ECM - 通信障害時の故障診断ツリー

症状

    • 通信障害が発生し、エンジンが始動しない
    • 通信障害が発生したが、エンジンは始動する
    • INSITE™電子整備用ツールに関連した通信障害が発生した
    • ECMの一部とは通信できるが、マルチモジュール型エンジンの全ECMとは通信できない

この症状ツリーの使い方

このトラブルシューティング手順は、サービスツールとECM間で発生するJ1939とJ1587のデータリンク通信の故障診断に使用することができます。この故障診断ツリーをサポートするには、4つの手順が必要です。4つの手順とは、「022-999整備用ツールとハードウェア - 概要」、「019-165 Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317」、「019-165 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, SAE J1939 Datalink Circuit」、「019-166 in the Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317 SAE J1587 Datalink Circuit」、および「019-428 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, Engine Datalinks」です。故障診断の各ステップを実行する時は、QuickServeからこれらの手順の最新版をダウンロードして下さい。

この手順の故障診断の各ステップは、前回の各ステップで得られた情報に基づいています。故障診断の各ステップは、故障診断手順で指定された流れで実行する必要があります。

この故障診断手順はいくつかのエンジンファミリーをカバーしています。そのため、一部の指示内容は汎用的な記述になっています。特定のエンジンファミリーに関する故障診断および修理マニュアルに記載された特定のエンジンの文書を用いて、要求された手順および措置をそのエンジンに対して実施して下さい。

ショップトーク

この故障診断ツリーに示された故障診断の各ステップは、以下の3つの基本理念によって定義され、その順序が決められています。

  • システムの各部品の故障診断を行う前に、高水準のシステム動作を確認して下さい。その目的は、システムの動作状態を知り、故障診断の次のステップを決めることです。
  • ベンチトップハーネスを使用してECMを車両から切り離し、通信障害の原因になっている車両の問題からECMを分離させて下さい。
  • システムの各部品を故障診断する前に、二台目の車両または二番目のECMを使用して、高水準のシステムの問題を特定して下さい。

手順 1 - INSITE™電子整備用ツールのエラーコードの確認

手順 1A - INSITE™電子整備用ツールのエラーコード5023を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコード5023を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - INSITE™電子整備用ツールのエラーコード5080または5081を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™のエラーコード5080または5081を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。
YES NO

ECMのキャリブレーションデータをダウンロードして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1C

手順 1C - INSITE™電子整備用ツールのその他のエラーコードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
YES NO

「INSITE™ Electronic Service Tool Manual for Troubleshooting Guidelines」を参照して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1D

手順 1D - ECMのパスワードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
  • INSITE™電子整備用ツールを接続して下さい。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
YES NO

正しいパスワードを入力して下さい。

パスワードが無効な場合は、顧客に連絡して現在のパスワードを確認してください。顧客からパスワードの情報が得られない場合は、「INSITE™電子整備用ツールマニュアル」のパスワードの消去の項を参照して下さい。ECMのパスワード削除が必要な場合は、通常の保証が適用されます。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - 最初のデータリンクアダプタとINSITE™電子整備用ツールの確認

手順 2A - 最初のデータリンクアダプタを確認して下さい。

条件

  • データリンクアダプタは、車両のOEMデータリンクコネクタに接続されています。
  • INSITE™電子整備用ツールのコンピュータは、接続しないで下さい。
  • 注記: 3ピンのエンジンデータリンクコネクタに接続されている場合、通信ランプは明滅しません。ステップ2Bに進んで下さい。

対策

キースイッチをオン位置にして下さい。。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。
YES NO

修理なし

 修理なし

2C

へ進んでください。 2B

手順 2B - データリンクアダプタのリセットを確認して下さい。

条件

INSITE™電子整備用ツールを車両に接続して下さい。

対策

データリンクアダプタのリセットを確認して下さい。
  • データリンクアダプタを電源から切り離して下さい。
  • 30秒間ほど、切り離したままにして下さい。
  • インラインアダプタを再び電源に接続して下さい。
  • キースイッチをオンの位置にして下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 3A

手順 2C - 最初のINSITE™電子整備用ツールを確認して下さい。

条件

  • INSITE™電子整備用ツールを車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのコンピュータを再ブートして下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • 通信できるか確認して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 2D

手順 2D - データリンクアダプタの動作を確認して下さい。

条件

なし

対策

インラインまたはインラインⅠデータリンクアダプタが、ECMとの通信に使用されているか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ECMとの通信にインラインまたはインラインIを使用しているか。

ECMとの通信にインラインまたはインラインIを使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 8A

へ進んでください。 2E

手順 2E - データリンクアダプタのファームウェアを確認して下さい。

条件

なし

対策

データリンクアダプタのファームウェアバージョンが、ECMと互換性があるか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ファームウェアのバージョンはECMと互換性があるか。

ファームウェアのバージョンはECMと互換性があるか。
YES NO
修理なし

正しいバージョンのファームウェアをロードして下さい。

へ進んでください。 8A

へ進んでください。 2C

手順 3 - ベンチ通信のセットアップ（設定内容）の確認

手順 3A - ベンチセットアップの可用性を確認して下さい。

条件

  • ベンチセットアップは利用可能です。

対策

ベンチセットアップが利用可能か確認して下さい。

ベンチセットアップは利用できるか。

ベンチセットアップは利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3A-1

手順 3A-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3B - 初期のベンチセットアップの通信を確認して下さい。

条件

  • 前回の確認で使用したものと同じINSITE™電子整備用ツールのコンピュータを使用して下さい。
  • ベンチセットアップはECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを用いてECMとの通信を試して下さい。

ECMはベンチセットアップを用いて通信を行うことができるか。

ECMはベンチセットアップを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B-1

へ進んでください。 3C

手順 3B-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

ベンチトップキャリブレーションケーブルをECMから外して下さい。オリジナルのエンジンまたはOEMのワイヤリングハーネスコネクタを、ECMに再び接続して下さい。エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3C - ベンチセットアップに対する二台目の車両または二番目のECMの可用性を確認して下さい。

条件

  • 二台目の車両または二番目のECMのテストでの利用可能です。

対策

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか確認して下さい。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 3E

手順 3D - 最初のベンチセットアップの機能を確認して下さい。

条件

  • 障害が発生した車両で最初に用いたものと同じINSITE™電子整備用ツールのコンピュータおよびベンチセットアップツールを使用して下さい。
  • ベンチセットアップを、二台目の車両または二番目のECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを使用して、二台目の車両のECMまたは予備のECMとの通信を試行して下さい。

二番目のECMはベンチセットアップを用いて通信うことができるか。

二番目のECMはベンチセットアップを用いて通信うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 3E

手順 3E - ベンチセットアップのハードウェアを故障診断して下さい。

条件

  • なし

対策

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルの故障診断を実施して下さい。
  • ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを評価するために、故障診断手順を実施して下さい。該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Resistance Check - Serial Cable, Benchtop Calibration Harness, Benchtop Calibration Cable」を参照して下さい。

ベンチセットアップの確認結果はOKか。

ベンチセットアップの確認結果はOKか。
YES NO
修理なし

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを修理または交換して下さい。

へ進んでください。 3F

へ進んでください。 3B

手順 3F - データリンクアダプタ交換を確認して下さい。

条件

  • なし

対策

交換したデータリンクを使用して、ベンチセットアップとの通信を試行して下さい。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。
YES NO

交換したデータリンクアダプタを使用して下さい。

ベンチセットアップの障害が見つかりました。ベンチセットアップを再び故障診断して下さい。

へ進んでください。 3B

へ進んでください。 3E

手順 4 - ECMの電源投入回路の確認

手順 4A - エンジン構成を確認して下さい。

条件

  • なし

対策

エンジンに燃料遮断弁が搭載されているか確認して下さい。

エンジンには、燃料遮断弁が搭載されているか。

エンジンには、燃料遮断弁が搭載されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A-2

手順 4A-1 - 燃料遮断弁の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

燃料遮断弁のポストからエンジンブロックのアース部までの電圧を測定して下さい。

電圧は12Vと24Vの二系統があり、燃料遮断弁の電圧は車両のシステム電圧の1V以内でなければなりません。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4A-2 - クーラント温度センサ信号の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • クーラント温度センサのコネクタを外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、クーラント温度センサの2つのピン間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

クーラント温度センサの信号電圧は4.5V以上か。

クーラント温度センサの信号電圧は4.5V以上か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4B - ECMのキースイッチの電圧を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからのキースイッチ信号を含むワイヤリングハーネスのコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ワイヤリングハーネスのキースイッチ入力信号ケーブルからエンジンブロックのアース間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。
YES NO
修理なし

キースイッチの信号を含むワイヤリングハーネスを修理/交換するか、キースイッチを修理/交換するか、またはバッテリの接続を確認して下さい。「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493」の手順019-064または019-064を参照して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 4C

へ進んでください。 修理完了

手順 4C - ECMの電源およびアースを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMバッテリ供給電源（-）およびバッテリ供給電源（+）の配線を含むワイヤリングハーネスのコネクタを、ECMから外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、ECMバッテリ供給電源（+）のピンから、バッテリ供給電源（-）のすべてのピンまでの電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

ECMバッテリ供給電圧はバッテリ電圧と同じか。

ECMバッテリ供給電圧はバッテリ電圧と同じか。
YES NO

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

ECMバッテリ供給電源（+）およびバッテリ供給電源（-）の配線を含むワイヤリングハーネスを修理または交換して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 5 - イニシャル状態の電子整備用ツールの確認

手順 5A - 故障診断用に前回使用したベンチセットアップを確認

条件

  • なし

対策

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。
YES NO

ECMは正常です。OEMのデータリンクコネクタまたはハーネス経由の通信が不要な場合、修理は完了です。

OEMのデータリンクコネクタまたはハーネス経由の通信が必要な場合は、ステップ6Aに進んで下さい。

 修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 5C

へ進んでください。 6A

手順 5C - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

障害が発生した車両で使用したものと同じ電子整備用ツールハードウェアを用いて、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 6A

へ進んでください。 9A

手順 6 - データリンクアダプタの電源の確認

手順 6A - データリンクアダプタを確認して下さい。

条件

  • なし

対策

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか確認して下さい。

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6G

へ進んでください。 6B

手順 6B - データリンクアダプタの電源を確認して下さい。

条件

  • インラインIを使用しないで下さい。
  • 電子整備用ツールのハードウェアを車両に接続して下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • キースイッチをオンの位置にして下さい。

対策

注記: インラインI以外のすべてのデータリンクアダプタ用です。

INSITE™電子整備用ツールとの通信を試行し、次にデータリンクアダプタの電源ランプが点灯するか確認して下さい。

電源ランプの点灯については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

データリンクアダプタの電源ランプは点灯しているか。

データリンクアダプタの電源ランプは点灯しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 7A

へ進んでください。 6C

手順 6C - OEM製ダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

条件

  • なし

対策

OEMのデータリンクダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

OEMのデータリンクコネクタ位置で、通信が試行されているか。

OEMのデータリンクコネクタ位置で、通信が試行されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6D

へ進んでください。 6E

手順 6D - OEMのデータリンクのダッシュコネクタの電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

OEMデータリンクコネクタの供給ピンと接地ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載されて手順022-999「In Cab Datalink Connector or 6-pin In Cab datalink connector」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6E - データリンクアダプタの予備電源の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

データリンクアダプタのハーネスコネクタ位置で、データリンクアダプタの印加電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「3-pin Datalink Cable」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6F - 車両のバッテリ電圧を確認して下さい。

条件

  • なし

対策

インラインIを使用している場合以外のすべてのケースで、車両のバッテリ電圧を測定して下さい。

インラインIを使用している場合は、コンピュータから給電されるデータリンクアダプタの電圧を測定して下さい。

電圧はDC11V以上か。

電圧はDC11V以上か。
YES NO

損傷した配線を修理/交換して下さい。

バッテリの各端子を清掃するか、またはバッテリを交換して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 6G - コンピュータのシリアルポートの電圧を確認して下さい。

条件

  • なし

対策

注記: インラインIの場合のみ。

コンピュータのシリアルポートの位置で、信号接地ピンとデータ端末レディ（DTR）ピン間、および信号接地ピンと送信要求（RTS）ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Serial Cable」を参照して下さい。

最低DC5Vが利用可能か。

最低DC5Vが利用可能か。
YES NO

データリンクアダプタを交換して下さい。

コンピュータの管理サポートセンターに連絡して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 7 - データリンク回路の確認

手順 7A - J1939またはJ1587回路を確認して下さい。

条件

  • なし

対策

使用しているデータリンク回路に応じて、以下の手順に従ってJ1939またはJ1587回路の確認を行って下さい。

J1939のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-165を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair Bulletin, 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-165を参照して下さい。

この手順では、抵抗値の確認、地絡の有無の確認、およびピン同士の短絡の有無の確認方法がすべて説明されています。

J1587のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-166を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair, Bulletin 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

この手順では、抵抗値の確認、地絡の有無の確認、ピン同士の短絡の有無の確認、および電圧確認の方法がすべて説明されています。

エンジンのデータリンク回路の確認については、「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順 019-428を参照して下さい。抵抗の確認を行い、地絡の有無を確認して、ピン同士の短絡の有無を確認して下さい。

回路の確認結果はOKか。

回路の確認結果はOKか。
YES NO
修理なし

データリンクに問題があるエンジンハーネスまたはOEM製ハーネスを修理/交換して下さい。

へ進んでください。 11A

へ進んでください。 修理完了

手順 8 - イニシャル状態の電子整備用ツールの確認

手順 8A - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 8B

へ進んでください。 10A

手順 8B - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。

対策

電子整備用ツールを使用して、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 10A

手順 9 - 電子整備用ツールの詳細確認

手順 9A - 電子整備用ツールのハードウェアを故障診断して下さい。

条件

  • なし

対策

電子整備用ツールのハードウェアを評価するために、以下の故障診断手順を実行して下さい。
  • データリンクアダプタケーブル
  • データリンクアダプタの電源ケーブル
  • データリンクアダプタ
  • シリアルケーブル
  • コンピュータ

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999を参照して下さい。以下の確認を行って下さい。022-999 初期確認 - INSITE™電子整備用ツール、初期確認 - データリンクアダプタ、抵抗の確認 - シリアルケーブル、データリンクアダプタケーブルとデータリンクアダプタの電源ケーブルの抵抗の確認。

電子整備用ツールのハードウェアの確認結果はOKか。

電子整備用ツールのハードウェアの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 10 - シリアルケーブルとコンピュータの確認

手順 10A - シリアルケーブルとコンピュータの故障診断を実施して下さい。

条件

  • なし

対策

シリアルケーブルとコンピュータを評価するために、故障診断手順を実行して下さい。

手順022-999 初期確認 - INSITE™電子整備用ツール、抵抗の確認 - シリアルケーブルから、以下を確認して下さい。

シリアルケーブルとコンピュータの確認結果はOKか。

シリアルケーブルとコンピュータの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 11 - ROMブートのECM

手順 11A - ROMブートツールの可用性を確認して下さい。

条件

  • なし

対策

ROMブートツールが特定のECMで利用可能か確認して下さい。

ROMブートツールは利用できるか。

ROMブートツールは利用できるか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY™ Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 11B

へ進んでください。 修理完了

手順 11B - ROMブートのECM

条件

  • なし

対策

ROMブートのECM

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順019-427を参照して下さい。

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-427を参照して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES NO

ECMを再キャリブレーションして下さい。

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 05-1月-2007

版権 © 2007
Cummins, Inc.
無断複写/複製/転載を禁ず


障害コード115 - エンジン磁気速度/位置喪失両2信号 - データが不安定、断続的、または不正

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード115がないかどうか調べます。 | 障害コード115がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード115がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード115がアクティブまたはアクティブでない回数は?
YES NO

エンジン位置センサーのコネクタを取り替えます。

 修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-4月-2013
版権 © 2000-2010 Cummins Inc. 無断複写/複製/転載を禁ず.


障害コード122 - インテークマニホールド1圧力センサー回路 - 電圧が正常値より高いか、高圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | IF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411189
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | IF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411189
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力センサー | 手順019-061を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310839
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISM11 CM876 SN | 4022196
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISZ13 CM2150 | 4022133
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | IF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 M CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367218
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411189
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 X115 | 4388739
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F126 | 5411159
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを調べてください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード122は非アクティブですか?
手順 2. | インテークマニホールド圧力センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド圧力センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード123がアクティブで障害コード122は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード122はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

センサー供給障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド圧力センサーと回路を点検してください。

手順 2A - インテークマニホールド圧力センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力センサーを切り離します。

対策

エンジンハーネスとインテークマニホールド圧力センサーコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123がアクティブで障害コード122は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定します。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • インテークマニホールド圧力センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122はアクティブですか?
YES NO

損傷したセンサーが検出されました。

インテークマニホールド圧力センサーを交換します。関連手順表の手順019-159を参照してください。

なし。コネクタの取外しおよび取付け障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123がアクティブで障害コード122は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

ピンとピン間の短絡を、エンジンハーネスのSIGNALワイヤーで検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定してください。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

エンジンハーネスでリターン回路の断線を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 15-8月-2016


障害コード123 - インテークマニホールド1圧力センサー回路 - 電圧が正常値より低いか、低圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411189
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411189
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力センサー | 手順019-061を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310840
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 M CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367219
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411189
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 X115 | 4388739
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F126 | 5411159
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスが損傷するおそれがあるので、測定時には、試験リードとしてオスFramatome™試験リード(部品番号3164596)とメスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822917)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード123は非アクティブですか?
手順 2. | インテークマニホールド圧力センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド圧力センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード122がアクティブで障害コード123は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード123はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

センサー供給障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティングツリー

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

非アクティブな障害コードがないか確認してください。

  • INSITE™電子サービスツールで非アクティブな障害コードを読み取ってください。

障害コード123は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ障害コードや断続的に発生する障害コードについては以下の手順に従ってください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド圧力センサーと回路を点検してください。

手順 2A - インテークマニホールド圧力センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからマニホールド圧力センサーを切り離します。

対策

エンジンハーネスとインテークマニホールド圧力センサーコネクタピンに、以下の項目に該当する不具合がないか点検してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定してください。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

回路応答を確認してください。

  • エンジンハーネスのインテークマニホールド圧力センサーコネクタの、インテークマニホールド圧力+5ボルトSUPPLYピンとインテークマニホールド圧力SIGNALピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122がアクティブで障害コード123は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • インテークマニホールド圧力センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123はアクティブですか?
YES NO

損傷したセンサーが検出されました。

センサーを交換してください。関連手順表の手順019-159を参照してください。

なし。コネクタの取外しおよび取付けで障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定してください。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付けで障害が修繕されました。

エンジンハーネスで供給回路の断線または短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。エンジンハーネスを修理するか交換してください。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM応答を確認してください。

  • エンジンコントロールモジュールエンジンコネクタのインテークマニホールド圧力+5ボルトSUPPLYピンとインテークマニホールド圧力SIGNALピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後に適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122がアクティブで障害コード123は非アクティブですか?
YES NO
修理なし

ECMを交換してください。ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付けで障害が修繕されました。

エンジンハーネスのSIGNALワイヤーでピンとピン間の断線または短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 15-8月-2016


障害コード132 - アクセルペダルまたはレバー位置センサー1回路 - 電圧が正常値より低いか、低電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB.ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411189
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411189
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。オスWeather Pack™試験リード(部品番号3823995)、メスWeather Pack™試験リード(部品番号3823996)、オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード2185と2186のいずれかがアクティブですか?
 | 手順 1B. アクティブな障害コードがないか調べてください。 | 障害コード132はアクティブですか?
手順 2. | アクセルペダルまたはレバー位置センサーと回路を点検してください。 |
 | 手順 2A. アクセルペダル位置センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. アクセルペダル位置センサー供給電圧とリターン回路を点検してください。 | DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード131がアクティブで障害コード132は非アクティブですか?
 | 手順 2D. 障害コードを確認し、アクセルペダルまたはレバーの状態を確認してください。 | 障害コード132はアクティブですか?
手順 3. | ECMと相手先商標製造会社(OEM)ハーネスを確認してください。 |
 | 手順 3A. ECMとOEMハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. OEMハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C. OEMハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3D. OEMハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. OEMハーネスにピンとグラウンド間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3F. アクティブでない障害コードがないか調べてください。 | 障害コード132は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード2185と2186のいずれかがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード132はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - アクセルペダル位置センサーと回路を点検してください。

手順 2A - アクセルペダル位置センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

OEMハーネスとセンサーコネクタピンについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

OEM配線ハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - アクセルペダル位置センサー供給電圧とリターン回路を点検してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。
  • キースイッチをオンにします。

対策

センサー供給電圧およびリターン回路を確認してください。

  • OEMハーネスのセンサーコネクタで、アクセルペダル位置+5ボルトSUPPLYピンからアクセルペダル位置RETURNピンまでの電圧を測定してください。

マルチメーターの一般的な使用方法については配線図と以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

回路応答を確認してください。

  • OEMハーネスのセンサーコネクタで、アクセルペダル位置+5ボルトSUPPLYピンとアクセルペダル位置SIGNALピンをジャンパーハーネスで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード131がアクティブで障害コード132は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3A

手順 2D - 障害コードを確認し、アクセルペダルまたの状態を確認してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスにアクセルペダルを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード132はアクティブですか?
YES NO

損傷したアクセルペダルを検出しました。修理方法については、適切なOEMか代理店にお問い合わせください。

アクセルペダルを交換してください。機器の製造元のサービス情報を参照してください。

なし。コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびOEMハーネスを確認してください。

手順 3A - ECMとOEMハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。

対策

OEMハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

ハーネスコネクタの接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

OEM配線ハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - OEMハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

開回路がないかどうか確認します。

  • OEMハーネスECMコネクタアクセルペダルまたはレバーのSUPPLYピンと、OEMハーネスアクセルペダルまたはレバーのコネクタのSUPPLYピンの間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

開SUPPLY回路がOEMハーネスで検出されています。

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - OEMハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダルを切り離します。

対策

開回路がないかどうか確認します。

  • OEMハーネスECMコネクタアクセルペダルまたはレバーのSIGNALピンと、OEMハーネスアクセルペダルまたはレバーのコネクタのSIGNALピンの間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

OEMハーネスの信号回路の断線を検出しました。

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - OEMハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

ピンとピン間の短絡がないか確認します。

  • OEMハーネスECMコネクタのアクセルペダルSIGNALピンとOEMコネクタのその他すべてのピンの間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - OEMハーネスにピンとグラウンド間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

ピンと接地間で短絡していないか確認してください。

  • OEMハーネスECMコネクタのアクセルペダルSIGNALピンと接地の間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

OEMハーネスでSIGNALワイヤーのピンと接地間の短絡を検出しました。

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3F

へ進んでください。 4A

手順 3F - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード132は非アクティブですか?
YES NO

コネクタの取り外しおよび取付で障害が修繕されました。

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード143 - エンジンオイルギャラリー圧 - データは有効だが通常の運転範囲より低い - 中程度の深刻レベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード143がないかどうか調べます。 | 障害コード143がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード143がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード143がアクティブまたはアクティブでない回数は?
YES NO

適切なサービスマニュアルで、以下のトラブルシューティング症状ツリー内の、セクションTS、潤滑油圧低または潤滑油圧高を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-3月-2013


障害コード146 - エンジンクーラント温度 - データは有効だが通常の運転範囲より高い - 深刻度が中程度のレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンクーラント温度センサー | 手順019-019参照。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンクーラント温度センサー | 手順019-019参照。 | QSX15 CM2250 ECF | 2883557
エンジンクーラント温度センサー | 手順019-019参照。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンクーラント温度センサー | 手順019-019参照。 | PowerGen QSX15 CM2250 | 4310664
エンジンクーラント温度センサー | 手順019-019参照。 | QSX11.9 CM2250 ECF | 2883561
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2250 EC | 2883621
エンジンクーラント温度センサー | 手順019-019参照。 | QSB3.3 CM2250 EC | 2883647
エンジンクーラント温度センサー | 手順019-019参照。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンクーラント温度センサー | 手順019-019参照。 | ISF3.8 CM2220 F103 | 4310839
エンジンクーラント温度センサー | 手順019-019参照。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンクーラント温度センサー | 手順019-019参照。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンクーラント温度センサー | 手順019-019参照。 | ISL8.9 CM2150 SN | 4022190
エンジンクーラント温度センサー | 手順019-019参照。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンクーラント温度センサー | 手順019-019参照。 | ISB6.7 CM2250 | 4022254
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2250 | 4022255
エンジンクーラント温度センサー | 手順019-019参照。 | QSL9 CM2250 | 4022256
エンジンクーラント温度センサー | 手順019-019参照。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンクーラント温度センサー | 手順019-019参照。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンクーラント温度センサー | 手順019-019参照。 | ISB6.7 CM2350 B101 | 2883567
エンジンクーラント温度センサー | 手順019-019参照。 | ISL9 CM2350 L101 | 4310787
エンジンクーラント温度センサー | 手順019-019参照。 | ISX12 CM2350 X102 | 4310646
エンジンクーラント温度センサー | 手順019-019参照。 | ISX15 CM2350 X101 | 4310641
エンジンクーラント温度センサー | 手順019-019参照。 | ISB4.5 CM2350 B104 | 4332646
エンジンクーラント温度センサー | 手順019-019参照。 | ISB6.7 CM2350 B103 | 4332641
エンジンクーラント温度センサー | 手順019-019参照。 | QSK19 CM2350 K105 | 4326157
エンジンクーラント温度センサー | 手順019-019参照。 | QSK78 CM2250 K104 | 4332682
エンジンクーラント温度センサー | 手順019-019参照。 | QSK95 CM2350 K111 | 4358519
エンジンクーラント温度センサー | 手順019-019参照。 | QSK50 CM2350 K108 | 4332823
エンジンクーラント温度センサー | 手順019-019参照。 | QSL9 CM2250 L106 | 4358343
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2350 B105 | 4332778
エンジンクーラント温度センサー | 手順019-019参照。 | QSL9 CM2350 L102 | 4332796
エンジンクーラント温度センサー | 手順019-019参照。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンクーラント温度センサー | 手順019-019参照。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンクーラント温度センサー | 手順019-019参照。 | ISL8.9 CM2150 L110 | 4358475
エンジンクーラント温度センサー | 手順019-019参照。 | ISF3.8 CM2220 F110 | 4358480
エンジンクーラント温度センサー | 手順019-019参照。 | VTA903 CM2250 V105 | 4332841
エンジンクーラント温度センサー | 手順019-019参照。 | ISL9 CM2350 L111 | 4367223
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2350 B112 | 4358498
エンジンクーラント温度センサー | 手順019-019参照。 | QSZ13 CM2150 Z101 | 4358364
エンジンクーラント温度センサー | 手順019-019参照。 | QSZ13 CM2150 Z102 | 4358369
エンジンクーラント温度センサー | 手順019-019参照。 | QSF2.8 CM2880 F105 | 4358561
エンジンクーラント温度センサー | 手順019-019参照。 | QSB4.5 CM2350 B106 | 4367376
エンジンクーラント温度センサー | 手順019-019参照。 | QSF3.8 CM2350 F107 | 4367316
エンジンクーラント温度センサー | 手順019-019参照。 | QSG12 CM2350 G110 | 4367323
エンジンクーラント温度センサー | 手順019-019参照。 | ISV5.0 CM3230 V104 | 4367291

故障診断手順

手順 |  | 仕様
手順 1. | クーラント温度の読み取り値を監視します。 |
 | 手順 1A. クーラント温度の読み取り値を監視します。 | INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - クーラント温度の読み取り値を監視します。

手順 1A - クーラント温度の読み取り値を監視します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

クーラント温度の読み取り値を監視します。

  • INSITE™ 電サービスツールを使用してクーラント温度値を監視します。
  • INSITE™ 電子サービスツールの温度センサーの値を、既知の値または機械式計測器と比較します。

INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
YES NO

適切なサービスマニュアルの以下のトラブルシューティング症状ツリーで、セクションTSのエンジンクーラント温度が通常より高いを参照してください。

クーラント温度センサーを交換します。 関連手順表の手順019-019を参照してください。

へ進んでください。 適切なトラブルシューティングツリー

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 29-11月-2014


障害コード151 - エンジンクーラント温度 - データは有効だが正常な運転範囲より高い - 深刻度が最高レベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジンクーラント温度センサー | 手順019-019を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK60 CM2350 K121 | 4388645
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンクーラント温度センサー | 手順019-019を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンクーラント温度センサー | 手順019-019を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンクーラント温度センサー | 手順019-019を参照してください。 | X15 CM2350 X114B | 5411181
エンジンクーラント温度センサー | 手順019-019を参照してください。 | X15 CM2350 X116B | 5411186
エンジンクーラント温度センサー | 手順019-019を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンクーラント温度センサー | 手順019-019を参照してください。 | F3.8 CM2350 F120B | 5411237

故障診断手順

手順 |  | 仕様
手順 1. | クーラント温度の読み取り値を監視してください。 |
 | 手順 1A. クーラント温度の読み取り値を監視してください。 | INSITE™電子サービスツールの温度センサーの読み取り値は、既知の値または機械式計測器と対応していますか?
手順 2. | エンジンコントロールモジュール(ECM)の較正を確認して障害コードをクリアしてください。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - クーラント温度の読み取り値を監視してください。

手順 1A - クーラント温度の読み取り値を監視してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

クーラント温度の読み取り値を監視してください。

  • INSITE™電子サービスツールでクーラント温度値を監視してください。
  • INSITE™電子サービスツールで、温度センサーの値を、機械式計測器や既知の値と比較してください。

INSITE™電子サービスツールの温度センサーの読み取り値は、既知の値または機械式計測器と対応していますか?
YES NO

セクションTSにある「エンジンクーラント温度が異常高温」トラブルシューティング症状ツリーを参照してください。

クーラント温度センサーを交換します。

関連手順表の手順019-019を参照してください。

へ進んでください。 適切なトラブルシューティングツリーを参照してください。

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


障害コード153 - インテークマニホールド1温度センサー回路 - 電圧が正常値より高いか、高圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | ISV5.0 CM3230 V104 | 4367291
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISV5.0 CM3230 V104 | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310839
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISZ13 CM2150 | 4022133
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISM11 CM876 SN | 4022196
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367218
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 X115 | 4388739
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411186
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスが損傷するおそれを回避するため、測定時には、試験リードとしてDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)とDeutsch™/AMP™/Metri-Pack™(部品番号3822917)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブでない障害コードがないか調べてください。 | 障害コード153は非アクティブですか?
手順 2. | インテークマニホールド空気温度センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド空気温度センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード154がアクティブで障害コード153は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード153はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード154がアクティブで障害コード153は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C-1. エンジンハーネスに開回路がないか確認してください。 |
 | 手順 3D. エンジンハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード153は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブな障害コードや断続的に発生する障害コードについて以下の手順に従ってください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド空気温度センサーと回路を点検してください。

手順 2A - インテークマニホールド空気温度センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

回路応答を確認してください。

  • エンジンハーネスの空気温度センサーコネクタで、インテークマニホールド空気温度センサーSIGNALピンとインテークマニホールド空気温度センサーRETURNピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード154がアクティブで障害コード153は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにインテークマニホールド空気温度センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153はアクティブですか?
YES NO

損傷したセンサーが検出されました。

インテークマニホールド空気温度センサーを交換してください。

  • QSK78、QSK23、ISV5.0の各エンジンには、以下の手順を適用します。関連手順表の手順019-059を参照してください。
  • QSK78以外のすべてのエンジンについては、以下の手順を適用します。関連手順表の手順019-159を参照してください。

なし。コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM応答を確認してください。

  • ECMコネクタの、インテークマニホールド空気温度センサーSIGNALピンとインテークマニホールド空気温度センサーRETURNピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154がアクティブで障害コード153は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスECMコネクタインテークマニホールド空気温度センサーRETURNピンとエンジンハーネスインテークマニホールド空気温度センサーコネクタRETURNピン間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

エンジンハーネスのリターン回路の断線を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3C-1

へ進んでください。 4A

手順 3C-1 - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスECMコネクタインテークマニホールド空気温度センサーSIGNALピンとエンジンハーネスインテークマニホールド空気温度センサーコネクタSIGNALピン間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

エンジンハーネスの信号回路の断線を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

ピンとピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタで、インテークマニホールド温度センサーSIGNALピンと、エンジンハーネスECMコネクタのその他全てのピンとの間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでピンとピン間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


障害コード154 - インテークマニホールド1温度センサー回路 - 電圧が正常値より高いか、高圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4327291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | ISV5.0 CM3230 V104 | 4367291
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310839
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISM11 CM876 SN | 4022196
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISZ13 CM2150 | 4022133
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 M CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367218
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F126 | 5411159
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411186
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

ECMの交換前に、その他のすべてのアクティブな障害コードを調査します。これは、新しいエンジンコントロールモジュール(ECM)の破損をできるだけ回避するためです。
注意

ピンとハーネスが損傷するおそれがあるので、測定時には、試験リードとしてオスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)とメスDeutsch™/AMP™/Metri-Pack™(部品番号3822917)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブでない障害コードがないか調べてください。 | 障害コード154は非アクティブですか?
手順 2. | インテークマニホールド空気温度センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド空気温度センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード153がアクティブで障害コード154は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード154はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード153がアクティブで障害コード154は非アクティブですか?
 | 手順 3C. エンジンハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンとグラウンド間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード154は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド空気温度センサーと回路を点検してください。

手順 2A - インテークマニホールド空気温度センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからエンジンインテークマニホールド空気温度センサーを切り離してください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド温度センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153がアクティブで障害コード154は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにインテークマニホールド温度センサーを接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154はアクティブですか?
YES NO

損傷したセンサーが検出されました。

インテークマニホールド圧力/温度センサーを交換してください。

  • ISV5.0エンジンとQSK78エンジンについては、以下の手順に従ってください。関連手順表の手順019-059を参照してください。
  • IISV5.0とQSK78以外のすべてのエンジンについては、以下の手順に従ってください。関連手順表の手順019-159を参照してください。

コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

ハーネスコネクタの接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153がアクティブで障害コード154は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド温度センサーを切り離してください。

対策

ピンとピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタで、インテークマニホールド温度センサーSIGNALピンと、エンジンハーネスECMコネクタのその他全てのピンとの間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでピンとピン間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンとグラウンド間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからエンジンインテークマニホールド温度センサーを切り離してください。

対策

ピンと接地間で短絡していないか確認してください。

  • エンジンハーネスECMコネクタのインテークマニホールド空気温度センサーSIGNALピンと接地間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでSIGNALワイヤーのピンと接地間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154は非アクティブですか?
YES NO

コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


FAULT CODE 271 - エンジン燃料ポンプ加圧アセンブリ1回路 - 電圧が正常値より低いか、低電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISZ13 CM2150 | 4022133
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2250 | 4022254
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2250 | 4022256
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2250 | 4022255
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | PowerGen QSX15 CM2250 | 4310664
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B101 | 2883567
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L101 | 4310787
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2250 SN | 4310736
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 M CM2250 L106 | 4358343
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F105 | 4358561
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2350 F109 | 4367218
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F114 | 4383734
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F117 | 4388578
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L107 | 4367386
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2250 B128 | 4388601
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2250 L115 | 4388626
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L118 | 4388673
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B130 | 4388668
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F116 | 4383664
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F119 | 4388703
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F118 | 4388708
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B122 | 4388767
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSC8.3 CM2880 C102 | 4388785
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F126 | 5411159
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2250 B131 | 4388774
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB3.3 CM2250 B137 | 5411058
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B142 | 5411131
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSX15 CM2250 X115 | 4388739
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X114B | 5411181
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X116B | 5411186
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | B6.7 CM2350 B121B | 5411223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

警告

バッテリから爆発性のガスが発生するおそれがあります。事故を避けるため、バッテリ使用前に十分に区画を換気してください。アーク放電が発生しないよう、バッテリーケーブルは、必ずマイナス（－）端子から取外し、マイナス端子を後に取付けてください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。パーツ番号3822758 - オスDeutsch™/AMP™/Metri-Pack™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード271はアクティブですか?
手順 2. | 燃料ポンプアクチュエーターと回路を点検してください。 |
 | 手順 2A. 燃料ポンプアクチュエーターとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード272がアクティブで障害コード271は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード271はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)とエンジンハーネスを点検してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード272がアクティブで障害コード271は非アクティブですか?
 | 手順 3C. エンジンハーネスのピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンとグラウンド間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード271は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブな障害コードや断続的に発生する障害コードについて以下の手順に従ってください。 セクション19の手順019-362を参照してください。

手順 2 - 燃料ポンプアクチュエーターと回路を点検してください。

手順 2A - 燃料ポンプアクチュエーターとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

エンジンハーネスとアクチュエーターコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

注意：エンジンハーネスだけでなくピッグテイルワイヤーハーネスについても、短絡の原因になるワイヤー絶縁損傷がないか確認してください。

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272がアクティブで障害コード271は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに燃料ポンプアクチュエーターを接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271はアクティブですか?
YES NO

損傷した燃料ポンプアクチュエーターを検出しました。

燃料ポンプアクチュエータを交換します関連手順表の手順019-117を参照してください。

なし。コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMピンについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272がアクティブで障害コード271は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスのピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

ピンとピン間の短絡がないか確認します。

  • エンジンハーネスECMコネクタの燃料ポンプアクチュエーターSIGNALピンと、エンジンハーネスECMコネクタのその他すべてのピンとの間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでピンとピン間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンとグラウンド間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

ピンと接地間で短絡していないか確認してください。

  • エンジンハーネスECMコネクタの燃料アクチュエーターSIGNALピンと接地との間の抵抗を測定してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでSIGNALワイヤーのピンと接地間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


障害コード272 - エンジン燃料ポンプ加圧アセンブリ1回路 - 電圧が正常値より高いか、高電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISZ13 CM2150 | 4022133
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B101 | 2883567
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L101 | 4310787
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F105 | 4358561
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2350 F109 | 4367218
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F114 | 4383734
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F117 | 4388578
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L107 | 4367386
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L118 | 4388673
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B130 | 4388668
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F116 | 4383664
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F119 | 4388703
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F118 | 4388708
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B122 | 4388767
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSC8.3 CM2880 C102 | 4388785
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F126 | 5411159
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2250 B131 | 4388774
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB3.3 CM2250 B137 | 5411058
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B142 | 5411131
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X114B | 5411181
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X116B | 5411186
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | B6.7 CM2350 B121B | 5411223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

警告

561 バッテリから爆発性のガスが発生するおそれがあります。事故を避けるため、バッテリ使用前に十分に区画を換気してください。アーク放電が発生しないよう、バッテリーケーブルは、必ずマイナス（－）端子から取外し、マイナス端子を後に取付けてください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。パーツ番号3822758 - オスDeutsch™/AMP™/Metri-Pack™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード272はアクティブですか?
手順 2. | 燃料ポンプアクチュエーターと回路を点検してください。 |
 | 手順 2A. 燃料ポンプアクチュエーターとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード271がアクティブで障害コード272は非アクティブですか?
 | 手順 2C. 障害コードを確認し、燃料ポンプアクチュエーターの状態を確認してください。 | 障害コード272はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)とエンジンハーネスを点検してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード271がアクティブで障害コード272は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3D. エンジンハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード272は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブな障害コードや断続的に発生する障害コードについて以下の手順に従ってください。 セクション19の手順019-362を参照してください。

手順 2 - 燃料ポンプアクチュエーターと回路を点検してください。

手順 2A - エンジンハーネスとアクチュエーターコネクタピンに、以下の項目に該当する不具合がないか確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

エンジンハーネスとアクチュエーターコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

アクチュエーターコネクタまたはエンジンハーネスコネクタで接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • 30秒間待ってください。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

回路応答を確認してください。

  • エンジンハーネスの燃料ポンプアクチュエーターコネクタで、燃料ポンプアクチュエーターSIGNALピンと燃料ポンプアクチュエーターRETURNピンとをジャンパーワイヤーで接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271がアクティブで障害コード272は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、燃料ポンプアクチュエーターの状態を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに燃料ポンプアクチュエーターを接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272はアクティブですか?
YES NO

損傷した燃料ポンプアクチュエーターを検出しました。

燃料ポンプアクチュエータを交換します関連手順表の手順019-117を参照してください。

なし。コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはOEMハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 セクション19の手順019-071を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

回路応答を確認してください。

  • ECMエンジンコネクタで、燃料ポンプアクチュエーターSIGNALピンと燃料ポンプアクチュエーターRETURNピンとをジャンパーワイヤーで接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271がアクティブで障害コード272は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタの燃料ポンプアクチュエーターSIGNALピンとエンジンハーネスのポンプアクチュエーターコネクタの燃料ポンプアクチュエーターSIGNALピンとの間の抵抗を測定してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

コネクタのピンとピン間に短絡がないか確認してください。

  • コネクタの燃料ポンプアクチュエーターSIGNALピンと、コネクタのその他すべてのピンとの間の抵抗を測定してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード322：インジェクターソレノイドドライバーシリンダー1回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード322はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード322はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号1のDRIVERピンとシリンダー番号1のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号1のDRIVERピンとシリンダー番号1のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。次の手順を参照してください。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号1を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号2からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号2を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号2にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号3からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号3を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード324：インジェクターソレノイドドライバーシリンダー3回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード324はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード324はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号3のDRIVERピンとシリンダー番号3のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号3のDRIVERピンとシリンダー番号3のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号1を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号2からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号2を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号2にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号3からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号3を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード331：インジェクターソレノイドドライバーシリンダー2回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード331はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード331はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号2のDRIVERピンとシリンダー番号2のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号2のDRIVERピンとシリンダー番号2のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号1を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号2からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号2を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号2にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号3からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号3を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード332：インジェクターソレノイドドライバーシリンダー4回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード322はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード322はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号4のDRIVERピンとシリンダー番号4のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号4のDRIVERピンとシリンダー番号4のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号4を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号5からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号5を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号5にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号6からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号6を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード351 - インジェクタ電源 - インテリジェント装置または部品の不具合

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L109 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2880 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358365
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358370
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358375
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358380
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L109 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

警告

バッテリから爆発性のガスが発生するおそれがあります。事故を避けるため、バッテリ使用前に十分に区画を換気してください。アーク放電が発生しないよう、バッテリーケーブルは、必ずマイナス（－）端子から取外し、マイナス端子を後に取付けてください。
注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。パーツ番号3164133 - オスDeutsch™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを読み取ってください。 | 障害コード441アクティブと非アクティブのどちらですか?
 | 手順 1B. エンジンを動作させます。 | エンジンが始動しますか?
 | 手順 1C. 障害コードを読み取ってください。 | 障害コード351はアクティブですか?
手順 2. | ECM電源を確認してください。 |
 | 手順 2A. ECM電源コネクタとヒューズを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 開回路がないかどうか確認します。 | 0.5Ω未満ですか?
 | 手順 2C. ECM電源回路に断線がないか確認してください。 | 10Ω未満ですか?
手順 3. | この障害コードが発生しているか確認してください。 |
 | 手順 3A. エンジンを始動して、障害コード条件が解消されているか確認してください。 | エンジンの動作中に障害コード351が発生しましたか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを読み取ってください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを読み取ってください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード441アクティブと非アクティブのどちらですか?
YES NO

障害コード441をトラブルシュートしてください。

 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - エンジンを動作させます。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。

対策

エンジンを動作させます。

エンジンが始動しますか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 1C

へ進んでください。 4A

手順 1C - 障害コードを読み取ってください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを始動して、障害コード条件がまだ解消されていないか確認してください。

  • ハイアイドリングの負荷なし状態でエンジンを回してください。
  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード351はアクティブですか?
YES NO

バッテリー電圧残量がぎりぎりのおそれがあります。バッテリーがフル充電状態であることを確認してください。あるいは必要に応じてバッテリーを交換してください。

バッテリー残量がぎりぎりの場合、エンジンの始動時に障害コード351がアクティブになります。

 修理なし

へ進んでください。 2A

へ進んでください。 4A

手順 2 - ECM電源を確認してください。

手順 2A - ECM電源コネクタとヒューズを点検してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからECM電源ハーネスを切り離してください。

対策

ECM電源とヒューズについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

損傷したハーネス、ピン、ヒューズ、コネクタを修理するか交換してください。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからECM電源ハーネスを切り離してください。

対策

開回路がないかどうか確認します。

  • ECM電源ハーネスの電源コネクタのECMバッテリーSUPPLY (+)ピンと、バッテリー正(+)接続部のバッテリー正(+)ピン間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

0.5Ω未満ですか?
YES NO
修理なし

ECM電源ハーネス、ヒューズ、またはヒューズホルダーを交換してください。

バッテリ端子の接続部を掃除してください。機器の製造元のサービス情報を参照してください。

へ進んでください。 2C

へ進んでください。 4A

手順 2C - ECM電源回路に断線がないか確認してください。

条件

  • キースイッチをオフにします。
  • バッテリー端子からECM電源ハーネスを切り離してください。
  • ECMコネクタからECM電源ハーネスを切り離してください。

対策

ECM接地回路に断線がないか確認してください。

  • ECM電源コネクタのバッテリー負(-)ピンからエンジンブロック接地までの抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

ECM電源ハーネス、ヒューズ、またはヒューズホルダーを交換してください。

バッテリ端子の接続部を掃除してください。機器の製造元のサービス情報を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - この障害コードが発生しているか確認してください。

手順 3A - エンジンを始動して、障害コード条件が解消されているか確認してください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを始動して、障害コード条件がまだ解消されていないか確認してください。

  • ハイアイドル、負荷なしでエンジンを動かします。
  • INSITE™電子サービスツールで障害コードを読み取ってください。

エンジンの動作中に障害コード351が発生しましたか?
YES NO

ECMを交換してください。関連手順表の手順019-031を参照してください。

バッテリー電圧残量がぎりぎりのおそれがあります。バッテリーがフル充電状態であることを確認してください。あるいは必要に応じてバッテリーを交換してください。

バッテリー残量がぎりぎりの場合、エンジンの始動時に障害コード351がアクティブになります。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードと関係のある変更がないか、ECMコードとECM内の改訂をECM較正改訂履歴の較正改訂と比較して確認してください。

INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード415 - エンジンオイルギャラリー圧 - データは有効だが通常の運転範囲より低い - 最も深刻なレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを確認します。 | 障害コード415がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。
  • エンジンをアイドル速度で運転します。

対策

障害コードを確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード415がアクティブまたはアクティブでない回数は?
YES NO

エンジン油圧低下が検出されました。

適切なサービスマニュアルでセクションTSの「潤滑油圧低下」トラブルシューティング症状ツリーを参照してください。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-12月-2013


障害コード418 - 燃料内水分インジケータ - データは有効だが通常の運転範囲より高い - 深刻度が最も低いレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード428または429はアクティブですか?
 | 手順 1B. アクティブな障害コード418がないか確認します。 | 障害コード418がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428または429はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリーを参照してください。

へ進んでください。 1B

手順 1B - アクティブな障害コード418がないか確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コード418がないか確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード418がアクティブまたはアクティブでない回数は?
YES NO

燃料フィルターから水をドレンします。

注意： 障害コード418がアクティブなままの場合、センサーおよび/またはコネクタで機能不全が発生しています。 必要に応じて、センサーおよび/またはコネクタを修理または交換してください。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 - 2 ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード428 - 燃料内水分インジケータセンサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2880 F105 | 4358561
4358561エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料内水分センサー | 手順019-127を参照してください。 | ISV5.0 CM3230 V104 | 4367291
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料内水分センサー | 手順019-127を参照してください。 | ISM11 CM876 SN | 4022196
燃料内水分センサー | 手順019-127を参照してください。 | ISZ13 CM2150 | 4022133
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2250 | 4022254
燃料内水分センサー | 手順019-127を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料内水分センサー | 手順019-127を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2250 | 4022256
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 | 4022255
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料内水分センサー | 手順019-127を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料内水分センサー | 手順019-127を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 | 4310664
燃料内水分センサー | 手順019-127を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2350 B101 | 2883567
燃料内水分センサー | 手順019-127を参照してください。 | ISL9 CM2350 L101 | 4310787
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料内水分センサー | 手順019-127を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 SN | 4310736
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料内水分センサー | 手順019-127を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料内水分センサー | 手順019-127を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料内水分センサー | 手順019-127を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2350 F109 | 4367218
燃料内水分センサー | 手順019-127を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード428はアクティブですか?
手順 2. | 該当する場合、燃料内水分センサーと回路を確認します。 |
 | 手順 2A. 燃料内水分センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサーの抵抗を確認します。 | 3.87MΩを超えていますか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード428はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード429がアクティブで障害コード428は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C-1. エンジンハーネスに開回路がないか確認してください。 |
 | 手順 3D. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード428は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - 該当する場合、燃料内水分センサーと回路を確認します。

手順 2A - 燃料内水分センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。

対策

エンジンハーネスと燃料内水分コネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサーの抵抗を確認します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

センサーの抵抗を確認します。

  • 燃料内センサーコネクタで燃料内水分SIGNALピンと燃料内水分RETURNピン間の抵抗を測定します。

回路または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

3.87MΩを超えていますか?
YES NO

燃料内水分センサーを交換します。 関連手順表の手順019-127を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428はアクティブですか?
YES NO
修理なし

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM応答を確認してください。

  • ECMエンジンコネクタで燃料内水分SIGNALピンと燃料内水分RETURNピン間にジャンパ線を配置します。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429がアクティブで障害コード428は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分センサーのRETURNピンとエンジンハーネスの燃料内水分センサーコネクタのRETURNピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3C-1

へ進んでください。 4A

手順 3C-1 - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分センサーのSIGNALピンとエンジンの燃料内水分センサーコネクタのSIGNALピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開信号回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分SIGNALピンとエンジンハーネスコネクタのその他全てのピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害コードが解消されました。

トラブルシューティング手順を始めからやり直します。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 07-12月-2014


障害コード429 - 燃料内水分インジケータセンサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 L110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | Qsb4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
燃料内水分センサー | 手順019-127を参照してください。 | ISV5.0 CM3230 V104 | 4367291
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料内水分センサー | 手順019-127を参照してください。 | ISM11 CM876 SN | 4022196
燃料内水分センサー | 手順019-127を参照してください。 | ISZ13 CM2150 | 4022133
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2250 | 4022254
燃料内水分センサー | 手順019-127を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料内水分センサー | 手順019-127を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2250 | 4022256
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 | 4022255
燃料内水分センサー | 手順019-127を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料内水分センサー | 手順019-127を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料内水分センサー | 手順019-127を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 | 4310664
燃料内水分センサー | 手順019-127を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料内水分センサー | 手順019-127を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 SN | 4310736
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料内水分センサー | 手順019-127を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料内水分センサー | 手順019-127を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料内水分センサー | 手順019-127を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料内水分センサー | 手順019-127を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード429はアクティブですか?
手順 2. | 燃料内水分センサーを確認します。 |
 | 手順 2A. エンジンハーネスとセンサーコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード428がアクティブで障害コード429は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード429はアクティブですか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネス、センサーおよびECMコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード428がアクティブで障害コード429は非アクティブですか?
 | 手順 3C. ピンーピン間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3D. ピンー地面間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード429は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - 燃料内水分センサーを確認します。

手順 2A - エンジンハーネスとセンサーコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428がアクティブで障害コード429は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429はアクティブですか?
YES NO

損傷したセンサーが検出されました。

燃料内水分センサーを交換します。 関連手順表の手順019-127を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネス、センサーおよびECMコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーからエンジンハーネスを取り外します。

対策

エンジンハーネス、センサーおよびECMコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428がアクティブで障害コード429は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - ピンーピン間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分SIGNALピンとECMコネクタのその他全てのピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

短絡がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンー地面間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

ピンー地面間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタにおける燃料内水分センサーのSIGNALピンと地面の間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンー地面間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 07-12月-2014


障害コード442 - バッテリー1電圧 - データは有効だが通常の運転範囲より高い - 中程度の深刻レベル

Associated Procedures

注意および警告

注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを読み取ります。 | 障害コード442はアクティブですか?
手順 2. | バッテリシステムを確認してください。 |
 | 手順 2A. バッテリ接続を確認してください。 | システム電圧に適切に「バッテリを接続する必要がありますか?
 | 手順 2B. オルタネータを確認します。 | オルタネータの電圧がOEMの仕様以内ですか?
手順 3. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを読み取ります。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード442はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 3B

手順 2 - バッテリシステムを確認してください。

手順 2A - バッテリヒーター接続を確認してください。

条件

  • キースイッチをオフにします。

対策

バッテリヒーター接続を確認してください。

  • また、バッテリが正しく取り付けられていることを確認してください

システム電圧に適切に「バッテリを接続する必要がありますか?
YES NO
修理なし

バッテリシステムを正しく取り付けてください。 装置メーカーサービス情報を参照してください。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - オルタネータを確認します。

条件

  • キースイッチをオフにします。
  • OEMの電流計を使用するか、オルタネータとバッテリ間に電流計を取り付けます。

対策

オルタネータを確認します。

  • エンジンを始動し、オルタネータの充電率(アンペア)を確認します。

必要に応じて、バッテリに負荷をかけ、オルタネータの出力を正確に測定します。

オルタネータの充電は装置メーカーの仕様内ですか?
YES NO
修理なし

オルタネータ、レギュレータおよび/またはオルタネータへの装置メーカー配線を修理または交換してください。

装置メーカーサービス情報を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 21-11月-2014


障害コード451 - インジェクタ計量レール1圧力センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5, ISB6.7, ISD4.5およびISD6.7 CM2220 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 AN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B101 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L101 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358370
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358575
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358580
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 AN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B101 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L101 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF2.8 CM2880 F105 | 4358561
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F103 | 4310839
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5, ISB6.7, ISD4.5およびISD6.7 CM2220 SN | 4022188
レール燃料圧力センサー | 手順019-115を参照してください。 | ISV5.0 CM3230 V104 | 4022188
レール燃料圧力センサー | 手順019-115を参照してください。 | ISV5.0 CM3230 V104 | 4367291
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 AN | 4022190
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2250 | 4022254
レール燃料圧力センサー | 手順019-115を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX CM2250 | 4022250
レール燃料圧力センサー | 手順019-115を参照してください。 | ISZ13 CM2150 | 4022133
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2250 | 4022256
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX11.9 CM2250 ECF | 2883561
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX15 CM2250 ECF | 2883557
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 | 4310664
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB4.5 CM2250 EC | 4310575
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B101 | 2883567
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L101 | 4310787
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B105 | 4332687
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2350 L102 | 4332796
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12 CM2350 X102 | 4310646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2350 X101 | 4310641
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 SN | 4310736
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 F101 | 4310846
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5 CM2350 B104 | 4332646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B103 | 4332641
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK19 CM2350 K105 | 4326157
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK78 CM2220 K105 | 4332682
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 M CM2250 L106 | 4358343
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358570
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 L110 | 4358575
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F110 | 4358580
レール燃料圧力センサー | 手順019-115を参照してください。 | VTA903 CM2250 V105 | 4332841
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L111 | 4367223
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z101 | 4358364
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z102 | 4358369
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF3.8 CM2350 F107 | 4367316
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB4.5 CM2350 B106 | 4367376
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B112 | 4358498
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK95 CM2350 K111 | 4358519
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2350 F109 | 4367218
レール燃料圧力センサー | 手順019-115を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164111 - オスBosch™テストリード、部品番号3164110 - メスBosch™テストリード、部品番号3822758 - オスDeutsch™/AMP™/Metri-Pack™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード386または515はアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード451は非アクティブですか?
手順 2. | 燃料レール圧力センサーと回路を確認します。 |
 | 手順 2A. 燃料レール圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード452がアクティブで障害コード451は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | 4.75VDCから5.25VDCの間か?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード451はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブでない障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブでない障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード386または515はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 燃料レール圧力センサーと回路を確認します。

手順 2A - 燃料レール圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。

対策

エンジンハーネスと燃料レール圧力センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、損傷しているハーネス、コネクタまたはピンを修理または交換します。

関連手順表の手順019-043を参照してください。

関連手順表の手順019-115を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンハーネスの燃料レール圧力センサーのコネクタにおける燃料レール圧力RETURNピンと燃料レール圧力SIGNALピン間にジャンパ線を配置します。

  • 30秒後の適切な回路応答を確認してください。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード452がアクティブで障害コード451は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける燃料レール圧力5ボルトのSUPPLYピンから燃料レール圧力RETURNピンへの電圧を測定します。

一般の抵抗測定技術については、配線図と以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

4.75VDCから5.25VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにレール燃料圧力センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451はアクティブですか?
YES NO

損傷したセンサーが検出されました。

燃料レール圧力センサーを交換してください。 関連手順表の手順019-115を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECMエンジンコネクタで燃料レール圧力RETURNピンと燃料レール圧力SIGNALピン間にジャンパ線を配置します。

  • 30秒後の適切な回路応答を確認してください。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

一般の抵抗測定技術については、配線図と以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

障害コード452がアクティブで障害コード451は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスの信号線でピンーピン間の短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • ECMエンジンハーネスコネクタにおける燃料レール圧力5ボルトのSUPPLYピンから燃料レール圧力RETURNピンへの電圧を測定します。

一般の抵抗測定技術については、配線図と以下の手順を参照してください。 セクション19の手順019-361を参照してください。

4.75VDCから5.25VDCの間か?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード452 - インジェクタ計量レール1圧力センサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2220 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF2.8 CM2880 F105 | 4358561
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F103 | 4310839
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 SN | 4022190
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2250 | 4022254
レール燃料圧力センサー | 手順019-115を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
レール燃料圧力センサー | 手順019-115を参照してください。 | ISZ13 CM2150 | 4022133
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2250 | 4022256
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 EC | 2883621
レール燃料圧力センサー | 手順019-115を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX11.9 CM2250 ECF | 2883561
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX15 CM2250 ECF | 2883557
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 | 4310664
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB3.3 CM2250 EC | 2883647
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B101 | 2883567
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L101 | 4310787
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12 CM2350 X102 | 4310646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2350 X101 | 4310641
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 SN | 4310736
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 F101 | 4310846
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5 CM2350 B104 | 4332646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B103 | 4332641
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B105 | 4332778
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2350 L102 | 4332796
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK78 CM2220 K104 | 4332682
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK19 CM2350 K105 | 4326157
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK50 CM2350 K108 | 4332823
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 M CM2250 L106 | 4358343
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 L110 | 4358475
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F110 | 4358480
レール燃料圧力センサー | 手順019-115を参照してください。 | VTA903 CM2250 V105 | 4332841
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L111 | 4367223
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z101 | 4358364
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z102 | 4358369
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF3.8 CM2350 F107 | 4367316
レール燃料圧力センサー | 手順019-115を参照してください。 | QSb4.5 CM2350 B106 | 4367376
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B112 | 4358498
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK95 CM2350 K111 | 4358519
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2350 F109 | 4367218
レール燃料圧力センサー | 手順019-115を参照してください。 | ISV5.0 CM3230 V104 | 4367291
レール燃料圧力センサー | 手順019-115を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164111 - オスBosch™テストリード、部品番号3164110 - メスBosch™テストリード、部品番号3822758 - オスDeutsch™/AMP™/Metri-Pack™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード187または516はアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード452は非アクティブですか?
手順 2. | レール燃料圧力センサーと回路を確認します。 |
 | 手順 2A. レール燃料圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | 4.75 VDC-5.25 VDCの間ですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード451がアクティブで障害コード452は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード452はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブでない障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブでない障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード187または516はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - レール燃料圧力センサーと回路を確認します。

手順 2A - レール燃料圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからレール燃料圧力センサーを切り離します。

対策

エンジンハーネスと燃料レール圧力センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからレール燃料圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおけるレール燃料圧力5ボルトのSUPPLYピンからレール燃料圧力RETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからレール燃料圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451がアクティブで障害コード452は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスへレール燃料圧力センサを取り付けます。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452はアクティブですか?
YES NO

損傷したセンサーが検出されました。

コモンレール圧力センサーを交換してください。 関連手順表の手順019-115を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • ECMエンジンコネクタにおけるレール燃料圧力5ボルトのSUPPLYピンからレール燃料圧力RETURNピンへの電圧を測定します。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

短絡または開供給回路が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451がアクティブで障害コード452は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の開回路または短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 22-12月-2014


障害コード515 - センサー供給6回路 - 電圧が正常値より高いか、高電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K121 | 4388645
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K121 | 4388645
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスが損傷するおそれを回避するため、測定時には、試験リードとしてメスWeather-Pack™試験リード(部品番号3823996)とオスDeutsch™/AMP™/Metri-Pack™(部品番号3822758)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード515はアクティブですか?
手順 2. | ECMを確認してください。 |
 | 手順 2A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード515はアクティブですか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード515はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - ECMを確認してください。

手順 2A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

ハーネスコネクタの接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード515はアクティブですか?
YES NO

ECMを交換してください。関連手順表の手順019-031を参照してください。

エンジンハーネスセンサーSUPPLY 6線に電圧源への短絡があります。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード516 - センサー供給6回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K117 | 4367449
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2250 | 4022254
レール燃料圧力センサー | 手順019-115を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2250 | 4022256
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 EC | 2883621
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 EC | 2883621
レール燃料圧力センサー | 手順019-115を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX11.9 CM2250 ECF | 2883561
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX15 CM2250 ECF | 2883557
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 | 4310664
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB3.3 CM2250 EC | 2883647
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B101 | 2883567
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L101 | 4310787
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12 CM2350 X102 | 4310646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2350 X101 | 4310641
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 SN | 4310736
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5 CM2350 B104 | 4332646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B103 | 4332641
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK19 CM2350 K105 | 4326157
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK50 CM2350 K108 | 4332823
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 M CM2250 L106 | 4358343
レール燃料圧力センサー | 手順019-115を参照してください。 | VTA903 CM2250 V105 | 4332841
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B112 | 4358498
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF3.8 CM2350 F107 | 4367316
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB4.5 CM2350 B106 | 4367376
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2350 F109 | 4367218
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L111 | 4367223
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK95 CM2350 K111 | 4358519
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK60 CM2350 K116 | 4367444
レール燃料圧力センサー | 手順019-115を参照してください。 | QSG12 CM2350 G110 | 4367323
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK60 CM2350 K117 | 4367449

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンおよびハーネスが損傷する可能性を低くするため、測定する際に、オスWeatherPack™テストリード(部品番号3823995)、メスWeatherPack™テストリード(部品番号3823996)およびオスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード516はアクティブですか?
手順 2. | センサー供給およびリターンに接続されているセンサーおよび回路を確認してください。 |
 | 手順 2A. センサー供給およびリターンに接続されている燃料レール圧力センサーおよび回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード516はアクティブですか?
手順 3. | ECMを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード516はアクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード516はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - センサー供給およびリターンに接続されているセンサーおよび回路を確認してください。

手順 2A - センサー供給およびリターンに接続されている燃料レール圧力センサーおよび回路を点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード516はアクティブですか?
YES NO
修理なし

燃料レール圧力センサーを交換してください。 関連手順表の手順019-115を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

OEMハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード516はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 22-12月-2014


障害コード649 - エンジンオイル交換間隔 - 条件が存在

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード649がないかどうか調べます。 | 障害コード649はアクティブですか?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード649がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コード649がないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード649はアクティブですか?
YES NO

エンジン潤滑油とフィルタを交換してください。

INSITE™電子サービスツールを使って整備モニターをリセットします。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 08-2月-2013


障害コード689 - エンジンクランクシャフト速度/位置 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン回転数センサー | 手順019-042を参照してください。 | G5.9, G8.3, G855およびGTA855 CM558/CM2358 | 4021701
エンジン回転数センサー | 手順019-042を参照してください。 | QSL9G CM558/CM2358 | 2883471
エンジン回転数センサー | 手順019-042を参照してください。 | KTA19GC CM558/CM2358 | 4021655
エンジン回転数センサー | 手順019-042を参照してください。 | QSK19G | 4021352
エンジン回転数センサー | 手順019-042を参照してください。 | KTA38GC CM558/CM2358 | 4021656
エンジン回転数センサー | 手順019-042を参照してください。 | GTA8.3 CM558/CM2358 | 4021654
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B105 | 4332778
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2350 L102 | 4332796
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 SN | 4022190
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISZ13 CM2150 | 4022133
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2250 | 4022254
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2250 | 4022256
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 | 4022255
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクシャフト位置センサー | 手順019-365を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B101 | 2883567
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L101 | 4310787
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12 CM2350 X102 | 4310646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2350 X101 | 4310641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 SN | 4310736
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 F101 | 4310846
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F103 | 4310839
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF3.8 CM2350 F107 | 4367316
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5 CM2350 B104 | 4332646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B103 | 4332641
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSK19 CM2350 K105 | 4326157
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSK50 CM2350 K108 | 4332823
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 L110 | 4358475
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F110 | 4358480
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 M CM2250 L106 | 4358343
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSK95 CM2350 K111 | 4358519
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B112 | 4358498
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSZ13 CM2150 Z101 | 4358364
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSZ13 CM2150 Z102 | 4358369
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF2.8 CM2880 F105 | 4358561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB4.5 CM2350 B106 | 4367376
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2350 F109 | 4367218
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L111 | 4367223
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3822758 - オスDeutsch™/AMP™/Metri-Pack™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード238または239はアクティブですか?
 | 手順 1B. アクティブな障害コードがないか調べてください。 | 障害コード689はアクティブですか?
手順 2. | エンジン速度センサーとコネクタを確認してください。 |
 | 手順 2A. クランクシャフト位置センサーとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. クランクシャフト位置センサーに損傷がないか点検します。 | センサーが損傷していますか?
手順 3. | クランクシャフト位置センサー回路を確認してください。 |
 | 手順 3A. クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。 | 4.75-VDCと5.25-VDCの間ですか?
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. エンジン配線ハーネスでクランクシャフト位置センサー信号回路が開回路でないかを確認します。 |
 | 手順 3B-2. エンジンハーネスにピンーピン間の短絡がないかクランクシャフト位置センサー信号回路を確認してください。 |
 | 手順 3B-3. 空隙とターゲットホイールを点検します。 |
 | 手順 3B-4. 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。 |
 | 手順 3C. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3C-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3C-2. 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード238または239はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 1B

手順 1B - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - エンジン速度センサーとコネクタを確認してください。

手順 2A - クランクシャフト位置センサーとコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。

対策

エンジンハーネスとクランクシャフト位置センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷が、エンジン速度センサーコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - クランクシャフト位置センサーに損傷がないか点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。
  • クランクシャフト位置センサーをギアハウジングから取り外します。 関連手順表の手順019-365を参照してください。
  • 一部の天然ガスエンジンは、エンジン速度センサーと呼ばれています。 関連手順表の手順019-042を参照してください。.

対策

エンジン位置センサーに以下がないか点検します。

  • センサー端部の金属異物
  • カムシャフトギアによって生じたセンサー端部への損傷
  • オイル漏れまたは膨脹などの絶縁上の問題
  • センサーの検知部分での電気ポッティングの損傷

センサーが損傷していますか?
YES NO

センサーの損傷または機械部分の損傷が検出されました。

センサーを交換します。 機械的損傷が確認された場合は、クランクシャフトギアと関連する部品を点検します。

  • 関連手順表の手順019-365を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - クランクシャフト位置センサー回路を確認してください。

手順 3A - クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。
  • キースイッチをオンにします。

対策

クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • エンジン配線ハーネスのクランクシャフト位置センサーコネクタにおけるクランクシャフト位置センサーの+5ボルトのSUPPLYピンとクランクシャフト位置センサー1のRETURNピン間の電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-VDCと5.25-VDCの間ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3C

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

ECMとエンジンハーネスコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - エンジン配線ハーネスでクランクシャフト位置センサー信号回路が開回路でないかを確認します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスに開回路がないか確認してください。

  • クランクシャフト位置センサーエンジンハーネスでクランクシャフト位置センサーのSIGNALピンとエンジンハーネスのECMコネクタ間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開回路がエンジンハーネスで検出されました。

エンジン配線ハーネスを交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - エンジンハーネスにピンーピン間の短絡がないかクランクシャフト位置センサー信号回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • OEMハーネスのECMコネクタのクランクシャフト位置センサーのSIGNALピンとコネクタ内のその他のすべてのピンとの間の抵抗を測定し、短絡がないか確認します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

短絡がエンジンハーネスで検出されています。

エンジン配線ハーネスを交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3B-3

  • 4A

手順 3B-3 - 空隙とターゲットホイールを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。

対策

空隙とターゲットホイールを点検します。

  • エンジンブロックからクランクシャフト位置センサーを取り外し、クランクシャフトの回転でのいくつかの箇所で空隙を測定します。
  • 関連手順表の手順019-365を参照してください。

空隙は仕様内ですか?

  • 最小空隙： 0.25 mm [0.229 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3B-4

  • 4A

手順 3B-4 - 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を正しい位置に接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。

INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689はアクティブですか?
YES NO

クランクシャフト位置センサーの損傷が検出されました。

クランクシャフト位置センサーを交換します。

  • 関連手順表の手順019-365を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3C - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-1

手順 3C-1 - エンジン配線ハーネスでクランクシャフト位置センサー信号回路が開回路でないかを確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • ECMでのクランクシャフト位置センサーの+5ボルトのSUPPLYピンとクランクシャフト位置センサーのRETURNピン間の供給電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-VDCと5.25-VDCの間ですか?
YES NO

接続部の損傷がエンジンハーネスで検出されました。

損傷したハーネスは修理または交換します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-2

手順 3C-2 - 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード697：ECM内部温度センサー回路：電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード697はアクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード697はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 03-2月-2012


障害コード698：ECM内部温度センサー回路：電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード698はアクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード698はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 03-2月-2012


障害コード778 - エンジンカムシャフト速度/位置センサー - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン位置センサー（EPS） | 手順019-038を参照してください。 | ISM11 CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | Westport HD CM2250 | 4021560
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL8.9 CM2150 SN | 4022190
カムシャフト位置センサー | 手順019-363を参照してください。 | ISZ13 CM2150 | 4022133
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2250 | 4022254
カムシャフト位置センサー | 手順019-363を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
カムシャフト位置センサー | 手順019-363を参照してください。 | Westport HD CM2250 | 4021560
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2250 | 4022256
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 | 4022255
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 EC | 2883621
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX11.9 CM2250 ECF | 2883561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX15 CM2250 ECF | 2883557
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 | 4310664
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 EC | 2883647
カムシャフト位置センサー | 手順019-363を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B101 | 2883567
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L101 | 4310787
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12 CM2350 X102 | 4310646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2350 X101 | 4310641
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2250 SN | 4310736
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF2.8 CM2220 F101 | 4310846
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 F103 | 4310839
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5 CM2350 B104 | 4332646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B103 | 4332641
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B105 | 4332778
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4332796
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4358475
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4358480
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 M CM2250 L106 | 4358343
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L111 | 4367223
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B112 | 4358498
カムシャフト位置センサー | 手順019-363を参照してください。 | QSZ13 CM2150 Z101 | 4358364
カムシャフト位置センサー | 手順019-363を参照してください。 | QSZ13 CM2150 Z102 | 4358369
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF2.8 CM2880 F105 | 4358561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF3.8 CM2350 F107 | 4367316
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2350 F109 | 4367218
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB4.5 CM2350 B106 | 4367376
カムシャフト位置センサー | 手順019-363を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

警告

バッテリから爆発性のガスが発生するおそれがあります。 事故を避けるため、バッテリ使用前に十分に区画を換気してください。 アーク放電が発生しないよう、バッテリケーブルは、必ずマイナス(-)端子から取り外し、マイナス端子を後に取り付けてください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. 障害コードがないか調べてください。 | 障害コード778はアクティブですか、非アクティブですか?
手順 2. | カムシャフト位置センサーとコネクタを確認します。 |
 | 手順 2A. カムシャフト位置センサーとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. カムシャフト位置センサーに損傷がないか点検します。 | センサーが損傷していますか?
手順 3. | カムシャフト位置センサー回路を確認してください。 |
 | 手順 3A. カムシャフト位置センサー供給電圧およびリターン回路を確認してください。 | 4.75 VDC-5.25 VDCの間ですか?
 | 手順 3B. エンジンコントロールモジュール(ECM)とOEMハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. エンジン配線ハーネスでカムシャフト位置センサー信号回路が開回路でないかを確認します。 |
 | 手順 3B-2. エンジンハーネスにピンーピン間の短絡がないかカムシャフト位置センサー信号回路を確認してください。 |
 | 手順 3B-3. 適切なカムシャフト位置センサーの空隙を検証します。 |
 | 手順 3B-4. 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。 |
 | 手順 3C. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3C-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3C-2. 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 1B

手順 1B - 障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778はアクティブですか、非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - カムシャフト位置センサーとコネクタを確認します。

手順 2A - カムシャフト位置センサーとコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。

対策

エンジンハーネスとカムシャフト位置センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - カムシャフト位置センサーに損傷がないか点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。
  • カムシャフト位置センサーをギアハウジングから取り外します。 関連手順表の手順019-363を参照してください。

対策

エンジン位置センサーに以下がないか点検します。

  • センサー端部の金属異物
  • カムシャフトギアによって生じたセンサー端部への損傷
  • オイル漏れまたは膨脹などの絶縁上の問題
  • センサーの検知部分での電気ポッティングの損傷

センサーが損傷していますか?
YES NO

センサーの損傷または機械部分の損傷が検出されました。

センサーを交換します。 機械的損傷が確認された場合は、カムシャフトギアと関連する部品を点検します。 関連手順表の手順019-363を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - カムシャフト位置センサー回路を確認してください。

手順 3A - カムシャフト位置センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。
  • キースイッチをオンにします。

対策

カムシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • エンジン配線ハーネスのカムシャフト位置センサーコネクタにおけるカムシャフト位置センサーの+5ボルトのSUPPLYピンとカムシャフト位置センサー1のRETURNピン間のセンサー供給電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-5.25VDCですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3C

手順 3B - エンジンコントロールモジュール(ECM)とOEMハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

ECMとエンジンハーネスコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - エンジン配線ハーネスでカムシャフト位置センサー信号回路が開回路でないかを確認します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスに開回路がないか確認してください。

  • カムシャフト位置センサーエンジンハーネスコネクタでのカムシャフト位置センサーのSIGNALピンとエンジンハーネスのECMコネクタでのカムシャフト位置センサー間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開回路がエンジンハーネスで検出されました。

エンジン配線ハーネスを交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - エンジンハーネスにピンーピン間の短絡がないかカムシャフト位置センサー信号回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジン位置センサーからカムシャフト位置センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタのカムシャフト位置センサーのSIGNALピンとコネクタ内のその他のすべてのピンとの間の抵抗を測定し、短絡がないか確認します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

短絡がエンジンハーネスで検出されています。

エンジン配線ハーネスを交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 3B-3

へ進んでください。 4A

手順 3B-3 - 適切なカムシャフト位置センサーの空隙を検証します。

条件

  • キースイッチをオフにします。

対策

空隙を点検します。

  • ギアハウジングからカムシャフト位置センサーを取り外し、カムシャフトの回転でのいくつかの箇所で空隙を測定します。 関連手順表の手順019-363を参照してください。

空隙は仕様内ですか？

  • 最小空隙： 0.25 mm [0.229 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3B-4

へ進んでください。 4A

手順 3B-4 - 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を正しい位置に接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778はアクティブですか?
YES NO

カムシャフト位置センサーの損傷が検出されました。

カムシャフト位置センサーを交換します。 関連手順表の手順019-363を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3C - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法には以下の手順を使用し、セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-1

手順 3C-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

カムシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • ECMでのカムシャフト位置センサーの+5ボルトSUPPLYピンとカムシャフト位置センサーのRETURNピン間のセンサー供給電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-5.25VDCですか?
YES NO

接続部の損傷がエンジンハーネスで検出されました。

損傷したハーネスは修理または交換します。

  • 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-2

手順 3C-2 - 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード1852 - 燃料内水分インジケータ - データは有効だが通常の運転範囲より高い - 深刻度が中程度のレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを確認します。 | 障害コード1852がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コード1852がないか確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1852がアクティブまたはアクティブでない回数は?
YES NO

燃料フィルタから水を排出します。

障害コードが続いているか確認し、センサーとハーネスに水が入り込んでいないかを確認します。 必要に応じて、コネクタまたはセンサーを清掃または交換してください。

 修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 30-6月-2014


障害コード1942 - クランクケース圧力 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISC8.3およびISL9 CM2250 | 4022257
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISM11 CM876 SN | 4022196
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX15 CM2250 GX CM2250 | 4022250
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX12/ISX11.9 CM2250 | 2883445
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSL9 CM2250 | 4022256
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSX11.9 CM2250 ECF | 2883561
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSX15 CM2250 ECF | 2883557
クランクシャフトブリーザエレメント | 手順003-019参照。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクシャフトブリーザエレメント | 手順003-019参照。 | PowerGen QSX15 CM2250 | 4310664
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISL9 CM2350 L101 | 4310787
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX12 CM2350 X102 | 4310646
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX15 CM2350 X101 | 4310641
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSL9 CM2350 L102 | 4332796
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISL9 CM2350 L111 | 4367223
クランクケース換気フィルタ | 手順003-021参照。 | ISB6.7 M2350 B103 | 4332641
クランクケース換気フィルタ | 手順003-021参照。 | QSB4.5 CM2350 B106 | 4367376
クランクケース換気フィルタ | 手順003-021参照。 | ISV5.0 CM3230 V104 | 4367891
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 433277
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367891
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM11 CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367891
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2250 | 4022254
クランクケース圧力センサー | 手順019-445を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クランクケース圧力センサー | 手順019-445を参照してください。 | ISM11 CM876 SN | 4022196
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクケース圧力センサー | 手順019-445を参照してください。 | QSL9 CM2250 | 4022256
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 | 4022255
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2350 B101 | 2883567
クランクケース圧力センサー | 手順019-445を参照してください。 | ISL9 CM2350 L101 | 4310787
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX12 CM2350 X102 | 4310646
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX15 CM2350 X101 | 4310641
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB4.5 CM2350 B104 | 4332546
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2350 B103 | 4332541
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2350 B105 | 4332778
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2350 B112 | 4358498
クランクケース圧力センサー | 手順019-445を参照してください。 | QSL9 CM2350 L102 | 4332796
クランクケース圧力センサー | 手順019-445を参照してください。 | ISL9 CM2350 L111 | 4367223
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB4.5 CM2350 B106 | 4367376
クランクケース圧力センサー | 手順019-445を参照してください。 | ISV5.0 CM3230 V104 | 4367891

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | センサー回路障害コードがないかどうか調べてください。 |
 | 手順 1A. 障害コード1843および1844を確認してください。 | 障害コード1843または1844はアクティブですか?
 | 手順 1B. オイル充填キャップを確認します。 | オイル充填キャップが正しく取り付けられていますか?
 | 手順 1C. クランクケースフィルタホースが搭載されている場合は確認します。 | クランクケースブリーザホースが正しく取り付けられ、詰まりはありませんか?
 | 手順 1D. クランクケースブリーザエレメントが搭載されている場合は確認します。 | クランクケースブリーザエレメントが正しく取り付けられていますか?
 | 手順 1E. 最後の整備以降のクランクケース換気フィルタの走行距離/時間を確認します。 | フィルタは整備間隔未満ですか?
手順 2. | クランクケース圧力センサーと回路を確認します。 |
 | 手順 2A. クランクケース圧力センサーとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード1844はアクティブですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード1843はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード1844はアクティブですか?
 | 手順 3C. 回路応答を確認してください。 | 障害コード1843はアクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - センサー回路障害コードがないかどうか調べてください。

手順 1A - 障害コード1843および1844を確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1843または1844はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリーに進みます。

へ進んでください。 1B

手順 1B - オイル充填キャップを確認します。

条件

  • キースイッチをオフにします。

対策

オイル充填キャップを確認します。

  • オイル充填キャップが正しく取り付けられているか確認します。

オイル充填キャップが正しく取り付けられていますか?
YES NO
修理なし

オイル充填キャップを正しく取り付けます。

へ進んでください。 1C

へ進んでください。 1C

手順 1C - クランクケースフィルタホースが搭載されている場合は確認します。

条件

  • キースイッチをオフにします。
  • エンジンにクランクケースフィルタホースが取り付けられていない場合は、ス手順1Dに移ります。

対策

エンジンとクランクケースフィルタアセンブリ間のクランクケースブリーザホースを確認します。

ブリーザホースが正しく接続され、ねじれやその他の詰まりがないことを確認します。

クランクケースブリーザホースが正しく取り付けられ、詰まりはありませんか?
YES NO
修理なし

クランクケースブリーザホースを正しく取り付けます。

へ進んでください。 1D

へ進んでください。 4A

手順 1D - クランクケースブリーザエレメントが搭載されている場合は確認します。

条件

  • キースイッチをオフにします。

対策

クランクケースブリーザエレメントが正しく取り付けられているか確認します。

  • 関連手順表の手順003-019を参照してください。

QSB4.5 CM2350 B104エンジンの場合：

  • 関連手順表の手順003-023を参照してください。
  • 関連手順表の手順003-024を参照してください。

QSB6.7 CM2350 B103エンジンの場合：

  • 関連手順表の手順003-021を参照してください。

クランクケースブリーザエレメントが正しく取り付けられていますか?
YES NO
修理なし

クランクケースブリーザエレメントを正しく取り付けます

  • 関連手順表の手順003-019を参照してください。

ISB4.5 CM2350 B104エンジンの場合：

  • 関連手順表の手順003-023を参照してください。
  • 関連手順表の手順003-024を参照してください。

ISB6.7 CM2350 B103エンジンの場合：

  • 関連手順表の手順003-021を参照してください。

へ進んでください。 1E

へ進んでください。 修理完了

手順 1E - 最後の整備以降のクランクケース換気フィルタの走行距離/時間を確認します。

条件

  • 最後のクランクケースブリーザフィルタの交換の整備記録(走行距離/時間)を特定します。

対策

フィルタ整備記録を確認します。

  • 最後の整備以降のクランクケースブリーザフィルタの走行距離/時間を確認します。

フィルタは整備間隔未満ですか?
YES NO
修理なし

クランクケースブリーザフィルタを交換します。

  • 関連手順表の手順003-019を参照してください。

ISB4.5 CM2350 B104エンジンの場合：

  • 関連手順表の手順003-023を参照してください。
  • 関連手順表の手順003-024を参照してください。

ISB6.7 CM2350 B103エンジンの場合：

  • 関連手順表の手順003-021を参照してください。

へ進んでください。 2A

へ進んでください。 4A

手順 2 - クランクケース圧力センサーと回路を確認します。

手順 2A - クランクケース圧力センサーとコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離します。

対策

エンジンハーネスとクランクケース圧力センサーコネクタピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

センサーコネクタまたはエンジンハーネスコネクタで接続部の損傷が検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1844はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスのクランクケース圧力センサーコネクタにおけるクランクケース圧力センサーの5ボルトSUPPLYピンとクランクケース圧力センサーのSIGNALピンの間にジャンパ線を設置します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード1843はアクティブですか?
YES NO

クランクケース圧力センサーの範囲内故障が検出されました。

クランクケース圧力センサーを交換します。 関連手順表の手順019-445を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

エンジンハーネスの損傷したセクションを修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1844はアクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • ECMエンジンハーネスコネクタにおけるクランクケース圧力5ボルトSUPPLYピンとクランクケース圧力SIGNALピン間にジャンパ線を配置します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード1843はアクティブですか?
YES NO

高抵抗または短絡がエンジンハーネスで検出されています。

すべてのハーネスが直列に接続されているかを確認します。

エンジンハーネスの損傷したセクションを交換します。 関連手順表の手順019-043を参照してください。

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 26-11月-2014


障害コード2288 - ターボチャージャ1速度 - データは有効だが通常の運転範囲より高い - 最も深刻でないレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード2288がないかどうか調べます。 | 障害コード2288がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード2288がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コード2288がアクティブまたはアクティブでない回数を確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2288がアクティブまたはアクティブでない回数は?
YES NO

ターボチャージャの高速状態により、エンジンが低減しています。 これは通常の運転ではありませんが、エンジンがターボチャージャの高速制限を超えないようトルク低減が使用されました。

修理は不要です。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-7月-2012


障害コード2321 - エンジンクランクシャフト速度/位置 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 F101 | 4310641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 SN | 4310736
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 SN | 4022190
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISZ13 CM2150 | 4022133
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2250 | 4022254
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2250 | 4022256
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 | 4022255
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B101 | 2883567
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L101 | 4310787
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12 CM2350 X102 | 4310646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2350 X101 | 4310641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F103 | 4310839
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5 CM2350 B104 | 4332646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B103 | 4332641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B103 | 4332641
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 M CM2250 L106 | 4358343
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B105 | 4332778
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2350 L102 | 4332796
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 L110 | 4358475
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F110 | 4358480
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2350 F109 | 4367218
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B112 | 4358498
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF3.8 CM2350 F107 | 4367316
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L111 | 4367223
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF2.8 CM2880 F105 | 4358561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB4.5 CM2350 B106 | 4367376

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード689がアクティブか、非アクティブ回数が多いですか?
手順 2. | 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。 |
 | 手順 2A. 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
 | 手順 2C. エンジンハーネスのエンジンコントロールモジュール(ECM)コネクタで第1位置センサー(クランクシャフトセンサー)コネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2D. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
手順 3. | 車両の試験。 |
 | 手順 3A. 路上試験を行い、障害状態が存在しているかを決定します。 | エンジンの運転中に障害コード2321がアクティブになりますか?
 | 手順 3B. 空隙とターゲットホイールを点検します。 | 空隙は仕様内ですか？
 | 手順 3C. エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。 | エンジンハーネス操作中に障害コード2321のステータスが非アクティブからアクティブに変わりますか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689がアクティブか、非アクティブ回数が多いですか?

注意： 障害コード689の非アクティブ回数が多い場合、第1の速度センサーの回路で断続的に回路の問題(短絡か開回路)が発生している可能性が高いです。

YES | NO
修理なし | 修理なし

へ進んでください。 障害コード689トラブルシューティング症状ツリー

へ進んでください。 2A

手順 2 - 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。

手順 2A - 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。

条件

  • キースイッチをオフにします。
  • 第1の速度センサーをエンジンハーネスから取り外します。

対策

エンジンハーネスとアクチュエータコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第1の速度センサー(クランクシャフトセンサー)をエンジンハーネスから取り外します。

対策

第1の速度センサー近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C

手順 2C - エンジンハーネスのエンジンコントロールモジュール(ECM)コネクタで第1位置センサー(クランクシャフトセンサー)コネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスECMコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2D

手順 2D - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第1の速度センサー(クランクシャフトセンサー)をエンジンハーネスから取り外します。

対策

ECMコネクタ近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - 車両の試験。

手順 3A - 路上試験を行い、障害状態が存在しているかを決定します。

条件

  • エンジンハーネスに第1の速度センサー(クランクシャフトセンサー)を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを始動します。 エンジンを運転した状態で、エンジンを数回加速します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

エンジンの運転中に障害コード2321がアクティブになりますか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 4A

手順 3B - 空隙とターゲットホイールを点検します。

条件

  • キースイッチをオフにします。

対策

エンジンブロックから第1の速度センサー(クランクシャフト)を取り外し、クランクシャフトの回転でのいくつかの箇所で空隙を測定します。

  • 関連手順表の手順019-365を参照してください。

空隙は仕様内ですか？

  • 最小空隙： 0.96 mm [0.965 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

断続的な障害の状態がないか試験します。

INSITE™電子サービスツールを使用して、障害コード2321ステータスを監視します。

  • エンジンを始動し、エンジンのアイドリングを行います。
  • ECMコネクタから開始して、エンジンハーネスを手動で操作します。 ECMコネクタから戻り、エンジン速度センサーコネクタに移ります。

エンジンハーネス操作中に障害コード2321のステータスが非アクティブからアクティブに変わりますか?
YES NO

エンジンハーネスで断続的な接続が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-10月-2014


障害コード2322 - エンジンカムシャフト速度/位置センサー - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | Westport HD CM2250 | 4021560
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF2.8 CM2220 F101 | 4310846
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 F103 | 4310839
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2350 F109 | 4367218
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B101 | 2883567
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL8.9 CM2150 SN | 4022190
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L101 | 4310787
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12 CM2350 X102 | 4310646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISZ13 CM2150 | 4022133
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2250 | 4022254
カムシャフト位置センサー | 手順019-363を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
カムシャフト位置センサー | 手順019-363を参照してください。 | Westport HD CM2250 | 4021560
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 EC | 2883647
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2250 | 4022256
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 | 4022255
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 EC | 2883621
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX11.9 CM2250 ECF | 2883561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX15 CM2250 ECF | 2883557
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 | 4310664
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2350 X101 | 4310641
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5 CM2350 B104 | 4332646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B103 | 4332641
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 M CM2250 L106 | 4358343
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B105 | 4332778
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4332796
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL8.9 CM2150 L110 | 4358475
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 F110 | 4358480
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B112 | 4358498
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF3.8 CM2350 F107 | 4367316
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L111 | 4367223
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF2.8 CM2880 F105 | 4358561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB4.5 CM2350 B106 | 4367376

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード778がアクティブか、非アクティブ回数が多いですか?
手順 2. | ターボチャージャ速度センサー回路(カムシャフトセンサー)を確認してください。 |
 | 手順 2A. 第2位置センサー(カムシャフト)コネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
 | 手順 2C. エンジンハーネスコネクタで第2の位置センサー(カムシャフト)コネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2D. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
手順 3. | 車両の試験。 |
 | 手順 3A. 路上試験を行い、障害状態が存在しているかを決定します。 | エンジンの運転中に障害コード2322がアクティブになりますか?
 | 手順 3B. 空隙とターゲットホイールを点検します。 | 空隙は仕様内ですか？
 | 手順 3C. エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。 | エンジンハーネス操作中に障害コード2322のステータスが非アクティブからアクティブに変わりますか?
手順 4. | 障害コードをクリアします。 |
 | 手順 4A. エンジンコントロールモジュール(ECM)較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778がアクティブか、非アクティブ回数が多いですか?

注意： 障害コード778の非アクティブ回数が多い場合、第1の速度センサーの回路で断続的に回路の問題(短絡か開回路)が発生している可能性が高いです。

YES | NO
修理なし | 修理なし

へ進んでください。 障害コード778トラブルシューティング症状ツリー

へ進んでください。 2A

手順 2 - ターボチャージャ速度センサー回路(カムシャフトセンサー)を確認してください。

手順 2A - 第2位置センサー(カムシャフト)コネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • 第2速度センサーをエンジンハーネスから取り外します。

対策

エンジンハーネスとアクチュエータコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第2速度センサーをエンジンハーネスから取り外します。

対策

第2速度センサー近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C

手順 2C - エンジンハーネスECMコネクタで第2位置センサー(カムシャフトセンサー)コネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスECMコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2D

手順 2D - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第2速度センサーをエンジンハーネスから取り外します。

対策

ECMコネクタ近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - 車両の試験。

手順 3A - 路上試験を行い、障害状態が存在しているかを決定します。

条件

  • エンジンハーネスに第2速度センサー(カムシャフトセンサー)を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを運転した状態で、エンジンを数回加速します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

エンジンの運転中に障害コード2322がアクティブになりますか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 4A

手順 3B - 空隙とターゲットホイールを点検します。

条件

  • キースイッチをオフにします。

対策

空隙を点検します。

  • ギアハウジングから第2速度センサー(カムシャフトセンサー)を取り外し、カムシャフトの回転でのいくつかの箇所で空隙を測定します。 関連手順表の手順019-363を参照してください。

空隙は仕様内ですか？

  • 最小空隙： 0.25 mm [0.229 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

断続的な障害の状態がないか試験します。

INSITE™電子サービスツールを使用して、障害コード2322ステータスを監視します。

  • エンジンを始動し、エンジンのアイドリングを行います。
  • ECMコネクタから開始して、エンジンハーネスを手動で操作します。 ECMコネクタから戻り、エンジン速度センサーコネクタに移ります。

エンジンハーネス操作中に障害コード2322のステータスが非アクティブからアクティブに変わりますか?
YES NO

エンジンハーネスで断続的な接続が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-10月-2014


障害コード2372：燃料フィルター差圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
燃料システム診断 | 手順005-236を参照してください。 | ISB6.7 CM2250 | 4022254
燃料システム診断 | 手順005-236を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料システム診断 | 手順005-236を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料システム診断 | 手順005-236を参照してください。 | ISX11.9 CM2250 | 2883445
燃料システム診断 | 手順005-236を参照してください。 | QSL9 CM2250 | 4022256
燃料システム診断 | 手順005-236を参照してください。 | QSB6.7 CM2250 | 4022255
燃料システム診断 | 手順005-236を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料システム診断 | 手順005-236を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料システム診断 | 手順005-236を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料システム診断 | 手順005-236を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | ISB6.7 CM2250 | 4022254
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | ISX11.9 CM2250 | 2883445
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSL9 CM2250 | 4022256
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSB6.7 CM2250 | 4022255
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSB3.3 CM2250 EC | 2883647
圧力側燃料フィルター | 手順006-065を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
圧力側燃料フィルター | 手順006-065を参照してください。 | ISX11.9 CM2250 | 2883445
圧力側燃料フィルター | 手順006-065を参照してください。 | QSX11.9 CM2250 ECF | 2883561
圧力側燃料フィルター | 手順006-065を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料吸入抵抗 | 手順006-020を参照してください。 | ISB6.7 CM2250 | 4022254
燃料吸入抵抗 | 手順006-020を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料吸入抵抗 | 手順006-020を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料吸入抵抗 | 手順006-020を参照してください。 | ISX11.9 CM2250 | 2883445
燃料吸入抵抗 | 手順006-020を参照してください。 | QSL9 CM2250 | 4022256
燃料吸入抵抗 | 手順006-020を参照してください。 | QSB6.7 CM2250 | 4022255
燃料吸入抵抗 | 手順006-020を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料吸入抵抗 | 手順006-020を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料吸入抵抗 | 手順006-020を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料吸入抵抗 | 手順006-020を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを読み取ります。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2372はアクティブですか、非アクティブですか?
手順 2. | 圧力側燃料フィルターを確認します。 |
 | 手順 2A. 圧力燃料フィルターにわたって圧力低下を測定します。 | 圧力側燃料フィルターにおよぶ圧力低下は仕様より低いですか?
手順 3. | 燃料吸入口制限を確認してください。 |
 | 手順 3A. 燃料の流入量を計測してください。 | 燃料吸入口制限は仕様以下ですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを読み取ります。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな、または非アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2372はアクティブですか、非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 圧力側燃料フィルターを確認します。

手順 2A - 圧力側の燃料フィルターにわたって圧力低下を測定します。

条件

  • キースイッチをオンにします。
  • ハイアイドルでのエンジン

対策

エンジンがハイアイドルまたは荷重無しで運転している間に、圧力側燃料フィルターに及ぶ圧力低下を測定します。

  • エンジンがハイアイドルまたは荷重無しで運転している間に、圧力側燃料フィルターに及ぶ圧力低下を測定します。関連手順表の手順005-236を参照してください。

圧力側燃料フィルターに及ぶ圧力低下は69 kPa [10 psi]より低いですか？
YES NO
修理なし

圧力側燃料フィルターを交換します。ISB6.7 CM2250およびISC8.3およびISL9 CM2250エンジンのために以下の手順を使用します。関連手順表の手順006-015を参照してください。

ISX15 CM2250エンジンに以下の手順を使用します。関連手順表の手順006-065を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - 燃料吸入口制限を確認してください。

手順 3A - 燃料の流入量を計測してください。

条件

  • キースイッチをオンにします。
  • エンジンを始動します。

対策

燃料の流入量を計測してください。

関連手順表の手順006-020を参照してください。

燃料吸入口制限は仕様以下ですか?
YES NO
修理なし

吸気側燃料フィルターを交換するか、ラインの制限を修理します。

OEMサービスマニュアルを参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-1月-2012


障害コード2373 - 排気圧力センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
排気圧センサー | 手順019-376を参照してください。 | ISL8.9 CM2150 SN | 4022190
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧センサー | 手順019-376を参照してください。 | ISV5.0 CM3230 V104 | 4367291
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧センサー | 手順019-376を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧センサー | 手順019-376を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2250 | 4022256
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 | 4022255
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気圧センサー | 手順019-376を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気圧センサー | 手順019-376を参照してください。 | QSX15 CM2250 ECF | 2883557
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 | 4310664
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B101 | 2883567
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L101 | 4310787
排気圧センサー | 手順019-376を参照してください。 | ISX12 CM2350 X102 | 4310646
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2350 X101 | 4310641
排気圧センサー | 手順019-376を参照してください。 | ISF2.8 CM2220 F101 | 4310846
排気圧センサー | 手順019-376を参照してください。 | ISF3.8 CM2350 F109 | 4367218
排気圧センサー | 手順019-376を参照してください。 | ISB4.5 CM2350 B104 | 4332646
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B103 | 4332641
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B105 | 4332778
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2350 L102 | 4332968
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L111 | 4367223
排気圧センサー | 手順019-376を参照してください。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー | 手順019-376を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード2373は非アクティブですか?
手順 2. | 排気圧力センサーと回路を確認します。 |
 | 手順 2A. 排気圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード2374がアクティブで障害コード2373は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | 4.75VDCから5.25VDCの間か?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2373はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気圧力センサーと回路を確認します。

手順 2A - 排気圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

エンジンハーネスと排気ガス圧力センサーコネクターピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374がアクティブで障害コード2373は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける排気圧力センサーの+5ボルトSUPPLYピンから排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75VDCから5.25VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに排気圧力センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373はアクティブですか?
YES NO

損傷したセンサーが検出されました。

排気圧力センサーを交換します。 関連手順表の手順019-376を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374がアクティブで障害コード2373は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMコネクタにおけるエンジン排気圧力センサーのSUPPLYピンからエンジン排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75VDCから5.25VDCの間か?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 09-12月-2014


障害コード2374 - 排ガス圧力センサー1回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
排気圧力センサー | 手順019-376を参照してください。 | ISL8.9 CM2150 SN | 4022190
排気圧力センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧力センサー | 手順019-376を参照してください。 | ISV5.0 CM3230 V104 | 4367291
排気圧力センサー | 手順019-376を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧力センサー | 手順019-376を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧力センサー | 手順019-376を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧力センサー | 手順019-376を参照してください。 | QSL9 CM2250 | 4022256
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 | 4022255
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気圧力センサー | 手順019-376を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気圧力センサー | 手順019-376を参照してください。 | QSX15 CM2250 ECF | 2883557
排気圧力センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧力センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 | 4310664
排気圧力センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B101 | 2883567
排気圧力センサー | 手順019-376を参照してください。 | ISL9 CM2350 L101 | 4310787
排気圧力センサー | 手順019-376を参照してください。 | ISX12 CM2350 X102 | 4310646
排気圧力センサー | 手順019-376を参照してください。 | ISX15 CM2350 X101 | 4310641
排気圧力センサー | 手順019-376を参照してください。 | ISF2.8 CM2220 F101 | 4310846
排気圧力センサー | 手順019-376を参照してください。 | ISF3.8 CM2350 F109 | 4367218
排気圧力センサー | 手順019-376を参照してください。 | ISB4.5 CM2350 B104 | 4332646
排気圧力センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B103 | 4332641
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B105 | 4332778
排気圧力センサー | 手順019-376を参照してください。 | QSL9 CM2350 L102 | 4332796
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L111 | 4367223
排気圧センサー | 手順019-376を参照してください。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー | 手順019-376を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164596 - オスFramatome™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード。

故障診断手順

手順 |  | 仕様
手順 :1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード2374は非アクティブですか?
手順 2. | 排気圧力センサーと回路を確認します。 |
 | 手順 2A. 排気圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | 4.75 VDC-5.25 VDCの間ですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード2373がアクティブで障害コード2374は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2374はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、アクティブでない障害コードを読み取ります。

障害コード2374は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気圧力センサーと回路を確認します。

手順 2A - 排気圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

エンジンハーネスと排気ガス圧力センサーコネクターピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける排気圧力センサーの+5ボルトSUPPLYピンから排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスの排気圧力センサーコネクタにおける排気圧力センサーのSUPPLYピンと排気圧力センサーのSIGNALピンの間にジャンパ線を設置します。

コネクタピンの識別には、回路図または配線図を参照してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373がアクティブで障害コード2374は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに排気圧力センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374はアクティブですか?
YES NO

損傷したセンサーが検出されました。

排気圧力センサーを交換します。 関連手順表の手順019-376を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMコネクタにおけるエンジン排気圧力センサーのSUPPLYピンからエンジン排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開SUPPLY回路または短絡がエンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • ECMエンジンコネクタにおいて排気圧力センサーのSUPPLYピンと排気圧力センサーのSIGNALピンの間にジャンパ線を設置します。

コネクタピンの識別には、回路図または配線図を参照してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373がアクティブで障害コード2374は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の閉回路が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2375 - 排気再循環温度センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2250 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F017 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2220 F103 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2250 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 43332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2250 | 4022254
EGR温度センサー | 手順019-378を参照してください。 | ISV5.0 CM3230 V104 | 4367291
EGR温度センサー | 手順019-378を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
EGR温度センサー | 手順019-378を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2250 | 4022256
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 | 4022255
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR温度センサー | 手順019-378を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR温度センサー | 手順019-378を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 | 4310664
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B101 | 2883567
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L101 | 4310787
EGR温度センサー | 手順019-378を参照してください。 | ISX12 CM2350 X102 | 4310646
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2350 X101 | 4310641
EGR温度センサー | 手順019-378を参照してください。 | ISF3.8 CM2250 | 4310839
EGR温度センサー | 手順019-378を参照してください。 | ISB4.5 CM2350 B104 | 4332646
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B103 | 4332641
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B105 | 4332778
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2350 L102 | 4332796
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B112 | 4358498
EGR温度センサー | 手順019-378を参照してください。 | QSF3.8 CM2350 F107 | 4367316
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L111 | 4367223
EGR温度センサー | 手順019-378を参照してください。 | QSF2.8 CM2880 F105 | 4358561
EGR温度センサー | 手順019-378を参照してください。 | QSB4.5 CM2350 B106 | 4367376

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード2375は非アクティブですか?
手順 2. | 排気再循環(EGR)温度センサーと回路を確認します。 |
 | 手順 2A. EGR温度センサーとコネクタピンを検査します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサーの抵抗を確認します。 | 抵抗は200Ω-2.4MΩの間ですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2375はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード2376がアクティブで障害コード2375は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C-1. エンジンハーネスに開回路がないか確認してください。 |
 | 手順 3D. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード2375は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気再循環(EGR)温度センサーと回路を確認します。

手順 2A - EGR温度センサーとコネクタピンを検査します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。

対策

エンジンハーネスとEGR温度センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサーの抵抗を確認します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。

対策

センサーの抵抗を確認します。

  • EGR温度センサーにおいてEGR温度センサーのSIGNALピンとEGR温度センサーのRETURNピン間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

抵抗は200Ω-2.4MΩの間ですか?
YES NO
修理なし

EGR温度センサーを交換します。 関連手順表の手順019-378を参照してください。

へ進んでください。 2C

へ進んでください。 4A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • EGR温度センサーコネクタをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375はアクティブですか?
YES NO
修理なし

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • ECMコネクタにおけるEGR温度センサーのSIGNALピンとEGR温度センサーのRETURNピン間にジャンパ線を配置します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

障害コード2376がアクティブで障害コード2375は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタのEGR温度センサーのRETURNピンとエンジンハーネスのEGR温度センサーコネクタのRETURNピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3C-1

へ進んでください。 4A

手順 3C-1 - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタのEGR温度センサーのSIGNALピンとエンジンハーネスのEGR温度センサーコネクタのSIGNALピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開信号回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスECMコネクタのEGR温度センサーのSIGNALピンとエンジンハーネスのECMコネクタのその他全てのピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直す必要があります。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂番号と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2376 - 排気再循環温度センサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR温度センサー | 手順019-378を参照してください。 | ISV5.0 CM3230 V104 | 4367291
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2250 | 4022254
EGR温度センサー | 手順019-378を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
EGR温度センサー | 手順019-378を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2250 | 4022256
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 | 4022255
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR温度センサー | 手順019-378を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR温度センサー | 手順019-378を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 | 4310664
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B101 | 2883567
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L101 | 4310787
EGR温度センサー | 手順019-378を参照してください。 | ISX12 CM2350 X102 | 4310646
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2350 X101 | 4310641
EGR温度センサー | 手順019-378を参照してください。 | ISF3.8 CM2220 F103 | 4310839
EGR温度センサー | 手順019-378を参照してください。 | ISB4.5 CM2350 B104 | 4332646
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B103 | 4332641
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B105 | 4332778
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2350 L102 | 4332796
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B112 | 4358498
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L111 | 4367223
EGR温度センサー | 手順019-378を参照してください。 | QSF3.8 CM2350 F017 | 4367316
EGR温度センサー | 手順019-378を参照してください。 | QSF2.8 CM2880 F105 | 4358561
EGR温度センサー | 手順019-378を参照してください。 | QSB4.5 CM2350 B106 | 4367376

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 非アクティブな障害コードがないかどうか調べてください。 | 障害コード2376は非アクティブですか?
手順 2. | 排気再循環(EGR)温度センサーと回路を確認します。 |
 | 手順 2A. EGR温度センサーとコネクタピンを検査します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード2375がアクティブで障害コード2376は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2376はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード2375がアクティブで障害コード2376は非アクティブですか?
 | 手順 3C. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンー地面間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード2376は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 非アクティブな障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

非アクティブな障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2376は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気再循環(EGR)温度センサーと回路を確認します。

手順 2A - EGR温度センサーとコネクタピンを検査します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。

対策

エンジンハーネスとEGR温度センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • ワイヤー絶縁体の損傷
  • コネクタシェルの破損
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375がアクティブで障害コード2376は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • EGR温度センサーコネクタをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2376はアクティブですか?
YES NO

EGR温度センサーを交換します。 関連手順表の手順019-378を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • ワイヤー絶縁体の損傷
  • コネクタシェルの破損
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクターからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375がアクティブで障害コード2376は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスECMコネクタのEGR温度センサーのSIGNALピンとエンジンハーネスのECMコネクタのその他全てのピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO

高抵抗または短絡がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンー地面間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

ピンー地面間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタにおけるEGR温度センサーのSIGNALピンと地面の間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンー地面間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2376は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直す必要があります。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂番号と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2448 - クーラントレベル - データは有効だが通常の運転範囲より低い - 深刻度が最も低いレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
冷却システム | （手順008-018参照）。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
冷却システム | （手順008-018参照）。 | ISL8.9 CM2150 SN | 4022190
冷却システム | （手順008-018参照）。 | ISM11 CM876 SN | 4022196
冷却システム | （手順008-018参照）。 | ISZ13 CM2150 | 4022133
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISV5.0 CM3230 V104 | 4367291
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX15 CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX12/ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | QSB3.3 CM2250 EC | 2883647
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B101 | 2883567
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L101 | 4310787
冷却システム | （手順008-018参照）。 | ISX12 CM2350 X102 | 4310646
冷却システム | （手順008-018参照）。 | ISX15 CM2350 X101 | 4310641
冷却システム | （手順008-018参照）。 | ISX15 CM2250 SN | 4310736
冷却システム | （手順008-018参照）。 | ISB4.5 CM2350 B104 | 4332646
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B103 | 4332641
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B105 | 4332778
冷却システム | （手順008-018参照）。 | QSL9 CM2350 L102 | 4332796
冷却システム | （手順008-018参照）。 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却システム | （手順008-018参照）。 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却システム | （手順008-018参照）。 | ISL8.9 CM2150 L110 | 4358475
冷却システム | （手順008-018参照）。 | ISF3.8 CM2220 F110 | 4358480
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B112 | 4358498
冷却システム | （手順008-018参照）。 | QSZ13 CM2150 Z101 | 4358364
冷却システム | （手順008-018参照）。 | QSZ13 CM2150 Z102 | 4358369
冷却システム | （手順008-018参照）。 | QSF2.8 CM2880 F105 | 4358561
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L111 | 4367223
冷却システム | （手順008-018参照）。 | QSF3.8 CM2350 F107 | 4367316
冷却システム | （手順008-018参照）。 | QSB4.5 CM2350 B106 | 4367376
冷却システム | （手順008-018参照）。 | QSG12 CM2350 G110 | 4367323

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード2448がないか確認します。 | 障害コード2448がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード2448がないか確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2448がアクティブまたはアクティブでない回数は?
YES NO

エンジンにクーラントを追加します。

関連手順表の手順008-018を参照してください。

障害コード2448がアクティブで、クーラントレベルが低くない場合、クーラントレベルセンサーの故障が原因の可能性があります。 クーラント量センサーを交換する前に、OEMサービスマニュアルを参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2468 - エンジンクランクシャフト速度/位置 - データは有効だが通常の運転範囲より高い - 深刻度が中程度のレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。

故障診断手順

手順 |  | 仕様
手順 1. | スピードオーバーの理由を特定してください。 |
 | 手順 1A. 作動条件が適切か確認します。 | 下流工程を監視していますか?
 | 手順 1B. 代替の燃料源がないか確認します。 | 代替の燃料源はありますか?
 | 手順 1C. エンジンの回転数をINSITE™ 電子サービスツールで確認します。 |
 | 手順 1D. 低エンジン回転数にアクティブな障害がないか確認します。 | 低速RPMで非アクティブな障害コードはありますか?
 | 手順 1E. 車両をテストします。 | 障害コード2468は非アクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - スピードオーバーの理由を特定してください。

手順 1A - 作動条件が適切か確認します。

条件

  • キースイッチをオフにします。

対策

作動条件が適切か確認します。

  • 障害が記録されたときに下流工程をエンジンが監視していたかどうかを確認します。

下流工程を監視していますか?
YES NO
修理なし

エンジンの損傷がないか確認してください。

  • 電子機器はOKです。
  • スピードオーバー条件により基本エンジンに損傷がないか確認してください。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 代替の燃料源がないか確認します。

条件

  • キースイッチをオフにします。

対策

代替の燃料源がないか確認します。

  • エンジンが急速に2000 rpmまで加速されて2000 rpmを越え、その後徐々に3400 rpmまで減速されるという燃料制御の事象が報告されていないか確認します。

代替の燃料源はありますか?
YES NO

可燃性蒸気の近くでエンジンを操作する、ターボチャージャーシールが吹き飛ばされるなど、代替燃料源を探します。

 修理なし

2A

へ進んでください。 1C

手順 1C - エンジンの回転数をINSITE™ 電子サービスツールで確認します。

条件

  • キースイッチをオンにします。
  • エンジンを動作させます。

対策

エンジンの回転数をINSITE™ 電子サービスツールで確認します。

注意： INSITE™電子サービスツールのエンジン回転数値と機械式またはダッシュ式タコメーターと比較します。

正しいRPM値は?
YES NO
修理なし

障害コード689および778で記載されているように、クランクシャフトエンジン回転数センサーとカムシャフトエンジン位置センサーを点検します。

1D

へ進んでください。 障害コード689および778を参照してください。

手順 1D - 低速エンジンRPMにアクティブな障害がないか確認します。

条件

  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。

対策

エンジンが2000rpm超で稼働していないときにアクティブな障害コード2468がないか確認します。

低速RPMで非アクティブな障害コードはありますか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

1E

へ進んでください。 2A

手順 1E - 車両をテストします。

条件

  • キースイッチをオンにします。

対策

道路テストで車両をテストし、スピードオーバー条件が存在していないか判断します。

障害コード2468は非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

2A

へ進んでください。 1A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-10月-2014


障害コード2554 - 排ガス圧力1 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX15 CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX12/ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B101 | 2883567
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L101 | 4310787
冷却システム | （手順008-018参照）。 | ISX12 CM2350 X102 | 4310646
冷却システム | （手順008-018参照）。 | ISX15 CM2350 X101 | 4310641
冷却システム | （手順008-018参照）。 | ISB4.5 CM2350 B104 | 4332646
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B103 | 4332641
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B105 | 4332778
冷却システム | （手順008-018参照）。 | QSL9 CM2350 L102 | 4332796
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B112 | 4358498
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L111 | 4367223
冷却システム | （手順008-018参照）。 | QSF3.8 CM2350 F107 | 4367316
冷却システム | （手順008-018参照）。 | ISF2.8 CM2220 F101 | 4310846
冷却システム | （手順008-018参照）。 | QSB4.5 CM2350 B106 | 4367376
冷却システム | （手順008-018参照）。 | QSG12 CM2350 G110 | 4367323
ターボチャージャ | 手順010-033参照 | ISB6.7 CM2250 | 4022254
ターボチャージャ | 手順010-033参照 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャ | 手順010-033参照 | ISX15 CM2250 GX CM2250 | 4022250
ターボチャージャ | 手順010-033参照 | ISX12/ISX11.9 CM2250 | 2883445
ターボチャージャ | 手順010-033参照 | QSL9 CM2250 | 4022256
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2250 | 4022255
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2250 EC | 2883621
ターボチャージャ | 手順010-033参照 | QSX11.9 CM2250 ECF | 2883561
ターボチャージャ | 手順010-033参照 | QSX15 CM2250 ECF | 2883557
ターボチャージャ | 手順010-033参照 | ISB6.7 CM2350 B101 | 2883567
ターボチャージャ | 手順010-033参照 | ISL9 CM2350 L101 | 4310787
ターボチャージャ | 手順010-033参照 | ISX12 CM2350 X102 | 4310646
ターボチャージャ | 手順010-033参照 | ISX15 CM2350 X101 | 4310641
ターボチャージャ | 手順010-033参照 | ISB4.5 CM2350 B104 | 4332646
ターボチャージャ | 手順010-033参照 | ISB6.7 CM2350 B103 | 4332641
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2350 B105 | 4332778
ターボチャージャ | 手順010-033参照 | QSL9 CM2350 L102 | 4332796
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2350 B112 | 4358498
ターボチャージャ | 手順010-033参照 | ISL9 CM2350 L111 | 4367223
ターボチャージャ | 手順010-033参照 | QSF3.8 CM2350 F107 | 4367316
ターボチャージャ | 手順010-033参照 | ISF2.8 CM2220 F101 | 4310846
ターボチャージャ | 手順010-033参照 | QSG12 CM2350 G110 | 4367323
ターボチャージャウェイストゲートアクチュエータ | 手順01０-050参照 | QSG12 CM2350 G110 | 4367323
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2250 | 4022254
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISC8.3およびISL9 CM2250 | 4022257
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX15 CM2250 GX CM2250 | 4022250
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX12/ISX11.9 CM2250 | 2883445
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSL9 CM2250 | 4022256
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2250 | 4022255
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2250 EC | 2883621
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSX11.9 CM2250 ECF | 2883561
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2350 B101 | 2883567
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISL9 CM2350 L101 | 4310787
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX12 CM2350 X102 | 4310646
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX15 CM2350 X101 | 4310641
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB4.5 CM2350 B104 | 4332646
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2350 B103 | 4332641
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2350 B105 | 4332778
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSL9 CM2350 L102 | 4332796
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2350 B112 | 4358498
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISL9 CM2350 L111 | 4367223
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB4.5 CM2350 B106 | 4367376
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISF2.8 CM2220 F101 | 4310846
ターボチャージャー、可変流 | 手順010-148参照。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー管 | 手順011-027参照。 | ISB6.7 CM2250 | 4022254
排気圧センサー管 | 手順011-027参照。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧センサー管 | 手順011-027参照。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧センサー管 | 手順011-027参照。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧センサー管 | 手順011-027参照。 | QSL9 CM2250 | 4022256
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2250 | 4022255
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2250 EC | 2883621
排気圧センサー管 | 手順011-027参照。 | QSX11.9 CM2250 ECF | 2883561
排気圧センサー管 | 手順011-027参照。 | QSX15 CM2250 ECF | 2883557
排気圧センサー管 | 手順011-027参照。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧センサー管 | 手順011-027参照。 | PowerGen QSX15 CM2250 | 4310664
排気圧センサー管 | 手順011-027参照。 | ISB6.7 CM2350 B101 | 2883567
排気圧センサー管 | 手順011-027参照。 | ISL9 CM2350 L101 | 4310787
排気圧センサー管 | 手順011-027参照。 | ISX12 CM2350 X102 | 4310646
排気圧センサー管 | 手順011-027参照。 | ISX15 CM2350 X101 | 4310641
排気圧センサー管 | 手順011-027参照。 | ISB4.5 CM2350 B104 | 4332646
排気圧センサー管 | 手順011-027参照。 | ISB6.7 CM2350 B103 | 4332641
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2350 B105 | 4332778
排気圧センサー管 | 手順011-027参照。 | QSL9 CM2350 L102 | 4332796
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー管 | 手順011-027参照。 | ISL9 CM2350 L111 | 4367223
排気圧センサー管 | 手順011-027参照。 | QSF3.8 CM2350 F107 | 4367316
排気圧センサー管 | 手順011-027参照。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー管 | 手順011-027参照。 | ISF2.8 CM2220 F101 | 4310846
排気圧センサー管 | 手順011-027参照。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧センサー | 手順019-376を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧センサー | 手順019-376を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2250 | 4022256
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 | 4022255
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気圧センサー | 手順019-376を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気圧センサー | 手順019-376を参照してください。 | QSX15 CM2250 ECF | 2883557
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 | 4310664
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B101 | 2883567
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L101 | 4310787
排気圧センサー | 手順019-376を参照してください。 | ISX12 CM2350 X102 | 4310646
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2350 X101 | 4310641
排気圧センサー | 手順019-376を参照してください。 | ISB4.5 CM2350 B104 | 4332646
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B103 | 4332641
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B105 | 4332778
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2350 L102 | 4332796
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L111 | 4367223
排気圧センサー | 手順019-376を参照してください。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー | 手順019-376を参照してください。 | ISF2.8 CM2220 F101 | 4310846
排気圧センサー | 手順019-376を参照してください。 | QSG12 CM2350 G110 | 4367323

故障診断手順

手順 |  | 仕様
手順 1. | センサー回路障害コードがないかどうか調べてください。 |
 | 手順 1A. 障害コード2373および2374を確認してください。 | 障害コード2373または2374はアクティブですか?
手順 2. | 排気圧力センサーと回路を確認します。 |
 | 手順 2A. 排気圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード2374はアクティブですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード2373はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)とエンジンハーネスを確認します。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンー地面間の短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | 排気圧力センサーホースを確認します。 |
 | 手順 4A. 排気圧力センサーホースを確認します。 | 排気圧力センサーホースに詰まりまたは損傷がありますか?
手順 5. | 可変配置ターボチャージャアクチュエータを確認します。 |
 | 手順 5A. 可変配置ターボチャージャアクチュエータとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 5B. 可変配置ターボチャージャアクチュエータを点検します。 | 可変配置ターボチャージャアクチュエータでギアが破損していますか?
 | 手順 5C. ターボチャージャシャフトの移動を点検します。 | セクターギアゲージで、ノズルの動きが関連手順表の手順010-134に従って、要件を満たしているかを判定します。
手順 6. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 6A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 6B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - センサー回路障害コードがないかどうか調べてください。

手順 1A - 障害コード2373および2374を確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373または2374はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 2A

手順 2 - 排気圧力センサーと回路を確認します。

手順 2A - 排気圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

エンジンハーネスと排気ガス圧力センサーコネクターピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスの排気圧力センサーコネクタにおける排気圧力センサーの+5ボルトSUPPLYピンと排気圧力センサーのSIGNALピンの間にジャンパ線を設置します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373はアクティブですか?
YES NO

排ガス圧力センサーの範囲内障害が検出されました。

排気圧力センサーを交換します。 関連手順表の手順019-376を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - エンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスから排ガス圧力センサーを切り離します。

対策

開回路がないか確認します。

  • ECMコネクタの排ガス圧力センサーのSUPPLYピンと排ガス圧力センサーコネクタのSUPPLYピン間の電圧を測定します。
  • ECMコネクタの排ガス圧力センサーのSIGNALピンと排ガス圧力センサーコネクタのSIGNALピン間の電圧を測定します。
  • ECMコネクタの排ガス圧力センサーのRETURNピンと排ガス圧力センサーコネクタのRETURNピン間の電圧を測定します。

回路または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。 一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

開回路がエンジンハーネスで検出されています。

開回路を含んでいるものを判断するために直列に接続された各ハーネスをトラブルシューティングします。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

ピンーピン間の短絡がないか確認します。

  • ECMコネクタの排ガス圧力センサーのSIGNALピンと、エンジンハーネスECMコネクタのその他全てのピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定技術には以下の手順を使用してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンー地面間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

ピンー地面間の短絡がないか確認します。

  • ECMコネクタの排ガス圧力センサーのSIGNALピンと地面の間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンー地面間の短絡が、エンジンハーネスで検出されました。

地面への短絡SIGNAL信号回路を含むかどうかを判定するために直列に接続された各ハーネスをトラブルシューティングします。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。.

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 排気圧力センサーホースを確認します。

手順 4A - 排気圧力センサーホースを確認します。

条件

  • キースイッチをオフにします。
  • 排気圧センサーチューブを取り外します。 関連手順表の手順011-027を参照してください。

対策

排気圧力センサーホースを確認します。

管の内部を点検します。 詰まっていたら、圧縮空気でごみや堆積したすすを取り除いてください。

管にひび割れやネジ山の損傷がないかどうか検査します。 クラックや破損があればチューブを交換してください。 関連手順表の手順011-027を参照してください。

排気圧力センサーホースに詰まりまたは損傷がありますか?
YES NO

排気圧センサーチューブを清掃または交換します。 関連手順表の手順011-027を参照してください。

修理なし

へ進んでください。 6A

へ進んでください。 5A

手順 5 - 可変配置ターボチャージャアクチュエータを確認します。

手順 5A - 可変配置ターボチャージャアクチュエータを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから可変配置ターボチャージャアクチュエータを取り外します。

対策

エンジンハーネスと可変配置ターボチャージャアクチュエータコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

アクチュエータコネクタまたはハーネスコネクタで接続部の損傷が検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

  • 関連手順表の手順019-043を参照してください。

可変配置ターボチャージャアクチュエータを交換します。

  • 関連手順表の手順010-134を参照してください。
  • QSG12 CM2350 G110エンジンの場合： 関連手順表の手順010-050を参照してください。

修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 可変配置ターボチャージャアクチュエータを点検します。

条件

  • キースイッチをオフにします。
  • エンジンクーラントを抜いてください。 関連手順表の手順008-018を参照してください。
  • ターボチャージャから可変配置ターボチャージャアクチュエータを外します。 関連手順表の手順010-134を参照してください。

対策

可変配置ターボチャージャアクチュエータを点検します。

  • 可変配置ターボチャージャアクチュエータで駆動ギアが破損していないか確認します。

可変配置ターボチャージャアクチュエータでギアが破損していますか?
YES NO

可変配置ターボチャージャアクチュエータでギアの損傷が検出されました。

可変配置ターボチャージャアクチュエータを交換します。 関連手順表の手順010-134を参照してください。

QSG12 CM2350 G110エンジンの場合： 関連手順表の手順010-050を参照してください。

修理なし

へ進んでください。 6A

へ進んでください。 5C

手順 5C - ターボチャージャシャフトの移動を点検します。

条件

  • キースイッチをオフにします。
  • 可変アクチュエーターをターボチャージャーから外します。 関連手順表の手順010-134を参照してください。

対策

ターボチャージャのセクターギアに、損傷または歯の破損がないか点検します。

  • ターボチャージャハウジングのセクターギアレバーを停止ごとに上下に動かします。 停止から停止へスムーズに移動するか確認します。

アクチュエータレバーを動かす前に回避する必要のある初期摩擦力があります。 移動が開始したら、アクチュエータレバーは手動で別の停止位置へ移動しなければなりません。 関連手順表の手順010-134を参照してください。

QSG12 CM2350 G110エンジンの場合： 関連手順表の手順010-050を参照してください。

セクターギアゲージで、ノズルの動きがセクション10の手順010-134に従って、要件を満たしているかを判定します。
YES NO
修理なし

ターボチャージャの機械的誤作動が検出されました。

この誤動作は、エンジンから出る異物により引き起こされ、ターボチャージャノズルの移動を止めるおそれがあります。 基本のエンジン部品に損傷がないか検査してください。

ターボチャージャーアセンブリを交換ます。 関連手順表の手順010-033を参照してください。

QSB4.5 CM2350 B106エンジンの場合は、以下の手順に従います。 関連手順表の手順010-148を参照してください。

へ進んでください。 6A

へ進んでください。 6A

手順 6 - ECMの較正をチェックし、障害コードをクリアします。

手順 6A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 6B

へ進んでください。 6B

手順 6B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-11月-2014


障害コード2963：エンジンクーラント温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
クーラント温度センサー | 手順019-019を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
クーラント温度センサー | 手順019-019を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
クーラント温度センサー | 手順019-019を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
クーラント温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
クーラント温度センサー | 手順019-019を参照してください。 | ISM11 CM876 SN | 4022196
クーラント温度センサー | 手順019-019を参照してください。 | ISZ13 CM2150 | 4022133
クーラント温度センサー | 手順019-019を参照してください。 | ISB6.7 CM2250 | 4022254
クーラント温度センサー | 手順019-019を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クーラント温度センサー | 手順019-019を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クーラント温度センサー | 手順019-019を参照してください。 | GX15 CM2250 | 4022250
クーラント温度センサー | 手順019-019を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クーラント温度センサー | 手順019-019を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クーラント温度センサー | 手順019-019を参照してください。 | QSX15 CM2250 ECF | 2883557
クーラント温度センサー | 手順019-019を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | クーラント温度を確認します。 |
 | 手順 1A. クーラント温度を確認します。 | INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - クーラント温度を監視します。

手順 1A - クーラント温度を監視します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

クーラント温度を監視します。

  • INSITE™ 電サービスツールを使用してクーラント温度値を監視します。
  • INSITE™ 電子サービスツールの温度センサーの値を、既知の値または機械式計測器と比較します。

INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
YES NO

エンジンクーラント温度が通常より高い症状ツリーを参照してください。

クーラント温度センサーを交換します。関連手順表の手順019-019を参照してください。

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 03-2月-2012


障害コード3213：タコグラフ出力シャフト速度：受信ネットワークデータがエラー

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード3213はアクティブですか?
手順 2. | 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。 |
 | 手順 2A. どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。 | エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3213はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 2 - 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。

手順 2A - どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。

条件

  • OEM VECU多重化構成部品の有効化と、OEM情報または保存されたジョブイメージからのOEM VECUのソースアドレスが適切か判断します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

多重化構成が適切か確認します。

エンジンECM多重化部品の有効化とソースアドレスがOEM VECU多重化部品の有効化とソースアドレスに一致していることを確認します。

エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
YES NO
修理なし

カミンズ®ECMに不適切なセットアップが検出されました。

該当するOEMアプリケーションでの多重化のための適切な部品を有効にし、各部品のOEM VECUソースアドレスが正しいことを確認します。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-12月-2011


障害コード3527：アクセラレーターペダルまたはレバーのアイドル状態の検証スイッチ：受信ネットワークデータがエラー

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード3527はアクティブですか?
手順 2. | 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。 |
 | 手順 2A. どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。 | エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3527はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

セクション19の手順019-362を参照してください。

手順 2 - 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。

手順 2A - どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。

条件

  • OEM VECU多重化構成部品の有効化と、OEM情報または保存されたジョブイメージからのOEM VECUのソースアドレスが適切か判断します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

多重化構成が適切か確認します。

エンジンECM多重化部品の有効化とソースアドレスがOEM VECU多重化部品の有効化とソースアドレスに一致していることを確認します。

エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
YES NO

多重化アクセラレーターペダルまたはレバーのアイドル状態検証スイッチまたはOEM VECUにOEMの問題があります。

OEMサービスマニュアルを参照してください。

カミンズ®ECMに不適切なセットアップが検出されました。

該当するOEMアプリケーションでの多重化のための適切な部品を有効にし、各部品のOEM VECUソースアドレスが正しいことを確認します。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • 部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-12月-2011


障害コード3724 - バッテリー1電圧 - データは有効だが通常の運転範囲より低い - 最も深刻でないレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. エンジンコントロールモジュール(ECM)を確認します。 | 障害コード3724はアクティブですか?
 | 手順 1B. 障害コード3724がアクティブでない回数を確認します。 | 3回未満ですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - ECMを確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECMを確認してください。

  • キースイッチをOFFにして、5秒待ちます。

エンジンを始動し、1分間アイドリングします。

障害コード3724はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - 障害コード3724がアクティブでない回数を確認します。

条件

  • キースイッチをオンにします。

対策

障害コード3724がアクティブでない回数を確認します。

  • INSITE™電子サービスツールを使用して、障害コード3724の非アクティブの回数を読み取ります。

3回未満ですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-11月-2014


障害コード3727 - 高圧コモンレール燃料圧力逃し弁 - 機械システムが応答しない、または調整外

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
燃料圧力逃し弁 | 手順006-061参照。 | ISB4.5 CM2350 B104 | 4332646
燃料圧力逃し弁 | 手順006-061参照。 | ISB6.7 CM2350 B103 | 4332641
燃料圧力逃し弁 | 手順006-061参照。 | ISX15 CM2250 | 4022250
燃料圧力逃し弁 | 手順006-061参照。 | QSL9 CM2350 | 4332796

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを読み取ります。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード3727はアクティブですか、非アクティブですか?
 | 手順 1B. アクティブな障害コードがないか調べてください。 | 障害コード3741がアクティブまたはアクティブでない回数が増えたか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを読み取ります。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3727がアクティブまたはアクティブでない回数は?
YES NO

燃料圧力逃し弁を交換します。 関連手順表の手順006-061を参照してください。.

修理なし

へ進んでください。 1B

へ進んでください。 2A

手順 1B - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。 障害コード3741の回数をメモします。
  • 高速道路上の用途の場合、複数回の加減速を行って、負荷をかけたトレーラなしで、車両の路上試験を行います。
  • 産業用途の場合、軽い負荷をかけて、複数回の加減速を行い、エンジンを運転します。
  • 障害コード3741のアクティブまたはアクティブでない回数が増えたかを確認します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3741がアクティブまたはアクティブでない回数が増えたか?
YES | NO
修理なし | 修理なし

へ進んでください。 障害コード3741をトラブルシューティングします。

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードおよびECM内の改定と、ECM較正改訂履歴に記載されている較正改訂とを比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-11月-2013


障害コード187 - センサー供給2回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
大気圧センサー | 手順019-004を参照してください。 | ISX CM2250 GX CM2250 | 4022250
大気圧センサー | 手順019-004を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
大気圧センサー | 手順019-004を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B131 | 4388774
油圧センサー | 手順019-066を参照してください。 | ISB6.7 CM2250 | 4022254
油圧センサー | 手順019-066を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
油圧センサー | 手順019-066を参照してください。 | ISX CM2250 GX CM2250 | 4022250
油圧センサー | 手順019-066を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
油圧センサー | 手順019-066を参照してください。 | QSL9 CM2250 | 4022256
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 | 4022255
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 EC | 2883621
油圧センサー | 手順019-066を参照してください。 | QSX11.9 CM2250 ECF | 2883561
油圧センサー | 手順019-066を参照してください。 | QSX15 CM2250 ECF | 2883557
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 | 4310664
油圧センサー | 手順019-066を参照してください。 | QSB3.3 CM2250 EC | 2883647
油圧センサー | 手順019-066を参照してください。 | QSB3.3 CM2250 B137 | 5411058
油圧センサー | 手順019-066を参照してください。 | QSB3.3 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B131 | 4388774
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2250 | 4022254
カムシャフト位置センサー | 手順019-363を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX CM2250 GX CM2250 | 4022250
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2250 | 4022256
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 | 4022255
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 EC | 2883621
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX11.9 CM2250 ECF | 2883561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX15 CM2250 ECF | 2883557
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 | 4310664
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 EC | 2883647
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 B137 | 5411058
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 B131 | 4388774
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2250 | 4022254
クランクケース圧力センサー | 手順019-445を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX CM2250 GX CM2250 | 4022250
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクケース圧力センサー | 手順019-445を参照してください。 | QSL9 CM2250 | 4022256
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 | 4022255
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 B137 | 5411058
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 B131 | 4388774
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSX15 CM2250 ECF | 2883557
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | PowerGen QSX15 CM2250 | 4310664

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。パーツ番号3822758 - オスDeutsch™/AMP™/Metri-Pack™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード187はアクティブですか?
手順 2. | センサー番号2の供給およびリターンに接続されているセンサーおよび回路を確認してください。 |
 | 手順 2A. センサー番号2の供給とリターンに接続されているカムシャフト位置センサーと回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2A-1. 回路応答を確認してください。 |
 | 手順 2B. センサー番号2の供給とリターンに接続されているインテークマニホールド圧力センサーと回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B-1. 回路応答を確認してください。 |
 | 手順 2C. センサー番号2の供給とリターンに接続されているクランクケース圧力センサーと回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2C-1. 回路応答を確認してください。 |
 | 手順 2D. センサー番号2の供給とリターンに接続されているターボチャージャーコンプレッサーインテーク圧力/温度センサーと回路を点検してください(装備車のみ)。 | ピンが汚れている、または損傷していますか?
 | 手順 2D-1. 回路応答を確認してください。 |
 | 手順 2E. センサー番号2の供給とリターンに接続されているエンジンオイル圧力センサーと回路を点検してください(装備車のみ)。 | ピンが汚れている、または損傷していますか?
 | 手順 2E-1. 回路応答を確認してください。 |
 | 手順 2F. センサー番号2の供給とリターンに接続されている大気圧センサーと回路を点検してください(装備車のみ)。 | ピンが汚れている、または損傷していますか?
 | 手順 2F-1. 回路応答を確認してください。 |
手順 3. | ECMを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード187はアクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

非アクティブな障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

セクション19の手順019-362を参照してください。

手順 2 - センサー番号2の供給およびリターンに接続されているセンサーおよび回路を確認してください。

手順 2A - センサー番号2の供給とリターンに接続されているカムシャフト位置センサーと回路を点検してください。

条件

  • キースイッチをオフにします。
  • カムシャフト位置センサーをエンジンハーネスから切り離してください。

対策

エンジンハーネスセンサーコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2A-1

手順 2A-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • カムシャフト位置センサーをエンジンハーネスから切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

カムシャフト位置センサーを交換してください。

関連手順表の手順019-363を参照してください。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - センサー番号2の供給とリターンに接続されているインテークマニホールド圧力センサーと回路を点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力/温度センサーを切り離してください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B-1

手順 2B-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力/温度センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

インテークマニホールド圧力/温度センサーを交換してください。

関連手順表の手順019-159を参照してください。

へ進んでください。 2C

へ進んでください。 4A

手順 2C - センサー番号2の供給とリターンに接続されているクランクケース圧力センサーと回路を点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離してください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C-1

手順 2C-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケースセンサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

クランクケース圧力センサーを交換してください。

関連手順表の手順019-445を参照してください。

へ進んでください。 2D

へ進んでください。 4A

手順 2D - センサー番号2の供給とリターンに接続されているターボチャージャーコンプレッサーインテーク圧力/温度センサーと回路を点検してください(装備車のみ)。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャーコンプレッサーインテーク圧力/温度センサーを切り離してください(装備車のみ)。

ターボチャージャーコンプレッサーインテーク圧力/温度センサー装備ではないエンジンの場合、スキップしてステップ2Eに進んでください。

対策

エンジンハーネス、センサージャンパーハーネス、およびセンサーコネクタピンについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2D-1

手順 2D-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャーコンプレッサーインテーク圧力/温度センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

ISB6.7 CM2250、ISC8.3、ISL9 CM2250の各エンジンの場合、ターボチャージャーコンプレッサーインテーク圧力/温度センサーを交換してください。

関連手順表の手順019-466を参照してください。

へ進んでください。 2D-2

へ進んでください。 4A

手順 2D-2 - ガイドステップ2D-2 - 回路応答を各人してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャーコンプレッサーインテーク圧力/温度センサージャンパーハーネスを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

  • ISB6.7 CM2250、ISC8.3、ISL9 CM2250の各エンジンの場合、ターボチャージャーコンプレッサーインテーク圧力/温度センサージャンパーハーネスを交換してください。
  • 関連手順表の手順019-466を参照してください。

へ進んでください。 2E

へ進んでください。 4A

手順 2E - センサー番号2の供給とリターンに接続されているエンジンオイル圧力センサーと回路を点検してください(装備車のみ)。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離してください(装備車のみ)。

エンジンに油圧センサーを装備していない場合、スキップしてステップ2Fに進んでください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2E-1

手順 2E-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからエンジン油圧センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

エンジン油圧センサーを交換してください。

関連手順表の手順019-066を参照してください。

へ進んでください。 2F

へ進んでください。 4A

手順 2F - センサー番号2の供給とリターンに接続されている大気圧センサーと回路を点検してください(装備車のみ)。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから大気圧センサーを切り離してください(装備車のみ)。

エンジンに大気圧センサーを装備していない場合、スキップしてステップ3Aに進んでください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2F-1

手順 2F-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから大気圧センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

ISX15 CM2250エンジンの場合、大気圧センサーを交換してください。

関連手順表の手順019-004を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

エンジンハーネスを修理または交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 31-8月-2016


障害コード197：クーラントレベル：データは有効だが通常の運転範囲より低い：深刻度が中程度のレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | 船舶用QSB6.7 CM2250 | 4310611
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード197がないかどうか調べます。 | 障害コード197がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード197がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード197がアクティブまたはアクティブでない回数は?
YES NO

クーラントをエンジンに追加します。関連手順表の手順008-018を参照してください。

「クーラント損失症状」トラブルシューティングツリーを参照してください。

障害コード197がアクティブであり、クーラントレベルが低くない場合、クーラントレベルセンサーの誤動作が原因である可能性が高くなります。クーラントレベルセンサーを交換する前に、OEMサービスマニュアルを参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-1月-2012


障害コード227：センサー供給2回路：電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647

注意および警告

注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758 )およびメスDeutsch™/AMP™/Metri-Pack™テストリード(部品番3822917)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード227はアクティブですか?
手順 2. | ECMを確認してください。 |
 | 手順 2A. ECMとエンジンハーネスコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード227はアクティブですか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード227はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

セクション19の手順019-362を参照してください。

手順 2 - ECMを確認してください。

手順 2A - ECMとエンジンハーネスコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。

セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクターで検出されています。

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード227はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

エンジンハーネスセンサー供給2線に電圧源への短絡があります。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-1月-2012


障害コード2646：エンジンクーラント温度：条件が存在

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2646はアクティブですか?
手順 2. | ECMの較正をチェックし、障害をクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2646はアクティブですか?
YES NO

EGRバルブが閉じ、エンジンクーラント温度が下がりました。

修理は不要です。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害をクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 22-12月-2011


障害コード2961：排気ガス再循環温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | QSB3.3 CM2250 EC | 2883647
吸気接続部 | 手順010-080を参照してください。 | ISB6.7 CM2250 | 4022254
吸気接続部 | 手順010-080を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
吸気接続部 | 手順010-080を参照してください。 | ISX11.9 CM2250 | 2883445
吸気接続部 | 手順010-080を参照してください。 | QSL9 CM2250 | 4022256
吸気接続部 | 手順010-080を参照してください。 | QSB6.7 CM2250 | 4022255
吸気接続部 | 手順010-080を参照してください。 | QSB6.7 CM2250 EC | 2883621
吸気接続部 | 手順010-080を参照してください。 | QSX11.9 CM2250 ECF | 2883561
吸気接続部 | 手順010-080を参照してください。 | QSX15 CM2250 ECF | 2883557
吸気接続部 | 手順010-080を参照してください。 | QSB3.3 CM2250 EC | 2883647
EGRクーラー | 手順011-019を参照してください。 | ISB6.7 CM2250 | 4022254
EGRクーラー | 手順011-019を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGRクーラー | 手順011-019を参照してください。 | ISX CM2250 GX CM2250 | 4022250
EGRクーラー | 手順011-019を参照してください。 | ISX11.9 CM2250 | 2883445
EGRクーラー | 手順011-019を参照してください。 | QSL9 CM2250 | 4022256
EGRクーラー | 手順011-019を参照してください。 | QSB6.7 CM2250 | 4022255
EGRクーラー | 手順011-019を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGRクーラー | 手順011-019を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGRクーラー | 手順011-019を参照してください。 | QSX15 CM2250 ECF | 2883557
EGRクーラー | 手順011-019を参照してください。 | QSB3.3 CM2250 EC | 2883647
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISB6.7 CM2250 | 4022254
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISX CM2250 GX CM2250 | 4022250
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISX11.9 CM2250 | 2883445
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSL9 CM2250 | 4022256
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSB6.7 CM2250 | 4022255
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSX15 CM2250 ECF | 2883557
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSB3.3 CM2250 EC | 2883647
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2250 | 4022254
EGR差圧センサー | 手順019-370を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR差圧センサー | 手順019-370を参照してください。 | ISX CM2250 GX CM2250 | 4022250
EGR差圧センサー | 手順019-370を参照してください。 | ISX11.9 CM2250 | 2883445
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2250 | 4022256
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 | 4022255
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR差圧センサー | 手順019-370を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR差圧センサー | 手順019-370を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR差圧センサー | 手順019-370を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2961以外にアクティブな障害コードはありますか?
手順 2. | 冷却装置を確認してください。 |
 | 手順 2A. エンジンクーラントの混合液を確認します。 | エンジンクーラントの混合液は適切ですか?
 | 手順 2B. エンジンクーラントレベルを確認してください。 | エンジンクーラントレベルは適切ですか?
手順 3. | EGRシステムを確認してください。 |
 | 手順 3A. EGR差圧センサーポートに詰まりがないか確認してください。 | EGR差圧ポートに異物またはすすが見つかりましたか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2961以外にアクティブな障害コードはありますか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 2A

手順 2 - 冷却装置を確認してください。

手順 2A - エンジンクーラントの混合液を確認します。

条件

  • キースイッチをオフにします。

対策

エンジンクーラントの混合液を確認します。

クーラント混合液が間違っていると、冷却が非効率的となりEGR温度が上昇します。

混合液が適切か確かめるため、エンジンクーラントの凍点を確認します。

  • 関連手順表の手順008-018を参照してください。

エンジンクーラントの混合液は適切ですか?
YES NO
修理なし

クーラントをドレンし、適切な混合液で冷却システムを充填します。

  • 関連手順表の手順008-018を参照してください。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - エンジンクーラントレベルを確認してください。

条件

  • キースイッチをオフにします。

対策

エンジンクーラントレベルが適切か確認してください。

  • 関連手順表の手順008-018を参照してください。

注:エンジンクーラントレベルが低いと、エンジンおよびEGRクーラーを通るクーラント流が不安定になり、その結果、EGR温度が上昇します。

エンジンクーラントレベルは適切ですか?
YES NO
修理なし

冷却システムを再充填し、必要に応じてクーラントの損失がないかトラブルシューティングします。

  • 関連手順表の手順008-018を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - EGRシステムを確認してください。

手順 3A - EGR差圧センサーポートに詰まりがないか確認してください。

条件

  • キースイッチをオフにします。
  • EGR差圧センサーを取り外します。関連手順表の手順019-370を参照してください。

対策

EGR差圧センサーポートおよびクロスドリリングに、制限、煤の詰まりおよび異物の詰まりがないか点検します。

  • 関連手順表の手順011-027を参照してください。

EGR差圧ポートに異物またはすすが見つかりましたか?
YES NO

異物を除去するか、EGR差圧管を交換します。

  • 関連手順表の手順010-080を参照してください。

EGRクーラーを清掃します。

  • 関連手順表の手順011-019を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-1月-2012


障害コード2973：インテークマニホールド1圧力：データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ISB6.7 CM2250 | 4022254
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ICS8.3およびISL9 CM2250 | 4022257
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ISX CM2250 GX CM2250 | 4022250
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ISX11.9 CM2250 | 2883445
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSL9 CM2250 | 4022256
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSB6.7 CM2250 | 4022255
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSB6.7 CM2250 EC | 2883621
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSB3.3 CM2250 EC | 2883647
インタークーラー | 手順010-027を参照してください。 | ISB6.7 CM2250 | 4022254
インタークーラー | 手順010-027を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インタークーラー | 手順010-027を参照してください。 | ISX CM2250 GX CM2250 | 4022250
インタークーラー | 手順010-027を参照してください。 | ISX11.9 CM2250 | 2883445
インタークーラー | 手順010-027を参照してください。 | QSL9 CM2250 | 4022256
インタークーラー | 手順010-027を参照してください。 | QSB6.7 CM2250 | 4022255
インタークーラー | 手順010-027を参照してください。 | QSB6.7 CM2250 EC | 2883621
インタークーラー | 手順010-027を参照してください。 | QSB3.3 CM2250 EC | 2883647
吸気抵抗 | 手順010-031を参照してください。 | ISB6.7 CM2250 | 4022254
吸気抵抗 | 手順010-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
吸気抵抗 | 手順010-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
吸気抵抗 | 手順010-031を参照してください。 | ISX11.9 CM2250 | 2883445
吸気抵抗 | 手順010-031を参照してください。 | QSL9 CM2250 | 4022256
吸気抵抗 | 手順010-031を参照してください。 | QSB6.7 CM2250 | 4022255
吸気抵抗 | 手順010-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
吸気抵抗 | 手順010-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ターボチャージャー | 手順010-033を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャー | 手順010-033を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャー | 手順010-033を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ターボチャージャー | 手順010-033を参照してください。 | ISX11.9 CM2250 | 2883445
ターボチャージャー | 手順010-033を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャー | 手順010-033を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャー | 手順010-033を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャー | 手順010-033を参照してください。 | QSB3.3 CM2250 EC | 2883647
排気抵抗 | 手順011-009を参照してください。 | ISB6.7 CM2250 | 4022254
排気抵抗 | 手順011-009を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気抵抗 | 手順011-009を参照してください。 | ISX CM2250 GX CM2250 | 4022250
排気抵抗 | 手順011-009を参照してください。 | ISX11.9 CM2250 | 2883445
排気抵抗 | 手順011-009を参照してください。 | QSL9 CM2250 | 4022256
排気抵抗 | 手順011-009を参照してください。 | QSB6.7 CM2250 | 4022255
排気抵抗 | 手順011-009を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気抵抗 | 手順011-009を参照してください。 | QSB3.3 CM2250 EC | 2883647
気圧式気圧センサー | 手順019-004を参照してください。 | ISX CM2250 GX CM2250 | 4022250
気圧式気圧センサー | 手順019-004を参照してください。 | ISX11.9 CM2250 | 2883445
気圧式気圧センサー | 手順019-004を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISX CM2250 GX CM2250 | 4022250
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISX11.9 CM2250 | 2883445
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISX11.9 CM2250 | 2883445
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSB3.3 CM2250 EC | 2883647
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSB3.3 CM2250 EC | 2883647

注意および警告

注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™/AMP™/Metri-Pack™テストリード(3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな、または非アクティブな障害コードがないかどうか調べます。 | 障害コード122、123、221、222、295、595、687、691、692または693は、非常にアクティブですか、または非アクティブですか?
手順 2. | 気圧式圧力センサーを確認してください。 |
 | 手順 2A. センサーの精度を検証します。 | INSITE™ 電子サービスツールの値は、局所的な気圧の51 mm-Hg [2in-Hg]以内ですか?
手順 3. | エンジンインテークマニホールド圧力/温度センサーおよび回路を確認してください。 |
 | 手順 3A. エンジンインテークマニホールド圧力/温度センサーおよびコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. センサーの精度を検証します。 | INSITE™ 電子サービスツールの値は、インテークマニホールド圧力0 ±77 mm-Hg [0 ±3 in-Hg]のものですか?
 | 手順 3C. 回路応答を確認してください。 | 障害コード123はアクティブですか?
 | 手順 3D. 回路応答を確認してください。 | 障害コード122はアクティブですか?
 | 手順 3E. エンジンインテークマニホールド圧力/温度センサーに詰まりはないか確認します。 | センサーの先端に煤またはカーボンは堆積していますか?
手順 4. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 4A. ECMとエンジンハーネスコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 4B. 回路応答を確認してください。 | 障害コード123はアクティブですか?
 | 手順 4C. 回路応答を確認してください。 | 障害コード122はアクティブですか?
手順 5. | 吸気システムに漏れがないか確認してください。 |
 | 手順 5A. インタークーラーに漏れがないか点検します。 | 空気漏れはありますか?
 | 手順 5B. インテークマニホールド吸入口および接続部に漏れがないか確認します。 | 空気漏れはありますか?
 | 手順 5C. ターボチャージャーコンプレッサーおよびタービンの刃を点検します。 | ターボチャージャーの刃に損傷または摩耗はありますか?
 | 手順 5D. インタークーラーの制限がないか確認します。 | 仕様内ですか?
手順 6. | ターボチャージャー速度センサーを確認します。 |
 | 手順 6A. ターボチャージャー速度センサーへのエンジンハーネスコネクターを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 6B. ターボチャージャ速度センサーの抵抗を測定します。 | 600から1600Ωの間ですか?
手順 7. | 抵抗を確認してください。 |
 | 手順 7A. 排気抵抗を確認してください。 | 排気抵抗は仕様内ですか?
 | 手順 7B. 吸気抵抗を確認してください。 | 吸気抵抗は仕様内ですか?
手順 8. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 8A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 8B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな、または非アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

その他に障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード122、123、221、222、295、595、687、691、692または693は、非常にアクティブですか、または非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 2A

手順 2 - 気圧式圧力センサーを確認してください。

手順 2A - センサーの精度を検証します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

INSITE™ 電子サービスツールのデータモニター/ロガ－を起動し、INSITE™ 電子サービスツールの気圧値と局所の気圧を比較します。

ISB6.7 CM2250/ISC8.3およびISL9 CM2250のエンジンのために以下の手順を使用します。関連手順表の手順019-466を参照してください。 仕様の場合。

ISX15 CM2250エンジンの場合、以下の手順を使用します。関連手順表の手順019-004を参照してください。 仕様の場合。

INSITE™ 電子サービスツールの値は、局所的な気圧の51-mm Hg [2 in-Hg]以内ですか?
YES NO
修理なし

気圧計を交換します。

関連手順表の手順019-004を参照してください。

へ進んでください。 3A

へ進んでください。 8A

手順 3 - エンジンインテークマニホールド圧力/温度センサーおよび回路を確認してください。

手順 3A - エンジンインテークマニホールド圧力/温度センサーおよびコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンインテークマニホールド圧力/温度センサーをエンジンハーネスから取り外します。

対策

インテークマニホールド温度/圧力センサーコネクターとエンジンハーネスコネクターについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷が、インテークマニホールド圧力/温度センサーまたはハーネスコネクターで検出されました。

  • コネクターとピンを洗浄します。
  • 損傷したハーネスのセクション、または損傷したインテークマニホールド圧力/温度センサーを交換します。すべてのエンジンハーネスの相互接続については、回路図または配線図を使用します。
  • 関連手順表の手順019-043を参照してください。.
  • 関連手順表の手順019-159を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 3B

手順 3B - センサーの精度を検証します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。
  • エンジンをオフにします。

対策

キースイッチをONにし､エンジンをOFFにすると、インテークマニホールド圧力の値は0 ±77 mm-Hg [0 ±3 in-Hg]でなければなりません。

  • INSITE™ 電子サービスツールのデータモニター/ロガ－を起動し、インテークマニホールド圧力のINSITE™ 電子サービスツールの値を読み取ります。

INSITE™ 電子サービスツールの値は、インテークマニホールド圧力0 ±77 mm-Hg [0 ±3 in-Hg]のものですか?
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 3C

手順 3C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンインテークマニホールド圧力/温度センサーをエンジンハーネスから取り外します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード123はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 4A

手順 3D - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンインテークマニホールド圧力/温度センサーをエンジンハーネスから取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンハーネスのエンジンインテークマニホールド圧力/温度コネクターにおけるエンジンインテークマニホールド圧力+5ボルトのSUPPLYピンとエンジンインテークマニホールド圧力のSIGNAL ピンの間にジャンパー線を設置します。

コネクターピンの識別には、回路図または配線図を使用します。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード122はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3E

へ進んでください。 4A

手順 3E - エンジンインテークマニホールド圧力/温度センサーに詰まりはないか確認します。

条件

  • キースイッチをオフにします。

対策

インテークマニホールド圧力/温度センサーを取り外します。センサー先端に煤やカーボンが堆積していないか点検します。

  • 関連手順表の手順019-159を参照してください。

センサーの先端に煤またはカーボンは堆積していますか?
YES NO

圧縮空気を使用して、煤やカーボンの堆積物を取り除きます。

  • 関連手順表の手順019-159を参照してください。

インテークマニホールド圧力/温度センサーの範囲内誤作動が検出されました。

エンジンインテークマニホールド圧力/温度センサーを取り外します。

  • 関連手順表の手順019-159を参照してください。

へ進んでください。 8A

へ進んでください。 8A

手順 4 - ECMおよびエンジンハーネスを確認してください。

手順 4A - ECMとエンジンハーネスコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクターからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクターまたはエンジンハーネスコネクターで検出されています。損傷したピンを修理します。

エンジンハーネスの修理または交換、またはECMの交換のどちらでもピンが損傷します。

  • 汚れ、異物または湿気をコネクターピンから洗い流します。電子コンタクトクリーナー(部品番号3824510)を使います。
  • 損傷している、またはない場合は、適切なコネクターシールを取り付けます。
  • エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。
  • ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 4B

手順 4B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード123はアクティブですか?
YES NO
修理なし

  • ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 4C

へ進んでください。 8A

手順 4C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジン制御モジュールのエンジンコネクターにおけるエンジンインテークマニホールド圧力+5ボルトのSUPPLYピンとエンジンインテークマニホールド圧力のSIGNAL ピンの間にジャンパー線を設置します。

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード122はアクティブですか?
YES NO

高抵抗または短絡がエンジンハーネスで検出されています。

  • エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

  • ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 8A

へ進んでください。 8A

手順 5 - 吸気システムに漏れがないか確認してください。

手順 5A - インタークーラーに漏れがないか点検します。

条件

  • エンジンを動作させます。

対策

インタークーラーおよび接続部に空気漏れがないか点検します。

空気漏れはありますか?
YES NO

漏れのある部品は修理または交換します。関連手順表の手順010-027を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 5B

手順 5B - インテークマニホールド吸入口および接続部に漏れがないか確認します。

条件

  • エンジンを動作させます。

対策

ターボチャージャーとインテークマニホールド吸入口の間の接続部およびホースに空気漏れがないか確認します。

  • 関連手順表の手順010-024を参照してください。

空気漏れはありますか?
YES NO

漏れのある部品は修理または交換します。

 修理なし

へ進んでください。 8A

へ進んでください。 5C

手順 5C - ターボチャージャーコンプレッサーおよびタービンの刃を点検します。

条件

  • エンジンをオフにします。
  • キースイッチをオンにします。
  • ターボチャージャーから、吸気接続部と排気接続部を取り外します。

対策

ターボチャージャーコンプレッサーとタービンの刃が損傷または摩耗していないか確認します。

  • 関連手順表の手順010-033を参照してください。

ターボチャージャーの刃に損傷または摩耗はありますか?
YES NO

関連手順表の010-033

修理なし

へ進んでください。 8A

へ進んでください。 5D

手順 5D - インタークーラーの制限がないか確認します。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • エンジンを動作させます。

対策

インタークーラーに及ぶ差圧を確認します。

関連手順表の手順010-027を参照してください。

インタークーラーに及ぶ差圧は仕様内ですか?
YES NO
修理なし

必要に応じて、インタークーラーを洗浄または交換します。

へ進んでください。 6A

へ進んでください。 8A

手順 6 - ターボチャージャー速度センサーを確認します。

手順 6A - ターボチャージャー速度センサーへのエンジンハーネスコネクターを点検します。

条件

  • キースイッチをオフにします。
  • ターボチャージャー速度センサーからエンジンハーネスを取り外します。

対策

エンジンがターボチャージャー速度センサーを搭載している場合は、この手順のみを実施します。ターボチャージャーを点検するか、エンジン配線図を参照して、エンジンにターボチャージャー速度センサーがあるかどうかを判断します。センサーが存在しない場合は、手順7に進みます。

ターボチャージャー速度センサーコネクター、エンジンハーネスコネクター、およびターボチャージャー速度センサーピッグテールハーネスに以下の兆候がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、エンジンハーネスで検出されています。

損傷したピンを修理します。エンジンハーネスを修理または交換します。

  • 汚れ、異物または湿気をコネクターピンから洗い流します。電子コンタクトクリーナー(部品番号3824510)を使います。
  • 損傷している、またはない場合は、適切なコネクターシールを取り付けます。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 6B

手順 6B - ターボチャージャ速度センサーの抵抗を測定します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャー速度センサーを取り外します。

対策

ターボチャージャー速度センサーの抵抗を確認します。

  • マルチメーターを使用して、センサーにおけるターボチャージャー速度SIGNAL(＋)ピンからターボチャージャー速度SIGNAL(－)ピンまでの抵抗を測定します。

コネクターピンの識別には、回路図または配線図を使用します。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

600から1600Ωの間ですか?
YES NO
修理なし

ターボチャージャー速度センサーが誤動作しました。

ターボチャージャー速度センサを交換します。関連手順表の手順019-390を参照してください。

へ進んでください。 7A

へ進んでください。 8A

手順 7 - 抵抗を確認してください。

手順 7A - 排気抵抗を確認してください。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

排気抵抗を確認してください。

  • 関連手順表の手順011-009を参照してください。

排気抵抗は仕様内ですか?
YES NO
修理なし

制限のある部品は修理または交換します。

へ進んでください。 7B

へ進んでください。 8A

手順 7B - 吸気抵抗を確認してください。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

吸気抵抗を確認してください。

  • 関連手順表の手順010-031を参照してください。

吸気抵抗は仕様内ですか?
YES NO
修理なし

制限のある部品は修理または交換します。

へ進んでください。 8A

へ進んでください。 8A

手順 8 - ECMの較正をチェックし、障害コードをクリアします。

手順 8A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 8B

へ進んでください。 8B

手順 8B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-1月-2012


障害コード235：クーラントレベル：データは有効だが通常の運転範囲より低い：最も深刻なレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード235がないかどうか調べます。 | 障害コード235がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード235がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード235がアクティブまたはアクティブでない回数は?
YES NO

クーラントをエンジンに追加します。関連手順表の手順008-018を参照してください。

障害コード235がアクティブであり、クーラントレベルが低くない場合、クーラントレベルセンサーの誤動作が原因である可能性が高くなります。クーラントレベルセンサーを交換する前に、OEMサービスマニュアルを参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-1月-2012


障害コード292：補助温度センサー入力1：特殊手順

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB4.5 CM2250 EC | 4310575
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード292がないかどうか調べます。 | 障害コード292がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード292がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード292がアクティブまたはアクティブでない回数は?
YES NO

エンジン保護制限がOEM供給圧力または温度入力を越えています。OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 OEMサービスマニュアル

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-1月-2012


障害コード296：補助圧力センサー入力1：特殊手順

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード296がないかどうか調べます。 | 障害コード296がアクティブまたはアクティブでない回数は?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード296がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード296がアクティブまたはアクティブでない回数は?
YES NO

エンジン保護制限がOEM供給圧力入力を越えています。OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 OEMサービスマニュアル

へ進んでください。 修理完了

最新更新: 22-12月-2011


障害コード488：インテークマニホールド1温度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

Associated Procedures

手順のタイトル | 手順番号 | エンジンモデル | 速報番号
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 EC | 4310575
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | インテークマニホールド温度を監視します。 |
 | 手順 1A. INSITE™電サービスツールを使用してインテークマニホールド温度を監視します。 | INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - インテークマニホールド温度を監視します。

手順 1A - INSITE™電サービスツールを使用してインテークマニホールド温度を監視します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

INSITE™ 電サービスツールを使用してインテークマニホールド温度値を監視します。

  • INSITE™ 電子サービスツールの温度センサーの値を、既知の値または機械式計測器と比較します。

INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
YES NO

「仕様を超えたインテークマニホールドの空気温度」症状ツリーを参照してください。

インテークマニホールド温度センサーを交換してください。

関連手順表の手順019-159を参照してください。

へ進んでください。 適切なトラブルシューティング症状ツリー

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-1月-2012


障害コード599：補助コマンド指定二重出力遮断：特殊手順

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード599がないかどうか調べます。 | 障害コード599がアクティブまたはアクティブでない回数は?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード599がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード599がアクティブまたはアクティブでない回数は?
YES NO

OEM供給補助装置のエンジン保護制限が超過しました。OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 OEMサービスマニュアル

へ進んでください。 修理完了

最新更新: 22-12月-2011


障害コード2195：補助装置センサー入力3エンジン保護重要：特殊手順

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2195はアクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2195はアクティブですか?
YES NO

障害コードは、車両の非常用ドアが開いていることを示しています。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂をECM較正改訂履歴に記載されている較正改訂と比較します。

  • 現在のECMコードおよびECMの改訂番号は、INSITE™ サービスツールで分かります。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-1月-2012


エンジン制御モジュール重大内部故障：インテリジェント装置または部品の不良

故障コード 111

エンジン制御モジュール重大内部故障：インテリジェント装置または部品の不良

概要

コード | 理由 | 効果
故障コード: 111 PID: S254 SPN: 629 FMI: 12/12 ランプ: 赤 SRT: | エンジン制御モジュール重大内部故障：ンテリジェント装置または部品の不良。エンジン制御モジュール(ECM)内部のエラーがメモリーハードウェアの故障または内部ECM電圧供給回路に関係 | エンジンは、始動していません。
QSB4.5 CM2250 EC - エンジン制御モジュール

回路説明

ECMは、内部診断があり、継続して実行し内部メモリーを確認します。

部品位置

ECM取付位置は、エンジンのモデルにより異なり、エンジンの内外に取り付けることができます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

この障害コードは、内部ECM診断でモジュール内部の読み書きエラーを検出するとトリガされます。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、赤いSTOP ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • エンジンは、始動していません。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、赤いSTOP ENGINEランプをオフにします。
  • OBDエンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBDエンジンのためにMILを区別するために使用できます。

ショップトーク

この障害コードは、内部ECMの問題によって のみ発生します。ECMのための修理はできません p。

トラブルシューティング障害コードt05-111を参照してください。

最新更新: 22-7月-2011


エンジン磁気速度/位置喪失両2信号：データが不安定、断続的、または不正

故障コード 115

エンジン磁気速度/位置喪失両2信号：データが不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 115 PID: P190 SPN: 612 FMI: 2/2 ランプ: 赤 SRT: | エンジン磁気速度/位置喪失両2信号：データが不安定、断続的、または不正。ECMにより、主要および予備の速度センサー信号が後ろ向きに接続されていることを検出されました。 | エンジンは遮断されるか、始動しません。
QSB4.5 CM2250 EC：エンジン磁気速度/位置センサー回路

回路説明

クランクシャフト位置およびカムシャフト位置のセンサーは、Hall効果タイプのセンサーです。電子制御モジュール(ECM)は、位置センサーおよびリターン回路に5ボルトを供給します。クランクシャフト速度リングの歯、またはカムシャフトギア背面の凹みが位置センサーを越えて移動すると、位置センサー信号回路に信号が発生します。ECMはこの信号を解釈し、エンジン速度に変換します。クランクシャフトギアの欠けた歯を、ECMはエンジン位置を判断するために使用します。

部品位置

クランクシャフトおよびカムシャフト位置のセンサーの位置は、エンジンモデルにより異なります。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

ECMは、クランクシャフトとカムシャフト位置信号のECMへの入力が反転されたことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、赤いSTOP ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 後処理システムへのディーゼル排液の噴射は無効になります。
  • ディーゼル微粒子除去装置のアクティブな、または静的な再生は無効になります。
  • EGRバルブが閉じる可能性があります。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、赤いSTOP ENGINEランプを直ちにオフにします。
  • OBDエンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBDエンジンのためにMILを区別するために使用できます。

ショップトーク

この障害コードは、クランクシャフトとカムシャフトの位置センサーの配線ハーネスコネクターが反転していることを示します。結果として、エンジンは始動しません。

トラブルシューティング障害コードt05-115を参照してください。

最新更新: 22-7月-2011


エンジンオイルギャラリー圧：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

故障コード 143

エンジンオイルギャラリー圧：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 143 PID: P100 SPN: 100 FMI: 18 ランプ: 黄色 SRT: | エンジンオイルギャラリー圧：データは有効だが通常の運転範囲より低い：中程度の深刻レベルエンジンオイル圧力信号は、エンジンオイル圧力がエンジン保護警告限界より低いことを示しています。 | 工業用エンジンパワーの機能が低下。 Powergen:エンジンは遮断されます。
QSB4.5 CM2250 EC：エンジンオイルギャラリー圧力

回路説明

電子制御モジュール(ECM)は、センサー供給回路上のエンジンオイル圧力センサーに5ボルトを供給します。ECMもセンサーリターン回路にアースを提供します。エンジンオイル圧力センサーは、エンジンオイル圧力センサー信号回路のECMに信号を提供します。このセンサー信号電圧は、エンジンオイルの圧力に基づいて変わります。ECMは、オイル圧がわずかに低くなる運転状況で低い信号電圧を検知します。ECMは、エンジン速度が高いと高い信号電圧を、オイル温度が低い場合に運転条件を検出します。

ECMは、この障害コードが設定する低いエンジンオイル圧力を示す低い信号電圧を検出します。

部品位置

エンジンオイル圧力センサーは、エンジンブロックの左側に配置されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にあり、エンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、エンジンオイル圧力が5秒間以上エンジン保護限界を下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。
  • ECMによるトルクの出力低減は、エンジンの電力出力を制限します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、オイル圧力値が通常の運転範囲内であると検出され診断を実行して合格すると直ちにINACTIVEに変わり、トルクの出力低減は取り除かれます。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、エンジンオイル圧がエンジン保護制限を下回るとアクティブになります。低いオイル圧のエンジンをトラブルシューティングします。

トラブルシューティング障害コードt05-143を参照してください。

最新更新: 22-7月-2011


エンジンクーラント温度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

故障コード 146

エンジンクーラント温度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 146 PID: P110 SPN: 110 FMI: 0/16 ランプ: 黄色 SRT: | エンジンクーラント温度：データは有効だが通常の運転範囲より高い：中程度の深刻レベルエンジンクーラント温度が、エンジン保護警告限界を超えている。 | エンジン保護遮断機能が有効になっていると、電力の出力低減およびエンジン遮断の可能性があります。
QSB4.5 CM2250 EC：エンジンクーラント温度センサー回路

回路説明

クーラント温度センサーは可変抵抗センサーであり、エンジンのクーラントの温度を測定するために使用します。電子制御モジュール(ECM)はクーラント温度信号回路に5ボルトを供給します。ECMは、クーラント温度を判断するためにセンサーの抵抗の変化により引き起こされる電圧の変化を監視します。

エンジンクーラント温度値は、エンジン保護システムおよびエンジン排出制御のためにECMによって使用されます。この障害コードは、エンジンクーラント温度がエンジン保護限界を超えていることを示しています。

部品位置

エンジンクーラント温度センサーは、サーモスタットハウジングの上に配置されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMはクーラント温度が5秒間以上108° C [226°F] より高いことを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。
  • エンジンのトルク出力が低下します。
  • 排気ガス再循環8EGR)バルブ運転が無効になります。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、クーラント温度がエンジン保護限界を下回り、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、クーラント温度が高クーラント温度のエンジン保護限界を超えていることを示しています。該当するエンジンサービスマニュアルについては、「エンジンクーラント温度が通常より高い」症状トラブルシューティングツリーを参照してください。

トラブルシューティング障害コードt05-146を参照してください。

最新更新: 22-7月-2011


アクセラレーターペダルまたはレバー位置1のセンサー回路周波数：データは有効だが通常の運転範囲より低い：最も深刻なレベル

故障コード 147

アクセラレーターペダルまたはレバー位置1のセンサー回路周波数：データは有効だが通常の運転範囲より低い：最も深刻なレベル

概要

コード | 理由 | 効果
故障コード: 147 PID: P091 FMI: 1 ランプ: 赤 SRT: | アクセラレーターペダルまたはレバー位置1のセンサー回路周波数：データは有効だが通常の運転範囲より低い：最も深刻なレベル100 HZ未満の周波数が、周波数スロットルのECMへの入力で検出されました。 | エンジンの電力出力の機能低下が深刻です。弱い馬力のみ
QSB4.5 CM2250 EC：周波数スロットル回路

回路説明

このタイプのスロットルインタフェースは、スロットル信号として可変周波数信号を受け取るよう設計されています。電子部品は、信号の周波数がスロットルコマンドに対応する矩形波論理レベル信号を生成します。周波数値は、電子制御モジュール(ECM)で較正により確立されます。

部品位置

スロットル位置は、各OEMで変わります。OEMサービスマニュアルを参照してください。

ショップトーク

周波数スロットルは、電圧スロットルまたは周波数スロットル自体と連結して使用できます。

原因の可能性：

  • 周波数スロットル信号波の回路が開いている
  • 周波数スロットル信号波で地面と短絡している
  • 周波数スロットルが誤作動している
  • 周波数スロットルの参照(入力)電圧が間違っている
トラブルシューティング障害コードt05-147を参照してください。

最新更新: 22-7月-2011


アクセラレーターペダルまたはレバー位置センサー1：データは有効だが通常の運転範囲より高い：最も深刻なレベル

故障コード 148

アクセラレーターペダルまたはレバー位置センサー1：データは有効だが通常の運転範囲より高い：最も深刻なレベル

概要

コード | 理由 | 効果
故障コード: 148 PID: P091 FMI: 0 ランプ: 赤 SRT: | アクセラレーターペダルまたはレバー位置センサー1：データは有効だが通常の運転範囲より高い：最も深刻なレベル1500 Hz超の周波数が、周波数スロットルのECMへの入力で検出されました。 | エンジンの電力出力の機能低下が深刻です。弱い馬力のみ
QSB4.5 CM2250 EC：周波数スロットル回路

回路説明

このタイプのスロットルインタフェースは、スロットル信号として可変周波数信号を受け取るよう設計されています。電子部品は、信号の周波数がスロットルコマンドに対応する矩形波論理レベル信号を生成します。周波数値は、ECMで較正により確立されます。

部品位置

スロットル位置は、各OEMで変わります。OEMサービスマニュアルを参照してください。

ショップトーク

周波数スロットルは、電圧スロットルまたは周波数スロットル自体と連結して使用できます。

原因の可能性：

  • OEM周波数スロットルが誤作動している
  • 信号波が電圧源に短絡している
トラブルシューティング障害コードt05-148を参照してください。

最新更新: 22-7月-2011


エンジンクーラント温度：データは有効だが通常の運転範囲より高い：最も深刻なレベル

故障コード 151

エンジンクーラント温度：データは有効だが通常の運転範囲より高い：最も深刻なレベル

概要

コード | 理由 | 効果
故障コード: 151 PID: P110 SPN: 110 FMI: 0/0 ランプ: 赤 SRT: | エンジンクーラント温度：データは有効だが通常の運転範囲より高い：最も深刻なレベルエンジンクーラント温度信号は、エンジンクーラント温度がエンジン保護重要限界を超えていることを示しています。 | 電力の出力低減の深刻度がアラート時点から徐々に高まります。エンジン保護遮断機能が有効になると、エンジンは赤いSTOPランプが点滅を始めてから30秒後に遮断します。
QSB4.5 CM2250 EC：クーラント温度センサー回路

回路説明

クーラント温度センサーは可変抵抗センサーであり、エンジンのクーラントの温度を測定するために使用します。電子制御モジュール(ECM)はクーラント温度信号回路に5ボルトを供給します。ECMは、クーラント温度を判断するためにセンサーの抵抗の変化により引き起こされる電圧の変化を監視します。

エンジンクーラント温度値は、エンジン保護システムおよびエンジン排出制御のためにECMによって使用されます。この障害コードは、エンジンクーラント温度がエンジン保護限界を超えていることを示しています。

部品位置

エンジンクーラント温度センサーは、サーモスタットハウジングの上に配置されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMはクーラント温度が5秒間以上117° C [242°F] より高いことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断が実行して不合格になると直ちに赤いSTOP ENGINEライトを点灯します。
  • エンジンのトルク出力が低下します。
  • 最高エンジン運転速度が低下します。
  • エンジンは、エンジン保護遮断機能が有効になると遮断されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、クーラント温度がエンジン保護限界を下回り、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、赤いSTOP ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、クーラント温度が高クーラント温度のエンジン保護限界を超えていることを示しています。

トラブルシューティング障害コードt05-151を参照してください。

最新更新: 22-7月-2011


クーラントレベルセンサー1回路：電圧が通常より高い、または高い源に短絡している

故障コード 195 (3-線センサー)

クーラントレベルセンサー1回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 195 PID: P111 SPN: 111 FMI: 3/3 ランプ: 黄色 SRT: | クーラントレベルセンサー1回路：電圧が通常より高い、または高い源に短絡している高い信号電圧がエンジンクーラントレベル回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：エンジンクーラントレベルセンサー1～3の配線回路

回路説明

電子制御モジュール(ECM)は、共通のセンサー供給回路を使用してエンジンクーラントレベルセンサーに5ボルトを供給します。ECMもセンサーリターン回路にアースを提供します。エンジンクーラントレベルセンサーは、エンジンクーラントレベルセンサー信号回路のECMに信号を提供します。このセンサー信号電圧は、拡張タンクのクーラントレベルに基づいて変わります。

部品位置

エンジンクーラントレベルセンサーは、一般にラジエーターの上部タンクまたはサージタンクに配置されます。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、クーラントレベル信号電圧が1秒間以上4.4-VDCを越えていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 低クーラントレベルにはエンジン保護はありません。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBDエンジンのためにMILを区別するために使用できます。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネス、コネクターまたはセンサーに開リターン回路がある
  • 信号回路がセンサー供給またはバッテリー電圧に短絡している
  • センサー供給回路がバッテリー電圧に短絡している
トラブルシューティング障害コードt05-195を参照してください。

最新更新: 22-7月-2011


クーラントレベルセンサー1回路：電圧が通常より低い、または低い源に短絡している

故障コード 196 (3-線センサー)

クーラントレベルセンサー1回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 196 PID: P2558 SPN: 111 FMI: 4 ランプ: 黄色 SRT: | クーラントレベルセンサー1回路：電圧が通常より低い、または低い源に短絡している低い信号電圧がエンジンクーラントレベル回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：エンジンクーラントレベルセンサー1～3の配線回路

回路説明

電子制御モジュール(ECM)は、共通のセンサー供給回路を使用してエンジンクーラントレベルセンサーに5ボルトを供給します。ECMもセンサーリターン回路にアースを提供します。エンジンクーラントレベルセンサーは、エンジンクーラントレベルセンサー信号回路のECMに信号を提供します。このセンサー信号電圧は、拡張タンクのクーラントレベルに基づいて変わります。

部品位置

エンジンクーラントレベルセンサーは、一般にラジエーターの上部タンクまたはサージタンクに配置されます。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、クーラントレベル信号電圧が1秒間以上0.58-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 低クーラントレベルにはエンジン保護はありません。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBDエンジンのためにMILを区別するために使用できます。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネス、コネクターまたはセンサーに信号回路が開いている
  • エンジンハーネス、コネクターまたはセンサーで、信号回路が地面と短絡している
  • センサーが損傷している
トラブルシューティング障害コードt05-196を参照してください。

最新更新: 22-7月-2011


センサー供給2回路：電圧が通常より高い、または高い源に短絡している

故障コード 227

センサー供給2回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 227 PID: S211 SPN: 3510 FMI: 3/3 ランプ: 黄色 SRT: | センサー供給2回路：電圧が通常より高い、または高い源に短絡している高電圧がセンサー供給番号2回路で検出されました。 | 工業用エンジン：エンジンパワーの機能が低下。 発電用エンジン：性能に関して無し
QSB4.5 CM2250 EC - センサー供給 2 回路

回路説明

電子制御モジュール(ECM)のセンサー供給2ピンは、カムシャフト位置センサー、インテークマニホールド圧力/温度センサー、クランクケース圧力センサー、エンジンオイル圧力センサー(搭載されている場合)、ターボチャージャーコンプレッサー吸気圧力/温度センサー(搭載されている場合)、ターボチャージャーコンプレッサー吸気圧力/温度センサー(搭載されている場合)および気圧式センサー(搭載されている場合)に5-VDCを供給します。

部品位置

センサー供給2は、ECMに配置され、各種エンジンセンサーに5-VDCを供給します。供給電圧は、エンジンハーネス内でサポートする各センサーに接合されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、センサー供給2信号電圧が1秒間以上5.2-VDCを上回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 予備カムシャフト位置のセンサーは、機能的しません。
  • デフォルト値は、センサー供給2回路のその他のすべてのセンサーのために使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBDエンジンのためにMILを区別するために使用できます。

ショップトーク

+5ボルト供給ラインの高電圧は、エンジンハーネス、コネクター、または誤動作しているECMのバッテリー電圧への短絡により引き起こされます。

トラブルシューティング障害コードt05-227を参照してください。

最新更新: 22-7月-2011


センサー供給3回路：電圧が通常より低い、または低い源に短絡している

故障コード 238

センサー供給3回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 238 PID: P105 SPN: 3511 FMI: 4/4 ランプ: 黄色 SRT: | センサー供給3回路：電圧が通常より低い、または低い源に短絡しているエンジン速度センサーへの+5ボルトのセンサー供給回路上で低電圧が検出されました。 | 困難な始動と粗い実行となる可能性があります。
QSB4.5 CM2250 EC - センサー供給 3 回路

回路説明

センサー供給3回路は、5ボルトを主要エンジン速度/位置センサーに供給します。

部品位置

適用不可

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

電子制御モジュール(ECM)は、センサー供給3信号電圧が1秒間以上4.8-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 予備エンジン速度センサーは、エンジン速度信号のためECMで使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • OBDエンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBDエンジンのためにMILを区別するために使用できます。

ショップトーク

ECMは、エンジン速度センサー+5ボルトの供給回路上の電圧レベルを監視します。電圧が較正限界を下回ると、この障害が記録されます。

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネス、センサーまたはECMで、地面と短絡している
トラブルシューティング障害コードt05-238を参照してください。

最新更新: 22-7月-2011


センサー供給3回路：電圧が通常より高い、または高い源に短絡している

故障コード 239

センサー供給3回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 239 PID: S232 SPN: 3511 FMI: 3/3 ランプ: 黄色 SRT: | センサー供給3回路：電圧が通常より高い、または高い源に短絡しているエンジン速度センサーへの5ボルトのセンサー供給回路上で高電圧が検出されました。 | 困難な始動と粗い実行となる可能性があります。
QSB4.5 CM2250 EC - センサー供給 3 回路

回路説明

センサー供給3回路は、5ボルトを主要エンジン速度/位置センサーに供給します。

部品位置

該当せず

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

電子制御モジュール(ECM)は、センサー供給3信号電圧が1秒間以上較正可能値を上回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 予備エンジン速度センサーは、エンジン速度信号のためECMで使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格する点火サイクルを3回連続して行った後にMILをオフにします。
  • OBDエンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBDエンジンのためにMILを区別するために使用できます。

ショップトーク

+5ボルト供給ラインの高電圧は、エンジンハーネス、コネクター、または損傷したECMのバッテリー電圧への短絡により引き起こされます。

トラブルシューティング障害コードt05-239を参照してください。

最新更新: 22-7月-2011


Fault Code Path Selection

故障コード ja169-fc285
Fault Code Path Selection

エンジンの用途は工業用ですか? | へ進んでください。 ja169-fc285ind
エンジンの用途は発電ですか? | へ進んでください。 ja169-fc285pg

最新更新: 29-7月-2011


SAE J1939多重化構成エラー：較正外

故障コード 286

SAE J1939多重化構成エラー：較正外

概要

コード | 理由 | 効果
故障コード: 286 PID: S231 SPN: 639 FMI: 13/13 ランプ: 黄色 SRT: | SAE J1939多重化構成エラー：較正外ECMは、多重化装置からの情報を予想しますが、必要な情報の一部を受け取るのみです。 | 少なくとも1つの多重化装置は適切に適切に作動しません。
QSB4.5 CM2250 EC - SAE J1939多重化構成

回路説明

通常、スイッチ、アクセラレーターおよびその他の部品が、工業線を介してエンジン制御モジュール(ECM)に直接接続されています。多重化により、こうした同じ部品がキャブ内のOEM車両電子制御ユニット(VECU)またはトランスミッション電子制御ユニット(ECU)に有線接続できます。次に、センサー、アクセラレーターおよびスイッチなどの部品からの部品の値および状態は、SAE J1939データリンクを介してOEM VECUからカミンズ®ECMに伝達できます。

OEM VECUまたはトランスミッションECUから送られたメッセージは、カミンズ®ECMが受信し、エンジンを制御するために使用されます。Cummins® ECMおよびOEM VECUは、多重化部品が適切に操作されるように適切に構成しなければなりません。

部品位置

J1939データリンク配線およびVECU位置はOEMにより異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、無効なJ1939メッセージを多重化装置から1秒以上受け取ります。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。
  • 多重化装置は稼働しません。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害は、ECMが、OEM VECUからの情報を受け取るために適切にセットアップする(部品が有効化され、OEM VECU源が適切にアドレス指定される)ときに発生しますが、OEM VECUは実際には、部品が多重化のために利用可能でないというメッセージを伝達しています。

INSITE™電子サービスツールを使用して、多重化部品を監視することができます。

トラブルシューティング障害コードt05-286を参照してください。

最新更新: 22-7月-2011


補助温度センサー入力1：特殊手順

故障コード 292

補助温度センサー入力1：特殊手順

概要

コード | 理由 | 効果
故障コード: 292 PID: P441 SPN: 441 FMI: 14 ランプ: 赤 SRT: | 補助温度センサー入力1：特殊手順 | エンジンパワーの機能が低下する可能性あり。
QSB4.5 CM2250 EC：補助温度センサー入力1回路

回路説明

OEMは、温度センサー入力をカミンズ®ECMに配線するオプションがあります。特殊較正を次に作成して、この温度センサー入力を識別します。

部品位置

OEM温度センサー入力は、用途により異なります。センサー位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

OEM温度センサーからの値は、エンジン保護制限を超えています。

Action Taken When the Fault Code is Active

  • ECMは、診断が実行して不合格になると直ちに赤いSTOP ENGINEライトを点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、赤いSTOP ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、OEMセンサーからの温度入力がOEMにより定義されたエンジン保護制限を越えるとアクティブになります。エンジン出力は、OEM用途によっては低減する可能性があります。

トラブルシューティング障害コードt05-292を参照してください。

最新更新: 22-7月-2011


補助温度センサー入力1：電圧が通常より高い、または高い源に短絡している

故障コード 293

補助温度センサー入力1：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 293 PID: P441 SPN: 441 FMI: 3 ランプ: 黄色 SRT: | 補助温度センサー入力1：電圧が通常より高い、または高い源に短絡している高信号電圧または開回路がOEM補助温度回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：補助温度センサー入力1回路

回路説明

OEMは、温度センサー入力をカミンズ®ECMに配線するオプションがあります。特殊較正を次に作成して、この温度センサー入力を識別します。

部品位置

OEM温度センサー入力は、用途により異なります。センサー位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、OEM温度センサー回路が開いている、または高い源に短絡していることを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • ハーネス、コネクターまたはセンサーに開リターン回路がある
  • 信号回路が開いている、または電圧源に短絡している
トラブルシューティング障害コードt05-293を参照してください。

最新更新: 22-7月-2011


補助温度センサー入力1回路：電圧が通常より低い、または低い源に短絡している

故障コード 294

補助温度センサー入力1回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 294 PID: P441 SPN: 441 FMI: 4 ランプ: 黄色 SRT: | 補助温度センサー入力1回路：電圧が通常より低い、または低い源に短絡している低い信号電圧がOEM補助温度回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：補助温度センサー入力1回路

回路説明

OEMは、温度センサー入力をカミンズ®ECMに配線するオプションがあります。特殊較正を次に作成して、この温度センサー入力を識別します。

部品位置

OEM温度センサー入力は、用途により異なります。センサー位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、OEM温度センサー回路が地面に短絡していることを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • 信号がハーネスで地面に短絡している
  • 信号がセンサー内のリターン回路または地面と短絡している
トラブルシューティング障害コードt05-294を参照してください。

最新更新: 22-7月-2011


補助温度センサー入力2：特殊手順

故障コード 296

補助温度センサー入力2：特殊手順

概要

コード | 理由 | 効果
故障コード: 296a PID: SPN: 1388 FMI: 14 ランプ: 赤 SRT: | 補助温度センサー入力2：特殊手順 | エンジンパワーの機能が低下する可能性あり。
QSB4.5 CM2250 EC：補助圧力センサー入力2回路

回路説明

OEMは、圧力センサー入力をカミンズ®電子制御モジュール(ECM)に配線するオプションがあります。特殊較正を次に作成して、この圧力センサー入力を識別します。この障害コードは、OEMセンサーからの圧力または温度の入力がOEMにより定義されたエンジン保護制限を越えるとアクティブになります。OEM要件によっては、エンジン保護の出力低減は、この障害コードに関連づけられます。

部品位置

OEM圧力センサー入力は、用途により異なります。センサー位置については、OEMサービスマニュアルを参照してください。

ショップトーク

この障害コードは、OEMセンサーからの圧力入力がOEMにより定義されたエンジン保護制限を越えるとアクティブになります。エンジン出力は、OEM用途によっては低減する可能性があります。

トラブルシューティング障害コードt05-296を参照してください。

最新更新: 22-7月-2011


トランスミッション出力シャフト速度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

故障コード 349

トランスミッション出力シャフト速度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 349 PID: SPN: 191 FMI: 4/16 ランプ: 黄色 SRT: | トランスミッション出力シャフト速度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル | エンジンは、デフォルトの補助速度を越えて稼働します。
QSB4.5 CM2250 EC：周波数スロットル回路

回路説明

外部速度コマンド入力は、補助速度または圧力情報からの周波数信号です。電子制御モジュール(ECM)に送られ、エンジン速度の制御に使われます。補助参照速度は、アクセラレーターの位置に基づきます。

部品位置

補助速度調速機の位置は、OEMにより異なります。部品の位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、補助速度が較正値を越えていることを検出します。

Action Taken When the Fault Code is Active

ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害は、補助速度調速機回路への高周波数入力によってのみ引き起こされます。

トラブルシューティング障害コードt05-349を参照してください。

最新更新: 20-10月-2011


インジェクター電源：インテリジェント装置または部品が不良

故障コード 351

インジェクター電源：インテリジェント装置または部品が不良

概要

コード | 理由 | 効果
故障コード: 351 PID: P110 SPN: 627 FMI: 12/12 ランプ: 赤い SRT: | インジェクター電源：インテリジェント装置または部品が不良ECMが測定したインジェクターブースト電圧が低くなっています。 | 煙、低電力、エンジンの不発の可能性、および/またはエンジンが作動しません。
QSB4.5 CM2250 EC - インジェクター電源回路

回路説明

各噴射イベントの間に、電子制御モジュール(ECM)はインジェクターの電源を再充電します。インジェクター電源は、電源が高圧に維持されている場合、コンデンサのバンクから構成されます。再充電は、インジェクターソレノイドに保存されている電力の回復により行います。インジェクター電源を完全に充電した状態に保つには、ECMバッテリー電力、接地、エンジン速度センサー、およびインジェクター回路が良好でなければなりません。

部品位置

インジェクター電源は、ECM内部に配置されます。

Conditions for Running the Diagnostics

この診断は、キーがオンになった後に継続して実行されます。

Conditions for Setting the Fault Codes

ECMは、測定されたインジェクター電源の電圧がコマンド指定されたインジェクター電源の電圧より低いことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、赤いCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、測定されたインジェクター電源の電圧がコマンド指定されたインジェクターの電源電圧に到達し、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

この障害は、バッテリー充電が最低しきい値を超え、と同時に測定されたインジェクター電源の電圧がコマンド指定されたインジェクターの電源電圧より低く、キーがオンになるとアクティブになります。

トラブルシューティング障害コードt05-351を参照してください。

最新更新: 22-7月-2011


センサー供給1回路：電圧が通常より低い、または低い源に短絡している

故障コード 352

センサー供給1回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 352 PID: S212 SPN: 3509 FMI: 4/4 ランプ: 黄色 SRT: | センサー供給1回路：電圧が通常より低い、または低い源に短絡している低電圧がセンサー供給番号1回路で検出されました。 | エンジンパワーの機能が低下。
QSB4.5 CM2250 EC - センサー供給 1 回路

回路説明

電子制御モジュール(ECM)のセンサー供給1は、排気ガス再循環差圧(EGR) センサー、排気ガス圧力センサー、EGRバルブ位置センサー、およびEGRオリフィス圧力センサー(搭載されている場合)に5ボルトを供給します。

部品位置

センサー供給1がECMに配置され、各種エンジンセンサーに5ボルトを供給します。供給電圧は、エンジンハーネス内でサポートする各センサーに接合されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、センサー供給1信号電圧が1秒間以上4.75-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • デフォルト値は、センサー供給1回路のすべてのセンサーのために使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

+5ボルト供給線の低電圧は、供給ラインでの地面との短絡、供給線とリターン線の間の短絡、誤動作しているセンサー、または誤動作しているECM電源により引き起こされます。

トラブルシューティング障害コードt05-352を参照してください。

最新更新: 26-9月-2011


センサー供給1回路：電圧が通常より高い、または高い源に短絡している

故障コード 386

センサー供給1回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 386 PID: S212 SPN: 3509 FMI: 3/3 ランプ: 黄色 SRT: | センサー供給1回路：電圧が通常より高い、または高い源に短絡している高電圧がセンサー供給番号1回路で検出されました。 | エンジンパワーの機能が低下。
QSB4.5 CM2250 EC - センサー供給 1 回路

回路説明

電子制御モジュール(ECM)のセンサー供給1は、排気ガス再循環差圧(EGR) センサー、排気ガス圧力センサー、EGRバルブ位置センサー、およびEGRオリフィス圧力センサー(搭載されている場合)に5ボルトを供給します。

部品位置

センサー供給1がECMに配置され、各種エンジンセンサーに5ボルトを供給します。供給電圧は、エンジンハーネス内でサポートする各センサーに接合されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、センサー供給1信号電圧が1秒間以上5.25-VDCを上回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • デフォルト値は、センサー供給1回路のすべてのセンサーのために使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

+5ボルト供給ラインの高電圧は、エンジンハーネス、コネクター、または誤動作しているECMのバッテリー電圧への短絡により引き起こされます。

トラブルシューティング障害コードt05-386を参照してください。

最新更新: 22-7月-2011


エンジンオイルギャラリー圧：データは有効だが通常の運転範囲より低い：最も深刻なレベル

故障コード 415

エンジンオイルギャラリー圧：データは有効だが通常の運転範囲より低い：最も深刻なレベル

概要

コード | 理由 | 効果
故障コード: 415 PID: P100 SPN: 100 FMI: 1/1 ランプ: 赤 SRT: | エンジンオイルギャラリー圧：データは有効だが通常の運転範囲より低い：最も深刻なレベルオイル圧力信号は、オイル圧力がエンジン保護危険限界より低いことを示しています。 | 工業用電力の出力低減の深刻度がアラート時点から徐々に高まります。エンジン保護遮断機能が有効になると、エンジンは赤いSTOPランプが点滅を始めてから30秒後に遮断します。 Powergen:エンジンが遮断されます。
QSB4.5 CM2250 EC：エンジンオイルギャラリー圧力回路

回路説明

エンジンオイル圧スイッチまたはオイル圧力センサーは、電子制御モジュール(ECM)がオイル圧力を監視するために使用します。オイル圧力がエンジン保護限界より低くなると、障害コード415がログ記録されます。オイル圧力スイッチのあるエンジンの場合、スイッチは通常、エンジンが稼働していないときは閉じられ、オイル圧が存在するときは開きます。オイル圧力センサーのあるエンジンの場合、ECMはオイル圧力が低いときに運転条件で低電圧を検出します。ECMは、エンジン速度が高いと高い信号電圧を、オイル温度が低い場合に運転条件を検出します。

部品位置

オイル圧スイッチまたはセンサーの位置は、エンジンモデルにより異なります。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

ECMは、エンジンオイル圧が最低運転限界より低いことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断が実行して不合格になると直ちに赤いSTOP ENGINEライトを点灯します。
  • ECMによりトルクの出力低減が発行され、エンジンの電力出力を制限します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、オイル圧値が通常の運転限界内にあると検出され、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、赤いSTOP ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • 低オイル圧
  • 不正なオイルレベル
  • オイル圧力スイッチの損傷
  • エンジンハーネスの地面との接地
トラブルシューティング障害コードt05-415を参照してください。

最新更新: 22-7月-2011


燃料内水分インジケーター：データは有効だが通常の運転範囲より高い：最も深刻でないレベル

故障コード 418

燃料内水分インジケーター：データは有効だが通常の運転範囲より高い：最も深刻でないレベル

概要

コード | 理由 | 効果
故障コード: 418 PID: P097 SPN: 97 FMI: 0/15 ランプ: 整備 SRT: | 燃料内水分インジケーター：データは有効だが通常の運転範囲より高い：最も深刻でないレベル燃料フィルターに水が検出されました。 | 電源喪失、または始動が粗くなる可能性があります。
QSB4.5 CM2250 EC：燃料内水分のインジケーター

回路説明

燃料内水分センサーが燃料フィルターに装着されています。電子制御モジュール(ECM)は、5ボルトの参照信号を燃料内水分センサーに送ります。燃料フィルターで集められた水分がセンサープローブを覆うとき、燃料内水分センサーは5-VDC参照電圧を接地し、燃料フィルター内に多くの水分が累積していることを示します。

部品位置

燃料内水分センサーは、OEM供給の吸入口燃料フィルターの底部に取り込まれます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、燃料内水分がセンサーレベルを越えていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると次のキーサイクルで整備条件を示す黄色いCHECK ENGINEライトを点滅させます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、水が燃料フィルターからドレンされ、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、点滅している黄色いMAINTENANCEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、水が水分離燃料フィルターで検出されたことを示します。燃料フィルターから水をドレンします。

この障害コードがアクティブになり、燃料フィルターに水分がない場合、誤動作している燃料内水分センサーが原因となる可能性があります。

OEMにより供給される配線を活用する回路をトラブルシューティングする場合、適切なOEM配線図を参照します。

トラブルシューティング障害コードt05-418を参照してください。

最新更新: 12-10月-2011


SAE J1939データリンク：更新速度が異常

故障コード 427

SAE J1939データリンク：更新速度が異常

概要

コード | 理由 | 効果
故障コード: 427 PID: S231 SPN: 639 FMI: 9/9 ランプ: なし SRT: | J1939データリンク：更新速度が異常電子制御モジュール(ECM)とSAE J1939データリンク上の別の装置の間の通信が失われています。 | エンジン速度は低下し、アイドル状態に保たれます。
QSB4.5 CM2250 EC - SAE J1939データリンク回路

回路説明

ABSコントローラー、自動シフトトランスミッション、ASRシステム、電動表示、電動情報システム、電子サービスツール、および車両電子制御ユニット(VECU)などの装置は、SAE J1939データリンクを介してECMと通信します。装置から送られたメッセージは、ECMが受信し、エンジンを制御するために使用されます。ECMも、SAE J1939データリンクを介してこれらの装置に情報を伝達します。

部品位置

SAE J1939データリンク配線およびSAE J1939装置は、OEMの選択により異なります。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、有効なJ1939メッセージを多重化装置から1秒以上受け取りません。ECMは、J1939データリンクハーネスに開回路または短絡の条件があることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると直ちに障害コードをログ記録します。
  • ECMは、多重化装置用の入力としてデフォルト状態を使用します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • 接地されている、短絡している、または回路が開いているなどのSAE J1939データリンクとの電気的な問題
  • ECM (別のSAE J1939装置)は、送る連続メッセージ数が多すぎると通信が止まる
  • 外部OEM制御装置は誤動作しており、データリンク上で伝送されることはありません。
トラブルシューティング障害コードt05-427を参照してください。

最新更新: 22-7月-2011


燃料内水分インジケーターセンサー回路：電圧が通常より高い、または高い源に短絡している

故障コード 428

燃料内水分インジケーターセンサー回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 428 PID: P097 SPN: 97 FMI: 3/3 ランプ: 黄色 SRT: | 燃料内水分インジケーターセンサー回路：電圧が通常より高い、または高い源に短絡している燃料内水分回路で高電圧が検出されました。 | 性能に関して無し燃料内水分の警告はありません。
QSB4.5 CM2250 EC：燃料内水分センサー回路

回路説明

燃料内水分センサーが燃料フィルターに装着されています。電子制御モジュール(ECM)は、5ボルトの参照信号を燃料内水分センサーに送ります。燃料フィルターで集められた水分がセンサープローブを覆うとき、燃料内水分センサーは5-VDC参照電圧を接地し、燃料フィルター内に多くの水分が累積していることを示します。

部品位置

燃料内水分センサーは、OEM供給の吸入口燃料フィルターの底部に取り込まれます。OEM供給の燃料フィルターは、エンジンの吸入口側に配置されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、燃料内水分センサーの信号電圧が4.95-VDCを1秒間越えることを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • ハーネス、コネクターまたはセンサーに開いているRETURNまたはSIGNALの回路がある
  • 信号線がセンサー供給またはバッテリー電圧に短絡している
トラブルシューティング障害コードt05-428を参照してください。

最新更新: 22-7月-2011


燃料内水分インジケーターセンサー回路：電圧が通常より低い、または低い源に短絡している

故障コード 429

燃料内水分インジケーターセンサー回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 429 PID: SPN: 97 FMI: 4/4 ランプ: 黄色 SRT: | 燃料内水分インジケーターセンサー回路：電圧が通常より低い、または低い源に短絡している燃料内水分回路で低電圧が検出されました。 | 性能に関して無し燃料内水分の警告はありません。
QSB4.5 CM2250 EC：燃料内水分センサー回路

回路説明

燃料内水分センサーが燃料フィルターに装着されています。電子制御モジュール(ECM)は、5ボルトの参照信号を燃料内水分センサーに送ります。燃料フィルターで集められた水分がセンサープローブを覆うとき、燃料内水分センサーは5ボルトの参照電圧を接地し、燃料フィルター内に多くの水分が累積していることを示します。

部品位置

燃料内水分センサーは、OEM供給の吸入口燃料フィルターの底部に取り込まれます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、燃料内水分センサーの信号電圧が0.05-VDCを1秒間下回ることを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • ハーネス、コネクターまたはセンサーで、信号回路が地面と短絡している
トラブルシューティング障害コードt05-429を参照してください。

最新更新: 22-7月-2011


アクセラレーターペダルまたはレバーの検証スイッチ：データが不安定、断続的、または不正

故障コード 431

アクセラレーターペダルまたはレバーの検証スイッチ：データが不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 431 PID: SPN: 558 FMI: 2 ランプ: 黄色 SRT: | アクセラレーターペダルまたはレバーの検証スイッチ：データが不安定、断続的、または不正アイドル状態の検証と非アイドル状態のスイッチの両方で電圧が同時に検出されました。 | エンジンは、アイドル状態のみが可能です。
QSB4.5 CM2250 EC：アクセラレーターペダルまたはレバーのアイドル検証回路

回路説明

アイドル検証スイッチは、アクセラレーターペダルまたはレバーが離された(アイドル状態)か押されている(非アイドル状態)ときを示すため、電子制御モジュール(ECM)により行われます。スイッチは、アクセラレーターペダルまたはレバーの正しい位置でアイドル状態から非アイドル状態に切り替わるよう工場で調整されます。スイッチの戻りは、その他のOEMキャブスイッチの戻りと共有されています。

部品位置

統合センサースイッチ(ISS)は、アクセラレーターペダルまたはレバーのアセンブリで配置されます。

ショップトーク

  • この障害コードは通常、アイドル状態の検証でアイドル状態または非アイドル状態の信号回路上の開回路、緩い接続、較正されていないアクセラレーターペダルまたはレバーのアセンブリ、または直接続のアイドル検証スイッチによって引き起こされます。
  • 新しいアクセラレーターペダルまたはレバーのアセンブリを取り付けるとき、エンジンを操作する前に較正しなければなりません。較正するには、キースイッチをオン位置に回し、ペダルを3回、完全に押したり離したりします。
トラブルシューティング障害コードt05-431を参照してください。

最新更新: 22-7月-2011


エンジンオイルライフル圧力：データが不安定、断続的、または不正

故障コード 435

エンジンオイルライフル圧力：データが不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 435 PID: P100 SPN: 100 FMI: 2/2 ランプ: 黄色 SRT: | エンジンオイルライフル圧力：データが不安定、断続的、または不正エンジンオイル圧力スイッチの信号のエラーがECMで検出されました。 | 性能に関して無しオイル圧力にエンジン保護無し
QSB4.5 CM2250 EC：エンジンオイル圧力スイッチ回路

回路説明

エンジンオイル圧スイッチは、電子制御モジュール(ECM)がオイル圧力を監視するために使用します。oiruaturyoku スイッチは通常、エンジンが稼働して いないときは閉じられ、エンジンが稼働しておりオイル圧が存在するときは開きます。

部品位置

オイル圧スイッチの位置は、エンジンモデルにより異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオンになり、エンジン速度が検出される前に実施します。

診断は、トリップ1回につき1回のみ実行します。

Conditions for Setting the Fault Codes

ECMがキーがオンの状態でオイル圧力がないことを予想する場合に、最初のキーがオンになるとき続けて2回のキーサイクルでオイル圧力が存在することをエンジンオイル圧力スイッチが示すことをECMは検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • エンジンオイル圧力のデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するには、キーサイクルを実行します。キーをオン位置に回しますが、エンジンはかけません。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • エンジンオイル圧力スイッチの損傷
  • エンジンオイル圧力スイッチ信号線の回路が開いている
  • ECMの損傷
  • エンジンオイル圧力スイッチ信号線の電圧源への短絡
トラブルシューティング障害コードt05-435を参照してください。

最新更新: 29-7月-2011


バッテリー1電圧：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

故障コード 441

バッテリー1電圧：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 441 PID: P168 SPN: 168 FMI: 1/18 ランプ: 黄色 SRT: | バッテリー1電圧：データは有効だが通常の運転範囲より低い：中程度の深刻レベルECM供給電圧は、最低システム電圧レベルより低くなります。 | エンジンは稼働を停止します、または始動が難しくなります。
QSB4.5 CM2250 EC - 直接続バッテリー供給回路

回路説明

電子制御モジュール(ECM)は、直接バッテリーの(+)プラス端子に接続されている直接続のバッテリー線を介してバッテリーから定電圧を受け取ります。OEMハーネスを保護するために、直接続バッテリー線に30アンペアのヒューズが1本あります。ECMは、車両のキースイッチがONになっていると、車両のキースイッチ線を通して切り替えられたバッテリー入力を受け取ります。バッテリー戻り線は、負(－)のバッテリー端子に直接接続されます。

部品位置

ECMは、OEMハーネスによりバッテリーに接続されています。この直接リンクにより、ECMに安定して電源を送ります。バッテリーの位置はOEMにより異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、主要バッテリー供給電圧が6-VDCより低いことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、障害コードをログ記録し、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を検証するには、キーサイクルを実施し、1分間キーをオンの位置のままにしておきます。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、バッテリー電圧が+6-VDCを越え、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、ECMバッテリー供給電圧が6-VDCを下回るとログ記録されます。

  • ECM直接続電源が、スターターやその他の装置でなくバッテリーから送られていることを確認します。バッテリーが弱くなっていないか確認します。
  • ECMの直接続バッテリー源がスターターから送られる場合、クランクの最中に低電圧がないか確認します。クランキング中に電圧が低いと、ECM電源が仕様より下まで下がり、障害コード441をログ記録します。
トラブルシューティング障害コードt05-441を参照してください。

最新更新: 22-7月-2011


バッテリー1電圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

故障コード 442

バッテリー1電圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 442 PID: P168 SPN: 168 FMI: 0/16 ランプ: 黄色 SRT: | バッテリー1電圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベルECM供給電圧は、最大システム電圧レベルより高くなります。 | すべての電子部品に電気的な損傷が起きる可能性があります。
QSB4.5 CM2250 EC - 直接続バッテリー供給回路

回路説明

電子制御モジュール(ECM)は、直接バッテリーの(+)プラス端子に接続されている直接続のバッテリー線を介してバッテリーから定電圧を受け取ります。OEMハーネスを保護するために、直接続バッテリー線に30アンペアのヒューズが1本あります。ECMは、車両のキースイッチがONになっていると、車両のキースイッチ線を通して切り替えられたバッテリー入力を受け取ります。バッテリー戻り線は、負(－)のバッテリー端子に直接接続されます。

部品位置

ECMは、OEMハーネスによりバッテリーに接続されています。この直接リンクにより、ECMに安定して電源を送ります。バッテリーの位置はOEMにより異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、主要バッテリー供給電圧が所定のしきい値より低いことを検出します。このしきい値は、12Vシステムと24Vシステムデコとなります。

Action Taken When the Fault Code is Active

  • ECMは、障害コードをログ記録し、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を検証するには、キーサイクルを実施し、1分間キーをオンの位置のままにしておきます。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、ECMバッテリー供給電圧が所定しきい値を超えるとログ記録されます。この障害コードの原因の可能性は、以下の通りです。

  • システムを過充電しているオルタネーターまたは調整器が誤作動している
  • バッテリーが並列でなく直列で接続されている
  • ジャンプ開始手順が正しくない
トラブルシューティング障害コードt05-442を参照してください。

最新更新: 22-7月-2011


トランスミッション出力シャフト速度：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

故障コード 489

トランスミッション出力シャフト速度：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 489 PID: SPN: 191 FMI: 18 ランプ: 黄色 SRT: | トランスミッション出力シャフト速度：データは有効だが通常の運転範囲より低い：中程度の深刻レベルトランスミッション出力速度シャフト信号は、通常より高いと検出されました。 | エンジンは、デフォルトの補助速度を越えて稼働します。
QSB6.7 CM2250 EC：周波数スロットルセンサー回路

回路説明

外部速度コマンド入力は、補助速度または圧力情報からの周波数信号です。電子制御モジュール(ECM)に送られ、エンジン速度の制御に使われます。補助参照速度は、アクセラレーターの位置に基づきます。

部品位置

補助速度調速機の位置は、OEMにより異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、補助速度が較正値を下回っていることを検出します。

Action Taken When the Fault Code is Active

ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害は、補助速度調速機回路への高周波数入力によってのみ引き起こされます。

トラブルシューティング障害コードt05-489を参照してください。

最新更新: 20-10月-2011


センサー供給6回路：電圧が通常より高い、または高い源に短絡している

故障コード 515

センサー供給6回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 515 PID: S232 SPN: 3514 FMI: 3/3 ランプ: 黄色 SRT: | センサー供給6回路：電圧が通常より高い、または高い源に短絡している燃料レール圧力センサーへの+5ボルトのセンサー供給回路上で高電圧が検出されました。 | エンジンパワーの機能が低下。
QSB4.5 CM2250 EC - センサー供給 6 回路

回路説明

電子制御モジュール(ECM)のセンサー供給6ピンは、燃料レール圧力センサーの専用(+) 5-VDC供給です。

部品位置

センサー供給6はECMに配置され、5ボルトの供給を燃料レール圧センサーのみに供給します。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、センサー供給6信号電圧が1秒間以上4.8-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • OBDエンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

+5ボルト供給ラインの高電圧は、エンジンハーネス、コネクター、または誤動作しているECMのバッテリー電圧への短絡により引き起こされます。

トラブルシューティング障害コードt05-515を参照してください。

最新更新: 22-7月-2011


センサー供給6回路：電圧が通常より低い、または低い源に短絡している

故障コード 516

センサー供給6回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 516 PID: S232 SPN: 3514 FMI: 4/4 ランプ: 黄色 SRT: | センサー供給6回路：電圧が通常より低い、または低い源に短絡している燃料レール圧力センサーへの+5ボルトのセンサー供給回路上で低電圧が検出されました。 | エンジンパワーの機能が低下。
QSB4.5 CM2250 EC - センサー供給 6 回路

回路説明

電子制御モジュール(ECM)のセンサー供給6ピンは、燃料レール圧力センサーの専用(+) 5-VDC供給です。

部品位置

センサー供給6はECMに配置され、5ボルトの供給を燃料レール圧センサーのみに供給します。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、センサー供給6信号電圧が1秒間以上5.2-VDCを上回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • OBDエンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

5ボルト供給ラインの低電圧は、供給ラインでの地面との短絡、供給ラインとリターンラインの間の短絡、故障しているセンサー、または損傷しているECM電源により引き起こされます。

トラブルシューティング障害コードt05-516を参照してください。

最新更新: 22-7月-2011


補助中間スイッチ(PTO)速度スイッチの検証：データが不安定、断続的、または不正

故障コード 523

補助中間スイッチ(PTO)速度スイッチの検証：データが不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 523 PID: P089 SPN: 611 FMI: 2 ランプ: 黄色 SRT: | 補助中間スイッチ(PTO)速度スイッチの検証：データが不安定、断続的、または不正中間速度制御スイッチ1の位置は、中間速度スイッチ検証スイッチの位置と一致しません。 | 中間速度制御スイッチは、正しくは運転されません。
QSB4.5 CM2250 EC補助中間(PTO)速度制御スイッチ構成

回路説明

OEMを利用可能かに応じて、最大3つの中間速度制御設定速度(1、2、3) を選択できます。この機能をサポートするためには、複数の位置スイッチ、または3つの個々のスイッチをOEMによって取り付けられなければなりません。

部品位置

中間速度制御(PTO)スイッチはOEMにより、通常は車両のキャブの内側に、または速度制御スイッチとして外側に取り付けられます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

中間速度制御スイッチ1の位置は、中間速度スイッチ検証スイッチの位置と一致しないことをECMが検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

スイッチまたは手動スロットルによってアクティブになると、中間速度制御機能はエンジン速度を対応する事前設定速度に調整します。3つの事前設定速度は、スイッチをインクリメントまたはデクリメントして調整できますが、アイドル調速機のエンジン速度の上限または下限を越えることはできません。

中間速度制御検証を使用している場合、「中間速度制御を3速設定に切り替え」を検証入力として使用します。

トラブルシューティング障害コードt05-523を参照してください。

最新更新: 22-7月-2011


補助入出力2回路：電圧が通常より高い、または高い源に短絡している

故障コード 527

補助入出力2回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 527 PID: SPN: 702 FMI: 3 ランプ: 黄色 SRT: | 補助入出力2回路：電圧が通常より高い、または高い源に短絡している高信号電圧または開回路が補助入出力2回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：二重出力信号

回路説明

電子制御モジュール(ECM)は、OEM供給アクセサリをオンまたはオフにするためOEM出力制御ソレノイドに信号を送ります。OEM出力制御回路は、OEMにより異なります。特定のOEMは、ECMに配線されているソレノイドリターンを使用するか、エンジンブロックまたはシャーシ地面につながるリターンを使用します。

部品位置

OEMの外側のソレノイド位置は、OEMにより異なります。適切なOEMサービスマニュアルを使用して、位置を判断します。

ショップトーク

ECMは、この回路上の電圧レベルを監視します。ECMがOEM出力信号を低くコマンド指定すると、電圧レベルがおよそ0ボルトであると予想します。高電圧を検出すると、この障害は記録されます。障害コード527が、以降のトラブルシューティング手順を完了後にアクティブになる場合、OEM出力装置に開回路または地面との短絡がないか確認する手順については、OEMサービスマニュアルを参照してください。この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネスまたはOEM出力制御ソレノイドの回路が開いている
  • OEMハーネス内の電圧源の回路が開いている
  • ECMが誤動作している
トラブルシューティング障害コードt05-527を参照してください。

最新更新: 22-7月-2011


補助代替トルク検証スイッチ：データが不安定、断続的、または不正

故障コード 528

補助代替トルク検証スイッチ：データが不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 528 PID: SPN: 93 FMI: 2 ランプ: 黄色 SRT: | 補助代替トルク検証スイッチ：データが不安定、断続的、または不正エラーが代替トルクスイッチ回路で検出されました。 | トルク曲線設定はデフォルトでデフォルト曲線に指定されます。
QSB4.5 CM2250 EC：代替トルク回路

回路説明

トルク曲線スイッチ回路により、OEMの供給先によりますが、2つまたは3つの位置スイッチを使用して最大3つの事前プログラミングされたトルク曲線から選択できます。

部品位置

トルク曲線スイッチ回路の位置は、各OEMおよび装置モデルで異なります。OEMサービスマニュアルを参照してください。

ショップトーク

スイッチは、適切な操作であるかINSITE™ 電子サービスツールで監視できます。スイッチがサービスツール上でステータスを正しく切り替えている場合、問題はスイッチ回路にはありません。

3つの位置スイッチにはステータスが3つあります。

  • 位置1：開いている
  • 位置2：閉じている
  • 位置3：1500 Ω抵抗

2つの位置スイッチにはステータスが2つあります。

  • 位置1：開いている
  • 位置2：閉じている
トラブルシューティング障害コードt05-528を参照してください。

最新更新: 22-7月-2011


補助入出力3回路：電圧が通常より高い、または高い源に短絡している

故障コード 529

補助入出力3回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 529 PID: SPN: 703 FMI: 3 ランプ: 黄色 SRT: | 補助入出力3回路：電圧が通常より高い、または高い源に短絡している高信号電圧が補助入出力3回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：二重出力信号

回路説明

電子制御モジュール(ECM)は、OEM供給アクセサリをオンまたはオフにするためOEM出力制御ソレノイドに信号を送ります。OEM出力制御回路は、OEMにより異なります。特定のOEMは、ECMに配線されているソレノイドリターンを使用するか、エンジンブロックまたはシャーシ地面につながるリターンを使用します。

部品位置

OEM出力のソレノイド位置は、OEMにより異なります。適切なOEMサービスマニュアルを使用して、位置を判断します。

ショップトーク

ECMは、この回路上の電圧レベルを監視します。ECMがOEM出力信号を低くコマンド指定すると、電圧レベルがおよそ0ボルトであると予想します。高電圧を検出すると、この障害は記録されます。障害コード529が、以降のトラブルシューティング手順を完了後にアクティブになる場合、OEM出力装置に開回路または地面との短絡がないか確認する手順については、OEMサービスマニュアルを参照してください。

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネスまたはOEM出力制御ソレノイドの回路が開いている
  • OEMハーネス内の電圧源の回路が開いている
  • ECMが誤動作している
トラブルシューティング障害コードt05-529を参照してください。

最新更新: 22-7月-2011


インジェクター計量レール1電圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

故障コード 553

インジェクター計量レール1電圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 553 PID: P157 SPN: 157 FMI: 16 ランプ: 黄色 SRT: | インジェクター計量レール1電圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベル電子制御モジュール(ECM)は、燃料圧力がコマンド指定された圧力より高いことを検出しました。 | 高噴射圧に関連づけられるエンジンノイズが無いか、可能性があります(特にアイドル状態である、または負荷が少ない)。エンジン性能が低くなる可能性があります。
QSB4.5 CM2250 EC：インジェクター軽量レール1圧力回路

回路説明

電子制御モジュール(ECM)は、燃料レール圧の値などのエンジン運転条件を監視し、高圧ポンプへの燃料供給を増やす(燃料ポンプアクチュエーターを開く)または減らす(燃料ポンプアクチュエーターを閉じる)ためのフローコマンドを変更します。

部品位置

燃料ポンプアクチュエーターは、エンジン取り付け燃料ポンプに配置されます。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

ECMは、燃料レール圧力値がコマンド指定された燃料レール圧力を超えたことを検出しました。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、検知した燃料レール圧力がコマンド指定された圧力に一致し、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • OBDエンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

過剰漏れや基板内Oリングの損傷がある燃料ポンプアクチュエーターは、アイドル時や負荷の軽い場合に燃料レール圧力が高くなります。

燃料ポンプアクチュエーターに過剰漏れがあると、燃料レール圧力は燃料レール圧逃し弁の開圧力に到達し、障害コード1911もアクティブになる可能性があります。

トラブルシューティング障害コードt05-553を参照してください。

最新更新: 22-7月-2011


補助コマンド指定二重出力遮断：特殊手順

故障コード 599

補助コマンド指定二重出力遮断：特殊手順

概要

コード | 理由 | 効果
故障コード: 599 PID: S025 SPN: 640 FMI: 14 ランプ: 赤 SRT: | 補助コマンド指定二重出力遮断：特殊手順エンジン保護制限が二重出力較正制限を越えています。 | エンジンが遮断されます。
QSB4.5 CM2250 EC：補助コマンド指定二重出力遮断回路

回路説明

検知されたパラメータに基づく二重出力により、OEM用途のため最大で2つの独立した切り替え済み出力が提供されます。切り替えられた出力のそれぞれの状態は、エンジンのプラットフォームによって異なる電子制御モジュール(ECM)への入力により判断できます。ECMは、いずれかの入力が較正しきい値より高いまたは低い場合に異なる出力をOEM装置に提供します。それぞれの切り替えられた出力は、パラメータの入力としきい値の設定の制御の点において他の出力からは独立しています。

部品位置

二重出力機能はOEMに依存します。詳細な部品の位置の図については、OEMサービスマニュアルを参照してください。

ショップトーク

障害コードは、OEM定義された入力のいずれかが較正限界を超えたときにアクティブになります。遮断の決定は、OEMによります。

トラブルシューティング障害コードt05-599を参照してください。

最新更新: 22-7月-2011


エンジンオイル交換間隔：条件が存在

故障コード 649

エンジンオイル交換間隔：条件が存在

概要

コード | 理由 | 効果
故障コード: 649 PID: S115 SPN: 1378 FMI: 31 ランプ: 整備 SRT: | エンジンオイル交換間隔：条件が存在エンジンオイルとフィルターを交換してください。 | 整備の催促のみです。
QSB4.5 CM2250 EC ：整備の催促

回路説明

電子制御モジュール(ECM)は、整備モニター機能のオイルドレン限界を使用して整備イベントをドライバーに伝えます。

部品位置

オイル充填ポートの位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、整備モニター機能のプログラミング可能な設定に基づいて、エンジンオイルとフィルターを変更する必要があることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になるとただちに整備条件を示す黄色いCHECK ENGINEライトを点滅させます。

Conditions for Clearing the Fault Code

INSITE™ 電子サービスツールで表示される障害コードのステータスは、整備モニター機能がINSITE™ 電子サービスツールを使用してリセットされ、診断を実行して合格すると、直ちにINACTIVEに変わります。

ECMは、診断を実行して合格すると、黄色いMAINTENANCEランプをオフにします。

INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、整備モニターが電子サービスツールで有効になる場合のみアクティブになります。障害コードをクリアする前に、オイルとフィルターを確実に交換してください。

トラブルシューティング障害コードt05-649を参照してください。

最新更新: 22-7月-2011


ターボチャージャー1速度：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

故障コード 687

ターボチャージャー1速度：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 687 PID: P103 SPN: 103 FMI: 18 ランプ: 黄色 SRT: | ターボチャージャー1速度：データは有効だが通常の運転範囲より低い：中程度の深刻レベルECMにより低ターボチャージャー速度が検出されました。 | エンジンパワーの機能が低下。ECMは、推定ターボチャージャー速度を使用します。
QSB4.5 CM2250 EC：ターボチャージャー速度回路

回路説明

ターボチャージャー速度センサーは、可変磁気抵抗速度センサーです。ワイヤーのコイルおよび鉄芯から構成されます。ターボチャージャーシャフト上のターゲットは、シャフト中心部の平らな地面です。ターボチャージャーシャフトピン上の平面が速度センサーを越えると､信号が生成されます。電子制御モジュール(ECM)がこの信号を解釈し、ターボチャージャー速度値に変換します。

部品位置

ターボチャージャー速度センサーは、ターボチャージャーの中心ハウジングに取り付けられます。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

ECMは、エンジン速度が1200 rpmを越えるときにターボチャージャー速度が1秒間以上600 rpmより低いことを検出しました。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • ECMは、ターボチャージャー速度を推定します。

Conditions for Clearing the Fault Code

  • 修理を検証するには、エンジンをかけ、エンジン速度を1分間1200 RPM以上に保ちます。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

この障害コードの原因には以下が含まれます。

  • ターボチャージャ速度センサが損傷している
  • エンジンハーネスが損傷している
  • ECMが損傷している

障害が断続的に発生する場合、ターボチャージャー速度センサー回路(速度センサーピッグテールコネクターを含む)に断続的に回路が開いたり短絡する原因がないか探します。

トラブルシューティング障害コードt05-687を参照してください。

最新更新: 22-7月-2011


エンジンECU温度センサー回路：電圧が通常より高い、または高い源に短絡している

故障コード 697

エンジンECU温度センサー回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 697 PID: P21 SPN: 1136 FMI: 3 ランプ: 黄色 SRT: | エンジンECU温度センサー回路：電圧が通常より高い、または高い源に短絡している。高信号電圧または開回路が内部ECEM温度センサーで検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC - 電子制御モジュール(ECM)

回路説明

電子制御モジュール(ECM)には、ECM内部の温度を測定するために使用される内部温度センサーがあります。

部品位置

適用不可

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、内部温度センサー回路が高い源に短絡していることを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

このセンサーは、内部でECMに配置されます。この障害コードに対してトラブルシューティングする可能性はありません。障害コードがアクティブである場合、ECMを交換しなければなりません。

トラブルシューティング障害コードt05-697を参照してください。

最新更新: 22-7月-2011


エンジンECU温度センサー回路：電圧が通常より低い、または低い源に短絡している

故障コード 698

エンジンECU温度センサー回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 698 PID: P21 SPN: 1136 FMI: 4 ランプ: 黄色 SRT: | エンジンECU温度センサー回路：電圧が通常より低い、または低い源に短絡している。低信号電圧が内部ECEM温度センサーで検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC - 電子制御モジュール(ECM)

回路説明

電子制御モジュール(ECM)には、ECM内部の温度を測定するために使用される内部温度センサーがあります。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、内部温度センサー回路が地面に短絡していることを検出します。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

このセンサーは、内部でECMに配置されます。この障害コードに対してトラブルシューティングする可能性はありません。障害コードがアクティブである場合、ECMを交換しなければなりません。

トラブルシューティング障害コードt05-698を参照してください。

最新更新: 22-7月-2011


SAE J1939多重化アクセラレーターペダルまたはレバーセンサーシステム：受信したネットワークデータがエラー

故障コード 1515

SAE J1939多重化アクセラレーターペダルまたはレバーセンサーシステム：受信したネットワークデータがエラー

概要

コード | 理由 | 効果
故障コード: 1515 PID: P91 SPN: 91 FMI: 19 ランプ: 赤 SRT: | SAE J1939多重化アクセラレーターペダルまたはレバーセンサーシステム：受信したネットワークデータがエラーJ1939多重化コントローラーは、多重化アクセラレーターペダルの誤動作を示しています。 | エンジンは、アイドル状態のみがです。
QSB4.5 CM2250 EC ：SAE J1939 多重化リモートアクセラレーターペダルまたはレバー

回路説明

通常、スイッチ、アクセラレーターおよびその他の部品が、工業線を介してエンジン制御モジュール(ECM)に直接接続されています。多重化により、こうした同じ部品がキャブ内のOEM VECUまたはトランスミッション電子制御ユニットに有線接続できます。次に、(センサー、アクセラレーターおよびスイッチなど)の部品からの部品の値および状態は、SAE J1939データリンクを介してOEM VECUからカミンズ®ECMに伝達できます。OEM VECUまたはトランスミッションECUから送られたメッセージは、カミンズ®ECMが受信し、エンジンを制御するために使用されます。Cummins® ECMおよびOEM VECUは、多重化部品が適切に操作されるように適切に構成しなければなりません。

部品位置

J1939データリンク配線およびVECU位置はOEMにより異なります。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

OEM VECUは、多重化アクセラレーターペダルまたはレバーのセンサーシステムに誤作動があると判断します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、赤いSTOP ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、赤いSTOP ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

J1939多重化コントローラーは、多重化アクセラレーターペダルの誤動作を示しています。

トラブルシューティング障害コードt05-1515を参照してください。

最新更新: 22-7月-2011


補助圧力センサー入力1回路：電圧が通常より高い、または高い源に短絡している

故障コード 1539

補助圧力センサー入力1回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 1539 PID: P101 SPN: 1387 FMI: 3 ランプ: 黄色 SRT: | 補助圧力センサー入力1回路：電圧が通常より高い、または高い源に短絡している高信号電圧が補助回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：補助圧力センサー入力1回路

回路説明

電子制御モジュール(ECM)は、センサー供給回路上の補助圧力センサーに5ボルトを供給します。ECMもセンサーリターン回路にアースを提供します。補助圧力センサーは、補助圧力センサー信号回路のECMに信号を提供します。このセンサー信号の電圧は、圧力に基づいて変わります。

部品位置

補助圧力センサーの位置は、OEMで決まります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、補助圧力信号電圧が10秒間以上4.75-VDCを越えていることを検出します。

Action Taken When the Fault Code is Active

ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネス、コネクターまたはセンサーに開リターン回路がある
  • 信号線がセンサー供給またはバッテリー電圧に短絡している
トラブルシューティング障害コードt05-1539を参照してください。

最新更新: 12-10月-2011


補助圧力センサー入力1回路：電圧が通常より低い、または低い源に短絡している

故障コード 1621

補助圧力センサー入力1回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 1621 PID: P101 SPN: 1387 FMI: 4 ランプ: 黄色 SRT: | 補助圧力センサー入力1回路：電圧が通常より低い、または低い源に短絡している補助圧力回路で低い信号電圧、または開回路が検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：補助圧力センサー入力1回路

回路説明

電子制御モジュール(ECM)は、センサー供給回路上の補助圧力センサーに5ボルトを供給します。ECMもセンサーリターン回路にアースを提供します。補助圧力センサーは、補助圧力センサー信号回路のECMに信号を提供します。このセンサー信号の電圧は、圧力に基づいて変わります。

部品位置

補助圧力センサーの位置は、OEMで決まります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、補助圧力信号電圧が10秒間以上0.25-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネスまたはセンサーで、信号回路が開いている、または地面と短絡している
  • 供給ラインが開いている、または地面と短絡している
トラブルシューティング障害コードt05-1621を参照してください。

最新更新: 12-10月-2011


センサー供給5：電圧が通常より高い、または高い源に短絡している

故障コード 1695

センサー供給5：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 1695 PID: SPN: 3513 FMI: 3 ランプ: 黄色 SRT: | センサー供給5：電圧が通常より高い、または高い源に短絡している高電圧が、OEMハーネスのセンサーの供給5回路で検出されました。 | 工業用エンジンの電力出力の機能低下が深刻です。弱い馬力のみ 発電用エンジン：性能に関して無し
QSB4.5 CM2250 EC - センサー供給 5 回路

回路説明

電子制御モジュール(ECM)のセンサー供給5は、後処理ディーゼル微粒子除去装置差圧センサー、リモートアクセラレーター、エンジンクーラントレベルセンサー、ファン速度センサー、およびアクセラレーター位置センサー2に(+) 5-VDCを供給します。

部品位置

センサー供給5は、ECM OEMハーネスに配置され、OEMハーネス内の各種部品に5-VDCを供給します。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、センサー供給5信号電圧が1秒間以上5.25-VDCを上回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 工業用エンジン：エンジンは、馬力の弱いスロットルの制御のみです。
  • 発電用エンジン：性能に関して無し

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプおよび/またはMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害コードをクリアします。

ショップトーク

5-VDC供給線上の高電圧は、電源、損傷したセンサー、または損傷したECM電源への短絡により引き起こすことができます。

トラブルシューティング障害コードt05-1695を参照してください。

最新更新: 22-7月-2011


センサー供給5：電圧が通常より低い、または低い源に短絡している

故障コード 1696

センサー供給5：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 1696 PID: SPN: 3513 FMI: 4 ランプ: 黄色 SRT: | センサー供給5：電圧が通常より低い、または低い源に短絡している低電圧が、OEMハーネスのセンサーの供給5回路で検出されました。 | 工業用エンジンの電力出力の機能低下が深刻です。弱い馬力のみ 発電用エンジン：EGRバルブの作動が無効になります。アクティブおよび静的な再生が無効になります。
QSB4.5 CM2250 EC - センサー供給 5 回路

回路説明

電子制御モジュール(ECM)のセンサー供給5は、後処理ディーゼル微粒子除去装置差圧センサー、リモートアクセラレーター、エンジンクーラントレベルセンサー、ファン速度センサー、およびアクセラレーター位置センサー2に(+) 5-VDCを供給します。

部品位置

センサー供給番号5は、ECM OEMハーネスに配置され、OEMハーネス内の各種部品に5ボルトを供給します。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、センサー供給5信号電圧が1秒間以上4.75-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • 工業用エンジンの電力出力の機能低下が深刻です。弱い馬力のみ
  • 発電用エンジン：EGRバルブの作動が無効になります。アクティブおよび静的な再生が無効になります。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

5ボルト供給線の低電圧は、供給ラインでの地面との短絡、供給線とリターン線の間の短絡、損傷したセンサー、または損傷したECM電源により引き起こされます。

トラブルシューティング障害コードt05-1696を参照してください。

最新更新: 26-9月-2011


クランクケース圧力回路：電圧が通常より高い、または高い源に短絡している

故障コード 1843

クランクケース圧力回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 1843 PID: P101 SPN: 101 FMI: 3/3 ランプ: 黄色 SRT: | クランクケース圧力回路：電圧が通常より高い、または高い源に短絡している高信号電圧がクランクケース圧力回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：クランクケース圧力センサー

回路説明

電子制御モジュール(ECM)は、センサー供給回路上のクランクケース圧力センサーに5ボルトを供給します。ECMもセンサーリターン回路にアースを提供します。クランクケース圧力センサーは、クランクケース圧力センサー信号回路のECMに信号を提供します。このセンサー信号電圧は、クランクケースの圧力に基づいて変わります。

部品位置

クランクケース圧力センサーは、クランクケースのフィルターアセンブリに配置します。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

電子制御モジュール(ECM)は、クランクケース圧力信号電圧が10秒間以上4.75-VDCを越えていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • クランクケース圧力のデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

クランクケース圧力センサーは、エンジンハーネス内の供給とリターンのワイヤーを他のセンサーと共有します。エンジンハーネスの開回路と短絡により、複数の障害コードがアクティブになるおそれがあります。トラブルシューティングの前に、複数の障害コードがないかどうか調べてください。

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネス、コネクターまたはセンサーに開リターン回路がある
  • 信号線がセンサー供給またはバッテリー電圧に短絡している
トラブルシューティング障害コードt05-1843を参照してください。

最新更新: 22-7月-2011


クランクケース圧力回路：電圧が通常より低い、または低い源に短絡している

故障コード 1844

クランクケース圧力回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 1844 PID: P101 SPN: 101 FMI: 4/4 ランプ: 黄色 SRT: | クランクケース圧力回路：電圧が通常より低い、または低い源に短絡している低信号電圧がクランクケース圧力回路で検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：クランクケース圧力センサー

回路説明

電子制御モジュール(ECM)は、センサー供給回路上のクランクケース圧力センサーに5ボルトを供給します。ECMもセンサーリターン回路にアースを提供します。クランクケース圧力センサーは、クランクケース圧力センサー信号回路のECMに信号を提供します。このセンサー信号電圧は、クランクケースの圧力に基づいて変わります。

部品位置

クランクケース圧力センサーは、クランクケースのフィルターアセンブリに配置します。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、クランクケース圧力信号電圧が10秒間以上0.25-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • クランクケース圧力のデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

クランクケース圧力センサーは、エンジンハーネス内の供給とリターンのワイヤーを他のセンサーと共有します。エンジンハーネスの開回路と短絡により、複数の障害コードがアクティブになるおそれがあります。トラブルシューティングの前に、複数の障害コードがないかどうか調べてください。

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネスまたはセンサーで、信号回路が開いている、または地面と短絡している
  • 供給ラインが開いている、または地面と短絡している
トラブルシューティング障害コードt05-1844を参照してください。

最新更新: 22-7月-2011


燃料内水分インジケーター：データは有効だが通常の運転範囲より高い：深刻度が中程度のレベル

故障コード 1852

燃料内水分インジケーター：データは有効だが通常の運転範囲より高い：深刻度が中程度のレベル

概要

コード | 理由 | 効果
故障コード: 1852 PID: SPN: 97 FMI: 16 ランプ: 黄色 SRT: | 燃料内水分インジケーター：データは有効だが通常の運転範囲より高い：深刻度が中程度のレベル。燃料内水分インジケーターは、水のレベルが警告レベルより高いことを示しています。 | 性能に関して無し
QSB4.5 CM2250 EC：燃料内水分のインジケー回路

回路説明

燃料内水分センサーが燃料フィルターに装着されています。燃料内水分センサーは、設定された水量が燃料フィルター内に蓄積されるとECに信号を送ります。燃料内水分回路には、接地線と信号線の2つの線が含まれます。

部品位置

燃料内水分センサーは、燃料フィルターの底部に取り込まれます。フィルターハウジングの場所はOEMにより異なります。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

燃料フィルターハウジング内で警告限界を超える水が検出されました。

Action Taken When the Fault Code is Active

ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

燃料内水分は、燃料システムコンポーネントの許容範囲が狭いため燃料システムへの損傷が広範囲に及ぶ可能性があります。

燃料フィルターは、ただちに排水しなければなりません。

この障害コードがアクティブになり、燃料フィルターに水分がない場合、誤動作している燃料内水分センサーが原因となる可能性があります。

OEMにより供給される配線を活用する回路をトラブルシューティングする場合、適切なOEM配線図を参照します。

トラブルシューティング障害コードt05-1852を参照してください。

最新更新: 12-10月-2011


ECU電力出力供給電圧1：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

故障コード 1938

ECU電力出力供給電圧1：データは有効だが通常の運転範囲より低い：中程度の深刻レベル

概要

コード | 理由 | 効果
故障コード: 1938 PID: S212 SPN: 3597 FMI: 1/18 ランプ: 黄色 SRT: | ECU電力出力供給電圧1：データは有効だが通常の運転範囲より低い：中程度の深刻レベル低バッテリー電圧がVGTアクチュエーターによって検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：VGTアクチュエーター回路

回路説明

可変ターボチャージャー(VGT)は、VGTアクチュエーターによって電子的にアクティブになります。VGTアクチュエーターは、主要なエンジンのECMからJ1939データリンクを介して情報を受け取る小型装置です。VGTアクチュエーターは、地震で診断を行い、エラーを主要エンジンの電子制御モジュール(ECM)にJ1939データリンクを介して返します。

部品位置

VGTアクチュエーターは、ターボチャージャーベアリングハウジングに取り付けられます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

障害コードは、VGTアクチュエーターに供給される電圧が10秒間10-VDCを下回ると設定されます。エンジン速度は、0 rpmか575 rpmを越えなければ なりません。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • VGT作動は、VGT作動が継続できないほどバッテリー電圧が低くなるまで継続します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、VGTアクチュエーターへの電圧が10-VDC,を越え、エンジン速度が0rpmか575 rpmを越えて、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

この障害コードは、VGTアクチュエーターへの電圧が10-VDCを下回るとログ記録されます。VGTは、主要エンジンECMからのコマンドに継続して応答します。

トラブルシューティング障害コードt05-1938を参照してください。

最新更新: 22-7月-2011


補助装置センサー入力3エンジン保護重要：特殊手順

故障コード 2195

補助装置センサー入力3エンジン保護重要：特殊手順

概要

コード | 理由 | 効果
故障コード: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) ランプ: 赤 SRT: | 補助装置センサー入力エンジン保護重要：特殊手順車両の非常用ドアが開いていると検出されました。 | エンジンは、エンジン保護設定により、出力が低減するか遮断されます。
QSB4.5 CM2250 EC：補助装置センサー入力3エンジン保護回路

回路説明

一部の用途では、OEMスイッチ入力を使用して、緊急時エンジンシャットダウンスイッチ、エンジン部品カバー位置スイッチ等の形式でエンジン保護イベントを駆動します。

部品位置

OEMスイッチの物理的な位置は、用途により異なります。

ショップトーク

この診断は、用途ごとに運用が異なります。

OEMスイッチ入力は、通常は開いているか閉じているに較正できます。この障害コードは、OEMスイッチ入力が状態を変更し、エンジン保護設定を有効にすると示します。

この障害コードの原因の可能性は、以下の通りです。

  • ユーザーによるスイッチの作動
  • スイッチ配線での短絡
  • 較正された機能が正しくない

この機能が、スイッチは通常で閉じているように設定されていると、OEMスイッチを入れずにある用途についてこの機能をオンにすると、起動するたびにエンジン保護が作動します。

トラブルシューティング障害コードt05-2195を参照してください。

最新更新: 22-7月-2011


EGRバルブ位置回路：電圧が通常より低い、または低い源に短絡している

故障コード 2272

EGRバルブ位置回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 2272 PID: P27 SPN: 27 FMI: 4/4 ランプ: 黄色 SRT: | EGRバルブ位置回路：電圧が通常より低い、または低い源に短絡している低信号電圧が、EGRバルブ位置センサー回路で検出されました。 | EGRバルブの作動が無効になります。
QSB4.5 CM2250 EC -EGRバルブ位置回路

回路説明

排気ガス再循環 (EGR)バルブは、EGRバルブ上部に配置されたモーターによって開かれます。モーター軸はモーターから延び、二重ポペットバルブに接触してEGRバルブを開きます。EGRバルブモーターは、実際にはEGRバルブを引き込みません。モーター電流は減少し、バネはEGRバルブを閉じた状態にします。

EGRバルブモーターには、EGRバルブの位置を検出する位置センサーが3つあります。これらのセンサーは、EGRバルブ位置A線、B線およびC線においてECMまで戻るバルブの位置を報告します。

部品位置

EGRバルブ位置センサーは、EGRバルブアセンブリの内部になり、別個に利用することはできません。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、EGRバルブ位置センサー信号電圧が較正値より低いことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • EGRバルブの作動が無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するには、キーサイクルを実施し、1分間キーをオンの位置のままにしておきます。EGRバルブは、キーがオンになった直後に自動ゼロを実行します。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

EGRバルブ位置センサー配線が地面と短絡し、回路が開いており、電源と短絡しています。

  • EGRバルブ位置センサー供給電圧または接地回路が失われています。
トラブルシューティング障害コードt05-2272を参照してください。

最新更新: 22-7月-2011


ターボチャージャー1速度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

故障コード 2288

ターボチャージャー1速度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

概要

コード | 理由 | 効果
故障コード: 2288 PID: P103 SPN: 103 FMI: 15 ランプ: なし SRT: | ターボチャージャー1速度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル高ターボチャージャー速度がECMで検出されました。 | エンジン出力の低減により、ターボチャージャー速度が下がります。
QSB4.5 CM2250 EC：ターボチャージャー速度回路

回路説明

ターボチャージャー速度センサーは、可変磁気抵抗速度センサーです。ワイヤーのコイルおよび鉄芯から構成されます。ターボチャージャーシャフト上のターゲットは、シャフト中心部の平らな地面です。ターボチャージャーシャフトピン上の平面が速度センサーを越えると､信号が生成されます。電子制御モジュール(ECM)がこの信号を解釈し、ターボチャージャー速度値に変換します。

部品位置

ターボチャージャー速度センサーは、ターボチャージャーの中心ハウジングに取り付けられます。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

ECMは、ターボチャージャー速度が最大較正限界を超えていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると直ちに障害コードをログ記録します。
  • ECMは、エンジンのトルク出力を減らしてターボチャージャー速度を下げます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

ターボチャージャー速度を下げるためにエンジンで必要な措置を行うと、この障害コードがログ記録されます。この障害コードは、情報のみであり、修理は必要ありません。エンジンは、最高ターボチャージャー速度制限近くで運転すると出力が低減する可能性があります。

トラブルシューティング障害コードt05-2288を参照してください。

最新更新: 22-7月-2011


EGRバルブ制御回路：電流が通常より低い、または回路が開いている

故障コード 2349

EGRバルブ制御回路：電流が通常より低い、または回路が開いている

概要

コード | 理由 | 効果
故障コード: 2349 PID: S146 SPN: 2791 FMI: 5 ランプ: 黄色 SRT: | EGRバルブ制御回路：電流が通常より低い、または回路が開いているモーター端末またはモーターのコイルの開回路がECMによって検出されました。 | EGRバルブの作動が無効になります。
QSB4.5 CM2250 EC -EGRバルブ位置回路

回路説明

排気ガス再循環 (EGR)バルブは、EGRバルブ上部に配置されたブラシのないモーターによって制御されます。EGRバルブモーターは、3つの異なるモーター脚があり、移動範囲をバルブが移動します。ECMは、EGRフロー目標を満たすため、EGRモーターA線、B線およびC線を使用してEGRバルブを適切な位置にコマンド指定します。

EGRバルブモーターには、EGRバルブの位置を検出する位置センサーが3つあります。これらのセンサーは、EGRバルブ位置A線、B線およびC線においてECMまで戻るバルブの位置を報告します。

部品位置

EGRバルブの位置は､エンジンにより異なります。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

電子制御モジュール(ECM)は、エンジン配線ハーネスまたはEGRバルブモーターコイルの開回路を検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • ディーゼル微粒子除去装置のアクティブな、または静的な再生は無効になります。
  • EGRバルブが閉じる可能性があります。
  • この障害がアクティブである延長時間の間にエンジンが稼働していると、エンジントルクは減少します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • EGRモーター回路が開いている
  • 配線ハーネスの回路が開いている
  • ECMが誤動作している
トラブルシューティング障害コードt05-2349を参照してください。

最新更新: 22-7月-2011


燃料フィルター差圧：データは有効だが通常の運転範囲より高い：深刻度が中程度のレベル

故障コード 2372

燃料フィルター差圧：データは有効だが通常の運転範囲より高い：深刻度が中程度のレベル

概要

コード | 理由 | 効果
故障コード: 2372 PID: P095 SPN: 95 FMI: 0/16 ランプ: 黄色 SRT: | 燃料フィルター差圧：データは有効だが通常の運転範囲より高い：深刻度が中程度のレベル高圧燃料ポンプへの過剰な燃料流量制限が検出されました。 | エンジンは低出力となる可能性があります。
QSB4.5 CM2250 EC - 電子制御モジュール(ECM)

回路説明

この障害コードは、定格条件で運転中に電子制御モジュール(ECM)によって低燃料圧力が検出されるとアクティブになります。

部品位置

この障害コードに影響を与えることができる部品に供給される燃料フィルターは2つ、OEMはいくつかあります。圧力側燃料フィルターは、一般に直接エンジンに取り付けられますが、リモートで取り付けることもできます。吸気側の燃料フィルターとその他のOEM供給部品は、OEM専用です。OEMは、吸気側フィルターを供給することが求められ、正しいフィルター位置はOEMに依存します。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

燃料圧力は、燃料吸入口制限を示す高燃料流量条件の間、較正値より低くなります。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

定格速度/負荷での低燃料圧力は、燃料吸入口の制限や圧力側燃料フィルターの詰まりを示します。この障害コードの原因の可能性は、以下の通りです。

  • 燃料フィルターの圧力側または吸入口側の詰まり
  • 燃料吸入口ラインの壊れ
  • 燃料タンク内の吸入管の障害物
  • 燃料タンク通気孔の詰まり

注:吸入側燃料ラインの取付位置はOEMにより異なり、明確な位置にない可能性があります。

トラブルシューティング障害コードt05-2372を参照してください。

最新更新: 22-7月-2011


クーラントレベル：データは有効だが通常の運転範囲より低い：深刻度が最も低いレベル

故障コード 2448

クーラントレベル：データは有効だが通常の運転範囲より低い：深刻度が最も低いレベル

概要

コード | 理由 | 効果
故障コード: 2448 PID: P2560 SPN: 111 FMI: 17 ランプ: 整備 SRT: | クーラントレベル：データは有効だが通常の運転範囲より低い：深刻度が最も低いレベル低エンジンクーラントレベルが検出されました。 | 性能に関して無し
QSB4.5 CM2250 EC：クーラントレベルセンサー

回路説明

クーラントレベルセンサーはスイッチであり、ラジエーター上部タンクのエンジンクーラントレベルを測定するために使用します。クーラントレベルセンサーは、クーラントに浸されており、クーラントに浸しているとき、とクーラント外にあるときの信号の差圧を返します。電子制御モジュール(ECM)は、信号電圧の変化を監視し、エンジンクーラントのレベルを判断します。

部品位置

エンジンクーラントレベルセンサーは、一般にラジエーターの上部タンクまたはサージタンクに配置されます。位置については、OEM点検マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、クーラントレベルセンサー信号電圧が30秒間以上1.75 VDC～ 3 VDCの間にあり、非常に低いクーラントレベルであることを示します。

Action Taken When the Fault Code is Active

  • ECMは、低いエンジンクーラントレベルが検出されたとき、キーがオンで30秒間黄色いCHECK ENGINEライトを点滅させます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いMAINTENANCEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、ラジエーター上部タンクまたはサージタンク内部のエンジンクーラントレベルがセンサーレベルより低くなるとアクティブになります。上部タンクにクーラントを満たします。

トラブルシューティング障害コードt05-2448を参照してください。

最新更新: 22-7月-2011


エンジン吸気ヒーター1回路：電圧が通常より高い、または高い源に短絡している

故障コード 2555

エンジン吸気ヒーター1回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 2555 PID: S70 SPN: 729 FMI: 3 ランプ: 黄色 SRT: | エンジン吸気ヒーター1回路：電圧が通常より高い、または高い源に短絡している吸気ヒーター信号回路で高信号電圧が検出されました。 | 吸気ヒーターは、常にオンまたはオフに設定できます。
QSB4.5 CM2250 EC：吸気ヒーター1回路

回路説明

吸気ヒーターは、始動と、低温環境条件での白煙制御が向上しています。

電子制御モジュール(ECM)は、電力を吸気ヒーターへ切り替えるリレーを制御します。12ボルトシステムでの空気ヒーターには、リレーが2つあります。必要なのが1リレーなのは24ボルトのシステムのみです。

部品位置

吸気ヒーターは、インテークマニホールドへの吸気接続部に配置されます。吸気ヒーターリレーの位置は、車両とエンジンの構成により異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがON位置にあり、PWM（パルス幅変調）装置がアクティブになる場合、または与えられない場合に実行されます。一部の場合では、診断でも特定の固定間隔で実行できます。

Conditions for Setting the Fault Codes

吸気ヒーター回路のPWM信号は、PWM信号がECMによりオフになったときに0-VDCより大きいと検出されます。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。
  • 吸気ヒーターの操作は無効になります。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • 吸気ヒーターのリレー信号線が、リレーに接続されていない
  • 吸気ヒーターのリレーリターン線が、リレーに接続されていない
  • 吸気ヒーターリレー信号線の回路が開いている
  • 吸気ヒーターリレーリターン線の回路が開いている
  • 吸気ヒーター信号線は電圧源に短絡している
トラブルシューティング障害コードt05-2555を参照してください。

最新更新: 22-7月-2011


エンジン吸気ヒーター1回路：電圧が通常より低い、または低い源に短絡している

故障コード 2556

エンジン吸気ヒーター1回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 2556 PID: S70 SPN: 729 FMI: 4 ランプ: 黄色 SRT: | エンジン吸気ヒーター1回路：電圧が通常より低い、または低い源に短絡している吸気ヒーター信号回路で低信号電圧が検出されました。 | 吸気ヒーターは、常にオンまたはオフに設定できます。
QSB4.5 CM2250 EC：吸気ヒーター1回路

回路説明

吸気ヒーターは、始動と、低温環境条件での白煙制御が向上しています。

電子制御モジュール(ECM)は、電力を吸気ヒーターへ切り替えるリレーを制御します。12ボルトシステムでの空気ヒーターには、リレーが2つあります。必要なのが1リレーなのは24ボルトのシステムのみです。

部品位置

吸気ヒーターは、インテークマニホールドへの吸気接続部に配置されます。吸気ヒーターリレーの位置は、車両とエンジンの構成により異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがON位置にあり、PWM（パルス幅変調）装置がアクティブになる場合、または与えられない場合に実行されます。一部の場合では、診断でも特定の固定間隔で実行できます。

Conditions for Setting the Fault Codes

吸気ヒーター回路のPWM信号は、PWM信号がオンになるときにシステム電圧に検出されません。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。
  • 吸気ヒーター回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後に誤動作インジケーターランプ(MIL)をオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • 吸気ヒーターリレーが短絡している
  • 吸気ヒーターリレー供給線が地面と短絡している
トラブルシューティング障害コードt05-2556を参照してください。

最新更新: 22-7月-2011


エンジンクーラント温度：条件が存在

故障コード 2646

エンジンクーラント温度：条件が存在

概要

コード | 理由 | 効果
故障コード: 2646 PID: P110 SPN: 110 FMI: 31 ランプ: 黄色 SRT: | エンジンクーラント温度：条件が存在EGRバルブが閉じ、エンジンクーラント温度が下がりました。 | EGRバルブの作動が無効になります。
QSB4.5 CM2250 EC：エンジンクーラント温度回路

回路説明

エンジンクーラント温度がエンジン保護限界に近づくと、排気ガス再循環(EGR)バルブは、クーラント温度を下げるために閉じられます。この障害コードは、情報の障害コードとして使用され、EGRバルブが閉じていることを示すのみです。

部品位置

エンジンクーラント温度センサーは、サーモスタットハウジングの上に配置されます。

Conditions for Running the Diagnostics

この診断により、エンジン速度が500 rpmを越えていると継続して稼働します。

Conditions for Setting the Fault Codes

障害コードは、EGRバルブが閉じていてエンジンクーラント温度が下がるときにアクティブに設定されます。

Action Taken When the Fault Code is Active

  • ECMでは、診断が実行して不合格になると直ちに黄色いCHECK ENGINEライトが点灯します。

Conditions for Clearing the Fault Code

  • 修理を検証するには、キーサイクルを実施し、1分間キーをオンの位置のままにしておきます。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

エンジンクーラント温度がエンジン保護限界に近づくと、EGRバルブは、クーラント温度を下げるために閉じられます。この障害コードは、情報の障害コードとして使用され、EGRバルブが閉じていることを示すのみです。この障害コードを引き起こす誤動作はありません。その他のエンジン保護障害コードは、エンジンクーラント温度がエンジン保護限界を超えるとアクティブになります。

トラブルシューティング障害コードt05-2646を参照してください。

最新更新: 22-7月-2011


排気ガス再循環温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

故障コード 2961

排気ガス再循環温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

概要

コード | 理由 | 効果
故障コード: 2961 PID: P412 SPN: 412 FMI: 15 ランプ: なし SRT: | 排気ガス再循環温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベルEGR温度は、エンジン保護限界を超えました。 | 工業用わずかな燃料の機能低下により、EGR温度が最大限界を下回りました。 Powergen:エンジンは遮断されます。
QSB4.5 CM2250 EC：排気ガス再循環温度センサー回路

回路説明

排気ガス再循環(EGR)温度センサーは可変センサーであり、EGRクーラーを出た後にEGRガスフローの温度を祖億テイするために使用します。電子制御モジュール(ECM)はEGR温度信号回路に5ボルトを供給します。ECMは、EGRフロー温度を判断するためにセンサーの抵抗の変化により引き起こされる電圧の変化を監視します。

EGR温度値は、エンジン保護システムおよび排出制御のためにECMによって使用されます。

部品位置

EGR温度センサーは、EGRバルブと吸気接続部の間のEGR接続ホースに配置されます。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、EGR温度が5秒間以上274°C C [525°F] より高いことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると直ちに障害コードをログ記録します。
  • エンジントルクは、EGR温度を制限するため、最大で40%出力が低下します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、EGR温度が210°C [410°F]を下回り、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • EGR差圧センサーポートが詰まっている、または制限がある
  • EGR差圧ホースが損傷している
  • EGRバルブが誤動作している
  • 開いたターボチャージャー制御バルブに詰まりがある
  • EGR差圧センサーからの値が低い
  • EGRバルブ位置センサーからの値が低い
  • 排気温度が高い
  • クーラントレベルが低い
  • クーラント温度が高い
  • クーラント/水の混合体が正しくない
  • 閉可変ターボチャージャーに詰まりがある
  • EGRクーラーが汚れている

注:この障害コードは、工場内で負荷のない状態ではアクティブにならない場合がほとんどです。エンジンに負荷を与えてこの障害コードを発生させなければなりません。

トラブルシューティング障害コードt05-2961を参照してください。

最新更新: 22-7月-2011


エンジンクーラント温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

故障コード 2963

エンジンクーラント温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

概要

コード | 理由 | 効果
故障コード: 2963 PID: P110 SPN: 110 FMI: 0/15 ランプ: なし SRT: | エンジンクーラント温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベルエンジンクーラント温度が、エンジン保護警告限界を超えている。 | エンジン保護遮断機能が有効になっていると、電力の出力低減およびエンジン遮断の可能性があります。
QSB4.5 CM2250 EC：エンジンクーラント温度センサー回路

回路説明

クーラント温度センサーは可変抵抗センサーであり、エンジンのクーラントの温度を測定するために使用します。電子制御モジュール(ECM)はクーラント温度信号回路に5 VDCを供給します。ECMは、クーラント温度を判断するためにセンサーの抵抗の変化により引き起こされる電圧の変化を監視します。

エンジンクーラント温度値は、エンジン保護システムおよびエンジン排出制御のためにECMによって使用されます。この障害コードは、エンジンクーラント温度がエンジン保護限界を超えていることを示しています。

部品位置

エンジンのクーラント温度センサーは、サーモスタットハウジングの近くのエンジンの排気側に配置します。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMはクーラント温度が107°C [225°F] より高いことを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると直ちに障害コードをログ記録します。
  • エンジンのトルク出力が低下します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、エンジンのクーラント温度が107°C [225°F]を下回り、診断を実行して合格すると、INACTIVEになり、トルクの出力低減は取り除かれます。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、クーラント温度が高クーラント温度のエンジン保護限界を超えていることを示しています。基本のエンジンサービスマニュアルについては、「エンジンクーラント温度が通常より高い」症状トラブルシューティングツリーを参照してください。

トラブルシューティング障害コードt05-2963を参照してください。

最新更新: 22-7月-2011


エンジン空気遮断回路：電圧が通常より高い、または高い源に短絡している

故障コード 3139

エンジン空気遮断回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 3139 PID: SPN: 3667 FMI: 3/3 ランプ: 黄色 SRT: | エンジン空気遮断回路：電圧が通常より高い、または高い源に短絡している高信号電圧が空気遮断回路で検出されました。 | エンジンの空気遮断バルブが無効になります。
QSB4.5 CM2250 EC：エンジン空気遮断回路

回路説明

エンジンの空気遮断バルブはOEM取り付け装置であり、エンジン吸気口へ空気が流れるのを遮断するために使用されます。OEMサービスマニュアルを参照してください。

部品位置

エンジン空気遮断バルブの位置は、OEMにより異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、エンジン空気遮断ドライバーが電圧に短絡されていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • エンジンの空気遮断回路を開きます。
  • エンジンの空気遮断回路内の電圧に回路を短絡させます。
  • ECMが誤動作している
トラブルシューティング障害コードt05-3139を参照してください。

最新更新: 22-7月-2011


エンジン空気遮断回路：電圧が通常より低い、または低い源に短絡している

故障コード 3141

エンジン空気遮断回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 3141 PID: P102 SPN: 3667 FMI: 4/4 ランプ: 黄色 SRT: | エンジン空気遮断センサー回路：電圧が通常より低い、または低い源に短絡している低信号電圧がエンジンの空気遮断回路で検出されました。 | エンジンの空気遮断バルブが無効になります。
QSB4.5 CM2250 EC EC ：エンジン空気遮断センサー回路

回路説明

エンジンの空気遮断バルブはOEM取付装置であり、エンジン吸気口へ空気が流れるのを遮断します。OEMサービスマニュアルを参照してください。

部品位置

エンジン空気遮断バルブの位置は、OEMにより異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、エンジン空気遮断ドライバーが地面に短絡されていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードの原因の可能性は、以下の通りです。

  • エンジンの空気遮断回路内で地面に回路を短絡させます。
  • ECMが誤動作している
トラブルシューティング障害コードt05-3141を参照してください。

最新更新: 22-7月-2011


タコグラフ出力シャフト速度：受信ネットワークデータがエラー

故障コード 3213

タコグラフ出力シャフト速度：受信ネットワークデータがエラー

概要

コード | 理由 | 効果
故障コード: 3213 PID: SPN: 1623 FMI: 19 ランプ: 黄色 SRT: | タコグラフ出力シャフト速度：受信ネットワークデータがエラーJ1939多重化コントローラーは、タコグラフ出力シャフト速度センサーの誤動作を示しています。 | 性能に関して無し
QSB4.5 CM2250 EC - SAE J1939バックボーン回路

回路説明

通常、スイッチ、アクセラレーターおよびその他の部品が、工業線を介してエンジン制御モジュール(ECM)に直接接続されています。多重化により、こうした同じ部品がキャブ内のOEM VECUまたはトランスミッション電子制御ユニットに有線接続できます。次に、センサー、アクセラレーターおよびスイッチなどの部品からの部品の値および状態は、SAE J1939データリンクを介してOEM VECUからカミンズ®ECMに伝達できます。OEM VECUまたはトランスミッション電子制御ユニットから送られたメッセージは、カミンズ®ECMが受信し、エンジンを制御するために使用されます。Cummins® ECMおよびOEM VECUは、多重化部品が適切に操作されるように適切に構成しなければなりません。

部品位置

J1939データリンク配線およびVECU位置はOEMにより異なります。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

OEM VECUは、タコグラフ出力シャフト速度センサーに誤作動があることを判断します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

J1939多重化コントローラーは、タコグラフ出力シャフト速度センサーの誤動作を示しています。

トラブルシューティング障害コードt05-3213を参照してください。

最新更新: 22-7月-2011


センサー供給7回路：電圧が通常より高い、または高い源に短絡している

故障コード 3419

センサー供給7回路：電圧が通常より高い、または高い源に短絡している

概要

コード | 理由 | 効果
故障コード: 3419 PID: SPN: 5125 FMI: 3 ランプ: 黄色 SRT: | センサー供給7回路：電圧が通常より高い、または高い源に短絡している質量気流センサーへの+5ボルトのセンサー供給回路上で高電圧が検出されました。 | 粗い実行となる可能性があります。
QSB4.5 CM2250 EC - センサー供給 7 回路

回路説明

センサー供給7回路は、5ボルトをエンジン吸気質量流センサーに供給します。

部品位置

該当せず

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

電子制御モジュール(ECM)は、センサー供給7信号電圧が1秒間以上較正可能値を上回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

+5ボルト供給ラインの高電圧は、エンジンハーネス、コネクター、または損傷したECMのバッテリー電圧への短絡により引き起こされます。

トラブルシューティング障害コード3419を参照してください。

最新更新: 17-10月-2011


センサー供給7回路：電圧が通常より低い、または低い源に短絡している

故障コード 3421

センサー供給7回路：電圧が通常より低い、または低い源に短絡している

概要

コード | 理由 | 効果
故障コード: 3421 PID: SPN: 5125 FMI: 4 ランプ: 黄色 SRT: | センサー供給7回路：電圧が通常より低い、または低い源に短絡している質量気流センサーへの+5ボルトのセンサー供給回路上で低電圧が検出されました。 | 粗い実行となる可能性があります。
QSB4.5 CM2250 EC - センサー供給 7 回路

回路説明

センサー供給7回路は、5ボルトをエンジン吸気質量流センサーに供給します。

部品位置

該当せず

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

電子制御モジュール(ECM)は、センサー供給7信号電圧が1秒間以上4.8-VDCを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動し、1分間アイドリングします。
  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、診断を実行して合格すると直ちにINACTIVEに変わります。
  • ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

ECMは、エンジン吸気質量流センサー+5ボルトの供給回路上の電圧レベルを監視します。電圧が較正限界を下回ると、この障害コードが記録されます。

この障害コードの原因の可能性は、以下の通りです。

  • エンジンハーネス、センサーまたはECMで、地面と短絡している
トラブルシューティング障害コード3421を参照してください。

最新更新: 17-10月-2011


バッテリー1電圧：データは有効だが通常の運転範囲より低い：深刻度が最も低いレベル

故障コード 3724

バッテリー1電圧：データは有効だが通常の運転範囲より低い：深刻度が最も低いレベル

概要

コード | 理由 | 効果
故障コード: 3724 PID: P168 SPN: 168 FMI: 17 ランプ: 黄色 SRT: | バッテリー1電圧：データは有効だが通常の運転範囲より低い：深刻度が最も低いレベルEGRバルブ装置ドライバーへの低電圧が検出されました。 | EGRバルブの作動が無効になります。
QSB4.5 CM2250 EC：バッテリー1電圧：データは有効だが通常の運転範囲より低い

回路説明

ECMのEGRバルブ装置ドライバーは、EGRバルブモーターに電力を供給します。EGRバルブモーターは、ECMによりコマンド指定されると、EGRバルブを正しい位置に移動するために使用されます。

部品位置

EGRバルブ装置ドライバーは、ECMの内部になり、別個に利用することはできません。

Conditions for Running the Diagnostics

この診断により、キースイッチがON位置にある、またはエンジンが稼働している場合は運転を継続します。

Conditions for Setting the Fault Codes

ECMは、EGRバルブ装置ドライバーで低出力を検出します。ECMは、EGRバルブを制御することはできません。

Action Taken When the Fault Code is Active

  • ECMは、診断を実行して不合格になると、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。
  • EGRバルブ装置は無効になり、EGRバルブを制御することはできません。EGRバルブはデフォルトで閉位置になります。

Conditions for Clearing the Fault Code

修理を有効にするには、エンジンを始動し、1分間アイドリングします。

INSITE™ 電子サービスツールで表示される障害コードのステータスは、低出力条件がEGRバルブ装置ドライバーに存在しなくなり、診断を実行して合格すると、直ちにINACTIVEに変わります。

ECMは、診断を実行して合格すると、黄色いCHECK ENGINEランプをオフにします。

ボード上診断(ODB)エンジンの場合、ECMは、診断を実行して合格する動作を3回連続して行った後にMILをオフにします。

INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアし、OBD用途のためにMILを区別するために使用できます。

ショップトーク

この障害コードは、ECMの内部障害を示します。

トラブルシューティング障害コードt05-3724を参照してください。

最新更新: 22-7月-2011


高圧コモンレール燃料圧力逃し弁：機械システムが応答しない、または調整外

故障コード 3727

高圧コモンレール燃料圧力逃し弁：機械システムが応答しない、または調整外

概要

コード | 理由 | 効果
故障コード: 3727 PID: S254 SPN: 5571 FMI: 7 ランプ: なし SRT: | 高圧コモンレール燃料圧力逃し弁：機械システムが応答しない、または調整外燃料レール高圧逃し弁が、予想より低い圧力で開いています。 | 低出力または出力の中断が逃し弁のリセットと関連づけられています。
QSB4.5 CM2250 EC：高圧コモンレール燃料圧逃し弁

回路説明

高圧逃し弁は、燃料レール内の燃料圧力が重大な警告限界を超えると開く機械的な装置です。

部品位置

高圧逃し弁が燃料レールに配置されます。

Conditions for Running the Diagnostics

この診断は、エンジンが稼働中は継続して実行します。

Conditions for Setting the Fault Codes

ECMは、燃料レール圧逃し弁が、予想より低い圧力で開くことを検出します。

Action Taken When the Fault Code is Active

  • 障害コード1911と連結して設定されるランプの障害はありません。ECMは、黄色のCHECK ENGINEライトおよび/または誤動作インジケーターランプ(MIL)を直ちに点灯します。

Conditions for Clearing the Fault Code

  • INSITE™ 電子サービスツールで表示される障害コードのステータスは、各キーサイクルの後で、または逃し弁が地震をリセットできる場合、診断を実行して合格すると、直ちにINACTIVEに変わります。
  • INSITE™ 電子サービスツールの「すべての障害をリセット」コマンドは、アクティブおよび非アクティブの障害をクリアします。

ショップトーク

この障害コードは、各キーのオフイベントで非アクティブになり、障害条件が再発しない限り、再度アクティブにはなりません。この障害コードの非アクティブまたはアクティブの同時発生をトラブルシューティングします。

この障害が発生するということは、高圧逃し弁が予想より低い圧力でトリップされるということを示します。これが複数回発生すると、この障害が何度も発生します。障害コード1911と障害コード3727 の両方がECMにある場合は、前者の前に後者をトラブルシューティングしてください。

トラブルシューティング障害コードt05-3727を参照してください。

最新更新: 22-7月-2011


障害コード349：トランスミッション出力シャフト速度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうかECMを調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうかECMを調べてください。 | 障害コード349はアクティブですか?
手順 2. | 障害コードをクリアします。 |
 | 手順 2A. 障害コードを無効にします。 | 障害コード349は非アクティブですか?
 | 手順 2B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - 障害コードがないかどうかECMを調べてください。

手順 1A - アクティブな障害コードがないかどうかECMを調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

INSITE™電子サービスツールを使用して、障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード349はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 OEMサービスマニュアルを参照してください。

へ進んでください。 2A

手順 2 - 障害コードをクリアします。

手順 2A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

障害コード349は非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 4B

へ進んでください。 1A

手順 2B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティング手順

最新更新: 07-10月-2011


障害コード1896：EGRバルブコントローラー：較正外

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM較正コード | 手順019-032を参照してください。 | QSB4.5 CM2250 EC | 4310575
EGRバルブ | 手順011-022を参照してください。 | QSB4.5 CM2250 EC | 4310575

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード1896はアクティブですか?
手順 2. | EGRバルブの操作を確認してください。 |
 | 手順 2A. アクティブな障害コードがないかどうか調べます。 | 障害コード1896はアクティブですか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1896はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 3A

手順 2 - EGRバルブの操作を確認してください。

手順 2A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオフにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • キースイッチを1分間OFFにした後、ONにします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1896はアクティブですか?
YES NO

詰まった開EGRバルブが検出されました。

EGRバルブアセンブリを交換します。

  • 関連手順表の手順011-022を参照してください。

修理なし

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。関連手順表の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 07-10月-2011


障害コード3419：センサー供給7回路：電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB4.5 CM2250 EC | 4310575
ECM較正コード | 手順019-032を参照してください。 | QSB4.5 CM2250 EC | 4310575
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 EC | 4310575

注意および警告

警告

バッテリーから爆発性のガスが発生するおそれがあります。事故を避けるため、バッテリー使用前に十分に区画を換気してください。アーク放電が発生しないよう、バッテリーケーブルは、必ずマイナス（－）端子から取り外し、マイナス端子を後に取り付けてください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™/AMP™/Metri-Pack™テストリード(3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード3419はアクティブですか?
手順 2. | ECMを確認してください。 |
 | 手順 2A. ECMとエンジンハーネスコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード3419はアクティブですか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3419はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 セクション19の手順019-362を参照してください。

手順 2 - ECMを確認してください。

手順 2A - ECMとエンジンハーネスコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクターからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクターまたはOEMハーネスコネクターで検出されています。

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

OEMの配線ハーネスを取り外します。セクション19の手順019-071を参照してください。

修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクターからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3419はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

エンジンハーネスセンサー供給7線に電圧源への短絡があります。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。関連手順表の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 05-12月-2011


障害コード3918：エンジンターボチャージャーウェイストゲートアクチュエーター：較正外

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ターボチャージャー、可変流 | 手順010-148を参照してください。 | QSB4.5 CM2250 EC | 4310575
ターボチャージャ、可変流アクチュエーター | 手順010-149を参照してください。 | QSB4.5 CM2250 EC | 4310575
ECM較正コード | 手順019-032を参照してください。 | QSB4.5 CM2250 EC | 4310575

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード3918はアクティブですか?
手順 2. | ターボチャージャー、可変流アクチュエーターの運転を確認してください。 |
 | 手順 2A. アクティブな障害コードがないかどうか調べます。 | 障害コード3918はアクティブですか?
 | 手順 2B. ターボチャージャー、可変流に癒合がないか点検します。 | ターボチャージャー、可変流ピボットアームに癒着や固着がありますか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3918はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 3A

手順 2 - ターボチャージャー、可変流アクチュエーターの運転を確認してください。

手順 2A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオフにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • キースイッチを1分間OFFにした後、ONにします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3918はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 3A

手順 2B - ターボチャージャー、可変流に癒合がないか点検します。

条件

  • キースイッチをオフにします。
  • ターボチャージャー、可変流リンケージをターボチャージャー、可変流アクチュエーターから外します。

対策

  • ターボチャージャー、可変流リンケージおよびアクチュエーターに、癒着を引き起こす異物がないか点検してください。
  • ターボチャージャーアセンブリ上でターボチャージャー、可変流ピボットアームを動かし、癒着や固着がないか確認してください。

ターボチャージャー、可変流ピボットアームに癒着や固着がありますか?
YES NO

ターボチャージャー、可変流アセンブリを交換します。関連手順表の手順010-148を参照してください。

ターボチャージャー、可変流アクチュエーターの損傷が検出されました。

ターボチャージャー、可変流アクチュエーターアセンブリを交換します。関連手順表の手順010-149を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。関連手順表の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 21-12月-2011


障害コード3919：エンジンターボチャージャーウェイストゲートアクチュエーター温度：データは有効だが通常の運転範囲より高い：最も深刻でないレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB4.5 CM2250 EC | 4310575
ECM較正コード | 手順019-032を参照してください。 | QSB4.5 CM2250 EC | 4310575

故障診断手順

手順 |  | 仕様
手順 1. | ECMを確認してください。 |
 | 手順 1A. ECMを確認してください。 | 障害コード3919はアクティブですか?
 | 手順 1B. 障害コード3919がアクティブでない回数を確認します。 | 5回未満ですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - ECMを確認してください。

手順 1A - ECMを確認してください。

条件

  • すべての部品を接続します。

対策

ECMを確認してください。

  • キースイッチをオフにします。
  • エンジンを始動し、1分間アイドリングします。

障害コード3919はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。

関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - 障害コード3919がアクティブでない回数を確認します。

条件

  • キースイッチをオンにします。

対策

障害コード3919がアクティブでない回数を確認します。

  • INSITE™電子サービスツールを使用して、障害コード3919の非アクティブの回数を読み取ります。

5回未満ですか?
YES NO
修理なし

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。

関連手順表の手順019-031を参照してください。

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。

関連手順表の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-10月-2011


INDEX
ja169-fc111.htm

ja00-t05-111.htm

ja169-fc115.htm

ja00-t05-115.htm

ja169-fc122.htm

ja00-t05-122.htm

ja169-fc123.htm

ja00-t05-123.htm

ja169-fc131.htm

ja00-t05-131.htm

ja169-fc132.htm

ja00-t05-132.htm

ja169-fc133.htm

ja00-t05-133.htm

ja169-fc134.htm

ja00-t05-134.htm

ja169-fc143.htm

ja00-t05-143.htm

ja169-fc144.htm

ja00-t05-144.htm

ja169-fc145.htm

ja00-t05-145.htm

ja169-fc146.htm

ja00-t05-146.htm

ja169-fc147.htm

ja152-t05-147.htm

ja169-fc148.htm

ja152-t05-148.htm

ja169-fc151.htm

ja00-t05-151.htm

ja169-fc153.htm

ja00-t05-153.htm

ja169-fc154.htm

ja00-t05-154.htm

ja169-fc155.htm

ja00-t05-155.htm

ja169-fc187.htm

ja148-t05-187.htm

ja169-fc195.htm

ja148-t05-195-3wire.htm

ja169-fc196.htm

ja148-t05-196-3wire.htm

ja169-fc197.htm

ja148-t05-197.htm

ja169-fc221.htm

ja148-t05-221bcl.htm

ja169-fc222.htm

ja148-t05-222bcl.htm

ja169-fc227.htm

ja148-t05-227.htm

ja169-fc234.htm

ja00-t05-234.htm

ja169-fc235.htm

ja152-t05-235.htm

ja169-fc238.htm

ja00-t05-238.htm

ja169-fc239.htm

ja00-t05-239.htm

ja169-fc241.htm

ja00-t05-241.htm

ja169-fc242.htm

ja00-t05-242.htm

ja169-fc245.htm

ja00-t05-245.htm

ja169-fc271.htm

ja00-t05-271.htm

ja169-fc272.htm

ja00-t05-272.htm

ja169-fc285.htm

ja169-fc285ind.htm

ja152-t05-285ind.htm

ja169-fc285pg.htm

ja152-t05-285pg.htm

ja169-fc286.htm

ja00-t05-286.htm

ja169-fc288.htm

ja00-t05-288.htm

ja169-fc292.htm

ja152-t05-292.htm

ja169-fc293.htm

ja152-t05-293.htm

ja169-fc294.htm

ja152-t05-294.htm

ja169-fc295.htm

ja148-t05-295bcl.htm

ja169-fc296.htm

ja152-t05-296.htm

ja169-fc322.htm

ja00-t05-322.htm

ja169-fc324.htm

ja00-t05-324.htm

ja169-fc331.htm

ja00-t05-331.htm

ja169-fc332.htm

ja00-t05-332.htm

ja169-fc338.htm

ja00-t05-338.htm

ja169-fc339.htm

ja00-t05-339.htm

ja169-fc343.htm

ja00-t05-343.htm

ja169-fc349.htm

ja169-t05-349.htm

ja169-fc351.htm

ja00-t05-351.htm

ja169-fc352.htm

ja169-t05-352.htm

ja169-fc356.htm

ja00-t05-356.htm

ja169-fc357.htm

ja00-t05-357.htm

ja169-fc358.htm

ja00-t05-358.htm

ja169-fc386.htm

ja148-t05-386.htm

ja169-fc415.htm

ja00-t05-415.htm

ja169-fc418.htm

ja00-t05-418.htm

ja169-fc427.htm

ja00-t05-427.htm

ja169-fc428.htm

ja00-t05-428.htm

ja169-fc429.htm

ja00-t05-429.htm

ja169-fc431.htm

ja152-t05-431.htm

ja169-fc432.htm

ja152-t05-432.htm

ja169-fc435.htm

ja148-t05-435switch.htm

ja169-fc441.htm

ja00-t05-441.htm

ja169-fc442.htm

ja00-t05-442.htm

ja169-fc449.htm

ja148-t05-449.htm

ja169-fc451.htm

ja00-t05-451.htm

ja169-fc452.htm

ja00-t05-452.htm

ja169-fc466.htm

ja169-t05-466.htm

ja169-fc488.htm

ja152-t05-488.htm

ja169-fc489.htm

ja169-t05-489.htm

ja169-fc497.htm

ja152-t05-497.htm

ja169-fc515.htm

ja00-t05-515.htm

ja169-fc516.htm

ja00-t05-516.htm

ja169-fc523.htm

ja152-t05-523.htm

ja169-fc527.htm

ja152-t05-527.htm

ja169-fc528.htm

ja152-t05-528.htm

ja169-fc529.htm

ja152-t05-529.htm

ja169-fc553.htm

ja00-t05-553.htm

ja169-fc555.htm

ja00-t05-555.htm

ja169-fc556.htm

ja00-t05-556.htm

ja169-fc559.htm

ja148-t05-559b.htm

ja169-fc584.htm

ja00-t05-584.htm

ja169-fc585.htm

ja00-t05-585.htm

ja169-fc595.htm

ja148-t05-595.htm

ja169-fc599.htm

ja152-t05-599.htm

ja169-fc649.htm

ja00-t05-649.htm

ja169-fc687.htm

ja00-t05-687.htm

ja169-fc689.htm

ja00-t05-689.htm

ja169-fc691.htm

ja169-t05-691.htm

ja169-fc692.htm

ja169-t05-692.htm

ja169-fc697.htm

ja00-t05-697.htm

ja169-fc698.htm

ja00-t05-698.htm

ja169-fc731.htm

ja148-t05-731.htm

ja169-fc778.htm

ja00-t05-778.htm

ja169-fc1117.htm

ja00-t05-1117.htm

ja169-fc1239.htm

ja00-t05-1239.htm

ja169-fc1241.htm

ja00-t05-1241.htm

ja169-fc1242.htm

ja00-t05-1242.htm

ja169-fc1515.htm

ja00-t05-1515.htm

ja169-fc1539.htm

ja169-t05-1539.htm

ja169-fc1621.htm

ja169-t05-1621.htm

ja169-fc1695.htm

ja148-t05-1695.htm

ja169-fc1696.htm

ja169-t05-1696.htm

ja169-fc1843.htm

ja00-t05-1843.htm

ja169-fc1844.htm

ja00-t05-1844.htm

ja169-fc1852.htm

ja00-t05-1852.htm

ja169-fc1896.htm

ja169-t05-1896.htm

ja169-fc1911.htm

ja148-t05-1911b.htm

ja169-fc1938.htm

ja00-t05-1938.htm

ja169-fc1942.htm

ja00-t05-1942.htm

ja169-fc1974.htm

ja00-t05-1974.htm

ja169-fc2185.htm

ja00-t05-2185.htm

ja169-fc2186.htm

ja00-t05-2186.htm

ja169-fc2195.htm

ja152-t05-2195.htm

ja169-fc2272.htm

ja148-t05-2272.htm

ja169-fc2288.htm

ja00-t05-2288.htm

ja169-fc2311.htm

ja148-t05-2311.htm

ja169-fc2321.htm

ja00-t05-2321.htm

ja169-fc2322.htm

ja00-t05-2322.htm

ja169-fc2349.htm

ja148-t05-2349.htm

ja169-fc2353.htm

ja148-t05-2353.htm

ja169-fc2357.htm

ja169-t05-2357.htm

ja169-fc2372.htm

ja00-t05-2372.htm

ja169-fc2373.htm

ja00-t05-2373.htm

ja169-fc2374.htm

ja00-t05-2374.htm

ja169-fc2375.htm

ja00-t05-2375.htm

ja169-fc2376.htm

ja00-t05-2376.htm

ja169-fc2377.htm

ja00-t05-2377.htm

ja169-fc2448.htm

ja00-t05-2448.htm

ja169-fc2468.htm

ja00-t05-2468.htm

ja169-fc2554.htm

ja00-t05-2554.htm

ja169-fc2555.htm

ja00-t05-2555.htm

ja169-fc2556.htm

ja00-t05-2556.htm

ja169-fc2646.htm

ja148-t05-2646.htm

ja169-fc2961.htm

ja148-t05-2961.htm

ja169-fc2963.htm

ja00-t05-2963.htm

ja169-fc2973.htm

ja148-t05-2973.htm

ja169-fc3139.htm

ja00-t05-3139.htm

ja169-fc3141.htm

ja00-t05-3141.htm

ja169-fc3186.htm

ja00-t05-3186.htm

ja169-fc3213.htm

ja00-t05-3213.htm

ja169-fc3326.htm

ja00-t05-3326.htm

ja169-fc3328.htm

ja00-t05-3328.htm

ja169-fc3419.htm

ja169-t05-3419.htm

ja169-fc3421.htm

ja169-t05-3421.htm

ja169-fc3527.htm

ja00-t05-3527.htm

ja169-fc3724.htm

ja00-t05-3724.htm

ja169-fc3727.htm

ja00-t05-3727.htm

ja169-fc3918.htm

ja169-t05-3918.htm

ja169-fc3919.htm

ja169-t05-3919.htm

ja169-fc3921.htm

ja169-t05-3921.htm

ja169-fc3922.htm

ja169-t05-3922.htm

ja169-fc3923.htm

ja169-t05-3923.htm

ja169-fc3931.htm

ja169-t05-3931.htm

ja169-fc4135.htm

ja169-t05-4135.htm

ja169-fc6772.htm

ja169-t05-6772.htm

ja169-fc6773.htm

ja169-t05-6773.htm