ECM - 通信障害時の故障診断ツリー

症状

    • 通信障害が発生し、エンジンが始動しない
    • 通信障害が発生したが、エンジンは始動する
    • INSITE™電子整備用ツールに関連した通信障害が発生した
    • ECMの一部とは通信できるが、マルチモジュール型エンジンの全ECMとは通信できない

この症状ツリーの使い方

このトラブルシューティング手順は、サービスツールとECM間で発生するJ1939とJ1587のデータリンク通信の故障診断に使用することができます。この故障診断ツリーをサポートするには、4つの手順が必要です。4つの手順とは、「022-999整備用ツールとハードウェア - 概要」、「019-165 Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317」、「019-165 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, SAE J1939 Datalink Circuit」、「019-166 in the Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317 SAE J1587 Datalink Circuit」、および「019-428 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, Engine Datalinks」です。故障診断の各ステップを実行する時は、QuickServeからこれらの手順の最新版をダウンロードして下さい。

この手順の故障診断の各ステップは、前回の各ステップで得られた情報に基づいています。故障診断の各ステップは、故障診断手順で指定された流れで実行する必要があります。

この故障診断手順はいくつかのエンジンファミリーをカバーしています。そのため、一部の指示内容は汎用的な記述になっています。特定のエンジンファミリーに関する故障診断および修理マニュアルに記載された特定のエンジンの文書を用いて、要求された手順および措置をそのエンジンに対して実施して下さい。

ショップトーク

この故障診断ツリーに示された故障診断の各ステップは、以下の3つの基本理念によって定義され、その順序が決められています。

  • システムの各部品の故障診断を行う前に、高水準のシステム動作を確認して下さい。その目的は、システムの動作状態を知り、故障診断の次のステップを決めることです。
  • ベンチトップハーネスを使用してECMを車両から切り離し、通信障害の原因になっている車両の問題からECMを分離させて下さい。
  • システムの各部品を故障診断する前に、二台目の車両または二番目のECMを使用して、高水準のシステムの問題を特定して下さい。

手順 1 - INSITE™電子整備用ツールのエラーコードの確認

手順 1A - INSITE™電子整備用ツールのエラーコード5023を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコード5023を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - INSITE™電子整備用ツールのエラーコード5080または5081を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™のエラーコード5080または5081を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。
YES NO

ECMのキャリブレーションデータをダウンロードして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1C

手順 1C - INSITE™電子整備用ツールのその他のエラーコードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
YES NO

「INSITE™ Electronic Service Tool Manual for Troubleshooting Guidelines」を参照して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1D

手順 1D - ECMのパスワードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
  • INSITE™電子整備用ツールを接続して下さい。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
YES NO

正しいパスワードを入力して下さい。

パスワードが無効な場合は、顧客に連絡して現在のパスワードを確認してください。顧客からパスワードの情報が得られない場合は、「INSITE™電子整備用ツールマニュアル」のパスワードの消去の項を参照して下さい。ECMのパスワード削除が必要な場合は、通常の保証が適用されます。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - 最初のデータリンクアダプタとINSITE™電子整備用ツールの確認

手順 2A - 最初のデータリンクアダプタを確認して下さい。

条件

  • データリンクアダプタは、車両のOEMデータリンクコネクタに接続されています。
  • INSITE™電子整備用ツールのコンピュータは、接続しないで下さい。
  • 注記: 3ピンのエンジンデータリンクコネクタに接続されている場合、通信ランプは明滅しません。ステップ2Bに進んで下さい。

対策

キースイッチをオン位置にして下さい。。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。
YES NO

修理なし

 修理なし

2C

へ進んでください。 2B

手順 2B - データリンクアダプタのリセットを確認して下さい。

条件

INSITE™電子整備用ツールを車両に接続して下さい。

対策

データリンクアダプタのリセットを確認して下さい。
  • データリンクアダプタを電源から切り離して下さい。
  • 30秒間ほど、切り離したままにして下さい。
  • インラインアダプタを再び電源に接続して下さい。
  • キースイッチをオンの位置にして下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 3A

手順 2C - 最初のINSITE™電子整備用ツールを確認して下さい。

条件

  • INSITE™電子整備用ツールを車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのコンピュータを再ブートして下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • 通信できるか確認して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 2D

手順 2D - データリンクアダプタの動作を確認して下さい。

条件

なし

対策

インラインまたはインラインⅠデータリンクアダプタが、ECMとの通信に使用されているか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ECMとの通信にインラインまたはインラインIを使用しているか。

ECMとの通信にインラインまたはインラインIを使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 8A

へ進んでください。 2E

手順 2E - データリンクアダプタのファームウェアを確認して下さい。

条件

なし

対策

データリンクアダプタのファームウェアバージョンが、ECMと互換性があるか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ファームウェアのバージョンはECMと互換性があるか。

ファームウェアのバージョンはECMと互換性があるか。
YES NO
修理なし

正しいバージョンのファームウェアをロードして下さい。

へ進んでください。 8A

へ進んでください。 2C

手順 3 - ベンチ通信のセットアップ（設定内容）の確認

手順 3A - ベンチセットアップの可用性を確認して下さい。

条件

  • ベンチセットアップは利用可能です。

対策

ベンチセットアップが利用可能か確認して下さい。

ベンチセットアップは利用できるか。

ベンチセットアップは利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3A-1

手順 3A-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3B - 初期のベンチセットアップの通信を確認して下さい。

条件

  • 前回の確認で使用したものと同じINSITE™電子整備用ツールのコンピュータを使用して下さい。
  • ベンチセットアップはECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを用いてECMとの通信を試して下さい。

ECMはベンチセットアップを用いて通信を行うことができるか。

ECMはベンチセットアップを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B-1

へ進んでください。 3C

手順 3B-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

ベンチトップキャリブレーションケーブルをECMから外して下さい。オリジナルのエンジンまたはOEMのワイヤリングハーネスコネクタを、ECMに再び接続して下さい。エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3C - ベンチセットアップに対する二台目の車両または二番目のECMの可用性を確認して下さい。

条件

  • 二台目の車両または二番目のECMのテストでの利用可能です。

対策

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか確認して下さい。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 3E

手順 3D - 最初のベンチセットアップの機能を確認して下さい。

条件

  • 障害が発生した車両で最初に用いたものと同じINSITE™電子整備用ツールのコンピュータおよびベンチセットアップツールを使用して下さい。
  • ベンチセットアップを、二台目の車両または二番目のECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを使用して、二台目の車両のECMまたは予備のECMとの通信を試行して下さい。

二番目のECMはベンチセットアップを用いて通信うことができるか。

二番目のECMはベンチセットアップを用いて通信うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 3E

手順 3E - ベンチセットアップのハードウェアを故障診断して下さい。

条件

  • なし

対策

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルの故障診断を実施して下さい。
  • ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを評価するために、故障診断手順を実施して下さい。該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Resistance Check - Serial Cable, Benchtop Calibration Harness, Benchtop Calibration Cable」を参照して下さい。

ベンチセットアップの確認結果はOKか。

ベンチセットアップの確認結果はOKか。
YES NO
修理なし

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを修理または交換して下さい。

へ進んでください。 3F

へ進んでください。 3B

手順 3F - データリンクアダプタ交換を確認して下さい。

条件

  • なし

対策

交換したデータリンクを使用して、ベンチセットアップとの通信を試行して下さい。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。
YES NO

交換したデータリンクアダプタを使用して下さい。

ベンチセットアップの障害が見つかりました。ベンチセットアップを再び故障診断して下さい。

へ進んでください。 3B

へ進んでください。 3E

手順 4 - ECMの電源投入回路の確認

手順 4A - エンジン構成を確認して下さい。

条件

  • なし

対策

エンジンに燃料遮断弁が搭載されているか確認して下さい。

エンジンには、燃料遮断弁が搭載されているか。

エンジンには、燃料遮断弁が搭載されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A-2

手順 4A-1 - 燃料遮断弁の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

燃料遮断弁のポストからエンジンブロックのアース部までの電圧を測定して下さい。

電圧は12Vと24Vの二系統があり、燃料遮断弁の電圧は車両のシステム電圧の1V以内でなければなりません。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4A-2 - クーラント温度センサ信号の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • クーラント温度センサのコネクタを外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、クーラント温度センサの2つのピン間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

クーラント温度センサの信号電圧は4.5V以上か。

クーラント温度センサの信号電圧は4.5V以上か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4B - ECMのキースイッチの電圧を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからのキースイッチ信号を含むワイヤリングハーネスのコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ワイヤリングハーネスのキースイッチ入力信号ケーブルからエンジンブロックのアース間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。
YES NO
修理なし

キースイッチの信号を含むワイヤリングハーネスを修理/交換するか、キースイッチを修理/交換するか、またはバッテリの接続を確認して下さい。「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493」の手順019-064または019-064を参照して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 4C

へ進んでください。 修理完了

手順 4C - ECMの電源およびアースを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMバッテリ供給電源（-）およびバッテリ供給電源（+）の配線を含むワイヤリングハーネスのコネクタを、ECMから外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、ECMバッテリ供給電源（+）のピンから、バッテリ供給電源（-）のすべてのピンまでの電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

ECMバッテリ供給電圧はバッテリ電圧と同じか。

ECMバッテリ供給電圧はバッテリ電圧と同じか。
YES NO

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

ECMバッテリ供給電源（+）およびバッテリ供給電源（-）の配線を含むワイヤリングハーネスを修理または交換して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 5 - イニシャル状態の電子整備用ツールの確認

手順 5A - 故障診断用に前回使用したベンチセットアップを確認

条件

  • なし

対策

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。
YES NO

ECMは正常です。OEMのデータリンクコネクタまたはハーネス経由の通信が不要な場合、修理は完了です。

OEMのデータリンクコネクタまたはハーネス経由の通信が必要な場合は、ステップ6Aに進んで下さい。

 修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 5C

へ進んでください。 6A

手順 5C - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

障害が発生した車両で使用したものと同じ電子整備用ツールハードウェアを用いて、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 6A

へ進んでください。 9A

手順 6 - データリンクアダプタの電源の確認

手順 6A - データリンクアダプタを確認して下さい。

条件

  • なし

対策

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか確認して下さい。

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6G

へ進んでください。 6B

手順 6B - データリンクアダプタの電源を確認して下さい。

条件

  • インラインIを使用しないで下さい。
  • 電子整備用ツールのハードウェアを車両に接続して下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • キースイッチをオンの位置にして下さい。

対策

注記: インラインI以外のすべてのデータリンクアダプタ用です。

INSITE™電子整備用ツールとの通信を試行し、次にデータリンクアダプタの電源ランプが点灯するか確認して下さい。

電源ランプの点灯については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

データリンクアダプタの電源ランプは点灯しているか。

データリンクアダプタの電源ランプは点灯しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 7A

へ進んでください。 6C

手順 6C - OEM製ダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

条件

  • なし

対策

OEMのデータリンクダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

OEMのデータリンクコネクタ位置で、通信が試行されているか。

OEMのデータリンクコネクタ位置で、通信が試行されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6D

へ進んでください。 6E

手順 6D - OEMのデータリンクのダッシュコネクタの電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

OEMデータリンクコネクタの供給ピンと接地ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載されて手順022-999「In Cab Datalink Connector or 6-pin In Cab datalink connector」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6E - データリンクアダプタの予備電源の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

データリンクアダプタのハーネスコネクタ位置で、データリンクアダプタの印加電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「3-pin Datalink Cable」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6F - 車両のバッテリ電圧を確認して下さい。

条件

  • なし

対策

インラインIを使用している場合以外のすべてのケースで、車両のバッテリ電圧を測定して下さい。

インラインIを使用している場合は、コンピュータから給電されるデータリンクアダプタの電圧を測定して下さい。

電圧はDC11V以上か。

電圧はDC11V以上か。
YES NO

損傷した配線を修理/交換して下さい。

バッテリの各端子を清掃するか、またはバッテリを交換して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 6G - コンピュータのシリアルポートの電圧を確認して下さい。

条件

  • なし

対策

注記: インラインIの場合のみ。

コンピュータのシリアルポートの位置で、信号接地ピンとデータ端末レディ（DTR）ピン間、および信号接地ピンと送信要求（RTS）ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Serial Cable」を参照して下さい。

最低DC5Vが利用可能か。

最低DC5Vが利用可能か。
YES NO

データリンクアダプタを交換して下さい。

コンピュータの管理サポートセンターに連絡して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 7 - データリンク回路の確認

手順 7A - J1939またはJ1587回路を確認して下さい。

条件

  • なし

対策

使用しているデータリンク回路に応じて、以下の手順に従ってJ1939またはJ1587回路の確認を行って下さい。

J1939のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-165を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair Bulletin, 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-165を参照して下さい。

この手順では、抵抗値の確認、地絡の有無の確認、およびピン同士の短絡の有無の確認方法がすべて説明されています。

J1587のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-166を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair, Bulletin 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

この手順では、抵抗値の確認、地絡の有無の確認、ピン同士の短絡の有無の確認、および電圧確認の方法がすべて説明されています。

エンジンのデータリンク回路の確認については、「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順 019-428を参照して下さい。抵抗の確認を行い、地絡の有無を確認して、ピン同士の短絡の有無を確認して下さい。

回路の確認結果はOKか。

回路の確認結果はOKか。
YES NO
修理なし

データリンクに問題があるエンジンハーネスまたはOEM製ハーネスを修理/交換して下さい。

へ進んでください。 11A

へ進んでください。 修理完了

手順 8 - イニシャル状態の電子整備用ツールの確認

手順 8A - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 8B

へ進んでください。 10A

手順 8B - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。

対策

電子整備用ツールを使用して、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 10A

手順 9 - 電子整備用ツールの詳細確認

手順 9A - 電子整備用ツールのハードウェアを故障診断して下さい。

条件

  • なし

対策

電子整備用ツールのハードウェアを評価するために、以下の故障診断手順を実行して下さい。
  • データリンクアダプタケーブル
  • データリンクアダプタの電源ケーブル
  • データリンクアダプタ
  • シリアルケーブル
  • コンピュータ

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999を参照して下さい。以下の確認を行って下さい。022-999 初期確認 - INSITE™電子整備用ツール、初期確認 - データリンクアダプタ、抵抗の確認 - シリアルケーブル、データリンクアダプタケーブルとデータリンクアダプタの電源ケーブルの抵抗の確認。

電子整備用ツールのハードウェアの確認結果はOKか。

電子整備用ツールのハードウェアの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 10 - シリアルケーブルとコンピュータの確認

手順 10A - シリアルケーブルとコンピュータの故障診断を実施して下さい。

条件

  • なし

対策

シリアルケーブルとコンピュータを評価するために、故障診断手順を実行して下さい。

手順022-999 初期確認 - INSITE™電子整備用ツール、抵抗の確認 - シリアルケーブルから、以下を確認して下さい。

シリアルケーブルとコンピュータの確認結果はOKか。

シリアルケーブルとコンピュータの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 11 - ROMブートのECM

手順 11A - ROMブートツールの可用性を確認して下さい。

条件

  • なし

対策

ROMブートツールが特定のECMで利用可能か確認して下さい。

ROMブートツールは利用できるか。

ROMブートツールは利用できるか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY™ Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 11B

へ進んでください。 修理完了

手順 11B - ROMブートのECM

条件

  • なし

対策

ROMブートのECM

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順019-427を参照して下さい。

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-427を参照して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES NO

ECMを再キャリブレーションして下さい。

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 05-1月-2007

版権 © 2007
Cummins, Inc.
無断複写/複製/転載を禁ず


障害コード115 - エンジン磁気速度/位置喪失両2信号 - データが不安定、断続的、または不正

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード115がないかどうか調べます。 | 障害コード115がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード115がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード115がアクティブまたはアクティブでない回数は?
YES NO

エンジン位置センサーのコネクタを取り替えます。

 修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-4月-2013
版権 © 2000-2010 Cummins Inc. 無断複写/複製/転載を禁ず.


障害コード122 - インテークマニホールド1圧力センサー回路 - 電圧が正常値より高いか、高圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | IF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411189
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | IF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411189
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力センサー | 手順019-061を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310839
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISM11 CM876 SN | 4022196
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISZ13 CM2150 | 4022133
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | IF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 M CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367218
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411189
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 X115 | 4388739
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F126 | 5411159
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを調べてください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード122は非アクティブですか?
手順 2. | インテークマニホールド圧力センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド圧力センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード123がアクティブで障害コード122は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード122はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

センサー供給障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド圧力センサーと回路を点検してください。

手順 2A - インテークマニホールド圧力センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力センサーを切り離します。

対策

エンジンハーネスとインテークマニホールド圧力センサーコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123がアクティブで障害コード122は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定します。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • インテークマニホールド圧力センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122はアクティブですか?
YES NO

損傷したセンサーが検出されました。

インテークマニホールド圧力センサーを交換します。関連手順表の手順019-159を参照してください。

なし。コネクタの取外しおよび取付け障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123がアクティブで障害コード122は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

ピンとピン間の短絡を、エンジンハーネスのSIGNALワイヤーで検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定してください。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

エンジンハーネスでリターン回路の断線を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 15-8月-2016


障害コード123 - インテークマニホールド1圧力センサー回路 - 電圧が正常値より低いか、低圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411189
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411189
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力センサー | 手順019-061を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310840
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 M CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367219
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411189
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 X115 | 4388739
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F126 | 5411159
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスが損傷するおそれがあるので、測定時には、試験リードとしてオスFramatome™試験リード(部品番号3164596)とメスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822917)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード123は非アクティブですか?
手順 2. | インテークマニホールド圧力センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド圧力センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード122がアクティブで障害コード123は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード123はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

センサー供給障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティングツリー

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

非アクティブな障害コードがないか確認してください。

  • INSITE™電子サービスツールで非アクティブな障害コードを読み取ってください。

障害コード123は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ障害コードや断続的に発生する障害コードについては以下の手順に従ってください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド圧力センサーと回路を点検してください。

手順 2A - インテークマニホールド圧力センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからマニホールド圧力センサーを切り離します。

対策

エンジンハーネスとインテークマニホールド圧力センサーコネクタピンに、以下の項目に該当する不具合がないか点検してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定してください。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからマニホールド圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

回路応答を確認してください。

  • エンジンハーネスのインテークマニホールド圧力センサーコネクタの、インテークマニホールド圧力+5ボルトSUPPLYピンとインテークマニホールド圧力SIGNALピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122がアクティブで障害コード123は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • インテークマニホールド圧力センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123はアクティブですか?
YES NO

損傷したセンサーが検出されました。

センサーを交換してください。関連手順表の手順019-159を参照してください。

なし。コネクタの取外しおよび取付けで障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタで、インテークマニホールド圧力+5ボルトSUPPLYピンからインテークマニホールド圧力RETURNピンまでの電圧を測定してください。

ピンの識別には配線図を、マルチメーターの一般的な使用方法については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付けで障害が修繕されました。

エンジンハーネスで供給回路の断線または短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。エンジンハーネスを修理するか交換してください。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM応答を確認してください。

  • エンジンコントロールモジュールエンジンコネクタのインテークマニホールド圧力+5ボルトSUPPLYピンとインテークマニホールド圧力SIGNALピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後に適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード122がアクティブで障害コード123は非アクティブですか?
YES NO
修理なし

ECMを交換してください。ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード123は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付けで障害が修繕されました。

エンジンハーネスのSIGNALワイヤーでピンとピン間の断線または短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 15-8月-2016


障害コード132 - アクセルペダルまたはレバー位置センサー1回路 - 電圧が正常値より低いか、低電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB.ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411189
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310840
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367219
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411189
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。オスWeather Pack™試験リード(部品番号3823995)、メスWeather Pack™試験リード(部品番号3823996)、オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード2185と2186のいずれかがアクティブですか?
 | 手順 1B. アクティブな障害コードがないか調べてください。 | 障害コード132はアクティブですか?
手順 2. | アクセルペダルまたはレバー位置センサーと回路を点検してください。 |
 | 手順 2A. アクセルペダル位置センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. アクセルペダル位置センサー供給電圧とリターン回路を点検してください。 | DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード131がアクティブで障害コード132は非アクティブですか?
 | 手順 2D. 障害コードを確認し、アクセルペダルまたはレバーの状態を確認してください。 | 障害コード132はアクティブですか?
手順 3. | ECMと相手先商標製造会社(OEM)ハーネスを確認してください。 |
 | 手順 3A. ECMとOEMハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. OEMハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C. OEMハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3D. OEMハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. OEMハーネスにピンとグラウンド間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3F. アクティブでない障害コードがないか調べてください。 | 障害コード132は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード2185と2186のいずれかがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード132はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - アクセルペダル位置センサーと回路を点検してください。

手順 2A - アクセルペダル位置センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

OEMハーネスとセンサーコネクタピンについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

OEM配線ハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - アクセルペダル位置センサー供給電圧とリターン回路を点検してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。
  • キースイッチをオンにします。

対策

センサー供給電圧およびリターン回路を確認してください。

  • OEMハーネスのセンサーコネクタで、アクセルペダル位置+5ボルトSUPPLYピンからアクセルペダル位置RETURNピンまでの電圧を測定してください。

マルチメーターの一般的な使用方法については配線図と以下の手順を参照してください。 セクション19の手順019-359を参照してください。

DC 4.75 VとDC 5.25 Vの範囲内に収まっていますか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

回路応答を確認してください。

  • OEMハーネスのセンサーコネクタで、アクセルペダル位置+5ボルトSUPPLYピンとアクセルペダル位置SIGNALピンをジャンパーハーネスで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード131がアクティブで障害コード132は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3A

手順 2D - 障害コードを確認し、アクセルペダルまたの状態を確認してください。

条件

  • キースイッチをオフにします。
  • OEMハーネスにアクセルペダルを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード132はアクティブですか?
YES NO

損傷したアクセルペダルを検出しました。修理方法については、適切なOEMか代理店にお問い合わせください。

アクセルペダルを交換してください。機器の製造元のサービス情報を参照してください。

なし。コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびOEMハーネスを確認してください。

手順 3A - ECMとOEMハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。

対策

OEMハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

ハーネスコネクタの接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

OEM配線ハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - OEMハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

開回路がないかどうか確認します。

  • OEMハーネスECMコネクタアクセルペダルまたはレバーのSUPPLYピンと、OEMハーネスアクセルペダルまたはレバーのコネクタのSUPPLYピンの間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

開SUPPLY回路がOEMハーネスで検出されています。

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - OEMハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダルを切り離します。

対策

開回路がないかどうか確認します。

  • OEMハーネスECMコネクタアクセルペダルまたはレバーのSIGNALピンと、OEMハーネスアクセルペダルまたはレバーのコネクタのSIGNALピンの間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

OEMハーネスの信号回路の断線を検出しました。

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - OEMハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

ピンとピン間の短絡がないか確認します。

  • OEMハーネスECMコネクタのアクセルペダルSIGNALピンとOEMコネクタのその他すべてのピンの間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - OEMハーネスにピンとグラウンド間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからOEMハーネスを取り外します。
  • OEMハーネスからアクセルペダル位置センサーを切り離してください。

対策

ピンと接地間で短絡していないか確認してください。

  • OEMハーネスECMコネクタのアクセルペダルSIGNALピンと接地の間の抵抗を測定してください。

ピンの識別には配線図を、一般の抵抗測定技術については以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

OEMハーネスでSIGNALワイヤーのピンと接地間の短絡を検出しました。

OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3F

へ進んでください。 4A

手順 3F - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード132は非アクティブですか?
YES NO

コネクタの取り外しおよび取付で障害が修繕されました。

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード135 - エンジンオイルギャラリー圧力1センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM11 CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K117 | 4367449
油圧センサー | 手順019-066を参照してください。 | ISL8.9 CM2150 SN | 4022190
油圧センサー | 手順019-066を参照してください。 | ISM11 CM876 SN | 4022196
油圧センサー | 手順019-066を参照してください。 | ISZ13 CM2150 | 4022133
油圧センサー | 手順019-066を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
油圧センサー | 手順019-066を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
油圧センサー | 手順019-066を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
油圧センサー | 手順019-066を参照してください。 | QSL9 CM2250 | 4022256
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 | 4022255
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 EC | 2883621
油圧センサー | 手順019-066を参照してください。 | QSX11.9 CM2250 ECF | 2883561
油圧センサー | 手順019-066を参照してください。 | QSX15 CM2250 ECF | 2883557
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 | 4310664
油圧センサー | 手順019-066を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
油圧センサー | 手順019-066を参照してください。 | ISL9 CM2350 L101 | 4310787
油圧センサー | 手順019-066を参照してください。 | ISX12 CM2350 X102 | 4310646
油圧センサー | 手順019-066を参照してください。 | ISX15 CM2350 X101 | 4310641
油圧センサー | 手順019-066を参照してください。 | ISB6.7 CM2350 B103 | 4332641
油圧センサー | 手順019-066を参照してください。 | QSK19 CM2350 K105 | 4326157
油圧センサー | 手順019-066を参照してください。 | QSK50 CM2350 K108 | 4332823
油圧センサー | 手順019-066を参照してください。 | QSK95 CM2350 K111 | 4358519
油圧センサー | 手順019-066を参照してください。 | VTA903 CM2250 V105 | 4332841
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2350 B105 | 4332778
油圧センサー | 手順019-066を参照してください。 | QSL9 CM2350 L102 | 4332796
油圧センサー | 手順019-066を参照してください。 | QSL9 M CM2250 L106 | 4358343
油圧センサー | 手順019-066を参照してください。 | ISL9 CM2350 L111 | 4367223
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2350 B112 | 4358498
油圧センサー | 手順019-066を参照してください。 | QSZ13 CM2150 Z101 | 4358364
油圧センサー | 手順019-066を参照してください。 | QSZ13 CM2150 Z102 | 4358369
油圧センサー | 手順019-066を参照してください。 | QSB4.5 CM2350 B106 | 4367376
油圧センサー | 手順019-066を参照してください。 | QSK60 CM2350 K116 | 4367444
油圧センサー | 手順019-066を参照してください。 | QSG12 CM2350 G110 | 4367323
油圧センサー | 手順019-066を参照してください。 | QSK60 CM2350 K117 | 4367449

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164596 - オスFramatome™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード135は非アクティブですか?
手順 2. | 油圧センサーと回路を確認します。 |
 | 手順 2A. 油圧センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード141がアクティブで障害コード135は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | 4.75-VDCと5.25-VDCの間か?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード135はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)とエンジンハーネスを確認します。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード135は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 油圧センサーと回路を確認します。

手順 2A - 油圧センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離します。

対策

エンジンハーネスと油圧センサーコネクタピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシールの欠損または損傷
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード141がアクティブで障害コード135は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける油圧センサーの+5ボルトのSUPPLYピンから油圧センサーのRETURNピンへの電圧を測定します。

ピンの識別には配線図を、一般のマルチメータの利用については以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-VDCと5.25-VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに油圧センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード135はアクティブですか?
YES NO

損傷したセンサーが検出されました。

油圧センサーを交換します。

関連手順表の手順019-066を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - エンジンコントロールモジュール(ECM)とエンジンハーネスを確認します。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシールの欠損または損傷
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード141がアクティブで障害コード135は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード135は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシールの欠損または損傷
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。

セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMエンジンコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタにおける油圧センサーの+5ボルトのSUPPLYピンから油圧センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75-VDCと5.25-VDCの間か?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード135は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 1A

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 01-12月-2014


障害コード141 - エンジンオイルギャラリー圧力1センサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM11 CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K117 | 4367449
油圧センサー | 手順019-066を参照してください。 | ISL8.9 CM2150 SN | 4022190
油圧センサー | 手順019-066を参照してください。 | ISM11 CM876 SN | 4022196
油圧センサー | 手順019-066を参照してください。 | ISZ13 CM2150 | 4022133
油圧センサー | 手順019-066を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
油圧センサー | 手順019-066を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
油圧センサー | 手順019-066を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
油圧センサー | 手順019-066を参照してください。 | QSL9 CM2250 | 4022256
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 | 4022255
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 EC | 2883621
油圧センサー | 手順019-066を参照してください。 | QSX11.9 CM2250 ECF | 2883561
油圧センサー | 手順019-066を参照してください。 | QSX15 CM2250 ECF | 2883557
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 | 4310664
油圧センサー | 手順019-066を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
油圧センサー | 手順019-066を参照してください。 | ISL9 CM2350 L101 | 4310787
油圧センサー | 手順019-066を参照してください。 | ISX12 CM2350 X102 | 4310646
油圧センサー | 手順019-066を参照してください。 | ISX15 CM2350 X101 | 4310641
油圧センサー | 手順019-066を参照してください。 | ISX15 CM2250 SN | 4310736
油圧センサー | 手順019-066を参照してください。 | ISB6.7 CM2350 B103 | 4332641
油圧センサー | 手順019-066を参照してください。 | QSK19 CM2350 K105 | 4326157
油圧センサー | 手順019-066を参照してください。 | QSK78 CM2250 K104 | 4332682
油圧センサー | 手順019-066を参照してください。 | QSK95 CM2350 K111 | 4358519
油圧センサー | 手順019-066を参照してください。 | QSK50 CM2350 K108 | 4332823
油圧センサー | 手順019-066を参照してください。 | VTA903 CM2250 V105 | 4332841
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2350 B105 | 4332778
油圧センサー | 手順019-066を参照してください。 | QSL9 CM2350 L102 | 4332796
油圧センサー | 手順019-066を参照してください。 | QSL9 M CM2250 L106 | 4358343
油圧センサー | 手順019-066を参照してください。 | ISL9 CM2350 L111 | 4367223
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2350 B112 | 4358498
油圧センサー | 手順019-066を参照してください。 | QSZ13 CM2150 Z101 | 4358364
油圧センサー | 手順019-066を参照してください。 | QSZ13 CM2150 Z102 | 4358369
油圧センサー | 手順019-066を参照してください。 | QSB4.5 CM2350 B106 | 4367376
油圧センサー | 手順019-066を参照してください。 | QSK60 CM2350 K116 | 4367444
油圧センサー | 手順019-066を参照してください。 | QSG12 CM2350 G110 | 4367323
油圧センサー | 手順019-066を参照してください。 | QSK60 CM2350 K117 | 4367449

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164596 - オスFramatome™テストリード、部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード141は非アクティブですか?
手順 2. | 油圧センサーと回路を確認します。 |
 | 手順 2A. 油圧センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | 4.75VDCから5.25VDCの間か?
 | 手順 2C. 回路応答を確認してください。 | 障害コード135がアクティブで障害コード141は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード141はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード141は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 油圧センサーと回路を確認します。

手順 2A - 油圧センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離します。

対策

エンジンハーネスと油圧センサーコネクタピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。

セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける油圧センサーの+5ボルトのSUPPLYピンから油圧センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75VDCから5.25VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

回路応答を確認してください。

  • エンジンハーネスの油圧センサーのコネクタにおける油圧+5ボルトのSUPPLYピンと油圧SIGNALピン間にジャンパ線を配置します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード135がアクティブで障害コード141は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに油圧センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード141はアクティブですか?
YES NO

損傷したセンサーが検出されました。

油圧センサーを交換します。 関連手順表の手順019-066を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - エンジンコントロールモジュール(ECM)とエンジンハーネスを確認します。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。

セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタにおける油圧センサーの+5ボルトのSUPPLYピンから油圧センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75VDCから5.25VDCの間か?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード141は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

短絡または開供給回路が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。

セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM応答を確認してください。

  • ECMエンジンハーネスの油圧センサーのコネクタにおける油圧+5ボルトのSUPPLYピンと油圧SIGNALピン間にジャンパ線を配置します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード135がアクティブで障害コード141は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード141は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線で開リターンまたはピンーピン間の短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 01-12月-2014


障害コード143 - エンジンオイルギャラリー圧 - データは有効だが通常の運転範囲より低い - 中程度の深刻レベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード143がないかどうか調べます。 | 障害コード143がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード143がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード143がアクティブまたはアクティブでない回数は?
YES NO

適切なサービスマニュアルで、以下のトラブルシューティング症状ツリー内の、セクションTS、潤滑油圧低または潤滑油圧高を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-3月-2013


障害コード146 - エンジンクーラント温度 - データは有効だが通常の運転範囲より高い - 深刻度が中程度のレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンクーラント温度センサー | 手順019-019参照。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンクーラント温度センサー | 手順019-019参照。 | QSX15 CM2250 ECF | 2883557
エンジンクーラント温度センサー | 手順019-019参照。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンクーラント温度センサー | 手順019-019参照。 | PowerGen QSX15 CM2250 | 4310664
エンジンクーラント温度センサー | 手順019-019参照。 | QSX11.9 CM2250 ECF | 2883561
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2250 EC | 2883621
エンジンクーラント温度センサー | 手順019-019参照。 | QSB3.3 CM2250 EC | 2883647
エンジンクーラント温度センサー | 手順019-019参照。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンクーラント温度センサー | 手順019-019参照。 | ISF3.8 CM2220 F103 | 4310839
エンジンクーラント温度センサー | 手順019-019参照。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンクーラント温度センサー | 手順019-019参照。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンクーラント温度センサー | 手順019-019参照。 | ISL8.9 CM2150 SN | 4022190
エンジンクーラント温度センサー | 手順019-019参照。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンクーラント温度センサー | 手順019-019参照。 | ISB6.7 CM2250 | 4022254
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2250 | 4022255
エンジンクーラント温度センサー | 手順019-019参照。 | QSL9 CM2250 | 4022256
エンジンクーラント温度センサー | 手順019-019参照。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンクーラント温度センサー | 手順019-019参照。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンクーラント温度センサー | 手順019-019参照。 | ISB6.7 CM2350 B101 | 2883567
エンジンクーラント温度センサー | 手順019-019参照。 | ISL9 CM2350 L101 | 4310787
エンジンクーラント温度センサー | 手順019-019参照。 | ISX12 CM2350 X102 | 4310646
エンジンクーラント温度センサー | 手順019-019参照。 | ISX15 CM2350 X101 | 4310641
エンジンクーラント温度センサー | 手順019-019参照。 | ISB4.5 CM2350 B104 | 4332646
エンジンクーラント温度センサー | 手順019-019参照。 | ISB6.7 CM2350 B103 | 4332641
エンジンクーラント温度センサー | 手順019-019参照。 | QSK19 CM2350 K105 | 4326157
エンジンクーラント温度センサー | 手順019-019参照。 | QSK78 CM2250 K104 | 4332682
エンジンクーラント温度センサー | 手順019-019参照。 | QSK95 CM2350 K111 | 4358519
エンジンクーラント温度センサー | 手順019-019参照。 | QSK50 CM2350 K108 | 4332823
エンジンクーラント温度センサー | 手順019-019参照。 | QSL9 CM2250 L106 | 4358343
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2350 B105 | 4332778
エンジンクーラント温度センサー | 手順019-019参照。 | QSL9 CM2350 L102 | 4332796
エンジンクーラント温度センサー | 手順019-019参照。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンクーラント温度センサー | 手順019-019参照。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンクーラント温度センサー | 手順019-019参照。 | ISL8.9 CM2150 L110 | 4358475
エンジンクーラント温度センサー | 手順019-019参照。 | ISF3.8 CM2220 F110 | 4358480
エンジンクーラント温度センサー | 手順019-019参照。 | VTA903 CM2250 V105 | 4332841
エンジンクーラント温度センサー | 手順019-019参照。 | ISL9 CM2350 L111 | 4367223
エンジンクーラント温度センサー | 手順019-019参照。 | QSB6.7 CM2350 B112 | 4358498
エンジンクーラント温度センサー | 手順019-019参照。 | QSZ13 CM2150 Z101 | 4358364
エンジンクーラント温度センサー | 手順019-019参照。 | QSZ13 CM2150 Z102 | 4358369
エンジンクーラント温度センサー | 手順019-019参照。 | QSF2.8 CM2880 F105 | 4358561
エンジンクーラント温度センサー | 手順019-019参照。 | QSB4.5 CM2350 B106 | 4367376
エンジンクーラント温度センサー | 手順019-019参照。 | QSF3.8 CM2350 F107 | 4367316
エンジンクーラント温度センサー | 手順019-019参照。 | QSG12 CM2350 G110 | 4367323
エンジンクーラント温度センサー | 手順019-019参照。 | ISV5.0 CM3230 V104 | 4367291

故障診断手順

手順 |  | 仕様
手順 1. | クーラント温度の読み取り値を監視します。 |
 | 手順 1A. クーラント温度の読み取り値を監視します。 | INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - クーラント温度の読み取り値を監視します。

手順 1A - クーラント温度の読み取り値を監視します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

クーラント温度の読み取り値を監視します。

  • INSITE™ 電サービスツールを使用してクーラント温度値を監視します。
  • INSITE™ 電子サービスツールの温度センサーの値を、既知の値または機械式計測器と比較します。

INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
YES NO

適切なサービスマニュアルの以下のトラブルシューティング症状ツリーで、セクションTSのエンジンクーラント温度が通常より高いを参照してください。

クーラント温度センサーを交換します。 関連手順表の手順019-019を参照してください。

へ進んでください。 適切なトラブルシューティングツリー

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 29-11月-2014


障害コード151 - エンジンクーラント温度 - データは有効だが正常な運転範囲より高い - 深刻度が最高レベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジンクーラント温度センサー | 手順019-019を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSK60 CM2350 K121 | 4388645
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンクーラント温度センサー | 手順019-019を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンクーラント温度センサー | 手順019-019を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンクーラント温度センサー | 手順019-019を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンクーラント温度センサー | 手順019-019を参照してください。 | X15 CM2350 X114B | 5411181
エンジンクーラント温度センサー | 手順019-019を参照してください。 | X15 CM2350 X116B | 5411186
エンジンクーラント温度センサー | 手順019-019を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンクーラント温度センサー | 手順019-019を参照してください。 | F3.8 CM2350 F120B | 5411237

故障診断手順

手順 |  | 仕様
手順 1. | クーラント温度の読み取り値を監視してください。 |
 | 手順 1A. クーラント温度の読み取り値を監視してください。 | INSITE™電子サービスツールの温度センサーの読み取り値は、既知の値または機械式計測器と対応していますか?
手順 2. | エンジンコントロールモジュール(ECM)の較正を確認して障害コードをクリアしてください。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - クーラント温度の読み取り値を監視してください。

手順 1A - クーラント温度の読み取り値を監視してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

クーラント温度の読み取り値を監視してください。

  • INSITE™電子サービスツールでクーラント温度値を監視してください。
  • INSITE™電子サービスツールで、温度センサーの値を、機械式計測器や既知の値と比較してください。

INSITE™電子サービスツールの温度センサーの読み取り値は、既知の値または機械式計測器と対応していますか?
YES NO

セクションTSにある「エンジンクーラント温度が異常高温」トラブルシューティング症状ツリーを参照してください。

クーラント温度センサーを交換します。

関連手順表の手順019-019を参照してください。

へ進んでください。 適切なトラブルシューティングツリーを参照してください。

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


障害コード153 - インテークマニホールド1温度センサー回路 - 電圧が正常値より高いか、高圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | ISV5.0 CM3230 V104 | 4367291
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークマニホールド空気温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISV5.0 CM3230 V104 | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310839
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISZ13 CM2150 | 4022133
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISM11 CM876 SN | 4022196
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367218
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 X115 | 4388739
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411186
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスが損傷するおそれを回避するため、測定時には、試験リードとしてDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)とDeutsch™/AMP™/Metri-Pack™(部品番号3822917)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブでない障害コードがないか調べてください。 | 障害コード153は非アクティブですか?
手順 2. | インテークマニホールド空気温度センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド空気温度センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード154がアクティブで障害コード153は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード153はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード154がアクティブで障害コード153は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C-1. エンジンハーネスに開回路がないか確認してください。 |
 | 手順 3D. エンジンハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード153は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブな障害コードや断続的に発生する障害コードについて以下の手順に従ってください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド空気温度センサーと回路を点検してください。

手順 2A - インテークマニホールド空気温度センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

回路応答を確認してください。

  • エンジンハーネスの空気温度センサーコネクタで、インテークマニホールド空気温度センサーSIGNALピンとインテークマニホールド空気温度センサーRETURNピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード154がアクティブで障害コード153は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにインテークマニホールド空気温度センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153はアクティブですか?
YES NO

損傷したセンサーが検出されました。

インテークマニホールド空気温度センサーを交換してください。

  • QSK78、QSK23、ISV5.0の各エンジンには、以下の手順を適用します。関連手順表の手順019-059を参照してください。
  • QSK78以外のすべてのエンジンについては、以下の手順を適用します。関連手順表の手順019-159を参照してください。

なし。コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM応答を確認してください。

  • ECMコネクタの、インテークマニホールド空気温度センサーSIGNALピンとインテークマニホールド空気温度センサーRETURNピンの間をジャンパーワイヤーで接続してください。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154がアクティブで障害コード153は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスECMコネクタインテークマニホールド空気温度センサーRETURNピンとエンジンハーネスインテークマニホールド空気温度センサーコネクタRETURNピン間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

エンジンハーネスのリターン回路の断線を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3C-1

へ進んでください。 4A

手順 3C-1 - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスECMコネクタインテークマニホールド空気温度センサーSIGNALピンとエンジンハーネスインテークマニホールド空気温度センサーコネクタSIGNALピン間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

エンジンハーネスの信号回路の断線を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド空気温度センサーを切り離します。

対策

ピンとピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタで、インテークマニホールド温度センサーSIGNALピンと、エンジンハーネスECMコネクタのその他全てのピンとの間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでピンとピン間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


障害コード154 - インテークマニホールド1温度センサー回路 - 電圧が正常値より高いか、高圧電源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4327291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 X101 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK23 CM2250 K109 | 4367358
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2250 K112 | 4367454
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | QSK78 CM2250 K104 | 4332682
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | ISV5.0 CM3230 V104 | 4367291
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | QSK23 CM2250 K109 | 4367358
インテークエアマニホールド温度センサー | 手順019-059を参照してください。 | QSK60 CM2250 K112 | 4367454
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSK95 CM2350 K111 | 4358519
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F103 | 4310839
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISM11 CM876 SN | 4022196
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISZ13 CM2150 | 4022133
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B101 | 2883567
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L101 | 4310787
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12 X101 | 4310646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 X101 | 4310641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F101 | 4310846
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 SN | 4310736
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB4.5 CM2350 B104 | 4332646
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B103 | 4332641
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B105 | 4332778
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L102 | 4332796
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 L110 | 4358475
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2220 F110 | 4358480
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | VTA903 CM2250 V105 | 4332841
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 M CM2250 L106 | 4358343
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISL9 CM2350 L111 | 4367223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B112 | 4358498
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z101 | 4358364
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSZ13 CM2150 Z102 | 4358369
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B106 | 4367376
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F107 | 4367316
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF2.8 CM2880 F105 | 4358561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF3.8 CM2350 F109 | 4367218
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSG12 CM2350 G110 | 4367323
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 B128 | 4388601
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 L115 | 4388626
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F117 | 4388578
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L107 | 4367386
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2350 B130 | 4388668
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2350 L118 | 4388673
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F119 | 4388703
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSF3.8 CM2350 F118 | 4388708
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2350 B122 | 4388767
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISF2.8 CM2220 F126 | 5411159
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2350 B142 | 5411131
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X114B | 5411181
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | X15 CM2350 X116B | 5411186
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | B6.7 CM2350 B121B | 5411223
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

注意

ECMの交換前に、その他のすべてのアクティブな障害コードを調査します。これは、新しいエンジンコントロールモジュール(ECM)の破損をできるだけ回避するためです。
注意

ピンとハーネスが損傷するおそれがあるので、測定時には、試験リードとしてオスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)とメスDeutsch™/AMP™/Metri-Pack™(部品番号3822917)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブでない障害コードがないか調べてください。 | 障害コード154は非アクティブですか?
手順 2. | インテークマニホールド空気温度センサーと回路を点検してください。 |
 | 手順 2A. インテークマニホールド空気温度センサーとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード153がアクティブで障害コード154は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード154はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード153がアクティブで障害コード154は非アクティブですか?
 | 手順 3C. エンジンハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンとグラウンド間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード154は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - インテークマニホールド空気温度センサーと回路を点検してください。

手順 2A - インテークマニホールド空気温度センサーとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからエンジンインテークマニホールド空気温度センサーを切り離してください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド温度センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153がアクティブで障害コード154は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにインテークマニホールド温度センサーを接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154はアクティブですか?
YES NO

損傷したセンサーが検出されました。

インテークマニホールド圧力/温度センサーを交換してください。

  • ISV5.0エンジンとQSK78エンジンについては、以下の手順に従ってください。関連手順表の手順019-059を参照してください。
  • IISV5.0とQSK78以外のすべてのエンジンについては、以下の手順に従ってください。関連手順表の手順019-159を参照してください。

コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

ハーネスコネクタの接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード153がアクティブで障害コード154は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからインテークマニホールド温度センサーを切り離してください。

対策

ピンとピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタで、インテークマニホールド温度センサーSIGNALピンと、エンジンハーネスECMコネクタのその他全てのピンとの間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでピンとピン間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンとグラウンド間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスからエンジンインテークマニホールド温度センサーを切り離してください。

対策

ピンと接地間で短絡していないか確認してください。

  • エンジンハーネスECMコネクタのインテークマニホールド空気温度センサーSIGNALピンと接地間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでSIGNALワイヤーのピンと接地間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード154は非アクティブですか?
YES NO

コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


FAULT CODE 271 - エンジン燃料ポンプ加圧アセンブリ1回路 - 電圧が正常値より低いか、低電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISZ13 CM2150 | 4022133
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2250 | 4022254
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2250 | 4022256
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2250 | 4022255
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | PowerGen QSX15 CM2250 | 4310664
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B101 | 2883567
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L101 | 4310787
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2250 SN | 4310736
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 M CM2250 L106 | 4358343
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F105 | 4358561
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2350 F109 | 4367218
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F114 | 4383734
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F117 | 4388578
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L107 | 4367386
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2250 B128 | 4388601
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2250 L115 | 4388626
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L118 | 4388673
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B130 | 4388668
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F116 | 4383664
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F119 | 4388703
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F118 | 4388708
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B122 | 4388767
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSC8.3 CM2880 C102 | 4388785
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F126 | 5411159
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2250 B131 | 4388774
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB3.3 CM2250 B137 | 5411058
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B142 | 5411131
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSX15 CM2250 X115 | 4388739
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X114B | 5411181
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X116B | 5411186
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | B6.7 CM2350 B121B | 5411223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

警告

バッテリから爆発性のガスが発生するおそれがあります。事故を避けるため、バッテリ使用前に十分に区画を換気してください。アーク放電が発生しないよう、バッテリーケーブルは、必ずマイナス（－）端子から取外し、マイナス端子を後に取付けてください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。パーツ番号3822758 - オスDeutsch™/AMP™/Metri-Pack™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード271はアクティブですか?
手順 2. | 燃料ポンプアクチュエーターと回路を点検してください。 |
 | 手順 2A. 燃料ポンプアクチュエーターとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード272がアクティブで障害コード271は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード271はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)とエンジンハーネスを点検してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード272がアクティブで障害コード271は非アクティブですか?
 | 手順 3C. エンジンハーネスのピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンとグラウンド間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード271は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブな障害コードや断続的に発生する障害コードについて以下の手順に従ってください。 セクション19の手順019-362を参照してください。

手順 2 - 燃料ポンプアクチュエーターと回路を点検してください。

手順 2A - 燃料ポンプアクチュエーターとコネクタピンを点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

エンジンハーネスとアクチュエーターコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

注意：エンジンハーネスだけでなくピッグテイルワイヤーハーネスについても、短絡の原因になるワイヤー絶縁損傷がないか確認してください。

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272がアクティブで障害コード271は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに燃料ポンプアクチュエーターを接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271はアクティブですか?
YES NO

損傷した燃料ポンプアクチュエーターを検出しました。

燃料ポンプアクチュエータを交換します関連手順表の手順019-117を参照してください。

なし。コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMピンについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272がアクティブで障害コード271は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスのピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

ピンとピン間の短絡がないか確認します。

  • エンジンハーネスECMコネクタの燃料ポンプアクチュエーターSIGNALピンと、エンジンハーネスECMコネクタのその他すべてのピンとの間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでピンとピン間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンとグラウンド間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

ピンと接地間で短絡していないか確認してください。

  • エンジンハーネスECMコネクタの燃料アクチュエーターSIGNALピンと接地との間の抵抗を測定してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスでSIGNALワイヤーのピンと接地間の短絡を検出しました。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-8月-2016


障害コード272 - エンジン燃料ポンプ加圧アセンブリ1回路 - 電圧が正常値より高いか、高電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F116 | 4383664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSC8.3 CM2880 C102 | 4388785
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN | 4022188
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISZ13 CM2150 | 4022133
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B101 | 2883567
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L101 | 4310787
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F105 | 4358561
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2350 F109 | 4367218
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF2.8 CM2880 F114 | 4383734
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F117 | 4388578
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L107 | 4367386
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSL9 CM2350 L118 | 4388673
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB6.7 CM2350 B130 | 4388668
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF3.8 CM2220 F116 | 4383664
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F119 | 4388703
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSF3.8 CM2350 F118 | 4388708
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2350 B122 | 4388767
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSC8.3 CM2880 C102 | 4388785
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISF2.8 CM2220 F126 | 5411159
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB4.5 CM2250 B131 | 4388774
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | QSB3.3 CM2250 B137 | 5411058
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | ISB6.7 CM2350 B142 | 5411131
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X114B | 5411181
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | X15 CM2350 X116B | 5411186
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | B6.7 CM2350 B121B | 5411223
燃料ポンプアクチュエータ | 手順019-117を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

警告

561 バッテリから爆発性のガスが発生するおそれがあります。事故を避けるため、バッテリ使用前に十分に区画を換気してください。アーク放電が発生しないよう、バッテリーケーブルは、必ずマイナス（－）端子から取外し、マイナス端子を後に取付けてください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。パーツ番号3822758 - オスDeutsch™/AMP™/Metri-Pack™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード272はアクティブですか?
手順 2. | 燃料ポンプアクチュエーターと回路を点検してください。 |
 | 手順 2A. 燃料ポンプアクチュエーターとコネクタピンを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード271がアクティブで障害コード272は非アクティブですか?
 | 手順 2C. 障害コードを確認し、燃料ポンプアクチュエーターの状態を確認してください。 | 障害コード272はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)とエンジンハーネスを点検してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード271がアクティブで障害コード272は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3D. エンジンハーネスにピンとピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード272は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブな障害コードや断続的に発生する障害コードについて以下の手順に従ってください。 セクション19の手順019-362を参照してください。

手順 2 - 燃料ポンプアクチュエーターと回路を点検してください。

手順 2A - エンジンハーネスとアクチュエーターコネクタピンに、以下の項目に該当する不具合がないか確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

エンジンハーネスとアクチュエーターコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

アクチュエーターコネクタまたはエンジンハーネスコネクタで接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • 30秒間待ってください。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

回路応答を確認してください。

  • エンジンハーネスの燃料ポンプアクチュエーターコネクタで、燃料ポンプアクチュエーターSIGNALピンと燃料ポンプアクチュエーターRETURNピンとをジャンパーワイヤーで接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271がアクティブで障害コード272は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、燃料ポンプアクチュエーターの状態を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに燃料ポンプアクチュエーターを接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272はアクティブですか?
YES NO

損傷した燃料ポンプアクチュエーターを検出しました。

燃料ポンプアクチュエータを交換します関連手順表の手順019-117を参照してください。

なし。コネクタの取外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはOEMハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 セクション19の手順019-071を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

回路応答を確認してください。

  • ECMエンジンコネクタで、燃料ポンプアクチュエーターSIGNALピンと燃料ポンプアクチュエーターRETURNピンとをジャンパーワイヤーで接続してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード271がアクティブで障害コード272は非アクティブですか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタの燃料ポンプアクチュエーターSIGNALピンとエンジンハーネスのポンプアクチュエーターコネクタの燃料ポンプアクチュエーターSIGNALピンとの間の抵抗を測定してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンとピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • エンジンハーネスから燃料ポンプアクチュエーターを切り離してください。

対策

コネクタのピンとピン間に短絡がないか確認してください。

  • コネクタの燃料ポンプアクチュエーターSIGNALピンと、コネクタのその他すべてのピンとの間の抵抗を測定してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード272は非アクティブですか?
YES NO

なし。コネクタの取外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード322：インジェクターソレノイドドライバーシリンダー1回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード322はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード322はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号1のDRIVERピンとシリンダー番号1のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号1のDRIVERピンとシリンダー番号1のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。次の手順を参照してください。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号1を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号2からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号2を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号2にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号3からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号3を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード323：インジェクターソレノイドドライバーシリンダー5回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード323はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード323はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号5のDRIVERピンとシリンダー番号5のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号5のDRIVERピンとシリンダー番号5のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号4を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号5からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号5を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号5にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号6からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号6を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード324：インジェクターソレノイドドライバーシリンダー3回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード324はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード324はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号3のDRIVERピンとシリンダー番号3のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号3のDRIVERピンとシリンダー番号3のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号1を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号2からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号2を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号2にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号3からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号3を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード325：インジェクターソレノイドドライバーシリンダー6回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード325はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード325はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号6のDRIVERピンとシリンダー番号6のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号6のDRIVERピンとシリンダー番号6のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号4を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号5からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号5を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号5にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号6からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号6を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード331：インジェクターソレノイドドライバーシリンダー2回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード331はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード331はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号2のDRIVERピンとシリンダー番号2のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号2のDRIVERピンとシリンダー番号2のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー1のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー2のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー3のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号1を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号1にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号2からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号2を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号2にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号3からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号3を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード332：インジェクターソレノイドドライバーシリンダー4回路：電流は通常より低いまたは開回路

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ロッカーアームカバー | 手順003-011を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ロッカーアームカバー | 手順003-011を参照してください。 | ISF3.8 CM2220 AN | 4021704
ロッカーアームカバー | 手順003-011を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ロッカーアームカバー | 手順003-011を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ロッカーアームカバー | 手順003-011を参照してください。 | ISL8.9 CM2150 SN | 4022190
ロッカーアームカバー | 手順003-011を参照してください。 | ISM11 CM876 SN | 4022196
ロッカーアームカバー | 手順003-011を参照してください。 | ISZ13 CM2150 | 4022133
ロッカーアームカバー | 手順003-011を参照してください。 | ISB6.7 CM2250 | 4022254
ロッカーアームカバー | 手順003-011を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ロッカーアームカバー | 手順003-011を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ロッカーアームカバー | 手順003-011を参照してください。 | ISX11.9 CM2250 | 2883445
ロッカーアームカバー | 手順003-011を参照してください。 | QSL9 CM2250 | 4022256
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 | 4022255
ロッカーアームカバー | 手順003-011を参照してください。 | QSB6.7 CM2250 EC | 2883621
ロッカーアームカバー | 手順003-011を参照してください。 | QSB3.3 CM2250 EC | 2883647
ロッカーアームカバー | 手順003-011を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ロッカーアームカバー | 手順003-011を参照してください。 | QSX15 CM2250 ECF | 2883557
インジェクター | 手順006-026を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
インジェクター | 手順006-026を参照してください。 | ISF3.8 CM2220 AN | 4021704
インジェクター | 手順006-026を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
インジェクター | 手順006-026を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
インジェクター | 手順006-026を参照してください。 | ISL8.9 CM2150 SN | 4022190
インジェクター | 手順006-026を参照してください。 | ISM11 CM876 SN | 4022196
インジェクター | 手順006-026を参照してください。 | ISZ13 CM2150 | 4022133
インジェクター | 手順006-026を参照してください。 | ISB6.7 CM2250 | 4022254
インジェクター | 手順006-026を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インジェクター | 手順006-026を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
インジェクター | 手順006-026を参照してください。 | ISX11.9 CM2250 | 2883445
インジェクター | 手順006-026を参照してください。 | QSL9 CM2250 | 4022256
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 | 4022255
インジェクター | 手順006-026を参照してください。 | QSB6.7 CM2250 EC | 2883621
インジェクター | 手順006-026を参照してください。 | QSB3.3 CM2250 EC | 2883647
インジェクター | 手順006-026を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インジェクター | 手順006-026を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557

注意および警告

警告

インジェクターソレノイドは、エンジンが稼働しているときに高電圧を受け取ります。電気ショックからの人身事故の可能性を減らすため、宝石類や濡れた衣服は着用しないでください。エンジンを操作中はインジェクターソレノイドやソレノイド線に触れないでください。
注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™テストリード(部品番号3164133)、メスDeutsch™テストリード(部品番号3164132)、オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)、メスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822917)

故障診断手順

手順 |  | 仕様
手順 1. | アクティブな障害コードがないかどうか調べます。 |
 | 手順 1A. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 障害コード322はアクティブですか?
 | 手順 1B. INSITE™電子サービスツールを使ってエラーコードを読んでください。 | 同じバンク上のその他のインジェクターの障害コードはアクティブですか?
手順 2. | インジェクターおよびインジェクター回路に開回路がないか確認します。 |
 | 手順 2A. エンジンハーネス接続を点検します。 | コネクターは適切に接続されていますか?
 | 手順 2B. エンジンハーネスとECMコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2C. 開回路がないかどうか確認します。 | 2Ω未満ですか?
 | 手順 2C-1. インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。 |
 | 手順 2D. インジェクターソレノイドに高抵抗または開回路がないか確認します。 | 障害コードはインジェクターに準拠していますか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネスとインジェクター通過コネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. インジェクターハーネス回路に地面との短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3C. エンジンハーネスに短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | ECMまたはインジェクターの誤動作を分離します。 |
 | 手順 4A. アクティブな障害コードがないかどうか調べます。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 4A-1. インジェクターの分離 |
 | 手順 4A-2. インジェクターの分離 |
 | 手順 4A-3. アクティブな障害コードがないかどうか調べます。 |
手順 5. | 障害コードをクリアします。 |
 | 手順 5A. 障害コードを無効にします。 | 同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
 | 手順 5B. 非アクティブな障害コードをクリアします。 | すべての障害コードがクリアされていますか?

手順 1 - アクティブな障害コードがないかどうか調べます。

手順 1A - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード322はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 1B - INSITE™電子サービスツールを使ってエラーコードを読んでください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

同じバンク上のその他のインジェクターの障害コードはアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 2A

手順 2 - インジェクターおよびインジェクター回路に開回路がないか確認します。

手順 2A - エンジンハーネス接続を点検します。

条件

  • キースイッチをオフにします。

対策

以下のエンジンハーネス接続部が適切に以下のように接続されることを確認してください。

  • ECMにエンジンハーネスが接続
  • ロッカーハウジングでインジェクター通過コネクターにエンジンハーネスが接続

コネクターは適切に接続されていますか?
YES NO
修理なし

エンジンハーネスコネクターを適切に取り付けます。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - エンジンハーネスとECMコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 2C

手順 2C - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

開回路がないかどうか確認します。

  • ハーネス上のシリンダー番号4のDRIVERピンとシリンダー番号4のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 2C-1

手順 2C-1 - インジェクターソレノイドおよび回路に高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターソレノイド上のシリンダー番号4のDRIVERピンとシリンダー番号4のRETURNピンの間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

2Ω未満ですか?
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに開回路がないかトラブルシューティングします。

損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 2D - インジェクターソレノイドに高抵抗または開回路がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクターソレノイドからインジェクターハーネスを取り外します

対策

開回路がないかどうか確認します。

  • インジェクターを取り外し、別のバンク内のインジェクターと交換します。関連手順表の手順006-026を参照してください。
  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1番、2番および3番のシリンダー(4気筒エンジンの1番と2番のシリンダー）が同じインジェクターバンクにあります。4番、5番および6番のシリンダー(4気筒エンジンの3番と4番のシリンダー）が同じインジェクターバンクにあります。

障害コードはインジェクターに準拠していますか?
YES NO

インジェクターを交換します。関連手順表の手順006-026を参照してください。

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネスとインジェクター通過コネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

エンジンハーネスを修理します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - インジェクターハーネス回路に地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 4A

へ進んでください。 3C

手順 3C - インジェクターソレノイドに地面との短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ロッカーカバーを外します。関連手順表の手順003-011を参照してください。
  • テスト中のインジェクターからインジェクターハーネスを取り外します。

対策

地面との短絡がないか確認します。

  • シリンダー4のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー5のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。
  • シリンダー6のSIGNALピンとエンジンブロック地面の間の抵抗を測定します。

コネクターピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO

エンジン配線ハーネス、インジェクターハーネスおよび通過コネクターに短絡がないかトラブルシューティングします。

  • 損傷したコンポーネントは修理または交換します。

インジェクターを交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - ECMまたはインジェクターの誤動作を分離します。

手順 4A - アクティブな障害コードがないかどうか調べます。

条件

  • すべての部品を接続します。
  • シリンダーヘッドにロッカーカバーを置き、キャップスクリューをゆるく取り付けます(エンジンがアイドル状態で稼働するように)。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンを始動し、障害コードを観察します。

  • INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

バンクの障害コード：

  • バンク1：正面バンク：障害コード322、324、331
  • バンク2：背面バンク：障害コード323、325、332

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 5A

手順 4A-1 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号4を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-2

へ進んでください。 5A

手順 4A-2 - インジェクターの分離

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

インジェクターの分離を完了します。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号4にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号5からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO
修理なし

インジェクター番号5を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 4A-3

へ進んでください。 5A

手順 4A-3 - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • バルブカバーを外します。関連手順表の手順003-011を参照してください。
  • インジェクター番号5にインジェクター配線ハーネスを取り付けます。
  • インジェクター番号6からインジェクター配線ハーネスを取り外します関連手順表の手順006-026を参照してください。
  • インジェクター配線ハーネスの端部にテープを置き、ハーネスの端部が互いに、またはエンジンブロックに接触しないようにします。
  • エンジン上にバルブカバーを設置します。

所定の位置のバルブカバーをボルトで締める必要はありません。

エンジンを始動し、障害コードを観察します。

  • 1. INSITE™電子サービスツールを使用して、障害コードをクリアします。
  • 2. エンジンを始動し、1分間アイドリングします。
  • 3. INSITE™電子サービスツールを使用して、障害コードを読み取ります。

複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

インジェクター番号6を交換します。関連手順表の手順006-026を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 障害コードをクリアします。

手順 5A - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にします。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードが非アクティブであることを検証します。

同じまたは複数の(同じバンクの)インジェクター障害コードがアクティブですか?
YES NO

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 5B

手順 5B - 非アクティブな障害コードをクリアします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

非アクティブな障害コードをクリアします。

  • INSITE™電子サービスツールを使用して、非アクティブな障害コードをクリアします。

すべての障害コードがクリアされていますか?
YES NO
修理なし

残りのアクティブな障害コードをトラブルシューティングします。

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティングの手順を参照してください。

最新更新: 17-1月-2012


障害コード351 - インジェクタ電源 - インテリジェント装置または部品の不具合

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L109 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジンコントロールモジュール | 手順019-031を参照してください。 | F3.8 CM2350 F120B | 5411237
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2880 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358365
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358370
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358375
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358380
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L109 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F114 | 4383734
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F117 | 4388578
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F126 | 5411159
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | F3.8 CM2350 F120B | 5411237

注意および警告

警告

バッテリから爆発性のガスが発生するおそれがあります。事故を避けるため、バッテリ使用前に十分に区画を換気してください。アーク放電が発生しないよう、バッテリーケーブルは、必ずマイナス（－）端子から取外し、マイナス端子を後に取付けてください。
注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。パーツ番号3164133 - オスDeutsch™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを読み取ってください。 | 障害コード441アクティブと非アクティブのどちらですか?
 | 手順 1B. エンジンを動作させます。 | エンジンが始動しますか?
 | 手順 1C. 障害コードを読み取ってください。 | 障害コード351はアクティブですか?
手順 2. | ECM電源を確認してください。 |
 | 手順 2A. ECM電源コネクタとヒューズを点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 開回路がないかどうか確認します。 | 0.5Ω未満ですか?
 | 手順 2C. ECM電源回路に断線がないか確認してください。 | 10Ω未満ですか?
手順 3. | この障害コードが発生しているか確認してください。 |
 | 手順 3A. エンジンを始動して、障害コード条件が解消されているか確認してください。 | エンジンの動作中に障害コード351が発生しましたか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを読み取ってください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを読み取ってください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード441アクティブと非アクティブのどちらですか?
YES NO

障害コード441をトラブルシュートしてください。

 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - エンジンを動作させます。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。

対策

エンジンを動作させます。

エンジンが始動しますか?
YES NO
修理なし

ECMを交換してください。関連手順表の手順019-031を参照してください。

へ進んでください。 1C

へ進んでください。 4A

手順 1C - 障害コードを読み取ってください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを始動して、障害コード条件がまだ解消されていないか確認してください。

  • ハイアイドリングの負荷なし状態でエンジンを回してください。
  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード351はアクティブですか?
YES NO

バッテリー電圧残量がぎりぎりのおそれがあります。バッテリーがフル充電状態であることを確認してください。あるいは必要に応じてバッテリーを交換してください。

バッテリー残量がぎりぎりの場合、エンジンの始動時に障害コード351がアクティブになります。

 修理なし

へ進んでください。 2A

へ進んでください。 4A

手順 2 - ECM電源を確認してください。

手順 2A - ECM電源コネクタとヒューズを点検してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからECM電源ハーネスを切り離してください。

対策

ECM電源とヒューズについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

損傷したハーネス、ピン、ヒューズ、コネクタを修理するか交換してください。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 開回路がないかどうか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからECM電源ハーネスを切り離してください。

対策

開回路がないかどうか確認します。

  • ECM電源ハーネスの電源コネクタのECMバッテリーSUPPLY (+)ピンと、バッテリー正(+)接続部のバッテリー正(+)ピン間の抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

0.5Ω未満ですか?
YES NO
修理なし

ECM電源ハーネス、ヒューズ、またはヒューズホルダーを交換してください。

バッテリ端子の接続部を掃除してください。機器の製造元のサービス情報を参照してください。

へ進んでください。 2C

へ進んでください。 4A

手順 2C - ECM電源回路に断線がないか確認してください。

条件

  • キースイッチをオフにします。
  • バッテリー端子からECM電源ハーネスを切り離してください。
  • ECMコネクタからECM電源ハーネスを切り離してください。

対策

ECM接地回路に断線がないか確認してください。

  • ECM電源コネクタのバッテリー負(-)ピンからエンジンブロック接地までの抵抗を測定してください。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

ECM電源ハーネス、ヒューズ、またはヒューズホルダーを交換してください。

バッテリ端子の接続部を掃除してください。機器の製造元のサービス情報を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - この障害コードが発生しているか確認してください。

手順 3A - エンジンを始動して、障害コード条件が解消されているか確認してください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを始動して、障害コード条件がまだ解消されていないか確認してください。

  • ハイアイドル、負荷なしでエンジンを動かします。
  • INSITE™電子サービスツールで障害コードを読み取ってください。

エンジンの動作中に障害コード351が発生しましたか?
YES NO

ECMを交換してください。関連手順表の手順019-031を参照してください。

バッテリー電圧残量がぎりぎりのおそれがあります。バッテリーがフル充電状態であることを確認してください。あるいは必要に応じてバッテリーを交換してください。

バッテリー残量がぎりぎりの場合、エンジンの始動時に障害コード351がアクティブになります。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードと関係のある変更がないか、ECMコードとECM内の改訂をECM較正改訂履歴の較正改訂と比較して確認してください。

INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード415 - エンジンオイルギャラリー圧 - データは有効だが通常の運転範囲より低い - 最も深刻なレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを確認します。 | 障害コード415がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。
  • エンジンをアイドル速度で運転します。

対策

障害コードを確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード415がアクティブまたはアクティブでない回数は?
YES NO

エンジン油圧低下が検出されました。

適切なサービスマニュアルでセクションTSの「潤滑油圧低下」トラブルシューティング症状ツリーを参照してください。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-12月-2013


障害コード418 - 燃料内水分インジケータ - データは有効だが通常の運転範囲より高い - 深刻度が最も低いレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード428または429はアクティブですか?
 | 手順 1B. アクティブな障害コード418がないか確認します。 | 障害コード418がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428または429はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリーを参照してください。

へ進んでください。 1B

手順 1B - アクティブな障害コード418がないか確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コード418がないか確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード418がアクティブまたはアクティブでない回数は?
YES NO

燃料フィルターから水をドレンします。

注意： 障害コード418がアクティブなままの場合、センサーおよび/またはコネクタで機能不全が発生しています。 必要に応じて、センサーおよび/またはコネクタを修理または交換してください。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 - 2 ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード428 - 燃料内水分インジケータセンサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2880 F105 | 4358561
4358561エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料内水分センサー | 手順019-127を参照してください。 | ISV5.0 CM3230 V104 | 4367291
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料内水分センサー | 手順019-127を参照してください。 | ISM11 CM876 SN | 4022196
燃料内水分センサー | 手順019-127を参照してください。 | ISZ13 CM2150 | 4022133
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2250 | 4022254
燃料内水分センサー | 手順019-127を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料内水分センサー | 手順019-127を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2250 | 4022256
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 | 4022255
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料内水分センサー | 手順019-127を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料内水分センサー | 手順019-127を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 | 4310664
燃料内水分センサー | 手順019-127を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2350 B101 | 2883567
燃料内水分センサー | 手順019-127を参照してください。 | ISL9 CM2350 L101 | 4310787
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料内水分センサー | 手順019-127を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 SN | 4310736
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料内水分センサー | 手順019-127を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料内水分センサー | 手順019-127を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料内水分センサー | 手順019-127を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2350 F109 | 4367218
燃料内水分センサー | 手順019-127を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード428はアクティブですか?
手順 2. | 該当する場合、燃料内水分センサーと回路を確認します。 |
 | 手順 2A. 燃料内水分センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサーの抵抗を確認します。 | 3.87MΩを超えていますか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード428はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード429がアクティブで障害コード428は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C-1. エンジンハーネスに開回路がないか確認してください。 |
 | 手順 3D. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード428は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - 該当する場合、燃料内水分センサーと回路を確認します。

手順 2A - 燃料内水分センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。

対策

エンジンハーネスと燃料内水分コネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサーの抵抗を確認します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

センサーの抵抗を確認します。

  • 燃料内センサーコネクタで燃料内水分SIGNALピンと燃料内水分RETURNピン間の抵抗を測定します。

回路または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

3.87MΩを超えていますか?
YES NO

燃料内水分センサーを交換します。 関連手順表の手順019-127を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428はアクティブですか?
YES NO
修理なし

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM応答を確認してください。

  • ECMエンジンコネクタで燃料内水分SIGNALピンと燃料内水分RETURNピン間にジャンパ線を配置します。

コネクタピンの識別には、回路図または配線図を参照してください。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429がアクティブで障害コード428は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分センサーのRETURNピンとエンジンハーネスの燃料内水分センサーコネクタのRETURNピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3C-1

へ進んでください。 4A

手順 3C-1 - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分センサーのSIGNALピンとエンジンの燃料内水分センサーコネクタのSIGNALピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開信号回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分SIGNALピンとエンジンハーネスコネクタのその他全てのピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害コードが解消されました。

トラブルシューティング手順を始めからやり直します。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 07-12月-2014


障害コード429 - 燃料内水分インジケータセンサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 L110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | Qsb4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F103 | 4310839
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
燃料内水分センサー | 手順019-127を参照してください。 | ISV5.0 CM3230 V104 | 4367291
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 SN | 4022190
燃料内水分センサー | 手順019-127を参照してください。 | ISM11 CM876 SN | 4022196
燃料内水分センサー | 手順019-127を参照してください。 | ISZ13 CM2150 | 4022133
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2250 | 4022254
燃料内水分センサー | 手順019-127を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料内水分センサー | 手順019-127を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2250 | 4022256
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 | 4022255
燃料内水分センサー | 手順019-127を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B105 | 4332778
燃料内水分センサー | 手順019-127を参照してください。 | QSL9 CM2350 L102 | 4332796
燃料内水分センサー | 手順019-127を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料内水分センサー | 手順019-127を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
燃料内水分センサー | 手順019-127を参照してください。 | PowerGen QSX15 CM2250 | 4310664
燃料内水分センサー | 手順019-127を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料内水分センサー | 手順019-127を参照してください。 | ISX12 CM2350 X102 | 4310646
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2350 X101 | 4310641
燃料内水分センサー | 手順019-127を参照してください。 | ISX15 CM2250 SN | 4310736
燃料内水分センサー | 手順019-127を参照してください。 | ISF2.8 CM2220 F101 | 4310846
燃料内水分センサー | 手順019-127を参照してください。 | ISB4.5 CM2350 B104 | 4332646
燃料内水分センサー | 手順019-127を参照してください。 | ISB6.7 CM2350 B103 | 4332641
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
燃料内水分センサー | 手順019-127を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
燃料内水分センサー | 手順019-127を参照してください。 | ISL8.9 CM2150 L110 | 4358475
燃料内水分センサー | 手順019-127を参照してください。 | ISF3.8 CM2220 F110 | 4358480
燃料内水分センサー | 手順019-127を参照してください。 | ISL9 CM2350 L111 | 4367223
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z101 | 4358364
燃料内水分センサー | 手順019-127を参照してください。 | QSZ13 CM2150 Z102 | 4358369
燃料内水分センサー | 手順019-127を参照してください。 | QSF3.8 CM2350 F107 | 4367316
燃料内水分センサー | 手順019-127を参照してください。 | QSB4.5 CM2350 B106 | 4367376
燃料内水分センサー | 手順019-127を参照してください。 | QSB6.7 CM2350 B112 | 4358498
燃料内水分センサー | 手順019-127を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード429はアクティブですか?
手順 2. | 燃料内水分センサーを確認します。 |
 | 手順 2A. エンジンハーネスとセンサーコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード428がアクティブで障害コード429は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード429はアクティブですか?
手順 3. | エンジンハーネスを確認してください。 |
 | 手順 3A. エンジンハーネス、センサーおよびECMコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード428がアクティブで障害コード429は非アクティブですか?
 | 手順 3C. ピンーピン間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3D. ピンー地面間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード429は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - 燃料内水分センサーを確認します。

手順 2A - エンジンハーネスとセンサーコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428がアクティブで障害コード429は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429はアクティブですか?
YES NO

損傷したセンサーが検出されました。

燃料内水分センサーを交換します。 関連手順表の手順019-127を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - エンジンハーネスを確認してください。

手順 3A - エンジンハーネス、センサーおよびECMコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーからエンジンハーネスを取り外します。

対策

エンジンハーネス、センサーおよびECMコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード428がアクティブで障害コード429は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - ピンーピン間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • 燃料内水分センサーからエンジンハーネスを取り外します。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタの燃料内水分SIGNALピンとECMコネクタのその他全てのピンの間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

短絡がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンー地面間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • 燃料内水分センサーをエンジンハーネスから取り外します。

対策

ピンー地面間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタにおける燃料内水分センサーのSIGNALピンと地面の間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンー地面間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード429は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 07-12月-2014


障害コード442 - バッテリー1電圧 - データは有効だが通常の運転範囲より高い - 中程度の深刻レベル

Associated Procedures

注意および警告

注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを読み取ります。 | 障害コード442はアクティブですか?
手順 2. | バッテリシステムを確認してください。 |
 | 手順 2A. バッテリ接続を確認してください。 | システム電圧に適切に「バッテリを接続する必要がありますか?
 | 手順 2B. オルタネータを確認します。 | オルタネータの電圧がOEMの仕様以内ですか?
手順 3. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを読み取ります。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを読み取ります。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード442はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 3B

手順 2 - バッテリシステムを確認してください。

手順 2A - バッテリヒーター接続を確認してください。

条件

  • キースイッチをオフにします。

対策

バッテリヒーター接続を確認してください。

  • また、バッテリが正しく取り付けられていることを確認してください

システム電圧に適切に「バッテリを接続する必要がありますか?
YES NO
修理なし

バッテリシステムを正しく取り付けてください。 装置メーカーサービス情報を参照してください。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - オルタネータを確認します。

条件

  • キースイッチをオフにします。
  • OEMの電流計を使用するか、オルタネータとバッテリ間に電流計を取り付けます。

対策

オルタネータを確認します。

  • エンジンを始動し、オルタネータの充電率(アンペア)を確認します。

必要に応じて、バッテリに負荷をかけ、オルタネータの出力を正確に測定します。

オルタネータの充電は装置メーカーの仕様内ですか?
YES NO
修理なし

オルタネータ、レギュレータおよび/またはオルタネータへの装置メーカー配線を修理または交換してください。

装置メーカーサービス情報を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 21-11月-2014


障害コード451 - インジェクタ計量レール1圧力センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5, ISB6.7, ISD4.5およびISD6.7 CM2220 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 AN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B101 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L101 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358370
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358575
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358580
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 AN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B101 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L101 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF2.8 CM2880 F105 | 4358561
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F103 | 4310839
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5, ISB6.7, ISD4.5およびISD6.7 CM2220 SN | 4022188
レール燃料圧力センサー | 手順019-115を参照してください。 | ISV5.0 CM3230 V104 | 4022188
レール燃料圧力センサー | 手順019-115を参照してください。 | ISV5.0 CM3230 V104 | 4367291
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 AN | 4022190
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2250 | 4022254
レール燃料圧力センサー | 手順019-115を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX CM2250 | 4022250
レール燃料圧力センサー | 手順019-115を参照してください。 | ISZ13 CM2150 | 4022133
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2250 | 4022256
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX11.9 CM2250 ECF | 2883561
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX15 CM2250 ECF | 2883557
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 | 4310664
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB4.5 CM2250 EC | 4310575
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B101 | 2883567
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L101 | 4310787
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B105 | 4332687
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2350 L102 | 4332796
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12 CM2350 X102 | 4310646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2350 X101 | 4310641
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 SN | 4310736
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 F101 | 4310846
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5 CM2350 B104 | 4332646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B103 | 4332641
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK19 CM2350 K105 | 4326157
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK78 CM2220 K105 | 4332682
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 M CM2250 L106 | 4358343
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358570
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 L110 | 4358575
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F110 | 4358580
レール燃料圧力センサー | 手順019-115を参照してください。 | VTA903 CM2250 V105 | 4332841
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L111 | 4367223
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z101 | 4358364
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z102 | 4358369
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF3.8 CM2350 F107 | 4367316
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB4.5 CM2350 B106 | 4367376
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B112 | 4358498
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK95 CM2350 K111 | 4358519
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2350 F109 | 4367218
レール燃料圧力センサー | 手順019-115を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164111 - オスBosch™テストリード、部品番号3164110 - メスBosch™テストリード、部品番号3822758 - オスDeutsch™/AMP™/Metri-Pack™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード386または515はアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード451は非アクティブですか?
手順 2. | 燃料レール圧力センサーと回路を確認します。 |
 | 手順 2A. 燃料レール圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード452がアクティブで障害コード451は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | 4.75VDCから5.25VDCの間か?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード451はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブでない障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブでない障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード386または515はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 燃料レール圧力センサーと回路を確認します。

手順 2A - 燃料レール圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。

対策

エンジンハーネスと燃料レール圧力センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、損傷しているハーネス、コネクタまたはピンを修理または交換します。

関連手順表の手順019-043を参照してください。

関連手順表の手順019-115を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンハーネスの燃料レール圧力センサーのコネクタにおける燃料レール圧力RETURNピンと燃料レール圧力SIGNALピン間にジャンパ線を配置します。

  • 30秒後の適切な回路応答を確認してください。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード452がアクティブで障害コード451は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける燃料レール圧力5ボルトのSUPPLYピンから燃料レール圧力RETURNピンへの電圧を測定します。

一般の抵抗測定技術については、配線図と以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

4.75VDCから5.25VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにレール燃料圧力センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451はアクティブですか?
YES NO

損傷したセンサーが検出されました。

燃料レール圧力センサーを交換してください。 関連手順表の手順019-115を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECMエンジンコネクタで燃料レール圧力RETURNピンと燃料レール圧力SIGNALピン間にジャンパ線を配置します。

  • 30秒後の適切な回路応答を確認してください。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

一般の抵抗測定技術については、配線図と以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

障害コード452がアクティブで障害コード451は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスの信号線でピンーピン間の短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • ECMエンジンハーネスコネクタにおける燃料レール圧力5ボルトのSUPPLYピンから燃料レール圧力RETURNピンへの電圧を測定します。

一般の抵抗測定技術については、配線図と以下の手順を参照してください。 セクション19の手順019-361を参照してください。

4.75VDCから5.25VDCの間か?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード452 - インジェクタ計量レール1圧力センサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2220 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF2.8 CM2880 F105 | 4358561
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F103 | 4310839
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 SN | 4022190
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2250 | 4022254
レール燃料圧力センサー | 手順019-115を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
レール燃料圧力センサー | 手順019-115を参照してください。 | ISZ13 CM2150 | 4022133
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2250 | 4022256
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 EC | 2883621
レール燃料圧力センサー | 手順019-115を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX11.9 CM2250 ECF | 2883561
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX15 CM2250 ECF | 2883557
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 | 4310664
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB3.3 CM2250 EC | 2883647
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B101 | 2883567
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L101 | 4310787
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12 CM2350 X102 | 4310646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2350 X101 | 4310641
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 SN | 4310736
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF2.8 CM2220 F101 | 4310846
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5 CM2350 B104 | 4332646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B103 | 4332641
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B105 | 4332778
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2350 L102 | 4332796
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK78 CM2220 K104 | 4332682
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK19 CM2350 K105 | 4326157
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK50 CM2350 K108 | 4332823
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 M CM2250 L106 | 4358343
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL8.9 CM2150 L110 | 4358475
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2220 F110 | 4358480
レール燃料圧力センサー | 手順019-115を参照してください。 | VTA903 CM2250 V105 | 4332841
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L111 | 4367223
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z101 | 4358364
レール燃料圧力センサー | 手順019-115を参照してください。 | QSZ13 CM2150 Z102 | 4358369
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF3.8 CM2350 F107 | 4367316
レール燃料圧力センサー | 手順019-115を参照してください。 | QSb4.5 CM2350 B106 | 4367376
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B112 | 4358498
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK95 CM2350 K111 | 4358519
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2350 F109 | 4367218
レール燃料圧力センサー | 手順019-115を参照してください。 | ISV5.0 CM3230 V104 | 4367291
レール燃料圧力センサー | 手順019-115を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164111 - オスBosch™テストリード、部品番号3164110 - メスBosch™テストリード、部品番号3822758 - オスDeutsch™/AMP™/Metri-Pack™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード187または516はアクティブですか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード452は非アクティブですか?
手順 2. | レール燃料圧力センサーと回路を確認します。 |
 | 手順 2A. レール燃料圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | 4.75 VDC-5.25 VDCの間ですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード451がアクティブで障害コード452は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード452はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブでない障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブでない障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード187または516はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - レール燃料圧力センサーと回路を確認します。

手順 2A - レール燃料圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからレール燃料圧力センサーを切り離します。

対策

エンジンハーネスと燃料レール圧力センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからレール燃料圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおけるレール燃料圧力5ボルトのSUPPLYピンからレール燃料圧力RETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからレール燃料圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451がアクティブで障害コード452は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスへレール燃料圧力センサを取り付けます。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452はアクティブですか?
YES NO

損傷したセンサーが検出されました。

コモンレール圧力センサーを交換してください。 関連手順表の手順019-115を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給およびリターン回路を確認してください。

  • ECMエンジンコネクタにおけるレール燃料圧力5ボルトのSUPPLYピンからレール燃料圧力RETURNピンへの電圧を測定します。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

短絡または開供給回路が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード451がアクティブで障害コード452は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード452は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の開回路または短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 22-12月-2014


障害コード515 - センサー供給6回路 - 電圧が正常値より高いか、高電圧源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K121 | 4388645
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X114B | 5411181
エンジンコントロールモジュール | 手順019-031を参照してください。 | X15 CM2350 X116B | 5411186
エンジンコントロールモジュール | 手順019-031を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 X115 | 4388739
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K121 | 4388645
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 B128 | 4388601
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 L115 | 4388626
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B130 | 4388668
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L118 | 4388673
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L107 | 4367386
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F118 | 4388708
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F119 | 4388703
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B122 | 4388767
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X114B | 5411181
エンジン配線ハーネス | 手順019-043を参照してください。 | X15 CM2350 X116B | 5411186
エンジン配線ハーネス | 手順019-043を参照してください。 | B6.7 CM2350 B121B | 5411223
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B142 | 5411131
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 X115 | 4388739

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスが損傷するおそれを回避するため、測定時には、試験リードとしてメスWeather-Pack™試験リード(部品番号3823996)とオスDeutsch™/AMP™/Metri-Pack™(部品番号3822758)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード515はアクティブですか?
手順 2. | ECMを確認してください。 |
 | 手順 2A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード515はアクティブですか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード515はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - ECMを確認してください。

手順 2A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

ハーネスコネクタの接続部の損傷を検出しました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。関連手順表の手順019-043を参照してください。

 修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード515はアクティブですか?
YES NO

ECMを交換してください。関連手順表の手順019-031を参照してください。

エンジンハーネスセンサーSUPPLY 6線に電圧源への短絡があります。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-8月-2016


障害コード516 - センサー供給6回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK60 CM2350 K117 | 4367449
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | VTA903 CM2250 V105 | 4332841
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K116 | 4367444
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK60 CM2350 K117 | 4367449
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2250 | 4022254
レール燃料圧力センサー | 手順019-115を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 CM2250 | 4022256
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 EC | 2883621
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 | 4022255
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2250 EC | 2883621
レール燃料圧力センサー | 手順019-115を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX11.9 CM2250 ECF | 2883561
レール燃料圧力センサー | 手順019-115を参照してください。 | QSX15 CM2250 ECF | 2883557
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
レール燃料圧力センサー | 手順019-115を参照してください。 | PowerGen QSX15 CM2250 | 4310664
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB3.3 CM2250 EC | 2883647
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B101 | 2883567
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L101 | 4310787
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX12 CM2350 X102 | 4310646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2350 X101 | 4310641
レール燃料圧力センサー | 手順019-115を参照してください。 | ISX15 CM2250 SN | 4310736
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB4.5 CM2350 B104 | 4332646
レール燃料圧力センサー | 手順019-115を参照してください。 | ISB6.7 CM2350 B103 | 4332641
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK19 CM2350 K105 | 4326157
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK50 CM2350 K108 | 4332823
レール燃料圧力センサー | 手順019-115を参照してください。 | QSL9 M CM2250 L106 | 4358343
レール燃料圧力センサー | 手順019-115を参照してください。 | VTA903 CM2250 V105 | 4332841
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB6.7 CM2350 B112 | 4358498
レール燃料圧力センサー | 手順019-115を参照してください。 | QSF3.8 CM2350 F107 | 4367316
レール燃料圧力センサー | 手順019-115を参照してください。 | QSB4.5 CM2350 B106 | 4367376
レール燃料圧力センサー | 手順019-115を参照してください。 | ISF3.8 CM2350 F109 | 4367218
レール燃料圧力センサー | 手順019-115を参照してください。 | ISL9 CM2350 L111 | 4367223
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK95 CM2350 K111 | 4358519
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK60 CM2350 K116 | 4367444
レール燃料圧力センサー | 手順019-115を参照してください。 | QSG12 CM2350 G110 | 4367323
レール燃料圧力センサー | 手順019-115を参照してください。 | QSK60 CM2350 K117 | 4367449

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンおよびハーネスが損傷する可能性を低くするため、測定する際に、オスWeatherPack™テストリード(部品番号3823995)、メスWeatherPack™テストリード(部品番号3823996)およびオスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758)を使用してください。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード516はアクティブですか?
手順 2. | センサー供給およびリターンに接続されているセンサーおよび回路を確認してください。 |
 | 手順 2A. センサー供給およびリターンに接続されている燃料レール圧力センサーおよび回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード516はアクティブですか?
手順 3. | ECMを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード516はアクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード516はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - センサー供給およびリターンに接続されているセンサーおよび回路を確認してください。

手順 2A - センサー供給およびリターンに接続されている燃料レール圧力センサーおよび回路を点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから燃料レール圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード516はアクティブですか?
YES NO
修理なし

燃料レール圧力センサーを交換してください。 関連手順表の手順019-115を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

OEMハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード516はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 22-12月-2014


障害コード596-電気充電システム電圧-データは有効だが正常運転範囲以上-中程度に重大なレベル

Associated Procedures

関連手順
手順名 | 手順番号 | エンジンモデル情報 | 発行番号
ECM 調整コード | （手順019-032参照）。 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 調整コード | （手順019-032参照）。 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 調整コード | （手順019-032参照）。 | ISB4.5, ISB6.7, ISD4.5, および ISD6.7 CM2150 SN | 4022188
ECM 調整コード | （手順019-032参照）。 | ISL8.9 CM2150 SN | 4022190
ECM 調整コード | （手順019-032参照）。 | ISM11 CM876 SN | 4022196
ECM 調整コード | （手順019-032参照）。 | ISZ13 CM2150 | 4022133
ECM 調整コード | （手順019-032参照）。 | ISB6.7 CM2250 | 4022254
ECM 調整コード | （手順019-032参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
ECM 調整コード | （手順019-032参照）。 | ISX15 CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | GX CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | ISX11.9 CM2250 | 2883445
ECM 調整コード | （手順019-032参照）。 | QSL9 CM2250 | 4022256
ECM 調整コード | （手順019-032参照）。 | QSB6.7 CM2250 | 4022255

故障診断手順

手順 |  | 仕様
手順 1. | 機器バッテリーシステムを検査します。 |
 | 手順 1A. バッテリーケーブルとオルタネータ接続を検査します。 | 接続が損傷していたりゆるんでいたりしますか？
 | 手順 0.016インチ. バッテリーの電圧を確認してください。 | 通常状態で電圧は少なくとも (+) 12 VDC であり、クランキング時には少なくとも (+) 6.2 VDCありますか？
手順 2. | 充電システムを検査してください。 |
 | 手順 2A. オルタネータを検査します。 | オルタネータのチャージはOEM仕様範囲内ですか?
手順 3. | ECM調整を調べ、障害コードをクリアしてください。 |
 | 手順 3A. ECM調整更新が使えるかどうか確認してください。 | この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか？

手順 1 - 機器バッテリーシステムを検査します。

手順 1A - バッテリーケーブルとオルタネータ接続を検査します。

条件

  • キースイッチをオフにします。

対策

以下の点で、バッテリーケーブルとオルタネータ接続を検査します。

  • 腐食
  • 接続の緩み

接続が損傷していたりゆるんでいたりしますか？
YES NO

損傷した接続を修理します。

バッテリー接続を締め、バッテリーターミナルを掃除します。

OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 3A

へ進んでください。 1B

手順 1B - バッテリーの電圧を確認してください。

条件

  • キースイッチをオフにします。

対策

バッテリーの電圧を確認してください。

  • プラス（+）端子からマイナス（-）端子までのバッテリー電圧を測定します。
  • エンジンをスタートしている間にプラス（+）バッテリー端子からマイナス（-）バッテリー端子までの電圧を測定します。

通常状態で電圧は少なくとも (+) 12 VDC であり、クランキング時には少なくとも (+) 6.2 VDCありますか？
YES NO
修理なし

バッテリーを充電もしくは交換してください。

OEMサービスマニュアルを参照してください。

へ進んでください。 2A

へ進んでください。 3A

手順 2 - 充電システムを検査してください。

手順 2A - オルタネータを検査します。

条件

  • キースイッチをオフにします。
  • OEM電流計を使うかオルタネータとバッテリーの間に電流計を設置します。

対策

オルタネータの充電率を点検してください。

  • エンジンを始動し、オルタネータ充電率（アンペア）を調べます。

注:オルタネータ出力を適切に測定するにはバッテリーに負荷をかけることが必要です。

オルタネータのチャージはOEM仕様範囲内ですか?
YES NO
修理なし

オルタネータ、レギュレータ、および/またはオルタネータにつながるOEMワイヤを修理または交換してください。

OEMサービスマニュアルを参照してください。

へ進んでください。 3A

へ進んでください。 0.016インチ

手順 3 - ECM調整を調べ、障害コードをクリアしてください。

手順 3A - ECM調整更新が使えるかどうか確認してください。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

ECMコードとECMの改訂番号を、ECM調整改訂履歴にリストアップされた調整改訂と比較し、この障害コードに関連する該当する変更を探します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を探します。ECMコードと改訂番号はシステムIDの調整情報セクションおよび機能とパラメータのデータプレートにあります。

この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
YES NO
修理なし

必要に応じて、ECMを調整します。関連手順表にある手順 019-032 を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効化し、クリアします。

  • エンジンを本トラブルシューティング手順の要約にある「障害コードのクリアのための状態」で運転します。

障害コードは非アクティブですか？
YES NO
修理なし

すべての手順が完了し、再度確認した場合は、トラブルシューティング手順に戻るか、お近くのカミンズ®正規修理工場にご連絡ください。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-1月-2011


障害コード649 - エンジンオイル交換間隔 - 条件が存在

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード649がないかどうか調べます。 | 障害コード649はアクティブですか?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード649がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コード649がないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード649はアクティブですか?
YES NO

エンジン潤滑油とフィルタを交換してください。

INSITE™電子サービスツールを使って整備モニターをリセットします。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 08-2月-2013


障害コード689 - エンジンクランクシャフト速度/位置 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン回転数センサー | 手順019-042を参照してください。 | G5.9, G8.3, G855およびGTA855 CM558/CM2358 | 4021701
エンジン回転数センサー | 手順019-042を参照してください。 | QSL9G CM558/CM2358 | 2883471
エンジン回転数センサー | 手順019-042を参照してください。 | KTA19GC CM558/CM2358 | 4021655
エンジン回転数センサー | 手順019-042を参照してください。 | QSK19G | 4021352
エンジン回転数センサー | 手順019-042を参照してください。 | KTA38GC CM558/CM2358 | 4021656
エンジン回転数センサー | 手順019-042を参照してください。 | GTA8.3 CM558/CM2358 | 4021654
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK78 CM2250 K104 | 4332682
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK50 CM2350 K108 | 4332823
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK95 CM2350 K111 | 4358519
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B105 | 4332778
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2350 L102 | 4332796
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 SN | 4022190
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISZ13 CM2150 | 4022133
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2250 | 4022254
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2250 | 4022256
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 | 4022255
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクシャフト位置センサー | 手順019-365を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B101 | 2883567
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L101 | 4310787
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12 CM2350 X102 | 4310646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2350 X101 | 4310641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 SN | 4310736
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 F101 | 4310846
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F103 | 4310839
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF3.8 CM2350 F107 | 4367316
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5 CM2350 B104 | 4332646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B103 | 4332641
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSK19 CM2350 K105 | 4326157
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSK50 CM2350 K108 | 4332823
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 L110 | 4358475
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F110 | 4358480
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 M CM2250 L106 | 4358343
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSK95 CM2350 K111 | 4358519
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B112 | 4358498
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSZ13 CM2150 Z101 | 4358364
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSZ13 CM2150 Z102 | 4358369
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF2.8 CM2880 F105 | 4358561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB4.5 CM2350 B106 | 4367376
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2350 F109 | 4367218
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L111 | 4367223
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3822758 - オスDeutsch™/AMP™/Metri-Pack™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード238または239はアクティブですか?
 | 手順 1B. アクティブな障害コードがないか調べてください。 | 障害コード689はアクティブですか?
手順 2. | エンジン速度センサーとコネクタを確認してください。 |
 | 手順 2A. クランクシャフト位置センサーとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. クランクシャフト位置センサーに損傷がないか点検します。 | センサーが損傷していますか?
手順 3. | クランクシャフト位置センサー回路を確認してください。 |
 | 手順 3A. クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。 | 4.75-VDCと5.25-VDCの間ですか?
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. エンジン配線ハーネスでクランクシャフト位置センサー信号回路が開回路でないかを確認します。 |
 | 手順 3B-2. エンジンハーネスにピンーピン間の短絡がないかクランクシャフト位置センサー信号回路を確認してください。 |
 | 手順 3B-3. 空隙とターゲットホイールを点検します。 |
 | 手順 3B-4. 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。 |
 | 手順 3C. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3C-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3C-2. 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード238または239はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 1B

手順 1B - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - エンジン速度センサーとコネクタを確認してください。

手順 2A - クランクシャフト位置センサーとコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。

対策

エンジンハーネスとクランクシャフト位置センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷が、エンジン速度センサーコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - クランクシャフト位置センサーに損傷がないか点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。
  • クランクシャフト位置センサーをギアハウジングから取り外します。 関連手順表の手順019-365を参照してください。
  • 一部の天然ガスエンジンは、エンジン速度センサーと呼ばれています。 関連手順表の手順019-042を参照してください。.

対策

エンジン位置センサーに以下がないか点検します。

  • センサー端部の金属異物
  • カムシャフトギアによって生じたセンサー端部への損傷
  • オイル漏れまたは膨脹などの絶縁上の問題
  • センサーの検知部分での電気ポッティングの損傷

センサーが損傷していますか?
YES NO

センサーの損傷または機械部分の損傷が検出されました。

センサーを交換します。 機械的損傷が確認された場合は、クランクシャフトギアと関連する部品を点検します。

  • 関連手順表の手順019-365を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - クランクシャフト位置センサー回路を確認してください。

手順 3A - クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。
  • キースイッチをオンにします。

対策

クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • エンジン配線ハーネスのクランクシャフト位置センサーコネクタにおけるクランクシャフト位置センサーの+5ボルトのSUPPLYピンとクランクシャフト位置センサー1のRETURNピン間の電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-VDCと5.25-VDCの間ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3C

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

ECMとエンジンハーネスコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - エンジン配線ハーネスでクランクシャフト位置センサー信号回路が開回路でないかを確認します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスに開回路がないか確認してください。

  • クランクシャフト位置センサーエンジンハーネスでクランクシャフト位置センサーのSIGNALピンとエンジンハーネスのECMコネクタ間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開回路がエンジンハーネスで検出されました。

エンジン配線ハーネスを交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - エンジンハーネスにピンーピン間の短絡がないかクランクシャフト位置センサー信号回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • OEMハーネスのECMコネクタのクランクシャフト位置センサーのSIGNALピンとコネクタ内のその他のすべてのピンとの間の抵抗を測定し、短絡がないか確認します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

短絡がエンジンハーネスで検出されています。

エンジン配線ハーネスを交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3B-3

  • 4A

手順 3B-3 - 空隙とターゲットホイールを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジン位置センサーからクランクシャフト位置センサーを外します。

対策

空隙とターゲットホイールを点検します。

  • エンジンブロックからクランクシャフト位置センサーを取り外し、クランクシャフトの回転でのいくつかの箇所で空隙を測定します。
  • 関連手順表の手順019-365を参照してください。

空隙は仕様内ですか?

  • 最小空隙： 0.25 mm [0.229 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3B-4

  • 4A

手順 3B-4 - 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を正しい位置に接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。

INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689はアクティブですか?
YES NO

クランクシャフト位置センサーの損傷が検出されました。

クランクシャフト位置センサーを交換します。

  • 関連手順表の手順019-365を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3C - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-1

手順 3C-1 - エンジン配線ハーネスでクランクシャフト位置センサー信号回路が開回路でないかを確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

クランクシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • ECMでのクランクシャフト位置センサーの+5ボルトのSUPPLYピンとクランクシャフト位置センサーのRETURNピン間の供給電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-VDCと5.25-VDCの間ですか?
YES NO

接続部の損傷がエンジンハーネスで検出されました。

損傷したハーネスは修理または交換します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-2

手順 3C-2 - 障害コードを確認し、クランクシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード692 - ターボチャージャ1コンプレッサ吸気口温度回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ13 CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSK19 CM2350 K105 | 4326157
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
ターボチャージャのコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSK50 CM2350 K108 | 4332823
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISL8.9 CM2150 SN | 4022190
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISZ13 CM2150 | 4022133
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSX15 CM2250 ECF | 2883557
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISX12 CM2350 X102 | 4310646
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISX15 CM2350 X101 | 4310641
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISB4.5 CM2350 B104 | 4332646
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSK19 CM2350 K105 | 4326157
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSZ13 CM2150 Z101 | 4358364
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | QSZ13 CM2150 Z102 | 4358369
ターボチャージャコンプレッサ吸気口温度センサー | 手順019-395を参照してください。 | ISF3.8 CM2350 F109 | 4367218
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | ISL9 CM2350 L111 | 4367223
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2350 B112 | 4358498
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | QSF2.8 CM2880 F105 | 4358561
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | QSF3.8 CM2350 F107 | 4367316
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | ISF3.8 CM2350 F109 | 4367218
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | QSB4.5 CM2350 B106 | 4367376
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | QSG12 CM2350 G110 | 4367323
ターボチャージャコンプレッサ吸入口圧力/温度センサー | 手順019-466を参照してください。 | ISV5.0 CM3230 V104 | 4367291

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブでない障害コードがないか調べてください。 | 障害コード692は非アクティブですか?
手順 2. | ターボチャージャコンプレッサ吸気口温度センサーと回路を確認してください。 |
 | 手順 2A. ターボチャージャコンプレッサ吸気口温度センサーとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード691がアクティブで障害コード692は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード692はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)、エンジンハーネスまたはOEMハーネスを確認します。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. ECM応答を確認してください。 | 障害コード691がアクティブで障害コード692は非アクティブですか?
 | 手順 3C. エンジンハーネスまたはOEMハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンー地面間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード692は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード692は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - ターボチャージャコンプレッサ吸気口温度センサーと回路を確認してください。

手順 2A - ターボチャージャコンプレッサ吸気口温度センサーとコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャコンプレッサ吸気口温度センサーを切り離します。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

  • 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャコンプレッサ吸気口温度センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード691がアクティブで障害コード692は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにターボチャージャコンプレッサ吸気口温度センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード692はアクティブですか?
YES NO

損傷したセンサーが検出されました。

ターボチャージャコンプレッサ吸気口温度センサを交換します。

  • ターボチャージャコンプレッサ吸気口温度センサーを搭載したエンジンの場合： 関連手順表の手順019-395を参照してください。.
  • ターボチャージャコンプレッサ吸気口圧力/温度センサーを搭載したエンジンの場合： 関連手順表の手順019-466を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - エンジンコントロールモジュール(ECM)、エンジンハーネスまたはOEMハーネスを確認します。

手順 3A - ECMとOEMエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネス、OEMハーネスおよびECMコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

  • 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

この時、複数の無関係な障害がアクティブになります。 これらは一時的に無視できます。

障害コード691がアクティブで障害コード692は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスまたはOEMハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスまたはターボチャージャコンプレッサ吸気口温度センサーを切り離します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタのターボチャージャコンプレッサ吸気口温度センサーのSIGNALピンとエンジンハーネスのECMコネクタのその他全てのピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスまたはOEMハーネスで検出されました。

ピンーピンの短絡信号回路を含むかどうかを判断するために直列に接続された各ハーネスをトラブルシューティングします。

エンジンハーネスを修理または交換します。

  • 関連手順表の手順019-043を参照してください。
  • OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンー地面間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • OEMハーネスからターボチャージャコンプレッサ吸気口温度センサーを切り離します。

対策

ピンー地面間の短絡がないか確認します。

  • エンジンハーネスのECMコネクターにおけるターボチャージャコンプレッサ吸気口温度センサーのSIGNALピンと地面の間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンー地面間の短絡が、エンジンハーネスまたはOEMハーネスで検出されました。

地面への短絡信号回路を含むかどうかを判断するために直列に接続された各ハーネスをトラブルシューティングします。

エンジンハーネスを修理または交換します。

  • 関連手順表の手順019-043を参照してください。
  • OEMハーネスを修理または交換します。 セクション19の手順019-071を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード692は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直します。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - 障害コードをクリアします。

手順 4A - ECMの較正をチェックし、障害コードをクリアします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コード692は非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 22-12月-2014


障害コード697：ECM内部温度センサー回路：電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード697はアクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード697はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 03-2月-2012


障害コード698：ECM内部温度センサー回路：電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード698はアクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード698はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 03-2月-2012


障害コード778 - エンジンカムシャフト速度/位置センサー - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISZ13 CM2150 | 4022133
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン位置センサー（EPS） | 手順019-038を参照してください。 | ISM11 CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | Westport HD CM2250 | 4021560
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z101 | 4358364
エンジン配線ハーネス | 手順019-043を参照してください。 | QSZ13 CM2150 Z102 | 4358369
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL8.9 CM2150 SN | 4022190
カムシャフト位置センサー | 手順019-363を参照してください。 | ISZ13 CM2150 | 4022133
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2250 | 4022254
カムシャフト位置センサー | 手順019-363を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
カムシャフト位置センサー | 手順019-363を参照してください。 | Westport HD CM2250 | 4021560
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2250 | 4022256
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 | 4022255
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 EC | 2883621
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX11.9 CM2250 ECF | 2883561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX15 CM2250 ECF | 2883557
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 | 4310664
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 EC | 2883647
カムシャフト位置センサー | 手順019-363を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B101 | 2883567
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L101 | 4310787
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12 CM2350 X102 | 4310646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2350 X101 | 4310641
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2250 SN | 4310736
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF2.8 CM2220 F101 | 4310846
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 F103 | 4310839
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5 CM2350 B104 | 4332646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B103 | 4332641
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B105 | 4332778
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4332796
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4358475
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4358480
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 M CM2250 L106 | 4358343
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L111 | 4367223
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B112 | 4358498
カムシャフト位置センサー | 手順019-363を参照してください。 | QSZ13 CM2150 Z101 | 4358364
カムシャフト位置センサー | 手順019-363を参照してください。 | QSZ13 CM2150 Z102 | 4358369
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF2.8 CM2880 F105 | 4358561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF3.8 CM2350 F107 | 4367316
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2350 F109 | 4367218
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB4.5 CM2350 B106 | 4367376
カムシャフト位置センサー | 手順019-363を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

警告

バッテリから爆発性のガスが発生するおそれがあります。 事故を避けるため、バッテリ使用前に十分に区画を換気してください。 アーク放電が発生しないよう、バッテリケーブルは、必ずマイナス(-)端子から取り外し、マイナス端子を後に取り付けてください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. 障害コードがないか調べてください。 | 障害コード778はアクティブですか、非アクティブですか?
手順 2. | カムシャフト位置センサーとコネクタを確認します。 |
 | 手順 2A. カムシャフト位置センサーとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. カムシャフト位置センサーに損傷がないか点検します。 | センサーが損傷していますか?
手順 3. | カムシャフト位置センサー回路を確認してください。 |
 | 手順 3A. カムシャフト位置センサー供給電圧およびリターン回路を確認してください。 | 4.75 VDC-5.25 VDCの間ですか?
 | 手順 3B. エンジンコントロールモジュール(ECM)とOEMハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. エンジン配線ハーネスでカムシャフト位置センサー信号回路が開回路でないかを確認します。 |
 | 手順 3B-2. エンジンハーネスにピンーピン間の短絡がないかカムシャフト位置センサー信号回路を確認してください。 |
 | 手順 3B-3. 適切なカムシャフト位置センサーの空隙を検証します。 |
 | 手順 3B-4. 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。 |
 | 手順 3C. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3C-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3C-2. 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 1B

手順 1B - 障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778はアクティブですか、非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

手順 2 - カムシャフト位置センサーとコネクタを確認します。

手順 2A - カムシャフト位置センサーとコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。

対策

エンジンハーネスとカムシャフト位置センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - カムシャフト位置センサーに損傷がないか点検します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。
  • カムシャフト位置センサーをギアハウジングから取り外します。 関連手順表の手順019-363を参照してください。

対策

エンジン位置センサーに以下がないか点検します。

  • センサー端部の金属異物
  • カムシャフトギアによって生じたセンサー端部への損傷
  • オイル漏れまたは膨脹などの絶縁上の問題
  • センサーの検知部分での電気ポッティングの損傷

センサーが損傷していますか?
YES NO

センサーの損傷または機械部分の損傷が検出されました。

センサーを交換します。 機械的損傷が確認された場合は、カムシャフトギアと関連する部品を点検します。 関連手順表の手順019-363を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - カムシャフト位置センサー回路を確認してください。

手順 3A - カムシャフト位置センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。
  • キースイッチをオンにします。

対策

カムシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • エンジン配線ハーネスのカムシャフト位置センサーコネクタにおけるカムシャフト位置センサーの+5ボルトのSUPPLYピンとカムシャフト位置センサー1のRETURNピン間のセンサー供給電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-5.25VDCですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3C

手順 3B - エンジンコントロールモジュール(ECM)とOEMハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

ECMとエンジンハーネスコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - エンジン配線ハーネスでカムシャフト位置センサー信号回路が開回路でないかを確認します。

条件

  • キースイッチをオフにします。
  • エンジン位置センサーからカムシャフト位置センサーを外します。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスに開回路がないか確認してください。

  • カムシャフト位置センサーエンジンハーネスコネクタでのカムシャフト位置センサーのSIGNALピンとエンジンハーネスのECMコネクタでのカムシャフト位置センサー間の抵抗を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開回路がエンジンハーネスで検出されました。

エンジン配線ハーネスを交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - エンジンハーネスにピンーピン間の短絡がないかカムシャフト位置センサー信号回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジン位置センサーからカムシャフト位置センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタのカムシャフト位置センサーのSIGNALピンとコネクタ内のその他のすべてのピンとの間の抵抗を測定し、短絡がないか確認します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

短絡がエンジンハーネスで検出されています。

エンジン配線ハーネスを交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 3B-3

へ進んでください。 4A

手順 3B-3 - 適切なカムシャフト位置センサーの空隙を検証します。

条件

  • キースイッチをオフにします。

対策

空隙を点検します。

  • ギアハウジングからカムシャフト位置センサーを取り外し、カムシャフトの回転でのいくつかの箇所で空隙を測定します。 関連手順表の手順019-363を参照してください。

空隙は仕様内ですか？

  • 最小空隙： 0.25 mm [0.229 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3B-4

へ進んでください。 4A

手順 3B-4 - 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を正しい位置に接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778はアクティブですか?
YES NO

カムシャフト位置センサーの損傷が検出されました。

カムシャフト位置センサーを交換します。 関連手順表の手順019-363を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3C - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法には以下の手順を使用し、セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷がECMまたはハーネスコネクタで検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-1

手順 3C-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

カムシャフト位置センサー供給電圧およびリターン回路を確認してください。

  • ECMでのカムシャフト位置センサーの+5ボルトSUPPLYピンとカムシャフト位置センサーのRETURNピン間のセンサー供給電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的なマルチメーターの使用方法については、以下の手順を参照してください。 セクション19の手順019-359を参照してください。

4.75-5.25VDCですか?
YES NO

接続部の損傷がエンジンハーネスで検出されました。

損傷したハーネスは修理または交換します。

  • 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3C-2

手順 3C-2 - 障害コードを確認し、カムシャフト位置センサーの条件を検証してください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • エンジンを始動し、1分間アイドリングします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-12月-2014


障害コード779-予備機器センサー入力3-未知の根本原因

Associated Procedures

関連手順
手順名 | 手順番号 | エンジンモデル情報 | 発行番号
ECM 調整コード | （手順019-032参照）。 | ISB6.7 CM2250 | 4022254
ECM 調整コード | （手順019-032参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
ECM 調整コード | （手順019-032参照）。 | ISX11.9 CM2250 | 2883445
ECM 調整コード | （手順019-032参照）。 | QSL9 CM2250 | 4022256
ECM 調整コード | （手順019-032参照）。 | QSB6.7 CM2250 | 4022255

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. 障害コード779がないかどうか調べてください。 | 障害コード779のアクティブまたは非アクティブカウントを確認してください。

手順 1 - 障害コードがないかどうか調べてください。

手順 1A - 障害コード779がないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブまたは非アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード779のアクティブまたは非アクティブカウントを確認してください。
YES NO

OEM供給電圧または温度入力がエンジン保護リミットを超えています。OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 OEMサービスマニュアル

へ進んでください。 修理完了

最新更新: 20-7月-2010


障害コード1852 - 燃料内水分インジケータ - データは有効だが通常の運転範囲より高い - 深刻度が中程度のレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 障害コードを確認します。 | 障害コード1852がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 障害コードを確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コード1852がないか確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1852がアクティブまたはアクティブでない回数は?
YES NO

燃料フィルタから水を排出します。

障害コードが続いているか確認し、センサーとハーネスに水が入り込んでいないかを確認します。 必要に応じて、コネクタまたはセンサーを清掃または交換してください。

 修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 30-6月-2014


障害コード1866 - 排ガス再循環差圧 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
吸気接続部 | 手順010-080参照。 | QSF3.8 CM2350 F107 | 4367316
吸気接続部 | 手順010-080参照。 | ISB6.7 CM2250 | 4022254
吸気接続部 | 手順010-080参照。 | ISC8.3 ISL9 CM2250 | 4022257
吸気接続部 | 手順010-080参照。 | QSL9 CM2250 | 4022256
吸気接続部 | 手順010-080参照。 | QSB6.7 CM2250 | 4022255
吸気接続部 | 手順010-080参照。 | QSB6.7 CM2250 EC | 2883621
吸気接続部 | 手順010-080参照。 | ISB6.7 CM2350 B101 | 2883567
吸気接続部 | 手順010-080参照。 | ISL9 CM2350 L101 | 4310787
吸気接続部 | 手順010-080参照。 | ISB4.5 CM2350 B104 | 4332646
吸気接続部 | 手順010-080参照。 | ISB6.7 CM2350 B103 | 4332641
吸気接続部 | 手順010-080参照。 | QSB6.7 CM2350 B105 | 4332778
吸気接続部 | 手順010-080参照。 | QSL9 CM2350 L102 | 4332796
吸気接続部 | 手順010-080参照。 | ISL9 CM2350 L111 | 4367223
吸気接続部 | 手順010-080参照。 | QSF2.8 CM2880 F105 | 4358561
吸気接続部 | 手順010-080参照。 | ISV5.0 CM3230 V104 | 4367891
EGR質量測定フローアセンブリ | 手順011-066参照。 | ISX12/ISX11.9 CM2250 | 2883445
EGR質量測定フローアセンブリ | 手順011-066参照。 | ISX CM2250 GX CM2250 | 4022250
EGR質量測定フローアセンブリ | 手順011-066参照。 | QSX11.9 CM2250 ECF | 2883561
EGR質量測定フローアセンブリ | 手順011-066参照。 | QSX15 CM2250 ECF | 2883557
EGR質量測定フローアセンブリ | 手順011-066参照。 | ISX12 CM2350 X102 | 4310646
EGR質量測定フローアセンブリ | 手順011-066参照。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367891
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367891
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2250 | 4022254
EGR差圧センサー | 手順019-370を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR差圧センサー | 手順019-370を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
EGR差圧センサー | 手順019-370を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2250 | 4022256
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 | 4022255
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR差圧センサー | 手順019-370を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR差圧センサー | 手順019-370を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2350 B101 | 2883567
EGR差圧センサー | 手順019-370を参照してください。 | ISL9 CM2350 L101 | 4310787
EGR差圧センサー | 手順019-370を参照してください。 | ISX12 CM2350 X102 | 4310646
EGR差圧センサー | 手順019-370を参照してください。 | ISX15 CM2350 X101 | 4310641
EGR差圧センサー | 手順019-370を参照してください。 | ISF3.8 CM2220 F103 | 4310839
EGR差圧センサー | 手順019-370を参照してください。 | QSF3.8 CM2350 F107 | 4367316
EGR差圧センサー | 手順019-370を参照してください。 | ISB4.5 CM2350 B104 | 4332646
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2350 B103 | 4332641
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2350 B105 | 4332778
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2350 B112 | 4358498
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2350 L102 | 4332796
EGR差圧センサー | 手順019-370を参照してください。 | ISL9 CM2350 L111 | 4367223
EGR差圧センサー | 手順019-370を参照してください。 | QSF2.8 CM2880 F105 | 4358561
EGR差圧センサー | 手順019-370を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR差圧センサー | 手順019-370を参照してください。 | ISV5.0 CM3230 V104 | 4367891

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | センサー回路障害コードがないかどうか調べてください。 |
 | 手順 1A. 障害コード2273および2274を確認してください。 | 障害コード2273または2274はアクティブですか?
手順 2. | 排ガス再循環(EGR)差圧センサーポートを確認します。 |
 | 手順 2A. EGR差圧センサーポートに詰まりがないか確認してください。 | EGR差圧ポートに異物またはすすが見つかりましたか?
手順 3. | EGR差圧センサーおよび回路を確認してください。 |
 | 手順 3A. EGR差圧センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷しています。
 | 手順 3B. 回路応答を確認してください。 | 障害コード2274はアクティブですか?
 | 手順 3C. 回路応答を確認してください。 | 障害コード2273はアクティブですか?
手順 4. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 4A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 4B. 回路応答を確認してください。 | 障害コード2274はアクティブですか?
 | 手順 4C. 回路応答を確認してください。 | 障害コード2273はアクティブですか?
手順 5. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 5A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 5B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - センサー回路障害コードがないかどうか調べてください。

手順 1A - 障害コード2273および2274がないか確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273または2274はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 障害コード2273または2274トラブルシューティングツリー

へ進んでください。 2A

手順 2 - 排ガス再循環(EGR)差圧センサーポートを確認します。

手順 2A - EGR差圧センサーポートに詰まりがないか確認してください。

条件

  • キースイッチをオフにします。
  • EGR差圧センサーを取り外します。 関連手順表の手順019-370を参照してください。

対策

EGR差圧センサーポートとクロスドリリングに狭窄、すすの詰まり、異物の詰まりがないか確認してください。

  • ISB、ISC、ISL、QSBおよびQSLエンジンの場合、適切なマニュアルで以下の手順に従います。 関連手順表の手順010-080を参照してください。
  • ISXおよびQSXエンジンの場合、適切なマニュアルで以下の手順に従います。 関連手順表の手順011-066を参照してください。

EGR差圧ポートに異物またはすすが見つかりましたか?
YES NO

異物を除去するか、EGR差圧管を交換します。

  • ISB、ISC、ISL、QSBおよびQSLエンジンの場合、適切なマニュアルで以下の手順に従います。 関連手順表の手順010-080を参照してください。
  • ISXおよびQSXエンジンの場合、適切なマニュアルで以下の手順に従います。 関連手順表の手順011-066を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3A

手順 3 - EGR差圧センサーおよび回路を確認してください。

手順 3A - EGR差圧センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。

対策

エンジンハーネスとEGR差圧センサーコネクタピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

  • 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3C

へ進んでください。 4A

手順 3C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスのEGR差圧センサーコネクタにおけるEGR差圧5 VOLT SUPPLYピンとEGR差圧SIGNALピンの間にジャンパ線を設置します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273はアクティブですか?
YES NO

損傷したセンサーが検出されました。

EGR差圧センサーを交換します。

  • 関連手順表の手順019-370を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 4 - ECMおよびエンジンハーネスを確認してください。

手順 4A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

  • 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274はアクティブですか?
YES NO
修理なし

ECMを交換してください。

  • 関連手順表の手順019-031を参照してください。

へ進んでください。 4C

へ進んでください。 5A

手順 4C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • ECMエンジンコネクタにおいてEGR差圧5 VOLT SUPPLYピンとEGR差圧SIGNALピンの間にジャンパ線を設置します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273はアクティブですか?
YES NO

高抵抗または短絡がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。

  • 関連手順表の手順019-043を参照してください。

ECMを交換してください。

  • 関連手順表の手順019-031を参照してください。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - ECMの較正をチェックし、障害コードをクリアします。

手順 5A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 5B

へ進んでください。 5B

手順 5B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 26-11月-2014


障害コード1921-後処理ディーゼル微粒子除去装置差圧-データは有効だが正常運転範囲以上-中程度に重大なレベル

Associated Procedures

関連手順
手順名 | 手順番号 | エンジンモデル情報 | 発行番号
後処理試験 | （手順014-013参照）。 | ISB6.7 CM2250 | 4022254
後処理試験 | （手順014-013参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
後処理試験 | （手順014-013参照）。 | ISX15 CM2250 | 4022250
後処理試験 | （手順014-013参照）。 | GX CM2250 | 4022250
後処理試験 | （手順014-013参照）。 | ISX11.9 CM2250 | 2883445
後処理試験 | （手順014-013参照）。 | QSL9 CM2250 | 4022256
後処理試験 | （手順014-013参照）。 | QSB6.7 CM2250 | 4022255
ECM 調整コード | （手順019-032参照）。 | ISB6.7 CM2250 | 4022254
ECM 調整コード | （手順019-032参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
ECM 調整コード | （手順019-032参照）。 | ISX15 CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | GX CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | ISX11.9 CM2250 | 2883445
ECM 調整コード | （手順019-032参照）。 | QSL9 CM2250 | 4022256
ECM 調整コード | （手順019-032参照）。 | QSB6.7 CM2250 | 4022255

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 1921以外の障害コードはアクティブですか？
手順 2. | アプリケーションのデューティーサイクルを検査してください。 |
 | 手順 2A. 後処理デューティーサイクルを検査してください。 | アプリケーションのデューティサイクルを上げる必要がありますか？
手順 3. | 停車時再生手順を行います。 |
 | 手順 3A. 停車時再生手順を行います。 | 停車時再生が終了したあと、障害コード1921はアクティブですか？
手順 4. | ECM調整を調べ、障害コードをクリアしてください。 |
 | 手順 4A. ECM調整更新が使えるかどうか確認してください。 | この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか？

手順 1 - 障害コードがないかどうか調べてください。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

1921以外の障害コードはアクティブですか？
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 2A

手順 2 - アプリケーションのデューティーサイクルを検査してください。

手順 2A - 後処理デューティーサイクルを検査してください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

デューティーサイクルを検査してください。

  • INSITE™ 電子サービスツールを使って、エンジンのデューティサイクルを検査します。
  • 後処理トリップ情報を見ます。

後処理システムに入る排気温度を上昇させるためにアプリケーションのデューティサイクルを変える必要があります。

アプリケーションのデューティサイクルを上昇させる必要がありますか?
YES NO

後処理システムに入る排気温度を上昇させるためにアプリケーションのデューティサイクルを変える必要があります。

 修理なし

へ進んでください。 適切なベースエンジントラブルシューティング手順

へ進んでください。 3A

手順 3 - 停車時再生手順を実施します。

手順 3A - 停車時再生手順を実施します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。
  • エンジンを始動しアイドリングします。

対策

停車時再生手順を実施します。

  • 関連手順表にある手順 019-043 を参照してください。
  • INSITE™ 電子サービスツールを使って、ECM診断テストで発見された後処理ディーゼル微粒子除去装置再生試験を行います。

注: 再生手順中はコード 2639 はアクティブになります。すすが後処理ディーゼル微粒子除去装置内から取り除かれたのでこれは正常な運転です。

停車時再生が終了したあと、障害コード1921はアクティブですか？
YES NO

再生イベントの間にアクティブになるアクティブ障害を検査してください。アクティブになっている障害コードをトラブルシュートします。

損傷したディーゼル微粒子除去装置をチェックするためにスナップ加速試験を行います。

関連手順表にある手順 019-043 を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECM調整を調べ、障害コードをクリアしてください。

手順 0.016インチ - ECM調整更新が使えるかどうか確認してください。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

ECMコードとECMの改訂番号を、ECM調整改訂履歴にリストアップされた調整改訂と比較し、この障害コードに関連する該当する変更を探します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を探します。ECMコードと改訂番号はシステムIDの調整情報セクションおよび機能とパラメータのデータプレートにあります。

この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
YES NO
修理なし

必要に応じて、ECMを調整します。関連手順表にある手順 019-032 を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効化し、クリアします。

  • エンジンを本トラブルシューティング手順の要約にある「障害コードのクリアのための状態」で運転します。

障害コードは非アクティブですか？
YES NO
修理なし

すべての手順が完了し、再度確認した場合は、トラブルシューティング手順に戻るか、お近くのカミンズ®正規修理工場にご連絡ください。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-1月-2011


障害コード1942 - クランクケース圧力 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISC8.3およびISL9 CM2250 | 4022257
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISM11 CM876 SN | 4022196
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX15 CM2250 GX CM2250 | 4022250
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX12/ISX11.9 CM2250 | 2883445
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSL9 CM2250 | 4022256
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSX11.9 CM2250 ECF | 2883561
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSX15 CM2250 ECF | 2883557
クランクシャフトブリーザエレメント | 手順003-019参照。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクシャフトブリーザエレメント | 手順003-019参照。 | PowerGen QSX15 CM2250 | 4310664
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISL9 CM2350 L101 | 4310787
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX12 CM2350 X102 | 4310646
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISX15 CM2350 X101 | 4310641
クランクシャフトブリーザエレメント | 手順003-019参照。 | QSL9 CM2350 L102 | 4332796
クランクシャフトブリーザエレメント | 手順003-019参照。 | ISL9 CM2350 L111 | 4367223
クランクケース換気フィルタ | 手順003-021参照。 | ISB6.7 M2350 B103 | 4332641
クランクケース換気フィルタ | 手順003-021参照。 | QSB4.5 CM2350 B106 | 4367376
クランクケース換気フィルタ | 手順003-021参照。 | ISV5.0 CM3230 V104 | 4367891
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISM11 CM876 SN | 4022196
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 433277
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367891
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM11 CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367891
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2250 | 4022254
クランクケース圧力センサー | 手順019-445を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クランクケース圧力センサー | 手順019-445を参照してください。 | ISM11 CM876 SN | 4022196
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクケース圧力センサー | 手順019-445を参照してください。 | QSL9 CM2250 | 4022256
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 | 4022255
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2350 B101 | 2883567
クランクケース圧力センサー | 手順019-445を参照してください。 | ISL9 CM2350 L101 | 4310787
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX12 CM2350 X102 | 4310646
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX15 CM2350 X101 | 4310641
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB4.5 CM2350 B104 | 4332546
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2350 B103 | 4332541
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2350 B105 | 4332778
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2350 B112 | 4358498
クランクケース圧力センサー | 手順019-445を参照してください。 | QSL9 CM2350 L102 | 4332796
クランクケース圧力センサー | 手順019-445を参照してください。 | ISL9 CM2350 L111 | 4367223
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB4.5 CM2350 B106 | 4367376
クランクケース圧力センサー | 手順019-445を参照してください。 | ISV5.0 CM3230 V104 | 4367891

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | センサー回路障害コードがないかどうか調べてください。 |
 | 手順 1A. 障害コード1843および1844を確認してください。 | 障害コード1843または1844はアクティブですか?
 | 手順 1B. オイル充填キャップを確認します。 | オイル充填キャップが正しく取り付けられていますか?
 | 手順 1C. クランクケースフィルタホースが搭載されている場合は確認します。 | クランクケースブリーザホースが正しく取り付けられ、詰まりはありませんか?
 | 手順 1D. クランクケースブリーザエレメントが搭載されている場合は確認します。 | クランクケースブリーザエレメントが正しく取り付けられていますか?
 | 手順 1E. 最後の整備以降のクランクケース換気フィルタの走行距離/時間を確認します。 | フィルタは整備間隔未満ですか?
手順 2. | クランクケース圧力センサーと回路を確認します。 |
 | 手順 2A. クランクケース圧力センサーとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード1844はアクティブですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード1843はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード1844はアクティブですか?
 | 手順 3C. 回路応答を確認してください。 | 障害コード1843はアクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - センサー回路障害コードがないかどうか調べてください。

手順 1A - 障害コード1843および1844を確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1843または1844はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリーに進みます。

へ進んでください。 1B

手順 1B - オイル充填キャップを確認します。

条件

  • キースイッチをオフにします。

対策

オイル充填キャップを確認します。

  • オイル充填キャップが正しく取り付けられているか確認します。

オイル充填キャップが正しく取り付けられていますか?
YES NO
修理なし

オイル充填キャップを正しく取り付けます。

へ進んでください。 1C

へ進んでください。 1C

手順 1C - クランクケースフィルタホースが搭載されている場合は確認します。

条件

  • キースイッチをオフにします。
  • エンジンにクランクケースフィルタホースが取り付けられていない場合は、ス手順1Dに移ります。

対策

エンジンとクランクケースフィルタアセンブリ間のクランクケースブリーザホースを確認します。

ブリーザホースが正しく接続され、ねじれやその他の詰まりがないことを確認します。

クランクケースブリーザホースが正しく取り付けられ、詰まりはありませんか?
YES NO
修理なし

クランクケースブリーザホースを正しく取り付けます。

へ進んでください。 1D

へ進んでください。 4A

手順 1D - クランクケースブリーザエレメントが搭載されている場合は確認します。

条件

  • キースイッチをオフにします。

対策

クランクケースブリーザエレメントが正しく取り付けられているか確認します。

  • 関連手順表の手順003-019を参照してください。

QSB4.5 CM2350 B104エンジンの場合：

  • 関連手順表の手順003-023を参照してください。
  • 関連手順表の手順003-024を参照してください。

QSB6.7 CM2350 B103エンジンの場合：

  • 関連手順表の手順003-021を参照してください。

クランクケースブリーザエレメントが正しく取り付けられていますか?
YES NO
修理なし

クランクケースブリーザエレメントを正しく取り付けます

  • 関連手順表の手順003-019を参照してください。

ISB4.5 CM2350 B104エンジンの場合：

  • 関連手順表の手順003-023を参照してください。
  • 関連手順表の手順003-024を参照してください。

ISB6.7 CM2350 B103エンジンの場合：

  • 関連手順表の手順003-021を参照してください。

へ進んでください。 1E

へ進んでください。 修理完了

手順 1E - 最後の整備以降のクランクケース換気フィルタの走行距離/時間を確認します。

条件

  • 最後のクランクケースブリーザフィルタの交換の整備記録(走行距離/時間)を特定します。

対策

フィルタ整備記録を確認します。

  • 最後の整備以降のクランクケースブリーザフィルタの走行距離/時間を確認します。

フィルタは整備間隔未満ですか?
YES NO
修理なし

クランクケースブリーザフィルタを交換します。

  • 関連手順表の手順003-019を参照してください。

ISB4.5 CM2350 B104エンジンの場合：

  • 関連手順表の手順003-023を参照してください。
  • 関連手順表の手順003-024を参照してください。

ISB6.7 CM2350 B103エンジンの場合：

  • 関連手順表の手順003-021を参照してください。

へ進んでください。 2A

へ進んでください。 4A

手順 2 - クランクケース圧力センサーと回路を確認します。

手順 2A - クランクケース圧力センサーとコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離します。

対策

エンジンハーネスとクランクケース圧力センサーコネクタピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

センサーコネクタまたはエンジンハーネスコネクタで接続部の損傷が検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1844はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスのクランクケース圧力センサーコネクタにおけるクランクケース圧力センサーの5ボルトSUPPLYピンとクランクケース圧力センサーのSIGNALピンの間にジャンパ線を設置します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード1843はアクティブですか?
YES NO

クランクケース圧力センサーの範囲内故障が検出されました。

クランクケース圧力センサーを交換します。 関連手順表の手順019-445を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

エンジンハーネスの損傷したセクションを修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1844はアクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • ECMエンジンハーネスコネクタにおけるクランクケース圧力5ボルトSUPPLYピンとクランクケース圧力SIGNALピン間にジャンパ線を配置します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

コネクタピンの識別には、回路図または配線図を参照してください。

障害コード1843はアクティブですか?
YES NO

高抵抗または短絡がエンジンハーネスで検出されています。

すべてのハーネスが直列に接続されているかを確認します。

エンジンハーネスの損傷したセクションを交換します。 関連手順表の手順019-043を参照してください。

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 26-11月-2014


障害コード1943 - 周辺空気濃度エンジン - データは有効だが通常の運転範囲より低い - 深刻度は最低レベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
大気圧センサー | 手順019-004を参照してください。 | ISF2.8 CM2220 F101 | 4310846
大気圧センサー | 手順019-004を参照してください。 | ISM11 CM876 SN | 4022196
大気圧センサー | 手順019-004を参照してください。 | ISX12 CM2350 X102 | 4310646
大気圧センサー | 手順019-004を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
大気圧センサー | 手順019-004を参照してください。 | ISX15 CM2350 X101 | 4310641
大気圧センサー | 手順019-004を参照してください。 | QSG12 CM2350 G110 | 4367323
大気圧センサー | 手順019-004を参照してください。 | ISF2.8 CM2220 F126 | 5411159
大気圧センサー | 手順019-004を参照してください。 | QSB3.3 CM2250 B137 | 5411058
大気圧センサー | 手順019-004を参照してください。 | X15 CM2350 X114B | 5411181
大気圧センサー | 手順019-004を参照してください。 | X15 CM2350 X116B | 5411186
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISL9 CM2350 L101 | 4310787
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSG12 CM2350 G110 | 4367323
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | B6.7 CM2350 B121B | 5411223
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSX15 CM2250 X115 | 4388739

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | アクティブな障害コードがありますか?
 | 手順 1B. 非アクティブな障害コードがないかどうか調べてください。 | 障害コード221と249のいずれかが非アクティブですか?
 | 手順 1C. 圧力センサーを確認してください。 | 大気圧の値は± 25.4 mm Hg [± 1.0、単位Hg]の範囲内ですか?
手順 2. | エンジンコントロールモジュール(ECM)の較正を確認して障害コードをクリアしてください。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

アクティブな障害コードがありますか?
YES | NO
修理なし | 修理なし

へ進んでください。 アクティブな障害コードをトラブルシュートしてください。

へ進んでください。 1B

手順 1B - 非アクティブな障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

非アクティブな障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード221と249のいずれかが非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 障害コード221または249

へ進んでください。 1C

手順 1C - 圧力センサーを確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

圧力センサーを確認してください。

  • INSITE™電子サービスツールで大気圧の値を読み取ってください。
  • 大気圧の値については、以下の手順のチャートを使用してください。

大気圧の値は± 25.4 mm Hg [± 1、単位Hg]の範囲内ですか?
YES NO
修理なし

気圧計を交換します。

  • ISMとISXについては、以下の手順に従ってください。関連手順表の手順019-004を参照してください。
  • B6.7、ISB、QSB、ISCについては、以下の手順に従ってください。関連手順表の手順019-004を参照してください。 セクション19の手順019-466を参照してください。
  • ISF2.8 CM2220 F101とISF2.8 CM2220 F117については、以下の手順に従ってください。関連手順表の手順019-004を参照してください。
  • X15 CM2350 X114Bについては、以下の手順に従ってください。関連手順表の手順019-004を参照してください。
  • X115Bについては、以下の手順に従ってください。関連手順表の手順019-466を参照してください。
  • QSX11.9 CM2250 ECFエンジンについては、以下の手順に従ってください。関連手順表の手順019-466を参照してください。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 26-8月-2016


障害コード1961 - EGRバルブ制御回路過剰温度 - データは有効だが通常の運転範囲より高い - 深刻度が最も低いレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376

故障診断手順

手順 |  | 仕様
手順 1. | ECMを確認してください。 |
 | 手順 1A. ECMを確認してください。 | 障害コード1961は非アクティブですか?
 | 手順 1B. 障害コード1961がアクティブでない回数を確認します。 | 5回未満ですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - ECMを確認してください。

手順 1A - ECMを確認してください。

条件

  • すべての部品を接続します。

対策

ECMを確認してください。

  • キースイッチをオフにします。
  • エンジンを始動し、1分間アイドリングします。

障害コード1961は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 障害コード1961がアクティブでない回数を確認します。

条件

  • キースイッチをオンにします。

対策

障害コード1961がアクティブでない回数を確認します。

  • INSITE™電子サービスツールを使用して、障害コード1961の非アクティブの回数を読み取ります。

5回未満ですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-11月-2014


障害コード2273 - 排ガス再循環差圧センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367891
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367891
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2250 | 4022254
EGR差圧センサー | 手順019-370を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR差圧センサー | 手順019-370を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
EGR差圧センサー | 手順019-370を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2250 | 4022256
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 | 4022255
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR差圧センサー | 手順019-370を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR差圧センサー | 手順019-370を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR差圧センサー | 手順019-370を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
EGR差圧センサー | 手順019-370を参照してください。 | PowerGen QSX15 CM2250 | 4310664
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2350 B101 | 2883567
EGR差圧センサー | 手順019-370を参照してください。 | ISL9 CM2350 L101 | 4310787
EGR差圧センサー | 手順019-370を参照してください。 | ISX12 CM2350 X102 | 4310646
EGR差圧センサー | 手順019-370を参照してください。 | ISX15 CM2350 X101 | 4310641
EGR差圧センサー | 手順019-370を参照してください。 | ISF3.8 CM2220 F103 | 4310839
EGR差圧センサー | 手順019-370を参照してください。 | QSF3.8 CM2350 F107 | 4367316
EGR差圧センサー | 手順019-370を参照してください。 | ISB4.5 CM2350 B104 | 4332646
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2350 B103 | 4332641
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2350 B105 | 4332778
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2350 B112 | 4358498
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2350 L102 | 4332796
EGR差圧センサー | 手順019-370を参照してください。 | ISL9 CM2350 L111 | 4367223
EGR差圧センサー | 手順019-370を参照してください。 | QSF2.8 CM2880 F105 | 4358561
EGR差圧センサー | 手順019-370を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR差圧センサー | 手順019-370を参照してください。 | ISV5.0 CM3230 V104 | 4367891

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード2273は非アクティブですか?
手順 2. | 排気ガス再循環(EGR)差圧センサーと回路を確認します。 |
 | 手順 2A. EGR差圧センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード2274がアクティブで障害コード2273は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | 4.75VDCから5.25VDCの間か?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2273はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気ガス再循環(EGR)差圧センサーと回路を確認します。

手順 2A - EGR差圧センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。

対策

エンジンハーネスとEGR差圧センサーコネクタピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • ワイヤー絶縁体の損傷
  • コネクタシェルの破損
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274がアクティブで障害コード2273は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおけるEGR差圧センサーのSUPPLYピンからEGR差圧センサーのRETURNピンへの電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

4.75VDCから5.25VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにEGR差圧センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273はアクティブですか?
YES NO

損傷したセンサーが検出されました。

EGR差圧センサーを交換します。 関連手順表の手順019-370を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • ワイヤー絶縁体の損傷
  • コネクタシェルの破損
  • コネクタロックタブの損傷

一般的な点検方法には以下の手順を使用します。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274がアクティブで障害コード2273は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取り付けで障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • ワイヤー絶縁体の損傷
  • コネクタシェルの破損
  • コネクタロックタブの損傷

一般的な点検方法には以下の手順を使用します。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタにおけるエンジンEGR差圧センサーのSUPPLYピンからEGR差圧センサーのRETURNピンへの電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

4.75VDCから5.25VDCの間か?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂番号と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 26-11月-2014


障害コード2274 - 排ガス再循環差圧センサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367891
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367891
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2250 | 4022254
EGR差圧センサー | 手順019-370を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR差圧センサー | 手順019-370を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
EGR差圧センサー | 手順019-370を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2250 | 4022256
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 | 4022255
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR差圧センサー | 手順019-370を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR差圧センサー | 手順019-370を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR差圧センサー | 手順019-370を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
EGR差圧センサー | 手順019-370を参照してください。 | PowerGen QSX15 CM2250 | 4310664
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2350 B101 | 2883567
EGR差圧センサー | 手順019-370を参照してください。 | ISL9 CM2350 L101 | 4310787
EGR差圧センサー | 手順019-370を参照してください。 | ISX12 CM2350 X102 | 4310646
EGR差圧センサー | 手順019-370を参照してください。 | ISX15 CM2350 X101 | 4310641
EGR差圧センサー | 手順019-370を参照してください。 | ISF3.8 CM2220 F103 | 4310839
EGR差圧センサー | 手順019-370を参照してください。 | QSF3.8 CM2350 F107 | 4367316
EGR差圧センサー | 手順019-370を参照してください。 | ISB4.5 CM2350 B104 | 4332646
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2350 B103 | 4332641
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2350 B105 | 4332778
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2350 B112 | 4358498
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2350 L102 | 4332796
EGR差圧センサー | 手順019-370を参照してください。 | ISL9 CM2350 L111 | 4367223
EGR差圧センサー | 手順019-370を参照してください。 | QSF2.8 CM2880 F105 | 4358561
EGR差圧センサー | 手順019-370を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR差圧センサー | 手順019-370を参照してください。 | ISV5.0 CM3230 V104 | 4367891

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード2274は非アクティブですか?
手順 2. | 排気ガス再循環(EGR)差圧センサーと回路を確認します。 |
 | 手順 2A. EGR差圧センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | 4.75VDCから5.25VDCの間か?
 | 手順 2C. 回路応答を確認してください。 | 障害コード2273がアクティブで障害コード2274は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2274はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気ガス再循環(EGR)差圧センサーと回路を確認します。

手順 2A - EGR差圧センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。

対策

エンジンハーネスとEGR差圧センサーコネクタピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

  • コネクタとピンを洗浄します。
  • 可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおけるEGR差圧センサーのSUPPLYピンからEGR差圧センサーのRETURNピンへの電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

4.75VDCから5.25VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからＥＧＲ差圧センサーを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスのEGR差圧センサーコネクタにおけるEGR差圧センサーのSUPPLYピンとEGR差圧センサーのSIGNALピンの間にジャンパ線を設置します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273がアクティブで障害コード2274は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスにEGR差圧センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274はアクティブですか?
YES NO

損傷したセンサーが検出されました。

EGR差圧センサーを交換します。 関連手順表の手順019-370を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法には以下の手順を使用し、セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

  • コネクタとピンを洗浄します。
  • 可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMエンジンコネクタにおけるエンジンEGR差圧センサーのSUPPLYピンからEGR差圧センサーのRETURNピンへの電圧を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

4.75VDCから5.25VDCの間か?
YES NO
修理なし

  • ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスで閉回路または短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法には以下の手順を使用し、セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

  • コネクタとピンを洗浄します。
  • 可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • ECMコネクタにおいてEGR差圧センサーのSUPPLYピンとEGR差圧センサーのSIGNALピンの間にジャンパ線を設置します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2273がアクティブで障害コード2274は非アクティブですか?
YES NO
修理なし

  • ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2274は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の閉回路が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂番号と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 26-11月-2014


障害コード2288 - ターボチャージャ1速度 - データは有効だが通常の運転範囲より高い - 最も深刻でないレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード2288がないかどうか調べます。 | 障害コード2288がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード2288がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コード2288がアクティブまたはアクティブでない回数を確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2288がアクティブまたはアクティブでない回数は?
YES NO

ターボチャージャの高速状態により、エンジンが低減しています。 これは通常の運転ではありませんが、エンジンがターボチャージャの高速制限を超えないようトルク低減が使用されました。

修理は不要です。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 18-7月-2012


障害コード2321 - エンジンクランクシャフト速度/位置 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 F101 | 4310641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 SN | 4310736
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 SN | 4022190
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISZ13 CM2150 | 4022133
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2250 | 4022254
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2250 | 4022256
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 | 4022255
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクシャフト位置センサー | 手順019-365を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B101 | 2883567
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L101 | 4310787
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX12 CM2350 X102 | 4310646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISX15 CM2350 X101 | 4310641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F103 | 4310839
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB4.5 CM2350 B104 | 4332646
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B103 | 4332641
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB6.7 CM2350 B103 | 4332641
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 M CM2250 L106 | 4358343
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B105 | 4332778
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSL9 CM2350 L102 | 4332796
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL8.9 CM2150 L110 | 4358475
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2220 F110 | 4358480
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISF3.8 CM2350 F109 | 4367218
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB6.7 CM2350 B112 | 4358498
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF3.8 CM2350 F107 | 4367316
クランクシャフト位置センサー | 手順019-365を参照してください。 | ISL9 CM2350 L111 | 4367223
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSF2.8 CM2880 F105 | 4358561
クランクシャフト位置センサー | 手順019-365を参照してください。 | QSB4.5 CM2350 B106 | 4367376

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード689がアクティブか、非アクティブ回数が多いですか?
手順 2. | 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。 |
 | 手順 2A. 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
 | 手順 2C. エンジンハーネスのエンジンコントロールモジュール(ECM)コネクタで第1位置センサー(クランクシャフトセンサー)コネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2D. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
手順 3. | 車両の試験。 |
 | 手順 3A. 路上試験を行い、障害状態が存在しているかを決定します。 | エンジンの運転中に障害コード2321がアクティブになりますか?
 | 手順 3B. 空隙とターゲットホイールを点検します。 | 空隙は仕様内ですか？
 | 手順 3C. エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。 | エンジンハーネス操作中に障害コード2321のステータスが非アクティブからアクティブに変わりますか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード689がアクティブか、非アクティブ回数が多いですか?

注意： 障害コード689の非アクティブ回数が多い場合、第1の速度センサーの回路で断続的に回路の問題(短絡か開回路)が発生している可能性が高いです。

YES | NO
修理なし | 修理なし

へ進んでください。 障害コード689トラブルシューティング症状ツリー

へ進んでください。 2A

手順 2 - 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。

手順 2A - 第1のターボチャージャ速度センサー回路(クランクシャフトセンサー)を確認してください。

条件

  • キースイッチをオフにします。
  • 第1の速度センサーをエンジンハーネスから取り外します。

対策

エンジンハーネスとアクチュエータコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第1の速度センサー(クランクシャフトセンサー)をエンジンハーネスから取り外します。

対策

第1の速度センサー近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C

手順 2C - エンジンハーネスのエンジンコントロールモジュール(ECM)コネクタで第1位置センサー(クランクシャフトセンサー)コネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスECMコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2D

手順 2D - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第1の速度センサー(クランクシャフトセンサー)をエンジンハーネスから取り外します。

対策

ECMコネクタ近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - 車両の試験。

手順 3A - 路上試験を行い、障害状態が存在しているかを決定します。

条件

  • エンジンハーネスに第1の速度センサー(クランクシャフトセンサー)を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを始動します。 エンジンを運転した状態で、エンジンを数回加速します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

エンジンの運転中に障害コード2321がアクティブになりますか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 4A

手順 3B - 空隙とターゲットホイールを点検します。

条件

  • キースイッチをオフにします。

対策

エンジンブロックから第1の速度センサー(クランクシャフト)を取り外し、クランクシャフトの回転でのいくつかの箇所で空隙を測定します。

  • 関連手順表の手順019-365を参照してください。

空隙は仕様内ですか？

  • 最小空隙： 0.96 mm [0.965 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

断続的な障害の状態がないか試験します。

INSITE™電子サービスツールを使用して、障害コード2321ステータスを監視します。

  • エンジンを始動し、エンジンのアイドリングを行います。
  • ECMコネクタから開始して、エンジンハーネスを手動で操作します。 ECMコネクタから戻り、エンジン速度センサーコネクタに移ります。

エンジンハーネス操作中に障害コード2321のステータスが非アクティブからアクティブに変わりますか?
YES NO

エンジンハーネスで断続的な接続が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-10月-2014


障害コード2322 - エンジンカムシャフト速度/位置センサー - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 SN | 4310736
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISM CM876 SN | 4022196
エンジン配線ハーネス | 手順019-043を参照してください。 | ISZ CM2150 | 4022133
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | Westport HD CM2250 | 4021560
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 M CM2250 L106 | 4358343
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 L110 | 4358475
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F110 | 4358480
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF2.8 CM2220 F101 | 4310846
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 F103 | 4310839
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2350 F109 | 4367218
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B101 | 2883567
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL8.9 CM2150 SN | 4022190
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L101 | 4310787
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12 CM2350 X102 | 4310646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISZ13 CM2150 | 4022133
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2250 | 4022254
カムシャフト位置センサー | 手順019-363を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
カムシャフト位置センサー | 手順019-363を参照してください。 | Westport HD CM2250 | 4021560
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 EC | 2883647
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2250 | 4022256
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 | 4022255
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 EC | 2883621
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX11.9 CM2250 ECF | 2883561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX15 CM2250 ECF | 2883557
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 | 4310664
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX15 CM2350 X101 | 4310641
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB4.5 CM2350 B104 | 4332646
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2350 B103 | 4332641
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 M CM2250 L106 | 4358343
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B105 | 4332778
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2350 L102 | 4332796
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD4.5 CM2150 B119 | 4358465
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB/ISD6.7 CM2150 B120 | 4358470
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL8.9 CM2150 L110 | 4358475
カムシャフト位置センサー | 手順019-363を参照してください。 | ISF3.8 CM2220 F110 | 4358480
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2350 B112 | 4358498
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF3.8 CM2350 F107 | 4367316
カムシャフト位置センサー | 手順019-363を参照してください。 | ISL9 CM2350 L111 | 4367223
カムシャフト位置センサー | 手順019-363を参照してください。 | QSF2.8 CM2880 F105 | 4358561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB4.5 CM2350 B106 | 4367376

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード778がアクティブか、非アクティブ回数が多いですか?
手順 2. | ターボチャージャ速度センサー回路(カムシャフトセンサー)を確認してください。 |
 | 手順 2A. 第2位置センサー(カムシャフト)コネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
 | 手順 2C. エンジンハーネスコネクタで第2の位置センサー(カムシャフト)コネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2D. エンジンハーネスを点検します。 | 線の絶縁が損傷していますか?
手順 3. | 車両の試験。 |
 | 手順 3A. 路上試験を行い、障害状態が存在しているかを決定します。 | エンジンの運転中に障害コード2322がアクティブになりますか?
 | 手順 3B. 空隙とターゲットホイールを点検します。 | 空隙は仕様内ですか？
 | 手順 3C. エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。 | エンジンハーネス操作中に障害コード2322のステータスが非アクティブからアクティブに変わりますか?
手順 4. | 障害コードをクリアします。 |
 | 手順 4A. エンジンコントロールモジュール(ECM)較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード778がアクティブか、非アクティブ回数が多いですか?

注意： 障害コード778の非アクティブ回数が多い場合、第1の速度センサーの回路で断続的に回路の問題(短絡か開回路)が発生している可能性が高いです。

YES | NO
修理なし | 修理なし

へ進んでください。 障害コード778トラブルシューティング症状ツリー

へ進んでください。 2A

手順 2 - ターボチャージャ速度センサー回路(カムシャフトセンサー)を確認してください。

手順 2A - 第2位置センサー(カムシャフト)コネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • 第2速度センサーをエンジンハーネスから取り外します。

対策

エンジンハーネスとアクチュエータコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第2速度センサーをエンジンハーネスから取り外します。

対策

第2速度センサー近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C

手順 2C - エンジンハーネスECMコネクタで第2位置センサー(カムシャフトセンサー)コネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスECMコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2D

手順 2D - エンジンハーネスを点検します。

条件

  • キースイッチをオフにします。
  • 第2速度センサーをエンジンハーネスから取り外します。

対策

ECMコネクタ近くのエンジンハーネスをよく点検します。

  • ワイヤーハーネス絶縁が損傷し、ブロックまたは近くの部品に断続的な短絡を発生している場所を探します。

線の絶縁が損傷していますか?
YES NO

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - 車両の試験。

手順 3A - 路上試験を行い、障害状態が存在しているかを決定します。

条件

  • エンジンハーネスに第2速度センサー(カムシャフトセンサー)を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

エンジンを運転した状態で、エンジンを数回加速します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

エンジンの運転中に障害コード2322がアクティブになりますか?
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 4A

手順 3B - 空隙とターゲットホイールを点検します。

条件

  • キースイッチをオフにします。

対策

空隙を点検します。

  • ギアハウジングから第2速度センサー(カムシャフトセンサー)を取り外し、カムシャフトの回転でのいくつかの箇所で空隙を測定します。 関連手順表の手順019-363を参照してください。

空隙は仕様内ですか？

  • 最小空隙： 0.25 mm [0.229 mm]
  • 最大空隙： 2.25 mm [2.261 mm]
  • 最大ターゲット逃げ： 0.5 mm [0.51 mm]
YES NO
修理なし

空隙が仕様外である場合は、センサーを交換するか、シムを入れます。 ターゲット逃げが過剰な場合は、ターゲットを交換します。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスを操作し、エンジンハーネス内で断続的な障害状態があるかを試験します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

断続的な障害の状態がないか試験します。

INSITE™電子サービスツールを使用して、障害コード2322ステータスを監視します。

  • エンジンを始動し、エンジンのアイドリングを行います。
  • ECMコネクタから開始して、エンジンハーネスを手動で操作します。 ECMコネクタから戻り、エンジン速度センサーコネクタに移ります。

エンジンハーネス操作中に障害コード2322のステータスが非アクティブからアクティブに変わりますか?
YES NO

エンジンハーネスで断続的な接続が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-10月-2014


障害コード2346 - ターボチャージャ吸入口温度 - データは有効だが通常の運転範囲より高い - 最も深刻でないレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブなターボチャージャ障害コードがないかどうか調べます。 | 障害コード2346のアクティブまたは非アクティブの回数はどれくらいですか?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブなターボチャージャ障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブなターボチャージャ障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2346のアクティブまたは非アクティブの回数はどれくらいですか?
YES NO

エンジン出力が低下して、排気温度が制限されました。 これは正常な動作です。 修理は不要です。

 修理なし

へ進んでください。 障害コード2451トラブルシューティング手順を参照してください。

へ進んでください。 2A

手順 2 - エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 04-6月-2014


障害コード2372：燃料フィルター差圧：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
燃料システム診断 | 手順005-236を参照してください。 | ISB6.7 CM2250 | 4022254
燃料システム診断 | 手順005-236を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料システム診断 | 手順005-236を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料システム診断 | 手順005-236を参照してください。 | ISX11.9 CM2250 | 2883445
燃料システム診断 | 手順005-236を参照してください。 | QSL9 CM2250 | 4022256
燃料システム診断 | 手順005-236を参照してください。 | QSB6.7 CM2250 | 4022255
燃料システム診断 | 手順005-236を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料システム診断 | 手順005-236を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料システム診断 | 手順005-236を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料システム診断 | 手順005-236を参照してください。 | QSB3.3 CM2250 EC | 2883647
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | ISB6.7 CM2250 | 4022254
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | ISX11.9 CM2250 | 2883445
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSL9 CM2250 | 4022256
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSB6.7 CM2250 | 4022255
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料フィルター(スピンオン型) | 手順006-015を参照してください。 | QSB3.3 CM2250 EC | 2883647
圧力側燃料フィルター | 手順006-065を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
圧力側燃料フィルター | 手順006-065を参照してください。 | ISX11.9 CM2250 | 2883445
圧力側燃料フィルター | 手順006-065を参照してください。 | QSX11.9 CM2250 ECF | 2883561
圧力側燃料フィルター | 手順006-065を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料吸入抵抗 | 手順006-020を参照してください。 | ISB6.7 CM2250 | 4022254
燃料吸入抵抗 | 手順006-020を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
燃料吸入抵抗 | 手順006-020を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
燃料吸入抵抗 | 手順006-020を参照してください。 | ISX11.9 CM2250 | 2883445
燃料吸入抵抗 | 手順006-020を参照してください。 | QSL9 CM2250 | 4022256
燃料吸入抵抗 | 手順006-020を参照してください。 | QSB6.7 CM2250 | 4022255
燃料吸入抵抗 | 手順006-020を参照してください。 | QSB6.7 CM2250 EC | 2883621
燃料吸入抵抗 | 手順006-020を参照してください。 | QSX11.9 CM2250 ECF | 2883561
燃料吸入抵抗 | 手順006-020を参照してください。 | QSX15 CM2250 ECF | 2883557
燃料吸入抵抗 | 手順006-020を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを読み取ります。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2372はアクティブですか、非アクティブですか?
手順 2. | 圧力側燃料フィルターを確認します。 |
 | 手順 2A. 圧力燃料フィルターにわたって圧力低下を測定します。 | 圧力側燃料フィルターにおよぶ圧力低下は仕様より低いですか?
手順 3. | 燃料吸入口制限を確認してください。 |
 | 手順 3A. 燃料の流入量を計測してください。 | 燃料吸入口制限は仕様以下ですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを読み取ります。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな、または非アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2372はアクティブですか、非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 圧力側燃料フィルターを確認します。

手順 2A - 圧力側の燃料フィルターにわたって圧力低下を測定します。

条件

  • キースイッチをオンにします。
  • ハイアイドルでのエンジン

対策

エンジンがハイアイドルまたは荷重無しで運転している間に、圧力側燃料フィルターに及ぶ圧力低下を測定します。

  • エンジンがハイアイドルまたは荷重無しで運転している間に、圧力側燃料フィルターに及ぶ圧力低下を測定します。関連手順表の手順005-236を参照してください。

圧力側燃料フィルターに及ぶ圧力低下は69 kPa [10 psi]より低いですか？
YES NO
修理なし

圧力側燃料フィルターを交換します。ISB6.7 CM2250およびISC8.3およびISL9 CM2250エンジンのために以下の手順を使用します。関連手順表の手順006-015を参照してください。

ISX15 CM2250エンジンに以下の手順を使用します。関連手順表の手順006-065を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - 燃料吸入口制限を確認してください。

手順 3A - 燃料の流入量を計測してください。

条件

  • キースイッチをオンにします。
  • エンジンを始動します。

対策

燃料の流入量を計測してください。

関連手順表の手順006-020を参照してください。

燃料吸入口制限は仕様以下ですか?
YES NO
修理なし

吸気側燃料フィルターを交換するか、ラインの制限を修理します。

OEMサービスマニュアルを参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-1月-2012


障害コード2373 - 排気圧力センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
排気圧センサー | 手順019-376を参照してください。 | ISL8.9 CM2150 SN | 4022190
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧センサー | 手順019-376を参照してください。 | ISV5.0 CM3230 V104 | 4367291
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧センサー | 手順019-376を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧センサー | 手順019-376を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2250 | 4022256
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 | 4022255
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気圧センサー | 手順019-376を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気圧センサー | 手順019-376を参照してください。 | QSX15 CM2250 ECF | 2883557
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 | 4310664
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B101 | 2883567
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L101 | 4310787
排気圧センサー | 手順019-376を参照してください。 | ISX12 CM2350 X102 | 4310646
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2350 X101 | 4310641
排気圧センサー | 手順019-376を参照してください。 | ISF2.8 CM2220 F101 | 4310846
排気圧センサー | 手順019-376を参照してください。 | ISF3.8 CM2350 F109 | 4367218
排気圧センサー | 手順019-376を参照してください。 | ISB4.5 CM2350 B104 | 4332646
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B103 | 4332641
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B105 | 4332778
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2350 L102 | 4332968
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L111 | 4367223
排気圧センサー | 手順019-376を参照してください。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー | 手順019-376を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード2373は非アクティブですか?
手順 2. | 排気圧力センサーと回路を確認します。 |
 | 手順 2A. 排気圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード2374がアクティブで障害コード2373は非アクティブですか?
 | 手順 2C. センサー供給電圧およびリターン回路を確認してください。 | 4.75VDCから5.25VDCの間か?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2373はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. ECM応答を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気圧力センサーと回路を確認します。

手順 2A - 排気圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

エンジンハーネスと排気ガス圧力センサーコネクターピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374がアクティブで障害コード2373は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける排気圧力センサーの+5ボルトSUPPLYピンから排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75VDCから5.25VDCの間か?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに排気圧力センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373はアクティブですか?
YES NO

損傷したセンサーが検出されました。

排気圧力センサーを交換します。 関連手順表の手順019-376を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374がアクティブで障害コード2373は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の短絡が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMコネクタにおけるエンジン排気圧力センサーのSUPPLYピンからエンジン排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75VDCから5.25VDCの間か?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 09-12月-2014


障害コード2374 - 排ガス圧力センサー1回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL8.9 CM2150 SN | 4022190
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2350 F109 | 4367218
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
排気圧力センサー | 手順019-376を参照してください。 | ISL8.9 CM2150 SN | 4022190
排気圧力センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧力センサー | 手順019-376を参照してください。 | ISV5.0 CM3230 V104 | 4367291
排気圧力センサー | 手順019-376を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧力センサー | 手順019-376を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧力センサー | 手順019-376を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧力センサー | 手順019-376を参照してください。 | QSL9 CM2250 | 4022256
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 | 4022255
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気圧力センサー | 手順019-376を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気圧力センサー | 手順019-376を参照してください。 | QSX15 CM2250 ECF | 2883557
排気圧力センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧力センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 | 4310664
排気圧力センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B101 | 2883567
排気圧力センサー | 手順019-376を参照してください。 | ISL9 CM2350 L101 | 4310787
排気圧力センサー | 手順019-376を参照してください。 | ISX12 CM2350 X102 | 4310646
排気圧力センサー | 手順019-376を参照してください。 | ISX15 CM2350 X101 | 4310641
排気圧力センサー | 手順019-376を参照してください。 | ISF2.8 CM2220 F101 | 4310846
排気圧力センサー | 手順019-376を参照してください。 | ISF3.8 CM2350 F109 | 4367218
排気圧力センサー | 手順019-376を参照してください。 | ISB4.5 CM2350 B104 | 4332646
排気圧力センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B103 | 4332641
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B105 | 4332778
排気圧力センサー | 手順019-376を参照してください。 | QSL9 CM2350 L102 | 4332796
排気圧力センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L111 | 4367223
排気圧センサー | 手順019-376を参照してください。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー | 手順019-376を参照してください。 | QSG12 CM2350 G110 | 4367323

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3164596 - オスFramatome™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード。

故障診断手順

手順 |  | 仕様
手順 :1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | センサー供給障害コードがアクティブか?
 | 手順 1B. アクティブでない障害コードがないか調べてください。 | 障害コード2374は非アクティブですか?
手順 2. | 排気圧力センサーと回路を確認します。 |
 | 手順 2A. 排気圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサー供給電圧およびリターン回路を確認してください。 | 4.75 VDC-5.25 VDCの間ですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード2373がアクティブで障害コード2374は非アクティブですか?
 | 手順 2D. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2374はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3A-1. センサー供給電圧およびリターン回路を確認してください。 |
 | 手順 3A-2. アクティブな障害コードがないか調べてください。 |
 | 手順 3B. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B-1. ECM応答を確認してください。 |
 | 手順 3B-2. アクティブな障害コードがないか調べてください。 |
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

センサー供給障害コードがアクティブか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 1B

手順 1B - アクティブでない障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、アクティブでない障害コードを読み取ります。

障害コード2374は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気圧力センサーと回路を確認します。

手順 2A - 排気圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

エンジンハーネスと排気ガス圧力センサーコネクターピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • エンジンハーネスのセンサーコネクタにおける排気圧力センサーの+5ボルトSUPPLYピンから排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスの排気圧力センサーコネクタにおける排気圧力センサーのSUPPLYピンと排気圧力センサーのSIGNALピンの間にジャンパ線を設置します。

コネクタピンの識別には、回路図または配線図を参照してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373がアクティブで障害コード2374は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2D

へ進んでください。 3B

手順 2D - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスに排気圧力センサーを接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374はアクティブですか?
YES NO

損傷したセンサーが検出されました。

排気圧力センサーを交換します。 関連手順表の手順019-376を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A-1

手順 3A-1 - センサー供給電圧およびリターン回路を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。

対策

供給電圧およびリターン回路を確認してください。

  • ECMコネクタにおけるエンジン排気圧力センサーのSUPPLYピンからエンジン排気圧力センサーのRETURNピンへの電圧を測定します。

コネクタピンの識別には、回路図または配線図を参照してください。

4.75 VDC-5.25 VDCの間ですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3A-2

へ進んでください。 4A

手順 3A-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

開SUPPLY回路または短絡がエンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 3B - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMエンジンコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMエンジンコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B-1

手順 3B-1 - ECM応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • ECMエンジンコネクタにおいて排気圧力センサーのSUPPLYピンと排気圧力センサーのSIGNALピンの間にジャンパ線を設置します。

コネクタピンの識別には、回路図または配線図を参照してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373がアクティブで障害コード2374は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3B-2

へ進んでください。 4A

手順 3B-2 - アクティブな障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

エンジンハーネスのSIGNAL線でピンーピン間の閉回路が検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2375 - 排気再循環温度センサー回路 - 電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2250 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F017 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2220 F103 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2250 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 43332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2250 | 4022254
EGR温度センサー | 手順019-378を参照してください。 | ISV5.0 CM3230 V104 | 4367291
EGR温度センサー | 手順019-378を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
EGR温度センサー | 手順019-378を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2250 | 4022256
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 | 4022255
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR温度センサー | 手順019-378を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR温度センサー | 手順019-378を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 | 4310664
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B101 | 2883567
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L101 | 4310787
EGR温度センサー | 手順019-378を参照してください。 | ISX12 CM2350 X102 | 4310646
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2350 X101 | 4310641
EGR温度センサー | 手順019-378を参照してください。 | ISF3.8 CM2250 | 4310839
EGR温度センサー | 手順019-378を参照してください。 | ISB4.5 CM2350 B104 | 4332646
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B103 | 4332641
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B105 | 4332778
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2350 L102 | 4332796
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B112 | 4358498
EGR温度センサー | 手順019-378を参照してください。 | QSF3.8 CM2350 F107 | 4367316
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L111 | 4367223
EGR温度センサー | 手順019-378を参照してください。 | QSF2.8 CM2880 F105 | 4358561
EGR温度センサー | 手順019-378を参照してください。 | QSB4.5 CM2350 B106 | 4367376

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. センサー供給障害コードがないかどうか調べてください。 | 障害コード2375は非アクティブですか?
手順 2. | 排気再循環(EGR)温度センサーと回路を確認します。 |
 | 手順 2A. EGR温度センサーとコネクタピンを検査します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. センサーの抵抗を確認します。 | 抵抗は200Ω-2.4MΩの間ですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2375はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード2376がアクティブで障害コード2375は非アクティブですか?
 | 手順 3C. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C-1. エンジンハーネスに開回路がないか確認してください。 |
 | 手順 3D. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード2375は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - センサー供給障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

センサー供給障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気再循環(EGR)温度センサーと回路を確認します。

手順 2A - EGR温度センサーとコネクタピンを検査します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。

対策

エンジンハーネスとEGR温度センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - センサーの抵抗を確認します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。

対策

センサーの抵抗を確認します。

  • EGR温度センサーにおいてEGR温度センサーのSIGNALピンとEGR温度センサーのRETURNピン間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

抵抗は200Ω-2.4MΩの間ですか?
YES NO
修理なし

EGR温度センサーを交換します。 関連手順表の手順019-378を参照してください。

へ進んでください。 2C

へ進んでください。 4A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • EGR温度センサーコネクタをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375はアクティブですか?
YES NO
修理なし

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • ECMコネクタにおけるEGR温度センサーのSIGNALピンとEGR温度センサーのRETURNピン間にジャンパ線を配置します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

障害コード2376がアクティブで障害コード2375は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタのEGR温度センサーのRETURNピンとエンジンハーネスのEGR温度センサーコネクタのRETURNピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開リターン回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3C-1

へ進んでください。 4A

手順 3C-1 - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

開回路がないかどうか確認します。

  • エンジンハーネスのECMコネクタのEGR温度センサーのSIGNALピンとエンジンハーネスのEGR温度センサーコネクタのSIGNALピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

10Ω未満ですか?
YES NO
修理なし

開信号回路がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスECMコネクタのEGR温度センサーのSIGNALピンとエンジンハーネスのECMコネクタのその他全てのピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直す必要があります。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂番号と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2376 - 排気再循環温度センサー回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISV5.0 CM3230 V104 | 4367291
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF3.8 CM2220 F103 | 4310839
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF2.8 CM2880 F105 | 4358561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
EGR温度センサー | 手順019-378を参照してください。 | ISV5.0 CM3230 V104 | 4367291
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2250 | 4022254
EGR温度センサー | 手順019-378を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
EGR温度センサー | 手順019-378を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2250 | 4022256
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 | 4022255
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR温度センサー | 手順019-378を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR温度センサー | 手順019-378を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
EGR温度センサー | 手順019-378を参照してください。 | PowerGen QSX15 CM2250 | 4310664
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B101 | 2883567
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L101 | 4310787
EGR温度センサー | 手順019-378を参照してください。 | ISX12 CM2350 X102 | 4310646
EGR温度センサー | 手順019-378を参照してください。 | ISX15 CM2350 X101 | 4310641
EGR温度センサー | 手順019-378を参照してください。 | ISF3.8 CM2220 F103 | 4310839
EGR温度センサー | 手順019-378を参照してください。 | ISB4.5 CM2350 B104 | 4332646
EGR温度センサー | 手順019-378を参照してください。 | ISB6.7 CM2350 B103 | 4332641
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B105 | 4332778
EGR温度センサー | 手順019-378を参照してください。 | QSL9 CM2350 L102 | 4332796
EGR温度センサー | 手順019-378を参照してください。 | QSB6.7 CM2350 B112 | 4358498
EGR温度センサー | 手順019-378を参照してください。 | ISL9 CM2350 L111 | 4367223
EGR温度センサー | 手順019-378を参照してください。 | QSF3.8 CM2350 F017 | 4367316
EGR温度センサー | 手順019-378を参照してください。 | QSF2.8 CM2880 F105 | 4358561
EGR温度センサー | 手順019-378を参照してください。 | QSB4.5 CM2350 B106 | 4367376

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げる試験リードを使用します。 オスDeutsch™/AMP™/Metri-Pack™試験リード(部品番号3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. 非アクティブな障害コードがないかどうか調べてください。 | 障害コード2376は非アクティブですか?
手順 2. | 排気再循環(EGR)温度センサーと回路を確認します。 |
 | 手順 2A. EGR温度センサーとコネクタピンを検査します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード2375がアクティブで障害コード2376は非アクティブですか?
 | 手順 2C. 障害コードを確認し、センサーの条件を検証してください。 | 障害コード2376はアクティブですか?
手順 3. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード2375がアクティブで障害コード2376は非アクティブですか?
 | 手順 3C. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンー地面間の短絡がないか確認します。 | 100kΩを超えましたか？
 | 手順 3E. アクティブでない障害コードがないか調べてください。 | 障害コード2376は非アクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - 非アクティブな障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

非アクティブな障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2376は非アクティブですか?
YES | NO
修理なし | 修理なし

非アクティブ、または断続的な障害コードについて以下の手順を使用してください。 セクション19の手順019-362を参照してください。

へ進んでください。 2A

手順 2 - 排気再循環(EGR)温度センサーと回路を確認します。

手順 2A - EGR温度センサーとコネクタピンを検査します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。

対策

エンジンハーネスとEGR温度センサーコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • ワイヤー絶縁体の損傷
  • コネクタシェルの破損
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからEGR温度センサーを外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375がアクティブで障害コード2376は非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 障害コードを確認し、センサーの条件を検証してください。

条件

  • キースイッチをオフにします。
  • EGR温度センサーコネクタをエンジンハーネスに接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2376はアクティブですか?
YES NO

EGR温度センサーを交換します。 関連手順表の手順019-378を参照してください。

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECMおよびエンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • ワイヤー絶縁体の損傷
  • コネクタシェルの破損
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクターからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2375がアクティブで障害コード2376は非アクティブですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

ピンーピン間の短絡がないか確認します。

  • エンジンハーネスECMコネクタのEGR温度センサーのSIGNALピンとエンジンハーネスのECMコネクタのその他全てのピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO

高抵抗または短絡がエンジンハーネスで検出されています。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンー地面間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスからEGR温度センサーを外します。

対策

ピンー地面間の短絡がないか確認します。

  • エンジンハーネスのECMコネクタにおけるEGR温度センサーのSIGNALピンと地面の間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンー地面間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3E

へ進んでください。 4A

手順 3E - アクティブでない障害コードがないか調べてください。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2376は非アクティブですか?
YES NO

なし。 コネクタの取り外しおよび取付で障害が修繕されました。

トラブルシューティング手順を始めからやり直す必要があります。 障害モードが検出されているはずです。

へ進んでください。 4A

へ進んでください。 1A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂番号と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2448 - クーラントレベル - データは有効だが通常の運転範囲より低い - 深刻度が最も低いレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
冷却システム | （手順008-018参照）。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
冷却システム | （手順008-018参照）。 | ISL8.9 CM2150 SN | 4022190
冷却システム | （手順008-018参照）。 | ISM11 CM876 SN | 4022196
冷却システム | （手順008-018参照）。 | ISZ13 CM2150 | 4022133
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISV5.0 CM3230 V104 | 4367291
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX15 CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX12/ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | QSB3.3 CM2250 EC | 2883647
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B101 | 2883567
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L101 | 4310787
冷却システム | （手順008-018参照）。 | ISX12 CM2350 X102 | 4310646
冷却システム | （手順008-018参照）。 | ISX15 CM2350 X101 | 4310641
冷却システム | （手順008-018参照）。 | ISX15 CM2250 SN | 4310736
冷却システム | （手順008-018参照）。 | ISB4.5 CM2350 B104 | 4332646
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B103 | 4332641
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B105 | 4332778
冷却システム | （手順008-018参照）。 | QSL9 CM2350 L102 | 4332796
冷却システム | （手順008-018参照）。 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却システム | （手順008-018参照）。 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却システム | （手順008-018参照）。 | ISL8.9 CM2150 L110 | 4358475
冷却システム | （手順008-018参照）。 | ISF3.8 CM2220 F110 | 4358480
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B112 | 4358498
冷却システム | （手順008-018参照）。 | QSZ13 CM2150 Z101 | 4358364
冷却システム | （手順008-018参照）。 | QSZ13 CM2150 Z102 | 4358369
冷却システム | （手順008-018参照）。 | QSF2.8 CM2880 F105 | 4358561
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L111 | 4367223
冷却システム | （手順008-018参照）。 | QSF3.8 CM2350 F107 | 4367316
冷却システム | （手順008-018参照）。 | QSB4.5 CM2350 B106 | 4367376
冷却システム | （手順008-018参照）。 | QSG12 CM2350 G110 | 4367323

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード2448がないか確認します。 | 障害コード2448がアクティブまたはアクティブでない回数は?
手順 2. | エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード2448がないか確認します。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2448がアクティブまたはアクティブでない回数は?
YES NO

エンジンにクーラントを追加します。

関連手順表の手順008-018を参照してください。

障害コード2448がアクティブで、クーラントレベルが低くない場合、クーラントレベルセンサーの故障が原因の可能性があります。 クーラント量センサーを交換する前に、OEMサービスマニュアルを参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - エンジンコントロールモジュール(ECM)の較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 10-12月-2014


障害コード2468 - エンジンクランクシャフト速度/位置 - データは有効だが通常の運転範囲より高い - 深刻度が中程度のレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 SN | 4310736
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。

故障診断手順

手順 |  | 仕様
手順 1. | スピードオーバーの理由を特定してください。 |
 | 手順 1A. 作動条件が適切か確認します。 | 下流工程を監視していますか?
 | 手順 1B. 代替の燃料源がないか確認します。 | 代替の燃料源はありますか?
 | 手順 1C. エンジンの回転数をINSITE™ 電子サービスツールで確認します。 |
 | 手順 1D. 低エンジン回転数にアクティブな障害がないか確認します。 | 低速RPMで非アクティブな障害コードはありますか?
 | 手順 1E. 車両をテストします。 | 障害コード2468は非アクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - スピードオーバーの理由を特定してください。

手順 1A - 作動条件が適切か確認します。

条件

  • キースイッチをオフにします。

対策

作動条件が適切か確認します。

  • 障害が記録されたときに下流工程をエンジンが監視していたかどうかを確認します。

下流工程を監視していますか?
YES NO
修理なし

エンジンの損傷がないか確認してください。

  • 電子機器はOKです。
  • スピードオーバー条件により基本エンジンに損傷がないか確認してください。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 代替の燃料源がないか確認します。

条件

  • キースイッチをオフにします。

対策

代替の燃料源がないか確認します。

  • エンジンが急速に2000 rpmまで加速されて2000 rpmを越え、その後徐々に3400 rpmまで減速されるという燃料制御の事象が報告されていないか確認します。

代替の燃料源はありますか?
YES NO

可燃性蒸気の近くでエンジンを操作する、ターボチャージャーシールが吹き飛ばされるなど、代替燃料源を探します。

 修理なし

2A

へ進んでください。 1C

手順 1C - エンジンの回転数をINSITE™ 電子サービスツールで確認します。

条件

  • キースイッチをオンにします。
  • エンジンを動作させます。

対策

エンジンの回転数をINSITE™ 電子サービスツールで確認します。

注意： INSITE™電子サービスツールのエンジン回転数値と機械式またはダッシュ式タコメーターと比較します。

正しいRPM値は?
YES NO
修理なし

障害コード689および778で記載されているように、クランクシャフトエンジン回転数センサーとカムシャフトエンジン位置センサーを点検します。

1D

へ進んでください。 障害コード689および778を参照してください。

手順 1D - 低速エンジンRPMにアクティブな障害がないか確認します。

条件

  • キースイッチをオンにします。
  • エンジンを始動してアイドリング状態にします。

対策

エンジンが2000rpm超で稼働していないときにアクティブな障害コード2468がないか確認します。

低速RPMで非アクティブな障害コードはありますか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

1E

へ進んでください。 2A

手順 1E - 車両をテストします。

条件

  • キースイッチをオンにします。

対策

道路テストで車両をテストし、スピードオーバー条件が存在していないか判断します。

障害コード2468は非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

2A

へ進んでください。 1A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-10月-2014


障害コード2554 - 排ガス圧力1 - データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX15 CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX12/ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B101 | 2883567
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L101 | 4310787
冷却システム | （手順008-018参照）。 | ISX12 CM2350 X102 | 4310646
冷却システム | （手順008-018参照）。 | ISX15 CM2350 X101 | 4310641
冷却システム | （手順008-018参照）。 | ISB4.5 CM2350 B104 | 4332646
冷却システム | （手順008-018参照）。 | ISB6.7 CM2350 B103 | 4332641
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B105 | 4332778
冷却システム | （手順008-018参照）。 | QSL9 CM2350 L102 | 4332796
冷却システム | （手順008-018参照）。 | QSB6.7 CM2350 B112 | 4358498
冷却システム | （手順008-018参照）。 | ISL9 CM2350 L111 | 4367223
冷却システム | （手順008-018参照）。 | QSF3.8 CM2350 F107 | 4367316
冷却システム | （手順008-018参照）。 | ISF2.8 CM2220 F101 | 4310846
冷却システム | （手順008-018参照）。 | QSB4.5 CM2350 B106 | 4367376
冷却システム | （手順008-018参照）。 | QSG12 CM2350 G110 | 4367323
ターボチャージャ | 手順010-033参照 | ISB6.7 CM2250 | 4022254
ターボチャージャ | 手順010-033参照 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャ | 手順010-033参照 | ISX15 CM2250 GX CM2250 | 4022250
ターボチャージャ | 手順010-033参照 | ISX12/ISX11.9 CM2250 | 2883445
ターボチャージャ | 手順010-033参照 | QSL9 CM2250 | 4022256
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2250 | 4022255
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2250 EC | 2883621
ターボチャージャ | 手順010-033参照 | QSX11.9 CM2250 ECF | 2883561
ターボチャージャ | 手順010-033参照 | QSX15 CM2250 ECF | 2883557
ターボチャージャ | 手順010-033参照 | ISB6.7 CM2350 B101 | 2883567
ターボチャージャ | 手順010-033参照 | ISL9 CM2350 L101 | 4310787
ターボチャージャ | 手順010-033参照 | ISX12 CM2350 X102 | 4310646
ターボチャージャ | 手順010-033参照 | ISX15 CM2350 X101 | 4310641
ターボチャージャ | 手順010-033参照 | ISB4.5 CM2350 B104 | 4332646
ターボチャージャ | 手順010-033参照 | ISB6.7 CM2350 B103 | 4332641
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2350 B105 | 4332778
ターボチャージャ | 手順010-033参照 | QSL9 CM2350 L102 | 4332796
ターボチャージャ | 手順010-033参照 | QSB6.7 CM2350 B112 | 4358498
ターボチャージャ | 手順010-033参照 | ISL9 CM2350 L111 | 4367223
ターボチャージャ | 手順010-033参照 | QSF3.8 CM2350 F107 | 4367316
ターボチャージャ | 手順010-033参照 | ISF2.8 CM2220 F101 | 4310846
ターボチャージャ | 手順010-033参照 | QSG12 CM2350 G110 | 4367323
ターボチャージャウェイストゲートアクチュエータ | 手順01０-050参照 | QSG12 CM2350 G110 | 4367323
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2250 | 4022254
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISC8.3およびISL9 CM2250 | 4022257
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX15 CM2250 GX CM2250 | 4022250
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX12/ISX11.9 CM2250 | 2883445
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSL9 CM2250 | 4022256
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2250 | 4022255
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2250 EC | 2883621
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSX11.9 CM2250 ECF | 2883561
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2350 B101 | 2883567
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISL9 CM2350 L101 | 4310787
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX12 CM2350 X102 | 4310646
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX15 CM2350 X101 | 4310641
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB4.5 CM2350 B104 | 4332646
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2350 B103 | 4332641
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2350 B105 | 4332778
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSL9 CM2350 L102 | 4332796
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2350 B112 | 4358498
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISL9 CM2350 L111 | 4367223
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB4.5 CM2350 B106 | 4367376
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISF2.8 CM2220 F101 | 4310846
ターボチャージャー、可変流 | 手順010-148参照。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー管 | 手順011-027参照。 | ISB6.7 CM2250 | 4022254
排気圧センサー管 | 手順011-027参照。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧センサー管 | 手順011-027参照。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧センサー管 | 手順011-027参照。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧センサー管 | 手順011-027参照。 | QSL9 CM2250 | 4022256
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2250 | 4022255
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2250 EC | 2883621
排気圧センサー管 | 手順011-027参照。 | QSX11.9 CM2250 ECF | 2883561
排気圧センサー管 | 手順011-027参照。 | QSX15 CM2250 ECF | 2883557
排気圧センサー管 | 手順011-027参照。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧センサー管 | 手順011-027参照。 | PowerGen QSX15 CM2250 | 4310664
排気圧センサー管 | 手順011-027参照。 | ISB6.7 CM2350 B101 | 2883567
排気圧センサー管 | 手順011-027参照。 | ISL9 CM2350 L101 | 4310787
排気圧センサー管 | 手順011-027参照。 | ISX12 CM2350 X102 | 4310646
排気圧センサー管 | 手順011-027参照。 | ISX15 CM2350 X101 | 4310641
排気圧センサー管 | 手順011-027参照。 | ISB4.5 CM2350 B104 | 4332646
排気圧センサー管 | 手順011-027参照。 | ISB6.7 CM2350 B103 | 4332641
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2350 B105 | 4332778
排気圧センサー管 | 手順011-027参照。 | QSL9 CM2350 L102 | 4332796
排気圧センサー管 | 手順011-027参照。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー管 | 手順011-027参照。 | ISL9 CM2350 L111 | 4367223
排気圧センサー管 | 手順011-027参照。 | QSF3.8 CM2350 F107 | 4367316
排気圧センサー管 | 手順011-027参照。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー管 | 手順011-027参照。 | ISF2.8 CM2220 F101 | 4310846
排気圧センサー管 | 手順011-027参照。 | QSG12 CM2350 G110 | 4367323
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジン配線ハーネス | 手順019-043を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジン配線ハーネス | 手順019-043を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB4.5 CM2350 B106 | 4367376
エンジン配線ハーネス | 手順019-043を参照してください。 | ISF2.8 CM2220 F101 | 4310846
エンジン配線ハーネス | 手順019-043を参照してください。 | QSG12 CM2350 G110 | 4367323
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2250 | 4022254
排気圧センサー | 手順019-376を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
排気圧センサー | 手順019-376を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2250 | 4022256
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 | 4022255
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気圧センサー | 手順019-376を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気圧センサー | 手順019-376を参照してください。 | QSX15 CM2250 ECF | 2883557
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
排気圧センサー | 手順019-376を参照してください。 | PowerGen QSX15 CM2250 | 4310664
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B101 | 2883567
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L101 | 4310787
排気圧センサー | 手順019-376を参照してください。 | ISX12 CM2350 X102 | 4310646
排気圧センサー | 手順019-376を参照してください。 | ISX15 CM2350 X101 | 4310641
排気圧センサー | 手順019-376を参照してください。 | ISB4.5 CM2350 B104 | 4332646
排気圧センサー | 手順019-376を参照してください。 | ISB6.7 CM2350 B103 | 4332641
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B105 | 4332778
排気圧センサー | 手順019-376を参照してください。 | QSL9 CM2350 L102 | 4332796
排気圧センサー | 手順019-376を参照してください。 | QSB6.7 CM2350 B112 | 4358498
排気圧センサー | 手順019-376を参照してください。 | ISL9 CM2350 L111 | 4367223
排気圧センサー | 手順019-376を参照してください。 | QSB4.5 CM2350 B106 | 4367376
排気圧センサー | 手順019-376を参照してください。 | ISF2.8 CM2220 F101 | 4310846
排気圧センサー | 手順019-376を参照してください。 | QSG12 CM2350 G110 | 4367323

故障診断手順

手順 |  | 仕様
手順 1. | センサー回路障害コードがないかどうか調べてください。 |
 | 手順 1A. 障害コード2373および2374を確認してください。 | 障害コード2373または2374はアクティブですか?
手順 2. | 排気圧力センサーと回路を確認します。 |
 | 手順 2A. 排気圧力センサーおよびコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード2374はアクティブですか?
 | 手順 2C. 回路応答を確認してください。 | 障害コード2373はアクティブですか?
手順 3. | エンジンコントロールモジュール(ECM)とエンジンハーネスを確認します。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. エンジンハーネスに開回路がないか確認してください。 | 10Ω未満ですか?
 | 手順 3C. エンジンハーネスにピンーピン間の短絡がないか確認してください。 | 100kΩを超えましたか？
 | 手順 3D. ピンー地面間の短絡がないか確認します。 | 100kΩを超えましたか？
手順 4. | 排気圧力センサーホースを確認します。 |
 | 手順 4A. 排気圧力センサーホースを確認します。 | 排気圧力センサーホースに詰まりまたは損傷がありますか?
手順 5. | 可変配置ターボチャージャアクチュエータを確認します。 |
 | 手順 5A. 可変配置ターボチャージャアクチュエータとコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 5B. 可変配置ターボチャージャアクチュエータを点検します。 | 可変配置ターボチャージャアクチュエータでギアが破損していますか?
 | 手順 5C. ターボチャージャシャフトの移動を点検します。 | セクターギアゲージで、ノズルの動きが関連手順表の手順010-134に従って、要件を満たしているかを判定します。
手順 6. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 6A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 6B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - センサー回路障害コードがないかどうか調べてください。

手順 1A - 障害コード2373および2374を確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373または2374はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 2A

手順 2 - 排気圧力センサーと回路を確認します。

手順 2A - 排気圧力センサーおよびコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

エンジンハーネスと排気ガス圧力センサーコネクターピンについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2374はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2C

へ進んでください。 3A

手順 2C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切な回路応答を確認してください。

  • エンジンハーネスの排気圧力センサーコネクタにおける排気圧力センサーの+5ボルトSUPPLYピンと排気圧力センサーのSIGNALピンの間にジャンパ線を設置します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2373はアクティブですか?
YES NO

排ガス圧力センサーの範囲内障害が検出されました。

排気圧力センサーを交換します。 関連手順表の手順019-376を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3A

手順 3 - エンジンハーネスを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクタまたはエンジンハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。 関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - エンジンハーネスに開回路がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスから排ガス圧力センサーを切り離します。

対策

開回路がないか確認します。

  • ECMコネクタの排ガス圧力センサーのSUPPLYピンと排ガス圧力センサーコネクタのSUPPLYピン間の電圧を測定します。
  • ECMコネクタの排ガス圧力センサーのSIGNALピンと排ガス圧力センサーコネクタのSIGNALピン間の電圧を測定します。
  • ECMコネクタの排ガス圧力センサーのRETURNピンと排ガス圧力センサーコネクタのRETURNピン間の電圧を測定します。

回路または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。 一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360を参照してください。

10Ω未満ですか?
YES NO
修理なし

開回路がエンジンハーネスで検出されています。

開回路を含んでいるものを判断するために直列に接続された各ハーネスをトラブルシューティングします。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3C

へ進んでください。 4A

手順 3C - エンジンハーネスにピンーピン間の短絡がないか確認してください。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取り外します。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

ピンーピン間の短絡がないか確認します。

  • ECMコネクタの排ガス圧力センサーのSIGNALピンと、エンジンハーネスECMコネクタのその他全てのピンの間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定技術には以下の手順を使用してください。セクション19の手順019-360を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンーピン間の短絡が、エンジンハーネスで検出されました。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。

へ進んでください。 3D

へ進んでください。 4A

手順 3D - ピンー地面間の短絡がないか確認します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • エンジンハーネスから排気ガス圧力センサーを切り離します。

対策

ピンー地面間の短絡がないか確認します。

  • ECMコネクタの排ガス圧力センサーのSIGNALピンと地面の間の抵抗を測定します。

回路図または配線図を参照にしてコネクタピンが正しく繋がっているか確認してください。

一般的な抵抗測定方法については、以下の手順を参照してください。 セクション19の手順019-360 を参照してください。

100kΩを超えましたか？
YES NO
修理なし

SIGNAL線におけるピンー地面間の短絡が、エンジンハーネスで検出されました。

地面への短絡SIGNAL信号回路を含むかどうかを判定するために直列に接続された各ハーネスをトラブルシューティングします。

エンジンハーネスを修理または交換します。 関連手順表の手順019-043を参照してください。.

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 排気圧力センサーホースを確認します。

手順 4A - 排気圧力センサーホースを確認します。

条件

  • キースイッチをオフにします。
  • 排気圧センサーチューブを取り外します。 関連手順表の手順011-027を参照してください。

対策

排気圧力センサーホースを確認します。

管の内部を点検します。 詰まっていたら、圧縮空気でごみや堆積したすすを取り除いてください。

管にひび割れやネジ山の損傷がないかどうか検査します。 クラックや破損があればチューブを交換してください。 関連手順表の手順011-027を参照してください。

排気圧力センサーホースに詰まりまたは損傷がありますか?
YES NO

排気圧センサーチューブを清掃または交換します。 関連手順表の手順011-027を参照してください。

修理なし

へ進んでください。 6A

へ進んでください。 5A

手順 5 - 可変配置ターボチャージャアクチュエータを確認します。

手順 5A - 可変配置ターボチャージャアクチュエータを点検します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから可変配置ターボチャージャアクチュエータを取り外します。

対策

エンジンハーネスと可変配置ターボチャージャアクチュエータコネクタピンについて以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

アクチュエータコネクタまたはハーネスコネクタで接続部の損傷が検出されました。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

  • 関連手順表の手順019-043を参照してください。

可変配置ターボチャージャアクチュエータを交換します。

  • 関連手順表の手順010-134を参照してください。
  • QSG12 CM2350 G110エンジンの場合： 関連手順表の手順010-050を参照してください。

修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 可変配置ターボチャージャアクチュエータを点検します。

条件

  • キースイッチをオフにします。
  • エンジンクーラントを抜いてください。 関連手順表の手順008-018を参照してください。
  • ターボチャージャから可変配置ターボチャージャアクチュエータを外します。 関連手順表の手順010-134を参照してください。

対策

可変配置ターボチャージャアクチュエータを点検します。

  • 可変配置ターボチャージャアクチュエータで駆動ギアが破損していないか確認します。

可変配置ターボチャージャアクチュエータでギアが破損していますか?
YES NO

可変配置ターボチャージャアクチュエータでギアの損傷が検出されました。

可変配置ターボチャージャアクチュエータを交換します。 関連手順表の手順010-134を参照してください。

QSG12 CM2350 G110エンジンの場合： 関連手順表の手順010-050を参照してください。

修理なし

へ進んでください。 6A

へ進んでください。 5C

手順 5C - ターボチャージャシャフトの移動を点検します。

条件

  • キースイッチをオフにします。
  • 可変アクチュエーターをターボチャージャーから外します。 関連手順表の手順010-134を参照してください。

対策

ターボチャージャのセクターギアに、損傷または歯の破損がないか点検します。

  • ターボチャージャハウジングのセクターギアレバーを停止ごとに上下に動かします。 停止から停止へスムーズに移動するか確認します。

アクチュエータレバーを動かす前に回避する必要のある初期摩擦力があります。 移動が開始したら、アクチュエータレバーは手動で別の停止位置へ移動しなければなりません。 関連手順表の手順010-134を参照してください。

QSG12 CM2350 G110エンジンの場合： 関連手順表の手順010-050を参照してください。

セクターギアゲージで、ノズルの動きがセクション10の手順010-134に従って、要件を満たしているかを判定します。
YES NO
修理なし

ターボチャージャの機械的誤作動が検出されました。

この誤動作は、エンジンから出る異物により引き起こされ、ターボチャージャノズルの移動を止めるおそれがあります。 基本のエンジン部品に損傷がないか検査してください。

ターボチャージャーアセンブリを交換ます。 関連手順表の手順010-033を参照してください。

QSB4.5 CM2350 B106エンジンの場合は、以下の手順に従います。 関連手順表の手順010-148を参照してください。

へ進んでください。 6A

へ進んでください。 6A

手順 6 - ECMの較正をチェックし、障害コードをクリアします。

手順 6A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 6B

へ進んでください。 6B

手順 6B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-11月-2014


障害コード2635 - VGTアクチュエータドライバ回路 - 条件が存在

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2250 | 4022254
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISC8.3およびISL9 CM2250 | 4022257
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISL9 CM2150 SN | 4022190
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX15 CM2250 GX CM2250 | 4022250
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX12/ISX11.9 CM2250 | 2883445
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSL9 CM2250 | 4022256
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2250 | 4022255
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2250 EC | 2883621
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSX11.9 CM2250 ECF | 2883561
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | PowerGen QSX15 CM2250 ECF | 4310661
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | PowerGen QSX15 CM2250 | 4310664
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX12 CM2350 X102 | 4310646
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISX15 CM2350 X101 | 4310641
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISF2.8 CM2220 F101 | 4310846
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2350 B105 | 4332778
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSL9 CM2350 L102 | 4332796
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB6.7 CM2350 B112 | 4358498
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | QSB4.5 CM2350 B106 | 4367376
電子制御式可変配置ターボチャージャアクチュエータ | 手順010-134参照。 | ISB6.7 CM2350 B101 | 2883567

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。 部品番号3822758 - オスDeutsch™/AMP™/Metri-Pack™テストリードおよび部品番号3822917 - メスDeutsch™/AMP™/Metri-Pack™テストリード。

故障診断手順

手順 |  | 仕様
手順 1. | ECMの調整を確認してください。 |
 | 手順 1A. ECMの調整を確認してください。 | エンジンコントロール部品リスト(CPL)に対するEMCコードは正しいですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - ECMの調整を確認してください。

手順 1A - ECMの調整を確認してください。

条件

  • キースイッチをオフにします。
  • INSITE™電子サービスツールを接続します。

対策

ECM較正を確認し、エンジンCPLに対して正しいか確認します。

  • ECMコード較正電圧が用途に対して正しいか確認します。 12ボルトシステムにダウンロードされた24V較正が、この障害コードを生じさせる場合があります。

エンジンコントロール部品リスト(CPL)に対するEMCコードは正しいですか?
YES NO

電圧用途に対して不正な可変配置ターボチャージャアクチュエータが検出されました。

可変配置ターボチャージャアクチュエータを交換します。

関連手順表の手順010-134を参照してください。

エンジンCPLに正しいECMコードをダウンロードします。

2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 09-12月-2014


障害コード2639-後処理ディーゼル微粒子除去装置差圧-データは有効だが正常運転範囲以上-最も低いレベルの危険性

Associated Procedures

関連手順
手順名 | 手順番号 | エンジンモデル情報 | 発行番号
後処理試験 | （手順014-013参照）。 | ISB6.7 CM2250 | 4022254
後処理試験 | （手順014-013参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
後処理試験 | （手順014-013参照）。 | ISX15 CM2250 | 4022250
後処理試験 | （手順014-013参照）。 | GX CM2250 | 4022250
後処理試験 | （手順014-013参照）。 | ISX11.9 CM2250 | 2883445
後処理試験 | （手順014-013参照）。 | QSL9 CM2250 | 4022256
後処理試験 | （手順014-013参照）。 | QSB6.7 CM2250 | 4022255
ECM 調整コード | （手順019-032参照）。 | ISB6.7 CM2250 | 4022254
ECM 調整コード | （手順019-032参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
ECM 調整コード | （手順019-032参照）。 | ISX15 CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | GX CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | ISX11.9 CM2250 | 2883445
ECM 調整コード | （手順019-032参照）。 | QSL9 CM2250 | 4022256
ECM 調整コード | （手順019-032参照）。 | QSB6.7 CM2250 | 4022255

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 2639以外の障害コードはアクティブですか？
手順 2. | 停車時再生手順を行います。 |
 | 手順 2A. 停車時再生手順を行います。 | 停車時再生が終了したあと、障害コード2639はアクティブですか？
手順 3. | ECM調整を調べ、障害コードをクリアしてください。 |
 | 手順 3A. ECM調整更新が使えるかどうか確認してください。 | この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか？

手順 1 - 障害コードがないかどうか調べてください。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

2639以外の障害コードはアクティブですか？
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 2A

手順 2 - 停車時再生手順を実施します。

手順 2A - 停車時再生手順を実施します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。
  • エンジンを始動しアイドリングします。

対策

停車時再生手順を実施します。

  • 停車時再生のために下記手順を使用してください。関連手順表にある手順 019-043 を参照してください。
  • INSITE™ 電子サービスツールを使って、ECM診断テストで発見された後処理ディーゼル微粒子除去装置再生試験を行います。

再生試験中にアクティブな障害コードが発生した場合、試験を中止し、アクティブな障害コードをトラブルシュートします。

停車時再生が終了したあと、障害コード2639はアクティブですか？
YES NO

再生イベントの間にアクティブになったアクティブ障害コードを検査してください。アクティブになっている障害コードをトラブルシュートします。

 修理なし

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECM調整を調べ、障害コードをクリアしてください。

手順 3A - ECM調整更新が使えるかどうか確認してください。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

ECMコードとECMの改訂番号を、ECM調整改訂履歴にリストアップされた調整改訂番号と比較し、この障害コードに関連する該当する変更を探します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を探します。ECMコードと改訂番号はシステムIDの調整情報セクションおよび機能とパラメータのデータプレートにあります。

この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
YES NO
修理なし

必要に応じて、ECMを調整します。関連手順表にある手順 019-032 を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効化し、クリアします。

  • エンジンを本トラブルシューティング手順の要約にある「障害コードのクリアのための状態」で運転します。

障害コードは非アクティブですか？
YES NO
修理なし

すべての手順が完了し、再度確認した場合は、トラブルシューティング手順に戻るか、お近くのカミンズ®正規修理工場にご連絡ください。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 14-2月-2011


障害コード2765：エンジンインジェクターバンク1バーコード：較正外

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2765はアクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コード2765がないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2765はアクティブですか?
YES NO

インジェクターバーコードの調整可能パラメータは、INSITE™ 電子サービスツールでは正しくありません。

ロッカーアームカバーを取り外し、バーコード情報を記録します。

INSITE™ 電子サービスツールを使用して、インジェクターバーコードパラメータをECMに正し入力しれます。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。すべての部品を接続します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-12月-2011


障害コード2777-禁止スイッチにより微粒子トラップアクティブ再生が禁止されている-状況の存在

Associated Procedures

関連手順
手順名 | 手順番号 | エンジンモデル情報 | 発行番号
排気システム診断 | 手順011-056参照 | ISB6.7 CM2250 | 4022254
排気システム診断 | 手順011-056参照 | ISC8.3 および ISL9 CM2250 | 4022257
排気システム診断 | 手順011-056参照 | ISX15 CM2250 | 4022250
排気システム診断 | 手順011-056参照 | GX CM2250 | 4022250
排気システム診断 | 手順011-056参照 | ISX11.9 CM2250 | 2883345
排気システム診断 | 手順011-056参照 | QSL9 CM2250 | 4022256
排気システム診断 | 手順011-056参照 | QSB6.7 CM2250 | 4022255
後処理試験 | （手順014-013参照）。 | ISB6.7 CM2250 | 4022254
後処理試験 | （手順014-013参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
後処理試験 | （手順014-013参照）。 | ISX15 CM2250 | 4022250
後処理試験 | （手順014-013参照）。 | GX CM2250 | 4022250
後処理試験 | （手順014-013参照）。 | ISX11.9 CM2250 | 2883445
後処理試験 | （手順014-013参照）。 | QSL9 CM2250 | 4022256
後処理試験 | （手順014-013参照）。 | QSB6.7 CM2250 | 4022255
ECM 調整コード | （手順019-032参照）。 | ISB6.7 CM2250 | 4022254
ECM 調整コード | （手順019-032参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
ECM 調整コード | （手順019-032参照）。 | ISX15 CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | GX CM2250 | 4022250
ECM 調整コード | （手順019-032参照）。 | ISX11.9 CM2250 | 2883445
ECM 調整コード | （手順019-032参照）。 | QSL9 CM2250 | 4022256
ECM 調整コード | （手順019-032参照）。 | QSB6.7 CM2250 | 4022255

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2777はアクティブですか？
手順 2. | ECM調整を調べ、障害コードをクリアしてください。 |
 | 手順 2A. ECM調整更新が使えるかどうか確認してください。 | この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか？

手順 1 - 障害コードがないかどうか調べてください。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2777はアクティブですか？
YES NO

この障害コードは後処理煤煙高負荷のために障害コード1921、1922、2639がアクティブになっている時や、ECMが後処理システムを要求した時に、アクティブ再生後処理再生許可スイッチが不可になっている状態を表します。

OEMアプリケーションのために許可スイッチ（禁止スイッチ）が適切に設定されていることを検証します。関連手順表にある手順 011-056 を参照してください。

許可スイッチ（禁止スイッチ）のために後処理システムが誤動作した時にはOEMサービスマニュアルを参照するかOEMに連絡してください。

  • 後処理システムの実行をチェックするために後処理試験手順を実施します。関連手順表にある手順 014-013 を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECM調整を調べ、障害コードをクリアしてください。

手順 2A - ECM調整更新が使えるかどうか確認してください。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

ECMコードとECMの改訂番号を、ECM調整改訂履歴にリストアップされた調整改訂と比較し、この障害コードに関連する該当する変更を探します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を探します。ECMコードと改訂番号はシステムIDの調整情報セクションおよび機能とパラメータのデータプレートにあります。

この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
YES NO
修理なし

必要に応じて、ECMを調整します。関連手順表にある手順 019-032 を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効化し、クリアします。

  • エンジンを本トラブルシューティング手順の要約にある「障害コードのクリアのための状態」で運転します。

障害コードは非アクティブですか？
YES NO
修理なし

すべての手順が完了し、再度確認した場合は、トラブルシューティング手順に戻るか、お近くのカミンズ®正規修理工場にご連絡ください。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 30-12月-2010


障害コード2963：エンジンクーラント温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
クーラント温度センサー | 手順019-019を参照してください。 | ISF2.8 CM2220 E ISF3.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
クーラント温度センサー | 手順019-019を参照してください。 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
クーラント温度センサー | 手順019-019を参照してください。 | ISB4.5、ISB6.7、ISD4.5およびISD6.7 CM2150 SN | 4022188
クーラント温度センサー | 手順019-159を参照してください。 | ISL8.9 CM2150 SN | 4022190
クーラント温度センサー | 手順019-019を参照してください。 | ISM11 CM876 SN | 4022196
クーラント温度センサー | 手順019-019を参照してください。 | ISZ13 CM2150 | 4022133
クーラント温度センサー | 手順019-019を参照してください。 | ISB6.7 CM2250 | 4022254
クーラント温度センサー | 手順019-019を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
クーラント温度センサー | 手順019-019を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
クーラント温度センサー | 手順019-019を参照してください。 | GX15 CM2250 | 4022250
クーラント温度センサー | 手順019-019を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クーラント温度センサー | 手順019-019を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クーラント温度センサー | 手順019-019を参照してください。 | QSX15 CM2250 ECF | 2883557
クーラント温度センサー | 手順019-019を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | クーラント温度を確認します。 |
 | 手順 1A. クーラント温度を確認します。 | INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - クーラント温度を監視します。

手順 1A - クーラント温度を監視します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

クーラント温度を監視します。

  • INSITE™ 電サービスツールを使用してクーラント温度値を監視します。
  • INSITE™ 電子サービスツールの温度センサーの値を、既知の値または機械式計測器と比較します。

INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
YES NO

エンジンクーラント温度が通常より高い症状ツリーを参照してください。

クーラント温度センサーを交換します。関連手順表の手順019-019を参照してください。

へ進んでください。 適切なトラブルシューティング症状のツリーを参照してください。

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 03-2月-2012


障害コード3213：タコグラフ出力シャフト速度：受信ネットワークデータがエラー

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード3213はアクティブですか?
手順 2. | 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。 |
 | 手順 2A. どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。 | エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3213はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 非アクティブ、または断続的な障害コードについて以下の手順を使用してください。セクション19の手順019-362を参照してください。

手順 2 - 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。

手順 2A - どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。

条件

  • OEM VECU多重化構成部品の有効化と、OEM情報または保存されたジョブイメージからのOEM VECUのソースアドレスが適切か判断します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

多重化構成が適切か確認します。

エンジンECM多重化部品の有効化とソースアドレスがOEM VECU多重化部品の有効化とソースアドレスに一致していることを確認します。

エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
YES NO
修理なし

カミンズ®ECMに不適切なセットアップが検出されました。

該当するOEMアプリケーションでの多重化のための適切な部品を有効にし、各部品のOEM VECUソースアドレスが正しいことを確認します。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-12月-2011


障害コード3527：アクセラレーターペダルまたはレバーのアイドル状態の検証スイッチ：受信ネットワークデータがエラー

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード3527はアクティブですか?
手順 2. | 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。 |
 | 手順 2A. どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。 | エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3527はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

セクション19の手順019-362を参照してください。

手順 2 - 適切な多重化構成がないかOEM VECUおよびエンジンECMを確認します。

手順 2A - どのVECU多重化部品(スイッチ、アクセラレーターまたはセンサー)がエンジンECMへのJ1939データリンクについて多重化するために有効になっているか判断し、ECM構成と比較します。

条件

  • OEM VECU多重化構成部品の有効化と、OEM情報または保存されたジョブイメージからのOEM VECUのソースアドレスが適切か判断します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

多重化構成が適切か確認します。

エンジンECM多重化部品の有効化とソースアドレスがOEM VECU多重化部品の有効化とソースアドレスに一致していることを確認します。

エンジンECM多重化構成はOEM VECU多重化構成と一致しますか?
YES NO

多重化アクセラレーターペダルまたはレバーのアイドル状態検証スイッチまたはOEM VECUにOEMの問題があります。

OEMサービスマニュアルを参照してください。

カミンズ®ECMに不適切なセットアップが検出されました。

該当するOEMアプリケーションでの多重化のための適切な部品を有効にし、各部品のOEM VECUソースアドレスが正しいことを確認します。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • 部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-12月-2011


障害コード3724 - バッテリー1電圧 - データは有効だが通常の運転範囲より低い - 最も深刻でないレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB4.5 CM2350 B104 | 4332646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B103 | 4332641
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2350 B101 | 2883567
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L101 | 4310787
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12 CM2350 X102 | 4310646
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX15 CM2350 X101 | 4310641
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B105 | 4332778
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2350 L102 | 4332796
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2350 B112 | 4358498
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISL9 CM2350 L111 | 4367223
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSF3.8 CM2350 F107 | 4367316
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB4.5 CM2350 B106 | 4367376

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. エンジンコントロールモジュール(ECM)を確認します。 | 障害コード3724はアクティブですか?
 | 手順 1B. 障害コード3724がアクティブでない回数を確認します。 | 3回未満ですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - ECMを確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

ECMを確認してください。

  • キースイッチをOFFにして、5秒待ちます。

エンジンを始動し、1分間アイドリングします。

障害コード3724はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - 障害コード3724がアクティブでない回数を確認します。

条件

  • キースイッチをオンにします。

対策

障害コード3724がアクティブでない回数を確認します。

  • INSITE™電子サービスツールを使用して、障害コード3724の非アクティブの回数を読み取ります。

3回未満ですか?
YES NO
修理なし

ECMを交換してください。 関連手順表の手順019-031を参照してください。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 19-11月-2014


障害コード3727 - 高圧コモンレール燃料圧力逃し弁 - 機械システムが応答しない、または調整外

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
燃料圧力逃し弁 | 手順006-061参照。 | ISB4.5 CM2350 B104 | 4332646
燃料圧力逃し弁 | 手順006-061参照。 | ISB6.7 CM2350 B103 | 4332641
燃料圧力逃し弁 | 手順006-061参照。 | ISX15 CM2250 | 4022250
燃料圧力逃し弁 | 手順006-061参照。 | QSL9 CM2350 | 4332796

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)を損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを読み取ります。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード3727はアクティブですか、非アクティブですか?
 | 手順 1B. アクティブな障害コードがないか調べてください。 | 障害コード3741がアクティブまたはアクティブでない回数が増えたか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを読み取ります。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3727がアクティブまたはアクティブでない回数は?
YES NO

燃料圧力逃し弁を交換します。 関連手順表の手順006-061を参照してください。.

修理なし

へ進んでください。 1B

へ進んでください。 2A

手順 1B - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。 障害コード3741の回数をメモします。
  • 高速道路上の用途の場合、複数回の加減速を行って、負荷をかけたトレーラなしで、車両の路上試験を行います。
  • 産業用途の場合、軽い負荷をかけて、複数回の加減速を行い、エンジンを運転します。
  • 障害コード3741のアクティブまたはアクティブでない回数が増えたかを確認します。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード3741がアクティブまたはアクティブでない回数が増えたか?
YES | NO
修理なし | 修理なし

へ進んでください。 障害コード3741をトラブルシューティングします。

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードおよびECM内の改定と、ECM較正改訂履歴に記載されている較正改訂とを比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-11月-2013


障害コード3737 - エンジンスタータモードオーバークランク保護 - 条件が存在

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | エンジンコントロールモジュール(ECM)に保存されている障害コード3737の非アクティブ回数は10以上ですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

エンジンECMに保存されている障害コード3737の非アクティブ回数は10以上ですか?
YES NO

適切なサービスマニュアルの適切なトラブルシューティング症状ツリーを参照してください。

  • セクションTSの「エンジンがクランクしない、またはクランクが遅い(電気スタータ)」トラブルシューティング症状ツリーを参照してください。
  • セクションTTのエンジン性能トラブルシューティング症状ツリーを参照してください。

 修理なし

へ進んでください。 適切なトラブルシューティングツリー

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。 ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 06-5月-2014


障害コード187 - センサー供給2回路 - 電圧が通常より低い、または低い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | サービスモデル名 | 広報番号
大気圧センサー | 手順019-004を参照してください。 | ISX CM2250 GX CM2250 | 4022250
大気圧センサー | 手順019-004を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
大気圧センサー | 手順019-004を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジンコントロールモジュール | 手順019-031を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX11.9 CM2250 | 2883561
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSX15 CM2250 | 2883557
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジンコントロールモジュール | 手順019-031を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジンコントロールモジュール | 手順019-031を参照してください。 | QSB3.3 CM2250 B131 | 4388774
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
エンジン配線ハーネス | 手順019-043を参照してください。 | PowerGen QSX15 CM2250 | 4310664
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B137 | 5411058
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 B131 | 4388774
油圧センサー | 手順019-066を参照してください。 | ISB6.7 CM2250 | 4022254
油圧センサー | 手順019-066を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
油圧センサー | 手順019-066を参照してください。 | ISX CM2250 GX CM2250 | 4022250
油圧センサー | 手順019-066を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
油圧センサー | 手順019-066を参照してください。 | QSL9 CM2250 | 4022256
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 | 4022255
油圧センサー | 手順019-066を参照してください。 | QSB6.7 CM2250 EC | 2883621
油圧センサー | 手順019-066を参照してください。 | QSX11.9 CM2250 ECF | 2883561
油圧センサー | 手順019-066を参照してください。 | QSX15 CM2250 ECF | 2883557
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
油圧センサー | 手順019-066を参照してください。 | PowerGen QSX15 CM2250 | 4310664
油圧センサー | 手順019-066を参照してください。 | QSB3.3 CM2250 EC | 2883647
油圧センサー | 手順019-066を参照してください。 | QSB3.3 CM2250 B137 | 5411058
油圧センサー | 手順019-066を参照してください。 | QSB3.3 CM2250 B131 | 4388774
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX CM2250 GX CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | PowerGen QSX15 CM2250 | 4310664
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B137 | 5411058
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 B131 | 4388774
カムシャフト位置センサー | 手順019-363を参照してください。 | ISB6.7 CM2250 | 4022254
カムシャフト位置センサー | 手順019-363を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX CM2250 GX CM2250 | 4022250
カムシャフト位置センサー | 手順019-363を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
カムシャフト位置センサー | 手順019-363を参照してください。 | QSL9 CM2250 | 4022256
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 | 4022255
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB6.7 CM2250 EC | 2883621
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX11.9 CM2250 ECF | 2883561
カムシャフト位置センサー | 手順019-363を参照してください。 | QSX15 CM2250 ECF | 2883557
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
カムシャフト位置センサー | 手順019-363を参照してください。 | PowerGen QSX15 CM2250 | 4310664
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 EC | 2883647
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 B137 | 5411058
カムシャフト位置センサー | 手順019-363を参照してください。 | QSB3.3 CM2250 B131 | 4388774
クランクケース圧力センサー | 手順019-445を参照してください。 | ISB6.7 CM2250 | 4022254
クランクケース圧力センサー | 手順019-445を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX CM2250 GX CM2250 | 4022250
クランクケース圧力センサー | 手順019-445を参照してください。 | ISX12/ISX11.9 CM2250 | 2883445
クランクケース圧力センサー | 手順019-445を参照してください。 | QSL9 CM2250 | 4022256
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 | 4022255
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB6.7 CM2250 EC | 2883621
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX11.9 CM2250 ECF | 2883561
クランクケース圧力センサー | 手順019-445を参照してください。 | QSX15 CM2250 ECF | 2883557
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
クランクケース圧力センサー | 手順019-445を参照してください。 | PowerGen QSX15 CM2250 | 4310664
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 EC | 2883647
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 B137 | 5411058
クランクケース圧力センサー | 手順019-445を参照してください。 | QSB3.3 CM2250 B131 | 4388774
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISC8.3とISL9 CM2250 | 4022257
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSX15 CM2250 ECF | 2883557
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | PowerGen QSX15 CM2250 ECF | 4310661
ターボチャージャコンプレッサインテーク圧力/温度センサー | 手順019-466を参照してください。 | PowerGen QSX15 CM2250 | 4310664

注意および警告

注意

新しいエンジンコントロールモジュール(ECM)が損傷するおそれがあるので、ECMを交換する前に、アクティブなその他のすべての障害コードを点検してください。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測の際は次に挙げるテストリードを使用します。パーツ番号3822758 - オスDeutsch™/AMP™/Metri-Pack™試験リード

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード187はアクティブですか?
手順 2. | センサー番号2の供給およびリターンに接続されているセンサーおよび回路を確認してください。 |
 | 手順 2A. センサー番号2の供給とリターンに接続されているカムシャフト位置センサーと回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2A-1. 回路応答を確認してください。 |
 | 手順 2B. センサー番号2の供給とリターンに接続されているインテークマニホールド圧力センサーと回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2B-1. 回路応答を確認してください。 |
 | 手順 2C. センサー番号2の供給とリターンに接続されているクランクケース圧力センサーと回路を点検してください。 | ピンが汚れている、または損傷していますか?
 | 手順 2C-1. 回路応答を確認してください。 |
 | 手順 2D. センサー番号2の供給とリターンに接続されているターボチャージャーコンプレッサーインテーク圧力/温度センサーと回路を点検してください(装備車のみ)。 | ピンが汚れている、または損傷していますか?
 | 手順 2D-1. 回路応答を確認してください。 |
 | 手順 2E. センサー番号2の供給とリターンに接続されているエンジンオイル圧力センサーと回路を点検してください(装備車のみ)。 | ピンが汚れている、または損傷していますか?
 | 手順 2E-1. 回路応答を確認してください。 |
 | 手順 2F. センサー番号2の供給とリターンに接続されている大気圧センサーと回路を点検してください(装備車のみ)。 | ピンが汚れている、または損傷していますか?
 | 手順 2F-1. 回路応答を確認してください。 |
手順 3. | ECMを確認してください。 |
 | 手順 3A. ECMとエンジンハーネスコネクタピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. 回路応答を確認してください。 | 障害コード187はアクティブですか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

非アクティブな障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

セクション19の手順019-362を参照してください。

手順 2 - センサー番号2の供給およびリターンに接続されているセンサーおよび回路を確認してください。

手順 2A - センサー番号2の供給とリターンに接続されているカムシャフト位置センサーと回路を点検してください。

条件

  • キースイッチをオフにします。
  • カムシャフト位置センサーをエンジンハーネスから切り離してください。

対策

エンジンハーネスセンサーコネクタピンに、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2A-1

手順 2A-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • カムシャフト位置センサーをエンジンハーネスから切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

カムシャフト位置センサーを交換してください。

関連手順表の手順019-363を参照してください。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - センサー番号2の供給とリターンに接続されているインテークマニホールド圧力センサーと回路を点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力/温度センサーを切り離してください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2B-1

手順 2B-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからインテークマニホールド圧力/温度センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

インテークマニホールド圧力/温度センサーを交換してください。

関連手順表の手順019-159を参照してください。

へ進んでください。 2C

へ進んでください。 4A

手順 2C - センサー番号2の供給とリターンに接続されているクランクケース圧力センサーと回路を点検してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケース圧力センサーを切り離してください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2C-1

手順 2C-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからクランクケースセンサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

クランクケース圧力センサーを交換してください。

関連手順表の手順019-445を参照してください。

へ進んでください。 2D

へ進んでください。 4A

手順 2D - センサー番号2の供給とリターンに接続されているターボチャージャーコンプレッサーインテーク圧力/温度センサーと回路を点検してください(装備車のみ)。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャーコンプレッサーインテーク圧力/温度センサーを切り離してください(装備車のみ)。

ターボチャージャーコンプレッサーインテーク圧力/温度センサー装備ではないエンジンの場合、スキップしてステップ2Eに進んでください。

対策

エンジンハーネス、センサージャンパーハーネス、およびセンサーコネクタピンについて、以下の項目に該当する不具合がないか確認してください。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2D-1

手順 2D-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャーコンプレッサーインテーク圧力/温度センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

ISB6.7 CM2250、ISC8.3、ISL9 CM2250の各エンジンの場合、ターボチャージャーコンプレッサーインテーク圧力/温度センサーを交換してください。

関連手順表の手順019-466を参照してください。

へ進んでください。 2D-2

へ進んでください。 4A

手順 2D-2 - ガイドステップ2D-2 - 回路応答を各人してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャーコンプレッサーインテーク圧力/温度センサージャンパーハーネスを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

  • ISB6.7 CM2250、ISC8.3、ISL9 CM2250の各エンジンの場合、ターボチャージャーコンプレッサーインテーク圧力/温度センサージャンパーハーネスを交換してください。
  • 関連手順表の手順019-466を参照してください。

へ進んでください。 2E

へ進んでください。 4A

手順 2E - センサー番号2の供給とリターンに接続されているエンジンオイル圧力センサーと回路を点検してください(装備車のみ)。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから油圧センサーを切り離してください(装備車のみ)。

エンジンに油圧センサーを装備していない場合、スキップしてステップ2Fに進んでください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2E-1

手順 2E-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからエンジン油圧センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

エンジン油圧センサーを交換してください。

関連手順表の手順019-066を参照してください。

へ進んでください。 2F

へ進んでください。 4A

手順 2F - センサー番号2の供給とリターンに接続されている大気圧センサーと回路を点検してください(装備車のみ)。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから大気圧センサーを切り離してください(装備車のみ)。

エンジンに大気圧センサーを装備していない場合、スキップしてステップ3Aに進んでください。

対策

エンジンハーネスとセンサーコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 2F-1

手順 2F-1 - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンハーネスから大気圧センサーを切り離してください。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO
修理なし

ISX15 CM2250エンジンの場合、大気圧センサーを交換してください。

関連手順表の手順019-004を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECMを確認してください。

手順 3A - ECMとエンジンハーネスコネクタピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクタからエンジンハーネスを取外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクタロックタブの損傷

一般的な点検方法については、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクタで検出されています。

コネクタとピンを洗浄します。

可能であれば、ハーネス、コネクタまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取外します。
  • キースイッチをオンにします。
  • INSITE™電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールで障害コードを読み取ってください。

障害コード187はアクティブですか?
YES NO

ECMを交換してください。 関連手順表の手順019-031を参照してください。

エンジンハーネスを修理または交換します。

関連手順表の手順019-043を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。 セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™電子サービスツールを接続します。

対策

障害コードを無効にしてクリアします。

  • このトラブルシューティング手順の「概要」セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、Cummins® 正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 31-8月-2016


障害コード197：クーラントレベル：データは有効だが通常の運転範囲より低い：深刻度が中程度のレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | 船舶用QSB6.7 CM2250 | 4310611
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード197がないかどうか調べます。 | 障害コード197がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード197がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード197がアクティブまたはアクティブでない回数は?
YES NO

クーラントをエンジンに追加します。関連手順表の手順008-018を参照してください。

「クーラント損失症状」トラブルシューティングツリーを参照してください。

障害コード197がアクティブであり、クーラントレベルが低くない場合、クーラントレベルセンサーの誤動作が原因である可能性が高くなります。クーラントレベルセンサーを交換する前に、OEMサービスマニュアルを参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-1月-2012


障害コード227：センサー供給2回路：電圧が通常より高い、または高い源に短絡している

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX11.9 CM2250 ECF | 2883561
エンジン配線ハーネス | 手順019-043を参照してください。 | QSX15 CM2250 ECF | 2883557
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647

注意および警告

注意

新しいECMを損傷する可能性を減らすため、すべてのその他のアクティブな障害コードをECMを交換する前に調査します。
注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™/AMP™/Metri-Pack™テストリード(部品番号3822758 )およびメスDeutsch™/AMP™/Metri-Pack™テストリード(部品番3822917)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないか調べてください。 | 障害コード227はアクティブですか?
手順 2. | ECMを確認してください。 |
 | 手順 2A. ECMとエンジンハーネスコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 2B. 回路応答を確認してください。 | 障害コード227はアクティブですか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード227はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

セクション19の手順019-362を参照してください。

手順 2 - ECMを確認してください。

手順 2A - ECMとエンジンハーネスコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。

セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、センサーまたはハーネスコネクターで検出されています。

コネクターとピンを洗浄します。

可能であれば、ハーネス、コネクターまたはピンの損傷を修理します。

関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード227はアクティブですか?
YES NO

ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

エンジンハーネスセンサー供給2線に電圧源への短絡があります。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-1月-2012


障害コード1896：EGRバルブコントローラー：較正外

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
EGRバルブ | 手順011-022を参照してください。 | ISB6.7 CM2250 | 4022254
EGRバルブ | 手順011-022を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGRバルブ | 手順011-022を参照してください。 | ISX CM2250 GX CM2250 | 4022250
EGRバルブ | 手順011-022を参照してください。 | ISX11.9 CM2250 | 2883445
EGRバルブ | 手順011-022を参照してください。 | QSL9 CM2250 | 4022256
EGRバルブ | 手順011-022を参照してください。 | QSB6.7 CM2250 | 4022255
EGRバルブ | 手順011-022を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGRバルブ | 手順011-022を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGRバルブ | 手順011-022を参照してください。 | QSX15 CM2250 ECF | 2883557
EGRバルブ | 手順011-022を参照してください。 | QSB3.3 CM2250 EC | 2883647
後処理試験 | 手順014-013を参照してください。 | ISB6.7 CM2250 | 4022254
後処理試験 | 手順014-013を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
後処理試験 | 手順014-013を参照してください。 | ISX CM2250 GX CM2250 | 4022250
後処理試験 | 手順014-013を参照してください。 | ISX11.9 CM2250 | 2883445
後処理試験 | 手順014-013を参照してください。 | QSL9 CM2250 | 4022256
後処理試験 | 手順014-013を参照してください。 | QSB6.7 CM2250 | 4022255
後処理試験 | 手順014-013を参照してください。 | QSX11.9 CM2250 ECF | 2883561
後処理試験 | 手順014-013を参照してください。 | QSX15 CM2250 ECF | 2883557

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード1896はアクティブですか?
手順 2. | EGRバルブの操作を確認してください。 |
 | 手順 2A. アクティブな障害コードがないかどうか調べます。 | 障害コード1896はアクティブですか?
手順 3. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 3A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1896はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 3A

手順 2 - EGRバルブの操作を確認してください。

手順 2A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオフにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • キースイッチを1分間OFFにした後、ONにします。
  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1896はアクティブですか?
YES NO

詰まった開EGRバルブが検出されました。

EGRバルブアセンブリを洗浄してください。

  • 関連手順表の手順011-022を参照してください。

スナップ加速試験を実施して、誤動作しているディーゼル微粒子除去装置がないか確認します。

  • 関連手順表の手順014-013を参照してください。

修理なし

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECMの較正をチェックし、障害コードをクリアします。

手順 3A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 16-1月-2012


障害コード2347-ターボチャージャーコンプレッサー出口温度（計算値）-データは有効だが正常運転範囲以上-最も危険性の低いレベル

Associated Procedures

関連手順
手順名 | 手順番号 | エンジンモデル情報 | 発行番号
気圧センサー | 手順019-004を参照してください。 | ISX15 CM2250 | 4022250
気圧センサー | 手順019-004を参照してください。 | ISX11.9 CM2250 | 2883445
気圧センサー | 手順019-004を参照してください。 | QSL9 CM2250 | 4022256
気圧センサー | 手順019-004を参照してください。 | QSB6.7 CM2250 | 4022255
ECM校正 | （手順019-032参照）。 | ISB6.7 CM2250 | 4022254
ECM校正 | （手順019-032参照）。 | ISC8.3 および ISL9 CM2250 | 4022257
ECM校正 | （手順019-032参照）。 | ISX15 CM2250 | 4022250
ECM校正 | （手順019-032参照）。 | ISX11.9 CM2250 | 2883445
ECM校正 | （手順019-032参照）。 | QSL9 CM2250 | 4022256
ECM校正 | （手順019-032参照）。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISC8.3 および ISL9 CM2250 | 4022257
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX15 CM2250 | 4022250
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | ISX11.9 CM2250 | 2883445
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力/温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャーコンプレッサーインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャーコンプレッサーインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISC8.3 および ISL9 CM2250 | 4022257
ターボチャージャーコンプレッサーインテーク圧力/温度センサー | 手順019-466を参照してください。 | ISX11.9 CM2250 | 2883445
ターボチャージャーコンプレッサーインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャーコンプレッサーインテーク圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 | 4022255

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. アクティブなターボチャージャー障害コードがないかどうか調べます。 | 障害コード1898, 2634, 2449, 2377または 3616はアクティブですか?
 | 手順 1B. 障害コードがないかどうか調べてください。 | 障害コード295 または2973 はアクティブですか?
手順 2. | センサーの値をチェックします。 |
 | 手順 2A. 周辺空気圧センサーの正確さを確認します。 | INSITE™ 電子サービスツール値は地域の気圧の10 cm Hg [4 in Hg] 以内ですか？
 | 手順 2B. インテークマニホールド圧力センサーの精度を確認してください。 | インテークマニホールド圧力値は10 cm Hg [4 in Hg]未満ですか?
手順 3. | ECM調整を調べ、障害コードをクリアしてください。 |
 | 手順 3A. ECM調整更新が使えるかどうか確認してください。 | この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
 | 手順 3B. 障害コードを無効にします。 | 障害コードは非アクティブですか？

手順 1 - 障害コードがないかどうか調べてください。

手順 1A - アクティブなターボチャージャー障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブなターボチャージャー障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード1898, 2634, 2449, 2387または 3616はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 1B

手順 1B - 障害コードがないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード295 または2973 はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングツリー

へ進んでください。 2A

手順 2 - センサーの値をチェックします。

手順 2A - 周辺空気圧センサーの正確さを確認します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

センサーの精度を調べてください。

  • INSITE™ データモニター/ロガーを開始して、INSITE™ 電子サービスツールの気圧値と地域の気圧値とを比較します。セクションVの手順018-024を参照してください。

INSITE™ 電子サービスツール値は地域の気圧の10 cm Hg [4 in Hg] 以内ですか？
YES NO
修理なし

気圧センサーを交換します。

ISB6.7, ISC8.3, ISL9 CM2250 エンジンでは、下記手順を用いてください。関連手順表にある手順 019-466 を参照してください。

ISX15 CM2250 エンジンでは、下記手順を用いてください。関連手順表にある手順 019-004 を参照してください。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - インテークマニホールド圧力センサーの精度を確認してください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

センサーの精度を調べてください。

  • INSITE™ 電子サービスツールを使って、エンジンを停止したままインテークマニホールド圧力値をモニターします。

インテークマニホールド圧力値は10 cm Hg [4 in Hg]未満ですか?
YES NO
修理なし

インテークマニホールド圧力センサーを交換してください。

関連手順表にある手順 019-159 を参照してください。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - ECM調整を調べ、障害コードをクリアしてください。

手順 3A - ECM調整更新が使えるかどうか確認してください。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

ECMコードとECMの改訂番号を、ECM調整改訂履歴にリストアップされた調整改訂と比較し、この障害コードに関連する該当する変更を探します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を探します。ECMコードと改訂番号はシステムIDの調整情報セクションおよび機能とパラメータのデータプレートにあります。

この障害コードの調整更新が使える場合、ECMはその更新以上ですか？
YES NO
修理なし

必要に応じて、ECMを調整します。関連手順表にある手順 019-032 を参照してください。

へ進んでください。 3B

へ進んでください。 3B

手順 3B - 障害コードを無効にします。

条件

  • すべてのコンポーネントを接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効化し、クリアします。

  • エンジンを本トラブルシューティング手順の要約にある「障害コードのクリアのための状態」で運転します。

障害コードは非アクティブですか？
YES NO
修理なし

すべての手順が完了し、再度確認した場合は、トラブルシューティング手順に戻るか、お近くのカミンズ®正規修理工場にご連絡ください。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 20-7月-2010


障害コード2646：エンジンクーラント温度：条件が存在

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2646はアクティブですか?
手順 2. | ECMの較正をチェックし、障害をクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2646はアクティブですか?
YES NO

EGRバルブが閉じ、エンジンクーラント温度が下がりました。

修理は不要です。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害をクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 22-12月-2011


障害コード2961：排気ガス再循環温度：データは有効だが通常の運転範囲より高い：深刻度が最も低いレベル

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
冷却システム | （手順008-018参照）。 | QSB3.3 CM2250 EC | 2883647
吸気接続部 | 手順010-080を参照してください。 | ISB6.7 CM2250 | 4022254
吸気接続部 | 手順010-080を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
吸気接続部 | 手順010-080を参照してください。 | ISX11.9 CM2250 | 2883445
吸気接続部 | 手順010-080を参照してください。 | QSL9 CM2250 | 4022256
吸気接続部 | 手順010-080を参照してください。 | QSB6.7 CM2250 | 4022255
吸気接続部 | 手順010-080を参照してください。 | QSB6.7 CM2250 EC | 2883621
吸気接続部 | 手順010-080を参照してください。 | QSX11.9 CM2250 ECF | 2883561
吸気接続部 | 手順010-080を参照してください。 | QSX15 CM2250 ECF | 2883557
吸気接続部 | 手順010-080を参照してください。 | QSB3.3 CM2250 EC | 2883647
EGRクーラー | 手順011-019を参照してください。 | ISB6.7 CM2250 | 4022254
EGRクーラー | 手順011-019を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGRクーラー | 手順011-019を参照してください。 | ISX CM2250 GX CM2250 | 4022250
EGRクーラー | 手順011-019を参照してください。 | ISX11.9 CM2250 | 2883445
EGRクーラー | 手順011-019を参照してください。 | QSL9 CM2250 | 4022256
EGRクーラー | 手順011-019を参照してください。 | QSB6.7 CM2250 | 4022255
EGRクーラー | 手順011-019を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGRクーラー | 手順011-019を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGRクーラー | 手順011-019を参照してください。 | QSX15 CM2250 ECF | 2883557
EGRクーラー | 手順011-019を参照してください。 | QSB3.3 CM2250 EC | 2883647
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISB6.7 CM2250 | 4022254
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISX CM2250 GX CM2250 | 4022250
排気ガス圧力センサーホース | 手順011-027を参照してください。 | ISX11.9 CM2250 | 2883445
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSL9 CM2250 | 4022256
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSB6.7 CM2250 | 4022255
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSX11.9 CM2250 ECF | 2883561
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSX15 CM2250 ECF | 2883557
排気ガス圧力センサーホース | 手順011-027を参照してください。 | QSB3.3 CM2250 EC | 2883647
EGR差圧センサー | 手順019-370を参照してください。 | ISB6.7 CM2250 | 4022254
EGR差圧センサー | 手順019-370を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGR差圧センサー | 手順019-370を参照してください。 | ISX CM2250 GX CM2250 | 4022250
EGR差圧センサー | 手順019-370を参照してください。 | ISX11.9 CM2250 | 2883445
EGR差圧センサー | 手順019-370を参照してください。 | QSL9 CM2250 | 4022256
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 | 4022255
EGR差圧センサー | 手順019-370を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGR差圧センサー | 手順019-370を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGR差圧センサー | 手順019-370を参照してください。 | QSX15 CM2250 ECF | 2883557
EGR差圧センサー | 手順019-370を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2961以外にアクティブな障害コードはありますか?
手順 2. | 冷却装置を確認してください。 |
 | 手順 2A. エンジンクーラントの混合液を確認します。 | エンジンクーラントの混合液は適切ですか?
 | 手順 2B. エンジンクーラントレベルを確認してください。 | エンジンクーラントレベルは適切ですか?
手順 3. | EGRシステムを確認してください。 |
 | 手順 3A. EGR差圧センサーポートに詰まりがないか確認してください。 | EGR差圧ポートに異物またはすすが見つかりましたか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2961以外にアクティブな障害コードはありますか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 2A

手順 2 - 冷却装置を確認してください。

手順 2A - エンジンクーラントの混合液を確認します。

条件

  • キースイッチをオフにします。

対策

エンジンクーラントの混合液を確認します。

クーラント混合液が間違っていると、冷却が非効率的となりEGR温度が上昇します。

混合液が適切か確かめるため、エンジンクーラントの凍点を確認します。

  • 関連手順表の手順008-018を参照してください。

エンジンクーラントの混合液は適切ですか?
YES NO
修理なし

クーラントをドレンし、適切な混合液で冷却システムを充填します。

  • 関連手順表の手順008-018を参照してください。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - エンジンクーラントレベルを確認してください。

条件

  • キースイッチをオフにします。

対策

エンジンクーラントレベルが適切か確認してください。

  • 関連手順表の手順008-018を参照してください。

注:エンジンクーラントレベルが低いと、エンジンおよびEGRクーラーを通るクーラント流が不安定になり、その結果、EGR温度が上昇します。

エンジンクーラントレベルは適切ですか?
YES NO
修理なし

冷却システムを再充填し、必要に応じてクーラントの損失がないかトラブルシューティングします。

  • 関連手順表の手順008-018を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - EGRシステムを確認してください。

手順 3A - EGR差圧センサーポートに詰まりがないか確認してください。

条件

  • キースイッチをオフにします。
  • EGR差圧センサーを取り外します。関連手順表の手順019-370を参照してください。

対策

EGR差圧センサーポートおよびクロスドリリングに、制限、煤の詰まりおよび異物の詰まりがないか点検します。

  • 関連手順表の手順011-027を参照してください。

EGR差圧ポートに異物またはすすが見つかりましたか?
YES NO

異物を除去するか、EGR差圧管を交換します。

  • 関連手順表の手順010-080を参照してください。

EGRクーラーを清掃します。

  • 関連手順表の手順011-019を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-1月-2012


障害コード2962：排気ガス再循環温度：データは有効だが通常の運転範囲より高い：深刻度は中程度

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
冷却システム | （手順008-018参照）。 | ISB6.7 CM2250 | 4022254
冷却システム | （手順008-018参照）。 | ISC8.3およびISL9 CM2250 | 4022257
冷却システム | （手順008-018参照）。 | ISX CM2250 GX CM2250 | 4022250
冷却システム | （手順008-018参照）。 | ISX11.9 CM2250 | 2883445
冷却システム | （手順008-018参照）。 | QSL9 CM2250 | 4022256
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 | 4022255
冷却システム | （手順008-018参照）。 | QSB6.7 CM2250 EC | 2883621
冷却システム | （手順008-018参照）。 | QSX11.9 CM2250 ECF | 2883561
冷却システム | （手順008-018参照）。 | QSX15 CM2250 ECF | 2883557
吸気接続部 | 手順010-080を参照してください。 | ISB6.7 CM2250 | 4022254
吸気接続部 | 手順010-080を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
吸気接続部 | 手順010-080を参照してください。 | ISX11.9 CM2250 | 2883445
吸気接続部 | 手順010-080を参照してください。 | QSL9 CM2250 | 4022256
吸気接続部 | 手順010-080を参照してください。 | QSB6.7 CM2250 | 4022255
吸気接続部 | 手順010-080を参照してください。 | QSB6.7 CM2250 EC | 2883621
吸気接続部 | 手順010-080を参照してください。 | QSX11.9 CM2250 ECF | 2883561
吸気接続部 | 手順010-080を参照してください。 | QSX15 CM2250 ECF | 2883557
EGRクーラー | 手順011-019を参照してください。 | ISB6.7 CM2250 | 4022254
EGRクーラー | 手順011-019を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
EGRクーラー | 手順011-019を参照してください。 | ISX CM2250 GX CM2250 | 4022250
EGRクーラー | 手順011-019を参照してください。 | GX15 CM2250 | 4022250
EGRクーラー | 手順011-019を参照してください。 | ISX11.9 CM2250 | 2883445
EGRクーラー | 手順011-019を参照してください。 | QSL9 CM2250 | 4022256
EGRクーラー | 手順011-019を参照してください。 | QSB6.7 CM2250 | 4022255
EGRクーラー | 手順011-019を参照してください。 | QSB6.7 CM2250 EC | 2883621
EGRクーラー | 手順011-019を参照してください。 | QSX11.9 CM2250 ECF | 2883561
EGRクーラー | 手順011-019を参照してください。 | QSX15 CM2250 ECF | 2883557

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2962以外にアクティブな障害コードはありますか?
手順 2. | 冷却装置を確認してください。 |
 | 手順 2A. エンジンクーラントの混合液を確認します。 | エンジンクーラントの混合液は適切ですか?
 | 手順 2B. エンジンクーラントレベルを確認してください。 | エンジンクーラントレベルは適切ですか?
手順 3. | EGRシステムを確認してください。 |
 | 手順 3A. EGR差圧センサーポートに詰まりがないか確認してください。 | EGR差圧ポートに異物またはすすが見つかりましたか?
手順 4. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 4A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 4B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2962以外にアクティブな障害コードはありますか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 2A

手順 2 - 冷却装置を確認してください。

手順 2A - エンジンクーラントの混合液を確認します。

条件

  • キースイッチをオフにします。

対策

エンジンクーラントの混合液を確認します。

クーラント混合液が間違っていると、冷却が非効率的となりEGR温度が上昇します。

混合液が適切か確かめるため、エンジンクーラントの凍点を確認します。

  • 関連手順表の手順008-018を参照してください。

エンジンクーラントの混合液は適切ですか?
YES NO
修理なし

クーラントをドレンし、適切な混合液で冷却システムを再充填します。

  • 関連手順表の手順008-018を参照してください。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - エンジンクーラントレベルを確認してください。

条件

  • キースイッチをオフにします。

対策

エンジンクーラントレベルが適切か確認してください。

注:エンジンクーラントレベルが低いと、エンジンおよびEGRクーラーを通るクーラント流が不安定になり、その結果、EGR温度が上昇します。

  • 関連手順表の手順008-018を参照してください。

エンジンクーラントレベルは適切ですか?
YES NO
修理なし

冷却システムを再充填し、必要に応じてクーラントの損失がないかトラブルシューティングします。

  • 関連手順表の手順008-018を参照してください。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - EGRシステムを確認してください。

手順 3A - EGR差圧センサーポートに詰まりがないか確認してください。

条件

  • キースイッチをオフにします。
  • EGR差圧センサーを取り外します。関連手順表の手順019-370を参照してください。

対策

EGR差圧センサーポートおよびクロスドリリングに、制限、煤の詰まりおよび異物の詰まりがないか点検します。

  • 関連手順表の手順010-080を参照してください。

EGR差圧ポートに異物またはすすが見つかりましたか?
YES NO

異物を除去するか、EGR差圧管を交換します。

  • 関連手順表の手順010-080を参照してください。

EGRクーラーを清掃します。

  • 関連手順表の手順011-019を参照してください。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - ECMの較正をチェックし、障害コードをクリアします。

手順 4A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-1月-2012


障害コード2973：インテークマニホールド1圧力：データが不安定、断続的、または不正

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ISB6.7 CM2250 | 4022254
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ICS8.3およびISL9 CM2250 | 4022257
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ISX CM2250 GX CM2250 | 4022250
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | ISX11.9 CM2250 | 2883445
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSL9 CM2250 | 4022256
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSB6.7 CM2250 | 4022255
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSB6.7 CM2250 EC | 2883621
空気漏れ、吸気システムと排気システム | 手順010-024を参照してください。 | QSB3.3 CM2250 EC | 2883647
インタークーラー | 手順010-027を参照してください。 | ISB6.7 CM2250 | 4022254
インタークーラー | 手順010-027を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インタークーラー | 手順010-027を参照してください。 | ISX CM2250 GX CM2250 | 4022250
インタークーラー | 手順010-027を参照してください。 | ISX11.9 CM2250 | 2883445
インタークーラー | 手順010-027を参照してください。 | QSL9 CM2250 | 4022256
インタークーラー | 手順010-027を参照してください。 | QSB6.7 CM2250 | 4022255
インタークーラー | 手順010-027を参照してください。 | QSB6.7 CM2250 EC | 2883621
インタークーラー | 手順010-027を参照してください。 | QSB3.3 CM2250 EC | 2883647
吸気抵抗 | 手順010-031を参照してください。 | ISB6.7 CM2250 | 4022254
吸気抵抗 | 手順010-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
吸気抵抗 | 手順010-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
吸気抵抗 | 手順010-031を参照してください。 | ISX11.9 CM2250 | 2883445
吸気抵抗 | 手順010-031を参照してください。 | QSL9 CM2250 | 4022256
吸気抵抗 | 手順010-031を参照してください。 | QSB6.7 CM2250 | 4022255
吸気抵抗 | 手順010-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
吸気抵抗 | 手順010-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ターボチャージャー | 手順010-033を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャー | 手順010-033を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャー | 手順010-033を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ターボチャージャー | 手順010-033を参照してください。 | ISX11.9 CM2250 | 2883445
ターボチャージャー | 手順010-033を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャー | 手順010-033を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャー | 手順010-033を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャー | 手順010-033を参照してください。 | QSB3.3 CM2250 EC | 2883647
排気抵抗 | 手順011-009を参照してください。 | ISB6.7 CM2250 | 4022254
排気抵抗 | 手順011-009を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
排気抵抗 | 手順011-009を参照してください。 | ISX CM2250 GX CM2250 | 4022250
排気抵抗 | 手順011-009を参照してください。 | ISX11.9 CM2250 | 2883445
排気抵抗 | 手順011-009を参照してください。 | QSL9 CM2250 | 4022256
排気抵抗 | 手順011-009を参照してください。 | QSB6.7 CM2250 | 4022255
排気抵抗 | 手順011-009を参照してください。 | QSB6.7 CM2250 EC | 2883621
排気抵抗 | 手順011-009を参照してください。 | QSB3.3 CM2250 EC | 2883647
気圧式気圧センサー | 手順019-004を参照してください。 | ISX CM2250 GX CM2250 | 4022250
気圧式気圧センサー | 手順019-004を参照してください。 | ISX11.9 CM2250 | 2883445
気圧式気圧センサー | 手順019-004を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISB6.7 CM2250 | 4022254
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ECM（電子制御モジュール） | 手順019-031を参照してください。 | ISX11.9 CM2250 | 2883445
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
エンジン配線ハーネス | 手順019-043を参照してください。 | ISB6.7 CM2250 | 4022254
エンジン配線ハーネス | 手順019-043を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX CM2250 GX CM2250 | 4022250
エンジン配線ハーネス | 手順019-043を参照してください。 | ISX11.9 CM2250 | 2883445
エンジン配線ハーネス | 手順019-043を参照してください。 | QSL9 CM2250 | 4022256
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 | 4022255
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB6.7 CM2250 EC | 2883621
エンジン配線ハーネス | 手順019-043を参照してください。 | QSB3.3 CM2250 EC | 2883647
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISB6.7 CM2250 | 4022254
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISX CM2250 GX CM2250 | 4022250
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | ISX11.9 CM2250 | 2883445
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISX CM2250 GX CM2250 | 4022250
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | ISX11.9 CM2250 | 2883445
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャー回転数センサー | 手順019-390を参照してください。 | QSB3.3 CM2250 EC | 2883647
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | ISB6.7 CM2250 | 4022254
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | ISC8.3およびISL9 CM2250 | 4022257
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSL9 CM2250 | 4022256
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 | 4022255
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSB6.7 CM2250 EC | 2883621
ターボチャージャーコンプレッサー吸気圧力/温度センサー | 手順019-466を参照してください。 | QSB3.3 CM2250 EC | 2883647

注意および警告

注意

ピンとハーネスへの損傷の可能性を減らすため、計測するときは次に挙げるテスト用リードを使用します。オスDeutsch™/AMP™/Metri-Pack™テストリード(3822758)

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな、または非アクティブな障害コードがないかどうか調べます。 | 障害コード122、123、221、222、295、595、687、691、692または693は、非常にアクティブですか、または非アクティブですか?
手順 2. | 気圧式圧力センサーを確認してください。 |
 | 手順 2A. センサーの精度を検証します。 | INSITE™ 電子サービスツールの値は、局所的な気圧の51 mm-Hg [2in-Hg]以内ですか?
手順 3. | エンジンインテークマニホールド圧力/温度センサーおよび回路を確認してください。 |
 | 手順 3A. エンジンインテークマニホールド圧力/温度センサーおよびコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 3B. センサーの精度を検証します。 | INSITE™ 電子サービスツールの値は、インテークマニホールド圧力0 ±77 mm-Hg [0 ±3 in-Hg]のものですか?
 | 手順 3C. 回路応答を確認してください。 | 障害コード123はアクティブですか?
 | 手順 3D. 回路応答を確認してください。 | 障害コード122はアクティブですか?
 | 手順 3E. エンジンインテークマニホールド圧力/温度センサーに詰まりはないか確認します。 | センサーの先端に煤またはカーボンは堆積していますか?
手順 4. | ECMおよびエンジンハーネスを確認してください。 |
 | 手順 4A. ECMとエンジンハーネスコネクターピンを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 4B. 回路応答を確認してください。 | 障害コード123はアクティブですか?
 | 手順 4C. 回路応答を確認してください。 | 障害コード122はアクティブですか?
手順 5. | 吸気システムに漏れがないか確認してください。 |
 | 手順 5A. インタークーラーに漏れがないか点検します。 | 空気漏れはありますか?
 | 手順 5B. インテークマニホールド吸入口および接続部に漏れがないか確認します。 | 空気漏れはありますか?
 | 手順 5C. ターボチャージャーコンプレッサーおよびタービンの刃を点検します。 | ターボチャージャーの刃に損傷または摩耗はありますか?
 | 手順 5D. インタークーラーの制限がないか確認します。 | 仕様内ですか?
手順 6. | ターボチャージャー速度センサーを確認します。 |
 | 手順 6A. ターボチャージャー速度センサーへのエンジンハーネスコネクターを点検します。 | ピンが汚れている、または損傷していますか?
 | 手順 6B. ターボチャージャ速度センサーの抵抗を測定します。 | 600から1600Ωの間ですか?
手順 7. | 抵抗を確認してください。 |
 | 手順 7A. 排気抵抗を確認してください。 | 排気抵抗は仕様内ですか?
 | 手順 7B. 吸気抵抗を確認してください。 | 吸気抵抗は仕様内ですか?
手順 8. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 8A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 8B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな、または非アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

その他に障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード122、123、221、222、295、595、687、691、692または693は、非常にアクティブですか、または非アクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 該当する障害コードのトラブルシューティングフローチャート

へ進んでください。 2A

手順 2 - 気圧式圧力センサーを確認してください。

手順 2A - センサーの精度を検証します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

INSITE™ 電子サービスツールのデータモニター/ロガ－を起動し、INSITE™ 電子サービスツールの気圧値と局所の気圧を比較します。

ISB6.7 CM2250/ISC8.3およびISL9 CM2250のエンジンのために以下の手順を使用します。関連手順表の手順019-466を参照してください。 仕様の場合。

ISX15 CM2250エンジンの場合、以下の手順を使用します。関連手順表の手順019-004を参照してください。 仕様の場合。

INSITE™ 電子サービスツールの値は、局所的な気圧の51-mm Hg [2 in-Hg]以内ですか?
YES NO
修理なし

気圧計を交換します。

関連手順表の手順019-004を参照してください。

へ進んでください。 3A

へ進んでください。 8A

手順 3 - エンジンインテークマニホールド圧力/温度センサーおよび回路を確認してください。

手順 3A - エンジンインテークマニホールド圧力/温度センサーおよびコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • エンジンインテークマニホールド圧力/温度センサーをエンジンハーネスから取り外します。

対策

インテークマニホールド温度/圧力センサーコネクターとエンジンハーネスコネクターについて以下の点がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。 セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷が、インテークマニホールド圧力/温度センサーまたはハーネスコネクターで検出されました。

  • コネクターとピンを洗浄します。
  • 損傷したハーネスのセクション、または損傷したインテークマニホールド圧力/温度センサーを交換します。すべてのエンジンハーネスの相互接続については、回路図または配線図を使用します。
  • 関連手順表の手順019-043を参照してください。.
  • 関連手順表の手順019-159を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 3B

手順 3B - センサーの精度を検証します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。
  • エンジンをオフにします。

対策

キースイッチをONにし､エンジンをOFFにすると、インテークマニホールド圧力の値は0 ±77 mm-Hg [0 ±3 in-Hg]でなければなりません。

  • INSITE™ 電子サービスツールのデータモニター/ロガ－を起動し、インテークマニホールド圧力のINSITE™ 電子サービスツールの値を読み取ります。

INSITE™ 電子サービスツールの値は、インテークマニホールド圧力0 ±77 mm-Hg [0 ±3 in-Hg]のものですか?
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 3C

手順 3C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンインテークマニホールド圧力/温度センサーをエンジンハーネスから取り外します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード123はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 4A

手順 3D - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • エンジンインテークマニホールド圧力/温度センサーをエンジンハーネスから取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジンハーネスのエンジンインテークマニホールド圧力/温度コネクターにおけるエンジンインテークマニホールド圧力+5ボルトのSUPPLYピンとエンジンインテークマニホールド圧力のSIGNAL ピンの間にジャンパー線を設置します。

コネクターピンの識別には、回路図または配線図を使用します。

30秒後の適切な回路応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード122はアクティブですか?
YES | NO
修理なし | 修理なし

へ進んでください。 3E

へ進んでください。 4A

手順 3E - エンジンインテークマニホールド圧力/温度センサーに詰まりはないか確認します。

条件

  • キースイッチをオフにします。

対策

インテークマニホールド圧力/温度センサーを取り外します。センサー先端に煤やカーボンが堆積していないか点検します。

  • 関連手順表の手順019-159を参照してください。

センサーの先端に煤またはカーボンは堆積していますか?
YES NO

圧縮空気を使用して、煤やカーボンの堆積物を取り除きます。

  • 関連手順表の手順019-159を参照してください。

インテークマニホールド圧力/温度センサーの範囲内誤作動が検出されました。

エンジンインテークマニホールド圧力/温度センサーを取り外します。

  • 関連手順表の手順019-159を参照してください。

へ進んでください。 8A

へ進んでください。 8A

手順 4 - ECMおよびエンジンハーネスを確認してください。

手順 4A - ECMとエンジンハーネスコネクターピンを点検します。

条件

  • キースイッチをオフにします。
  • ECMコネクターからエンジンハーネスを取り外します。

対策

エンジンハーネスとECMコネクタピンの以下の点を点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、ECMコネクターまたはエンジンハーネスコネクターで検出されています。損傷したピンを修理します。

エンジンハーネスの修理または交換、またはECMの交換のどちらでもピンが損傷します。

  • 汚れ、異物または湿気をコネクターピンから洗い流します。電子コンタクトクリーナー(部品番号3824510)を使います。
  • 損傷している、またはない場合は、適切なコネクターシールを取り付けます。
  • エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。
  • ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 4B

手順 4B - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード123はアクティブですか?
YES NO
修理なし

  • ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 4C

へ進んでください。 8A

手順 4C - 回路応答を確認してください。

条件

  • キースイッチをオフにします。
  • ECMからエンジンハーネスを取り外します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

エンジン制御モジュールのエンジンコネクターにおけるエンジンインテークマニホールド圧力+5ボルトのSUPPLYピンとエンジンインテークマニホールド圧力のSIGNAL ピンの間にジャンパー線を設置します。

30秒後の適切なECM応答を確認してください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード122はアクティブですか?
YES NO

高抵抗または短絡がエンジンハーネスで検出されています。

  • エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

  • ECMを交換するため承認を要請します。承認を得たら、ECMを置換します。関連手順表の手順019-031を参照してください。

へ進んでください。 8A

へ進んでください。 8A

手順 5 - 吸気システムに漏れがないか確認してください。

手順 5A - インタークーラーに漏れがないか点検します。

条件

  • エンジンを動作させます。

対策

インタークーラーおよび接続部に空気漏れがないか点検します。

空気漏れはありますか?
YES NO

漏れのある部品は修理または交換します。関連手順表の手順010-027を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 5B

手順 5B - インテークマニホールド吸入口および接続部に漏れがないか確認します。

条件

  • エンジンを動作させます。

対策

ターボチャージャーとインテークマニホールド吸入口の間の接続部およびホースに空気漏れがないか確認します。

  • 関連手順表の手順010-024を参照してください。

空気漏れはありますか?
YES NO

漏れのある部品は修理または交換します。

 修理なし

へ進んでください。 8A

へ進んでください。 5C

手順 5C - ターボチャージャーコンプレッサーおよびタービンの刃を点検します。

条件

  • エンジンをオフにします。
  • キースイッチをオンにします。
  • ターボチャージャーから、吸気接続部と排気接続部を取り外します。

対策

ターボチャージャーコンプレッサーとタービンの刃が損傷または摩耗していないか確認します。

  • 関連手順表の手順010-033を参照してください。

ターボチャージャーの刃に損傷または摩耗はありますか?
YES NO

関連手順表の010-033

修理なし

へ進んでください。 8A

へ進んでください。 5D

手順 5D - インタークーラーの制限がないか確認します。

条件

  • すべての部品を接続します。
  • キースイッチをオンにします。
  • エンジンを動作させます。

対策

インタークーラーに及ぶ差圧を確認します。

関連手順表の手順010-027を参照してください。

インタークーラーに及ぶ差圧は仕様内ですか?
YES NO
修理なし

必要に応じて、インタークーラーを洗浄または交換します。

へ進んでください。 6A

へ進んでください。 8A

手順 6 - ターボチャージャー速度センサーを確認します。

手順 6A - ターボチャージャー速度センサーへのエンジンハーネスコネクターを点検します。

条件

  • キースイッチをオフにします。
  • ターボチャージャー速度センサーからエンジンハーネスを取り外します。

対策

エンジンがターボチャージャー速度センサーを搭載している場合は、この手順のみを実施します。ターボチャージャーを点検するか、エンジン配線図を参照して、エンジンにターボチャージャー速度センサーがあるかどうかを判断します。センサーが存在しない場合は、手順7に進みます。

ターボチャージャー速度センサーコネクター、エンジンハーネスコネクター、およびターボチャージャー速度センサーピッグテールハーネスに以下の兆候がないか点検します。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がりまたは破損
  • ピンの押し戻しまたは膨張
  • コネクタ内またはコネクタ上の湿気
  • コネクタシールの欠損または損傷
  • コネクタピン内またはコネクタピン上の汚れまたは異物
  • コネクタシェルの破損
  • ワイヤー絶縁体の損傷
  • コネクターロックタブコネクタの損傷

一般的な点検テクニックについては、以下の手順を参照してください。セクション19の手順019-361を参照してください。

ピンが汚れている、または損傷していますか?
YES NO

接続部の損傷は、エンジンハーネスで検出されています。

損傷したピンを修理します。エンジンハーネスを修理または交換します。

  • 汚れ、異物または湿気をコネクターピンから洗い流します。電子コンタクトクリーナー(部品番号3824510)を使います。
  • 損傷している、またはない場合は、適切なコネクターシールを取り付けます。

エンジンハーネスを修理または交換します。関連手順表の手順019-043を参照してください。

修理なし

へ進んでください。 8A

へ進んでください。 6B

手順 6B - ターボチャージャ速度センサーの抵抗を測定します。

条件

  • キースイッチをオフにします。
  • エンジンハーネスからターボチャージャー速度センサーを取り外します。

対策

ターボチャージャー速度センサーの抵抗を確認します。

  • マルチメーターを使用して、センサーにおけるターボチャージャー速度SIGNAL(＋)ピンからターボチャージャー速度SIGNAL(－)ピンまでの抵抗を測定します。

コネクターピンの識別には、回路図または配線図を使用します。

一般的な抵抗測定テクニックについては、以下の手順を参照してください。セクション19の手順019-360を参照してください。

600から1600Ωの間ですか?
YES NO
修理なし

ターボチャージャー速度センサーが誤動作しました。

ターボチャージャー速度センサを交換します。関連手順表の手順019-390を参照してください。

へ進んでください。 7A

へ進んでください。 8A

手順 7 - 抵抗を確認してください。

手順 7A - 排気抵抗を確認してください。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

排気抵抗を確認してください。

  • 関連手順表の手順011-009を参照してください。

排気抵抗は仕様内ですか?
YES NO
修理なし

制限のある部品は修理または交換します。

へ進んでください。 7B

へ進んでください。 8A

手順 7B - 吸気抵抗を確認してください。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

吸気抵抗を確認してください。

  • 関連手順表の手順010-031を参照してください。

吸気抵抗は仕様内ですか?
YES NO
修理なし

制限のある部品は修理または交換します。

へ進んでください。 8A

へ進んでください。 8A

手順 8 - ECMの較正をチェックし、障害コードをクリアします。

手順 8A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 8B

へ進んでください。 8B

手順 8B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-1月-2012


障害コード 111 - エンジン制御モジュール重大内部障害 - インテリジェント機器または部品の故障

故障コード 111

障害コード 111 - エンジン制御モジュール重大内部障害 - インテリジェント機器または部品の故障

概要

コード | 理由 | 効果
故障コード: 111 PID: S254 SPN: 629 FMI: 12/12 ランプ: 赤 SRT: | エンジン制御モジュールの重大な内部故障-インテリジェント装置または部品の故障。エラーはエンジン制御モジュール（ECM）の内部にあり、メモリーハードウェア故障または内部ECM電圧供給回路と関係がある。 | エンジンは、始動していません。
QSB6.7 CM2250/QSL9 CM2250 - エンジン制御モジュール

回路説明

ECMは内部メモリーを連続的に動かしチェックする内部診断機能を持っています。

部品位置

ECM装着位置はエンジンモデルによってことなりエンジンの内外に装着することができます。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

この障害コードは内部ECM診断がモジュール内部の読み取りまたは書き込みエラーを検知したときにトリガーされます。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMは赤いストップエンジンライトおよび/または異常インジケータランプ（MIL）を速やかに点灯します。
  • エンジンは、始動しないことがあります。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMは赤いストップエンジンランプを消灯します。
  • OBDエンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDエンジンのMILを消灯します。

ショップトーク

この障害コードは内部的ECM問題によってのみ発生します。ECMの修理は不可能です。

障害コード111を参照してください。

最新更新: 19-7月-2010


エンジンクーラント温度-データは有効だが正常運転範囲以上-中程度に重大なレベル

故障コード 146

エンジンクーラント温度-データは有効だが正常運転範囲以上-中程度に重大なレベル

概要

コード | 理由 | 効果
故障コード: 146 PID: P110 SPN: 110 FMI: 0/16 ランプ: アンバー SRT: | エンジンクーラント温度-データは有効だが正常運転範囲以上-中程度に重大なレベルエンジンクーラント温度がエンジン保護警告リミットを超えています。 | エンジン保護シャットダウン機能が有効な場合、出力は低下し、エンジンが止まることもあります。
QSB6.7 CM2250/QSL9 CM2250 - エンジンクーラント温度センサー回路

回路説明

クーラント温度センサーは可変レジスターセンサーでエンジンクーラントの温度を測定するために使用されます。ECMはクーラント温度信号回路に5ボルトを供給しています。ECMはクーラント温度を判定するためにセンサーの抵抗の変化による電圧の変化をモニターしています。

エンジンクーラント温度値はECMがエンジン保護システムおよびエンジン排出制御のために使っています。この障害コードはエンジンクーラント温度がエンジン保護リミットを超えたことを示しています。

部品位置

エンジンクーラント温度センサーはサーモスタットハウジングの付近にあります。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはクーラント温度が5秒以上108°C [226°F]を超えたことを検知します。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMはアンバーのチェックエンジンランプを点灯します。
  • エンジンのトルク出力は減少します。
  • 排気ガス再循環（EGR）バルブオペレーションは停止します。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コード状態はクーラント温度がエンジン保護リミット以下になり、診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」はアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害コードはクーラント温度がエンジン保護リミットを超え、高クーラント温度になったことを示します。適切なエンジンサービスマニュアルでエンジンクーラント温度正常以上症状トラブルシューティングツリーを参照してください。

トラブルシューティング障害コード146を参照してください。

最新更新: 19-7月-2010


アクセルペダルまたはレバー位置1センサー回路周波数-データは有効だが正常運転範囲を下回っている-最も重大なレベル

故障コード 147

アクセルペダルまたはレバー位置1センサー回路周波数-データは有効だが正常運転範囲を下回っている-最も重大なレベル

概要

コード | 理由 | 効果
故障コード: 147 PID: P091 FMI: 1 ランプ: 赤 SRT: | アクセルペダルまたはレバー位置1センサー回路周波数-データは有効だが正常運転範囲を下回っている-最も重大なレベルECMへの周波数スロットル入力で100HZ未満の周波数が検知されました。 | エンジンの出力が大幅に低下します。ホームパワーのみで動いています。
周波数スロットル回路

回路説明

このタイプのスロットルインターフェースは様々な周波数信号をスロットル信号として受け入れるように設計されています。電子部品は方形波ロジックレベル信号を発信します。その中では信号周波数はスロットルコマンドに対応します。周波数値は電子制御モジュール（ECM）の中で校正によって確立されます。

部品位置

スロットルの位置は各OEMによって異なります。OEMトラブルシューティング・修理マニュアルを参照してください。

ショップトーク

周波数スロットルは電圧スロットルと組み合わせて、またはそれのみで使用されます。

考え得る原因：

  • 周波数スロットル信号ワイヤの開回路。
  • アース周波数スロットル信号ワイヤとのショート。
  • 周波数スロットルのショート。
  • 不正な周波数スロットル参照（入力）電圧。
トラブルシューティング障害コード-t05-147を参照してください。

最新更新: 19-7月-2010


アクセルペダルまたはレバー位置センサー1-データは有効だが正常運転範囲を上回っている-最も重大なレベル

故障コード 148

アクセルペダルまたはレバー位置センサー1-データは有効だが正常運転範囲を上回っている-最も重大なレベル

概要

コード | 理由 | 効果
故障コード: 148 PID: P091 FMI: 0 ランプ: 赤 SRT: | アクセルペダルまたはレバー位置センサー1-データは有効だが正常運転範囲を上回っている-最も重大なレベルECMへの周波数スロットル入力で1500Hｚを超える周波数が検知されました。 | エンジンの出力が大幅に低下します。ホームパワーのみで動いています。
周波数スロットル回路

回路説明

このタイプのスロットルインターフェースは様々な周波数信号をスロットル信号として受け入れるように設計されています。電子部品は方形波ロジックレベル信号を発信します。その中では信号周波数はスロットルコマンドに対応します。周波数値は電子制御モジュール（ECM）の中で校正によって確立されます。

部品位置

スロットルの位置は各OEMによって異なります。OEMトラブルシューティング・修理マニュアルを参照してください。

ショップトーク

周波数スロットルは電圧スロットルと組み合わせて、またはそれのみで使用されます。

考え得る原因：

  • 故障したOEM周波数スロットル
  • 電圧ソースにショートした信号ワイヤ
トラブルシューティング障害コード-t05-148を参照してください。

最新更新: 19-7月-2010


エンジンクーラント温度-データは有効だが正常運転範囲以上-最も重大なレベル

故障コード 151

エンジンクーラント温度-データは有効だが正常運転範囲以上-最も重大なレベル

概要

コード | 理由 | 効果
故障コード: 151 PID: P110 SPN: 110 FMI: 0/0 ランプ: 赤 SRT: | エンジンクーラント温度-データは有効だが正常運転範囲以上-最も重大なレベルエンジンクーラント温度信号がエンジンクーラント温度がエンジン保護重大リミットを超えていることを示しています。 | 警報時から出力低下が継続しています。エンジン保護シャットダウン機能が起動すると、エンジンはストップランプが点滅を開始してから30秒後に停止します。
QSB6.7 CM2250/QSL9 CM2250 - クーラント温度センサー回路

回路説明

クーラント温度センサーは可変レジスターセンサーでエンジンクーラントの温度を測定するために使用されます。ECMはクーラント温度信号回路に5ボルトを供給しています。ECMはクーラント温度を判定するためにセンサーの抵抗の変化による電圧の変化をモニターしています。

エンジンクーラント温度値はECMがエンジン保護システムおよびエンジン排出制御のために使っています。この障害コードはエンジンクーラント温度がエンジン保護リミットを超えたことを示しています。

部品位置

エンジンクーラント温度センサーはサーモスタットハウジングの付近にあります。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはクーラント温度が5秒以上117° C [ 242°F] を超えたことを検知します。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMは赤いストップエンジンライトを点灯します。
  • エンジンのトルク出力は減少します。
  • 最大エンジン運転速度は低下します。
  • エンジン保護シャットダウン機能が起動するとエンジンは停止します。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コード状態はクーラント温度がエンジン保護リミット以下になり、診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMは赤いストップエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」はアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害コードはクーラント温度が、高クーラント温度のエンジン保護リミットを超えたことを示します。

トラブルシューティング障害コード151を参照してください。

最新更新: 19-7月-2010


センサー供給2回路 - 電圧が正常以上または高いソースにショートしている

故障コード 227

センサー供給2回路 - 電圧が正常以上または高いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 227 PID: S211 SPN: 3510 FMI: 3/3 ランプ: アンバー SRT: | センサー供給2回路 - 電圧が正常以上または高いソースにショートしているセンサー供給番号2回路で高電圧が検知されました。 | 工業用エンジン：エンジン出力は低下します。 発電用エンジン：性能に影響はありません。
QSB6.7 CM2250/QSL9 CM2250 - センサーサプライ2回路

回路説明

電子制御モジュール（ECM）のセンサーサプライピンは5-VDCをクランクシャフト位置センサー、インテークマニホールド圧力/温度センサー、クランクケース圧力センサー、エンジンオイル圧力センサー（搭載されている場合）、ターボチャージャーコンプレッサーインテーク圧力/温度センサー（搭載されている場合）および気圧センサー（搭載されている場合）に供給します。

部品位置

センサーサプライ2はECMにあり、5-VDCサプライを様々なエンジンセンサーに供給します。サプライ電圧はエンジンハーネスの中で分割され、それがサポートする各センサーに供給されます。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはセンサーサプライ2信号電圧が1秒以上、 5.2-VDC を超えていることを検知しました。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または異常インジケータランプ（MIL）を速やかに点灯します。
  • バックアップカムシャフト位置センサーは動作しません。
  • デフォルト値はセンサーサプライ2回路の他のすべてのセンサーに使用されます。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDエンジンのMILを消灯します。

ショップトーク

（+）5ボルト供給ラインの高電圧はエンジンハーネスまたはコネクタの中のバッテリー電圧とのショートによって起こりえます。またECMの故障によっても起こりえます。

トラブルシューティング障害コード227を参照してください。

最新更新: 18-1月-2011


センサーサプライ3回路 - 電圧が正常未満または低いソースにショートしている

故障コード 238

センサーサプライ3回路 - 電圧が正常未満または低いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 238 PID: P105 SPN: 3511 FMI: 4/4 ランプ: アンバー SRT: | センサーサプライ3回路 - 電圧が正常未満または低いソースにショートしている低電圧がエンジン回転数センサーにつながる+5ボルトセンサーサプライ回路で検知されました。 | 急発進および暴走の恐れあり。
QSB6.7 CM2250/QSL9 CM2250 - センサーサプライ3回路

回路説明

センサーサプライ3回路は5ボルトサプライを一次エンジン回転数/位置センサーに供給します。

部品位置

適用不可

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

電子制御モジュール（ECM）はセンサーサプライ3信号電圧が1秒以上、 4.8-VDC を下回っていことを検知します。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または故障インジケータランプ（MIL）を速やかに点灯します。
  • バックアップエンジン回転数センサーはECMがエンジン回転数信号のために使用します。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • OBDエンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDエンジンのMILを消灯します。

ショップトーク

ECMはエンジン回転数センサー+5ボルト供給回路の電圧レベルをモニターします。電圧が校正リミットを下回ると、この障害が記録されます。

この障害の考え得る原因は次の通りです。

  • エンジンハーネス、センサー、ECMの中にアースとのショートがある。
トラブルシューティング障害コード238を参照してください。

最新更新: 19-7月-2010


センサー供給3回路 - 電圧が正常以上または高いソースにショートしている

故障コード 239

センサー供給3回路 - 電圧が正常以上または高いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 239 PID: S232 SPN: 3511 FMI: 3/3 ランプ: アンバー SRT: | センサー供給3回路 - 電圧が正常以上または高いソースにショートしている高電圧がエンジン回転数センサーにつながる5ボルトセンサーサプライ回路で検知されました。 | 急発進および暴走の恐れあり。
QSB6.7 CM2250/QSL9 CM2250 - センサーサプライ3回路

回路説明

センサーサプライ3回路は5ボルトサプライを一次エンジン回転数/位置センサーに供給します。

部品位置

適用不可

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

電子制御モジュール（ECM）はセンサーサプライ3信号電圧が1秒以上、 校正値以上であることを検知します。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または異常インジケータランプ（MIL）を速やかに点灯します。
  • バックアップエンジン回転数センサーはECMがエンジン回転数信号のために使用します。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が行われ合格した3回連続のイグニションサイクルの後、ECMはMILを消灯します。
  • OBDエンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDエンジンのMILを消灯します。

ショップトーク

+5ボルト供給ワイヤの高電圧はエンジンハーネスまたはコネクタの中のバッテリー電圧とのショートによって起こりえます。またECMの故障によっても起こりえます。

トラブルシューティング障害コード239を参照してください。

最新更新: 19-7月-2010


Fault Code Path Selection

故障コード ja152-fc285
Fault Code Path Selection

そのエンジンは産業用ですか？ | へ進んでください。 ja152-fc285ind
そのエンジンは発電用ですか？ | へ進んでください。 ja152-fc285pg

最新更新: 14-2月-2011


SAE J1939 多重構成エラー - 校正不能

故障コード 286

SAE J1939 多重構成エラー - 校正不能

概要

コード | 理由 | 効果
故障コード: 286 PID: S231 SPN: 639 FMI: 13/13 ランプ: アンバー SRT: | SAE J1939 多重構成エラー - 校正不能ECMは多重層chいから情報を要求しましたが、一部の必要な情報しか受信できませんでした。 | 少なくとも一つの多重装置が適正に動かない。
QSB6.7 CM2250/QSL9 CM2250 - SAE J1939 多重構成

回路説明

通常、スイッチ、アクセル、その他の部品は直接個別のワイヤでエンジン電子制御モジュール（ECM）に接続されている。多重化によってこれらの同一の部品は相手先商標製品の製造会社（OEM）の車両電子的制御ユニット（VECU）または運転室内のトランスミッション電子制御ユニット（ECU）と堅固に配線することができます。次にセンサー、アクセル、スイッチなどの部品のコンポーネント値と状態はOEM VECU から SAE J1939データリンクを介してCummins® ECM に転送することができます。

OEM VECUまたはトランスミッションECUから送られたメッセージはCummins® ECMによって受信され、エンジンを制御するのに使用されます。Cummins® ECM および OEM VECUは多重部品を適切に運用できるように適切に 構成しなければなりません。

部品位置

J1939 データリンク配線とVECU の位置はOEMごとに異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

ECM は無効なJ1939メッセージを多重化装置から1秒以上に渡って受信しました。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMはアンバーのチェックエンジンランプを点灯します。
  • 多重化層chいは作動しません。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」コマンドはアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

OEM VECUから情報を受信するためにECMが適切に設定されていても(コンポーネントが有効で OEM VECU ソースが正しくアドレスを与えられている） 、OEM VECUは実際にはコンポーネントが多重化には使用できないというメッセージを転送します。

INSITE™ 電子サービスツールを使って、多重化コンポーネントをモニターすることも可能です。

トラブルシューティング障害コード286を参照してください。

最新更新: 19-7月-2010


補助温度センサー入力1-特殊手順

故障コード 292

補助温度センサー入力1-特殊手順

概要

コード | 理由 | 効果
故障コード: 292 PID: P441 SPN: 441 FMI: 14 ランプ: 赤 SRT: | 補助温度センサー入力1-特殊手順 | エンジン出力は低下します。
OEM温度/圧力センサー回路

回路説明

OEMはCummins® ECMに入力する配線温度センサーを持っています。次に特殊な校正が生成されこの温度センサー入力を認識します。

部品位置

OEM温度センサー入力はアプリケーションごとに異なります。センサーの位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

OEM温度センサーの値がエンジン保護リミットを超えています。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMは赤いストップエンジンライトを点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMは赤いストップエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」コマンドはアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

OEMセンサーからの温度入力がOEMが定義するエンジン保護リミットを超えた時にこの障害コードがアクティブになります。OEMアプリケーションによってはエンジンパワー低下がありえます。

トラブルシューティング障害コード292を参照してください。

最新更新: 21-10月-2010


補助温度センサー入力1 - 電圧が正常以上または高いソースにショートしている

故障コード 293

補助温度センサー入力1 - 電圧が正常以上または高いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 293 PID: P441 SPN: 441 FMI: 3 ランプ: アンバー SRT: | 補助温度センサー入力1 - 電圧が正常以上または高いソースにショートしているOEM補助温度回路で高信号電圧または開回路が検知されました。 | 性能に影響はありません。
補助温度センサー入力1回路

回路説明

OEMはCummins® ECMに入力する配線温度センサーのオプションを持っています。次に特殊な校正が生成されこの温度センサー入力を認識します。

部品位置

OEM温度センサー入力はアプリケーションごとに異なります。センサーの位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはOEM温度センサー回路が開回路または高いソースにショートしていることを検知します。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMはアンバーのチェックエンジンランプを点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コード状態は診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」コマンドはアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害の考え得る原因は次の通りです。

  • ハーネス、コネクタ、センサーにおける開リターン回路
  • 開信号回路または電圧ソースにショートしている。
トラブルシューティング障害コード293を参照してください。

最新更新: 21-10月-2010


補助温度センサー入力1回路 - 電圧が正常未満または低いソースにショートしている

故障コード 294

補助温度センサー入力1回路 - 電圧が正常未満または低いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 294 PID: P441 SPN: 441 FMI: 4 ランプ: アンバー SRT: | 補助温度センサー入力1回路 - 電圧が正常未満または低いソースにショートしているOEM補助温度回路で低信号電圧が検知されました。 | 性能に影響はありません。
補助温度センサー入力1回路

回路説明

OEMはCummins® ECMに入力する配線温度センサーのオプションを持っています。次に特殊な校正が生成されこの温度センサー入力を認識します。

部品位置

OEM温度センサー入力はアプリケーションごとに異なります。センサーの位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはOEM温度センサー回路がアースとショートしていることを検知します。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMはアンバーのチェックエンジンランプを点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コード状態は診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」コマンドはアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害の考え得る原因は次の通りです。

  • 信号がハーネスのアースにショートしています。
  • 信号がセンサーの中のリターンまたはアースにショートしています。
トラブルシューティング障害コード294を参照してください。

最新更新: 21-10月-2010


補助温度センサー入力2-特殊手順

故障コード 296

補助温度センサー入力2-特殊手順

概要

コード | 理由 | 効果
故障コード: 296a PID: SPN: 1388 FMI: 14 ランプ: 赤 SRT: | 補助温度センサー入力2-特殊手順 | エンジン出力は低下します。
OEM温度/圧力センサー回路

回路説明

相手先商標製品の製造会社(OEM)は圧力センサー入力をCumminsの電子制御モジュール（ECM）に配線するオプションを持っています。次に特殊な校正が生成されこの圧力センサー入力を認識します。OEMセンサーからの圧力または温度入力がOEMが定義するエンジン保護リミットを超えた時にこの障害コードがアクティブになります。OEM要件に従って、エンジン保護低下はこの障害コードと関連がある場合があります。

部品位置

OEM圧力センサー入力はアプリケーションごとに異なります。センサーの位置については、OEMサービスマニュアルを参照してください。

ショップトーク

OEMセンサーからの圧力入力がOEMが定義するエンジン保護リミットを超えた時にこの障害コードがアクティブになります。OEMアプリケーションによってはエンジンパワー低下がありえます。

トラブルシューティング障害コード296を参照してください。

最新更新: 13-10月-2010


補助圧力センサー入力2回路 - 電圧が正常以上または高いソースにショートしている

故障コード 297

補助圧力センサー入力2回路 - 電圧が正常以上または高いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 297 PID: SPN: 1388 FMI: 3 ランプ: アンバー SRT: | 補助圧力センサー入力2回路 - 電圧が正常以上または高いソースにショートしているOEM圧力回路で高い信号電圧が検知されました。 | 性能に影響はありません。
補助圧力センサー入力1回路

回路説明

OEMは圧力センサー入力をCummins®の電子制御モジュール（ECM）に配線するオプションを持っています。次に特殊な校正が生成されこの圧力センサー入力を認識します。

部品位置

OEM圧力センサー入力はアプリケーションごとに異なります。センサーの位置については、OEMサービスマニュアルを参照してください。

ショップトーク

この障害の考え得る原因は次の通りです。

  • ハーネス、コネクタ、センサーにおける開リターン回路
  • 信号回路がセンサーサプライまたはバッテリー電圧にショートしています。
トラブルシューティング障害コード297を参照してください。

最新更新: 13-10月-2010


補助圧力センサー入力2回路 - 電圧が正常未満または低いソースにショートしている

故障コード 298

補助圧力センサー入力2回路 - 電圧が正常未満または低いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 298 PID: SPN: 1388 FMI: 4 ランプ: アンバー SRT: | 補助圧力センサー入力2回路 - 電圧が正常未満または低いソースにショートしているOEM圧力回路で低信号電圧または開回路が検知されました。 | 性能に影響はありません。
補助圧力センサー入力1回路

回路説明

OEMは圧力センサー入力をCummins®の電子制御モジュール（ECM）に配線するオプションを持っています。次に特殊な校正が生成されこの圧力センサー入力を認識します。

部品位置

OEM圧力センサー入力はアプリケーションごとに異なります。センサーの位置については、OEMサービスマニュアルを参照してください。

ショップトーク

この障害の考え得る原因は次の通りです。

  • 信号回路オープン、またはOEMハーネスまたはセンサーの中でアースとショートしている。
  • サプライラインオープンまたはアースにショートしている。
トラブルシューティング障害コード298を参照してください。

最新更新: 13-10月-2010


センサーサプライ1回路 - 電圧が正常未満または低いソースにショートしている

故障コード 352

センサーサプライ1回路 - 電圧が正常未満または低いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 352 PID: S212 SPN: 3509 FMI: 4/4 ランプ: アンバー SRT: | センサーサプライ1回路 - 電圧が正常未満または低いソースにショートしているセンサー供給番号1回路で低電圧が検知されました。 | エンジン出力は低下します。
QSB6.7 CM2250/QSL9 CM2250 - センサーサプライ1回路

回路説明

電子制御モジュール（ECM）のセンサーサプライ1は排気ガス再循環（EGR）差圧センサー、排気ガス圧力センサー、EGRバルブ位置センサーおよびEGRオリフィス圧力センサー（搭載されている場合）に5ボルトサプライを供給しています。

部品位置

センサーサプライ1はECMの中にあり、5ボルトサプライを様々なエンジンセンサーに供給しています。サプライ電圧はエンジンハーネスの中で分割され、サポートしている各センサーに送られます。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはセンサーサプライ1信号電圧が1秒以上、 4.75-VDC を下回っていことを検知します。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または異常インジケータランプ（MIL）を速やかに点灯します。
  • デフォルト値はセンサーサプライ1回路の他のすべてのセンサーに使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • オンボード診断（ODB）エンジンについては、診断の起動、合格が3回連続トリップしたあとにECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全障害リセット」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

+5ボルトサプライワイヤの低電圧はサプライワイヤのアースとのショート、サプライラインとリターンラインとの間のショート、故障したセンサーまたは故障したECM電源供給によって起こりえます。

トラブルシューティング障害コード352を参照してください。

最新更新: 19-7月-2010


センサー供給1回路 - 電圧が正常以上または高いソースにショートしている

故障コード 386

センサー供給1回路 - 電圧が正常以上または高いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 386 PID: S212 SPN: 3509 FMI: 3/3 ランプ: アンバー SRT: | センサー供給1回路 - 電圧が正常以上または高いソースにショートしているセンサー供給番号1回路で高電圧が検知されました。 | エンジン出力は低下します。
QSB6.7 CM2250/QSL9 CM2250 - センサーサプライ1回路

回路説明

電子制御モジュール（ECM）のセンサーサプライ1は排気ガス再循環（EGR）差圧センサー、排気ガス圧力センサー、EGRバルブ位置センサーおよびEGRオリフィス圧力センサー（搭載されている場合）に5ボルトサプライを供給しています。

部品位置

センサーサプライ1はECMの中にあり、5ボルトサプライを様々なエンジンセンサーに供給しています。サプライ電圧はエンジンハーネスの中で分割され、サポートしている各センサーに送られます。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはセンサーサプライ1信号電圧が1秒以上、 5.25-VDC を超えていることを検知しました。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または異常インジケータランプ（MIL）を速やかに点灯します。
  • デフォルト値はセンサーサプライ1回路のすべてのセンサーに使用されます。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • オンボード診断（ODB）エンジンについては、診断が起動し合格したときには3回連続トリップのあとにECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

（+）5ボルト供給ラインの高電圧はエンジンハーネスまたはコネクタの中のバッテリー電圧とのショートによって起こりえます。またECMの故障によっても起こりえます。

トラブルシューティング障害コード386を参照してください。

最新更新: 19-7月-2010


燃料内水分インジケータ-データは有効だが正常運転範囲を超えている-最も軽微なレベル

故障コード 418

燃料内水分インジケータ-データは有効だが正常運転範囲を超えている-最も軽微なレベル

概要

コード | 理由 | 効果
故障コード: 418 PID: P097 SPN: 97 FMI: 0/15 ランプ: メンテナンス SRT: | 燃料内水分インジケータ-データは有効だが正常運転範囲を超えている-最も軽微なレベル燃料フィルターで水が検知されました。 | 出力の喪失の可能性または急発進
QSB6.7 CM2250/QSL9 CM2250 - 燃料内水分インジケータ

回路説明

燃料内水分センサーは燃料フィルターに接続されています。電子制御モジュール（ECM）は5ボルト参照信号を燃料内水分センサーに送ります。燃料フィルターに集められた水がセンサープローブを覆うと、燃料内水分センサーは5-VDC参照電圧をアースに送り、燃料フィルター内に多くの水分が蓄積されたことを示します。

部品位置

燃料内水分センサーはOEM供給サクション燃料フィルターの底部に集積しています。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMは燃料フィルター内の水がセンサーレベルを超えたことを検知します。

Action Taken When the Fault Code is Active

  • ECMはアンバーのチェックエンジンランプを点滅させ、診断が実施、失敗した後に次のキーサイクルでメンテナンス状態を示します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コード状態は、水分が燃料フィルターからドレンされ、診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのメンテナンス点滅を消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」コマンドはアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害コードは水分が水分分離燃料フィルターで検知されたことを示します。燃料フィルターから水をドレンします。

トラブルシューティング障害コード-t05-418を参照してください。

最新更新: 08-2月-2011


SAE J1939 データリンク - データ不安定、断続的、または不正

故障コード 426

SAE J1939 データリンク - データ不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 426 PID: S231 SPN: 639 FMI: 2 ランプ: なし SRT: | SAE J1939 データリンク - データ不安定、断続的、または不正SAE J1939データリンク上のECMと別の装置との間の通信が途絶しました。 | 性能に影響はありません。SAE J1939データリンク装置は作動しない可能性があります。
SAE J1939 データリンク回路

回路説明

車両ECM、自動スリップ低減システム、電子ディスプレイ、電子情報システム、電子サービスツールおよび車両電子制御ユニットのような装置はSAE J1939データリンクを通じてECMと通信できます。装置から送られたメッセージはECMによって受信され、エンジンを制御するのに使われます。ECMはSAE J1939を通じてこれらの装置に情報を送信することもします。

部品位置

SAE J1939データリンク配線とSAE J1939装置はOEMオプションによって異なります。

Conditions for Running the Diagnostics

この診断はエンジンが運転している時に連続的に行われます。

Conditions for Setting the Fault Codes

ECMはJ1939データリンクにおける他の装置との通信途絶を検知しました。

Action Taken When the Fault Code is Active

  • ECMは診断が実行され失敗すると速やかに障害コードを記録します。
  • 喪失したJ1939 通信を持つ装置は作動しないことがあります。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コード状態は診断が起動し合格したときにはすみやかに非アクティブになります。
  • INSITE™ 電子サービスツールの「全障害リセット」コマンドはアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害コードは多重入力を使ったパワー発生アプリケーションにだけ存在し、ECMがデータリンクを通じてジェネレータードライブコントローラから速度バイアス、代替周波数、またはアイドル/定格情報の受信を停止したときだけアクティブになります。

トラブルシューティング障害コード426を参照してください。

最新更新: 28-10月-2010


燃料内水分インジケータセンサー回路 - 電圧が正常以上または高いソースにショートしている

故障コード 428

燃料内水分インジケータセンサー回路 - 電圧が正常以上または高いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 428 PID: P097 SPN: 97 FMI: 3/3 ランプ: アンバー SRT: | 燃料内水分インジケータセンサー回路 - 電圧が正常以上または高いソースにショートしている燃料内水分回路で高い電圧が検知されました。 | 性能に影響はありません。燃料内水分警報は使えません。
QSB6.7 CM2250/QSL9 CM2250 - 燃料内水分センサー回路

回路説明

燃料内水分センサーは燃料フィルターに接続されています。電子制御モジュール（ECM）は5ボルト参照信号を燃料内水分センサーに送ります。燃料フィルターに集められた水がセンサープローブを覆うと、燃料内水分センサーは5-VDC参照電圧をアースに送り、燃料フィルター内に多くの水分が蓄積されたことを示します。

部品位置

燃料内水分センサーはOEM供給サクション燃料フィルターの底部に集積しています。OEM供給燃料フィルターはエンジンのインテーク側に位置しています。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMは燃料内水分センサー信号電圧が1秒間4.95-VDCであることを検知します。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMはアンバーのチェックエンジンランプを点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」コマンドはアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害の考え得る原因は次の通りです。

  • ハーネス、コネクタ、センサーにおける開リターンまたは信号回路
  • 信号ワイヤがセンサーサプライまたはバッテリー電圧にショートしている。
トラブルシューティング障害コード428を参照してください。

最新更新: 18-1月-2011


燃料内水分インジケータセンサー回路 - 電圧が正常未満または低いソースにショートしている

故障コード 429

燃料内水分インジケータセンサー回路 - 電圧が正常未満または低いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 429 PID: SPN: 97 FMI: 4/4 ランプ: アンバー SRT: | 燃料内水分インジケータセンサー回路 - 電圧が正常未満または低いソースにショートしている燃料内水分回路で低電圧が検知されました。 | 性能に影響はありません。燃料内水分警報は使えません。
QSB6.7 CM2250/QSL9 CM2250 - 燃料内水分センサー回路

回路説明

燃料内水分センサーは燃料フィルターに接続されています。電子制御モジュール（ECM）は5ボルト参照信号を燃料内水分センサーに送ります。燃料フィルターに集められた水がセンサープローブを覆うと、燃料内水分センサーは5ボルト参照電圧をアースに送り、燃料フィルター内に多くの水分が蓄積されたことを示します。

部品位置

燃料内水分センサーはOEM供給サクション燃料フィルターの底部に集積しています。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMは燃料内水分センサー信号電圧が1秒間0.05-VDC未満であることを検知します。

Action Taken When the Fault Code is Active

  • 診断が実行され失敗すると、速やかにECMはアンバーのチェックエンジンライトを点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • INSITE™ 電子サービスツールの「全障害リセット」はアクティブまたは非アクティブ障害をクリアするのに使用できます。

ショップトーク

この障害の考え得る原因は次の通りです。

  • 信号回路がエンジンハーネス、センサーまたはコネクタの中でアースとショートしている。
トラブルシューティング障害コード429を参照してください。

最新更新: 18-1月-2011


アクセルペダルまたはレバーアイドル検証スイッチ-データ不安定、断続的または不正

故障コード 431

アクセルペダルまたはレバーアイドル検証スイッチ-データ不安定、断続的または不正

概要

コード | 理由 | 効果
故障コード: 431 PID: SPN: 558 FMI: 2 ランプ: アンバー SRT: | アクセルペダルまたはレバーアイドル検証スイッチ-データ不安定、断続的または不正アイドル検証およびオフアイドル検証スイッチの両方で電圧が同時に検知されました。 | エンジンはアイドルのみでしか運転できない可能性があります。
アクセルペダルまたはレバーアイドル検証回路

回路説明

アイドル検証スイッチは電子制御モジュール（ECM）によって使われ、アクセルペダルまたはレバーがリリース（オンアイドル）されたか、押されたか（オフアイドル）を示します。スイッチは工場で調整され、正しいアクセルペダルまたはレバー位置でオンアイドルからオフアイドルに切り替えます。スイッチリターンは他のOEM運転席スイッチとシェアドリターンになっています。

部品位置

統合センサースイッチ（ISSUE）はアクセルペダルまたはレバーアセンブリのところにあります。

ショップトーク

  • この障害コードは通常、アイドル検証オンアイドルまたはオフアイドル信号回路の開回路、接続の緩み、校正されていないアクセルペダルまたはレバーアセンブリ、または配線を誤ったアイドル検証スイッチが原因です。
  • 新しいアクセルペダルまたはレバーアセンブリを取り付ける時は、エンジンを運転する前に校正しなければなりません。校正するには、キースイッチをオン位置に回し、十分に押し、ペダルを三回リリースします。
トラブルシューティング障害コード431を参照してください。

最新更新: 13-10月-2010


Fault Code Path Selection

故障コード ja152-fc435
Fault Code Path Selection

エンジンはエンジンオイル圧力センサーを使っていますか？ | へ進んでください。 ja152-fc435sensor
エンジンはエンジンオイル圧力スイッチを使っていますか？ | へ進んでください。 ja152-fc435switch

最新更新: 20-7月-2010


エンジンオイルギャラリー圧力-データ不安定、断続的または不正

故障コード 435 (スイッチ)

エンジンオイルギャラリー圧力-データ不安定、断続的または不正

概要

コード | 理由 | 効果
故障コード: 435 PID: P100 SPN: 100 FMI: 2/2 ランプ: アンバー SRT: | エンジンオイルギャラリー圧力-データ不安定、断続的または不正ECMによってエンジンオイル圧力スイッチ信号のエラーが検知されました。 | 性能に影響はありません。オイル圧力にエンジン保護はありません。
QSB6.7 CM2250/QSL9 CM2250 - エンジンオイル圧力スイッチ回路

回路説明

エンジンオイル圧力スイッチは電子制御モジュール(ECM)によって使用され、潤滑オイル圧力をモニターします。エンジンが動いていない時には油圧スイッチは通常閉じています。エンジンが動き、油圧が存在すると開きます。

部品位置

オイル圧力スイッチの位置はエンジンモデルによって異なります。

Conditions for Running the Diagnostics

この診断はキースイッチがONでエンジン回転数が検知される前に実行されます。

診断はトリップごとに1回だけ実行されます。

Conditions for Setting the Fault Codes

ECMは二回の連続的キーサイクルの最初のキーONにしたときにエンジンオイル圧力スイッチが油圧が存在する（スイッチが開いている）ことを示しているのを検知します。このとき、ECMはキーONで油圧がない（スイッチが閉じている）ことを予測していました。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または故障インジケータランプ（MIL）を速やかに点灯します。
  • エンジンオイル圧力値のデフォルト値が使われます。

Conditions for Clearing the Fault Code

  • 修理を検証するには、キーサイクルを行います。キーをON位置にし、エンジンは始動させないでください。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • オンボード診断（ODB）エンジンについては、診断が起動し合格したときには3回連続トリップのあとにECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

この障害の考え得る原因は次の通りです。

  • オイル圧力スイッチの損傷
  • エンジンオイル圧力スイッチ信号ワイヤの開回路
  • 損傷したECM
  • エンジンオイル圧力スイッチ信号ワイヤから電圧ソースまでのショート
トラブルシューティング障害コード435を参照してください（スイッチ）。

最新更新: 19-7月-2010


センサー供給6回路 - 電圧が正常以上または高いソースにショートしている

故障コード 515

センサー供給6回路 - 電圧が正常以上または高いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 515 PID: S232 SPN: 3514 FMI: 3/3 ランプ: アンバー SRT: | センサー供給6回路 - 電圧が正常以上または高いソースにショートしているコモンレール圧力センサーにつながる+5ボルトセンサーサプライ回路で高電圧が検知されました。 | エンジン出力は低下します。
QSB6.7 CM2250/QSL9 CM2250 - センサーサプライ6回路

回路説明

電子制御モジュール（ECM）のセンサーサプライ6ピンはコモンレール圧力センサー専用の（+）5-VDCサプライです。

部品位置

センサーサプライ6はECMの中にあり、5ボルトサプライをコモンレール圧力センサーにのみ供給します。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはセンサーサプライ6電圧が1秒以上、 4.8-VDC を下回っていことを検知します。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または故障インジケータランプ（MIL）を速やかに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • OBDエンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全障害リセット」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

（+）5ボルト供給ラインの高電圧はエンジンハーネスまたはコネクタの中のバッテリー電圧とのショートによって起こりえます。またECMの故障によっても起こりえます。

トラブルシューティング障害コード515を参照してください。

最新更新: 19-7月-2010


センサーサプライ6回路 - 電圧が正常未満または低いソースにショートしている

故障コード 516

センサーサプライ6回路 - 電圧が正常未満または低いソースにショートしている

概要

コード | 理由 | 効果
故障コード: 516 PID: S232 SPN: 3514 FMI: 4/4 ランプ: アンバー SRT: | センサーサプライ6回路 - 電圧が正常未満または低いソースにショートしているコモンレール圧力センサーにつながる+5ボルトセンサーサプライ回路で低電圧が検知されました。 | エンジン出力は低下します。
QSB6.7 CM2250/QSL9 CM2250 - センサーサプライ6回路

回路説明

電子制御モジュール（ECM）のセンサーサプライ6ピンはコモンレール圧力センサー専用の（+）5-VDCサプライです。

部品位置

センサーサプライ6はECMの中にあり、5ボルトサプライをコモンレール圧力センサーにのみ供給します。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるかまたはエンジンが作動しているときに連続的に機能します。

Conditions for Setting the Fault Codes

ECMはセンサーサプライ6信号電圧が1秒以上、 5.2-VDC を超えていることを検知しました。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンライトおよび/または故障インジケータランプ（MIL）を速やかに点灯します。

Conditions for Clearing the Fault Code

  • 修理を有効にするには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • OBDエンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

5ボルトサプライラインの低電圧はサプライラインでのアースとのショート、サプライラインとリターンラインとの間のショート、故障したセンサーまたは損傷したECM電源供給によって起こりえます。

トラブルシューティング障害コード516を参照してください。

最新更新: 19-7月-2010


補助中間（PTO）回転数スイッチの検証 - データ不安定、断続的、または不正

故障コード 523

補助中間（PTO）回転数スイッチの検証 - データ不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 523 PID: P089 SPN: 611 FMI: 2 ランプ: アンバー SRT: | 補助中間（PTO）回転数スイッチの検証 - データ不安定、断続的、または不正。中間回転数制御スイッチ1の位置が中間回転数制御御検証スイッチの位置と一致しません。 | 中間回転数制御スイッチが正常に機能していないおそれがあります。
QSB6.7 CM2250/QSL9 CM2250 - 補助中間（PTO）回転数制御スイッチの構成

回路説明

OEMを使用できるかどうかによって異なりますが、中間回転数制御の設定回転数は最大で3回転数（1、2、3）選択できます。この機能をサポートするには、OEMでマルチポジションスイッチまたは3基の個別スイッチを取り付ける必要があります。

部品位置

中間回転数制御（PTO）スイッチは、通常、室内または室外に回転数制御スイッチとしてOEMの横に装着します。

Conditions for Running the Diagnostics

この診断はキースイッチがオンの位置にあるとき、あるいはエンジンが運転中に連続的に行われます。

Conditions for Setting the Fault Codes

ECMは、中間回転数制御スイッチ1の位置と中間回転数制御御検証スイッチの位置の不一致を検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して失敗すると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動させ、1分間アイドリングさせて確認します。
  • 診断を実行して成功すると、INSITEâ„¢電子サービスツールに表示される障害コードステータスは、ただちに非アクティブになります。
  • 診断を実行して成功すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害と非アクティブ障害は、 INSITEâ„¢ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

スイッチやハンドスロットルで起動すると、中間回転数制御機能によって、エンジン回転数が設定した対応回転数になります。設定する3速の回転数は増減スイッチで調節できますが、アイドリングガバナーのエンジン回転数の上限を超えて設定することはできません。

中間回転数制御の検証機能の使用時には、中間回転数制御スイッチによる設定回転数3を検証入力に適用します。

トラブルシューティング障害コード523を参照してください。

最新更新: 08-10月-2010


補助入力/出力2回路 - 電圧が正常値を越えているか、高圧源に短絡

故障コード 527

補助入力/出力2回路 - 電圧が正常値を越えているか、高圧源に短絡

概要

コード | 理由 | 効果
故障コード: 527 PID: SPN: 702 FMI: 3 ランプ: アンバー SRT: | 補助入力/出力2回路 - 電圧が正常値を越えているか、高圧源に短絡しています。補助入力と出力2回路で高電圧信号または開回路を検出しました。 | 性能には異常なし。
デュアル出力信号

回路説明

電子制御モジュール（ECM）は、OEM出力制御ソレノイドに、OEM供給アクセサリをオン、オフする信号を供給します。OEM出力制御回路はOEMごとに異なります。OEMの中には、ECMに接続されたソレノイドのリターン信号を使用するものもありますが、エンジンブロックやシャーシ接地に接続されたリターン信号を使用するものもあります。

部品位置

OEM出力ソレノイドの位置はOEMによって異なります。位置については、OEMサービスマニュアルを参照してください。

ショップトーク

ECMはこの回路で電圧レベルを監視します。ECMからOEM出力信号ローのコマンドを実行するとき、ECMは電圧レベルがゼロボルトになることを想定します。ECMが高電圧を検出すると、障害として記録します。以下のトラブルシューティングステップを実行しても障害コード527が解消されない場合は、OEMサービスマニュアルでOEM出力装置の開回路か接地との短絡の有無の検査方法を確認してください。この障害コードの原因としては、次のことが考えられます。

  • エンジンハーネスかOEM出力制御ソレノイドの開回路
  • OEMハーネス内で電圧源に短絡
  • ECMの故障
トラブルシューティング障害コードt05-527を参照してください。

最新更新: 08-10月-2010


補助代替トルク検証スイッチ - データ不安定、断続的、または不正

故障コード 528

補助代替トルク検証スイッチ - データ不安定、断続的、または不正

概要

コード | 理由 | 効果
故障コード: 528 PID: SPN: 93 FMI: 2 ランプ: アンバー SRT: | 補助代替トルク検証スイッチ - データ不安定、断続的、または不正。代替トルクスイッチ回路でエラーを検出しました。 | トルク曲線設定のデフォルト値はデフォルト曲線です。
代替トルク回路

回路説明

OEMにもよりますが、トルク曲線スイッチ回路でオペレーターは、2ポジションスイッチまたは3ポジションスイッチでプログラムされた最高で3本のトルク曲線から選択できます。

部品位置

トルク曲線スイッチ回路の位置は、各OEMと機器モデルによって異なります。OEMサービスマニュアルを参照してください。

ショップトーク

スイッチが正常に機能しているかどうかは、INSITEâ„¢ 電子サービスツールで監視できます。サービスツール上でスイッチが状態遷移が正常に行われている場合、問題の原因はスイッチ回路ではありません。

3ポジションスイッチには、以下の3つの状態があります。

  • ポジション1 - 開
  • ポジション2 - 閉
  • ポジション3 - 抵抗 1500 Ω

2ポジションスイッチには、以下の2つの状態があります。

  • ポジション1 - 開
  • ポジション2 - 閉
トラブルシューティング障害コードt05-528を参照してください。

最新更新: 08-10月-2010


補助入力/出力3回路 - 電圧が正常値を越えているか、高圧源に短絡

故障コード 529

補助入力/出力3回路 - 電圧が正常値を越えているか、高圧源に短絡

概要

コード | 理由 | 効果
故障コード: 529 PID: SPN: 703 FMI: 3 ランプ: アンバー SRT: | 補助入力/出力3回路 - 電圧が正常値を越えているか、高圧源に短絡しています。補助入力/出力3回路で高電圧信号を検出しました。 | 性能には異常なし。
デュアル出力信号

回路説明

電子制御モジュール（ECM）は、OEM出力制御ソレノイドに、OEM供給アクセサリをオン、オフする信号を供給します。OEM出力制御回路はOEMごとに異なります。OEMの中には、ECMに接続されたソレノイドのリターン信号を使用するものもありますが、エンジンブロックやシャーシ接地に接続されたリターン信号を使用するものもあります。

部品位置

OEM出力ソレノイドの位置はOEMによって異なります。位置については、OEMサービスマニュアルを参照してください。

ショップトーク

ECMはこの回路で電圧レベルを監視します。ECMからOEM出力信号ローのコマンドを実行するとき、ECMは電圧レベルがゼロボルトになることを想定します。ECMが高電圧を検出すると、障害として記録します。以下のトラブルシューティングステップを実行しても障害コード529が解消されない場合は、OEMサービスマニュアルでOEM出力装置の開回路か接地との短絡の有無の検査方法を確認してください。

この障害コードの原因としては、次のことが考えられます。

  • エンジンハーネスかOEM出力制御ソレノイドの開回路
  • OEMハーネス内で電圧源に短絡
  • ECMの故障
トラブルシューティング障害コードt05-529を参照してください。

最新更新: 08-10月-2010


クランクケース圧力 - データは有効だが正常運転の範囲を越えている - 中程度の危険レベル

故障コード 555

クランクケース圧力 - データは有効だが正常運転の範囲を越えている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 555 PID: P101 SPN: 101 FMI: 16/16 ランプ: アンバー SRT: | クランクケース圧力 - データは有効だが正常運転の範囲を越えている - 中程度の危険レベル。クランクケースブリーザーフィルターのメンテナンスが必要です。 | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - クランクケース圧力センサー回路

回路説明

クランクケースフィルター内の圧力は、クランクケース圧力センサーで測定します。クランクケース圧力センサーでクランクケース圧力が正常値を超えていることが判明すると、この障害コードを記録します。

部品位置

クランクケース圧力センサーは、クランクケース換気フィルターの近くにあります。

Conditions for Running the Diagnostics

エンジンの回転数が500 rpmを越えると、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

クランクケース圧力が較正値を越えるとECMが検出します。

Action Taken When the Fault Code is Active

  • クランクケース圧力限度を超えるとECMのアンバー色のエンジンチェックランプが点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して成功すると、INSITE™ 電子サービスツールに表示される障害コードステータスがただちに非アクティブになります。
  • 診断を実行して成功すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • クランクケースブリーザーフィルター交換の必要性
  • クランクケース圧力センサーの破損
  • クランクケースブリーザー油分離器の詰まりまたは妨害
  • クランクケースブリーザーオイルドレンチューブまたは逆止弁の詰まりまたは妨害
  • クランクケースブリーザードラフトチューブの詰まりまたは妨害
  • クランクケースブリーザーチューブの氷結、詰まり、または妨害

気温の極寒時は、ホース、チューブ、逆止弁、油分離器、フィルターに詰まりや妨害がないか確認することが大事です。次回のメンテナンスまでにフィルターの詰まりで障害コード555がアクティブになったときやフィルタが頻繁に詰まる場合は、クランクケースガス（ブローバイ）過剰トラブルシューティング症状ツリーで対応してください。

トラブルシューティング障害コード555を参照してください。

最新更新: 19-7月-2010


Fault Code Path Selection

故障コード ja152-fc559
Fault Code Path Selection

エンジンはQSBですか？ | へ進んでください。 ja152-fc559b
エンジンはQSLですか？ | へ進んでください。 ja152-fc559c

最新更新: 14-2月-2011


補助指令のデュアル出力停止 - 特別手順

故障コード 599

補助指令のデュアル出力停止 - 特別手順

概要

コード | 理由 | 効果
故障コード: 599 PID: S025 SPN: 640 FMI: 14 ランプ: 赤 SRT: | 補助指令のデュアル出力停止 - 特別手順デュアル出力の較正限度に対してエンジン保護限度を超えています。 | エンジンが停止します。
QSB6.7 CM2250/QSL9 CM2250 - 補助指令デュアル出力停止回路

回路説明

検知したパラメータをベースにするデュアル出力は、OEM用に最高で2つの独立した連動出力を提供します。各連動出力の状態は、エンジンプラットフォームによって異なる電子制御モジュール（ECM）に対するさまざまな入力で決まります。これらの入力のどれかが、較正しきい値を上回るか下回ると、ECMはOEM装置にさまざまな出力を供給します。制御パラメータの入力やしきい値の設定という点では、連動出力はそれぞれ互いに独立しています。

部品位置

デュアル出力機能はOEMによって異なります。コンポーネントの詳細配置図については、OEMサービスマニュアルを参照してください。

ショップトーク

この障害コードは、OEM定義の入力のどれかが較正値の限度を超えると起動します。停止トリガーはOEMによって異なります。

トラブルシューティング障害コードt05-599を参照してください。

最新更新: 31-1月-2011


エンジンオイル交換間隔 - 条件が存在する

故障コード 649

エンジンオイル交換間隔 - 条件が存在する

概要

コード | 理由 | 効果
故障コード: 649 PID: S115 SPN: 1378 FMI: 31 ランプ: メンテナンス SRT: | エンジンオイル交換間隔 - 条件が存在する。エンジンオイルとフィルターを交換してください。 | メンテナンス喚起のみ
QSB6.7 CM2250/QSL9 CM2250 - メンテナンス喚起

回路説明

電子制御モジュール（ECM）は、「メンテナンスモニター」機能の潤滑オイルドレン限度でドライバーにメンテナンス時期を知らせます。

部品位置

オイルの注入口の場所については、OEM（相手先商標製品の製造会社）のサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

ECMは、｢メンテナンスモニター｣機能のプログラマブル設定を基に、エンジンオイルとフィルターの交換時期を検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して失敗すると、ECMのアンバー色のチェックエンジンランプが点滅して、メンテナンス条件を知らせます。

Conditions for Clearing the Fault Code

INSITE™ 電子サービスツールで「メンテナンスモニター」機能をリセットし、診断を実行して成功すると、INSITE™ 電子サービスツールに表示される障害コードステータスは、ただちに非アクティブになります。

診断を実行して成功すると、ECMのアンバー色のメンテナンスランプが消灯します。

アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードは、INSITE™ 電子サービスツールで「メンテナンスモニター」が有効な場合のみにアクティブになります。障害コードをクリアする前に、オイルとフィルターを変更したことを確認してください。

トラブルシューティング障害コード649を参照してください。

最新更新: 19-7月-2010


エンジンECU温度センサー回路 - 電圧が正常値を越えているか、高圧源に短絡

故障コード 697

エンジンECU温度センサー回路 - 電圧が正常値を越えているか、高圧源に短絡

概要

コード | 理由 | 効果
故障コード: 697 PID: P21 SPN: 1136 FMI: 3 ランプ: アンバー SRT: | エンジンECU温度センサー回路 - 電圧が正常値を越えているか、高圧源に短絡しています。ECU内部温度センサーに高信号電圧または開回路を検出しました。 | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - 電子制御モジュール（ECM）

回路説明

電子制御モジュール（ECM）は、ECM内部温度を測定する内部温度センサーです。

部品位置

適用不可

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

内部温度センサー回路が高圧源に短絡していることをECMが検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して失敗すると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して成功すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して成功すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

このセンサーはECM内部にあります。この障害コードのトラブルシューティングはできません。この障害コードがアクティブな場合、ECMを交換してください。

トラブルシューティング障害コード697を参照してください。

最新更新: 19-7月-2010


エンジンECU温度センサー回路 - 電圧が正常値を下回っているか、低圧源に短絡

故障コード 698

エンジンECU温度センサー回路 - 電圧が正常値を下回っているか、低圧源に短絡

概要

コード | 理由 | 効果
故障コード: 698 PID: P21 SPN: 1136 FMI: 4 ランプ: アンバー SRT: | エンジンECU温度センサー回路 - 電圧が正常値を下回っているか、低圧源に短絡しています。ECU内部温度センサーに低信号電圧を検出しました。 | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - 電子制御モジュール（ECM）

回路説明

電子制御モジュール（ECM）は、ECM内部温度を測定する内部温度センサーです。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

内部温度センサー回路が接地に短絡していることをECMが検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して失敗すると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して成功すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して成功すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

このセンサーはECM内部にあります。この障害コードのトラブルシューティングはできません。この障害コードがアクティブな場合、ECMを交換してください。

トラブルシューティング障害コード698を参照してください。

最新更新: 19-7月-2010


補助機器センサー入力3 - 未知の根本原因

故障コード 779

補助機器センサー入力3 - 未知の根本原因

概要

コード | 理由 | 効果
故障コード: 779 PID: S51 SPN: 703 FMI: 11/11 ランプ: アンバー SRT: | 補助機器センサー入力3 - 未知の根本原因 | エンジンが出力低下することがあります。
QSB6.7 CM2250/QSL9 CM2250 - 補助機器センサー入力3回路

回路説明

OEM（相手先商標製品の製造会社）には、Cummins® 電子制御モジュール（ECM）に対する圧力センサー入力または温度センサー入力の配線オプションがあります。これが圧力センサー入力と温度センサー入力のどちらであるかを認識するために、較正を行います。OEMセンサーからの圧力入力または温度入力が、OEMが定めたエンジン保護限度を超えると、この障害コードはアクティブになります。OEMの要件によっては、この障害コードにともなってエンジン保護機能が低下する場合があります。

部品位置

OEMの圧力センサー入力または温度センサー入力は、アプリケーションによって異なります。センサーの位置については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

OEM入力装置のエンジン保護限度を越えたことをECMが検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して失敗すると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。
  • OEM較正によっては、エンジン出力が制限されることがあります。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して成功すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して成功すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

OEMセンサーからの圧力入力または温度入力が、OEMが定めたエンジン保護限度を超えると、この障害コードはアクティブになります。OEMアプリケーションによっては、エンジン出力が低下することがあります。

トラブルシューティング障害コード779を参照してください。

最新更新: 19-7月-2010


SAE J1939 多重アクセルペダルまたはレバーセンサーシステム - 受信ネットワークデータエラー

故障コード 1515

SAE J1939 多重アクセルペダルまたはレバーセンサーシステム - 受信ネットワークデータエラー

概要

コード | 理由 | 効果
故障コード: 1515 PID: P91 SPN: 91 FMI: 19 ランプ: 赤 SRT: | SAE J1939 多重アクセルペダルまたはレバーセンサーシステム - 受信ネットワークデータエラー。J1939多重化コントローラーが、多重アクセルペダルの異常を示しました。 | エンジンはアイドリングのみになります。
QSB6.7 CM2250/QSL9 CM2250 - SAE J1939 多重化リモートアクセルペダルまたはレバー

回路説明

通常、スイッチ、アクセル、その他コンポーネントは、それぞれの配線を通じてECM（エンジン制御モジュール）に直結しています。多重化により、これらの同じコンポーネントは、運転室内のOEM（相手先商標製品の製造会社）VECUや伝送電子制御装置にハードワイヤーできます。そうすれば、コンポーネント（センサー、アクセル、スイッチなど）から得られコンポーネント値や状態を、SAE J1939データリンクを通じてOEM VECUからCummins®エンジンECMに伝達できます。OEM VECUや伝送電子制御装置から送信されたメッセージは、Cummins®エンジンECMが受信し、これでエンジンを制御します。多重コンポーネントが正常に機能できるよう、Cummins® ECMとOEM VECUは、正しく構成してください。

部品位置

J1939データリンク配線とVECUの装着場所は、OEMによって異なります。

Conditions for Running the Diagnostics

この診断はキースイッチがONの位置にあるか、エンジンの運転中に連続的に行われます。

Conditions for Setting the Fault Codes

OEM VECUは、多重アクセルペダルまたはレバーセンサーシステムに異常があると判断します。

Action Taken When the Fault Code is Active

  • 診断を実行して失敗すると、ECMの赤色のエンジン停止ランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • INSITE™ 電子サービスツールに表示される障害コードステータスは、診断を実行して成功すると、ただちに非アクティブになります。
  • 診断を実行して成功すると、ECMの赤色のエンジン停止ランプが消灯します。
  • OBD（車載診断機能）付きエンジンの場合、診断を実行して成功を、連続3回の運転で繰り返すとECMのMILが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

J1939多重化コントローラーが、多重アクセルペダルの異常を示しました。

トラブルシューティング障害コード1515を参照してください。

最新更新: 19-7月-2010


センサー電源5 - 電圧が正常値を上回っているか、高圧源に短絡

故障コード 1695

センサー電源5 - 電圧が正常値を上回っているか、高圧源に短絡

概要

コード | 理由 | 効果
故障コード: 1695 PID: SPN: 3513 FMI: 3 ランプ: アンバー SRT: | センサー電源5 - 電圧が正常値を上回っているか、高圧源に短絡しています。OEMハーネスのセンサー電源5回路で高電圧を検出しました。 | 工業用エンジンの出力が大きく低下します。リンプホーム出力のみになります。 発電用エンジン:性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - センサー電源5回路

回路説明

電子制御モジュール（ECM）のセンサー電源5は、後処理ディーゼル微粒子除去装置差圧センサー、リモートアクセル、エンジンクーラントレベルセンサー、ファン回転数センサー、アクセス位置センサー2にDC 5 V電源を供給します。

部品位置

センサー電源5の装着場所は、ECM OEMハーネスコネクターであり、OEMハーネス内のさまざまなコンポーネントにDC 5 V電源を供給します。

Conditions for Running the Diagnostics

この診断はキースイッチがONの位置にあるか、エンジンの運転中に連続的に行われます。

Conditions for Setting the Fault Codes

ECMはセンサー電源5信号電圧が1秒を越えて、 DC 5.25 Vを超えていることを検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して失敗すると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。
  • 工業用エンジン:エンジンはリンプホームスロットル制御だけによる運転になります。
  • 発電用エンジン:性能には異常なし。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスは、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプとMLの両方またはいずれかがが消灯します。
  • アクティブ障害コードや非アクティブ障害コードは、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

DC 5 V電源配線の高電圧の原因としては、電源との短絡、センサーの破損、またはECM電源の破損が考えられます。

トラブルシューティング障害コードt05-1695を参照してください。

最新更新: 31-1月-2011


センサー電源5 - 電圧が正常値を下回っているか、低圧源に短絡

故障コード 1696

センサー電源5 - 電圧が正常値を下回っているか、低圧源に短絡

概要

コード | 理由 | 効果
故障コード: 1696 PID: SPN: 3513 FMI: 4 ランプ: アンバー SRT: | センサー電源5 - 電圧が正常値を下回っているか、低圧源に短絡しています。OEMハーネスのセンサー電源番号5回路で低電圧を検出しました。 | 工業用エンジンの出力が大きく低下します。リンプホーム出力のみになります。 発電用エンジン:EGRバルブを作動できなくなります。停車時のアクティブ再生ができなくなります。
QSB6.7 CM2250/QSL9 CM2250 - センサー電源5回路

回路説明

電子制御モジュール（ECM）のセンサー電源5は、後処理ディーゼル微粒子除去装置差圧センサー、リモートアクセル、エンジンクーラントレベルセンサー、ファン回転数センサー、アクセス位置センサー2にDC 5 V電源を供給します。

部品位置

センサー電源番号5の装着場所は、ECM OEMハーネスコネクターであり、OEMハーネス内のさまざまなコンポーネントにDC 5 V電源を供給します。

Conditions for Running the Diagnostics

この診断はキースイッチがオンの位置にあるとき、あるいはエンジンが運転中に連続的に行われます。

Conditions for Setting the Fault Codes

ECMはセンサー電源5信号電圧が1秒を越えて、 DC 4.75 Vを下回っていることを検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。
  • 工業用エンジンの出力が大きく低下します。リンプホーム出力のみになります。
  • 発電用エンジン:EGRバルブを作動できなくなります。停車時のアクティブ再生ができなくなります。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスは、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

DC 5 V電源配線の低電圧の原因としては、電源配線の接地との短絡、電源配線とリターン配線間の短絡、センサーの破損、またはECM電源の破損が考えられます。

トラブルシューティング障害コードt05-1696を参照してください。

最新更新: 21-1月-2011


燃料内水分インジケータセンサー回路 - 電圧が正常値を上回っているか、高圧源に短絡（発電機エンジンのみ）

故障コード 1845

燃料内水分インジケータセンサー回路 - 電圧が正常値を上回っているか、高圧源に短絡（発電機エンジンのみ）

概要

コード | 理由 | 効果
故障コード: 1845 PID: SPN: 97 FMI: 3 ランプ: メンテナンス SRT: | 燃料内水分インジケータセンサー回路 - 電圧が正常値を上回っているか、高圧源に短絡しています（発電機エンジンのみ）。燃料内水分インジケータ回路で高電圧を検出しました。 | 性能には異常なし。燃料内水分警告を出力できません。
発電 - 燃料内水分インジケータセンサー回路

回路説明

燃料内水分インジケータセンサーを燃料フィルターの第1ステージに接続します。燃料内水分センサーインジケータは、設定量の水分が燃料フィルターにたまると、電子制御モジュール（ECM）に信号を送ります。燃料内水分インジケータセンサー回路には、燃料内水分インジケータリターン（センサーリターン1）設置配線と燃料内水分インジケータ信号配線という2本の配線があります。

部品位置

燃料内水分インジケータセンサーは、吸入燃料フィルターの底に組み付けられています。燃料フィルターの第1ステージは、エンジンの吸気側にあります。

ショップトーク

燃料内水分センサーは、ステージ1フィルターハウジング内にあります。サービス対象パーツです。

この障害コードの原因としては、次のことが考えられます。

  • ハーネス、コネクター、センサーでリターン配線または信号配線が開回路
  • 信号配線がセンサー電源またはバッテリー電圧に短絡
トラブルシューティング障害コードt05-1845を参照してください。

最新更新: 31-1月-2011


燃料内水分インジケータセンサー回路 - 電圧が正常値を下回っているか、低圧源に短絡

故障コード 1846

燃料内水分インジケータセンサー回路 - 電圧が正常値を下回っているか、低圧源に短絡

概要

コード | 理由 | 効果
故障コード: 1846 PID: SPN: 97 FMI: 4 ランプ: メンテナンス SRT: | 燃料内水分インジケータセンサー回路 - 電圧が正常値を下回っているか、低圧源に短絡しています（発電機エンジンのみ）。燃料内水分インジケータ回路で低電圧を検出しました。 | 性能には異常なし。燃料内水分警告を出力できません。
発電 - 燃料内水分インジケータセンサー回路

回路説明

燃料内水分インジケータセンサーを燃料フィルターの第1ステージに接続します。燃料内水分センサーインジケータは、設定量の水分が燃料フィルターにたまると、電子制御モジュール（ECM）に信号を送ります。燃料内水分インジケータセンサー回路には、燃料内水分インジケータリターン（センサーリターン1）設置配線と燃料内水分インジケータ信号配線という2本の配線があります。

部品位置

燃料内水分インジケータセンサーは、吸入燃料フィルターの底に組み付けられています。燃料フィルターの第1ステージは、エンジンの吸気側にあります。

ショップトーク

燃料内水分センサーは、整備対象パーツであり、ステージ1フィルターハウジング内にあります。

この障害コードの原因としては、次のことが考えられます。

  • ハーネス、センサー、コネクターで信号回路が設置と短絡
トラブルシューティング障害コードt05-1846を参照してください。

最新更新: 31-1月-2011


エンジンクーラント温度 - 特別手順

故障コード 1847

エンジンクーラント温度 - 特別手順

概要

コード | 理由 | 効果
故障コード: 1847 PID: SPN: 110 FMI: 14 ランプ: 赤 SRT: | エンジンクーラント温度 - 特別手順エンジンクーラント温度1信号は、エンジンクーラント温度がエンジン保護警告限度を超えていることを表します。 | 発電機のみ - 発電機コントローラーがグリッドからエンジンを切断し、エンジンにアイドリングまたは停止を指令します。
QSB6.7 and QSL9 CM2250 発電機 - エンジンクーラント温度1センサー回路

回路説明

エンジンクーラント温度1センサーで、ECMはエンジンクーラント温度を監視します。ECMは信号ピンの電圧を監視して、それを温度に変換します。エンジンクーラント温度1の値で、ECMはエンジン保護システムとエンジン排気を制御します。

部品位置

エンジンクーラント温度1センサーの装着場所は、サーモスタットハウジング内です。

ショップトーク

この障害コードは、クーラント温度が、エンジン保護機能に設定されたクーラント高温限度を超えたことを表します。「エンジンクーラント温度が正常値を上回っている」症状トラブルシューティングツリーを参照してください。

トラブルシューティング障害コードt05-1847を参照してください。

最新更新: 31-1月-2011


燃料内水分インジケータ - データは有効だが、正常運転の範囲を上回っている - 中程度の危険レベル

故障コード 1852

燃料内水分インジケータ - データは有効だが、正常運転の範囲を上回っている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 1852 PID: SPN: 97 FMI: 16 ランプ: アンバー SRT: | 燃料内水分インジケータ - データは有効だが、正常運転の範囲を超えている - 中程度の危険レベル | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - 燃料内水分インジケータ回路

回路説明

燃料内水分センサーを燃料フィルターに接続します。燃料内水分センサーは、設定量の水が燃料フィルターにたまると、ECMに信号を送ります。燃料内水分回路には、接地配線と信号配線という2本の配線があります。

部品位置

燃料内水分センサーは、燃料フィルターの底に組み付けられています。フィルターハウジングの場所はOEMによって異なります。

Conditions for Running the Diagnostics

エンジンの回転時には、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

燃料フィルターハウジングに、警告限度を超えた水分を検出しました。

Action Taken When the Fault Code is Active

診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

燃料システムコンポーネントの許容値には余裕がないため、燃料内に水分があると燃料システムに大きな損害が生じます。

燃料フィルターは、ただちに水抜きをしてください。

トラブルシューティング障害コード1852を参照してください。

最新更新: 18-1月-2011


VGTアクチュエーターコントローラー - 較正範囲外

故障コード 1898

VGTアクチュエーターコントローラー - 較正範囲外

概要

コード | 理由 | 効果
故障コード: 1898 PID: S027 SPN: 641 FMI: 13/13 ランプ: アンバー SRT: | VGTアクチュエーターコントローラー - 較正範囲外。最初のキーオン時に、VGTによる自動較正手順が失敗しました。 | インテークマニホールドの低圧力。VGTが開いた位置になります。
QSB6.7 CM2250/QSL9 CM2250 - VGTアクチュエーター回路

回路説明

VGT（可変容量ターボチャージャー）は、VGTアクチュエーターで電子的に駆動します。VGTアクチュエーターは、一次エンジン電子制御モジュール（ECM）からJ1939データリンクを通じて情報を受け取るスマートデバイスです。VGTアクチュエーターは独自に診断を実施し、J1939データリンクを通じて一次エンジン電子制御モジュール（ECM）にエラーを報告します。

部品位置

VGTアクチュエーターの装着場所はターボチャージャーベアリングハウジングです。

Conditions for Running the Diagnostics

クーラントの温度が71°C [160°F]を越えると、エンジン始動後5分間診断を実行します。

Conditions for Setting the Fault Codes

この障害コードの設定条件:機械的システム結合または内部条件が邪魔をして、ECM指令によるスパンチェックで内部位置基準を検出できなかった。実際のVGTアクチュエーター位置が不明である。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。
  • VGTは起動しなくなります。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、キーサイクルを実行し、エンジンを始動し、5分間アイドリングさせて確認します。
  • INSITE™ 電子サービスツールに表示される障害コードステータスは、診断を実行して合格すると、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • OBD（車載診断機能）付きエンジンの場合、障害コード設定、診断実行、診断に合格のサイクルを3回繰り返すとECMのMILが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

この障害コードは、以下のエラー条件のどれかが存在すると記録されます。

  • アクチュエーターとターボチャージャーハウジングのギヤの位置関係が正しくない。
  • VGTターボチャージャーに異物が入って、スライディングノズルが目的の位置に移動できない。
トラブルシューティング障害コード1898を参照してください。

最新更新: 19-7月-2010


ECU電源出力供給電圧1 - データは有効だが、正常運転の範囲を下回っている - 中程度の危険レベル

故障コード 1938

ECU電源出力供給電圧1 - データは有効だが、正常運転の範囲を下回っている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 1938 PID: S212 SPN: 3597 FMI: 1/18 ランプ: アンバー SRT: | ECU電源出力供給電圧1 - データは有効だが、正常運転範囲を下回っている - 中程度の危険レベル。VGTアクチュエーターが低バッテリー電圧を検出しました。 | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - VGTアクチュエーター回路

回路説明

VGT（可変容量ターボチャージャー）は、VGTアクチュエーターで電子的に駆動します。VGTアクチュエーターは、一次エンジンECMからJ1939データリンクを通じて情報を受け取るスマートデバイスです。VGTアクチュエーターは独自に診断を実施し、J1939データリンクを通じて一次ECM（エンジン電子制御モジュール）に異常を報告します。

部品位置

VGTアクチュエーターの装着場所はターボチャージャーベアリングハウジングです。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

この障害コードは、VGTアクチュエーターに供給する電圧が10秒間DC 10 V を下回り、エンジンの回転数が0 rpmであるか、575 rpmを越えていなくてはならないときに設定されます。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。
  • VGTは、その起動を維持できなくなるとほどッテリー電圧が下がるまで起動状態を維持します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • VGTアクチュエーターに供給される電圧がDC 10 Vを越え、エンジン回転数が0または575 rpmを上回り、診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスは、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • OBD（車載診断機能）付きエンジンの場合、障害コード設定、診断実行、診断に合格のサイクルを3回繰り返すとECMのMILが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

この障害コードは、VGTアクチュエーターへの供給電圧がDC 10 Vを下回ると記録されます。それでもVGTは、一次エンジンECMからのコマンドに応答します。

トラブルシューティング障害コード1938を参照してください。

最新更新: 19-7月-2010


VGTアクチュエータドライバー過熱（計算値） - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル

故障コード 1962

VGTアクチュエータドライバー過熱（計算値） - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル

概要

コード | 理由 | 効果
故障コード: 1962 PID: S027 SPN: 641 FMI: 0/15 ランプ: アンバー SRT: | VGTアクチュエータドライバー過熱（計算値） - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル。VGTアクチュエーターの内部が高温であることを検出しました。 | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - VGTアクチュエーター回路

回路説明

VGT（可変容量ターボチャージャー）は、VGTアクチュエーターで電子的に駆動します。VGTアクチュエーターは、一次エンジン電子制御モジュール（ECM）からJ1939データリンクを通じて情報を受け取るスマートデバイスです。VGTアクチュエーターは独自に診断を実施し、J1939データリンクを通じて一次エンジン電子制御モジュール（ECM）に異常を報告します。

部品位置

VGTアクチュエーターの装着場所はターボチャージャーベアリングハウジングです。

Conditions for Running the Diagnostics

キースイッチをオンにすると、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

この障害コードは、VGTアクチュエーター内部の温度が30分続けて125°C [257°F]を越えると記録されます。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを冷やし、エンジンを始動し、1分間アイドリングさせて確認します。クールダウンの時間は、周囲温度とVGTアクチュエーターの初期内部温度によって異なります。
  • VGT内部温度が125°C [257°F]を下回り、診断を実行して合格すると、INSITE™ 電子サービスツールで表示される障害コードステータスは、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

車両が工場にあるときはVGTアクチュエーター温度が下がるため、この障害コードは非アクティブになります。従って、この障害コードが複数非アクティブになった場合はアクティブ障害コードとしてトラブルシューティングしてください。

VGTアクチュエーターを抜ける排気漏れについても確認してください。外部への漏れがあればすべて修理してください。

トラブルシューティング障害コード1962を参照してください。

最新更新: 19-7月-2010


エンジンクランクシャフト回転数/位置 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル

故障コード 1992

エンジンクランクシャフト回転数/位置 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 1992 PID: SPN: 190 FMI: 0/16 ランプ: 赤 SRT: | エンジンクランクシャフト回転数/位置 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル。エンジンクランクシャフト回転数/位置信号は、エンジン回転数がエンジン保護限度を超えていることを表します。 | エンジン停止
QSB6.7 CM2250/QSL9 CM2250 - エンジンクランクシャフト回転数/位置回路

回路説明

エンジンクランクシャフト回転数/位置センサーとエンジンカムシャフト回転数/位置センサーは、エンジンハーネスを通じてECMにエンジン回転数と位置情報を供給します。

部品位置

エンジンクランクシャフト回転数/位置センサーとエンジンカムシャフト回転数/位置センサーの装着場所は、エンジンによって異なります。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • ゲイン調整設定が正しくない。
  • 発電機から送られてくる発電機回転数/負荷制御バイアス信号の誤設定
  • 外部燃料源が通気道に混入
  • エンジンの電源逆流（モーターリング）
  • エンジンクランクシャフト回転数/位置センサーとエンジンカムシャフト回転数/位置センサーの不正改ざん

インテークマニホールドに可燃性の蒸気の発生源がないか確認してください。ターボチャージャーシールにオイル漏れがないことを確認してください。エンジンクランクシャフト回転数/位置センサーとエンジンカムシャフト回転数/位置センサーに破損や不正改ざんがないか確認してください。

トラブルシューティング障害コードt05-1992を参照してください。

最新更新: 31-1月-2011


エンジンブレーキアクチュエータードライバー1回路 - 電圧が正常値を上回っているか、高圧源に短絡

故障コード 2182 (中型)

エンジンブレーキアクチュエータードライバー1回路 - 電圧が正常値を上回っているか、高圧源に短絡

概要

コード | 理由 | 効果
故障コード: 2182mr PID: S079 SPN: 1072 FMI: 3/3 ランプ: アンバー SRT: | エンジンブレーキアクチュエータードライバー1回路 - 電圧が正常値を上回っているか、高圧源に短絡しています。エンジンブレーキソレノイド番号1信号回路で高電圧か開回路を検出しました。 | シリンダー1、2、3のエンジンブレーキを起動できません。
QSB6.7 CM2250/QSL9 CM2250 - エンジンブレーキソレノイド番号1信号回路

回路説明

アプリケーション次第で、この回路で排気ガスブレーキまたはエンジンブレーキを制御できます。電子制御モジュール（ECM）は、エンジンブレーキソレノイド番号1信号回路で信号を送ってシリンダー1、2、3のエンジンブレーキを制御します。エンジンブレーキを装備している場合、このコネクターからエンジンブレーキ通過コネクターに至るジャンパーハーネスがロッカーレバーハウジングにあります。

部品位置

エンジンブレーキソレノイドは、バルブカバーの下にあります。エンジンブレーキソレノイドは、エンジンハーネスを介してECMが制御します。

Conditions for Running the Diagnostics

この診断は、キースイッチがオンの位置にあって、パルス幅変調装置の電源投入中や切断中に行われます。場合によっては、診断が一定の固定間隔で実行することもあります。

Conditions for Setting the Fault Codes

エンジンブレーキ1回路パルス幅変調信号は、ECMがパルス幅変調信号をオフにするとき、0ボルトを越える電圧として検出されます。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。
  • エンジンブレーキ1回路は停止します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、車両を運転して、エンジンブレーキを操作して確認します。これで、診断が行われます。障害コードが再びアクティブにならない場合、修理は失敗です。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • エンジンハーネス、ブレーキハーネス、またはエンジンブレーキソレノイドの開回路
  • エンジンハーネス内で電圧源に短絡
  • ECMの故障
トラブルシューティング障害コード2182（中型）を参照してください。

最新更新: 19-7月-2010


補助機器センサー入力3エンジン保護危機 - 特別手順

故障コード 2195

補助機器センサー入力3エンジン保護危機 - 特別手順

概要

コード | 理由 | 効果
故障コード: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) ランプ: 赤 SRT: | 補助機器センサー入力3エンジン保護危機 - 特別手順。車両の非常ドアが開いていることを検出しました。 | エンジン保護の設定次第で、エンジンは出力低下するか停止します。
QSB6.7 CM2250/QSL9 CM2250 - 補助機器センサー入力3エンジン保護回路

回路説明

アプリケーションによっては、緊急エンジン停止スイッチ、エンジンルームカバーロケーションスイッチ、その他の形で、OEMスイッチ入力でエンジン保護イベントを駆動します。

部品位置

OEMスイッチの物理的な装着場所はアプリケーションによって異なります。

ショップトーク

この診断は、アプリケーションによって動作が異なります。

OEMスイッチ入力は、通常開または通常閉になるように較正できます。この障害コードは、OEMスイッチ入力で状態が変化し、エンジン保護設定が起動したことを示します。

この障害コードの原因としては、次のことが考えられます。

  • ユーザーがスイッチを起動した。
  • スイッチ配線の短絡
  • 機能を不正較正

スイッチが通常閉になるようにこの機能を設定しておき、OEMスイッチ入力なしでアプリケーションにこの機能をオンにすると、始動時に毎回、エンジン保護機能が起動します。

トラブルシューティング障害コードt05-2195を参照してください。

最新更新: 31-1月-2011


VGTアクチュエータドライバー回路 - 根本原因不明

故障コード 2198

VGTアクチュエータドライバー回路 - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 2198 PID: S027 SPN: 641 FMI: 11/11 ランプ: アンバー SRT: | VGTアクチュエータドライバー回路 - 根本原因不明。スマートVGTコントローラーとECM間の通信が断続的であることを検出しました。VGTコントローラーが、ECMからのJ1939メッセージを正しく解釈していません。 | VGTは起動しなくなります。
QSB6.7 CM2250/QSL9 CM2250 - VGTアクチュエータードライバー回路

回路説明

VGT（可変容量ターボチャージャー）は、VGTアクチュエーターで電子的に駆動します。VGTアクチュエーターは、一次エンジン電子制御モジュール（ECM）からJ1939データリンクを通じて情報を受け取るスマートデバイスです。VGTアクチュエーターは独自に診断を実施し、J1939データリンクを通じて一次エンジン電子制御モジュール（ECM）に異常を報告します。ECMは、エラーメッセージをデコードし、それを障害コードに変換します。

部品位置

VGTアクチュエーターの装着場所はターボチャージャーベアリングハウジングです。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

VGTアクチュエーターがECMから有効なJ1939メッセージを4秒間受け取っていません。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。
  • VGTはデフォルトの開放位置になります。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • VGTアクチュエーターがECMから有効なJ1939メッセージを受け取り、診断を実行して合格すると、INSITE™ 電子サービスツールで表示される障害コードステータスは、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • OBD（車載診断機能）付きエンジンの場合、障害コード設定、診断実行、診断に合格のサイクルを3回繰り返すとECMのMILが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

この障害コードの原因としては、断続的なJ1939データリンクの接続や、J1939ネットワークの干渉が考えられます。また、VGTアクチュエーターとの断続的な電源接続や接地接続がないか確認してください。

トラブルシューティング障害コード2198を参照してください。

最新更新: 19-7月-2010


EGRバルブ位置回路 - 電圧が正常値を下回っているか、低圧源に短絡

故障コード 2272

EGRバルブ位置回路 - 電圧が正常値を下回っているか、低圧源に短絡

概要

コード | 理由 | 効果
故障コード: 2272 PID: P27 SPN: 27 FMI: 4/4 ランプ: アンバー SRT: | EGRバルブ位置回路 - 電圧が正常値を下回っているか、低圧源に短絡しています。EGRバルブセンサー回路で低信号電圧を検出しました。 | EGRバルブを作動できなくなります。
QSB6.7 CM2250/QSL9 CM2250 - EGRバルブ位置回路

回路説明

EGR（排気ガス再循環）バルブは、EGRバルブ頂部にあるブラシレスモーターで開きます。モーターシャフトがモーターから伸び、デュアルポペットバルブに当たって、EGRバルブを開きます。EGRバルブモーター自体がEGRバルブを引き込むわけではありません。モーター電流が下がると、スプリングがEGRバルブを押して閉じます。

EGRバルブモーターには3基の位置センサーがあり、これでEGRバルブの位置を検出します。これらのセンサーは、EGRバルブポジション配線A、B、Cを通じてECMにバルブの位置を報告します。

部品位置

EGRバルブ位置センサーは、EGRバルブアセンブリ内部にあり、単独整備はできません。

Conditions for Running the Diagnostics

この診断はキースイッチがオンの位置にあるとき、あるいはエンジンが運転中に連続的に行われます。

Conditions for Setting the Fault Codes

ECMは、EGR位置センサー信号電圧が較正値未満であることを検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。
  • EGRバルブを作動できなくなります。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、キーサイクルを実行し、キーをオン位置のまま1分間放置して確認します。EGRバルブはキーオン後、ただちにオートゼロを実行します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • OBD（車載診断機能）付きエンジンの場合、障害コード設定、診断実行、診断に合格のサイクルを3回繰り返すとECMのMILが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

EGRバルブセンサー配線が接地に短絡、開回路、または電源に短絡

  • EGRバルブ位置センサー電源電圧または接地回路の損失
トラブルシューティング障害コード2272を参照してください。

最新更新: 19-7月-2010


ターボチャージャー1回転数 - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル

故障コード 2288

ターボチャージャー1回転数 - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル

概要

コード | 理由 | 効果
故障コード: 2288 PID: P103 SPN: 103 FMI: 15 ランプ: なし SRT: | ターボチャージャー1回転数 - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル。ターボチャージャーの高回転数をECMが検出しました。 | エンジン出力が低下してターボチャージャーの回転数が減少します。
QSB6.7 CM2250/QSL9 CM2250 - ターボチャージャー1回転数センサー

回路説明

ターボチャージャー回転数センサーは可変リラクタンス回転数センサーです。ターボチャージャー回転数センサーはワイヤーコイルと鉄芯で構成されています。ターボチャージャーシャフト上の目標は、シャフト中央のグラウンド平面です。ターボチャージャーの平面が回転して回転数センサーを通過すると、信号が発生します。電子制御モジュール（ECM）はこの信号を読み取って、ターボチャージャーの回転数の読み取り値に変換します。

部品位置

ターボチャージャーの回転数センサーの装着場所は、ターボチャージャーのセンターハウジングです。

Conditions for Running the Diagnostics

エンジンの回転時には、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

ECMは、ターボチャージャー回転数が最大較正限度を越えていることを検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMはただちに障害コードを記録します。
  • ECMはエンジンのトルク出力を下げてターボチャージャーの回転数を落とします。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

エンジンがターボチャージャー回転数を落とすために必要な動作を実行すると、この障害コードが記録されます。この障害コードは、情報伝達専用コードであり、修理は不要です。ターボチャージャーが最高回転数限度付近で回転しているとき、エンジンの回転数が落ちます。

トラブルシューティング障害コード2288を参照してください。

最新更新: 19-7月-2010


EGR バルブ制御回路 - 電流が正常値を下回っているか、開回路

故障コード 2349

EGR バルブ制御回路 - 電流が正常値を下回っているか、開回路

概要

コード | 理由 | 効果
故障コード: 2349 PID: S146 SPN: 2791 FMI: 5 ランプ: アンバー SRT: | EGR バルブ制御回路 - 電流が正常値を下回っているか、開回路があります。モーター端子またはモーターコイルの開回路をECMが検出しました。 | EGRバルブを作動できなくなります。
QSB6.7 CM2250/QSL9 CM2250 - EGRバルブ位置回路

回路説明

EGR（排気ガス再循環）バルブは、EGRバルブ頂部にあるブラシレスモーターで制御します。EGRバルブモーターは、3種類のモーターレッグにより、バルブをその移動範囲内で移動します。ECMは、EGR流量目標値に応じて、EGRモーター配線A、B、CでEGRバルブを適性位置に移動する指令を出します。

EGRバルブモーターには3基の位置センサーがあり、これでEGRバルブの位置を検出します。これらのセンサーは、EGRバルブポジション配線A、B、Cを通じてECMにバルブの位置を報告します。

部品位置

EGRバルブの配置は、エンジンによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

電子制御モジュール（ECM）は、エンジン配線ハーネスまたはEGRバルブモーターコイルに開回路を検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプと異常インジケータランプ（MIL）の両方またはいずれかが、ただちに点灯します。
  • ディーゼル微粒子除去装置のアクティブ停車時再生ができなくなります。
  • EGRバルブが閉じます。
  • この障害がアクティブな状態でエンジンを長時間運転し続けるとエンジントルクが低下します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • OBD（車載診断機能）付きエンジンの場合、障害コード設定、診断実行、診断に合格のサイクルを3回繰り返すとECMのMILが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • EGRモーター回路の開回路
  • 配線ハーネスの開回路
  • ECMの故障
トラブルシューティング障害コード2349を参照してください。

最新更新: 19-7月-2010


燃料フィルター差圧 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル

故障コード 2372

燃料フィルター差圧 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 2372 PID: P095 SPN: 95 FMI: 0/16 ランプ: アンバー SRT: | 燃料フィルター差圧 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル。高圧燃料ポンプまでの燃料の流れに大きな妨害を検出しました。 | エンジンの出力が下がることがあります。
QSB6.7 CM2250/QSL9 CM2250 - 電子制御モジュール（ECM）

回路説明

この障害コードは、定格条件で運転中に電子制御モジュール（ECM）で検出した燃料圧力が下がるとアクティブになります。

部品位置

この障害コードに関係がありそうなのは、2基の燃料フィルターと、いくつかのOEM（相手先商標製品の製造会社）支給のコンポーネントです。圧力側の燃料フィルターは、通常、エンジンに直接装着しますが、リモート装着も可能です。吸入側燃料フィルターとその他のOEM支給コードはOEMによって異なります。吸入側フィルターはOEMが支給します。フィルターの正確な装着位置は、OEMによって異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

エンジンの回転時には、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

燃料流量が大きいときに燃料圧力が較正値より下がっています。これは燃料吸入に妨害があります。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

定格回転数/負荷で燃料圧力が低下する場合、燃料吸入口の妨害か圧力側燃料フィルターの詰まりが考えられます。この障害コードの原因としては、次のことが考えられます。

  • 圧力側または吸入側燃料フィルターの詰まり
  • 燃料吸入ラインの破損
  • 燃料タンクの吸入管の詰まり
  • 燃料タンク通気孔の詰まり

注:吸入側燃料フィルターの装着場所は、OEMによって異なります。場合によっては装着場所がはっきりしないこともあります。

トラブルシューティング障害コード2372を参照してください。

最新更新: 19-7月-2010


クーラントレベル - データは有効だが、正常運転の範囲を下回っている - 最低危険レベル

故障コード 2448

クーラントレベル - データは有効だが、正常運転の範囲を下回っている - 最低危険レベル

概要

コード | 理由 | 効果
故障コード: 2448 PID: P2560 SPN: 111 FMI: 17 ランプ: メンテナンス SRT: | クーラントレベル - データは有効だが、正常運転の範囲を下回っている - 最低危険レベル。エンジンクーラントレベルが下がっていることを検出しました。 | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - クーラントレベルセンサー

回路説明

クーラントレベルセンサーは、ラジエータートップタンクのエンジンクーラントのレベルを測定するスイッチです。クーラントレベルセンサーは普段クーラントに浸かっています。クーラントに浸かっているときと、クーラントから出ているときとでは異なる信号電圧を戻します。電子制御モジュール（ECM）は、信号電圧の変化を監視してエンジンクーラントのレベルを判定します。

部品位置

エンジンクーラントレベルセンサーの装着場所は、一般には、ラジエータートップタンクかサージタンクです。場所については、OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断はキースイッチがオンの位置にあるか、エンジンの運転中に連続的に行われます。

Conditions for Setting the Fault Codes

ECMはクーラントレベルセンサー信号電圧が、30秒を越えて、低クーラントレベルを示すDC 1.75 VからDC 3 Vの間であることを検出します。

Action Taken When the Fault Code is Active

  • ECMは、最初のキーオンで低クーラントレベルを検出すると、アンバー色のチェックエンジンランプを30秒間点滅します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して成功すると、ECMのアンバー色のメンテナンスランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードは、ラジエータートップタンクかサージタンク内のクーラントレベルがセンサーレベルより下に下がるとアクティブになります。その場合は、トップタンクにクーラントを補充してください。

トラブルシューティング障害コード2448を参照してください。

最新更新: 19-7月-2010


エンジン吸気ヒーター1回路 - 電圧が正常を上回っているか、高圧源に短絡

故障コード 2555

エンジン吸気ヒーター1回路 - 電圧が正常を上回っているか、高圧源に短絡

概要

コード | 理由 | 効果
故障コード: 2555 PID: S70 SPN: 729 FMI: 3 ランプ: アンバー SRT: | エンジン吸気ヒーター1回路 - 電圧が正常を上回っているか、高圧源に短絡しています。吸気ヒーター信号回路で高電圧を検出しました。 | 吸気ヒーターは、頻繁にオン、オフします。
QSB6.7 CM2250/QSL9 CM2250 - 吸気ヒーター1回路

回路説明

吸気ヒーターによって、寒冷時に始動しやすくなり、白煙制御がしやすくなります。

電子制御モジュール（ECM）は、吸気ヒーターまでの電源を切り替えるリレーを制御します。12ボルトシステムのヒーターはすべてリレーを2基備えていますが、24ボルトシステムに必要なリレーは1基だけです。

部品位置

吸気ヒーターは吸気マニホールドとの吸気接続部にあります。吸気ヒーターリレーの装着場所は、車両やエンジンの構成によって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオンの位置にあって、PWM（パルス幅変調）装置の電源投入時に行われます。場合によっては、診断が一定の固定間隔で実行することもあります。

Conditions for Setting the Fault Codes

吸気ヒーター回路PWM信号は、ECMがPWM信号をオフにすると、DC 0 Vを越える電圧として検出されます。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。
  • 吸気ヒーターは動作できなくなります。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • 吸気ヒーターリレー信号配線がリレーに接続されていない。
  • 吸気ヒーターリレーリターン敗戦がリレーに接続されていない。
  • 吸気リレー信号配線に開回路
  • 吸気リレーリターン信号配線に開回路
  • 吸気ヒーター信号配線が電圧源と短絡
トラブルシューティング障害コード2555を参照してください。

最新更新: 19-7月-2010


エンジン吸気ヒーター1回路 - 電圧が正常を下回っているか、低圧源に短絡

故障コード 2556

エンジン吸気ヒーター1回路 - 電圧が正常を下回っているか、低圧源に短絡

概要

コード | 理由 | 効果
故障コード: 2556 PID: S70 SPN: 729 FMI: 4 ランプ: アンバー SRT: | エンジン吸気ヒーター1回路 - 電圧が正常を下回っているか、低圧源に短絡しています。吸気ヒーター信号回路で低電圧を検出しました。 | 吸気ヒーターは、頻繁にオン、オフします。
QSB6.7 CM2250/QSL9 CM2250 - 吸気ヒーター1回路

回路説明

吸気ヒーターによって、寒冷時に始動しやすくなり、白煙制御がしやすくなります。

電子制御モジュール（ECM）は、吸気ヒーターまでの電源を切り替えるリレーを制御します。12ボルトシステムのヒーターはすべてリレーを2基備えていますが、24ボルトシステムに必要なリレーは1基だけです。

部品位置

吸気ヒーターは吸気マニホールドとの吸気接続部にあります。吸気ヒーターリレーの装着場所は、車両やエンジンの構成によって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオンの位置にあって、PWM（パルス幅変調）装置の電源投入時に行われます。場合によっては、診断が一定の固定間隔で実行することもあります。

Conditions for Setting the Fault Codes

吸気ヒーター回路PWM信号は、PWM信号がオンのときにはシステム電圧として検出されません。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。
  • 吸気ヒーターは回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • OBD（車載診断機能）付きエンジンの場合、障害コード設定、診断実行、診断に合格のサイクルを3回繰り返すとECMの異常インジケータランプ（MIL）が消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアでき、OBDアプリケーションのMILも消灯できます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • 吸気ヒーターリレーの短絡
  • 吸気ヒーターリレー電源が接地に短絡
トラブルシューティング障害コード2556を参照してください。

最新更新: 19-7月-2010


補助PWMドライバー1回路 - 電圧が正常値を上回っているか、高圧源に短絡

故障コード 2557

補助PWMドライバー1回路 - 電圧が正常値を上回っているか、高圧源に短絡

概要

コード | 理由 | 効果
故障コード: 2557 PID: S057 SPN: 697 FMI: 3 ランプ: アンバー SRT: | 補助PWMドライバー1回路 - 電圧が正常値を上回っているか、高圧源に短絡しています。アナログトルク回路で高信号電圧を検出しました。 | トランスミッションを制御できません。
補助PWMドライバー1回路

回路説明

トランスミッションシフトモジュレーターは、電子制御モジュール（ECM）から送られてくる補助PWM（パルス幅変調）信号で、トランスミッションのシフトタイミングを判定します。リターン回路は、OEM（相手先商標製品の製造会社）配線によって異なります。一部のモデルではこの配線がECMに戻るものがあり、またシャーシやブロック接地に接続するモデルもあります。リターン回路の詳細については、OEM配線図で確認してください。

部品位置

トランスミッションシフトモジュレーターの装着場所については、OEM配線図を参照してください。

Conditions for Running the Diagnostics

エンジンの回転時には、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

ECMが、アナログトルク回路で高信号電圧を検出します。

Action Taken When the Fault Code is Active

診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • INSITE™ 電子サービスツールに表示される障害コードステータスは、診断を実行して合格すると、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害コードや非アクティブ障害コードは、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害の原因としては、以下のことが考えられます。

  • トランスミッションシフトモジュレーターの異常
  • 出力装置ドライバーリターンラインの開回路
  • 出力装置ドライバーラインのピンツーピンの短絡
トラブルシューティング障害コードt05-2557を参照してください。

最新更新: 31-1月-2011


補助PWMドライバー1回路 - 電圧が正常値を下回っているか、低圧源に短絡

故障コード 2558

補助PWMドライバー1回路 - 電圧が正常値を下回っているか、低圧源に短絡

概要

コード | 理由 | 効果
故障コード: 2558 PID: S057 SPN: 697 FMI: 4 ランプ: アンバー SRT: | 補助PWMドライバー1回路 - 電圧が正常値を下回っているか、低圧源に短絡しています。アナログトルク回路で低信号電圧を検出しました。 | トランスミッションを制御できません。
補助PWMドライバー1回路

回路説明

トランスミッションシフトモジュレーターは、電子制御モジュール（ECM）から送られてくる補助PWM（パルス幅変調）信号で、トランスミッションのシフトタイミングを判定します。リターン回路は、OEM（相手先商標製品の製造会社）配線によって異なります。一部のモデルではこの配線がECMに戻るものがあり、またシャーシやブロック接地に接続するモデルもあります。リターン回路の詳細については、OEM配線図で確認してください。

部品位置

トランスミッションシフトモジュレーターの装着場所については、OEM配線図を参照してください。

Conditions for Running the Diagnostics

エンジンの回転時には、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

ECMが、アナログトルク回路で低信号電圧を検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • INSITE™ 電子サービスツールに表示される障害コードステータスは、診断を実行して合格すると、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害と非アクティブ障害は、INSITEâ„¢ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害の原因としては、以下のことが考えられます。

  • トランスミッションシフトモジュレーターの異常
  • 出力装置ドライバーラインで設置に短絡
  • 出力装置ドライバーラインのピンツーピンの短絡
トラブルシューティング障害コードt05-2558を参照してください。

最新更新: 13-10月-2010


後処理ディーゼル酸化触媒面詰まり - 根本原因不明

故障コード 2637

後処理ディーゼル酸化触媒面詰まり - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 2637 PID: S380 SPN: 5018 FMI: 11 ランプ: なし SRT: | 後処理ディーゼル酸化触媒面詰まり - 根本原因不明。後処理ディーゼル酸化触媒の前面にすすが詰まっていることが検出されました。 | 後処理ディーゼル微粒子除去装置のアクティブ再生ができなくなります。
QSB6.7 CM2250/QSL9 CM2250 - 後処理ディーゼル酸化触媒

回路説明

この障害コードは、ディーゼル酸化触媒の吸気面にすすの詰まりが検出されると設定されます。

後処理システムは、排気システムにある3基の温度センサーが監視しています。後処理システムのアクティブ再生の間は、後処理ディーゼル酸化触媒周囲の温度で触媒全体の温度差を監視します。

部品位置

後処理ディーゼル酸化触媒の設置場所は排気システムです。触媒の設置場所は、OEM（相手先商標製品の製造会社）によって異なります。OEMサービスマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、エンジンが運転中で、後処理システムのアクティブ再生の間に連続して行われます。

Conditions for Setting the Fault Codes

ECMはディーゼル酸化触媒の吸気面がすすでつまっていると検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、この障害コードが、ただちに記録されます。
  • ディーゼル微粒子除去装置のアクティブ停車時再生ができなくなります。
  • EGR（排気ガス再循環）バルブが作動できなくなります。
  • この障害がアクティブな状態でエンジンを長時間運転し続けるとエンジントルクが低下します。

Conditions for Clearing the Fault Code

  • この障害コードではランプは作動しません。この障害コードは、「Advanced ECM Data」の「後処理メンテナンス」セクションの説明に従って、INSITE™ 電子サービスツールによるディーゼル酸化触媒のメンテナンスリセット作業を実施するか、ディーゼル酸化触媒面の詰まりが発生しない状態になると非アクティブに設定されます。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードは、ディーゼル酸化触媒の吸気面にすすの詰まりが検出されると設定されます。

この障害コードの原因としては、次のことが考えられます。

  • 後処理ディーゼル酸化触媒の前面のエンジンオイルまたは燃料による詰まり
トラブルシューティング障害コード2637を参照してください。

最新更新: 19-7月-2010


エンジンディーゼル微粒子除去装置吸気圧 - データは有効だが、正常な運転範囲を上回っている - 中程度の危険レベル

故障コード 2754

エンジンディーゼル微粒子除去装置吸気圧 - データは有効だが、正常な運転範囲を上回っている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 2754 PID: P081 SPN: 81 FMI: 16 ランプ: アンバー SRT: | エンジンディーゼル微粒子除去装置吸気圧 - データは有効だが、正常な運転範囲を上回っている - 中程度の危険レベル。エンジンから大量の黒煙が出て、後処理ディーゼル微粒子除去装置に侵入していました。 | 性能には異常なし。
QSB6.7 CM2250/QSL9 CM2250 - エンジンディーゼル微粒子除去装置

回路説明

エンジンの後処理システムは、後処理ディーゼル微粒子除去装置のすすの堆積量を監視します。正常な運転条件下では、後処理ディーゼル微粒子除去装置のセルフクリーニング機能が働き、すすは二酸化炭素、窒素、水に変化します。負荷の低い運転条件下では、後処理ディーゼル微粒子除去装置の停車時再生が必要な場合があります。後処理ディーゼル微粒子除去装置のすすの堆積量は、後処理差圧センサーと、計算で得られたエンジンのすす生成量から推定します。

この障害コードは後処理システムのセンサーによる検出で、正常な条件下よりも高い率でディーゼル微粒子除去装置内にすすが堆積している場合に記録されます。これは、エンジンが生成する煙（すす）の量が多いことを表しています。

部品位置

後処理ディーゼル微粒子除去装置の装着場所は排気システムであり、OEM（相手先商標の製造会社）が装着します。

Conditions for Running the Diagnostics

エンジンの回転数が500 rpmを越えると、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

この障害コードは、正常な条件下よりも高い率でディーゼル微粒子除去装置内にすすが堆積している場合に記録されます。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ただちに障害コードが記録されます。

Conditions for Clearing the Fault Code

診断を実行して合格するか、キースイッチサイクル後に、電子制御モジュール（ECM）は、ただちに障害コードを無効にします。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • インタークーラー配管の給気漏れ
  • VGT（可変ターボチャージャー）の故障
  • EGR（排気ガス再循環装置）バルブの故障
  • EGR差圧センサーの範囲内異常
  • 給気圧センサーの範囲内異常
  • 大気圧センサーの範囲内異常
  • シリンダーのミスファイヤ不発または燃料過剰供給
トラブルシューティング障害コード2754を参照してください。

最新更新: 19-7月-2010


排気ガス圧力 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル

故障コード 2764

排気ガス圧力 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 2764 PID: P131 SPN: 1209 FMI: 16 ランプ: アンバー SRT: | 排気ガス圧力 - データは有効だが、正常運転の範囲を越えている - 中程度の危険レベル。排気ガス圧力センサーによれば、排気ガス圧力が高くなっています。 | 工業用燃料補給量が下がり、排気ガス圧力が最高運転限度未満になります。 発電機:エンジンが停止します。
QSB6.7 CM2250/QSL9 CM2250 - 排気ガス圧力センサー回路

回路説明

排気ガス圧力センサーは、排気マニホールドの排気ガス圧力を測定します。電子制御モジュール（ECM）は、この情報で、排出物と排気ガス再循環（EGR）バルブ（装備モデルの場合）を制御します。ECMは、センサー電源回路で排気ガス圧力センサーにDC 5 V電源を供給します。さらにECMは、センサーリターン回路の接地も供給します。排気ガス圧力センサーは、ECMに排気ガス圧力センサー信号回路で信号を送ります。このセンサー信号電圧は、排気マニホールドの圧力に応じて変化します。

部品位置

排気ガス圧力センサーは、排気マニホールドのフロントセクションの上にあり、排気マニホールドに垂直に下がっています。

Conditions for Running the Diagnostics

エンジンの回転数が500 rpmを越えると、この診断が連続的に行われます。

Conditions for Setting the Fault Codes

排気ガス圧力センサーの読み取り値がエンジン保護限度を超えると、この障害コードを記録します。

Action Taken When the Fault Code is Active

排気ガス圧力を最高運転限度より下げるため、エンジンの回転数が落ちます。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • 診断を実行して合格すると、INSITE™ 電子サービスツールに表示される障害コードステータスが、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • 可変ターボチャージャーの故障
  • 排気ガス圧力センサーの範囲内破損
  • 後処理ディーゼル微粒子除去装置の詰まりや妨害
  • EGRクーラーの詰まりや妨害
トラブルシューティング障害コード2764を参照してください。

最新更新: 21-7月-2010


排気ガス再循環温度 - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル

故障コード 2961

排気ガス再循環温度 - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル

概要

コード | 理由 | 効果
故障コード: 2961 PID: P412 SPN: 412 FMI: 15 ランプ: なし SRT: | 排気ガス再循環温度 - データは有効だが、正常運転の範囲を上回っている - 最低危険レベル。EGR温度がエンジン保護限度を超えました。 | 工業用EGR温度を最大限度より下げるために多少の燃料補給の低下。 発電機:エンジンが停止します。
QSB6.7 CM2250/QSL9 CM2250 - 排気ガス再循環温度センサー回路

回路説明

EGR（排気ガス再循環）温度センサーは、EGRクーラーを出たEGRガスフローの温度を測定する可変抵抗センサーです。電子制御モジュール（ECM）はEGR温度信号回路に5ボルトを供給します。ECMはセンサーの抵抗の変化による電圧変化を監視して、EGRフローの温度を判定します。

ECMは、EGR温度でエンジン保護システムとエンジン排気を制御します。

部品位置

EGR温度センサーは、EGRバルブと吸気接続間のEGR接続用チューブ上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

ECMは、EGR温度が、5秒を越えて、274°C [525°F]を越えていることを検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMはただちに障害コードを記録します。
  • EGR温度を制限するため、エンジントルクが最大で40パーセント低下します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • EGR温度が210°C [410°F]を下回り、診断を実行して合格すると、INSITE™ 電子サービスツールで表示される障害コードステータスは、ただちに非アクティブになります。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • EGR差圧センサーポートの詰まりまたは妨害
  • EGR差圧管の破損
  • EGRバルブの異常
  • ターボチャージャー制御バルブが開放に固着
  • EGR差圧センサーの低読み取り値
  • EGRバルブ位置センサーの低読み取り値
  • 高排気温度
  • 低クーラントレベル
  • 高クーラント高温
  • クーラント/水の不正混同比
  • 可変ターボチャージャーが閉止で固着
  • EGRクーラーの詰まり

注:この障害コードは、工場内で負荷をかけなければ再現はできないでしょう。この障害コードを設定するには、エンジンに負荷をかける必要があります。

トラブルシューティング障害コード2961を参照してください。

最新更新: 21-7月-2010


排気ガス再循環温度 - データは有効だが、正常運転の範囲を下回っている - 中程度の危険レベル

故障コード 2962

排気ガス再循環温度 - データは有効だが、正常運転の範囲を下回っている - 中程度の危険レベル

概要

コード | 理由 | 効果
故障コード: 2962 PID: P412 SPN: 412 FMI: 16 ランプ: アンバー SRT: | 排気ガス再循環温度 - データは有効だが、正常運転の範囲を下回っている - 中程度の危険レベル。EGR温度がエンジン保護限度を超えました。 | 工業用EGR温度を最大限度より下げるために相当の燃料補給の低下。 発電機:エンジンが停止します。
QSB6.7 CM2250/QSL9 CM2250 - 排気ガス再循環温度センサー回路

回路説明

EGR（排気ガス再循環）温度センサーは、EGRクーラーを出たEGRガスフローの温度を測定する可変抵抗センサーです。電子制御モジュール（ECM）はEGR温度信号回路に5ボルトを供給します。ECMはセンサーの抵抗の変化による電圧変化を監視して、EGRフローの温度を判定します。

ECMは、EGR温度でエンジン保護システムとエンジン排気を制御します。

部品位置

EGR温度センサーは、EGRバルブと吸気接続間のEGR接続用チューブ上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあるときに連続して行われます。

Conditions for Setting the Fault Codes

ECMは、EGR温度が、5秒を越えて、293℃ [293.33℃]を越えていることを検出します。

Action Taken When the Fault Code is Active

  • 診断を実行して不合格になると、ECMのアンバー色のチェックエンジンランプが、ただちに点灯します。
  • EGR温度を制限するため、エンジントルクが最大で40パーセント低下します。

Conditions for Clearing the Fault Code

  • 修理が成功したかどうかは、エンジンを始動し、1分間アイドリングさせて確認します。
  • EGR温度が250℃ を下回り、診断を実行して合格すると、INSITE™ 電子サービスツールで表示される障害コードステータスは、ただちに非アクティブになります。
  • 診断を実行して合格すると、ECMのアンバー色のチェックエンジンランプが消灯します。
  • アクティブ障害や非アクティブ障害は、INSITE™ 電子サービスツールの「全ての障害をリセットする」コマンドでクリアできます。

ショップトーク

この障害コードの原因としては、次のことが考えられます。

  • EGRクーラーの詰まり
  • EGR差圧センサーポートの詰まりまたは妨害
  • EGRバルブの破損
  • ターボチャージャー制御バルブが開放に固着
  • EGR差圧センサーの低読み取り値
  • EGRバルブ位置センサーの低読み取り値
  • 高排気温度
  • 低クーラントレベル
  • 高クーラント高温
  • クーラント/水の不正混同比
  • 可変ターボチャージャーが閉止で固着

注:この障害コードは、工場内で負荷をかけなければ再現はできないでしょう。この障害コードを設定するには、エンジンに負荷をかける必要があります。

トラブルシューティング障害コード2962を参照してください。

最新更新: 21-7月-2010


タコグラフ出力シャフト回転数 - 受信ネットワークデータエラー

故障コード 3213

タコグラフ出力シャフト回転数 - 受信ネットワークデータエラー

概要

コード | 理由 | 効果
故障コード: 3213 PID: SPN: 1623 FMI: 19 ランプ: アンバー SRT: | タコグラフ出力シャフト回転数 - 受信ネットワークデータエラー。J1939多重コントローラが、タコグラフ出力シャフト回転数センサーの誤作動を検知した。 | 性能には影響なし。
QSB6.7 CM2250/QSL9 CM2250 - SAE J1939バックボーン回路

回路説明

通常、スイッチ、アクセル、および他のコンポーネントは個々の配線によりエンジンの電子制御モジュール（ECM）に直接接続されています。多重により、それらの同じコンポーネントは運転室内のOEM VECUまたはトランスミッション電子制御ユニットに配線されています。（センサー、アクセル、スイッチなどの）コンポーネントの値および状態を、SAE J1939データリンクを通じてOEM VECUからCummins®エンジンECMへ転送できます。OEM VECUまたはトランスミッション電子制御ユニットから送信されたメッセージは、Cummins®エンジンECMで受信され、エンジンの制御に使用されます。Cummins® ECMおよびOEM VECUは、多重コンポーネントが正しく動作するよう適切に構成する必要があります。

部品位置

J1939データリンク配線とVECU位置はOEMにより異なります。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるとき、またはエンジン運転中に連続的に機能します。

Conditions for Setting the Fault Codes

OEM VECUは、タコグラフ出力シャフト回転数センサーが誤作動していると判断しています。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンランプおよび/または異常インジケータランプ（MIL）を速やかに点灯します。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • 車上診断（OBD）エンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

J1939多重コントローラが、タコグラフ出力シャフト回転数センサーの誤作動を検知した。

トラブルシューティング障害コード3213を参照してください。

最新更新: 19-7月-2010


トランスミッション出力シャフト回転数 - 受信ネットワークデータエラー

故障コード 3418

トランスミッション出力シャフト回転数 - 受信ネットワークデータエラー

概要

コード | 理由 | 効果
故障コード: 3418 PID: SPN: 191 FMI: 19 ランプ: アンバー SRT: | トランスミッション出力シャフト回転数 - 受信ネットワークデータエラー。J1939多重コントローラが、トランスミッション出力シャフト回転数センサーの誤作動を検知した。 | 性能には影響なし。
QSB6.7 CM2250/QSL9 CM2250 - SAE J1939バックボーン回路

回路説明

通常、スイッチ、アクセル、および他のコンポーネントは個々の配線によりエンジンの電子制御モジュール（ECM）に直接接続されています。多重により、それらの同じコンポーネントは運転室内のOEM VECUまたはトランスミッション電子制御ユニットに配線されています。（センサー、アクセル、スイッチなどの）コンポーネントの値および状態を、SAE J1939データリンクを通じてOEM VECUからCummins®エンジンECMへ転送できます。

OEM VECUまたはトランスミッション電子制御ユニットから送信されたメッセージは、Cummins®エンジンECMで受信され、エンジンの制御に使用されます。Cummins® ECMおよびOEM VECUは、多重コンポーネントが正しく動作するよう適切に構成する必要があります。

部品位置

J1939データリンク配線とVECU位置はOEMにより異なります。取付場所については、OEM点検マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるとき、またはエンジン運転中に連続的に機能します。

Conditions for Setting the Fault Codes

OEM VECUは、トランスミッション出力シャフト回転数センサーが誤作動していると判断しています。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンランプおよび/または異常インジケータランプ（MIL）を速やかに点灯します。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • 車上診断（OBD）エンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

J1939多重コントローラが、トランスミッション出力シャフト回転数センサーの誤作動を検知した。

トラブルシューティング障害コード3418を参照してください。

最新更新: 19-7月-2010


ホイールベースド車両速度 - 受信ネットワークデータエラー

故障コード 3525

ホイールベースド車両速度 - 受信ネットワークデータエラー

概要

コード | 理由 | 効果
故障コード: 3525 PID: SPN: 84 FMI: 19 ランプ: アンバー SRT: | ホイールベースド車両速度 - 受信ネットワークデータエラー。J1939多重コントローラが、ホイールベースド車両速度センサーの誤作動を検知した。 | 性能には影響なし。
QSB6.7 CM2250/QSL9 CM2250 - 車両速度センサー回路

回路説明

通常、スイッチ、アクセル、および他のコンポーネントは個々の配線によりエンジンの電子制御モジュール（ECM）に直接接続されています。多重により、それらの同じコンポーネントは運転室内のOEM VECUまたはトランスミッション電子制御ユニットに配線されています。（センサー、アクセル、スイッチなどの）コンポーネントの値および状態を、SAE J1939データリンクを通じてOEM VECUからCummins®ECMへ転送できます。OEM VECUまたはトランスミッション電子制御ユニットから送信されたメッセージは、Cummins®エンジンECMで受信され、エンジンの制御に使用されます。Cummins® ECMおよびOEM VECUは、多重コンポーネントが正しく動作するよう適切に構成する必要があります。

部品位置

J1939データリンク配線とVECU位置はOEMにより異なります。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるとき、またはエンジン運転中に連続的に機能します。

Conditions for Setting the Fault Codes

OEM VECUは、ホイールベースド車両速度センサーが誤作動していると判断しています。

Action Taken When the Fault Code is Active

診断が起動し失敗したときには、ECMはアンバーのチェックエンジンランプおよび/または異常インジケータランプ（MIL）を速やかに点灯します。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは診断が起動し合格したときにはすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。
  • 車上診断（OBD）エンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中のReset All Faultsコマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

J1939多重コントローラが、ホイールベースド車両速度センサーの誤作動を検知した。

トラブルシューティング障害コード3525を参照してください。

最新更新: 19-7月-2010


エンジン制御モジュール調整メモリ - インテリジェント機器または部品の故障

故障コード 3697

エンジン制御モジュール調整メモリ - インテリジェント機器または部品の故障

概要

コード | 理由 | 効果
故障コード: 3697 PID: S254 SPN: 630 FMI: 12 ランプ: アンバー SRT: | エンジン制御モジュール調整メモリ - インテリジェント機器または部品の故障。エンジンソフトウェアに関連したECM内部エラー障害。 | エンジンが始動できません。
QSB6.7 CM2250/QSL9 CM2250 - エンジン制御モジュール

回路説明

ECMには、連続的に動作し、ソフトウェアエラーや非互換性をチェックする内部診断機能があります。

部品位置

ECM装着位置はエンジンモデルによって異なり、エンジンの内外に装着することができます。

Conditions for Running the Diagnostics

  • この診断はキースイッチがON位置にあるときに連続的に機能します。

Conditions for Setting the Fault Codes

この障害コードは、内部ECM診断がソフトウェアエラーまたは較正エラーを検知したときにトリガーされます。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMは赤色のエンジン停止ランプおよび/または異常インジケータランプ（MIL）を速やかに点灯します。
  • エンジンが始動できません。

Conditions for Clearing the Fault Code

  • 修理するには、エンジンを始動させ、1分間アイドリングさせます。
  • INSITE™ 電子サービスツールによって表示される障害コードは、診断が起動し合格した場合はすみやかに非アクティブになります。
  • 診断が起動し合格した時には、ECMは赤いストップエンジンランプを消灯します。
  • 車上診断（OBD）エンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。
  • INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

この障害コードは内部的なECMの誤作動によってのみ発生します。ECMの修理は不可能です。

トラブルシューティング障害コード3697を参照してください。

最新更新: 19-7月-2010


バッテリー1電圧 - データは有効だが正常運転範囲未満-最も危険度の低いレベル

故障コード 3724

バッテリー1電圧 - データは有効だが正常運転範囲未満-最も危険度の低いレベル

概要

コード | 理由 | 効果
故障コード: 3724 PID: P168 SPN: 168 FMI: 17 ランプ: アンバー SRT: | バッテリー1電圧 - データは有効だが正常運転範囲未満-最も危険度の低いレベル。EGRバルブ装置ドライバーへの低電圧が検知された。 | EGRバルブ動作が無効になります。
QSB6.7 CM2250/QSL9 CM2250 - バッテリー1電圧 - データは有効だが正常運転範囲未満

回路説明

ECMのEGRバルブ装置ドライバーは、EGRバルブモーターに配電します。EGRバルブモーターを使用して、EGRバルブをECMで指示されている正しい位置へ移動します。

部品位置

EGRバルブ装置ドライバーはECM内部にあり、個別に点検することはできません。

Conditions for Running the Diagnostics

この診断はキースイッチがON位置にあるとき、またはエンジン運転中に連続的に機能します。

Conditions for Setting the Fault Codes

ECMはEGRバルブ装置ドライバーで低出力を検知します。ECMはEGRバルブを制御できません。

Action Taken When the Fault Code is Active

  • 診断が起動し失敗したときには、ECMはアンバーのチェックエンジンランプおよび/または異常インジケータランプ（MIL）を速やかに点灯します。
  • EGRバルブ装置ドライバーは無効であり、ECMはEGRバルブを制御できません。EGRバルブはデフォルトで閉位置になっています。

Conditions for Clearing the Fault Code

修理するには、エンジンを始動させ、1分間アイドリングさせます。

INSITE™電子サービスツールで表示された障害コードのステータスは、EGRバルブ装置ドライバーで低出力状態がなくなり、診断が起動し合格した場合すみやかに非アクティブになります。

診断が起動し合格した時には、ECMはアンバーのチェックエンジンランプを消灯します。

車上診断（OBD）エンジンについては、診断が起動し合格したときには3回連続トリップでECMコネクタはMILを消灯します。

INSITE™ 電子サービスツールの中の「全ての障害をリセットする」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、OBDアプリケーションのMILを消灯します。

ショップトーク

この障害コードはECM内部障害を示します。

トラブルシューティング障害コード3724を参照してください。

最新更新: 19-7月-2010


高圧コモンレール燃料圧力逃がし弁 - 機械的システムが反応しないまたは調整不能

故障コード 3727

高圧コモンレール燃料圧力逃がし弁 - 機械的システムが反応しないまたは調整不能

概要

コード | 理由 | 効果
故障コード: 3727 PID: S254 SPN: 5571 FMI: 7 ランプ: なし SRT: | 高圧コモンレール燃料圧力逃がし弁 - 機械的システムが反応しないまたは調整不能。コモンレール高圧逃し弁が予想した圧力より低圧で開いた。 | 逃し弁のリセットに関連した低出力または電源遮断が考えられます。
QSB6.7 CM2250/QSL9 CM2250 - 高圧コモンレール燃料圧力逃がし弁

回路説明

高圧逃し弁は、コモンレール内の燃料圧力が危険なレベルの警告制限値を超えた場合に開く機械装置です。

部品位置

高圧逃し弁は、コモンレール上にあります。

Conditions for Running the Diagnostics

この診断は、エンジン運転中に連続的に機能します。

Conditions for Setting the Fault Codes

ECMは燃料圧力逃し弁が予想より低い圧力で開いたことを検知しました。

Action Taken When the Fault Code is Active

  • これは故障ランプは点灯せず、障害コード1911と連動して設定されます。ECMは、障害コード1911についてアンバーのチェックエンジンランプおよび/または異常インジケータランプを点灯します。

Conditions for Clearing the Fault Code

  • INSITE™ 電子サービスツールによって表示される障害コードは、各キーサイクルの直後または逃し弁が自らリセットでき、診断が起動して合格した場合にすみやかに非アクティブになります。
  • INSITE™電子整備ツールの「Reset All Faults」コマンドを使用して、アクティブおよびアクティブでない障害をクリアできます。

ショップトーク

この障害コードは、キーOFFイベントのたびに非アクティブになり、障害状態が再現するまではアクティブになりません。この障害コードの非アクティブまたはアクティブな発生を同様にトラブルシューティングしてください。

この障害コードが発生した場合、高圧逃し弁が予想より低い圧力で遮断されていることを示します。これが複数回発生した場合は、この障害が多数発生します。両方の障害コードがECMにある場合は、障害コード3727をトラブルシューティングしてから、障害コード1911をトラブルシューティングしてください。

トラブルシューティング障害コード3727を参照してください。

最新更新: 19-7月-2010


エンジンスタートモードオーバークランクプロテクション - 状況が存在する

故障コード 3737

エンジンスタートモードオーバークランクプロテクション - 状況が存在する

概要

コード | 理由 | 効果
故障コード: 3737 PID: S115 SPN: 1675 FMI: 31 ランプ: なし SRT: | エンジンスタートモードオーバークランクプロテクション - 状況が存在する。スターターの損傷を避けるため、スターターモーターが一時的に無効になった。 | スターターモーターが十分に冷却されるまで、スターターの操作は禁止されます。
QSB6.7 CM2250/QSL9 CM2250 - エンジンスタートモードオーバークランクプロテクション

回路説明

オーバークランクプロテクション機能（スターターロックアウト）は、ハードスタート状態でスターターモーターが損傷しないように設計されています。エンジンの回転数を過剰に上げるとスターターモーターがオーバーヒートし、修理不可能な損傷を起こすおそれがあります。エンジンの回転数が過剰に上がっていることが検出されると、オーバークランクプロテクション機能によりスターターモーターが十分冷却され、安全に再始動できるまでスターターがロックアウトされます。

部品位置

オーバークランクプロテクション機能はECMにより制御され、変更できません。

Conditions for Running the Diagnostics

この診断はエンジン始動中に機能します。

Conditions for Setting the Fault Codes

ECMは、連続したクランクでスターターが損傷する可能性がある時間、スターターモーターを動かしたことを検知します。この累積時間には、連続したクランクおよびある時間枠での一連の短時間のクランクが含まれます。

Action Taken When the Fault Code is Active

  • スターターはロックアウトされ、スターターモーターが十分に冷却されるまでエンジンの回転数を上げることはできません。
  • 始動待ちランプが装備されている場合は、スターターモーターが十分に冷却されるまでそのランプが点滅します（最大150秒間）。

Conditions for Clearing the Fault Code

電子サービスツールで表示された障害コードのステータスは非アクティブに変化し、最大150秒間のスターターの冷却時間が終わると始動待ちランプはすみやかに点滅を止めます。

INSITE™ 電子サービスツールの中の「Reset All Faults」コマンドはアクティブおよび非アクティブ障害をクリアするのに使えます。また、車上診断（OBD）アプリケーションの異常インジケータランプ（MIL）を消灯します。

ショップトーク

これは通知のみの障害コードで、スターターに問題があることを示すものではありません。

トラブルシューティング障害コード3737を参照してください。

最新更新: 17-1月-2011


Fault Code Path Selection

故障コード ja152-fc3741
Fault Code Path Selection

エンジンはISBですか? | へ進んでください。 ja152-fc3741b
エンジンはISLまたはISXですか? | へ進んでください。 ja152-fc3741clx

最新更新: 12-1月-2011


障害コード235：クーラントレベル：データは有効だが通常の運転範囲より低い：最も深刻なレベル

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード235がないかどうか調べます。 | 障害コード235がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード235がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード235がアクティブまたはアクティブでない回数は?
YES NO

クーラントをエンジンに追加します。関連手順表の手順008-018を参照してください。

障害コード235がアクティブであり、クーラントレベルが低くない場合、クーラントレベルセンサーの誤動作が原因である可能性が高くなります。クーラントレベルセンサーを交換する前に、OEMサービスマニュアルを参照してください。

修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-1月-2012


障害コード292：補助温度センサー入力1：特殊手順

Associated Procedures

関連手順
手順のタイトル | 手順番号 | エンジンモデル | 速報番号
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 | 4022255
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB6.7 CM2250 EC | 2883621
ECM（電子制御モジュール） | 手順019-031を参照してください。 | 船舶用QSB6.7 CM2250 | 4310611
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSL9 CM2250 | 4022256
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB4.5 CM2250 EC | 4310575
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSB3.3 CM2250 EC | 2883647
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX11.9 CM2250 ECF | 2883561
ECM（電子制御モジュール） | 手順019-031を参照してください。 | QSX15 CM2250 ECF | 2883557

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード292がないかどうか調べます。 | 障害コード292がアクティブまたはアクティブでない回数は?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード292がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード292がアクティブまたはアクティブでない回数は?
YES NO

エンジン保護制限がOEM供給圧力または温度入力を越えています。OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 OEMサービスマニュアル

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 17-1月-2012


障害コード296：補助圧力センサー入力1：特殊手順

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード296がないかどうか調べます。 | 障害コード296がアクティブまたはアクティブでない回数は?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード296がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブでない障害コードがないか調べてください。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード296がアクティブまたはアクティブでない回数は?
YES NO

エンジン保護制限がOEM供給圧力入力を越えています。OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 OEMサービスマニュアル

へ進んでください。 修理完了

最新更新: 22-12月-2011


障害コード488：インテークマニホールド1温度：データは有効だが通常の運転範囲より高い：中程度の深刻レベル

Associated Procedures

手順のタイトル | 手順番号 | エンジンモデル | 速報番号
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 | 4022255
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB6.7 CM2250 EC | 2883621
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSL9 CM2250 | 4022256
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSX11.9 CM2250 ECF | 2883561
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSX15 CM2250 ECF | 2883557
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB4.5 CM2250 EC | 4310575
インテークマニホールド圧力・温度センサー | 手順019-159を参照してください。 | QSB3.3 CM2250 EC | 2883647

故障診断手順

手順 |  | 仕様
手順 1. | インテークマニホールド温度を監視します。 |
 | 手順 1A. INSITE™電サービスツールを使用してインテークマニホールド温度を監視します。 | INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - インテークマニホールド温度を監視します。

手順 1A - INSITE™電サービスツールを使用してインテークマニホールド温度を監視します。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

INSITE™ 電サービスツールを使用してインテークマニホールド温度値を監視します。

  • INSITE™ 電子サービスツールの温度センサーの値を、既知の値または機械式計測器と比較します。

INSITE™ 電子サービスツールの温度センサーの値は、既知の値または機械式計測器と相関しますか?
YES NO

「仕様を超えたインテークマニホールドの空気温度」症状ツリーを参照してください。

インテークマニホールド温度センサーを交換してください。

関連手順表の手順019-159を参照してください。

へ進んでください。 適切なトラブルシューティング症状ツリー

へ進んでください。 修理完了

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂番号をECM較正改訂履歴に記載されている較正改訂と比較します。

  • INSITE™ 電子サービスツールを使用して、現在のECMコードとECMの改訂番号を確認します。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 13-1月-2012


障害コード599：補助コマンド指定二重出力遮断：特殊手順

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コード599がないかどうか調べます。 | 障害コード599がアクティブまたはアクティブでない回数は?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コード599がないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを確認します。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード599がアクティブまたはアクティブでない回数は?
YES NO

OEM供給補助装置のエンジン保護制限が超過しました。OEMサービスマニュアルを参照してください。

 修理なし

へ進んでください。 OEMサービスマニュアル

へ進んでください。 修理完了

最新更新: 22-12月-2011


障害コード1847 - エンジンクーラント温度 - 特別な指示

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードがないかどうか調べてください。 |
 | 手順 1A. 障害コードがないかどうか調べてください。 | 障害コード1847のアクティブまたは非アクティブカウントを確認してください。
 | 手順 1B. 障害コードをクリアします。 | すべての障害コードをクリアしましたか？

手順 1 - 障害コードがないかどうか調べてください。

手順 1A - 障害コード1847がないかどうか調べてください。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードがないかどうか調べてください。

  • INSITE™ 電子サービスツールを使用して、障害コードを読み取ります。

障害コード1847のアクティブまたは非アクティブカウントを確認してください。
YES NO

サービスマニュアルの「エンジンクーラント温度過熱」症状トラブルシューティングツリーを参照してください。

 修理なし

へ進んでください。 適切なトラブルシューティング症状ツリー。

修理完了

手順 1B - 障害コードをクリアします。

条件

  • すべてのコンポーネントを接続します。
  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードをクリアします。

  • INSITE電子サービスツールを使用して、障害コードをクリアします。

すべての障害コードをクリアしましたか？
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切なトラブルシューティング手順

最新更新: 11-10月-2010


障害コード2195：補助装置センサー入力3エンジン保護重要：特殊手順

Associated Procedures

故障診断手順

手順 |  | 仕様
手順 1. | 障害コードを確認します。 |
 | 手順 1A. アクティブな障害コードがないかどうか調べます。 | 障害コード2195はアクティブですか?
手順 2. | ECMの較正をチェックし、障害コードをクリアします。 |
 | 手順 2A. ECM較正の更新を利用可能か確認します。 | この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
 | 手順 2B. 障害コードを無効にします。 | 障害コードは非アクティブですか?

手順 1 - 障害コードを確認します。

手順 1A - アクティブな障害コードがないかどうか調べます。

条件

  • キースイッチをオンにします。
  • INSITE™ 電子サービスツールを接続します。

対策

アクティブな障害コードがないかどうか調べます。

  • INSITE™電子サービスツールを使用して、障害コードを読み取ります。

障害コード2195はアクティブですか?
YES NO

障害コードは、車両の非常用ドアが開いていることを示しています。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - ECMの較正をチェックし、障害コードをクリアします。

手順 2A - ECM較正の更新を利用可能か確認します。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

この障害コードに関連する変更に該当するものがないか、ECMコードとECM内の改訂をECM較正改訂履歴に記載されている較正改訂と比較します。

  • 現在のECMコードおよびECMの改訂番号は、INSITE™ サービスツールで分かります。ECMコードと改訂番号は、機能とパラメータ内のシステムIDおよびデータプレートの較正情報セクションにあります。

この障害コードの較正の更新を利用可能である場合、ECMにはその改訂版または上位版が含まれますか?
YES NO
修理なし

必要に応じて、ECMを較正します。セクション19の手順019-032を参照してください。

へ進んでください。 2B

へ進んでください。 2B

手順 2B - 障害コードを無効にします。

条件

  • すべての部品を接続します。
  • INSITE™ 電子サービスツールを接続します。

対策

障害コードを無効にしクリアします。

  • このトラブルシューティング手順の概要セクションにある「障害コードのクリア条件」の中でエンジンを操作します。

障害コードは非アクティブですか?
YES NO
修理なし

トラブルシューティングの手順に戻るか、もし全ての手順を終わらせた後の場合は、カミンズ®正規修理代理店にご連絡下さい。

へ進んでください。 修理完了

へ進んでください。 1A

最新更新: 12-1月-2012


INDEX
ja152-fc111.htm

ja00-t05-111.htm

ja152-fc115.htm

ja00-t05-115.htm

ja152-fc122.htm

ja00-t05-122.htm

ja152-fc123.htm

ja00-t05-123.htm

ja152-fc125.htm

ja148-t05-125.htm

ja152-fc131.htm

ja00-t05-131.htm

ja152-fc132.htm

ja00-t05-132.htm

ja152-fc133.htm

ja00-t05-133.htm

ja152-fc134.htm

ja00-t05-134.htm

ja152-fc135.htm

ja00-t05-135.htm

ja152-fc141.htm

ja00-t05-141.htm

ja152-fc143.htm

ja00-t05-143.htm

ja152-fc144.htm

ja00-t05-144.htm

ja152-fc145.htm

ja00-t05-145.htm

ja152-fc146.htm

ja00-t05-146.htm

ja152-fc147.htm

ja152-t05-147.htm

ja152-fc148.htm

ja152-t05-148.htm

ja152-fc151.htm

ja00-t05-151.htm

ja152-fc153.htm

ja00-t05-153.htm

ja152-fc154.htm

ja00-t05-154.htm

ja152-fc155.htm

ja00-t05-155.htm

ja152-fc175.htm

ja159-t05-175.htm

ja152-fc176.htm

ja159-t05-176.htm

ja152-fc177.htm

ja159-t05-177.htm

ja152-fc187.htm

ja148-t05-187.htm

ja152-fc195.htm

ja152-fc195-2wire.htm

ja148-t05-195-2wire.htm

ja152-fc195-3wire.htm

ja148-t05-195-3wire.htm

ja152-fc196.htm

ja152-fc196-2wire.htm

ja148-t05-196-2wire.htm

ja152-fc196-3wire.htm

ja148-t05-196-3wire.htm

ja152-fc197.htm

ja148-t05-197.htm

ja152-fc221.htm

ja148-t05-221bcl.htm

ja152-fc222.htm

ja148-t05-222bcl.htm

ja152-fc227.htm

ja148-t05-227.htm

ja152-fc234.htm

ja00-t05-234.htm

ja152-fc235.htm

ja152-t05-235.htm

ja152-fc237.htm

ja152-t05-237.htm

ja152-fc238.htm

ja00-t05-238.htm

ja152-fc239.htm

ja00-t05-239.htm

ja152-fc241.htm

ja00-t05-241.htm

ja152-fc245.htm

ja00-t05-245.htm

ja152-fc271.htm

ja00-t05-271.htm

ja152-fc272.htm

ja00-t05-272.htm

ja152-fc281.htm

ja00-t05-281.htm

ja152-fc285.htm

ja152-fc285ind.htm

ja152-t05-285ind.htm

ja152-fc285pg.htm

ja152-t05-285pg.htm

ja152-fc286.htm

ja00-t05-286.htm

ja152-fc288.htm

ja00-t05-288.htm

ja152-fc292.htm

ja152-t05-292.htm

ja152-fc293.htm

ja152-t05-293.htm

ja152-fc294.htm

ja152-t05-294.htm

ja152-fc295.htm

ja148-t05-295bcl.htm

ja152-fc296.htm

ja152-t05-296.htm

ja152-fc297.htm

ja152-t05-297.htm

ja152-fc298.htm

ja152-t05-298.htm

ja152-fc322.htm

ja00-t05-322.htm

ja152-fc323.htm

ja00-t05-323.htm

ja152-fc324.htm

ja00-t05-324.htm

ja152-fc325.htm

ja00-t05-325.htm

ja152-fc331.htm

ja00-t05-331.htm

ja152-fc332.htm

ja00-t05-332.htm

ja152-fc343.htm

ja00-t05-343.htm

ja152-fc346.htm

ja152-t05-346.htm

ja152-fc349.htm

ja152-t05-349.htm

ja152-fc351.htm

ja00-t05-351.htm

ja152-fc352.htm

ja148-t05-352.htm

ja152-fc386.htm

ja148-t05-386.htm

ja152-fc415.htm

ja00-t05-415.htm

ja152-fc418.htm

ja00-t05-418.htm

ja152-fc426.htm

ja152-t05-426.htm

ja152-fc428.htm

ja00-t05-428.htm

ja152-fc429.htm

ja00-t05-429.htm

ja152-fc431.htm

ja152-t05-431.htm

ja152-fc432.htm

ja152-t05-432.htm

ja152-fc435.htm

ja152-fc435sensor.htm

ja148-t05-435sensor.htm

ja152-fc435switch.htm

ja148-t05-435switch.htm

ja152-fc441.htm

ja00-t05-441.htm

ja152-fc442.htm

ja00-t05-442.htm

ja152-fc449.htm

ja152-t05-449.htm

ja152-fc451.htm

ja00-t05-451.htm

ja152-fc452.htm

ja00-t05-452.htm

ja152-fc488.htm

ja152-t05-488.htm

ja152-fc489.htm

ja152-t05-489.htm

ja152-fc497.htm

ja152-t05-497.htm

ja152-fc515.htm

ja00-t05-515.htm

ja152-fc516.htm

ja00-t05-516.htm

ja152-fc523.htm

ja152-t05-523.htm

ja152-fc527.htm

ja152-t05-527.htm

ja152-fc528.htm

ja152-t05-528.htm

ja152-fc529.htm

ja152-t05-529.htm

ja152-fc553.htm

ja00-t05-553.htm

ja152-fc555.htm

ja00-t05-555.htm

ja152-fc556.htm

ja00-t05-556.htm

ja152-fc559.htm

ja152-fc559b.htm

ja148-t05-559b.htm

ja152-fc559c.htm

ja148-t05-559cl.htm

ja152-fc559x.htm

ja148-t05-559x.htm

ja152-fc584.htm

ja00-t05-584.htm

ja152-fc585.htm

ja00-t05-585.htm

ja152-fc595.htm

ja148-t05-595.htm

ja152-fc596.htm

ja00-t05-596.htm

ja152-fc597.htm

ja00-t05-597.htm

ja152-fc598.htm

ja00-t05-598.htm

ja152-fc599.htm

ja152-t05-599.htm

ja152-fc649.htm

ja00-t05-649.htm

ja152-fc687.htm

ja00-t05-687.htm

ja152-fc689.htm

ja00-t05-689.htm

ja152-fc691.htm

ja00-t05-691.htm

ja152-fc692.htm

ja00-t05-692.htm

ja152-fc697.htm

ja00-t05-697.htm

ja152-fc698.htm

ja00-t05-698.htm

ja152-fc731.htm

ja148-t05-731.htm

ja152-fc778.htm

ja00-t05-778.htm

ja152-fc779.htm

ja00-t05-779.htm

ja152-fc1117.htm

ja00-t05-1117.htm

ja152-fc1239.htm

ja00-t05-1239.htm

ja152-fc1241.htm

ja00-t05-1241.htm

ja152-fc1242.htm

ja00-t05-1242.htm

ja152-fc1515.htm

ja00-t05-1515.htm

ja152-fc1539.htm

ja152-t05-1539.htm

ja152-fc1621.htm

ja152-t05-1621.htm

ja152-fc1664.htm

ja00-t05-1664.htm

ja152-fc1691.htm

ja148-t05-1691x.htm

ja152-fc1695.htm

ja148-t05-1695.htm

ja152-fc1696.htm

ja148-t05-1696.htm

ja152-fc1843.htm

ja00-t05-1843.htm

ja152-fc1844.htm

ja00-t05-1844.htm

ja152-fc1845.htm

ja152-t05-1845.htm

ja152-fc1846.htm

ja152-t05-1846.htm

ja152-fc1847.htm

ja152-t05-1847.htm

ja152-fc1852.htm

ja00-t05-1852.htm

ja152-fc1866.htm

ja00-t05-1866.htm

ja152-fc1879.htm

ja00-t05-1879.htm

ja152-fc1881.htm

ja00-t05-1881.htm

ja152-fc1883.htm

ja00-t05-1883.htm

ja152-fc1896.htm

ja148-t05-1896.htm

ja152-fc1898.htm

ja148-t05-1898.htm

ja152-fc1911.htm

ja152-fc1911b.htm

ja148-t05-1911b.htm

ja152-fc1911clx.htm

ja148-t05-1911clx.htm

ja152-fc1921.htm

ja00-t05-1921.htm

ja152-fc1922.htm

ja00-t05-1922.htm

ja152-fc1923.htm

ja148-t05-1923.htm

ja152-fc1924.htm

ja148-t05-1924.htm

ja152-fc1925.htm

ja148-t05-1925.htm

ja152-fc1926.htm

ja148-t05-1926.htm

ja152-fc1927.htm

ja00-t05-1927.htm

ja152-fc1928.htm

ja00-t05-1928.htm

ja152-fc1938.htm

ja00-t05-1938.htm

ja152-fc1942.htm

ja00-t05-1942.htm

ja152-fc1943.htm

ja00-t05-1943.htm

ja152-fc1961.htm

ja00-t05-1961.htm

ja152-fc1962.htm

ja00-t05-1962.htm

ja152-fc1963.htm

ja148-t05-1963.htm

ja152-fc1964.htm

ja148-t05-1964.htm

ja152-fc1974.htm

ja00-t05-1974.htm

ja152-fc1977.htm

ja00-t05-1977.htm

ja152-fc1981.htm

ja148-t05-1981.htm

ja152-fc1992.htm

ja152-t05-1992.htm

ja152-fc1993.htm

ja00-t05-1993.htm

ja152-fc2182.htm

ja152-fc2182hd.htm

ja148-t05-2182hd.htm

ja152-fc2182mr.htm

ja148-t05-2182mr.htm

ja152-fc2183.htm

ja152-fc2183hd.htm

ja148-t05-2183hd.htm

ja152-fc2183mr.htm

ja148-t05-2183mr.htm

ja152-fc2185.htm

ja00-t05-2185.htm

ja152-fc2186.htm

ja00-t05-2186.htm

ja152-fc2195.htm

ja152-t05-2195.htm

ja152-fc2198.htm

ja00-t05-2198.htm

ja152-fc2265.htm

ja148-t05-2265mr.htm

ja152-fc2266.htm

ja148-t05-2266mr.htm

ja152-fc2272.htm

ja148-t05-2272.htm

ja152-fc2273.htm

ja00-t05-2273.htm

ja152-fc2274.htm

ja00-t05-2274.htm

ja152-fc2288.htm

ja00-t05-2288.htm

ja152-fc2311.htm

ja148-t05-2311.htm

ja152-fc2321.htm

ja00-t05-2321.htm

ja152-fc2322.htm

ja00-t05-2322.htm

ja152-fc2346.htm

ja00-t05-2346.htm

ja152-fc2347.htm

ja148-t05-2347.htm

ja152-fc2349.htm

ja148-t05-2349.htm

ja152-fc2353.htm

ja148-t05-2353.htm

ja152-fc2357.htm

ja148-t05-2357.htm

ja152-fc2363.htm

ja152-fc2363hd.htm

ja148-t05-2363hd.htm

ja152-fc2363mr.htm

ja148-t05-2363mr.htm

ja152-fc2367.htm

ja152-fc2367hd.htm

ja148-t05-2367hd.htm

ja152-fc2367mr.htm

ja148-t05-2367mr.htm

ja152-fc2372.htm

ja00-t05-2372.htm

ja152-fc2373.htm

ja00-t05-2373.htm

ja152-fc2374.htm

ja00-t05-2374.htm

ja152-fc2375.htm

ja00-t05-2375.htm

ja152-fc2376.htm

ja00-t05-2376.htm

ja152-fc2377.htm

ja00-t05-2377.htm

ja152-fc2387.htm

ja148-t05-2387.htm

ja152-fc2448.htm

ja00-t05-2448.htm

ja152-fc2449.htm

ja00-t05-2449.htm

ja152-fc2451.htm

ja00-t05-2451.htm

ja152-fc2468.htm

ja00-t05-2468.htm

ja152-fc2554.htm

ja00-t05-2554.htm

ja152-fc2555.htm

ja00-t05-2555.htm

ja152-fc2556.htm

ja00-t05-2556.htm

ja152-fc2557.htm

ja152-t05-2557.htm

ja152-fc2558.htm

ja152-t05-2558.htm

ja152-fc2634.htm

ja148-t05-2634.htm

ja152-fc2635.htm

ja00-t05-2635.htm

ja152-fc2636.htm

ja152-t05-2636.htm

ja152-fc2637.htm

ja152-t05-2637.htm

ja152-fc2638.htm

ja152-t05-2638.htm

ja152-fc2639.htm

ja00-t05-2639.htm

ja152-fc2646.htm

ja148-t05-2646.htm

ja152-fc2732.htm

ja152-t05-2732.htm

ja152-fc2733.htm

ja152-t05-2733.htm

ja152-fc2741.htm

ja152-t05-2741.htm

ja152-fc2754.htm

ja152-t05-2754.htm

ja152-fc2764.htm

ja00-t05-2764.htm

ja152-fc2765.htm

ja00-t05-2765.htm

ja152-fc2777.htm

ja00-t05-2777.htm

ja152-fc2789.htm

ja148-t05-2789.htm

ja152-fc2878.htm

ja152-t05-2878.htm

ja152-fc2881.htm

ja148-t05-2881.htm

ja152-fc2961.htm

ja148-t05-2961.htm

ja152-fc2962.htm

ja148-t05-2962.htm

ja152-fc2963.htm

ja00-t05-2963.htm

ja152-fc2973.htm

ja148-t05-2973.htm

ja152-fc3133.htm

ja00-t05-3133.htm

ja152-fc3134.htm

ja00-t05-3134.htm

ja152-fc3135.htm

ja152-t05-3135.htm

ja152-fc3136.htm

ja00-t05-3136.htm

ja152-fc3137.htm

ja00-t05-3137.htm

ja152-fc3138.htm

ja148-t05-3138.htm

ja152-fc3139.htm

ja00-t05-3139.htm

ja152-fc3141.htm

ja00-t05-3141.htm

ja152-fc3167.htm

ja00-t05-3167.htm

ja152-fc3213.htm

ja00-t05-3213.htm

ja152-fc3245.htm

ja148-t05-3245.htm

ja152-fc3251.htm

ja148-t05-3251.htm

ja152-fc3253.htm

ja152-fc3253hd.htm

ja148-t05-3253.htm

ja152-fc3253mr.htm

ja148-t05-3253.htm

ja152-fc3254.htm

ja152-fc3254hd.htm

ja148-t05-3254.htm

ja152-fc3254mr.htm

ja148-t05-3254.htm

ja152-fc3255.htm

ja152-fc3255hd.htm

ja148-t05-3255.htm

ja152-fc3255mr.htm

ja148-t05-3255.htm

ja152-fc3256.htm

ja152-fc3256hd.htm

ja148-t05-3256.htm

ja152-fc3256mr.htm

ja148-t05-3256.htm

ja152-fc3311.htm

ja152-fc3311hd.htm

ja148-t05-3311.htm

ja152-fc3311mr.htm

ja148-t05-3311.htm

ja152-fc3312.htm

ja152-fc3312hd.htm

ja148-t05-3312.htm

ja152-fc3312mr.htm

ja148-t05-3312.htm

ja152-fc3313.htm

ja148-t05-3313.htm

ja152-fc3314.htm

ja148-t05-3314.htm

ja152-fc3315.htm

ja148-t05-3315.htm

ja152-fc3316.htm

ja148-t05-3316.htm

ja152-fc3317.htm

ja148-t05-3317.htm

ja152-fc3318.htm

ja148-t05-3318.htm

ja152-fc3319.htm

ja148-t05-3319.htm

ja152-fc3321.htm

ja148-t05-3321.htm

ja152-fc3322.htm

ja148-t05-3322.htm

ja152-fc3326.htm

ja00-t05-3326.htm

ja152-fc3328.htm

ja00-t05-3328.htm

ja152-fc3341.htm

ja152-t05-3341.htm

ja152-fc3348.htm

ja148-t05-3348.htm

ja152-fc3375.htm

ja152-t05-3375.htm

ja152-fc3376.htm

ja152-t05-3376.htm

ja152-fc3385.htm

ja148-t05-3385.htm

ja152-fc3418.htm

ja00-t05-3418.htm

ja152-fc3525.htm

ja00-t05-3525.htm

ja152-fc3526.htm

ja00-t05-3526.htm

ja152-fc3527.htm

ja00-t05-3527.htm

ja152-fc3528.htm

ja00-t05-3528.htm

ja152-fc3539.htm

ja00-t05-3539.htm

ja152-fc3541.htm

ja00-t05-3541.htm

ja152-fc3542.htm

ja00-t05-3542.htm

ja152-fc3616.htm

ja00-t05-3616.htm

ja152-fc3697.htm

ja00-t05-3697.htm

ja152-fc3724.htm

ja00-t05-3724.htm

ja152-fc3727.htm

ja00-t05-3727.htm

ja152-fc3733.htm

ja00-t05-3733.htm

ja152-fc3734.htm

ja00-t05-3734.htm

ja152-fc3737.htm

ja00-t05-3737.htm

ja152-fc3741.htm

ja152-fc3741b.htm

ja152-t05-3741b.htm

ja152-fc3741clx.htm

ja152-t05-3741clx.htm

ja152-fc3753.htm

ja148-t05-3753.htm

ja152-fc3765.htm

ja152-t05-3765.htm

ja152-fc3766.htm

ja152-t05-3766.htm

ja152-fc3838.htm

ja00-t05-3838.htm

ja152-fc3931.htm

ja152-t05-3931.htm

ja152-fc4135.htm

ja152-t05-4135.htm

ja152-fc4293.htm

ja00-t05-4293.htm

ja152-fc4294.htm

ja00-t05-4294.htm

ja152-fc5183.htm

ja152-t05-5183.htm

ja152-fc5184.htm

ja152-t05-5184.htm

ja152-fc5185.htm

ja152-t05-5185.htm

ja152-fc5576.htm

ja152-t05-5576.htm