B4.5 CM2350 B147B

Data ultima modifica: 16 Set 2016 (it00-t05-3583)

Copyright 1997-2016
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

CODICE DI GUASTO 111

Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 111 PID: S254 SPN: 629 FMI: 12/12 SPIA: Rosso SRT: | Anomalia interna critica modulo di controllo elettronico - componente o dispositivo intelligente guasto. Errore interno del modulo di controllo elettronico (ECM) relativo ad anomalie hardware di memoria o ai circuiti di alimentazione tensione interni dell'ECM. | Il motore può non avviarsi o avviarsi con difficoltà.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

Il modulo di controllo motore (ECM) è montato sul lato collettore di aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore di lettura o scrittura interno all'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto può essere causato solo da un'anomalia interna dell'ECM. L'ECM non è riparabile.

Vedere Individuazione guasti codice 111.

Data ultima modifica: 12-DIC-2016
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: P102 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione collettore di aspirazione. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione collettore di aspirazione è fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 122, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 122.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: P102 SPN: 102 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione collettore di aspirazione. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione collettore di aspirazione è fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 123, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 123.

Data ultima modifica: 12-DIC-2016


Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 124

Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 124 PID: P102 SPN: 102 FMI: 0/16 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. La pressione collettore di aspirazione è superiore ai limiti massimi di esercizio. | Possibile diminuzione delle prestazioni motore.
Circuito pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione collettore di aspirazione superiore al valore previsto in relazione alle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Turbocompressore a geometria variabile (VGT) difettoso
  • Elevato intasamento dello scarico.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 124.

Data ultima modifica: 12-DIC-2016


Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 125

Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 125 PID: P102 SPN: 102 FMI: 1/18 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La pressione collettore di aspirazione è inferiore ai limiti minimi di esercizio. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione collettore di aspirazione inferiore al livello previsto in relazione alle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione collettore di aspirazione n. 1 monitorizza la pressione del collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione è troppo bassa per le condizioni di funzionamento correnti del motore. L'ECM invia un comando flusso aria di sovralimentazione e il VGT e la valvola EGR si muovono per rispondere al comando. Quando il motore non è in grado di raggiungere il livello di ossigeno richiesto per una combustione completa, viene registrato questo codice di guasto.

Tra le cause possibili di questa anomalia vi sono:

  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione
  • Sensore pressione collettore di aspirazione danneggiato
  • Sensore pressione atmosferica danneggiato
  • Intasamento dello scambiatore di calore aria di sovralimentazione
  • Trafilamenti o intasamenti nelle tubazioni dell'impianto EGR
  • Eccessivo intasamento dell'ingresso carburante (normalmente causato dall'intasamento del filtro carburante).
Vedere Individuazione guasti codice 125.

Data ultima modifica: 12-DIC-2016


Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 131

Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 131 PID: P91 SPN: 91 FMI: 3/3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito numero 1 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pedale acceleratore è fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore guasto.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 131.

Data ultima modifica: 12-DIC-2016


Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 132

Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 132 PID: P91 SPN: 91 FMI: 4/4 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 1 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore. Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore in corto circuito verso la massa motore, i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore danneggiato.
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 132.

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 133

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 133 PID: P372 SPN: 974 FMI: 3/3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale elevata in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona.
Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore remoto superiore a 4,37 V c.c. per più di 20 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se l'anomalia riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore remoto guasto.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 133.

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 134

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 134 PID: P372 SPN: 974 FMI: 4/4 SPIA: Rosso SRT: | Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona.
Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore remoto inferiore a 0,132 V c.c. per più di 20 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se l'anomalia riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore remoto in cortocircuito verso la massa motore o i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore remoto danneggiato
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno acceleratore remoto nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 134.

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 135

Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 135 PID: P100 SPN: 100 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione condotto olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione olio motore fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione olio condivide i cavi di alimentazione e di ritorno sul cablaggio motore con altri sensori, interruzioni e cortocircuiti sul cablaggio motore possono provocare l'attivazione di diversi codici di guasto. Prima di eseguire l'individuazione guasti per il codice 135, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Un circuito segnale in corto verso l'alimentazione del sensore o la tensione batteria.
Vedere Individuazione guasti codice 135.

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 141

Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 141 PID: P100 SPN: 100 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione condotto olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione olio motore fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione olio condivide i cavi di alimentazione e di ritorno sul cablaggio motore con altri sensori, interruzioni e cortocircuiti sul cablaggio motore possono provocare l'attivazione di diversi codici di guasto. Prima di eseguire l'individuazione guasti per il codice 141, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice 141.

Data ultima modifica: 12-DIC-2016


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: P100 SPN: 100 FMI: 1/18 SPIA: Giallo SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di pressione olio motore indica che la pressione dell'olio motore è inferiore al limite di segnalazione per la protezione del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione condotto olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione olio motore inferiore ai limiti di protezione del motore per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa attivo quando la pressione olio motore cala al di sotto del limite di protezione del motore. Ricercare la causa della bassa pressione olio motore.

Vedere Individuazione guasti codice 143.

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito temperatura liquido di raffreddamento motore. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura liquido di raffreddamento motore fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Prima di eseguire l'individuazione guasti relativa al codice 144, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Sensore temperatura liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 144.

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura liquido di raffreddamento motore. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura liquido di raffreddamento motore fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 145, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
  • Sensore temperatura liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 145.

Data ultima modifica: 12-DIC-2016


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 146

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Temperatura liquido di raffreddamento motore superiore al limite di segnalazione protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura liquido di raffreddamento motore superiore a 117 °C [242 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato il limite di protezione motore relativo alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni applicabile.

Vedere Individuazione guasti codice 146.

Data ultima modifica: 12-DIC-2016


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0/0 SPIA: Rosso SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite critico per la protezione del motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura liquido di raffreddamento motore superiore a 117 °C [242 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento.

Vedere Individuazione guasti codice 151.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: P105 SPN: 105 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura aria collettore di aspirazione. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura collettore di aspirazione fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando prima dai conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 153.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: P105 SPN: 105 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura aria collettore di aspirazione. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura collettore di aspirazione fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 154.

Data ultima modifica: 12-DIC-2016


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0/0 SPIA: Rosso SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura aria collettore di aspirazione indica che la temperatura dell'aria nel collettore di aspirazione ha superato il limite critico per la protezione del motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura collettore di aspirazione superiore a 120 °C [248 °F].

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa nel collettore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 155.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187

Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 187 PID: S211 SPN: 3510 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 2 di alimentazione sensore. | Possibile diminuzione delle prestazioni motore.
Circuito 2 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 2 del modulo di controllo motore (ECM) invia l'alimentazione a 5 V a diversi sensori sul cablaggio motore. Per l'identificazione dell'alimentazione del sensore vedere lo schema di cablaggio.

Posizione componente

L'alimentazione sensore 2 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 2 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a +5 V possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Durante la prova di risposta codice di guasto prevista per ogni sensore collegato all'alimentazione sensori numero 2, il codice di guasto 187 deve essere attivo prima di scollegare ciascun sensore. Se il codice di guasto non è attivo, ma è possibile riprodurlo con facilità mettendo in funzione il motore, seguire la procedura indicata:

Vedere Individuazione guasti codice 187.

Data ultima modifica: 12-DIC-2016


Fault Code Path Selection

CODICE DI GUASTO 195
Fault Code Path Selection

Il sensore livello liquido di raffreddamento 1 è un sensore a 2 cavi? | Passa a it472-fc195-2wire
Il sensore livello liquido di raffreddamento 1 è un sensore a 3 cavi? | Passa a it472-fc195-3wire

Data ultima modifica: 13-GEN-2017


Fault Code Path Selection

CODICE DI GUASTO 196
Fault Code Path Selection

Il sensore livello liquido di raffreddamento 1 è un sensore a 2 cavi? | Passa a it472-fc196-2wire
Il sensore livello liquido di raffreddamento 1 è un sensore a 3 cavi? | Passa a it472-fc196-3wire

Data ultima modifica: 13-GEN-2017


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 197

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 197 PID: P111 SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevato livello liquido di raffreddamento motore basso. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello liquido di raffreddamento superiore a 3 V c.c. per più di 30 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Se il codice di guasto è attivo e il livello liquido di raffreddamento non è insufficiente, scollegare il sensore livello liquido di raffreddamento e controllare i connettori per verificare l'eventuale presenza di liquido di raffreddamento. Se sui collegamenti elettrici viene rilevata la presenza di liquido di raffreddamento, il sensore è difettoso e deve essere sostituito.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 197.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 221

Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 221 PID: P108 SPN: 108 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione atmosferica. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione aria aspirata compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di tensione del segnale sensore pressione aria aspirata compressore turbo fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la pressione atmosferica.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso la batteria nel cablaggio motore.
  • Controllare che non vi sia una interruzione sul circuito di ritorno del cablaggio motore.
  • Anomalia sensore pressione/temperatura aria aspirata compressore turbo
  • Modulo di controllo motore (ECM) difettoso
Vedere Individuazione guasti codice 221.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 222

Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 222 PID: P108 SPN: 108 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione atmosferica. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione aria aspirata compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di tensione del segnale sensore pressione aria aspirata compressore turbo fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la pressione atmosferica.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso massa sul cablaggio motore
  • Circuito interrotto sul cablaggio motore
  • Anomalia sensore pressione/temperatura aria aspirata compressore turbo
  • Modulo di controllo motore (ECM) difettoso
Vedere Individuazione guasti codice 222.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: S211 SPN: 3510 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 2 di alimentazione sensore. | Possibile diminuzione delle prestazioni motore.
Circuito 2 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 2 del modulo di controllo motore (ECM) invia l'alimentazione a 5 V a diversi sensori sul cablaggio motore. Per l'identificazione dell'alimentazione del sensore vedere lo schema di cablaggio.

Posizione componente

L'alimentazione sensore 2 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 2 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione (+) 5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM difettoso.

Vedere Individuazione guasti codice 227.

Data ultima modifica: 12-DIC-2016


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: P190 SPN: 190 FMI: 0/0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di regime del motore indica che il regime del motore supera il limite di protezione del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato il superamento del limite di calibrazione da parte del regime motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'alimentazione al motore viene interrotta finché il regime motore non scende ai normali valori di funzionamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che i sensori regime/posizione motore non siano danneggiati o manomessi.

Se il codice di guasto 234 diventa attivo solo durante la frenatura motore e i freni motore non si inseriscono, controllare che non vi sia un corto verso massa nel cablaggio del freno motore. Per eseguire questo controllo, rimuovere il coperchio bilancieri. Riparare o sostituire il cablaggio freno motore secondo necessità.

Vedere Individuazione guasti codice 234.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: S232 SPN: 3511 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa nel circuito di alimentazione +5 V del sensore regime motore. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito 3 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

L'alimentazione sensore 3 inizia dalla parte connettore motore dell'ECM. Fornisce 5 V c.c. al sensore regime/posizione albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 3 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM monitora il livello di tensione sul circuito di alimentazione +5 V c.c. sensore regime motore. Se la tensione scende al di sotto di un limite tarabile, viene registrato questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso massa sul cablaggio motore, sensore o ECM.
Vedere Individuazione guasti codice 238.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 239

Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 239 PID: S232 SPN: 3511 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta nel circuito di alimentazione 5 V del sensore regime motore. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito 3 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

L'alimentazione sensore 3 inizia dalla parte connettore motore dell'ECM. Fornisce 5 V c.c. al sensore regime/posizione albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 3 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione +5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 239.

Data ultima modifica: 12-DIC-2016


Velocità veicolo ruote: dati irregolari, intermittenti o errati

CODICE DI GUASTO 241

Velocità veicolo ruote: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 241 PID: P84 SPN: 84 FMI: 2/2 SPIA: Giallo SRT: | Velocità veicolo ruote: dati irregolari, intermittenti o errati. L'ECM ha perso il segnale velocità veicolo o il valore rilevato è irregolare. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il veicolo è in movimento se la funzione è abilitata.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita di velocità veicolo quando le altre condizioni di funzionamento del motore indicavano che il veicolo doveva essere in movimento. Questo codice di guasto può diventare attivo anche quando il rapporto di trasmissione calcolato e il rapporto di trasmissione effettivo non coincidono mentre il veicolo è in movimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • La disattivazione dell'ECM viene ritardata di 60 secondi dopo aver portato il commutatore a chiave su OFF.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e muovere il veicolo in modo che l' ECM possa rilevare una velocità. Può essere necessario guidare il veicolo per circa 15 minuti in modo che venga eseguita la diagnostica e il guasto diventi non attivo.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico installato sul veicolo, rivolgersi all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo valido.

Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa procedura di individuazione guasti non tratta tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. Questa procedura non copre integralmente i valori di resistenza del sensore, i sensori velocità collegamento trasmissione dati e i tachigrafi. Per ulteriori informazioni su tali componenti, consultare il manuale di assistenza OEM.

Un sensore velocità veicolo danneggiato o la presenta di sostanze estranee all'estremità del sensore possono causare l'attivazione del codice di guasto.

Anche un'errata impostazione di Funzioni e parametri dello strumento elettronico di assistenza INSITE™ (rapporto di trasmissione, dimensione pneumatici, rapporto al ponte posteriore, ecc.) causerà l'attivazione del codice di guasto. L'impostazione di funzioni e parametri in Messa a punto trasmissione e sorgente velocità veicolo deve essere verificata insieme ai componenti del veicolo.

NOTA: Se l'alimentazione all'ECM viene rimossa entro 60 secondi da quando il commutatore a chiave è stato portato su OFF e prima che l'ECM si sia spento, il codice di guasto 1117 potrebbe attivarsi.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 241.

Data ultima modifica: 12-DIC-2016


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: S33 SPN: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito comando ventilatore all'inserimento di questo. | Il ventilatore può rimanere inserito ininterrottamente o non funzionare per nulla.
Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo motore (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore impostato al momento per l'uso. Il circuito di comando ventilatore varia a seconda dell'OEM. Gli OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale modulato ad ampiezza di impulsi (PWM) del circuito comando ventilatore non corrispondente alla tensione dell'impianto al momento dell'attivazione del segnale modulato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del ventilatore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Esistono due opzioni: 12 V o 24 V ON oppure 0 V ON Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

Questo codice di guasto viene registrato quando l'ECM invia una tensione di 12 o 24 V c.c. all'elettromagnete comando ventilatore, ma la tensione sul circuito di segnale comando ventilatore è inferiore a 12 o 24 V c.c. La tensione bassa sul circuito di segnale indica solitamente la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Se il codice di guasto 245 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del circuito di comando ventilatore relative alla ricerca di un cortocircuito verso massa.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 245.

Data ultima modifica: 12-DIC-2016


Circuito 1 sensore temperatura aria ambiente: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 249

Circuito 1 sensore temperatura aria ambiente: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 249 PID: P171 SPN: 171 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 sensore temperatura aria ambiente: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura aria ambiente. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura aria ambiente

Descrizione circuito

Il sensore temperatura aria ambiente è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria ambiente. Il modulo di controllo motore (ECM) usa questo valore di temperatura per ottimizzare le prestazioni del motore e determinare se sia necessario riscaldare l'impianto SCR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura aria ambiente. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura aria ambiente.

Posizione componente

La posizione di attacco del sensore temperatura aria ambiente varia a seconda dell'OEM. Fare riferimento al Manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura aria ambiente fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato il valore di default per la temperatura aria ambiente.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 249.

Data ultima modifica: 12-DIC-2016


Circuito 1 sensore temperatura aria ambiente: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 256

Circuito 1 sensore temperatura aria ambiente: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 256 PID: P171 SPN: 171 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 sensore temperatura aria ambiente: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di bassa tensione sul circuito temperatura aria ambiente. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura aria ambiente

Descrizione circuito

Il sensore temperatura aria ambiente è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria ambiente. Il modulo di controllo motore (ECM) usa questo valore di temperatura per ottimizzare le prestazioni del motore e determinare se sia necessario riscaldare l'impianto SCR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura aria ambiente. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura aria ambiente.

Posizione componente

La posizione di attacco del sensore temperatura aria ambiente varia a seconda dell'OEM. Fare riferimento al Manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura aria ambiente fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato il valore di default per la temperatura aria ambiente.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria ambiente condivide i conduttori ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 256.

Data ultima modifica: 12-DIC-2016


Indicatore valido password antifurto: dati irregolari, intermittenti o errati

CODICE DI GUASTO 269

Indicatore valido password antifurto: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 269 PID: S217 SPN: 1195 FMI: 2/2 SPIA: Rosso SRT: | Indicatore valido password antifurto: dati irregolari, intermittenti o errati. Tentativo di accensione motore senza autorizzazione dal dispositivo antifurto immobilizzatore. | Il motore non si avvia.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il dispositivo antifurto immobilizzatore è collegato al modulo di controllo elettronico (ECM) principale attraverso la rete collegamento dati J1939. I messaggi inviati dal dispositivo antifurto immobilizzatore vengono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo delle funzioni antifurto. L'ECM Cummins® e il dispositivo antifurto immobilizzatore devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati J1939 e la posizione dei dispositivi J1939 installati dal fornitore di primo impianto (OEM) variano in funzione di quest'ultimo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto è attivo quando il dispositivo antifurto immobilizzatore non è stato disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto è attivo quando il dispositivo antifurto non è stato disattivato. Il motore non si avvia fino a quando non viene data l'autorizzazione richiesta.

Vedere Individuazione guasti codice 269.

Data ultima modifica: 12-DIC-2016


Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 271

Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 271 PID: S126 SPN: 1347 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito attuatore pompa di alimentazione. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM), montato nel modulo di controllo motore (ECM), che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso massa nel circuito segnale o ritorno attuatore pompa di alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un cortocircuito nel circuito dell'attuatore pompa di alimentazione carburante a regolazione elettronica. Questo codice di guasto può essere causato da un cortocircuito verso massa o da un valore di resistenza basso (cortocircuito interno sulla bobina dell'attuatore pompa di alimentazione) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore pompa di alimentazione carburante viene disinserito per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM viene abilitato all'accensione; se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato. Se il codice di guasto è intermittente, cercare le cause di un cortocircuito intermittente verso massa sul cablaggio o sui connettori.

Il codice di guasto 2311 può registrare un elevato conteggio se la condizione di corto circuito è, o era, intermittente.

Vedere Individuazione guasti codice 271.

Data ultima modifica: 12-DIC-2016


Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 272

Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 272 PID: S126 SPN: 1347 FMI: 3/3 SPIA: Giallo SRT: | Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito attuatore pompa di alimentazione. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM), montato nel modulo di controllo motore (ECM), che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso batteria, un corto tra piedini o un'interruzione nel circuito attuatore pompa di alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un'interruzione o di un corto nel circuito dell'attuatore pompa di alimentazione carburante. Questo codice di guasto può essere causato da un cortocircuito verso una tensione positiva, da un'interruzione, da un corto verso massa o da un valore di resistenza basso (cortocircuito interno sull'attuatore pompa di alimentazione carburante) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di resistenza cablaggio elevata o di interruzione circuito intermittente, il codice di guasto 2311 può registrare un elevato numero di conteggi inattivi. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore pompa di alimentazione carburante viene disinserito per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM è riabilitato al momento dell'accensione e, se la causa non è più presente, il codice di guasto diventa non attivo e può essere cancellato.

Se il codice di guasto è intermittente, controllare il connettore ECM, il cablaggio e i connettori del cablaggio alla ricerca di piedini allentati e connessioni difettose. Controllare attentamente che non vi siano collegamenti difettosi che potrebbero causare un cortocircuito intermittente verso massa o un'interruzione sul cablaggio o sui connettori. Può essere utile scuotere il cablaggio e i relativi collegamenti per verificare se lo stato del codice di guasto varia.

Vedere Individuazione guasti codice 272.

Data ultima modifica: 12-DIC-2016


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9/9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni da un dispositivo multiplato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Almeno un dispositivo multiplexato non funziona correttamente.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Il modulo di controllo motore (ECM) ha rilevato un circuito interrotto o un corto nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 285.

Data ultima modifica: 12-DIC-2016


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: S231 SPN: 639 FMI: 13/13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. L'ECM attendeva informazioni da un dispositivo multiplexato, ma ha ricevuto solo una parte delle informazioni richieste. | Almeno un dispositivo multiplexato non funziona correttamente.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha ricevuto un messaggio collegamento trasmissione dati J1939 non valido da un dispositivo multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 286.

Data ultima modifica: 12-DIC-2016


Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

CODICE DI GUASTO 288

Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 288 PID: P372 SPN: 974 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati. Rilevato guasto nell'acceleratore remoto da parte della centralina elettronica veicolo (VECU) OEM. | L'acceleratore remoto non funziona.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha ricevuto un messaggio dalla VECU OEM, tramite il collegamento trasmissione dati J1939, che indica conduttore segnale dell'acceleratore remoto o interruttore di consenso in corto su valore alto o basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore remoto o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione. La maggior parte delle VECU OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

I due tipi di errori che si possono verificare per questo difetto sono:

  • La VECU OEM rileva che la linea di segnale dell'acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.
  • Quando l'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM, questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM La maggior parte delle VECU OEM non include il rilevamento guasto sull'interruttore.

NOTA: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM Cummins®, per altri componenti, o in caso di acceleratore o interruttore acceleratore remoto o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing J1939 per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 288.

Data ultima modifica: 12-DIC-2016


Errore proprietario di trasmissione dati (OEM/collegamento dati veicolo): velocità di aggiornamento anomala

CODICE DI GUASTO 291

Errore proprietario di trasmissione dati (OEM/collegamento dati veicolo): velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 291 PID: S248 SPN: 625 FMI: 9/9 SPIA: Rosso SRT: | Errore proprietario collegamento trasmissione dati (OEM/collegamento trasmissione dati veicolo): velocità di aggiornamento anomala. L'impianto antifurto immobilizzatore non funziona correttamente. Il motore potrebbe non avviarsi. | L'impianto antifurto immobilizzatore non funziona correttamente. Il motore potrebbe non avviarsi.
Collegamento trasmissione dati J1939

Descrizione circuito

Il dispositivo antifurto immobilizzatore è collegato al modulo di controllo elettronico (ECM) principale attraverso la rete collegamento dati J1939. I messaggi inviati dal dispositivo antifurto immobilizzatore vengono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo delle funzioni antifurto. L'ECM Cummins® e il dispositivo antifurto immobilizzatore devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati J1939 e la posizione dei dispositivi J1939 installati dal fornitore di primo impianto (OEM) variano in funzione di quest'ultimo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) non è in grado di comunicare con l'impianto antifurto immobilizzatore tramite il collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

L'ECM è impostato correttamente per ricevere informazioni dal dispositivo OEM, ma questo può non essere in grado di trasmettere il messaggio relativo al componente in questione. O quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente del dispositivo OEM che trasmette il messaggio del componente è sbagliato sull'ECM Cummins®.

Questo difetto può essere causato da una connessione difettosa sul collegamento dati J1939 tra il dispositivo antifurto immobilizzatore e l'ECM Cummins®, un collegamento difettoso tra il componente e il dispositivo antifurto immobilizzatore, un dispositivo antifurto immobilizzatore difettoso o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Vedere Individuazione guasti codice 291.

Data ultima modifica: 12-DIC-2016


Pressione barometrica: dati irregolari, intermittenti o errati

CODICE DI GUASTO 295

Pressione barometrica: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 295 PID: P108 SPN: 108 FMI: 2/2 SPIA: Giallo SRT: | Pressione atmosferica: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale sensore pressione atmosferica. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione aria aspirata compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

  • La prima parte del controllo diagnostico viene eseguito di continuo quando il commutatore a chiave è in posizione ON o il motore è in funzione.
  • La seconda parte viene eseguita con il commutatore di accensione su OFF.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di lettura pressione atmosferica superiore o inferiore ai valori degli altri sensori pressione assoluta del motore o un'anomalia entro la gamma del sensore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la pressione atmosferica.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore, lasciarlo girare al minimo per un minuto e quindi spegnerlo.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia sensore pressione/temperatura aria aspirata compressore turbo
Vedere Individuazione guasti codice 295.

Data ultima modifica: 12-DIC-2016


Orologio in tempo reale: dati irregolari, intermittenti o errati

CODICE DI GUASTO 319

Orologio in tempo reale: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 319 PID: P251 SPN: 251 FMI: 2/2 SPIA: Manutenzione SRT: | Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati. Alimentazione orologio in tempo reale interrotta. | Nessuna conseguenza per le prestazioni.
Circuito di alimentazione orologio in tempo reale

Descrizione circuito

In condizioni di funzionamento normali, l'orologio in tempo reale posto nel modulo di controllo motore (ECM) è alimentato dalle batterie del veicolo. Se l'alimentazione di batteria all'ECM si interrompe, l'orologio in tempo reale viene alimentato da una batteria sul cablaggio motore (se in dotazione).

Posizione componente

L'orologio in tempo reale è un chip temporizzatore interno all'ECM e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la perdita dei dati orologio in tempo reale a causa di una perdita di potenza

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • I valori dell'orologio in tempo reale nei dati ECM non sono corretti.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

Per l'orologio in tempo reale cablato con il gruppo batterie, azzerare il tempo nell'INSITE™ per rendere il guasto inattivo.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che l'orologio in tempo reale nell'ECM non è più alimentato. Possibili cause di questo guasto sono: batteria dell'orologio in tempo reale scarica o danneggiata, cavi o connettori tra batteria ed ECM danneggiati, oppure motore privo di batteria orologio in tempo reale e alimentazione dalla batteria del veicolo all'ECM interrotta.

Vedere Individuazione guasti codice 319.

Data ultima modifica: 12-DIC-2016


Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 322

Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 322 PID: S1 SPN: 651 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 1. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore cilindro 1

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri dello stesso iniettore, ricercare un cortocircuito nel circuito bancata iniettore.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

•Circuito aperto sul/sui cablaggio/i motore o sull'elettromagnete iniettore

•Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore

• Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)

• ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 322.

Data ultima modifica: 12-DIC-2016


Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 324

Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 324 PID: S3 SPN: 653 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 3. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore cilindro 3

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri dello stesso iniettore, ricercare un cortocircuito nel circuito bancata iniettore.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

•Circuito aperto sul/sui cablaggio/i motore o sull'elettromagnete iniettore

•Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore

• Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)

• ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 324.

Data ultima modifica: 12-DIC-2016


Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 331

Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 331 PID: S2 SPN: 652 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 2. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore cilindro 2

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 331.

Data ultima modifica: 12-DIC-2016


Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 332

Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 332 PID: S4 SPN: 654 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 4. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore cilindro 4

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 332.

Data ultima modifica: 12-DIC-2016


Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 334

Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 334 PID: P110 SPN: 110 FMI: 2/2 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati. Il sensore temperatura liquido di raffreddamento motore rileva un valore irregolare all'accensione iniziale. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Prima dell'esecuzione di questa diagnostica, il motore deve restare spento per un periodo di 8 ore. Questa diagnostica viene eseguita quando si porta il commutatore a chiave in posizione ON dopo 8 ore di stabilizzazione a freddo.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura liquido di raffreddamento motore superiore di un valore calibrabile a quella rilevata dagli altri sensori temperatura del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia un tipo di guida in traffico cittadino con frequenti arresti e partenze che un tipo di guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.
  • Per convalidare la riparazione su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.
  • Monitorare la temperatura liquido di raffreddamento motore con lo strumento elettronico di assistenza INSITE™ durante il test su strada diagnostico o l'esecuzione dinamometro. La temperatura del liquido di raffreddamento deve rimanere all'interno dell'intervallo normale di esercizio.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma del sensore temperatura liquido di raffreddamento motore
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura liquido di raffreddamento motore.

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

Vedere Individuazione guasti codice 334.

Data ultima modifica: 12-DIC-2016


Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: S254 SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente. Rilevati errori nell'alimentazione elettrica ECM. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore di lettura o scrittura interno all'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM fa lampeggiare la spia di segnalazione avaria (MIL) all'accensione

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 343.

Vedere Individuazione guasti codice 343.

Data ultima modifica: 12-DIC-2016


Alimentazione iniettore: componente o dispositivo non intelligente

CODICE DI GUASTO 351

Alimentazione iniettore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 351 PID: S251 SPN: 3597 FMI: 12/12 SPIA: Giallo SRT: | Alimentazione iniettore: componente o dispositivo non intelligente. La tensione di sovralimentazione iniettore misurata dall'ECM è bassa, | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Tra una iniezione e l'altra, il modulo di controllo motore (ECM) tenta di ricaricare l'alimentazione iniettore. L'alimentazione iniettore è costituita da un banco di condensatori. Questa alimentazione è mantenuta ad alta tensione. La ricarica viene eseguita recuperando l'energia accumulata negli elettromagneti iniettori. Per fare in modo che l'alimentazione iniettore sia sempre completamente carica, è necessario disporre di una buona alimentazione batteria ECM e contatto di massa, un buon sensore regime/posizione motore e buoni circuiti iniettori.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione di alimentazione iniettore misurata inferiore a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva dopo l'accensione se la carica della batteria è superiore alla soglia minima e, contemporaneamente, la tensione di alimentazione iniettore misurata è minore di quella comandata.

Vedere Individuazione guasti codice 351.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 352

Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 352 PID: S212 SPN: 3509 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 1 di alimentazione sensore. | Possibile diminuzione delle prestazioni motore.
Circuito 1 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 1 del modulo di controllo motore (ECM) invia l'alimentazione a 5 V a diversi sensori sul cablaggio motore. Per l'identificazione dell'alimentazione del sensore vedere lo schema di cablaggio.

Posizione componente

L'alimentazione sensore 1 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 1 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 352.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore aria aspirata motore - Corrente inferiore alla norma o circuito interrotto

CODICE DI GUASTO 383

Circuito 1 riscaldatore aria aspirata motore - Corrente inferiore alla norma o circuito interrotto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 383 PID: S70 SPN: 729 FMI: 5/5 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore - Corrente inferiore alla norma o circuito interrotto. Rilevato circuito riscaldatore aria aspirazione motore difettoso. | Il motore può non avviarsi o avviarsi con difficoltà.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita al momento dell'inserimento del commutatore di accensione in posizione ON quando è attivato il riscaldatore aria aspirata.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che il calo di tensione durante il funzionamento del riscaldatore aria aspirata è inferiore a quello prescritto.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare la chiave in posizione ON per 2 minuti. Quindi, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Riscaldatore aria aspirata difettoso
  • Circuito interrotto sul cablaggio motore
  • Corto circuito verso massa sul cablaggio motore
Vedere Individuazione guasti codice 383.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 386

Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 386 PID: S212 SPN: 3509 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 1 di alimentazione sensore. | Possibile diminuzione delle prestazioni motore.
Circuito 1 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 1 del modulo di controllo motore (ECM) invia l'alimentazione a 5 V a diversi sensori sul cablaggio motore. Per l'identificazione dell'alimentazione del sensore vedere lo schema di cablaggio.

Posizione componente

L'alimentazione sensore 1 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 1 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione (+) 5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM difettoso.

Vedere Individuazione guasti codice 386.

Data ultima modifica: 12-DIC-2016


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1/1 SPIA: Rosso SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore pressione condotto olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione olio motore inferiore ai limiti minimi di esercizio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto
  • Interruttore di pressione difettoso
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice 415.

Data ultima modifica: 12-DIC-2016


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 418

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 418 PID: p97 SPN: 97 FMI: 0/15 SPIA: Manutenzione SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata acqua nel filtro carburante. | Nessuna conseguenza per le prestazioni.
Circuito indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante si trova nel filtro carburante. Il modulo di controllo motore (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo diminuisce la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che l'acqua nel filtro carburante è superiore al livello del sensore.

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che è stata rilevata acqua nel filtro carburante con separazione acqua. Scaricare l'acqua dal filtro carburante.

Se questo codice di guasto è attivo e non è presente acqua nel filtro carburante, è possibile che il guasto sia causato da un malfunzionamento del sensore presenza di acqua nel carburante o dalla presenza di acqua nel connettore del sensore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 418.

Data ultima modifica: 12-DIC-2016


Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 428

Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 428 PID: p97 SPN: 97 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni.
Circuito sensore indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante si trova nel filtro carburante. Il modulo di controllo motore (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo diminuisce la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore presenza acqua nel carburante fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito di SEGNALE o di RITORNO interrotto su cablaggio, connettori o sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 428.

Data ultima modifica: 12-DIC-2016


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 429

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 429 PID: p97 SPN: 97 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni.
Circuito sensore indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante si trova nel filtro carburante. Il modulo di controllo motore (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo diminuisce la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore presenza acqua nel carburante inferiore a 0,05 V c.c. per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nel connettore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 429.

Data ultima modifica: 12-DIC-2016


Fault Code Path Selection

CODICE DI GUASTO 435
Fault Code Path Selection

Sul motore è montato un sensore pressione olio motore? | Passa a it472-fc435sensor
Sul motore è montato un interruttore pressione olio motore? | Passa a it472-fc435switch

Data ultima modifica: 13-GEN-2017


Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 436

Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 436 PID: P105 SPN: 105 FMI: 2/2 SPIA: Giallo SRT: | Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati. Il sensore temperatura collettore di aspirazione rileva un valore irregolare all'accensione iniziale o quando il motore è in funzione. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è suddivisa in due parti. Una viene eseguita quando si porta il commutatore a chiave in posizione ON e prima che venga rilevato il regime motore. L'ECM non deve rilevare un ciclo di inserimento/disinserimento per un periodo di 8 ore prima dell'esecuzione di questa parte della diagnostica.

  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di lettura del sensore temperatura collettore di aspirazione del motore superiore o inferiore a quello degli altri sensori di temperatura del motore dopo un periodo prolungato di disattivazione del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, il motore deve restare spento con il commutatore a chiave in posizione OFF per 8 ore. Dopo 8 ore di stabilizzazione a freddo, avviare il motore e lasciarlo funzionare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma del sensore temperatura collettore di aspirazione motore
  • Elevata resistenza sulla linea ritorno o sulla linea segnale sensore temperatura collettore di aspirazione del motore.

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

Vedere Individuazione guasti codice 436.

Data ultima modifica: 12-DIC-2016


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: P168 SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM inferiore al livello min. di tensione dell'impianto. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione batteria inferiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 441.

Data ultima modifica: 12-DIC-2016


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: P168 SPN: 168 FMI: 0/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM superiore al livello max. di tensione dell'impianto. | Nessuna conseguenza per le prestazioni.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione batteria superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 442.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 451

Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 451 PID: P157 SPN: 157 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito sensore pressione carburante preiniezione. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il sensore pressione mandata carburante reagisce alle variazioni di pressione nella tubazione preiniezione. Il sensore pressione alimentazione carburante ha un circuito di alimentazione a 5 V, una tensione di segnale e un circuito di ritorno. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale all'ECM sul circuito segnale sensore pressione tubazione preiniezione. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale bassa in corrispondenza di pressioni tubazione preiniezione elevate. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione preiniezione è fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Tensione (+5 V c.c. o più alta in corto verso il conduttore segnale)
  • Circuito interrotto sul conduttore segnale
  • Circuito interrotto sul conduttore di alimentazione 5 V c.c.
  • Circuito interrotto sul conduttore ritorno
  • Sensore difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice 451.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 452

Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 452 PID: P157 SPN: 157 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore preiniezione carburante. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il sensore pressione mandata carburante reagisce alle variazioni di pressione nella tubazione preiniezione. Il sensore pressione alimentazione carburante ha un circuito di alimentazione a 5 V, una tensione di segnale e un circuito di ritorno. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale all'ECM sul circuito segnale sensore pressione tubazione preiniezione. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale bassa in corrispondenza di pressioni tubazione preiniezione elevate. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione preiniezione è fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Il conduttore alimentazione o segnale è in corto verso massa.
  • Sensore danneggiato
  • ECM danneggiato.
Vedere Individuazione guasti codice 452.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 515

Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 515 PID: S232 SPN: 3514 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito di alimentazione +5 V del sensore pressione carburante preiniezione. | Possibile diminuzione delle prestazioni motore.
Circuito 6 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 6 del modulo di controllo motore (ECM) è un'alimentazione (+) 5 V c.c. dedicata al sensore pressione tubazione preiniezione.

Posizione componente

L'alimentazione sensore 6 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 6 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione (+) 5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM difettoso.

Vedere Individuazione guasti codice 515.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 516

Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 516 PID: S232 SPN: 3514 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Segnale di tensione bassa rilevato sul circuito di alimentazione +5 V del sensore pressione preiniezione carburante. | Possibile diminuzione delle prestazioni motore.
Circuito 6 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 6 del modulo di controllo motore (ECM) è un'alimentazione (+) 5 V c.c. dedicata al sensore pressione tubazione preiniezione.

Posizione componente

L'alimentazione sensore 6 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 6 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a 5 V possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 516.

Data ultima modifica: 12-DIC-2016


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 553

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 553 PID: P157 SPN: 157 FMI: 0/16 SPIA: Giallo SRT: | Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo motore (ECM) ha rilevato che la pressione carburante è superiore al valore comandato. | Possibile diminuzione delle prestazioni motore.
Circuito pressione dosaggio iniettore n. 1

Descrizione circuito

Il modulo di controllo motore (ECM) monitorizza le condizioni di funzionamento del motore, incluso il rilevamento della pressione tubazione preiniezione e provvede a regolare la portata aumentando (APERTURA dell'attuatore pompa carburante) o diminuendo (CHIUSURA dell'attuatore pompa carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la pressione tubazione preiniezione è superiore al valore comandato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Trafilamenti eccessivi dell'attuatore pompa di alimentazione o un O-ring danneggiato provocano pressioni tubazione preiniezione elevate al minimo o in condizioni di carico leggero.

Vedere Individuazione guasti codice 553.

Data ultima modifica: 12-DIC-2016


Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559

Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: P157 SPN: 157 FMI: 1/18 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito sensore pressione dosaggio iniettori

Descrizione circuito

Il sensore pressione mandata carburante reagisce alle variazioni di pressione nella tubazione preiniezione. Il sensore pressione alimentazione carburante ha un circuito di alimentazione a 5 V, una tensione di segnale e un circuito di ritorno. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale all'ECM sul circuito segnale sensore pressione tubazione preiniezione. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale bassa in corrispondenza di pressioni tubazione preiniezione elevate. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione tubazione preiniezione misurata inferiore di 100 bar [1450 psi] almeno, per 7 secondi, rispetto a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento elevato ingresso carburante
  • Pressione mandata pompa a ingranaggi insufficiente
  • Aria nel carburante
  • Trafilamento valvola di sovrapressione tubazione preiniezione
  • Pompa di alimentazione ad alta pressione difettosa
  • Trafilamento iniettori e/o raccordi iniettori
Vedere Individuazione guasti codice 559.

Data ultima modifica: 12-DIC-2016


Circuito relè motorino di avviamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 584

Circuito relè motorino di avviamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 584 PID: S39 SPN: 677 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito esclusione motorino di avviamento. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
Circuito relè esclusione motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo motore (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato ad ampiezza di impulsi (PWM) del relè esclusione motorino di avviamento NON corrispondente alla tensione dell'impianto al momento dell'attivazione del segnale modulato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto. Questo codice di guasto può essere causato da:

  • Circuito interrotto sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.

Questo codice di guasto può attivarsi anche quando la funzione di protezione azionamento eccessivo motorino di avviamento è abilitata, ma il motore/ECM non è cablato per supportarla.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 584.

Data ultima modifica: 12-DIC-2016


Circuito relè motorino di avviamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 585

Circuito relè motorino di avviamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 585 PID: S39 SPN: 677 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito esclusione motorino di avviamento. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
Circuito driver relè esclusione motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo motore (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato ad ampiezza di impulsi (PWM) del relè esclusione motorino di avviamento corrispondente alla tensione dell'impianto al momento della disattivazione del segnale modulato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo codice di guasto può essere causato da un corto verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 585.

Data ultima modifica: 12-DIC-2016


Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 595

Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 595 PID: P103 SPN: 103 FMI: 0/16 SPIA: Giallo SRT: | Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato un regime turbocompressore alto. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime turbocompressore

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo. Quando la fresatura sull'albero del turbocompressore ruota oltre il sensore regime, si genera un segnale. Il modulo di controllo motore (ECM) interpreta questo segnale e lo converte nel valore di lettura regime turbocompressore.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un regime turbocompressore superiore a 150.000 giri/min. per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'ECM stima il regime turbocompressore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore regime turbocompressore danneggiato
  • Cablaggio motore danneggiato
  • ECM danneggiato.

Se il guasto si verifica in modo intermittente, ricercare le cause dei corti o delle interruzioni intermittenti sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime).

Vedere Individuazione guasti codice 595.

Data ultima modifica: 12-DIC-2016


Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 596

Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 596 PID: P167 SPN: 167 FMI: 0/16 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevamento di alta tensione batteria da parte della funzione di controllo tensione batteria. | Nessuna conseguenza per le prestazioni.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione batteria superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di controllo tensione batteria. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione di accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Monitoraggio tensione batteria. Disabilitando la funzione Controllo tensione batteria si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Causa possibile di questo codice di guasto:

  • Batterie eccessivamente cariche a causa di un alternatore o regolatore difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 596.

Data ultima modifica: 12-DIC-2016


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 597

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 597 PID: P167 SPN: 167 FMI: 1/18 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La funzione di controllo tensione batteria ha rilevato un valore di tensione basso. | Nessuna conseguenza per le prestazioni.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione batteria inferiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di controllo tensione batteria. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Monitoraggio tensione batteria. Disabilitando la funzione Controllo tensione batteria si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
  • Dispositivi ad elevato assorbimento di corrente montati sul veicolo quali amplificatori radio in banda destinata a uso privato, numerose luci esterne oppure altri utilizzatori.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 597.

Data ultima modifica: 12-DIC-2016


Intervallo di cambio olio motore: condizione esistente

CODICE DI GUASTO 649

Intervallo di cambio olio motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 649 PID: S115 SPN: 1378 FMI: 11/31 SPIA: Manutenzione SRT: | Intervallo di cambio olio motore: condizione esistente. Sostituire l'olio motore e il filtro. | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) segnala al conducente la scadenza di un'operazione di manutenzione in base ai limiti di scarico olio lubrificante della funzione Monitoraggio manutenzione.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la necessità di cambiare l'olio e sostituire il filtro del motore in base all'impostazione programmabile della funzione Monitoraggio manutenzione.

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.

Condizioni di cancellazione del codice di guasto

Usare lo strumento elettronico di assistenza INSITE™ per resettare la funzione Monitoraggio manutenzione.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa attivo solo se il Monitoraggio manutenzione è abilitato nello strumento INSITE™. Aver cura di cambiare l'olio e sostituire il filtro prima di cancellare il codice di guasto.

Vedere Individuazione guasti codice 649.

Data ultima modifica: 12-DIC-2016


Regime turbocompressore 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 687

Regime turbocompressore 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 687 PID: P103 SPN: 103 FMI: 1/18 SPIA: Giallo SRT: | Regime turbocompressore 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato un regime turbocompressore basso. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime turbocompressore

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo. Quando la fresatura sull'albero del turbocompressore ruota oltre il sensore regime, si genera un segnale. Il modulo di controllo motore (ECM) interpreta questo segnale e lo converte nel valore di lettura regime turbocompressore.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un regime turbocompressore inferiore a 3000 giri/min. per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'ECM stima il regime turbocompressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra i componenti che possono causare questo codice di guasto vi sono:

  • Sensore regime turbocompressore danneggiato
  • Cablaggio motore danneggiato
  • ECM danneggiato.

Se il guasto si verifica in modo intermittente, ricercare le cause dei corti o delle interruzioni intermittenti sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime). Perché il codice di guasto si cancelli, il rapporto pressione di sovralimentazione - pressione ambiente deve essere superiore a 1,19:1 per almeno 30 secondi consecutivi. Questa condizione può essere raggiunta solo durante una prova su strada con il motore sotto carico.

Facendo girare il motore al minimo o al minimo alto a veicolo fermo, non si crea un carico sufficiente a mantenere la pressione di sovralimentazione a 1,19 volte la pressione ambiente per 30 secondi consecutivi. .

Sebbene sia possibile che l'ECM danneggiato sia la causa originaria di questo codice di guasto, è altamente improbabile. La sostituzione dell'ECM deve essere presa in considerazione solo come ultima opzione, se nessun altro intervento di riparazione è servito a cancellare il codice di guasto.

In casi molto rari, si è dimostrato che la causa dell'attivazione di questo codice di guasto può essere il turbocompressore e che la sostituzione di quest'ultimo può essere l'unico modo per cancellare il codice di guasto.

Vedere Individuazione guasti codice t05-687.

Data ultima modifica: 12-DIC-2016


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: P190 SPN: 190 FMI: 2/2 SPIA: Giallo SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale regime motore. | Possibile diminuzione delle prestazioni motore.
Circuito regime/posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita del segnale sensore regime/posizione albero motore con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V c.c., segnale o ritorno del cablaggio motore
  • Sensore regime motore difettoso o guasto.
  • Ruota fonica danneggiata
  • Traferro sensore troppo piccolo o troppo grande.
Vedere Individuazione guasti codice 689.

Data ultima modifica: 12-DIC-2016


Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 691

Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 691 PID: P351 SPN: 1172 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito temperatura aria aspirata compressore turbo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura aria aspirata compressore turbo

Descrizione circuito

Il sensore temperatura aria aspirata compressore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo motore (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Il sensore temperatura ingresso compressore turbo è montato all'ingresso del compressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura ingresso compressore fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 691, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito segnale interrotto o in corto verso una fonte di tensione.
  • Sensore danneggiato.
Vedere Individuazione guasti codice 691.

Data ultima modifica: 12-DIC-2016


Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 692

Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 692 PID: P351 SPN: 1172 FMI: 4/4 SPIA: Giallo SRT: | Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura aria aspirata compressore turbo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ingresso compressore turbo n. 1

Descrizione circuito

Il sensore temperatura aria aspirata compressore turbo è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo motore (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Il sensore temperatura ingresso compressore turbo è montato all'ingresso del compressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura ingresso compressore fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) per un breve periodo di tempo dopo l'avviamento con questo codice di guasto attivo.

  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 692, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore danneggiato.
Vedere Individuazione guasti codice 692.

Data ultima modifica: 12-DIC-2016


Temperatura aria aspirata compressore turbo n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 693

Temperatura aria aspirata compressore turbo n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 693 PID: P351 SPN: 1172 FMI: 2/2 SPIA: Giallo SRT: | Temperatura aria aspirata compressore turbo n. 1: dati irregolari, intermittenti o errati. Il sensore temperatura aria aspirata compressore turbo ha rilevato una temperatura troppo alta o troppo bassa per le condizioni di funzionamento. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ingresso compressore turbo n. 1

Descrizione circuito

Il sensore temperatura aria aspirata compressore turbo è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo motore (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Il sensore temperatura ingresso compressore turbo è montato all'ingresso del compressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

  • La prima parte viene eseguita quando si porta il commutatore a chiave su ON dopo 8 ore di stabilizzazione a freddo, durante le quali è rimasto su OFF.
  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di lettura temperatura ingresso compressore troppo alto o troppo basso per le condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Se il codice di guasto non diventa non attivo, può essere necessario stabilizzare a freddo il motore per 8 ore con il commutatore a chiave in posizione OFF, quindi portare la chiave di accensione in posizione ON in modo che venga eseguita la parte della diagnostica che richiede il commutatore su ON.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Blocco del sensore temperatura aria aspirata compressore su un valore entro gamma
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura aria aspirata compressore
  • ECM difettoso.

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

Vedere Individuazione guasti codice 693.

Data ultima modifica: 12-DIC-2016


Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731

Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: S64 SPN: 723 FMI: 7/7 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che i segnali in ingresso posizione albero motore e posizione albero a camme all'ECM non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM monitora la posizione del dente mancante sulla tacca sensore regime albero motore e sulla tacca sensore regime albero a camme. Se le due posizioni non corrispondono, l'ECM determina la presenza di un mancato allineamento meccanico tra i due sensori.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Anelli sensore regime motore allentati o non correttamente allineati
  • Mancato allineamento meccanico.
Vedere Individuazione guasti codice 731.

Data ultima modifica: 12-DIC-2016


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 778

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 778 PID: S64 SPN: 723 FMI: 2/2 SPIA: Giallo SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato una perdita di segnale dal sensore posizione albero a camme. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia un'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita del segnale sensore regime/posizione albero a camme con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V, segnale o ritorno del cablaggio motore.
  • Sensore posizione albero a camme danneggiato o difettoso.
  • Camma indicatrice regime danneggiata.
  • Traferro sensore troppo grande o troppo piccolo.
Vedere Individuazione guasti codice 778.

Data ultima modifica: 12-DIC-2016


Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1117

Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: S251 SPN: 3597 FMI: 2/2 SPIA: No SRT: | Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati. La tensione di alimentazione dell'ECM scende momentaneamente al di sotto di un limite di taratura, oppure l'ECM non si spegne correttamente. | Possibile diminuzione delle prestazioni motore.
Circuito di alimentazione batteria al modulo di controllo motore (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che l'alimentazione ECM è stata rimossa prima di poter salvare i parametri di spegnimento. Il codice di guasto è attivo quando si porta il commutatore a chiave su ON dopo l'evento di disattivazione incompleta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • I dati disattivazione come le informazioni sul percorso, il monitoraggio manutenzione e le informazioni sui codici di guasto non vengono salvati nella memoria permanente quando si porta il commutatore a chiave su OFF.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore, lasciarlo girare al minimo per un minuto e quindi spegnerlo.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria cali a un valore sufficientemente basso durante l'innesto motorino di avviamento perché questo codice di guasto diventi attivo. Questo guasto può essere causato anche dalla resistenza sui circuiti (+) o (-) di alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 1117. L'uso di interruttori di scollegamento batteria per spegnere il motore o di qualsiasi dispositivo che scollega l'alimentazione della tensione batteria all'ECM entro 10 secondi dal disinserimento del commutatore a chiave può causare danni all'impianto di post-trattamento. Non si deve usare il veicolo con il codice di guasto 1117 attivo.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1117.

Data ultima modifica: 12-DIC-2016


Comando elettromagnete iniettore cilindro n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1139

Comando elettromagnete iniettore cilindro n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1139 PID: S1 SPN: 651 FMI: 7/7 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. L'ECM ha rilevato un'anomalia con la fasatura iniezione o la quantità. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM utilizza il software diagnostico per verificare il funzionamento degli iniettori. In condizioni specifiche, ogni iniettore interviene. La quantità di carburante e la fasatura vengono quindi confrontate con la soglia prescritta.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita periodicamente durante il funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha individuato un'anomalia relativa alla quantità di carburante o alla fasatura dell'iniettore specificato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto serve a individuare i problemi relativi alla quantità di carburante e alla fasatura.

Vedere Individuazione guasti codice 1139.

Data ultima modifica: 12-DIC-2016


Comando elettromagnete iniettore cilindro n. 2: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1141

Comando elettromagnete iniettore cilindro n. 2: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1141 PID: S2 SPN: 652 FMI: 7/7 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 2: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto L'ECM ha rilevato un'anomalia con la fasatura iniezione o la quantità. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM utilizza il software diagnostico per verificare il funzionamento degli iniettori. In condizioni specifiche, ogni iniettore interviene. La quantità di carburante e la fasatura vengono quindi confrontate con la soglia prescritta.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita periodicamente durante il funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha individuato un'anomalia relativa alla quantità di carburante o alla fasatura dell'iniettore specificato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto serve a individuare i problemi relativi alla quantità di carburante e alla fasatura.

Vedere Individuazione guasti codice 1141.

Data ultima modifica: 12-DIC-2016


Comando elettromagnete iniettore cilindro n. 3: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1142

Comando elettromagnete iniettore cilindro n. 3: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1142 PID: S3 SPN: 653 FMI: 7/7 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 3: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto L'ECM ha rilevato un'anomalia con la fasatura iniezione o la quantità. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM utilizza il software diagnostico per verificare il funzionamento degli iniettori. In condizioni specifiche, ogni iniettore interviene. La quantità di carburante e la fasatura vengono quindi confrontate con la soglia prescritta.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita periodicamente durante il funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha individuato un'anomalia relativa alla quantità di carburante o alla fasatura dell'iniettore specificato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto serve a individuare i problemi relativi alla quantità di carburante e alla fasatura.

Vedere Individuazione guasti codice 1142.

Data ultima modifica: 12-DIC-2016


Comando elettromagnete iniettore cilindro n. 4: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1143

Comando elettromagnete iniettore cilindro n. 4: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1143 PID: S4 SPN: 654 FMI: 7/7 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 4: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto L'ECM ha rilevato un'anomalia con la fasatura iniezione o la quantità. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM utilizza il software diagnostico per verificare il funzionamento degli iniettori. In condizioni specifiche, ogni iniettore interviene. La quantità di carburante e la fasatura vengono quindi confrontate con la soglia prescritta.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita periodicamente durante il funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha individuato un'anomalia relativa alla quantità di carburante o alla fasatura dell'iniettore specificato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto serve a individuare i problemi relativi alla quantità di carburante e alla fasatura.

Vedere Individuazione guasti codice 1143.

Data ultima modifica: 12-DIC-2016


Posizione valvola EGR: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1228

Posizione valvola EGR: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1228 PID: P27 SPN: 27 FMI: 2/2 SPIA: Giallo SRT: | Posizione valvola EGR: dati irregolari, intermittenti o errati. La valvola EGR non è in grado di raggiungere la posizione comandata. | Possibile diminuzione delle prestazioni motore.
Circuito posizione valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

Il sensore posizione valvola EGR è interno al complessivo valvola EGR e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la valvola EGR non è in grado di raggiungere la posizione comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare la chiave in posizione ON per 2 minuti. Quindi, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto o interruzione intermittente sul cablaggio
  • Sensore posizione valvola EGR difettoso
  • ECM difettoso
Vedere Individuazione guasti codice 1228.

Data ultima modifica: 12-DIC-2016


Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1239

Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1239 PID: S385 SPN: 2623 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore 2

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale 2 posizione pedale acceleratore in corto verso batteria o alimentazione 5 V c.c.
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione pedale acceleratore danneggiato.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1239.

Data ultima modifica: 12-DIC-2016


Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1241

Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1241 PID: S385 SPN: 2623 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore 2

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Se si ricerca la causa del guasto intermittente dell'acceleratore remoto, la tensione del segnale sensore posizione pedale acceleratore n. 2 può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, muovendo il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore danneggiato
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1241.

Data ultima modifica: 12-DIC-2016


Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1242

Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1242 PID: P91 SPN: 91 FMI: 2/2 SPIA: Rosso SRT: | Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati. I sensori numero 1 e numero 2 posizione acceleratore rilevano valori diversi. | Il motore girerà soltanto al minimo.
Circuiti sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che lo scostamento tra i valori di lettura sensore posizione acceleratore numero 1 e sensore posizione acceleratore numero 2 supera il 2 per cento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Questo codice di guasto diventa attivo quando il sensore posizione acceleratore numero 1 e il sensore posizione acceleratore numero 2 non rilevano lo stesso valore. Tra le cause dell'attivazione del codice di guasto possono esservi:

  • Sensore posizione pedale acceleratore numero 1 danneggiato o sensore posizione pedale acceleratore numero 2 danneggiato.
  • Conduttori segnale sensore posizione pedale acceleratore numero 1 e sensore posizione pedale acceleratore numero 2 in corto tra di loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1242.

Data ultima modifica: 12-DIC-2016


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 1515

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1515 PID: P91 SPN: 91 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato la presenza di un'anomalia del sistema sensore leva o pedale acceleratore multiplexato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1515.

Data ultima modifica: 12-DIC-2016


Catalizzatore diesel post-trattamento n. 1 mancante: condizione esistente

CODICE DI GUASTO 1664

Catalizzatore diesel post-trattamento n. 1 mancante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1664 PID: S380 SPN: 4796 FMI: 11/31 SPIA: Giallo SRT: | Catalizzatore diesel post-trattamento mancante: condizione esistente. Nell'impianto di scarico non è presente il catalizzatore ossidante post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di scarico. La posizione del catalizzatore varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

Durante la rigenerazione attiva dell'impianto di post-trattamento, il modulo di controllo motore (ECM) ha rilevato una differenza tra il segnale sensore temperatura ingresso catalizzatore post-trattamento e il segnale sensore temperatura ingresso filtro antiparticolato diesel post-trattamento troppo ridotta, che indica l'assenza del catalizzatore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando il sensore temperatura di ingresso catalizzatore ossidante post-trattamento per motori diesel e il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel non rilevano la presenza di un catalizzatore nell'impianto di post-trattamento.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Rilevata manomissione dell'impianto catalizzatore
  • Rimuovere il catalizzatore dal veicolo.
  • Catalizzatore danneggiato.
Vedere Individuazione guasti codice 1664.

Data ultima modifica: 12-DIC-2016


Fault Code Path Selection

CODICE DI GUASTO 1668
Fault Code Path Selection

Il sensore di livello del serbatoio fluido impianto di scarico diesel 1 post-trattamento è un sensore a 2 cavi? | Passa a it472-fc1668-2wire
Il sensore di livello del serbatoio fluido impianto di scarico diesel 1 post-trattamento è un sensore a 3 cavi? | Passa a it472-fc1668-3wire

Data ultima modifica: 13-GEN-2017


Fault Code Path Selection

CODICE DI GUASTO 1669
Fault Code Path Selection

Il sensore di livello del serbatoio fluido impianto di scarico diesel 1 post-trattamento è un sensore a 2 cavi? | Passa a it472-fc1669-2wire
Il sensore di livello del serbatoio fluido impianto di scarico diesel 1 post-trattamento è un sensore a 3 cavi? | Passa a it472-fc1669-3wire

Data ultima modifica: 13-GEN-2017


Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1673

Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1673 PID: SPN: 1761 FMI: 1/1 SPIA: Giallo SRT: | Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il livello serbatoio fluido impianto di scarico diesel post-trattamento è sceso al di sotto del livello di attenzione critico. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel nel serbatoio fluido impianto di scarico diesel.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il serbatoio fluido impianto di scarico diesel è criticamente basso.

Intervento effettuato quando il codice di guasto è attivo

  • La spia fluido impianto di scarico diesel lampeggia.
  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che il livello del fluido impianto di scarico diesel (DEF) è criticamente basso e la potenza sarà ridotta. La potenza del motore si riduce automaticamente. Per ovviare a ciò rifornire il serbatoio DEF. Quando si rifornisce il serbatoio DEF, la potenza del motore torna ai valori normali.

Vedere Individuazione guasti codice 1673.

Data ultima modifica: 12-DIC-2016


Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1677

Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1677 PID: SPN: 3031 FMI: 4/4 SPIA: Giallo SRT: | Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura serbatoio fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare la temperatura del fluido impianto di scarico diesel post-trattamento nel serbatoio.

Posizione componente

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento è posizionato all'interno del serbatoio. La posizione del serbatoio e del sensore temperatura variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura serbatoio fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento difettoso
  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Il tipo di sensore temperatura e livello del serbatoio fluido impianto di scarico diesel variano a seconda dell'OEM del veicolo. Di conseguenza, la configurazione fisica e/o elettrica del sensore può variare leggermente da quella mostrata nell'albero di individuazione guasti e nello schema elettrico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1677.

Data ultima modifica: 12-DIC-2016


Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1678

Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1678 PID: No SPN: 3031 FMI: 3/3 SPIA: Giallo SRT: | Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o un'interruzione sul circuito sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare la temperatura del fluido impianto di scarico diesel post-trattamento nel serbatoio.

Posizione componente

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento è posizionato all'interno del serbatoio. La posizione del serbatoio e del sensore temperatura variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura serbatoio fluido impianto di scarico diesel post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento difettoso
  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Il tipo di sensore temperatura e livello del serbatoio fluido impianto di scarico diesel variano a seconda dell'OEM del veicolo. Di conseguenza, la configurazione fisica e/o elettrica del sensore può variare leggermente da quella mostrata nell'albero di individuazione guasti e nello schema elettrico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1678.

Data ultima modifica: 12-DIC-2016


Temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1679

Temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1679 PID: SPN: 3031 FMI: 2/2 SPIA: Giallo SRT: | Temperatura serbatoio fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati. Il sensore temperatura serbatoio fluido impianto di scarico diesel indica una temperatura serbatoio troppo alta o troppo bassa per le condizioni ambientali effettive. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare la temperatura del fluido impianto di scarico diesel post-trattamento nel serbatoio.

Posizione componente

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento è posizionato all'interno del serbatoio. La posizione del serbatoio e del sensore temperatura variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Prima dell'esecuzione di questa diagnostica, il motore deve restare spento per un periodo di 8 ore. Questa diagnostica viene eseguita quando si porta il commutatore a chiave in posizione ON dopo 8 ore di stabilizzazione a freddo.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di lettura sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento superiore o inferiore rispetto agli altri sensori temperatura del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, il motore deve restare spento con il commutatore a chiave in posizione OFF per 8 ore. Dopo 8 ore di stabilizzazione a freddo, avviare il motore e lasciarlo funzionare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma del sensore temperatura serbatoio fluido impianto di scarico diesel
  • Cablaggio danneggiato

Il tipo di sensore temperatura e livello del serbatoio fluido impianto di scarico diesel variano a seconda dell'OEM del veicolo. Di conseguenza, la configurazione fisica e/o elettrica del sensore può variare leggermente da quella mostrata nell'albero di individuazione guasti e nello schema elettrico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1679.

Data ultima modifica: 12-DIC-2016


Tubazioni ingresso dosatore fluido impianto di scarico diesel post-trattamento n. 1: condizione presente

CODICE DI GUASTO 1682

Tubazioni ingresso dosatore fluido impianto di scarico diesel post-trattamento n. 1: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1682 PID: SPN: 3362 FMI: 11/31 SPIA: Giallo SRT: | Tubazioni ingresso dosatore fluidi impianto di scarico diesel post-trattamento: condizione presente. Il dosatore fluido impianto di scarico diesel post-trattamento non è in grado di effettuare l'adescamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Le tubazioni dosatore fluido impianto di scarico diesel trasportano il fluido dal dosatore alla valvola di dosaggio e al serbatoio impianto di scarico diesel.

Posizione componente

Le tubazioni fluido impianto di scarico diesel sono tre. Una tubazione collega il dosatore e la valvola di dosaggio, mentre le altre due collegano il dosatore e il serbatoio fluido impianto di scarico diesel. Le tubazioni possono essere parzialmente nascoste alla vista dall'impianto SCR e da altri componenti del veicolo. Il percorso delle tubazioni varia in base all'architettura dell'impianto post-trattamento e all'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando l'impianto SCR cerca di effettuare l'adescamento.

Condizioni di attivazione dei codici di guasto

Il dosatore fluido impianto di scarico diesel post-trattamento non è riuscito a effettuare l'adescamento dopo vari tentativi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia del motore si riduce notevolmente.
  • La velocità del veicolo sarà limitata a 20 km (12 miglia) all'ora dopo il funzionamento prolungato del motore con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di tenuta impianto fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Livello insufficiente fluidi impianto di scarico diesel post-trattamento nel relativo serbatoio
  • I riscaldatori tubazioni non sgelano il fluido impianto di scarico diesel gelato
  • La tubazione pressione fluido impianto di scarico diesel tra il dosatore e la valvola di dosaggio è strozzata, rotta o scollegata
  • La tubazione di aspirazione fluido impianto di scarico diesel tra il serbatoio fluido e il dosatore è strozzata, rotta o scollegata
  • Dosatore fluido impianto di scarico diesel guasto
  • La tubazione di aspirazione e la tubazione di ritorno fluido impianto di scarico diesel che collegano il dosatore e il serbatoio del fluido impianto di scarico diesel sono invertite.
  • Sostanze estranee provenienti dal serbatoio fluido impianto di scarico diesel. Se si individuano sostanze estranee nel serbatoio fluido impianto di scarico diesel, pulire accuratamente il serbatoio e rifornirlo di fluido certificato.
Vedere Individuazione guasti codice 1682.

Data ultima modifica: 12-DIC-2016


Riscaldatore 1 serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1683

Riscaldatore 1 serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1683 PID: SPN: 3363 FMI: 3/3 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio fluido impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido impianto di scarico diesel. La posizione specifica varia in funzione dell'OEM. La serpentina di riscaldamento serbatoio è interna al serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando viene comandato il riscaldamento del serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto sul circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento in corto verso batteria o un circuito interrotto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il riscaldamento del serbatoio fluido impianto di scarico diesel viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cavo di segnale riscaldatore serbatoio fluido impianto di scarico diesel e cavo di ritorno in corto tra di loro
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1683.

Data ultima modifica: 12-DIC-2016


Riscaldatore 1 serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1684

Riscaldatore 1 serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1684 PID: SPN: 3363 FMI: 4/4 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio fluido impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido impianto di scarico diesel. La posizione specifica varia in funzione dell'OEM. La serpentina di riscaldamento serbatoio è interna al serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando viene comandato il riscaldamento del serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale bassa o un corto verso massa sul circuito riscaldatore serbatoio fluido impianto di scarico diesel.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il riscaldamento del serbatoio fluido impianto di scarico diesel viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel difettoso
  • Corto circuito verso massa
Vedere Individuazione guasti codice 1684.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1695

Circuito alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: S232 SPN: 3513 FMI: 3/3 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 5 di alimentazione sensore del cablaggio OEM. | Il motore funziona in modalità di emergenza.
Circuito 5 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 5 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V a vari sensori impianto post-trattamento e OEM.

Posizione componente

L'alimentazione sensore n.5 inizia dalla parte connettore OEM del modulo ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 5 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sul conduttore di alimentazione 5 V c.c. può essere causata da un corto verso un'alimentazione di potenza, da un sensore danneggiato o dall'alimentazione di potenza ECM danneggiata.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1695.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1696

Circuito alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1696 PID: S232 SPN: 3513 FMI: 4/4 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 5 di alimentazione sensore del cablaggio OEM. | Il motore funziona in modalità di emergenza.
Circuito 5 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 5 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V a vari sensori impianto post-trattamento e OEM.

Posizione componente

L'alimentazione sensore n.5 inizia dalla parte connettore OEM del modulo ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 5 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore guasto o da un guasto dell'alimentazione elettrica ECM.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1696.

Data ultima modifica: 12-DIC-2016


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1712

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1712 PID: SPN: 3363 FMI: 1/18 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento non è in grado di sgelare il fluido impianto di scarico diesel gelato. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio fluido impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido impianto di scarico diesel. La posizione specifica varia in funzione dell'OEM. La serpentina di riscaldamento serbatoio è interna al serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica dura per un periodo di tempo tarato dopo il primo comando di riscaldamento serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la temperatura serbatoio fluido impianto di scarico diesel post-trattamento non è riuscita a effettuare lo scongelamento quando la valvola di comando riscaldatore viene aperta per un tempo prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto sullo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO non appena l'impianto è in grado di riscaldare adeguatamente e la diagnostica viene eseguita e superata con successo. Se non è possibile completare il riscaldamento, utilizzare la "prova riscaldatore impianto dosatore fluido impianto di scarico diesel" in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™ per attivare il riscaldatore del serbatoio e i riscaldatori di tutte le tubazioni.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento inceppato in posizione chiusa
  • Intasamento od ostruzione delle tubazioni liquido di raffreddamento al riscaldatore serbatoio fluido impianto di scarico diesel
  • Livello liquido di raffreddamento motore basso
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1712.

Data ultima modifica: 12-DIC-2016


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1713

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1713 PID: SPN: 3363 FMI: 0/16 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il riscaldatore serbatoio fluido impianto di scarico diesel è costantemente in posizione ON. | Nessuna conseguenza per le prestazioni.
Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio fluido impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido impianto di scarico diesel. La posizione specifica varia in funzione dell'OEM. La serpentina di riscaldamento serbatoio è interna al serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando NON viene comandato il riscaldamento del serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura del serbatoio DEF superiore a 75 °C [170 °F]; questa condizione indica che il riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento era in posizione ON nonostante che l'ECM ne avesse comandato lo spegnimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Prima di ricercare la causa di questo codice di guasto, accertarsi che l'apparecchiatura non sia dotata di dispositivo di riscaldamento ausiliario del serbatoio fluido impianto di scarico diesel. Un dispositivo di questo tipo può provocare il surriscaldamento del fluido impianto di scarico diesel nel serbatoio.

Questo codice di guasto è non attivo quando il veicolo è in officina, Anche se inattivo, eseguire tutte le operazioni previste dall'albero di individuazione guasti.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento montato in modo errato, in posizione inversa rispetto alla direzione del flusso liquido di raffreddamento.
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento difettoso: inceppato in posizione aperta o trafilamenti dopo la sede valvola.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1713.

Data ultima modifica: 12-DIC-2016


Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1866

Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1866 PID: P411 SPN: 411 FMI: 2/2 SPIA: Giallo SRT: | Pressione delta valvola ricircolo gas di scarico: dati irregolari, intermittenti o errati Rilevato un errore nel segnale delta pressione EGR al momento dell'accensione iniziale o il sensore ha fallito la prova di azzeramento automatico. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore pressione differenziale EGR è montato sul complessivo misuratore massa EGR.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico viene eseguito con il commutatore di accensione su OFF quando risultano soddisfatte le seguenti condizioni:

  • Temperatura liquido di raffreddamento motore pari o superiore a 68 °C [154 °F].

Temperatura aria collettore di aspirazione pari o superiore a 16 °C [60 °F].

  • Transizioni commutatore a chiave da ON a OFF.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore sensore pressione differenziale EGR superiore o inferiore a quello tarabile al momento dello spegnimento del commutatore di accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti. Dopo 5 minuti, spegnere il motore, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo controllo di manutenzione deve essere eseguito solo con commutatore di accensione su OFF ed ECM in fase di disattivazione. Durante questo controllo diagnostico, l'ECM monitora il valore del sensore pressione differenziale EGR. Se questo valore è al di fuori della gamma prescritta, si attiva il codice di guasto 1866.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione differenziale EGR guasto.
  • Elevata resistenza sulla linea di ritorno o di segnale del cablaggio.
  • Condotti di flusso del sensore pressione differenziale EGR intasati od ostruiti.
Vedere Individuazione guasti codice 1866.

Data ultima modifica: 12-DIC-2016


Temperatura ricircolo gas di scarico: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1867

Temperatura ricircolo gas di scarico: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1867 PID: P412 SPN: 412 FMI: 2/2 SPIA: Giallo SRT: | Temperatura ricircolo gas di scarico: dati irregolari, intermittenti o errati. Rilevata accensione irregolare motore su più cilindri. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura EGR

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti. La prima parte viene eseguita quando il commutatore a chiave viene portato su ON dopo 8 ore di stabilizzazione a freddo, durante le quali è rimasto su OFF. La seconda parte viene eseguita ininterrottamente quando il motore è in funzione e flusso EGR è superiore a un valore tarabile.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura EGR troppo alta o troppo bassa rispetto alle condizioni di funzionamento o nessuna variazione della temperatura EGR rispetto alle condizioni di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. Può anche essere necessario guidare il veicolo per attivare il flusso EGR e consentire l'esecuzione della diagnostica.
  • Se il codice di guasto non diventa non attivo, può essere necessario stabilizzare a freddo il motore per 8 ore con il commutatore a chiave in posizione OFF, quindi portare la chiave di accensione in posizione ON in modo che venga eseguita la parte della diagnostica che richiede il commutatore su ON.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura EGR bloccato su un valore entro gamma
  • Elevata resistenza sul conduttore di ritorno o sul conduttore segnale del sensore temperatura EGR.

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

Vedere Individuazione guasti codice 1867.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1879

Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1879 PID: S324 SPN: 3251 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione differenziale post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione differenziale filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel varia in funzione della differenza di pressione ai capi del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione differenziale filtro antiparticolato diesel post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione differenziale filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1879.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1881

Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1881 PID: S324 SPN: 3251 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito sensore pressione differenziale post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione differenziale filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel varia in funzione della differenza di pressione ai capi del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione differenziale filtro antiparticolato diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione differenziale filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1881.

Data ultima modifica: 12-DIC-2016


Pressione differenziale filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1883

Pressione differenziale filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1883 PID: S324 SPN: 3251 FMI: 2/2 SPIA: Giallo SRT: | Sensore pressione differenziale filtro antiparticolato diesel post-trattamento: dati irregolari, intermittenti o errati. Il sensore di pressione differenziale del filtro antiparticolato post-trattamento per motori diesel rileva un valore irregolare all'accensione iniziale o quando il motore è in funzione. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione differenziale filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel varia in funzione della differenza di pressione ai capi del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

  • Una parte viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON e prima di avviare il motore.
  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la pressione differenziale filtro antiparticolato post-trattamento per motori diesel è superiore a 1,5 kpa [0,44 in Hg] al momento dell'accensione iniziale o non varia con le condizioni del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione differenziale filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare la chiave in posizione ON per 2 minuti. Quindi, avviare il motore e farlo girare al minimo per 1 minuto.
  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel bloccato su un valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel
  • Tubi sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel scollegati o danneggiati.
  • Questo codice di guasto può essere attivato dall'intasamento dei condotti del sensore pressione differenziale post-trattamento se la pressione viene mantenuta all'interno del condotto dopo l'arresto del motore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1883.

Data ultima modifica: 12-DIC-2016


Circuito sensore NOx ingresso post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1885

Circuito sensore NOx ingresso post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1885 PID: P102 SPN: 3216 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore NOx ingresso post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Il sensore NOx ingresso post-trattamento ha rilevato un errore del circuito interno. | Possibile diminuzione delle prestazioni motore.
Circuito sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il sensore temperatura ingresso catalizzatore diesel post-trattamento supera 150 °C [302 °F] per 5 secondi mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Rilevato un errore del circuito interno sul complessivo sensore NOx ingresso post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura ingresso catalizzatore ossidante motore diesel post-trattamento deve essere superiore a 150 °C [302 °F] per 5 secondi perché il sensore NOx ingresso post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il sensore NOx ingresso post-trattamento non funziona o è danneggiato
  • Il riscaldatore interno del sensore NOx ingresso post-trattamento non funziona correttamente
  • Il numero di particolare del sensore NOx non è corretto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1885.

Data ultima modifica: 12-DIC-2016


Circuito sensore NOx uscita post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1887

Circuito sensore NOx uscita post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1887 PID: P2202 SPN: 3226 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore NOx uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Il sensore NOx uscita post-trattamento ha rilevato un errore del circuito interno. | Possibile diminuzione delle prestazioni motore.
Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore riduzione catalitica selettiva (SCR).

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura uscita SCR post-trattamento supera 200 °C [392 °F] per un periodo prestabilito di tempo con motore in funzione.

Condizioni di attivazione dei codici di guasto

Rilevato un errore del circuito interno sul complessivo sensore NOx uscita post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura uscita SCR post-trattamento deve essere superiore a 200 °C [392 °F] per 60 secondi perché il sensore NOx uscita post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il sensore NOx uscita post-trattamento non funziona o è danneggiato
  • Il riscaldatore interno del sensore NOx uscita post-trattamento non funziona correttamente
  • Il numero di particolare del sensore NOx non è corretto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1887.

Data ultima modifica: 12-DIC-2016


Circuito comando attuatore VGT: gamma aggiornamento anomala

CODICE DI GUASTO 1894

Circuito comando attuatore VGT: gamma aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1894 PID: S27 SPN: 641 FMI: 9/9 SPIA: Giallo SRT: | Circuito comando attuatore VGT: gamma aggiornamento anomala. Assenza di comunicazione sul collegamento trasmissione dati J1939 tra l'ECM motore e il controller intelligente VGT. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) non ha ricevuto alcun messaggio collegamento trasmissione dati J1939 valido dall'attuatore turbocompressore a geometria variabile (VGT) per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • L'attuatore VGT non riceve alimentazione dall'ECM. Ciò può essere dovuto a un circuito interrotto sul conduttore di alimentazione elettrica o ad alimentazione di tensione insufficiente da parte dall'ECM motore primario,
  • Inserimento/disinserimento rapido del commutatore a chiave.
  • Circuito di ritorno interrotto sul circuito attuatore VGT.
  • Interruzione o corto sul circuito collegamento trasmissione dati J1939 tra l'ECM e l'attuatore VGT.
  • Comunicazione intermittente tra l'attuatore VGT e l'ECM motore primario sul collegamento trasmissione dati J1939.
  • Resistore terminale danneggiato sul cablaggio collegamento trasmissione dati del motore.
Vedere Individuazione guasti codice 1894.

Data ultima modifica: 12-DIC-2016


Controller valvola EGR: non conforme alla calibrazione

CODICE DI GUASTO 1896

Controller valvola EGR: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1896 PID: S146 SPN: 2791 FMI: 13/13 SPIA: Giallo SRT: | Controller valvola EGR: non conforme alla calibrazione. La valvola EGR non ha superato la procedura automatica di calibrazione all'accensione iniziale. | Possibile diminuzione delle prestazioni motore.
Circuito valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita al momento dell'accensione iniziale e occasionalmente durante il normale funzionamento del motore dopo che la valvola EGR ha ricevuto il comando di chiusura.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la valvola EGR non ha superato il controllo ampiezza di azzeramento automatico.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare la chiave in posizione ON per 2 minuti. Quindi, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La posizione di chiusura della valvola EGR viene controllata quando si porta inizialmente il commutatore a chiave in posizione ON e mentre il motore è in funzione. Questo controllo diagnostico serve ad accertare che la valvola EGR non sia bloccata in posizione di apertura.

La valvola EGR si chiude quando il codice di guasto è attivo. Il codice di guasto resta attivo fino al successivo ciclo di inserimento/disinserimento chiave.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Eseguire la prova di accelerazione rapida per controllare se il filtro antiparticolato per motori diesel è danneggiato.

Vedere Individuazione guasti codice 1896.

Data ultima modifica: 12-DIC-2016


Controller attuatore VGT: componente o dispositivo intelligente guasto

CODICE DI GUASTO 1897

Controller attuatore VGT: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1897 PID: S27 SPN: 641 FMI: 12/12 SPIA: Giallo SRT: | Controller attuatore VGT: componente o dispositivo non intelligente Il controller intelligente VGT ha rilevato un errore interno. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il turbocompressore a geometria variabile (VGT) ha rilevato un errore interno nel dispositivo intelligente VGT.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'attuatore intelligente del VGT rileva un errore al proprio interno. L'attuatore VGT cessa di comandare il turbocompressore quando questo codice di guasto è attivo.

Il codice di guasto 1897 diventa attivo se si rimuove l'attuatore VGT dal turbocompressore e quindi si porta la chiave di accensione in posizione ON, o è possibile che diventi attivo se l'attuatore non esegue correttamente la procedura di installazione/calibrazione. In tal caso, scollegare l'attuatore VGT dal cablaggio motore con il commutatore a chiave su ON, quindi ricollegare l'attuatore VGT al cablaggio motore. Il codice di guasto 1897 dovrebbe diventare non attivo. Per il montaggio dell'attuatore VGT, seguire la relativa procedura.

Vedere Individuazione guasti codice 1897.

Data ultima modifica: 12-DIC-2016


Controller attuatore VGT: non conforme alla calibrazione

CODICE DI GUASTO 1898

Controller attuatore VGT: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1898 PID: S27 SPN: 641 FMI: 13/13 SPIA: Giallo SRT: | Controller attuatore VGT: non conforme alla calibrazione. Il VGT non ha superato la procedura automatica di calibrazione all'accensione iniziale. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita 5 minuti dopo l'accensione iniziale se la temperatura liquido di raffreddamento motore è superiore a 71°C [160°F].

Condizioni di attivazione dei codici di guasto

Il riferimento posizione interno non è stato rilevato durante il controllo apertura comandata dal modulo di controllo motore (ECM) a causa dell'inceppamento meccanico dell'impianto o di una condizione interna. La posizione effettiva dell'attuatore VGT non è nota.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

  • L'attivazione del VGT viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene quando esiste una delle seguenti condizioni di errore:

  • Mancato allineamento degli ingranaggi tra l'attuatore e il corpo del turbocompressore.
  • La presenza di materie estranee nel turbocompressore VGT può impedire all'ugello scorrevole di spostarsi nella posizione desiderata.
Vedere Individuazione guasti codice 1898.

Data ultima modifica: 12-DIC-2016


Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1921

Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1921 PID: S324 SPN: 3251 FMI: 0/16 SPIA: Giallo SRT: | Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. L'accumulo di fuliggine sul filtro antiparticolato post-trattamento per motori diesel ha superato i limiti prescritti. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel è mediamente severo. L'impianto di post-trattamento deve essere rigenerato per rimuovere la fuliggine.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda immediatamente l'accensione lampeggiante della spia post-trattamento quando la prova diagnostica non viene superata.
  • La coppia di uscita del motore viene ridotta all'aumentare del livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel.

Condizioni di cancellazione del codice di guasto

Dopo il completamento della rigenerazione a veicolo fermo (secondo le istruzioni riportate in questo albero di individuazione codici di guasto) e non essendosi attivato alcun altro codice di guasto, la riparazione è stata convalidata.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Nota: Questo codice di guasto indica che il filtro antiparticolato post-trattamento per motori diesel deve essere rigenerato richiede un intervento di manutenzione con esecuzione della procedura di rigenerazione a veicolo fermo. Questa è considerata solo una normale prassi di manutenzione e non è coperta dalla garanzia Cummins®.

Nota: Le attivazioni ripetute di questo codice di guasto possono indicare che il motore richiede frequenti rigenerazioni. Vedere l'albero dei sintomi t147 (Filtro antiparticolato post-trattamento per motori diesel - rigenerazione automatica e/o a veicolo fermo eccessiva) per individuare la causa delle frequenti rigenerazioni.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature allo scarico sufficientemente elevate da permettere la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.
  • Probabile danneggiamento del motore che causa una eccessiva emissione di fumosità nera.
  • Se il codice di guasto 2777 si attiva insieme al codice di guasto 1921, questo indica che il messaggio di inibizione rigenerazione è stato ricevuto dall'ECM motore e che la rigenerazione attiva del filtro post-trattamento per motori diesel non è consentita. Confermare che le impostazioni OEM relative all'interruttore di consenso post-trattamento sono configurate correttamente. La rigenerazione del filtro antiparticolato per motore diesel post-trattamento a veicolo fermo può essere eseguita. Servirsi dello strumento elettronico di assistenza INSITE™.
Vedere Individuazione guasti codice 1921.

Data ultima modifica: 12-DIC-2016


Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1922

Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1922 PID: S324 SPN: 3251 FMI: 0/0 SPIA: Rosso SRT: | Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'accumulo di fuliggine sul filtro antiparticolato post-trattamento per motori diesel ha superato i limiti prescritti. Riduzione di potenza del motore a fini di protezione attivata. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel ha superato i limiti di esercizio prescritti.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • La coppia di uscita del motore viene ridotta all'aumentare del livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel.
  • Quando viene rilevato questo tipo di guasto, viene attivata una riduzione della potenza del motore.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Eseguire la procedura di Ripristino filtro antiparticolato per motori diesel dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento di Dati ECM avanzati.
  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.

Gergo di officina

Nota: Le attivazioni ripetute di questo codice di guasto possono indicare che il motore richiede frequenti rigenerazioni. Vedere l'albero dei sintomi t147 (Filtro antiparticolato post-trattamento per motori diesel - rigenerazione automatica e/o a veicolo fermo eccessiva) per individuare la causa delle frequenti rigenerazioni.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il cablaggio motore e i piedini del connettore sensore temperatura post-trattamento potrebbero essere difettosi.
  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature allo scarico sufficientemente elevate da permettere la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.
  • Probabile difetto di funzionamento del motore base che causa una eccessiva emissione di fumosità nera.
  • Se il codice di guasto 1921 e il 2777 non sono attivi mentre il codice di guasto 1922 è attivo, questo indica che il messaggio di inibizione rigenerazione è stato ricevuto dall'ECM motore e che la rigenerazione attiva del filtro post-trattamento per motori diesel non è consentita. Utilizzare i manuali OEM per confermare che le impostazioni OEM relative all'interruttore di consenso post-trattamento sono configurate correttamente.
Vedere Individuazione guasti codice 1922.

Data ultima modifica: 12-DIC-2016


Tensione alimentazione di uscita ECU 1: dati validi ma inferiore alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1938

Tensione alimentazione di uscita ECU 1: dati validi ma inferiore alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1938 PID: S212 SPN: 3597 FMI: 1/18 SPIA: Giallo SRT: | Tensione alimentazione segnale in uscita corrente ECU 1: dati validi ma inferiore alla normale gamma di esercizio - livello mediamente severo. L'attuatore VGT ha rilevato un valore di tensione basso. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La tensione alimentata all'attuatore turbocompressore a geometria variabile (VGT) è scesa al di sotto di 10 V c.c. per 10 secondi e il regime motore era a zero giri/min. o a più di 575 giri/min.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentata all'attuatore VGT scende al di sotto di 10 V c.c. Il VGT continua a rispondere ai comandi provenienti dall'ECM del motore primario.

Vedere Individuazione guasti codice 1938.

Data ultima modifica: 12-DIC-2016


Tensione alimentazione di uscita ECU 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1939

Tensione alimentazione di uscita ECU 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1939 PID: S212 SPN: 3597 FMI: 3/3 SPIA: Giallo SRT: | Tensione alimentazione di uscita ECU 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata alta tensione batteria sull'attuatore turbocompressore a geometria variabile. | Nessuna conseguenza per le prestazioni.
Circuito comando VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione attuatore turbocompressore a geometria variabile superiore o uguale alla tensione batteria quando il commutatore a chiave è in posizione OFF.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) per un breve periodo di tempo dopo l'avviamento con questo codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene se la tensione attuatore turbocompressore a geometria variabile è superiore o uguale alla tensione batteria quando si porta la chiave su OFF. Il turbocompressore a geometria variabile continua a rispondere ai comandi provenienti dall'ECM motore primario.

Vedere Individuazione guasti codice 1939.

Data ultima modifica: 12-DIC-2016


Tensione alimentazione di uscita ECU 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1941

Tensione alimentazione di uscita ECU 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1941 PID: S212 SPN: 3597 FMI: 4/4 SPIA: Giallo SRT: | Tensione alimentazione di uscita ECU 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione batteria sull'attuatore turbocompressore a geometria variabile. | Nessuna conseguenza per le prestazioni.
Circuito comando VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una bassa tensione attuatore turbocompressore a geometria variabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) per un breve periodo di tempo dopo l'avviamento con questo codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione all'attuatore turbocompressore a geometria variabile è bassa. Il turbocompressore a geometria variabile può ancora continuare a rispondere ai comandi provenienti dall'ECM motore primario.

Vedere Individuazione guasti codice 1941.

Data ultima modifica: 12-DIC-2016


Temperatura eccessiva circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1961

Temperatura eccessiva circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1961 PID: S146 SPN: 2791 FMI: 0/15 SPIA: Giallo SRT: | Eccessiva temperatura calcolata circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo Rilevata temperatura eccessiva comando valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

Il comando valvola EGR è interno all'ECM e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura del comando valvola EGR interno all'ECM superiore a 150 °C [302 °F].

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto è non attivo quando il veicolo è in officina perché la temperatura dell'attuatore VGT è scesa. Ricercare la causa dei conteggi non attivi di questo codice di guasto come di un codice attivo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • ECM difettoso.
Vedere Individuazione guasti codice 1961.

Data ultima modifica: 12-DIC-2016


Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1962

Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1962 PID: S27 SPN: 641 FMI: 0/15 SPIA: Giallo SRT: | Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata temperatura elevata all'interno dell'attuatore VGT. | Nessuna conseguenza per le prestazioni.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La temperatura interna dell'attuatore turbocompressore a geometria variabile (VGT) ha superato ininterrottamente 125 °C [257 °F] per 30 minuti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto è non attivo quando il veicolo è in officina perché la temperatura dell'attuatore VGT è scesa. Ricercare la causa dei conteggi non attivi di questo codice di guasto come di un codice attivo.

Controllare anche che non vi siano trafilamenti allo scarico che si ripercuotono sull'attuatore VGT. Riparare eventuali trafilamenti esterni.

Vedere Individuazione guasti codice 1962.

Data ultima modifica: 12-DIC-2016


Filtro antiparticolato diesel post-trattamento n. 1 mancante: condizione esistente

CODICE DI GUASTO 1993

Filtro antiparticolato diesel post-trattamento n. 1 mancante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1993 PID: SPN: 4795 FMI: 11/31 SPIA: Giallo SRT: | Filtro antiparticolato diesel post-trattamento mancante: condizione esistente. Il filtro antiparticolato post-trattamento per motori diesel nell'impianto di scarico non è presente. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il motore è in funzione e il flusso di scarico supera il livello minimo prescritto.

Condizioni di attivazione dei codici di guasto

Pressione differenziale filtro antiparticolato diesel post-trattamento inferiore al valore calibrabile quando la portata di scarico era superiore al valore calibrabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 15 minuti. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il filtro antiparticolato post-trattamento per motori diesel è stato rimosso dal veicolo.
  • Il filtro antiparticolato post-trattamento per motori diesel è fessurato o rotto.
  • I tubi differenziali del filtro antiparticolato post-trattamento per motori diesel sono montati in modo errato, sono rotti, allentati o sono stati manomessi.
  • I tubi differenziali del filtro antiparticolato post-trattamento per motori diesel sono montati al contrario.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1993.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: S232 SPN: 3512 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta in corrispondenza del circuito alimentazione 5 V c.c. al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito 4 alimentazione sensore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V c.c. al sensore posizione pedale dell'acceleratore.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 4 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto può essere causato da un corto circuito verso una sorgente di tensione sul cablaggio OEM o da un corto verso un circuito segnale attuatore superiore a 5 V c.c.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2185.

Data ultima modifica: 12-DIC-2016


Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: S232 SPN: 3512 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito alimentazione a 5 V al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito 4 alimentazione sensore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V c.c. al sensore posizione pedale dell'acceleratore.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 4 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V c.c. possono essere provocati da un corto circuito verso massa nel conduttore di alimentazione, da un corto circuito tra il conduttore di alimentazione e il conduttore di ritorno, dall'acceleratore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2186.

Data ultima modifica: 12-DIC-2016


Circuito comando attuatore VGT: origine sconosciuta

CODICE DI GUASTO 2198

Circuito comando attuatore VGT: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2198 PID: S27 SPN: 641 FMI: 11/11 SPIA: Giallo SRT: | Circuito comando attuatore VGT: origine sconosciuta. Rilevata comunicazione intermittente tra il controller VGT intelligente e l'ECM. Il controller VGT non interpreta correttamente il messaggio J1939 proveniente dall'ECM. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'attuatore turbocompressore a geometria variabile (VGT) non ha ricevuto alcun messaggio collegamento trasmissione dati J1939 valido dal modulo di controllo motore (ECM) per 4 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Connessioni collegamento trasmissione dati J1939 intermittenti o interferenza sulla rete J1939 sono cause possibili dell'attivazione di questo codice di guasto. Controllare anche che non vi siano alimentazione e connessioni di massa all'attuatore VGT intermittenti.

Vedere Individuazione guasti codice 2198.

Data ultima modifica: 12-DIC-2016


Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2272

Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2272 PID: P27 SPN: 27 FMI: 4/4 SPIA: Giallo SRT: | Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. È stata rilevata tensione segnale bassa sul circuito sensore posizione valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito posizione valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

Il sensore posizione valvola EGR è interno al complessivo valvola EGR e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore posizione valvola EGR inferiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Cablaggio sensore posizione valvola EGR in corto verso massa, circuito interrotto o in corto verso l'alimentazione.
  • Perdita della tensione alimentazione sensore posizione valvola EGR o del circuito di massa.
Vedere Individuazione guasti codice 2272.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2273

Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2273 PID: P411 SPN: 411 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito sensore pressione differenziale EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore pressione differenziale EGR è montato sul complessivo misuratore massa EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione differenziale EGR superiore a 4,8 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il sensore pressione differenziale EGR.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sul sensore
  • Conduttore segnale in corto verso l'alimentazione del sensore o la tensione batteria.
  • Sensore pressione differenziale EGR guasto.
Vedere Individuazione guasti codice 2273.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2274

Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2274 PID: P411 SPN: 411 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione differenziale EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione differenziale EGR inferiore a 0,26 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il sensore pressione differenziale EGR.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
  • Sensore pressione differenziale EGR difettoso.
Vedere Individuazione guasti codice 2274.

Data ultima modifica: 12-DIC-2016


Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2288

Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2288 PID: P103 SPN: 103 FMI: 0/15 SPIA: No SRT: | Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. L'ECM ha rilevato un regime turbocompressore alto. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime turbocompressore

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo. Quando la fresatura sull'albero del turbocompressore ruota oltre il sensore regime, si genera un segnale. Il modulo di controllo motore (ECM) interpreta questo segnale e lo converte nel valore di lettura regime turbocompressore.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un regime turbocompressore superiore ai limiti max. tarabili.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM riduce la coppia erogata dal motore per ridurre i regimi turbo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando il motore esegue le operazioni richieste per ridurre il regime turbo, viene registrato questo codice di guasto. Questo codice di guasto ha scopo puramente informativo e non richiede alcun intervento di riparazione. Quando il motore funziona in prossimità dei limiti max. del regime turbo, è possibile che la sua potenza venga ridotta.

Vedere Individuazione guasti codice 2288.

Data ultima modifica: 12-DIC-2016


Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

CODICE DI GUASTO 2311

Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2311 PID: S18 SPN: 633 FMI: 11/31 SPIA: Giallo SRT: | Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente. La resistenza del circuito attuatore pompa di alimentazione è troppo alta o troppo bassa, o è stata rilevata una connessione intermittente. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM), montato nel modulo di controllo motore (ECM), che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il circuito attuatore pompa di alimentazione ha avuto un problema intermittente o la resistenza dell'attuatore pompa di alimentazione era troppo alta o troppo bassa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se questo codice di guasto viene generato durante una prova su strada, prima di sostituire i componenti verificare che tutti i connettori siano puliti ed esenti da corrosione.

L'attivazione di questo codice di guasto può essere dovuta a uno dei seguenti motivi:

  • Resistenza alta attuatore pompa di alimentazione
  • Resistenza alta cablaggio motore
  • Connettori o piedini allentati, usurati o corrosi sui connettori attuatore pompa di alimentazione o ECM
  • Resistenza interna bassa attuatore pompa di alimentazione
  • Attuatore pompa di alimentazione o cablaggio motore in corto verso massa
  • Anomalie circuito intermittenti che fanno sì che la pressione carburante superi la pressione di apertura della valvola di sovrapressione tubazione preiniezione.

In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto diventi attivo e quindi non attivo. Per esempio, se una connessione difettosa provoca un'interruzione o un corto intermittente sul circuito, la valvola normalmente aperta si apre in una frazione di secondo mentre il circuito è difettoso, provocando l'apertura della valvola di sovrapressione tubazione preiniezione. A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione purché il circuito attuatore pompa di alimentazione non sia ancora guasto.

Vedere Individuazione guasti codice 2311.

Data ultima modifica: 12-DIC-2016


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: P190 SPN: 190 FMI: 2/2 SPIA: No SRT: | Posizione/regime albero motore: dati irregolari, intermittenti o errati Sincronizzazione sensore regime motore albero motore intermittente. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 1200 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale intermittente o degradato dal sensore regime/posizione albero motore per un periodo prolungato di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime primario (sensore regime albero motore). Il codice di guasto 689 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime primario non è presente o è degradato per più di 3 secondi continuativi. Nel frattempo, se il segnale sensore regime motore primario non è presente o è momentaneamente degradato (per meno di 3 secondi), l'ECM interrompe le iniezioni basate sul sensore regime motore primario e riprende le iniezioni usando il sensore regime motore di riserva. La potenza del motore si riduce mentre le iniezioni sono basate sul sensore regime di riserva. In caso di ripristino del segnale sensore regime primario, l'ECM interrompe automaticamente le iniezioni basate sul sensore regime di riserva e riprende le iniezioni basate sul sensore regime primario. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime primario.

Il guidatore del veicolo può notare accensioni irregolari intermittenti in caso di interruzione delle iniezioni mentre l'ECM si commuta tra la regolazione basata sul sensore regime primario e quella basata sul sensore secondario. Il guidatore del veicolo può inoltre notare una riduzione di potenza intermittente se un falso segnale sensore regime primario fa sì che il motore usi in modo discontinuo il sensore regime di riserva per la regolazione dell'iniezione.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime primario per un breve periodo di tempo.

Questo guasto diventa non attivo se l'ECM non rileva una perdita del segnale sensore regime primario per almeno 20 minuti.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore.
  • Traferro sensore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime motore primario.
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa.
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente.
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime.
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice 2321.

Data ultima modifica: 12-DIC-2016


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: S64 SPN: 723 FMI: 2/2 SPIA: No SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime motore albero a camme intermittente. | Nessuna conseguenza per le prestazioni.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia un'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Il sensore posizione albero a camme è montato alla sommità della scatola ruotismi sul lato scarico. .

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 1200 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita intermittente del segnale sensore regime/posizione albero a camme.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime secondario (sensore velocità di rotazione albero a camme). Il codice di guasto 778 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime secondario non è presente o è degradato per più di 3 secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime secondario, ma la perdita di segnale è di breve durata. Poiché il segnale regime motore secondario non è usato per il normale funzionamento del motore, il guidatore del veicolo non dovrebbe notare alcun sintomo correlato a questo inconveniente.

Questo codice di guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime secondario per un breve periodo di tempo.

Questo guasto diventa non attivo se l'ECM non rileva una perdita del segnale sensore regime secondario per almeno 20 minuti.

Problemi che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva della ruota fonica.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore intermittenti nel circuito sensore regime motore secondario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice 2322.

Data ultima modifica: 12-DIC-2016


Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 2349

Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2349 PID: S146 SPN: 2791 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto. L'ECM ha rilevato un'interruzione del circuito sui morsetti o sulla bobina del motorino. | Possibile diminuzione delle prestazioni motore.
Circuito valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un circuito interrotto nel cablaggio motore o sulla bobina motorino valvola EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul motorino EGR
  • Circuito interrotto sul cablaggio
  • ECM difettoso.
Vedere Individuazione guasti codice 2349.

Data ultima modifica: 12-DIC-2016


Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

CODICE DI GUASTO 2353

Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2353 PID: S146 SPN: 2791 FMI: 6/6 SPIA: Giallo SRT: | Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra. Rilevato corto circuito verso massa sul circuito del motorino valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso massa sui circuiti di alimentazione motorino EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Uno dei circuiti del motorino EGR in corto verso massa sul motorino valvola EGR
  • Uno dei circuiti del motorino EGR in corto verso massa sul cablaggio
  • ECM difettoso.
Vedere Individuazione guasti codice 2353.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2373

Circuito sensore pressione gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2373 PID: P131 SPN: 1209 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito pressione gas di scarico. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico serve a misurare la pressione dei gas di scarico nel collettore di scarico. Questo dato è usato dal modulo di controllo motore (ECM) per la regolazione delle emissioni e del funzionamento della valvola di ricircolo gas di scarico (EGR). L'ECM invia l'alimentazione a 5 V al sensore pressione gas di scarico sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore pressione gas di scarico. La tensione segnale sensore varia in funzione della pressione nel collettore di scarico.

Posizione componente

Il sensore pressione gas di scarico è posizionato al di sopra della sezione anteriore del collettore di scarico ed è collegato a quest'ultimo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione gas di scarico superiore a 4,75 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore pressione gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione gas di scarico condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sul sensore.
  • Conduttore segnale in corto verso l'alimentazione del sensore o la tensione batteria.
Vedere Individuazione guasti codice 2373.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2374

Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2374 PID: P131 SPN: 1209 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione gas di scarico. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico serve a misurare la pressione dei gas di scarico nel collettore di scarico. Questo dato è usato dal modulo di controllo motore (ECM) per la regolazione delle emissioni e del funzionamento della valvola di ricircolo gas di scarico (EGR). L'ECM invia l'alimentazione a 5 V al sensore pressione gas di scarico sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore pressione gas di scarico. La tensione segnale sensore varia in funzione della pressione nel collettore di scarico.

Posizione componente

Il sensore pressione gas di scarico è posizionato al di sopra della sezione anteriore del collettore di scarico ed è collegato a quest'ultimo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione gas di scarico inferiore a 0,25 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore pressione gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione gas di scarico condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice 2374.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2375

Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2375 PID: P412 SPN: 412 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura EGR superiore a 4,9 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura ricircolo gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio, sui connettori o sul sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice 2375.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2376

Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2376 PID: P412 SPN: 412 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura EGR inferiore a 0,05 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura ricircolo gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice 2376.

Data ultima modifica: 12-DIC-2016


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: S33 SPN: 647 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito comando ventilatore. | Il ventilatore può rimanere inserito ininterrottamente o non funzionare per nulla.
Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo motore (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Per i tipi di ventilatore ON/OFF e a velocità variabile, la diagnostica viene eseguita quando si spegne il ventilatore e si blocca in posizione attiva quando il segnale PWM è 100 per cento. Per tutti gli altri tipi di ventilatore, la diagnostica viene eseguita quando il segnale PWM risulta inferiore al 100% e si blocca in posizione attiva quando il segnale PWM è 100 per cento.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) ha rilevato che la tensione del segnale modulato a durata di impulsi (PWM) del circuito comando ventilatore è superiore a 0 V c.c. quando il segnale PWM è disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del ventilatore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se il codice di guasto 2377 resta attivo dopo l'esecuzione di tutte le operazioni previste dall'albero di individuazione guasti, consultare la documentazione di assistenza OEM per le procedure di controllo del dispositivo frizione ventilatore alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito aperto sul cablaggio o sull'elettromagnete comando ventilatore.
  • Corto circuito verso la fonte di tensione sul cablaggio OEM.
  • ECM difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2377.

Data ultima modifica: 12-DIC-2016


Circuito comando attuatore VGT (motore): l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 2387

Circuito comando attuatore VGT (motore): l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2387 PID: S27 SPN: 641 FMI: 7/7 SPIA: Giallo SRT: | Circuito comando attuatore VGT (motore): l'impianto meccanico non risponde o non è tarato come prescritto. Il controller VGT intelligente ha rilevato limiti di arresto non corretti o il VGT non è in grado di portarsi in posizione chiusa. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La posizione attuatore turbocompressore a geometria variabile (VGT) non raggiunge la posizione comandata per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

  • L'attuatore VGT tenta ininterrottamente di portarsi nella posizione comandata anche quando la spia CHECK ENGINE (CONTROLLARE IL MOTORE) è accesa.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Turbocompressore difettoso
  • Attuatore turbocompressore difettoso

Ove applicabile, si deve ispezionare l'impianto post-trattamento alla ricerca di potenziali danni dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti. L'impianto post-trattamento può avere subito danni progressivi.

Vedere Individuazione guasti codice 2387.

Data ultima modifica: 12-DIC-2016


Temperatura aria ambiente: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2398

Temperatura aria ambiente: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2398 PID: P171 SPN: 171 FMI: 2/2 SPIA: Giallo SRT: | Temperatura aria ambiente: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore temperatura aria ambiente è irregolare. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura aria ambiente

Descrizione circuito

Il sensore temperatura aria ambiente è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria ambiente. Il modulo di controllo motore (ECM) usa questo valore di temperatura per ottimizzare le prestazioni del motore e determinare se sia necessario riscaldare l'impianto SCR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura aria ambiente. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura aria ambiente.

Posizione componente

La posizione di attacco del sensore temperatura aria ambiente varia a seconda dell'OEM. Fare riferimento al Manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è suddivisa in due parti. Una viene eseguita quando si porta il commutatore a chiave in posizione ON e prima che venga rilevato il regime motore. L'ECM non deve rilevare un ciclo di inserimento/disinserimento per un periodo di 8 ore prima dell'esecuzione di questa parte della diagnostica.

  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura aria ambiente superiore o inferiore ai valori rilevati dagli altri sensori temperatura del motore dopo un periodo prolungato a motore spento o la temperatura aria ambiente era troppo alta o troppo bassa per le condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura aria ambiente.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Se il codice di guasto non diventa non attivo, può essere necessario stabilizzare a freddo il motore per 8 ore con il commutatore a chiave in posizione OFF, quindi portare la chiave di accensione in posizione ON in modo che venga eseguita la parte della diagnostica che richiede il commutatore su ON.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Blocco del sensore temperatura aria ambiente su un valore entro gamma
  • Elevata resistenza sulle linee di ritorno o segnale del sensore temperatura aria ambiente
  • ECM difettoso.

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2398.

Data ultima modifica: 12-DIC-2016


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2448

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2448 PID: P111 SPN: 111 FMI: 1/17 SPIA: Manutenzione SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Rilevato livello liquido di raffreddamento motore basso. | Nessuna conseguenza per le prestazioni.
Sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello liquido di raffreddamento compresa tra 1,75 e 3 V c.c. per più di 30 secondi, indice di livello liquido di raffreddamento basso.

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2448.

Data ultima modifica: 12-DIC-2016


Pressione gas di scarico n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2554

Pressione gas di scarico n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2554 PID: P131 SPN: 1209 FMI: 2/2 SPIA: Giallo SRT: | Pressione gas di scarico: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore pressione olio gas di scarico è irregolare. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico serve a misurare la pressione dei gas di scarico nel collettore di scarico. Questo dato è usato dal modulo di controllo motore (ECM) per la regolazione delle emissioni e del funzionamento della valvola di ricircolo gas di scarico (EGR). L'ECM invia l'alimentazione a 5 V al sensore pressione gas di scarico sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore pressione gas di scarico. La tensione segnale sensore varia in funzione della pressione nel collettore di scarico.

Posizione componente

Il sensore pressione gas di scarico è posizionato al di sopra della sezione anteriore del collettore di scarico ed è collegato a quest'ultimo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

Una parte viene eseguita immediatamente quando si porta il commutatore a chiave in posizione OFF e la temperatura del liquido di raffreddamento del motore è superiore a 70°C [158°F].

  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

  • Il modulo di controllo motore (ECM) ha rilevato un valore di lettura pressione scarico superiore o inferiore ai valori degli altri sensori pressione assoluta con il commutatore di accensione su OFF e il motore spento.
  • Il modulo di controllo motore (ECM) ha rilevato una pressione scarico superiore o inferiore al valore previsto durante il normale funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore pressione gas di scarico.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, per prima cosa assicurarsi che la temperatura del liquido di raffreddamento motore sia superiore a 70 °C [158 °F]. Eventualmente far girare il motore.
  • Portare il commutatore a chiave su ON per 30 secondi, quindi riportarlo su OFF per 30 secondi. Avviare il motore e farlo girare al minimo alto fino a 5 minuti circa.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione gas di scarico bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore pressione gas di scarico.
  • Rilevata ostruzione sul tubo sensore pressione gas di scarico
  • Rilevati trafilamenti nell'impianto di scarico

Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione

Vedere Individuazione guasti codice 2554.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2555

Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2555 PID: S70 SPN: 729 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo motore (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè mentre quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato a durata di impulsi (PWM) del circuito riscaldatore aria aspirata superiore a 0 V c.c. con segnale disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale relè riscaldatore aria aspirata non collegato al relè
  • Conduttore ritorno relè riscaldatore aria aspirata non collegato al relè
  • Circuito interrotto sul conduttore segnale relè riscaldatore aria aspirata
  • Circuito interrotto sul conduttore ritorno relè riscaldatore aria aspirata
  • Conduttore segnale riscaldatore aria aspirata in corto verso una fonte di tensione.
Vedere Individuazione guasti codice 2555.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2556

Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2556 PID: S70 SPN: 729 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
Circuito 1 riscaldatore aria aspirata

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo motore (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè mentre quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato a durata di impulsi (PWM) del circuito riscaldatore aria aspirata non corrispondente alla tensione dell'impianto con segnale attivo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore aria aspirata in corto
  • Conduttore alimentazione relè riscaldatore aria aspirata in corto verso massa.
Vedere Individuazione guasti codice 2556.

Data ultima modifica: 12-DIC-2016


Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2638

Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2638 PID: S380 SPN: 5298 FMI: 1/17 SPIA: No SRT: | Efficienza conversione catalizzatore ossidante post-trattamento per motori diesel: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. L'aumento di temperatura sul catalizzatore ossidante post-trattamento per motori diesel è inferiore al valore prescritto. | Possibile necessità di frequenti rigenerazioni post-trattamento.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di scarico. La posizione del catalizzatore varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel è in corso.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha calcolato che l'efficienza DOC è inferiore a quella richiesta per completare con successo la rigenerazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Catalizzatore ossidante per motori diesel difettoso
Vedere Individuazione guasti codice 2638.

Data ultima modifica: 12-DIC-2016


Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2639

Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2639 PID: S324 SPN: 3251 FMI: 0/15 SPIA: No SRT: | Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. L'accumulo di fuliggine sul filtro antiparticolato post-trattamento per motori diesel ha superato i limiti prescritti. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel ha raggiunto il primo livello di intasamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia filtro antiparticolato post-trattamento per motori diesel non appena la diagnostica è impostata.
  • L'ECM comanda il lampeggio della spia filtro antiparticolato post-trattamento sul cruscotto all'aumentare del livello di fuliggine accumulata nel filtro.
  • La coppia di uscita del motore viene ridotta all'aumentare del livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia filtro antiparticolato post-trattamento per motori diesel non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Nota: Questo codice di guasto indica che il filtro antiparticolato post-trattamento per motori diesel deve essere rigenerato richiede un intervento di manutenzione con esecuzione della procedura di rigenerazione a veicolo fermo. Questa è considerata una normale prassi di manutenzione e non è coperta dalla garanzia Cummins Inc.

Nota: Le attivazioni ripetute di questo codice di guasto possono indicare che il motore richiede frequenti rigenerazioni. Vedere l'albero dei sintomi t147 (Filtro antiparticolato post-trattamento per motori diesel - rigenerazione automatica e/o a veicolo fermo eccessiva) per individuare la causa delle frequenti rigenerazioni.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature allo scarico sufficientemente elevate da permettere la rigenerazione del filtro antiparticolato post-trattamento per motori diesel.
  • Probabile danneggiamento del motore che causa una eccessiva emissione di fumosità nera.
Vedere Individuazione guasti codice 2639.

Data ultima modifica: 12-DIC-2016


Temperatura liquido di raffreddamento motore: condizione esistente

CODICE DI GUASTO 2646

Temperatura liquido di raffreddamento motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2646 PID: P110 SPN: 110 FMI: 14/31 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: condizione esistente. La valvola EGR è stata chiusa per ridurre la temperatura del liquido di raffreddamento del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura liquido di raffreddamento motore superiore alla soglia e ha chiuso la valvola EGR per ridurre la temperatura del liquido di raffreddamento motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando la temperatura del liquido di raffreddamento motore si avvicina ai limiti di protezione del motore, la valvola EGR viene chiusa per ridurre la temperatura del liquido di raffreddamento motore. Questo codice di guasto viene utilizzato come codice di guasto informativo, solo per indicare che la valvola EGR è stata chiusa. Non si è verificata alcuna anomalia in grado di causare l'attivazione di questo codice di guasto. Altri codici di guasto relativi alla protezione del motore potrebbero essere attivi se la temperatura del liquido di raffreddamento motore ha superato i limiti superiori di protezione del motore.

Vedere Individuazione guasti codice 2646.

Data ultima modifica: 12-DIC-2016


Sensore NOx uscita post-trattamento n. 1: velocità di aggiornamento anomala

CODICE DI GUASTO 2771

Sensore NOx uscita post-trattamento n. 1: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2771 PID: SPN: 3226 FMI: 9/9 SPIA: Giallo SRT: | Sensore NOx uscita post-trattamento: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore NOx uscita post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore riduzione catalitica selettiva (SCR).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Comunicazione assente tra il sensore NOx uscita post-trattamento e l'ECM motore sul collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Mancata alimentazione del sensore NOx uscita post-trattamento da parte dal circuito di alimentazione batteria del cablaggio OEM. Ciò può essere dovuto a un circuito interrotto nel cavo di alimentazione elettrica, a un fusibile sensore NOx intervenuto o ad alimentazione di tensione insufficiente da parte dalla batteria.
  • Circuito di ritorno interrotto sul ritorno batteria sensore NOx uscita post-trattamento.
  • Interruzione o corto nel circuito collegamento trasmissione dati J1939 tra l'ECM motore e il sensore NOx uscita post-trattamento.
  • Comunicazione intermittente tra il sensore NOx uscita post-trattamento e l'ECM sul collegamento trasmissione dati J1939.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 2771.

Data ultima modifica: 12-DIC-2016


Rigenerazione post-trattamento inibita da interruttore inibizione: condizione presente

CODICE DI GUASTO 2777

Rigenerazione post-trattamento inibita da interruttore inibizione: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2777 PID: S390 SPN: 3703 FMI: 11/31 SPIA: Manutenzione SRT: | Rigenerazione attiva trappola antiparticolato inibita da interruttore inibizione: condizione presente. La rigenerazione del filtro antiparticolato per motore diesel è stata impedita dalla disabilitazione dell'interruttore di consenso. | Possibile necessità di frequenti rigenerazioni post-trattamento.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il fabbricante dell'autocarro OEM può montare un interruttore di consenso sul cruscotto o inviare un messaggio di inibizione all'ECM motore tramite il collegamento trasmissione dati J1939. La funzione del messaggio di inibizione consiste nel non consentire all'impianto di post-trattamento di eseguire rigenerazioni con veicolo in movimento.

Posizione componente

L'interruttore di consenso rigenerazioni post-trattamento può essere costituito da un interruttore sul cruscotto del veicolo o da un messaggio di inibizione trasmesso tramite il collegamento dati J1939. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la disabilitazione della rigenerazione da parte dell'interruttore consenso rigenerazione filtro antiparticolato per motori diesel post-trattamento mentre l'ECM richiedeva la rigenerazione attiva del filtro.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se il codice di guasto è attivo è si è rilevato il danneggiamento dell'impianto di post-trattamento, è possibile che l'interruttore di consenso abbia impedito all'impianto di post-trattamento di eseguire la rigenerazione con veicolo in movimento (attiva).

Rivolgersi all'OEM in presenza di malfunzionamenti dell'impianto di post-trattamento causati dall'interruttore di consenso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2777.

Data ultima modifica: 12-DIC-2016


Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2961

Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2961 PID: P412 SPN: 412 FMI: 0/15 SPIA: No SRT: | Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. La temperatura EGR ha superato il limite di protezione motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura EGR superiore a 210 °C [410 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Condotti del sensore pressione differenziale EGR intasati od ostruiti
  • Tubi pressione differenziale EGR danneggiati
  • Valvola EGR difettosa
  • Rilevamento valore insufficiente da parte del sensore pressione differenziale EGR
  • Rilevamento valore insufficiente da parte del sensore posizione valvola EGR
  • Temperature scarico eccessive
  • Livello liquido di raffreddamento insufficiente
  • Temperatura liquido di raffreddamento eccessiva
  • Miscela liquido di raffreddamento/acqua inadeguata
  • Turbocompressore a geometria variabile bloccato in posizione chiusa
  • Imbrattamento scambiatore di calore EGR.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto, il motore deve essere caricato.

Vedere Individuazione guasti codice 2961.

Data ultima modifica: 12-DIC-2016


Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2962

Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2962 PID: P412 SPN: 412 FMI: 0/16 SPIA: Giallo SRT: | Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. La temperatura EGR ha superato il limite di protezione motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura EGR superiore a 250 °C [482 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Imbrattamento scambiatore di calore EGR
  • Condotti del sensore pressione differenziale EGR intasati od ostruiti
  • Valvola EGR danneggiata
  • Rilevamento valore insufficiente da parte del sensore pressione differenziale EGR
  • Rilevamento valore insufficiente da parte del sensore posizione valvola EGR
  • Temperature scarico eccessive
  • Livello liquido di raffreddamento insufficiente
  • Temperatura liquido di raffreddamento eccessiva
  • Miscela liquido di raffreddamento/acqua inadeguata
  • Turbocompressore a geometria variabile bloccato in posizione chiusa.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto, il motore deve essere caricato.

Vedere Individuazione guasti codice 2962.

Data ultima modifica: 12-DIC-2016


Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: P110 SPN: 110 FMI: 0/15 SPIA: No SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Temperatura liquido di raffreddamento motore superiore al limite di segnalazione protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura liquido di raffreddamento motore superiore a 113 °C [235 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni base.

Vedere Individuazione guasti codice 2963.

Data ultima modifica: 12-DIC-2016


Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2964

Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2964 PID: P105 SPN: 105 FMI: 0/15 SPIA: No SRT: | Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il segnale temperatura aria collettore di aspirazione indica che la temperatura dell'aria è superiore al limite di segnalazione ai fini della protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura collettore di aspirazione superiore a 120 °C [248 °F].

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa attraverso il collettore di aspirazione.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alette scambiatore di calore aria di sovralimentazione ostruite
  • Flusso di aria nello scambiatore di calore aria di sovralimentazione intasato
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 2964.

Data ultima modifica: 12-DIC-2016


Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2973

Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2973 PID: P102 SPN: 102 FMI: 2/2 SPIA: Giallo SRT: | Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati. Il valore di lettura pressione collettore di aspirazione è irregolare o non ragionevole. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

Una parte viene eseguita immediatamente quando si porta il commutatore a chiave in posizione OFF e la temperatura del liquido di raffreddamento del motore è superiore a 70°C [158°F].

La seconda parte viene eseguita quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di lettura sensore pressione collettore di aspirazione superiore o inferiore a quello previsto al momento dello spegnimento o durante il normale funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, per prima cosa assicurarsi che la temperatura del liquido di raffreddamento motore sia superiore a 70 °C [158 °F]. Eventualmente far girare il motore.
  • Portare il commutatore a chiave su ON per 30 secondi, quindi riportarlo su OFF per 30 secondi. Avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questa diagnostica è costituita da due parti. Al momento dello spegnimento, i valori di lettura dei sensori pressione collettore di aspirazione, pressione atmosferica, pressione olio motore (se disponibile) e pressione gas di scarico vengono confrontati con tra loro. Questo codice di guasto si attiva quando il valore rilevato dal sensore pressione collettore di aspirazione si discosta da quello rilevato dagli altri sensori. Questo controllo viene eseguito solo una volta dopo che si è portato il commutatore a chiave su OFF. Questo codice può attivarsi anche quando la pressione collettore di aspirazione è troppo alta o troppo bassa per le condizioni di funzionamento correnti del motore mentre il motore è in funzione. L'ECM confronta il valore di lettura della pressione collettore di aspirazione con il regime turbo per determinare se il valore di pressione è valido.

Tra le cause possibili di questa anomalia vi sono:

  • Sensore regime turbocompressore danneggiato
  • Sensore pressione atmosferica danneggiato
  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione
  • Intasamento dello scambiatore di calore aria di sovralimentazione
  • Sensore pressione collettore di aspirazione danneggiato
  • Sensore temperatura ingresso compressore turbocompressore danneggiato.
Vedere Individuazione guasti codice 2973.

Data ultima modifica: 12-DIC-2016


Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2976

Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2976 PID: SPN: 3361 FMI: 2/2 SPIA: Giallo SRT: | Temperatura dosatore fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati. Rilevato un errore interno nel dosatore fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento misura con precisione la quantità di fluido da iniettare nell'impianto di post-trattamento. Il dosatore fluido impianto di scarico diesel post-trattamento ha tre cicli primari. Un ciclo di adescamento verifica la disponibilità del fluido impianto di scarico diesel post-trattamento nel dosatore. Durante il ciclo di dosaggio, il fluido impianto di scarico diesel post-trattamento viene inviato alla valvola di dosaggio post-trattamento. Allo spegnimento del motore ha luogo un ciclo di spurgo. Il ciclo di spurgo assicura la completa rimozione del fluido impianto di scarico diesel post-trattamento dalle tubazioni del fluido e dalla valvola di dosaggio.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita subito dopo aver portato il commutatore a chiave in posizione ON e continua per tutto il tempo necessario all'adescamento del dosatore fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il dosatore fluido impianto di scarico diesel post-trattamento non ha comunicato la temperatura interna all'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La velocità del veicolo sarà limitata a 20 km (12 miglia) all'ora dopo il funzionamento prolungato del motore con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare al minimo. Se, dopo aver fatto girare il motore al minimo per 10 minuti, il codice di guasto è ancora non attivo, la riparazione è stata convalidata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Dosatore guasto
  • Corto verso massa nel conduttore temperatura dosatore/segnale dosatore fluido impianto di scarico diesel post-trattamento.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2976.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3133

Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3133 PID: SPN: 3610 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione uscita filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore varia in funzione della pressione all'uscita del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione uscita filtro antiparticolato diesel post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3133.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3134

Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3134 PID: SPN: 3610 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione uscita filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore varia in funzione della pressione all'uscita del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione uscita filtro antiparticolato diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3134.

Data ultima modifica: 12-DIC-2016


Filtro antiparticolato motore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3135

Filtro antiparticolato motore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3135 PID: SPN: 3610 FMI: 2/2 SPIA: Giallo SRT: | Pressione uscita filtro antiparticolato post-trattamento per motori diesel: dati irregolari, intermittenti o errati. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel ha comunicato un valore di lettura irregolare all'accensione iniziale o durante il funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione uscita filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore varia in funzione della pressione all'uscita del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

  • Una parte viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON e prima di avviare il motore.
  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione uscita filtro antiparticolato post-trattamento per motori diesel superiore a 1,5 kPa [0,22 psi] o inferiore a -1,5 kPa [0,22 psi] al momento dell'accensione iniziale o che non varia in base alle condizioni del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel bloccato su un valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel
  • Pressione uscita filtro antiparticolato post-trattamento per motori diesel superiore al valore prescritto
  • Depositi fluido impianto di scarico diesel (DEF) eccessivi nel tubo di decomposizione post-trattamento.
  • Questo codice di guasto può essere attivato dall'intasamento dei condotti del sensore pressione uscita post-trattamento se la pressione viene mantenuta all'interno del condotto dopo l'arresto del motore.

Nota: Questo guasto può essere riprodotto in officina eseguendo un ciclo di inserimento/disinserimento commutatore di accensione con il tubo di scarico collegato ad un impianto di smaltimento scarichi.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3135.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ingresso SCR post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3142

Circuito sensore temperatura ingresso SCR post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3142 PID: SPN: 4360 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore temperatura ingresso riduzione catalitica selettiva (SCR). | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento. Si trova tra il filtro antiparticolato per motori diesel e il catalizzatore SCR dell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore temperatura ingresso SCR superiore a 4,4 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura ingresso SCR condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Modulo di interfaccia sensore temperatura catalizzatore SCR post-trattamento difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3142.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ingresso SCR post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3143

Circuito sensore temperatura ingresso SCR post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3143 PID: SPN: 4360 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura ingresso riduzione catalitica selettiva (SCR). | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento. Si trova tra il filtro antiparticolato per motori diesel e il catalizzatore SCR dell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore temperatura ingresso SCR inferiore a 0,13 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura ingresso SCR condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore
  • Modulo di interfaccia sensore temperatura catalizzatore SCR post-trattamento difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3143.

Data ultima modifica: 12-DIC-2016


Sensore temperatura ingresso SCR post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3144

Sensore temperatura ingresso SCR post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3144 PID: SPN: 4360 FMI: 2/2 SPIA: Giallo SRT: | Sensore temperatura ingresso SCR post-trattamento: dati irregolari, intermittenti o errati. Il sensore temperatura ingresso SCR non varia a seconda delle condizioni di funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il sensore temperatura ingresso riduzione catalitica selettiva (SCR) è utilizzato dal modulo di controllo motore (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore SCR. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento. Si trova tra il filtro antiparticolato per motori diesel e il catalizzatore SCR dell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il motore è in funzione e il flusso di scarico supera il livello minimo prescritto.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale sensore temperatura intermedia SCR post-trattamento irrazionale per più di 5 minuti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Per la temperatura ingresso catalizzatore SCR viene utilizzato il valore di default.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura ingresso SCR bloccato su un valore entro gamma
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura ingresso SCR
  • Modulo di interfaccia sensore temperatura catalizzatore SCR post-trattamento difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3144.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura uscita SCR post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3146

Circuito sensore temperatura uscita SCR post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3146 PID: SPN: 4363 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura uscita SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore temperatura uscita SCR. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura catalizzatore SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura SCR post-trattamento ha riportato segnale temperatura uscita SCR post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Sensore temperatura uscita SCR post-trattamento difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3146.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura uscita SCR post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3147

Circuito sensore temperatura uscita SCR post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3147 PID: SPN: 4363 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura uscita SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura uscita SCR. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura intermedia SCR post-trattamento e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura SCR post-trattamento ha riportato segnale temperatura uscita SCR post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Sensore temperatura uscita SCR post-trattamento difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3147.

Data ultima modifica: 12-DIC-2016


Sensore temperatura uscita SCR post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3148

Sensore temperatura uscita SCR post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3148 PID: SPN: 4363 FMI: 2/2 SPIA: Giallo SRT: | Sensore temperatura uscita SCR post-trattamento: dati irregolari, intermittenti o errati. Il sensore temperatura uscita riduzione catalitica selettiva (SCR) non varia a seconda delle condizioni di funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura intermedia SCR post-trattamento e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il motore è in funzione e il flusso di scarico supera il livello minimo prescritto.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale sensore temperatura uscita SCR post-trattamento irrazionale per più di 5 minuti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura uscita catalizzatore SCR.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Sensore temperatura uscita SCR post-trattamento difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3148.

Data ultima modifica: 12-DIC-2016


Impianto catalizzatore SCR post-trattamento n. 1 mancante: condizione esistente

CODICE DI GUASTO 3151

Impianto catalizzatore SCR post-trattamento n. 1 mancante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3151 PID: SPN: 4794 FMI: 11/31 SPIA: Giallo SRT: | Impianto catalizzatore SCR post-trattamento mancante: condizione esistente. Il catalizzatore SCR post-trattamento dell'impianto di scarico non è presente. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) controlla la concentrazione dei NOx nei gas di scarico del motore mediante il sensore NOx ingresso post-trattamento e il sensore NOx uscita post-trattamento. Confrontando i due valori, l'ECM è in grado di verificare l'efficienza di conversione del catalizzatore SCR e dell'impianto dosatore.

Posizione componente

Il catalizzatore SCR è posizionato nell'impianto di scarico del veicolo, a valle del filtro antiparticolato per motori diesel e del tubo di decomposizione.

Condizioni di esecuzione della diagnostica

Per poter funzionare ed essere completato, questo controllo diagnostico deve rispettare condizioni specifiche del motore e del post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'efficienza di conversione NOx da parte del catalizzatore SCR criticamente bassa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Ricercare la causa di tutti gli altri codici di guasto attivi relativi al sensore NOx e all'impianto dosatore SCR prima di cercare la causa di questo codice di guasto.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Manomissione impianto catalizzatore SCR, catalizzatore SCR rimosso dal veicolo o catalizzatore SCR difettoso
  • Impianto dosatore fluido impianto di scarico diesel post-trattamento difettoso.
  • Trafilamenti impianto di scarico
  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Depositi di fluido impianto di scarico diesel nel tubo di decomposizione.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

  • Per l'unità rientrata con guasti ripetuti, considerare la possibilità che il cliente non stia utilizzando gasolio a bassissimo tenore di zolfo
Vedere Individuazione guasti codice 3151.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3164

Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3164 PID: SPN: 4360 FMI: 0/15 SPIA: No SRT: | Temperatura ingresso SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata temperatura elevata all'ingresso dell'SCR. | Possibile diminuzione delle prestazioni motore.
Sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il sensore temperatura ingresso riduzione catalitica selettiva (SCR) è utilizzato dal modulo di controllo motore (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore SCR. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento. Si trova tra il filtro antiparticolato per motori diesel e il catalizzatore SCR dell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura all'ingresso catalizzatore SCR superiore al valore predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente attivo quando la temperatura INGRESSO SCR scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Sensore temperatura ingresso SCR difettoso entro la gamma
  • Anomalia a monte dell'impianto di scarico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3164.

Data ultima modifica: 12-DIC-2016


Temperatura uscita SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3165

Temperatura uscita SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3165 PID: SPN: 4363 FMI: 0/0 SPIA: Rosso SRT: | Temperatura uscita SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura uscita riduzione catalitica selettiva (SCR) ha rilevato un valore di temperatura superiore al limite max. prescritto. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di temperatura sensore temperatura uscita catalizzatore SCR superiore a 700 °C (1292 °F] per più di 60 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente attivo quando la temperatura uscita SCR scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Catalizzatore SCR difettoso
  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Sensore temperatura uscita SCR difettoso entro la gamma.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3165.

Data ultima modifica: 12-DIC-2016


Filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3168

Filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3168 PID: SPN: 3936 FMI: 0/16 SPIA: Giallo SRT: | Impianto filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. L'impianto ha rilevato un'anomalia nella capacità di filtraggio del filtro antiparticolato diesel post-trattamento. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

L'ECM calcola la resistenza al flusso del filtro antiparticolato post-trattamento per motori diesel utilizzando la pressione differenziale del filtro e la portata allo scarico calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita solo al termine della rigenerazione attiva riuscita del filtro antiparticolato post-trattamento per motore diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha calcolato una resistenza al flusso del filtro antiparticolato diesel post-trattamento troppo bassa dopo la rigenerazione riuscita del filtro antiparticolato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione differenziale filtro antiparticolato diesel post-trattamento danneggiato
  • Tubi del sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel mancanti o difettosi
  • Filtro antiparticolato post-trattamento per diesel difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3168.

Data ultima modifica: 12-DIC-2016


Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

CODICE DI GUASTO 3186

Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3186 PID: SPN: 1623 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore albero di uscita tachigrafo. | Nessuna conseguenza per le prestazioni.
Circuito dispositivi collegamento trasmissione dati

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 3186.

Data ultima modifica: 12-DIC-2016


Regime albero di uscita tachigrafo: dati di rete ricevuti errati

CODICE DI GUASTO 3213

Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3213 PID: SPN: 1623 FMI: 2/19 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: dati di rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo. | Nessuna conseguenza per le prestazioni.
Circuito backbone SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del sensore velocità albero di uscita tachigrafo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo.

Vedere Individuazione guasti codice 3213.

Data ultima modifica: 12-DIC-2016


Sensore NOx ingresso post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3228

Sensore NOx ingresso post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3228 PID: SPN: 3216 FMI: 2/2 SPIA: Giallo SRT: | Sensore NOx ingresso post-trattamento: dati irregolari, intermittenti o errati Il sensore NOx ingresso post-trattamento ha rilevato un valore di lettura sensore NOx non corretto. | Possibile diminuzione delle prestazioni motore.
Circuito sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il sensore temperatura ingresso catalizzatore diesel post-trattamento supera 150 °C [302 °F] per 5 secondi mentre il motore è in funzione.

Per poter funzionare ed essere completato, questo controllo diagnostico deve rispettare condizioni specifiche del motore e del post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore di lettura NOx ingresso post-trattamento era superiore o inferiore al valore NOx ingresso post-trattamento calcolato per le condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Trafilamenti impianto EGR
  • Trafilamenti impianto di scarico
  • Errato montaggio sensore NOx ingresso post-trattamento
  • Depositi carboniosi sull'estremità del sensore NOx ingresso post-trattamento
  • Sensore pressione differenziale EGR difettoso.
  • Valvola EGR difettosa
  • Consumo eccessivo di olio
  • Eventuali mancate accensioni motore
  • Il numero di particolare del sensore NOx non è corretto.
Vedere Individuazione guasti codice 3228.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3229

Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3229 PID: SPN: 4360 FMI: 0/0 SPIA: Rosso SRT: | Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura ingresso riduzione catalitica selettiva (SCR) ha rilevato un valore di temperatura superiore al limite max. prescritto. | Possibile diminuzione delle prestazioni motore.
Circuito temperatura ingresso SCR post-trattamento

Descrizione circuito

Il sensore temperatura ingresso riduzione catalitica selettiva (SCR) è utilizzato dal modulo di controllo motore (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore SCR. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento. Si trova tra il filtro antiparticolato per motori diesel e il catalizzatore SCR dell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di temperatura sensore temperatura ingresso catalizzatore SCR superiore a 700 °C (1292 °F] per più di 60 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente attivo quando la temperatura INGRESSO SCR scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Sensore temperatura ingresso SCR difettoso entro la gamma
  • Anomalia a monte dell'impianto di scarico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3229.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3231

Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3231 PID: SPN: 4360 FMI: 0/16 SPIA: Rosso SRT: | Temperatura ingresso SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura ingresso SCR rileva un valore di temperatura superiore al limite max. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il sensore temperatura ingresso riduzione catalitica selettiva (SCR) è utilizzato dal modulo di controllo motore (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore SCR. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento. Si trova tra il filtro antiparticolato per motori diesel e il catalizzatore SCR dell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di temperatura sensore temperatura ingresso catalizzatore SCR superiore a 650 °C (1202 °F] per più di 60 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente attivo quando la temperatura INGRESSO SCR scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Sensore temperatura ingresso SCR difettoso entro la gamma
  • Anomalia a monte dell'impianto di scarico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3231.

Data ultima modifica: 12-DIC-2016


Sensore NOx ingresso post-trattamento n. 1: velocità di aggiornamento anomala

CODICE DI GUASTO 3232

Sensore NOx ingresso post-trattamento n. 1: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3232 PID: SPN: 3216 FMI: 9/9 SPIA: Giallo SRT: | Sensore NOx ingresso post-trattamento: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore NOx ingresso post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva al momento dell'interruzione della comunicazione collegamento trasmissione dati J1939 tra l'ECM e il sensore NOx ingresso post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Mancata alimentazione del sensore NOx ingresso post-trattamento da parte dal circuito di alimentazione batteria del cablaggio OEM. Ciò può essere dovuto a un circuito interrotto nel cavo di alimentazione elettrica, a un fusibile sensore NOx difettoso o ad alimentazione di tensione insufficiente da parte dalla batteria.
  • Circuito di ritorno interrotto nel circuito sensore NOx ingresso post-trattamento tra il circuito batteria e il sensore NOx ingresso post-trattamento.
  • Interruzione o corto nel circuito collegamento trasmissione dati J1939 tra l'ECM motore e il sensore NOx ingresso post-trattamento.
  • Comunicazione intermittente tra il sensore NOx ingresso post-trattamento e l'ECM sul collegamento trasmissione dati J1939

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3232.

Data ultima modifica: 12-DIC-2016


Temperatura uscita SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3235

Temperatura uscita SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3235 PID: SPN: 4363 FMI: 0/16 SPIA: Rosso SRT: | Temperatura uscita SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura uscita SCR rileva un valore di temperatura superiore al limite max. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura intermedia SCR post-trattamento e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di temperatura sensore temperatura uscita catalizzatore SCR superiore a 650 °C (1202 °F] per più di 60 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente attivo quando la temperatura uscita SCR scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Catalizzatore SCR difettoso
  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Sensore temperatura uscita SCR difettoso entro la gamma.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3235.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3237

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3237 PID: S254 SPN: 4340 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito 1 riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 1 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 1 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di alimentazione tra il dosatore fluido impianto di scarico diesel e la valvola di dosaggio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda la disattivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione riscaldatore tubazione superiore al valore tarabile e una corrente riscaldatore tubazione superiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il riscaldatore tubazione viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Riscaldatore tubazione difettoso
  • Corto circuito verso batteria sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3237.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3238

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3238 PID: SPN: 4340 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa Rilevata tensione segnale bassa sul circuito 1 riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 1 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 1 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di alimentazione tra il dosatore fluido impianto di scarico diesel e la valvola di dosaggio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda l'attivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione riscaldatore tubazione inferiore al valore tarabile e una corrente riscaldatore tubazione inferiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il riscaldatore tubazione viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso massa nel cablaggio OEM
  • Riscaldatore tubazione difettoso
Vedere Individuazione guasti codice 3238.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3239

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3239 PID: SPN: 4342 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito 2 riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 2 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 2 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di ritorno tra il dosatore fluido impianto di scarico diesel e il serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda la disattivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione riscaldatore tubazione superiore al valore tarabile e una corrente riscaldatore tubazione superiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il riscaldatore tubazione viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Riscaldatore tubazione difettoso
  • Corto circuito verso batteria sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3239.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3241

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3241 PID: SPN: 4342 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa Rilevata tensione segnale bassa sul circuito 2 riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 2 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 2 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di ritorno tra il dosatore fluido impianto di scarico diesel e il serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda l'attivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione riscaldatore tubazione inferiore al valore tarabile e una corrente riscaldatore tubazione inferiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il riscaldatore tubazione viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso massa nel cablaggio OEM
  • Riscaldatore tubazione difettoso
Vedere Individuazione guasti codice 3241.

Data ultima modifica: 12-DIC-2016


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 3242

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3242 PID: SPN: 3363 FMI: 7/7 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. La temperatura del fluido impianto di scarico diesel post-trattamento non aumenta quando si comanda l'attivazione del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio fluido impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido impianto di scarico diesel. La posizione specifica varia in funzione dell'OEM. La serpentina di riscaldamento serbatoio è interna al serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica dura per un periodo di tempo tarato dopo il primo comando di riscaldamento serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

L'attivazione del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento è stata comandata dal modulo di controllo motore (ECM), ma il sensore temperatura serbatoio non registra alcun corrispondente aumento della temperatura serbatoio fluido impianto di scarico diesel post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto sullo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO non appena l'impianto è in grado di riscaldare adeguatamente e la diagnostica viene eseguita e superata con successo. Se non è possibile completare il riscaldamento, utilizzare la "prova riscaldatore impianto dosatore fluido impianto di scarico diesel" in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™ per attivare il riscaldatore del serbatoio e i riscaldatori di tutte le tubazioni.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento inceppato in posizione chiusa
  • Intasamento od ostruzione delle tubazioni liquido di raffreddamento al riscaldatore serbatoio fluido impianto di scarico diesel
  • Livello liquido di raffreddamento motore basso
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3242.

Data ultima modifica: 12-DIC-2016


Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3243

Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3243 PID: SPN: 3060 FMI: 1/18 SPIA: Giallo SRT: | Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il motore non si riscalda come previsto. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita in modo continuativo quando il motore è in funzione se la temperatura liquido di raffreddamento era inferiore a 52 °C [126 °F] al momento dell'avviamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la temperatura liquido di raffreddamento motore non ha raggiunto 72 °C (162 °F) nel periodo di tempo specificato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Livello liquido di raffreddamento insufficiente o aria nell'impianto di raffreddamento
  • Sensore temperatura liquido di raffreddamento difettoso
  • Termostato liquido di raffreddamento motore difettoso.
Vedere Individuazione guasti codice 3243.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso catalizzatore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3251

Temperatura ingresso catalizzatore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3251 PID: S326 SPN: 4765 FMI: 0/16 SPIA: Rosso SRT: | Temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel ha rilevato un valore superiore al limite max. prescritto. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è montato nell'impianto di post-trattamento. Si trova all'ingresso del catalizzatore post-trattamento. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura all'ingresso catalizzatore ossidante per motori diesel superiore a 745 °C [1373 °F] per 65 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) per un breve periodo di tempo dopo l'avviamento con questo codice di guasto attivo.

  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM rileva una condizione di temperatura elevata nell'impianto di post-trattamento e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso. Questo codice di guasto indica che una fonte di alimentazione secondaria sta accedendo all'impianto di post-trattamento e sta causando un aumento della temperatura sul catalizzatore ossidante post-trattamento per motori diesel e/o sul filtro antiparticolato post-trattamento per motori diesel.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Staccare l'impianto post-trattamento di scarico dal veicolo per verificare l'eventuale presenza di danni e le possibilità di riutilizzo. Vedere il manuale di assistenza OEM.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3251.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3253

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3253 PID: SPN: 3242 FMI: 0/16 SPIA: Rosso SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 735 °C [1355 °F] per 145 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM rileva una condizione di temperatura elevata nell'impianto di post-trattamento e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso. Questo codice di guasto indica che una fonte di alimentazione secondaria sta accedendo all'impianto di post-trattamento e sta causando un aumento della temperatura sul filtro antiparticolato post-trattamento per motori diesel. Questo codice di guasto diventa immediatamente non attivo quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che non sia attivo quando il veicolo si trova in officina. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Staccare l'impianto post-trattamento di scarico dal veicolo per verificare l'eventuale presenza di danni e le possibilità di riutilizzo. Vedere il manuale di assistenza OEM.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3253.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3254

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3254 PID: SPN: 3242 FMI: 0/15 SPIA: Giallo SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 650 °C [1202 °F] per 5 secondi in cinque diverse occasioni.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente non attivo quando la temperatura uscita scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3254.

Data ultima modifica: 12-DIC-2016


Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3255

Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3255 PID: SPN: 3246 FMI: 0/16 SPIA: Rosso SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 735 °C [1355 °F] per 145 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente non attivo quando la temperatura uscita scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3255.

Data ultima modifica: 12-DIC-2016


Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3256

Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3256 PID: SPN: 3246 FMI: 0/15 SPIA: Giallo SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 650 °C [1202 °F] per 5 secondi in cinque diverse occasioni.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente non attivo quando la temperatura uscita scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3256.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 3258

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3258 PID: SPN: 4340 FMI: 5/5 SPIA: Giallo SRT: | Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: corrente inferiore alla norma o circuito aperto. Rilevato circuito aperto sul riscaldatore 1 tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 1 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 1 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di alimentazione tra il dosatore fluido impianto di scarico diesel e la valvola di dosaggio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda l'attivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'interruzione nel circuito riscaldatore tubazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Relè riscaldatore tubazione difettoso
  • Riscaldatore tubazione difettoso
  • Circuito interrotto sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3258.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 2: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 3261

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 2: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3261 PID: S254 SPN: 4342 FMI: 5/5 SPIA: Giallo SRT: | Circuito 2 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: corrente inferiore alla norma o circuito aperto. Rilevato circuito aperto sul riscaldatore 2 tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 2 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 2 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di ritorno tra il dosatore fluido impianto di scarico diesel e il serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda l'attivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'interruzione nel circuito riscaldatore tubazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Relè riscaldatore tubazione difettoso
  • Riscaldatore tubazione difettoso
  • Circuito interrotto sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3261.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3311

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3311 PID: SPN: 3242 FMI: 0/0 SPIA: Rosso SRT: | Temperatura ingresso filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel è in corso.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura ingresso filtro antiparticolato post-trattamento per motori diesel superiore a 800 °C [1472 °F] per più di 30 secondi o un differenziale di temperatura nel catalizzatore ossidante per motori diesel superiore a 540 °C [1004 °F] per più di 90 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente non attivo quando la temperatura uscita scende al di sotto del limite di segnalazione ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Iniettore carburante difettoso che provoca l'immissione di carburante incombusto nell'impianto di scarico
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3311.

Data ultima modifica: 12-DIC-2016


Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3312

Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3312 PID: SPN: 3246 FMI: 0/0 SPIA: Rosso SRT: | Temperatura uscita filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura uscita filtro antiparticolato post-trattamento per motori diesel superiore a 810 °C [1490 °F] per 35 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa immediatamente non attivo quando la temperatura post-trattamento scende al di sotto del limite di segnalazione e viene eseguito un ciclo di inserimento/disinserimento chiave ed è probabile che non si attivi durante la diagnostica. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Iniettore carburante difettoso che provoca l'immissione di carburante incombusto nell'impianto di scarico
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3312.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3313

Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3313 PID: SPN: 4765 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore ingresso catalizzatore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è montato nell'impianto di post-trattamento. Si trova all'ingresso del catalizzatore post-trattamento. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha segnalato un segnale temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3313.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3314

Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3314 PID: SPN: 4765 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore temperatura ingresso catalizzatore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è montato nell'impianto di post-trattamento. Si trova all'ingresso del catalizzatore post-trattamento. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha segnalato un segnale temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3314.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso catalizzatore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3315

Temperatura ingresso catalizzatore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3315 PID: SPN: 4765 FMI: 2/2 SPIA: Giallo SRT: | Temperatura ingresso catalizzatore diesel post-trattamento: dati irregolari, intermittenti o errati. Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è montato nell'impianto di post-trattamento. Si trova all'ingresso del catalizzatore post-trattamento. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una differenza tra i dati del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel e quelli del sensore temperatura ingresso filtro antiparticolato per motori diesel non corrispondente al valore previsto per le attuali condizioni operative del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 15 minuti. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel difettoso
  • Sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3315.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3316

Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3316 PID: SPN: 3242 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha rilevato un segnale temperatura ingresso filtro antiparticolato post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3316.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3317

Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3317 PID: SPN: 3242 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha rilevato un segnale temperatura ingresso filtro antiparticolato post-trattamento per motori diesel fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3317.

Data ultima modifica: 12-DIC-2016


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3318

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3318 PID: SPN: 3242 FMI: 2/2 SPIA: Giallo SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati. La temperatura ingresso filtro antiparticolato post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una differenza tra i dati del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel e quelli relativi al sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel non corrispondente al valore previsto per le attuali condizioni operative del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 15 minuti. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel difettoso
  • Sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3318.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3319

Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3319 PID: SPN: 3246 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha rilevato un segnale temperatura uscita filtro antiparticolato post-trattamento per motori diesel fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3319.

Data ultima modifica: 12-DIC-2016


Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3321

Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3321 PID: SPN: 3246 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha rilevato un segnale temperatura uscita filtro antiparticolato post-trattamento per motori diesel fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3321.

Data ultima modifica: 12-DIC-2016


Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3322

Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3322 PID: SPN: 3246 FMI: 2/2 SPIA: Giallo SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati. La temperatura uscita filtro antiparticolato post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore di lettura sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 15 minuti. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel difettoso
  • Sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3322.

Data ultima modifica: 12-DIC-2016


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

CODICE DI GUASTO 3326

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3326 PID: SPN: 91 FMI: 9/9 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni dal sensore leva o pedale acceleratore multiplexato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3326.

Data ultima modifica: 12-DIC-2016


Regime albero di uscita del cambio: velocità di aggiornamento anomala

CODICE DI GUASTO 3328

Regime albero di uscita del cambio: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3328 PID: SPN: 191 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita del cambio: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità albero di uscita del cambio. | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3328.

Data ultima modifica: 12-DIC-2016


Efficienza radiatore ricircolo gas di scarico motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3342

Efficienza radiatore ricircolo gas di scarico motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3342 PID: P091 SPN: 4752 FMI: 1/18 SPIA: Giallo SRT: | Efficienza radiatore ricircolo gas di scarico motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Lo scambiatore di calore EGR non raffredda sufficientemente i gas di scarico in ricircolo. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura ricircolo gas di scarico motore

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura EGR superiore alla soglia per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura EGR difettoso
  • Scambiatore di calore EGR difettoso.
Vedere Individuazione guasti codice 3342.

Data ultima modifica: 12-DIC-2016


Efficienza scambiatore di calore aria motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3343

Efficienza scambiatore di calore aria motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3343 PID: SPN: 5285 FMI: 1/18 SPIA: Giallo SRT: | Efficienza scambiatore di calore aria di sovralimentazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Lo scambiatore di calore aria di sovralimentazione motore non raffredda sufficientemente il flusso di aria aspirata. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione collettore di aspirazione superiore al valore previsto in relazione alle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore temperatura collettore di aspirazione difettoso
  • Scambiatore di calore aria di sovralimentazione difettoso
Vedere Individuazione guasti codice 3343.

Data ultima modifica: 12-DIC-2016


Pressione collettore di aspirazione 1: velocità di cambiamento anomala

CODICE DI GUASTO 3361

Pressione collettore di aspirazione 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3361 PID: SPN: 102 FMI: 10/10 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: velocità di cambiamento anomala. Il valore di lettura posizione VGT è bloccato. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che l'attuatore turbocompressore a geometria variabile (VGT) raggiunge lentamente la posizione comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Turbocompressore a geometria variabile (VGT) difettoso
  • Elevato intasamento dello scarico.
Vedere Individuazione guasti codice 3361.

Data ultima modifica: 12-DIC-2016


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3366

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3366 PID: SPN: 111 FMI: 1/18 SPIA: No SRT: | Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo Rilevato livello liquido di raffreddamento motore molto basso. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello liquido di raffreddamento superiore a 3 V c.c. per più di 30 secondi, indice di livello liquido di raffreddamento gravemente insufficiente.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM accende la spia di segnalazione guasti (MIL) immediatamente dopo tre cicli di accensione consecutivi in cui la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3366.

Data ultima modifica: 12-DIC-2016


Comando freno protezione antiribaltamento attivo: condizione esistente

CODICE DI GUASTO 3374

Comando freno protezione antiribaltamento attivo: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3374 PID: SPN: 1818 FMI: 11/31 SPIA: No SRT: | Comando freno protezione antiribaltamento attivo: condizione esistente. L'ECM ha ricevuto dal controller impianto frenante antibloccaggio (ABS) un messaggio che impedisce il funzionamento del cruise control. | È possibile che il cruise control non funzioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Determinati controller impianto frenante antibloccaggio (ABS) comunicano con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati SAE J1939. In determinate condizioni di guida, il controller impianto frenante antibloccaggio (ABS) può inviare un messaggio di inibizione cruise control all'ECM: il cruise control viene temporaneamente disabilitato.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il controller impianto frenante antibloccaggio (ABS) ha rilevato determinate condizioni di guida e inibito il cruise control.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • Il cruise control è temporaneamente inibito.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, è possibile che il cruise control non funzioni. Questo è un codice di guasto esclusivamente informativo che indica che il controller impianto frenante antibloccaggio (ABS) ha rilevato determinate condizioni di guida e temporaneamente inibito il funzionamento del cruise control. Vedere il manuale di assistenza OEM.

Vedere Individuazione guasti codice 3374.

Data ultima modifica: 12-DIC-2016


Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente

CODICE DI GUASTO 3375

Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3375 PID: S115 SPN: 5397 FMI: 11/31 SPIA: Giallo SRT: | Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente. Il sistema ha rilevato che la richiesta di rigenerazione attiva è avvenuta ad una distanza troppo breve dall'ultima rigenerazione attiva. | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM registra il tempo che intercorre tra il completamento di una rigenerazione attiva del filtro antiparticolato diesel post-trattamento e la nuova richiesta di rigenerazione attiva del filtro da parte dell'ECM stesso.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita solo al termine della rigenerazione attiva riuscita del filtro antiparticolato post-trattamento per motore diesel.

Condizioni di attivazione dei codici di guasto

Il tempo trascorso tra il completamento di una rigenerazione attiva riuscita e una nuova richiesta di rigenerazione attiva era inferiore al valore di soglia.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

Questa diagnostica non può essere eseguita in ambiente d'officina.

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Sensore pressione differenziale filtro antiparticolato diesel post-trattamento difettoso
  • Funzionamento anomalo del motore con conseguente aumento della fuliggine emessa.
Vedere Individuazione guasti codice 3375.

Data ultima modifica: 12-DIC-2016


Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente

CODICE DI GUASTO 3376

Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3376 PID: SPN: 5319 FMI: 11/31 SPIA: Giallo SRT: | Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente. Il sistema ha rilevato che la pressione differenziale filtro antiparticolato diesel post-trattamento dopo la rigenerazione attiva è eccessiva. | Possibile necessità di frequenti rigenerazioni post-trattamento.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita solo al termine della rigenerazione attiva riuscita del filtro antiparticolato post-trattamento per motore diesel.

Condizioni di attivazione dei codici di guasto

L'accumulo previsto di fuliggine nel filtro antiparticolato diesel post-trattamento era superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensori NOx temperatura post-trattamento difettosi.
  • Catalizzatore ossidante post-trattamento per motori diesel difettoso
  • Sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel difettoso o bloccato su un valore entro gamma
  • Funzionamento anomalo del motore con conseguente elevata fumosità allo scarico
  • Cablaggio OEM al sensore pressione differenziale danneggiato o difettoso.
Vedere Individuazione guasti codice 3376.

Data ultima modifica: 12-DIC-2016


Sistema ricircolo gas di scarico motore (EGR): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3382

Sistema ricircolo gas di scarico motore (EGR): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3382 PID: SPN: 3058 FMI: 1/18 SPIA: Giallo SRT: | Sistema ricircolo gas di scarico motore (EGR): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il flusso EGR misurato è inferiore al valore comandato. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un flusso EGR effettivo inferiore a quello comandato in base alle condizioni di funzionamento correnti del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Cause possibili di questo codice di guasto sono:

  • Trafilamenti o intasamenti nelle tubazioni flusso EGR
  • Trafilamenti interni valvola EGR
  • Valvola EGR inceppata in posizione chiusa
  • Sensore pressione differenziale EGR difettoso.
Vedere Individuazione guasti codice 3382.

Data ultima modifica: 12-DIC-2016


Sistema ricircolo gas di scarico motore (EGR): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3383

Sistema ricircolo gas di scarico motore (EGR): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3383 PID: P411 SPN: 3058 FMI: 0/16 SPIA: Giallo SRT: | Sistema ricircolo gas di scarico motore (EGR): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il flusso EGR misurato è superiore al valore comandato. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un flusso EGR misurato superiore a quello comandato in base alle condizioni di funzionamento correnti del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause possibili di questa anomalia vi sono:

  • Ostruzioni, intasamenti o trafilamenti nei condotti del sensore pressione differenziale EGR
  • Trafilamenti valvola EGR
  • Valvola EGR inceppata in posizione aperta
  • Sensore pressione differenziale EGR difettoso.
Vedere Individuazione guasti codice 3383.

Data ultima modifica: 12-DIC-2016


Condizioni per avvio rigenerazione filtro antiparticolato post-trattamento per motori diesel 1 non soddisfatte: condizione esistente

CODICE DI GUASTO 3396

Condizioni per avvio rigenerazione filtro antiparticolato post-trattamento per motori diesel 1 non soddisfatte: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3396 PID: SPN: 3750 FMI: 11/31 SPIA: Giallo SRT: | Condizioni per avvio rigenerazione filtro antiparticolato per motori diesel 1 non soddisfatte: condizione esistente. Le temperature post-trattamento non sono sufficientemente calde per l'iniezione post-trattamento. | Possibile necessità di frequenti rigenerazioni post-trattamento.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e l'ECM richiede la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura catalizzatore ossidante per motori diesel post-trattamento troppo bassa per la rigenerazione attiva del filtro antiparticolato diesel.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) per un breve periodo di tempo dopo l'avviamento con questo codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica temperature catalizzatore ossidante post-trattamento per motori diesel NON sufficientemente calde per l'iniezione del carburante necessario per la rigenerazione attiva del filtro antiparticolato diesel.

Vedere Individuazione guasti codice 3396.

Data ultima modifica: 12-DIC-2016


Regime albero di uscita del cambio: dati rete ricevuti errati

CODICE DI GUASTO 3418

Regime albero di uscita del cambio: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3418 PID: SPN: 191 FMI: 2/19 SPIA: Giallo SRT: | Velocità albero di uscita del cambio: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio. | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha determinato un'anomalia del sensore velocità albero di uscita cambio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio.

Vedere Individuazione guasti codice 3418.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3422

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3422 PID: SPN: 4344 FMI: 3/3 SPIA: Giallo SRT: | Circuito 3 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito 3 riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di aspirazione tra il serbatoio fluido impianto di scarico diesel e il dosatore fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda la disattivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione riscaldatore tubazione superiore al valore tarabile e una corrente riscaldatore tubazione superiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il riscaldatore tubazione viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Riscaldatore tubazione difettoso
  • Controller fluido impianto di scarico diesel post-trattamento difettoso.
  • Corto circuito verso batteria sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3422.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3423

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3423 PID: SPN: 4344 FMI: 4/4 SPIA: Giallo SRT: | Circuito 3 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa Rilevata tensione segnale bassa sul circuito 3 riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di aspirazione tra il serbatoio fluido impianto di scarico diesel e il dosatore fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda l'attivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione riscaldatore tubazione inferiore al valore tarabile e una corrente riscaldatore tubazione inferiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il riscaldatore tubazione viene disabilitato.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Riscaldatore tubazione difettoso
  • Cortocircuito verso massa nel cablaggio OEM
Vedere Individuazione guasti codice 3423.

Data ultima modifica: 12-DIC-2016


Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 3425

Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3425 PID: S254 SPN: 4344 FMI: 5/5 SPIA: Giallo SRT: | Circuito 3 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: corrente inferiore alla norma o circuito aperto. Rilevato circuito aperto sul riscaldatore 3 tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

I riscaldatori tubazioni fluido impianto di scarico diesel post-trattamento servono a sbrinare e/o a evitare il congelamento delle tubazioni fluido impianto di scarico diesel.

Posizione componente

Il riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento è posizionato sulla tubazione di aspirazione tra il serbatoio fluido impianto di scarico diesel e il dosatore fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda l'attivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'interruzione nel circuito riscaldatore tubazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Relè riscaldatore tubazione difettoso
  • Riscaldatore tubazione difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3425.

Data ultima modifica: 12-DIC-2016


Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala

CODICE DI GUASTO 3488

Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3488 PID: SPN: 563 FMI: 9/9 SPIA: Giallo SRT: | Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il controller impianto frenante antibloccaggio (ABS). | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Tra le cause potenziali dell'attivazione di questo codice di guasto vi sono:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3488.

Data ultima modifica: 12-DIC-2016


Orologio in tempo reale: velocità di cambiamento anomala

CODICE DI GUASTO 3492

Orologio in tempo reale: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3492 PID: SPN: 251 FMI: 10/10 SPIA: Giallo SRT: | Orologio in tempo reale: velocità di cambiamento anomala. L'orologio in tempo reale indica che il timer motore spento è inceppato. | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'orologio in tempo reale è costituito da un chip temporizzatore interno al modulo di controllo motore (ECM) che monitora il tempo di spegnimento motore, vale a dire quanto a lungo il motore resta spento.

Posizione componente

L'orologio in tempo reale è un chip temporizzatore interno all'ECM e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita al momento dell'accensione iniziale.

Condizioni di attivazione dei codici di guasto

Il timer motore spento non contava correttamente e il valore da esso rilevato non corrispondeva a quello di altri timer dell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'ECM non è in grado di monitorare con precisione il tempo di spegnimento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il monitoraggio del tempo di spegnimento del motore è necessario al fine di assicurare che tutti gli altri sensori e attuatori del motore funzionino correttamente. Se si ricalibra o si sostituisce l'ECM durante la riparazione e il codice di guasto non è più presente, si devono seguire le istruzioni nella sezione "Condizioni di cancellazione" perché la diagnostica venga ripetuta e la riparazione convalidata.

Tra le cause potenziali dell'attivazione di questo codice di guasto vi sono:

  • Chip dell'orologio in tempo reale interno all'ECM difettoso
  • Problema di calibrazione motore.
Vedere Individuazione guasti codice 3492.

Data ultima modifica: 12-DIC-2016


Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3497

Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3497 PID: SPN: 1761 FMI: 1/17 SPIA: Manutenzione SRT: | Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Il livello serbatoio fluido impianto di scarico diesel post-trattamento è basso. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel nel serbatoio fluido impianto di scarico diesel.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il livello del serbatoio fluido impianto di scarico diesel era basso.

Intervento effettuato quando il codice di guasto è attivo

  • La spia fluido impianto di scarico diesel si accende.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia fluido impianto di scarico diesel non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che il livello del fluido impianto di scarico diesel è basso e il serbatoio deve essere rifornito non appena possibile.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3497.

Data ultima modifica: 12-DIC-2016


Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3498

Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3498 PID: SPN: 1761 FMI: 1/18 SPIA: Manutenzione SRT: | Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il livello del serbatoio fluido impianto di scarico diesel post-trattamento è molto basso. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel nel serbatoio fluido impianto di scarico diesel.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il livello del serbatoio fluido impianto di scarico diesel era molto basso.

Intervento effettuato quando il codice di guasto è attivo

  • La spia fluido impianto di scarico diesel lampeggia.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia fluido impianto di scarico diesel non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che il livello del fluido impianto di scarico diesel è molto basso. Il serbatoio fluido impianto di scarico diesel deve essere rifornito.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3498.

Data ultima modifica: 12-DIC-2016


Velocità veicolo ruote: dati rete ricevuti errati

CODICE DI GUASTO 3525

Velocità veicolo ruote: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3525 PID: SPN: 84 FMI: 2/19 SPIA: Giallo SRT: | Velocità veicolo basata sulle ruote: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità del veicolo basata sulle ruote. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3525.

Data ultima modifica: 12-DIC-2016


Velocità veicolo ruote: velocità di aggiornamento anomala

CODICE DI GUASTO 3526

Velocità veicolo ruote: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3526 PID: SPN: 84 FMI: 9/9 SPIA: Giallo SRT: | Velocità veicolo ruote: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità veicolo basata sulle ruote. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3526.

Data ultima modifica: 12-DIC-2016


Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

CODICE DI GUASTO 3527

Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3527 PID: P91 SPN: 558 FMI: 2/19 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti. La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore convalida del minimo leva o pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso dell'interruttore di convalida del minimo leva o pedale acceleratore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore di convalida del minimo leva o pedale acceleratore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3527.

Data ultima modifica: 12-DIC-2016


Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

CODICE DI GUASTO 3528

Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3528 PID: SPN: 558 FMI: 9/9 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e l'interruttore di convalida del minimo leva o pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una connessione difettosa sul collegamento trasmissione dati J1939 tra la VECU OEM e l'ECM Cummins®, una connessione difettosa tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3528.

Data ultima modifica: 12-DIC-2016


Temperatura aria ambiente: velocità di aggiornamento anomala

CODICE DI GUASTO 3531

Temperatura aria ambiente: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3531 PID: SPN: 171 FMI: 9/9 SPIA: Giallo SRT: | Temperatura aria ambiente: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore temperatura aria ambiente. | Possibile diminuzione delle prestazioni motore.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3531.

Data ultima modifica: 12-DIC-2016


Temperatura aria ambiente: dati rete ricevuti errati

CODICE DI GUASTO 3532

Temperatura aria ambiente: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3532 PID: SPN: 171 FMI: 2/19 SPIA: Giallo SRT: | Temperatura aria ambiente: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore temperatura aria ambiente. | Possibile diminuzione delle prestazioni motore.
Multiplexing J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del sensore temperatura aria ambiente.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore temperatura aria ambiente.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3532.

Data ultima modifica: 13-GEN-2017


Limiti NOX superati a causa della scarsa qualità del reagente: condizione esistente

CODICE DI GUASTO 3543

Limiti NOX superati a causa della scarsa qualità del reagente: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3543 PID: S115 SPN: 4094 FMI: 11/31 SPIA: Giallo SRT: | Limiti NOX superati a causa della scarsa qualità del reagente: condizione esistente. La qualità del fluido impianto di scarico diesel non è tale da consentire l'adeguata riduzione dei NOx. | Possibile diminuzione delle prestazioni motore.
ECM

Descrizione circuito

Il modulo di controllo motore (ECM) controlla la concentrazione dei NOx nei gas di scarico del motore mediante il sensore NOx ingresso post-trattamento e il sensore NOx uscita post-trattamento. Confrontando i due valori, l'ECM è in grado di verificare l'efficienza di conversione del catalizzatore SCR e dell'impianto dosatore.

Posizione componente

Il catalizzatore SCR è posizionato nell'impianto di scarico del veicolo, a valle del filtro antiparticolato per motori diesel e del tubo di decomposizione.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita dopo il rifornimento del serbatoio fluido impianto di scarico diesel. Si devono raggiungere specifiche condizioni post-trattamento e motore. I dati relativi al sensore NOx sono raccolti a regimi e carichi motore diversi. Quando sono stati raccolti dati sufficienti, la diagnostica si attiva, decide relativamente a situazioni di superamento/fallimento, e quindi riprende a raccogliere dati.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una conversione NOx nel catalizzatore SCR inferiore a quanto previsto e il serbatoio fluido impianto di scarico diesel è stato rifornito di recente.

Intervento effettuato quando il codice di guasto è attivo

Quando questo codice di guasto è attivo, sono tre i livelli di intervento dell'ECM:

Livello 1: Intervento avviato immediatamente quando l'esecuzione della diagnostica non dà risultato positivo.

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Livello 2: Intervento avviato se il motore funziona per un periodo di tempo prolungato con il codice di guasto attivo:

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia del motore si riduce notevolmente.

Livello 3: Intervento avviato dopo il funzionamento prolungato del motore con il codice di guasto attivo, dopo l'arresto del motore o dopo il funzionamento prolungato al minimo con il codice di guasto attivo.

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia del motore si riduce notevolmente.

Livello 4: Intervento eseguito dopo il funzionamento prolungato del motore con il codice di guasto attivo.

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La velocità del veicolo sarà limitata a 20 km (12 miglia) all'ora dopo il funzionamento prolungato del motore con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

Dopo il completamento della rigenerazione a veicolo fermo (secondo le istruzioni riportate in questo albero di individuazione codici di guasto) e non essendosi attivato alcun altro codice di guasto, la riparazione è stata convalidata.

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Ricercare la causa di tutti gli altri codici di guasto attivi relativi al sensore NOx e all'impianto dosatore SCR prima di cercare la causa di questo codice di guasto.

Il sistema di controllo SCR è in grado di individuare la presenza nel serbatoio fluido impianto di scarico diesel di qualsiasi sostanza diversa dal fluido impianto di scarico diesel (DEF) puro.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Impianto dosatore fluido impianto di scarico diesel post-trattamento difettoso.
  • Trafilamenti impianto di scarico
  • Catalizzatore SCR difettoso
  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Depositi di fluido impianto di scarico diesel nel tubo di decomposizione.

Questo codice di guasto può attivarsi a seguito di molteplici modalità di guasto. Si devono eseguire tutte le operazioni descritte nell'albero di individuazione guasti.

Vedere Individuazione guasti codice 3543.

Data ultima modifica: 12-DIC-2016


Sensore NOx uscita post-trattamento n. 1: velocità di cambiamento anomala

CODICE DI GUASTO 3545

Sensore NOx uscita post-trattamento n. 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3545 PID: P2202 SPN: 3226 FMI: 10/10 SPIA: Giallo SRT: | Circuito sensore NOx uscita post-trattamento: velocità di cambiamento anomala. Il valore di lettura sensore NOx uscita post-trattamento non è valido. | Nessuna conseguenza per le prestazioni.
Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore riduzione catalitica selettiva (SCR).

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura uscita SCR post-trattamento supera 200 °C [392 °F] per un periodo prestabilito di tempo con motore in funzione.

Condizioni di attivazione dei codici di guasto

Il valore di lettura sensore NOx uscita post-trattamento non è valido.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura uscita SCR post-trattamento deve essere superiore a 200 °C [392 °F] per 60 secondi perché il sensore NOx uscita post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando il sensore NOx uscita post-trattamento indica all'ECM che non fornisce dati validi.

Prima di ricercare la causa di questo codice di guasto, sottoporre a individuazione guasti il sensore NOx uscita post-trattamento in relazione al codice di guasto 1887, 2771 o 3682.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice t05-3545.

Data ultima modifica: 13-GEN-2017


Serbatoio fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

CODICE DI GUASTO 3547

Serbatoio fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3547 PID: S115 SPN: 4096 FMI: 11/31 SPIA: Giallo SRT: | Serbatoio fluido impianto di scarico diesel post-trattamento vuoto: condizione esistente. Il serbatoio fluido impianto di scarico diesel è vuoto. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel nel serbatoio fluido impianto di scarico diesel.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il serbatoio fluido impianto di scarico diesel era vuoto e il dosatore non era in grado di effettuare l'adescamento.

Intervento effettuato quando il codice di guasto è attivo

Quando questo codice di guasto è attivo, sono due i livelli di intervento dell'ECM:

Livello 1: Intervento avviato quando il serbatoio fluido impianto di scarico diesel è vuoto:

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La spia fluido impianto di scarico diesel lampeggia.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia del motore si riduce notevolmente.

Livello 2: Intervento avviato quando il serbatoio fluido impianto di scarico diesel è vuoto e il motore è stato spento o ha funzionato al minimo per un periodo di tempo prolungato.

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La spia fluido impianto di scarico diesel lampeggia.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia fluido impianto di scarico diesel non appena la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che il serbatoio fluido impianto di scarico diesel post-trattamento è vuoto e occorre rifornirlo immediatamente.

Vedere Individuazione guasti codice 3547.

Data ultima modifica: 12-DIC-2016


Dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3558

Dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3558 PID: SPN: 3361 FMI: 3/3 SPIA: Giallo SRT: | Dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza del dosatore fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento svolge diverse funzioni, una delle quali consiste nel creare nelle tubazioni una pressione fluido impianto di scarico diesel adeguata, utilizzando una pompa, per consentire il dosaggio. L'ECM fornisce l'alimentazione di tensione batteria e la massa al dosatore fluido impianto di scarico diesel. L'ECM fornisce inoltre un segnale al dosatore per il comando dell'erogazione fluido impianto di scarico diesel. Il segnale cambia in base alla pressione fluido impianto di scarico diesel comandata.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il dosatore fluido impianto di scarico diesel è in modalità adescamento o dosaggio.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale dosatore fluido impianto di scarico diesel post-trattamento superiore a un valore tarabile o un circuito alimentazione dosatore fluido impianto di scarico diesel in corto verso batteria o interrotto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di tenuta impianto fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso tensione batteria nel dosatore fluido impianto di scarico diesel
  • Corto circuito verso batteria sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3558.

Data ultima modifica: 12-DIC-2016


Dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3559

Dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3559 PID: SPN: 3361 FMI: 4/4 SPIA: Giallo SRT: | Dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa in corrispondenza del dosatore fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento svolge diverse funzioni, una delle quali consiste nel creare nelle tubazioni una pressione fluido impianto di scarico diesel adeguata, utilizzando una pompa, per consentire il dosaggio. L'ECM fornisce l'alimentazione di tensione batteria e la massa al dosatore fluido impianto di scarico diesel. L'ECM fornisce inoltre un segnale al dosatore per il comando dell'erogazione fluido impianto di scarico diesel. Il segnale cambia in base alla pressione fluido impianto di scarico diesel comandata.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il dosatore fluido impianto di scarico diesel è in modalità adescamento o dosaggio.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale o una tensione alimentazione dosatore fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di tenuta impianto fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso massa nel dosatore fluido impianto di scarico diesel
  • Cortocircuito verso massa nel cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3559.

Data ultima modifica: 12-DIC-2016


Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3562

Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3562 PID: SPN: 5491 FMI: 3/3 SPIA: Giallo SRT: | Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul relè riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento serve a fornire l'alimentazione di potenza ai riscaldatori tubazione fluido.

Posizione componente

La posizione del relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e si comanda l'attivazione del riscaldamento tubazione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale comando relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento in corto su fonte di alimentazione alta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso tensione batteria sul circuito relè riscaldatore tubazione fluido impianto di scarico diesel
  • Corto circuito verso batteria sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3562.

Data ultima modifica: 12-DIC-2016


Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3563

Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3563 PID: SPN: 5491 FMI: 4/4 SPIA: Giallo SRT: | Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul relè riscaldatore tubazione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Circuito riscaldatore tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento serve a fornire l'alimentazione di potenza ai riscaldatori tubazione fluido.

Posizione componente

La posizione del relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale comando relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso o un circuito interrotto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso massa sul circuito relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento
  • Cortocircuito verso massa nel cablaggio OEM
  • Circuito interrotto sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3563.

Data ultima modifica: 12-DIC-2016


Circuito 1 valvola di dosaggio fluido impianto di scarico diesel post-trattamento 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 3567

Circuito 1 valvola di dosaggio fluido impianto di scarico diesel post-trattamento 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3567 PID: SPN: 5394 FMI: 5/5 SPIA: Giallo SRT: | Valvola di dosaggio fluido impianto di scarico diesel post-trattamento: corrente inferiore alla norma o circuito aperto. Rilevato un errore sul circuito valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito valvola di dosaggio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di dosaggio fluido impianto di scarico diesel post-trattamento è comandata dall'ECM. Quando il modulo di controllo motore (ECM) comanda il dosaggio DEF, l'ECM invia un segnale modulato a durata di impulsi (PWM) alla valvola di dosaggio, che apre la valvola e consente la nebulizzazione del DEF nel flusso dello scarico.

Posizione componente

La valvola di dosaggio fluido impianto di scarico diesel post-trattamento è montata nell'impianto di scarico. È montata direttamente nel tubo di decomposizione post-trattamento, prima del catalizzatore riduzione catalitica selettiva (SCR). La posizione di installazione varia a seconda dell'architettura del post-trattamento e del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione della valvola di dosaggio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto su fonte di alimentazione alta, un corto su fonte di alimentazione bassa o un'interruzione sul circuito valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione:

  • Eseguire un ciclo di inserimento/disinserimento chiave.
  • Avviare il motore e farlo girare al minimo.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per monitorare lo stato del dosatore fluido impianto di scarico diesel post-trattamento.
  • Lo stato del dosatore fluido impianto di scarico diesel post-trattamento rilevato dallo strumento elettronico di assistenza INSITE™ deve passare a "Dosaggio", che segnala che l'impianto è stato adescato.
  • Portare il commutatore a chiave su OFF e attendere che l'ECM si arresti completamente.
  • Inserire il commutatore di accensione.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito aperto nella valvola di dosaggio fluido impianto di scarico diesel
  • Corto circuito verso batteria sul cablaggio OEM
  • Cortocircuito verso massa nel cablaggio OEM
  • Circuito interrotto sul cablaggio OEM

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3567.

Data ultima modifica: 12-DIC-2016


1 Valvola di dosaggio fluido impianto di scarico diesel post-trattamento 1: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 3568

1 Valvola di dosaggio fluido impianto di scarico diesel post-trattamento 1: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3568 PID: SPN: 5394 FMI: 7/7 SPIA: Giallo SRT: | Valvola di dosaggio fluido impianto di scarico diesel (DEF) post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto. Rilevata la presenza di un guasto meccanico nella valvola di dosaggio DEF. | Possibile diminuzione delle prestazioni motore.
Circuito valvola di dosaggio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di dosaggio fluido impianto di scarico diesel post-trattamento è comandata dall'ECM. Quando il modulo di controllo motore (ECM) comanda il dosaggio DEF, l'ECM invia un segnale modulato a durata di impulsi (PWM) alla valvola di dosaggio, che apre la valvola e consente la nebulizzazione del DEF nel flusso dello scarico.

Posizione componente

La valvola di dosaggio fluido impianto di scarico diesel post-trattamento è montata nell'impianto di scarico. È montata direttamente nel tubo di decomposizione post-trattamento, prima del catalizzatore riduzione catalitica selettiva (SCR). La posizione di installazione varia a seconda dell'architettura del post-trattamento e del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione della valvola di dosaggio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato l'inceppamento meccanico della valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la "prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento", che si trova in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di dosaggio fluido impianto di scarico diesel post-trattamento difettosa

Tra le possibili cause di questo codice di guasto vi è la contaminazione del DEF.

Vedere Individuazione guasti codice 3568.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3571

Circuito sensore pressione fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3571 PID: SPN: 4334 FMI: 3/3 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel post-trattamento. Il sensore pressione invia un segnale all'ECM sul circuito di segnale del sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel post-trattamento alimentata dal dosatore. L'ECM rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore pressione fluido impianto di scarico diesel post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Sensore pressione fluido impianto di scarico diesel post-trattamento difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3571.

Data ultima modifica: 12-DIC-2016


Circuito sensore pressione fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3572

Circuito sensore pressione fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3572 PID: SPN: 4334 FMI: 4/4 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel post-trattamento. Il sensore pressione invia un segnale all'ECM sul circuito di segnale del sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel post-trattamento alimentata dal dosatore. L'ECM rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore pressione fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cavo di segnale in cortocircuito verso massa
  • Sensore pressione fluido impianto di scarico diesel post-trattamento difettoso

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3572.

Data ultima modifica: 12-DIC-2016


Pressione fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3574

Pressione fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3574 PID: SPN: 4334 FMI: 1/18 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevata bassa pressione fluido impianto di scarico diesel nel dosatore. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel post-trattamento. Il sensore pressione invia un segnale all'ECM sul circuito di segnale del sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel post-trattamento alimentata dal dosatore. L'ECM rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il dosatore fluido impianto di scarico diesel è in modalità adescamento o dosaggio.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione fluido impianto di scarico diesel post-trattamento inferiore alla soglia predefinita.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la "prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento", che si trova in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Prima di questo guasto, sottoporre a individuazione guasti gli altri codici di guasto attivi correlati all'SCR.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Basso livello del serbatoio fluido impianto di scarico diesel
  • Tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasata o gelata
  • Filtro del serbatoio fluido impianto di scarico diesel completamente o parzialmente intasato
  • Filtro del dosatore fluido impianto di scarico diesel completamente o parzialmente intasato
  • Raccordo tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasato
  • Dosatore fluido impianto di scarico diesel guasto
  • Fluido impianto di scarico diesel contaminato
  • Sostanze estranee provenienti dal serbatoio fluido impianto di scarico diesel. Se si individuano sostanze estranee nel serbatoio fluido impianto di scarico diesel, pulire accuratamente il serbatoio e rifornirlo di fluido certificato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3574.

Data ultima modifica: 12-DIC-2016


Pressione fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3575

Pressione fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3575 PID: SPN: 4334 FMI: 0/16 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il dosatore fluido impianto di scarico diesel ha rilevato il bloccaggio del flusso di ritorno fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel post-trattamento. Il sensore pressione invia un segnale all'ECM sul circuito di segnale del sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel post-trattamento alimentata dal dosatore. L'ECM rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione fluido impianto di scarico diesel post-trattamento superiore a 1100 kPa [159 PSI] per più di 20 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la "prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento", che si trova in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Prima di questo guasto, sottoporre a individuazione guasti gli altri codici di guasto attivi correlati all'SCR.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Tubazione di ritorno o raccordo tubazione di ritorno dosatore fluido impianto di scarico diesel ostruito, intasato o congelato
  • Dosatore fluido impianto di scarico diesel guasto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3575.

Data ultima modifica: 12-DIC-2016


Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3577

Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3577 PID: SPN: 4376 FMI: 3/3 SPIA: Giallo SRT: | Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza della valvola di ritorno fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è comandata dal modulo di controllo elettronico (ECM). La posizione della valvola di ritorno determina la direzione in cui fluisce il fluido impianto di scarico diesel all'uscita dal dosatore. Quando la valvola di ritorno è attivata, l'impianto dosatore effettua lo spurgo e rimanda al serbatoio il fluido impianto di scarico diesel presente nelle tubazioni.

Posizione componente

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è posizionata all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparata separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore fuori gamma alto o un'interruzione sul circuito valvola di ritorno fluido impianto di scarico diesel post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se questo codice di guasto è attivo, l'impianto di dosaggio può non essere in grado di effettuare lo spurgo, il che significa che nelle tubazioni vi è del fluido impianto di scarico diesel post-trattamento residuo. Fare attenzione al momento dello stacco dei raccordi. Inoltre, nei climi freddi le tubazioni possono gelare e l'impianto SCR può subire danni se non è adeguatamente spurgato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3577.

Data ultima modifica: 12-DIC-2016


Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3578

Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3578 PID: SPN: 4376 FMI: 4/4 SPIA: Giallo SRT: | Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sulla valvola di ritorno fluido impianto di scarico diesel. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è comandata dal modulo di controllo elettronico (ECM). La posizione della valvola di ritorno determina la direzione in cui fluisce il fluido impianto di scarico diesel all'uscita dal dosatore. Quando la valvola di ritorno è attivata, l'impianto dosatore effettua lo spurgo e rimanda al serbatoio il fluido impianto di scarico diesel presente nelle tubazioni.

Posizione componente

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è posizionata all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparata separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita solo quando l'impianto dosatore fluido impianto di scarico diesel post-trattamento effettua lo spurgo.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione valvola di ritorno fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se questo codice di guasto è attivo, l'impianto di dosaggio può non essere in grado di effettuare lo spurgo, il che significa che nelle tubazioni vi è del fluido impianto di scarico diesel residuo. Fare attenzione al momento dello stacco dei raccordi. Inoltre, nei climi freddi le tubazioni possono gelare e danneggiarsi se l'impianto non è adeguatamente spurgato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3578.

Data ultima modifica: 12-DIC-2016


Efficienza conversione catalizzatore SCR post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3582

Efficienza conversione catalizzatore SCR post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3582 PID: SPN: 4364 FMI: 1/18 SPIA: Giallo SRT: | Efficienza conversione catalizzatore SCR post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La conversione NOx nel catalizzatore SCR è troppo bassa. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) controlla la concentrazione dei NOx nei gas di scarico del motore mediante il sensore NOx ingresso post-trattamento e il sensore NOx uscita post-trattamento. Confrontando i due valori, l'ECM è in grado di verificare l'efficienza di conversione del catalizzatore SCR e dell'impianto dosatore.

Posizione componente

Il catalizzatore SCR è posizionato nell'impianto di scarico del veicolo, a valle del filtro antiparticolato per motori diesel e del tubo di decomposizione.

Condizioni di esecuzione della diagnostica

Per poter funzionare ed essere completato, questo controllo diagnostico deve rispettare condizioni specifiche del motore e del post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una conversione NOx nel catalizzatore SCR inferiore a quella prevista.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL), è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

Ricercare la causa di tutti gli altri codici di guasto attivi relativi al sensore NOx e all'impianto dosatore SCR prima di cercare la causa di questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Impianto dosatore fluido impianto di scarico diesel post-trattamento difettoso.
  • Trafilamenti impianto di scarico
  • Catalizzatore SCR difettoso
  • Fluido impianto di scarico diesel degradato, diluito o non del tipo prescritto
  • Depositi di fluido impianto di scarico diesel nel tubo di decomposizione.
  • Per l'unità rientrata con guasti ripetuti, considerare la possibilità che il cliente non stia utilizzando gasolio a bassissimo tenore di zolfo
Vedere Individuazione guasti codice 3582.

Data ultima modifica: 12-DIC-2016


Riscaldatore sensore NOx uscita post-trattamento 1: velocità di cambiamento anomala

CODICE DI GUASTO 3583

Riscaldatore sensore NOx uscita post-trattamento 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3583 PID: SPN: 5031 FMI: 10/10 SPIA: Giallo SRT: | Riscaldatore sensore NOx uscita post-trattamento: velocità di cambiamento anomala. Il riscaldatore sensore NOx uscita post-trattamento non è in grado di mantenere la normale temperatura di esercizio. | Nessuna conseguenza per le prestazioni.
Circuito riscaldatore sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore riduzione catalitica selettiva (SCR).

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura uscita SCR post-trattamento supera 150 °C (302 °F) per un periodo prestabilito di tempo con motore in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il riscaldatore sensore NOx non è in grado di mantenere la normale temperatura di esercizio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura uscita SCR post-trattamento deve essere superiore a 200 °C [392 °F] per 60 secondi perché il sensore NOx uscita post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il riscaldatore sensore NOx è montato internamente al complessivo sensore NOx e non può essere riparato separatamente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore NOx uscita post-trattamento danneggiata
  • Connessione di alimentazione intermittente al sensore NOx uscita post-trattamento.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3583.

Data ultima modifica: 12-DIC-2016


Pressione fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3596

Pressione fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3596 PID: SPN: 4334 FMI: 2/2 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati. Il sensore pressione fluido impianto di scarico diesel ha comunicato un valore di lettura troppo alto o troppo basso rispetto alle condizioni di funzionamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel post-trattamento. Il sensore pressione invia un segnale all'ECM sul circuito di segnale del sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel post-trattamento alimentata dal dosatore. L'ECM rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il dosatore fluido impianto di scarico diesel è completamente adescato e mantiene attivamente la pressione fluido impianto di scarico diesel nell'impianto di dosaggio.

Condizioni di attivazione dei codici di guasto

Il dosatore fluido impianto di scarico diesel non era in grado di mantenere la pressione fluido impianto di scarico diesel comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la "prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento", che si trova in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Trafilamenti tubazioni fluido impianto di scarico diesel
  • Dosatore fluido impianto di scarico diesel guasto
  • Raccordo tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasato
  • Filtri fluido impianto di scarico diesel completamente o parzialmente intasati
  • Sensore pressione fluido impianto di scarico diesel difettoso
  • Controller fluido impianto di scarico diesel difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3596.

Data ultima modifica: 12-DIC-2016


Sensore livello liquido di raffreddamento: velocità di aggiornamento anomala

CODICE DI GUASTO 3613

Sensore livello liquido di raffreddamento: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3613 PID: SPN: 111 FMI: 9/9 SPIA: Giallo SRT: | Livello liquido di raffreddamento: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore livello liquido di raffreddamento. | Possibile diminuzione delle prestazioni motore.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 3613.

Data ultima modifica: 12-DIC-2016


Sensore livello liquido di raffreddamento: dati rete ricevuti errati

CODICE DI GUASTO 3614

Sensore livello liquido di raffreddamento: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3614 PID: SPN: 111 FMI: 2/19 SPIA: Giallo SRT: | Livello liquido di raffreddamento: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato il funzionamento difettoso del sensore livello liquido di raffreddamento. | Possibile diminuzione delle prestazioni motore.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del sensore livello liquido di raffreddamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato il funzionamento difettoso del sensore livello liquido di raffreddamento.

Vedere Individuazione guasti codice 3614.

Data ultima modifica: 13-GEN-2017


Posizione ugello VGT motore: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 3616

Posizione ugello VGT motore: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3616 PID: S27 SPN: 2633 FMI: 7/7 SPIA: No SRT: | Posizione attuatore VGT: istruzioni speciali. | Possibile diminuzione delle prestazioni motore.
Posizione ugello VGT motore

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Per poter eseguire la diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato su OFF e tenuto in tale posizione per più di 30 secondi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una posizione anomala del turbocompressore a geometria variabile (VGT)all'accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

Prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Verificare che la calibrazione dell'ECM sia corretta. Controllare il resoconto revisioni calibrazione riscontrato su QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM.

Questo è un codice di guasto informativo che indica l'impossibilità dell'attuatore VGT di portarsi nella posizione desiderata all'accensione. Mentre è attivo, l'ECM tenta ininterrottamente di ripristinare il normale funzionamento VGT finché la temperatura del liquido di raffreddamento motore non raggiunge 74 °C [165 °F].

Vedere Individuazione guasti codice 3616.

Data ultima modifica: 12-DIC-2016


Rallentatore uscita cambio: velocità di aggiornamento anomala

CODICE DI GUASTO 3641

Rallentatore uscita cambio: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3641 PID: S231 SPN: 748 FMI: 9/9 SPIA: Giallo SRT: | Rallentatore uscita cambio: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il rallentatore uscita cambio. | Nessuna conseguenza per le prestazioni.
Rallentatore uscita cambio

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti ECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing. È possibile utilizzare lo strumento elettronico di assistenza INSITE™ per monitorare i componenti multiplexati.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3641.

Data ultima modifica: 13-GEN-2017


Riscaldatore sensore NOx ingresso post-trattamento n. 1: velocità di cambiamento anomala

CODICE DI GUASTO 3649

Riscaldatore sensore NOx ingresso post-trattamento n. 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3649 PID: SPN: 5024 FMI: 10/10 SPIA: Giallo SRT: | Riscaldatore sensore NOx ingresso post-trattamento: velocità di cambiamento anomala. Il riscaldatore sensore NOx ingresso post-trattamento non è in grado di mantenere la normale temperatura di esercizio. | Nessuna conseguenza per le prestazioni.
Circuito sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il sensore temperatura ingresso catalizzatore diesel post-trattamento supera 150 °C [302 °F] per 5 secondi mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il riscaldatore sensore NOx non è in grado di mantenere la normale temperatura di esercizio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura ingresso catalizzatore ossidante motore diesel post-trattamento deve essere superiore a 150 °C [302 °F] per 5 secondi perché il sensore NOx ingresso post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il riscaldatore sensore NOx è montato internamente al complessivo sensore NOx e non può essere riparato separatamente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore NOx ingresso post-trattamento danneggiato
  • Connessione di alimentazione intermittente al sensore NOx ingresso post-trattamento.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3649.

Data ultima modifica: 12-DIC-2016


Alimentazione sensore NOx uscita post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3681

Alimentazione sensore NOx uscita post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3681 PID: P411 SPN: 3228 FMI: 2/2 SPIA: Giallo SRT: | Alimentazione sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati. Il sensore NOx uscita post-trattamento indica che l'alimentazione di potenza al sensore non è corretta. | Nessuna conseguenza per le prestazioni.
Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore riduzione catalitica selettiva (SCR).

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura intermedia SCR post-trattamento supera 150 °C (302 °F) per un periodo prestabilito di tempo con motore in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'alimentazione al sensore NOx uscita superiore o inferiore alla soglia di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura ingresso catalizzatore ossidante motore diesel post-trattamento deve essere superiore a 150 °C [302 °F] per 5 secondi perché il sensore NOx ingresso post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso batteria o massa nel cablaggio OEM
  • Circuito di alimentazione sensore NOx interrotto sul cablaggio OEM
  • Impostazione non corretta della tensione impianto nello strumento elettronico di assistenza INSITE™
  • Anomalia interna del sensore NOx uscita
  • Il numero di particolare del sensore NOx non è corretto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3681.

Data ultima modifica: 12-DIC-2016


Alimentazione sensore NOx ingresso post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3682

Alimentazione sensore NOx ingresso post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3682 PID: P190 SPN: 3218 FMI: 2/2 SPIA: Giallo SRT: | Alimentazione sensore NOx ingresso post-trattamento: dati irregolari, intermittenti o errati. Il sensore NOx ingresso post-trattamento indica che l'alimentazione di potenza al sensore non è corretta. | Nessuna conseguenza per le prestazioni.
Circuito sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il sensore temperatura ingresso catalizzatore diesel post-trattamento supera 150 °C [302 °F] per 5 secondi mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'alimentazione al sensore NOx ingresso superiore o inferiore alla soglia di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura ingresso catalizzatore ossidante motore diesel post-trattamento deve essere superiore a 150 °C [302 °F] per 5 secondi perché il sensore NOx ingresso post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso batteria o massa nel cablaggio OEM
  • Circuito di alimentazione sensore NOx interrotto sul cablaggio OEM
  • Impostazione non corretta della tensione impianto nello strumento elettronico di assistenza INSITE™
  • Anomalia interna del sensore NOx ingresso
  • Il numero di particolare del sensore NOx non è corretto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3682.

Data ultima modifica: 05-APR-2017


Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

CODICE DI GUASTO 3697

Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3697 PID: S253 SPN: 630 FMI: 12/12 SPIA: Rosso SRT: | Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto. Errore interno dell'ECM relativo ad anomalie software motore. | Il motore può non avviarsi o avviarsi con difficoltà.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore software o di calibrazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM fa lampeggiare la spia di segnalazione avaria (MIL) all'accensione

  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Anomalie software ECM.
Vedere Individuazione guasti codice 3697.

Data ultima modifica: 12-DIC-2016


Incentivo operatore SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3712

Incentivo operatore SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3712 PID: P105 SPN: 5246 FMI: 0/0 SPIA: Rosso SRT: | Incentivo operatore SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. I codici di guasto critici correlati all'SCR sono stati attivi per un periodo di tempo prolungato e richiedono immediata attenzione. | Riduzione di potenza del motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il motore ha funzionato per un periodo di tempo prolungato con codici di guasto critici correlati all'SCR attivi e che non è stato preso alcun provvedimento di riparazione. Il periodo di tempo varia a seconda di quali codici di guasto relativi all'SCR sono attivi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto ha scopo puramente informativo e indica che la potenza del motore è stata ridotta ed è stato introdotto un limite velocità veicolo per assicurare che i codici di guasto critici correlati all'SCR attivi al momento nell'ECM siano risolti il più rapidamente possibile.

Vedere Individuazione guasti codice 3712.

Data ultima modifica: 12-DIC-2016


Riduzione coppia protezione motore: condizione esistente

CODICE DI GUASTO 3714

Riduzione coppia protezione motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3714 PID: S115 SPN: 1569 FMI: 11/31 SPIA: Giallo SRT: | Riduzione coppia protezione motore: condizione esistente. Sono attivi codici di guasto critici relativi al funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che erano attivi alcuni codici di guasto critici relativi al funzionamento del motore, ma quest'ultimo ha continuato a funzionare.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto ha scopo puramente informativo e indica che la potenza del motore è stata ridotta per assicurare che i codici di guasto critici correlati all'SCR attivi al momento nell'ECM siano risolti il più rapidamente possibile.

Vedere Individuazione guasti codice 3714.

Data ultima modifica: 12-DIC-2016


Sensore NOx uscita post-trattamento n. 1: non conforme alla calibrazione

CODICE DI GUASTO 3717

Sensore NOx uscita post-trattamento n. 1: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3717 PID: SPN: 3226 FMI: 13/13 SPIA: Giallo SRT: | Sensore NOx uscita post-trattamento: non conforme alla calibrazione. Il sensore NOx uscita post-trattamento ha rilevato una mancata corrispondenza della tensione nominale di impianto. | Nessuna conseguenza per le prestazioni.
Alimentazione sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore riduzione catalitica selettiva (SCR).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la mancata corrispondenza tra la tensione dell'impianto elettrico del motore e la tensione nominale del sensore NOx.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Incompatibilità di calibrazione tra il sensore NOx uscita post-trattamento e l'ECM
  • Tensione impianto non corretta per il numero di particolare sensore NOx uscita post-trattamento montato.
  • Sensore NOx uscita post-trattamento montato nell'impianto di scarico non del tipo prescritto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3717.

Data ultima modifica: 12-DIC-2016


NOx ingresso post-trattamento n. 1: non conforme alla calibrazione

CODICE DI GUASTO 3718

NOx ingresso post-trattamento n. 1: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3718 PID: SPN: 3216 FMI: 13/13 SPIA: Giallo SRT: | NOx ingresso post-trattamento: non conforme alla calibrazione. Il sensore NOx ingresso post-trattamento ha rilevato una mancata corrispondenza della tensione nominale di impianto. | Nessuna conseguenza per le prestazioni.
Alimentazione sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la mancata corrispondenza tra la tensione dell'impianto elettrico del motore e la tensione nominale del sensore NOx.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Incompatibilità di calibrazione tra il sensore NOx ingresso post-trattamento e l'ECM.
  • Tensione impianto non corretta per il numero di particolare sensore NOx ingresso post-trattamento montato.
  • Sensore NOx ingresso post-trattamento montato nell'impianto di scarico non del tipo prescritto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3718.

Data ultima modifica: 12-DIC-2016


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3724

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3724 PID: P168 SPN: 168 FMI: 1/17 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Rilevata bassa tensione in corrispondenza del comando valvola EGR. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

Il comando valvola EGR è interno all'ECM e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una potenza insufficiente in corrispondenza del comando valvola EGR. L'ECM non è più in grado di comandare la valvola EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica un difetto interno dell'ECM.

Vedere Individuazione guasti codice 3724.

Data ultima modifica: 12-DIC-2016


Sensore NOx ingresso post-trattamento n. 1: velocità di cambiamento anomala

CODICE DI GUASTO 3725

Sensore NOx ingresso post-trattamento n. 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3725 PID: P102 SPN: 3216 FMI: 10/10 SPIA: Giallo SRT: | Sensore NOx ingresso post-trattamento: velocità di cambiamento anomala. Il valore di lettura sensore NOx ingresso post-trattamento non è valido. | Nessuna conseguenza per le prestazioni.
Circuito sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il sensore temperatura ingresso catalizzatore diesel post-trattamento supera 150 °C [302 °F] per 5 secondi mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il valore di lettura sensore NOx ingresso post-trattamento non era valido.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura ingresso catalizzatore ossidante motore diesel post-trattamento deve essere superiore a 150 °C [302 °F] per 5 secondi perché il sensore NOx ingresso post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Questo codice di guasto si attiva quando il sensore NOx ingresso post-trattamento indica all'ECM che non fornisce dati validi.
  • Prima di ricercare la causa di questo codice di guasto, sottoporre a individuazione guasti il sensore NOx uscita post-trattamento in relazione al codice di guasto 1885, 3232 o 3681.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3725.

Data ultima modifica: 12-DIC-2016


Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 3727

Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3727 PID: S254 SPN: 5571 FMI: 7/7 SPIA: No SRT: | Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. La valvola di sovrapressione alta pressione tubazione preiniezione si è aperta ad una pressione inferiore al valore prescritto. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

La valvola di sovrapressione alta pressione è un dispositivo meccanico che si apre quando la pressione del carburante nella tubazione preiniezione supera il limite critico.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la valvola di sovrapressione carburante si è aperta a una pressione inferiore a quella prevista.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto diventa non attivo ogni volta che il commutatore di accensione viene portato su OFF e non si riattiva fino a quando non si ripresenta la condizione di guasto. Ricercare comunque la causa dei diversi conteggi attivi e non attivi di questo codice di guasto.

Questo codice di guasto può essere attivato anche da un improvviso e notevole calo di pressione carburante nell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-3727.

Data ultima modifica: 13-GEN-2017


Protezione azionamento eccessivo motorino di avviamento: condizione esistente

CODICE DI GUASTO 3737

Protezione azionamento eccessivo motorino di avviamento: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3737 PID: S115 SPN: 1675 FMI: 11/31 SPIA: No SRT: | Protezione azionamento eccessivo motorino di avviamento: condizione esistente. Il motorino di avviamento è stato temporaneamente disabilitato per prevenire danni. | L'azionamento del motorino di avviamento è consentito solo dopo che si sia adeguatamente raffreddato.
Modulo di controllo elettronico (ECM)

Descrizione circuito

La funzione di protezione contro l'azionamento eccessivo del motorino di avviamento (o esclusione del motorino di avviamento) è concepita per evitare di danneggiare il motorino stesso in condizioni di avviamento difficili. L'eccessivo azionamento del motorino di avviamento può provocarne il surriscaldamento, con conseguenti danni permanenti. Quando si rileva un azionamento eccessivo del motorino di avviamento, la funzione di protezione esclude il motorino fino a quando si è adeguatamente raffreddato e possa intervenire nuovamente in condizioni di sicurezza.

Posizione componente

La funzione di protezione contro l'azionamento eccessivo del motorino di avviamento è controllata dall'ECM e non può essere modificata.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il motorino di avviamento è stato innestato per un periodo di tempo prolungato e sufficiente a causarne il danneggiamento. Il tempo cumulativo comprende l'avviamento continuato e/o una serie di brevi tentativi di avviamento nell'arco di un periodo di tempo predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • Il motorino di avviamento viene escluso e il motore non può essere avviato finché il motorino di avviamento non si sia adeguatamente raffreddato.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo è un codice di guasto solo informativo e non indica la presenza di problemi del motorino di avviamento.

Vedere Individuazione guasti codice 3737.

Data ultima modifica: 12-DIC-2016


Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3741

Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3741 PID: SPN: 5571 FMI: 0/0 SPIA: Giallo SRT: | Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. La valvola di sovrapressione tubazione preiniezione si è aperta a causa dell'elevata pressione tubazione preiniezione. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito sensore pressione preiniezione

Descrizione circuito

La valvola di sovrapressione alta pressione è un dispositivo meccanico che si apre quando la pressione del carburante nella tubazione preiniezione supera il limite critico.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la pressione tubazione preiniezione ha superato la pressione di apertura della valvola di sovrapressione carburante, che si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento tubazioni di scarico carburante elevato
  • Trafilamenti o inceppamento attuatore pompa di alimentazione
  • Aria nel carburante
  • Adattatore attuatore pompa di alimentazione ostruito

Questo codice di guasto indica che la pressione tubazione preiniezione era sufficiente ad aprire la valvola di sovrapressione tubazione preiniezione.

Vedere Individuazione guasti codice 3741.

Data ultima modifica: 12-DIC-2016


Sensore NOx aspirazione post-trattamento n. 1: dati non ragionevoli - deriva verso l'alto

CODICE DI GUASTO 3748

Sensore NOx aspirazione post-trattamento n. 1: dati non ragionevoli - deriva verso l'alto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3748 PID: SPN: 3216 FMI: 2/20 SPIA: Giallo SRT: | Sensore NOx ingresso post-trattamento: dati non ragionevoli - deriva verso l'alto. Rilevato uno scostamento nel valore di lettura sensore NOx ingresso. | Nessuna conseguenza per le prestazioni.
Circuito sensore NOx ingresso post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) ingresso post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx ingresso post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx ingresso post-trattamento serve a misurare le emissioni NOx all'ingresso dell'impianto di post-trattamento.

Posizione componente

Il sensore NOx aspirazione post-trattamento è montato vicino all'ingresso DOC.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel supera 150 °C [302 °F] e il motore è in fase di rilascio.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore di lettura del sensore NOx ingresso post-trattamento non era zero in fase di rilascio (assenza di alimentazione).

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La velocità del veicolo sarà limitata a 20 km (12 miglia) all'ora dopo il funzionamento prolungato del motore con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura ingresso catalizzatore ossidante motore diesel post-trattamento deve essere superiore a 150 °C [302 °F] per 5 secondi perché il sensore NOx ingresso post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore NOx ingresso post-trattamento difettoso
  • Sensore NOx ingresso post-trattamento montato in modo non corretto.
Vedere Individuazione guasti codice 3748.

Data ultima modifica: 12-DIC-2016


Sensore NOx uscita post-trattamento n. 1: dati non ragionevoli - deriva verso l'alto

CODICE DI GUASTO 3749

Sensore NOx uscita post-trattamento n. 1: dati non ragionevoli - deriva verso l'alto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3749 PID: S254 SPN: 3226 FMI: 2/20 SPIA: Giallo SRT: | Sensore NOx uscita post-trattamento: dati non ragionevoli - deriva verso l'alto. È stato rilevato uno scostamento nel valore di lettura sensore NOx uscita. | Nessuna conseguenza per le prestazioni.
Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore riduzione catalitica selettiva (SCR).

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura uscita SCR post-trattamento supera 200 °C [392 °F] e il motore è in fase di rilascio.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore di lettura del sensore NOx uscita post-trattamento non era zero in fase di rilascio (assenza di alimentazione).

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura uscita SCR post-trattamento deve essere superiore a 200 °C [392 °F] per 60 secondi perché il sensore NOx uscita post-trattamento possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore NOx uscita post-trattamento difettoso
  • Depositi o cristallizzazione fluido impianto di scarico diesel
  • Sensore NOx uscita post-trattamento montato in modo non corretto.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3749.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: velocità di aggiornamento anomala

CODICE DI GUASTO 4151

Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4151 PID: SPN: 5742 FMI: 9/9 SPIA: Giallo SRT: | Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: velocità di aggiornamento anomala. Assenza di comunicazione tra il modulo di controllo motore (ECM) e il modulo sensore temperatura filtro antiparticolato diesel post-trattamento sul collegamento trasmissione dati J1939. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è montato sul filtro antiparticolato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita di comunicazione con il modulo sensore temperatura filtro antiparticolato diesel post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alimentazione tensione batteria insufficiente
  • Resistenza terminale non corretta del circuito collegamento trasmissione dati SAE J1939
  • Errata taratura nello strumento INSITE della tensione impianto batterie
  • Sensore non adatto all'applicazione (12 V c.c rispetto a 24 V c.c.)
Vedere Individuazione guasti codice 4151.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: velocità di aggiornamento anomala

CODICE DI GUASTO 4152

Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4152 PID: SPN: 5743 FMI: 9/9 SPIA: Giallo SRT: | Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: velocità di aggiornamento anomala. Assenza di comunicazione tra l'ECM e il modulo sensore temperatura SCR post-trattamento sul collegamento trasmissione dati J1939. | Possibile diminuzione delle prestazioni motore.
Circuito modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita di comunicazione con il modulo sensore temperatura SCR post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alimentazione tensione batteria insufficiente
  • Resistenza terminale non corretta del circuito collegamento trasmissione dati SAE J1939
  • Sensore non adatto all'applicazione (12 V c.c rispetto a 24 V c.c.)
  • Errata taratura nello strumento INSITE della tensione impianto batterie
Vedere Individuazione guasti codice 4152.

Data ultima modifica: 12-DIC-2016


Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 4155

Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4155 PID: SPN: 5746 FMI: 3/3 SPIA: Giallo SRT: | Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a fornire l'alimentazione di potenza al riscaldatore dosatore.

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

Il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento è un componente OEM. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Corto circuito verso batteria sul cablaggio OEM
Vedere Individuazione guasti codice 4155.

Data ultima modifica: 12-DIC-2016


Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 4156

Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4156 PID: SPN: 5746 FMI: 4/4 SPIA: Giallo SRT: | Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a fornire l'alimentazione di potenza al riscaldatore dosatore.

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

Il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento è un componente OEM. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata la disattivazione del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Cortocircuito verso massa nel cablaggio OEM
  • Circuito interrotto sul cablaggio OEM
Vedere Individuazione guasti codice 4156.

Data ultima modifica: 12-DIC-2016


Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 4157

Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4157 PID: SPN: 4376 FMI: 7/7 SPIA: Giallo SRT: | Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata valvola di ritorno fluido impianto di scarico diesel post-trattamento inceppata. | Nessuna conseguenza per le prestazioni.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di ritorno fluido impianto di scarico diesel post-trattamento permette lo spurgo dell'impianto dosatore fluido impianto di scarico diesel post-trattamento. Quando la valvola di ritorno è eccitata, l'impianto dosatore effettua lo spurgo e rimanda al serbatoio il fluido impianto di scarico diesel post-trattamento.

Posizione componente

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è posizionata all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparata separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita solo quando l'impianto dosatore fluido impianto di scarico diesel post-trattamento effettua lo spurgo.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la pressione fluido impianto di scarico diesel post-trattamento non è calata quando la valvola di ritorno del fluido è stata attivata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di tenuta impianto fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM dello strumento elettronico di assistenza INSITE™
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di ritorno fluido impianto di scarico diesel post-trattamento difettosa
Vedere Individuazione guasti codice 4157.

Data ultima modifica: 12-DIC-2016


Modulo sensore di temperatura filtro antiparticolato diesel post-trattamento: componente o dispositivo intelligente guasto

CODICE DI GUASTO 4158

Modulo sensore di temperatura filtro antiparticolato diesel post-trattamento: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4158 PID: SPN: 5742 FMI: 12/12 SPIA: Giallo SRT: | Modulo sensore di temperatura filtro antiparticolato diesel post-trattamento: componente o dispositivo intelligente guasto. Rilevato un errore interno nel modulo sensore temperatura filtro antiparticolato diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è montato sul filtro antiparticolato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha segnalato un errore interno.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Modulo sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso
Vedere Individuazione guasti codice 4158.

Data ultima modifica: 12-DIC-2016


Modulo sensore di temperatura riduzione catalitica selettiva post-trattamento: componente o dispositivo intelligente guasto

CODICE DI GUASTO 4159

Modulo sensore di temperatura riduzione catalitica selettiva post-trattamento: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4159 PID: SPN: 5743 FMI: 12/12 SPIA: Giallo SRT: | Modulo sensore di temperatura riduzione catalitica selettiva post-trattamento: componente o dispositivo intelligente guasto. Rilevato un errore interno nel modulo sensore temperatura SCR post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura SCR post-trattamento ha segnalato un errore interno.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Modulo sensore temperatura SCR post-trattamento difettoso
Vedere Individuazione guasti codice 4159.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 4161

Modulo sensore temperatura filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4161 PID: SPN: 5742 FMI: 3/3 SPIA: Giallo SRT: | Modulo sensore temperatura filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione di alimentazione dalla batteria eccessiva in corrispondenza del modulo sensore temperatura filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Circuito modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è montato sul filtro antiparticolato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato post-trattamento per motori diesel ha segnalato una tensione di alimentazione dalla batteria eccessiva.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Errata taratura nello strumento INSITE della tensione impianto batterie
  • Sensore non adatto all'applicazione (12 V c.c rispetto a 24 V c.c.)
  • Alimentazione tensione batteria eccessiva
Vedere Individuazione guasti codice 4161.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 4162

Modulo sensore temperatura filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4162 PID: SPN: 5742 FMI: 4/4 SPIA: Giallo SRT: | Modulo sensore temperatura filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di alimentazione dalla batteria insufficiente in corrispondenza del modulo sensore temperatura filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è montato sul filtro antiparticolato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato post-trattamento per motori diesel ha segnalato una tensione di alimentazione dalla batteria insufficiente.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Errata taratura nello strumento INSITE della tensione impianto batterie
  • Sensore non adatto all'applicazione (12 V c.c rispetto a 24 V c.c.)
  • Alimentazione tensione batteria insufficiente
Vedere Individuazione guasti codice 4162.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura filtro antiparticolato per motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 4163

Modulo sensore temperatura filtro antiparticolato per motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4163 PID: SPN: 5742 FMI: 0/16 SPIA: Giallo SRT: | Modulo sensore temperatura filtro antiparticolato per motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevata temperatura interna eccessiva nel modulo sensore temperatura filtro antiparticolato diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è montato sul filtro antiparticolato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento ha segnalato una temperatura interna scheda circuito eccessiva.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura interna del modulo sensore temperatura filtro antiparticolato diesel post-trattamento era eccessiva. Sottoporre a individuazione guasti l'impianto di scarico controllando che non vi siano trafilamenti, ripari termici mancanti o sporcizia e sostanze estranee che possono provocare il surriscaldamento del modulo sensore temperatura filtro antiparticolato diesel post-trattamento.

Vedere Individuazione guasti codice 4163.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 4164

Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4164 PID: SPN: 5743 FMI: 3/3 SPIA: Giallo SRT: | Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione di alimentazione dalla batteria eccessiva in corrispondenza del modulo sensore temperatura SCR post-trattamento. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura SCR post-trattamento ha segnalato una tensione di alimentazione dalla batteria eccessiva.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Errata taratura nello strumento INSITE della tensione impianto batterie
  • Sensore non adatto all'applicazione (12 V c.c rispetto a 24 V c.c.)
  • Alimentazione tensione batteria eccessiva
Vedere Individuazione guasti codice 4164.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 4165

Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4165 PID: SPN: 5743 FMI: 4/4 SPIA: Giallo SRT: | Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di alimentazione dalla batteria insufficiente in corrispondenza del modulo sensore temperatura SCR post-trattamento. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura SCR post-trattamento ha segnalato una tensione di alimentazione dalla batteria insufficiente.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Errata taratura nello strumento INSITE della tensione impianto batterie
  • Sensore non adatto all'applicazione (12 V c.c rispetto a 24 V c.c.)
  • Alimentazione tensione batteria insufficiente
Vedere Individuazione guasti codice 4165.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura riduzione catalitica selettiva motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 4166

Modulo sensore temperatura riduzione catalitica selettiva motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4166 PID: SPN: 5743 FMI: 0/16 SPIA: Giallo SRT: | Modulo sensore temperatura riduzione catalitica selettiva motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevata temperatura interna eccessiva nel modulo sensore temperatura SCR post-trattamento. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura ingresso e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo sensore temperatura SCR post-trattamento ha segnalato una temperatura interna scheda circuito eccessiva.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura interna del modulo sensore temperatura SCR post-trattamento era eccessiva. Sottoporre a individuazione guasti l'impianto di scarico controllando che non vi siano trafilamenti, ripari termici mancanti o sporcizia e sostanze estranee che possono provocare il surriscaldamento del modulo sensore temperatura SCR post-trattamento.

Vedere Individuazione guasti codice 4166.

Data ultima modifica: 12-DIC-2016


Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 4168

Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4168 PID: SPN: 5745 FMI: 3/3 SPIA: Giallo SRT: | Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento risulta inceppato in posizione attivata. | Nessuna conseguenza per le prestazioni.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata la disattivazione del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la temperatura del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento aumentava al momento del disinserimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Corto circuito verso batteria sul cablaggio OEM
Vedere Individuazione guasti codice 4168.

Data ultima modifica: 12-DIC-2016


Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 4169

Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4169 PID: SPN: 5745 FMI: 4/4 SPIA: Giallo SRT: | Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento risulta inceppato in posizione disattivata. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la temperatura del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento non aumentava al momento dell'inserimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Cortocircuito verso massa nel cablaggio OEM
Vedere Individuazione guasti codice 4169.

Data ultima modifica: 12-DIC-2016


Riscaldatore n. 1 dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 4171

Riscaldatore n. 1 dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4171 PID: SPN: 5745 FMI: 1/18 SPIA: Giallo SRT: | Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il dosatore fluido impianto di scarico diesel post-trattamento non si è sbrinato. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il dosatore fluido impianto di scarico diesel post-trattamento non è riuscito a raggiungere una temperatura target dopo il riscaldamento per un periodo di tempo calibrabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
Vedere Individuazione guasti codice 4171.

Data ultima modifica: 12-DIC-2016


Interruttore inibizione rigenerazione post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 4213

Interruttore inibizione rigenerazione post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4213 PID: SPN: 3695 FMI: 2/2 SPIA: Giallo SRT: | Interruttore inibizione rigenerazione post-trattamento: dati irregolari, intermittenti o errati L'interruttore di consenso rigenerazione post-trattamento è bloccato in posizione OFF o in posizione di INIBIZIONE. | Possibile necessità di frequenti rigenerazioni post-trattamento.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il fabbricante dell'autocarro OEM può montare un interruttore di consenso sul cruscotto o inviare un messaggio di inibizione all'ECM motore tramite il collegamento trasmissione dati J1939. La funzione del messaggio di inibizione consiste nel non consentire all'impianto di post-trattamento di eseguire rigenerazioni con veicolo in movimento.

Posizione componente

L'interruttore di consenso rigenerazioni post-trattamento può essere costituito da un interruttore sul cruscotto del veicolo o da un messaggio di inibizione trasmesso tramite il collegamento dati J1939. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che l'interruttore di consenso rigenerazione post-trattamento è bloccato in posizione OFF o in posizione di INIBIZIONE mentre l'ECM richiede la rigenerazione attiva.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interruttore di consenso rigenerazione post-trattamento difettoso.
  • Impostazioni errate di funzioni e parametri
Vedere Individuazione guasti codice 4213.

Data ultima modifica: 12-DIC-2016


Frenatura antibloccaggio (ABS) attiva: condizione esistente

CODICE DI GUASTO 4215

Frenatura antibloccaggio (ABS) attiva: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4215 PID: SPN: 563 FMI: 11/31 SPIA: No SRT: | Frenatura antibloccaggio (ABS) attiva: condizione esistente. Cruise control sospeso a causa di un messaggio anti-slittamento ruote del controller ABS. | Il cruise control adattativo non è attivo. Il cruise control standard può non funzionare.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Determinati controller impianto frenante antibloccaggio (ABS) comunicano con il modulo di controllo motore (ECM) tramite il collegamento trasmissione dati SAE J1939. In determinate condizioni di guida, il controller impianto frenante antibloccaggio (ABS) può inviare un messaggio di inibizione cruise control all'ECM: il cruise control viene temporaneamente disabilitato.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha disabilitato il cruise control a causa di un messaggio anti-slittamento ruote del controller impianto frenante antibloccaggio (ABS).

Intervento effettuato quando il codice di guasto è attivo

  • Il cruise control è temporaneamente inibito.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Gergo di officina

Questo è un codice puramente informativo che indica che il funzionamento del cruise control è stato interrotto a causa di un messaggio del controller ABS. Non è necessario ricercare la causa del guasto.

Vedere Individuazione guasti codice 4215.

Data ultima modifica: 12-DIC-2016


Temperatura dosatore fluido impianto di scarico diesel post-trattamento n.1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 4244

Temperatura dosatore fluido impianto di scarico diesel post-trattamento n.1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4244 PID: SPN: 4337 FMI: 2/2 SPIA: Giallo SRT: | Temperatura dosatore fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati. La temperatura del dosatore fluido impianto di scarico diesel post-trattamento è irrazionale. | Nessuna conseguenza per le prestazioni.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Prima dell'esecuzione di questa diagnostica, il motore deve restare spento per un periodo di 8 ore. Questa diagnostica viene eseguita quando si porta il commutatore a chiave in posizione ON dopo 8 ore di stabilizzazione a freddo.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura dosatore fluido impianto di scarico diesel post-trattamento superiore o inferiore ai valori rilevati dagli altri sensori temperatura del motore dopo un periodo prolungato di disattivazione del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Se il codice di guasto non diventa non attivo, può essere necessario stabilizzare a freddo il motore per 8 ore con il commutatore a chiave in posizione OFF, quindi portare la chiave di accensione in posizione ON in modo che venga eseguita la parte della diagnostica che richiede il commutatore su ON.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura dosatore fluido impianto di scarico diesel post-trattamento difettoso

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

Vedere Individuazione guasti codice 4244.

Data ultima modifica: 12-DIC-2016


Temperatura riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 4245

Temperatura riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4245 PID: SPN: 5798 FMI: 2/2 SPIA: Giallo SRT: | Temperatura riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati. La temperatura del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento è irrazionale. | Nessuna conseguenza per le prestazioni.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Prima dell'esecuzione di questa diagnostica, il motore deve restare spento per un periodo di 8 ore. Questa diagnostica viene eseguita quando si porta il commutatore a chiave in posizione ON dopo 8 ore di stabilizzazione a freddo.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura riscaldatore dosatore fluido impianto di scarico diesel post-trattamento superiore o inferiore ai valori rilevati dagli altri sensori temperatura del motore dopo un periodo prolungato di disattivazione del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Se il codice di guasto non diventa non attivo, può essere necessario stabilizzare a freddo il motore per 8 ore con il commutatore a chiave in posizione OFF, quindi portare la chiave di accensione in posizione ON in modo che venga eseguita la parte della diagnostica che richiede il commutatore su ON.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso

Se è attivo un guasto liquido di raffreddamento insufficiente o di recente non attivo, assicurarsi che il liquido di raffreddamento insufficiente sia risolto adeguatamente e che tutta l'aria venga fatta fuoriuscire dall'impianto prima di eseguire l'individuazione guasti.

Vedere Individuazione guasti codice 4245.

Data ultima modifica: 12-DIC-2016


Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: velocità di cambiamento anomala

CODICE DI GUASTO 4249

Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4249 PID: SPN: 4337 FMI: 10/10 SPIA: Giallo SRT: | Temperatura dosatore fluido impianto di scarico diesel post-trattamento: velocità di cambiamento anomala. La temperatura del dosatore fluido impianto di scarico diesel post-trattamento è bloccata. | Nessuna conseguenza per le prestazioni.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la temperatura del dosatore fluido impianto di scarico diesel post-trattamento non cambia quando il riscaldatore viene attivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Sensore temperatura dosatore fluido impianto di scarico diesel post-trattamento difettoso
Vedere Individuazione guasti codice 4249.

Data ultima modifica: 12-DIC-2016


Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: velocità di cambiamento anomala

CODICE DI GUASTO 4251

Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4251 PID: SPN: 5798 FMI: 10/10 SPIA: Giallo SRT: | Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: velocità di cambiamento anomala. Il valore di lettura del sensore temperatura del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento è bloccato. | Nessuna conseguenza per le prestazioni.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento serve a sbrinare e/o a evitare il congelamento del dosatore fluido impianto di scarico diesel.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore di lettura del sensore temperatura del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento non cambia quando il riscaldatore viene attivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi effettuare la prova riscaldatore impianto dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM, con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Sensore temperatura riscaldatore dosatore fluido impianto di scarico diesel post-trattamento difettoso
Vedere Individuazione guasti codice 4251.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: origine sconosciuta

CODICE DI GUASTO 4259

Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4259 PID: SPN: 5742 FMI: 11/11 SPIA: Giallo SRT: | Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: origine sconosciuta. Rilevata alimentazione tensione batteria intermittente in corrispondenza del modulo sensore temperatura filtro antiparticolato post-trattamento per motori diesel. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura filtro antiparticolato post-trattamento serve a misurare la temperatura ingresso catalizzatore, la temperatura ingresso filtro antiparticolato diesel post-trattamento e la temperatura uscita filtro antiparticolato diesel post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura filtro antiparticolato diesel post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura filtro antiparticolato diesel post-trattamento è montato sul filtro antiparticolato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'alimentazione tensione batteria intermittente al modulo sensore temperatura filtro antiparticolato post-trattamento che ha provocato il resettaggio interno del modulo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva il resettaggio interno del sensore. Questo resettaggio interno è causato da un'alimentazione tensione batteria intermittente. Questo codice di guasto indica che è stato rilevato un problema intermittente del cablaggio. Esaminare con cura tutti i cablaggi e i connettori per controllare che non vi siano connessioni intermittenti.

Vedere Individuazione guasti codice 4259.

Data ultima modifica: 12-DIC-2016


Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: origine sconosciuta

CODICE DI GUASTO 4261

Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4261 PID: SPN: 5743 FMI: 11/11 SPIA: Giallo SRT: | Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: origine sconosciuta. Rilevata alimentazione tensione batteria intermittente in corrispondenza del modulo sensore temperatura SCR post-trattamento. | Possibile diminuzione delle prestazioni motore.
Modulo sensore temperatura SCR post-trattamento

Descrizione circuito

Il modulo sensore temperatura SCR (riduzione catalitica selettiva) post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento esegue una propria diagnostica interna e segnala i guasti al modulo di controllo motore tramite il collegamento trasmissione dati J1939. Il modulo sensore temperatura SCR post-trattamento serve a misurare la temperatura intermedia SCR post-trattamento e la temperatura uscita SCR post-trattamento. Le sonde di temperatura sono fissate in modo permanente al modulo sensore temperatura SCR post-trattamento e non possono essere sostituite singolarmente.

Posizione componente

Il modulo sensore temperatura SCR post-trattamento è montato sul catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un'alimentazione tensione batteria intermittente al modulo sensore temperatura SCR post-trattamento che ha provocato il resettaggio interno del modulo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva il resettaggio interno del sensore. Questo resettaggio interno è causato da un'alimentazione tensione batteria intermittente. Questo codice di guasto indica che è stato rilevato un problema intermittente del cablaggio. Esaminare con cura tutti i cablaggi e i connettori per controllare che non vi siano connessioni intermittenti.

Vedere Individuazione guasti codice 4261.

Data ultima modifica: 12-DIC-2016


Stato alimentazione motore desiderato: velocità di aggiornamento anomala

CODICE DI GUASTO 4284

Stato alimentazione motore desiderato: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4284 PID: SPN: 5793 FMI: 9/9 SPIA: Giallo SRT: | Stato alimentazione motore desiderato: velocità di aggiornamento anomala. NON è stato rilevato alcun messaggio valido da un dispositivo esterno. | Il motore può non avviarsi o avviarsi con difficoltà.
Circuito SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

  • La prima parte del controllo diagnostico viene eseguito di continuo quando il commutatore a chiave è in posizione ON o il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • ECU del cambio difettosa
  • Software ECM errato per questa applicazione
  • Circuito collegamento trasmissione dati SAE J1939 difettoso
Vedere Individuazione guasti codice 4284.

Data ultima modifica: 12-DIC-2016


Anomalia valvola EGR: condizione esistente

CODICE DI GUASTO 4485

Anomalia valvola EGR: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4485 PID: SPN: 5838 FMI: 11/31 SPIA: Giallo SRT: | Anomalia valvola EGR - Presenza guasto. I codici di guasto critici correlati all'EGR sono stati attivi per un periodo di tempo prolungato e richiedono immediata attenzione. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando vengono registrati altri guasti EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.

Gergo di officina

Questo codice di guasto è PURAMENTE informativo. Aver cura di risolvere il più rapidamente possibile i codici di guasto critici correlati all'EGR attivi al momento nell'ECM.

Vedere Individuazione guasti codice 4485.

Data ultima modifica: 13-GEN-2017


Anomalia consumo fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

CODICE DI GUASTO 4486

Anomalia consumo fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4486 PID: SPN: 5839 FMI: 11/31 SPIA: Giallo SRT: | Anomalia consumo fluido impianto di scarico diesel post-trattamento: condizione esistente. I codici di guasto critici relativi all'erogazione del DEF sono stati attivi per un periodo di tempo prolungato e richiedono immediata attenzione. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando vengono registrati altri codici di guasto relativi all'erogazione del DEF.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.

Gergo di officina

Questo codice di guasto è PURAMENTE informativo. Aver cura di risolvere il più rapidamente possibile i codici di guasto critici correlati al dosaggio attivi al momento nell'ECM.

Il codice di guasto 4573 è la causa originaria di questo codice di guasto.

Vedere Individuazione guasti codice 4486.

Data ultima modifica: 13-GEN-2017


Anomalia dosatore fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

CODICE DI GUASTO 4487

Anomalia dosatore fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4487 PID: SPN: 5840 FMI: 11/31 SPIA: Giallo SRT: | Anomalia dosatore fluido impianto di scarico diesel: condizione esistente. I codici di guasto critici correlati al dosaggio sono stati attivi per un periodo di tempo prolungato e richiedono immediata attenzione. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando vengono registrati altri codici di guasto relativi al dosaggio del DEF.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Aver cura di risolvere il più rapidamente possibile i codici di guasto critici relativi al dosaggio attivi al momento nell'ECM.

Vedere Individuazione guasti codice 4487.

Data ultima modifica: 13-GEN-2017


Anomalia qualità fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

CODICE DI GUASTO 4488

Anomalia qualità fluidi impianto di scarico diesel post-trattamento vuoto: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4488 PID: SPN: 5841 FMI: 11/31 SPIA: Giallo SRT: | Anomalia qualità fluido impianto di scarico diesel: condizione esistente. I codici di guasto critici correlati alla qualità del DEF sono stati attivi per un periodo di tempo prolungato e richiedono immediata attenzione. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo motore

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando vengono registrati altri codici di guasto relativi alla qualità del DEF.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.

Gergo di officina

Questo codice di guasto è puramente informativo. Aver cura di risolvere il più rapidamente possibile i codici di guasto critici correlati alla qualità del DEF attivi al momento nell'ECM.

Vedere Individuazione guasti codice 4488.

Data ultima modifica: 13-GEN-2017


Anomalia impianto monitoraggio impianto SCR: condizione esistente

CODICE DI GUASTO 4489

Anomalia impianto monitoraggio impianto SCR: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4489 PID: SPN: 5842 FMI: 11/31 SPIA: Giallo SRT: | Anomalia impianto monitoraggio impianto SCR: condizione esistente. I codici di guasto critici relativi all'SCR sono stati attivi e richiedono immediata attenzione. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando vengono registrati altri codici di guasto relativi all'SCR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.

Gergo di officina

Aver cura di risolvere il più rapidamente possibile i codici di guasto critici relativi al dosaggio attivi al momento nell'ECM.

Vedere Individuazione guasti codice 4489.

Data ultima modifica: 13-GEN-2017


Il numero di identificazione veicolo: non conforme alla calibrazione

CODICE DI GUASTO 4517

Il numero di identificazione veicolo: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4517 PID: SPN: 237 FMI: 13/13 SPIA: Giallo SRT: | Numero di identificazione veicolo: non conforme alla calibrazione. Il numero di identificazione veicolo non è stato programmato nell'ECM. | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il modulo di controllo motore (ECM) è montato sul lato collettore di aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il numero di identificazione veicolo (VIN) non è stato programmato nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Impostazioni errate di funzioni e parametri
Vedere Individuazione guasti codice 4517.

Data ultima modifica: 12-DIC-2016


Consumo medio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 4573

Consumo medio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4573 PID: SPN: 3826 FMI: 1/18 SPIA: Giallo SRT: | Consumo medio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevato flusso insufficiente di fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Dosatore fluidi impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento svolge diverse funzioni, una delle quali consiste nel creare nelle tubazioni una pressione fluido impianto di scarico diesel adeguata, utilizzando una pompa, per consentire il dosaggio. L'ECM fornisce l'alimentazione di tensione batteria e la massa al dosatore fluido impianto di scarico diesel. L'ECM fornisce inoltre un segnale al dosatore per il comando dell'erogazione fluido impianto di scarico diesel. Il segnale cambia in base alla pressione fluido impianto di scarico diesel comandata.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita in continuo mentre l'impianto di riduzione catalitica selettiva (SCR) dosa il fluido impianto di scarico diesel nell'impianto post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato prestazioni di dosaggio fluido impianto di scarico diesel post-trattamento insufficienti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.
  • La velocità del motore verrà ridotta dopo un periodo di tempo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la "prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento", che si trova in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Impianto dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Valvola di dosaggio fluido impianto di scarico diesel post-trattamento difettosa
  • Tubazione di alimentazione DEF completamente o parzialmente intasata
Vedere Individuazione guasti codice 4573.

Data ultima modifica: 12-DIC-2016


Stato controllo retroazione SCR post-trattamento n. 1: condizione esistente

CODICE DI GUASTO 4586

Stato controllo retroazione SCR post-trattamento n. 1: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4586 PID: SPN: 4339 FMI: 11/31 SPIA: Giallo SRT: | Stato controllo retroazione SCR post-trattamento n. 1: condizione esistente. È stata raggiunta la taratura di dosaggio max. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento svolge diverse funzioni, una delle quali consiste nel creare nelle tubazioni una pressione fluido impianto di scarico diesel adeguata, utilizzando una pompa, per consentire il dosaggio. L'ECM fornisce l'alimentazione di tensione batteria e la massa al dosatore fluido impianto di scarico diesel. L'ECM fornisce inoltre un segnale al dosatore per il comando dell'erogazione fluido impianto di scarico diesel. Il segnale cambia in base alla pressione fluido impianto di scarico diesel comandata.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il comando di dosaggio fluido impianto di scarico diesel post-trattamento ha raggiunto il limite max.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Sensore NOx uscita post-trattamento difettoso
  • Sensore NOx ingresso post-trattamento difettoso
  • Dosatore fluido impianto di scarico diesel post-trattamento difettoso
  • Fluido impianto di scarico diesel contaminato
Vedere Individuazione guasti codice 4586.

Data ultima modifica: 13-GEN-2017


Monitoraggio impianto pressione collettore di aspirazione motore: condizione esistente

CODICE DI GUASTO 4612

Monitoraggio impianto pressione collettore di aspirazione motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4612 PID: SPN: 5321 FMI: 11/31 SPIA: Giallo SRT: | Monitoraggio impianto pressione collettore di aspirazione motore: condizione esistente. Il motore non è in grado di eseguire i comandi impianto di trattamento aria. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il flusso EGR, la pressione collettore di aspirazione o la pressione scarico non risponde ai comandi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.

Gergo di officina

Prima di sottoporre a individuazione guasti il codice 4612, cercare la causa di tutti i codici di guasto relativi alla pressione/temperatura collettore di aspirazione, alla pressione differenziale EGR, alla pressione atmosferica, alla pressione gas di scarico, al VGT, all'EGR o alla farfalla aria aspirata motore.

Vedere Individuazione guasti codice 4612.

Data ultima modifica: 12-DIC-2016


Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: non conforme alla calibrazione

CODICE DI GUASTO 4731

Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4731 PID: SPN: 3031 FMI: 13/13 SPIA: Giallo SRT: | Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: non conforme alla calibrazione. Il messaggio collegamento trasmissione dati ricevuto non è valido. | Possibile diminuzione delle prestazioni motore.
Sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare la temperatura del fluido impianto di scarico diesel post-trattamento nel serbatoio.

Posizione componente

Il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento è posizionato all'interno del serbatoio. La posizione del serbatoio e del sensore temperatura variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il messaggio collegamento trasmissione dati SAE J1939 ricevuto dal sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento NON è valido.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento difettoso
Vedere Individuazione guasti codice 4731.

Data ultima modifica: 13-GEN-2017


Software attuatore turbocompressore a geometria variabile: non conforme alla calibrazione

CODICE DI GUASTO 4956

Software attuatore turbocompressore a geometria variabile: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4956 PID: SPN: 6713 FMI: 13/13 SPIA: Rosso SRT: | Software turbocompressore a geometria variabile (VGT) motore: non conforme alla calibrazione. Il software VGT non corrisponde all'applicazione. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la mancata corrispondenza tra il software dell'applicazione e la calibrazione dell'attuatore turbo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Codice di calibrazione attuatore turbo errato
Vedere Individuazione guasti codice 4956.

Data ultima modifica: 12-DIC-2016


Software attuatore turbocompressore a geometria variabile: condizione esistente

CODICE DI GUASTO 4957

Software attuatore turbocompressore a geometria variabile: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4957 PID: SPN: 6713 FMI: 11/31 SPIA: Rosso SRT: | Software turbocompressore a geometria variabile (VGT) motore: condizione esistente. Il software ECM e attuatore VGT non sono compatibili. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La versione della calibrazione attuatore turbo caricata nell'attuatore VGT non è compatibile con il software ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Codice di calibrazione attuatore turbo errato
  • Aggiornamento calibrazione ECM
Vedere Individuazione guasti codice 4957.

Data ultima modifica: 12-DIC-2016


Abilitazione avviamento motore mediante il cambio: dati rete ricevuti errati

CODICE DI GUASTO 5173

Abilitazione avviamento motore mediante il cambio: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5173 PID: P SPN: 2900 FMI: 2/19 SPIA: Giallo SRT: | Abilitazione avviamento motore mediante il cambio: dati rete ricevuti errati. La ECU del cambio ha segnalato un'anomalia | Il motore può non avviarsi o avviarsi con difficoltà.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha ricevuto un messaggio di errore dalla ECU del cambio OEM

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di accensione su OFF e tenerlo in tale posizione per 1 minuto, quindi portarlo su ON e tenerlo in tale posizione per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Circuito collegamento trasmissione dati SAE J1939 difettoso
  • VECU OEM difettosa
  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato
Vedere Individuazione guasti codice 5173.

Data ultima modifica: 13-GEN-2017


Abilitazione avviamento motore mediante il cambio: velocità di aggiornamento anomala

CODICE DI GUASTO 5174

Abilitazione avviamento motore mediante il cambio: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5174 PID: P SPN: 2900 FMI: 9/9 SPIA: Giallo SRT: | Abilitazione avviamento motore mediante il cambio: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e l'ECU del cambio. | Il motore può non avviarsi o avviarsi con difficoltà.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Circuito collegamento trasmissione dati SAE J1939 difettoso
  • VECU OEM difettosa
Vedere Individuazione guasti codice 5174.

Data ultima modifica: 13-GEN-2017


Software attuatore turbocompressore a geometria variabile velocità di aggiornamento anomala

CODICE DI GUASTO 5177

Software attuatore turbocompressore a geometria variabile velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5177 PID: P SPN: 6713 FMI: 9/9 SPIA: Giallo SRT: | Software attuatore turbocompressore a geometria variabile velocità di aggiornamento anomala. L'ECM ha perso la comunicazione o non ha supportato il messaggio dall'attuatore VGT. | Possibile diminuzione delle prestazioni motore.
Circuito VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) non ha ricevuto alcun messaggio collegamento trasmissione dati J1939 valido dall'attuatore turbocompressore a geometria variabile (VGT) per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

  • Attuatore turbocompressore difettoso
  • Circuito collegamento trasmissione dati SAE J1939 difettoso
  • Codice di calibrazione attuatore turbo errato

Se questo codice di guasto compare dopo un download nell'attuatore turbo, controllare che il codice di calibrazione nello strumento INSITE sia corretto

Vedere Individuazione guasti codice 5177.

Data ultima modifica: 12-DIC-2016


Limite velocità massima veicolo 1 - Velocità di aggiornamento anomala

CODICE DI GUASTO 5216

Limite velocità massima veicolo 1 - Velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5216 PID: P SPN: 2588 FMI: 9/9 SPIA: Giallo SRT: | Limite velocità massima veicolo 1 - Velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il limite velocità massima veicolo impostabile | Nessuna conseguenza per le prestazioni.
Circuito SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 5216.

Data ultima modifica: 13-GEN-2017


Limite velocità massima veicolo 1 - Dati rete ricevuti errati

CODICE DI GUASTO 5217

Limite velocità massima veicolo 1 - Dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5217 PID: P SPN: 2588 FMI: 2/19 SPIA: Giallo SRT: | Limite velocità massima veicolo 1: la centralina multiplexing J1939 ha rilevato un funzionamento difettoso del limite velocità massima veicolo impostabile | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del limite velocità massima veicolo impostabile 1.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 5217.

Data ultima modifica: 13-GEN-2017


Limite velocità massima veicolo 2 - Velocità di aggiornamento anomala

CODICE DI GUASTO 5218

Limite velocità massima veicolo 2 - Velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5218 PID: P SPN: 2589 FMI: 9/9 SPIA: Giallo SRT: | Limite velocità massima veicolo 2 - Velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il limite velocità massima veicolo impostabile | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 5218.

Data ultima modifica: 13-GEN-2017


Limite velocità massima veicolo 2 - Dati rete ricevuti errati

CODICE DI GUASTO 5219

Limite velocità massima veicolo 2 - Dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5219 PID: P SPN: 2589 FMI: 2/19 SPIA: Giallo SRT: | Limite velocità massima veicolo 2: la centralina multiplexing J1939 ha rilevato un funzionamento difettoso del limite velocità massima veicolo impostabile | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del limite velocità massima veicolo impostabile 2.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 5219.

Data ultima modifica: 13-GEN-2017


Regime albero di uscita tachigrafo: non conforme alla calibrazione

CODICE DI GUASTO 5248

Regime albero di uscita tachigrafo: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5248 PID: SPN: 1623 FMI: 13/13 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: non conforme alla calibrazione - Messaggio di collegamento trasmissione dati ricevuto non valido. | Nessuna conseguenza per le prestazioni.
Circuito backbone SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del sensore velocità albero di uscita tachigrafo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo.

Vedere Individuazione guasti codice 5248.

Data ultima modifica: 12-DIC-2016


Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello mediamente grave

CODICE DI GUASTO 5384

Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5384 PID: P SPN: 5502 FMI: 0/16 SPIA: Giallo SRT: | Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello mediamente grave. Le temperature post-trattamento non sono sufficientemente elevate per effettuare la rigenerazione post-trattamento. | Nessuna conseguenza per le prestazioni.
Modulo di controllo motore

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione al minimo.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato temperature post-trattamento troppo basse per un determinato periodo di tempo con motore al regime minimo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Dopo il completamento della rigenerazione a veicolo fermo (secondo le istruzioni riportate in questo albero di individuazione codici di guasto) e non essendosi attivato alcun altro codice di guasto, la riparazione è stata convalidata.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature allo scarico sufficientemente elevate da permettere la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.
Vedere Individuazione guasti codice 5384.

Data ultima modifica: 12-DIC-2016


Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello più grave

CODICE DI GUASTO 5385

Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello più grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5385 PID: P SPN: 5502 FMI: 0/0 SPIA: Rosso SRT: | Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello più grave. Le temperature post-trattamento non sono sufficientemente elevate per effettuare la rigenerazione post-trattamento. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo motore

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato temperature post-trattamento troppo basse per un determinato periodo di tempo durante un ciclo di guida veicolo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

Dopo il completamento della rigenerazione a veicolo fermo (secondo le istruzioni riportate in questo albero di individuazione codici di guasto) e non essendosi attivato alcun altro codice di guasto, la riparazione è stata convalidata.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature gas di scarico sufficientemente elevate da permettere la rigenerazione del filtro antiparticolato post-trattamento.
Vedere Individuazione guasti codice 5385.

Data ultima modifica: 12-DIC-2016


Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente

CODICE DI GUASTO 5616

Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5616 PID: SPN: 3713 FMI: 11/31 SPIA: Manutenzione SRT: | Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente. Il sistema non è stato in grado di effettuare la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel. | Nessuna conseguenza per le prestazioni.
Modulo di controllo motore

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e l'ECM richiede la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che il sistema richiede la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel per un periodo di tempo prolungato.

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore ed eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo è un codice di guasto solo informativo e indica che il sistema sta richiedendo la rigenerazione del post-trattamento, ma non è in grado di eseguire la rigenerazione attiva.

Vedere Individuazione guasti codice 5616.

Data ultima modifica: 12-DIC-2016


Pressione differenziale filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala

CODICE DI GUASTO 5715

Pressione differenziale filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5715 PID: SPN: 3251 FMI: 10/10 SPIA: Giallo SRT: | Sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala. Il sensore di pressione differenziale del filtro antiparticolato post-trattamento per motori diesel rileva un valore irregolare all'accensione iniziale o quando il motore è in funzione. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione differenziale filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel varia in funzione della differenza di pressione ai capi del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

  • Una parte viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON e prima di avviare il motore.
  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la pressione differenziale filtro antiparticolato post-trattamento per motori diesel è superiore a 1,5 kpa [0,44 in Hg] al momento dell'accensione iniziale o non varia con le condizioni del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione differenziale filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare la chiave in posizione ON per 2 minuti. Quindi, avviare il motore e farlo girare al minimo per 1 minuto.
  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel bloccato su un valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel
  • Tubi sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel scollegati o danneggiati.
  • Questo codice di guasto può essere attivato dall'intasamento dei condotti del sensore pressione differenziale post-trattamento se la pressione viene mantenuta all'interno del condotto dopo l'arresto del motore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 5715.

Data ultima modifica: 12-DIC-2016


Filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala

CODICE DI GUASTO 5716

Filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5716 PID: SPN: 3610 FMI: 10/10 SPIA: Giallo SRT: | Filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel ha comunicato un valore di lettura irregolare all'accensione iniziale o durante il funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione uscita filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore varia in funzione della pressione all'uscita del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

  • Una parte viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON e prima di avviare il motore.
  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione uscita filtro antiparticolato post-trattamento per motori diesel superiore a 1,5 kPa [0,22 psi] o inferiore a -1,5 kPa [0,22 psi] al momento dell'accensione iniziale o che non varia in base alle condizioni del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia un tipo di guida in traffico cittadino con frequenti arresti e partenze che un tipo di guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.
  • Per convalidare la riparazione su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel bloccato su un valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel
  • Pressione uscita filtro antiparticolato post-trattamento per motori diesel superiore al valore prescritto
  • Depositi fluido impianto di scarico diesel (DEF) eccessivi nel tubo di decomposizione post-trattamento.
  • Questo codice di guasto può essere attivato dall'intasamento dei condotti del sensore pressione uscita post-trattamento se la pressione viene mantenuta all'interno del condotto dopo l'arresto del motore.

Nota: Questo guasto può essere riprodotto in officina eseguendo un ciclo di inserimento/disinserimento commutatore di accensione con il tubo di scarico collegato ad un impianto di smaltimento scarichi.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 5716.

Data ultima modifica: 12-DIC-2016


Sensore posizione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 6127

Sensore posizione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6127 PID: SPN: 636 FMI: 2/2 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | La funzione di regolazione guadagno sarà disabilitata e verrà utilizzato un valore di default pari a zero. Eventuale perdita di prestazioni.
Circuiti sensore posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che gli ingressi segnale posizione albero motore e segnale posizione albero a camme all'ECM sono invertiti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore, lasciarlo girare al minimo per un minuto e quindi spegnerlo.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore difettoso
Vedere Individuazione guasti codice 6127.

Data ultima modifica: 12-DIC-2016


Regime motore: origine sconosciuta

CODICE DI GUASTO 6595

Regime motore: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6595 PID: SPN: 190 FMI: 11/11 SPIA: No SRT: | Regime motore: origine sconosciuta. Il modulo di controllo motore ha rilevato che i segnali del sensore principale regime motore e del sensore di riserva non sono più sincronizzati o sono invertiti. | Il motore potrebbe arrestarsi.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando si innesta il motorino di avviamento o con il motore in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita di entrambi i segnali posizione/regime motore.

Intervento effettuato quando il codice di guasto è attivo

  • Motori dotati di diagnostica di bordo (OBD): l'ECM comanda immediatamente l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che il sensore posizione albero motore e il sensore posizione albero a camme non sono più sincronizzati o che i connettori cablaggio sono invertiti.

Vedere Individuazione guasti codice 6595.

Data ultima modifica: 12-DIC-2016


Sensore posizione motore: frequenza, ampiezza impulso o intervallo anomalo

CODICE DI GUASTO 6712

Sensore posizione motore: frequenza, ampiezza impulso o intervallo anomalo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6712 PID: SPN: 636 FMI: 8/8 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | La funzione di regolazione guadagno sarà disabilitata e verrà utilizzato un valore di default pari a zero. Eventuale perdita di prestazioni.
Circuiti sensore posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che i segnali in ingresso posizione albero motore e posizione albero a camme all'ECM non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto può essere registrato solo dopo che l'attuatore VGT sia stato rimosso o sostituito e successivamente non installato in modo corretto. Mancato allineamento degli ingranaggi tra l'attuatore e il corpo del turbocompressore. Per la sostituzione dell'attuatore VGT, è necessario osservare la procedura di installazione corretta.

Vedere Individuazione guasti codice 6712.

Data ultima modifica: 12-DIC-2016


Sensore posizione motore: condizione esistente

CODICE DI GUASTO 6713

Sensore posizione motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6713 PID: SPN: 636 FMI: 31/31 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | La funzione di regolazione guadagno sarà disabilitata e verrà utilizzato un valore di default pari a zero. Eventuale perdita di prestazioni.
Circuiti sensore posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che i segnali in ingresso posizione albero motore e posizione albero a camme all'ECM non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore difettoso
Vedere Individuazione guasti codice 6713.

Data ultima modifica: 12-DIC-2016


Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1668 (Sensore a 2 cavi)

Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1668 (Sensore a 2 cavi) PID: P203C SPN: 1761 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello serbatoio fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.

Il tipo di sensore temperatura e il tipo di sensore livello del serbatoio fluido impianto di scarico diesel utilizzati possono variare a seconda dell'OEM del veicolo. Pertanto, la configurazione fisica e/o elettrica dei sensori possono differire leggermente rispetto a quanto indicato nelle informazioni relative all'individuazione guasti e allo schema elettrico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1668 (sensore a 2 cavi).

Data ultima modifica: 12-DIC-2016


Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1668 (Sensore a 3 cavi)

Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1668 (Sensore a 3 cavi) PID: P203C SPN: 1761 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello serbatoio fluido impianto di scarico diesel post-trattamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.

Il tipo di sensore temperatura e il tipo di sensore livello del serbatoio fluido impianto di scarico diesel utilizzati possono variare a seconda dell'OEM del veicolo. Pertanto, la configurazione fisica e/o elettrica dei sensori possono differire leggermente rispetto a quanto indicato nelle informazioni relative all'individuazione guasti e allo schema elettrico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1668 (sensore a 3 cavi).

Data ultima modifica: 12-DIC-2016


Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1669 (Sensore a 2 cavi)

Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1669 (Sensore a 2 cavi) PID: P203D SPN: 1761 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore livello serbatoio catalizzatore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello serbatoio fluido impianto di scarico diesel post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.

Il tipo di sensore temperatura e il tipo di sensore livello del serbatoio fluido impianto di scarico diesel utilizzati possono variare a seconda dell'OEM del veicolo. Pertanto, la configurazione fisica e/o elettrica dei sensori possono differire leggermente rispetto a quanto indicato nelle informazioni relative all'individuazione guasti e allo schema elettrico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1669 (sensore a 2 cavi).

Data ultima modifica: 12-DIC-2016


Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1669 (Sensore a 3 cavi)

Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1669 (Sensore a 3 cavi) PID: P203D SPN: 1761 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore livello serbatoio catalizzatore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello variano a seconda dell'OEM. Consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello serbatoio fluido impianto di scarico diesel post-trattamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La coppia del motore si riduce notevolmente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.

Il tipo di sensore temperatura e il tipo di sensore livello del serbatoio fluido impianto di scarico diesel utilizzati possono variare a seconda dell'OEM del veicolo. Pertanto, la configurazione fisica e/o elettrica dei sensori possono differire leggermente rispetto a quanto indicato nelle informazioni relative all'individuazione guasti e allo schema elettrico.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1669 (sensore a 3 cavi).

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 (Sensore a due cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 (Sensore a due cavi) PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore.
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
  • Circuito alimentazione sensore in corto verso la tensione batteria.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 195 (sensore a 2 cavi).

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 (Sensore a tre cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 (Sensore a tre cavi) PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso batteria sul cablaggio OEM
  • Circuito interrotto sul cablaggio OEM
  • Sensore livello liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 195 (sensore a 3 cavi).

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 (Sensore a 2 cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 (Sensore a 2 cavi) PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nei connettori
  • Sensore danneggiato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 196 (sensore a 2 cavi).

Data ultima modifica: 12-DIC-2016


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 (Sensore a 3 cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 (Sensore a 3 cavi) PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso massa nel cablaggio OEM
  • Circuito interrotto sul cablaggio OEM
  • Sensore livello liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 196 (sensore a 3 cavi).

Data ultima modifica: 12-DIC-2016


Pressione condotto olio motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 435 (Sensore)

Pressione condotto olio motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 (Sensore) PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Pressione condotto olio motore: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore pressione olio motore è irregolare. | Nessuna conseguenza per le prestazioni.
Circuito pressione olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

La diagnostica viene eseguita solo una volta per percorso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione olio motore è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore dopo che il commutatore di accensione è stato portato su OFF e il motore si è arrestato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Portare il commutatore a chiave su ON per 30 secondi, quindi riportarlo su OFF per 30 secondi. Non avviare il motore.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valori rilevati dal sensore pressione olio motore irregolari
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore pressione olio motore.
Vedere Individuazione guasti codice 435 (Sensore).

Data ultima modifica: 12-DIC-2016


Pressione condotto olio motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 435 (Interruttore)

Pressione condotto olio motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 (Interruttore) PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Pressione condotto olio motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale interruttore pressione olio motore. | Nessuna conseguenza per le prestazioni.
Circuito interruttore pressione olio motore

Descrizione circuito

L'interruttore di pressione olio motore viene utilizzato dal modulo controllo motore (ECM) per monitorare la pressione dell'olio lubrificante. L'interruttore pressione olio è normalmente chiuso quando il motore non è in funzione e aperto quando il motore è in funzione ed è presente pressione olio.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta il commutatore a chiave in posizione ON e prima di rilevare il regime motore.

La diagnostica viene eseguita solo una volta per percorso.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che l'interruttore pressione olio motore indicava presenza di pressione olio (interruttore aperto) all'accensione iniziale del motore per due cicli consecutivi di inserimento/disinserimento, mentre l'ECM prevedeva di non rilevare la presenza di pressione olio (interruttore chiuso) al momento dell'accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. Si noti che prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Interruttore pressione olio motore danneggiato
  • Circuito interrotto sul conduttore segnale interruttore pressione olio motore
  • ECM danneggiato
  • Corto circuito sul conduttore segnale interruttore pressione olio motore verso una sorgente di tensione.
Vedere Individuazione guasti codice 435 (Interruttore).

Data ultima modifica: 12-DIC-2016


Welcome

Please use the Cummins INSITE Update Manager to install this file.


CODICE DI GUASTO 111 - Segnalazione anomalia interna critica modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM. |
 | FASE 1A. Controllare l'ECM. | Codice di guasto 111 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 111. | Meno di 3 conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 111 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 111.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 111.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 111.

Meno di 3 conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 122 - Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | IF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | IF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 122 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 123 attivo e codice di guasto 122 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 123 - Circuito sensore pressione 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | Signature™ ISX e QSX15 | 3666259
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | Signature™ ISX e QSX15 | 3666259
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Signature™ ISX e QSX15 | 3666259
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 123 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 122 attivo e codice di guasto 123 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore sensore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini, vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Riparare o sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata.

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 131 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 43367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 2185 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 131 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 132 attivo e codice di guasto 131 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 132 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2185.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore in corrispondenza del connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo e codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 132 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 2185 o 2186 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 132 è attivo?
FASE 2. | Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 131 attivo e codice di guasto 132 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 132 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 132 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2185 o 2186 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino RITORNO posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 attivo e codice di guasto 132 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino SUPPLY (ALIMENTAZIONE) connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 133 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 1695 o 1696 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 133 è attivo?
FASE 2. | Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 134 attivo e codice di guasto 133 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 134 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 133 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1695 o 1696 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 1695 e/o 1696.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la tensione di alimentazione circuito e sensore posizione leva o pedale dell'acceleratore remoto e il circuito di ritorno.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM-

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore posizione pedale acceleratore remoto e il piedino RITORNO sensore posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo e codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

Sostituire la leva o il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE leva o pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 134 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 134 è attivo?
FASE 2. | Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 133 attivo e codice di guasto 134 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Codice di guasto 134 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 134 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino RITORNO posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino SEGNALE posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore, vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 attivo e codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo?
SÌ NO

Rilevato pedale acceleratore remoto danneggiato.

Sostituire il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE leva o pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore remoto connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 135 - Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL8.9 CM2150 SN | 4022190
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISM11 CM876 SN | 4022196
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISZ13 CM2150 | 4022133
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 | 4022256
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 | 4022255
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 EC | 2883621
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF | 2883557
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15_CM2250 PowerGen | 4310664
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | Motori marini QSB6.7 CM2250 | 4310611
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L101 | 4310787
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX12 CM2350 X102 | 4310646
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2350 X101 | 4310641
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK19 CM2350 K105 | 4326157
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK50 CM2350 K108 | 4332823
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK95 CM2350 K111 | 4358519
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | VTA903 CM2250 V105 | 4332841
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L102 | 4332796
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 M CM2250 L106 | 4358343
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L111 | 4367223
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K116 | 4367444
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G110 | 4367323
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K117 | 4367449
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK23 CM2250 K109 | 4367358
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 L115 | 4388626
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2250 K112 | 4367454
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L107 | 4367386
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L118 | 4388673
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K121 | 4388645
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 X115 | 4388739
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X114B | 5411181
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X116B | 5411186
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L116B | 5411330
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B129B | 5411247
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B147B | 5411252
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B135B | 5411257
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B148B | 5411262
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L119B | 5411267
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L122 | 5411278
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L123B | 5411465
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2350 X118 | 5467247
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 135 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 141 attivo e codice di guasto 135 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 135 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio.

Vedere la procedura 019-066 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore motore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 141 - Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore pressione olio motore | Vedere la procedura 019-066 | ISL8.9 CM2150 SN | 4022190
Sensore pressione olio motore | Vedere la procedura 019-066 | ISM11 CM876 SN | 4022196
Sensore pressione olio motore | Vedere la procedura 019-066 | ISZ13 CM2150 | 4022133
Sensore pressione olio motore | Vedere la procedura 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 | 4022256
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 | 4022255
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 EC | 2883621
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF | 2883557
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione olio motore | Vedere la procedura 019-066 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L101 | 4310787
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX12 CM2350 X102 | 4310646
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2350 X101 | 4310641
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2250 SN | 4310736
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK19 CM2350 K105 | 4326157
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK78 CM2250 K104 | 4332682
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK95 CM2350 K111 | 4358519
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK50 CM2350 K108 | 4332823
Sensore pressione olio motore | Vedere la procedura 019-066 | VTA903 CM2250 V105 | 4332841
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L102 | 4332796
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 M CM2250 L106 | 4358343
Sensore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L111 | 4367223
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K116 | 4367444
Sensore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G110 | 4367323
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K117 | 4367449
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK23 CM2250 K109 | 4367358
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2250 K112 | 4367454
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L107 | 4367386
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L118 | 4388673
Sensore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K121 | 4388645
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 X115 | 4388739
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X114B | 5411181
Sensore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X116B | 5411186
Sensore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L116B | 5411330
Sensore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B129B | 5411247
Sensore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B147B | 5411252
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B135B | 5411257
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B148B | 5411262
Sensore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L119B | 5411267
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L122 | 5411278
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L123B | 5411465
Sensore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2350 X118 | 5467247
Sensore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 141 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 135 attivo e codice di guasto 141 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 141 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino SIGNAL (SEGNALE) pressione olio sul connettore sensore pressione olio del cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio. Vedere la procedura 019-066 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino SEGNALE pressione olio sul connettore motore ECM.
  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevata un'interruzione del circuito di ritorno o un cortocircuito sul cavo SEGNALE cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 143 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 143. | Codice di guasto 143 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 143.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 143 attivo o conteggi non attivi?
SÌ NO

Utilizzare il seguente albero dei sintomi di individuazione guasti Pressione olio lubrificante insufficiente o Pressione olio lubrificante eccessiva nella sezione TS del manuale di assistenza appropriato.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-MAR-2013


CODICE DI GUASTO 144 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 144 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 145 attivo e codice di guasto 144 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore e il piedino RITORNO sensore temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 attivo e codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 145 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 145 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 146 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Fare riferimento all'albero dei sintomi di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS del manuale di assistenza appropriato.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 151 - Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento.

Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 153 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 153 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione del connettore sensore temperatura aria collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori QSK78, QSK23 e ISV5.0 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne i motori QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino SIGNAL (SEGNALE) connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 154 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4327291
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori ISV5.0 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne IISV5.0 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 155 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISM/QSM11 CM570 | 3666266
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura aria collettore di aspirazione. |
 | FASE 1A. Monitorare il valore di lettura temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Operazione guidata 1A - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura aria collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nel manuale di assistenza appropriato.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per tutti i motori, tranne QSM11 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.
  • Per i motori QSM11 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 197 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 SN | 4310736
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK19 CM2350 K105 | 4326157
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK50 CM2350 K108 | 4332823
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K116 | 4367444
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK95 CM2350 K111 | 4358519
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z101 | 4358364
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z102 | 4358369
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F105 | 4358561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | ISV5.0 CM3230 V104 | 4367291
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F114 | 4383734
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K117 | 4367449
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L107 | 4367386
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K121 | 4388645
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F119 | 4388703
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F118 | 4388708
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F124 | 5411484
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F131 | 5411489
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F125 | 5411494
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 197. | Codice di guasto 197 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 197.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 197 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere la procedura 008-018 nella tabella Procedure correlate.

Vedere l'albero dei sintomi individuazione guasti Perdita di liquido di raffreddamento nella sezione TS.

Se il codice di guasto 197 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 197 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 234 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Non mettere in funzione un motore diesel ove siano presenti o possano essere presenti vapori di carburante. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, funzioni in un ambiente infiammabile, ad esempio come conseguenza di traboccamenti di carburante o di trafilamenti di gas. Va ricordato che Cummins Inc. non può in alcun modo sapere a quale uso verrà adibito il motore. Il proprietario/operatore dell'attrezzatura è responsabile del funzionamento sicuro in un ambiente pericoloso. Per ulteriori informazioni, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.
ATTENZIONE

Se il regime permane al di sopra di 3500 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Guida in discesa?
 | FASE 1B. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Controllare se il veicolo stava percorrendo una discesa quando si è registrato il codice di guasto.

Guida in discesa?
SÌ NO
Nessuna riparazione

Controllare che il motore non sia danneggiato.

  • I circuiti elettronici sono integri.
  • Controllare che il motore base non sia danneggiato a causa di una condizione di sovraggiri.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 3400 giri/min., seguita da una leggera decelerazione a 3400 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato dai codici di guasto 689 e 778.

Passa a 1D

Sottoporre a individuazione guasti i codici di guasto 689 e 778.

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 234 è attivo quando il motore gira a un regime pari o inferiore a 3200 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo su strada o l'imbarcazione in mare per verificare se la condizione di sovraggiri è ancora presente.

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K117 | 4367449
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 239 - Circuito alimentazione sensore n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 L121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 L121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 239 è attivo?
FASE 2. | Controllare il modulo di controllo motore (ECM). |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 239 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 3 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le fasi, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 241 - Velocità veicolo basata sulle ruote: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore del sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare i dispositivi OEM ausiliari. |
 | FASE 3A. Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari. | Dispositivi supplementari?
 | FASE 3B. Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero. | Ingranaggio o ruota fonica danneggiata o che slitta?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™. Andare a Funzioni e parametri e verificare che i parametri che seguono coincidano con la configurazione del veicolo.

  • Impostazione trasmissione - Rapporto di trasmissione marcia più alta
  • Sorgente velocità veicolo - Rapporto ponte posteriore
  • Sorgente velocità veicolo - Dimensioni pneumatici
  • Sorgente velocità veicolo - Tipo sensore velocità veicolo

Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con la configurazione del veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Riparare i piedini connettore danneggiati.
  • Riparare o sostituire il cablaggio motore coi piedini danneggiati.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SEGNALE (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SEGNALE (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SEGNALE (+) sensore magnetico velocità veicolo e sul circuito SEGNALE (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzare un multimetro per controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i dispositivi OEM ausiliari.

Operazione guidata 3A - Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il circuito sensore velocità veicolo.

  • Controllare il circuito sensore velocità veicolo alla ricerca di altri dispositivi ausiliari o supplementari che possono interferire con il segnale di velocità.

Dispositivi supplementari?
SÌ NO

Rimuovere il dispositivo o consultare le informazioni di assistenza del fornitore di primo impianto.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore velocità veicolo dal cambio.

Intervento

Controllare che l'ingranaggio non slitti.

  • Controllare l'ingranaggio o la ruota fonica nella parte posteriore del cambio quando il sensore di velocità rileva il segnale di velocità. Verificare che l'ingranaggio o la ruota fonica non siano danneggiati o slittino sull'albero.

Ingranaggio o ruota fonica danneggiata o che slitta?
SÌ NO

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura per riparare o sostituire l'ingranaggio o la ruota fonica.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2015


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60.8 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto dal fornitore di primo impianto (OEM)?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. |
 | FASE 2C. Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione. | Più di 5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 245 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa su un connettore.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e la linea di alimentazione.

  • Misurare la tensione tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore sul connettore attuatore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 245 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 249 - Circuito sensore 1 temperatura aria ambiente: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 249 non attivo?
FASE 2. | Controllare il sensore temperatura aria ambiente e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria ambiente e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 256 attivo e codice di guasto 249 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 249 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 249 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria ambiente e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria ambiente e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura aria ambiente per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SEGNALE temperatura aria ambiente e il piedino RITORNO temperatura aria ambiente sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 256 attivo e codice di guasto 249 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria ambiente al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 249 è attivo?
SÌ NO

Rilevato sensore temperatura aria ambiente danneggiato.

Sostituire il sensore temperatura aria ambiente. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria ambiente connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura aria ambiente cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria ambiente connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura aria ambiente cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura aria ambiente sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 256 - Circuito sensore 1 temperatura aria ambiente: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 256 non attivo?
FASE 2. | Controllare il sensore temperatura aria ambiente e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria ambiente e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 249 attivo e codice di guasto 256 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 256 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 256 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 256 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria ambiente e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria ambiente e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura aria ambiente per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249 attivo e codice di guasto 256 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria ambiente al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 256 è attivo?
SÌ NO

Sostituire il sensore temperatura aria ambiente.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura aria ambiente sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria ambiente del connettore ECM cablaggio OEM e la massa.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 256 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 269 - Indicatore valido password antifurto: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 269 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del dispositivo antifurto immobilizzatore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 269 è attivo?
SÌ NO

Il dispositivo antifurto immobilizzatore non è stato disattivato. Il motore non si avvia fino a quando non viene data l'autorizzazione richiesta.

Per il funzionamento del dispositivo antifurto immobilizzatore, vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2015


CODICE DI GUASTO 271 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 SN | 4310736
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 L115 | 4388626
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 X115 | 4388739
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF4.5 CM2220 F123 | 5411320
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare che non vi sia un corto tra segnale e massa. | Più di 100 kohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare i codici di guasto | Il codice di guasto 271 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare che non vi sia un corto tra segnale e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2B

Passa a 3

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore modulo di controllo motore (ECM).
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore e il piedino RITORNO attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 271 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 272 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare la resistenza dell'attuatore pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 2C. Controllare i codici di guasto. | Il codice di guasto 272 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19. Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sull'attuatore pompa di alimentazione.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 272 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 285 - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 285 è attivo?
FASE 3. | Consultare le informazioni di assistenza del costruttore dell'apparecchiatura e controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) e dell'ECM motore siano adeguate. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ NO
Nessuna riparazione

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 285 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la corretta configurazione multiplexing di informazioni di assistenza del costruttore dell'apparecchiatura, VECU e ECM motore.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare che i componenti configurazione multiplexing VECU del fornitore di primo impianto (OEM) siano stati abilitati correttamente e verificare che gli indirizzi sorgente VECU OEM siano adeguati in base alle informazioni OEM appropriate o a un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per le informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 286 - Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 286 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 286 è attivo?
SÌ NO
Nessuna riparazione

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-GEN-2016


CODICE DI GUASTO 288 - Sistema sensore leva o pedale acceleratore remoto multiplexing SAE J1939: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 288 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 288 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM e confrontare con la configurazione ECM motore

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione rilasciata.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore remoto / convalida regime minimo

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato interruttore acceleratore remoto

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto è premuto, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-MAR-2017


CODICE DI GUASTO 291 - Errore proprietario collegamento trasmissione dati (OEM/collegamento trasmissione dati veicolo): velocità di aggiornamento anomala

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 291 attivo?
FASE 2. | Verificare la corretta configurazione del dispositivo antifurto immobilizzatore. |
 | FASE 2A. Verificare che il dispositivo antifurto immobilizzatore sia configurato correttamente. | Il dispositivo antifurto immobilizzatore è configurato correttamente?
FASE 3. | Controllare il cablaggio collegamento trasmissione dati di servizio |
 | FASE 3A. Controllare il dispositivo antifurto immobilizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 4. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 4C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 291 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Verificare la corretta configurazione del dispositivo antifurto immobilizzatore.

Operazione guidata 2A - Verificare che il dispositivo antifurto immobilizzatore sia configurato correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il dispositivo antifurto immobilizzatore per verificare quanto segue:

  • Collegamenti alimentazione e massa corretti.
  • Connessioni adeguate al collegamento trasmissione dati J1939.
  • Corretta configurazione elettronica del dispositivo antifurto immobilizzatore.

Il dispositivo antifurto immobilizzatore è configurato correttamente?
SÌ NO
Nessuna riparazione

Consultare le istruzioni per l'installazione del dispositivo antifurto immobilizzatore fornite dall'OEM.

Passa a 3A

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Operazione guidata 3 - Controllare il cablaggio collegamento trasmissione dati di servizio

Operazione guidata 3A - Controllare il dispositivo antifurto immobilizzatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dispositivo antifurto immobilizzatore dal collegamento trasmissione dati J1939.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dispositivo antifurto immobilizzatore dal collegamento trasmissione dati J1939.

Intervento

Verificare la presenza di un circuito interrotto o in corto:

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM

Operazione guidata 4A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto:

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins e il connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito:

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.

Nota: Trascurare ogni resistenza di valore compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Vedere l'albero dei sintomi Assenza di comunicazione nel manuale di assistenza appropriato.

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-GEN-2016


CODICE DI GUASTO 319 - Orologio in tempo reale - dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2220 F103 | 4310839
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISL8.9 CM2150 SN | 4022190
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISL8.9 CM2150 L110 | 4358475
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2220 F110 | 4358480
Batteria orologio in tempo reale | Vedere la procedura 019-311 | ISL9 CM2350 L111 | 4367223
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2350 F109 | 4367218
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF2.8 CM2220 F117 | 4388578
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF2.8 CM2220 F126 | 5411159
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB6.7 CM2350 B142 | 5411131
Batteria orologio in tempo reale | Vedere la procedura 019-311 | F3.8 CM2350 F120B | 5411237
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B4.5 CM2350 B129B | 5411247
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B4.5 CM2350 B147B | 5411252
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B6.7 CM2350 B135B | 5411257
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B6.7 CM2350 B148B | 5411262
Batteria orologio in tempo reale | Vedere la procedura 019-311 | L9 CM2350 L119B | 5411267
Batteria orologio in tempo reale | Vedere la procedura 019-311 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM. | Compresa tra 3,2 e 4,0 V c.c.?
 | FASE 1B-1. Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore. |
 | FASE 1B-2. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria. |
FASE 2. | Controllare il cablaggio modulo batteria. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore del cablaggio sensore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare la tensione della batteria orologio in tempo reale.

  • Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 3,2 e 4,0 Vc.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B-1

Operazione guidata 1B-1 - Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare i piedini del connettore batteria orologio in tempo reale e del cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire la batteria orologio in tempo reale o il cablaggio motore.

  • Riparare o sostituire la batteria di riserva orologio in tempo reale. Vedere la procedura 019-311 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 1B-2

Operazione guidata 1B-2 - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale.
  • Portare il commutatore a chiave su OFF.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare la tensione della batteria orologio in tempo reale.

  • Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria orologio in tempo reale.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 3,2 e 4,0 Vc.c.?
SÌ NO
Nessuna riparazione

Sostituire la batteria orologio in tempo reale. Vedere la procedura 019-311 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio modulo batteria.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio motore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Misurare la seguente resistenza:

  • Resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore cablaggio ECM
  • Resistenza tra il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore cablaggio ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Con un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 334 - Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISF2.8 CM2220 AN | 4022178
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISF3.8 CM2220 AN | 4021708
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL8.9 CM2150 SN | 4022190
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISM11 CM876 SN | 4022196
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISZ13 CM2150 | 4022133
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB6.7 CM2250 | 4022254
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSB6.7 CM2350 B105 | 4332778
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSL9 CM2350 L102 | 4332796
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISC8.3 e ISL9 CM2250 | 4022257
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISX15 CM2250 e GX CM2250 | 4022250
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL9 CM2350 L101 | 4310787
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISX12 CM2350 X102 | 4310646
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISX15 CM2350 X101 | 4310641
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB4.5 CM2350 B104 | 4332646
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB6.7 CM2350 B103 | 4332641
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISV5.0 CM3230 V104 | 4367291
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL9 CM2350 L111 | 4367223
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISF3.8 CM2350 F109 | 4367218
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSF3.8 CM2350 F107 | 4367316
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSB4.5 CM2350 B106 | 4367376
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSG12 CM2350 G110 | 4367323
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISF3.8 CM2220 F110 | 4358480
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISG11 CM2880 G106 | 4332695
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISG12 CM2880 G106 | 4332690
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB5.9 CM2880 B127 | 4383645
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL8.9 CM2880 L112 | 4388493
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL9.5 CM2150 SN | 4310608
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB3.9 CM2220 B107 | 4310792
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL8.9 CM2150 L110 | 4358475
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISF3.8 CM2220 F116 | 4383664
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSB6.7 CM2350 B130 | 4388668
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSL9 CM2350 L118 | 4388673
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB6.7 CM2350 B142 | 5411131
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | F3.8 CM2350 F120B | 5411237
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | X15 CM2350 X114B | 5411181
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | X15 CM2350 X116B | 5411186
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B6.7 CM2350 B121B | 5411223
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B4.5 CM2350 B129B | 5411247
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B4.5 CM2350 B147B | 5411252
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B6.7 CM2350 B135B | 5411257
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B6.7 CM2350 B148B | 5411262
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | L9 CM2350 L119B | 5411267
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | L9 CM2350 L116B | 5411330
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSB6.7 CM2350 B145 | 5411273
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSL9 CM2350 L122 | 5411278
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSB4.5 CM2350 B144 | 5411382
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | L9 CM2350 L123B | 5411465
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSX15 CM2350 X118 | 5467247
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSG12 CM2350 G113 | 5467252
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | QSF3.8 CM2350 F125 | 5411494
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISF4.5 CM2220 F123 | 5411320
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISF3.8 CM2220 AN | 4021704
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISF2.8 CM2220 AN | 4022178
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISG11 CM2880 G106 | 4332695
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISG12 CM2880 G107 | 4332690
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISL8.9 CM2880 L112 | 4388493
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISL9.5 CM2880 SN | 4310608
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISG11 CM28880 G106 | 4332695
Modulo di controllo motore | Vedere la procedura 019-031 | ISG12 CM28880 G107 | 4332690
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 CM2880 B127 | 4383645
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2880 L112 | 4388493
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9.5 CM2150 SN | 4310608
Modulo di controllo motore | Vedere la procedura 019-031 | ISB3.9 CM2220 B107 | 4310792
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISG11 CM2880 G106 | 4332695
Cablaggio motore | Vedere la procedura 019-043 | ISG12 CM2880 G107 | 4332690
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 CM2880 B127 | 4383645
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2880 L112 | 4388493
Cablaggio motore | Vedere la procedura 019-043 | ISL9.5 CM2150 SN | 4310608
Cablaggio motore | Vedere la procedura 019-043 | ISB3.9 CM2220 B107 | 4310792
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 144 e 145. | Codice di guasto 144 o 145 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il termostato. |
 | FASE 2A. Controllare il termostato. | Il termostato funziona correttamente?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 3A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 144 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 145 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 144 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 145 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 144 e 145.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 o 145 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti codice 144 o 145.

Passa a 2A

Operazione guidata 2 - Controllare il termostato.

Operazione guidata 2A - Controllare il termostato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il funzionamento del termostato.

Vedere la procedura 008-013 nella tabella Procedure correlate.

Il termostato funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire il termostato. Vedere la procedura 008-013 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 3A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura liquido di raffreddamento motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento sul connettore ECM.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 23-MAGGIO-2017


CODICE DI GUASTO 343 - Segnalazione anomalia componenti interni modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 343 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Ricalibrare l'ECM. |
 | FASE 4A. Ricalibrare l'ECM. | Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 343 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino alimentazione (+) batteria ECM del connettore cavo di raccordo alimentazione batteria ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 5A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'ingresso commutatore a chiave.

  • Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 5A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Ricalibrare l'ECM.

Operazione guidata 4A - Ricalibrare l'ECM

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllo presenza corto circuito verso massa.

  • Usare lo strumento elettronico di assistenza INSITE™ per ricalibrare l'ECM con la calibrazione motore più aggiornata.

Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 351 - Alimentazione iniettore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L109 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358375
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358380
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L109 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 441 attivo o non attivo?
 | FASE 1B. Azionare il motore. | Il motore si avvia?
 | FASE 1C. Lettura codici di guasto. | Il codice di guasto 351 è attivo?
FASE 2. | Controllare l'alimentazione dell'ECM. |
 | FASE 2A. Controllare i connettori di alimentazione e i fusibili dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 0,5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto. | Meno di 10 ohm?
FASE 3. | Confermare la presenza di questo codice di guasto. |
 | FASE 3A. Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto. | Il codice di guasto 351 si attiva durante il funzionamento del motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441 attivo o non attivo?
SÌ NO

Per prima cosa effettuare l'individuazione guasti relativa al codice 441.

 Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Azionare il motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Azionare il motore.

Il motore si avvia?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 è attivo?
SÌ NO

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'alimentazione dell'ECM.

Operazione guidata 2A - Controllare i connettori di alimentazione e i fusibili dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'alimentazione ECM e i fusibili alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, i piedini, i fusibili o i connettori danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM sul connettore di alimentazione del cablaggio alimentazione ECM e i piedini positivo (+) e negativo (-) collegamento batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 0,5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM dai morsetti della batteria.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito interrotto sul circuito verso massa ECM.

  • Misurare la resistenza tra i piedini negativi (-) batteria sul connettore di alimentazione ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Confermare la presenza di questo codice di guasto.

Operazione guidata 3A - Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 si attiva durante il funzionamento del motore?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 415 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 415 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Motore in funzione al minimo.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 415 attivo o conteggi non attivi?
SÌ NO

Rilevata bassa pressione olio motore.

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS del Manuale di assistenza appropriato.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-GEN-2016


CODICE DI GUASTO 418 - Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare l'eventuale attivazione del codice di guasto 418. | Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione del codice di guasto 418.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 418.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO

Scaricare l'acqua dal filtro carburante.

Se il codice di guasto 418 rimane attivo, potrebbe essersi verificata un'anomalia del sensore e/o del connettore. Se necessario, riparare o sostituire il sensore e/o connettore.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, eseguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 12-GIU-2017


CODICE DI GUASTO 428 - Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL9 CM2350 L101 | 4310787
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | F3.8 CM2350 F120B | 5411237
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X115 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L116B | 5411330
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L123B | 5411465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 428 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Valore superiore a 3,87 Mohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 428 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3B-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 428 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Valore superiore a 3,87 Mohm?
SÌ NO

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino RITORNO connettore sensore presenza di acqua nel carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore presenza di acqua nel carburante del motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 non attivo?
SÌ NO

No. No. Lo stacco e attacco del connettore ha eliminato il codice di guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 429 - Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 L110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | Motori marini QSB6.7 CM2250 | 4310611
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X1152 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 429 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 429 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore, il sensore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 429 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 429 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore, il sensore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Verificare se il cablaggio motore, il sensore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 436 - Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 AN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 AN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 436 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 153, 154 o 2398 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il circuito e il sensore temperatura collettore di aspirazione del motore. |
 | FASE 2A. Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Controllare la riparazione. | La differenza tra i valori rilevati della temperatura collettore di aspirazione e della temperatura aria ambiente non supera 5,6 °C o 10 °F?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 436 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153, 154 o 2398 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il sensore temperatura collettore di aspirazione del motore.

Operazione guidata 2A - Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio del fornitore di primo impianto (OEM). Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: Il codice di guasto 123 è attivo anche quando il sensore temperatura collettore di aspirazione è scollegato.

Il codice di guasto 153 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino RITORNO temperatura collettore di aspirazione e il piedino SEGNALE temperatura collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore temperatura collettore di aspirazione.

Sostituire il sensore temperatura collettore di aspirazione del motore. Vedere la procedura 019-159 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO temperatura collettore di aspirazione e il piedino SEGNALE temperatura collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

  • Confrontare il valore di temperatura collettore di aspirazione e il valore di temperatura aria ambiente rilevati dallo strumento elettronico di assistenza INSITE™.

La differenza tra i valori rilevati della temperatura collettore di aspirazione e della temperatura aria ambiente non supera 5,6 °C o 10 °F?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-GEN-2017


CODICE DI GUASTO 442 - Tensione batteria n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 442 è attivo?
FASE 2. | Controllare l'impianto della batteria. |
 | FASE 2A. Controllare la connessione della batteria. | Le batterie sono state collegate correttamente per la tensione dell'impianto?
 | FASE 2B. Controllare l'alternatore. | La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 442 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare l'impianto della batteria.

Operazione guidata 2A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare che le batterie siano state montate correttamente.

Le batterie sono state collegate correttamente per la tensione dell'impianto?
SÌ NO
Nessuna riparazione

Montare l'impianto batteria come prescritto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro originale del fornitore di primo impianto (OEM) o montare un amperometro tra l'alternatore e la batteria.

Intervento

Controllare l'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Se necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-APR-2017


CODICE DI GUASTO 451 - Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 AN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B101 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L101 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358575
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358580
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | GSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | GSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 AN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B101 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L101 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | GSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | GSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 AN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 EC | 4310575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K105 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 | 4367444
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 386 o 515 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 451 non attivo?
FASE 2. | Controllare il sensore pressione preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 452 attivo e codice di guasto 451 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 451 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 386 o 515 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Vedere la procedura 019-115 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione preiniezione e il piedino SEGNALE pressione preiniezione sul connettore sensore pressione carburante preiniezione del cablaggio motore.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione preiniezione e il piedino RITORNO pressione preiniezione sul connettore sensore del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione carburante preiniezione e il piedino SEGNALE pressione carburante preiniezione sul connettore motore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore cablaggio motore ECM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 452 - Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2220 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K104 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK50 CM2350 K108 | 4332823
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 187 o 516 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 452 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 451 attivo e codice di guasto 452 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 452 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187 o 516 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore motore ECM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito ritorno interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 515 - Circuito alimentazione sensore n. 6: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 515 è attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 515 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 515 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 6 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 516 - Circuito alimentazione sensore n. 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK50 CM2350 K108 | 4332823
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 | 4367444
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K117 | 4367449
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F125 | 5411494

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio WeatherPack™, numero di particolare 3823996 - conduttore di prova femmina WeatherPack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 516 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore pressione tubazione preiniezione e il circuito collegati all'alimentazione sensore e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 516 è attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Controllare il connettore ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 516 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore pressione tubazione preiniezione e il circuito collegati all'alimentazione sensore e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare il cablaggio del fornitore di primo impianto (OEM) e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 553 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F103 | 4310839
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2150 SN | 4022190
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2250 | 4022254
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISZ13 CM2150 | 4022133
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 | 4022256
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 | 4022255
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 EC | 2883621
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | Motori marini QSB6.7 CM2250 | 4310611
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX11.9 CM2250 ECF | 2883561
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 ECF | 2883557
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 ECF PowerGen | 4310661
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15_CM2250 PowerGen | 4310664
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 EC | 2883647
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B101 | 2883567
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISL9 CM2350 L101 | 4310787
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12 CM2350 X102 | 4310646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2350 X101 | 4310641
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2250 SN | 4310736
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F101 | 4310846
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB3.9 CM2220 B107 | 4310792
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSK78 CM2220 K104 | 4332682
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSL9 M CM2250 L106 | 4358343
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2150 L110 | 4358475
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F110 | 4358480
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSZ13 CM2150 Z101 | 4358364
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSZ13 CM2150 Z102 | 4358369
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2880 L112 | 4358493
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL9 CM2350 L111 | 4367223
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSG12 CM2350 G110 | 4367323
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 B128 | 4388601
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 L115 | 4388626
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F117 | 4388578
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F116 | 4383664
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2350 B122 | 4388767
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2250 B131 | 4388774
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 B137 | 5411058
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F126 | 5411159
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | X15 CM2350 X114B | 5411181
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | X15 CM2350 X116B | 5411186
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B121B | 5411223
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 X115 | 4388739
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L116B | 5411330
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L123B | 5411465
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L119B | 5411267
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSG12 CM2350 G113 | 5467252
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2350 X118 | 5467247
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB3.9 CM2220 B107 | 4310792
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2220 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2880 L112 | 4358493
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K104 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G10 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 SN | 4310736
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB3.9 CM2220 B107 | 4310792
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSK78 CM2220 K104 | 4332682
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2880 L112 | 4358493
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 X115 | 4388739
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | Il sensore pressione preiniezione carburante montato è il tipo prescritto per il codice CPL motore?
FASE 3. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 3A. Controllare l'intasamento della tubazione di scarico. | L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?
FASE 4. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 4A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 nella tabella Procedure correlate?
 | FASE 4C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?
 | FASE 4D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico alimentazione carburante (EFC) in corto su valore basso o alto.

Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione carburante.

Operazione guidata 2A - Verificare il numero di particolare del sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Motore non in funzione.

Intervento

Controllare il sensore pressione tubazione preiniezione per assicurarsi che sia il tipo prescritto per il CPL motore.

Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 3A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 4A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?

SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 584 - Circuito relè motorino di avviamento motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 584 è attivo?
FASE 2. | Controllare il circuito relè esclusione motorino di avviamento. |
 | FASE 2A. Controllare il relè esclusione motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 584 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito relè esclusione motorino di avviamento.

Operazione guidata 2A - Controllare il relè esclusione motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè esclusione motorino di avviamento.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
SÌ NO
Nessuna riparazione

Rilevato relè esclusione motorino di avviamento difettoso.

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè esclusione motorino di avviamento in corrispondenza del connettore relè e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte dell'anomalia della connessione.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento sul connettore relè e il piedino SEGNALE relè esclusione motorino di avviamento sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito aperto sulla linea segnale relè esclusione motorino di avviamento del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ NO

No.

Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 585 - Circuito relè motorino di avviamento motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 585 è attivo?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare il relè motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
 | FASE 2B-1. Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno. | Più di 3,75 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 585 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 585 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare il relè motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè esclusione motorino di avviamento e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento e il circuito ritorno.

  • Misurare la tensione tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento sul connettore relè del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE relè esclusione motorino di avviamento e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 585 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 649 - Intervallo di cambio olio motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 649. | Il codice di guasto 649 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 649.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 649.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 649 è attivo?
SÌ NO

Cambiare l'olio lubrificante motore e sostituire il filtro.

Usare lo strumento elettronico di assistenza INSITE™ per resettare il monitoraggio manutenzione.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-FEB-2013


CODICE DI GUASTO 687 - Regime 1 turbocompressore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2350 B105 | 4332778
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2350 L102 | 4332796
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL8.9 CM2150 SN | 4022190
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2250 | 4022254
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2250 | 4022256
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 | 4022255
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 EC | 2883621
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 ECF | 2883557
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15_CM2250 PowerGen | 4310664
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL9 CM2350 L101 | 4310787
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX12 CM2350 X102 | 4310646
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX15 CM2350 X101 | 4310641
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2350 B112 | 4358498
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL9 CM2350 L111 | 4367223
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 B128 | 4388601
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2250 L115 | 4388626
Sensore regime turbocompressore | Vedere la procedura 019-390 | QSB6.7 CM2350 B130 | 4388668
Sensore regime turbocompressore | Vedere la procedura 019-390 | QSL9 CM2350 L118 | 4388673
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2350 L107 | 4367386
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B142 | 5411131
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 X115 | 4388739
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B4.5 CM2350 B129B | 5411247
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B4.5 CM2350 B147B | 5411252
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B6.7 CM2350 B135B | 5411257
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B6.7 CM2350 B148B | 5411262
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | L9 CM2350 L119B | 5411267
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2350 B145 | 5411273
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2350 L122 | 5411278
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | L9 CM2350 L116B | 5411330
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB4.5 CM2350 B144 | 5411382
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 122, 123, 221 o 222 attivo?
FASE 2. | Controllare che il sensore regime turbo non sia guasto. |
 | FASE 2A. Controllare il connettore cablaggio motore al sensore regime turbo. | Piedini sporchi o danneggiati?
 | FASE 2B. Misurare la resistenza del sensore regime turbo. | La resistenza è compresa tra 600 e 1600 ohm?
 | FASE 2C. Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la continuità del circuito sensore regime turbo. | La continuità non si discosta più di 10 ohm dalla resistenza del sensore?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codice di guasto 122, 123, 221 o 222 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che il sensore regime turbo non sia guasto.

Operazione guidata 2A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e il cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un connettore danneggiato sul connettore sensore regime turbo o sul sensore regime.

Riparare o sostituire il connettore danneggiato o il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Rilevare la resistenza.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Anomalia del sensore regime turbo.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo in corrispondenza del sensore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è in corto verso massa.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare il connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la continuità del circuito sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la continuità elettrica del sensore.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e il piedino (-) SEGNALE regime turbo del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

La resistenza del circuito sensore regime turbo non deve superare di oltre 10 ohm la resistenza del sensore regime turbo. Il valore di resistenza del sensore regime turbo è stato rilevato nella fase 2B.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La continuità non si discosta più di 10 ohm dalla resistenza del sensore?
SÌ NO
Nessuna riparazione

Resistenza elevata o circuito interrotto sul cablaggio motore o sul connettore sensore regime turbo.

Riparare o sostituire il cablaggio motore o il/i connettori. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Vi è un corto circuito verso massa nel circuito sensore regime turbo. Controllare che non vi sia un corto verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e tutti gli altri piedini del connettore eccetto il piedino (-) SEGNALE regime turbo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Anomalia del sensore regime turbo.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Sostituire il sensore regime turbo. Vedere la procedura 019-030 nella tabella Procedure correlate.

Rilevato cortocircuito sul cablaggio motore.

Controllare che non vi sia un corto tra due piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 689 - Regime/posizione albero motore - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensore regime motore | Vedere la procedura 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensore regime motore | Vedere la procedura 019-042 | G5.9, G8.3, G855 e GTA855 CM558/CM2358 | 4021702
Sensore regime motore | Vedere la procedura 019-042 | QSL9G CM558/CM2358 | 2883471
Sensore regime motore | Vedere la procedura 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensore regime motore | Vedere la procedura 019-042 | QSK19G | 4021352
Sensore regime motore | Vedere la procedura 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensore regime motore | Vedere la procedura 019-042 | QSK23 CM2250 K109 | 4367358
Sensore regime motore | Vedere la procedura 019-042 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF4.5 CM2220 F123 | 5411320

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 238 o 239 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il sensore regime motore e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero motore non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero motore. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore. | Tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore. |
 | FASE 3B-3. Controllare il traferro e la ruota fonica. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238 o 239 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare il sensore regime motore e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore sensore regime motore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Rimuovere il sensore posizione albero motore dalla scatola ruotismi. Vedere la procedura 019-365 nella tabella Procedure correlate.
  • Alcuni motori a metano sono dotati di riferimento come sensore regime motore. Vedere la procedura 019-042 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare il pignone albero motore e i componenti correlati.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero motore.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore 1 posizione albero motore sul connettore sensore posizione albero motore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero motore sul connettore cablaggio motore sensore posizione albero motore e il connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

  • 4A

Operazione guidata 3B-3 - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

  • Misurare il traferro tra il sensore posizione albero motore e la ruota fonica.
  • Vedere la procedura 001-071 nella tabella Procedure correlate o Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?
SÌ NO
Nessuna riparazione

Sostituire il componente che genera il valore non conforme alla specifica.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero motore danneggiato.

Sostituire il sensore posizione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore posizione albero motore in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 691 - Circuito temperatura aria aspirata compressore 1 turbo - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F125 | 5411494

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 691 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino SEGNALE temperatura aria aspirata compressore turbo e il piedino RITORNO temperatura aria aspirata compressore turbo sul connettore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 691 è attivo?

SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Per motori dotati di sensore temperatura aria aspirata compressore turbo: Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Per motori dotati di sensore temperatura/pressione aria aspirata compressore turbo: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM, cablaggio OEM e del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su ECM, cablaggio motore o connettore cablaggio OEM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo e il piedino RITORNO sensore temperatura aria aspirata compressore turbo sul connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino RITORNO del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di ritorno interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il ritorno interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino SEGNALE del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea segnale del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM o il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 692 - Circuito temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSL9 CM2250 | 4022256
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 | 4022255
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B129B | 5411247
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B147B | 5411252
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2350 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 692 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore o il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 692 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura aria aspirata compressore turbo. Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura/pressione ingresso compressore turbocompressore: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio motore o il cablaggio OEM.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore, il cablaggio OEM e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Diversi guasti non correlati diventano anch'essi attivi in questo momento. Per il momento si possono ignorare.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata turbocompressore motore dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 693 - Temperatura aria aspirata compressore 1 turbo: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC e ISL CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC e ISL CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B147B | 5411247
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 693 è attivo?
 | FASE 1B. Controllare se sono presenti i codici di guasto 691 e 692. | Codice di guasto 691 o 692 attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 691 attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 692 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 691 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 692 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 693 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se sono presenti i codici di guasto 691 e 692.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 o 692 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 691 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura aria aspirata compressore turbo e il piedino RITORNO temperatura aria aspirata compressore turbo sul connettore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore temperatura aria aspirata compressore turbo.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Per motori dotati di sensori temperatura aria aspirata compressore turbo: Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Per motori dotati di sensori temperatura/pressione aria aspirata compressore turbo: Vedere la procedura 019-466 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione del fornitore di primo impianto (OEM) dal connettore dell'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura aria aspirata compressore turbo e il piedino RITORNO temperatura aspirazione compressore turbo sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-GEN-2017


CODICE DI GUASTO 778 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 SN | 4310736
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare l'eventuale attivazione di un codice di guasto. | Codice di guasto 778 attivo o non attivo?
FASE 2. | Controllare il sensore posizione albero a camme e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero a camme e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero a camme non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero a camme. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 3B. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore. |
 | FASE 3B-3. Verificare che il traferro del sensore posizione albero a camme sia adeguato. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione di un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione albero a camme e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero a camme e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero a camme non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi. Vedere la procedura 019-363 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare l'ingranaggio albero a camme e i componenti correlati. Vedere la procedura 019-363 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero a camme.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore 1 posizione albero a camme sul connettore sensore posizione albero a camme del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore cablaggio motore del sensore posizione albero a camme e il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero a camme sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

Passa a 4A

Operazione guidata 3B-3 - Verificare che il traferro del sensore posizione albero a camme sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero a camme danneggiato.

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore posizione albero a camme in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Per i motori QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Eventualmente calibrare l'ECM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1239 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare il circuito sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 1239 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1239 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1241 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 1241 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1241 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1696.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare il cablaggio danneggiato.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore posizione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1242 - Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | I codici di guasto 131, 132, 1239 o 1241 sono attivi?
FASE 2. | Controllare i valori rilevati dal sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codici di guasto 132 e 1241 entrambi attivi?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2E. Controllare i codici di guasto. | Codice di guasto 1242 non attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 131, 132, 1239 o 1241 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori rilevati dal sensore posizione pedale acceleratore.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 132 e 1241 entrambi attivi?
SÌ NO
Nessuna riparazione

Se il codice di guasto 132 non è diventato attivo, seguire l'albero di individuazione guasti del codice 132.

Se il codice di guasto 1241 non è diventato attivo, seguire l'albero di individuazione guasti del codice 1241.

Passa a 2C

Albero di individuazione guasti appropriato

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 1 posizione pedale acceleratore e il piedino RITORNO sensore 1 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 132.

Passa a 2D

Albero di individuazione guasti codice 132

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 1241.

Passa a 2E

Albero di individuazione guasti codice 1241

Operazione guidata 2E - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore n. 2 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1515 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: errore dati di rete ricevuti

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1515 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE (Society of Automotive Engineers) J1939 verso l'ECM motore e confrontare con la configurazione dell'ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM col sistema sensore leva o pedale acceleratore multiplexato o con la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1664 - Catalizzatore ossidante diesel post-trattamento 1 mancante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12 CM2350 X102 | 4310646
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2350 X101 | 4310641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L101 | 4310787
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12 CM2350 X102 | 4310646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX15 CM2350 X101 | 4310641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF2.8 CM2220 F101 | 4310486
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B105 | 4332778
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L102 | 4332796
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B112 | 4358498
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB4.5 CM2350 B106 | 4367376
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSG12 CM2350 G110 | 4367323
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L107 | 4367386
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B130 | 4388668
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L118 | 4388673
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSF3.8 CM2350 F118 | 4388708
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12 CM2350 X102 | 4310646
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | È attivo il codice di guasto 3313, 3314, 3315, 3316, 3317 o 3318?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1963 è attivo?
 | FASE 1C. Verificare la presenza del catalizzatore per motori diesel (DOC). | DOC presente nell'impianto di post-trattamento?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM). |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
FASE 3. | Controllare l'iniettore carburante post-trattamento, se in dotazione. |
 | FASE 3A. Controllare il flusso dell'iniettore carburante post-trattamento. | L'iniettore carburante post-trattamento è conforme alle specifiche?
 | FASE 3B. Controllare il flusso dell'iniettore carburante post-trattamento. | L'iniettore carburante post-trattamento è conforme alle specifiche?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 3313, 3314, 3315, 3316, 3317 o 3318?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1963 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Verificare la presenza del catalizzatore per motori diesel (DOC).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il DOC dal veicolo. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare l'DOC.

  • Verificare la presenza del DOC nell'impianto di scarico.

DOC presente nell'impianto di post-trattamento?
SÌ NO
Nessuna riparazione

Montare il DOC adeguato all'applicazione. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare la calibrazione del modulo di controllo motore (ECM).

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'iniettore carburante post-trattamento, se in dotazione.

Operazione guidata 3A - Controllare il flusso dell'iniettore carburante post-trattamento, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Nota: Se l'iniettore carburante post-trattamento non è in dotazione, passare alla fase 4A.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

L'iniettore carburante post-trattamento è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Pulire l'iniettore post-trattamento.

  • Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore post-trattamento.

  • Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 25-OTT-2016


CODICE DI GUASTO 1866 - Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF3.8 CM2350 F107 | 4367316
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2250 | 4022254
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2250 | 4022256
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 | 4022255
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 EC | 2883621
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B101 | 2883567
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L101 | 4310787
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB4.5 CM2350 B104 | 4332646
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B103 | 4332641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2350 B105 | 4332778
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L102 | 4332796
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L111 | 4367223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF2.8 CM2880 F105 | 4358561
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISV5.0 CM3230 V104 | 4367291
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF2.8 CM2880 F114 | 4383734
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L107 | 4367386
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2350 B130 | 4388668
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L118 | 4388673
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B121B | 5411223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B142 | 5411131
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L116B | 5411330
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B129B | 54111247
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B135B | 5411257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B147B | 5411252
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B148B | 5411262
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L119B | 5411267
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L123B | 5411465
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX CM2250 GX CM2250 | 4022250
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX11.9 CM2250 ECF | 2883561
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX15 CM2250 ECF | 2883557
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12 CM2350 X102 | 4310646
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX15 CM2350 X101 | 4310641
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | X15 CM2350 X114B | 5411181
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F14 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2273 e 2274. | Codice di guasto 2273 o 2274 attivo?
FASE 2. | Controllare i condotti del sensore pressione differenziale ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
FASE 3. | Controllare il sensore pressione differenziale EGR e il circuito. |
 | FASE 3A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati.
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2273 e 2274.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 o 2274 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 2273 o 2274

Passa a 2A

Operazione guidata 2 - Controllare i condotti del sensore pressione differenziale ricircolo gas di scarico (EGR).

Operazione guidata 2A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

  • Motori ISB, motori ISC, ISL, QSB e QSL: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori ISX e QSX: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 011-066 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
SÌ NO

Rimuovere le sostanze estranee o sostituire il tubo pressione differenziale EGR.

  • Motori ISB, ISC, ISL, QSB, QSL, B4.5 e B6.7: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori ISX e QSX: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 011-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 3A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR.

  • Vedere la procedura 019-370 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 1879 - Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1879 non attivo?
FASE 2. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 2A. Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1881 è attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1879 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1879 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 1695

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare le connessioni del sensore pressione differenziale DPF post-trattamento e il cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1881 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione differenziale DPF post-trattamento e il piedino RITORNO sensore pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale DPF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1879 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 1881 - Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1881 non attivo?
FASE 2. | Controllare il circuito e il sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento. |
 | FASE 2A. Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettroniche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1879 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1881 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1881 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 1696

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1881 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare le connessioni del sensore pressione differenziale DPF post-trattamento e il cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione differenziale DPF post-trattamento e il piedino RITORNO pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione differenziale DPF post-trattamento e il piedino SEGNALE sensore pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1879 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale DPF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1881 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino ALIMENTAZIONE connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 (Cablaggio motore) nella sezione 19 e lo schema elettrico.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1881 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le fasi di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 1883 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12 CM2350 X102 | 4310646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2350 X101 | 4310641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1879 e 1881. | Codice di guasto 1879 o 1881 attivo?
FASE 2. | Controllare i tubi del sensore pressione differenziale filtro antiparticolato motore diesel (DPF) post-trattamento |
 | FASE 2A. Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. | Tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento danneggiate, scollegate o intasate?
 | FASE 2B. Monitorare la tensione del sensore pressione differenziale DPF post-trattamento. | Tensione sensore pressione differenziale DPF post-trattamento conforme alle specifiche?
FASE 3. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 3A. Controllare il sensore pressione differenziale DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1881 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1879 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare il valore di resistenza del cablaggio OEM. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 4E. Controllare il valore di tensione del sensore pressione differenziale post-trattamento. | Il valore è cambiato?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1879 e 1881.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879 o 1881 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1879 o 1881.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni di alimentazione del sensore pressione differenziale DPF post-trattamento.

  • Verificare che i tubi siano montati in modo corretto (non al contrario).
  • Aver cura di fissare saldamente entrambe le estremità dei tubi.
  • Controllare che i tubi non presentino trafilamenti o danni.
  • Controllare che i tubi non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. In tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento danneggiate, scollegate o intasate?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Monitorare la tensione del sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Non accendere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la tensione del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Un impianto di ventilazione di scarico collegato allo scarico può provocare una lettura errata del sensore pressione differenziale. Aver cura di rimuovere tutta l'attrezzatura di vuoto o ventilazione dallo scarico prima di leggere il valore del sensore pressione differenziale con lo strumento elettronico di assistenza INSITE™.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Valore di lettura tensione sensore pressione differenziale DPF post-trattamento conforme alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 3A - Controllare il sensore pressione differenziale DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione differenziale DPF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1881 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale DPF post-trattamento e il piedino SEGNALE pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Il codice di guasto 1879 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma di esercizio del sensore pressione differenziale DPF post-trattamento.

Sostituire il sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e OEM.

Operazione guidata 4A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare il valore di resistenza del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza dell'intero circuito.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza elevata nel circuito del segnale nel cablaggio OEM.

Sottoporre a individuazione guasti tutti i connettori collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare il valore di tensione del sensore pressione differenziale post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il valore di tensione è cambiato.

  • Monitorare la tensione del sensore pressione differenziale post-trattamento con lo strumento elettronico di assistenza INSITE™.
  • Eseguire una prova di accelerazione rapida.

Il valore è cambiato?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 1885 - Circuito sensore NOx ingresso post-trattamento n. 1 - tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2250 | 4022254
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L101 | 4310787
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12 CM2350 X102 | 4310646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2350 X101 | 4310641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK19 CM2350 K105 | 4326157
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK50 CM2350 K108 | 4332823
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L102 | 4332796
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK60 CM2350 K116 | 4367444
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK60 CM2350 K117 | 4367449
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSG12 CM2350 G110 | 4367323
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L107 | 4367386
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK60 CM2350 K121 | 4388645
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L118 | 4388673
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X114B | 5411181
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X116B | 5411186
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B121B | 5411223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L116B | 5411330
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | F3.8 CM2350 F120B | 5411237
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B147B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L119B | 5411267
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3232 o 3682 attivo?
 | FASE 1B. Controllare se vi sono codici di guasto attivi e non attivi. | Codice di guasto 1885 attivo o non attivo con conteggio superiore a uno?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 3232 o 3682 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi e non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1885 attivo o non attivo con conteggio superiore a uno?
SÌ NO

Rilevato un errore interno nel sensore ossidi di azoto (NOx) ingresso post-trattamento.

Sostituire il sensore NOx ingresso post-trattamento.

Vedere la procedura 019-463 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 1921 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX15 CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISL9 CM2350 L111 | 4367223
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISV5.0 CM3230 V104 | 4367291
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | QSG12 CM2350 G110 | 4367323
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | QSB6.7 CM2350 B130 | 4388668
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | QSL9 CM2350 L118 | 4388673
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | L9 CM2350 L119B | 5411267
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B101 | 2883567
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L101 | 4310787
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F117 | 4388578
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSB6.7 CM2350 B130 | 4388668
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSL9 CM2350 L118 | 4388673
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F126 | 5411159
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B101 | 2883567
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF3.8 CM2350 F109 | 4367218
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L101 | 4310787
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISV5.0 CM3230 V104 | 4367291
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSG12 CM2350 G110 | 4367323
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F117 | 4388578
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB6.7 CM2350 B130 | 4388668
Prova di accelerazione rapida | Vedere la procedura 014-017 | QDL9 CM2350 L118 | 4388673
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F126 | 5411159
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | F3.8 CM2350 F120B | 5411237
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 1921?
FASE 2. | Controllare il fattore di utilizzo dell'applicazione. |
 | FASE 2A. Controllare il fattore di utilizzo dell'impianto di post-trattamento. | Occorre aumentare il fattore di utilizzo dell'applicazione?
FASE 3. | Controllare i tubi differenziali DPF post-trattamento. |
 | FASE 3A. Controllare i tubi differenziali DPF post-trattamento. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
FASE 4. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 4A. Eseguire la procedura di rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1921?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 1921?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il fattore di utilizzo dell'applicazione.

Operazione guidata 2A - Controllare il fattore di utilizzo dell'impianto di post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il fattore di utilizzo.

  • Monitorare il fattore di utilizzo del motore con lo strumento elettronico di assistenza INSITE™.
  • Visualizza le informazioni sul percorso post-trattamento.

Determinare se occorre modificare il fattore di utilizzo dell'applicazione per aumentare le temperature di scarico all'ingresso dell'impianto post-trattamento.

Occorre aumentare il fattore di utilizzo dell'applicazione?
SÌ NO

Modificare il fattore di utilizzo dell'applicazione per aumentare le temperature di scarico all'ingresso dell'impianto post-trattamento.

 Nessuna riparazione

Procedura di individuazione guasti appropriata per il motore base.

Passa a 3A

Operazione guidata 3 - Controllare i tubi differenziali DPF post-trattamento.

Operazione guidata 3A - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare le tubazioni sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare che le tubazioni sensore pressione differenziale DPF post-trattamento non siano intasate.

  • Controllare che i tubi non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. Nei tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 4A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

Per i motori ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-016 nella tabella Procedure correlate.

Per i motori ISL9 CM2350 L11 e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-015 nella tabella Procedure correlate.

Per tutte le altre applicazioni, utilizzare la seguente procedura:

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione DPF post-trattamento contenuta tra le prove diagnostiche ECM.

Il codice di guasto 2639 diventa attivo durante la procedura di rigenerazione. Ciò è normale perché si elimina la fuliggine dal DPF post-trattamento.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1921?
SÌ NO

Controllare l'eventuale presenza di codici di guasto diventati attivi durante l'operazione di rigenerazione. Sottoporre a individuazione guasti eventuali codici di guasto attivi.

Eseguire la prova di accelerazione rapida per controllare se il DPF è danneggiato.

Per i motori ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-017 nella tabella Procedure correlate.

Per i motori ISL9 CM2350 L11 e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-015 nella tabella Procedure correlate.

Per tutte le altre applicazioni, utilizzare la seguente procedura:

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GIU-2017


CODICE DI GUASTO 1922 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISL9 CM2350 L101 | 4310787
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2350 X101 | 4310641
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2350 X101 | 4310641
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2250 | 4022250
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2250 | 4022254
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISL9 CM2350 L111 | 4367223
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSG12 CM2350 G110 | 4367323
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISV5.0 CM3230 V104 | 4367291
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF2.8 CM2220 F117 | 4388578
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSL9 CM2350 L118 | 4388673
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF2.8 CM2220 F126 | 5411159
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | F3.8 CM2350 F120B | 5411237
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B129B | 5411247
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B135B | 5411257
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B147B | 5411252
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B148B | 5411262
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | L9 CM2350 L119B | 5411267
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISX15 CM2350 X101 | 4310641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISX15 CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | QSL9 CM2350 L118 | 4388673
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX15 CM2350 X101 | 4310641
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX15 CM2250 | 4022250
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F101 | 4310846
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B101 | 2883567
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L101 | 4310787
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISX15 CM2350 X101 | 4310641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F117 | 4388578
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSB6.7 CM2350 B130 | 4388668
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSL9 CM2350 L118 | 4388673
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F126 | 5411159
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F101 | 4310846
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF3.8 CM2350 F109 | 4367218
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B101 | 2883567
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L101 | 4310787
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISX12 CM2350 X102 | 4310646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISX15 CM2350 X101 | 4310641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSG12 CM2350 G110 | 4367323
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISV5.0 CM3230 V104 | 4367291
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F117 | 4388578
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB6.7 CM2350 B130 | 4388668
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSL9 CM2350 L118 | 4388673
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F126 | 5411159
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | F3.8 CM2350 F120B | 5411237
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Vedere la procedura 019-443 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF2.8 CM2220 F101 | 4310846
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISV5.0 CM3230 V104 | 4367291
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F117 | 4388578
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F126 | 5411159
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1922 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3375 o 3376 attivo o non attivo?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1922 è attivo?
 | FASE 1D. Consultare le informazioni istantanee sul codice di guasto. | L'operatore ha ignorato le spie del filtro antiparticolato post-trattamento per motori diesel (DPF)?
 | FASE 1E. Eseguire la procedura di reimpostazione DPF post-trattamento. | Procedura di reimpostazione manutenzione post-trattamento completata?
 | FASE 1F. Eseguire la procedura di rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
FASE 2. | Controllare i sensori di temperatura post-trattamento. |
 | FASE 2A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 attivo?
 | FASE 2B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C o 43 °F?
FASE 3. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 3A. Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. | Tensione segnale sensore di pressione differenziale DPF post-trattamento entro le specifiche con il commutatore a chiave su ON e il motore spento?
 | FASE 3B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate?
FASE 4. | Controllare il fattore di utilizzo dell'applicazione. |
 | FASE 4A. Controllare il fattore di utilizzo dell'impianto di post-trattamento. | Occorre aumentare il fattore di utilizzo dell'applicazione?
FASE 5. | Verificare l'eventuale presenza di fumosità nera eccessiva. |
 | FASE 5A. Controllare lo scarico per fumosità nera eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
 | FASE 5B. Controllare l'intasamento del filtro antiparticolato post-trattamento per motori diesel, se presente. | Intasamento filtro antiparticolato diesel post-trattamento entro le specifiche?
 | FASE 5C. Controllare il filtro antiparticolato diesel post-trattamento. | Il filtro antiparticolato post-trattamento per motori diesel è conforme alle istruzioni di riutilizzo?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1922 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3375 o 3376 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato relativo al codice di guasto 3375 o 3376

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1922 è attivo?
SÌ NO

Il DPF post-trattamento è intasato dalla fuliggine e non è possibile eseguire la procedura di rigenerazione a veicolo fermo finché non lo si ispeziona e pulisce in una macchina pulitrice a getto d'aria SPX o in un'apparecchiatura analoga.

Attenersi alle seguenti istruzioni per staccare, controllare e pulire o sostituire il DPF post-trattamento.

  • Vedere la procedura 011-041 nella tabella Procedure correlate.

Applicare la seguente procedura se il DPF post-trattamento non soddisfa i criteri di controllo e deve essere sostituito.

  • Vedere la procedura 011-041 nella tabella Procedure correlate.

I DPF post-trattamento che soddisfano i criteri di controllo e vengono puliti con una macchina pulitrice a getto d'aria SPX, o con un'apparecchiatura analoga, devono essere sottoposti a rigenerazione a veicolo fermo dopo il processo di pulitura.

Nessuna riparazione

Passa a 1D

Riparazione completata

Operazione guidata 1D - Consultare le informazioni istantanee sul codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Esaminare tutti i codici di guasto, attivi e non attivi, presenti nell'ECM. Verificare se nell'ECM sono presenti codici di guasto che impediscono la rigenerazione post-trattamento. In caso affermativo, esaminare le informazioni istantanee relative ai codici di guasto e stabilire se il codice di guasto era attivo contemporaneamente ai codici di guasto 1921, 1922 e/o 2639; in caso positivo, è probabile che il cliente non sia stato in grado di attivare la rigenerazione a veicolo fermo.
  • Esaminare l'indicazione dell'ora nell'ECM relativa ai codici di guasto 1921, 1922 e 2639.
  • Se l'indicazione dell'ora nell'ECM tra un codice di guasto e l'altro è superiore a 30 minuti, chiedere all'operatore il motivo per cui non è stata eseguita la rigenerazione a veicolo fermo.

Il codice di guasto 2777 indica che l'interruttore di consenso rigenerazione post-trattamento era in posizione di disabilitazione quando i codici di guasto 1921, 1922 e/o 2639 erano attivi. Consultare l'albero di individuazione guasti appropriato per il suddetto codice e verificare se era attivo contemporaneamente al codice di guasto 1922.

L'operatore ha ignorato le spie DPF post-trattamento?
SÌ NO

  • Informare il cliente in merito alla procedura appropriata per l'avvio della rigenerazione a veicolo fermo.

 Nessuna riparazione

Passa a 1E

Passa a 1E

Operazione guidata 1E - Eseguire la procedura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la procedura di reimpostazione della manutenzione post-trattamento.

  • Eseguire la procedura di reimpostazione DPF post-trattamento dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento del menu Dati ECM avanzati.
  • Dopo che si è fatto clic sul pulsante OK, possono trascorrere diversi minuti prima che il codice di guasto 1922 diventi non attivo e il codice di guasto 1921 diventi attivo.

Per poter eseguire la procedura di reimpostazione manutenzione post-trattamento, il codice di guasto 1922 deve essere attivo.

Al termine della procedura, il codice di guasto 1922 diventa non attivo e il codice di guasto 1921 diventa attivo.

Procedura di reimpostazione manutenzione post-trattamento completata?
SÌ NO
Nessuna riparazione

Eseguire la procedura di reimpostazione manutenzione post-trattamento dello strumento elettronico di assistenza INSITE™ elencata nella sezione Intervento di questa procedura di individuazione guasti.

Passa a 1F

Passa a 1F

Operazione guidata 1F - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione DPF post-trattamento contenuta tra le prove diagnostiche ECM.

Sul cruscotto di alcuni veicoli può essere montato un interruttore di rigenerazione a veicolo fermo. Questo interruttore può essere utilizzato anche per eseguire la procedura di rigenerazione a veicolo fermo. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

  • Vedere la procedura 014-016 nella tabella Procedure correlate.

Se la rigenerazione a veicolo fermo non si attiva, applicare l'albero dei sintomi individuazione guasti Mancato avviamento rigenerazione a veicolo fermo nella sezione TS del manuale di assistenza appropriato.

Il codice di guasto 2639 diventa attivo durante la procedura di rigenerazione. Ciò è normale perché si elimina la fuliggine dal DPF post-trattamento.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
SÌ NO

Il codice di guasto 1922 può restare attivo a causa di un problema dell'impianto.

Continuare a seguire l'albero dei sintomi individuazione guasti per individuare il problema a causa del quale il codice di guasto 1922 resta attivo.

Nessuna riparazione

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare i sensori di temperatura post-trattamento.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano i sensori di temperatura post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2B

Operazione guidata 2B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C o 43 °F?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 3A - Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore.

  • Monitorare la tensione segnale del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.
  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Tensione segnale sensore di pressione differenziale DPF post-trattamento entro le specifiche con il commutatore a chiave su ON e il motore spento?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Spegnere il motore.
  • Scollegare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Intervento

Scollegare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Controllare che i tubi di alimentazione non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. Nei tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate?
SÌ NO

Rimuovere e pulire i tubi di alimentazione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

In assenza di cortocircuito, sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il fattore di utilizzo dell'applicazione.

Operazione guidata 4A - Controllare il fattore di utilizzo dell'impianto di post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il fattore di utilizzo.

  • Monitorare il fattore di utilizzo del motore con lo strumento elettronico di assistenza INSITE™.
  • Visualizzare i dati percorso post-trattamento.

Determinare se occorre modificare il fattore di utilizzo dell'applicazione per aumentare la temperatura dei gas di scarico all'ingresso dell'impianto post-trattamento.

Occorre aumentare il fattore di utilizzo dell'applicazione?
SÌ NO

Modificare il fattore di utilizzo dell'applicazione per aumentare la temperatura dei gas di scarico all'ingresso dell'impianto post-trattamento.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Verificare l'eventuale presenza di fumosità nera eccessiva.

Operazione guidata 5A - Controllare lo scarico per fumosità nera eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico.

  • Eseguire la prova di accelerazione rapida con il post-trattamento scollegato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Per eseguire la prova di accelerazione rapida, potrebbe essere necessario regolare temporaneamente il regime motore massimo in assenza di parametro sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™, al regime max. del motore.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

Ricercare la causa della eccessiva fumosità nera.

  • Vedere l'albero di individuazione guasti relativi alle prestazioni del motore appropriato.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare l'intasamento del filtro antiparticolato post-trattamento per motori diesel, se presente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Se la Prova intasamento filtro antiparticolato post-trattamento per motori diesel non è disponibile, passare alla fase 5C.

Intervento

Eseguire le seguenti sezioni della prova intasamento filtro antiparticolato post-trattamento per motori diesel.

Vedere la procedura 011-085 nella tabella Procedure correlate.

  • Prova.
  • Analisi dei dati.

Intasamento filtro antiparticolato diesel post-trattamento entro le specifiche?
SÌ NO
Nessuna riparazione

Sostituire l'DPF. Vedere la procedura 011-041 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 5C - Controllare il filtro antiparticolato diesel post-trattamento.

Condizioni

  • Rimuovere il filtro antiparticolato diesel post-trattamento
  • Vedere la procedura 011-041 nella tabella Procedure correlate.

Intervento

Controllare il filtro antiparticolato diesel post-trattamento.

  • Controllare il filtro antiparticolato diesel post-trattamento.
  • Vedere la procedura 011-041 nella tabella Procedure correlate.

Il filtro antiparticolato post-trattamento per motori diesel è conforme alle istruzioni di riutilizzo?
SÌ NO

Pulire il filtro antiparticolato post-trattamento per motori diesel. Vedere la procedura 011-041 nella tabella Procedure correlate.

Togliere e sostituire il filtro antiparticolato post-trattamento per motori diesel. Vedere la procedura 011-041 nella tabella Procedure correlate.

Se è stato necessario sostituire il filtro antiparticolato diesel post-trattamento per eccessiva presenza di cenere senza aver raggiunto il normale intervallo di eliminazione ceneri, è necessario eseguire ulteriore individuazione guasti. Controllare il consumo di olio lubrificante, di liquido di raffreddamento, o precedenti riparazioni che possono aver corretto un inconveniente relativo al consumo di olio lubrificante o liquido di raffreddamento. Se necessario, vedere l'albero dei sintomi individuazione guasti Eliminazione ceneri in eccesso nella sezione TS.

Passa a 6A

Passa a
Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-GIU-2017


CODICE DI GUASTO 1938 - Tensione alimentazione segnale in uscita corrente ECU 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2150 SN | 4022190
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12 CM2350 X102 | 4310646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2350 X101 | 4310641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F101 | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B105 | 4332778
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L107 | 4367386
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B112 | 4358498
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B106 | 4367376
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B101 | 2883567
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B130 | 4388668
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L118 | 4388673
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B122 | 4388767
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X114B | 5411181
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X116B | 5411186
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B121B | 5411223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 5411330
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L122 | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B144 | 5411382
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B145 | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali?
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile (VGT) e il circuito. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'alimentazione di tensione all'attuatore VGT. | Maggiore di 10 V c.c.?
FASE 3. | Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM. |
FASE 4. | Controllare se esiste una calibrazione ECM e cancellare i codici di guasto. |
 | FASE 4A. Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare e cancellare il codice di guasto. |

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le connessioni dei morsetti batteria non siano corrose o allentate.

  • Esaminare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei codici di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria.

Condizioni normali:

  • Almeno 12 V c.c. (impianti a 12 V c.c.)
  • Almeno 24 V c.c. (impianti a 24 V c.c.).

Tensione batteria accettabile in condizioni normali?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire le batterie.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'attuatore VGT e il circuito.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore VGT presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore VGT è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Per il cablaggio motore: Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Per l'attuatore VGT: Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'alimentazione di tensione all'attuatore VGT.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno dell'attuatore VGT.

  • Misurare la tensione tra il piedino ALIMENTAZIONE attuatore VGT e il piedino RITORNO attuatore VGT sul connettore cablaggio attuatore VGT.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Maggiore di 10 V c.c.?
SÌ NO

È stato rilevato un attuatore VGT difettoso.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare la tensione di alimentazione in corrispondenza dell'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Servirsi di un multimetro digitale per misurare la tensione tra il piedino ALIMENTAZIONE attuatore VGT e il piedino RITORNO attuatore VGT sull'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 10 V c.c.?
SÌ NO

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 1961 - Temperatura eccessiva circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il modulo di controllo motore (ECM). |
 | FASE 1A. Controllare l'ECM. | Codice di guasto 1961 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 1961. | Meno di 5 conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore a chiave su OFF.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 1961 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 1961.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 1961.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 1961.

Meno di 5 conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2017


CODICE DI GUASTO 1962 - Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISF2.8 CM2220 F101 | 4310846
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2250 | 4022254
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2350 B101 | 2883567
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2250 | 4022255
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2250 EC | 2883621
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISC8.3 e ISL9 CM2250 | 4022257
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISL8.9 CM2220 SN | 4022190
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISL9 CM2350 L101 | 4310787
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2250 | 4022256
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX11.9 CM2250 ECF | 2883561
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX12 CM2350 X102 | 4310646
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX15 CM2350 X101 | 4310641
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2250 ECF | 2883557
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2250 ECF PowerGen | 4310661
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15_CM2250 PowerGen | 4310664
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB4.5 CM2350 B104 | 4332646
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2350 B103 | 4332641
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2350 B105 | 4332778
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L102 | 4332796
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISL9 CM2350 L111 | 4367223
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB4.5 CM2350 B106 | 4367376
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB4.5 CM2350 B122 | 4388767
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L107 | 4367386
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2250 L115 | 4388626
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2250 B128 | 4388601
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2350 B130 | 4388668
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L118 | 4388673
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2350 B142 | 5411131
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2250 X115 | 4388739
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B4.5 CM2350 B129B | 5411247
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B6.7 CM2350 B135B | 5411257
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B4.5 CM2350 B147B | 5411252
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B6.7 CM2350 B148B | 5411262
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L122 | 5411278
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB4.5 CM2350 B144 | 5411382
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2350 B145 | 5411273
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | L9 CM2350 L119B | 5411267
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di raffreddamento dell'attuatore turbocompressore a geometria variabile (VGT). |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Vi sono codici di guasto attivi o un numero elevato di conteggi correlati a eccessiva temperatura liquido di raffreddamento o codici di guasto correlati alla temperatura liquido di raffreddamento non attivi?
 | FASE 1B. Esaminare le tubazioni liquido di raffreddamento attuatore VGT. | Piastra di raffreddamento o tubazioni liquido di raffreddamento attuatore VGT ostruite?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di raffreddamento attuatore VGT.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto attivi o un numero elevato di conteggi correlati a eccessiva temperatura liquido di raffreddamento o codici di guasto correlati alla temperatura liquido di raffreddamento non attivi?

SÌ NO

La temperatura interna attuatore VGT ha superato il limite max. Non sono necessarie riparazioni. Questo codice di guasto ha scopo puramente informativo.

Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Esaminare le tubazioni liquido di raffreddamento attuatore VGT.

Intervento

Controllare che le tubazioni liquido di raffreddamento attuatore VGT non siano piegate od ostruite.

  • Soffiare aria compressa, in direzione opposta a quella di flusso, attraverso la piastra di raffreddamento dell'attuatore VGT e le tubazioni liquido di raffreddamento per verificare che non vi siano ostruzioni.

Piastra di raffreddamento o tubazioni liquido di raffreddamento attuatore VGT ostruite?
SÌ NO

Riparare o sostituire la tubazione liquido di raffreddamento ostruita.

  • Vedere la procedura 010-041 nella tabella Procedure correlate.

 Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-FEB-2017


CODICE DI GUASTO 1993 - Filtro antiparticolato diesel post-trattamento n. 1 mancante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2250 | 4022254
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSB6.7 CM2250 | 4022255
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISL9 CM2350 L101 | 4310787
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSL9 CM2250 | 4022256
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX15 CM2250 ECF | 2883557
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSX15 CM2250 ECF PowerGen | 4310661
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISL9 CM2350 L111 | 4367223
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSL9 CM2350 L118 | 4388673
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B6.7 CM2350 B121B | 5411223
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | X15 CM2350 X114B | 5411181
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | X15 CM2350 X116B | 5411186
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | L9 CM2350 L116B | 5411330
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | F3.8 CM2350 F120B | 5411237
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B129B | 5411247
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B135B | 5411257
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B147B | 5411252
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B148B | 5411262
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | L9 CM2350 L119B | 5411267
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | L9 CM2350 L123B | 5411465
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2220 F103 | 4310839
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2350 L118 | 4388673
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | B6.7 CM2350 B121B | 5411223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | X15 CM2350 X114B | 5411181
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | X15 CM2350 X116B | 5411186
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L116B | 5411330
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L123B | 5411465
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF2.8 CM2220 F101 | 4310846
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2220 F103 | 4310839
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B130 | 4388668
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L118 | 4388673
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B121B | 5411223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | X15 CM2350 X114B | 5411181
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | X15 CM2350 X116B | 5411186
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L116B | 5411330
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1879, 1881 o 1883 attivo?
FASE 2. | Controllare la pressione differenziale del filtro antiparticolato post-trattamento per motori diesel (DPF). |
 | FASE 2A. Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. | Tubazioni sensore pressione differenziale DPF post-trattamento montate come prescritto?
FASE 3. | Controllare la pressione del DPF. |
 | FASE 3A. Controllare il DPF post-trattamento. | Rilevata manomissione o rimozione dell'impianto di post-trattamento?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879, 1881 o 1883 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la pressione differenziale del DPF post-trattamento.

Operazione guidata 2A - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i tubi del sensore pressione differenziale DPF post-trattamento alla ricerca di quanto segue:

  • Presenza di trafilamenti o incrinature nei tubi sensore pressione differenziale.
  • Raccordi allentati sui tubi sensore pressione differenziale.
  • Tubi del sensore pressione differenziale mancanti o rotti.
  • Tubi intasati.
  • Verificare che i tubi del sensore pressione differenziale siano montati in modo corretto. È possibile che i tubi della pressione differenziale siano collegati al contrario ai tubi di gomma in corrispondenza del raccordo del sensore. Vedere la procedura 019-443 nella tabella Procedure correlate.

Tubazioni sensore pressione differenziale DPF post-trattamento montate come prescritto?
SÌ NO
Nessuna riparazione

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare che sia presente il DPF post-trattamento.

Operazione guidata 3A - Controllare il DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il DPF post-trattamento. Vedere la procedura 011-041 nella tabella Procedure correlate.
  • Solo motori ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Rimuovere il catalizzatore post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DPF post-trattamento.

Controllare l'impianto post-trattamento per accertare se il DPF post-trattamento per motori diesel è stato manomesso o rimosso dall'impianto di scarico.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Rilevata manomissione o rimozione dell'impianto di post-trattamento?
SÌ NO

Montare l'impianto post-trattamento prescritto il veicolo.

  • Vedere la procedura 011-041 nella tabella Procedure correlate.
  • Solo motori ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Vedere la procedura 011-049 nella tabella Procedure correlate.

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2185 - Circuito alimentazione sensore n. 4: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2150 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2185 è attivo?
FASE 2. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2B. Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso batteria sul cablaggio OEM.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e i piedini (+) ALIMENTAZIONE batteria ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

  • Controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE commutatore di accensione ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 2186 - Circuito alimentazione sensore n. 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2186 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3B-1. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra l'ALIMENTAZIONE +5 V pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-APR-2017


CODICE DI GUASTO 2198 - Circuito comando attuatore VGT: origine sconosciuta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B101 | 2883567
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.6 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L101 | 4310787
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12 CM2350 X102 | 4310646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISX15 CM2350 X101 | 4310641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B105 | 4332778
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B112 | 4358498
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B106 | 4367376
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISV5.0 CM3230 V104 | 4367291
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L107 | 4367386
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B130 | 4388668
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L118 | 4388673
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B122 | 4388767
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X114B | 5411181
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X116B | 5411186
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B121B | 5411223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 5411330
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L122 | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B144 | 5411382
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B145 | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2250 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2250 L123B | 5411465
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.6 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISC8.6 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2636 o 1894 attivo?
FASE 2. | Controllare il circuito attuatore turbocompressore a geometria variabile (VGT). |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2636 o 1894 attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2198 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2198 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2636 o 1894 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 2636 o 1894

Passa a 2A

Operazione guidata 2 - Controllare il circuito attuatore VGT.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore VGT alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2636 o 1894 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore VGT al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2198 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2198 è attivo?
SÌ NO

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-FEB-2017


CODICE DI GUASTO 2273 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2273 non attivo?
FASE 2. | Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2273 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con il numero revisione di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2274 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2274 non attivo?
FASE 2. | Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2274 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino SEGNALE del sensore pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino SEGNALE del sensore pressione differenziale EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2288 - Regime 1 turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2288. | Codice di guasto 2288 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2288.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 2288.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2288 attivo o conteggi non attivi?
SÌ NO

La potenza del motore è stata ridotta a causa del regime elevato turbocompressore. È una condizione normale, ma la riduzione della coppia serve a proteggere il motore dal superamento dei limiti superiori del regime turbo.

Non sono necessari interventi di riparazione.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-GIU-2014


CODICE DI GUASTO 2321 - Regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | 6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Vedere la procedura 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime primario (sensore albero motore). |
 | FASE 2A. Controllare i piedini del connettore sensore regime primario (sensore albero motore). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore modulo di controllo motore (ECM) del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 689 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Albero di individuazione guasti codice 689

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime primario (sensore albero motore).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime primario (sensore albero motore).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime primario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime primario (sensore albero motore) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore regime motore primario (albero motore) dal monoblocco e misurare il traferro in diversi punti della rotazione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2322 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Vedere la procedura 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime secondario (sensore albero a camme). |
 | FASE 2A. Controllare i piedini del connettore sensore regime secondario (sensore albero a camme). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 778 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Codice di guasto 778.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime secondario (sensore albero a camme).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime secondario (sensore albero a camme).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime secondario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato, al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime secondario (sensore albero a camme) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore regime motore secondario (albero a camme) dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2373 - Circuito sensore pressione gas di scarico 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL8.9 CM2150 SN | 4022190
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF | 2883557
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L101 | 4310787
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12 CM2350 X102 | 4310646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2350 X101 | 4310641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L102 | 4332968
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L107 | 4367386
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L111 | 4367223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSG12 CM2350 G110 | 4367323
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 L115 | 4388626
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L118 | 4388673
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X114B | 5411181
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X116B | 5411186
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B121B | 5411223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 X115 | 4388739
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L116B | 5411330
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | F3.8 CM2350 F120B | 5411237

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2373 non attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2373 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione gas di scarico motore e il piedino RITORNO pressione gas di scarico motore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione gas di scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2373 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione gas di scarico motore e il piedino RITORNO pressione gas di scarico motore sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-SET-2016


CODICE DI GUASTO 2374 - Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM3250 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM3250 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL8.9 CM2150 SN | 4022190
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF | 2883557
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L101 | 4310787
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12 CM2350 X102 | 4310646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2350 X101 | 4310641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L102 | 4332796
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L107 | 4367386
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L111 | 4367223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSG12 CM2350 G110 | 4367323
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L118 | 4388673
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 L115 | 4388626
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISF2.8 CM2250 F126 | 5411159
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X114B | 5411181
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X116B | 5411186
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B121B | 5411223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 X115 | 4388739
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM3250 B142 | 5411131
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L116B | 5411330
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | F3.8 CM2350 F120B | 5411237
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B129B | 5411247
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B135B | 5411257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B147B | 5411252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B148B | 5411262
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L119B | 5411267
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L123B | 5411465
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L122 | 5411278
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX15 CM2350 X118 | 5467247
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE :1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2374 non attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2374 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 2374 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione gas di scarico motore e il piedino RITORNO pressione gas di scarico motore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione gas di scarico e il piedino SEGNALE sensore pressione gas di scarico del connettore sensore pressione gas di scarico del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione gas di scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2374 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione gas di scarico e il piedino RITORNO sensore pressione gas di scarico sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione gas di scarico e il piedino SEGNALE sensore pressione gas di scarico sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 2375 - Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2250 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F017 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2220 F103 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2250 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 43332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | B6.9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISF3.8 CM2250 | 4310839
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L102 | 4332796
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L107 | 4367386
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L118 | 4388673
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X114B | 5411181
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X116B | 5411186
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B121B | 5411223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L116B | 5411330
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 2375 non attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza è compresa tra 200 e 2,4 M ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2375 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2375 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO del sensore temperatura EGR in corrispondenza del sensore temperatura EGR.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 200 e 2,4 M ohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO sensore temperatura EGR sul connettore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino RITORNO sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino SEGNALE sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

La procedura di individuazione guasti deve essere ripetuta dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2376 - Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V102102 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Vedere la procedura 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Vedere la procedura 019-378 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L107 | 4367386
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F017 | 4367316
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L118 | 4388673
Sensore temperatura EFR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X114B | 5411181
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X116B | 5411186
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B121B | 5411223
Sensore temperatura EGR | Vedere la procedura 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L116B | 5411330
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Vedere la procedura 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L123 | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 2376 non attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2376 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2376 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

La procedura di individuazione guasti deve essere ripetuta dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 2377 - Circuito comando ventilatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310849
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno. | Più di 5 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando ventilatore del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore ECM del cablaggio OEM e il piedino SEGNALE elettromagnete comando ventilatore connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando ventilatore interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra piedini sul conduttore SEGNALE elettromagnete comando ventilatore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Attenersi alla seguente procedura per i motori ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2448 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL8.9 CM2150 SN | 4022190
Impianto di raffreddamento | Vedere la procedura 008-018 | ISM11 CM876 SN | 4022196
Impianto di raffreddamento | Vedere la procedura 008-018 | ISZ13 CM2150 | 4022133
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISV5.0 CM3230 V104 | 4367291
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 EC | 2883647
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 SN | 4310736
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L107 | 4367386
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL8.9 CM2150 L110 | 4358475
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF3.8 CM2220 F110 | 4358480
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z101 | 4358364
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z102 | 4358369
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F105 | 4358561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F114 | 4383734
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F131 | 5411489
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF3.8 CM2220 F116 | 4383664
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F118 | 4388708
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F119 | 4388703
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2250 B131 | 4388774
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 B137 | 5411058
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF4.5 CM2220 F123 | 5411320
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F124 | 5411484
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F125 | 5411494
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2448. | Codice di guasto 2448 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2448.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2448 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Se il codice di guasto 2448 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 2448 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-MAR-2017


CODICE DI GUASTO 2554 - Pressione gas di scarico n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 F101 | 4310846
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 F117 | 4388578
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 F126 | 5411159
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 | 4022256
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressore | Vedere la procedura 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompressore | Vedere la procedura 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2350 L102 | 4332796
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompressore | Vedere la procedura 010-033 | QSG12 CM2350 G110 | 4367323
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2350 L118 | 4388673
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompressore | Vedere la procedura 010-033 | X15 CM2350 X114B | 5411181
Turbocompressore | Vedere la procedura 010-033 | X15 CM2350 X116B | 5411186
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L116B | 5411330
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L119B | 5411267
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L123B | 5411465
Turbocompressore | Vedere la procedura 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2350 L122 | 5411278
Turbocompressore | Vedere la procedura 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompressore | Vedere la procedura 010-033 | QSG12 CM2350 G113 | 5467252
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | QSG12 CM2350 G110 | 4367323
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | QSG12 CM2350 G113 | 5467252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B101 | 2883567
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L101 | 4310787
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12 CM2350 X102 | 4310646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2350 X101 | 4310641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B105 | 4332778
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B112 | 4358498
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B106 | 4367376
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F101 | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F117 | 4388578
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QB6.7 CM2350 B130 | 4388668
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L118 | 4388673
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B122 | 4388767
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F126 | 5411159
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | X15 CM2350 X114B | 5411181
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | X15 CM2350 X116B | 5411186
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B121B | 5411223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 5411330
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | CM2350 L119B | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L123B | 5411465
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B145 | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L122 | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B144 | 5411382
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompressore a flusso variabile | Fare riferimento alla modalità 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompressore a flusso variabile | Fare riferimento alla modalità 010-148 | QSB4.5 CM2350 B122 | 4388767
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2250 | 4022254
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2250 | 4022256
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 | 4022255
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 EC | 2883621
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15 CM2250 ECF | 2883557
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15 CM2250 ECF PowerGen | 4310661
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15_CM2250 PowerGen | 4310664
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISL9 CM2350 L101 | 4310787
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISX12 CM2350 X102 | 4310646
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISX15 CM2350 X101 | 4310641
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSB6.7 CM2350 B105 | 4332778
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSL9 CM2350 L102 | 4332796
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSB6.7 CM2350 B112 | 4358498
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISL9 CM2350 L111 | 4367223
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSF3.8 CM2350 F107 | 4367316
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSB4.5 CM2350 B106 | 4367376
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISF2.8 CM2220 F101 | 4310846
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSG12 CM2350 G110 | 4367323
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISF2.8 CM2220 F117 | 4388578
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2250 L115 | 4388626
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2350 B130 | 4388668
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2350 L118 | 4388673
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB4.5 CM2350 B122 | 4388767
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISF2.8 CM2220 F126 | 5411159
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | X15 CM2350 X114B | 5411181
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | X15 CM2350 X116B | 5411186
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | B6.7 CM2350 B121B | 5411223
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15 CM2250 X115 | 4388739
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | L9 CM2350 L116B | 5411330
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B4.5 CM2350 B129B | 5411247
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B6.7 CM2350 B135B | 5411257
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B4.5 CM2350 B147B | 5411252
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B6.7 CM2350 B148B | 5411262
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | L9 CM2350 L119B | 5411267
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | L9 CM2350 L123B | 5411465
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2350 B145 | 5411273
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2350 L122 | 5411278
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB4.5 CM2350 B144 | 5411382
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSX15 CM2350 X118 | 5467247
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF | 2883557
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L101 | 4310787
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISX12 CM2350 X102 | 4310646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2350 X101 | 4310641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L102 | 4332796
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L111 | 4367223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSG12 CM2350 G110 | 4367323
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 L115 | 4388626
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L118 | 4388673
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione gas di scarico | Vedere la procedura 019-376 | X15 CM2350 X114B | 5411181
Sensore pressione gas di scarico | Vedere la procedura 019-376 | X15 CM2350 X116B | 5411186
Sensore pressione gas di scarico | Vedere la procedura 019-376 | B6.7 CM2350 B121B | 5411223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 X115 | 4388739
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L116B | 5411330
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B129B | 5411247
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B135B | 5411257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B147B | 5411252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B148B | 5411262
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L119B | 5411267
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L123B | 5411465
Sensore pressione gas di scarico 465 | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L122 | 5411278
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX15 CM2350 X118 | 5467247
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2373 e 2374. | Codice di guasto 2373 o 2374 attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2374 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2373 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare il tubo sensore pressione gas di scarico. |
 | FASE 4A. Controllare il tubo sensore pressione gas di scarico. | Rilevate tracce di intasamento o danni sul tubo sensore pressione gas di scarico?
FASE 5. | Controllare il motorino attuatore turbocompressore a portata variabile e il circuito. |
 | FASE 5A. Esaminare l'attuatore turbocompressore a portata variabile e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare che il turbocompressore a portata variabile non si inceppi. | Tiranteria turbocompressore a portata variabile piegata o braccio di articolazione turbocompressore a portata variabile inceppato o grippato?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2373 e 2374.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 o 2374 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2374 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione gas di scarico e il piedino SEGNALE sensore pressione gas di scarico del connettore sensore pressione gas di scarico del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2373 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione gas di scarico.

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Rilevare resistenza tra piedino ALIMENTAZIONE sensore pressione gas di scarico su connettore ECM e piedino ALIMENTAZIONE sensore su connettore sensore pressione gas di scarico.
  • Rilevare resistenza tra piedino SEGNALE sensore pressione gas di scarico su connettore ECM e piedino SEGNALE su connettore sensore pressione gas di scarico.
  • Rilevare resistenza tra piedino RITORNO sensore pressione gas di scarico su connettore ECM e piedino RITORNO su connettore sensore pressione gas di scarico.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione gas di scarico sul connettore ECM e tutti gli altri piedini nel connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare resistenza tra piedino SEGNALE sensore pressione gas di scarico su connettore ECM e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di SEGNALE in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il tubo sensore pressione gas di scarico.

Operazione guidata 4A - Controllare il tubo sensore pressione gas di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il tubo del sensore pressione gas di scarico. Vedere la procedura 011-027 nella tabella Procedure correlate.

Intervento

Controllare il tubo sensore pressione gas di scarico.

Controllare l'interno del tubo. Se è intasato, soffiare aria compressa per rimuovere i depositi di sostanze estranee o di fuliggine.

Controllare che il tubo non sia incrinato e che i filetti non siano danneggiati. Sostituire il tubo se è incrinato o altrimenti danneggiato. Vedere la procedura 011-027 nella tabella Procedure correlate.

Rilevate tracce di intasamento o danni sul tubo sensore pressione gas di scarico?
SÌ NO

Pulire o sostituire il tubo sensore pressione gas di scarico. Vedere la procedura 011-027 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare il motorino attuatore turbocompressore a portata variabile e il circuito.

Operazione guidata 5A - Esaminare il motorino dell'attuatore turbocompressore a portata variabile e il connettore

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'attuatore turbocompressore a portata variabile dal cablaggio motore.

Intervento

Esaminare il cablaggio motore e i piedini del connettore attuatore turbocompressore a portata variabile alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Controllare che il turbocompressore a portata variabile non si inceppi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore.

Intervento

Esaminare l'attuatore turbocompressore a portata variabile.

  • Controllare che sulla tiranteria e sul braccio attuatore del turbocompressore a portata variabile non vi siano sostanze estranee che possono provocare inceppamenti.
  • Spostare il braccio di articolazione del turbocompressore a portata variabile sul complessivo turbocompressore per verificare che non sia inceppato o grippato.

La tiranteria del turbocompressore a portata variabile è piegata o il braccio di articolazione del turbocompressore a portata variabile è inceppato o grippato?

SÌ NO

Sostituire il complessivo turbocompressore a portata variabile. Vedere la procedura 010-148 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-MAGGIO-2017


CODICE DI GUASTO 2555 - Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare la resistenza del relè riscaldatore aria aspirata.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore aria aspirata e il piedino RITORNO riscaldatore aria aspirata sul relè riscaldatore aria aspirata.

Impianti a 12 V: controllare entrambi i relè.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul relè riscaldatore aria aspirata.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

controllare la tensione di alimentazione e il circuito di ritorno riscaldatore aria aspirata.

  • Misurare la tensione tra il conduttore SEGNALE relè riscaldatore aria aspirata e il conduttore RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Se possibile, pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e il piedino SEGNALE connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di segnale relè riscaldatore aria aspirata aperto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2556 - Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSNT14 CM876 N102 | 4325993
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM3250 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2556 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè riscaldatore aria aspirata al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2556 è attivo?
SÌ NO

Rilevato relè riscaldatore aria aspirata danneggiato.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e la massa.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2639 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2350 L118 | 4388673
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Vedere la procedura 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Vedere la procedura 014-013 | ISX15 CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Vedere la procedura 014-013 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F117 | 4388578
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSB6.7 CM2350 B130 | 4388668
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSL9 CM2350 L118 | 4388673
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L101 | 4310787
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B101 | 2883567
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F126 | 5411159
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 2639?
 | FASE 1B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
FASE 2. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 2A. Eseguire la procedura di rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 2639?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 2639?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare le tubazioni sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare che le tubazioni sensore pressione differenziale DPF post-trattamento non siano intasate.

  • Controllare che i tubi non siano ostruiti.
  • Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. Nei tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 2A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

  • Attenersi alla seguente procedura per le informazioni sulla rigenerazione a veicolo fermo. Vedere la procedura 014-013 nella tabella Procedure correlate.

Per i motori ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B e ISV5.0 CM3230 V104:

  • Vedere la procedura 014-016 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.

Se durante la prova di rigenerazione si attivano dei codici di guasto, interrompere la prova e sottoporre a individuazione guasti gli eventuali codici attivi.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 2639?
SÌ NO

Controllare l'eventuale presenza di codici di guasto diventati attivi durante l'operazione di rigenerazione. Sottoporre a individuazione guasti eventuali codici di guasto attivi.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-GIU-2017


CODICE DI GUASTO 2777 - Rigenerazione post-trattamento inibita da interruttore inibizione: condizione presente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSL9 CM2250 | 4022256
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSB6.7 CM2250 | 4022255
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX15 CM2250 ECF PowerGen | 4310661
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX15 CM2350 X105 | 4332667
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | X15 CM2350 X114B | 5411181
Diagnostica impianto di scarico | Vedere la procedura 011-056 | X15 CM2350 X116B | 5411186
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L116B | 5411330
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129 | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L123B | 5411465
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Vedere la procedura 014-013 | ISX15 CM2350 X101 | 4310641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSX15 CM2350 X105 | 4332667
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | X15 CM2350 X114B | 5411181
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | X15 CM2350 X116B | 5411186
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B121B | 5411223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L116B | 5411330
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L123B | 5411465
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2777 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2777 è attivo?
SÌ NO

Questo codice di guasto indica che l'interruttore di consenso rigenerazione post-trattamento è stato disabilitato mentre l'ECM stava richiedendo una rigenerazione attiva dell'impianto di post-trattamento.

Controllare che l'interruttore di consenso (interruttore di disabilitazione) sia impostato correttamente in funzione dell'applicazione fornitore di primo impianto (OEM). Vedere la procedura 011-056 nella tabella Procedure correlate.

Vedere il manuale di assistenza OEM o rivolgersi all'OEM in presenza di malfunzionamenti dell'impianto di post-trattamento causati dall'interruttore di consenso (interruttore di inibizione).

  • Eseguire la procedura di prova dell'impianto di post-trattamento per verificare le prestazioni di tale impianto. Vedere la procedura 014-013 nella tabella Procedure correlate. Attenersi alla seguente procedura per i motori ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105 e ISV5.0 CM3230 V104. Vedere la procedura 014-016 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GEN-2017


CODICE DI GUASTO 2963 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | GX15 CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura del liquido di raffreddamento. |
 | FASE 1A. Monitorare la temperatura del liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura del liquido di raffreddamento.

Operazione guidata 1A - Monitorare la temperatura del liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura del liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2964 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 CM2350 X102 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2880 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura collettore di aspirazione. |
 | FASE 1A. Monitorare la temperatura collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura collettore di aspirazione.

Operazione guidata 1A - Monitorare la temperatura collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto, nella sezione TS.

Sostituire il sensore temperatura collettore di aspirazione. Attenersi alla seguente procedura per tutti i motori, ad eccezione delle applicazioni QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 e L9 CM2350 L123B. Vedere la procedura 019-159 nella tabella Procedure correlate.

Attenersi alla procedura 019-059 per le applicazioni QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 e L9 CM2350 L123B. Vedere la procedura 019-059 nella tabella Procedure correlate.

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 3133 - Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 3133 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento. |
 | FASE 2A. Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Il codice di guasto 3134 è attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3133 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3133 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i collegamenti del sensore di pressione di uscita del filtro antiparticolato diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento e il piedino RITORNO del sensore pressione di uscita filtro antiparticolato diesel post-trattamento in corrispondenza del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3133 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione di uscita filtro antiparticolato per motori diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3133 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3134 - Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4021257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3134 non attivo?
FASE 2. | Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento. |
 | FASE 2A. Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3133 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3134 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3134 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 1696

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i collegamenti del sensore di pressione di uscita del filtro antiparticolato diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento e il piedino RITORNO del sensore pressione di uscita filtro antiparticolato diesel post-trattamento in corrispondenza del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento e il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento in corrispondenza del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3134 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione di uscita filtro antiparticolato per motori diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e il piedino ALIMENTAZIONE del connettore sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3134 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le fasi di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 3186 - Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3186 è attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3186 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

–

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3186 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-LUG-2012


CODICE DI GUASTO 3213 - Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3213 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della VECU del fornitore di primo impianto (OEM) e del modulo di controllo motore (ECM) sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3213 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-DIC-2015


CODICE DI GUASTO 3326 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3250 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2880 F112 | 4383825
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSL9.3 CM2880 L113 | 4383811
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2880 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3326 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3326 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi è comunicazione ECM.

  • Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3326 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere la Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3326 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-FEB-2017


CODICE DI GUASTO 3328 - Regime albero di uscita del cambio: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 3328 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ NO
Nessuna riparazione

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3328 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, consultare il Bollettino di assistenza Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3366 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 3366. | Codice di guasto 3366 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 3366.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3366 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Se il codice di guasto 3366 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare il manuale di assistenza del fornitore di primo impianto (OEM).

Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3374 - Comando freno protezione antiribaltamento attivo: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3374 attivo o non attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 3374 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3374 attivo o non attivo?
SÌ NO

Cruise control temporaneamente disabilitato dal controller impianto frenante antibloccaggio (ABS) a causa di determinate condizioni di guida. Non sono necessarie riparazioni. Questo codice di guasto ha scopo puramente informativo.

Cruise control temporaneamente disabilitato dal controller ABS a causa di determinate condizioni di guida. Non sono necessarie riparazioni. Questo codice di guasto ha scopo puramente informativo.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 29-DIC-2015


CODICE DI GUASTO 3418 - Regime albero di uscita del cambio: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore siano corrette.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità dell'albero di uscita del cambio o con la centralina elettronica veicolo OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3488 - Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3488 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere l'albero sintomi diagnostici Nessuna comunicazione nella sezione TT del Manuale di assistenza ISX15 CM2250 SN, pubblicazione 4310736.

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3488 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 29-DIC-2015


CODICE DI GUASTO 3492 - Orologio in tempo reale: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 111 è attivo?
FASE 2. | Verificare la condizione di guasto e controllare la calibrazione del modulo di controllo motore (ECM). |
 | FASE 2A. Eseguire la diagnostica e verificare che la condizione di guasto esista. | Codice di guasto 3492 attivo?
 | FASE 2B. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 111 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 111.

Passa a 2A

Operazione guidata 2 - Verificare la condizione di guasto e controllare la calibrazione ECM.

Operazione guidata 2A - Eseguire la diagnostica e verificare che la condizione di guasto esista.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Effettuare le seguenti operazioni per consentire l'esecuzione completa della diagnostica e verificare se la condizione di guasto persiste.

  • Portare il commutatore a chiave su off e tenerlo in tale posizione almeno 1 minuto.
  • Riportare il commutatore a chiave su on e tenerlo in tale posizione per 15 minuti.
  • Al termine dei 15 minuti, usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3492 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 20-GIU-2017


CODICE DI GUASTO 3497 - Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3497 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3497 è attivo?
SÌ NO

È stato rilevato un livello del fluido impianto di scarico diesel (DEF) post-trattamento basso.

Riempire completamente il serbatoio DEF.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-SET-2015


CODICE DI GUASTO 3498 - Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3498 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3498 è attivo?
SÌ NO

È stato rilevato un livello del fluido impianto di scarico diesel (DEF) post-trattamento basso.

Riempire completamente il serbatoio DEF.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-GEN-2016


CODICE DI GUASTO 3525 - Velocità veicolo ruote: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità del veicolo basata sulle ruote o con la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3526 - Velocità veicolo ruote: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3526 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

Vedere l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3527 - Interruttore convalida del minimo leva o pedale acceleratore: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3527 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3527 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM riguardante l'interruttore convalida del minimo leva o pedale acceleratore o la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-DIC-2015


CODICE DI GUASTO 3528 - Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2880 B117 | 4358390
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3528 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3528 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3528 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3528 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

L'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 20-GEN-2017


CODICE DI GUASTO 3531 - Temperatura aria ambiente: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2880 L112 | 4358493
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 CM2880 B127 | 4383645
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3531 è attivo?
FASE 3. | Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3531 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-GEN-2017


CODICE DI GUASTO 3532 - Temperatura aria ambiente: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3532 attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3532 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore temperatura aria ambiente o con la centralina elettronica veicolo OEM.

Vedere il manuale di assistenza OEM.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-LUG-2015


CODICE DI GUASTO 3545 - Sensore NOx uscita post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2250 | 4022254
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISL9 CM2350 L101 | 4310787
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX12 CM2350 X102 | 4310646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2350 X101 | 4310641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK19 CM2350 K105 | 4326157
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK50 CM2350 K108 | 4332823
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L102 | 4332796
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK60 CM2350 K116 | 4367444
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSG12 CM2350 G110 | 4367323
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK60 CM2350 K117 | 4367449
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK60 CM2350 K121 | 4388645
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSL9 CM2350 L107 | 4367386
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSL9 CM2350 L118 | 4388673
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B121B | 5411223
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | L9 CM2350 L116B | 5411330
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | F3.8 CM2350 F120B | 5411237
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1887, 2771 o 3681 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3545 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1887, 2771 o 3681 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3545 è attivo?
SÌ NO

Rilevato un errore interno nel sensore ossidi di azoto (NOx) uscita post-trattamento.

Sostituire il sensore NOx uscita post-trattamento.

Vedere la procedura 019-451 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3583 - Riscaldatore sensore NOx uscita post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2250 | 4022254
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISL9 CM2350 L101 | 4310787
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX12 CM2350 X102 | 4310646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2350 X101 | 4310641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2250 SN | 4310736
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSL9 CM2350 L102 | 4332796
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL8.9 CM2880 L112 | 4358493
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISF3.8 CM2220 F110 | 4358483
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL8.9 CM2150 L110 | 4358478
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSG12 CM2350 G110 | 4367323
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L118 | 4388673
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B121B | 5411223
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L116B | 5411330
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | F3.8 CM2350 F120B | 5411237
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3583 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1887, 2771 o 3681 attivo o conteggi non attivi?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3144, 3146, 3147 o 3148 attivo?
FASE 2. | Controllare il circuito sensore ossido di azoto (NOx) uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3583 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1887, 2771 o 3681 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3144, 3146, 3147 o 3148 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore ossido di azoto (NOx) uscita post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Scollegare il sensore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria al sensore NOx uscita post-trattamento e il circuito di ritorno tensione batteria al sensore NOx uscita post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione con il commutatore a chiave in posizione ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevato riscaldatore sensore NOx uscita post-trattamento danneggiato.

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata un'interruzione sul circuito di ritorno tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata un'interruzione sul circuito di alimentazione tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3616 - Posizione ugello VGT motore: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM 2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2250 | 4022254
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2350 B103 | 4332641
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2250 EC | 2883621
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISC8.3 e ISL9 CM 2250 | 4022257
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX15 CM2250 ECF | 2883557
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX11.9 CM2250 ECF | 2883561
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISX15 CM2350 X101 | 4310846
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX15 CM2250 ECF PowerGen | 4310661
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX15_CM2250 PowerGen | 4310664
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISL9 CM2350 L111 | 4367223
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSB6.7 CM2250 B128 | 4388601
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSL9 CM2250 L115 | 4388626
Collettore di aspirazione | Vedere la procedura 010-023 | ISB6.7 CM2350 B142 | 5411131
Collettore di aspirazione | Vedere la procedura 010-023 | QSX15 CM2250 X115 | 4388739
Collettore di aspirazione | Vedere la procedura 010-023 | B4.5 CM2350 B129B | 5411247
Collettore di aspirazione | Vedere la procedura 010-023 | B6.7 CM2350 B135B | 5411257
Collettore di aspirazione | Vedere la procedura 010-023 | B4.5 CM2350 B147B | 5411252
Collettore di aspirazione | Vedere la procedura 010-023 | B6.7 CM2350 B148B | 5411262
Collettore di aspirazione | Vedere la procedura 010-023 | L9 CM2350 L119B | 5411267
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM 2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF PowerGen | 4310661
Turbocompressore | Vedere la procedura 010-033 | QSX15_CM2250 PowerGen | 4310664
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM 2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano altri codici di guasto turbocompressore attivi. | Codice di guasto 2387 attivo o numero elevato di conteggi non attivi?
 | FASE 1B. Rivedere il resoconto degli inconvenienti del veicolo per le anomalie relative al turbocompressore più recenti. | Il turbocompressore è stato sostituito nel corso degli ultimi tre mesi per gli stessi sintomi?
FASE 2. | Verificare l'inconveniente. |
 | FASE 2A. Controllare il codice di guasto. | Il codice di guasto 3616 è attivo?
 | FASE 2B. Prova su strada del veicolo. | Il codice di guasto 2387 è attivo?
 | FASE 2C. Verificare l'inconveniente. | Il cliente ha presentato reclamo per la guidabilità a motore freddo?
 | FASE 2D. Esaminare l'attuatore turbocompressore a geometria variabile. | Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano altri codici di guasto turbocompressore attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano altri codici di guasto turbocompressore attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2387 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei sintomi individuazione guasti relativo al codice di guasto 2387

Passa a 1B

Operazione guidata 1B - Rivedere il resoconto delle anomalie relative al turbocompressore più recenti.

Condizioni

  • No

Intervento

Esaminare i guasti verificatesi nel corso degli ultimi sei mesi per verificare se il motore ha mostrato gli stessi sintomi.

Il turbocompressore è stato sostituito nel corso degli ultimi tre mesi per gli stessi sintomi?
SÌ NO

Controllare che il riscaldatore a griglia non sia danneggiato o intasato.

Se il motore non è dotato di riscaldatore a griglia, passare alla fase 2A.

  • Vedere la procedura 010-023 nella tabella Procedure correlate.

Nota: Se si individuano danni o sostanze estranee, sostituire il riscaldatore a griglia e controllare l'impianto regolazione aria.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Verificare l'inconveniente.

Operazione guidata 2A - Controllare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 3616 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3616 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2C

Operazione guidata 2B - Prova su strada del veicolo.

Condizioni

  • Collegare tutti i componenti.
  • Lasciare raffreddare il liquido di raffreddamento fino a una temperatura inferiore a 74°C [165°F].
  • NOTA: Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, verificare che non vi siano altri difetti che impediscano l'avviamento del motore. Saltare questa fase e procedere all'operazione 2D.

Intervento

Controllare se il guasto diventa inattivo quando il motore funziona con una temperatura del liquido di raffreddamento superiore a 74°C [165°F].

  • Avviare il motore e farlo girare alle normali condizioni operative per almeno 15 minuti o finché il liquido di raffreddamento non raggiunge una temperatura superiore a 74° C [165° F].
  • Utilizzare lo strumento di assistenza elettronico INSITE™ per verificare il codice di guasto.

Il codice di guasto 2387 è attivo?
SÌ NO
Nessuna riparazione

Il codice di guasto 3616 è un codice informativo che indica che l'ECM è intervenuto per risolvere una condizione commutatore a chiave su ON.

Albero dei sintomi individuazione guasti relativo al codice di guasto 2387

Passa a 3A

Operazione guidata 2C - Verificare l'inconveniente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rivedere le anomalie segnalate dai clienti.

  • Verificare se il cliente ha denunciato problemi di guidabilità in fase di riscaldamento del motore (riduzione di potenza, risposta insufficiente o forza frenante insufficiente).

Il cliente ha presentato reclamo per la guidabilità a motore freddo?
SÌ NO
Nessuna riparazione

Il codice di guasto 3616 è un codice informativo che indica che l'ECM è intervenuto per risolvere una condizione commutatore a chiave su ON.

Passa a 2D

Passa a 3A
Passa a

Operazione guidata 2D - Esaminare l'attuatore turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scaricare il liquido di raffreddamento motore. Vedere la procedura 008-018 nella tabella Procedure correlate.

Intervento

Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore.

  • Utilizzare lo strumento per ingranaggi a settori, numero di particolare 4919281, per verificare che l'ingranaggio a settori si sposti entro il suo campo d'azione operativo.
  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nota: Lo spostamento dell'ingranaggio a settori può richiedere un notevole sforzo. Se è spostabile a mano è considerato accettabile. Non usare attrezzi manuali.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
SÌ NO
Nessuna riparazione

Rilevato guasto meccanico del turbocompressore.

Nota: Sostituire il complessivo turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

NOTA: Questa anomalia può essere provocata da sostanze estranee in uscita dal motore, che provocano l'arresto del movimento del turbo. Controllare che i componenti di base del motore non siano danneggiati. L'attuatore turbocompressore a geometria variabile sarà riutilizzato con il turbocompressore nuovo. Non montare l'attuatore sul turbocompressore difettoso.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare e cancellare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 3641 - Rallentatore uscita cambio: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3641 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3641 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3641 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare i codici di guasto.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3641 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-GEN-2013


CODICE DI GUASTO 3649 - Riscaldatore sensore NOx ingresso post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2250 | 4022254
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB4.5 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L101 | 4310787
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12 CM2350 X102 | 4310646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2350 X101 | 4310641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L102 | 4332796
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSG12 CM2350 G110 | 4367323
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L107 | 4367386
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L118 | 4388673
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X114B | 5411181
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X116B | 5411186
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B121B | 5411223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L116B | 5411330
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | F3.8 CM2350 F120B | 5411237
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B148B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L119B | 5411267
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3649 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 1885, 3232 o 3682 sono attivi?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 3313, 3314 o 3315 sono attivi?
FASE 2. | Controllare il circuito sensore ossidi di azoto (NOx) ingresso post-trattamento. |
 | FASE 2A. Controllare il sensore NOx ingresso post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx ingresso post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx ingresso post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3649 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 1885, 3232 o 3682 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 3313, 3314 o 3315 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx ingresso post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx ingresso post-trattamento e i piedini dei connettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx ingresso post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx ingresso post-trattamento.

Condizioni

  • Scollegare il sensore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx ingresso post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria al sensore NOx ingresso post-trattamento e il circuito di ritorno tensione batteria al sensore NOx ingresso post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione con il commutatore a chiave in posizione ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevato riscaldatore sensore NOx ingresso post-trattamento danneggiato.

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-463 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare eventuali connessioni allentate e pulire i morsetti.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx ingresso post-trattamento del cablaggio OEM e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata un'interruzione sul circuito di ritorno tensione batteria sensore NOx ingresso post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata un'interruzione sul circuito di alimentazione tensione batteria sensore NOx ingresso post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3681 - Alimentazione sensore NOx uscita post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISF2.8 CM2220 F122 | 5467376
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2250 | 4022254
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L101 | 4310787
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX12 CM2350 X102 | 4310646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX15 CM2350 X101 | 4310641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX15 CM2250 SN | 4310736
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L102 | 4332796
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSG12 CM2350 G110 | 4367323
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L107 | 4367386
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L118 | 4388673
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | X15 CM2350 X114B | 5411181
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | X15 CM2350 X116B | 5411186
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B121B | 5411223
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L116B | 5411330
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | F3.8 CM2350 F120B | 5411237
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3681 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
FASE 2. | Controllare il circuito sensore ossidi di azoto (NOx) uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto. | Il sensore NOx uscita post-trattamento è quello prescritto per la configurazione del motore?
 | FASE 2E. Controllare le condizioni del sensore NOx uscita post-trattamento. | Il codice di guasto 3681 è attivo?
 | FASE 2F. Controllare le condizioni del sensore NOx uscita post-trattamento. | Il codice di guasto 3681 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3681 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2C - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria al sensore NOx uscita post-trattamento e il circuito di ritorno tensione batteria al sensore NOx uscita post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.

Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore NOx uscita post-trattamento.

Intervento

Verificare che il sensore NOx uscita post-trattamento sia quello prescritto per la configurazione motore.

Il sensore NOx uscita post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx uscita post-trattamento è quello prescritto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare le condizioni del sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore NOx uscita post-trattamento.
  • Avviare il motore e farlo girare al minimo.
  • Far girare il motore finché la temperatura uscita catalizzatore SCR post-trattamento non supera 150 °C [302 °F].

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

La temperatura gas di scarico in corrispondenza del sensore NOx uscita post-trattamento deve essere superiore a 150 °C [302 °F] perché il sensore possa eseguire la diagnostica interna.

Il codice di guasto 3681 è attivo?
SÌ NO

Per testare il sensore NOx uscita post-trattamento, usare l'attrezzo specifico apposito, numero di particolare 2892467. Vedere la procedura 019-451 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare le condizioni del sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore NOx uscita post-trattamento.
  • Avviare il motore e farlo girare al minimo.
  • Far girare il motore finché la temperatura uscita catalizzatore SCR post-trattamento non supera 150 °C [302 °F].

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

La temperatura gas di scarico in corrispondenza del sensore NOx uscita post-trattamento deve essere superiore a 150 °C [302 °F] perché il sensore possa eseguire la diagnostica interna.

Il codice di guasto 3681 è attivo?
SÌ NO

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianto a 12 V)
  • Almeno +24 V c.c. (impianto a 24 V).

Condizioni di avviamento:

  • Almeno +6,2 V c.c. (impianto a 12 V)
  • Almeno +12 V c.c. (impianto a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata un'interruzione sul circuito di ritorno tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata un'interruzione sul circuito di alimentazione tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-MAGGIO-2017


CODICE DI GUASTO 3682 - Alimentazione sensore NOx ingresso post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411189
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2250 | 4022254
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB64.5 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L101 | 4310787
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12 CM2350 X102 | 4310646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2350 X101 | 4310641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L102 | 4332796
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSG12 CM2350 G110 | 4367323
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L107 | 4367386
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L118 | 4388673
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X114B | 5411181
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X116B | 5411186
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B121B | 5411223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L116B | 5411330
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | F3.8 CM2350 F120B | 5411237
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B148B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L119B | 5411267
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3682 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
FASE 2. | Controllare il circuito sensore ossidi di azoto (NOx) ingresso post-trattamento. |
 | FASE 2A. Controllare il sensore NOx ingresso post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx ingresso post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il sensore NOx ingresso post-trattamento sia del tipo prescritto. | Il sensore NOx ingresso post-trattamento è quello prescritto per la configurazione del motore?
 | FASE 2E. Controllare le condizioni del sensore NOx ingresso post-trattamento. | Il codice di guasto 3682 è attivo?
 | FASE 2F. Controllare le condizioni del sensore NOx ingresso post-trattamento. | Il codice di guasto 3682 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx ingresso post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3682 attivo?
SÌ NO

Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx ingresso post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx ingresso post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore NOx ingresso post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx ingresso post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria al sensore NOx ingresso post-trattamento e il circuito di ritorno tensione batteria al sensore NOx ingresso post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione nel momento in cui si porta la chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

lo schema elettrico per l'identificazione dei piedini connettore.

Applicare le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.

Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che il sensore NOx ingresso post-trattamento sia del tipo prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore NOx ingresso post-trattamento.

Intervento

Verificare che il sensore NOx ingresso post-trattamento sia quello prescritto per la configurazione motore.

Il sensore NOx ingresso post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx ingresso post-trattamento è quello prescritto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-463 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare le condizioni del sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore NOx ingresso post-trattamento.
  • Avviare il motore e farlo girare al minimo.
  • Far girare il motore in modo da portare la temperatura ingresso catalizzatore post-trattamento per motori diesel oltre 150 °C [302 °F].

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

La temperatura gas di scarico in corrispondenza del sensore NOx ingresso post-trattamento deve essere superiore a 150 °C [302 °F] perché il sensore possa eseguire la diagnostica interna.

Il codice di guasto 3682 è attivo?
SÌ NO

Per testare il sensore NOx ingresso post-trattamento, usare l'attrezzo specifico apposito, numero di particolare 2892467. Vedere la procedura 019-463 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare le condizioni del sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore NOx ingresso post-trattamento.
  • Avviare il motore e farlo girare al minimo.
  • Far girare il motore in modo da portare la temperatura ingresso catalizzatore post-trattamento per motori diesel oltre 150 °C [302 °F].

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

La temperatura gas di scarico in corrispondenza del sensore NOx ingresso post-trattamento deve essere superiore a 150 °C [302 °F] perché il sensore possa eseguire la diagnostica interna.

Il codice di guasto 3682 è attivo?
SÌ NO

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-463 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianto a 12 V)
  • Almeno +24 V c.c. (impianto a 24 V)/

Condizioni di avviamento:

  • Almeno _6,2 V c.c. (impianto a 12 V)
  • Almeno +12 V c.c. (impianto a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx ingresso post-trattamento del cablaggio motore e la massa monoblocco.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata un'interruzione sul circuito di ritorno tensione batteria sensore NOx ingresso post-trattamento.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevata un'interruzione sul circuito di alimentazione tensione batteria sensore NOx ingresso post-trattamento.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 3697 - Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore. | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2350 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 111 è attivo?
FASE 2. | Calibrare il modulo di controllo motore (ECM). |
 | FASE 2A. Calibrare l'ECM. | Il codice di guasto 3697 è attivo dopo la calibrazione dell'ECM?
 | FASE 2B. Disabilitare e cancellare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 111 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 111.

Passa a 2A

Operazione guidata 2 - Calibrare il modulo di controllo motore (ECM).

Operazione guidata 2A - Calibrare l'ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per calibrare l'ECM con la calibrazione motore più aggiornata. Per trovare la calibrazione più recente disponibile per il motore oggetto di assistenza, vedere le revisioni di calibrazione elencate nei Dati storici revisioni calibrazione ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Il codice di guasto 3697 è attivo dopo la calibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare e cancellare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 22-MAGGIO-2017


CODICE DI GUASTO 3712 - Incentivo operatore SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3712 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare l'eventuale presenza di altri codici di guasto attivi relativi alla riduzione catalitica selettiva (SCR).

Il codice di guasto 3712 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto relativi all'SCR restano attivi per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi relativi all'SCR.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi relativi all'SCR sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-SET-2015


CODICE DI GUASTO 3714 - Riduzione coppia protezione motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3714 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il codice di guasto 3714

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare che non vi siano altri codici di guasto attivi.

Il codice di guasto 3714 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto critici relativi alle prestazioni motore restano attivi per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-SET-2012


CODICE DI GUASTO 3717 - Sensore NOx uscita post-trattamento 1: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF3.8 CM2220 AN | 4021704
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2250 | 4022254
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB64.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISL9 CM2350 X101 | 4310787
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK19 CM2350 K105 | 4326157
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSL9 CM2350 L102 | 4332796
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK50 CM2350 K108 | 4332823
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK60 CM2350 K116 | 4367444
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK60 CM2350 K117 | 4367449
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSK60 CM2350 K121 | 4388645
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L107 | 4367386
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L118 | 4388673
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | F3.8 CM2350 F120B | 5411237
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSG12 CM2350 G110 | 4367323
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3681 è attivo?
FASE 2. | Controllare il sensore ossidi di azoto (NOx) uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento. | Il parametro tensione impianto elettrico è corretto in base all'elenco codici del motore (CPL)?
 | FASE 2B. Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto. | Il sensore NOx uscita post-trattamento è quello prescritto per il CPL motore?
 | FASE 2C. Controllare le condizioni del sensore NOx uscita post-trattamento. | Il codice di guasto 3717 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3717 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che l'impostazione dei parametri modificabili sia corretta.

  • Usare la funzione "Funzioni e Parametri" dello strumento elettronico INSITE™ per stabilire la tensione dell'impianto elettrico.
  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per il CPL motore.

Il parametro tensione impianto elettrico è corretto per il CPL motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata al CPL motore.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore NOx uscita post-trattamento.

Intervento

Verificare che il sensore NOx uscita post-trattamento sia quello prescritto per il CPL motore.

Il sensore NOx uscita post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx uscita post-trattamento è quello prescritto per il CPL motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare le condizioni del sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare il sensore NOx uscita post-trattamento.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Il codice di guasto 3717 è attivo?
SÌ NO

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3718 - NOx ingresso post-trattamento 1: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2250 | 4022254
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L101 | 4310787
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L102 | 4332796
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK19 CM2350 K105 | 4326157
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK50 CM2350 K108 | 4332823
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L107 | 4367386
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L118 | 4388673
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X114B | 5411181
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X116B | 5411186
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B121B | 5411223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L116B | 5411330
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | F3.8 CM2350 F120B | 5411237
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B148B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L119B | 5411267
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSG12 CM2350 G110 | 4367323
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3718 attivo?
FASE 2. | Controllare il sensore NOx ossidi di azoto ingresso post-trattamento. |
 | FASE 2A. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto in base all'elenco codici del motore (CPL)?
 | FASE 2B. Controllare che il sensore NOx ingresso post-trattamento sia del tipo prescritto. | Il sensore NOx ingresso post-trattamento è quello prescritto per il CPL motore?
 | FASE 2E. Controllare le condizioni del sensore NOx ingresso post-trattamento. | Il codice di guasto 3718 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3718 è attivo?
SÌ NO

Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore NOx ingresso post-trattamento.

Operazione guidata 2A - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Usare la funzione "Funzioni e Parametri" dello strumento elettronico di assistenza INSITE™ per stabilire la tensione dell'impianto elettrico.
  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per il CPL motore.

Il parametro tensione impianto elettrico è corretto per il CPL motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata al CPL motore.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che il sensore NOx ingresso post-trattamento sia del tipo prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore NOx ingresso post-trattamento

Intervento

Verificare che il sensore NOx ingresso post-trattamento sia quello prescritto per il CPL motore.

Nota: Il sensore NOx ingresso post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx ingresso post-trattamento è quello prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Il sensore NOx uscita post-trattamento non è quello prescritto per l'applicazione di tensione.

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-463 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare le condizioni del sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore NOx ingresso post-trattamento.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 3718 è attivo?
SÌ NO

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-463 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 3724 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare il modulo di controllo motore (ECM). | Il codice di guasto 3724 è attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 3724. | Meno di tre conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.

Avviare il motore e farlo girare al minimo per 1 minuto.

Il codice di guasto 3724 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 3724.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 3724.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 3724.

Meno di tre conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-GEN-2017


CODICE DI GUASTO 3725 - Sensore NOx ingresso post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB4.3 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2250 | 4022254
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2250 | 4022256
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2250 | 4022255
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L101 | 4310787
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX12 CM2350 X102 | 4310646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISX15 CM2350 X101 | 4310641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK19 CM2350 K105 | 4326157
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK50 CM2350 K108 | 4332823
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 | 4332778
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L102 | 4332796
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSG12 CM2350 G110 | 4367323
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L107 | 4367386
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSL9 CM2350 L118 | 4388673
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X114B | 5411181
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | X15 CM2350 X116B | 5411186
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B121B | 5411223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L116B | 5411330
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | F3.8 CM2350 F120B | 5411237
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B148B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L119B | 5411267
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1885, 3232 o 3682 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3725 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1885, 3232 o 3682 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3725 è attivo?
SÌ NO

Rilevato un errore interno nel sensore ossidi di azoto (NOx) ingresso post-trattamento.

Sostituire il sensore NOx ingresso post-trattamento.

Vedere la procedura 019-463 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 3727 - Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB4.5 CM2350 B104 | 4332646
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B103 | 4332641
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB7 CM2880 B117 | 4358390
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISX15 CM2250 | 4022250
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 | 4332796
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 M CM2250 L106 | 4358343
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F105 | 4358561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF3.8 CM2350 F109 | 4367218
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISL8.9 CM2880 L112 | 4358493
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISL9 CM2350 L111 | 4367223
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSG12 CM2350 G110 | 4367323
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F114 | 4383734
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB5.9 CM2880 B127 | 4383645
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF3.8 CM2880 F112 | 4383825
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F117 | 4388578
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L107 | 4367386
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L118 | 4388673
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9.3 CM2880 L113 | 4383811
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB6.7 CM2350 B130 | 4388668
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSC8.3 CM2880 C102 | 4388785
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F122 | 5467376
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F126 | 5411159
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | X15 CM2350 X114B | 5411181
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | X15 CM2350 X116B | 5411186
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB4.5 CM2250 B131 | 4388774
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB3.3 CM2250 B137 | 5411058
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B121B | 5411223
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B142 | 5411131
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2250 X115 | 4388739
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L116B | 5411330
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | F3.8 CM2350 F120B | 5411237
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L122 | 5411278
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L119B | 5411267
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B129B | 5411247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B135B | 5411257
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B147B | 5411252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B148B | 5411262
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L123B | 5411465
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F124 | 5411484
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F131 | 5411489
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2350 X118 | 5467247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSG12 CM2350 G113 | 5467252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF4.5 CM2220 F123 | 5411320

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Lettura codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3727 attivo o non attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 3741 attivo o ulteriori conteggi non attivi dello stesso?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3727 attivo o conteggi non attivi?
SÌ NO

Sostituire la valvola di sovrapressione carburante. Vedere la procedura 006-061 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto. Prendere nota del numero di conteggi del codice di guasto 3741.
  • Applicazioni stradali: effettuare una prova su strada del veicolo senza rimorchio carico eseguendo diverse accelerazioni e decelerazioni.
  • Applicazioni cantieristiche: far girare il motore accelerando e decelerando con un carico leggero.
  • Verificare se il codice di guasto 3741 è attivo o se vi sono ulteriori conteggi non attivi dello stesso.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3741 attivo o ulteriori conteggi non attivi dello stesso?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 3741.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 25-MAGGIO-2017


CODICE DI GUASTO 4161 - Modulo sensore temperatura filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F101 | 4310846
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX12 CM2350 X102 | 4310646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367226
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F117 | 4388578
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F126 | 5411159
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B121B | 5411223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L116B | 5411330
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | X15 CM2350 X114B | 5411181
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | X15 CM2350 X116B | 5411186
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 F129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 F135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 F147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 F148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4161 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
FASE 2. | Controllare il circuito del modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento. |
 | FASE 2A. Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo sensore temperatura DPF post-trattamento. | Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il modulo sensore temperatura DPF post-trattamento sia quello prescritto. | Il modulo sensore temperatura DPF post-trattamento è il tipo prescritto per la configurazione motore?
 | FASE 2E. Controllare le condizioni del modulo sensore temperatura DPF post-trattamento. | Il codice di guasto 4161 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria. | Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
 | FASE 3B. Controllare che non vi sia un corto circuito nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento. | Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4161 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura DPF post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura DPF post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione e il circuito di ritorno tensione batteria modulo sensore temperatura DPF post-trattamento in corrispondenza del connettore cablaggio del modulo sensore.
  • Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.
  • Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che il modulo sensore temperatura DPF post-trattamento sia quello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il modulo sensore temperatura DPF post-trattamento.

Intervento

Verificare che il modulo sensore temperatura DPF post-trattamento sia quello prescritto per la configurazione motore.

  • Il modulo sensore temperatura DPF post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il modulo sensore temperatura DPF post-trattamento è il tipo prescritto per la configurazione motore?
SÌ NO
Nessuna riparazione

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare le condizioni del modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il modulo sensore temperatura DPF post-trattamento.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 4161 è attivo?
SÌ NO

Rilevato modulo sensore temperatura DPF post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria.

Tensione batteria superiore a 18 V c.c.? (Impianti a 12 V c.c.) Tensione batteria superiore a 30 V c.c.? (Impianti a 24 V c.c.)

SÌ NO

Ricercare la causa della condizione di carica eccessiva.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura DPF post-trattamento del cablaggio OEM e la massa monoblocco.

Tensione batteria superiore a 18 V c.c.? (Impianti a 12 V c.c.) Tensione batteria superiore a 30 V c.c.? (Impianti a 24 V c.c.)

SÌ NO

Rilevato un corto circuito verso la batteria sul circuito di alimentazione tensione batteria al modulo sensore temperatura DPF post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4162 - Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F101 | 4310846
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX12 CM2350 X102 | 4310646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F117 | 4388578
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F126 | 5411159
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B121B | 5411223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L116B | 5411330
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | X15 CM2350 X114B | 5411181
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | X15 CM2350 X116B | 5411186
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4162 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
FASE 2. | Controllare il circuito del modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento. |
 | FASE 2A. Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo sensore temperatura DPF post-trattamento. | Tensione inferiore a 6 V c.c.? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il modulo sensore temperatura DPF post-trattamento sia quello prescritto. | Il modulo sensore temperatura DPF post-trattamento è il tipo prescritto per la configurazione motore?
 | FASE 2E. Controllare le condizioni del modulo sensore temperatura DPF post-trattamento. | Il codice di guasto 4162 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento. | Tensione inferiore a 6 V c.c.? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4162 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura DPF post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura DPF post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione e il circuito di ritorno tensione batteria modulo sensore temperatura DPF post-trattamento in corrispondenza del connettore cablaggio del modulo sensore.
  • Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Tensione inferiore a 6 V c.c.? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.
  • Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che il modulo sensore temperatura DPF post-trattamento sia quello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il modulo sensore temperatura DPF post-trattamento.

Intervento

Verificare che il modulo sensore temperatura DPF post-trattamento sia quello prescritto per la configurazione motore.

  • Il modulo sensore temperatura DPF post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il modulo sensore temperatura DPF post-trattamento è il tipo prescritto per la configurazione motore?
SÌ NO
Nessuna riparazione

Sostituire il modulo sensore temperatura filtro antiparticolato diesel post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare le condizioni del modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il modulo sensore temperatura DPF post-trattamento.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 4162 è attivo?
SÌ NO

Rilevato modulo sensore temperatura DPF post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura DPF post-trattamento del cablaggio OEM e la massa monoblocco.

Tensione inferiore a 6 V c.c.? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)
SÌ NO

Rilevato un circuito interrotto o resistenza elevata sul circuito di alimentazione tensione batteria al modulo sensore temperatura DPF post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Rilevato un circuito interrotto o resistenza elevata sul circuito di ritorno tensione batteria al modulo sensore temperatura DPF post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4163 - Modulo sensore temperatura filtro antiparticolato per motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Riparo termico | Vedere la procedura 011-032 | ISB4.5 CM2350 B104 | 4332646
Riparo termico | Vedere la procedura 011-032 | ISB6.7 CM2350 B101 | 2883567
Riparo termico | Vedere la procedura 011-032 | ISB6.7 CM2350 B103 | 4332641
Riparo termico | Vedere la procedura 011-032 | ISL9 CM2350 L101 | 4310787
Riparo termico | Vedere la procedura 011-032 | ISX12 CM2350 X102 | 4310646
Riparo termico | Vedere la procedura 011-032 | ISX15 CM2350 X101 | 4310641
Riparo termico | Vedere la procedura 011-032 | ISL9 CM2350 L111 | 4367223
Riparo termico | Vedere la procedura 011-032 | QSB6.7 CM2350 B130 | 4388668
Riparo termico | Vedere la procedura 011-032 | QSL9 CM2350 L118 | 4388673
Riparo termico | Vedere la procedura 011-032 | ISB6.7 CM2350 B142 | 5411131
Riparo termico | Vedere la procedura 011-032 | B6.7 CM2350 B121B | 5411223
Riparo termico | Vedere la procedura 011-032 | L9 CM2350 L116B | 5411330
Riparo termico | Vedere la procedura 011-032 | B4.5 CM2350 B129B | 5411247
Riparo termico | Vedere la procedura 011-032 | B6.7 CM2350 B135B | 5411257
Riparo termico | Vedere la procedura 011-032 | B4.5 CM2350 B147B | 5411252
Riparo termico | Vedere la procedura 011-032 | B6.7 CM2350 B148B | 5411262
Riparo termico | Vedere la procedura 011-032 | L9 CM2350 L119B | 5411267
Riparo termico | Vedere la procedura 011-032 | L9 CM2350 L123B | 5411465
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX12 CM2350 X102 | 4310646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B121B | 5411223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | L9 CM2350 L116B | 5411330
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X114B | 5411181
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X116B | 5411186
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 4163 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare il modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento. |
 | FASE 2A. Controllare che il modulo sensore temperatura DPF post-trattamento sia correttamente montato. | Modulo sensore temperatura DPF post-trattamento montato come prescritto?
 | FASE 2B. Controllare che il flusso di aria al modulo sensore temperatura DPF post-trattamento non sia parzialmente o completamente ostruito. | Tracce di ostruzione del flusso di aria o di calore eccessivo sul modulo sensore temperatura?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4163 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il modulo sensore temperatura DPF post-trattamento.

Operazione guidata 2A - Controllare che il modulo sensore temperatura DPF post-trattamento sia correttamente montato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Il motore non è in funzione.

Intervento

Verificare che il modulo sensore temperatura DPF post-trattamento sia correttamente montato.

  • Verificare che il modulo sia montato correttamente. Vedere la procedura 019-449 nella tabella Procedure correlate.
  • Verificare che sul modulo sensore temperatura sia montato il riparo termico adeguato. Vedere la procedura 011-032 nella tabella Procedure correlate.

QSG12 CM2350 G110 e X15 CM2350 X116B non utilizzano alcun riparo termico.

Modulo sensore temperatura DPF post-trattamento montato come prescritto?
SÌ NO
Nessuna riparazione

Riposizionare e/o fissare il modulo sensore temperatura DPF post-trattamento nel punto di attacco prescritto.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.
  • Vedere la procedura 011-032 nella tabella Procedure correlate.

QSG12 CM2350 G110 e X15 CM2350 X116B non utilizzano alcun riparo termico.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che il flusso di aria al modulo sensore temperatura DPF post-trattamento non sia parzialmente o completamente ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Il motore non è in funzione.

Intervento

Controllare che nell'area di attacco del modulo sensore temperatura DPF post-trattamento non vi siano ostruzioni al passaggio dell'aria. L'ostruzione parziale o totale del flusso di aria può provocare il surriscaldamento del modulo sensore temperatura. Verificare l'eventuale presenza delle seguenti condizioni:

  • Sostanze estranee su o intorno al modulo sensore temperatura.
  • Ripari, alette o staffe montati in utenza troppo vicini al modulo.
  • Trafilamenti dall'impianto di scarico che consentono allo scarico di surriscaldare il modulo sensore temperatura.

Tracce di ostruzione del flusso di aria o di calore eccessivo sul modulo sensore temperatura?
SÌ NO

Eliminare la causa della riduzione del flusso aria. Eliminare con cura le sostanze estranee accumulate in prossimità del modulo sensore temperatura. Riposizionare eventuali accessori montati in utenza che possono limitare il flusso di aria. Eliminare le cause di surriscaldamento del modulo sensore temperatura.

Per il montaggio corretto dell'impianto di post-trattamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Riparazione completata.

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4164 - Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12 CM2350 X102 | 4310646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B105 | 4332778
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L102 | 4332796
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B112 | 4358498
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSF3.8 CM2350 F107 | 4367316
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB4.5 CM2350 B106 | 4367376
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L107 | 4367386
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSF3.8 CM2350 F118 | 4388708
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB4.5 CM2350 B122 | 4388767
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B121B | 5411223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X114B | 5411181
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X116B | 5411186
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4164 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
FASE 2. | Controllare il circuito del modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento. |
 | FASE 2A. Controllare il modulo sensore temperatura SCR post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo sensore temperatura SCR post-trattamento. | Tensione superiore a 18 V in corrente continua (V c.c.)? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il modulo sensore temperatura SCR post-trattamento sia quello prescritto. | Il modulo sensore temperatura SCR post-trattamento è il tipo prescritto per la configurazione motore?
 | FASE 2E. Controllare le condizioni del modulo sensore temperatura SCR post-trattamento. | Il codice di guasto 4164 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria. | Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
 | FASE 3B. Controllare che non vi sia un corto circuito nell'alimentazione di tensione dalla batteria al modulo sensore temperatura SCR post-trattamento. | Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4164 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura SCR post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo sensore temperatura SCR post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura SCR post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione e il circuito di ritorno tensione batteria modulo sensore temperatura SCR post-trattamento in corrispondenza del connettore cablaggio del modulo sensore.
  • Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Tensione superiore a 18 V in corrente continua (V c.c.)? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.
  • Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che il modulo sensore temperatura SCR post-trattamento sia quello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il modulo sensore temperatura SCR post-trattamento.

Intervento

Verificare che il modulo sensore temperatura SCR post-trattamento sia quello prescritto per la configurazione motore.

  • Il modulo sensore temperatura SCR post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il modulo sensore temperatura SCR post-trattamento è il tipo prescritto per la configurazione motore?
SÌ NO
Nessuna riparazione

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare le condizioni del modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il modulo sensore temperatura SCR post-trattamento
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 4164 è attivo?
SÌ NO

Rilevato modulo sensore temperatura SCR post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare la batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione della batteria.

Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
SÌ NO

Ricercare la causa della condizione di carica eccessiva.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito nell'alimentazione di tensione dalla batteria al modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un corto circuito

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura SCR post-trattamento del cablaggio OEM e la massa monoblocco.

Maggiore di 18 V c.c.? (Impianti a 12 V c.c.) Tensione superiore a 30 V c.c.? (Impianti a 24 V c.c.)
SÌ NO

Rilevato un corto circuito verso la batteria sul circuito di alimentazione tensione batteria al modulo sensore temperatura SCR post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4165 - Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12 CM2350 X102 | 4310646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2350 B105 | 4332778
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2350 L102 | 4332796
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2350 B112 | 4358498
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSF3.8 CM2350 F107 | 4367316
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB4.5 CM2350 B106 | 4367376
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L107 | 4367386
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSF3.8 CM2350 F118 | 4388708
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB4.5 CM2350 B122 | 4388767
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B121B | 5411223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X114B | 5411181
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X116B | 5411186
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4165 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
FASE 2. | Controllare il circuito del modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento. |
 | FASE 2A. Controllare il modulo sensore temperatura SCR post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo sensore temperatura SCR post-trattamento. | Tensione inferiore a 6 V in corrente continua (V c.c.)? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il modulo sensore temperatura SCR post-trattamento sia quello prescritto. | Il modulo sensore temperatura SCR post-trattamento è il tipo prescritto per la configurazione motore?
 | FASE 2E. Controllare le condizioni del modulo sensore temperatura SCR post-trattamento. | Il codice di guasto 4165 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura SCR post-trattamento. | Tensione inferiore a 6 V c.c.? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4165 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura SCR post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura SCR post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura SCR post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione e il circuito di ritorno tensione batteria modulo sensore temperatura SCR post-trattamento in corrispondenza del connettore cablaggio del modulo sensore.
  • Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Tensione inferiore a 6 V in corrente continua (V c.c.)? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.
  • Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che il modulo sensore temperatura SCR post-trattamento sia quello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il modulo sensore temperatura SCR post-trattamento.

Intervento

Verificare che il modulo sensore temperatura SCR post-trattamento sia quello prescritto per la configurazione motore.

  • Il modulo sensore temperatura SCR post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il modulo sensore temperatura SCR post-trattamento è il tipo prescritto per la configurazione motore?
SÌ NO
Nessuna riparazione

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare le condizioni del modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il modulo sensore temperatura SCR post-trattamento.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 4165 è attivo?
SÌ NO

Rilevato modulo sensore temperatura SCR post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura SCR post-trattamento del cablaggio OEM e la massa monoblocco.

Tensione inferiore a 6 V c.c.? (Impianti a 12 V c.c.) Tensione inferiore a 18 V c.c.? (Impianti a 24 V c.c.)
SÌ NO

Rilevato un circuito interrotto o resistenza elevata sul circuito di alimentazione tensione batteria al modulo sensore temperatura SCR post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Rilevato un circuito interrotto o resistenza elevata sul circuito di ritorno tensione batteria al modulo sensore temperatura SCR post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4166 - Modulo sensore temperatura riduzione catalitica selettiva motori diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Riparo termico | Vedere la procedura 011-032 | ISB4.5 CM2350 B104 | 4332646
Riparo termico | Vedere la procedura 011-032 | ISB6.7 CM2350 B101 | 2883567
Riparo termico | Vedere la procedura 011-032 | ISB6.7 CM2350 B103 | 4332641
Riparo termico | Vedere la procedura 011-032 | ISL9 CM2350 L101 | 4310787
Riparo termico | Vedere la procedura 011-032 | ISX12 CM2350 X102 | 4310646
Riparo termico | Vedere la procedura 011-032 | ISX15 CM2350 X101 | 4310641
Riparo termico | Vedere la procedura 011-032 | QSB6.7 CM2350 B105 | 4332778
Riparo termico | Vedere la procedura 011-032 | QSL9 CM2350 L102 | 4332796
Riparo termico | Vedere la procedura 011-032 | ISL9 CM2350 L111 | 4367223
Riparo termico | Vedere la procedura 011-032 | QSB6.7 CM2350 B112 | 4358498
Riparo termico | Vedere la procedura 011-032 | QSF3.8 CM2350 F107 | 4367316
Riparo termico | Vedere la procedura 011-032 | QSB4.5 CM2350 B106 | 4367376
Riparo termico | Vedere la procedura 011-032 | QSL9 CM2350 L107 | 4367386
Riparo termico | Vedere la procedura 011-032 | QSB6.7 CM2350 B130 | 4388668
Riparo termico | Vedere la procedura 011-032 | QSL9 CM2350 L118 | 4388673
Riparo termico | Vedere la procedura 011-032 | QSF3.8 CM2350 F118 | 4388708
Riparo termico | Vedere la procedura 011-032 | QSB4.5 CM2350 B122 | 4388767
Riparo termico | Vedere la procedura 011-032 | ISB6.7 CM2350 B142 | 5411131
Riparo termico | Vedere la procedura 011-032 | B4.5 CM2350 B129B | 5411247
Riparo termico | Vedere la procedura 011-032 | B6.7 CM2350 B135B | 5411257
Riparo termico | Vedere la procedura 011-032 | B4.5 CM2350 B147B | 5411252
Riparo termico | Vedere la procedura 011-032 | B6.7 CM2350 B148B | 5411262
Riparo termico | Vedere la procedura 011-032 | L9 CM2350 L119B | 5411267
Riparo termico | Vedere la procedura 011-032 | L9 CM2350 L123B | 5411465
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12 CM2350 X102 | 4310646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2350 B105 | 4332778
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2350 L102 | 4332796
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2350 B112 | 4358498
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSF3.8 CM2350 F107 | 4367316
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB4.5 CM2350 B106 | 4367376
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L107 | 4367386
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSF3.8 CM2350 F118 | 4388708
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB4.5 CM2350 B122 | 4388708
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B121B | 5411223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X114B | 5411181
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | X15 CM2350 X116B | 5411186
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 4166 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare il modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento. |
 | FASE 2A. Controllare che il modulo sensore temperatura SCR post-trattamento sia correttamente montato. | Modulo sensore temperatura SCR post-trattamento montato come prescritto?
 | FASE 2B. Controllare che il flusso di aria al modulo sensore temperatura SCR post-trattamento non sia parzialmente o completamente ostruito. | Tracce di ostruzione del flusso di aria o di calore eccessivo sul modulo sensore temperatura?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4166 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il modulo sensore temperatura SCR post-trattamento.

Operazione guidata 2A - Controllare che il modulo sensore temperatura SCR post-trattamento sia correttamente montato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Il motore non è in funzione

Intervento

Verificare che il modulo sensore temperatura SCR post-trattamento sia correttamente montato.

  • Verificare che il modulo sia montato correttamente. Vedere la procedura 019-449 nella tabella Procedure correlate.
  • Verificare che sul modulo sensore temperatura sia montato il riparo termico adeguato. Vedere la procedura 011-032 nella tabella Procedure correlate.

QSG12 CM2350 G110 non utilizza un riparo termico.

Modulo sensore temperatura SCR post-trattamento montato come prescritto?
SÌ NO
Nessuna riparazione

  • Riposizionare e/o fissare il modulo sensore temperatura SCR post-trattamento nel punto di attacco prescritto. Vedere la procedura 019-449 nella tabella Procedure correlate.
  • Montare il riparo termico. Vedere la procedura 011-032 nella tabella Procedure correlate.

QSG12 CM2350 G110 non utilizza un riparo termico.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che il flusso di aria al modulo sensore temperatura SCR post-trattamento non sia parzialmente o completamente ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Il motore non è in funzione.

Intervento

Controllare che nell'area di attacco del modulo sensore temperatura SCR post-trattamento non vi siano ostruzioni al passaggio dell'aria. L'ostruzione parziale o totale del flusso di aria può provocare il surriscaldamento del modulo sensore temperatura. Verificare l'eventuale presenza delle seguenti condizioni:

  • Sostanze estranee su o intorno al modulo sensore temperatura.
  • Ripari, alette o staffe montati in utenza troppo vicini al modulo.
  • Trafilamenti dall'impianto di scarico che consentono allo scarico di surriscaldare il modulo sensore temperatura.

Tracce di ostruzione del flusso di aria o di calore eccessivo sul modulo sensore temperatura?
SÌ NO

Eliminare la causa della riduzione del flusso aria. Eliminare con cura le sostanze estranee accumulate in prossimità del modulo sensore temperatura. Riposizionare eventuali accessori montati in utenza che possono limitare il flusso di aria. Eliminare tutte le cause di surriscaldamento del modulo sensore temperatura.

Nessuna riparazione

Passa a 3A

Riparazione completata

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 4213 - Interruttore inibizione rigenerazione post-trattamento: dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L116B | 5411330
Diagnostica impianto di scarico | Vedere la procedura 011-056 | X15 CM2350 X114B | 5411181
Diagnostica impianto di scarico | Vedere la procedura 011-056 | X15 CM2350 X116B | 5411186
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 B119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4213 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4213 è attivo?
SÌ NO

Questo codice di guasto indica che l'interruttore di consenso rigenerazione post-trattamento è stato disabilitato e l'accumulo di fuliggine del filtro antiparticolato (DPF) supera la soglia tarata.

Eseguire la rigenerazione post-trattamento a veicolo fermo.

Controllare che l'interruttore di consenso (interruttore di disabilitazione) sia impostato correttamente in funzione dell'applicazione fornitore di primo impianto (OEM). Vedere la procedura 011-056 nella tabella Procedure correlate.

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura oppure OEM se la pulizia dell'impianto di post-trattamento è difettosa a causa dell'interruttore di consenso (interruttore di inibizione).

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4215 - Frenatura antibloccaggio (ABS) attiva: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4215 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4215 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO

Questo codice di guasto indica che il cruise control è stato disabilitato perché il controller ABS ha trasmesso all'ECM un messaggio indicante lo slittamento delle ruote. È un codice di guasto esclusivamente informativo.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 4284 - Stato alimentazione motore desiderato: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 4284 è attivo?
FASE 2. | Controllare la corretta applicazione del motore. |
 | FASE 2A. Determinare l'applicazione del veicolo. | La calibrazione ECM è corretta per questa applicazione?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ NO
Nessuna riparazione

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4282 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la corretta applicazione del motore.

Operazione guidata 2A - Determinare l'applicazione del veicolo.

Condizioni

  • Determinare se la calibrazione ECM è corretta per questa applicazione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Determinare se l'applicazione motore dispone della funzionalità di avvio/arresto e della calibrazione ECM corretta per supportarla.

–

La calibrazione ECM è corretta per questa applicazione?
SÌ NO

È stato rilevato un problema relativo al fornitore di primo impianto (OEM).

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

L'applicazione motore non è compatibile con il software dell'ECM.

Scaricare la calibrazione ECM con l'applicazione corretta. Vedere la procedura 019-032 nella sezione 19.

Passa a 3A

3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-LUG-2014


CODICE DI GUASTO 4731 - Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4731 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4731 è attivo?
SÌ NO

È stato rilevato un sensore temperatura serbatoio fluido impianto di scarico diesel (DEF) post-trattamento difettoso.

Sostituire il sensore temperatura serbatoio DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-NOV-2015


CODICE DI GUASTO 4956 - Software attuatore turbocompressore a geometria variabile (VGT) motore: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB4.5 CM2350 B104 | 4332646
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB6.7 CM2350 B103 | 4332641
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB6.7 CM2350 B101 | 2883567
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISL9 CM2350 L101 | 4310789
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISF2.8 CM2220 F101 | 4310846
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B105 | 4332778
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L102 | 4332796
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISL9 CM2350 L111 | 4367223
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B112 | 4358498
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB4.5 CM2350 B106 | 4367376
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISV5.0 CM3230 V104 | 4367291
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L107 | 4367386
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B130 | 4388668
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L1118 | 4388673
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB6.7 CM2350 B142 | 5411131
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B6.7 CM2350 B121B | 5411223
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | L9 CM2350 L116B | 5411330
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | X15 CM2350 X114B | 5411181
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | X15 CM2350 X116B | 5411186
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISX12 CM2350 X102 | 4310646
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSX15 CM2350 X105 | 4332667
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B145 | 5411273
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L122 | 5411278
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB4.5 CM2350 B144 | 5411382
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B4.5 CM2350 B129B | 5411247
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B6.7 CM2350 B135B | 5411257
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B4.5 CM2350 B147B | 5411252
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B6.7 CM2350 B148B | 5411262
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | L9 CM2350 L119B | 5411267
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 4956 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4956 è attivo?
SÌ NO

Il numero di identificazione dell'applicazione turbocompressore nell'attuatore turbocompressore a geometria variabile (VGT) non corrisponde al numero di identificazione dell'applicazione turbocompressore nell'ECM.

Scaricare nell'attuatore VGT il codice di calibrazione dell'attuatore turbo con il numero di identificazione dell'applicazione turbocompressore corretto.

  • Vedere la procedura 010-150 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4957 - Software attuatore turbocompressore a geometria variabile: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB4.5 CM2350 B104 | 4332646
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB6.7 CM2350 B103 | 4332641
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB6.7 CM2350 B101 | 2883567
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISL9 CM2350 L101 | 4310789
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISL9 CM2350 L111 | 4367223
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISF2.8 CM2220 F101 | 4310846
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B105 | 4332778
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L102 | 4332796
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B112 | 4358498
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB4.5 CM2350 B106 | 4367376
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISV5.0 CM3230 V104 | 4367291
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L107 | 4367386
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B130 | 4388668
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L118 | 4388673
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISB6.7 CM2350 B142 | 5411131
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | ISX12 CM2350 X102 | 4310646
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | L9 CM2350 L116B | 5411330
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB6.7 CM2350 B145 | 5411273
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSL9 CM2350 L122 | 5411278
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | QSB4.5 CM2350 B144 | 5411382
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B6.7 CM2350 B121B | 5411223
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | X15 CM2350 X114B | 5411181
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | X15 CM2350 X116B | 5411186
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B4.5 CM2350 B129B | 5411247
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B6.7 CM2350 B135B | 5411257
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B4.5 CM2350 B147B | 5411252
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | B6.7 CM2350 B148B | 5411262
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | L9 CM2350 L119B | 5411267
Codice calibrazione attuatore turbocompressore | Vedere la procedura 010-150 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 4957 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4957 è attivo?
SÌ NO

Il livello di interfaccia attuatore turbocompressore nell'attuatore Turbocompressore a geometria variabile (VGT) non è compatibile con il software ECM.

Controllare il livello di interfaccia turbocompressore nell'attuatore VGT e i livelli di interfaccia turbo consentiti usando la funzione Compatibilità attuatore turbo in Dati ECM avanzati dello strumento elettronico di assistenza INSITE.

Scaricare il codice di calibrazione dell'attuatore turbo con il numero di identificazione dell'applicazione turbocompressore corretto e il livello di interfaccia.

Vedere la procedura 010-150 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 5177 - Software attuatore turbocompressore a geometria variabile velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 5177 è attivo?
 | FASE 1B. Controllare i codici di guasto. | Il codice di guasto 2636 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

Controllare che non vi siano codici di guasto attivi

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 5177 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 2636 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero di individuazione guasti del codice 2636.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 20-GIU-2013


CODICE DI GUASTO 6127 - Sensore posizione motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 6712, 6713 o 1117 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 6127 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il sensore. |
 | FASE 2A. Controllare il sensore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il sensore. | Sensore danneggiato?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6712, 6713 o 1117 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6127 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il sensore.

Operazione guidata 2A - Controllare il sensore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore 1 regime/posizione albero a camme danneggiato. Vedere la procedura 019-363 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore dal motore.

Intervento

Controllare che il sensore non sia danneggiato o non crei contatti.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Sensore danneggiato?
SÌ NO

Sostituire il sensore.

Se il sensore è entrato in contatto con la ruota fonica, controllare che la ruota fonica non sia danneggiata o in rotazione.

Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Se necessario, calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 6712 - Sensore posizione motore: frequenza, ampiezza impulso o intervallo anomalo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISB6.7 CM2350 B142 | 5411131
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | B6.7 CM2350 B135B | 5411257
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se è attivo un codice di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 6712 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare i sensori. |
 | FASE 2A. Controllare il sensore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il sensore. | Sensore danneggiato?
 | FASE 2C. Verificare che il sensore albero motore sia quello prescritto. | Sensore albero motore prescritto?
 | FASE 2D. Controllare la superficie di attacco sensore e la ruota fonica. | Problemi relativi a superficie di attacco o ruota fonica danneggiata?
 | FASE 2E. Controllare il traferro e la ruota fonica. | Traferro conforme ai valori prescritti nella procedura 019-365?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare se è attivo un codice di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6712 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare i sensori.

Operazione guidata 2A - Controllare il sensore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore 1 regime/posizione albero a camme danneggiato. Vedere la procedura 019-363 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore dal motore.

Intervento

Controllare che il sensore non sia danneggiato o non crei contatti.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Sensore danneggiato?
SÌ NO

Sostituire il sensore.

Se il sensore è entrato in contatto con la ruota fonica, controllare che la ruota fonica non sia danneggiata o in rotazione.

Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Verificare che il sensore albero motore sia quello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare il sensore posizione motore. Accertarsi che sia quello prescritto per l'elenco codici (CPL) motore.

Sensore albero motore prescritto?
SÌ NO
Nessuna riparazione

Montare il sensore posizione motore prescritto. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la superficie di attacco sensore e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la superficie di attacco del sensore non sia danneggiata, corrosa e così via.

Controllare che la ruota fonica non sia danneggiata, deformata o allentata.

  • Vedere la procedura 001-052 nella tabella Procedure correlate.

Problemi relativi a superficie di attacco o ruota fonica danneggiata?
SÌ NO

Pulire o riparare la superficie di attacco del sensore. Verificare che il sensore si adatti alla relativa sede e si inserisca correttamente.

Riparare o sostituire la ruota fonica danneggiata.

Vedere la procedura 001-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2E

Operazione guidata 2E - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Staccare il sensore posizione albero motore dal monoblocco.

  • Misurare il traferro in diversi punti della rotazione albero motore.
  • Vedere la procedura 019-365 nella tabella Procedure correlate.
  • Il sensore bidirezionale non può essere testato con una chiave a bussola come un sensore tradizionale.

Traferro conforme ai valori prescritti nella procedura 019-365?
SÌ NO
Nessuna riparazione

Seguire la procedura di escalation del supporto tecnico.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 6713 - Sensore posizione motore: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISB6.7 CM2350 B142 | 5411131
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | B6.7 CM2350 B135B | 5411257
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se è attivo un codice di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 6713 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare i sensori. |
 | FASE 2A. Controllare il sensore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il sensore. | Sensore danneggiato?
 | FASE 2C. Controllare la superficie di attacco sensore e la ruota fonica. | Problemi relativi a superficie di attacco o ruota fonica danneggiata?
 | FASE 2D. Controllare il traferro e la ruota fonica. | Traferro conforme ai valori prescritti nella procedura 019-365?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare se è attivo un codice di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6713 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare i sensori.

Operazione guidata 2A - Controllare il sensore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore 1 regime/posizione albero a camme danneggiato. Vedere la procedura 019-363 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore dal motore.

Intervento

Controllare che il sensore non sia danneggiato o non crei contatti.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Sensore danneggiato?
SÌ NO

Sostituire il sensore.

Se il sensore è entrato in contatto con la ruota fonica, controllare che la ruota fonica non sia danneggiata o in rotazione.

Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare la superficie di attacco sensore e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la superficie di attacco del sensore non sia danneggiata, corrosa e così via.

Controllare che la ruota fonica non sia danneggiata, deformata o allentata.

  • Vedere la procedura 001-052 nella tabella Procedure correlate.

Problemi relativi a superficie di attacco o ruota fonica danneggiata?
SÌ NO

Pulire o riparare la superficie di attacco del sensore. Verificare che il sensore si adatti alla relativa sede e si inserisca correttamente.

Riparare o sostituire la ruota fonica danneggiata.

Vedere la procedura 001-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Staccare il sensore regime motore principale (albero motore) dal monoblocco. Misurare il traferro in diversi punti della rotazione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate. Il sensore bidirezionale non può essere testato con una chiave a bussola come un sensore tradizionale.

Traferro conforme ai valori prescritti nella procedura 019-365?
SÌ NO
Nessuna riparazione

Seguire la procedura di escalation del supporto tecnico.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 124 - Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB4.5 CM2350 B104 | 4332646
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2350 B103 | 4332641
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISL9 CM2350 L111 | 4367223
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2350 B142 | 4388774
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | B4.5 CM2350 B129B | 5411247
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | B4.5 CM2350 B147B | 5411252
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | B6.7 CM2350 B135B | 5411257
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | B6.7 CM2350 B148B | 5411262
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | L9 CM2350 L119B | 5411267
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.
ATTENZIONE

Non usare alcun tipo di attrezzo, nemmeno le pinze, per ruotare l'ingranaggio. Ruotare solo a mano l'ingranaggio. L'attuatore turbocompressore a geometria variabile può subire danni.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 122, 123, 221, 222 o 295 attivo o non attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Conteggi attivi o non attivi di codici di guasto relativi al turbocompressore, alla valvola ricircolo gas di scarico (EGR) o all'impianto di alimentazione?
FASE 2. | Controllare la precisione del sensore. |
 | FASE 2A. Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™. | Valore della pressione collettore di aspirazione inferiore a 203 mm Hg [8 in-Hg]?
 | FASE 2B. Verificare la precisione del sensore mediante manometro meccanico. | Valore rilevato dal sensore compreso entro 127 mm Hg [5 in Hg]?
 | FASE 2C. Controllare il collettore di aspirazione. | Presenza di olio?
 | FASE 2D. Controllare che non vi siano state manomissioni del sistema. | Rilevata manomissione?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122, 123, 221, 222 o 295 attivo o non attivo?
SÌ NO
Nessuna riparazione

Non è necessario alcun intervento di individuazione guasti, a meno che il codice di guasto 124 sia attivo.

Albero dei sintomi per l'individuazione codici di guasto appropriato.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti altri codici di guasto relativi al turbocompressore, alla valvola EGR o all'impianto di alimentazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi di codici di guasto relativi al turbocompressore, alla valvola EGR o all'impianto di alimentazione?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei sintomi individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la precisione del sensore.

Operazione guidata 2A - Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

  • Monitorare la pressione collettore di aspirazione con lo strumento di assistenza elettronico INSITE™ dopo aver inserito il commutatore di accensione e con il motore non in funzione.

Valore della pressione collettore di aspirazione inferiore a 203 mm Hg [8 in-Hg]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Verificare la precisione del sensore mediante manometro meccanico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Verificare la precisione del sensore mediante manometro meccanico.

  • Collegare al motore un manometro meccanico per la misura della pressione collettore di aspirazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Azionare il motore e confrontare il valore pressione collettore di aspirazione visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico.

Il motore potrebbe richiedere l'applicazione di un carico prima di poter confrontare le pressioni rilevate.

Valore rilevato dal sensore compreso entro 127 mm Hg [5 in Hg]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2C

Passa a 2C

Operazione guidata 2C - Controllare il collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il collettore di aspirazione.

Intervento

Controllare che non vi siano tracce di olio nel collettore di aspirazione.

  • Spostare in alto e in basso da fermo a fermo la leva dell'ingranaggio a settori corpo del turbocompressore. Controllare che il movimento tra i fermi avvenga senza impedimenti.

Vedere la procedura 010-033 nella tabella Procedure correlate.

Presenza di olio?
SÌ NO

Controllare che non vi siano tracce di olio nel collettore di aspirazione.

Vedere la procedura 010-023 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare che non vi siano state manomissioni del sistema.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore e l'impianto di alimentazione per accertare quanto segue:

  • Manomissione turbocompressore a geometria variabile
  • Manomissione impianto di alimentazione.
  • Dispositivi elettronici ausiliari impianto di alimentazione.

Rilevata manomissione?
SÌ NO

Rimuovere il dispositivo di manomissione

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-OTT-2016


CODICE DI GUASTO 125 - Pressione collettore di aspirazione n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB4.5 CM2350 B104 | 4332646
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB6.7 CM2350 B103 | 4332641
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISL9 CM2350 L111 | 4367223
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB6.7 CM2350 B142 | 4388774
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B4.5 CM2350 B129B | 5411247
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B4.5 CM2350 B147B | 5411252
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B6.7 CM2350 B135B | 5411257
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B6.7 CM2350 B148B | 5411262
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | L9 CM2350 L119B | 5411267
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISB4.5 CM2350 B104 | 4332646
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISB6.7 CM2350 B103 | 4332641
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISL9 CM2350 L111 | 4367223
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISB6.7 CM2350 B142 | 5411131
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | B4.5 CM2350 B129B | 5411247
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | B4.5 CM2350 B147B | 5411252
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | B6.7 CM2350 B135B | 5411257
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | B6.7 CM2350 B148B | 5411262
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | L9 CM2350 L119B | 5411267
Intasamento scarico | Vedere la procedura 011-009 | ISB4.5 CM2350 B104 | 4332646
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B103 | 4332641
Intasamento scarico | Vedere la procedura 011-009 | ISL9 CM2350 L111 | 4367223
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B142 | 5411131
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B129B | 5411247
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B147B | 5411252
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B135B | 5411257
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B148B | 5411262
Intasamento scarico | Vedere la procedura 011-009 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295 o 687?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Conteggi attivi o non attivi elevati di codici di guasto relativi al turbocompressore o alla valvola ricircolo gas di scarico (EGR)?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti. | Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
 | FASE 2B. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
 | FASE 2C. Controllare che non vi siano trafilamenti o intasamenti nell'impianto EGR. | Presenza di trafilamenti o intasamenti nell'impianto EGR?
FASE 3. | Controllare il sensore pressione collettore di aspirazione. |
 | FASE 3A. Controllare il sensore pressione collettore di aspirazione. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 17 kPa Hg [2,5 psi] dalla lettura dello strumento meccanico?
FASE 4. | Controllare l'ostruzione. |
 | FASE 4A. Controllare che l'impianto di scarico non sia intasato. | Intasamento scarico nei limiti prescritti?
 | FASE 4B. Controllare l'intasamento aspirazione. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, il modulo di controllo motore contiene tale revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295 o 687?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare eventuali altri codici di guasto relativi al turbocompressore o alla valvola EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi è un numero elevato di conteggi di codici di guasto attivi o non attivi correlati al turbocompressore o all'impianto valvola EGR?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

Condizioni

  • Azionare il motore.

Intervento

Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

  • Controllare che non vi siano trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione tra l'uscita del compressore turbo e lo scambiatore stesso.
  • Controllare i collegamenti dello scambiatore aria di sovralimentazione tra quest'ultimo e il collettore di aspirazione.
  • Controllare che non vi siano trafilamenti dalla guarnizione del collettore di aspirazione.
  • Controllare i tubi flessibili dello scambiatore di calore aria di sovralimentazione per verificare l'eventuale presenza di collegamenti allentati.
  • Controllare che le fascette stringitubo dello scambiatore di calore aria di sovralimentazione siano ben serrate.
  • Controllare che le tubazioni aria di sovralimentazione non siano incrinate.

Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Pulire o sostituire, se necessario, lo scambiatore di calore aria di sovralimentazione.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare che non vi siano trafilamenti o intasamenti nell'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti o intasamenti nelle tubazioni dell'impianto EGR.

  • Controllare che il tubo di collegamento EGR non sia intasato o presenti trafilamenti.
  • Controllare che non vi siano trafilamenti dal sensore pressione differenzialeEGR in corrispondenza della superficie di attacco. Può essere necessario staccare il sensore pressione differenziale EGR per controllare che gli O-ring non siano danneggiati.
  • I trafilamenti dovrebbero essere facilmente individuabili in base alle tracce di fuliggine.

Presenza di trafilamenti o intasamenti nell'impianto EGR?
SÌ NO

Riparare o sostituire il componente difettoso.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione collettore di aspirazione.

Operazione guidata 3A - Controllare il sensore pressione collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Collegare al motore un manometro meccanico per la misura della pressione collettore di aspirazione, il più vicino possibile al sensore pressione collettore di aspirazione.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione collettore di aspirazione rilevato dallo strumento INSITE™ con quello del manometro meccanico.

Rilevamento dello strumento elettronico di assistenza INSITE™ entro 17 kPa Hg [2,5 psi] dalla lettura dello strumento meccanico?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'ostruzione.

Operazione guidata 4A - Controllare che l'impianto di scarico non sia intasato.

Condizioni

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intervento

Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO
Nessuna riparazione

Continuare a ricercare la causa dell'intasamento eccessivo. Vedere la procedura 011-009 nella tabella Procedure correlate.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare l'intasamento aspirazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO

Continuare a ricercare la causa della bassa pressione di sovralimentazione.

  • Vedere l'albero individuazione guasti Pressione (sovralimentazione) collettore di aspirazione superiore al valore normale nella sezione TS del Manuale di assistenza corrispondente.

Riparare o sostituire il componente intasato.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, il modulo di controllo motore contiene tale revisione o una superiore?

SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-OTT-2016


CODICE DI GUASTO 187 - Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB4.5 CM2350 B104 | 4332646
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B103 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L111 | 4367223
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B142 | 5411131
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B129B | 5411247
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B147B | 5411252
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B135B | 5411257
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B148B | 5411262
Valvola EGR | Vedere la procedura 011-022 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | ISB6.7 CM2350 B142 | 4388774
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISL9 CM2350 L111 | 4367223
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B129B | 5411247
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B147B | 5411252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B135B | 5411257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B148B | 5411262
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito collegato all'alimentazione e al ritorno n. 2 del sensore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione gas di scarico e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di posizione valvola EGR e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 187 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di pressione differenziale (EGR) e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale EGR.

Vedere la procedura 019-370 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione gas di scarico e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione gas di scarico.

Vedere la procedura 019-376 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di posizione valvola EGR e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione valvola EGR.

Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 195 (sensore a due conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB4.5 CM2350 B104 | 4332646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B103 | 4332641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L111 | 4367223
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B142 | 5411131
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B129B | 5411247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B147B | 5411252
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B135B | 5411257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B148B | 5411262
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 195 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino SEGNALE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 195 (sensore a tre conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB4.5 CM2350 B104 | 4332646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B103 | 4332641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L111 | 4367223
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B142 | 5411131
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B129B | 5411247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B147B | 5411252
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B135B | 5411257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B148B | 5411262
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino SEGNALE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore.

Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Tornare alle fasi di individuazione guasti e ricontrollare.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 196 (sensore a due conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB4.5 CM2350 B104 | 4332646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B103 | 4332641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L111 | 4367223
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B142 | 5411131
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B129B | 5411247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B147B | 5411252
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B135B | 5411257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B148B | 5411262
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 196 attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo?
SÌ NO

Rilevato sensore di livello liquido di raffreddamento motore danneggiato.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore consultare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore consultare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 196 (sensore a tre conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB4.5 CM2350 B104 | 4332646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B103 | 4332641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L111 | 4367223
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B142 | 5411131
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B129B | 5411247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B147B | 5411252
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B135B | 5411257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B148B | 5411262
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 196 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento motore e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore consultare lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore consultare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore consultare lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore consultare lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 221 - Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 221 non attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 222 attivo e codice di guasto 221 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei sintomi per l'individuazione codici di guasto appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del connettore sensore pressione/temperatura aria aspirata compressore turbo sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo. Vedere la procedura 019-466 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V c.c. del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del sensore pressione/temperatura aria aspirata compressore turbo sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 222 - Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 222 è attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 221 attivo e codice di guasto 222 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 222 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei sintomi per l'individuazione codici di guasto appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Il codice di guasto 222 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del connettore sensore pressione/temperatura aria aspirata compressore turbo sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione/temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo. Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore modulo di controllo motore (ECM).
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del sensore pressione/temperatura aria aspirata compressore turbo sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Compresa tra 4,75 e 5,25 Vc.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore motore del modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Se necessario, calibrare l'ECM Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 227 - Circuito alimentazione sensore n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 227 è attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 227 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 2 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 295 - Pressione atmosferica: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria ingresso compressore turbo | Vedere la procedura 019-395 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 221 e del codice di guasto 222. | Codice di guasto 221 o 222 attivo?
FASE 2. | Controllare il sensore pressione/temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione/temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 222 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 222 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 221 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 221 e del codice di guasto 222.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 o 222 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei sintomi per l'individuazione codici di guasto appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione/temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. del sensore pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione/temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione/temperatura aria aspirata compressore turbo.

  • Vedere la procedura 019-466 nella tabella Procedure correlate.
  • Solo per i motori F3.8 CM2350 F120B, attenersi alla seguente procedura: Vedere la procedura 019-395 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. del sensore pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE del sensore pressione aria aspirata compressore turbo sul connettore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-DIC-2016


CODICE DI GUASTO 322 - Circuito comando elettromagnete iniettore cilindro n. 1: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISB4.5 CM2350 B104 | 4332646
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B103 | 4332641
Coperchio bilancieri | Vedere la procedura 003-011 | ISL9 CM2350 L111 | 4367223
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B142 | 5411131
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B129B | 5411247
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B147B | 5411252
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B135B | 5411257
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B148B | 5411262
Coperchio bilancieri | Vedere la procedura 003-011 | L9 CM2350 L119B | 5411267
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 322 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 322 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM.
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura in 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino comando del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino comando del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 1. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 2. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 3. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2016


CODICE DI GUASTO 324 - Circuito comando elettromagnete iniettore cilindro n. 3: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISB4.5 CM2350 B104 | 4332646
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B103 | 4332641
Coperchio bilancieri | Vedere la procedura 003-011 | ISL9 CM2350 L111 | 4367223
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B142 | 5411131
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B129B | 5411247
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B147B | 5411252
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B135B | 5411257
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B148B | 5411262
Coperchio bilancieri | Vedere la procedura 003-011 | L9 CM2350 L119B | 5411267
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 324 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 324 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO cilindro n. 3 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO cilindro n. 3 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 1. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 2. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 3. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2016


CODICE DI GUASTO 331 - Circuito comando elettromagnete iniettore cilindro n. 2: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISB4.5 CM2350 B104 | 4332646
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B103 | 4332641
Coperchio bilancieri | Vedere la procedura 003-011 | ISL9 CM2350 L111 | 4367223
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B142 | 5411131
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B129B | 5411247
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B147B | 5411252
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B135B | 5412257
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B148B | 5411262
Coperchio bilancieri | Vedere la procedura 003-011 | L9 CM2350 L119B | 5411267
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISBL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411262

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 331 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 331 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 1. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 2. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 3. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 22-NOV-2016


CODICE DI GUASTO 332 - Circuito comando elettromagnete iniettore cilindro n. 4: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISB4.5 CM2350 B104 | 4332646
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B103 | 4332641
Coperchio bilancieri | Vedere la procedura 003-011 | ISL9 CM2350 L111 | 4367223
Coperchio bilancieri | Vedere la procedura 003-011 | ISB6.7 CM2350 B142 | 5411131
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B129B | 5411247
Coperchio bilancieri | Vedere la procedura 003-011 | B4.5 CM2350 B147B | 5411252
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B135B | 5411257
Coperchio bilancieri | Vedere la procedura 003-011 | B6.7 CM2350 B148B | 5411262
Coperchio bilancieri | Vedere la procedura 003-011 | L9 CM2350 L119B | 5411267
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 332 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 332 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 4 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 4 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 4. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 4. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 4.
  • Scollegare il cablaggio iniettore dall'iniettore numero 5. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 5. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 5.
  • Scollegare il cablaggio iniettore dall'iniettore numero 6. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 6. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 22-NOV-2016


CODICE DI GUASTO 352 - Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB4.5 CM2350 B104 | 4332646
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L111 | 4367223
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B129B | 5411247
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B147B | 5411252
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B135B | 5411257
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B148B | 5411262
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B4.5 CM2350 B129B | 5411247
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B4.5 CM2350 B147B | 5411252
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B135B | 5411257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B148B | 5411262
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 352 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di pressione basamento e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore di pressione/temperatura compressore turbocompressore e il circuito collegati all'alimentazione sensore n. 1 e ritorno. |
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore di pressione olio e il circuito collegati all'alimentazione sensore n. 1 e ritorno. |
 | FASE 2E-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 352 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione.

Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di pressione basamento e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore, se in dotazione.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore, se in dotazione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento. Vedere la procedura 019-445 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore di pressione/temperatura compressore turbocompressore e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore, il cablaggio volante sensore e i piedini connettore del sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo. Vedere la procedura 019-466 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore di pressione olio e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura olio dal cablaggio motore, se in dotazione.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura olio dal cablaggio motore, se in dotazione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione olio. Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2016


CODICE DI GUASTO 386 - Circuito alimentazione sensore n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 386 è attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 386 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 1 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-NOV-2016


CODICE DI GUASTO 435 (sensore) - Pressione condotto olio motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L111 | 4367223
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B129B | 5411247
Sensore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B147B | 5411252
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B135B | 5411257
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B148B | 5411262
Sensore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore ECM nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 135 e del codice di guasto 141. | Codice di guasto 135 e 141 attivi?
FASE 2. | Controllare il sensore pressione olio motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 141 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 141 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione olio motore è 0 kPa [0 psi]?.
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 135 e del codice di guasto 141.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 e 141 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione olio.

Sostituire il sensore pressione olio motore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore motore ECM.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la riparazione.

  • Servirsi della funzione "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™ per monitorare il valore della pressione olio motore.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione olio motore è 0 kPa [0 psi]?.
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5A

Passa a 1A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-NOV-2016


CODICE DI GUASTO 435 (interruttore) - Pressione condotto olio motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione olio motore | Vedere la procedura 019-066 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione olio motore | Vedere la procedura 019-066 | F3.8 CM2350 F120B | 5411237
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B135B | 5411257
Sensore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B147B | 5411252
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 435 è attivo?
FASE 2. | Controllare l'interruttore pressione olio motore e il circuito. |
 | FASE 2A. Controllare l'interruttore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'interruttore pressione olio motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 435 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 435 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'interruttore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare l'interruttore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'interruttore e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'interruttore pressione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare la resistenza dell'interruttore.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore dell'interruttore pressione olio motore e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'interruttore pressione olio motore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore in corrispondenza del connettore interruttore del cablaggio motore e il piedino SEGNALE pressione olio motore in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE pressione olio motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 435 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 559 - Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B129B | 5411247
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B147B | 5411252
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B135B | 5411257
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B148B | 5411262
Aria nel carburante | Vedere la procedura 006-003 | ISB4.5 CM2350 B104 | 4332646
Aria nel carburante | Vedere la procedura 006-003 | ISB6.7 CM2350 B103 | 4332641
Aria nel carburante | Vedere la procedura 006-003 | ISB6.7 CM2350 B142 | 5411131
Aria nel carburante | Vedere la procedura 006-003 | B4.5 CM2350 B129B | 5411247
Aria nel carburante | Vedere la procedura 006-003 | B4.5 CM2350 B147B | 5411252
Aria nel carburante | Vedere la procedura 006-003 | B6.7 CM2350 B135B | 5411257
Aria nel carburante | Vedere la procedura 006-003 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | ISB4.5 CM2350 B104 | 4332646
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | ISB6.7 CM2350 B103 | 4332641
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | ISB6.7 CM2350 B142 | 5411131
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B4.5 CM2350 B129B | 5411247
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B4.5 CM2350 B147B | 5411252
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B6.7 CM2350 B135B | 5411257
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B6.7 CM2350 B148B | 5411262
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB4.5 CM2350 B104 | 4332646
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2350 B103 | 4332641
Intasamento ingresso carburante | Vedere la procedura 006-020 | B4.5 CM2350 B129B | 5411247
Intasamento ingresso carburante | Vedere la procedura 006-020 | B4.5 CM2350 B147B | 5411252
Intasamento ingresso carburante | Vedere la procedura 006-020 | B6.7 CM2350 B135B | 5411257
Intasamento ingresso carburante | Vedere la procedura 006-020 | B6.7 CM2350 B148B | 5411262
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2350 B142 | 5411262
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | ISB6.7 CM2350 B103 | 4332641
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | ISB6.7 CM2350 B142 | 5411131
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | B6.7 CM2350 B135B | 5411257
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | B6.7 CM2350 B148B | 5411262
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB4.5 CM2350 B104 | 4332646
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B103 | 4332641
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B142 | 5411131
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B129B | 5411247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B147B | 5411252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B135B | 5411257
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | È attivo il codice di guasto 322, 323, 324, 325, 331 o 332?
 | FASE 1B. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 o 3727 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare l'alimentazione di carburante. |
 | FASE 2A. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
 | FASE 2B. Controllare che non vi siano sostanze estranee o carburante contaminato nel serbatoio carburante. | Trovate sostanze estranee o carburante contaminato nel serbatoio?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Controllare l'impianto di alimentazione a bassa pressione. | L'impianto di alimentazione a bassa pressione soddisfa le caratteristiche indicate nella procedura 005-236?
FASE 4. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 4A. Controllare il flusso di ritorno iniettore ad alta pressione. | Il flusso ritorno iniettori è conforme alle specifiche?
 | FASE 4B. Controllare il flusso di ritorno dalla tubazione preiniezione carburante ad alta pressione. | Il flusso di ritorno dalla valvola di sovrapressione carburante rientra nei limiti prescritti?
FASE 5. | Controllare la pompa di alimentazione ad alta pressione. |
 | FASE 5A. Controllare il flusso di ritorno pompa di alimentazione ad alta pressione. | Il flusso di ritorno pompa di alimentazione è conforme alle specifiche?
 | FASE 5B. Controllare l'attuatore pompa di alimentazione. | La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?
 | FASE 5C. Controllare il flusso di alimentazione pompa di alimentazione ad alta pressione. | La portata di alimentazione carburante della pompa di alimentazione ad alta pressione è conforme alle specifiche?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi del circuito iniettore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 322, 323, 324, 325, 331 o 332?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto oltre il primo.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 o 3727 attivo o numero elevato di conteggi codici di guasto non attivi?

SÌ NO

Sottoporre a individuazione guasti i codici di guasto oltre il primo.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'alimentazione di carburante.

Operazione guidata 2A - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Non fare affidamento sull'indicatore livello carburante del veicolo.
  • Verificare che vi sia carburante nel serbatoio.

L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
SÌ NO
Nessuna riparazione

Rabboccare il serbatoio carburante o riparare il serbatoio o l'indicatore livello carburante del veicolo.

Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Passa a 2B

Passa a 6A

Operazione guidata 2B - Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Condizioni

  • Disinserire il commutatore a chiave
  • Togliere il tappo del bocchettone di rifornimento carburante.

Intervento

Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

  • Vedere il manuale di assistenza OEM.

Trovate sostanze estranee o carburante contaminato nel serbatoio?
SÌ NO

Eliminare le sostanze estranee o il carburante contaminato dal serbatoio. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Controllare l'impianto di alimentazione a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Per informazioni sui controlli diagnostici dell'impianto di alimentazione a bassa pressione utilizzare la procedura seguente. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare l'impianto di alimentazione a bassa pressione.

  • Controllare se l'intasamento dell'ingresso carburante è superiore al limite prescritto.
  • Controllare che non vi sia presenza di aria nel carburante.
  • Controllare se l'intasamento tubazione di scarico carburante è superiore ai limiti prescritti.
  • Controllare se la pressione all'uscita della pompa a ingranaggi è inferiore ai limiti prescritti.
  • Controllare se l'intasamento del filtro carburante è superiore al limite prescritto. Vedere la procedura 005-236 nella tabella Procedure correlate.

L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?

SÌ NO
Nessuna riparazione

Se la pressione del carburante è inferiore al valore min. in corrispondenza del lato ingresso filtro, verificare che non vi siano problemi di intasamento all'ingresso carburante o che vi sia aria nel carburante.

Cercare la causa del problema dell'impianto di alimentazione a bassa pressione. Riparare o sostituire il/i componenti danneggiati.

Il motore si avvia: priorità interventi di riparazione:

  • Intasamento ingresso carburante. Vedere la procedura 006-020 nella tabella Procedure correlate.
  • Aria nel carburante. Vedere la procedura 006-003 nella tabella Procedure correlate.
  • Intasamento filtro carburante: sostituire il filtro carburante. Vedere la procedura 006-014 nella tabella Procedure correlate.
  • Tubazione di scarico carburante intasata. Vedere la procedura 006-012 nella tabella Procedure correlate.
  • Pressione pompa a ingranaggi: sostituire la pompa di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Il motore non si avvia: priorità interventi di riparazione:

  • Impianto di alimentazione adescato. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Aria nel carburante. Vedere la procedura 006-003 nella tabella Procedure correlate.
  • Intasamento filtro carburante: sostituire il filtro carburante. Vedere la procedura 006-014 nella tabella Procedure correlate.
  • Tubazione di scarico carburante intasata. Vedere la procedura 006-012 nella tabella Procedure correlate.
  • Pressione pompa a ingranaggi: sostituire la pompa a ingranaggi di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 4A - Controllare il flusso di ritorno iniettore ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Una causa del problema può essere l'uso da parte del cliente di un carburante più leggero di quello prescritto. L'uso di carburanti a bassa viscosità provoca l'aumento dei trafilamenti e della portata di ritorno.

Flusso di ritorno iniettore ad alta pressione elevato: priorità interventi di riparazione:

  • Controllare la coppia sul dado HPC. Vedere la procedura 006-052 nella tabella Procedure correlate.
  • Isolare i flussi di scarico iniettori. Vedere la procedura 005-236 nella tabella Procedure correlate.
  • Controllare l'integrità di HPC e della scanalatura anti-rotazione sulla testata. Vedere la procedura 006-052 nella tabella Procedure correlate.
  • Controllare che la rondella di tenuta e gli O-ring dell'iniettore non siano danneggiati. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Sostituire l' iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4B

Passa a 6A

Operazione guidata 4B - Controllare il flusso di ritorno tubazione preiniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti di carburante eccessivi dalla valvola di sovrapressione carburante.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno dalla valvola di sovrapressione carburante rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Se il codice di guasto 272, 449, 553, 1911 o 2311 è attivo, non sostituire la valvola di sovrapressione tubazione preiniezione senza aver prima determinato la causa della condizione di guasto. Vedere l'albero/i di individuazione guasti appropriati.

Sostituire la valvola di sovrapressione carburante.

Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare la pompa di alimentazione ad alta pressione.

Operazione guidata 5A - Controllare il flusso di ritorno pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso ritorno dalla pompa di alimentazione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Una causa del problema può essere l'uso da parte del cliente di un carburante più leggero di quello prescritto. L'uso di carburanti a bassa viscosità provoca l'aumento dei trafilamenti e della portata di ritorno.

Se la pompa di iniezione ad alta pressione non soddisfa le specifiche di portata e i trafilamenti di aria e l'intasamento all'ingresso carburante non superano il valore prescritto, sostituire la pompa di alimentazione.

Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 5B

Passa a 6A

Operazione guidata 5B - Controllare l'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il funzionamento sia corretto.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5C

Operazione guidata 5C - Controllare il flusso di alimentazione pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avvio motore.

Intervento

Controllare il flusso di carburante pompa di iniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

La portata di alimentazione carburante della pompa di alimentazione ad alta pressione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Se la pompa di iniezione ad alta pressione non soddisfa le specifiche di portata e l'intasamento all'ingresso carburante, i trafilamenti di aria e l'intasamento del filtro carburante non superano il valore prescritto, sostituire l'attuatore della pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Dopo aver sostituito l'attuatore pompa di alimentazione, misurare di nuovo il flusso di alimentatine pompa di alimentazione. Se la portata di alimentazione non è compresa entro i valori prescritti, sostituire la pompa. Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 595 - Regime 1 turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B142 | 5411131
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | L9 CM2350 L119B | 5411267
Sensore regime turbocompressore | Vedere la procedura 019-390 | B6.7 CM2350 B135B | 5411257
Sensore regime turbocompressore | Vedere la procedura 019-390 | B6.7 CM2350 B148B | 5411262
Sensore regime turbocompressore | Vedere la procedura 019-390 | B4.5 CM2350 B147B | 5411252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 122, 123, 221 o 222 attivo?
FASE 2. | Verificare se è presente una condizione di guasto intermittente. |
 | FASE 2A. Portare il commutatore a chiave su ON e verificare che il guasto regime turbo diventi attivo. | Il codice di guasto 595 diventa attivo quando il commutatore a chiave viene portato su ON?
 | FASE 2B. Azionare il motore e verificare che il guasto regime turbo diventi attivo. | Il codice di guasto 595 diventa attivo quando il commutatore a chiave viene portato su ON?
FASE 3. | Controllare che il sensore regime turbo non sia danneggiato. |
 | FASE 3A. Controllare il connettore cablaggio motore al sensore regime turbo. | Piedini sporchi o danneggiati?
 | FASE 3B. Misurare la resistenza del sensore regime turbo. | È compresa tra 600 e 1600 ohm?
 | FASE 3C. Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la continuità del circuito sensore regime turbo. | La resistenza non si discosta più di 10 ohm da quella del sensore?
 | FASE 4C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 5. | Controllare l'ECM. |
 | FASE 5A. Collegare tutti i componenti e verificare se il codice di guasto si ripresenta. | Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122, 123, 221 o 222 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Verificare se è presente una condizione di guasto intermittente.

Operazione guidata 2A - Portare il commutatore a chiave su ON e verificare che il guasto regime turbo diventi attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellazione codici di guasto non attivi.

Intervento

Avviare il motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 595 diventa attivo quando il commutatore a chiave viene portato su ON?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Esiste una condizione di guasto intermittente.

Passa a 2B

Operazione guidata 2B - Azionare il motore e verificare che il guasto regime turbo diventi attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellazione codici di guasto non attivi.

Intervento

Avviare il motore.

  • Usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Questa operazione è valida anche se il regime max. motore, senza sensore velocità veicolo, limita il regime motore.

Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
SÌ NO
Nessuna riparazione

Esiste una condizione di guasto intermittente.

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che il sensore regime turbo non sia danneggiato.

Operazione guidata 3A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e il cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510. Sostituire il cablaggio motore.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Vedere la procedura 019-390 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Rilevare la resistenza.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è danneggiato.

Sostituire il sensore regime turbo.

  • Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo sul sensore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è in corto verso massa.

Sostituire il sensore regime turbo.

  • Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare il connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore ECM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare la continuità del circuito sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la continuità elettrica del sensore.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e il piedino (-) SEGNALE regime turbo del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

La resistenza del circuito sensore regime turbo non deve superare di oltre 10 ohm la resistenza del sensore regime turbo. Il valore di resistenza del sensore regime turbo è stato rilevato nella fase 3B.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza non si discosta più di 10 ohm da quella del sensore?
SÌ NO
Nessuna riparazione

Resistenza elevata o circuito interrotto sul cablaggio motore o sul connettore sensore regime turbo.

  • Riparare o sostituire il cablaggio motore o il/i connettori. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4D

Passa a 6A

Operazione guidata 4D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e tutti gli altri piedini del connettore eccetto il piedino (-) SEGNALE regime turbo.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Controllare che non vi sia un corto tra due piedini sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare l'ECM.

Operazione guidata 5A - Collegare tutti i componenti e verificare se il codice di guasto si ripresenta.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo.

  • Usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Questa operazione si applica anche se il regime max. motore, senza sensore velocità veicolo, limita il regime motore.

Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

La condizione di guasto è stata riparata quando i componenti sono stati ricollegati.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 731 - Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Albero a camme | Vedere la procedura 001-008 | ISB4.5 CM2350 B104 | 4332646
Albero a camme | Vedere la procedura 001-008 | ISB6.7 CM2350 B103 | 4332641
Albero a camme | Vedere la procedura 001-008 | ISL9 CM2350 L111 | 4367223
Albero a camme | Vedere la procedura 001-008 | ISB6.7 CM2350 B142 | 5411131
Albero a camme | Vedere la procedura 001-008 | B4.5 CM2350 B129B | 5411247
Albero a camme | Vedere la procedura 001-008 | B4.5 CM2350 B147B | 5411252
Albero a camme | Vedere la procedura 001-008 | B6.7 CM2350 B135B | 5411257
Albero a camme | Vedere la procedura 001-008 | B6.7 CM2350 B148B | 5411262
Albero motore | Vedere la procedura 001-016 | ISB4.5 CM2350 B104 | 4332646
Albero motore | Vedere la procedura 001-016 | ISB6.7 CM2350 B103 | 4332641
Albero motore | Vedere la procedura 001-016 | ISL9 CM2350 L111 | 4367223
Albero motore | Vedere la procedura 001-016 | ISB6.7 CM2350 B142 | 5411131
Albero motore | Vedere la procedura 001-016 | B4.5 CM2350 B129B | 5411247
Albero motore | Vedere la procedura 001-016 | B4.5 CM2350 B147B | 5411252
Albero motore | Vedere la procedura 001-016 | B6.7 CM2350 B135B | 5411257
Albero motore | Vedere la procedura 001-016 | B6.7 CM2350 B148B | 5411262
Albero motore | Vedere la procedura 001-016 | L9 CM2350 L119B | 5411267
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISB6.7 CM2350 B103 | 4332641
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISL9 CM2350 L111 | 4367223
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISB6.7 CM2350 B142 | 5411131
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | B6.7 CM2350 B135B | 5411257
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | B6.7 CM2350 B148B | 5411262
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | L9 CM2350 L119B | 5411267
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | B4.5 CM2350 B129B | 5411247
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto multipli. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 731 è il solo codice di guasto attivo?
FASE 2. | Controllare le ruote foniche e i sensori regime/posizione. |
 | FASE 2A. Controllare che i sensori regime motore e posizione non siano danneggiati. | Presenza di danni?
 | FASE 2B. Controllare che le ruote foniche non siano danneggiate. | Presenza di danni?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Controllare la fasatura statica. |
 | FASE 4A. Controllare la fasatura statica. | I contrassegni di fasatura sull'albero a camme e sull'albero motore sono allineati al punto morto superiore?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la presenza di codici di guasto multipli.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 731 è il solo codice di guasto attivo?

SÌ NO
Nessuna riparazione

Eseguire la procedura di individuazione di ogni altro guasto attivo prima di proseguire con questo albero dei sintomi.

Passa a 2A

Albero di individuazione guasti appropriato.

Operazione guidata 2 - Controllare le ruote foniche e i sensori regime/posizione.

Operazione guidata 2A - Controllare che i sensori regime motore e posizione non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i sensori regime motore e posizione non siano danneggiati.

Presenza di danni?
SÌ NO

Sostituire il sensore regime o posizione.

Vedere la procedura 019-363 nella tabella Procedure correlate.

Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che le ruote foniche non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le ruote foniche albero motore e albero a camme non siano danneggiate.

  • Controllare che le ruote foniche albero motore e albero a camme non siano difettose.
  • Allineare il complessivo smorzatore di vibrazioni/ruota fonica albero motore con il perno di riferimento posizionato all'estremità dell'albero motore. Vedere la procedura 001-052 nella tabella Procedure correlate. Vedere la seguente procedura per le applicazioni B4.5 CM2350 B129B e B4.5 CM2350 B147B. Vedere la procedura 001-071 nella tabella Procedure correlate.

Presenza di danni?
SÌ NO

Sostituire la ruota fonica.

Per lo stacco e l'attacco dell'albero motore attenersi alla seguente procedura: Vedere la procedura 001-016 nella tabella Procedure correlate.

Per lo stacco e l'attacco dell'albero a camme attenersi alla seguente procedura: Vedere la procedura 001-008 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO
Nessuna riparazione

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la fasatura statica.

Operazione guidata 4A - Controllare la fasatura statica.

Condizioni

  • Rimuovere il coperchio ruotismi.

Intervento

Controllare la fasatura.

N/A

I contrassegni di fasatura sull'albero a camme e sull'albero motore sono allineati al punto morto superiore?
SÌ NO
Nessuna riparazione

Rimuovere e montare l'albero a camme per allineare correttamente i contrassegni di fasatura al punto morto superiore.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Lo slittamento del pignone albero motore può essere causato da un eccessivo carico idraulico sui ruotismi. Controllare e correggere l'eventuale condizione di carico eccessivo sul veicolo.

Dopo aver completato e ricontrollato tutte le operazioni, sostituire il complessivo albero motore.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-GEN-2017


CODICE DI GUASTO 1139 - Comando elettromagnete iniettore cilindro n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompa di alimentazione | Vedere la procedura 005-016 | F3.8 CM2350 F120B | 5411237
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B129B | 5411247
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B135B | 5411257
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B147B | 5411252
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411265

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1139 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al circuito iniettori. | Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
FASE 2. | Diagnostica iniettori. |
 | FASE 2A. Verificare se sono presenti codici di guasto. | Presenza del codice di guasto 1139 insieme a sintomi motore?
 | FASE 2B. Effettuare la prova diagnostica di esclusione cilindro singolo. | Sintomo attribuito al cilindro n. 1?
FASE 3. | Controlli impianto di alimentazione. |
 | FASE 3A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1141, 1142, 1143, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
 | FASE 3B. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare il circuito sensore pressione tubazione preiniezione. | Segnale sensore pressione carburante irregolare?
FASE 4. | Controlli impianto di alimentazione. |
 | FASE 4A. Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata. | La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?
 | FASE 4B. Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione. | La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
 | FASE 4C. Controllare il livello di intasamento della tubazione di scarico carburante. | L'intasamento tubazione di scarico è superiore ai limiti prescritti?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1139 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al circuito iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al circuito iniettori.

  • Controllare se sono presenti codici di guasto relativi al sensore pressione carburante.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Diagnostica iniettori.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Il codice di guasto 1139 era attivo nell'operazione 1A.

Esaminare il reclamo cliente relativo a funzionamento irregolare, detonazione motore, accensione irregolare motore o a qualsiasi inconveniente che si possa attribuire a un singolo cilindro.

Presenza del codice di guasto 1139 insieme a sintomi motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Effettuare la prova diagnostica di esclusione cilindro singolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Eseguire la prova diagnostica di esclusione cilindro singolo con lo strumento elettronico di assistenza INSITE™.

  • Fare girare il motore nelle condizioni in cui si verifica l'inconveniente.
  • Eseguire la prova diagnostica di esclusione cilindro con lo strumento elettronico di assistenza INSITE™ per disabilitare il/i singoli iniettori.

Sintomo attribuito al cilindro n. 1?
SÌ NO

Sostituire l'iniettore numero 1.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controlli impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Lettura codici di guasto.

Codice di guasto 1141, 1142, 1143, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il sensore pressione carburante preiniezione e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare il circuito sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare il valore di pressione tubazione preiniezione rilevato dal sensore.

Eseguire una prova muovendo il circuito sensore pressione tubazione preiniezione tra l'ECM e il sensore sulla tubazione preiniezione. La pressione tubazione preiniezione resta costante se il circuito è integro.

Il segnale sensore pressione carburante è irregolare?
SÌ NO

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controlli impianto di alimentazione.

Operazione guidata 4A - Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Lo strumento elettronico di assistenza è collegato.
  • Funzionamento del motore al minimo.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

  • Durante il monitoraggio, controllare se eventuali accessori comandati dal motore (compressore condizionamento aria, compressore aria, frizione ventilatore, ecc.) si attivano. Inoltre, controllare se eventuali accessori applicano un carico all'alternatore (riscaldatore aria aspirata, accessori veicolo, ecc.). Questi componenti possono influenzare il risultato di questo controllo. Il carico sul motore deve essere costante.

La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

 Nessuna riparazione

Riparazione completata

Passa a 4B

Operazione guidata 4B - Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
SÌ NO

Sostituire la pompa di alimentazione ad alta pressione. Vedere la procedura 005-016 nella tabella Procedure correlate.

 Nessuna riparazione

Riparazione completata

Passa a 4C

Operazione guidata 4C - Controllare il livello di intasamento della tubazione di scarico carburante.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 006-012 nella tabella Procedure correlate.

Intervento

Controllare il livello di intasamento della tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico è superiore ai limiti prescritti?
SÌ NO

Controllare che le tubazioni di scarico carburante nel serbatoio del fornitore di primo impianto (OEM) siano di dimensioni adeguate e che non vi siano trafilamenti, pieghe od ostruzioni e verificare che gli sfiati del serbatoio carburante non siano ostruiti.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-NOV-2016


CODICE DI GUASTO 1141 - Comando elettromagnete iniettore cilindro n. 2: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompa di alimentazione | Vedere la procedura 005-016 | F3.8 CM2350 F120B | 5411237
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B129B | 5411247
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B135B | 5411257
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B147B | 5411252
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
247 Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1141 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al circuito iniettori. | Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
FASE 2. | Diagnostica iniettori. |
 | FASE 2A. Verificare se sono presenti codici di guasto. | Presenza del codice di guasto 1141 insieme a sintomi motore?
 | FASE 2B. Effettuare la prova diagnostica di esclusione cilindro singolo. | Sintomo attribuito al cilindro n. 2?
FASE 3. | Controlli impianto di alimentazione. |
 | FASE 3A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1139, 1142, 1143, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
 | FASE 3B. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare il circuito sensore pressione tubazione preiniezione. | Segnale sensore pressione carburante irregolare?
FASE 4. | Controlli impianto di alimentazione. |
 | FASE 4A. Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata. | La pressione tubazione preiniezione misurata si discosta di oltre ± 100 bar [± 1450 psi] dalla pressione tubazione preiniezione comandata?
 | FASE 4B. Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione. | La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
 | FASE 4C. Controllare il livello di intasamento della tubazione di scarico carburante. | L'intasamento tubazione di scarico è superiore ai limiti prescritti?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1141 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al circuito iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al circuito iniettori.

  • Controllare se sono presenti codici di guasto relativi al sensore pressione carburante.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Diagnostica iniettori.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Il codice di guasto 1141 era attivo nell'operazione 1A.

Esaminare il reclamo cliente relativo a funzionamento irregolare, detonazione motore, accensione irregolare motore o a qualsiasi inconveniente che si possa attribuire a un singolo cilindro.

Presenza del codice di guasto 1141 insieme a sintomi motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Effettuare la prova diagnostica di esclusione cilindro singolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Eseguire la prova diagnostica di esclusione cilindro singolo con lo strumento elettronico di assistenza INSITE™.

  • Fare girare il motore nelle condizioni in cui si verifica l'inconveniente.
  • Eseguire la prova diagnostica di esclusione cilindro con lo strumento elettronico di assistenza INSITE™ per disabilitare il/i singoli iniettori.

Sintomo attribuito al cilindro n. 2?
SÌ NO

Sostituire l'iniettore numero 2.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controlli impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Lettura codici di guasto.

Codice di guasto 1139, 1142, 1143, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il sensore pressione carburante preiniezione e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare il circuito sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare il valore di pressione tubazione preiniezione rilevato dal sensore.

Eseguire una prova muovendo il circuito sensore pressione tubazione preiniezione tra l'ECM e il sensore sulla tubazione preiniezione. La pressione tubazione preiniezione resta costante se il circuito è integro.

Il segnale sensore pressione carburante è irregolare?
SÌ NO

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controlli impianto di alimentazione.

Operazione guidata 4A - Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza.
  • Funzionamento del motore al minimo.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

  • Durante il monitoraggio, controllare se eventuali accessori comandati dal motore (compressore condizionamento aria, compressore aria, frizione ventilatore, ecc.) si attivano. Inoltre, controllare se eventuali accessori applicano un carico all'alternatore (riscaldatore aria aspirata, accessori veicolo, ecc.). Questi componenti possono influenzare il risultato di questo controllo. Il carico sul motore deve essere costante.

La pressione tubazione preiniezione misurata si discosta di oltre ± 100 bar [± 1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Riparazione completata

Passa a 4B

Operazione guidata 4B - Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
SÌ NO

Sostituire la pompa di alimentazione ad alta pressione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Nessuna riparazione

Riparazione completata

Passa a 4C

Operazione guidata 4C - Controllare il livello di intasamento della tubazione di scarico carburante.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 006-012 nella tabella Procedure correlate.

Intervento

Controllare il livello di intasamento della tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico è superiore ai limiti prescritti?
SÌ NO

Controllare che le tubazioni di scarico carburante nel serbatoio del fornitore di primo impianto (OEM) siano di dimensioni adeguate e che non vi siano trafilamenti, pieghe od ostruzioni e verificare che gli sfiati del serbatoio carburante non siano ostruiti.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-NOV-2016


CODICE DI GUASTO 1142 - Comando elettromagnete iniettore cilindro n. 3: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompa di alimentazione | Vedere la procedura 005-016 | F3.8 CM2350 F120B | 5411237
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B129B | 5411247
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B135B | 5411257
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B147B | 5411252
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1142 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al circuito iniettori. | Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
FASE 2. | Diagnostica iniettori. |
 | FASE 2A. Verificare se sono presenti codici di guasto. | Presenza del codice di guasto 1142 insieme a sintomi motore?
 | FASE 2B. Effettuare la prova diagnostica di esclusione cilindro singolo. | Sintomo attribuito al cilindro n. 3?
FASE 3. | Controlli impianto di alimentazione. |
 | FASE 3A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1139, 1141, 1143, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
 | FASE 3B. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare il circuito sensore pressione tubazione preiniezione. | Segnale sensore pressione carburante irregolare?
FASE 4. | Controlli impianto di alimentazione. |
 | FASE 4A. Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata. | La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?
 | FASE 4B. Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione. | La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
 | FASE 4C. Controllare il livello di intasamento della tubazione di scarico carburante. | L'intasamento tubazione di scarico è superiore ai limiti prescritti?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1142 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al circuito iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al circuito iniettori.

  • Controllare se sono presenti codici di guasto relativi al sensore pressione carburante.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Diagnostica iniettori.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Il codice di guasto 1142 era attivo nell'operazione 1A.

Esaminare il reclamo cliente relativo a funzionamento irregolare, detonazione motore, accensione irregolare motore o a qualsiasi inconveniente che si possa attribuire a un singolo cilindro.

Presenza del codice di guasto 1142 insieme a sintomi motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Effettuare la prova diagnostica di esclusione cilindro singolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Eseguire la prova diagnostica di esclusione cilindro singolo con lo strumento elettronico di assistenza INSITE™.

  • Fare girare il motore nelle condizioni in cui si verifica l'inconveniente.
  • Eseguire la prova diagnostica di esclusione cilindro con lo strumento elettronico di assistenza INSITE™ per disabilitare il/i singoli iniettori.

Sintomo attribuito al cilindro n. 3?
SÌ NO

Sostituire l'iniettore numero 3.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controlli impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Lettura codici di guasto.

Codice di guasto 1139, 1141, 1143, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il sensore pressione carburante preiniezione e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare il circuito sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare il valore di pressione tubazione preiniezione rilevato dal sensore.

Eseguire una prova muovendo il circuito sensore pressione tubazione preiniezione tra l'ECM e il sensore sulla tubazione preiniezione. La pressione tubazione preiniezione resta costante se il circuito è integro.

Il segnale sensore pressione carburante è irregolare?
SÌ NO

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controlli impianto di alimentazione.

Operazione guidata 4A - Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza.
  • Funzionamento del motore al minimo.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

  • Durante il monitoraggio, controllare se eventuali accessori comandati dal motore (compressore condizionamento aria, compressore aria, frizione ventilatore, ecc.) si attivano. Inoltre, controllare se eventuali accessori applicano un carico all'alternatore (riscaldatore aria aspirata, accessori veicolo, ecc.). Questi componenti possono influenzare il risultato di questo controllo. Il carico sul motore deve essere costante.

La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

 Nessuna riparazione

Riparazione completata

Passa a 4B

Operazione guidata 4B - Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
SÌ NO

Sostituire la pompa di alimentazione ad alta pressione. Vedere la procedura 005-016 nella tabella Procedure correlate.

 Nessuna riparazione

Riparazione completata

Passa a 4C

Operazione guidata 4C - Controllare il livello di intasamento della tubazione di scarico carburante.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 006-012 nella tabella Procedure correlate.

Intervento

Controllare il livello di intasamento della tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico è superiore ai limiti prescritti?
SÌ NO

Controllare che le tubazioni di scarico carburante nel serbatoio del fornitore di primo impianto (OEM) siano di dimensioni adeguate e che non vi siano trafilamenti, pieghe od ostruzioni e verificare che gli sfiati del serbatoio carburante non siano ostruiti.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-DIC-2016


CODICE DI GUASTO 1143 - Comando elettromagnete iniettore cilindro n. 4: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompa di alimentazione | Vedere la procedura 005-016 | F3.8 CM2350 F120B | 5411237
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B129B | 5411247
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B135B | 5411257
Pompa di alimentazione | Vedere la procedura 005-016 | B4.5 CM2350 B147B | 5411252
Pompa di alimentazione | Vedere la procedura 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
247 Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1143 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al circuito iniettori. | Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
FASE 2. | Diagnostica iniettori. |
 | FASE 2A. Verificare se sono presenti codici di guasto. | Presenza del codice di guasto 1143 insieme a sintomi motore?
 | FASE 2B. Effettuare la prova diagnostica di esclusione cilindro singolo. | Sintomo attribuito al cilindro n. 4?
FASE 3. | Controlli impianto di alimentazione. |
 | FASE 3A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1139, 1141, 1142, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
 | FASE 3B. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare il circuito sensore pressione tubazione preiniezione. | Segnale sensore pressione carburante irregolare?
FASE 4. | Controlli impianto di alimentazione. |
 | FASE 4A. Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata. | La pressione tubazione preiniezione misurata si discosta di oltre ± 100 bar [± 1450 psi] dalla pressione tubazione preiniezione comandata?
 | FASE 4B. Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione. | La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
 | FASE 4C. Controllare il livello di intasamento della tubazione di scarico carburante. | L'intasamento tubazione di scarico è superiore ai limiti prescritti?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1143 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al circuito iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al circuito iniettori.

  • Controllare se sono presenti codici di guasto relativi al sensore pressione carburante.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 322, 323, 324, 325, 331, 332, 451 e 452 attivi o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Diagnostica iniettori.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Il codice di guasto 1143 era attivo nell'operazione 1A.

Esaminare il reclamo cliente relativo a funzionamento irregolare, detonazione motore, accensione irregolare motore o a qualsiasi inconveniente che si possa attribuire a un singolo cilindro.

Presenza del codice di guasto 1143 insieme a sintomi motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Effettuare la prova diagnostica di esclusione cilindro singolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Eseguire la prova diagnostica di esclusione cilindro singolo con lo strumento elettronico di assistenza INSITE™.

  • Fare girare il motore nelle condizioni in cui si verifica l'inconveniente.
  • Eseguire la prova diagnostica di esclusione cilindro con lo strumento elettronico di assistenza INSITE™ per disabilitare il/i singoli iniettori.

Sintomo attribuito al cilindro n. 4?
SÌ NO

Sostituire l'iniettore numero 4.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controlli impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Lettura codici di guasto.

Codice di guasto 1139, 1141, 1142, 1144 o 1145 attivo o non attivo in assenza di altri sintomi relativi alle prestazioni?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il sensore pressione carburante preiniezione e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare il circuito sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare il valore di pressione tubazione preiniezione rilevato dal sensore.

Eseguire una prova muovendo il circuito sensore pressione tubazione preiniezione tra l'ECM e il sensore sulla tubazione preiniezione. La pressione tubazione preiniezione resta costante se il circuito è integro.

Il segnale sensore pressione carburante è irregolare?
SÌ NO

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controlli impianto di alimentazione.

Operazione guidata 4A - Monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione rilevata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza.
  • Funzionamento del motore al minimo.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

  • Durante il monitoraggio, controllare se eventuali accessori comandati dal motore (compressore condizionamento aria, compressore aria, frizione ventilatore, ecc.) si attivano. Inoltre, controllare se eventuali accessori applicano un carico all'alternatore (riscaldatore aria aspirata, accessori veicolo, ecc.). Questi componenti possono influenzare il risultato di questo controllo. Il carico sul motore deve essere costante.

La pressione tubazione preiniezione misurata si discosta di oltre ± 100 bar [± 1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Riparazione completata

Passa a 4B

Operazione guidata 4B - Misurare il flusso di scarico carburante della pompa di alimentazione ad alta pressione.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

La portata di ritorno carburante della pompa di alimentazione ad alta pressione è superiore ai limiti prescritti?
SÌ NO

Sostituire la pompa di alimentazione ad alta pressione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Nessuna riparazione

Riparazione completata

Passa a 4C

Operazione guidata 4C - Controllare il livello di intasamento della tubazione di scarico carburante.

Condizioni

  • Eseguire la seguente procedura. Vedere la procedura 006-012 nella tabella Procedure correlate.

Intervento

Controllare il livello di intasamento della tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico è superiore ai limiti prescritti?
SÌ NO

Controllare che le tubazioni di scarico carburante nel serbatoio del fornitore di primo impianto (OEM) siano di dimensioni adeguate e che non vi siano trafilamenti, pieghe od ostruzioni e verificare che gli sfiati del serbatoio carburante non siano ostruiti.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Calibrare l'ECM alla versione più recente disponibile di calibrazione anche se è già calibrato a tale versione. Ciò è necessario per resettare il contatore codice di guasto. Il contatore non si azzera utilizzando le funzioni di resettaggio dello strumento elettronico di assistenza INSITE™. Se non si calibra l'ECM, questo codice di guasto può attivarsi più volte. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-NOV-2016


CODICE DI GUASTO 1228 - Posizione valvola EGR: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB4.5 CM2350 B104 | 4332646
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B103 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B101 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L111 | 4367223
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B142 | 5411131
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B129B | 5411247
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B135B | 5411257
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B147B | 5411252
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B148B | 5411262
Valvola EGR | Vedere la procedura 011-022 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Conteggi non attivi del codice di guasto 2272, 2349 o 2353?
FASE 2. | Controllare il sensore posizione valvola ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2272 attivo e 1228 non attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi non attivi del codice di guasto 2272, 2349 o 2353?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione valvola ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o il connettore, o sostituire il motorino valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se la risposta del circuito è appropriata.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2272 attivo e 1228 non attivo?
SÌ NO

Rilevata valvola EGR difettosa. Sostituire la valvola EGR.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 25-OTT-2016


CODICE DI GUASTO 1668 (Sensore a 2 cavi) - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1668 è attivo?
FASE 2. | Controllare il sensore livello serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore livello serbatoio DEF antitrattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1668 attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare il controller DEF post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello serbatoio DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 attivo?
SÌ NO

Rilevato sensore livello serbatoio DEF post-trattamento difettoso.

Sostituire il sensore livello serbatoio DEF post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non ci sia un corto tra piedini sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE livello serbatoio DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, usare la seguente procedura e lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE sensore livello serbatoio DEF post-trattamento sul connettore ECM cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, usare la seguente procedura e lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1668 (Sensore a 3 cavi) - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISG9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore livello serbatoio DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1668 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello serbatoio DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni del sensore livello serbatoio DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO livello serbatoio DEF post-trattamento sul connettore sensore livello del cablaggio OEM.

Per le tecniche generali di misurazione della resistenza, usare la seguente procedura e lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE e il piedino SEGNALE sensore livello serbatoio DEF post-trattamento sul connettore sensore livello del cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1668 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore livello serbatoio DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e il piedino ALIMENTAZIONE connettore sensore livello serbatoio DEF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, usare la seguente procedura e lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE connettore sensore livello serbatoio DEF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, usare la seguente procedura e lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, usare la seguente procedura e lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello serbatoio DEF post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, usare la seguente procedura e lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato ECM danneggiato.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1669 (Sensore a 2 cavi) - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 B103 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1669 è attivo?
FASE 2. | Controllare il sensore livello serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore livello serbatoio DEF antitrattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1669 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1669 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1669 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello serbatoio DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello serbatoio DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE livello serbatoio DEF post-trattamento e il piedino RITORNO livello serbatoio DEF post-trattamento sul connettore cablaggio del sensore livello serbatoio DEF post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo?
SÌ NO

Rilevato sensore livello serbatoio DEF post-trattamento danneggiato.

Sostituire il sensore livello serbatoio DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - - Controllare i piedini dei connettori cablaggio ECM e OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO connettore sensore livello serbatoio DEF post-trattamento del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE connettore sensore livello serbatoio DEF post-trattamento.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1669 (Sensore a tre cavi) - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 195 attivo
FASE 2. | Controllare il sensore livello serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore livello DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1669 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1669 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione modulo di controllo motore (ECM). | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello serbatoio DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore sensore o cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE e il piedino RITORNO sensore livello serbatoio DEF post-trattamento sul connettore sensore livello del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO sensore livello serbatoio DEF post-trattamento sul connettore sensore livello del cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Il codice di guasto 1669 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore livello DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il controller DEF post-trattamento.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello DEF post-trattamento del connettore a 86 piedini controller DEF post-trattamento e il connettore cablaggio sensore livello DEF post-trattamento.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello serbatoio DEF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato ECM danneggiato.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1673 - Livello serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1673 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1673 è attivo?
SÌ NO

È stato rilevato un livello del fluido impianto di scarico diesel (DEF) post-trattamento basso.

Riempire completamente il serbatoio DEF.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 1677 - Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1677 è attivo?
FASE 2. | Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore temperatura serbatoio DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1677 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1677 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1677 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura serbatoio DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura serbatoio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio controller DEF post-trattamento e i piedini del connettore sensore temperatura serbatoio DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 attivo?
SÌ NO

Sostituire il sensore temperatura serbatoio DEF post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento nel connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1678 - Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1678 è attivo?
FASE 2. | Controllare il sensore temperatura serbatoio DEF post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore temperatura serbatoio DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1677 attivo e codice di guasto 1678 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1678 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1678 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1678 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura serbatoio DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura serbatoio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio controller DEF post-trattamento e i piedini del connettore sensore temperatura serbatoio DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SEGNALE temperatura serbatoio DEF post-trattamento e il piedino RITORNO temperatura serbatoio DEF post-trattamento sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 attivo e codice di guasto 1678 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 attivo?
SÌ NO

Rilevato sensore temperatura serbatoio DEF post-trattamento danneggiato.

Sostituire il sensore temperatura serbatoio DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura serbatoio DEF post-trattamento in corrispondenza del connettore ECM del cablaggio OEM e il piedino RITORNO sensore temperatura serbatoio DEF post-trattamento in corrispondenza del connettore sensore temperatura cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel DEF post-trattamento connettore OEM del cablaggio DEF e il piedino SEGNALE connettore sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento del cablaggio ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1679 - Temperatura serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367233
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1677 o 1678 attivo?
 | FASE 1B. Verificare se sono presenti codici di guasto. | Conteggi attivi o non attivi del codice di guasto 334 o 436?
FASE 2. | Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Verificare la precisione del sensore temperatura serbatoio DEF post-trattamento. | Il valore di lettura temperatura serbatoio DEF dello strumento elettronico di assistenza INSITE™ non si discosta più di 5,6 °C o 10 °F dal valore misurato?
FASE 3. | Controllare il sensore temperatura serbatoio DEF post-trattamento e il circuito. |
 | FASE 3A. Controllare il sensore temperatura serbatoio DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1678 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1677 è attivo?
FASE 4. | Controllare il cablaggio e il connettore ECM. |
 | FASE 4A. Controllare il ECM e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 4C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 o 1678 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi del codice di guasto 334 o 436?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel (DEF) post-trattamento.

Operazione guidata 2A - Verificare la precisione del sensore temperatura serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore temperatura serbatoio DEF post-trattamento.

  • Misurare la temperatura del DEF post-trattamento nel serbatoio con una termocoppia o un termometro a raggi infrarossi.
  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.
  • Confrontare il valore di lettura della temperatura serbatoio DEF post-trattamento dello strumento elettronico di assistenza INSITE™ con il valore rilevato con la termocoppia o il termometro a raggi infrarossi.

Il valore di lettura temperatura serbatoio DEF dello strumento elettronico di assistenza INSITE™ non si discosta più di 5,6 °C o 10 °F dal valore misurato?

SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura serbatoio DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore temperatura serbatoio DEF post-trattamento e il circuito.

Operazione guidata 3A - Controllare il sensore temperatura serbatoio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio controller DEF post-trattamento.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura serbatoio DEF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1678 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SEGNALE temperatura serbatoio DEF post-trattamento e il piedino RITORNO temperatura serbatoio DEF post-trattamento sul connettore sensore temperatura serbatoio DEF post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 attivo?
SÌ NO

Sostituire il sensore temperatura serbatoio DEF post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio e il connettore ECM.

Operazione guidata 4A - Controllare il ECM e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o sull'ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura serbatoio DEF post-trattamento in corrispondenza del connettore ECM del cablaggio OEM e il piedino RITORNO sensore temperatura serbatoio DEF post-trattamento in corrispondenza del connettore sensore temperatura cablaggio OEM.

Per l'identificazione dei piedini usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel DEF post-trattamento connettore OEM del cablaggio DEF e il piedino SEGNALE connettore sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento del cablaggio ECM.

Per l'identificazione dei piedini usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato ECM difettoso.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1682 - Tubazioni ingresso dosatore fluido impianto di scarico diesel post-trattamento 1: condizione presente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | ISB4.5 CM2350 B104 | 4332646
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B103 | 4332641
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | ISL9 CM2350 L111 | 4367223
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B142 | 5411131
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B129B | 5411247
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B135B | 5411257
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B147B | 5411252
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B148B | 5411262
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-060 | L9 CM2350 L119B | 5411267
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISL9 CM2350 L111 | 4367223
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | L9 CM2350 L119B | 5411267
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB4.5 CM2350 B104 | 4332646
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB6.7 CM2350 B103 | 4332641
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISL9 CM2350 L111 | 4367223
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB6.7 CM2350 B142 | 5411131
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B4.5 CM2350 B129B | 5411247
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B6.7 CM2350 B135B | 5411257
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B4.5 CM2350 B147B | 5411252
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B6.7 CM2350 B148B | 5411262
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | L9 CM2350 L119B | 5411267
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB4.5 CM2350 B104 | 4332646
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB6.7 CM2350 B103 | 4332641
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISL9 CM2350 L111 | 4367223
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB6.7 CM2350 B142 | 5411131
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B4.5 CM2350 B129B | 5411247
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B6.7 CM2350 B135B | 5411257
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B4.5 CM2350 B147B | 5411252
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B4.5 CM2350 B148B | 5411262
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | L9 CM2350 L119B | 5411267
Prova intasamento tubazione fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-086 | ISB4.5 CM2350 B104 | 4332646
Prova intasamento tubazione fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-086 | ISB6.7 CM2350 B103 | 4332641
Prova intasamento tubazione fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-086 | ISB6.7 CM2350 B142 | 5411131
Prova intasamento tubazione fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-086 | B4.5 CM2350 B129B | 5411247
Prova intasamento tubazione fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-086 | B6.7 CM2350 B135B | 5411257
Prova intasamento tubazione fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-086 | B4.5 CM2350 B147B | 5411252
Prova intasamento tubazione fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-086 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

AVVERTENZA

Per limitare il rischio di lesioni personali agli occhi, indossare gli occhiali di protezione adeguati per rimuovere la tubazione ugello reagente. In caso di anomalia del sistema, nella tubazione ugello reagente può essere presente pressione aria.
AVVERTENZA

Lo scarico e i relativi componenti possono surriscaldarsi durante l'individuazione guasti. Per evitare il rischio di incendio, danni alla proprietà, ustioni o altre gravi lesioni personali, prima di procedere con interventi o riparazioni attendere finché l'impianto di scarico non si raffredda e accertarsi che non siano presenti materiali combustibili in punti di probabile contatto con lo scarico o i relativi componenti caldi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758: conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, e numero di particolare 382291: conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1682 attivo o più di due conteggi non attivi?
 | FASE 1B. Verificare un eventuale livello insufficiente serbatoio DEF post-trattamento. | Serbatoio DEF post-trattamento vuoto e/o codice di guasto 1673, 3497 o 3498 attivo?
 | FASE 1C. Controllare il serbatoio DEF post-trattamento. | Il serbatoio e lo sfiato DEF post-trattamento sono puliti e privi di sostanze estranee?
 | FASE 1D. Verificare se sono presenti codici di guasto correlati. | Codice di guasto 3574, 3575, 3569 o 3596 attivo o più di due conteggi non attivi?
FASE 2. | Controllare le tubazioni e i raccordi DEF post-trattamento. |
 | FASE 2A. Eseguire la prova di tenuta impianto DEF post-trattamento. | Rinvenuti raccordi, tubazioni o connessioni che presentano trafilamenti?
 | FASE 2B. Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento. | Rinvenuti raccordi invertiti, danneggiati, intasati o che trafilano?
 | FASE 2C. Controllare la tubazione di alimentazione dosatore DEF post-trattamento. | Tubazione di alimentazione dosatore DEF post-trattamento completamente o parzialmente intasata?
 | FASE 2D. Controllare che non vi sia presenza di aria nel DEF post-trattamento. | Rilevata aria nel DEF post-trattamento?
 | FASE 2E. Controllare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento. | La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
FASE 3. | Controllare il circuito della valvola di dosaggio DEF post-trattamento. |
 | FASE 3A. Controllare che non vi sia un corto tra piedini sul circuito valvola di dosaggio DEF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il filtro del serbatoio DEF post-trattamento. |
 | FASE 4A. Controllare che il filtro del serbatoio DEF post-trattamento non sia ostruito. | Filtro del serbatoio DEF post-trattamento ostruito?
FASE 5. | Controllare il funzionamento del dosatore DEF post-trattamento. |
 | FASE 5A. Controllare il corretto funzionamento del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1682 attivo o più di due conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Verificare un eventuale livello insufficiente serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Accertarsi che il serbatoio DEF post-trattamento non sia vuoto e che lo strumento indicatore di livello sia preciso.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se è attivo il seguente codice di guasto: 1673, 3497 o 3498.

Serbatoio DEF post-trattamento vuoto e/o codice di guasto 1673, 3497 o 3498 attivo?
SÌ NO

Rifornire il serbatoio DEF.

 Nessuna riparazione

Passa a 5A

Passa a 1C

Operazione guidata 1C - Controllare il serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il serbatoio DEF post-trattamento.

  • Controllare che nel serbatoio DEF post-trattamento non siano presenti residui o sostanze estranee.
  • Controllare che nello sfiato del serbatoio DEF post-trattamento non vi siano depositi cristallizzati e ostruzioni.

Il serbatoio e lo sfiato DEF post-trattamento sono puliti e privi di sostanze estranee?
SÌ NO
Nessuna riparazione

Pulire accuratamente il serbatoio DEF post-trattamento e rifornirlo con DEF post-trattamento certificato.

Passa a 1D

Passa a 1D

Operazione guidata 1D - Verificare se sono presenti codici di guasto correlati.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3574, 3575, 3569 o 3596 attivo o più di due conteggi non attivi?
SÌ NO

Sottoporre a individuazione guasti l'attivazione del codice di guasto 3574, 3575, 3569, 3596 prima del codice di guasto 1682.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi DEF post-trattamento.

Operazione guidata 2A - Eseguire la prova di tenuta impianto DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta impianto DEF post-trattamento in Prove diagnostiche ECM.

  • Vedere la procedura 011-080 nella tabella Procedure correlate.

Durante la prova, esaminare tutti i raccordi, tubazioni e connessioni di DEF onde verificare l'eventuale presenza di trafilamenti esterni.

Rinvenuti raccordi, tubazioni o connessioni che presentano trafilamenti?
SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF difettoso, secondo necessità. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Riparare o sostituire il dosatore DEF post-trattamento, secondo necessità. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Le tubazioni DEF post-trattamento dell'impianto dosatore riduzione catalitica selettiva (SCR) sono tre:

1. Tubazione di alimentazione dosatore tra il serbatoio e il dosatore (tubazione di aspirazione).

2. Tubazione di alimentazione valvola di dosaggio tra il dosatore e la valvola di dosaggio (tubazione pressione)

3. Tubazione di ritorno tra il dosatore e il serbatoio (tubazione di ritorno).

Esaminare tutte tre le tubazioni DEF e i relativi raccordi o connettori:

  • Verificare che i raccordi delle tubazioni di aspirazione e di ritorno in corrispondenza del dosatore o dei raccordi serbatoio DEF non siano scambiati. I raccordi tubazioni DEF post-trattamento invertiti impediscono al dosatore di effettuare l'adescamento.
  • Controllare che le connessioni serbatoio DEF post-trattamento (tubazioni di aspirazione e ritorno) non siano fessurate e vaiolate.
  • Controllare tutte tre le connessioni e i raccordi del dosatore per accertarsi che non siano allentati o danneggiati e che non trafilino.
  • Scollegare i raccordi dosatore della tubazione di aspirazione, della tubazione pressione e della tubazione di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di aspirazione non vi siano tracce di trafilamento o aperture che consentirebbero al dosatore di aspirare aria insieme al DEF post-trattamento.
  • Verificare la tenuta di tutti i punti di connessione, compreso il serbatoio DEF post-trattamento (due connessioni), il dosatore (tre connessioni) e la valvola di dosaggio (una connessione).

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenuti raccordi invertiti, danneggiati, intasati o che trafilano?

SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF post-trattamento difettoso.

Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Se necessario, riparare o sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare la tubazione di alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal dosatore (tubazione di aspirazione tra il dosatore e il serbatoio DEF post-trattamento).
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal serbatoio DEF post-trattamento.

Intervento

Controllare l'eventuale intasamento della tubazione di alimentazione dosatore DEF post-trattamento.

  • Controllare entrambe le estremità della tubazione di alimentazione dosatore alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di alimentazione dosatore per verificare che il flusso non sia ostacolato.

Per i motori ISB4.5 CM2350 B104 e ISB6.7 CM2350 B103:

  • Vedere la procedura 011-086 nella tabella Procedure correlate.

Tubazione di alimentazione dosatore DEF post-trattamento completamente o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di alimentazione del dosatore con aria compressa.Se necessario, sostituire la tubazione di alimentazione del dosatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Per i motori ISB4.5 CM2350 B104 e ISB6.7 CM2350 B103:

  • Vedere la procedura 011-086 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia presenza di aria nel DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia presenza di aria nel DEF post-trattamento.

  • Vedere la procedura 011-075 nella tabella Procedure correlate.

Rilevata aria nel DEF post-trattamento?
SÌ NO

Controllare che i seguenti componenti non siano danneggiati o trafilino ed eventualmente ripararli:

  • Raccordi dosatore DEF post-trattamento.
  • Tubazione di alimentazione dosatore DEF post-trattamento.
  • Raccordi serbatoio DEF post-trattamento.

Vedere la procedura 011-075 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2E

Operazione guidata 2E - Controllare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento.

Intervento

Controllare che i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento non siano ostruiti.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
SÌ NO

Sostituire il raccordo ostruito.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito della valvola di dosaggio DEF post-trattamento.

Operazione guidata 3A - Controllare che non vi sia un corto tra piedini sul circuito valvola di dosaggio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE valvola di dosaggio DEF post-trattamento e il piedino RITORNO valvola di dosaggio DEF post-trattamento in corrispondenza del connettore ECM OEM.

Per la posizione dei piedini usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il filtro del serbatoio DEF post-trattamento.

Operazione guidata 4A - Controllare che il filtro del serbatoio DEF post-trattamento non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore di livello e temperatura serbatoio dal serbatoio DEF post-trattamento.

Intervento

Controllare che sul filtro del serbatoio DEF post-trattamento non vi siano tracce di ostruzione o di depositi.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Filtro del serbatoio DEF post-trattamento ostruito?
SÌ NO

Pulire o sostituire il filtro del serbatoio DEF post-trattamento.

Scaricare, pulire e rifornire il serbatoio DEF post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il funzionamento del dosatore DEF post-trattamento.

Operazione guidata 5A - Controllare il corretto funzionamento del dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF post-trattamento e i connettori elettrici al dosatore e al serbatoio DEF post-trattamento.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF post-trattamento in Prove diagnostiche ECM.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 011-063 nella tabella Procedure correlate.

Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?
SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore DEF post-trattamento.(Si noti che questo filtro non può essere riutilizzato e deve essere sostituito in caso di stacco.) Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore DEF post-trattamento con il filtro nuovo.Se il volume misurato di DEF post-trattamento non rientra ancora nelle specifiche, sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM.

Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-OTT-2016


CODICE DI GUASTO 1683 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1683 è attivo?
FASE 2. | Controllare il distributore riscaldatore serbatoio DEF post-trattamento e il circuito. |
 | FASE 2A. Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1684 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento. | Il codice di guasto 1683 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1683 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il distributore riscaldatore serbatoio DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni del distributore riscaldatore serbatoio DEF post-trattamento:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON e tenerlo in tale posizione per 1 minuto.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE distributore riscaldatore serbatoio DEF post-trattamento e il piedino RITORNO distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore cablaggio OEM distributore riscaldatore serbatoio DEF post-trattamento.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la Prova riscaldatore impianto dosatore fluido impianto di scarico diesel in Prove diagnostiche ECM.
  • Azionare il distributore riscaldatore serbatoio DEF post-trattamento tramite l'esclusione riscaldatore serbatoio fluido impianto di scarico diesel.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 1684 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il distributore riscaldatore serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la Prova riscaldatore impianto dosatore fluido impianto di scarico diesel in Prove diagnostiche ECM.
  • Azionare il distributore riscaldatore serbatoio DEF post-trattamento tramite l'esclusione riscaldatore serbatoio fluido impianto di scarico diesel.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 1683 è attivo?
SÌ NO

È stata rilevata un'anomalia nel distributore riscaldatore serbatoio DEF post-trattamento.

Sostituire il distributore del riscaldatore serbatoio DEF post-trattamento. Vedere il manuale di assistenza OEM.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un circuito di alimentazione interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore cablaggio distributore riscaldatore serbatoio e il piedino ALIMENTAZIONE distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore ECM cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito di ritorno aperto.

  • Misurare la resistenza tra il piedino RITORNO distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore cablaggio distributore riscaldatore serbatoio e il piedino RITORNO distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore ECM cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE distributore riscaldatore serbatoio DEF in corrispondenza del connettore ECM del cablaggio OEM e tutti gli atri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM.Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 1684 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1684 è attivo?
FASE 2. | Controllare il distributore riscaldatore serbatoio DEF post-trattamento e il circuito. |
 | FASE 2A. Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1683 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento. | Il codice di guasto 1684 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1684 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il distributore riscaldatore serbatoio DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni del distributore riscaldatore serbatoio DEF post-trattamento:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1683 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il distributore riscaldatore serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la Prova riscaldatore impianto dosatore fluido impianto di scarico diesel in Prove diagnostiche ECM.
  • Azionare il distributore riscaldatore serbatoio DEF post-trattamento tramite l'esclusione riscaldatore serbatoio fluido impianto di scarico diesel.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 1684 è attivo?
SÌ NO

È stata rilevata un'anomalia nel distributore riscaldatore serbatoio DEF post-trattamento.

Sostituire il distributore del riscaldatore serbatoio DEF post-trattamento. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE distributore riscaldatore serbatoio DEF post-trattamento del connettore ECM cablaggio OEM e la massa del monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE distributore riscaldatore serbatoio DEF in corrispondenza del connettore ECM del cablaggio OEM e tutti gli atri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 1695 - Circuito alimentazione sensore n. 5: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare l'ECM e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.
  • Scollegare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un corto circuito verso (+) batteria ECM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V del sensore sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-OTT-2016


CODICE DI GUASTO 1696 - Circuito alimentazione sensore n. 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB4.5 CM2350 B104 | 4332646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B103 | 4332641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B142 | 5411131
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B129B | 5411247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B135B | 5411257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B4.5 CM2350 B147B | 5411252
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Vedere la procedura 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al ritorno alimentazione sensore. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione differenziale del filtro antiparticolato diesel post-trattamento e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di livello liquido di raffreddamento motore e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore posizione pedale o leva acceleratore remoto e i circuiti collegati all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore velocità ventilatore e il circuito collegato all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
 | FASE 2F. Controllare il sensore pressione fluido impianto di scarico diesel (DEF) e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2F-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al ritorno alimentazione sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione differenziale del filtro antiparticolato diesel post-trattamento e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di livello liquido di raffreddamento motore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore posizione pedale o leva acceleratore remoto e i circuiti collegati all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire la leva o il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore velocità ventilatore e il circuito collegato all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore velocità ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare il sensore pressione fluido impianto di scarico diesel (DEF) e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2F-1

Operazione guidata 2F-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella tabella Procedure correlate.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V c.c. pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.
  • Scollegare il controller DEF post-trattamento.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE 5 V c.c. acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-OTT-2016


CODICE DI GUASTO 1712 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 1677, 1678, 1679, 1683 o 1684 attivo?
FASE 2. | Controllare l'impianto di riscaldamento serbatoio DEF post-trattamento. |
 | FASE 2A. Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio DEF. | Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Livello liquido di raffreddamento corretto?
FASE 3. | Controllare il funzionamento del riscaldamento serbatoio DEF post-trattamento. |
 | FASE 3A. Verificare il funzionamento del distributore riscaldatore serbatoio DEF post-trattamento. | Il distributore riscaldatore serbatoio DEF post-trattamento funziona correttamente?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di codici di guasto relativi al riscaldatore serbatoio DEF e al sensore temperatura serbatoio DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677, 1678, 1679, 1683 o 1684 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di riscaldamento serbatoio DEF post-trattamento.

Operazione guidata 2A - Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio DEF post-trattamento e i raccordi alla ricerca di quanto segue:

  • Tubazioni liquido di raffreddamento che trafilano o danneggiate
  • Tubazioni liquido di raffreddamento strozzate, ostruite o bloccate (compresa la valvola di intercettazione in linea OEM, se in dotazione)
  • Connessioni allentate
  • Guarnizioni che trafilano.

Per i dettagli relativi al percorso e al flusso delle tubazioni liquido di raffreddamento, vedere il manuale di assistenza OEM.

Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
SÌ NO

Riparare o sostituire le tubazioni liquido di raffreddamento, i raccordi e le guarnizioni che trafilano o danneggiati.

Prima di rimettere in servizio il motore, verificare che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento. Rabboccare il liquido di raffreddamento secondo necessità. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento del motore.

  • Accertarsi che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento.

Livello liquido di raffreddamento corretto?
SÌ NO
Nessuna riparazione

Se necessario aggiungere liquido di raffreddamento nel motore.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il funzionamento del riscaldamento serbatoio DEF post-trattamento.

Operazione guidata 3A - Verificare il funzionamento del distributore riscaldatore serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la "Prova riscaldatore impianto dosatore fluido impianto di scarico diesel", che si trova nel menu "Prove diagnostiche ECM".

  • Accertarsi che il distributore riscaldatore serbatoio funzioni correttamente, che non sia bloccato in posizione di chiusura e non tardi a rispondere e che sia in grado di aprirsi completamente.
  • Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Il distributore riscaldatore serbatoio DEF post-trattamento funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il distributore del riscaldatore serbatoio DEF. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - modulo di controllo elettronico (ECM)

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 1713 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1713 è attivo?
 | FASE 1B. Lettura codici di guasto. | Codice di guasto 1677, 1678, 1679, 1683 o 1684 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare l'impianto di riscaldamento serbatoio DEF post-trattamento. |
 | FASE 2A. Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ è entro 10 °C o 18 F° del valore del termometro a infrarossi?
FASE 3. | Controllare il sensore temperatura serbatoio DEF post-trattamento. |
 | FASE 3A. Verificare che il distributore riscaldatore serbatoio DEF post-trattamento sia montato come prescritto. | Il distributore riscaldatore serbatoio DEF post-trattamento è montato correttamente?
 | FASE 3B. Verificare il funzionamento del distributore riscaldatore serbatoio DEF post-trattamento. | Il distributore riscaldatore serbatoio DEF post-trattamento funziona correttamente?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di codici di guasto relativi al riscaldatore serbatoio DEF e al sensore temperatura serbatoio DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1713 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di codici di guasto relativi al riscaldatore serbatoio DEF e al sensore temperatura serbatoio DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677, 1678, 1679, 1683, 1684 o 3576 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di riscaldamento serbatoio DEF post-trattamento.

Operazione guidata 2A - Controllare il sensore temperatura serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Misurare la temperatura del DEF nel serbatoio DEF con un termometro a raggi infrarossi.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore rilevato dallo strumento INSITE™ relativo al sensore temperatura serbatoio DEF post-trattamento con quello rilevato dal termometro a infrarossi.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ è entro 10 °C o 18 F° del valore del termometro a infrarossi?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura serbatoio DEF.

  • Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il funzionamento del riscaldamento serbatoio DEF post-trattamento.

Operazione guidata 3A - Verificare che il distributore riscaldatore serbatoio DEF post-trattamento sia montato come prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il montaggio del distributore riscaldatore serbatoio.

  • Accertarsi che il distributore riscaldatore serbatoio sia montato come prescritto e non al contrario.

Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Il distributore riscaldatore serbatoio DEF post-trattamento è montato correttamente?
SÌ NO
Nessuna riparazione

Togliere il distributore riscaldatore serbatoio DEF e montarlo nella posizione corretta. Accertarsi che la valvola non sia invertita rispetto alla direzione del flusso liquido di raffreddamento (ove applicabile).

  • Vedere il manuale di assistenza OEM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare il funzionamento del distributore riscaldatore serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare il funzionamento del distributore riscaldatore serbatoio DEF post-trattamento.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la "Prova riscaldatore impianto dosatore fluido impianto di scarico diesel", che si trova nel menu "Prove diagnostiche ECM".
  • Utilizzare l'opzione Riscaldatore serbatoio fluido impianto di scarico diesel del menu Prove per impostare il distributore riscaldatore serbatoio su ON.
  • Accertarsi che il distributore riscaldatore serbatoio funzioni correttamente, che non sia bloccato in posizione di chiusura e non tardi a rispondere e che sia in grado di aprirsi completamente.
  • Accertarsi che il distributore riscaldatore serbatoio sia montato come prescritto e non al contrario.

Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Nota: la prova riscaldatore impianto dosatore fluido impianto di scarico diesel consente al tecnico di impostare il distributore riscaldatore serbatoio su ON. Non testa l'efficienza di funzionamento del distributore riscaldatore serbatoio. Quando il distributore riscaldatore serbatoio è comandato in posizione ON, è possibile avvertire un aumento di temperatura della tubazione flessibile liquido di raffreddamento al serbatoio DEF.

Il distributore riscaldatore serbatoio DEF post-trattamento funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il distributore del riscaldatore serbatoio DEF. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 1867 - Temperatura ricircolo gas di scarico: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2375 e 2376. | Codice di guasto 2375 o 2376 attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2375 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2376 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2375 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 2376 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2375 e 2376.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 o 2376 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei sintomi individuazione guasti relativo al codice di guasto 2375 o 2376

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR e i piedini del connettore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura EGR e il piedino RITORNO temperatura EGR sul connettore temperatura EGR del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Sostituire il sensore di temperatura EGR.

Vedere la procedura 019-378 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura EGR e il piedino RITORNO temperatura EGR sul connettore motore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-OTT-2016


CODICE DI GUASTO 1887 - Circuito sensore NOx uscita post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | F3.8 CM2350 F120B | 5411237
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2771 o 3681 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1887 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2771 o 3681 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codici di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1887 è attivo?
SÌ NO

Rilevato un errore interno nel sensore NOx uscita post-trattamento.

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-DIC-2016


CODICE DI GUASTO 1894 - Circuito comando attuatore VGT: gamma aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | L9 CM2350 L119B | 5411267
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B148B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1962 o 1976 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi relativi alla collegamento trasmissione dati J1939. |
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile (VGT) e il circuito. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza terminale interna dell'attuatore VGT. | 108 - 132 ohm?
 | FASE 2C. Controllare la tensione alimentata all'attuatore VGT in corrispondenza del connettore cablaggio attuatore VGT. | La tensione non si discosta più di +/- 1 V c.c. dalla tensione batteria?
 | FASE 2C-1. Controllare la tensione alimentata all'attuatore VGT in corrispondenza del modulo di controllo motore (ECM). |
 | FASE 2D. Controllare la tensione del circuito CAN J1939 in corrispondenza del connettore cablaggio attuatore VGT. | La tensione deve essere compresa tra 1,0 V e 4,5 V?
 | FASE 2E. Controllare la tensione del circuito collegamento trasmissione dati J1939 sul connettore ECM. | La tensione deve essere compresa tra 1,0 V e 4,5 V?
FASE 3. | Controllare la resistenza terminale J1939. |
 | FASE 3A. Controllare la resistenza terminale J1939. | 54 - 66 ohm?
 | FASE 3B. Controllare la resistenza terminale del fornitore di primo impianto (OEM). | Tra 108 e 132 ohm?
 | FASE 3C. Controllare la resistenza terminale interna dell'attuatore VGT. | 108 - 132 ohm?
FASE 4. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 4A. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 5. | Controllare i componenti J1939. |
 | FASE 5A. Controllare l'attuatore VGT. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5B. Controllare il sensore NOx ingresso. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5C. Controllare il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati, se in dotazione. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5D. Controllare il modulo sensore temperatura del filtro antiparticolato diesel. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5E. Controllare il modulo sensore temperatura riduzione catalitica selettiva (SCR). | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5F. Controllare il sensore NH3 intermedio post-trattamento, se in dotazione. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5G. Controllare il cablaggio. | Compresa tra 1,0 e 4,5 Vc.c.?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1962 o 1976 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi relativi alla collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682 o 6688 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore VGT e il circuito.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il connettore cablaggio e il connettore attuatore VGT alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio o sull'attuatore VGT è stato rilevato un connettore danneggiato.

Alcuni prodotti possono avere un cablaggio volante tra l'attuatore VGT e il cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza terminale interna dell'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare la resistenza.

  • Misurare la resistenza tra il piedino (+) e il piedino (-) del collegamento trasmissione dati Society of Automotive Engineering (SAE) J1939 in corrispondenza del connettore dell'attuatore VGT.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

108 - 132 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 6A

Operazione guidata 2C - Controllare la tensione alimentata all'attuatore VGT in corrispondenza del connettore cablaggio attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria attuatore VGT e il piedino RITORNO tensione batteria attuatore VGT sul connettore cablaggio motore.
  • Controllare la tensione con commutatore a chiave inserito (ON).

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di +/- 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare l'alimentazione di tensione all'attuatore VGT in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO tensione batteria attuatore VGT sull'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di +/- 1 V c.c. dalla tensione batteria?
SÌ NO

È stata rilevata un'anomalia del cablaggio motore.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevato ECM difettoso.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 2D - Controllare la tensione del circuito CAN J1939 in corrispondenza del connettore cablaggio attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) collegamento trasmissione dati SAE J1939 e la massa della batteria in corrispondenza del conettore cablaggio motore.
  • Misurare la tensione tra il piedino (-) collegamento trasmissione dati SAE J1939 e la massa della batteria in corrispondenza del conettore cablaggio motore.

Controllare la tensione con commutatore a chiave inserito (ON).

Alcuni prodotti possono avere un cablaggio volante tra l'attuatore VGT e il cablaggio motore. Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione deve essere compresa tra 1,0 V e 4,5 V?
SÌ NO

È stato rilevato un attuatore VGT difettoso.

  • Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 2E

Operazione guidata 2E - Controllare la tensione del circuito CAN J1939 in corrispodenza del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino collegamento trasmissione dati SAE J1939 (+) e la massa della batteria in corrispondenza del connettore ECM.
  • Misurare la tensione tra il piedino collegamento trasmissione dati SAE J1939 (-) e la massa della batteria in corrispondenza del connettore ECM.

Controllare la tensione con commutatore a chiave inserito (ON).

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione deve essere compresa tra 1,0 V e 4,5 V?
SÌ NO

È stata rilevata un'anomalia del cablaggio motore.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevato ECM difettoso.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare la resistenza terminale J1939.

Operazione guidata 3A - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore VGT.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.

Intervento

Misurare la resistenza terminale.

  • Rilevare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio a 3 piedini.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

54 - 66 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza terminale OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la resistenza terminale OEM dal cablaggio OEM.

Intervento

Rilevare la resistenza.

  • Misurare la resistenza tra i piedini della resistenza terminale OEM.

Il cablaggio di collegamento trasmissione dati J1939 è dotato a ciascuna estremità di un resistore da 120 ohm. Per garantire la corretta comunicazione, montare le resistenze terminali. Una resistenza è alloggiata in un cappuccio amovibile sul cablaggio, mentre l'altra è integrata nell'attuatore VGT. Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tra 108 e 132 ohm?
SÌ NO
Nessuna riparazione

È stata rilevata una resistenza terminale OEM difettosa.

Sostituire la resistenza terminale OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare la resistenza terminale interna dell'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Rilevare la resistenza.

  • Misurare la resistenza tra il piedino (+) e il piedino (-) del collegamento trasmissione dati J1939 SAE in corrispondenza del connettore dell'attuatore VGT.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

108 - 132 ohm?
SÌ NO
Nessuna riparazione

È stato rilevato un attuatore VGT difettoso.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 4A - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le batterie e il circuito alimentazione batterie non sotto interruttore. Verificare che i raccordi del cavo batteria siano serrati e privi di corrosione.

Eseguire i seguenti controlli alle batterie.

Controllare la tensione della batteria.

  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria con il commutatore a chiave su ON e il motore OFF.
  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni di commutatore a chiave su ON e motore OFF:

  • Almeno 12 V c.c. (impianto a 12 V)
  • Almeno 24 V c.c. (impianto a 24 V)

Condizioni di avviamento:

  • Almeno 18 V c.c. (impianti a 24 V)

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare i componenti J1939.

Operazione guidata 5A - Controllare l'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare l'attuatore VGT.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Rilevata anomalia di funzionamento dell'attuatore turbocompressore a geometria variabile.

Sostituire l'attuatore turbocompressore a geometria variabile. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Controllare il sensore NOx ingresso.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il sensore NOx ingresso.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Il sensore NOx ingresso è difettoso.

Sostituire il sensore NOx ingresso. Vedere la procedura 019-463 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5C

Operazione guidata 5C - Controllare il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati difettoso.

Sostituire il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 6A

Passa a 5D

Operazione guidata 5D - Controllare il modulo sensore temperatura del filtro antiparticolato diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il modulo sensore temperatura filtro antiparticolato diesel.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Rilevato modulo sensore temperatura del filtro antiparticolato diesel difettoso.

Sostituire il modulo sensore temperatura del filtro antiparticolato diesel. Vedere la procedura 019-449 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5E

Operazione guidata 5E - Controllare il modulo del sensore di temperatura SCR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il modulo sensore temperatura SCR.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Rilevato modulo sensore temperatura del filtro antiparticolato diesel difettoso.

Sostituire il modulo sensore temperatura del filtro antiparticolato diesel. Vedere la procedura 019-449 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5F

Operazione guidata 5F - Controllare il cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il cablaggio motore dal connettore di collegamento a 14 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

È stata rilevata un'anomalia sul cablaggio OEM. Vedere il manuale di assistenza del costruttore dell'apparecchiatura.

È stata rilevata un'anomalia del cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-MAR-2017


CODICE DI GUASTO 1896 - Controller valvola EGR: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB4.5 CM2350 B104 | 4332646
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B103 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L111 | 4367223
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B142 | 5411131
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B129B | 5411247
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B135B | 5411257
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B147B | 5411252
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B148B | 5411262
Valvola EGR | Vedere la procedura 011-022 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 2. | Controllare il funzionamento della valvola ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il funzionamento della valvola ricircolo gas di scarico (EGR).

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Disinserire il commutatore di accensione per 1 minuto e poi portarlo su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ NO

Rilevata la presenza della valvola EGR bloccata in posizione di apertura.

  • Pulire il complessivo valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.
  • Eseguire la prova di accelerazione rapida per controllare se il filtro antiparticolato per motori diesel è danneggiato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 05-NOV-2016


CODICE DI GUASTO 1897 - Controller attuatore VGT: componente o dispositivo non intelligente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 L119B | 5411267
Impianto di post-trattamento | Vedere la procedura 011-050 | B4.5 CM2350 B129B | 5411247
Impianto di post-trattamento | Vedere la procedura 011-050 | B6.7 CM2350 B135B | 5411257
Impianto di post-trattamento | Vedere la procedura 011-050 | B4.5 CM2350 B147B | 5411252
Impianto di post-trattamento | Vedere la procedura 011-050 | B6.7 CM2350 B148B | 5411262
Impianto di post-trattamento | Vedere la procedura 011-050 | L9 CM2350 L119B | 5411267
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il montaggio dell'attuatore turbocompressore a geometria variabile (VGT). |
 | FASE 1A. Controllare il montaggio dell'attuatore VGT. | Codici di guasto 1898 e 1897 entrambi attivi?
 | FASE 1B. Controllare i precedenti stacchi attuatore VGT. | L'attuatore VGT è stato rimosso di recente dal turbocompressore e il commutatore a chiave inserito?
 | FASE 1C. Scollegare e collegare il connettore attuatore VGT. | Il codice di guasto 1897 è non attivo dopo aver scollegato e ricollegato il connettore dell'attuatore VGT?
FASE 2. | Controllare l'attuatore VGT. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
FASE 3. | Controllare se ci sono danni progressivi. |
 | FASE 3A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare il montaggio dell'attuatore VGT.

Operazione guidata 1A - Controllare il montaggio dell'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Codici di guasto 1898 e 1897 entrambi attivi?
SÌ NO

Rimuovere l'attuatore e rimontarlo nella posizione corretta. Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare i precedenti stacchi attuatore VGT.

Condizioni

  • Controllare se il codice di guasto 1897 è attivo.

Intervento

No.

L'attuatore VGT è stato rimosso di recente dal turbocompressore e il commutatore a chiave inserito?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Passa a 2A

Operazione guidata 1C - Scollegare e collegare il connettore attuatore VGT.

Condizioni

Non valido.

Intervento

Se l'attuatore VGT è staccato dal turbocompressore e il commutatore a chiave è su ON con il cablaggio collegato all'attuatore VGT, il codice di guasto 1897 si attiva. Seguire le procedure riportate di seguito:

  • Portare il commutatore a chiave su ON.
  • Scollegare e ricollegare l'attuatore VGT dal cablaggio motore

Il codice di guasto 1894 si attiva temporaneamente quando l'attuatore turbocompressore è scollegato.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Il codice di guasto 1897 è non attivo dopo aver scollegato e ricollegato il connettore dell'attuatore VGT?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore VGT.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore VGT alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevata la presenza di un attuatore VGT danneggiato.

  • Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare se ci sono danni progressivi.

Operazione guidata 3A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso.
  • Collegare tutti i componenti.

Intervento

L'impianto post-trattamento può avere subito danni progressivi.

  • Vedere la procedura 014-016 nella tabella Procedure correlate.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire il componente post-trattamento danneggiato. Vedere la procedura 011-050 nella tabella Procedure correlate.

Controllare se sono presenti codici di guasto riguardanti il post-trattamento e attenersi agli alberi di individuazione guasti relativi ai codici di guasto riguardanti il post-trattamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 1898 - Controller attuatore VGT: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5B CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5B CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 L119B | 5411267
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 4332641
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4332646
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5B CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5B CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1898 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1938 o 2636 attivo?
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile (VGT). |
 | FASE 2A. Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Esaminare l'attuatore turbocompressore a geometria variabile. | L'ingranaggio dell'attuatore turbocompressore a geometria variabile è rotto o danneggiato?
 | FASE 2C. Esaminare lo spostamento dell'albero turbocompressore. | Usare lo strumento per ingranaggi a settori: il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134 nella tabella Procedure correlate?
 | FASE 2D. Controllare se il codice di guasto 1898 è attivo. | Il codice di guasto 1898 è attivo?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 1898 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Inserire e disinserire il commutatore di accensione diverse volte, attendendo 30 secondi tra ogni ciclo di inserimento-disinserimento e il successivo, per verificare se il codice di guasto 1898 diventa attivo.

Il codice di guasto 1898 è attivo?
SÌ NO
Nessuna riparazione

Non è necessario alcun intervento di individuazione guasti, a meno che il codice di guasto 1898 sia attivo. Cancellare il codice di guasto non attivo.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1938 o 2636 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Procedura di individuazione guasti appropriata

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore turbocompressore a geometria variabile (VGT).

Operazione guidata 2A - Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore turbocompressore a geometria variabile dal cablaggio motore.

Intervento

Esaminare il cablaggio motore e i piedini del connettore attuatore turbocompressore a geometria variabile alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o sul connettore attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore turbocompressore a geometria variabile. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Esaminare i componenti dell'attuatore turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scaricare il liquido di raffreddamento motore. Vedere la procedura 008-018 nella tabella Procedure correlate.
  • Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore. Vedere la procedura 010-134 nella tabella Procedure correlate.

Intervento

Esaminare l'attuatore turbocompressore a geometria variabile.

Controllare che non vi sia un ingranaggio di comando attuatore turbocompressore a geometria variabile rotto.

L'ingranaggio dell'attuatore turbocompressore a geometria variabile è rotto o danneggiato?
SÌ NO

Rilevato ingranaggio attuatore turbocompressore a geometria variabile danneggiato.

  • Sostituire l'attuatore turbocompressore a geometria variabile. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Esaminare lo spostamento dell'albero turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Attuatore turbocompressore a geometria variabile rimosso dal turbocompressore.

Intervento

Controllare che i denti dell'ingranaggio a settori turbocompressore non siano danneggiati o rotti.

  • Spostare in alto e in basso da fermo a fermo la leva dell'ingranaggio a settori corpo del turbocompressore. Controllare che il movimento tra i fermi avvenga senza impedimenti.
  • Si verifica un attrito iniziale che deve essere superato perché la leva dell'attuatore possa spostarsi. Una volta iniziato il movimento, la leva dell'attuatore deve spostarsi manualmente sull'altra posizione di fermo. Vedere la procedura 010-134 nella tabella Procedure correlate.

Usare lo strumento per ingranaggi a settori: il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Rilevato guasto meccanico del turbocompressore.

Nota: Questa anomalia può essere provocata da sostanze estranee in uscita dal motore, che provocano l'arresto del movimento dell'ugello del turbo. Controllare che i componenti di base del motore non siano danneggiati.

  • Sostituire il turbocompressore. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare se il codice di guasto 1898 è attivo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 1898 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1898 è attivo?
SÌ NO

Sostituire l'attuatore turbocompressore a geometria variabile. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Intervento

Controllare se l'impianto post-trattamento ha subito un danneggiamento.

  • Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso. Vedere la procedura 014-013 nella tabella Procedure correlate.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire i componenti dell'impianto post-trattamento danneggiati. Vedere la procedura 014-013 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2016


CODICE DI GUASTO 1939 - Tensione alimentazione di uscita ECU 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1939 è attivo?
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile e il circuito. |
 | FASE 2A. Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata all'attuatore turbocompressore a geometria variabile. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 2C. Controllare la tensione alimentata al modulo di controllo motore (ECM). | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1939 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore turbocompressore a geometria variabile e il circuito.

Operazione guidata 2A - Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore turbocompressore a geometria variabile dal cablaggio motore.

Intervento

Esaminare il cablaggio motore e i piedini del connettore attuatore turbocompressore a geometria variabile alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato connettore danneggiato sull'attuatore turbocompressore a geometria variabile o sul cablaggio.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata all'attuatore turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore turbocompressore a geometria variabile dal cablaggio motore.

Intervento

Controllare il circuito di alimentazione e ritorno attuatore turbocompressore a geometria variabile.

  • Misurare la tensione tra il circuito di alimentazione e il circuito di ritorno tensione batteria attuatore turbocompressore a geometria variabile sul connettore cablaggio dell'attuatore.

Controllare la tensione portando il commutatore di accensione su OFF; attendere 2 minuti prima di misurarla.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Controllare la tensione alimentata al modulo di controllo motore (ECM).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare il circuito di alimentazione e ritorno attuatore turbocompressore a geometria variabile.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO tensione batteria attuatore turbocompressore a geometria variabile sull'ECM.

Controllare la tensione portando il commutatore di accensione su OFF; attendere 2 minuti prima di misurarla.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-OTT-2016


CODICE DI GUASTO 1941- Tensione alimentazione di uscita ECU 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM 2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1941 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi alla tensione batteria insufficiente. | Codice di guasto 441 attivo o non attivo?
 | FASE 1C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile (VGT) e il circuito. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1941 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1941 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1941 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi alla tensione batteria insufficiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.
  • Per misurare la tensione sul motore, scollegare il connettore fornitore di primo impianto (OEM) dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM cablaggio OEM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'attuatore VGT e il circuito.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Esaminare il cablaggio motore e i piedini del connettore attuatore turbocompressore a geometria variabile alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio o sull'attuatore VGT è stato rilevato un connettore danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1941 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1941 è attivo?
SÌ NO

Sostituire l'ECM. Vedere 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-NOV-2016


CODICE DI GUASTO 2272 - Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332541
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
FASE 2. | Controllare il motorino valvola ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2272 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. |
 | FASE 3A-3. Controllo presenza corto circuito verso massa. |
 | FASE 3A-4. Controllare i codici di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO

Sottoporre a individuazione guasti il codice 352.

 Nessuna riparazione

Codice di guasto 352

Passa a 2A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il componente con i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Verificare l'eventuale presenza di un'interruzione sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino SEGNALE A sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE A del sensore posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino SEGNALE B sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE B del sensore posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino SEGNALE C sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE C del sensore posizione valvola EGR del connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllare la presenza di un corto circuito sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino SEGNALE A sensore posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino SEGNALE B posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino SEGNALE C posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-3

Passa a 4A

Operazione guidata 3A-3 - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE A posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino SEGNALE B posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino SEGNALE C posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-4

Passa a 4A

Operazione guidata 3A-4 - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore al connettore ECM.
  • Collegare la valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Sostituire la valvola EGR.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2272 attivo?
SÌ NO

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-NOV-2016


CODICE DI GUASTO 2311 - Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272 o 2311 attivo o numero elevato di conteggi non attivi?
FASE 2. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 2A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'attuatore pompa di alimentazione. | È compresa tra 1 e 5 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore e modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un'anomalia intermittente sul cablaggio motore. | I codici di guasto 2311, 271 e/o 272 diventano attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Verificare che l'attuatore pompa di alimentazione sia collegato al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272 o 2311 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 2A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore attuatore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 1 e 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'attuatore pompa di alimentazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Misurare la resistenza del cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare la resistenza cablaggio motore e attuatore pompa di alimentazione.

  • Misurare le resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione e il connettore attuatore pompa di alimentazione del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un'anomalia intermittente sul cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia una connessione intermittente sul cablaggio motore o un'anomalia.

  • Manipolare il cablaggio motore, partendo dal connettore cablaggio motore ECM verso l'attuatore pompa di alimentazione.

Se si provoca un corto o un'interruzione circuito mentre il motore è in funzione, la valvola di sovrapressione tubazione preiniezione si apre.

I codici di guasto 2311, 271 e/o 272 diventano attivi?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore, il connettore attuatore pompa di alimentazione e/o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-NOV-2016


CODICE DI GUASTO 2349 - Circuito controllo valvola EGR: corrente inferiore alla norma o circuito aperto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB4.5 CM2350 B104 | 4332646
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B103 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L111 | 4367223
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B142 | 5411131
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B129B | 5411247
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B135B | 5411257
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B147B | 5411252
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B148B | 5411262
Valvola EGR | Vedere la procedura 011-022 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto relativi al circuito motorino ricircolo gas di scarico (EGR). | Il codice di guasto 2349 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il motorino EGR. | Più di 5 ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2349 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito di alimentazione e di ritorno del motorino EGR. | Meno di 10 ohm?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2349 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR e il piedino ALIMENTAZIONE B motorino EGR sul connettore motorino EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ NO

Rilevato circuito interrotto sul motorino valvola EGR.

Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito di alimentazione e di ritorno del motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE A motorino EGR sul connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE B motorino EGR sul connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-NOV-2016


CODICE DI GUASTO 2353 - Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB4.5 CM2350 B104 | 4332646
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B103 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L111 | 4367223
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B142 | 5411131
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B129B | 5411247
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B135B | 5411257
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B147B | 5411252
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B148B | 5411262
Valvola EGR | Vedere la procedura 011-022 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto relativi al circuito motorino ricircolo gas di scarico (EGR). | Il codice di guasto 2353 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il motorino EGR. | Più di 100 kohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 2353 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2353 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore motorino EGR e la massa del monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore motorino EGR e la massa del monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul motorino valvola EGR.

  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sui piedini di alimentazione del motorino EGR

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un corto circuito tra i piedini di alimentazione del motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2353 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-NOV-2016


CODICE DI GUASTO 2387 - Circuito comando attuatore VGT (motore): l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B148B | 5411262
Attuatore VGT, elettrico | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore VGT, elettrico | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore VGT, elettrico | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore VGT, elettrico | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore VGT, elettrico | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B142 | 5411131
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B129B | 5411247
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B147B | 5411252
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B135B | 5411257
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB6.7 CM2350 B142 | 5411131
Impianto di post-trattamento | Vedere la procedura 011-050 | B4.5 CM2350 B129B | 5411247
Impianto di post-trattamento | Vedere la procedura 011-050 | B4.5 CM2350 B147B | 5411252
Impianto di post-trattamento | Vedere la procedura 011-050 | B6.7 CM2350 B135B | 5411257
Impianto di post-trattamento | Vedere la procedura 011-050 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per evitare danni all'attuatore turbo, scaricare il liquido di raffreddamento prima di rimuovere l'attuatore.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto e i dati dei precedenti interventi di assistenza. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2387 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare i precedenti stacchi attuatore VGT. | L'attuatore è stato rimosso o sostituito durante l'attuale intervento di riparazione?
 | FASE 1C. Controllare che non vi siano codici di guasto relativi al ricircolo gas di scarico (EGR). | Sono presenti codici di guasti attivi relativi all'impianto EGR?
 | FASE 1D. Controllare l'intasamento allo scarico. | L'intasamento allo scarico supera 308 mm Hg [12 in Hg]?
FASE 2. | Controllare l'attuatore VGT. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Esaminare l'attuatore VGT. | Ingranaggio sull'attuatore VGT rotto?
 | FASE 2C. Esaminare lo spostamento dell'albero turbocompressore. | I denti dell'ingranaggio a settori non sono danneggiati e il movimento soddisfa i requisiti quando si utilizza lo strumento per ingranaggi a settori, stabiliti nella procedura 010-134 nella Sezione 10 nel manuale di assistenza del motore?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto e i dati dei precedenti interventi di assistenza.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2387 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2387 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO
Nessuna riparazione

Non è necessario ricercare la causa del guasto. Cancellare il codice di guasto non attivo.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare i precedenti stacchi attuatore VGT.

Condizioni

Non valido.

Intervento

Controllare se è stato rimosso in precedenza.

  • Determinare se l'attuatore è stato rimosso o sostituito e il codice di guasto 2387 è attivo.

L'attuatore è stato rimosso o sostituito durante l'attuale intervento di riparazione?
SÌ NO

Rimuovere l'attuatore e rimontarlo nella posizione corretta.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare se sono presenti codici di guasto correlati al EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici attivi o elevati conteggi non attivi che riguardano la valvola EGR, la temperatura EGR e la pressione differenziale EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare se i codici di guasto 1896, 2357, 2359, 2961 e 2962 sono attivi.

Sono presenti codici di guasti attivi relativi all'impianto EGR?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Modalità di individuazione guasti appropriate.

Passa a 1D

Operazione guidata 1D - Controllare l'intasamento allo scarico.

Condizioni

  • Montare un manometro nell'impianto di scarico.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore a potenza e regime nominale.

Intervento

Controllare l'intasamento allo scarico installando un manometro nell'impianto di scarico, immediatamente dopo l'uscita turbocompressore.

Se non si trova un condotto nell'impianto di scarico, rimuovere il sensore ingresso catalizzatore ossidante post-trattamento per motori diesel e installare il manometro nel condotto del sensore temperatura.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

L'intasamento allo scarico supera 308 mm Hg [12 in Hg]?
SÌ NO

Rimuovere il catalizzatore ossidante post-trattamento per motori diesel (DOC) dal veicolo e controllare che non vi sia intasamento da polveri della superficie. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore VGT.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore VGT alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o sul connettore attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore VGT.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Esaminare l'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scaricare il liquido di raffreddamento motore. Vedere la procedura 008-018 nella tabella Procedure correlate.
  • Rimuovere l'attuatore VGT dal turbocompressore. Vedere la procedura 010-134 nella tabella Procedure correlate.

Intervento

Esaminare l'attuatore VGT.

Controllare che non vi sia un ingranaggio di comando attuatore VGT rotto. Vedere la procedura 010-134 nella tabella Procedure correlate.

L'ingranaggio sull'attuatore VGT è rotto?
SÌ NO

Sull'attuatore VGT è stato rilevato un ingranaggio danneggiato.

Sostituire l'attuatore VGT.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Esaminare lo spostamento dell'albero turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore VGT dal turbocompressore.

Intervento

Controllare che i denti dell'ingranaggio a settori turbocompressore non siano danneggiati o rotti.

  • Spostare in alto e in basso da fermo a fermo la leva dell'ingranaggio a settori del supporto cuscinetto turbocompressore. Controllare che il movimento tra i fermi avvenga senza impedimenti.
  • Lo spostamento dell'ingranaggio a settori può richiedere un notevole sforzo. Se è spostabile a mano è considerato accettabile. Non usare attrezzi manuali.
  • Vedere la procedura 010-134 nella tabella Procedure correlate.

I denti dell'ingranaggio a settori non sono danneggiati e il movimento soddisfa i requisiti quando si utilizza lo strumento per ingranaggi a settori, stabiliti nella procedura 010-134 nella Sezione 10 nel manuale di assistenza del motore?

SÌ NO

Eseguire la procedura di installazione e calibrazione dell'attuatore a geometria variabile. Vedere la procedura 010-134 nella tabella Procedure correlate.

Rilevato guasto meccanico del turbocompressore.

Questa anomalia può essere provocata da sostanze estranee in uscita dal motore, che provocano l'arresto del movimento dell'ugello del turbo. Controllare che i componenti di base del motore non siano danneggiati.

Sostituire il complessivo turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Eseguire la prova di accelerazione rapida (prova correlata all'impianto di post-trattamento) per controllare che il filtro antiparticolato per motori diesel (DPF) non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Intervento

Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

  • Vedere la procedura 014-016 nella tabella Procedure correlate.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire i componenti dell'impianto post-trattamento danneggiati. Vedere la procedura 011-050 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 29-GIU-2017


CODICE DI GUASTO 2398 - Temperatura aria ambiente - dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2398 è attivo?
 | FASE 1B. Controllare se sono presenti i codici di guasto 249 e 256. | Codice di guasto 249 o 256 attivo?
FASE 2. | Controllare il sensore temperatura aria ambiente e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria ambiente e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 249 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 256 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 249 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 256 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2398 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare se sono presenti i codici di guasto 249 e 256.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249 o 256 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria ambiente e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria ambiente e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura aria ambiente per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 249 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria ambiente e il piedino RITORNO sensore temperatura aria ambiente sul connettore sensore temperatura aria ambiente del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 256 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore temperatura aria ambiente.

Sostituire il sensore temperatura aria ambiente.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 249 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ambiente dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria ambiente e il piedino RITORNO sensore temperatura aria ambiente sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 256 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-NOV-2016


CODICE DI GUASTO 2638 - Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L119B | 5411267
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | ISB4.5 CM2350 B104 | 4332646
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | ISB6.7 CM2350 B103 | 4332641
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | ISL9 CM2350 L111 | 4367223
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | ISB6.7 CM2350 B142 | 5411131
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | B4.5 CM2350 B129B | 5411247
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | B6.7 CM2350 B135B | 5411257
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | B4.5 CM2350 B147B | 5411252
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto relativi alla valvola ricircolo gas di scarico (EGR) e al turbocompressore a geometria variabile (VGT). | Altri codici di guasto attivi o elevati conteggi inattivi?
FASE 2. | Controllare le funzioni e i parametri del modulo di controllo motore (ECM). |
 | FASE 2A. Verificare se la frequenza media di rigenerazione post-trattamento è eccessiva. | La frequenza media di rigenerazione post-trattamento è di 8 ore o meno?
 | FASE 2B. Controllare i parametri e le funzioni di inibizione rigenerazione del fornitore di primo impianto (OEM) o selezionati dal cliente. | Le impostazioni funzioni e parametri impediscono o interrompono la rigenerazione?
FASE 3. | Controllare l'impianto di scarico. |
 | FASE 3A. Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio, liquido di raffreddamento o carburante?
 | FASE 3B. Controllare se vi sono trafilamenti nell'impianto di scarico tra il turbocompressore e l'impianto post-trattamento. | Trovati trafilamenti impianto di scarico?
 | FASE 3C. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione e dalle relative tubazioni. | Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
FASE 4. | Verificare l'eventuale presenza di fumosità eccessiva |
 | FASE 4A. Controllare che la fumosità dalla tubazione di scarico non sia eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 5A. Pulire e controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). | Vi sono fessurazioni nella parete a celle?
FASE 6. | Ripristinare il post-trattamento, eseguire la procedura di rigenerazione a veicolo fermo e ripristinare i codici di guasto. |
 | FASE 6A. Ripetere la procedura di reimpostazione manutenzione relativa alla rigenerazione a veicolo fermo. | La procedura di reimpostazione manutenzione post-trattamento è stata completata?
 | FASE 6B. Eseguire la rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo il codice di guasto 2638 non è attivo?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Controllare l'eventuale presenza di codici di guasto correlati alla valvola EGR e al VGT.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare se vi sono codici di guasto attivi o non attivi correlati all'impianto di regolazione aria.

Altri codici di guasto attivi o elevati conteggi non attivi?
SÌ NO

Sottoporre a individuazione guasti i codici relativi a EGR o VGT. La presenza di una valvola EGR bloccata in posizione aperta o di un attuatore VGT danneggiato può causare l'intasamento del catalizzatore ossidante per motori diesel (DOC).

Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare le funzioni e i parametri del modulo di controllo motore (ECM).

Operazione guidata 2A - Verificare se la frequenza media di rigenerazione post-trattamento è eccessiva.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se la frequenza media di rigenerazione post-trattamento è eccessiva.

Usare lo strumento elettronico di assistenza INSITE™ per valutare il tempo medio tra le rigenerazioni post-trattamento. Questo può essere fatto determinando il tempo medio tra gli eventi di rigenerazione in Dati ECM avanzati, sotto Resoconto post-trattamento. Frequenze di rigenerazione di 8 ore o meno sono considerate eccessive e devono essere sottoposte a indagine.

La frequenza media di rigenerazione post-trattamento è di 8 ore o meno?
SÌ NO

  • Vedere l'albero dei sintomi individuazione guasti Filtro antiparticolato post-trattamento per motori diesel - rigenerazione automatica e/o a veicolo fermo eccessiva nella sezione TS.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare i parametri e le funzioni di inibizione rigenerazione del fornitore di primo impianto (OEM) o selezionati dal cliente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare le funzioni di inibizione selezionate dall'OEM o dal cliente.

Utilizzare lo strumento elettronico di assistenza INSITE™ per esaminare le impostazioni relative alla velocità minima veicolo per la rigenerazione con veicolo in movimento e la rigenerazione attiva in PDF e in modi remoti. Controllare che le funzioni di inibizione OEM o selezionata dal cliente non interrompano o impediscano la rigenerazione Vedere la procedura 011-999 nella tabella Procedure correlate.

Le impostazioni funzioni e parametri impediscono o interrompono la rigenerazione?
SÌ NO

Registrare le impostazioni di funzioni e parametri in modo che le rigenerazioni non siano inibite o interrotte. Consultaresempre l'OEM e il cliente prima di apportare qualsiasi modifica a queste impostazioni.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di scarico.

Operazione guidata 3A - Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio, liquido di raffreddamento o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

  • Controllare che sul DOC e sul filtro antiparticolato per motori diesel non vi siano tracce di contaminazione con olio o carburante. Questi componenti devono essere sostituiti se imbevuti di olio o carburante. Vedere Istruzioni di riutilizzo filtro antiparticolato post-trattamento per motori diesel e catalizzatore ossidante post-trattamento per motori diesel, Pubblicazione n. 4021600.

L'uscita scarico turbocompressore è contaminata da olio, liquido di raffreddamento o carburante?
SÌ NO

Individuare la causa dell'eventuale olio motore, liquido gasolio o liquido di raffreddamento proveniente dal motore introdotto nell'impianto di post-trattamento.

  • Motore ISB4.5 CM2350 B104: Vedere la Pubblicazione n. 4332646.
  • Motore ISB6.7 CM2350 B103: Vedere la Pubblicazione n. 4332641.

 Nessuna riparazione

Passa a 3B

Passa a 3B

Operazione guidata 3B - Controllare se vi sono trafilamenti nell'impianto di scarico tra il turbocompressore e l'impianto post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti impianto di scarico.

  • Controllare l'impianto di scarico tra il turbocompressore e l'impianto di post-trattamento. Controllare che non vi siano raccordi allentati o che trafilano e componenti dell'impianto di scarico danneggiati.

Trovati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire i componenti dell'impianto di scarico danneggiati o che presentano trafilamenti.

 Nessuna riparazione

Passa a 3C

Passa a 3C

Operazione guidata 3C - Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

Condizioni

  • Azionare il motore.

Intervento

Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

  • Controllare che non vi siano trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione tra l'uscita del compressore turbo e lo scambiatore stesso.
  • Controllare i collegamenti dello scambiatore aria di sovralimentazione tra quest'ultimo e il collettore di aspirazione.
  • Controllare che non vi siano trafilamenti dalla guarnizione del collettore di aspirazione.
  • Controllare i tubi flessibili dello scambiatore di calore aria di sovralimentazione per verificare l'eventuale presenza di collegamenti allentati.
  • Controllare che le fascette stringitubo dello scambiatore di calore aria di sovralimentazione siano ben chiuse.
  • Controllare che le tubazioni aria di sovralimentazione non siano incrinate.

Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Verificare l'eventuale presenza di fumosità eccessiva.

Operazione guidata 4A - Controllare che la fumosità dalla tubazione di scarico non sia eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico.

  • Effettuare due accelerazioni rapide da regime basso a regime alto. Far girare il motore a regime alto per 5 secondi.
  • La comparsa di una piccola nuvola di fumo nero al momento dell'accelerazione a regime elevato è da considerarsi normale.
  • NOTA: Per eseguire la prova di accelerazione rapida, può essere necessario regolare temporaneamente il regime motore massimo in assenza di parametro sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™, al regime max. del motore.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

  • Vedere l'albero dei sintomi individuazione guasti Eccessiva fumosità nera allo scarico o Eccessiva fumosità bianca allo scarico nella sezione TS.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Pulire e controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Condizioni

  • Rimuovere il DOC post-trattamento.
  • Pulire e controllare il DOC in vista del riutilizzo. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

  • Vedere Istruzioni di riutilizzo filtro antiparticolato post-trattamento per motori diesel e catalizzatore ossidante post-trattamento per motori diesel, Pubblicazione n. 4021600.
  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nella parete a celle?
SÌ NO

Sostituire il DOC post-trattamento.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Reimpostare il post-trattamento ed eseguire una rigenerazione a veicolo fermo.

Operazione guidata 6A - Ripetere la procedura di reimpostazione manutenzione relativa alla rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la procedura di reimpostazione del catalizzatore ossidante per motori diesel post-trattamento.

  • Servendosi dello strumento elettronico di assistenza INSITE™, eseguire la procedura di reimpostazione manutenzione post-trattamento contenuta nella scheda Manutenzione post-trattamento del menu Dati ECM avanzati. Selezionare l'opzione Reimpostazione DOC.

La procedura di reimpostazione manutenzione post-trattamento è stata completata?
SÌ NO
Nessuna riparazione

Servendosi dello strumento elettronico di assistenza INSITE™, eseguire la procedura di reimpostazione manutenzione post-trattamento contenuta nella scheda Manutenzione post-trattamento del menu Dati ECM avanzati.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Eseguire la rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

  • Vedere la procedura 011-056 nella tabella Procedure correlate.

Al termine della rigenerazione a veicolo fermo il codice di guasto 2638 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire il DOC post-trattamento, a meno che non sia già stato fatto in un'operazione precedente.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-DIC-2016


CODICE DI GUASTO 2646 - Temperatura liquido di raffreddamento motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2646 è attivo?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2646 è attivo?
SÌ NO

La valvola EGR è stata chiusa per ridurre la temperatura del liquido di raffreddamento del motore.

Non sono necessarie riparazioni.

 Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-FEB-2013


CODICE DI GUASTO 2771 - Sensore NOx uscita post-trattamento n. 1: velocità di aggiornamento anormale

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi | Il codice di guasto 2771 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 2636, 3232, 3868 e 4152 sono tutti attivi?
FASE 2. | Controllare il circuito sensore NOx uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto. | Il sensore NOx uscita post-trattamento è quello prescritto per la configurazione del motore?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare il collegamento trasmissione dati J1939. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4D. Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4E. Controllare la resistenza terminale J1939. | 50 - 70 ohm?
 | FASE 4F. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4G. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4H. Controllare i codici di guasto. | Il codice di guasto 2771 è attivo?
 | FASE 4I. Controllare i codici di guasto. | Il codice di guasto 2771 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2771 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 2636, 3232, 3868 e 4152 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio OEM, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria sensore NOx uscita post-trattamento e il circuito di ritorno sensore NOx uscita post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore usare lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.

Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 5A

Operazione guidata 2D - Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto.

Condizioni

  • Disinserire il commutatore a chiave
  • Rimuovere il sensore NOx uscita post-trattamento.

Intervento

Verificare che il sensore NOx uscita post-trattamento sia quello prescritto per la configurazione motore.

  • Il sensore NOx uscita post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx uscita post-trattamento è quello prescritto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Pulire i terminali e serrare le connessioni allentate.

Vedere il manuale di assistenza OEM.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata resistenza elevata o un'interruzione sul circuito di ritorno tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Rilevata resistenza elevata o un'interruzione sul circuito di alimentazione tensione batteria sensore NOx uscita post-trattamento.

Controllare che non vi siano fusibili intervenuti o mancanti. Controllare che non vi siano relè danneggiati o mancanti. Sottoporre a individuazione guasti tutte le interconnessioni.

Riparare o sostituire il/i componenti danneggiati come richiesto. Vedere il manuale di assistenza OEM.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il collegamento trasmissione dati J1939.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx uscita post-trattamento e il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM.
  • Misurare la resistenza tra il cavo (−) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx uscita post-trattamento e il cavo (−) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul collegamento trasmissione dati J1939.

Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore NH3 intermedio post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura riduzione catalitica selettiva (SCR) diesel post-trattamento dal cablaggio OEM.
  • Scollegare i sensori serbatoio fluido impianto di scarico diesel (DEF) post-trattamento collegamento trasmissione dati, se in dotazione.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul cablaggio del collegamento dati J1939.

Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore NH3 intermedio post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura SCR diesel post-trattamento dal cablaggio OEM.
  • Scollegare i sensori serbatoio DEF post-trattamento collegamento trasmissione dati, se in dotazione.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.
  • Misurare la resistenza tra il cavo (.) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

  • Rilevato corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.
  • Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.
  • Riparare o sostituire il componente difettoso.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Tutti gli altri componenti collegati.

Intervento

Misurare la resistenza terminale del collegamento trasmissione dati SAE J1939.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore cablaggio OEM del sensore NOx uscita post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4H

Passa a 4F

Operazione guidata 4F - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore OEM a 14 piedini dal cablaggio motore.
  • Tutti gli altri componenti collegati.

Intervento

Misurare la resistenza terminale del cablaggio motore.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore a 14 piedini del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio OEM.

Riparare o sostituire la resistenza terminale del cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 4G

Operazione guidata 4G - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Misurare la resistenza terminale dell'attuatore VGT.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati J1939 dell'attuatore VGT sul connettore dell'attuatore VGT.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio motore.

Rimuovere la resistenza terminale supplementare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevata resistenza terminale non corretta nell'attuatore VGT.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4H - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore all'ECM.
  • Collegare il sensore NOx uscita post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2771 è attivo?
SÌ NO

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4I - Controllare i codici di guasto.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il cablaggio motore all'ECM
  • Collegare il sensore NOx uscita post-trattamento al cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2771 è attivo?
SÌ NO

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-DIC-2016


CODICE DI GUASTO 2961 - Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB4.5 CM2350 B104 | 4332646
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B103 | 4332641
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL9 CM2350 L111 | 4367223
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B142 | 5411131
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B129B | 5411247
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B135B | 5411257
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B147B | 5411252
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B148B | 5411262
Scambiatore di calore EGR | Vedere la procedura 011-019 | L9 CM2350 L119B | 5411267
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISL9 CM2350 L111 | 4367223
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B4.5 CM2350 B129B | 5411247
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B6.7 CM2350 B135B | 5411257
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B4.5 CM2350 B147B | 5411252
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B6.7 CM2350 B148B | 5411262
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2961 attivo o altri codici di guasto presenti?
FASE 2. | Controllare l'impianto di raffreddamento. |
 | FASE 2A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Il livello del liquido di raffreddamento del motore è adeguato?
FASE 3. | Controllare l'impianto di ricircolo gas di scarico (EGR). |
 | FASE 3A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2961 attivo o altri codici di guasto presenti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di raffreddamento.

Operazione guidata 2A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la miscela liquido di raffreddamento del motore.

Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.

Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta. Vedere la procedura 008-018 nella tabella Procedure correlate.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare il liquido di raffreddamento e rifornire l'impianto con la miscela adeguata. Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il livello liquido di raffreddamento del motore sia adeguato.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

NOTA: Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.

Il livello del liquido di raffreddamento del motore è adeguato?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento. Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'impianto EGR.

Operazione guidata 3A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

  • Vedere la procedura 011-027 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
SÌ NO

Rimuovere le sostanze estranee o sostituire il tubo pressione differenziale EGR. Vedere la procedura 011-027 nella tabella Procedure correlate.

Pulire lo scambiatore di calore EGR. Vedere la procedura 011-019 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GEN-2017


CODICE DI GUASTO 2962 - Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB4.5 CM2350 B104 | 4332646
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B103 | 4332641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L111 | 4367223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B142 | 5411131
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B129B | 5411247
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B135B | 5411257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B147B | 5411252
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B148B | 5411262
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L119B | 5411267
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB4.5 CM2350 B104 | 4332646
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B103 | 4332641
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL9 CM2350 L111 | 4367223
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B142 | 5411131
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B129B | 5411247
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B135B | 5411257
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B147B | 5411252
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B148B | 5411262
Scambiatore di calore EGR | Vedere la procedura 011-019 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2962 attivo o altri codici di guasto presenti?
FASE 2. | Controllare l'impianto di raffreddamento. |
 | FASE 2A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Il livello del liquido di raffreddamento del motore è adeguato?
FASE 3. | Controllare l'impianto di ricircolo gas di scarico (EGR). |
 | FASE 3A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nei condotti pressione differenziale EGR?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2962 attivo o altri codici di guasto presenti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di raffreddamento.

Operazione guidata 2A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la miscela liquido di raffreddamento del motore.

Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.

Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta. Vedere la procedura 008-018 nella tabella Procedure correlate.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare il liquido di raffreddamento e rifornire l'impianto con la miscela adeguata. Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il livello liquido di raffreddamento del motore sia adeguato.

NOTA: Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Il livello del liquido di raffreddamento del motore è adeguato?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento. Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'impianto EGR.

Operazione guidata 3A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

  • Vedere la procedura 010-080 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nei condotti pressione differenziale EGR?
SÌ NO

Rimuovere le sostanze estranee o sostituire il tubo pressione differenziale EGR. Vedere la procedura 010-080 nella tabella Procedure correlate.

Pulire lo scambiatore di calore EGR. Vedere la procedura 011-019 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GEN-2017


CODICE DI GUASTO 2973 - Pressione collettore di aspirazione 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB4.5 CM2350 B104 | 4332646
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2350 B103 | 4332641
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISL9 CM2350 L111 | 4367223
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2350 B142 | 5411131
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B4.5 CM2350 B129B | 5411247
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B6.7 CM2350 B135B | 5411257
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B4.5 CM2350 B147B | 5411252
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B6.7 CM2350 B148B | 5411267
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | L9 CM2350 L119B | 5411267
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB4.5 CM2350 B104 | 4332646
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB6.7 CM2350 B103 | 4332641
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISL9 CM2350 L111 | 4367223
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB6.7 CM2350 B142 | 5411131
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B4.5 CM2350 B129B | 5411247
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B6.7 CM2350 B135B | 5411257
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B4.5 CM2350 B147B | 5411252
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B6.7 CM2350 B148B | 5411262
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | L9 CM2350 L119B | 5411267
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISB4.5 CM2350 B104 | 4332646
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISB6.7 CM2350 B103 | 4332641
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISL9 CM2350 L111 | 4367223
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISB6.7 CM2350 B142 | 5411131
Intasamento aspirazione aria | Vedere la procedura 010-031 | B4.5 CM2350 B129B | 5411247
Intasamento aspirazione aria | Vedere la procedura 010-031 | B6.7 CM2350 B135B | 5411257
Intasamento aspirazione aria | Vedere la procedura 010-031 | B4.5 CM2350 B147B | 5411252
Intasamento aspirazione aria | Vedere la procedura 010-031 | B6.7 CM2350 B148B | 5411262
Intasamento aspirazione aria | Vedere la procedura 010-031 | L9 CM2350 L119B | 5411267
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L119B | 5411267
Intasamento scarico | Vedere la procedura 011-009 | ISB4.5 CM2350 B104 | 4332646
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B103 | 4332641
Intasamento scarico | Vedere la procedura 011-009 | ISL9 CM2350 L111 | 4367223
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B142 | 5411131
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B129B | 5411247
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B135B | 5411257
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B147B | 5411252
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B148B | 5411262
Intasamento scarico | Vedere la procedura 011-009 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISB4.5 CM2350 B104 | 4332646
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISL9 CM2350 L111 | 4367223
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISB6.7 CM2350 B142 | 5411131
Sensore regime turbocompressore | Vedere la procedura 019-390 | B4.5 CM2350 B129B | 5411247
Sensore regime turbocompressore | Vedere la procedura 019-390 | B6.7 CM2350 B135B | 5411257
Sensore regime turbocompressore | Vedere la procedura 019-390 | B4.5 CM2350 B147B | 5411252
Sensore regime turbocompressore | Vedere la procedura 019-390 | B6.7 CM2350 B148B | 5411262
Sensore regime turbocompressore | Vedere la procedura 019-390 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295, 595, 687, 691, 692 o 693?
FASE 2. | Controllare il sensore pressione/temperatura aria aspirata compressore turbo. |
 | FASE 2A. Verificare la precisione del sensore. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 51 mm Hg [2 in Hg] dalla pressione atmosferica locale?
FASE 3. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 3A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la precisione del sensore. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione collettore di aspirazione è di 0 ± 77 mm Hg [0 ± 3 in-Hg]?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 3D. Controllare la risposta del circuito. | Il codice di guasto 122 è attivo?
 | FASE 3E. Controllare se il circuito o il sensore di pressione/temperatura collettore di aspirazione sono intasati. | Sono presenti polvere o depositi carboniosi sull'estremità del sensore?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 4A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 122 è attivo?
FASE 5. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 5A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 5B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
 | FASE 5C. Controllare le pale del compressore e della turbina del turbocompressore. | Pale del turbocompressore danneggiate o usurate?
 | FASE 5D. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | La pressione differenziale nello scambiatore di calore aria di sovralimentazione rientra nelle specifiche?
FASE 6. | Controllare il sensore regime turbocompressore. |
 | FASE 6A. Controllare il connettore cablaggio motore al sensore regime turbo. | Piedini sporchi o danneggiati?
 | FASE 6B. Misurare la resistenza del sensore regime turbo. | È compresa tra 600 e 1600 ohm?
FASE 7. | Controllare l'ostruzione. |
 | FASE 7A. Controllare l'intasamento allo scarico. | Intasamento scarico nei limiti prescritti?
 | FASE 7B. Controllare l'intasamento aspirazione. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 8. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 8A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 8B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295, 595, 687, 691, 692 o 693?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura aria aspirata compressore turbo.

Operazione guidata 2A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione atmosferica rilevato dallo strumento elettronico di assistenza INSITE™ con la pressione atmosferica locale.

Vedere la procedura 019-466 nella tabella Procedure correlate per le specifiche.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 51 mm Hg [2 in Hg] rispetto alla pressione atmosferica locale?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo.

Vedere la procedura 019-466 nella tabella Procedure correlate.

Passa a 3A

Passa a 8A

Operazione guidata 3 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 3A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il connettore del sensore pressione/temperatura collettore di aspirazione e il cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul sensore pressione/temperatura collettore di aspirazione o sul connettore cablaggio.

  • Pulire il connettore e i piedini.
  • Sostituire la sezione danneggiata del cablaggio o il sensore pressione/temperatura collettore di aspirazione danneggiato. Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 8A

Passa a 3B

Operazione guidata 3B - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Spegnere il motore.

Intervento

Con il commutatore a chiave su ON e il motore OFF, i valori di lettura della pressione del collettore di aspirazione e della pressione atmosferica devono essere pari a 0 ± 77 mm-Hg [0 ± 3 in-Hg].

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e monitorare sullo strumento il valore di pressione collettore di aspirazione.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione collettore di aspirazione è di 0 ± 77 mm Hg [0 ± 3 in-Hg]?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione del motore e il piedino SEGNALE pressione collettore di aspirazione del motore sul connettore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare se il circuito o il sensore di pressione/temperatura collettore di aspirazione sono intasati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Staccare il sensore pressione/temperatura collettore di aspirazione. Controllare che la punta del sensore non presenti polvere o depositi carboniosi.

  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Sono presenti polvere o depositi carboniosi sull'estremità del sensore?
SÌ NO

Rimuovere con aria compressa la polvere o i depositi carboniosi dal sensore.

  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Rilevata un'anomalia entro la gamma del sensore pressione/temperatura collettore di aspirazione.

Sostituire il sensore pressione/temperatura collettore di aspirazione motore.

  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 8A

Passa a 8A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore. Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 8A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 8A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione del motore e il piedino ALIMENTAZIONE pressione collettore di aspirazione del motore sul connettore motore del modulo di controllo motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 8A

Passa a 8A

Operazione guidata 5 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 5A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti di aria dallo scambiatore di calore aria di sovralimentazione e dai raccordi.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila. Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 8A

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

  • Vedere la procedura 010-024 nella tabella Procedure correlate.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 8A

Passa a 5C

Operazione guidata 5C - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Spegnere il motore.
  • Portare il commutatore a chiave su ON.
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Pale del turbocompressore danneggiate o usurate?
SÌ NO

Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 8A

Passa a 5D

Operazione guidata 5D - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

La pressione differenziale nello scambiatore di calore aria di sovralimentazione rientra nelle specifiche?
SÌ NO
Nessuna riparazione

Pulire o sostituire, se necessario, lo scambiatore di calore aria di sovralimentazione.

Passa a 6A

Passa a 8A

Operazione guidata 6 - Controllare il sensore regime turbocompressore.

Operazione guidata 6A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.

Intervento

Eseguire questa operazione solo se il motore è dotato di sensore regime turbocompressore. Controllare il turbocompressore oppure vedere lo schema elettrico motore per determinare se il motore è dotato di sensore regime turbocompressore. Se non è presente il sensore, passare al punto 7.

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e il cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 8A

Passa a 6B

Operazione guidata 6B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare la resistenza del sensore regime turbocompressore.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è danneggiato.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 7A

Passa a 8A

Operazione guidata 7 - Controllare l'ostruzione.

Operazione guidata 7A - Controllare l'intasamento allo scarico.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento allo scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire i componenti intasati.

Passa a 7B

Passa a 8A

Operazione guidata 7B - Controllare l'intasamento aspirazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente intasato.

Passa a 8A

Passa a 8A

Operazione guidata 8 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 8A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 8B

Passa a 8B

Operazione guidata 8B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 2976 - Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2976 è attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il cablaggio. |
 | FASE 2A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2976 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il dosatore DEF post-trattamento e il cablaggio.

Operazione guidata 2A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore dosatore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (temperatura) SEGNALE del dosatore DEF post-trattamento sul connettore cablaggio e il connettore ECM OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del dosatore DEF post-trattamento sul connettore e il connettore ECM OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del dosatore DEF post-trattamento del connettore OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola di dosaggio DEF post-trattamento del connettore cablaggio OEM e la massa.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-DIC-2016


CODICE DI GUASTO 3135 - Filtro antiparticolato post-trattamento per motori diesel n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento scarico | Vedere la procedura 011-009 | ISB4.5 CM2350 B104 | 4332646
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B103 | 4332641
Intasamento scarico | Vedere la procedura 011-009 | ISL9 CM2350 L111 | 4367223
Intasamento scarico | Vedere la procedura 011-009 | ISF3.8 CM2350 F109 | 4367218
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B142 | 5411131
Intasamento scarico | Vedere la procedura 011-009 | F3.8 CM2350 F120B | 5411237
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B129B | 5411247
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B135B | 5411257
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B147B | 5411252
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B148B | 5411262
Intasamento scarico | Vedere la procedura 011-009 | L9 CM2350 L119B | 5411267
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB4.5 CM2350 B104 | 4332646
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B103 | 4332641
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISL9 CM2350 L111 | 4367223
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B142 | 5411131
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B129B | 5411247
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B135B | 5411257
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B147B | 5411252
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B148 | 5411262
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | L9 CM2350 L119B | 5411267
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-098 | ISF3.8 CM2350 F109 | 4367218
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-098 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 3133 e 3134. | Codici di guasto 3133 o 3134 attivi?
FASE 2. | Controllare l'impianto di post-trattamento. |
 | FASE 2A. Controllare se le tubazioni del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento sono ostruite. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
 | FASE 2B. Monitorare il sensore pressione uscita DPF post-trattamento con uno strumento elettronico di assistenza. | Il sensore pressione uscita DPF post-trattamento indica 0 ± 1,5 kPa [0 ± 0,44 in Hg] con il commutatore a chiave su ON e il motore spento?
 | FASE 2C. Controllare che non vi siano depositi nel tubo di decomposizione. | Rilevati depositi di fluido impianto di scarico diesel (DEF) eccessivi nel tubo di decomposizione?
FASE 3. | Controllare il sensore pressione uscita DEF post-trattamento e il circuito. |
 | FASE 3A. Controllare il sensore pressione uscita DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 3134 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 3133 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare il valore di resistenza del cablaggio OEM. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 4E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3135 non attivo?
FASE 5. | Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. |
 | FASE 5A. Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. | Intasamento scarico nei limiti prescritti?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 3133 e 3134.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3133 o 3134 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 3133 o 3134.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di post-trattamento.

Operazione guidata 2A - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Motore spento
  • Scollegare le tubazioni sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare che le tubazioni sensore pressione differenziale DPF post-trattamento non siano intasate.

  • Controllare che i tubi non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Monitorare il sensore pressione uscita DPF post-trattamento con uno strumento elettronico di assistenza.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Motore spento
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il sensore pressione uscita DPF post-trattamento con uno strumento elettronico di assistenza.

Il collegamento allo scarico di un impianto di smaltimento gas di scarico può causare il rilevamento di valori errati da parte del sensore pressione di uscita. Accertarsi di aver rimosso le apparecchiature di ventilazione o depressione dallo scarico, prima di procedere al rilevamento della pressione di uscita da parte del sensore con lo strumento di assistenza elettronica INSITE™.

Il sensore pressione uscita DPF post-trattamento indica 0 ± 1,5 kPa [0 ± 0,44 in Hg] con il commutatore a chiave su ON e il motore spento?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 2C

Passa a 6A

Operazione guidata 2C - Controllare che non vi siano depositi nel tubo di decomposizione.

Condizioni

  • Disinserire il commutatore a chiave
  • Motore non in funzione.

Intervento

Controllare che non vi siano depositi nel tubo di decomposizione.

  • Rimuovere il tubo di decomposizione post-trattamento dal veicolo.
  • Controllare che non vi siano depositi DEF eccessivi. Vedere la procedura 011-062 nella tabella Procedure correlate.

Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
SÌ NO

Pulire e montare il tubo di decomposizione. Vedere la procedura 011-062 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione uscita DEF post-trattamento e il circuito.

Operazione guidata 3A - Controllare il sensore pressione uscita DPF post-trattamento e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione uscita DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Anche il codice di guasto 1881 si attiva.

Il codice di guasto 3134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione differenziale/uscita DPF post-trattamento dal cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione uscita DPF post-trattamento e il piedino SEGNALE pressione uscita DPF post-trattamento sul connettore sensore pressione uscita DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Anche il codice di guasto 1881 si attiva.

Il codice di guasto 3133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e OEM.

Operazione guidata 4A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare il valore di resistenza del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza dell'intero circuito.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione uscita DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione uscita DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza elevata nel circuito del segnale nel cablaggio OEM.

Sottoporre a individuazione guasti tutti i connettori collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita DPF post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 6A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita DPF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4E

Passa a 6A

Operazione guidata 4E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 5 - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Operazione guidata 5A - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Condizioni

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intervento

Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Continuare a ricercare la causa dell'intasamento eccessivo. Vedere la procedura 011-009 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 3142 - Circuito sensore temperatura ingresso SCR post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-NOV-2016


CODICE DI GUASTO 3143 - Circuito sensore temperatura ingresso SCR post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura riduzione catalitica selettiva post-trattamento difettoso.

Sostituire il modulo sensore temperatura riduzione catalitica selettiva post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-NOV-2016


CODICE DI GUASTO 3144 - Sensore temperatura ingresso SCR post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura SCR post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 04-OTT-2016


CODICE DI GUASTO 3146 - Circuito sensore temperatura uscita SCR post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 4152, 4164, 4165, 4166 o 4261 sono attivi?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Albero individuazione guasti codice di guasto 3142 o 3143.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3147 - Circuito sensore temperatura uscita SCR post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Albero individuazione guasti codice di guasto 3142 o 3143.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-NOV-2016


CODICE DI GUASTO 3148 - Sensore temperatura uscita SCR post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-NOV-2016


CODICE DI GUASTO 3151 - Impianto catalizzatore SCR post-trattamento mancante n. 1: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISL9 CM2350 L111 | 4367223
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B4.5 CM2350 B129B | 5411247
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B6.7 CM2350 B135B | 5411257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B4.5 CM2350 B147B | 5411252
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B6.7 CM2350 B148B | 5411262
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 o 3163 attivo?
 | FASE 1B. Verificare la presenza del catalizzatore SCR. | Catalizzatore SCR presente nell'impianto di post-trattamento?
 | FASE 1C. Controllare l'impianto di post-trattamento. | Rilevati danni o manomissione nell'impianto catalizzatore SCR?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 o 3163 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza del catalizzatore SCR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza del catalizzatore SCR.

  • Verificare la presenza del catalizzatore SCR nell'impianto di scarico.

Catalizzatore SCR presente nell'impianto di post-trattamento?
SÌ NO
Nessuna riparazione

Montare il catalizzatore SCR appropriato all'applicazione oggetto dell'intervento. Vedere la procedura 011-036 nella tabella Procedure correlate.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare l'impianto di post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il catalizzatore SCR dall'impianto di scarico.

Intervento

Controllare il catalizzatore SCR.

  • Controllare che il catalizzatore SCR non sia incrinato o danneggiato.

Rilevati danni o manomissione nell'impianto catalizzatore SCR?
SÌ NO

Montare il catalizzatore SCR appropriato all'applicazione oggetto dell'intervento. Vedere la procedura 011-036 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2 - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Vedere "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-NOV-2016


CODICE DI GUASTO 3164 - Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM 2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM 2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4332646
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 4332641
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISL9 CM 2350 L111 | 4367223
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
FASE 2. | Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. |
 | FASE 2A. Controllare che non vi siano tracce di contaminazione DEF. | DEF contaminato?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 4. | Controllare l'uscita turbocompressore. |
 | FASE 4A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano tracce di contaminazione DEF.

Operazione guidata 2A - Controllare che non vi siano tracce di contaminazione DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano tracce di contaminazione DEF.

  • Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF contaminato?
SÌ NO

Scaricare il serbatoio DEF ed eseguire le operazioni prescritte nel manuale di assistenza. Vedere la procedura 011-056 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per controllare se un cilindro non si accende.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso. Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'uscita turbocompressore.

Operazione guidata 4A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 04-OTT-2016


CODICE DI GUASTO 3165 - Temperatura uscita SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L119B | 5411267
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 4152, 4159, 4164, 4165 e 4261 attivi o conteggi non attivi?
FASE 2. | Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. |
 | FASE 2A. Controllare che non vi siano tracce di contaminazione DEF. | DEF contaminato?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 4. | Controllare l'uscita turbocompressore. |
 | FASE 4A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 4152, 4159, 4164, 4165 e 4261 attivi o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 2 - Controllare che non vi siano tracce di contaminazione DEF.

Operazione guidata 2A - Controllare che non vi siano tracce di contaminazione DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano tracce di contaminazione DEF.

  • Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF contaminato?
SÌ NO

Scaricare il serbatoio DEF ed eseguire le operazioni prescritte nel manuale di assistenza. Vedere la procedura 011-056 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per controllare se un cilindro non si accende.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso. Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-016 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'uscita turbocompressore.

Operazione guidata 4A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine sulla superficie di aspirazione e/o intasamento della superficie del catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-NOV-2016


CODICE DI GUASTO 3168 - Filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB4.5 CM2350 B104 | 4332646
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2350 B103 | 4332641
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISF3.8 CM2350 F109 | 4367218
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISL9 CM2350 L111 | 4367223
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2350 B142 | 5411131
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | F3.8 CM2350 F120B | 5411237
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B4.5 CM2350 B129B | 5411247
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B6.7 CM2350 B135B | 5411257
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B4.5 CM2350 B147B | 5411252
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | B6.7 CM2350 B148B | 5411262
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | L9 CM2350 L119B | 5411267
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISL9 CM2350 L111 | 4367223
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | F3.8 CM2350 F120B | 5411237
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B129B | 5411247
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B135B | 5411257
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B147B | 5411252
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B148B | 5411262
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | L9 CM2350 L119B | 5411267
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | F3.8 CM2350 F120B | 5411237
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | B4.5 CM2350 B129B | 5411247
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | B6.7 CM2350 B135B | 5411257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | B4.5 CM2350 B147B | 5411252
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | B6.7 CM2350 B148B | 5411262
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 124, 125, 295, 1228, 1879, 1881, 1883, 2973 o 5715 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare i tubi e il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento (DPF). |
 | FASE 2A. Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. | Il sensore di pressione differenziale del filtro antiparticolato diesel post-trattamento indica 0 ± 3 kPa [0 ± 0,89 in-Hg] con il commutatore a chiave su ON e il motore spento?
 | FASE 2B. Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono montate come prescritto?
FASE 3. | Controllare l'impianto di scarico. |
 | FASE 3A. Controllare che non vi siano trafilamenti impianto di scarico. | Trovati trafilamenti impianto di scarico?
FASE 4. | Controllare che sia presente il DPF post-trattamento. |
 | FASE 4A. Controllare il DPF post-trattamento. | DPF post-trattamento manomesso o danneggiato?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 124, 125, 295, 1228, 1879, 1881, 1883, 2973 o 5715 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento e le tubazioni.

Operazione guidata 2A - Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore.

  • Monitorare il valore di lettura del sensore pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Il sensore di pressione differenziale del filtro antiparticolato diesel post-trattamento indica 0 ± 3 kPa [0 ± 0,89 in-Hg] con il commutatore a chiave su ON e il motore spento?

SÌ NO
Nessuna riparazione

  • Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.
  • In assenza di cortocircuito, sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i tubi del sensore pressione differenziale DPF post-trattamento alla ricerca di quanto segue:

  • Presenza di trafilamenti o incrinature dei tubi sensore pressione differenziale.
  • Raccordi allentati sui tubi sensore pressione differenziale.
  • Tubi del sensore pressione differenziale mancanti o rotti.
  • Tubi intasati.

Verificare che i tubi della pressione differenziale siano montati in modo corretto. È possibile che i tubi della pressione differenziale siano collegati al contrario ai tubi di gomma in corrispondenza del raccordo del sensore. Vedere la procedura 019-443 nella tabella Procedure correlate.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono montate come prescritto?
SÌ NO
Nessuna riparazione

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'impianto di scarico.

Operazione guidata 3A - Controllare che non vi siano trafilamenti impianto di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Accendere il motore.

Intervento

Controllare che non vi siano trafilamenti impianto di scarico.

  • Esaminare l'impianto di scarico. Vedere la procedura 010-024 nella tabella Procedure correlate.

Trovati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire il componente dell'impianto di scarico danneggiato.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare che sia presente il DPF post-trattamento.

Operazione guidata 4A - Controllare il DPF post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Rimuovere il DPF post-trattamento. Vedere la procedura 011-041 nella tabella Procedure correlate.

Intervento

Controllare il DPF post-trattamento.

  • Controllare l'impianto post-trattamento per accertare se il DPF post-trattamento è stato manomesso, rimosso dall'impianto di scarico o danneggiato. Vedere la procedura 011-041 nella tabella Procedure correlate.

DPF post-trattamento manomesso o danneggiato?
SÌ NO

Montare l'impianto post-trattamento prescritto il veicolo. Vedere la procedura 011-041 nella tabella Procedure correlate.

Continuare il controllo dell'impianto di post-trattamento alla ricerca di eventuali segni di manomissione.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-MAGGIO-2017


CODICE DI GUASTO 3229 - Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4332646
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 4332641
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
FASE 2. | Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. |
 | FASE 2A. Controllare che non vi siano tracce di contaminazione DEF. | DEF contaminato?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 4. | Controllare l'uscita turbocompressore. |
 | FASE 4A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 5. | Controllare il catalizzatore ossidante diesel (DOC) post-trattamento. |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nella parete a celle?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano tracce di contaminazione DEF.

Operazione guidata 2A - Controllare che non vi siano tracce di contaminazione DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano tracce di contaminazione DEF.

  • Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF contaminato?
SÌ NO

Scaricare il serbatoio DEF. Vedere la procedura 011-056 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per controllare se un cilindro non si accende.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

  • Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'uscita turbocompressore.

Operazione guidata 4A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • DOC post-trattamento rimosso.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nella parete a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-NOV-2016


CODICE DI GUASTO 3231 - Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4332646
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 4332641
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
FASE 2. | Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. |
 | FASE 2A. Controllare che non vi siano tracce di contaminazione DEF. | DEF contaminato?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 4. | Controllare l'uscita turbocompressore. |
 | FASE 4A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano tracce di contaminazione DEF.

Operazione guidata 2A - Controllare che non vi siano tracce di contaminazione DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano tracce di contaminazione DEF.

  • Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF contaminato?
SÌ NO

Scaricare il serbatoio DEF ed eseguire le operazioni prescritte nel manuale di assistenza. Vedere la procedura 011-056 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per controllare se un cilindro non si accende.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso. Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'uscita turbocompressore.

Operazione guidata 4A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-NOV-2016


CODICE DI GUASTO 3232 - Sensore NOx ingresso post-trattamento n. 1: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore NOx ingresso post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3232 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 2636, 2771, 3868 e 4152 sono tutti attivi?
FASE 2. | Controllare il circuito sensore ossidi di azoto (NOx) ingresso post-trattamento. |
 | FASE 2A. Controllare il sensore NOx ingresso post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx ingresso post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il sensore NOx ingresso post-trattamento sia del tipo prescritto. | Il sensore NOx ingresso post-trattamento è quello prescritto per la configurazione del motore?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx ingresso post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare il collegamento trasmissione dati J1939. |
 | FASE 4A. Controllare i piedini del connettore modulo di controllo motore (ECM) e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4D. Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4E. Controllare la resistenza terminale J1939. | 50 - 70 ohm?
 | FASE 4F. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4G. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4H. Controllare i codici di guasto. | Il codice di guasto 2771 è attivo?
 | FASE 4I. Controllare i codici di guasto. | Il codice di guasto 2771 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3232 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 2636, 2771, 3868 e 4152 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx ingresso post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx ingresso post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore NOx ingresso post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx ingresso post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria al sensore NOx ingresso post-trattamento e il circuito di ritorno tensione batteria al sensore NOx ingresso post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione nel momento in cui si porta la chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.

Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

5A

Operazione guidata 2D - Controllare che il sensore NOx ingresso post-trattamento sia del tipo prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore NOx ingresso post-trattamento.

Intervento

Verificare che il sensore NOx ingresso post-trattamento sia quello prescritto per la configurazione motore.

Il sensore NOx ingresso post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx ingresso post-trattamento è quello prescritto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare le connessioni allentate e pulire i poli. Vedere il manuale di assistenza OEM.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx ingresso post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx ingresso post-trattamento del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata un'interruzione sul circuito di ritorno tensione batteria sensore NOx ingresso post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Rilevata un'interruzione sul circuito di alimentazione tensione batteria sensore NOx ingresso post-trattamento.

Controllare che non vi siano fusibili intervenuti o mancanti. Sottoporre a individuazione guasti tutte le interconnessioni. Riparare o sostituire il/i componenti danneggiati come richiesto. Vedere il manuale di assistenza OEM.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il collegamento trasmissione dati J1939.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx ingresso post-trattamento e il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM.
  • Misurare la resistenza tra il cavo (−) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx ingresso post-trattamento e il cavo (−) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul collegamento trasmissione dati J1939. Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore NH3 intermedio post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura filtro antiparticolato diesel (DPF) dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura riduzione catalitica selettiva (SCR) diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore qualità fluido impianto di scarico diesel post-trattamento (DEF) dal cablaggio OEM.
  • Scollegare l'attuatore turbocompressore a geometria variabile (VGT) dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (−) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (−) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio collegamento trasmissione dati J1939. Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore NH3 intermedio post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura DPF dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura riduzione catalitica selettiva diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore qualità fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.
  • Misurare la resistenza tra il cavo (−) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939. Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio OEM.
  • Collegare tutti gli altri componenti.

Intervento

Misurare la resistenza terminale del collegamento trasmissione dati SAE J1939.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore cablaggio OEM del sensore NOx ingresso post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4H

Passa a 4F

Operazione guidata 4F - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore OEM a 14 piedini dal cablaggio motore.
  • Collegare tutti gli altri componenti.

Intervento

Misurare la resistenza terminale del cablaggio motore.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore a 14 piedini del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio OEM.

Riparare o sostituire la resistenza terminale del cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 4G

Operazione guidata 4G - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Misurare la resistenza terminale dell'attuatore VGT

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati J1939 dell'attuatore VGT sul connettore dell'attuatore VGT.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio motore.

Rimuovere la resistenza terminale supplementare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevata resistenza terminale non corretta nell'attuatore VGT.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4H - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore all'ECM.
  • Collegare il sensore NOx ingresso post-trattamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2771 è attivo?
SÌ NO

Per testare il sensore NOx ingresso post-trattamento, usare l'attrezzo specifico apposito, numero di particolare 2892467. Vedere la procedura 019-451 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4I

Passa a 5A

Operazione guidata 4I - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore all'ECM.
  • Collegare il sensore NOx ingresso post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2771 è attivo?
SÌ NO

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3235 - Temperatura uscita SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L119B | 5411267
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4332646
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 4332641
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISL9 CM2350 L111 | 4367223
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
FASE 2. | Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. |
 | FASE 2A. Controllare che non vi siano tracce di contaminazione DEF. | DEF contaminato?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 4. | Controllare l'uscita turbocompressore. |
 | FASE 4A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152, 4159, 4164, 4165 o 4261 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano tracce di contaminazione DEF.

Operazione guidata 2A - Controllare che non vi siano tracce di contaminazione DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano tracce di contaminazione DEF.

  • Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF contaminato?
SÌ NO

Scaricare il serbatoio DEF ed eseguire le operazioni prescritte nel manuale di assistenza. Vedere la procedura 011-056 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per controllare se un cilindro non si accende.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.
  • Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'uscita turbocompressore.

Operazione guidata 4A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Condizioni

  • DOC post-trattamento rimosso.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3237 - Circuito 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3237 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | I codici di guasto 3237, 3239 e 3422 sono tutti attivi?
FASE 2. | Controllare il riscaldatore 1 tubazione fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore 1 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del riscaldatore 1 tubazione DEF post-trattamento. | È compresa tra 2 e 100 ohm?
FASE 3. | Controllare il relè riscaldatore tubazione DEF post-trattamento |
 | FASE 3A. Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 4C. Controllare che non vi sia un corto circuito verso batteria sul connettore cablaggio OEM. | Tensione uguale alla tensione batteria?
 | FASE 4D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3237 è attivo?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3237 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 3237, 3239 e 3422 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare il riscaldatore 1 tubazione DEF post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè riscaldatore 1 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare le connessioni del riscaldatore 1 tubazione DEF post-trattamento e del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul riscaldatore 1 tubazione o sul connettore cablaggio.

  • Pulire il connettore e i piedini
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza del riscaldatore 1 tubazione DEF post-trattamento.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore riscaldatore 1 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 2 e 100 ohm?
SÌ NO
Nessuna riparazione

La resistenza del riscaldatore 1 tubazione è fuori specifica.

  • Sostituire il riscaldatore 1 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il relè riscaldatore tubazione DEF post-trattamento

Operazione guidata 3A - Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal connettore OEM.

Intervento

Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller DEF post-trattamento.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal connettore OEM.

Intervento

Misurare la resistenza tra i piedini 30 e 87 del relè riscaldatore tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè riscaldatore tubazione DEF post-trattamento Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare il connettore cablaggio OEM e i piedini alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Connessione danneggiata sul connettore OEM o sul connettore cablaggio.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di un corto tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito verso batteria sul connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Collegare il connettore cablaggio OEM all'ECM.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

  • Misurare la tensione tra il SEGNALE riscaldatore 1 tubazione DEF post-trattamento e il RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore riscaldatore 1 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione uguale alla tensione batteria?
SÌ NO

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare tutti i componenti.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3237 è attivo?
SÌ NO

Rilevato riscaldatore tubazione DEF difettoso.

Sostituire il riscaldatore 1 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3238 - Circuito n. 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3238 è attivo?
 | FASE 1B. Controllare se vi sono codici di guasto attivi correlati al relè riscaldatore tubazione fluido impianto di scarico diesel (DEF). | Codice di guasto 3562, 3563 o 3564 attivo?
FASE 2. | Controllare il relè riscaldatore 1 tubazione DEF post-trattamento. |
 | FASE 2A. Esaminare il relè riscaldatore 1 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè riscaldatore tubazione DEF post-trattamento | Meno di 10 ohm?
 | FASE 2C. Controllare l'alimentazione relè riscaldatore tubazione DEF post-trattamento. | Tensione uguale alla tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il connettore cablaggio OEM e i piedini. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto verso massa sul circuito segnale riscaldatore 1 tubazione DEF post-trattamento. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto tra piedini sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3238 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati al relè riscaldatore tubazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562, 3563 o 3564 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore 1 tubazione DEF post-trattamento.

Operazione guidata 2A - Esaminare il relè riscaldatore 1 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare le connessioni del cablaggio riscaldatore 1 tubazione DEF post-trattamento e controller DEF post-trattamento per escludere quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul riscaldatore 1 tubazione o sul connettore cablaggio.

  • Pulire il connettore e i piedini
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il relè riscaldatore tubazione DEF post-trattamento

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato

  • Inserire un ponticello tra il piedino 85 del relè riscaldatore tubazione DEF post-trattamento e il polo (+) della batteria e collegare un ponticello tra il piedino 86 del relè riscaldatore tubazione DEF post-trattamento e la massa telaio.
  • Misurare la resistenza tra il piedino 30 e il piedino 87 del relè riscaldatore tubazione DEF post-trattamento

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè riscaldatore tubazione DEF post-trattamento Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'alimentazione relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione alimentata al relè riscaldatore 1 tubazione DEF post-trattamento.

  • Misurare la tensione tra il piedino 30 relè riscaldatore 1 tubazione DEF post-trattamento del relativo connettore sul cablaggio OEM e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione uguale alla tensione batteria?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione o un corto verso massa sul circuito alimentazione riscaldatore tubazione cablaggio controller DEF post-trattamento.

Ciò potrebbe essere causato da:

  • Fusibile in linea intervenuto sul circuito di alimentazione riscaldatore tubazione, se in dotazione.
  • Interruzione o corto verso massa sul circuito di alimentazione riscaldatore tubazione cablaggio controller DEF post-trattamento.

Riparare o sostituire il componente difettoso. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il connettore cablaggio OEM e i piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio OEM è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto verso massa sul circuito segnale riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento del connettore riscaldatore 1 tubazione DEF post-trattamento e la massa telaio.
  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto tra piedini sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Vi è un corto circuito verso la batteria in un punto del cablaggio OEM. Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Rilevato cortocircuito tra piedini sul cablaggio OEM.

  • Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3238 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3239 - Circuito 2 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3239 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | I codici di guasto 3237, 3239 e 3422 sono tutti attivi?
FASE 2. | Controllare il riscaldatore 2 tubazione fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore 2 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del riscaldatore 2 tubazione DEF post-trattamento. | È compresa tra 2 e 100 ohm?
FASE 3. | Controllare il relè riscaldatore tubazione DEF post-trattamento |
 | FASE 3A. Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di un corto tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 4C. Controllare che non vi sia un corto circuito verso batteria sul connettore cablaggio OEM. | Tensione uguale alla tensione batteria?
 | FASE 4D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3239 è attivo?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3239 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 3237, 3239 e 3422 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare il riscaldatore 2 tubazione DEF post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè riscaldatore 2 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare le connessioni del riscaldatore 2 tubazione DEF post-trattamento e del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul riscaldatore 2 tubazione o sul connettore cablaggio.

Pulire il connettore e i piedini

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza del riscaldatore 2 tubazione DEF post-trattamento.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore riscaldatore 2 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 2 e 100 ohm?
SÌ NO
Nessuna riparazione

La resistenza del riscaldatore 2 tubazione DEF post-trattamento è fuori specifica.

Sostituire il riscaldatore 2 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il relè riscaldatore tubazione DEF post-trattamento

Operazione guidata 3A - Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il relè riscaldatore 2 tubazione DEF post-trattamento dal connettore OEM.

Intervento

Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore OEM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il relè riscaldatore 2 tubazione DEF post-trattamento dal connettore OEM.

Intervento

Controllare la resistenza del relè riscaldatore tubazione DEF post-trattamento.

  • Misurare la resistenza tra i piedini 30 e 87 del relè riscaldatore tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè riscaldatore tubazione DEF post-trattamento Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il connettore cablaggio OEM dal modulo di controllo motore (ECM).

Intervento

Controllare il connettore cablaggio OEM e i piedini alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore OEM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di un corto tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto verso batteria sul connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Collegare il connettore cablaggio OEM all'ECM.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

  • Misurare la tensione tra il SEGNALE riscaldatore 2 tubazione DEF post-trattamento e il RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore riscaldatore 2 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione uguale alla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare tutti i componenti.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3239 è attivo?
SÌ NO

Rilevato riscaldatore tubazione DEF post-trattamento difettoso.

Sostituire il riscaldatore 2 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3241 - Circuito n. 2 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3241 è attivo?
 | FASE 1B. Controllare se vi sono codici di guasto attivi correlati al relè riscaldatore tubazione fluido impianto di scarico diesel (DEF). | Codice di guasto 3562, 3563 o 3564 attivo?
FASE 2. | Controllare il relè riscaldatore 2 tubazione DEF post-trattamento. |
 | FASE 2A. Esaminare il relè riscaldatore 2 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè riscaldatore tubazione DEF post-trattamento | Meno di 10 ohm?
 | FASE 2C. Controllare l'alimentazione relè riscaldatore tubazione DEF post-trattamento. | Tensione uguale alla tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il connettore cablaggio OEM e i piedini. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto verso massa sul circuito segnale riscaldatore 1 tubazione DEF post-trattamento. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto tra piedini sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3241 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3241 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati al relè riscaldatore tubazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562, 3563 o 3564 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore 2 tubazione DEF post-trattamento.

Operazione guidata 2A - Esaminare il relè riscaldatore 2 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare le connessioni del cablaggio riscaldatore 2 tubazione DEF post-trattamento e controller DEF post-trattamento per escludere quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il relè riscaldatore tubazione DEF post-trattamento

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato

  • Inserire un ponticello tra il piedino 85 del relè riscaldatore tubazione DEF post-trattamento e il polo (+) della batteria e collegare un ponticello tra il piedino 86 del relè riscaldatore tubazione DEF post-trattamento e la massa telaio.
  • Misurare la resistenza tra il piedino 30 e il piedino 87 del relè riscaldatore tubazione DEF post-trattamento

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè riscaldatore tubazione DEF post-trattamento Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'alimentazione relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione alimentata al relè riscaldatore 2 tubazione DEF post-trattamento.

  • Misurare la tensione tra il piedino 30 relè riscaldatore 2 tubazione DEF post-trattamento del relativo connettore sul cablaggio OEM e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione uguale alla tensione batteria?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione o un corto verso massa sul circuito alimentazione riscaldatore tubazione cablaggio controller DEF post-trattamento.

Ciò potrebbe essere causato da:

  • Fusibile in linea intervenuto sul circuito di alimentazione riscaldatore tubazione, se in dotazione.
  • Interruzione o corto verso massa sul circuito di alimentazione riscaldatore tubazione cablaggio controller DEF post-trattamento.

Riparare o sostituire il componente difettoso. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il connettore cablaggio OEM e i piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio OEM è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto verso massa sul circuito segnale riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il relè riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento del connettore riscaldatore 2 tubazione DEF post-trattamento e la massa telaio.
  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto tra piedini sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il relè riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

  • Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3241 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3242 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento n. 1: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | IS6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758: cavo di prova Deutsch™/AMP™/Metri-Pack™ maschio: Numero di particolare 3822917: cavo di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 o 4169 attivo?
FASE 2. | Controllare l'impianto di riscaldamento serbatoio fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio DEF. | Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Il livello liquido di raffreddamento è adeguato?
FASE 3. | Controllare il funzionamento del riscaldamento serbatoio DEF post-trattamento. |
 | FASE 3A. Verificare il funzionamento del distributore riscaldatore serbatoio DEF post-trattamento. | Il distributore del riscaldatore serbatoio DEF funziona correttamente?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di codici di guasto relativi al riscaldatore serbatoio DEF e al sensore temperatura serbatoio DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 o 4169 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di riscaldamento serbatoio DEF post-trattamento

Operazione guidata 2A - Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio DEF post-trattamento e i raccordi alla ricerca di quanto segue:

  • Tubazioni liquido di raffreddamento che trafilano o danneggiate
  • Tubazioni liquido di raffreddamento strozzate, ostruite o bloccate (compresa la valvola di intercettazione in linea OEM, se in dotazione)
  • Connessioni allentate
  • Guarnizioni che trafilano.

Per i dettagli relativi al percorso e al flusso delle tubazioni liquido di raffreddamento, vedere il manuale di assistenza OEM.

Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
SÌ NO

Riparare o sostituire le tubazioni liquido di raffreddamento, i raccordi e le guarnizioni che trafilano o danneggiati.

Prima di rimettere in servizio il motore, verificare che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento. Rabboccare il liquido di raffreddamento secondo necessità.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Disinserire il commutatore a chiave

Intervento

Controllare il livello liquido di raffreddamento del motore.

  • Accertarsi che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento.

Il livello liquido di raffreddamento è adeguato?
SÌ NO
Nessuna riparazione

Rifornire di liquido di raffreddamento. Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il funzionamento del riscaldamento serbatoio DEF post-trattamento.

Operazione guidata 3A - Verificare il funzionamento del distributore riscaldatore serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la "Prova riscaldatore impianto dosatore fluido impianto di scarico diesel", che si trova nel menu "Prove diagnostiche ECM".

  • Accertarsi che il distributore riscaldatore serbatoio funzioni correttamente, che non sia bloccato in posizione di chiusura e non tardi a rispondere e che sia in grado di aprirsi completamente.

Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Il distributore del riscaldatore serbatoio DEF funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il distributore del riscaldatore serbatoio DEF. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3243 - Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISB6.7 CM2350 B142 | 5411131
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B4.5 CM2350 B129B | 5411247
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B6.7 CM2350 B135B | 5411257
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B4.5 CM2350 B147B | 5411252
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 144, 145 o 334 attivo?
FASE 2. | Controllare il funzionamento del ventilatore motore. |
 | FASE 2A. Verificare il funzionamento del ventilatore di raffreddamento del motore. | Il ventilatore motore funziona correttamente?
FASE 3. | Controllare il termostato. |
 | FASE 3A. Verificare il funzionamento del termostato. | Il termostato motore funziona correttamente, non trafila e non è bloccato in posizione aperta?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144, 145 o 334 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento del ventilatore motore.

Operazione guidata 2A - Verificare il funzionamento del ventilatore di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Controllare il funzionamento del ventilatore di raffreddamento motore.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione ventilatore.
  • Verificare che il ventilatore funzioni correttamente, che non sia bloccato in posizione di funzionamento e che si accenda e si spenga regolarmente.

Il ventilatore motore funziona correttamente?
SÌ NO
Nessuna riparazione

Cercare ed eliminare la causa del funzionamento difettoso del ventilatore motore.

Controllare che sul cablaggio ventilatore motore e sul cablaggio OEM non vi siano circuiti in corto o interrotti. Controllare il funzionamento degli interruttori del ventilatore motore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il termostato.

Operazione guidata 3A - Verificare il funzionamento del termostato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il termostato non trafili e non sia bloccato in posizione aperta.

  • Verificare che il termostato non sia bloccato in posizione aperta e non trafili e che si apra alla temperatura liquido di raffreddamento prescritta. Vedere la procedura 008-013 nella tabella Procedure correlate.

Il termostato motore funziona correttamente, non trafila e non è bloccato in posizione aperta?

SÌ NO

Rilevato sensore temperatura liquido di raffreddamento difettoso.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Sostituire il termostato difettoso. Vedere la procedura 008-013 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 04-OTT-2016


CODICE DI GUASTO 3251 - Temperatura ingresso catalizzatore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF3.8 CM2350 F109 | 4367218
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | F3.8 CM2350 F120B | 5411237
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 4A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 4B. Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). | Vi sono fessurazioni nelle pareti a celle?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova di prestazione cilindri.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

  • Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-017 nella tabella Procedure correlate.

 Nessuna riparazione

5A

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere il manuale di assistenza OEM.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-017 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il DOC post-trattamento.

Operazione guidata 4A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3253 - Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF3.8 CM2350 F109 | 4367218
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | F3.8 CM2350 F120B | 5411237
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 4A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 4B. Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). | Vi sono fessurazioni nelle pareti a celle?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova di prestazione cilindri.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Nessuna riparazione

5A

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere il manuale di assistenza OEM.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il DOC post-trattamento.

Operazione guidata 4A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3254 - Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4022254
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4022257
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4310661
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 2883561
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISL9 CM2350 L111 | 4367223
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 4A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 4B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4158, 4161 o 4259 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova di prestazione cilindri.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova prestazioni cilindri dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere il manuale di assistenza OEM.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il DOC post-trattamento.

Operazione guidata 4A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3255 - Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF3.8 CM2350 F109 | 4367218
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | F3.8 CM2350 F120B | 5411237
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 4A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 4B. Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). | Vi sono fessurazioni nelle pareti a celle?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per monitorare i risultati della prova di prestazione cilindri.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il DOC post-trattamento.

Operazione guidata 4A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3256 - Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4022254
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4022257
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4310661
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 2883561
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISL9 CM2350 L111 | 4367223
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 4A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 4B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 56. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4158, 4161 o 4259 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova di prestazione cilindri.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova prestazioni cilindri dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere il manuale di assistenza OEM.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il DOC post-trattamento.

Operazione guidata 4A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3258 - Circuito n. 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: corrente inferiore alla norma o circuito aperto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3258 è attivo?
 | FASE 1B. Controllare se vi sono codici di guasto attivi correlati al relè riscaldatore tubazione fluido impianto di scarico diesel (DEF). | Codice di guasto 3562, 3563 o 3564 attivo?
 | FASE 1C. Controllare se ci sono più codici di guasto attivi correlati al riscaldatore tubazione DEF. | I codici di guasto 3258, 3261 e 3425 sono tutti attivi?
FASE 2. | Controllare il riscaldatore 1 tubazione DEF post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore 1 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione segnale relè riscaldatore 1 tubazione DEF post-trattamento. | Tensione 5 V c.c. ± 1 V c.c.?
 | FASE 2C. Controllare la tensione segnale riscaldatore 1 tubazione DEF post-trattamento. | Tensione 5 V c.c. ± 1 V c.c.?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 1 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 1 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa sul circuito di ritorno riscaldatore 1 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 3258 è attivo?
FASE 4. | Controllare i circuiti di ritorno e i fusibili cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare la tensione del relè riscaldatore tubazione DEF post-trattamento. | Tensione uguale alla tensione batteria?
 | FASE 4B. Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 1 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto verso massa sul circuito di ritorno riscaldatore 1 DEF post-trattamento. | Più di 100 kohm?
 | FASE 4D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3258 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3258 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati al relè riscaldatore tubazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562, 3563 o 3564 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare se ci sono più codici di guasto attivi correlati al riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se ci sono codici di guasto attivi correlati al riscaldatore tubazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 3258, 3261 e 3425 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore 1 tubazione DEF post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè riscaldatore 1 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare le connessioni del cablaggio riscaldatore 1 tubazione DEF post-trattamento e controller DEF post-trattamento per escludere quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione segnale relè riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino 87 sul connettore relè riscaldatore 1 tubazione DEF post-trattamento e il RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore riscaldatore 1 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Tensione 5 V c.c. ± 1 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione segnale riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il riscaldatore 1 tubazione DEF post-trattamento al cablaggio del controller DEF post-trattamento.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore riscaldatore 1 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Tensione 5 V c.c. ± 1 V c.c.?
SÌ NO

Sostituire il riscaldatore 1 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i connettori e i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller DEF post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento sul connettore del riscaldatore 1 tubazione DEF post-trattamento e il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione sul circuito alimentazione di potenza riscaldatore tubazione cablaggio controller DEF post-trattamento.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il relè riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 1 tubazione DEF post-trattamento sul connettore del riscaldatore 1 tubazione DEF post-trattamento e il piedino 87 sul connettore del relè riscaldatore 1 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del riscaldatore 1 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del riscaldatore 1 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3258 è attivo?
SÌ NO

Sostituire il riscaldatore 1 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare i circuiti di ritorno e i fusibili del cablaggio OEM.

Operazione guidata 4A - Controllare la tensione del relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino 30 sul connettore del relè riscaldatore tubazione DEF post-trattamento e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Tensione uguale alla tensione batteria?
SÌ NO
Nessuna riparazione

Controllare il fusibile relè riscaldatore tubazione DEF post-trattamento ed eventualmente sostituirlo.

Se il fusibile non è intervenuto, riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del riscaldatore 1 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del riscaldatore 1 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto verso massa sul circuito di ritorno riscaldatore 1 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 1 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento del connettore riscaldatore 1 tubazione DEF post-trattamento e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3258 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5 - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 3261 - Circuito n. 2 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 1: corrente inferiore alla norma o circuito aperto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3261 è attivo?
 | FASE 1B. Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF. | Codice di guasto 3562, 3563 o 3564 attivo?
 | FASE 1C. Controllare se ci sono più codici di guasto attivi correlati al riscaldatore tubazione DEF. | I codici di guasto 3258, 3261 e 3425 sono tutti attivi?
FASE 2. | Controllare il riscaldatore 2 tubazione DEF post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore 2 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione segnale relè riscaldatore 2 tubazione DEF post-trattamento. | Tensione 5 V c.c. ± 1 V c.c.?
 | FASE 2C. Controllare la tensione segnale riscaldatore 2 tubazione DEF post-trattamento. | Tensione 5 V c.c. ± 1 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il connettore cablaggio OEM e i piedini. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 2 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 2 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 2 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 3261 è attivo?
FASE 4. | Controllare i circuiti di ritorno e il fusibile del cablaggio OEM. |
 | FASE 4A. Controllare la tensione del relè riscaldatore tubazione DEF post-trattamento. | Tensione uguale alla tensione batteria?
 | FASE 4B. Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 2 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto verso massa sul circuito di ritorno riscaldatore 2 tubazione DEF post-trattamento. | Più di 100 kohm?
 | FASE 4D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3258 è attivo?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3261 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati al relè riscaldatore tubazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562, 3563 o 3564 attivo?
SÌ NO

Vedere l'albero di individuazione guasti appropriato.

 Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare se ci sono più codici di guasto attivi correlati al riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se ci sono codici di guasto attivi correlati al riscaldatore tubazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 3258, 3261 e 3425 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il riscaldatore 2 tubazione DEF post-trattamento e il circuito relè.

Operazione guidata 2A - Esaminare il relè riscaldatore 2 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare le connessioni del cablaggio riscaldatore 2 tubazione DEF post-trattamento e controller DEF post-trattamento per escludere quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione segnale relè riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino 87 sul connettore relè riscaldatore 2 tubazione DEF post-trattamento e il RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore riscaldatore 2 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Tensione 5 V c.c. ± 1 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione segnale riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore riscaldatore 2 tubazione DEF post-trattamento.

Il codice di guasto 3261 è attivo?
SÌ NO

  • Sostituire il riscaldatore 2 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il connettore cablaggio OEM e i piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio OEM è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento sul connettore del riscaldatore 2 tubazione DEF post-trattamento e il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 2 tubazione DEF post-trattamento sul connettore del riscaldatore 2 tubazione DEF post-trattamento e il piedino 87 sul connettore del relè riscaldatore 2 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del riscaldatore 2 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del riscaldatore 2 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3261 è attivo?
SÌ NO

Sostituire il riscaldatore 2 tubazione DEF post-trattamento; vedere il manuale di assistenza OEM.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare i circuiti di ritorno e il fusibile del cablaggio OEM.

Operazione guidata 4A - Controllare la tensione del relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino 30 sul connettore del relè riscaldatore tubazione DEF post-trattamento e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Tensione uguale alla tensione batteria?
SÌ NO
Nessuna riparazione

Controllare il fusibile relè riscaldatore tubazione DEF post-trattamento ed eventualmente sostituirlo.

Se il fusibile non è intervenuto, riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del riscaldatore 2 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del riscaldatore 2 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM. Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto verso massa sul circuito di ritorno riscaldatore 2 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 2 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento del connettore riscaldatore 2 tubazione DEF post-trattamento e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM. Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3258 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 3311 - Temperatura ingresso filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F019 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 4A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 4B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Rilevata accensione irregolare del motore?
SÌ NO

Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 011-056 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.
  • Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Intervento

Controllare che non vi siano tracce di contaminazione nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 011-056 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il DOC post-trattamento.

Operazione guidata 4A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento.
  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.
  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nella parete a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 3312 - Temperatura uscita filtro antiparticolato motore diesel post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB4.5 CM2350 B104 | 4332646
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B103 | 4332641
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISL9 CM2350 L111 | 4367223
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 4A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 4B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4158, 4161, 4162 o 4259 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti appropriato.

Passa a 1B

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per monitorare i risultati della prova di prestazione cilindri.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

 Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-015 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il DOC post-trattamento.

Operazione guidata 4A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3313 - Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura filtro antiparticolato diesel post-trattamento difettoso. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3314 - Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura filtro antiparticolato diesel post-trattamento difettoso. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3315 - Temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3316 - Circuito sensore temperatura ingresso filtro antiparticolato diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura filtro antiparticolato diesel post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3317 - Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato sensore temperatura filtro antiparticolato diesel post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3318 - Circuito sensore temperatura ingresso filtro antiparticolato diesel post-trattamento 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato sensore temperatura DPF post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3319 - Circuito sensore temperatura uscita filtro antiparticolato diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura DPF post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3321 - Circuito sensore temperatura uscita filtro antiparticolato diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura DPF post-trattamento difettoso.

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3322 - Temperatura uscita filtro antiparticolato diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura DPF post-trattamento difettoso.

  • Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3342 - Efficienza radiatore ricircolo gas di scarico motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB4.5 CM2350 B104 | 4332646
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B103 | 4332641
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL9 CM2350 L111 | 4367223
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B142 | 5411131
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B129B | 5411247
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B135B | 5411257
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B147B | 5411252
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B148B | 5411262
Scambiatore di calore EGR | Vedere la procedura 011-019 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3342 attivo o altri codici di guasto presenti?
FASE 2. | Controllare l'impianto di raffreddamento. |
 | FASE 2A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Il livello del liquido di raffreddamento del motore è adeguato?
FASE 3. | Controllare l'impianto di ricircolo gas di scarico (EGR). |
 | FASE 3A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nei condotti del sensore pressione differenziale EGR?
FASE 4. | Controllare il circuito del sensore di temperatura EGR. |
 | FASE 4A. Controllare la precisione del sensore temperatura EGR. | La temperatura EGR non si discosta più di 10° C [18° F] dalla temperatura aria ambiente?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3342 attivo o altri codici di guasto presenti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di raffreddamento.

Operazione guidata 2A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la miscela liquido di raffreddamento del motore.

Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.

Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta. Vedere la procedura 008-018 nella tabella Procedure correlate.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare il liquido di raffreddamento e rifornire l'impianto con la miscela adeguata. Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il livello liquido di raffreddamento del motore sia adeguato.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.

Il livello del liquido di raffreddamento del motore è adeguato?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento. Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'impianto EGR.

Operazione guidata 3A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

Rilevata la presenza di sostanze estranee o fuliggine nei condotti del sensore pressione differenziale EGR?
SÌ NO

Eliminare i depositi di sostanze estranee.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il circuito del sensore di temperatura EGR.

Operazione guidata 4A - Controllare la precisione del sensore temperatura EGR.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il sensore temperatura EGR dalle tubazioni EGR
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la precisione del sensore temperatura EGR.

  • Monitorare il valore di lettura del sensore temperatura EGR con lo strumento elettronico di assistenza INSITE™
  • Confrontare il valore di lettura del sensore temperatura EGR con la temperatura aria ambiente.

Prima di confrontare i valori, attendere che il sensore temperatura EGR si raffreddi fino alla temperatura ambiente.

La temperatura EGR non si discosta più di 10° C [18° F] dalla temperatura aria ambiente?
SÌ NO

Controllare che lo scambiatore di calore EGR non sia sporco.

Pulire o sostituire lo scambiatore di calore EGR. Vedere la procedura 011-019 nella tabella Procedure correlate.

Rilevato sensore temperatura EGR difettoso.

  • Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3343 - Efficienza scambiatore di calore aria motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare le condizioni del sensore temperatura collettore di aspirazione. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 153, 154 o 436 attivo?
 | FASE 1B. Monitorare il valore di lettura temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare le condizioni del sensore temperatura collettore di aspirazione.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153, 154 o 436 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nella sezione TS del Manuale di assistenza appropriato.

Sostituire il sensore temperatura aria collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3375 - Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISL9 CM2350 L111 | 4367223
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B4.5 CM2350 B129B | 5411247
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B6.7 CM2350 B135B | 5411257
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B4.5 CM2350 B147B | 5411252
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B6.7 CM2350 B148B | 5411262
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | L9 CM2350 L119B | 5411267
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISB4.5 CM2350 B104 | 4332646
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISB6.7 CM2350 B103 | 4332641
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISL9 CM2350 L111 | 4367223
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISB6.7 CM2350 B142 | 5411131
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B4.5 CM2350 B129B | 5411247
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B6.7 CM2350 B135B | 5411257
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B4.5 CM2350 B147B | 5411252
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B6.7 CM2350 B148B | 5411262
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | L9 CM2350 L119B | 5411267
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 3375 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento. | Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1C. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione. | Codice di guasto 559, 1139, 1141, 1142, 1143, 1144, o 1147 attivo o non attivo?
 | FASE 1D. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria. | Codice di guasto 125 o 2973 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1E. Controllare che non vi siano codici di guasto relativi all'impianto di ricircolo gas di scarico (EGR). | Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 o 3383 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1F. Controllare se sono presenti codici di guasto relativi all'impianto EGR o al turbocompressore a geometria variabile (VGT). | Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 o 3616 attivo o non attivo?
FASE 2. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 2A. Controllare l'orientamento del sensore pressione differenziale DPF post-trattamento. | Tubazioni e sensore pressione differenziale DPF post-trattamento sono posizionati come prescritto?
 | FASE 2B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
 | FASE 2C. Monitorare il sensore pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™. | Il valore di tensione segnale rilevato dal sensore pressione differenziale del filtro antiparticolato diesel post-trattamento 0,69 V c.c. (+/- 0,1 v a 25° C [77° F] o inferiore o 0,69 V c.c +/- 0,06 V c.c. a 26°C [78°F] o superiore) all'accensione, motore spento e non oscilla mentre si muove il cablaggio e il connettore collegati?
FASE 3. | Controllare l'impianto di scarico. |
 | FASE 3A. Controllare che la fumosità dalla tubazione di scarico non sia eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
FASE 4. | Controllare l'intasamento DPF post-trattamento. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1922 è attivo?
 | FASE 4B. Eseguire la procedura di reimpostazione DPF post-trattamento. | Procedura di reimpostazione manutenzione post-trattamento completata?
 | FASE 4C. Eseguire la procedura di rigenerazione DPF post-trattamento a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3375 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 1C

Passa a 1C

Operazione guidata 1C - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 559, 1139, 1141, 1142, 1143 o 1144 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 1D

Passa a 1D

Operazione guidata 1D - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 125 o 2973 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 1E

Passa a 1E

Operazione guidata 1E - Controllare i codici di guasto relativi all'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 o 3383 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 1G

Passa a 1G

Operazione guidata 1F - Controllare i codici di guasto relativi agli impianti EGR o VGT.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano gli impianti EGR o VGT.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 o 3616 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare l'orientamento del sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il sensore pressione differenziale post-trattamento e i tubi del sensore siano orientati come prescritto. Un errato orientamento non consente all'acqua di essere scaricata correttamente.

  • Controllare la corretta posizione del sensore pressione differenziale DPF.
  • Controllare che vi sia un angolo di 10 gradi del tubo differenziale DPF. Vedere la procedura 011-046 nella tabella Procedure correlate.

Tubazioni e sensore pressione differenziale DPF post-trattamento sono posizionati come prescritto?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Spegnere il motore.

Intervento

Controllare se i tubi del sensore pressione differenziale DPF post-trattamento sono ostruiti, piegati o presentano trafilamenti.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
SÌ NO

Pulire o sostituire le tubazioni sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Monitorare il sensore pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare il sensore pressione differenziale DPF post-trattamento.

Intervento

Monitorare il sensore pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Vedere la procedura 019-443 nella tabella Procedure correlate.

Eseguire il controllo di tensione del sensore con il motore in funzione.

  • Avviare il motore ed eseguire una prova di accelerazione rapida.Vedere la procedura 014-017 nella tabella Procedure correlate.
  • Controllare la tensione del sensore pressione differenziale DPF con lo strumento elettronico di assistenza INSITE™ durante la prova di accelerazione rapida e osservare se tale tensione varia durante la prova di accelerazione rapida.

Il valore di tensione segnale rilevato dal sensore pressione differenziale del filtro antiparticolato diesel post-trattamento 0,69 V c.c. (+/- 0,1 v a 25°C [77°F] o inferiore o 0,69 V c.c. +/- 0,06 V .c.c. a 26°C [78°F] o superiore) all'accensione, motore spento e non oscilla mentre si muove il cablaggio e il connettore collegati?

SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

  • Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio.Vedere la procedura 019-360 nella sezione 19.
  • Verificare la presenza di resistenza elevata sul piedino RITORNO del cablaggio sensore pressione differenziale DPF post-trattamento.Vedere la procedura 019-360 nella sezione 19.
  • Sostituire il sensore pressione differenziale DPF post-trattamento se i controlli del cablaggio non rilevano anomalie. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di scarico.

Operazione guidata 3A - Controllare che la fumosità dalla tubazione di scarico non sia eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico eseguendo la prova di accelerazione rapida - post-trattamento scollegato.

  • Effettuare due accelerazioni rapide da regime basso a regime alto. Far girare il motore a regime alto per 5 secondi.
  • La comparsa di una piccola nuvola di fumo nero al momento dell'accelerazione a regime elevato è da considerarsi normale.
  • Per eseguire la prova di accelerazione rapida, potrebbe essere necessario utilizzare la procedura "Messa a punto per prova con dinamometro" dello strumento elettronico di assistenza INSITE™ nel menu prove diagnostiche per consentire al motore di raggiungere il minimo alto.

Vedere la procedura 014-017 nella tabella Procedure correlate.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

Ricercare la causa della eccessiva fumosità nera.

Passare all'albero dei sintomi individuazione guasti relativo alle prestazioni motore appropriato.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare l'intasamento DPF post-trattamento.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1922 è attivo?
SÌ NO

Il DPF post-trattamento è intasato dalla fuliggine e non è possibile eseguire la procedura di rigenerazione a veicolo fermo finché non lo si ispeziona e pulisce in una macchina pulitrice a getto d'aria SPX o in un'apparecchiatura analoga.

Attenersi alle seguenti istruzioni per staccare, controllare e pulire o sostituire il DPF post-trattamento. Vedere la procedura 011-014 nella tabella Procedure correlate.

I DPF post-trattamento che soddisfano i criteri di controllo e vengono puliti con una macchina pulitrice a getto d'aria SPX, o con un'apparecchiatura analoga, devono essere sottoposti a rigenerazione a veicolo fermo dopo il processo di pulitura.

Nessuna riparazione

Passa a 4B

Passa a 4C

Operazione guidata 4B - Eseguire la procedura di reimpostazione DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la procedura di reimpostazione della manutenzione post-trattamento.

  • Eseguire la procedura di reimpostazione DPF post-trattamento dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento del menu Dati ECM avanzati.
  • Dopo che si è fatto clic sul pulsante OK, possono trascorrere diversi minuti prima che il codice di guasto 1922 diventi non attivo e il codice di guasto 1921 diventi attivo.
  • Non utilizzare la procedura di reimpostazione di installazione del filtro di manutenzione post-trattamento.

Per poter eseguire la procedura di reimpostazione manutenzione post-trattamento, il codice di guasto 1922 deve essere attivo.

Al termine della procedura, il codice di guasto 1922 diventa non attivo e il codice di guasto 1921 diventa attivo.

Procedura di reimpostazione manutenzione post-trattamento completata?
SÌ NO
Nessuna riparazione

Eseguire la procedura di reimpostazione manutenzione post-trattamento dello strumento elettronico di assistenza INSITE™ elencata nella sezione Intervento di questa procedura di individuazione guasti.

Passa a 4C

Passa a 4C

Operazione guidata 4C - Eseguire la procedura di rigenerazione DPF post-trattamento a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione DPF post-trattamento contenuta tra le prove diagnostiche ECM.

Prova di rigenerazione contenuta tra le prove diagnostiche ECM. Sul cruscotto di alcuni veicoli può essere montato un interruttore di rigenerazione a veicolo fermo. Questo interruttore può essere utilizzato anche per eseguire la procedura di rigenerazione a veicolo fermo. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

  • Vedere la procedura 014-016 nella tabella Procedure correlate.

Se la rigenerazione a veicolo fermo non si attiva, applicare l'albero dei sintomi individuazione guasti Mancato avviamento rigenerazione a veicolo fermo nella sezione TS del manuale di assistenza appropriato.

Il codice di guasto 2639 diventa attivo durante la procedura di rigenerazione. Ciò è normale perché si elimina la fuliggine dal DPF post-trattamento.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
SÌ NO

Il codice di guasto 1922 può restare attivo a causa di un problema dell'impianto.

Continuare a seguire l'albero dei sintomi individuazione guasti per individuare il problema a causa del quale il codice di guasto 1922 resta attivo.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione dei codici di guasto" che si trovano nella sezione Generalità di questa procedura di individuazione guasti.

Nota: Se il DPF post-trattamento è stato sostituito e l'ECM non è stato sottoposto a ricalibrazione, eseguire la procedura di installazione filtro manutenzione post-trattamento. La procedura di installazione filtro manutenzione post-trattamento è presente nello strumento elettronico di assistenza INSITE™ nel menu Dati ECM avanzati.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3376 - Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISL9 CM2350 L111 | 4367223
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B4.5 CM2350 B129B | 5411247
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B6.7 CM2350 B135B | 5411257
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B4.5 CM2350 B147B | 5411252
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B6.7 CM2350 B148B | 5411262
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | L9 CM2350 L119B | 5411267
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISB6.7 CM2350 B103 | 4332641
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISB4.5 CM2350 B104 | 4332646
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISL9 CM2350 L111 | 4367223
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | ISB6.7 CM2350 B142 | 5411131
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B4.5 CM2350 B129B | 5411247
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B6.7 CM2350 B135B | 5411257
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B4.5 CM2350 B147B | 5411252
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | B6.7 CM2350 B148B | 5411262
Staffa di attacco sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento | Vedere la procedura 011-046 | L9 CM2350 L119B | 5411267
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 3376 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento. | Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1C. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione. | Codice di guasto 559, 1139, 1141, 1142, 1143, 1144 o 1145 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1D. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria. | Codice di guasto 125 o 2973 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1E. Controllare che non vi siano codici di guasto relativi all'impianto di ricircolo gas di scarico (EGR). | Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 o 3383 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1F. Controllare se sono presenti codici di guasto relativi all'impianto EGR o al turbocompressore a geometria variabile (VGT). | Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 o 3616 attivo o non attivo?
FASE 2. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 2A. Controllare l'orientamento del sensore pressione differenziale DPF post-trattamento. | Tubazioni e sensore pressione differenziale DPF post-trattamento sono posizionati come prescritto?
 | FASE 2B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
 | FASE 2C. Monitorare il sensore pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™. | Il valore di tensione segnale rilevato dal sensore pressione differenziale DPF post-trattamento 0,69 V c.c. (+/- 0,1 V c.c. a 25° C [77° F] o inferiore o 0,69 V c.c +/- 0,06 V c.c. a 26°C [78°F] o superiore) all'accensione, motore spento e non oscilla mentre si muove il cablaggio e il connettore collegati?
FASE 3. | Controllare l'impianto di scarico. |
 | FASE 3A. Controllare che la fumosità dalla tubazione di scarico non sia eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Completare i controlli dell'impianto a bassa pressione. | I controlli dell'impianto di alimentazione a bassa pressione sono conformi ai valori prescritti?
FASE 4. | Controllare l'intasamento DPF post-trattamento. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1922 è attivo?
 | FASE 4B. Eseguire la procedura di reimpostazione DPF post-trattamento. | Procedura di reimpostazione manutenzione post-trattamento completata?
 | FASE 4C. Eseguire la procedura di rigenerazione DPF post-trattamento a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3376 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

1C

Passa a 1C

Operazione guidata 1C - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 559, 1139, 1141, 1142, 1143 o 1144 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 1D

Passa a 1D

Operazione guidata 1D - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 125 o 2973 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento?
SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 1E

Passa a 1E

Operazione guidata 1E - Controllare i codici di guasto relativi all'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383, o 4728 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 1F

Passa a 1F

Operazione guidata 1F - Controllare i codici di guasto relativi agli impianti EGR o VGT.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano gli impianti EGR o VGT.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 o 3616 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ NO

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare l'orientamento del sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che il sensore pressione differenziale post-trattamento e i tubi del sensore siano orientati come prescritto. Un errato orientamento non consente all'acqua di essere scaricata correttamente.

  • Controllare la corretta posizione del sensore pressione differenziale DPF.
  • Controllare che vi sia un angolo di 10 gradi del tubo differenziale DPF.
  • Vedere la procedura 011-046 nella tabella Procedure correlate.

Tubazioni e sensore pressione differenziale DPF post-trattamento sono posizionati come prescritto?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Spegnere il motore.

Intervento

Controllare se i tubi del sensore pressione differenziale DPF post-trattamento sono ostruiti, piegati o presentano trafilamenti.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
SÌ NO

Pulire o sostituire le tubazioni sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Monitorare il sensore pressione differenziale del filtro DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Scollegare il sensore pressione differenziale DPF post-trattamento.

Intervento

Monitorare il sensore pressione differenziale del filtro DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Vedere la procedura 019-443 nella tabella Procedure correlate.

Eseguire il controllo di tensione del sensore con il motore in funzione.

  • Avviare il motore ed eseguire una prova di accelerazione rapida. Vedere la procedura 014-017 nella tabella Procedure correlate.
  • Controllare la tensione del sensore pressione differenziale DPF con lo strumento elettronico di assistenza INSITE™ durante la prova di accelerazione rapida e osservare se tale tensione varia durante la prova di accelerazione rapida.

Il valore di tensione segnale rilevato dal sensore pressione differenziale DPF post-trattamento 0,69 V c.c. (+/- 0,1 V c.c. a 25°C [77°F] o inferiore o 0,69 V c.c +/- 0,06 V c.c. a 26°C [78°F] o superiore) all'accensione, motore spento e non oscilla mentre si muove il cablaggio e il connettore collegati?

SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

  • Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.
  • Verificare la presenza di resistenza elevata sul piedino RITORNO del cablaggio sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-360 nella sezione 19.
  • Sostituire il sensore pressione differenziale DPF post-trattamento se i controlli del cablaggio non rilevano anomalie. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di scarico.

Operazione guidata 3A - Controllare che la fumosità dalla tubazione di scarico non sia eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico eseguendo la prova di accelerazione rapida - post-trattamento scollegato.

  • Effettuare due accelerazioni rapide da regime basso a regime alto. Far girare il motore a regime alto per 5 secondi.
  • La comparsa di una piccola nuvola di fumo nero al momento dell'accelerazione a regime elevato è da considerarsi normale.
  • Per eseguire la prova di accelerazione rapida, potrebbe essere necessario utilizzare la procedura "Messa a punto per prova con dinamometro" dello strumento elettronico di assistenza INSITE™ nel menu prove diagnostiche per consentire al motore di raggiungere il minimo alto.

Vedere la procedura 014-017 nella tabella Procedure correlate.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

Ricercare la causa della eccessiva fumosità nera.

Passare all'albero dei sintomi individuazione guasti relativo alle prestazioni motore appropriato.

 Nessuna riparazione

Passa a 4A

Passa a 8A

Operazione guidata 4 - Controllare l'intasamento DPF post-trattamento.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1922 è attivo?
SÌ NO

Il DPF post-trattamento è intasato dalla fuliggine e non è possibile eseguire la procedura di rigenerazione a veicolo fermo finché non lo si ispeziona e pulisce in una macchina pulitrice a getto d'aria SPX o in un'apparecchiatura analoga.

Attenersi alle seguenti istruzioni per staccare, controllare e pulire o sostituire il DPF post-trattamento. Vedere la procedura 011-041 nella tabella Procedure correlate.

Applicare la seguente procedura se il DPF post-trattamento non soddisfa i criteri di controllo e deve essere sostituito. Vedere la procedura 011-041 nella tabella Procedure correlate.

I DPF post-trattamento che soddisfano i criteri di controllo e vengono puliti con una macchina pulitrice a getto d'aria SPX, o con un'apparecchiatura analoga, devono essere sottoposti a rigenerazione a veicolo fermo dopo il processo di pulitura.

Nessuna riparazione

Passa a 4B

Passa a 4C

Operazione guidata 4B - Eseguire la procedura di reimpostazione DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la procedura di reimpostazione della manutenzione post-trattamento.

  • Eseguire la procedura di reimpostazione DPF post-trattamento dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento del menu Dati ECM avanzati.
  • Dopo che si è fatto clic sul pulsante OK, possono trascorrere diversi minuti prima che il codice di guasto 1922 diventi non attivo e il codice di guasto 1921 diventi attivo.
  • Non utilizzare la procedura di reimpostazione di installazione del filtro di manutenzione post-trattamento.

Per poter eseguire la procedura di reimpostazione manutenzione post-trattamento, il codice di guasto 1922 deve essere attivo.

Al termine della procedura, il codice di guasto 1922 diventa non attivo e il codice di guasto 1921 diventa attivo.

Procedura di reimpostazione manutenzione post-trattamento completata?
SÌ NO
Nessuna riparazione

Eseguire la procedura di reimpostazione manutenzione post-trattamento dello strumento elettronico di assistenza INSITE™ elencata nella sezione Intervento di questa procedura di individuazione guasti.

Passa a 4C

Passa a 4C

Operazione guidata 4C - Eseguire la procedura di rigenerazione DPF post-trattamento a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione DPF post-trattamento contenuta tra le prove diagnostiche ECM.

Sul cruscotto di alcuni veicoli può essere montato un interruttore di rigenerazione a veicolo fermo. Questo interruttore può essere utilizzato anche per eseguire la procedura di rigenerazione a veicolo fermo. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura. Vedere la procedura 014-016 nella tabella Procedure correlate.

Se la rigenerazione a veicolo fermo non si attiva, applicare l'albero dei sintomi individuazione guasti Mancato avviamento rigenerazione a veicolo fermo nella sezione TS del manuale di assistenza appropriato.

Il codice di guasto 2639 diventa attivo durante la procedura di rigenerazione. Ciò è normale perché si elimina la fuliggine dal DPF post-trattamento.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
SÌ NO

Il codice di guasto 1922 può restare attivo a causa di un problema dell'impianto.

Continuare a seguire l'albero dei sintomi individuazione guasti per individuare il problema a causa del quale il codice di guasto 1922 resta attivo.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione dei codici di guasto" che si trovano nella sezione Generalità di questa procedura di individuazione guasti.

Se il DPF post-trattamento è stato sostituito e l'ECM non è stato sottoposto a ricalibrazione, eseguire la procedura di installazione filtro manutenzione post-trattamento. La procedura di installazione filtro manutenzione post-trattamento è presente nello strumento elettronico di assistenza INSITE™ nel menu Dati ECM avanzati.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3382 - Sistema ricircolo gas di scarico motore (EGR): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB4.5 CM2350 B104 | 4332646
Collettore di aspirazione | Vedere la procedura 010-023 | ISB6.7 CM2350 B103 | 4332641
Collettore di aspirazione | Vedere la procedura 010-023 | ISL9 CM2350 L111 | 4367226
Collettore di aspirazione | Vedere la procedura 010-023 | ISB6.7 CM2350 B142 | 5411131
Collettore di aspirazione | Vedere la procedura 010-023 | B4.5 CM2350 B129B | 5411247
Collettore di aspirazione | Vedere la procedura 010-023 | B6.7 CM2350 B135B | 5411257
Collettore di aspirazione | Vedere la procedura 010-023 | B4.5 CM2350 B147B | 5411252
Collettore di aspirazione | Vedere la procedura 010-023 | B6.7 CM2350 B148B | 5411262
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | L9 CM2350 L119B | 5411267
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB4.5 CM2350 B104 | 4332646
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B103 | 4332641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L111 | 4367226
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B142 | 5411131
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B129B | 5411247
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B135B | 5411257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B147B | 5411252
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B148B | 5411262
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L119B | 5411267
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB4.5 CM2350 B104 | 4332646
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B103 | 4332641
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL9 CM2350 L111 | 4367226
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B142 | 5411131
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B129B | 5411247
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B135B | 5411257
Scambiatore di calore EGR | Vedere la procedura 011-019 | B4.5 CM2350 B147B | 5411252
Scambiatore di calore EGR | Vedere la procedura 011-019 | B6.7 CM2350 B148B | 5411262
Scambiatore di calore EGR | Vedere la procedura 011-019 | L9 CM2350 L119B | 5411267
Valvola EGR | Vedere la procedura 011-022 | ISB4.5 CM2350 B104 | 4332646
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B103 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L111 | 4367226
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B142 | 5411131
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B129B | 5411247
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B135B | 5411257
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B147B | 5411252
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B148B | 5411262
Valvola EGR | Vedere la procedura 011-022 | L9 CM2350 L119B | 5411267
Tubi di collegamento EGR | Vedere la procedura 011-025 | ISB4.5 CM2350 B104 | 4332646
Tubi di collegamento EGR | Vedere la procedura 011-025 | ISB6.7 CM2350 B103 | 4332641
Tubi di collegamento EGR | Vedere la procedura 011-025 | ISL9 CM2350 L111 | 4367226
Tubi di collegamento EGR | Vedere la procedura 011-025 | ISB6.7 CM2350 B142 | 5411131
Tubi di collegamento EGR | Vedere la procedura 011-025 | B4.5 CM2350 B129B | 5411247
Tubi di collegamento EGR | Vedere la procedura 011-025 | B6.7 CM2350 B135B | 5411257
Tubi di collegamento EGR | Vedere la procedura 011-025 | B4.5 CM2350 B147B | 5411252
Tubi di collegamento EGR | Vedere la procedura 011-025 | B6.7 CM2350 B148B | 5411262
Tubi di collegamento EGR | Vedere la procedura 011-025 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4367226
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367226
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367226
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi correlati alla valvola EGR. | Codice di guasto 1228, 1896, 2272, 2349 o 2353 attivo?
 | FASE 1B. Controllare se sono attivi codici di guasto sensore pressione differenziale EGR. | Codice di guasto 1866, 2273 o 2274 attivo?
 | FASE 1C. Controllare se sono attivi codici di guasto relativi al turbocompressore a geometria variabile (VGT). | Codice di guasto 1898 o 2387 attivo?
 | FASE 1D. Controllare se sono attivi codici di guasto correlati alla farfalla aspirazione motore. | È attivo il codice di guasto175, 176, 177, 3539, 3541 o 3542?
 | FASE 1E. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 125 è attivo?
FASE 2. | Controllare che non vi siano trafilamenti o intasamenti nell'impianto EGR. |
 | FASE 2A. Controllare che non vi siano trafilamenti impianto EGR. | Rilevati trafilamenti?
 | FASE 2B. Controllare che i condotti pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
 | FASE 2C. Controllare il riscaldatore collettore di aspirazione. | Nel riscaldatore collettore di aspirazione aria sono presenti intasamenti o depositi di fuliggine?
 | FASE 2D. Controllare che non vi siano trafilamenti sulla superficie di attacco sensore pressione differenziale EGR. | Rilevati trafilamenti sulla superficie di attacco del sensore pressione differenziale EGR?
 | FASE 2E. Controllare che il tubo di collegamento EGR non sia intasato. | Tubo di collegamento EGR intasato o danneggiato?
 | FASE 2F. Controllare che la valvola EGR non sia intasata. | Valvola EGR intasata o danneggiata?
 | FASE 2G. Controllare che lo scambiatore di calore EGR non sia intasato. | Scambiatore di calore EGR intasato o danneggiato?
FASE 3. | Controllare il sensore pressione differenziale EGR e il circuito. |
 | FASE 3A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 5. | Controllare la calibrazione ECM motore e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi correlati alla valvola EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi correlati alla valvola EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228, 1896, 2272, 2349 o 2353 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se sono attivi codici di guasto sensore pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi codici di guasto sensore pressione differenziale EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1866, 2273 o 2274 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto relativi al VGT attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto relativi al VGT attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1898 o 2387 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1D

Operazione guidata 1D - Controllare se sono attivi codici di guasto correlati alla farfalla aspirazione motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi codici di guasto correlati alla farfalla aspirazione motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 175, 176, 177, 3539, 3541 o 3542?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1E

Operazione guidata 1E - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 125 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 125

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti o intasamenti nell'impianto EGR.

Operazione guidata 2A - Controllare che non vi siano trafilamenti impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti dalle tubazioni EGR.

  • I trafilamenti dovrebbero essere facilmente individuabili in base alle tracce di fuliggine.

Rilevati trafilamenti?
SÌ NO

Riparare o sostituire il componente che trafila.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che i condotti pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore pressione differenziale EGR.

Controllare che nei condotti pressione differenziale EGR non vi siano depositi di fuliggine o sostanze estranee. Vedere la procedura 010-080 nella tabella Procedure correlate.

Completare la fase 2C prima di rimontare il raccordo di aspirazione aria.

Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
SÌ NO

Eliminare l'ostruzione.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare il riscaldatore collettore di aspirazione, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Nota: Se il motore non è dotato di riscaldatore a griglia, passare alla fase 2C.

Intervento

Controllare che nel riscaldatore collettore di aspirazione aria non vi siano intasamenti o depositi di fuliggine.

Vedere la procedura 010-023 nella tabella Procedure correlate.

Nel riscaldatore collettore di aspirazione aria sono presenti intasamenti o depositi di fuliggine?
SÌ NO

Pulire o sostituire il riscaldatore collettore di aspirazione.

Vedere la procedura 010-023 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2D

Operazione guidata 2D - Controllare che non vi siano trafilamenti sulla superficie di attacco sensore pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti sulla superficie di attacco sensore pressione differenziale EGR.

  • I trafilamenti sono facili da individuare mediante le tracce di fuliggine; tuttavia, per esaminare gli O-ring tra il sensore pressione differenziale EGR e la superficie di attacco, può essere necessario rimuovere il sensore pressione differenziale EGR.

Rilevati trafilamenti sulla superficie di attacco del sensore pressione differenziale EGR?
SÌ NO

Riparare o sostituire il componente che trafila.

Vedere la procedura 010-080 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2E

Operazione guidata 2E - Controllare che il tubo di collegamento EGR non sia intasato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il tubo di collegamento EGR non sia intasato, piegato o altrimenti danneggiato.

Vedere la procedura 011-025 nella tabella Procedure correlate.

Tubo di collegamento EGR intasato o danneggiato?
SÌ NO

Eliminare l'intasamento o sostituire il tubo EGR.

 Nessuna riparazione

Passa a 5A

Passa a 2F

Operazione guidata 2F - Controllare che la valvola EGR non sia intasata.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la valvola EGR non sia intasata.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Valvola EGR intasata o danneggiata?
SÌ NO

Eliminare l'intasamento o sostituire la valvola EGR.

Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2G

Operazione guidata 2G - Controllare che lo scambiatore di calore EGR non sia intasato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che lo scambiatore di calore EGR non sia intasato.

  • Vedere la procedura 011-019 nella tabella Procedure correlate.

Scambiatore di calore EGR intasato o danneggiato?
SÌ NO

Eliminare l'intasamento o sostituire lo scambiatore di calore EGR.

Vedere la procedura 011-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 3A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3383 - Sistema ricircolo gas di scarico motore (EGR): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB4.5 CM2350 B104 | 4332646
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B103 | 4332641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L111 | 4367223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B142 | 5411131
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B129B | 5411247
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B135B | 5411257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B147B | 5411252
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B148B | 5411262
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L119B | 5411267
Intasamento scarico | Vedere la procedura 011-009 | ISB4.5 CM2350 B104 | 4332646
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B103 | 4332641
Intasamento scarico | Vedere la procedura 011-009 | ISL9 CM2350 L111 | 4367223
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B142 | 5411131
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B129B | 5411247
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B135B | 5411257
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B147B | 5411252
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B148B | 5411262
Intasamento scarico | Vedere la procedura 011-009 | L9 CM2350 L119B | 5411267
Valvola EGR | Vedere la procedura 011-022 | ISB4.5 CM2350 B104 | 4332646
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B103 | 4332641
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L111 | 4367223
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B142 | 5411131
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B129B | 5411247
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B135B | 5411257
Valvola EGR | Vedere la procedura 011-022 | B4.5 CM2350 B147B | 5411252
Valvola EGR | Vedere la procedura 011-022 | B6.7 CM2350 B148B | 5411262
Valvola EGR | Vedere la procedura 011-022 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 MC2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto correlati alla valvola EGR. | Codice di guasto 1228, 1896, 2272, 2349 o 2353 attivo o conteggi non attivi?
 | FASE 1B. Controllare se sono attivi codici di guasto sensore pressione differenziale EGR. | Codice di guasto 1866, 2273 o 2274 attivo?
 | FASE 1C. Controllare se sono presenti codici di guasto relativi al turbocompressore a geometria variabile (VGT). | Codice di guasto 1898 o 2387 attivo?
 | FASE 1D. Controllare se sono attivi codici di guasto correlati alla farfalla aspirazione motore. | È attivo il codice di guasto 175, 176, 177, 3539, 3541 o 3542?
FASE 2. | Controllare che non vi siano trafilamenti o sostanze estranee che ostruiscono nel sensore pressione differenziale EGR e sulle superfici di attacco. |
 | FASE 2A. Controllare che non vi siano trafilamenti nei condotti pressione differenziale EGR. | Rilevati trafilamenti?
 | FASE 2B. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nei condotti del sensore pressione differenziale EGR?
FASE 3. | Controllare l'intasamento della valvola EGR e allo scarico. |
 | FASE 3A. Controllare la valvola EGR. | Valvola EGR danneggiata o bloccata in posizione aperta?
 | FASE 3B. Controllare che l'impianto di scarico non sia intasato. | Intasamento scarico nei limiti prescritti?
FASE 4. | Controllare il sensore pressione differenziale EGR e il circuito. |
 | FASE 4A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 5. | Controllare il cablaggio ECM e motore. |
 | FASE 5A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 5C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto correlati alla valvola EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto turbocompressore attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228, 1896, 2272, 2349 o 2353 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare se sono presenti codici di guasto relativi al VGT.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 1886, 2773 o 2774 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 1C - Verificare se sono presenti codici di guasto relativi al VGT.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1898 o 2387 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1D

Operazione guidata 1D - Controllare se sono attivi codici di guasto correlati alla farfalla aspirazione motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi codici di guasto correlati alla farfalla aspirazione motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 175, 176, 177, 3539, 3541 o 3542?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti o sostanze estranee che ostruiscono nel sensore pressione differenziale EGR e sulle superfici di attacco.

Operazione guidata 2A - Controllare che non vi siano trafilamenti nei condotti pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti nel sensore pressione differenziale EGR e sulle superfici di attacco.

  • Controllare che il sensore pressione differenziale EGR non trafili. Per controllare l'O-ring può essere necessario rimuovere il sensore. Vedere la procedura 011-066 nella tabella Procedure correlate.
  • I trafilamenti dovrebbero essere facilmente individuabili in base alle tracce di fuliggine.

Rilevati trafilamenti?
SÌ NO

Riparare o sostituire il componente che trafila.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Vedere la procedura 010-080 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nei condotti del sensore pressione differenziale EGR?
SÌ NO

Eliminare i depositi di sostanze estranee.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'intasamento della valvola EGR e allo scarico.

Operazione guidata 3A - Controllare la valvola EGR

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola EGR dal motore.

Intervento

Controllare la valvola EGR.

  • Controllare che la valvola EGR non sia bloccata in posizione aperta.
  • Controllare che la valvola EGR non sia danneggiata e consenta il flusso quando è chiusa. Vedere la procedura 011-022 nella tabella Procedure correlate.

Valvola EGR danneggiata o bloccata in posizione aperta?
SÌ NO

Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che l'impianto di scarico non sia intasato.

Condizioni

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intervento

Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO
Nessuna riparazione

Continuare a ricercare la causa dell'intasamento eccessivo. Vedere la procedura 011-009 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 4A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale valvola EGR e il piedino SEGNALE del sensore pressione differenziale valvola EGR sul connettore sensore pressione differenziale valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevato sensore pressione differenziale EGR difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare il cablaggio ECM e motore.

Operazione guidata 5A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale valvola EGR e il piedino SEGNALE del sensore pressione differenziale valvola EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3396 - Condizioni per avvio rigenerazione filtro antiparticolato post-trattamento per motori diesel 1 non soddisfatte: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3396 è attivo?
FASE 2. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 2A. Eseguire la procedura di rigenerazione a veicolo fermo. | Codice di guasto 3396 attivo o rigenerazione a veicolo fermo non completa?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3396 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 2A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

  • Attenersi alla seguente procedura per le informazioni sulla rigenerazione a veicolo fermo. Vedere la procedura 014-016 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.

Se durante la prova di rigenerazione si attivano dei codici di guasto, interrompere la prova e sottoporre a individuazione guasti gli eventuali codici attivi.

Codice di guasto 3396 attivo o rigenerazione a veicolo fermo non completa?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti Rigenerazione a veicolo fermo - non si completa nella sezione TS.

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-DIC-2016


CODICE DI GUASTO 3422 - Circuito 3 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367226
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3422 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | I codici di guasto 3237, 3239 e 3422 sono tutti attivi?
FASE 2. | Controllare il riscaldatore 3 tubazione DEF post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore 3 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del riscaldatore 3 tubazione DEF post-trattamento. | È compresa tra 2 e 100 ohm?
FASE 3. | Controllare il relè riscaldatore tubazione DEF post-trattamento |
 | FASE 3A. Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di un corto tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 4C. Controllare che non vi sia un corto circuito verso batteria sul connettore cablaggio OEM. | La tensione è uguale alla tensione batteria?
 | FASE 4D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3422 è attivo?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3422 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 3237, 3239 e 3422 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare il riscaldatore 3 tubazione DEF post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè riscaldatore 3 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare le connessioni del riscaldatore 3 tubazione DEF post-trattamento e del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul riscaldatore 3 tubazione o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza del riscaldatore 3 tubazione DEF post-trattamento.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 3 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 3 tubazione DEF post-trattamento sul connettore riscaldatore 3 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 2 e 100 ohm?
SÌ NO
Nessuna riparazione

La resistenza del riscaldatore 3 tubazione è fuori specifica.

Sostituire il riscaldatore 3 tubazione DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il relè riscaldatore tubazione DEF post-trattamento

Operazione guidata 3A - Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal connettore OEM.

Intervento

Esaminare i piedini del connettore relè riscaldatore tubazione DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore OEM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che il relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento non sia danneggiata.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal connettore OEM.

Intervento

Misurare la resistenza tra il piedino 30 e il piedino 87 del relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè riscaldatore tubazione DEF post-trattamento Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM

Operazione guidata 4A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore OEM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di un corto tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito verso batteria sul connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Collegare il connettore cablaggio OEM all'ECM.
  • Scollegare il riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

  • Misurare la tensione tra il SEGNALE riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento e il RITORNO riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento sul connettore riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La tensione è uguale alla tensione batteria?
SÌ NO

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3422 è attivo?
SÌ NO

È stato rilevato un riscaldatore tubazione fluido impianto di scarico diesel post-trattamento difettoso. Sostituire il riscaldatore 3 tubazione fluido impianto di scarico diesel post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il codice di guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM.

Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3423 - Circuito n. 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367226
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3423 è attivo?
 | FASE 1B. Controllare se vi sono codici di guasto attivi correlati al relè riscaldatore tubazione fluido impianto di scarico diesel (DEF). | Codice di guasto 3562, 3563 o 3564 attivo?
FASE 2. | Controllare il relè riscaldatore 3 tubazione DEF post-trattamento. |
 | FASE 2A. Esaminare il relè riscaldatore 3 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè riscaldatore tubazione DEF post-trattamento | Meno di 10 ohm?
 | FASE 2C. Controllare l'alimentazione relè riscaldatore tubazione DEF post-trattamento. | Tensione uguale alla tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il connettore cablaggio OEM e i piedini. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto verso massa sul circuito segnale riscaldatore 3 tubazione DEF post-trattamento. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto tra piedini sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3423 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3423 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati al relè riscaldatore tubazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562, 3563 o 3564 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore 3 tubazione DEF post-trattamento.

Operazione guidata 2A - Esaminare il relè riscaldatore 3 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare le connessioni del cablaggio riscaldatore 3 tubazione DEF post-trattamento e controller DEF post-trattamento per escludere quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il relè riscaldatore tubazione DEF post-trattamento

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che il relè riscaldatore tubazione DEF post-trattamento non sia danneggiato.

  • Inserire un ponticello tra il piedino 85 del relè riscaldatore tubazione DEF post-trattamento e il polo (+) della batteria e collegare un ponticello tra il piedino 86 del relè riscaldatore tubazione DEF post-trattamento e la massa telaio.
  • Misurare la resistenza tra il piedino 30 e il piedino 87 del relè riscaldatore tubazione DEF post-trattamento.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè riscaldatore tubazione DEF post-trattamento Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'alimentazione relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione alimentata al relè riscaldatore 3 tubazione DEF post-trattamento.

  • Misurare la tensione tra il piedino 30 relè riscaldatore 3 tubazione DEF post-trattamento del relativo connettore sul cablaggio OEM e la massa telaio.

Tensione uguale alla tensione batteria?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione o un corto verso massa sul circuito alimentazione riscaldatore tubazione cablaggio controller DEF post-trattamento.

Ciò potrebbe essere causato da:

  • Fusibile in linea intervenuto sul circuito di alimentazione riscaldatore tubazione, se in dotazione.
  • Interruzione o corto verso massa sul circuito di alimentazione riscaldatore tubazione cablaggio controller DEF post-trattamento.

Riparare o sostituire il componente difettoso. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il connettore cablaggio OEM e i piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto verso massa sul circuito segnale riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 3 tubazione DEF post-trattamento del connettore riscaldatore 3 tubazione DEF post-trattamento e la massa telaio.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto tra piedini sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 3 tubazione DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3423 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3425 - Circuito n. 1 riscaldatore tubazione fluido impianto di scarico diesel post-trattamento n. 3: corrente inferiore alla norma o circuito aperto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3425 è attivo?
 | FASE 1B. Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF. | Codice di guasto 3562, 3563 o 3564 attivo?
 | FASE 1C. Controllare se ci sono più codici di guasto attivi correlati al riscaldatore tubazione DEF. | I codici di guasto 3258, 3261 e 3425 sono tutti attivi?
FASE 2. | Controllare il riscaldatore 3 tubazione DEF post-trattamento e il circuito relè. |
 | FASE 2A. Esaminare il relè riscaldatore 3 tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione segnale relè riscaldatore 3 tubazione DEF post-trattamento. | Tensione 5 V in corrente continua (V c.c.) +/- 1 V c.c.?
 | FASE 2C. Controllare la tensione segnale relè riscaldatore 3 tubazione DEF post-trattamento. | Tensione 5 V c.c. +/- 1 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il connettore cablaggio OEM e i piedini. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 3 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 3 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 3 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 3425 è attivo?
FASE 4. | Controllo cablaggio OEM. |
 | FASE 4A. Controllare il connettore cablaggio OEM e i piedini. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 3 tubazione DEF post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto verso massa sul circuito di ritorno riscaldatore 3 tubazione DEF post-trattamento. | Più di 100 kohm?
 | FASE 4D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3258 è attivo?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3425 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se ci sono codici di guasto attivi correlati al relè riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati al relè riscaldatore tubazione DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562, 3563 o 3564 attivo?
SÌ NO

Vedere l'albero di individuazione guasti appropriato.

 Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare se ci sono più codici di guasto attivi correlati al riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se ci sono codici di guasto attivi correlati al riscaldatore tubazione DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 3258, 3261 e 3425 sono tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il riscaldatore 3 tubazione DEF post-trattamento e il circuito relè.

Operazione guidata 2A - Esaminare il relè riscaldatore 3 tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare le connessioni del cablaggio riscaldatore 3 tubazione DEF post-trattamento e controller DEF post-trattamento per escludere quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul riscaldatore 3 tubazione o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione segnale relè riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino 87 sul connettore relè riscaldatore 3 tubazione DEF post-trattamento e il RITORNO riscaldatore 3 tubazione DEF post-trattamento sul connettore riscaldatore 3 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Tensione 5 V c.c. +/- 1 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione segnale relè riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino SEGNALE riscaldatore 3 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 3 tubazione DEF post-trattamento sul connettore riscaldatore 3 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Tensione 5 V c.c. +/- 1 V c.c.?
SÌ NO

Sostituire il riscaldatore 3 tubazione DEF post-trattamento. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il connettore cablaggio OEM e i piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 3 tubazione DEF post-trattamento sul connettore del riscaldatore 3 tubazione DEF post-trattamento e il piedino SEGNALE riscaldatore 3 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un'interruzione sul circuito segnale riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il relè riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore 3 tubazione DEF post-trattamento sul connettore del riscaldatore 3 tubazione DEF post-trattamento e il piedino 87 sul connettore del relè riscaldatore 3 tubazione DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 3 tubazione DEF post-trattamento sul connettore del riscaldatore 3 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore 3 tubazione DEF post-trattamento sul connettore del riscaldatore 3 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3425 è attivo?
SÌ NO

Sostituire il riscaldatore 3 tubazione DEF post-trattamento

Vedere il manuale di assistenza OEM.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare i circuiti di ritorno e il fusibile del cablaggio OEM.

Operazione guidata 4A - Controllare la tensione del relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore tubazione DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino 30 sul connettore del relè riscaldatore tubazione DEF post-trattamento e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tensione uguale alla tensione batteria?
SÌ NO
Nessuna riparazione

Controllare il fusibile relè riscaldatore tubazione DEF post-trattamento ed eventualmente sostituirlo.

Se il fusibile non è intervenuto, riparare o sostituire il cablaggio OEM.

Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare che non vi sia un'interruzione sul circuito di ritorno riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 3 tubazione DEF post-trattamento sul connettore del riscaldatore 3 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 1 tubazione DEF post-trattamento sul connettore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore 3 tubazione DEF post-trattamento sul connettore del riscaldatore 3 tubazione DEF post-trattamento e il piedino RITORNO riscaldatore 2 tubazione DEF post-trattamento sul connettore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto verso massa sul circuito di ritorno riscaldatore 3 tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore 3 tubazione DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore 3 tubazione DEF post-trattamento del connettore riscaldatore 3 tubazione DEF post-trattamento e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3258 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 3543 - Limiti NOX superati a causa della scarsa qualità del reagente: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISL9 CM2350 L111 | 4367226
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B4.5 CM2350 B129B | 5411247
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B6.7 CM2350 B135B | 5411257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B4.5 CM2350 B147B | 5411252
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B6.7 CM2350 B148B | 5411262
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | L9 CM2350 L119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367226
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L119B | 5411267
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367226
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB4.5 CM2350 B104 | 4332646
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B103 | 4332641
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISL9 CM2350 L111 | 4367226
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B142 | 5411131
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B129B | 5411247
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B135B | 5411257
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B147B | 5411252
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B148B | 5411262
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | L9 CM2350 L119B | 5411267
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISL9 CM2350 L111 | 4367226
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B129B | 5411247
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B135B | 5411257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B147B | 5411252
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B148B | 5411262
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | L9 CM2350 L119B | 5411267
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB4.5 CM2350 B104 | 4332646
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B103 | 4332641
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISL9 CM2350 L111 | 4367226
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B142 | 5411131
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B129B | 5411247
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B135B | 5411257
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B147B | 5411252
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B148B | 5411262
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | L9 CM2350 L119B | 5411267
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISL9 CM2350 L111 | 4367226
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISL9 CM2350 L111 | 4367226
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3543 è attivo?
 | FASE 1B. Controllare se vi sono codici di guasto sensore ossidi di azoto (NOx) post-trattamento attivi. | Codici di guasto correlati al sensore NOx ingresso post-trattamento e al sensore NOx uscita post-trattamento attivi?
 | FASE 1C. Controllare se vi sono codici di guasto attivi relativi al sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento. | Codici di guasto correlati ai sensori temperatura SCR post-trattamento attivi?
 | FASE 1D. Controllare se vi sono codici di guasto attivi relativi all'impianto dosatore fluido impianto di scarico diesel (DEF). | Codici di guasto attivi correlati all'impianto dosatore DEF?
FASE 2. | Controllare l'impianto dosatore DEF. |
 | FASE 2A. Controllare che non vi siano trafilamenti impianto di scarico. | Trovati trafilamenti impianto di scarico?
 | FASE 2B. Controllare che non vi siano trafilamenti esterni dall'impianto dosatore DEF. | Rilevati trafilamenti all'esterno dell'impianto?
 | FASE 2C. Controllare la qualità del DEF. | DEF non contaminato e conforme alle specifiche indicate nella procedura 011-056 nella tabella Procedure correlate?
 | FASE 2D. Controllare il corretto funzionamento del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?
 | FASE 2E. Controllare il corretto funzionamento della valvola di dosaggio DEF post-trattamento. | Trafilamento di DEF dalla valvola di dosaggio DEF post-trattamento durante la prova di tenuta impianto?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Eseguire la prova prestazioni SCR post-trattamento. | Prova prestazioni SCR post-trattamento completata?
 | FASE 3B. Controllare che non vi siano depositi nel tubo di decomposizione. | Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
FASE 4. | Controllare i risultati della prova prestazioni SCR post-trattamento. |
 | FASE 4A. Controllare lo stato della prova sensore NOx uscita catalizzatore SCR post-trattamento. | Prova sensore NOx uscita catalizzatore SCR post-trattamento superata?
 | FASE 4B. Controllare lo stato della prova catalizzatore SCR post-trattamento. | Prova catalizzatore SCR post-trattamento superata?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3543 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 5A

Operazione guidata 1B - Controllare se vi sono codici di guasto sensore NOx post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto correlati al sensore NOx ingresso post-trattamento e al sensore NOx uscita post-trattamento attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare se vi sono codici di guasto correlati al sensore temperatura SCR post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto correlati ai sensori temperatura SCR post-trattamento attivi?
SÌ NO

Sottoporre a individuazione guasti tutti i codici di guasto relativi all'impianto dosatore DEF prima del codice di guasto 3543.

Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1D

Operazione guidata 1D - Controllare se vi sono codici di guasto impianto dosatore DEF attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi relativi all'impianto dosatore DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi correlati all'impianto dosatore DEF?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto dosatore DEF.

Operazione guidata 2A - Controllare che non vi siano trafilamenti impianto di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore.

Intervento

Controllare che non vi siano trafilamenti impianto di scarico.

  • Controllare l'intero impianto di scarico tra l'uscita turbocompressore e l'uscita SCR. Controllare che non vi siano raccordi allentati o che trafilano e componenti dell'impianto di scarico rotti.

Trovati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire il componente dell'impianto di scarico danneggiato.

 Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare che non vi siano trafilamenti esterni dall'impianto dosatore DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Per escludere la presenza di trafilamenti esterni, controllare tutti i componenti dell'impianto dosatore DEF post-trattamento, tra cui:

  • Raccordi serbatoio DEF.
  • Dosatore DEF e raccordi dosatore.
  • Tubazioni DEF.
  • Valvola di dosaggio DEF.

Il DEF forma depositi bianchi intorno ai raccordi che trafilano.

Rilevati trafilamenti all'esterno dell'impianto?
SÌ NO

Eliminare la causa del trafilamento all'esterno.

 Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Controllare la qualità del DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la qualità del DEF.

  • Esaminare il DEF nel serbatoio alla ricerca di tracce di sostanze estranee e contaminazione.
  • Utilizzare l'attrezzo specifico rifrattometro DEF Cummins®, numero di particolare 4919554, per verificare la concentrazione del DEF. Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF non contaminato e conforme alle specifiche indicate nella procedura 011-056 nella tabella Procedure correlate?
SÌ NO
Nessuna riparazione

Il fluido nel serbatoio DEF non è DEF puro, il DEF è diluito o degradato.

Scaricare completamente il serbatoio DEF e risciacquarlo con acqua.

Rifornire il serbatoio DEF con DEF puro. Vedere la procedura 011-056 nella tabella Procedure correlate.

Passa a 2D

Passa a 2D

Operazione guidata 2D - Controllare il corretto funzionamento del dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM.

Vedere la procedura 011-063 nella tabella Procedure correlate.

La valvola di dosaggio DEF deve essere rimossa e collocata in un contenitore graduato per poter eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel. Accertarsi che il dosatore DEF non sia ostruito e che il DEF fluisca da tutti i fori.

Il dosatore fluido impianto di scarico diesel post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore DEF post-trattamento.

Questo filtro non può essere riutilizzato (deve essere sostituito dopo lo stacco).

Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore DEF post-trattamento con il filtro nuovo.Se il dosatore continua a non funzionare secondo le specifiche, sostituirlo.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare il corretto funzionamento del dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il corretto funzionamento della valvola di dosaggio DEF post-trattamento.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta impianto DEF, che si trova in Prove diagnostiche ECM.Vedere la procedura 011-063 nella tabella Procedure correlate.

La valvola di dosaggio DEF deve essere rimossa e collocata in un contenitore graduato per poter eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel. Accertarsi che il dosatore DEF non sia ostruito e che il DEF fluisca da tutti i fori.

Trafilamento di DEF dalla valvola di dosaggio DEF post-trattamento durante la prova di tenuta impianto?
SÌ NO

Rilevata valvola di dosaggio fluido impianto di scarico diesel post-trattamento che trafila.

Sostituire la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.Vedere la procedura 011-059 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Eseguire la prova prestazioni SCR post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su ON e avviare il motore
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'impianto di post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova prestazioni SCR post-trattamento.

Prova prestazioni SCR post-trattamento completata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi siano depositi nel tubo di decomposizione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che non vi siano depositi nel tubo di decomposizione.

  • Staccare il tubo di decomposizione dal veicolo.
  • Controllare che non vi siano depositi DEF eccessivi.
  • Vedere la procedura 011-062 nella tabella Procedure correlate.

Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
SÌ NO

Pulire e montare il tubo di decomposizione.

Vedere la procedura 011-062 nella tabella Procedure correlate.

Ripetere la prova prestazioni SCR post-trattamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare i risultati della prova prestazioni SCR post-trattamento.

Operazione guidata 4A - Controllare lo stato della prova sensore NOx uscita catalizzatore SCR post-trattamento.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i risultati della prova prestazioni SCR post-trattamento.

  • Controllare lo stato della parte della prova prestazioni SCR riguardante il sensore NOx uscita catalizzatore SCR post-trattamento.

Prova sensore NOx uscita catalizzatore SCR post-trattamento superata?
SÌ NO
Nessuna riparazione

Rilevato un difetto entro la gamma del sensore NOx uscita post-trattamento.

Sostituire il sensore NOx uscita post-trattamento.Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare lo stato della prova catalizzatore SCR post-trattamento.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i risultati della prova prestazioni SCR post-trattamento.

  • Controllare lo stato della parte della prova prestazioni SCR riguardante il catalizzatore SCR post-trattamento.

Prova catalizzatore SCR post-trattamento superata?
SÌ NO
Nessuna riparazione

Rilevato catalizzatore SCR post-trattamento difettoso.

Sostituire il catalizzatore SCR post-trattamento. Vedere la procedura 011-036 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Vedere "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto cancellato?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-OTT-2016


CODICE DI GUASTO 3547 - Serbatoio fluido impianto di scarico diesel post-trattamento vuoto: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3547 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3547 è attivo?
SÌ NO

Fluido impianto di scarico diesel (DEF) non rilevato nel serbatoio DEF.

Aggiungere DEF nel serbatoio.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-AGO-2016


CODICE DI GUASTO 3558 - Dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367226
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3558 è attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'alimentazione del dosatore DEF post-trattamento. | Meno di 10 ohm?
 | FASE 2C. Controllare che non vi sia un corto tra piedini sull'alimentazione dosatore DEF post-trattamento. | Più di 100 kohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini sul segnale dosatore DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3558 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il dosatore DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio fornitore di primo impianto (OEM).

Intervento

Controllare il cablaggio e le connessioni del dosatore DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'alimentazione del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE dosatore DEF post-trattamento del cablaggio OEM e il piedino ALIMENTAZIONE dosatore DEF post-trattamento del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di alimentazione.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini sull'alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE dosatore DEF post-trattamento del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini sul segnale dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE/temperatura dosatore DEF post-trattamento del connettore cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato corto circuito tra i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3559 - Dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367226
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3559 è attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul segnale dosatore DEF post-trattamento. | Meno di 10 ohm?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sull'alimentazione del dosatore DEF post-trattamento. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa sul segnale dosatore DEF post-trattamento. | Più di 100 kohm?
 | FASE 2E. Controllare che non vi sia un corto tra piedini e massa sull'alimentazione dosatore DEF post-trattamento. | Più di 100 kohm?
 | FASE 2F. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio del fornitore di primo impianto (OEM). | Più di 100 kohm?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3559 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il dosatore DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio e le connessioni del dosatore DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul segnale dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE/temperatura dosatore DEF post-trattamento sul connettore cablaggio dosatore e il piedino SEGNALE/temperatura dosatore DEF post-trattamento sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sull'alimentazione del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE dosatore DEF post-trattamento sul connettore cablaggio dosatore e il piedino ALIMENTAZIONE dosatore DEF post-trattamento del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di alimentazione.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini e massa sul segnale dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento del connettore cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare che non vi sia un corto tra piedini e massa sull'alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE dosatore DEF post-trattamento del connettore cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini e massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE dosatore DEF post-trattamento del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato corto circuito tra i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3562 - Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367226
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 3562 è attivo?
FASE 2. | Controllare i relè riscaldatore tubazione fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Esaminare i relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del circuito relè riscaldatore tubazione DEF post-trattamento. | Meno di 100 ohm?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Controllare la risposta del circuito. | Il codice di guasto 3562 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3562 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i relè riscaldatore tubazione DEF post-trattamento.

Operazione guidata 2A - Esaminare i relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal connettore cablaggio OEM.

Intervento

Controllare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento e le connessioni cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del circuito relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il cablaggio OEM.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal connettore cablaggio OEM.

Intervento

Controllare la resistenza dell'avvolgimento relè riscaldatore tubazione DEF post-trattamento.

  • Misurare la resistenza tra il piedino 85 del relè riscaldatore 1 tubazione DEF post-trattamento e il piedino 86 del relè riscaldatore 1 tubazione DEF post-trattamento in corrispondenza del relè.
  • Misurare la resistenza tra il piedino 85 del relè riscaldatore 2 tubazione DEF post-trattamento e il piedino 86 del relè riscaldatore 2 tubazione DEF post-trattamento in corrispondenza del relè.
  • Misurare la resistenza tra il piedino 85 del relè riscaldatore 3 tubazione DEF post-trattamento e il piedino 86 del relè riscaldatore 3 tubazione DEF post-trattamento in corrispondenza del relè.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sull'avvolgimento del relè DEF post-trattamento.

Sostituire il relè DEF post-trattamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino RITORNO dell'avvolgimento relè riscaldatore 1 tubazione DEF post-trattamento sul connettore cablaggio OEM e tutti gli altri piedini del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO dell'avvolgimento relè riscaldatore 2 tubazione DEF post-trattamento sul connettore cablaggio OEM e tutti gli altri piedini del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO dell'avvolgimento relè riscaldatore 3 tubazione DEF post-trattamento sul connettore cablaggio OEM e tutti gli altri piedini del cablaggio OEM.

NOTA: C'è continuità tra i piedini riscaldatore tubazione 1, riscaldatore tubazione 2 e riscaldatore tubazione 3 sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore di RITORNO del cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO dell'avvolgimento relè riscaldatore 1 tubazione DEF post-trattamento sul connettore relè e il piedino RITORNO del riscaldatore 1 tubazione fluido impianto di scarico DEF post-trattamento sul connettore OEM.
  • Misurare la resistenza tra il piedino RITORNO dell'avvolgimento relè riscaldatore 2 tubazione DEF post-trattamento sul connettore relè e il piedino RITORNO del riscaldatore 2 tubazione fluido impianto di scarico DEF post-trattamento sul connettore OEM.
  • Misurare la resistenza tra il piedino RITORNO dell'avvolgimento relè riscaldatore 3 tubazione DEF post-trattamento sul connettore relè e il piedino RITORNO del riscaldatore 3 tubazione fluido impianto di scarico DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul conduttore di RITORNO del cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Eseguire la prova riscaldatore impianto dosatore DEF con lo strumento elettronico di assistenza INSITE™ ed eccitare il relè riscaldatore tubazione DEF post-trattamento.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562 attivo?
SÌ NO

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuno: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto attivo?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1A

Riparazione completata.

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3563 - Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367226
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 3563 è attivo?
FASE 2. | Controllare il relè riscaldatore tubazione fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Esaminare il relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il circuito relè riscaldatore tubazione DEF post-trattamento. | Tensione pari alla tensione batteria +/- 1 V c.c.?
 | FASE 2C. Controllare se un fusibile del relè riscaldatore tubazione DEF post-trattamento è intervenuto. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare la risposta del circuito. | Il codice di guasto 3563 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3563 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè riscaldatore tubazione DEF post-trattamento

Operazione guidata 2A - Esaminare il relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il circuito relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione relè riscaldatore tubazione DEF post-trattamento.

  • Misurare la tensione tra l'alimentazione relè 1 riscaldatore tubazione DEF post-trattamento sul relativo connettore e la massa telaio.
  • Misurare la tensione tra l'alimentazione relè 2 riscaldatore tubazione DEF post-trattamento sul relativo connettore e la massa telaio.
  • Misurare la tensione tra l'alimentazione relè 3 riscaldatore tubazione DEF post-trattamento sul relativo connettore e la massa telaio.

Tensione pari alla tensione batteria +/- 1 V c.c.?
SÌ NO

Sostituire il fusibile del relè riscaldatore tubazione DEF post-trattamento.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare se un fusibile del relè riscaldatore tubazione DEF post-trattamento è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il fusibile del relè riscaldatore tubazione DEF post-trattamento.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile del relè riscaldatore tubazione DEF post-trattamento.

Vedere il manuale di assistenza OEM.

Rilevato circuito interrotto o in corto verso massa sull'alimentazione OEM.

Riparare o sostituire il cablaggio OEM.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore tubazione DEF post-trattamento sul connettore OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini e massa sul conduttore di RITORNO nel cablaggio del controller DEF post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare i relè 1, 2 e 3 del riscaldatore tubazione DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore tubazione DEF post-trattamento sul connettore OEM e tutti gli altri piedini del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore di RITORNO del cablaggio OEM.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3563 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3567 - Circuito 1 valvola di dosaggio fluido impianto di scarico diesel post-trattamento 1: corrente inferiore alla norma o circuito aperto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB4.5 CM2350 B104 | 4332646
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B103 | 4332641
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISL9 CM2350 L111 | 4367223
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF3.8 CM2350 F109 | 4367218
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B142 | 5411131
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | F3.8 CM2350 F120B | 5411237
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B129B | 5411247
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B135B | 5411257
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B147B | 5411252
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B148B | 5411262
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3567 è attivo?
FASE 2. | Controllare la valvola di dosaggio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare l'iniettore carburante post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza della valvola di dosaggio DEF post-trattamento. | È compresa tra 11 e 18 ohm?
 | FASE 2C. Controllare che non vi sia un corto verso massa sulla valvola di dosaggio DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito di alimentazione interrotto sul cablaggio. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito di RITORNO interrotto sul cablaggio. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3567 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3567 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare la valvola di dosaggio DEF post-trattamento e il circuito.

Operazione guidata 2A - Esaminare la valvola di dosaggio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio.

Intervento

Esaminare il cablaggio e i piedini del connettore valvola di dosaggio DEF post-trattamento per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza della valvola di dosaggio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio.

Intervento

Controllare la resistenza della valvola di dosaggio DEF post-trattamento.

  • Misurare la resistenza tra il piedino SEGNALE valvola di dosaggio DEF post-trattamento e il piedino RITORNO del connettore valvola di dosaggio DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 11 e 18 ohm?
SÌ NO
Nessuna riparazione

Rilevato un circuito interrotto o un corto interno sulla valvola di dosaggio DEF post-trattamento.

Sostituire la valvola di dosaggio DEF post-trattamento. Vedere la procedura 011-059 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto verso massa sulla valvola di dosaggio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio DEF post-trattamento e l'involucro in metallo della valvola di dosaggio DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sulla valvola di dosaggio DEF post-trattamento.

Sostituire la valvola di dosaggio DEF post-trattamento. Vedere la procedura 011-059 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito di alimentazione interrotto sul cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di dosaggio DEF post-trattamento del connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE sul connettore valvola di dosaggio DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di alimentazione. Sottoporre a individuazione guasti il cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito di RITORNO interrotto sul cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO della valvola di dosaggio DEF post-trattamento del connettore ECM cablaggio OEM e il piedino RITORNO sul connettore valvola di dosaggio DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio. Sottoporre a individuazione guasti il cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola di dosaggio DEF post-trattamento del connettore ECM cablaggio OEM e la massa.
  • Misurare la resistenza tra il piedino RITORNO valvola di dosaggio DEF post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio.

Sottoporre a individuazione guasti il cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio.

Sottoporre a individuazione guasti il cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Controllare che la risposta del circuito dopo 1 minuto sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3567 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 3568 - Valvola di dosaggio 1 fluido impianto di scarico diesel post-trattamento 1: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB4.5 CM2350 B104 | 4332646
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B103 | 4332641
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISL9 CM2350 L111 | 4367223
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF3.8 CM2350 F109 | 4367218
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B142 | 5411131
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | F3.8 CM2350 F120B | 5411237
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B129B | 5411247
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B135B | 5411257
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B147B | 5411252
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B148B | 5411265
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | L9 CM2350 L119B | 5411267
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISL9 CM2350 L111 | 4367223
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISF3.8 CM2350 F109 | 4367218
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | F3.8 CM2350 F120B | 5411237
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411265
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3568 è attivo?
FASE 2. | Controllare la valvola di dosaggio fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Controllare che la valvola di dosaggio DEF post-trattamento non sia inceppata in posizione chiusa. | La valvola di dosaggio soddisfa le specifiche delineate nella procedura 011-063?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3568 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare la valvola di dosaggio DEF post-trattamento.

Operazione guidata 2A - Controllare che la valvola di dosaggio DEF post-trattamento non sia inceppata in posizione chiusa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare la valvola di dosaggio DEF. Vedere la procedura 011-059 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la valvola di dosaggio DEF post-trattamento non sia inceppata in posizione chiusa o che la sua portata non sia ridotta.

  • Eseguire la prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-063 nella tabella Procedure correlate.

La valvola di dosaggio soddisfa la specifica delineata nella procedura 011-063?
SÌ NO
Nessuna riparazione

Rilevata valvola di dosaggio DEF post-trattamento difettosa.

Sostituire la valvola di dosaggio DEF post-trattamento.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-NOV-2016


CODICE DI GUASTO 3571 - Circuito sensore pressione fluido impianto di scarico diesel post-trattamento 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3571 è attivo?
FASE 2. | Controllare il sensore pressione fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3572 è attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tra 4,75 e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3571 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3571 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3571 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni del sensore pressione DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Altri codici di guasto dosatore DEF si attivano.

Il codice di guasto 3572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione DEF post-trattamento e il piedino RITORNO sensore pressione DEF post-trattamento sul connettore dosatore DEF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3571 è attivo?
SÌ NO

Rilevato sensore pressione DEF post-trattamento danneggiato all'interno del dosatore DEF post-trattamento.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del sensore pressione DEF post-trattamento sul connettore ECM cablaggio OEM e il piedino RITORNO del sensore pressione DEF post-trattamento sul connettore dosatore DEF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 non attivo?
SÌ NO

No. No. Lo stacco e attacco del connettore ha eliminato il codice di guasto.

Rilevato ECM difettoso.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3572 - Circuito sensore pressione fluido impianto di scarico diesel post-trattamento 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3572 è attivo?
FASE 2. | Controllare il sensore pressione fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3571 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3572 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3572 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni del sensore pressione DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione DEF post-trattamento e il piedino RITORNO pressione DEF post-trattamento sul connettore sensore pressione DEF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione DEF post-trattamento e il piedino SEGNALE sensore pressione DEF post-trattamento sul connettore dosatore DEF post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Altri codici di guasto dosatore DEF si attivano.

Il codice di guasto 3571 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3572 è attivo?
SÌ NO

Rilevato sensore pressione DEF post-trattamento danneggiato all'interno del dosatore DEF post-trattamento.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore pressione DEF post-trattamento sul connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE del sensore pressione DEF post-trattamento sul connettore dosatore DEF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione DEF post-trattamento sul connettore ECM cablaggio OEM e il piedino SEGNALE del sensore pressione DEF post-trattamento sul connettore dosatore DEF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM. Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione DEF post-trattamento del connettore ECM cablaggio OEM e la massa.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3572 non attivo?
SÌ NO

No. No. Lo stacco e attacco del connettore ha eliminato il codice di guasto.

Rilevato ECM difettoso.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3574 - Pressione fluido impianto di scarico diesel post-trattamento 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISL9 CM2350 L111 | 4367223
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | L9 CM2350 L119B | 5411267
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB4.5 CM2350 B104 | 4332646
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB6.7 CM2350 B103 | 4332641
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISL9 CM2350 L111 | 4367223
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB6.7 CM2350 B142 | 5411131
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B4.5 CM2350 B129B | 5411247
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B6.7 CM2350 B135B | 5411257
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B4.5 CM2350 B147B | 5411252
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B6.7 CM2350 B148B | 5411262
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | L9 CM2350 L119B | 5411267
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB4.5 CM2350 B104 | 4332646
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB6.7 CM2350 B103 | 4332641
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISL9 CM2350 L111 | 4367223
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB6.7 CM2350 B142 | 5411131
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B4.5 CM2350 B129B | 5411247
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B6.7 CM2350 B135B | 5411257
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B4.5 CM2350 B147B | 5411252
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B6.7 CM2350 B148B | 5411262
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3574 attivo o più di due conteggi non attivi?
 | FASE 1B. Controllare che il livello del serbatoio fluido impianto di scarico diesel (DEF) non sia basso. | Serbatoio DEF vuoto?
 | FASE 1C. Controllare che nel serbatoio DEF non siano presenti residui o sostanze estranee. | Sono stati individuati residui o sostanze estranee nel serbatoio DEF?
 | FASE 1D. Controllare se sono presenti codici di guasto impianto DEF post-trattamento attivi. | Eventuali codici di guasto che riguardano l'impianto dosatore DEF?
FASE 2. | Controllare le tubazioni e i raccordi DEF post-trattamento. |
 | FASE 2A. Eseguire la prova di tenuta impianto DEF post-trattamento. | Rinvenute tubazioni, raccordi o connessioni che presentano trafilamenti?
 | FASE 2B. Controllare la tubazione di alimentazione dosatore DEF post-trattamento. | Tubazione di alimentazione dosatore DEF completamente o parzialmente intasata?
 | FASE 2C. Controllare l'eventuale presenza di aria nel DEF. | Presenza di aria nel DEF?
 | FASE 2D. Controllare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento. | La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
FASE 3. | Controllare il filtro del serbatoio DEF post-trattamento. |
 | FASE 3A. Controllare che il filtro del serbatoio DEF non sia ostruito. | Il filtro del serbatoio DEF è ostruito?
FASE 4. | Controllare il funzionamento del dosatore DEF post-trattamento. |
 | FASE 4A. Eseguire la prova di esclusione pompa del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 della sezione 11?
 | FASE 4B. Eseguire il lavaggio senz'aria del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 della sezione 11?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3574 attivo o più di due conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se il livello all'interno del serbatoio DEF è insufficiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Accertarsi che il serbatoio DEF non sia vuoto e che lo strumento indicatore di livello sia preciso.

Controllare il livello serbatoio DEF post-trattamento con lo strumento elettronico di assistenza INSITE™ e confrontarlo con lo strumento sul cruscotto.

Serbatoio DEF vuoto?
SÌ NO

Rifornire il serbatoio DEF.

 Nessuna riparazione

Passa a 4A

Passa a 1C

Operazione guidata 1C - Controllare che nel serbatoio DEF non siano presenti residui o sostanze estranee.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che nel serbatoio DEF non siano presenti residui o sostanze estranee.

Sono stati individuati residui o sostanze estranee nel serbatoio DEF?
SÌ NO

Pulire accuratamente il serbatoio DEF e rifornirlo con DEF certificato.

 Nessuna riparazione

Passa a 1D

Passa a 1D

Operazione guidata 1D - Controllare se sono presenti codici di guasto impianto DEF post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se vi sono codici di guasto attivi relativi all'impianto dosatore DEF.

Codici di guasto che riguardano l'impianto dosatore DEF?
SÌ NO

Prima di sottoporre a individuazione guasti il codice 3574, sottoporre a individuazione guasti gli eventuali codici attivi di questo elenco.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi DEF post-trattamento.

Operazione guidata 2A - Eseguire la prova di tenuta impianto DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta impianto DEF post-trattamento in Prove diagnostiche ECM.

  • Vedere la procedura 011-080 nella tabella Procedure correlate.

Rinvenute tubazioni, raccordi o connessioni che presentano trafilamenti?
SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF difettoso, secondo necessità. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Riparare o sostituire il dosatore DEF post-trattamento, secondo necessità. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tubazione di alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal dosatore (tubazione di aspirazione tra il serbatoio e il dosatore).
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal serbatoio DEF.

Intervento

Controllare che la tubazione di alimentazione dosatore DEF non sia ostruita.

  • Controllare visivamente entrambe le estremità della tubazione alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di alimentazione per verificare/confermare che il flusso non sia ostacolato.

Tubazione di alimentazione dosatore DEF completamente o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di alimentazione del dosatore con aria compressa. Se necessario, sostituire la tubazione di alimentazione dosatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di aria nel DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale presenza di aria nel DEF.

  • Vedere la procedura 011-075 nella tabella Procedure correlate.

Presenza di aria nel DEF?
SÌ NO

Controllare che i seguenti componenti non siano danneggiati o trafilino ed eventualmente ripararli:

  • Raccordi dosatore DEF post-trattamento
  • Tubazione di alimentazione dosatore DEF post-trattamento
  • Raccordi serbatoio DEF post-trattamento.

Vedere la procedura 011-075 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF.

Intervento

Controllare che i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento non siano ostruiti.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
SÌ NO

Sostituire il raccordo ostruito. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il filtro del serbatoio DEF post-trattamento.

Operazione guidata 3A - Controllare che il filtro del serbatoio DEF non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il trasmettitore dal serbatoio DEF.

Intervento

Controllare che sul filtro del serbatoio DEF post-trattamento non vi siano tracce di ostruzione o di depositi.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Il filtro del serbatoio DEF è ostruito?
SÌ NO

Pulire o sostituire il filtro del serbatoio DEF.

Scaricare, pulire e rifornire il serbatoio DEF. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il funzionamento del dosatore DEF post-trattamento.

Operazione guidata 4A - Eseguire la prova di esclusione pompa del dosatore DEF post-trattamento.

Condizioni

  • Collegare le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF post-trattamento in Prove diagnostiche ECM.

  • Vedere la procedura 011-063 nella tabella Procedure correlate.

NOTA: Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 della sezione 11?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Eseguire il lavaggio senz'aria del dosatore DEF post-trattamento.

Condizioni

  • Staccare la valvola di dosaggio DEF post-trattamento.
  • Staccare il dosatore DEF post-trattamento.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lavare il dosatore DEF post-trattamento con acqua pulita.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 011-058 nella tabella Procedure correlate.

NOTA: Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
SÌ NO
Nessuna riparazione

Sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3575 - Pressione fluido impianto di scarico diesel post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISL9 CM2350 L111 | 4367223
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B129B | 5411247
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B135B | 5411257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B147B | 5411252
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B148B | 5411262
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | L9 CM2350 L119B | 5411267
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISL9 CM2350 L111 | 4367223
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | L9 CM2350 L119B | 5411267
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB4.5 CM2350 B104 | 4332646
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB6.7 CM2350 B103 | 4332641
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISL9 CM2350 L111 | 4367223
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISB6.7 CM2350 B142 | 5411131
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B4.5 CM2350 B129B | 5411247
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B6.7 CM2350 B135B | 5411257
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B4.5 CM2350 B147B | 5411252
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | B6.7 CM2350 B148B | 5411262
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3575 attivo o più di due conteggi non attivi?
 | FASE 1B. Controllare se vi sono codici di guasto impianto fluido impianto di scarico diesel (DEF) post-trattamento attivi. | Codici di guasto che riguardano l'impianto dosatore DEF?
FASE 2. | Controllare le tubazioni e i raccordi DEF post-trattamento. |
 | FASE 2A. Eseguire la prova di tenuta impianto DEF post-trattamento. | Rinvenute tubazioni, raccordi o connessioni che presentano trafilamenti?
 | FASE 2B. Controllare la tubazione di ritorno del dosatore DEF post-trattamento. | Tubazione di ritorno DEF ostruita o parzialmente intasata?
 | FASE 2C. Controllare i raccordi della tubazione dosatore DEF post-trattamento. | Il raccordo della tubazione di ritorno dosatore è ostruito?
FASE 3. | Controllare il funzionamento del dosatore DEF post-trattamento |
 | FASE 3A. Eseguire la prova di esclusione pompa dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3575 attivo o più di due conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se sono presenti codici di guasto impianto DEF post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se vi sono codici di guasto attivi relativi all'impianto dosatore DEF.

Codici di guasto che riguardano l'impianto dosatore DEF?
SÌ NO

Sottoporre a individuazione guasti tutti i codici di guasto attivi prima del codice di guasto 3575.

 Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi DEF post-trattamento.

Operazione guidata 2A - Eseguire la prova di tenuta impianto DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta impianto DEF post-trattamento in Prove diagnostiche ECM.

  • Vedere la procedura 011-080 nella tabella Procedure correlate.

Rinvenute tubazioni, raccordi o connessioni che presentano trafilamenti?
SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF difettoso, secondo necessità. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Riparare o sostituire il dosatore DEF post-trattamento, secondo necessità. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tubazione di ritorno del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di ritorno dosatore DEF post-trattamento dal dosatore (la tubazione di ritorno collega il serbatoio e il dosatore e riporta il DEF nel serbatoio).
  • Scollegare la tubazione di ritorno del dosatore DEF post-trattamento dal serbatoio DEF.

Intervento

Controllare che la tubazione di ritorno DEF non sia ostruita.

  • Controllare entrambe le estremità della tubazione alla ricerca di tracce di depositi od ostruzioni.
  • Soffiare aria compressa nella tubazione di ritorno per verificare che il flusso non sia ostacolato.

Tubazione di ritorno DEF ostruita o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di ritorno con aria compressa. Se necessario, sostituire la tubazione di ritorno. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Controllare i raccordi della tubazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di ritorno dosatore DEF post-trattamento dal dosatore (la tubazione di ritorno collega il serbatoio e il dosatore e riporta il DEF nel serbatoio).
  • Scollegare il raccordo della tubazione di ritorno dosatore DEF.

Intervento

Controllare che il raccordo della tubazione di ritorno dosatore DEF post-trattamento non sia ostruito o intasato.

  • Se necessario, soffiare aria compressa nel raccordo tubazione di ritorno.

NOTA: Il raccordo tubazione di ritorno è dotato di valvola di ritegno interna che consente il flusso in una sola direzione.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Il raccordo della tubazione di ritorno dosatore è ostruito?
SÌ NO

Sostituire il raccordo della tubazione di ritorno dosatore DEF. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il funzionamento del dosatore DEF post-trattamento

Operazione guidata 3A - Eseguire la prova di esclusione pompa dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF post-trattamento nelle Prove diagnostiche ECM.

Vedere la procedura 011-063 nella tabella Procedure correlate.

NOTA: Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore DEF post-trattamento. (Questo filtro non può essere riutilizzato e deve essere sostituito dopo lo stacco.)

Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore DEF post-trattamento con il filtro nuovo. Se il volume misurato del DEF post-trattamento non è ancora entro le specifiche, sostituire il dosatore.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3577 - Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | IB4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3577 è attivo?
FASE 2. | Controllare la valvola di ritorno fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare la valvola di ritorno DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la valvola di ritorno DEF post-trattamento. | La resistenza è compresa tra 17 e 25 ohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3577 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di ritorno DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare la valvola di ritorno DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio e le connessioni del dosatore DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la valvola di ritorno DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza della valvola di ritorno DEF post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE e il piedino RITORNO della valvola di ritorno DEF post-trattamento sul connettore dosatore DEF post-trattamento.

La resistenza è compresa tra 17 e 25 ohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di ritorno DEF post-trattamento difettosa nel dosatore DEF post-trattamento. Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE valvola di ritorno DEF post-trattamento sul connettore cablaggio dosatore DEF post-trattamento e il piedino ALIMENTAZIONE valvola di ritorno DEF post-trattamento sul connettore ECM cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione nel circuito di alimentazione valvola di ritorno DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO valvola di ritorno DEF post-trattamento sul connettore cablaggio dosatore DEF post-trattamento e il piedino RITORNO valvola di ritorno DEF post-trattamento sul connettore ECM cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione nel circuito di ritorno valvola di ritorno DEF post-trattamento.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di ritorno DEF post-trattamento in corrispondenza del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Più di 100 kohm?
SÌ NO

Rilevato ECM difettoso.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevato un cortocircuito tra piedini sul circuito di alimentazione valvola di ritorno fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3578 - Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | IB4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3578 è attivo?
FASE 2. | Controllare la valvola di ritorno fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare la valvola di ritorno DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la valvola di ritorno fluido impianto di scarico diesel (DEF) post-trattamento. | La resistenza è conforme alle specifiche?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3578 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di ritorno DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare la valvola di ritorno DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio e le connessioni del dosatore DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la valvola di ritorno DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza della valvola di ritorno DEF post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE e il piedino RITORNO della valvola di ritorno DEF post-trattamento sul connettore dosatore DEF post-trattamento.
  • La resistenza di un impianto a 12 V deve essere compresa tra 4,5 e 9,0 Ohm.
  • La resistenza di un impianto a 24 V deve essere compresa tra 17 e 25 Ohm.

La resistenza è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Rilevata valvola di ritorno DEF post-trattamento difettosa nel dosatore DEF post-trattamento.

Sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO della valvola di ritorno DEF post-trattamento sul connettore cablaggio dosatore DEF post-trattamento e la massa.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul circuito di alimentazione valvola di ritorno DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di ritorno DEF post-trattamento in corrispondenza del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Più di 100 kohm?
SÌ NO

Rilevato ECM difettoso.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevato un cortocircuito tra piedini sul circuito di alimentazione valvola di ritorno fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-OTT-2016


CODICE DI GUASTO 3582 - Efficienza conversione catalizzatore SCR post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Post-trattamento, catalizzatore riduzione catalitica selettiva | Vedere la procedura 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2350 B103 | 4332641
Post-trattamento, catalizzatore riduzione catalitica selettiva | Vedere la procedura 011-036 | ISB6.7 CM2350 B142 | 5411131
Post-trattamento, catalizzatore riduzione catalitica selettiva | Vedere la procedura 011-036 | B4.5 CM2350 B129B | 5411247
Post-trattamento, catalizzatore riduzione catalitica selettiva | Vedere la procedura 011-036 | B6.7 CM2350 B135B | 5411257
Post-trattamento, catalizzatore riduzione catalitica selettiva | Vedere la procedura 011-036 | B4.5 CM2350 B147B | 5411252
Post-trattamento, catalizzatore riduzione catalitica selettiva | Vedere la procedura 011-036 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB4.5 CM2350 B104 | 4332646
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B103 | 4332641
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B142 | 5411131
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B129B | 5411247
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B135B | 5411257
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B147B | 5411252
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B148B | 5411262
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B129B | 5411247
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B135B | 5411257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B147B | 5411252
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B148B | 5411262
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB4.5 CM2350 B104 | 4332646
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B103 | 4332641
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B142 | 5411131
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B129B | 5411247
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B135B | 5411257
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B147B | 5411252
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3582 è attivo?
 | FASE 1B. Controllare se vi sono codici di guasto sensore NOx post-trattamento attivi. | Codici di guasto relativi al sensore NOx ingresso post-trattamento attivi?
 | FASE 1C. Controllare se vi sono codici di guasto correlati al sensore temperatura SCR attivi. | Codici di guasto relativi al sensore temperatura SCR attivi?
 | FASE 1D. Controllare se vi sono codici di guasto attivi relativi all'impianto dosatore fluido impianto di scarico diesel (DEF). | Codici di guasto attivi correlati all'impianto dosatore DEF?
FASE 2. | Controllare l'impianto dosatore DEF. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni dall'impianto dosatore DEF | Rilevati trafilamenti all'esterno dell'impianto?
 | FASE 2B. Controllare la qualità del DEF. | DEF non contaminato e conforme alle specifiche indicate nella procedura 011-056 nella tabella Procedure correlate?
 | FASE 2C. Controllare il corretto funzionamento del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?
 | FASE 2D. Controllare il corretto funzionamento della valvola di dosaggio DEF post-trattamento. | Trafilamento di DEF dalla valvola di dosaggio DEF post-trattamento durante la prova di tenuta impianto?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Eseguire la prova prestazioni SCR post-trattamento. | Prova prestazioni SCR post-trattamento completata?
 | FASE 3B. Controllare che non vi siano depositi nel tubo di decomposizione. | Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
FASE 4. | Controllare i risultati della prova prestazioni SCR post-trattamento. |
 | FASE 4A. Controllare lo stato della prova sensore NOx uscita catalizzatore SCR post-trattamento. | Prova sensore NOx uscita catalizzatore SCR post-trattamento superata?
 | FASE 4B. Controllare lo stato della prova catalizzatore SCR post-trattamento. | Prova catalizzatore SCR post-trattamento superata?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3582 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 5A

Operazione guidata 1B - Controllare se vi sono codici di guasto sensore NOx post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto correlati al sensore NOx ingresso post-trattamento e al sensore NOx uscita post-trattamento attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1C

Operazione guidata 1C - Controllare se vi sono codici di guasto correlati al sensore temperatura SCR post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto correlati ai sensori temperatura SCR post-trattamento attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1D

Operazione guidata 1D - Controllare se vi sono codici di guasto impianto dosatore DEF attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi relativi all'impianto dosatore DEF.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi correlati all'impianto dosatore DEF?
SÌ NO

Sottoporre a individuazione guasti tutti i codici di guasto relativi all'impianto dosatore DEF prima del codice di guasto 3582.

Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto dosatore DEF.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni dall'impianto dosatore DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Per escludere la presenza di trafilamenti esterni, controllare tutti i componenti dell'impianto dosatore DEF post-trattamento, tra cui:

  • Raccordi serbatoio DEF
  • Dosatore DEF e raccordi dosatore
  • Tubazioni DEF
  • Valvola di dosaggio DEF.

Il DEF forma depositi bianchi intorno ai raccordi che trafilano.

Rilevati trafilamenti all'esterno dell'impianto?
SÌ NO

Eliminare la causa del trafilamento all'esterno.

 Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare la qualità del DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la qualità del DEF.

  • Esaminare il DEF nel serbatoio alla ricerca di tracce di sostanze estranee e contaminazione
  • Utilizzare l'attrezzo specifico rifrattometro DEF Cummins®, numero di particolare 4919554, per verificare la concentrazione del DEF. Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF non contaminato e conforme alle specifiche indicate nella procedura 011-056 nella tabella Procedure correlate?
SÌ NO
Nessuna riparazione

Il fluido nel serbatoio DEF non è DEF puro, il DEF è diluito o degradato.

Scaricare completamente il serbatoio DEF e risciacquarlo con acqua.

Rifornire il serbatoio DEF con DEF puro.

Vedere la procedura 011-056 nella tabella Procedure correlate.

Passa a 2C

Passa a 2C

Operazione guidata 2C - Controllare il corretto funzionamento del dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF, che si trova in Prove diagnostiche ECM.

Vedere la procedura 011-063 nella tabella Procedure correlate.

La valvola di dosaggio DEF deve essere rimossa e collocata in un contenitore graduato per poter eseguire la prova di esclusione pompa dosatore DEF. Accertarsi che la valvola di dosaggio DEF non sia ostruita e che il DEF fluisca da tutti i fori.

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063 nella tabella Procedure correlate?
SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore DEF post-trattamento.Questo filtro non può essere riutilizzato e deve essere sostituito in caso di stacco.

Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore DEF post-trattamento con il filtro nuovo.Se il dosatore continua a non funzionare secondo le specifiche, sostituirlo. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il corretto funzionamento della valvola di dosaggio DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta impianto DEF, che si trova in Prove diagnostiche del modulo di controllo motore.

  • Vedere la procedura 011-063 nella tabella Procedure correlate.

La valvola di dosaggio DEF deve essere rimossa e collocata in un contenitore graduato per poter eseguire la prova di esclusione pompa dosatore DEF. Accertarsi che la valvola di dosaggio DEF non sia ostruita e che il DEF fluisca da tutti i fori.

Trafilamento di DEF dalla valvola di dosaggio DEF post-trattamento durante la prova di tenuta impianto?
SÌ NO

Rilevata valvola di dosaggio fluido impianto di scarico diesel post-trattamento che trafila.

Sostituire la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Eseguire la prova prestazioni SCR post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su ON e avviare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'impianto di post-trattamento.

  • Eseguire la prova prestazioni SCR post-trattamento.
  • Servirsi dello strumento elettronico di assistenza INSITE™.

Prova prestazioni SCR post-trattamento completata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi siano depositi di DEF nel tubo di decomposizione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che non vi siano depositi nel tubo di decomposizione.

  • Staccare il tubo di decomposizione dal veicolo.
  • Controllare che non vi siano depositi DEF eccessivi.
  • Vedere la procedura 011-062 nella tabella Procedure correlate.

Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
SÌ NO

Pulire e montare il tubo di decomposizione.

Vedere la procedura 011-062 nella tabella Procedure correlate.

Ripetere la prova prestazioni SCR post-trattamento dopo aver eliminato i depositi dal tubo di decomposizione.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare i risultati della prova prestazioni SCR post-trattamento.

Operazione guidata 4A - Controllare lo stato della prova sensore NOx uscita catalizzatore SCR post-trattamento.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i risultati della prova prestazioni SCR post-trattamento.

  • Controllare lo stato della parte della prova prestazioni SCR riguardante il sensore NOx uscita catalizzatore SCR post-trattamento.

Prova sensore NOx uscita catalizzatore SCR post-trattamento superata?
SÌ NO
Nessuna riparazione

Rilevato un difetto entro la gamma del sensore NOx uscita post-trattamento.

Sostituire il sensore NOx uscita post-trattamento.

Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare lo stato della prova catalizzatore SCR post-trattamento.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i risultati della prova prestazioni SCR post-trattamento.

  • Controllare lo stato della parte della prova prestazioni SCR riguardante il catalizzatore SCR post-trattamento.

Prova catalizzatore SCR post-trattamento superata?
SÌ NO
Nessuna riparazione

Rilevato catalizzatore SCR post-trattamento difettoso.

Sostituire il catalizzatore SCR post-trattamento.

Vedere la procedura 011-036 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-OTT-2016


CODICE DI GUASTO 3596 - Pressione fluido impianto di scarico diesel post-trattamento 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISL9 CM2350 L111 | 4367223
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B129B | 5411247
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B135B | 5411257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B147B | 5411252
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B148B | 5411262
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | L9 CM2350 L119B | 5411267
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISL9 CM2350 L111 | 4367223
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | L9 CM2350 L119B | 5411267
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB4.5 CM2350 B104 | 4332646
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB6.7 CM2350 B103 | 4332641
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISL9 CM2350 L111 | 4367223
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB6.7 CM2350 B142 | 5411131
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B4.5 CM2350 B129B | 5411247
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B6.7 CM2350 B135B | 5411257
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B4.5 CM2350 B147B | 5411252
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | B6.7 CM2350 B148B | 5411262
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 3571 e 3572. | Codice di guasto 3571 o 3572 attivo?
FASE 2. | Controllare il sensore pressione fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione DEF post-trattamento. | Valore della pressione DEF post-trattamento rilevato dallo strumento elettronico di assistenza INSITE™ pari a 0 ± 69 kPa [0 ± 10 psi]?
FASE 3. | Controllare il dosatore DEF post-trattamento e il cablaggio. |
 | FASE 3A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 3C. Controllare anche che non vi siano connessioni di massa allentate, corrose o rotte. | Le connessioni di massa sono allentate, corrose o rotte?
FASE 4. | Controllare le tubazioni e i raccordi DEF post-trattamento |
 | FASE 4A. Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento. | Rinvenute connessioni danneggiate, intasate o che trafilano?
 | FASE 4B. Controllare la tubazione di alimentazione dosatore DEF post-trattamento. | Tubazione di alimentazione dosatore DEF completamente o parzialmente intasata?
 | FASE 4C. Controllare la tubazione di ritorno del dosatore DEF post-trattamento. | Tubazione di ritorno DEF ostruita o parzialmente intasata?
 | FASE 4D. Controllare l'eventuale presenza di aria nel DEF. | Presenza di aria nel DEF?
 | FASE 4E. Controllare il raccordo della tubazione di alimentazione dosatore DEF post-trattamento. | La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
FASE 5. | Controllare il filtro del serbatoio DEF post-trattamento |
 | FASE 5A. Controllare che il filtro del serbatoio DEF post-trattamento non sia ostruito. | Il filtro del serbatoio DEF è ostruito?
FASE 6. | Controllare il funzionamento del dosatore DEF post-trattamento. |
 | FASE 6A. Controllare il corretto funzionamento del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 3571 e 3572.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 o 3572 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione DEF post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione valvola di dosaggio DEF post-trattamento dal dosatore DEF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione DEF post-trattamento.

  • Monitorare la pressione DEF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Valore della pressione DEF post-trattamento rilevato dallo strumento elettronico di assistenza INSITE™ pari a 0 ± 69 kPa [0 ± 10 psi]?

SÌ NO
Nessuna riparazione

Rilevato sensore pressione DEF post-trattamento danneggiato.

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Controllare il dosatore DEF post-trattamento e il cablaggio.

Operazione guidata 3A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore dosatore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO dosatore DEF post-trattamento sul connettore cablaggio dosatore DEF post-trattamento e il piedino RITORNO dosatore DEF post-trattamento sul connettore ECM cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di ritorno dosatore DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare anche che non vi siano connessioni di massa allentate, corrose o rotte.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Controllare i punti di messa a terra.

Intervento

Controllare visivamente i punti di messa a terra.

  • Per l'identificazione dei punti di messa a terra vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La connessione di massa è allentata, corrosa o rotta?
SÌ NO

È stata rilevata una connessione di massa allentata, corrosa o rotta. Riparare o sostituire la connessione di massa.

 Nessuna riparazione

Passa a 7A

Passa a 4A

Operazione guidata 4 - Controllare le tubazioni e i raccordi DEF post-trattamento

Operazione guidata 4A - Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

Nell'impianto dosatore SCR sono presenti tre le tubazioni DEF:

  • Tubazione di alimentazione dosatore tra il serbatoio e il dosatore (tubazione di aspirazione)
  • Tubazione di alimentazione valvola di dosaggio tra il dosatore e la valvola di dosaggio (tubazione pressione)
  • Tubazione di ritorno tra il dosatore e il serbatoio (tubazione di ritorno)

Esaminare tutte tre le tubazioni DEF e i relativi raccordi/connettori.

  • Controllare che le connessioni serbatoio DEF (tubazioni di aspirazione e ritorno) non siano fessurate e vaiolate
  • Controllare tutte tre le connessioni e i raccordi del dosatore per accertarsi che non siano allentati o danneggiati e che non trafilino
  • Scollegare i raccordi dosatore della tubazione di aspirazione, della tubazione pressione e della tubazione di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di aspirazione non vi siano tracce di trafilamento o aperture che consentirebbero al dosatore di aspirare aria insieme al DEF.
  • Verificare la tenuta di tutti i punti di connessione, compreso il serbatoio DEF (due connessioni), il dosatore (tre connessioni) e la valvola di dosaggio (una connessione).

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenute connessioni danneggiate, intasate o che trafilano?

SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF difettoso.

Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Se necessario, riparare o sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 7A

Passa a 4B

Operazione guidata 4B - Controllare la tubazione di alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal dosatore (tubazione di aspirazione tra il dosatore e il serbatoio DEF)
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal serbatoio DEF.

Intervento

Controllare che la tubazione di alimentazione dosatore DEF non sia ostruita.

  • Controllare entrambe le estremità della tubazione di alimentazione dosatore alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di alimentazione dosatore per verificare che il flusso non sia ostacolato.

Tubazione di alimentazione dosatore DEF completamente o parzialmente intasata?

SÌ NO

Provare a pulire la tubazione di alimentazione del dosatore con aria compressa. Se necessario, sostituire la tubazione di alimentazione valvola di dosaggio.

Fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 4C

Operazione guidata 4C - Controllare la tubazione di ritorno del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di ritorno dosatore DEF post-trattamento dal dosatore (la tubazione di ritorno collega il serbatoio e il dosatore e riporta il DEF nel serbatoio)
  • Scollegare la tubazione di ritorno del dosatore DEF post-trattamento dal serbatoio DEF.

Intervento

Controllare che la tubazione di ritorno DEF post-trattamento non sia ostruita.

  • Controllare entrambe le estremità della tubazione alla ricerca di tracce di depositi od ostruzioni.
  • Soffiare aria compressa nella tubazione di ritorno per verificare che il flusso non sia ostacolato.

Tubazione di ritorno DEF ostruita o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di ritorno con aria compressa. Se necessario, sostituire la tubazione di ritorno.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 4D

Operazione guidata 4D - Controllare l'eventuale presenza di aria nel DEF.

Condizioni

  • Collegare la tubazione di alimentazione e la tubazione di ritorno del dosatore DEF post-trattamento al serbatoio DEF.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare l'eventuale presenza di aria nel DEF.

  • Vedere la procedura 011-075 nella tabella Procedure correlate.

Presenza di aria nel DEF?

SÌ NO

Controllare che i seguenti componenti non siano danneggiati o trafilino ed eventualmente ripararli:

  • Raccordi dosatore DEF post-trattamento
  • Tubazione di alimentazione dosatore DEF post-trattamento
  • Raccordi serbatoio DEF post-trattamento.

Vedere la procedura 011-075 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 7A

Passa a 4E

Operazione guidata 4E - Controllare il raccordo della tubazione di alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento.

Intervento

Controllare che i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento non siano ostruiti.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?

SÌ NO

Sostituire il raccordo ostruito. Vedere la procedura 011-058 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 7A

Passa a 5A

Operazione guidata 5 - Controllare il filtro del serbatoio DEF post-trattamento

Operazione guidata 5A - Controllare che il filtro del serbatoio DEF post-trattamento non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il trasmettitore dal serbatoio DEF.

Intervento

Controllare che sul filtro del serbatoio DEF post-trattamento non vi siano tracce di ostruzione o di depositi.

  • Vedere il manuale di assistenza OEM.

Il filtro del serbatoio DEF è ostruito?
SÌ NO

Pulire o sostituire il filtro del serbatoio DEF.

Scaricare, pulire e rifornire il serbatoio DEF.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del dosatore DEF post-trattamento.

Operazione guidata 6A - Controllare il corretto funzionamento del dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il corretto funzionamento del dosatore DEF post-trattamento.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF post-trattamento nelle Prove diagnostiche ECM. Vedere la procedura 011-063 nella tabella Procedure correlate.

NOTA: Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?

SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore DEF post-trattamento. (Questo filtro non può essere riutilizzato e deve essere sostituito dopo lo stacco.) Vedere la procedura 011-060 nella tabella Procedure correlate.

Utilizzare lo strumento elettronico di assistenza INSITE™ per ripetere la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento con il nuovo filtro. Se il volume misurato del DEF post-trattamento non è ancora entro le specifiche, sostituire il dosatore. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins™.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3613 - Sensore livello liquido di raffreddamento: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3613 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3613 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza di valore compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-NOV-2016


CODICE DI GUASTO 3614 - Sensore livello liquido di raffreddamento: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3614 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3614 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore temperatura aria ambiente o con la centralina elettronica veicolo OEM.

Vedere il manuale di assistenza OEM.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-AGO-2016


CODICE DI GUASTO 3741 - Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | L9 CM2350 L119B | 5411267
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL9 CM2350 L111 | 4367223
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L119B | 5411267
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | ISB4.5 CM2350 B104 | 4332646
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | ISB6.7 CM2350 B103 | 4332641
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | ISF3.8 CM2350 F109 | 4367218
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | ISB6.7 CM2350 B142 | 5411131
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | F3.8 CM2350 F120B | 5411237
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B4.5 CM2350 B129B | 5411247
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B6.7 CM2350 B135B | 5411257
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B4.5 CM2350 B147B | 5411252
Filtro carburante (tipo a contenitore) | Vedere la procedura 006-014 | B6.7 CM2350 B148B | 5411262
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB4.5 CM2350 B104 | 4332646
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2350 B103 | 4332641
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISF3.8 CM2350 F109 | 4367218
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISL9 CM2350 L111 | 4367223
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2350 B142 | 5411131
Intasamento ingresso carburante | Vedere la procedura 006-020 | F3.8 CM2350 F120B | 5411237
Intasamento ingresso carburante | Vedere la procedura 006-020 | B4.5 CM2350 B129B | 5411247
Intasamento ingresso carburante | Vedere la procedura 006-020 | B6.7 CM2350 B135B | 5411257
Intasamento ingresso carburante | Vedere la procedura 006-020 | B4.5 CM2350 B147B | 5411252
Intasamento ingresso carburante | Vedere la procedura 006-020 | B6.7 CM2350 B148B | 5411262
Intasamento ingresso carburante | Vedere la procedura 006-020 | L9 CM2350 L119B | 5411267
Iniettore | Vedere la procedura 006-026 | ISB4.5 CM2350 B104 | 4332646
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B103 | 4332641
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2350 F109 | 4367218
Iniettore | Vedere la procedura 006-026 | ISL9 CM2350 L111 | 4367223
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2350 B142 | 5411131
Iniettore | Vedere la procedura 006-026 | F3.8 CM2350 F120B | 5411237
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B129B | 5411247
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B135B | 5411257
Iniettore | Vedere la procedura 006-026 | B4.5 CM2350 B147B | 5411252
Iniettore | Vedere la procedura 006-026 | B6.7 CM2350 B148B | 5411262
Iniettore | Vedere la procedura 006-026 | L9 CM2350 L119B | 5411267
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB4.5 CM2350 B104 | 4332646
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B103 | 4332641
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF3.8 CM2350 F109 | 4367218
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISL9 CM2350 L111 | 4367223
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B142 | 5411131
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | F3.8 CM2350 F120B | 5411237
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B129B | 5411247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B135B | 5411257
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B147B | 5411252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B148B | 5411265
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449, 451, 452, 553, 2372 o 3727 attivo o conteggi non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto. | Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
 | FASE 2C. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
 | FASE 2D. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Presenza di aria nel carburante?
 | FASE 3B. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020 nella tabella Procedure correlate?
 | FASE 3C. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236 nella tabella Procedure correlate?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 della sezione 19?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa del modulo di controllo motore (ECM). |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272, 449, 451, 452, 553, 2372 o 3727 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il sensore pressione carburante tubazione preiniezione.

Vedere la procedura 019-115 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto.

Condizioni

  • Non accendere il motore.

Intervento

Verificare che il numero di particolare del sensore di pressione carburante sia quello prescritto.

  • Controllare che il sensore di pressione carburante non sia stata manomesso.

Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire il sensore di pressione carburante.

Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2C

Passa a 7A

Operazione guidata 2C - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire il monitoraggio con lo strumento elettronico di assistenza INSITE™.
  • Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.
  • Non accendere il motore.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Una volta portato il commutatore di accensione del motore su OFF, il calo fino a zero della pressione tubazione preiniezione può richiedere molto tempo. È necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2D

Passa a 7A

Operazione guidata 2D - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Non accendere il motore.

Intervento

Verificare che il numero di particolare della valvola di sovrapressione carburante sia quello prescritto.

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire la valvola di sovrapressione carburante.

Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

  • Se l'intasamento ingresso carburante non è eccessivo, eseguire la seguente procedura. Vedere la procedura 006-020 nella tabella Procedure correlate.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020 nella tabella Procedure correlate?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso carburante è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati o valvole di ritegno difettose.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-014 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare il calo di pressione filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236 nella tabella Procedure correlate?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Se la pressione dalla pompa a ingranaggi rientra nelle specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-014 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Seguire la sequenza di serraggio prescritta nella seguente procedura.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa dell'ECM.

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

Riparare i collegamenti di massa mancanti o danneggiati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 3748 - Sensore NOx aspirazione post-trattamento n. 1: dati non ragionevoli - deriva verso l'alto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | F3.8 CM2350 F120B | 5411237
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B129B | 5411247
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B135B | 5411257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B6.7 CM2350 B148B | 5411262
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3748 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1885, 3232, 3649 o 3682 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3748 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1885, 3232, 3649 o 3682 attivo?
SÌ NO
Nessuna riparazione

Verificare che il sensore ossidi di azoto (NOx) ingresso post-trattamento sia presente e montato come prescritto.

Se il sensore NOx ingresso post-trattamento è presente e montato come prescritto, l'inconveniente può essere causato dal suo danneggiamento.

Sostituire il sensore NOx ingresso post-trattamento. Vedere la procedura 019-463 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19..

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 3749 - Sensore NOx uscita post-trattamento n. 1: dati non ragionevoli - deriva verso l'alto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB4.5 CM2350 B104 | 4332646
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B103 | 4332641
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISL9 CM2350 L111 | 4367223
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B142 | 5411131
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B129B | 5411247
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B135B | 5411257
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B147B | 5411252
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B148B | 5411262
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3749 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1887, 2771, 3583 o 3681 attivo?
 | FASE 1C. Verificare che il sensore ossidi di azoto (NOx) uscita post-trattamento sia montato come prescritto. | Il sensore NOx uscita post-trattamento è montato come prescritto?
FASE 2. | Controllare il tubo di decomposizione fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Controllare che nel tubo di decomposizione non vi siano depositi cristallizzati. | Depositi cristallizzati nel tubo di decomposizione?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3749 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1887, 2771, 3583 o 3681 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1C

Operazione guidata 1C - Verificare che il sensore NOx uscita post-trattamento sia montato come prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il sensore NOx uscita post-trattamento sia montato come prescritto.

Controllare che il sensore NOx uscita post-trattamento sia montato come prescritto.

  • Vedere la procedura 019-451 nella tabella Procedure correlate.

Il sensore NOx uscita post-trattamento è montato come prescritto?
SÌ NO
Nessuna riparazione

Montare il sensore NOx uscita post-trattamento come prescritto.

  • Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il tubo di decomposizione DEF post-trattamento.

Operazione guidata 2A - Controllare che nel tubo di decomposizione non vi siano depositi cristallizzati.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il tubo di decomposizione DEF post-trattamento. Vedere la procedura 011-062 nella tabella Procedure correlate .

Intervento

Controllare che il DEF non sia cristallizzato.

Controllare che non vi siano depositi cristallizzati nel tubo di decomposizione.

  • Vedere la procedura 011-062 nella tabella Procedure correlate.

Depositi cristallizzati nel tubo di decomposizione?

SÌ NO

Eliminare i depositi cristallizzati.

  • Vedere la procedura 011-062 nella tabella Procedure correlate.

Rilevato sensore NOx uscita post-trattamento danneggiato.

Sostituire il sensore NOx uscita post-trattamento.

  • Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4151 - Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 B119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 B119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 B119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4151 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 2636, 3232, 3597, 3868 e 4152 tutti attivi?
FASE 2. | Controllare il circuito del modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento. |
 | FASE 2A. Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo sensore temperatura DPF post-trattamento. | Tensione compresa entro 1 V in corrente continua (V c.c.) della tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare il collegamento trasmissione dati J1939. |
 | FASE 4A. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4D. Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4E. Controllare la resistenza terminale J1939. | 50 - 70 ohm?
 | FASE 4F. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4G. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4H. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4151 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4151 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 2636, 3232, 3597, 3868 e 4152 tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura DPF post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio OEM, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura DPF post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria modulo sensore temperatura DPF post-trattamento e il circuito di ritorno in corrispondenza del connettore cablaggio del modulo sensore temperatura SPF post-trattamento.

Controllare la tensione nel momento in cui si porta la chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

  • Serrare i collegamenti allentati e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura DPF post-trattamento del cablaggio OEM e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevato un circuito interrotto o resistenza elevata sul circuito di ritorno tensione batteria al modulo sensore temperatura DPF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevato un circuito interrotto o resistenza elevata sul circuito di alimentazione tensione batteria al modulo sensore temperatura DPF post-trattamento.

Controllare che non vi siano fusibili intervenuti o mancanti. Controllare che non vi siano relè danneggiati o mancanti. Sottoporre a individuazione guasti tutte le interconnessioni. Riparare o sostituire il/i componenti danneggiati come richiesto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il collegamento trasmissione dati J1939.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura dal cablaggio OEM.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati J1939 di Society of Automotive Engineers (SAE) sul connettore cablaggio OEM del modulo sensore temperatura e il cavo (+) collegamento trasmissione dati SAE J1939 (+) sul connettore cablaggio motore ECM.
  • Misurare la resistenza tra il conduttore (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del modulo sensore temperatura SCR e il conduttore (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul collegamento trasmissione dati J1939. Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore intermedio di ammoniaca (NH3) post-trattamento dal cablaggio OEM.
  • Scollegare il sensore ossidi di azoto (NOx) uscita post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura post-trattamento dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura riduzione catalitica selettiva (SCR) diesel post-trattamento dal cablaggio OEM.
  • Scollegare dal cablaggio OEM il collegamento trasmissione dati del sensore qualità fluido impianto di scarico diesel (DEF) post-trattamento.
  • Scollegare l'attuatore turbocompressore a geometria variabile (VGT) dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul cablaggio del collegamento dati J1939.

  • Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.
  • Riparare o sostituire il componente difettoso o danneggiato.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore NH3 intermedio post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura post-trattamento dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura SCR diesel post-trattamento dal cablaggio OEM.
  • Scollegare dal cablaggio OEM il collegamento trasmissione dati del sensore qualità DEF post-trattamento.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.
  • Misurare la resistenza tra il cavo (.) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.
  • Riparare o sostituire il componente difettoso o danneggiato.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo inerfaccia sensore temperatura DPF post-trattamento dal cablaggio OEM.
  • Collegare tutti i componenti.

Intervento

Misurare la resistenza terminale del collegamento trasmissione dati SAE J1939.

  • Misurare la resistenza tra il cavo (+) del collegamento trasmissione dati SAE J1939 e il cavo (-) del collegamento trasmissione dati J1939 sul connettore cablaggio OEM del modulo sensore temperatura DPF.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4H

Passa a 4F

Operazione guidata 4F - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore OEM a 14 piedini dal cablaggio motore.
  • Collegare tutti i componenti.

Intervento

Misurare la resistenza terminale del cablaggio OEM.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore a 14 piedini del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio OEM.

Riparare o sostituire la resistenza terminale del cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 5A

Passa a 4G

Operazione guidata 4G - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Misurare la resistenza terminale dell'attuatore VGT.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati J1939 dell'attuatore VGT sul connettore dell'attuatore VGT.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio motore.

Rimuovere la resistenza terminale supplementare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevata resistenza terminale non corretta nell'attuatore VGT.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4H - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore all'ECM.
  • Collegare il modulo sensore temperatura DPF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4151 è attivo?
SÌ NO

Sostituire il modulo sensore temperatura DPF post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4152 - Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 B119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 B119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 B119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4151 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 2636, 3232, 3597, 3868 e 4152 tutti attivi?
FASE 2. | Controllare il circuito del modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento. |
 | FASE 2A. Controllare il modulo di interfaccia sensore temperatura SCR post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo di interfaccia sensore temperatura SCR post-trattamento. | Tensione compresa entro 1 V in corrente continua (V c.c.) della tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo di interfaccia sensore temperatura SCR post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare il collegamento trasmissione dati J1939. |
 | FASE 4A. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4D. Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4E. Controllare la resistenza terminale J1939. | 50 - 70 ohm?
 | FASE 4F. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4G. Controllare la resistenza terminale J1939. | 110 - 130 ohm?
 | FASE 4H. Controllare i codici di guasto. | Il codice di guasto 4151 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4151 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 2636, 3232, 3597, 3868 e 4152 tutti attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura SCR post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura SCR post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo sensore temperatura SCR post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio OEM, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura SCR post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria modulo sensore temperatura SCR post-trattamento e il circuito di ritorno in corrispondenza del connettore cablaggio del modulo sensore.

Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

  • Serrare i collegamenti allentati e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura SCR post-trattamento del cablaggio OEM e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevato un circuito interrotto o resistenza elevata sul circuito di ritorno tensione batteria al modulo sensore temperatura SCR post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevato un circuito interrotto o resistenza elevata sul circuito di alimentazione tensione batteria al modulo sensore temperatura SCR post-trattamento.

Controllare che non vi siano fusibili intervenuti o mancanti. Controllare che non vi siano relè danneggiati o mancanti. Sottoporre a individuazione guasti tutte le interconnessioni. Riparare o sostituire il/i componenti danneggiati, come richiesto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il collegamento trasmissione dati J1939.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR dal cablaggio OEM.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il conduttore (+) collegamento trasmissione dati SAE (Society of Automotive Engineers) J1939 in corrispondenza del connettore cablaggio OEM del modulo sensore temperatura SCR e il conduttore (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM.
  • Misurare la resistenza tra il conduttore (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del modulo sensore temperatura SCR e il conduttore (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul collegamento trasmissione dati J1939. Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore intermedio di ammoniaca (NH3) post-trattamento dal cablaggio OEM.
  • Scollegare il sensore ossidi di azoto (NOx) uscita post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura SCR diesel post-trattamento dal cablaggio OEM.
  • Scollegare dal cablaggio OEM il collegamento trasmissione dati del sensore qualità fluido impianto di scarico diesel (DEF) post-trattamento.
  • Scollegare l'attuatore turbocompressore a geometria variabile (VGT) dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul cablaggio del collegamento dati J1939.

Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni. Riparare o sostituire il componente difettoso.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 1 minuto prima di procedere.
  • Scollegare il modulo sensore NH3 intermedio post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il sensore NOx ingresso post-trattamento dal cablaggio motore.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.
  • Scollegare il modulo sensore temperatura SCR diesel post-trattamento dal cablaggio OEM.
  • Scollegare dal cablaggio OEM il collegamento trasmissione dati del sensore qualità DEF post-trattamento.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.
  • Misurare la resistenza tra il cavo (.) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Ricercare la causa del guasto sul cablaggio motore, sul cablaggio OEM e su tutte le interconnessioni.
  • Riparare o sostituire il componente difettoso o danneggiato.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.
  • Collegare tutti i componenti.

Intervento

Misurare la resistenza terminale del collegamento trasmissione dati SAE J1939.

  • Misurare la resistenza tra il conduttore (+) del collegamento trasmissione dati SAE J1939 e il conduttore (-) del collegamento trasmissione dati J1939 sul connettore cablaggio OEM del modulo sensore temperatura SCR.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4H

Passa a 4F

Operazione guidata 4F - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore OEM a 14 piedini dal cablaggio motore.
  • Collegare tutti i componenti.

Intervento

Misurare la resistenza terminale del cablaggio OEM.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore a 14 piedini del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio OEM.

Riparare o sostituire la resistenza terminale del cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 5A

Passa a 4G

Operazione guidata 4G - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Misurare la resistenza terminale dell'attuatore VGT.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati J1939 dell'attuatore VGT sul connettore dell'attuatore VGT.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

110 - 130 ohm?
SÌ NO

Rilevata resistenza terminale non corretta sul cablaggio motore.

Rimuovere la resistenza terminale supplementare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevata resistenza terminale non corretta nell'attuatore VGT.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4H - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore all'ECM.
  • Collegare il modulo sensore temperatura SCR post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4151 è attivo?
SÌ NO

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4155 - Circuito relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4155 è attivo?
FASE 2. | Controllare il relè del riscaldatore dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il relè del riscaldatore dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè del riscaldatore dosatore DEF post-trattamento. | La resistenza è compresa tra 17 e 25 ohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto circuito verso la batteria. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4155 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè del riscaldatore dosatore DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il relè del riscaldatore dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio e le connessioni del relè riscaldatore dosatore DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul relè del riscaldatore dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il relè del riscaldatore dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè riscaldatore dosatore DEF post-trattamento.

  • Misurare la resistenza tra il piedino 85 e il piedino 86 del relè riscaldatore dosatore DEF post-trattamento.

La resistenza è compresa tra 17 e 25 ohm?
SÌ NO
Nessuna riparazione

È stato rilevato un relè riscaldatore dosatore DEF post-trattamento difettoso.

Sostituire il relè del riscaldatore dosatore DEF post-trattamento. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore dosatore DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito di ritorno del relè riscaldatore dosatore DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito verso la batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore dosatore DEF post-trattamento sul connettore ECM cablaggio OEM e il positivo (+) della batteria.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso batteria sul circuito di ritorno del relè riscaldatore dosatore DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-AGO-2016


CODICE DI GUASTO 4156 - Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4156 è attivo?
FASE 2. | Controllare il relè del riscaldatore dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il relè del riscaldatore dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè del riscaldatore dosatore DEF post-trattamento. | La resistenza è compresa tra 17 e 25 ohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4156 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè del riscaldatore dosatore DEF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il relè del riscaldatore dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio e le connessioni del relè riscaldatore dosatore DEF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul relè del riscaldatore dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il relè del riscaldatore dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè riscaldatore dosatore DEF post-trattamento.

  • Misurare la resistenza tra il piedino 85 e il piedino 86 del relè riscaldatore dosatore DEF post-trattamento.

La resistenza è compresa tra 17 e 25 ohm?
SÌ NO
Nessuna riparazione

È stato rilevato un relè riscaldatore dosatore DEF post-trattamento difettoso.

Sostituire il relè del riscaldatore dosatore DEF post-trattamento. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè riscaldatore dosatore DEF post-trattamento sul connettore cablaggio relè riscaldatore e il piedino RITORNO relè riscaldatore dosatore DEF post-trattamento sul connettore ECM cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di ritorno del relè riscaldatore dosatore DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore dosatore DEF post-trattamento sul connettore ECM cablaggio OEM e la massa monoblocco.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul circuito di ritorno del relè riscaldatore dosatore DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore dosatore DEF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito di ritorno del relè riscaldatore dosatore DEF post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-AGO-2016


CODICE DI GUASTO 4157 - Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 4157 non attivo?
 | FASE 1B. Lettura codici di guasto. | Codice di guasto 3571, 3572, 3574, 3575, 3577, 3578, o 3596 attivo?
FASE 2. | Controllare le tubazioni e i raccordi del fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento. | Rinvenuti raccordi invertiti, danneggiati, intasati o che trafilano?
 | FASE 2B. Completare un ciclo di spurgo dosatore DEF post-trattamento. | Il codice di guasto 4157 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione modulo di controllo motore (ECM). | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4157 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 3A

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571, 3572, 3574, 3575, 3577, 3578, o 3596 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 3A

Operazione guidata 2 - Controllare le tubazioni e i raccordi DEF post-trattamento.

Operazione guidata 2A - Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Le tubazioni DEF dell'impianto dosatore riduzione catalitica selettiva (SCR) sono tre:

  • 1. Tubazione di alimentazione dosatore tra il serbatoio e il dosatore (tubazione di aspirazione).
  • 2. Tubazione di alimentazione valvola di dosaggio tra il dosatore e la valvola di dosaggio (tubazione pressione).
  • 3. Tubazione di ritorno tra il dosatore e il serbatoio (tubazione di ritorno).

Esaminare tutte tre le tubazioni DEF e i relativi raccordi/connettori.

  • Verificare che i raccordi delle tubazioni di aspirazione e di ritorno in corrispondenza del dosatore o dei raccordi serbatoio DEF non siano scambiati. I raccordi tubazioni DEF invertiti impediscono al dosatore di effettuare l'adescamento.
  • Controllare che le connessioni serbatoio DEF (tubazioni di aspirazione e ritorno) non siano fessurate e vaiolate.
  • Controllare tutte tre le connessioni e i raccordi del dosatore per accertarsi che non siano allentati o danneggiati e che non trafilino.
  • Scollegare i raccordi dosatore della tubazione di aspirazione, della tubazione pressione e della tubazione di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di aspirazione non vi siano tracce di trafilamento o aperture che consentono al dosatore di aspirare aria insieme al DEF.
  • Verificare la tenuta di tutti i punti di connessione, compreso il serbatoio DEF (due connessioni), il dosatore (tre connessioni) e la valvola di dosaggio (una connessione).

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenuti raccordi invertiti, danneggiati, intasati o che trafilano?

SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF difettoso.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Se necessario, riparare o sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Completare un ciclo di spurgo dosatore DEF post-trattamento.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Completare un ciclo di spurgo dosatore DEF post-trattamento.

  • Eseguire la prova di tenuta impianto DEF post-trattamento dello strumento elettronico di assistenza INSITE™ e attendere l'adescamento dell'impianto DEF post-trattamento.
  • Portare il commutatore a chiave su OFF.
  • Attendere che l'impianto DEF post-trattamento si spurghi per 90 secondi.
  • Portare il commutatore a chiave su ON.

Il codice di guasto 4157 è attivo?
SÌ NO

Rilevato dosatore DEF post-trattamento difettoso. Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4158 - Modulo sensore di temperatura filtro antiparticolato diesel post-trattamento: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Codice di guasto 4151, 4161, 4162, 4163 o 4259 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4159 - Modulo sensore di temperatura riduzione catalitica selettiva post-trattamento: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Codice di guasto 4152, 4164, 4165, 4166 o 4261 attivo?
SÌ NO
Nessuna riparazione

Rilevato modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento difettoso.

Sostituire il modulo sensore temperatura SCR post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4168 - Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4168 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare il circuito del relè riscaldatore dosatore fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Esaminare il relè del riscaldatore dosatore DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non ci sia un corto tra piedini sul relè riscaldatore tubazione DEF post-trattamento. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto tra piedini e massa sul circuito relè del riscaldatore dosatore DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare il circuito di alimentazione del riscaldatore dosatore DEF post-trattamento. |
 | FASE 3A. Esaminare il relè del riscaldatore dosatore DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto tra piedini sul cablaggio fornitore di primo impianto (OEM). | Più di 100 kohm?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4168 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il circuito del relè riscaldatore dosatore DEF post-trattamento.

Operazione guidata 2A - Esaminare il relè del riscaldatore dosatore DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il relè riscaldatore dosatore DEF post-trattamento e le connessioni cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non ci sia un corto tra piedini sul relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè riscaldatore dosatore DEF post-trattamento.

  • Misurare la resistenza tra il piedino 30 e il piedino 87 del relè riscaldatore tubazione DEF post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini e massa sul circuito relè del riscaldatore dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul circuito relè del riscaldatore dosatore DEF post-trattamento.

  • Misurare la resistenza tra il piedino 86 del connettore relè riscaldatore dosatore DEF post-trattamento e la massa telaio.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto tra piedini e massa sul lato interruttore del relè riscaldatore dosatore DEF post-trattamento.

Sostituire il relè del riscaldatore dosatore DEF post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il circuito di alimentazione del riscaldatore dosatore DEF post-trattamento.

Operazione guidata 3A - Esaminare il relè del riscaldatore dosatore DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il relè riscaldatore dosatore DEF post-trattamento e le connessioni cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto tra piedini sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini sul circuito di alimentazione riscaldatore dosatore DEF post-trattamento.

  • Misurare la resistenza tra l'alimentazione del riscaldatore dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e tutti gli altri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato dosatore DEF post-trattamento difettoso.

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4169 - Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4169 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare il circuito del relè riscaldatore dosatore fluido impianto di scarico diesel (DEF) post-trattamento. |
 | FASE 2A. Esaminare il relè del riscaldatore dosatore DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito relè riscaldatore dosatore DEF interrotto. | Meno di 10 ohm?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di alimentazione relè riscaldatore tubazione DEF. | Tensione compresa entro 1 V in corrente continua (V c.c.) della tensione batteria?
FASE 3. | Controllare il circuito di alimentazione del riscaldatore dosatore DEF post-trattamento. |
 | FASE 3A. Esaminare il connettore del riscaldatore dosatore DEF post-trattamento e i piedini. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito di alimentazione riscaldatore tubazione DEF. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul circuito di alimentazione riscaldatore dosatore DEF post-trattamento. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia resistenza elevata sul circuito di ritorno del riscaldatore dosatore DEF. | Meno di 10 ohm?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto attivo?
 | FASE . |

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4169 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito del relè riscaldatore dosatore DEF post-trattamento.

Operazione guidata 2A - Esaminare il relè del riscaldatore dosatore DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio fornitore di primo impianto (OEM).

Intervento

Controllare il relè riscaldatore dosatore DEF e le connessioni cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito relè riscaldatore dosatore DEF interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF dal cablaggio OEM.

Intervento

Eccitare il relè.

  • Inserire un ponticello tra il piedino SEGNALE (86) del relè riscaldatore dosatore DEF e il polo positivo (+) della batteria.
  • Inserire un ponticello tra il piedino RITORNO (85) del relè riscaldatore dosatore DEF e il polo negativo (-) della batteria.

Controllare il funzionamento del relè.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE (30) del relè riscaldatore dosatore DEF e il piedino ALIMENTAZIONE (87) del riscaldatore dosatore DEF.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito.

Sostituire il relè riscaldatore dosatore DEF.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di alimentazione relè riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino 30 del connettore relè riscaldatore dosatore DEF post-trattamento e la massa.

Per le tecniche generali di misurazione della tensione, applicare la seguente procedura. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di alimentazione del riscaldatore dosatore DEF post-trattamento.

Controllare il fusibile del riscaldatore dosatore DEF post-trattamento.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il circuito di alimentazione del riscaldatore dosatore DEF post-trattamento.

Operazione guidata 3A - Esaminare il connettore del riscaldatore dosatore DEF post-trattamento e i piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il dosatore DEF post-trattamento e le connessioni del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata una connessione danneggiata sul cablaggio o sul connettore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito di alimentazione riscaldatore tubazione DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè riscaldatore dosatore DEF post-trattamento.

  • Misurare la resistenza tra il piedino 87 del connettore relè riscaldatore tubazione DEF post-trattamento e l'alimentazione del riscaldatore dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul circuito di alimentazione riscaldatore dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul circuito di alimentazione riscaldatore dosatore DEF post-trattamento.

  • Misurare la resistenza tra l'alimentazione del riscaldatore dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e la massa telaio.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia resistenza elevata sul circuito di ritorno del riscaldatore dosatore DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia resistenza elevata sul circuito di ritorno del dosatore DEF post-trattamento.

  • Misurare la resistenza tra il ritorno del riscaldatore dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e la massa telaio.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Rilevato dosatore DEF post-trattamento difettoso.

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4171 - Riscaldatore dosatore 1 fluido impianto di scarico diesel post-trattamento 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 o 4244 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 o 4244 attivo?
SÌ NO
Nessuna riparazione

Rilevato riscaldatore dosatore fluido impianto di scarico diesel (DEF) post-trattamento difettoso.

Sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4244 - Temperatura dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4244 è attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il cablaggio. |
 | FASE 2A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4244 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il dosatore DEF post-trattamento e il cablaggio.

Operazione guidata 2A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore dosatore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino SEGNALE dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino RITORNO dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del dosatore fluido impianto di scarico diesel post-trattamento del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola di dosaggio DEF post-trattamento del cablaggio OEM e la massa.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4245 - Temperatura riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4245 è attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il cablaggio. |
 | FASE 2A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4245 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il dosatore DEF post-trattamento e il cablaggio.

Operazione guidata 2A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore dosatore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino SEGNALE dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino RITORNO dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento del cablaggio OEM e la massa.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4249 - Temperatura di dosaggio fluido impianto di scarico diesel post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411265
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4249 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al sensore temperatura aria ambiente. | Codice di guasto 249, 256, 2398, 3531 o 3532 attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il cablaggio. |
 | FASE 2A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4249 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al sensore temperatura aria ambiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249, 256, 2398, 3531 o 3532 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il dosatore DEF post-trattamento e il cablaggio.

Operazione guidata 2A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore dosatore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino SEGNALE dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino RITORNO dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola di dosaggio DEF post-trattamento del cablaggio OEM e la massa.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 01-NOV-2016


CODICE DI GUASTO 4251 - Temperatura riscaldatore fluido impianto di scarico diesel post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B101 | 2883567
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L101 | 4310787
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4251 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al sensore temperatura aria ambiente. | Codice di guasto 249, 256, 2398, 3531 o 3532 attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF) post-trattamento e il cablaggio. |
 | FASE 2A. Controllare il dosatore DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4251 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al sensore temperatura aria ambiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249, 256, 2398, 3531 o 3532 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il dosatore DEF post-trattamento e il cablaggio.

Operazione guidata 2A - Controllare il dosatore DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore dosatore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino SEGNALE dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO dosatore DEF post-trattamento sul connettore dosatore DEF post-trattamento e il piedino RITORNO dosatore DEF post-trattamento sul connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE dosatore DEF post-trattamento del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola di dosaggio DEF post-trattamento del cablaggio OEM e la massa.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato un cortocircuito verso massa sul cablaggio controller OEM post-trattamento.

Riparare o sostituire il cablaggio del controller OEM post-trattamento. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4259 - Modulo sensore temperatura filtro antiparticolato diesel post-trattamento: origine sconosciuta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4259 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4151 o 4162 attivo?
FASE 2. | Controllare il circuito del modulo sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento. |
 | FASE 2A. Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo sensore temperatura DPF post-trattamento. | Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento. | Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4259 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4151 o 4162 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura DPF post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura DPF post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione e il circuito di ritorno tensione batteria modulo sensore temperatura DPF post-trattamento in corrispondenza del connettore cablaggio del modulo sensore.

NOTA: Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Rilevata una connessione intermittente sul modulo sensore temperatura DPF post-trattamento.

Ricercare la causa dei corti e delle interruzioni intermittenti del connettore e del cablaggio OEM.

Riparare o sostituire il componente danneggiato.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura DPF post-trattamento dal cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura DPF post-trattamento del cablaggio OEM e la massa monoblocco.

Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
SÌ NO

Rilevato un circuito interrotto o resistenza elevata sul circuito di alimentazione tensione batteria al modulo sensore temperatura DPF post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Rilevato un circuito interrotto o resistenza elevata sul circuito di ritorno tensione batteria al modulo sensore temperatura DPF post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-AGO-2016


CODICE DI GUASTO 4261 - Modulo sensore temperatura riduzione catalitica selettiva post-trattamento: origine sconosciuta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4261 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 4152 o 4165 attivo?
FASE 2. | Controllare il circuito del modulo sensore temperatura riduzione catalitica selettiva (SCR) post-trattamento. |
 | FASE 2A. Controllare il modulo sensore temperatura SCR post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione modulo sensore temperatura SCR post-trattamento. | Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura SCR post-trattamento. | Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4261 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4152 o 4165 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito del modulo sensore temperatura SCR post-trattamento.

Operazione guidata 2A - Controllare il modulo sensore temperatura SCR post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo sensore temperatura SCR post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno modulo sensore temperatura SCR post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione e il circuito di ritorno tensione batteria modulo sensore temperatura SCR post-trattamento in corrispondenza del connettore cablaggio del modulo sensore.

Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Rilevata una connessione intermittente sul modulo sensore temperatura SCR post-trattamento.

Ricercare la causa dei corti e/o delle interruzioni intermittenti del connettore e del cablaggio OEM.

Riparare o sostituire il componente danneggiato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'alimentazione di tensione dalla batteria al modulo sensore temperatura SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo sensore temperatura SCR post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al modulo sensore temperatura SCR post-trattamento del cablaggio OEM e la massa monoblocco.

Tensione inferiore a 6 V c.c. (impianti a 12 V) o tensione inferiore a 18 V c.c. (impianti a 24 V)?
SÌ NO

Rilevato un circuito interrotto o resistenza elevata sul circuito di alimentazione tensione batteria al modulo sensore temperatura SCR post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Rilevato un circuito interrotto o resistenza elevata sul circuito di ritorno tensione batteria al modulo sensore temperatura SCR post-trattamento.

Sottoporre a individuazione guasti il cablaggio OEM e tutte le interconnessioni. Riparare o sostituire il componente danneggiato.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-AGO-2016


CODICE DI GUASTO 4485 - Anomalia valvola EGR: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4485 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare se nell'ECM sono presenti altri codici di guasto attivi che riguardano l'EGR.

Il codice di guasto 4485 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se nell'ECM sono attivi altri codici di guasto relativi all'EGR.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi relativi all'EGR.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi relativi all'EGR sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-LUG-2016


CODICE DI GUASTO 4486 - Anomalia consumo fluido impianto di scarico diesel: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4486 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare l'eventuale presenza nell'ECM di altri codici di guasto attivi relativi alla riduzione catalitica selettiva (SCR).

Il codice di guasto 4486 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto relativi all'SCR sono attivi nell'ECM per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi relativi all'SCR.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi relativi all'SCR sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-AGO-2016


CODICE DI GUASTO 4487 - Anomalia dosatore fluidi impianto di scarico diesel: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4487 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare l'eventuale presenza nell'ECM di altri codici di guasto attivi relativi alla riduzione catalitica selettiva (SCR).

Il codice di guasto 4487 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto relativi all'SCR sono attivi nell'ECM per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi correlati all'SCR riguardanti il dosaggio, vale a dire guasti del modulo/sensore temperatura SCR, del dosatore, della valvola di dosaggio, della pressione DEF e del riscaldatore serbatoio.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi relativi all'SCR sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-AGO-2016


CODICE DI GUASTO 4488 - Anomalia qualità fluido impianto di scarico diesel: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4488 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare se nell'ECM sono presenti altri codici di guasto attivi relativi alla qualità del fluido impianto di scarico diesel.

Il codice di guasto 4488 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se nell'ECM sono attivi altri codici di guasto relativi alla qualità del fluido impianto di scarico diesel.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi riguardanti la qualità del fluido impianto di scarico diesel relativi al fluido impianto di scarico diesel degradato, diluito, non del tipo prescritto o assente.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi riguardanti la qualità del fluido impianto di scarico diesel sono stati corretti.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-AGO-2016


CODICE DI GUASTO 4489 - Anomalia impianto monitoraggio impianto SCR: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4489 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare l'eventuale presenza nell'ECM di altri codici di guasto attivi relativi alla riduzione catalitica selettiva (SCR).

Il codice di guasto 4489 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto relativi all'SCR sono attivi nell'ECM per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi relativi al livello serbatoio fluido impianto di scarico diesel (DEF), alla temperatura serbatoio DEF, ai NOx uscita, alla pressione atmosferica e alla temperatura aria ambiente.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi relativi all'SCR sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-AGO-2016


CODICE DI GUASTO 4517 - Numero di identificazione veicolo: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4517 è attivo?
FASE 2. | Per il numero di identificazione veicolo, controllare la calibrazione ECM. |
 | FASE 2A. Controllare il numero di identificazione veicolo nell'ECM. | Numero di identificazione veicolo presente?
FASE 3. | Per il numero di identificazione veicolo, controllare la calibrazione ECM. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4517 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Per il numero di identificazione veicolo, controllare la calibrazione ECM.

Operazione guidata 2A - Controllare il numero di identificazione veicolo nell'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il numero di identificazione veicolo nelle informazioni veicolo/fornitore di primo impianto (OEM) nella sezione ID sistema e targhetta dati in Funzioni e parametri dello strumento elettronico di assistenza INSITE™.

Numero di identificazione veicolo presente?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

  • Inserire il numero di identificazione veicolo nel campo appropriato.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a ?B

Passa a ?B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4573 - Consumo medio fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISL9 CM2350 L111 | 4367223
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | L9 CM2350 L119B | 5411267
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB4.5 CM2350 B104 | 4332646
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B103 | 4332641
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISL9 CM2350 L111 | 4367223
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2350 B142 | 5411131
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B129B | 5411247
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B135B | 5411257
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B4.5 CM2350 B147B | 5411252
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | B6.7 CM2350 B148B | 5411262
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | L9 CM2350 L119B | 5411267
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISL9 CM2350 L111 | 4367223
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B129B | 5411247
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B135B | 5411257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B147B | 5411252
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B148B | 5411262
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | L9 CM2350 L119B | 5411267
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISL9 CM2350 L111 | 4367223
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

AVVERTENZA

Se il veicolo non è dotato di spia temperatura impianto di scarico alta, attenersi alle precauzioni indicate di seguito concernenti la rigenerazione attiva quando il motore è in funzione e il veicolo rallenta o si ferma. La rigenerazione attiva può aver luogo in qualsiasi momento durante gli spostamenti del veicolo, e lo scarico può restare molto caldo anche quando il veicolo è ormai fermo. La temperatura dell'impianto di scarico può raggiungere un valore di 816 °C [1500 °F], sufficiente a incendiare o fondere i materiali comunemente usati e ustionare le persone.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758, conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917, conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 4573 attivo o più di due conteggi non attivi?
 | FASE 1B. Controllare che il livello del serbatoio fluido impianto di scarico diesel (DEF) non sia basso. | Serbatoio DEF vuoto e/o codice di guasto 1671, 1673, 3497, o 3498 attivo?
 | FASE 1C. Controllare il serbatoio DEF. | Il serbatoio e lo sfiato DEF sono puliti e privi di sostanze estranee?
 | FASE 1D. Verificare se sono presenti codici di guasto correlati. | Codice di guasto 3574, 3575, 3569 o 3596 attivo o più di due conteggi non attivi?
FASE 2. | Controllare le tubazioni e i raccordi DEF post-trattamento. |
 | FASE 2A. Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento. | Rinvenuti raccordi invertiti, danneggiati, intasati o che trafilano?
 | FASE 2B. Controllare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento. | La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
FASE 3. | Controllare il filtro del serbatoio DEF post-trattamento. |
 | FASE 3. Controllare che il filtro del serbatoio DEF non sia ostruito. | Il filtro del serbatoio DEF è ostruito?
FASE 4. | Controllare il funzionamento del dosatore DEF post-trattamento. |
 | FASE 4A. Controllare che la valvola di dosaggio DEF non sia ostruita. | La valvola di dosaggio DEF presenta tracce di ostruzione o intasamento?
 | FASE 4B. Controllare il corretto funzionamento del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4573 attivo o più di due conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se il livello all'interno del serbatoio DEF è insufficiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Accertarsi che il serbatoio DEF non sia vuoto e che lo strumento indicatore di livello sia preciso.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se è attivo il seguente codice di guasto: 1671, 1673, 3497 o 3498.

Serbatoio DEF vuoto e/o codice di guasto 1671, 1673, 3497, o 3498 attivo?
SÌ NO

Rifornire il serbatoio DEF.

 Nessuna riparazione

Passa a 5A

Passa a 1C

Operazione guidata 1C - Controllare il serbatoio DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il serbatoio DEF.

  • Controllare che nel serbatoio DEF non siano presenti residui o sostanze estranee.
  • Controllare che nello sfiato del serbatoio DEF non vi siano depositi cristallizzati e ostruzioni.

Il serbatoio e lo sfiato DEF sono puliti e privi di sostanze estranee?
SÌ NO
Nessuna riparazione

Pulire accuratamente il serbatoio DEF e rifornirlo con DEF certificato.

Passa a 1D

Passa a 1D

Operazione guidata 1D - Verificare se sono presenti codici di guasto correlati.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3569 o 3596 attivo o più di due conteggi non attivi?
SÌ NO

Sottoporre a individuazione guasti le attivazioni dei codici di guasto prima del codice di guasto 4573.

 Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi DEF post-trattamento.

Operazione guidata 2A - Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Le tubazioni DEF dell'impianto dosatore riduzione catalitica selettiva (SCR) sono tre:

1. Tubazione di alimentazione dosatore tra il serbatoio e il dosatore (tubazione di aspirazione).

2. Tubazione di alimentazione valvola di dosaggio tra il dosatore e la valvola di dosaggio (tubazione pressione).

3. Tubazione di ritorno tra il dosatore e il serbatoio (tubazione di ritorno).

Esaminare tutte tre le tubazioni DEF e i relativi raccordi o connettori:

  • Controllare che le connessioni serbatoio DEF (tubazioni di aspirazione e ritorno) non siano fessurate e vaiolate.
  • Controllare tutte tre le connessioni e i raccordi del dosatore per accertarsi che non siano allentati o danneggiati e che non trafilino.
  • Scollegare i raccordi dosatore della tubazione di aspirazione, della tubazione pressione e della tubazione di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di aspirazione non vi siano tracce di trafilamento o aperture che consentono al dosatore di aspirare aria insieme al DEF.
  • Verificare la tenuta di tutti i punti di connessione, compreso il serbatoio DEF (due connessioni), il dosatore (tre connessioni) e la valvola di dosaggio (una connessione).

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenuti raccordi invertiti, danneggiati, intasati o che trafilano?

SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF difettoso. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Se necessario, riparare o sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF.

Intervento

Controllare che i raccordi della tubazione di alimentazione e di ritorno del dosatore DEF post-trattamento non siano ostruiti.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
SÌ NO

Sostituire il raccordo ostruito.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il filtro del serbatoio DEF post-trattamento.

Operazione guidata 3A - Controllare che il filtro del serbatoio DEF non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il trasmettitore dal serbatoio DEF.

Intervento

Controllare che sul filtro del serbatoio DEF post-trattamento non vi siano tracce di ostruzione o di depositi.

Vedere il manuale di assistenza OEM.

Il filtro del serbatoio DEF è ostruito?
SÌ NO

Pulire o sostituire il filtro del serbatoio DEF.

Scaricare, pulire e rifornire il serbatoio DEF. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il funzionamento del dosatore DEF post-trattamento.

Operazione guidata 4A - Controllare che la valvola di dosaggio DEF non sia ostruita.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare la valvola di dosaggio DEF post-trattamento. Vedere la procedura 011-059 nella tabella Procedure correlate.

Intervento

Esaminare la valvola di dosaggio DEF post-trattamento per escludere la presenza di tracce di depositi, ostruzione o intasamento.

  • Vedere la procedura 011-059 nella tabella Procedure correlate.

La valvola di dosaggio DEF presenta tracce di ostruzione o intasamento?
SÌ NO

Pulire la valvola di dosaggio DEF.

  • Vedere la procedura 011-059 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare il corretto funzionamento del dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF post-trattamento nelle Prove diagnostiche ECM.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 011-063 nella tabella Procedure correlate.

Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore fluido impianto di scarico diesel post-trattamento.

NOTA: questo filtro non può essere riutilizzato e deve essere sostituito dopo lo stacco.

  • Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento con il filtro nuovo. Se il volume misurato di fluido impianto di scarico diesel non è ancora entro le specifiche, sostituire il dosatore DEF post-trattamento.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 4586 - Stato controllo retroazione SCR post-trattamento n. 1: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B4.5 CM2350 B129B | 5411247
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B6.7 CM2350 B135B | 5411257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B4.5 CM2350 B147B | 5411252
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB4.5 CM2350 B104 | 4332646
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B103 | 4332641
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2350 B142 | 5411131
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B129B | 5411247
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B135B | 5411257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B4.5 CM2350 B147B | 5411252
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | B6.7 CM2350 B148B | 5411131
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB4.5 CM2350 B104 | 5411262
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B129B | 5411247
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B135B | 5411257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B4.5 CM2350 B147B | 5411252
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | B6.7 CM2350 B148B | 5411262
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB4.5 CM2350 B104 | 4332646
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B103 | 4332641
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | ISB6.7 CM2350 B142 | 5411131
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B129B | 5411247
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B135B | 5411257
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B4.5 CM2350 B147B | 5411252
Tubo di decomposizione post-trattamento | Vedere la procedura 011-062 | B6.7 CM2350 B148B | 5411262
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB4.5 CM2350 B104 | 4332646
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B103 | 4332641
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2350 B142 | 5411131
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B129B | 5411247
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B135B | 5411257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B4.5 CM2350 B147B | 5411252
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 4586 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi al sensore NOx?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Sono attivi codici di guasto correlati al dosatore fluido impianto di scarico diesel (DEF)?
FASE 2. | Controllare l'impianto dosatore DEF. |
 | FASE 2A. Controllare che il DEF non sia contaminato e non contenga sostanze estranee. | DEF non contaminato e conforme alle specificate riportate nella procedura 011-056?
 | FASE 2B. Controllare il corretto funzionamento del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Eseguire la prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento. | Prova prestazioni SCR post-trattamento completata?
 | FASE 3B. Controllare che non vi siano depositi nel tubo di decomposizione. | Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
FASE 4. | Controllare i risultati della prova prestazioni SCR post-trattamento. |
 | FASE 4A. Controllare lo stato della prova sensore NOx uscita catalizzatore SCR post-trattamento. | Prova sensore NOx superata?
 | FASE 4B. Controllare lo stato della prova catalizzatore SCR post-trattamento. | Prova catalizzatore SCR post-trattamento superata?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4586 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 5A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi al sensore NOx?
SÌ NO

Prima di sottoporre a individuazione guasti il codice 4586, sottoporre a individuazione guasti tutti gli altri codici correlati al sensore NOx.

Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi codici di guasto correlati al dosatore fluido impianto di scarico diesel (DEF)?
SÌ NO

Prima di sottoporre a individuazione guasti il codice 4586, sottoporre a individuazione guasti tutti i codici correlati al dosaggio DEF.

Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto dosatore DEF.

Operazione guidata 2A - Controllare che il DEF non sia contaminato e non contenga sostanze estranee.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la qualità del DEF.

  • Esaminare visivamente il DEF nel serbatoio alla ricerca di tracce di sostanze estranee e contaminazione.
  • Per testare la concentrazione del DEF, usare l'apposito rifrattometro Cummins®, attrezzo specifico numero di particolare 4919554. Vedere la procedura 011-056 nella tabella Procedure correlate.

DEF non contaminato e conforme alle specificate riportate nella procedura 011-056?
SÌ NO
Nessuna riparazione

Il fluido nel serbatoio DEF non è DEF puro, il DEF è diluito o degradato.

Scaricare completamente il serbatoio DEF e risciacquarlo con acqua.

Rifornire il serbatoio DEF con DEF puro. Vedere la procedura 011-056 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare il corretto funzionamento del dosatore DEF post-trattamento.

Condizioni

  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM.

  • Vedere la procedura 011-063 nella tabella Procedure correlate.
  • La valvola di dosaggio DEF deve essere rimossa e collocata in un contenitore graduato per poter eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel. Accertarsi che il dosatore DEF non sia ostruito e che il DEF fluisca da tutti i fori.

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore DEF post-trattamento. (Si noti che questo filtro non può essere riutilizzato e deve essere sostituito in caso di stacco.) Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore DEF post-trattamento con il filtro nuovo. Se il dosatore continua a non funzionare secondo le specifiche, sostituirlo. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Eseguire la prova prestazioni SCR post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su ON e avviare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare l'impianto di post-trattamento.

  • Eseguire la prova prestazioni SCR post-trattamento.
  • Servirsi dello strumento elettronico di assistenza INSITE™.

Prova prestazioni SCR post-trattamento completata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi siano depositi nel tubo di decomposizione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che non vi siano depositi nel tubo di decomposizione.

  • Staccare il tubo di decomposizione dal veicolo.
  • Controllare che non vi siano depositi DEF eccessivi.
  • Vedere la procedura 011-062 nella tabella Procedure correlate.

Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
SÌ NO

Pulire e montare il tubo di decomposizione.

Vedere la procedura 011-062 nella tabella Procedure correlate.

Ripetere la prova prestazioni SCR post-trattamento dopo aver eliminato i depositi dal tubo di decomposizione.

Ripetere la prova prestazioni SCR post-trattamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare i risultati della prova prestazioni SCR post-trattamento.

Operazione guidata 4A - Controllare lo stato della prova sensore NOx uscita catalizzatore SCR post-trattamento.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare i risultati della prova prestazioni SCR post-trattamento.

  • Controllare lo stato della parte della prova prestazioni SCR riguardante il sensore NOx uscita catalizzatore SCR post-trattamento.

Prova sensore NOx superata?
SÌ NO
Nessuna riparazione

Rilevato un difetto entro la gamma del sensore NOx uscita post-trattamento.

Sostituire il sensore NOx uscita post-trattamento.

Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare lo stato della prova catalizzatore SCR post-trattamento.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i risultati della prova prestazioni SCR post-trattamento.

  • Controllare lo stato della parte della prova prestazioni SCR riguardante il catalizzatore SCR post-trattamento.

Prova catalizzatore SCR post-trattamento superata?
SÌ NO
Nessuna riparazione

Rilevato catalizzatore SCR post-trattamento difettoso.

Sostituire il catalizzatore SCR post-trattamento.

Vedere la procedura 011-036 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GEN-2017


CODICE DI GUASTO 4612 - Monitoraggio impianto pressione collettore di aspirazione motore: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB4.5 CM2350 B104 | 4332646
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB6.7 CM2350 B103 | 4332641
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISL9 CM2350 L111 | 4367223
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISB6.7 CM2350 B142 | 5411131
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B4.5 CM2350 B129B | 5411247
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B6.7 CM2350 B135B | 5411257
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B4.5 CM2350 B147B | 5411252
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | B6.7 CM2350 B148B | 5411262
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | L9 CM2350 L119B | 5411267
Intasamento scarico | Vedere la procedura 011-009 | ISB4.5 CM2350 B104 | 4332646
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B103 | 4332641
Intasamento scarico | Vedere la procedura 011-009 | ISL9 CM2350 L111 | 4367223
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B142 | 5411131
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B129B | 5411247
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B135B | 5411257
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B147B | 5411252
Intasamento scarico | Vedere la procedura 011-009 | B6.7 CM2350 B148B | 5411262
Intasamento scarico | Vedere la procedura 011-009 | L9 CM2350 L119B | 5411267

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 122, 123, 124, 125, 2973 o 3361 attivo o conteggi non attivi?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 153, 154 o 436 attivo o conteggi non attivi?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 221, 222 o 295 attivo o conteggi non attivi?
 | FASE 1D. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 249, 256 o 2398 attivo o conteggi non attivi?
 | FASE 1E. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2373, 2374 o 2554 attivo o conteggi non attivi?
 | FASE 1F. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 o 3724 attivo o conteggi non attivi?
 | FASE 1G. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1898, 2198, 2387, 2449, 2634, 2635 o 2636 attivo o conteggi non attivi?
 | FASE 1H. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 175, 176, 177, 3539, 3541 o 3542 attivo o conteggi non attivi?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti. | Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
 | FASE 2B. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
 | FASE 2C. Controllare che non vi siano trafilamenti e intasamenti nell'impianto di ricircolo gas di scarico (EGR). | Presenza di trafilamenti o intasamenti nell'impianto EGR?
FASE 3. | Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. |
 | FASE 3A. Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. | Intasamento scarico nei limiti prescritti?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi alla pressione collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122, 123, 124, 125, 2973 o 3361 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi alla pressione collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153, 154 o 436 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto relativi alla pressione atmosferica.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221, 222 o 295 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1D

Operazione guidata 1D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi alla temperatura aria ambiente.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 249, 256 o 2398 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1E

Operazione guidata 1E - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi alla pressione gas di scarico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373, 2374 o 2554 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1F

Operazione guidata 1F - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto correlati al EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 o 3724 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1G

Operazione guidata 1G - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al turbocompressore a geometria variabile (VGT).

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1898, 2198, 2387, 2449, 2634, 2635 o 2636 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1H

Operazione guidata 1H - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto correlati alla farfalla aria aspirata motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 175, 176, 177, 3539, 3541 o 3542 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

Condizioni

  • Azionare il motore.

Intervento

Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

  • Controllare che non vi siano trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione tra l'uscita del compressore turbo e lo scambiatore stesso.
  • Controllare i collegamenti dello scambiatore aria di sovralimentazione tra quest'ultimo e il collettore di aspirazione.
  • Controllare che non vi siano trafilamenti dalla guarnizione del collettore di aspirazione.
  • Controllare i tubi flessibili dello scambiatore di calore aria di sovralimentazione per verificare l'eventuale presenza di collegamenti allentati.
  • Controllare che le fascette stringitubo dello scambiatore di calore aria di sovralimentazione siano ben serrate.
  • Controllare che le tubazioni aria di sovralimentazione non siano incrinate.

Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Pulire o sostituire, se necessario, lo scambiatore di calore aria di sovralimentazione.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi siano trafilamenti o intasamenti nell'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti o intasamenti nelle tubazioni dell'impianto EGR.

  • Controllare che il tubo di collegamento EGR non sia intasato o presenti trafilamenti.
  • Controllare che non vi siano trafilamenti dal sensore pressione differenzialeEGR in corrispondenza della superficie di attacco. Può essere necessario staccare il sensore pressione differenziale EGR per controllare che gli O-ring non siano danneggiati.
  • I trafilamenti sono facilmente individuabili in base alle tracce di fuliggine

Presenza di trafilamenti o intasamenti nell'impianto EGR?
SÌ NO

Riparare o sostituire il componente difettoso.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Operazione guidata 3A - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Condizioni

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intervento

Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO
Nessuna riparazione

Continuare a ricercare la causa dell'intasamento eccessivo. Vedere la procedura 011-009 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 5173 - Abilitazione avviamento motore mediante il cambio: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5173 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5173 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

Problema OEM con il sensore velocità dell'albero di uscita del cambio o con la centralina elettronica veicolo OEM. Vedere il manuale di assistenza OEM.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-AGO-2016


CODICE DI GUASTO 5174 - Abilitazione avviamento motore mediante il cambio: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5174 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 5174 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5174 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di assistenza o sul cablaggio con il cablaggio dorsale (backbone) del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5174 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-MAR-2013


CODICE DI GUASTO 5216 - Limite velocità massima veicolo 1 - Velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5216 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 5216 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5216 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per le informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5216 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-AGO-2016


CODICE DI GUASTO 5217 - Limite velocità massima veicolo 1 - Dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5217 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5217 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-AGO-2016


CODICE DI GUASTO 5218 - Limite velocità massima veicolo 2 - Velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5218 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 5218 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5218 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per le informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5218 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-OTT-2013


CODICE DI GUASTO 5219 - Limite velocità massima veicolo 2 - Dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5219 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5219 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-AGO-2016


CODICE DI GUASTO 5248 - Regime albero di uscita tachigrafo: non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5248 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5248 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-OTT-2016


CODICE DI GUASTO 5384 - Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello mediamente grave

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 5384 è attivo?
FASE 2. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 2A. Eseguire la procedura di rigenerazione a veicolo fermo. | Codice di guasto 5384 ancora attivo o rigenerazione a veicolo fermo non completa?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5384 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 2A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

  • Attenersi alla seguente procedura per le informazioni sulla rigenerazione a veicolo fermo. Vedere la procedura 014-016 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.

Se durante la prova di rigenerazione si attivano dei codici di guasto, interrompere la prova e sottoporre a individuazione guasti gli eventuali codici attivi.

Codice di guasto 5384 ancora attivo o rigenerazione a veicolo fermo non completa?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti Rigenerazione a veicolo fermo - non si completa nella sezione TS.

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-GEN-2017


CODICE DI GUASTO 5385 - Combustibile incombusto relativo - Dati validi ma superiori alla normale gamma di esercizio - Livello più grave

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 5385 è attivo?
FASE 2. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 2A. Eseguire la procedura di rigenerazione a veicolo fermo. | Codice di guasto 5385 ancora attivo o rigenerazione a veicolo fermo non completa?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5385 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 2A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

  • Attenersi alla seguente procedura per le informazioni sulla rigenerazione a veicolo fermo. Vedere la procedura 014-016 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.

Se durante la prova di rigenerazione si attivano dei codici di guasto, interrompere la prova e sottoporre a individuazione guasti gli eventuali codici attivi.

Codice di guasto 5385 ancora attivo o rigenerazione a veicolo fermo non completa?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti Rigenerazione a veicolo fermo - non si completa nella sezione TS.

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-NOV-2016


CODICE DI GUASTO 5616 - Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto attivi. |
 | FASE 1A. Controllare la presenza di codici di guasto attivi. | Rilevati codici di guasto attivi diversi dal codice 5616?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Rilevati codici di guasto attivi diversi dal codice 5616?

Dopo aver completato le operazioni di individuazione guasti relative ad altri codici di guasto, eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™ (a meno che questa prova non sia stata richiesta durante le operazioni di individuazione guasti relative ad altri codici di guasto).

SÌ NO
Nessuna riparazione

Questo è un codice di guasto solo informativo e indica che l'ECM sta richiedendo la rigenerazione del post-trattamento, ma non è in grado di eseguire la rigenerazione attiva dell'impianto di post-trattamento.

Con questo codice di guasto attivo è possibile seguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.

Non sono necessarie riparazioni.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-OTT-2013


CODICE DI GUASTO 383 - Circuito 1 riscaldatore aria aspirata motore - Corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | B4.5 CM2350 B147B | 5411252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 383 è attivo?
FASE 2. | Controllare il circuito di alimentazione riscaldatore aria aspirata. |
 | FASE 2A. Controllare i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Misurare la tensione in corrispondenza del riscaldatore aria aspirata. | Fusibile intervenuto?
 | FASE 2C. Misurare la tensione in corrispondenza del riscaldatore aria aspirata. | La tensione al collegamento di alimentazione batteria del riscaldatore aria aspirata non si discosta di più di 1 V c.c. dalla tensione della batteria?
FASE 3. | Controllare il relè e il cablaggio del riscaldatore aria aspirata. |
 | FASE 3A. Controllare i collegamenti del relè del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 3B. Misurare la tensione in corrispondenza del relè aria aspirata. | La tensione in corrispondenza del relè riscaldatore aria aspirata non si discosta di più di 1 V c.c. dalla tensione della batteria?
 | FASE 3C. Misurare la tensione in corrispondenza del relè aria aspirata. | La tensione in corrispondenza del relè riscaldatore aria aspirata non si discosta di più di 1 V c.c. dalla tensione della batteria?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 383 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito di alimentazione riscaldatore aria aspirata.

Operazione guidata 2A - Controllare i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare i collegamenti dell'alimentazione batteria dal riscaldatore aria aspirata.

Intervento

Controllare i piedini del connettore riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un collegamento danneggiato sul riscaldatore aria aspirata.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Misurare la tensione in corrispondenza del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di un fusibile del riscaldatore aria aspirata bruciato.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile del riscaldatore aria aspirata.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Misurare la tensione in corrispondenza del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il collegamento di alimentazione batteria del riscaldatore aria aspirata presente sul riscaldatore.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione di alimentazione in corrispondenza del riscaldatore aria aspirata.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione riscaldatore aria aspirata.
  • Misurare la tensione dal collegamento dell'alimentazione batteria del riscaldatore aria aspirata alla massa del blocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione al collegamento di alimentazione batteria del riscaldatore aria aspirata non si discosta di più di 1 V c.c. dalla tensione della batteria?

SÌ NO

Sostituire il collettore di aspirazione aria.

  • Vedere la procedura 010-023 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il relè e il cablaggio del relè riscaldatore aria aspirata.

Operazione guidata 3A - Controllare i collegamenti del relè del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare i collegamenti batteria dal relè del riscaldatore aria aspirata sul connettore del relè.

Intervento

Controllare i piedini del connettore relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un collegamento danneggiato sul relè riscaldatore aria aspirata.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Misurare la tensione in corrispondenza del relè aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il collegamento di alimentazione batteria del riscaldatore aria aspirata presente sul relè del riscaldatore.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione di alimentazione in corrispondenza del riscaldatore aria aspirata.

  • Eseguire la prova di esclusione riscaldatore aria aspirata utilizzando lo strumento elettronico di assistenza INSITE™.
  • Misurare la tensione tra il piedino 30 del relè riscaldatore aria aspirata e il piedino 87 del relè riscaldatore aria aspirata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione in corrispondenza del relè riscaldatore aria aspirata non si discosta di più di 1 V c.c. dalla tensione della batteria?

SÌ NO
Nessuna riparazione

Sostituire il relè riscaldatore aria aspirata.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Misurare la tensione in corrispondenza del relè aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il collegamento di alimentazione batteria del riscaldatore aria aspirata presente sul relè del riscaldatore.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione di alimentazione in corrispondenza del riscaldatore aria aspirata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione in corrispondenza del relè riscaldatore aria aspirata non si discosta di più di 1 V c.c. dalla tensione della batteria?

SÌ NO
Nessuna riparazione

Riparare o sostituire il connettore alimentazione batteria del fornitore di primo impianto (OEM).

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-DIC-2016


CODICE DI GUASTO 3228 - Sensore NOx ingresso post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-463 | B4.5 CM2350 B147B | 5411252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3228 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1885, 3232, 3649, 3682 o 3748 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento?
FASE 2. | Controllare l'eventuale presenza di trafilamenti dell'impianto di ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare che non vi siano trafilamenti impianto EGR. | Rilevati trafilamenti nell'impianto EGR?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3228 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1885, 3232, 3649, 3682 o 3748 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dell'impianto EGR.

Operazione guidata 2A - Controllare che non vi siano trafilamenti impianto EGR.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti esterni nell'impianto EGR.

  • I trafilamenti dovrebbero essere facilmente individuabili in base alle tracce di fuliggine.
  • Se necessario, far girare il motore al minimo per facilitare individuazione di eventuali trafilamenti EGR.

Rilevati trafilamenti nell'impianto EGR?
SÌ NO

Riparare o sostituire il componente dell'impianto EGR che trafila.

Rilevato sensore NOx ingresso post-trattamento danneggiato.

Sostituire il sensore NOx ingresso post-trattamento.

Vedere la procedura 019-463 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 3361 - Pressione collettore di aspirazione 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Impianto di post-trattamento | Vedere la procedura 011-050 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3361 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1938 o 2636 attivo?
FASE 2. | Controllare l'impianto di post-trattamento. |
 | FASE 2A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 3361 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3361 è attivo?
SÌ NO
Nessuna riparazione

Non è necessario alcun intervento di individuazione guasti, a meno che il codice di guasto 3361 sia attivo.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1938 o 2636 attivo?
SÌ NO
Nessuna riparazione

Sostituire la valvola VGT. Vedere la procedura 010-033 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di post-trattamento.

Operazione guidata 2A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Azionare il motore.

Intervento

Controllare se l'impianto post-trattamento ha subito un danneggiamento.

  • Eseguire la prova di accelerazione rapida con il post-trattamento collegato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Per eseguire la prova di accelerazione rapida, può essere necessario regolare temporaneamente il regime motore massimo, in assenza di parametro sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™, al regime max. del motore.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire i componenti dell'impianto post-trattamento danneggiati.

Vedere la procedura 011-050 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2016


CODICE DI GUASTO 5715 - Pressione differenziale filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1879 e 1881. | Codice di guasto 1879 o 1881 attivo?
FASE 2. | Controllare i tubi del sensore pressione differenziale filtro antiparticolato motore diesel (DPF) post-trattamento |
 | FASE 2A. Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. | Tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento danneggiate, scollegate o intasate?
 | FASE 2B. Monitorare la tensione del sensore pressione differenziale DPF post-trattamento. | Valore di lettura tensione sensore pressione differenziale DPF post-trattamento conforme alle specifiche della procedura 019-443?
FASE 3. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 3A. Controllare il sensore pressione differenziale DPF post-trattamento e il connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1881 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1879 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare il valore di resistenza del cablaggio OEM. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 4E. Controllare il valore di tensione del sensore pressione differenziale post-trattamento. | Il valore è cambiato?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1879 e 1881.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879 o 1881 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni di alimentazione del sensore pressione differenziale DPF post-trattamento.

  • Verificare che i tubi siano montati in modo corretto (non al contrario).
  • Aver cura di fissare saldamente entrambe le estremità dei tubi.
  • Controllare che i tubi non presentino trafilamenti o danni.
  • Controllare che i tubi non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

Tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento danneggiate, scollegate o intasate?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Monitorare la tensione del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Lasciare il motore spento.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la tensione del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

  • Un impianto di ventilazione di scarico collegato allo scarico può provocare una lettura errata del sensore pressione differenziale. Aver cura di rimuovere tutta l'attrezzatura di vuoto o ventilazione dallo scarico prima di leggere il valore del sensore pressione differenziale con lo strumento elettronico di assistenza INSITE™.
  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Valore di lettura tensione sensore pressione differenziale DPF post-trattamento conforme alle specifiche della procedura 019-443?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 3A - Controllare il sensore pressione differenziale DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione differenziale DPF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1881 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale DPF post-trattamento e il piedino SEGNALE pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Il codice di guasto 1879 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e OEM.

Operazione guidata 4A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare il valore di resistenza del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza dell'intero circuito.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza elevata nel circuito del segnale nel cablaggio OEM.

Sottoporre a individuazione guasti tutti i connettori collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore di SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare il valore di tensione del sensore pressione differenziale post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il valore è cambiato.

  • Monitorare la tensione del sensore pressione differenziale post-trattamento con lo strumento elettronico di assistenza INSITE™.
  • Eseguire un'accelerazione rapida.

Il valore è cambiato?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento.

Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-NOV-2016


CODICE DI GUASTO 5716 - Filtro antiparticolato motore diesel post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento scarico | Vedere la procedura 011-009 | B4.5 CM2350 B147B | 5411252
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Tubo di decomposizione e complessivo catalizzatore SCR | Vedere la procedura 011-062 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 3133 e 3134. | Codice di guasto 3133 o 3134 attivo?
FASE 2. | Controllare l'impianto di post-trattamento. |
 | FASE 2A. Controllare se le tubazioni del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento sono ostruite. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
 | FASE 2B. Monitorare la tensione del sensore di pressione uscita DPF post-trattamento con lo strumento elettronico di assistenza. | Valore di lettura tensione sensore pressione uscita DPF post-trattamento conforme alle specifiche della procedura 019-443 con il commutatore a chiave su ON e il motore spento?
 | FASE 2C. Controllare che non vi siano depositi nel tubo di decomposizione. | Rilevati depositi di fluido impianto di scarico diesel (DEF) eccessivi nel tubo di decomposizione?
FASE 3. | Controllare il sensore pressione uscita DEF post-trattamento e il circuito. |
 | FASE 3A. Controllare il sensore pressione uscita DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 3134 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 3133 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare il valore di resistenza del cablaggio OEM. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 4E. Controllare il valore di tensione del sensore pressione uscita post-trattamento. | Il valore è cambiato?
FASE 5. | Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. |
 | FASE 5A. Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. | Intasamento scarico nei limiti prescritti?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 3133 e 3134.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3133 o 3134 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di post-trattamento.

Operazione guidata 2A - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare le tubazioni sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare che le tubazioni sensore pressione differenziale DPF post-trattamento non siano intasate.

  • Controllare che i tubi non siano ostruiti.
  • Vedere la procedura 011-047 nella tabella Procedure correlate.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Monitorare la tensione del sensore di pressione uscita DPF post-trattamento con lo strumento elettronico di assistenza.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Lasciare il motore spento.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la tensione del sensore di pressione uscita DPF post-trattamento con lo strumento elettronico di assistenza.

  • Un impianto di ventilazione di scarico collegato allo scarico può provocare una lettura errata del sensore pressione uscita. Aver cura di rimuovere tutta l'attrezzatura di vuoto o ventilazione dallo scarico prima di leggere il valore del sensore pressione uscita con lo strumento elettronico di assistenza INSITE™.
  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Valore di lettura tensione sensore pressione uscita DPF post-trattamento conforme alle specifiche della procedura 019-443 con il commutatore a chiave su ON e il motore spento?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 2C

Passa a 6A

Operazione guidata 2C - Controllare che non vi siano depositi nel tubo di decomposizione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che non vi siano depositi nel tubo di decomposizione.

  • Rimuovere il tubo di decomposizione post-trattamento dal veicolo.
  • Controllare che non vi siano depositi DEF eccessivi.
  • Vedere la procedura 011-062 nella tabella Procedure correlate.

Trovati depositi DEF eccessivi all'interno del tubo di decomposizione?
SÌ NO

Pulire e montare il tubo di decomposizione. Vedere la procedura 011-062 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione uscita DEF post-trattamento e il circuito.

Operazione guidata 3A - Controllare il sensore pressione uscita DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione uscita DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Anche il codice di guasto 1881 si attiva.

Il codice di guasto 3134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale/uscita DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione uscita DPF post-trattamento e il piedino SEGNALE pressione uscita DPF post-trattamento sul connettore sensore pressione uscita DPF post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Anche il codice di guasto 1881 si attiva.

Il codice di guasto 3133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e OEM.

Operazione guidata 4A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare il valore di resistenza del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza dell'intero circuito.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione uscita DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione uscita DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza elevata nel circuito del segnale nel cablaggio OEM.

Sottoporre a individuazione guasti tutti i connettori collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore di SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 6A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione uscita DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita DPF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4E

Passa a 6A

Operazione guidata 4E - Controllare il valore di tensione del sensore pressione uscita post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il valore è cambiato.

  • Monitorare la tensione del sensore pressione uscita post-trattamento con lo strumento elettronico di assistenza INSITE™.
  • Eseguire un'accelerazione rapida.

Il valore è cambiato?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento.

Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 5 - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Operazione guidata 5A - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Condizioni

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intervento

Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO

Sostituire il sensore pressione differenziale DPF post-trattamento.

Vedere la procedura 019-443 nella tabella Procedure correlate.

Continuare a ricercare la causa dell'intasamento eccessivo.

Vedere la procedura 011-009 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 441 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se un fusibile è intervenuto. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio di potenza OEM e i piedini del connettore modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3F. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.
  • Controllare i sensori batteria. Vedere la procedura 013-009 nella sezione 13.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianti a 12 V)
  • Almeno +24 V c.c. (impianti a 24 V).

Condizioni di avviamento:

  • Almeno +6,2 V c.c. (impianti a 12 V)
  • Almeno +12 V c.c. (impianti a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile da 30 A sia montato come prescritto.

  • Controllare che il fusibile da 30 A sia montato come prescritto.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare se un fusibile è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se un fusibile è intervenuto.

  • Controllare se il fusibile da 30 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio di potenza OEM e i piedini del connettore modulo di controllo motore (ECM).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare il cablaggio di alimentazione e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il morsetto positivo (+) della batteria e tutti i piedini (+) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.
  • Misurare la resistenza tra il morsetto negativo (-) della batteria e tutti i piedini (-) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Controllare che non vi sia un corto sul cablaggio di alimentazione.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e i piedini (-) ALIMENTAZIONE batteria all'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza tra il secondo piedino (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal morsetto positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di ALIMENTAZIONE verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-GIU-2016


CODICE DI GUASTO 596 - Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria, i sensori batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | Le tensioni sono almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'impianto di ricarica. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle specifiche del fornitore di primo impianto (OEM)?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria, i sensori batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria, i sensori batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione.
  • Connessione allentata.

Vedere la procedura 013-009 nella sezione 13.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ricarica.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-GIU-2016


CODICE DI GUASTO 597 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare piedini e cablaggio, per le misurazioni servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria, i sensori batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio di alimentazione. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle specifiche del fornitore di primo impianto (OEM)?
 | FASE 2B. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito. | Più di 100 kohm?
 | FASE 2D. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
 | FASE 2E. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria, i sensori batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria, i sensori batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Vedere la procedura 013-009 nella sezione 13.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio di alimentazione.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro originale del fornitore di primo impianto (OEM) o montare un amperometro tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo dalla batteria.

Intervento

Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM del connettore ECM cablaggio alimentazione OEM e il morsetto positivo (+) della batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria ECM e i piedini (-) ALIMENTAZIONE batteria ECM del connettore cablaggio di alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare corto circuito nell'ALIMENTAZIONE al monoblocco.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito sul cablaggio di alimentazione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Usare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-GIU-2016


CODICE DI GUASTO 1117 - Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 1117 è attivo?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. ((+) 24 V c.c. con impianto a 24 V); durante l'avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1117 è attivo?
SÌ NO
Nessuna riparazione

Se sull'ECM si riscontrano conteggi non attivi elevati del codice di guasto 1117, controllare i dispositivi di disconnessione batteria del veicolo. Se si scollegano contemporaneamente il commutatore a chiave e l'alimentazione ECM, si registra il codice di guasto 1117.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.
  • Controllare i sensori batteria. Vedere la procedura 013-009 nella sezione 13.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V];

Durante l'avviamento: Almeno (+) 6,2 V c.c.?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore alimentazione batteria.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria all'ECM del connettore alimentazione batteria e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore negativo batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il conduttore del commutatore a chiave.

Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 4A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-GIU-2016


CODICE DI GUASTO 3737 - Protezione azionamento eccessivo motorino di avviamento: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Nel modulo di controllo motore (ECM) sono memorizzati dieci o più conteggi non attivi del codice di guasto 3737?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il comando ha subito un guasto al riavvio a seguito di un arresto automatico?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Nell'ECM sono memorizzati dieci o più conteggi del codice di guasto 3737?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nell'ECM sono memorizzati dieci o più conteggi non attivi del codice di guasto 3737?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Consultare il guidatore.

  • Il motore non si è riavviato a seguito di un arresto automatico?

Il comando ha subito un guasto al riavvio a seguito di un arresto automatico?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Mancato riavvio del motore in caso di arresto automatico nella sezione TS del Manuale di assistenza ISB6.7 CM2350 B142, pubblicazione n. 5411131.

Nessuna riparazione

Passare all'albero dei sintomi individuazione guasti appropriato nella sezione TS.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nell'ECM sono memorizzati dieci o più conteggi non attivi del codice di guasto 3737?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Mancato inizio rotazione albero motore o rotazione lenta (motorino di avviamento elettrico) nella sezione TS del Manuale di assistenza ISB6.7 CM2350 B142, pubblicazione n. 5411131

Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-GIU-2016


CODICE DI GUASTO 6595 - Regime motore: origine sconosciuta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 6595. | Codice di guasto 6595 attivo o conteggi non attivi?
 | FASE 1B. Controllare se i connettori sensore sono invertiti. | Connettore sensore invertito?
 | FASE 1C. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1D. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Lettura codici di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 6595.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6595 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Riparazione completata.

Operazione guidata 1B - Controllare se i connettori sensore sono invertiti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

I connettori cablaggio sensore albero motore e albero a camme sono invertiti.

Connettore sensore invertito?
SÌ NO

Scambiare i connettori sensore posizione motore.

 Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.
  • Controllare i sensori batteria.

Vedere la procedura 013-009 nella sezione 13.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO

Scambiare i connettori sensore posizione motore.

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1D

Passa a 2A

Operazione guidata 1D - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianti a 12 V)
  • Almeno +24 V c.c. (impianti a 24 V).

Condizioni di avviamento:

  • Almeno +6,2 V c.c. (impianti a 12 V)
  • Almeno +12 V c.c. (impianti a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-OTT-2016


INDEX
it472-fc111.htm

it00-t05-111.htm

it472-fc122.htm

it00-t05-122.htm

it472-fc123.htm

it00-t05-123.htm

it472-fc124.htm

it158-t05-124.htm

it472-fc125.htm

it158-t05-125.htm

it472-fc131.htm

it00-t05-131.htm

it472-fc132.htm

it00-t05-132.htm

it472-fc133.htm

it00-t05-133.htm

it472-fc134.htm

it00-t05-134.htm

it472-fc135.htm

it00-t05-135.htm

it472-fc141.htm

it00-t05-141.htm

it472-fc143.htm

it00-t05-143.htm

it472-fc144.htm

it00-t05-144.htm

it472-fc145.htm

it00-t05-145.htm

it472-fc146.htm

it00-t05-146.htm

it472-fc151.htm

it00-t05-151.htm

it472-fc153.htm

it00-t05-153.htm

it472-fc154.htm

it00-t05-154.htm

it472-fc155.htm

it00-t05-155.htm

it472-fc187.htm

it158-t05-187.htm

it472-fc195.htm

it472-fc195-2wire.htm

it158-t05-195-2wire.htm

it472-fc195-3wire.htm

it158-t05-195-3wire.htm

it472-fc196.htm

it472-fc196-2wire.htm

it158-t05-196-2wire.htm

it472-fc196-3wire.htm

it158-t05-196-3wire.htm

it472-fc197.htm

it00-t05-197.htm

it472-fc221.htm

it158-t05-221.htm

it472-fc222.htm

it158-t05-222.htm

it472-fc227.htm

it158-t05-227.htm

it472-fc234.htm

it00-t05-234.htm

it472-fc238.htm

it00-t05-238.htm

it472-fc239.htm

it00-t05-239.htm

it472-fc241.htm

it00-t05-241.htm

it472-fc245.htm

it00-t05-245.htm

it472-fc249.htm

it00-t05-249.htm

it472-fc256.htm

it00-t05-256.htm

it472-fc269.htm

it00-t05-269.htm

it472-fc271.htm

it00-t05-271.htm

it472-fc272.htm

it00-t05-272.htm

it472-fc285.htm

it00-t05-285.htm

it472-fc286.htm

it00-t05-286.htm

it472-fc288.htm

it00-t05-288.htm

it472-fc291.htm

it00-t05-291.htm

it472-fc295.htm

it158-t05-295.htm

it472-fc319.htm

it00-t05-319.htm

it472-fc322.htm

it158-t05-322.htm

it472-fc324.htm

it158-t05-324.htm

it472-fc331.htm

it158-t05-331.htm

it472-fc332.htm

it158-t05-332.htm

it472-fc334.htm

it00-t05-334.htm

it472-fc343.htm

it00-t05-343.htm

it472-fc351.htm

it00-t05-351.htm

it472-fc352.htm

it158-t05-352.htm

it472-fc383.htm

it472-t05-383.htm

it472-fc386.htm

it158-t05-386.htm

it472-fc415.htm

it00-t05-415.htm

it472-fc418.htm

it00-t05-418.htm

it472-fc428.htm

it00-t05-428.htm

it472-fc429.htm

it00-t05-429.htm

it472-fc435.htm

it472-fc435sensor.htm

it158-t05-435sensor.htm

it472-fc435switch.htm

it158-t05-435switch.htm

it472-fc436.htm

it00-t05-436.htm

it472-fc441.htm

it494-t05-441.htm

it472-fc442.htm

it00-t05-442.htm

it472-fc451.htm

it00-t05-451.htm

it472-fc452.htm

it00-t05-452.htm

it472-fc515.htm

it00-t05-515.htm

it472-fc516.htm

it00-t05-516.htm

it472-fc553.htm

it00-t05-553.htm

it472-fc559.htm

it158-t05-559.htm

it472-fc584.htm

it00-t05-584.htm

it472-fc585.htm

it00-t05-585.htm

it472-fc595.htm

it158-t05-595.htm

it472-fc596.htm

it494-t05-596.htm

it472-fc597.htm

it494-t05-597.htm

it472-fc649.htm

it00-t05-649.htm

it472-fc687.htm

it00-t05-687.htm

it472-fc689.htm

it00-t05-689.htm

it472-fc691.htm

it00-t05-691.htm

it472-fc692.htm

it00-t05-692.htm

it472-fc693.htm

it00-t05-693.htm

it472-fc731.htm

it158-t05-731.htm

it472-fc778.htm

it00-t05-778.htm

it472-fc1117.htm

it494-t05-1117.htm

it472-fc1139.htm

it158-t05-1139.htm

it472-fc1141.htm

it158-t05-1141.htm

it472-fc1142.htm

it158-t05-1142.htm

it472-fc1143.htm

it158-t05-1143.htm

it472-fc1228.htm

it158-t05-1228.htm

it472-fc1239.htm

it00-t05-1239.htm

it472-fc1241.htm

it00-t05-1241.htm

it472-fc1242.htm

it00-t05-1242.htm

it472-fc1515.htm

it00-t05-1515.htm

it472-fc1664.htm

it00-t05-1664.htm

it472-fc1668.htm

it472-fc1668-2wire.htm

it158-t05-1668-2wire.htm

it472-fc1668-3wire.htm

it158-t05-1668-3wire.htm

it472-fc1669.htm

it472-fc1669-2wire.htm

it158-t05-1669-2wire.htm

it472-fc1669-3wire.htm

it158-t05-1669-3wire.htm

it472-fc1673.htm

it158-t05-1673.htm

it472-fc1677.htm

it158-t05-1677.htm

it472-fc1678.htm

it158-t05-1678.htm

it472-fc1679.htm

it158-t05-1679.htm

it472-fc1682.htm

it158-t05-1682.htm

it472-fc1683.htm

it158-t05-1683.htm

it472-fc1684.htm

it158-t05-1684.htm

it472-fc1695.htm

it158-t05-1695.htm

it472-fc1696.htm

it158-t05-1696.htm

it472-fc1712.htm

it158-t05-1712.htm

it472-fc1713.htm

it158-t05-1713.htm

it472-fc1866.htm

it00-t05-1866.htm

it472-fc1867.htm

it158-t05-1867.htm

it472-fc1879.htm

it00-t05-1879.htm

it472-fc1881.htm

it00-t05-1881.htm

it472-fc1883.htm

it00-t05-1883.htm

it472-fc1885.htm

it00-t05-1885.htm

it472-fc1887.htm

it158-t05-1887.htm

it472-fc1894.htm

it158-t05-1894.htm

it472-fc1896.htm

it158-t05-1896.htm

it472-fc1897.htm

it158-t05-1897.htm

it472-fc1898.htm

it158-t05-1898.htm

it472-fc1921.htm

it00-t05-1921.htm

it472-fc1922.htm

it00-t05-1922.htm

it472-fc1938.htm

it00-t05-1938.htm

it472-fc1939.htm

it158-t05-1939.htm

it472-fc1941.htm

it158-t05-1941.htm

it472-fc1961.htm

it00-t05-1961.htm

it472-fc1962.htm

it00-t05-1962.htm

it472-fc1993.htm

it00-t05-1993.htm

it472-fc2185.htm

it00-t05-2185.htm

it472-fc2186.htm

it00-t05-2186.htm

it472-fc2198.htm

it00-t05-2198.htm

it472-fc2272.htm

it158-t05-2272.htm

it472-fc2273.htm

it00-t05-2273.htm

it472-fc2274.htm

it00-t05-2274.htm

it472-fc2288.htm

it00-t05-2288.htm

it472-fc2311.htm

it158-t05-2311.htm

it472-fc2321.htm

it00-t05-2321.htm

it472-fc2322.htm

it00-t05-2322.htm

it472-fc2349.htm

it158-t05-2349.htm

it472-fc2353.htm

it158-t05-2353.htm

it472-fc2373.htm

it00-t05-2373.htm

it472-fc2374.htm

it00-t05-2374.htm

it472-fc2375.htm

it00-t05-2375.htm

it472-fc2376.htm

it00-t05-2376.htm

it472-fc2377.htm

it00-t05-2377.htm

it472-fc2387.htm

it158-t05-2387.htm

it472-fc2398.htm

it158-t05-2398.htm

it472-fc2448.htm

it00-t05-2448.htm

it472-fc2554.htm

it00-t05-2554.htm

it472-fc2555.htm

it00-t05-2555.htm

it472-fc2556.htm

it00-t05-2556.htm

it472-fc2638.htm

it158-t05-2638.htm

it472-fc2639.htm

it00-t05-2639.htm

it472-fc2646.htm

it158-t05-2646.htm

it472-fc2771.htm

it158-t05-2771.htm

it472-fc2777.htm

it00-t05-2777.htm

it472-fc2961.htm

it158-t05-2961.htm

it472-fc2962.htm

it158-t05-2962.htm

it472-fc2963.htm

it00-t05-2963.htm

it472-fc2964.htm

it00-t05-2964.htm

it472-fc2973.htm

it158-t05-2973.htm

it472-fc2976.htm

it158-t05-2976.htm

it472-fc3133.htm

it00-t05-3133.htm

it472-fc3134.htm

it00-t05-3134.htm

it472-fc3135.htm

it158-t05-3135.htm

it472-fc3142.htm

it158-t05-3142.htm

it472-fc3143.htm

it158-t05-3143.htm

it472-fc3144.htm

it158-t05-3144.htm

it472-fc3146.htm

it158-t05-3146.htm

it472-fc3147.htm

it158-t05-3147.htm

it472-fc3148.htm

it158-t05-3148.htm

it472-fc3151.htm

it158-t05-3151.htm

it472-fc3164.htm

it158-t05-3164.htm

it472-fc3165.htm

it158-t05-3165.htm

it472-fc3168.htm

it158-t05-3168.htm

it472-fc3186.htm

it00-t05-3186.htm

it472-fc3213.htm

it00-t05-3213.htm

it472-fc3228.htm

it472-t05-3228.htm

it472-fc3229.htm

it158-t05-3229.htm

it472-fc3231.htm

it158-t05-3231.htm

it472-fc3232.htm

it158-t05-3232.htm

it472-fc3235.htm

it158-t05-3235.htm

it472-fc3237.htm

it158-t05-3237.htm

it472-fc3238.htm

it158-t05-3238.htm

it472-fc3239.htm

it158-t05-3239.htm

it472-fc3241.htm

it158-t05-3241.htm

it472-fc3242.htm

it158-t05-3242.htm

it472-fc3243.htm

it158-t05-3243.htm

it472-fc3251.htm

it158-t05-3251.htm

it472-fc3253.htm

it158-t05-3253.htm

it472-fc3254.htm

it158-t05-3254.htm

it472-fc3255.htm

it158-t05-3255.htm

it472-fc3256.htm

it158-t05-3256.htm

it472-fc3258.htm

it158-t05-3258.htm

it472-fc3261.htm

it158-t05-3261.htm

it472-fc3311.htm

it158-t05-3311.htm

it472-fc3312.htm

it158-t05-3312.htm

it472-fc3313.htm

it158-t05-3313.htm

it472-fc3314.htm

it158-t05-3314.htm

it472-fc3315.htm

it158-t05-3315.htm

it472-fc3316.htm

it158-t05-3316.htm

it472-fc3317.htm

it158-t05-3317.htm

it472-fc3318.htm

it158-t05-3318.htm

it472-fc3319.htm

it158-t05-3319.htm

it472-fc3321.htm

it158-t05-3321.htm

it472-fc3322.htm

it158-t05-3322.htm

it472-fc3326.htm

it00-t05-3326.htm

it472-fc3328.htm

it00-t05-3328.htm

it472-fc3342.htm

it158-t05-3342.htm

it472-fc3343.htm

it158-t05-3343.htm

it472-fc3361.htm

it472-t05-3361.htm

it472-fc3366.htm

it00-t05-3366.htm

it472-fc3374.htm

it00-t05-3374.htm

it472-fc3375.htm

it158-t05-3375.htm

it472-fc3376.htm

it158-t05-3376.htm

it472-fc3382.htm

it158-t05-3382.htm

it472-fc3383.htm

it158-t05-3383.htm

it472-fc3396.htm

it158-t05-3396.htm

it472-fc3418.htm

it00-t05-3418.htm

it472-fc3422.htm

it158-t05-3422.htm

it472-fc3423.htm

it158-t05-3423.htm

it472-fc3425.htm

it158-t05-3425.htm

it472-fc3488.htm

it00-t05-3488.htm

it472-fc3492.htm

it00-t05-3492.htm

it472-fc3497.htm

it00-t05-3497.htm

it472-fc3498.htm

it00-t05-3498.htm

it472-fc3525.htm

it00-t05-3525.htm

it472-fc3526.htm

it00-t05-3526.htm

it472-fc3527.htm

it00-t05-3527.htm

it472-fc3528.htm

it00-t05-3528.htm

it472-fc3531.htm

it00-t05-3531.htm

it472-fc3532.htm

it00-t05-3532.htm

it472-fc3543.htm

it158-t05-3543.htm

it472-fc3545.htm

it00-t05-3545.htm

it472-fc3547.htm

it158-t05-3547.htm

it472-fc3558.htm

it158-t05-3558.htm

it472-fc3559.htm

it158-t05-3559.htm

it472-fc3562.htm

it158-t05-3562.htm

it472-fc3563.htm

it158-t05-3563.htm

it472-fc3567.htm

it158-t05-3567.htm

it472-fc3568.htm

it158-t05-3568.htm

it472-fc3571.htm

it158-t05-3571.htm

it472-fc3572.htm

it158-t05-3572.htm

it472-fc3574.htm

it158-t05-3574.htm

it472-fc3575.htm

it158-t05-3575.htm

it472-fc3577.htm

it158-t05-3577.htm

it472-fc3578.htm

it158-t05-3578.htm

it472-fc3582.htm

it158-t05-3582.htm

it472-fc3583.htm

it00-t05-3583.htm

it472-fc3596.htm

it158-t05-3596.htm

it472-fc3613.htm

it158-t05-3613.htm

it472-fc3614.htm

it158-t05-3614.htm

it472-fc3616.htm

it00-t05-3616.htm

it472-fc3641.htm

it00-t05-3641.htm

it472-fc3649.htm

it00-t05-3649.htm

it472-fc3681.htm

it00-t05-3681.htm

it472-fc3682.htm

it00-t05-3682.htm

it472-fc3697.htm

it00-t05-3697.htm

it472-fc3712.htm

it00-t05-3712.htm

it472-fc3714.htm

it00-t05-3714.htm

it472-fc3717.htm

it00-t05-3717.htm

it472-fc3718.htm

it00-t05-3718.htm

it472-fc3724.htm

it00-t05-3724.htm

it472-fc3725.htm

it00-t05-3725.htm

it472-fc3727.htm

it00-t05-3727.htm

it472-fc3737.htm

it494-t05-3737.htm

it472-fc3741.htm

it158-t05-3741.htm

it472-fc3748.htm

it158-t05-3748.htm

it472-fc3749.htm

it158-t05-3749.htm

it472-fc4151.htm

it158-t05-4151.htm

it472-fc4152.htm

it158-t05-4152.htm

it472-fc4155.htm

it158-t05-4155.htm

it472-fc4156.htm

it158-t05-4156.htm

it472-fc4157.htm

it158-t05-4157.htm

it472-fc4158.htm

it158-t05-4158.htm

it472-fc4159.htm

it158-t05-4159.htm

it472-fc4161.htm

it00-t05-4161.htm

it472-fc4162.htm

it00-t05-4162.htm

it472-fc4163.htm

it00-t05-4163.htm

it472-fc4164.htm

it00-t05-4164.htm

it472-fc4165.htm

it00-t05-4165.htm

it472-fc4166.htm

it00-t05-4166.htm

it472-fc4168.htm

it158-t05-4168.htm

it472-fc4169.htm

it158-t05-4169.htm

it472-fc4171.htm

it158-t05-4171.htm

it472-fc4213.htm

it00-t05-4213.htm

it472-fc4215.htm

it00-t05-4215.htm

it472-fc4244.htm

it158-t05-4244.htm

it472-fc4245.htm

it158-t05-4245.htm

it472-fc4249.htm

it158-t05-4249.htm

it472-fc4251.htm

it158-t05-4251.htm

it472-fc4259.htm

it158-t05-4259.htm

it472-fc4261.htm

it158-t05-4261.htm

it472-fc4284.htm

it00-t05-4284.htm

it472-fc4485.htm

it158-t05-4485.htm

it472-fc4486.htm

it158-t05-4486.htm

it472-fc4487.htm

it158-t05-4487.htm

it472-fc4488.htm

it158-t05-4488.htm

it472-fc4489.htm

it158-t05-4489.htm

it472-fc4517.htm

it158-t05-4517.htm

it472-fc4573.htm

it158-t05-4573.htm

it472-fc4586.htm

it158-t05-4586.htm

it472-fc4612.htm

it158-t05-4612.htm

it472-fc4731.htm

it00-t05-4731.htm

it472-fc4956.htm

it00-t05-4956.htm

it472-fc4957.htm

it00-t05-4957.htm

it472-fc5173.htm

it158-t05-5173.htm

it472-fc5174.htm

it158-t05-5174.htm

it472-fc5177.htm

it00-t05-5177.htm

it472-fc5216.htm

it158-t05-5216.htm

it472-fc5217.htm

it158-t05-5217.htm

it472-fc5218.htm

it158-t05-5218.htm

it472-fc5219.htm

it158-t05-5219.htm

it472-fc5248.htm

it158-t05-5248.htm

it472-fc5384.htm

it158-t05-5384.htm

it472-fc5385.htm

it158-t05-5385.htm

it472-fc5616.htm

it158-t05-5616.htm

it472-fc5715.htm

it472-t05-5715.htm

it472-fc5716.htm

it472-t05-5716.htm

it472-fc6127.htm

it00-t05-6127.htm

it472-fc6595.htm

it494-t05-6595.htm

it472-fc6712.htm

it00-t05-6712.htm

it472-fc6713.htm

it00-t05-6713.htm