QSK19 CM850/CM2850 MCRS, QSK19 CM850/CM2850 MCRS Power Gen, 6D125/6D140/6D170 - CM850/CM2850, 12V140 - CM850/CM2850, 12V140 - CM850/CM2850,

Data ultima modifica: 16 Set 2016 (it00-t05-3583)

Copyright 1997-2016
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 115

Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 115 PID: SPN: 612 FMI: 2 SPIA: Rosso SRT: | Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati | L'alimentazione agli iniettori è disabilitata e il motore non può essere avviato.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore sono collegati al cablaggio motore.

Posizione componente

Il sensore regime/posizione albero motore rileva il valore indicato dalla ruota fonica montata sull'albero motore. Il sensore è posizionato sul lato sinistro del blocco cilindri in direzione del volano. Il sensore regime/posizione albero a camme rileva il valore indicato dalla ruota fonica all'interno del coperchio ruotismi anteriori. Il sensore è posizionato sul lato sinistro del motore sul lato posteriore della scatola ruotismi.

Gergo di officina

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore sono dello stesso tipo e le chiavette connettore sono identiche. È quindi possibile collegare il cablaggio al sensore non corretto. In questo caso, l'ECM rileva il problema e il motore non si avvia. Dopo che il problema del connettore è stato risolto, è possibile avviare il motore e il codice di guasto diventa non attivo.

Vedere Individuazione guasti codice t05-115.

Data ultima modifica: 26-NOV-2012
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: SPN: 102 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione collettore di aspirazione. | Applicazioni industriali: la potenza del motore viene ridotta alla taratura no air. Nessuna conseguenza per le prestazioni delle applicazioni gruppi elettrogeni.
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il sensore pressione 1 collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM (modulo di controllo elettronico) tramite il cablaggio motore. Applicazioni versione auto: se la tensione del circuito sensore pressione 1 collettore di aspirazione diventa eccessiva, ciò provoca una riduzione di potenza. Le applicazioni marine non subiscono alcuna riduzione di potenza. Non è prevista alcuna protezione motore per le anomalie circuito o sensore.

Posizione componente

Il sensore pressione 1 collettore di aspirazione è posizionato nell'aspirazione aria. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione 1 collettore di aspirazione condivide i cavi di alimentazione e di ritorno cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 122, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-122.

Data ultima modifica: 26-NOV-2012


Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: SPN: 102 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione collettore di aspirazione. | Applicazioni industriali: la potenza del motore viene ridotta alla taratura no air. Nessuna conseguenza per le prestazioni delle applicazioni gruppi elettrogeni.
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il sensore pressione 1 collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM tramite il cablaggio motore. Se la tensione del circuito sensore pressione 1 collettore di aspirazione diventa troppo bassa, ciò provoca una riduzione di potenza.

Posizione componente

Il sensore pressione 1 collettore di aspirazione è posizionato nell'aspirazione aria. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione 1 collettore di aspirazione condivide i cavi di alimentazione e di ritorno cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 123, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-123.

Data ultima modifica: 26-NOV-2012


Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 135

Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 135 PID: SPN: 100 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore per la pressione dell'olio
Circuito sensore 1 pressione condotto olio motore

Descrizione circuito

Il sensore 1 pressione olio condotto principale lubrificazione motore serve al modulo controllo motore (ECM) per monitorare la pressione olio. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione 1 collettore di aspirazione è posizionato nell'aspirazione aria. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore 1 pressione condotto olio motore condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 135, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-135.

Data ultima modifica: 26-NOV-2012


Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 141

Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 141 PID: SPN: 100 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito sensore 1 pressione condotto olio motore

Descrizione circuito

Il sensore 1 pressione condotto olio motore è utilizzato dall'ECM per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione 1 collettore di aspirazione è posizionato nell'aspirazione aria. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore 1 pressione condotto olio motore condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 141, verificare se vi sono più codici di guasto attivi.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-141.

Data ultima modifica: 26-NOV-2012


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: SPN: 100 FMI: 18 SPIA: Giallo SRT: | Pressione condotto olio motore - dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di pressione olio motore indica che la pressione dell'olio motore è inferiore al limite di segnalazione per la protezione del motore. | Progressiva riduzione di potenza dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito sensore 1 pressione condotto olio motore

Descrizione circuito

Il sensore 1 pressione condotto olio motore è utilizzato dall'ECM per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore 1 pressione condotto olio motore è situato sul lato sinistro del monoblocco. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Vedere Individuazione guasti codice t05-143.

Data ultima modifica: 26-NOV-2012


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: SPN: 110 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura liquido di raffreddamento motore. | Eventuale fumosità bianca allo scarico. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura del liquido di raffreddamento.
Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore 1 temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo motore) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura liquido di raffreddamento motore è posizionato nel corpo termostato. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Prima di eseguire l'individuazione guasti per il codice 144, verificare se vi sono più codici di guasto attivi.

Il sensore 1 temperatura liquido di raffreddamento motore condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 37k
25 | 77 | Da 9,3k a 10,7k
100 | 212 | 640 - 720
Vedere Individuazione guasti codice t05-144.

Data ultima modifica: 26-NOV-2012


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: SPN: 110 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura liquido di raffreddamento motore. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore per la temperatura del liquido di raffreddamento.
Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore 1 temperatura liquido di raffreddamento motore è utilizzato dall'ECM per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura liquido di raffreddamento motore è posizionato nel corpo termostato. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore 1 temperatura liquido di raffreddamento motore condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 145, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 37k
25 | 77 | Da 9,3k a 10,7k
50 | 122 | Da 3,2k a 3,8k
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800
Vedere Individuazione guasti codice t05-145.

Data ultima modifica: 26-NOV-2012


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 146

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite di segnalazione per la protezione del motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore 1 temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo motore) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura liquido di raffreddamento motore è posizionato nel corpo termostato. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di assistenza motori serie QSK19, QSK19 CM850 MCRS and QSK19 CM2150 MCRS, Pubblicazione n. 4021592.

Vedere Individuazione guasti codice t05-146.

Data ultima modifica: 26-NOV-2012


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: SPN: 110 FMI: 0 SPIA: Rosso SRT: | Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite critico per la protezione del motore. | Progressiva riduzione di potenza dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore 1 temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo motore) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura liquido di raffreddamento motore è posizionato nel corpo termostato. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento.

Vedere Individuazione guasti codice t05-151.

Data ultima modifica: 28-NOV-2012


Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: SPN: 105 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura aria collettore di aspirazione. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM). Assenza di protezione motore per la temperatura aria collettore di aspirazione.
Circuito sensore temperatura 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati all'ECM tramite il cablaggio motore. Se la temperatura aria del collettore di aspirazione diventa eccessiva, provoca una riduzione di potenza.

Posizione componente

Il sensore temperatura 1 collettore di aspirazione è posizionato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione condivide i conduttori di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando prima dai conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 29k a 36k
25 | 77 | Da 9k a 11k
100 | 212 | 600 - 700
Vedere Individuazione guasti codice t05-153.

Data ultima modifica: 28-NOV-2012


Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: SPN: 105 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento segnale di tensione bassa sul circuito temperatura 1 collettore di aspirazione. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM). Assenza di protezione motore per la temperatura aria collettore di aspirazione.
Circuito sensore temperatura 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati all'ECM tramite il cablaggio motore.

Posizione componente

Il sensore temperatura 1 collettore di aspirazione è posizionato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione condivide i conduttori di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in corto verso massa nel cablaggio.
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 29k a 36k
25 | 77 | Da 9k a 11k
40 | 104 | Da 4,9k a 5,8k
100 | 212 | 600 - 700
Vedere Individuazione guasti codice t05-154.

Data ultima modifica: 28-NOV-2012


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: SPN: 105 FMI: 0 SPIA: Rosso SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Temperatura 1 collettore di aspirazione superiore al limite critico di protezione motore. | Applicazioni industriali: Progressiva riduzione di potenza dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione. Applicazioni gruppi elettrogeni: Possibile arresto del motore dipendente dalla calibrazione.
Circuito sensore temperatura 1 collettore di aspirazione

Descrizione circuito

Il sensore 1 temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo motore (ECM) tramite il cablaggio motore.

Posizione componente

Il sensore temperatura 1 collettore di aspirazione è posizionato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa attraverso il collettore di aspirazione. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Portata aria ridotta attraverso lo scambiatore di calore aria aspirata
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice t05-155.

Data ultima modifica: 28-NOV-2012


Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187

Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 187 PID: SPN: 3510 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito alimentazione sensore 2. | Perdita di alcune funzioni del sensore.
Circuito alimentazione sensore 2 - motori per applicazioni industriali
Circuito alimentazione sensore 2 - motori per applicazioni gruppi elettrogeni
Circuito alimentazione sensore 2 - motori marini

Descrizione circuito

Il circuito alimentazione sensore 2 del modulo controllo motore (ECM) fornisce 5 V c.c. al sensore regime/posizione albero a camme motore, al sensore pressione 1 collettore di aspirazione, al sensore pressione alimentazione carburante, al sensore pressione atmosferica e al sensore pressione 1 dosaggio iniettori.

Posizione componente

L'alimentazione sensori 2 è situata nell'ECM.

Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione 5 V c.c. possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore danneggiato o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-187.

Data ultima modifica: 28-NOV-2012


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 PID: SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni industriali
Circuito sensore 1 livello liquido di raffreddamento - motori marini
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni gruppi elettrogeni

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore 1 livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito ritorno sensore 1 livello liquido di raffreddamento motore. Il sensore 1 livello liquido di raffreddamento monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e trasmette le informazioni all'ECM tramite il cablaggio OEM e il cablaggio motore.

Posizione componente

Di solito il sensore 1 livello liquido di raffreddamento è situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, consultare il manuale di assistenza OEM.

Gergo di officina

Alcuni motori sono dotati di sensore a 2 conduttori anzichè di sensore a 3 conduttori. Il circuito dei sensori a 2 conduttori è privo del conduttore di alimentazione 5 V.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale o di ritorno interrotto su cablaggio, connettori o sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito alimentazione sensore in corto verso la tensione batteria (solo sensori a 3 conduttori).
Vedere Individuazione guasti codice t05-195.

Data ultima modifica: 28-NOV-2012


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 PID: SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni industriali
Circuito sensore 1 livello liquido di raffreddamento - motori marini
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni gruppi elettrogeni

Descrizione circuito

L'ECM invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore 1 livello liquido di raffreddamento monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e trasmette le informazioni all'ECM tramite il cablaggio OEM e il cablaggio motore.

Posizione componente

Di solito il sensore 1 livello liquido di raffreddamento è situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Alcuni motori sono dotati di sensore a 2 conduttori anzichè di sensore a 3 conduttori. Il circuito dei sensori a 2 conduttori è privo del conduttore di alimentazione 5 V.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in corto verso massa o ritorno su cablaggio, sensore o connettori
  • Circuito di alimentazione interrotto.
Vedere Individuazione guasti codice t05-196

Data ultima modifica: 16-NOV-2012


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 197

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 197 PID: SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo Rilevato livello liquido di raffreddamento motore basso. | Nessuna conseguenza per le prestazioni.
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni industriali
Circuito sensore 1 livello liquido di raffreddamento - motori marini
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni gruppi elettrogeni

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore 1 livello liquido di raffreddamento monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e trasmette le informazioni all'ECM tramite il cablaggio OEM e il cablaggio motore.

Posizione componente

Di solito il sensore 1 livello liquido di raffreddamento è situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, consultare il manuale di assistenza OEM.

Gergo di officina

Alcuni motori sono dotati di sensore a 2 conduttori anzichè di sensore a 3 conduttori. Il circuito dei sensori a 2 conduttori è privo del conduttore di alimentazione 5 V.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale o di ritorno interrotto su cablaggio, connettori o sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito alimentazione interrotto sul cablaggio (solo sensori a 3 conduttori).
Vedere Individuazione guasti codice t05-197.

Data ultima modifica: 28-NOV-2012


Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 221

Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 221 PID: SPN: 108 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione atmosferica. | Può verificarsi una riduzione di potenza a seconda dell'applicazione e della calibrazione.
Circuito sensore pressione atmosferica - motori per applicazioni industriali
Circuito sensore pressione atmosferica - motori per applicazioni gruppi elettrogeni e motori marini

Descrizione circuito

Il sensore pressione atmosferica permette al modulo di controllo motore (ECM) di monitorare la pressione atmosferica. Questo valore è uno dei vari segnali in ingresso utilizzati dall'ECM per determinare il rapporto aria/carburante che assicura il funzionamento ottimale del motore.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore sul lato pompa di alimentazione del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione atmosferica condivide i cavi di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 221, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-221.

Data ultima modifica: 28-NOV-2012


Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 222

Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 222 PID: SPN: 108 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione atmosferica. | Può verificarsi una riduzione di potenza a seconda dell'applicazione e della calibrazione.
Circuito sensore pressione atmosferica - motori per applicazioni industriali
Circuito sensore pressione atmosferica - motori per applicazioni gruppi elettrogeni e motori marini

Descrizione circuito

Il sensore pressione atmosferica permette al modulo di controllo motore (ECM) di monitorare la pressione atmosferica. Questo valore è uno dei vari segnali in ingresso utilizzati dall'ECM per determinare il rapporto aria/carburante che assicura il funzionamento ottimale del motore.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore sul lato pompa di alimentazione del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione atmosferica condivide i cavi di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 222, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-222.

Data ultima modifica: 28-NOV-2012


Circuito comando elettromagnete valvola combustione olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 223

Circuito comando elettromagnete valvola combustione olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 223 PID: SPN: 1265 FMI: 4 SPIA: Giallo SRT: | Circuito comando elettromagnete valvola combustione olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Circuito elettromagnete valvola combustione Centinel™ in corto. Rilevato valore di tensione inferiore a 18,0 V c.c. in corrispondenza del piedino ALIMENTAZIONE elettromagnete valvola combustione Centinel™ del connettore cablaggio a 50 piedini, o resistenza dell'elettromagnete inferiore alle prescrizioni. | Il modulo controllo motore (ECM) interrompe l'alimentazione al comando elettromagnete valvola combustione e il sistema si disabilita.
Circuito comando elettromagnete valvola combustione olio motore

Descrizione circuito

Durante il ciclo di combustione, il comando elettromagnete valvola combustione olio motore controlla il flusso di olio nella valvola di regolazione olio.

Posizione componente

Per la posizione del comando elettromagnete valvola combustione olio motore, vedere il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto può essere causato da quanto segue:

  • Valvola combustione Centinel™ danneggiata
  • Corto verso massa sul conduttore comando dispositivo di uscita
  • Corto tra piedini sul conduttore comando dispositivo di uscita.
Vedere Individuazione guasti codice t05-223.

Data ultima modifica: 28-NOV-2012


Circuito comando elettromagnete valvola combustione olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 224

Circuito comando elettromagnete valvola combustione olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 224 PID: SPN: 1265 FMI: 3 SPIA: Giallo SRT: | Circuito comando elettromagnete valvola combustione olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta in corrispondenza del piedino comando elettromagnete valvola combustione Centinel™ del connettore a 50 piedini cablaggio motore o resistenza dell'elettromagnete superiore alle specifiche. | Il modulo controllo motore (ECM) interrompe l'alimentazione al comando elettromagnete valvola combustione e il sistema si disabilita.
Circuito comando elettromagnete valvola combustione olio motore

Descrizione circuito

Durante il ciclo di combustione, il comando elettromagnete valvola combustione olio motore controlla il flusso di olio nella valvola di regolazione olio.

Posizione componente

Per la posizione del comando elettromagnete valvola combustione olio motore, vedere il manuale di assistenza costruttore del primo impiego (OEM).

Gergo di officina

Questo codice di guasto può essere causato da quanto segue:

  • Valvola combustione Centinel™ danneggiata
  • Circuito interrotto sul conduttore di ritorno comando dispositivo di uscita
  • Corto tra piedini sul conduttore comando dispositivo di uscita.
Vedere Individuazione guasti codice t05-224.

Data ultima modifica: 28-NOV-2012


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: SPN: 3510 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito alimentazione sensore 2. | Perdita di alcune funzioni del sensore.
Circuito alimentazione sensore 2 - motori per applicazioni industriali
Circuito alimentazione sensore 2 - motori per applicazioni gruppi elettrogeni
Circuito alimentazione sensore 2 - motori marini

Descrizione circuito

Il circuito alimentazione sensore 2 del modulo controllo motore (ECM) fornisce 5 V c.c. al sensore regime/posizione albero a camme motore, al sensore pressione 1 collettore di aspirazione, al sensore pressione alimentazione carburante, al sensore pressione atmosferica e al sensore pressione 1 dosaggio iniettori.

Posizione componente

Il circuito tensione di alimentazione sensore 2 è situato nell'ECM. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

La tensione elevata sul conduttore di ALIMENTAZIONE 5 V c.c. può essere causata da un segnale in corto circuito verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-227.

Data ultima modifica: 28-NOV-2012


Pressione liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 233

Pressione liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 233 PID: 109 SPN: 109 FMI: 18 SPIA: Rosso SRT: | La pressione di sovralimentazione scende al di sotto del valore previsto per una data pressione differenziale carburante. | Arresto e blocco motore. Lo strumento elettronico di assistenza INSITE™ può leggere il codice di guasto 233 come "Pressione liquido di raffreddamento - dati validi ma inferiori alla normale gamma di esercizio - livello più severo". Tuttavia questo codice di guasto non riguarda la pressione liquido di raffreddamento.
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il sensore pressione 1 collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM tramite il cablaggio motore. L'ECM utilizza i piedini segnale pressione liquido di raffreddamento per rapportare la pressione del collettore di aspirazione alla pressione tubazione preiniezione. Se la pressione del collettore di aspirazione diventa troppo bassa, rispetto alla pressione differenziale carburante, il motore si arresta e si blocca, quindi non potrà essere riavviato finché non si sostituisce il sensore o si ricarica la calibrazione.

Posizione componente

Il sensore pressione collettore di aspirazione è ubicato sul lato sinistro del motore in prossimità del collettore di aspirazione. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il codice di guasto 233 è un codice visibile solo codice nelle applicazioni ferroviarie QSK19. E' stato ideato come codice di guasto di protezione del motore. Poiché è stata appositamente studiata quando i cablaggi sono stati messi, il codice di guasto 233 può essere rilevato dallo strumento elettronico di assistenza INSITE™ come "pressione liquido di raffreddamento dati validi ma inferiori alla normale gamma di esercizio - livello più severo". Questo avviene perché utilizza i piedini SEGNALE pressione liquido di raffreddamento che erano precedentemente inutilizzati dai motori preiniezione QSK19.

Vedere Individuazione guasti codice t05-233.

Data ultima modifica: 28-NOV-2012


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: SPN: 190 FMI: 0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di regime del motore indica che il regime del motore supera il limite di protezione del motore. | L' alimentazione carburante agli iniettori è disabilitata fino a che il regime del motore non rientra al di sotto del limite dei sovragiri.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore trasmettono il relativo segnale al modulo di controllo motore (ECM) tramite il cablaggio motore.

Posizione componente

Il sensore regime/posizione albero motore è situato sul lato aspirazione del motore, vicino al cilindro n. 6 sull'asse dell'albero motore. Il sensore regime/posizione albero a camme è situato sopra la pompa di alimentazione sul retro della scatola ruotismi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che i sensori regime/posizione motore non siano danneggiati o manomessi.

Vedere Individuazione guasti codice t05-234.

Data ultima modifica: 28-NOV-2012


Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 235

Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 235 PID: SPN: 111 FMI: 1 SPIA: Rosso SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevato livello liquido di raffreddamento motore basso. | Applicazioni industriali: Progressiva riduzione di potenza dipendente dalla calibrazione ed eventuale arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni industriali
Circuito sensore 1 livello liquido di raffreddamento - motori marini
Circuito sensore 1 livello liquido di raffreddamento - motori per applicazioni gruppi elettrogeni

Descrizione circuito

Il sensore 1 livello liquido di raffreddamento monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e trasmette le informazioni al modulo controllo motore (ECM) tramite il cablaggio OEM e il cablaggio motore.

Posizione componente

Di solito il sensore 1 livello liquido di raffreddamento è situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, consultare il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice t05-235.

Data ultima modifica: 28-NOV-2012


Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

CODICE DI GUASTO 237

Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 237 PID: SPN: 644 FMI: 2 SPIA: Giallo SRT: | Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati. Il fattore di utilizzo del piedino segnale in ingresso dell'acceleratore del cablaggio motore è inferiore al 3 per cento e superiore al 97 per cento. | Tutti i motori, principale e secondario, si arrestano con aumento dei tempi dopo la segnalazione se collegati meccanicamente tra loro. Solo i motori secondari si spengono con aumento dei tempi dopo la segnalazione se accoppiati non rigidamente.
Circuito interruttore di sincronizzazione unità multiple 1 - motori per applicazioni industriali e motori marini

Descrizione circuito

Il motore primario invia un segnale del fattore di utilizzo dell'acceleratore al piedino di alimentazione segnale di uscita modulato a durata di impulsi (PWM) dell'attuatore di primo impianto (OEM). Questo segnale viene ricevuto dal motore secondario ed è utilizzato come segnale in ingresso dell'acceleratore. Per completare questo circuito, l'OEM fornisce una tensione di alimentazione 5 volt collegata al piedino comando regimi intermedi/interruttore di convalida del motore secondario.

Posizione componente

L'alimentazione del segnale in uscita modulato a durata di impulsi è situata nel connettore a 50 piedini del cablaggio motore.

Gergo di officina

Il motore secondario prevede un segnale del fattore di utilizzo variabile tra 3 e 97 per cento. Un segnale inferiore al 3 per cento o maggiore del 97 per cento genera un codice di guasto 237 nel motore secondario.

Vedere Individuazione guasti codice t05-237.

Data ultima modifica: 28-NOV-2012


Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: SPN: 3511 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito alimentazione sensore 3. | Perdita di alcune funzioni del sensore. Possibile difficoltà di avviamento e funzionamento irregolare.
Circuito 3 alimentazione sensore

Descrizione circuito

Il piedino 3 alimentazione sensore del modulo controllo motore (ECM) fornisce una tensione di 5 V al sensore regime/posizione albero motore.

Posizione componente

L'alimentazione sensori 3 è situata nell'ECM. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di ALIMENTAZIONE da un corto circuito tra un conduttore di ALIMENTAZIONE e un conduttore di RITORNO dal sensore regime/posizione albero motore danneggiato o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-238.

Data ultima modifica: 29-NOV-2012


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: PID: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito comando ventilatore all'inserimento di questo. | Il ventilatore può rimanere inserito continuamente o non funzionare del tutto.
Circuito comando ventilatore

Descrizione circuito

Il modulo di controllo motore (ECM) trasmette un segnale all'elettromagnete comando ventilatore per comandarne l'inserimento o il disinserimento. Vi sono due tipi di ventilatore supportati da questo segnale: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda dell'OEM. Alcuni OEM utilizzano un circuito di ritorno dell'elettromagnete collegato all'ECM oppure alla massa monoblocco motore o alla massa telaio.

Posizione componente

L'ubicazione del comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Per individuare la posizione, consultare il manuale di assistenza OEM.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Esistono due opzioni: 12 o 24 Vc.c. ON, o 0 Vc.c. ON. Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

Questo codice di guasto viene registrato quando l'ECM invia una tensione di 12 o 24 V c.c. al comando ventilatore, ma la tensione sul circuito segnale comando ventilatore è inferiore a 12 o 24 V c.c. Di solito la tensione bassa sul circuito segnale indica la presenza di un corto circuito verso massa nel cablaggio.

Se il codice di guasto 245 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del circuito di comando ventilatore relative alla ricerca di un cortocircuito verso massa.

Vedere Individuazione guasti codice t05-245.

Data ultima modifica: 29-NOV-2012


Temperatura gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 248

Temperatura gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 248 PID: SPN: 173 FMI: 16 SPIA: Giallo SRT: | Temperatura gas di scarico - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Temperatura gas di scarico superiore al limite di protezione motore. | Progressiva riduzione di potenza dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito sensore 1 temperatura gas di scarico - motori per applicazioni industriali
Circuito sensore 1 temperatura gas di scarico - motori marini

Descrizione circuito

Il circuito sensore 1 temperatura gas di scarico monitorizza la temperatura dei gas di scarico e trasmette i dati all'ECM tramite il cablaggio motore.

Posizione componente

Il circuito sensore 1 temperatura gas di scarico è posizionato nel gomito a 90 gradi dello scarico dopo il turbocompressore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il circuito sensore 1 temperatura gas di scarico misura la temperatura dell'aria di scarico mentre passa attraverso il collettore di scarico. Questo codice di guasto indica che la temperatura gas di scarico ha superato i limiti soglia di segnalazione relativi all'eccessiva temperatura gas di scarico.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
50 | 122 | 2,326,245
100 | 212 | 289.445 - 481.411
200 | 392 | 25.922 - 35.567
300 | 572 | 5,297 - 6,608
400 | 752 | 1.634 - 1.926
500 | 932 | 681 - 771
600 | 1112 | 347 - 379
700 | 1292 | 197 - 219
800 | 1472 | 124 - 139
900 | 1652 | 84,2 - 94,9
1000 | 1832 | 64,5
Vedere Individuazione guasti codice t05-248.

Data ultima modifica: 29-NOV-2012


Temperatura carburante motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 261

Temperatura carburante motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 261 PID: SPN: 174 FMI: 16 SPIA: Giallo SRT: | Temperatura carburante motore - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di temperatura carburante motore indica che la temperatura del carburante motore supera il limite di segnalazione protezione motore. | Progressiva riduzione di potenza e regime dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito sensore 1 temperatura carburante - motori per applicazioni gruppi elettrogeni e industriali
Circuito sensore 1 temperatura carburante motore - motori marini

Descrizione circuito

Il sensore 1 temperatura carburante motore è utilizzato dal modulo controllo motore (ECM) per monitorare la temperatura di alimentazione carburante. L'ECM controlla la tensione sul piedino SEGNALE temperatura carburante motore e la converte in un valore di temperatura. Il valore temperatura di alimentazione carburante è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore 1 temperatura carburante motore è posizionato sopra la testa filtro secondo stadio. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tutti i sensori di temperatura

  • La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura osservato è confrontabile con quelli riportati nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-261.

Data ultima modifica: 29-NOV-2012


Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 263

Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 263 PID: SPN: 174 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevati più di 4,95 V sul piedino segnale temperatura carburante del connettore a 50 piedini cablaggio motore. | Il modulo controllo motore (ECM) imposta un valore di default per la temperatura carburante. A parte ciò l'ECM non interviene in altro modo.
Circuito sensore 1 temperatura carburante - motori per applicazioni gruppi elettrogeni e industriali
Circuito sensore 1 temperatura carburante motore - motori marini

Descrizione circuito

Il sensore 1 temperatura carburante motore è utilizzato dall'ECM per monitorare la temperatura del carburante. La temperatura carburante è utilizzata dall'ECM per il sistema di protezione motore, per la fasatura e per l'alimentazione del carburante. L'ECM controlla la tensione sul piedino SEGNALE temperatura carburante. L'ECM prevede che la tensione vari tra 0,5 e 4,95 V. Se la tensione supera 4,95 V, l'ECM registra il codice di guasto 263.

Una tensione superiore a 4,95 V sul piedino SEGNALE temperatura carburante può essere causata da un circuito interrotto sui conduttori SEGNALE o RITORNO da corto circuiti tensione verso i conduttori SEGNALE o RITORNO o da un sensore danneggiato (circuito interrotto).

Posizione componente

Il sensore 1 temperatura carburante motore è posizionato sopra la testa filtro secondo stadio. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tutti i sensori di temperatura

  • La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura osservato è confrontabile con quelli riportati nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-263.

Data ultima modifica: 29-NOV-2012


Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 265

Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 265 PID: SPN: 174 FMI: 4 SPIA: Giallo SRT: QU-065 | Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevati meno di 0,21 V sul piedino segnale temperatura carburante del cablaggio motore. | Il modulo controllo motore (ECM) imposta un valore di default per la temperatura carburante. A parte ciò l'ECM non interviene in altro modo.
Circuito sensore 1 temperatura carburante - motori per applicazioni gruppi elettrogeni e industriali
Circuito sensore 1 temperatura carburante motore - motori marini

Descrizione circuito

Il sensore 1 temperatura carburante motore è utilizzato dall'ECM per monitorare la temperatura del carburante. La temperatura carburante è utilizzata dall'ECM per il sistema di protezione motore, per la fasatura e per l'alimentazione del carburante. L'ECM controlla la tensione sul piedino segnale sensore. L'ECM prevede che la tensione vari tra 0,5 e 4,5 V. Se la tensione è inferiore a 0,21 V, l'ECM registra il codice di guasto 265. Tensioni inferiori a 0,21 V sul piedino SEGNALE sensore possono essere causate da corto circuiti verso massa sui conduttori ALIMENTAZIONE o RITORNO o da un sensore danneggiato con collegamento a massa interno.

Posizione componente

Il sensore 1 temperatura carburante motore è posizionato sul lato sinistro del motore, sulla testa filtro carburante. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tutti i sensori di temperatura:

  • La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura osservato può corrispondere a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-265.

Data ultima modifica: 29-NOV-2012


Temperatura carburante motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 266

Temperatura carburante motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 266 PID: SPN: 174 FMI: 0 SPIA: Rosso SRT: | Temperatura carburante motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza ed eventuale arresto del motore se la funzione arresto di protezione motore è abilitata.
Circuito sensore 1 temperatura carburante - motori per applicazioni gruppi elettrogeni e industriali
Circuito sensore 1 temperatura carburante motore - motori marini

Descrizione circuito

Il sensore 1 temperatura carburante motore è utilizzato dal modulo controllo motore (ECM) per monitorare la temperatura di alimentazione carburante. L'ECM controlla la tensione sul piedino segnale temperatura carburante motore e la converte in un valore di temperatura. Il valore temperatura carburante motore è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore 1 temperatura carburante motore è posizionato sull'alloggiamento filtro carburante. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tutti i sensori di temperatura

  • La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura osservato è confrontabile con quelli riportati nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-266.

Data ultima modifica: 29-NOV-2012


Circuito gruppo di pressurizzazione 1 pompa di alimentazione - tensione inferiore alla norma o in corto su alimentazione bassa

CODICE DI GUASTO 271

Circuito gruppo di pressurizzazione 1 pompa di alimentazione - tensione inferiore alla norma o in corto su alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 271 PID: SPN: 1347 FMI: 4 SPIA: Giallo SRT: | Circuito gruppo di pressurizzazione 1 pompa di alimentazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito gruppo di pressurizzazione 1 pompa di alimentazione. | Il motore gira male al minimo. Il motore ha potenza insufficiente. La pressione di alimentazione è superiore a quella prescritta.
Circuito gruppo di pressurizzazione 1 pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione a durata di impulsi dell'ECM che comanda il gruppo di pressurizzazione 1 pompa di alimentazione. Quest'ultimo è collegato a massa nel modulo controllo motore (ECM). L'ECM varia l'intensità di corrente alimentata alla valvola per fornire il flusso adeguato di carburante alla pompa ad alta pressione in base alle condizioni di funzionamento del motore. Il gruppo di pressurizzazione 1 pompa di alimentazione è una valvola normalmente aperta. Il fattore di utilizzo a modulazione ad ampiezza di impulso (PWM) gruppo di pressurizzazione 1 pompa di alimentazione dipende dalla differenza tra il valore desiderato e quello rilevato della pressione di preiniezione.

Posizione componente

Il gruppo di pressurizzazione 1 pompa di alimentazione è posizionato sul corpo della pompa di alimentazione montata sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un cortocircuito nel circuito gruppo di pressurizzazione 1 pompa di alimentazione. Questo codice di guasto può essere causato da un corto circuito verso massa o da un valore di resistenza basso (corto circuito interno sulla bobina del gruppo di pressurizzazione 1 pompa di alimentazione) sul circuito del gruppo di pressurizzazione 1 pompa di alimentazione. Quando viene rilevata una corrente eccessiva o un corto circuito, il driver dell'ECM al gruppo di pressurizzazione 1 pompa di alimentazione si disattiva per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM viene attivato all'accensione e se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato. Se il codice di guasto è intermittente, cercare le cause di un cortocircuito intermittente verso massa sul cablaggio o sui connettori. Poiché i motori QSK19 CM850 utilizzano una valvola di scarico meccanica a due stadi, l'anomalia del gruppo di pressurizzazione 1 pompa di alimentazione comporta il funzionamento con la valvola di scarico meccanica aperta. Il funzionamento prolungato con la valvola di scarico meccanica aperta può danneggiare la valvola di sovrapressione.

Il codice di guasto 2311 può registrare un elevato conteggio se la condizione di guasto è, o era, intermittente.

Vedere Individuazione guasti codice t05-271.

Data ultima modifica: 29-NOV-2012


Circuito gruppo di pressurizzazione 1 pompa di alimentazione: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 272

Circuito gruppo di pressurizzazione 1 pompa di alimentazione: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 272 PID: SPN: 1347 FMI: 3 SPIA: Giallo SRT: | Circuito gruppo di pressurizzazione 1 pompa di alimentazione: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o circuito interrotto in corrispondenza del gruppo di pressurizzazione 1 pompa di alimentazione. | Il motore non funziona o funziona in modo irregolare.
Circuito gruppo di pressurizzazione 1 pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione a durata di impulsi del modulo controllo motore (ECM) che comanda il gruppo di pressurizzazione 1 pompa di alimentazione. Quest'ultimo è collegato a massa nel modulo controllo motore (ECM). L'ECM varia l'intensità di corrente alimentata alla valvola per fornire il flusso adeguato di carburante alla pompa ad alta pressione in base alle condizioni di funzionamento del motore. Il gruppo di pressurizzazione 1 pompa di alimentazione è una valvola normalmente aperta. Il fattore di utilizzo a modulazione ad ampiezza di impulso (PWM) gruppo di pressurizzazione 1 pompa di alimentazione dipende dalla differenza tra il valore desiderato e quello rilevato della pressione di preiniezione.

Posizione componente

Il gruppo di pressurizzazione 1 pompa di alimentazione è posizionato sul corpo della pompa di alimentazione montata sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un'interruzione nel circuito gruppo di pressurizzazione 1 pompa di alimentazione. Cause di questo codice di guasto sono un corto circuito verso una tensione positiva o un'interruzione sul circuito gruppo di pressurizzazione 1 pompa di alimentazione. In caso di resistenza cablaggio elevata o di interruzione circuito intermittente, il codice di guasto 2311 potrebbe registrare un elevato numero di conteggi non attivi. Se il codice di guasto è intermittente, cercare le cause di un'interruzione intermittente del circuito come la presenza di piedini allentati o collegamenti difettosi. Se il codice di guasto è intermittente, verificare la presenza di collegamenti allentati sul connettore ECM. Inoltre, se il codice di guasto è intermittente, si consiglia di muovere il cablaggio e il gruppo di pressurizzazione 1 pompa di alimentazione.

Vedere Individuazione guasti codice t05-272.

Data ultima modifica: 29-NOV-2012


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: SPN: 639 FMI: 9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. Il modulo di controllo motore (ECM) Cummins non ha ricevuto un messaggio multiplexato da una centralina elettronica veicolo OEM entro i limiti di tempo o non l'ha ricevuto del tutto. | Uno o più dispositivi multiplexati non funzionano correttamente. Sono presenti uno o più sintomi.
Configurazione Multiplexing SAE J1939 - motori per applicazioni industriali
Configurazione Multiplexing SAE J1939 - motori per applicazioni gruppi elettrogeni
Configurazione Multiplexing SAE J1939 - motori marini

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM del motore per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente a una centralina elettronica veicolo del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio in cabina. In tal modo, il valore e lo stato dei componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla centralina elettronica veicolo OEM all'ECM del motore Cummins® tramite il link trasmissione dati SAE J1939.

L'ECM del motore Cummins® riceve i messaggi inviati dalle centraline elettroniche veicolo OEM o dalle centraline elettroniche del cambio e li utilizza per il controllo del motore. L'ECM Cummins® e la/le centraline elettroniche veicolo OEM devono essere configurati in modo adeguato per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio link trasmissione dati SAE J1939 e la posizione centralina elettronica veicolo variano a seconda dell'OEM.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti centraline elettroniche del veicolo OEM corretti) per ricevere informazioni da una centralina elettronica veicolo OEM, ma questa non è in grado di trasmettere il messaggio relativo al componente in questione. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM del motore Cummins®, ma l'indirizzo sorgente centralina OEM della centralina elettronica veicolo che trasmette il messaggio relativo al componente nell'ECM Cummins® è sbagliato, oppure la centralina elettronica veicolo OEM non è impostata per trasmettere il messaggio relativo al componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione link trasmissione dati SAE J1939 tra la centralina elettronica veicolo OEM e l'ECM Cummins®, una cattiva connessione tra il componente e la centralina elettronica veicolo OEM, una centralina elettronica veicolo OEM difettosa o un ECM Cummins® difettoso. Per la configurazione multiplexing adeguata rivolgersi all'OEM.

Lo strumento elettronico di assistenza INSITE™ è in grado di monitorare i componenti multiplexati.

Vedere Individuazione guasti codice t05-285.

Data ultima modifica: 29-NOV-2012


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: SPN: 639 FMI: 13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. Il modulo controllo motore (ECM) attendeva informazioni da un dispositivo multiplexato, ma ha ricevuto solo una parte delle informazioni richieste. | Almeno un dispositivo multiplexato non funziona correttamente.
Configurazione Multiplexing SAE J1939 - motori per applicazioni industriali
Configurazione Multiplexing SAE J1939 - motori per applicazioni gruppi elettrogeni
Configurazione Multiplexing SAE J1939 - motori marini

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo OEM o sulla centralina elettronica del cambio in cabina. In tal modo, il valore e lo stato dei componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla centralina elettronica di primo montaggio (OEM) all'ECM del motore Cummins® tramite il link trasmissione dati SAE J1939.

L'ECM del motore Cummins® riceve i messaggi inviati dalle centraline elettroniche veicolo OEM o dalle centraline elettroniche del cambio e li utilizza per il controllo del motore. L'ECM Cummins® e la/le centraline elettroniche veicolo OEM devono essere configurati in modo adeguato per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio link trasmissione dati SAE J1939 e la posizione centralina elettronica veicolo variano a seconda dell'OEM.

Gergo di officina

Questo guasto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti centraline elettroniche del veicolo OEM corretti) per ricevere informazioni da una centralina elettronica veicolo OEM, ma questa trasmette il messaggio che il componente non è disponibile per il multiplexing. Lo strumento elettronico di assistenza INSITE™ è in grado di monitorare i componenti multiplexati.

Vedere Individuazione guasti codice t05-286.

Data ultima modifica: 29-NOV-2012


Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 319

Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 319 PID: SPN: 251 FMI: 2/2 SPIA: Manutenzione SRT: | Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati. Batteria di riserva orologio in tempo reale scarica. | Nessuna conseguenza per le prestazioni. I dati del modulo controllo motore (ECM) riportano informazioni non accurate per quanto riguarda l'ora e la data.
Circuito batteria di riserva orologio in tempo reale

Descrizione circuito

In condizioni di funzionamento normali, la batteria di riserva dell'orologio in tempo reale nell'ECM è alimentata dalle batterie del veicolo. Se l'alimentazione batteria all'ECM si interrompe, la batteria di riserva dell'orologio in tempo reale viene alimentata da una batteria sul cablaggio motore (se in dotazione).

Posizione componente

La batteria di riserva dell'orologio in tempo reale è fissata al cablaggio motore vicino all'ECM. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto indica che la batteria di riserva dell'orologio in tempo reale nell'ECM è scarica. Possibili cause di questo guasto sono: batteria di riserva dell'orologio in tempo reale scarica o guasta, cavi o connettori tra la batteria e l'ECM danneggiati, oppure motore privo di batteria di riserva orologio in tempo reale e alimentazione dalla batteria del veicolo all'ECM interrotta.

Vedere Individuazione guasti codice t05-319.

Data ultima modifica: 03-GEN-2013


Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 322

Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 322 PID: SPN: 651 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto. Rilevata resistenza elevata sul circuito iniettore numero 1 o rilevata assenza di corrente in corrispondenza del piedino comando o ritorno iniettore numero 1 con tensione presente in corrispondenza del cablaggio. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito comando elettromagnete iniettore cilindro 1

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a ciascun iniettore. I connettori sono montati sull'iniettore, al di sopra del coperchio bilancieri.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-322.

Data ultima modifica: 03-GEN-2013


Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 323

Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 323 PID: SPN: 655 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto. Rilevata resistenza elevata sul circuito iniettore numero 5 o rilevata assenza di corrente in corrispondenza del piedino comando o ritorno iniettore numero 5 con tensione presente in corrispondenza del cablaggio. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito comando elettromagnete iniettore cilindro 5

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a ciascun iniettore. I connettori sono montati sull'iniettore, al di sopra del coperchio bilancieri.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-323.

Data ultima modifica: 03-GEN-2013


Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 324

Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 324 PID: SPN: 653 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto. Rilevata resistenza elevata sul circuito iniettore numero 3 o rilevata assenza di corrente in corrispondenza del piedino comando o ritorno iniettore numero 3 con tensione presente in corrispondenza del cablaggio. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito comando elettromagnete iniettore cilindro 3

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a ciascun iniettore. I connettori sono montati sull'iniettore, al di sopra del coperchio bilancieri.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-324.

Data ultima modifica: 03-GEN-2013


Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 325

Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 325 PID: SPN: 656 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto. Rilevata resistenza elevata sul circuito iniettore numero 6 o rilevata assenza di corrente in corrispondenza del piedino segnale o ritorno iniettore numero 6 con tensione presente in corrispondenza del cablaggio. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito comando elettromagnete iniettore cilindro 6

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a ciascun iniettore. I connettori sono montati sull'iniettore, al di sopra del coperchio bilancieri.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre 1 minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-325.

Data ultima modifica: 15-GEN-2013


Tasso di consumo carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 327

Tasso di consumo carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 327 PID: SPN: 183 FMI: 16 SPIA: Giallo SRT: | Funzione limitatore di potenza adattativo - Il motore genera una potenza superiore. | L'alimentazione carburante viene ridotta solo per limitare la potenza al valore appropriato.
Modulo di controllo motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza la funzione limitatore di potenza adattativo per rilevare quando il motore genera una potenza maggiore di quella appropriata.

Posizione componente

L'ECM è posizionato sulla bancata sinistra del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto è nella maggior parte dei casi causato da eccessiva alimentazione di carburante. Questo può causare temperature di scarico, velocità turbocompressore e pressioni di sovralimentazione eccessive. L'ECM limiterà l'alimentazione carburante per riportare questi valori alle gamme normali. Il codice di guasto 3132 verrà registrato dopo il verificarsi di conteggi eccessivi del codice di guasto 327.

Vedere Individuazione guasti codice t05-327.

Data ultima modifica: 15-GEN-2013


Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 331

Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 331 PID: SPN: 652 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto. Rilevata resistenza elevata sul circuito iniettore numero 2 o rilevata assenza di corrente in corrispondenza del piedino comando o ritorno iniettore numero 2 con tensione presente in corrispondenza del cablaggio. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito comando elettromagnete iniettore cilindro 2

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a ciascun iniettore. I connettori sono montati sull'iniettore, al di sopra del coperchio bilancieri.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre 1 minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-331.

Data ultima modifica: 15-GEN-2013


Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 332

Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 332 PID: SPN: 654 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto. Rilevata resistenza elevata sul circuito iniettore numero 4 o rilevata assenza di corrente in corrispondenza del piedino comando o ritorno iniettore numero 4 con tensione presente in corrispondenza del cablaggio. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito comando elettromagnete iniettore cilindro 4

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a ciascun iniettore. I connettori sono montati sull'iniettore, al di sopra del coperchio bilancieri.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre 1 minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM difettoso.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM difettoso.
Vedere Individuazione guasti codice t05-332.

Data ultima modifica: 15-GEN-2013


Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente. Errore interno all'ECM. | A volte nessun effetto sulle prestazioni, o notevole riduzione di potenza.
Modulo di controllo motore

Descrizione circuito

Il modulo controllo motore (ECM) è un computer responsabile delle funzioni di controllo motore, diagnostica e definite dall'utente.

Posizione componente

L'ECM è ubicato sul lato impianto di alimentazione del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

  • Questo codice di guasto può essere causato solo da un problema interno dell'ECM. L'ECM non è riparabile.
Vedere Individuazione guasti codice t05-343.

Data ultima modifica: 15-GEN-2013


Regolatore regime ausiliario

CODICE DI GUASTO 349

Regolatore regime ausiliario

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 349 PID: P191 FMI: 0/16 SPIA: Giallo SRT: | Regime albero di uscita del cambio: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Il motore funziona a un regime diverso da quello ausiliario di default.
Circuito segnale in ingresso comando regime esterno - motori per applicazioni industriali e motori marini

Descrizione circuito

Il circuito segnale in ingresso comando regime esterno permette di regolare il motore indipendentemente dal regime. Questo circuito comanda gli alberi di uscita o altri dispositivi a valle del convertitore di coppia.

Il circuito segnale in ingresso comando regime esterno permette di comandare gli alberi di uscita o altri dispositivi a valle del convertitore di coppia.

Posizione componente

La posizione del circuito segnale in ingresso comando regime esterno varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Gergo di officina

L'attivazione di questo codice di guasto può essere causata solo da un segnale in ingresso ad alta frequenza nel circuito segnale in ingresso comando regime esterno.

Vedere Individuazione guasti codice t05-349.

Data ultima modifica: 15-GEN-2013


Alimentazione iniettore: componente o dispositivo non intelligente

CODICE DI GUASTO 351

Alimentazione iniettore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 351 PID: SPN: 627 FMI: 12 SPIA: Giallo SRT: | Alimentazione iniettore: componente o dispositivo non intelligente. La tensione di sovralimentazione iniettore misurata dal modulo controllo motore (ECM) è bassa. | Possibile fumosità allo scarico, potenza ridotta, mancata accensione cilindri, e/o il motore non si avvia.
Circuito iniettore

Descrizione circuito

Tra ciascuna iniezione, l'ECM tenta di ricaricare l'alimentazione iniettore. L'alimentazione iniettore è costituita da un banco di condensatori; questa alimentazione è mantenuta ad alta tensione. La ricarica viene eseguita recuperando l'energia accumulata negli elettromagneti iniettori. Per fare in modo che l'alimentazione iniettore sia sempre completamente carica, è necessario disporre di una buona alimentazione batteria ECM e contatto di massa, un buon sensore regime motore e buoni circuiti iniettori.

Posizione componente

L'alimentazione iniettore è ubicata all'interno dell'ECM.

Gergo di officina

Questo codice di guasto si attiva quando il motore è in funzione, il segnale del sensore regime motore principale è presente, la carica della batteria è superiore alla soglia minima e, contemporaneamente, la tensione di alimentazione iniettore misurata è minore di quella comandata.

Questo codice di guasto si disattiva quando il commutatore di accensione viene inserito.

Questo codice di guasto si disattiva ogni volta che il motore è in funzione e la tensione di alimentazione iniettore misurata raggiunge quella comandata.

Vedere Individuazione guasti codice t05-351.

Data ultima modifica: 15-GEN-2013


Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 352

Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 352 PID: SPN: 3509 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito alimentazione sensore 1. | Perdita di alcune funzioni del sensore.
Circuito alimentazione sensore 1 - motori per applicazioni industriali
Circuito alimentazione sensore 1 - motori marini
Circuito alimentazione sensore 1 - motori per applicazioni gruppi elettrogeni

Descrizione circuito

L'alimentazione sensore 1 dal modulo controllo motore (ECM) fornisce l'alimentazione a 5 V c.c. al sensore 1 pressione condotto olio motore sul cablaggio motore. L'alimentazione 5 V c.c. alimenta anche due dispositivi di primo impianto (OEM) opzionali. I due dispositivi sono: il sensore posizione leva o pedale dell'acceleratore remoto e il sensore pressione OEM.

Posizione componente

L'alimentazione sensori 1 è situata nell'ECM. La tensione di alimentazione viene suddivisa nel cablaggio motore e OEM per ciascuno dei sensori supportati.

Gergo di officina

Bassa tensione linea di alimentazione 5 V c.c. per corto verso massa conduttore di alimentazione, corto tra conduttore di ALIMENTAZIONE e conduttore di RITORNO da sensore danneggiato o da tensione anomala batteria 1.

Vedere Individuazione guasti codice t05-352.

Data ultima modifica: 15-GEN-2013


Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 386

Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 386 PID: SPN: 1079 FMI: 3 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito alimentazione sensore 1. | Perdita di alcune funzioni del sensore.
Circuito alimentazione sensore 1 - motori per applicazioni industriali
Circuito alimentazione sensore 1 - motori marini
Circuito alimentazione sensore 1 - motori per applicazioni gruppi elettrogeni

Descrizione circuito

L'alimentazione sensore 1 dal modulo controllo motore (ECM) fornisce l'alimentazione (+) 5 V c.c. al sensore 1 pressione condotto olio motore sul cablaggio motore. L'alimentazione 5 V c.c. alimenta anche due dispositivi di primo impianto (OEM) originali. I due dispositivi sono: il sensore posizione leva o pedale dell'acceleratore remoto e il sensore pressione OEM.

Posizione componente

L'alimentazione sensori 1 è situata nell'ECM. La tensione di alimentazione viene suddivisa nel cablaggio motore e OEM per ciascuno dei sensori supportati.

Gergo di officina

La tensione elevata sul conduttore del sensore può essere causata da un singolo conduttore di alimentazione sensore in corto verso la tensione batteria o da un'anomalia dell'alimentazione ECM.

Vedere Individuazione guasti codice t05-386.

Data ultima modifica: 15-GEN-2013


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: SPN: 100 FMI: 1 SPIA: Rosso SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Progressiva riduzione di potenza e regime dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito sensore 1 pressione condotto olio motore

Descrizione circuito

Il sensore 1 pressione olio condotto principale lubrificazione motore serve al modulo controllo motore (ECM) per monitorare la pressione olio. Se la pressione dell'olio scende al di sotto del limite di protezione motore, provoca la registrazione del codice di guasto 415.

Posizione componente

Il sensore 1 pressione condotto olio motore è situato sul lato sinistro del motore, sul monoblocco. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto.
Vedere Individuazione guasti codice t05-415.

Data ultima modifica: 15-GEN-2013


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 418

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 418 PID: SPN: 97 FMI: 0/15 SPIA: Manutenzione SRT: | Circuito sensore indicatore presenza di acqua nel carburante - dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata acqua nel filtro carburante. | Eventuale fumosità bianca, perdita di potenza o difficoltà di avviamento.
Circuito sensore indicatore presenza di acqua nel carburante - motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore indicatore presenza di acqua nel carburante - motori marini

Descrizione circuito

Il sensore indicatore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore indicatore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito sensore indicatore presenza di acqua nel carburante comprende due conduttori: un conduttore massa ritorno e un conduttore segnale.

Posizione componente

Il sensore indicatore presenza di acqua nel carburante è integrato nel fondo del filtro carburante primo stadio. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore indicatore presenza di acqua nel carburante è ubicato nel supporto filtro carburante stadio 1. E' un particolare riparabile.

Vedere Individuazione guasti codice t05-418.

Data ultima modifica: 15-GEN-2013


Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati

CODICE DI GUASTO 426

Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 426 PID: SPN: 639 FMI: 2 SPIA: No SRT: | Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati. Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta. | Nessuna conseguenza per le prestazioni. I dispositivi collegamento trasmissione dati SAE J1939 presumibilmente non funzionano.
Circuito link trasmissione dati SAE J1939 - motori per applicazioni industriali
Circuito link trasmissione dati SAE J1939 - motori per applicazioni gruppi elettrogeni
Circuito link trasmissione dati SAE J1939 - motori marini

Descrizione circuito

I dispositivi come i controller dell’impianto frenante automatico, i cambi automatici, il modulo di controllo motore (ECM) del veicolo, i sistemi antipattinamento automatici, i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e la/le centraline elettroniche del veicolo possono comunicare con l'ECM tramite il link trasmissione dati SAE J1939. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati SAE J1939.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. Il cablaggio link trasmissione dati SAE J1939 e i dispositivi link dati SAE J1939 variano in funzione delle opzioni di primo impianto (OEM).

Gergo di officina

Questo guasto si verifica ogni volta che l'ECM inizia a comunicare con qualsiasi altro dispositivo tramite il collegamento trasmissione dati SAE J1939 e quindi non riesce più a trasmettere mediante quest'ultimo. La causa potrebbe essere una delle seguenti: Si scollega lo strumento di assistenza elettronico prima di disattivare l'ECM, il link trasmissione dati SAE J1939 ha un inconveniente di natura elettrica intermittente, l'ECM (o altro dispositivo link dati SAE J1939) ostacola le comunicazioni a causa di un inconveniente di natura elettrica, o si invia un numero eccessivo di messaggi senza interruzione.

Vedere Individuazione guasti codice t05-426.

Data ultima modifica: 15-GEN-2013


Fault Code Path Selection

CODICE DI GUASTO 431
Fault Code Path Selection

Il pedale acceleratore è del tipo interruttore sensore integrato (ISS)? | Passa a it13-fc431iss
Il pedale acceleratore è del tipo interruttore sensore non integrato (NISS)? | Passa a it13-fc431niss

Data ultima modifica: 08-DIC-2004


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM inferiore al livello min. di tensione dell'impianto. | Il motore può smettere di funzionare o avviarsi con difficoltà.
Tensione batteria 1 - motori per applicazioni industriali
Tensione batteria 1 - motori per applicazioni gruppi elettrogeni
Tensione batteria 1 - motori marini

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria 1 non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. Il cablaggio OEM è protetto da un singolo fusibile da 10 A montato sui conduttori tensione batteria 1. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I conduttori RITORNO tensione batteria 1 sono collegati direttamente al polo negativo (-) della batteria.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. L'ECM è collegato alla batteria tramite il cablaggio OEM e il cablaggio motore. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Per la posizione della batteria vedere il manuale di assistenza OEM.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM scende al di sotto di 6 V.

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.
Vedere Individuazione guasti codice t05-441.

Data ultima modifica: 16-GEN-2013


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: SPN: 168 FMI: 0/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM superiore al livello max. di tensione dell'impianto. | Eventuali danni elettrici a tutti i componenti elettrici.
Circuito tensione batteria 1 - motori per applicazioni industriali
Circuito tensione batteria 1 - motori per applicazioni gruppi elettrogeni
Circuito tensione batteria 1 - motori marini

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria 1 non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un fusibile da 10 A montato sul cavo tensione batteria 1. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I conduttori RITORNO tensione batteria 1 sono collegati direttamente al polo negativo (-) della batteria.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. L'ECM è collegato alla batteria tramite il cablaggio OEM e il cablaggio motore. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Per la posizione della batteria vedere il manuale di assistenza OEM.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione batteria 1 ECM supera 36 V. Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.
Vedere Individuazione guasti codice t05-442.

Data ultima modifica: 16-GEN-2013


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

CODICE DI GUASTO 449

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 449 PID: SPN: 157 FMI: 0/0 SPIA: Rosso SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'ECM rileva che la pressione 1 dosaggio iniettori ha superato la valvola di scarico meccanica. | Rumorosità iniezione carburante.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa Gerotor. Il modulo di controllo motore (ECM) monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura o la chiusura del gruppo di pressurizzazione 1 pompa di alimentazione.

La valvola di scarico meccanica è tarata per intervenire a 1950 bar [28.282 psi]. Dopo l'intervento, regola la pressione a 900 - 1300 bar [13.053 - 18.854 psi].

La valvola di scarico meccanica non è intervenuta.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Sostituire la valvola di scarico meccanica anche se il codice di guasto scompare.

Vedere Individuazione guasti codice t05-449.

Data ultima modifica: 16-GEN-2013


Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 451

Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 451 PID: SPN: 157 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione 1 dosaggio iniettori. | Decremento della potenza e/o del regime motore.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il sensore pressione 1 dosaggio iniettori permette a modulo controllo motore (ECM) di monitorare la pressione carburante del gruppo di pressurizzazione 1 pompa di alimentazione. Il sensore riceve 5 V c.c. dall'ECM è a massa mediante piedino di ritorno. Un terzo piedino è il piedino segnale. I piedini alimentazione e ritorno sono condivisi da altri dispositivi del motore.

Posizione componente

Il sensore pressione 1 dosaggio iniettori è montato nel gruppo di pressurizzazione 1 pompa di alimentazione. Per la vista dettagliata della posizione componenti vedere la procedura indicata di seguito. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto diventa attivo in presenza di un circuito interrotto su uno qualsiasi dei tre piedini (ALIMENTAZIONE 5 V c.c., SEGNALE o RITORNO) che collega il sensore o l'ECM al cablaggio. Questo codice si attiva anche quando il conduttore SEGNALE è in corto verso una sorgente di tensione. Questo codice di guasto si disattiva ogni volta che il commutatore di accensione è su ON e la tensione segnale torna a un valore valido entro la gamma.

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Tensione (5 V c.c. o più alta in corto verso il conduttore SEGNALE)
  • Circuito interrotto sul conduttore SEGNALE
  • Circuito interrotto sul conduttore ALIMENTAZIONE 5 V c.c.
  • Circuito interrotto sul conduttore RITORNO
  • Sensore difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice t05-451.

Data ultima modifica: 16-GEN-2013


Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 452

Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 452 PID: SPN: 157 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione carburante preiniezione. | Decremento della potenza e/o del regime motore.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il sensore pressione 1 dosaggio iniettori permette a modulo controllo motore (ECM) di monitorare la pressione carburante del gruppo di pressurizzazione 1 pompa di alimentazione. Il sensore riceve 5 V c.c. dall'ECM è a massa mediante piedino di RITORNO. Un terzo piedino è il piedino SEGNALE. I piedini alimentazione e RITORNO sono condivisi da altri dispositivi del motore.

Posizione componente

Il sensore pressione 1 dosaggio iniettori è montato nel gruppo di pressurizzazione 1 pompa di alimentazione. Per la vista dettagliata della posizione componenti vedere la procedura indicata di seguito. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto si disattiva ogni volta che il commutatore di accensione è su ON e il piedino SEGNALE dell'ECM è troppo basso. Ciò può essere causato da un corto circuito verso massa sull'ALIMENTAZIONE +5 V c.c. o sul conduttore SEGNALE. Questo codice si attiva anche se un dispositivo alimentato dall'alimentazione comune +5 V c.c. è in corto verso massa. Questo codice di guasto si disattiva ogni volta che il commutatore di accensione è su ON e la tensione segnale torna a un valore valido entro la gamma.

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Cablaggio motore; il conduttore ALIMENTAZIONE o SEGNALE è in corto verso massa
  • Altri componenti; un qualsiasi componente collegato all'alimentazione comune è in corto verso massa
  • Sensore difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice t05-452.

Data ultima modifica: 16-GEN-2013


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 488

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 488 PID: SPN: 105 FMI: 16 SPIA: Giallo SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Temperatura aria collettore di aspirazione superiore al limite di protezione motore. | Applicazioni industriali: Progressiva riduzione di potenza dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione. Applicazioni gruppi elettrogeni: Dipendente dalla calibrazione. Eventuale arresto del motore.
Circuito sensore temperatura 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione monitorizza la temperatura 1 del collettore e trasmette i dati all'ECM tramite il cablaggio motore.

Posizione componente

Il sensore temperatura 1 collettore di aspirazione è posizionato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa attraverso il collettore di aspirazione.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria aspirata
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice t05-488.

Data ultima modifica: 17-GEN-2013


Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 489

Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 489 PID: SPN: 191 FMI: 18 SPIA: Giallo SRT: | Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale in ingresso frequenza regime ausiliario (segnale in ingresso comando regime esterno) indica che la frequenza è inferiore a un valore di soglia che dipende dalla calibrazione. | Il modulo controllo motore (ECM) modifica il regime motore portandolo al valore tarato che dipende dalla calibrazione.
Circuito segnale in ingresso comando regime esterno

Descrizione circuito

Il segnale in ingresso albero di uscita del cambio è un segnale di frequenza inviato da un sensore pressione o regime ausiliario. Viene trasmesso all'ECM e usato per comandare il regime motore. Il regime di riferimento ausiliario è basato sulla posizione dell'acceleratore.

Posizione componente

La posizione del sensore albero di uscita del cambio o pressione varia a seconda dell'applicazione OEM. Per la posizione dei componenti, vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Il regolatore albero di uscita del cambio comanda il regime motore in base alla pressione o al regime ausiliario misurato.

Vedere Individuazione guasti codice t05-489.

Data ultima modifica: 17-GEN-2013


Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati

CODICE DI GUASTO 497

Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 497 PID: SPN: 1377 FMI: 2 SPIA: Giallo SRT: | Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati | L'interruttore di sincronizzazione unità multiple è disabilitato.
Circuito interruttore di sincronizzazione unità multiple - motori per applicazioni industriali e motori marini

Descrizione circuito

L'interruttore di sincronizzazione unità multiple 1 utilizza un interruttore complementare per fornire al modulo controllo motore (ECM) due segnali opposti.

Posizione componente

L'interruttore di sincronizzazione unità multiple 1 è montato in cabina. Per la posizione specifica vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Vedere Individuazione guasti codice t05-497.

Data ultima modifica: 17-GEN-2013


Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 527

Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 527 PID: SPN: 702 FMI: 3 SPIA: Giallo SRT: | Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Il piedino SEGNALE ingresso/uscita ausiliario del cablaggio motore indica circuito interrotto o in corto. | Il modulo di controllo motore (ECM) non interviene.
Circuito ingresso/uscita 2 organo ausiliario - motori per applicazioni industriali e marini

Descrizione circuito

L'ECM invia un segnale all'elettromagnete comando uscita OEM per l'attivazione e la disattivazione dell'accessorio fornito dal costruttore di primo impianto (OEM). Il circuito comando uscita OEM varia a seconda dell'OEM. Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

Il comando elettromagnete è un dispositivo OEM e la posizione dell'elettromagnete varia a seconda dell'OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V c.c. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 527 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare il manuale di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-527.

Data ultima modifica: 18-GEN-2013


Circuito ingresso/uscita 3 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 529

Circuito ingresso/uscita 3 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 529 PID: SPN: 703 FMI: 3 SPIA: Giallo SRT: | Circuito ingresso/uscita 3 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Il piedino SEGNALE ingresso/uscita 3 organo ausiliario del cablaggio motore indica circuito interrotto o in corto. | L'ECM non interviene.
Circuito ingresso/uscita 3 organo ausiliario - motori per applicazioni industriali e marini

Descrizione circuito

Il modulo di controllo motore (ECM) invia un segnale all'elettromagnete comando uscita di primo impianto (OEM) per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

Il comando elettromagnete è un dispositivo OEM e la posizione dell'elettromagnete varia a seconda dell'OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V c.c. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 529 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare il manuale di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-529.

Data ultima modifica: 18-GEN-2013


Circuito sensore pressione alimentazione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 546

Circuito sensore pressione alimentazione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 546 PID: SPN: 94 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione alimentazione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il modulo di controllo motore (ECM) non interviene.
Circuito sensore pressione alimentazione carburante - motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore pressione alimentazione carburante - motori marini

Descrizione circuito

Il sensore pressione alimentazione carburante monitora la pressione carburante all'ingresso e trasmette i dati all'ECM tramite il cablaggio motore.

Posizione componente

Il sensore pressione alimentazione carburante è posizionato sopra la testa filtro carburante secondo stadio. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione mandata carburante condivide i conduttori ALIMENTAZIONE e RITORNO cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 546, verificare se vi sono più codici di guasto attivi.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-546.

Data ultima modifica: 18-GEN-2013


Circuito sensore pressione alimentazione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 547

Circuito sensore pressione alimentazione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 547 PID: SPN: 94 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione alimentazione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il modulo di controllo motore (ECM) non interviene.
Circuito sensore pressione alimentazione carburante - motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore pressione alimentazione carburante - motori marini

Descrizione circuito

Il sensore pressione alimentazione carburante monitora la pressione carburante all'ingresso e trasmette i dati all'ECM tramite il cablaggio motore.

Posizione componente

Il sensore pressione alimentazione carburante è posizionato sopra la testa filtro carburante secondo stadio. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione mandata carburante condivide i conduttori ALIMENTAZIONE e RITORNO cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 547, verificare se vi sono più codici di guasto attivi.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-547.

Data ultima modifica: 23-GEN-2013


Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 556

Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 556 PID: SPN: 101 FMI: 0 SPIA: Rosso SRT: | Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Raggiunge la riduzione di potenza max. in 20 secondi.
Circuito sensore pressione basamento - motori marini

Descrizione circuito

Il sensore pressione basamento permette al modulo di controllo motore (ECM) di monitorare la pressione basamento motore. L'ECM controlla la tensione sul piedino SEGNALE pressione basamento e la converte in valore di pressione. Il valore pressione basamento è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Esistono diversi ECM per i modelli motore compresi in questo manuale. Ciascun ECM ha un indirizzo sorgente specifico che viene visualizzato quando ci si connette allo strumento elettronico di assistenza INSITE™. Durante l'individuazione guasti relativa a un codice, usare l'indirizzo sorgente che appare sullo strumento di assistenza elettronico INSITE™ per determinare quale ECM e quale circuito sono interessati.

Il sensore pressione basamento è utilizzato nella sezione protezione motore della calibrazione. Quando l'ECM rileva che la pressione basamento supera per 5 secondi almeno il limite di intervento protezione motore contenuto nella calibrazione, registra il codice di guasto 556 e illumina una spia rossa che indica che si può spegnere il motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Fasce elastiche danneggiate
  • Livello olio troppo alto
  • Guarnizioni turbocompressore danneggiate
  • Cilindro danneggiato
  • Fasce elastiche compressore d'aria danneggiate.

Verificare che gli sfiatatoi e i tubi di sfiato del basamento non siano ostruiti.

Vedere Individuazione guasti codice t05-556.

Data ultima modifica: 18-GEN-2013


Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559

Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: SPN: 157 FMI: 18 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo motore (ECM) ha rilevato che la pressione carburante è inferiore al valore comandato. | Potenza ridotta, eventuale arresto o mancato avviamento.
Circuito sensore pressione 1 dosaggio iniettori - motori QSK19 per applicazioni industriali

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa Gerotor. L'ECM monitora la pressione 1 dosaggio iniettori e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione 1 dosaggio iniettori adeguata. Le variazioni del comando relativo al flusso provocano l'apertura o la chiusura del gruppo di pressurizzazione 1 pompa di alimentazione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento ingresso carburante.
  • Ostruzione filtro carburante.
  • Mandata pompa Gerotor bassa.
  • Inceppamento o trafilamenti regolatore di pressione pompa Gerotor.
  • Riduzione capacità pompa ad alta pressione.
  • Trafilamenti valvola di scarico meccanica nello scarico.
  • Apertura valvola di scarico meccanica a un valore di pressione troppo basso.
  • Trafilamento parete interna tubazione di alimentazione iniettori ad alta pressione.
Vedere Individuazione guasti codice t05-559.

Data ultima modifica: 23-GEN-2013


Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

CODICE DI GUASTO 599

Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 599 PID: SPN: 640 FMI: 14 SPIA: Rosso SRT: | Arresto comandato doppia uscita organo ausiliario: istruzioni speciali. Il limite di protezione motore è stato superato in relazione ai limiti tarati doppie uscite. | Il motore si arresta.
Circuito ingresso/uscita organo ausiliario - motori per applicazioni industriali e marini

Descrizione circuito

I doppi segnali in uscita basati sui parametri rilevati forniscono fino a due uscite sotto interruttore indipendenti per l'uso da parte del fornitore di primo impianto (OEM). Lo stato di ciascuna uscita sotto interruttore può essere determinato mediante ingressi diversi al modulo di controllo motore (ECM) in funzione del tipo di motore. Se uno qualsiasi dei segnali in ingresso è superiore o inferiore alle soglie di calibrazione, l'ECM può fornire diversi segnali in uscita ai dispositivi OEM. Ciascuna uscita sotto interruttore è indipendente dall'altra per quanto riguarda il segnale in ingresso parametro di controllo e le impostazioni di soglia.

Posizione componente

Le funzioni doppie uscite dipendono dall'OEM. Per la posizione dei componenti, consultare il manuale di assistenza OEM. I piedini doppia uscita SEGNALE ingresso/uscita 2 organo ausiliario e SEGNALE ingresso/uscita 3 organo ausiliario possono essere posizionati in corrispondenza del connettore OEM a 23 piedini nella posizione A ed E rispettivamente.

Gergo di officina

Questo codice di guasto si attiva quando uno dei segnali in ingresso definiti dall'OEM supera il limite tarato. Le attivazioni di arresto dipendono dall'OEM. I parametri che si possono usare per la funzione doppia uscita sono i seguenti:

  • Regime motore
  • Comando carburante
  • Pressione sovralimentazione
  • Segnale in ingresso regime ausiliario
  • Pressione olio
  • Temperatura liquido di raffreddamento
  • Temperatura carburante
  • Comando acceleratore
  • Sensore OEM
  • Temperatura OEM
  • Pressione OEM (fornitore di primo impianto)
  • Interruttore fornito dall'OEM
  • Stato comando regimi intermedi 2
  • Temperatura collettore di aspirazione.
Vedere Individuazione guasti codice t05-599.

Data ultima modifica: 24-GEN-2013


Arresto motore caldo: condizione esistente

CODICE DI GUASTO 611

Arresto motore caldo: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 611 PID: SPN: 1383 FMI: 11/31 SPIA: No SRT: | Arresto motore caldo: condizione esistente. Il motore è stato spento con il commutatore a chiave prima dell'adeguato raffreddamento; ciò ha comportato un fattore di carico superiore alla soglia max. di arresto. | Il modulo di controllo motore (ECM) non interviene. Eventuale perdita di prestazioni. Il motore può subire danni. Viene registrato un codice di guasto.
ECM

Descrizione circuito

Non applicabile a questo codice di guasto.

Posizione componente

Non applicabile a questo codice di guasto.

Vedere Individuazione guasti codice t05-611.

Data ultima modifica: 23-GEN-2013


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: SPN: 190 FMI: 2 SPIA: Giallo SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. Perdita di segnale dal sensore albero motore. | Il motore può funzionare in maniera irregolare. Eventuali difficoltà di avviamento. Il motore funziona utilizzando il sensore regime di riserva. Ridotta potenza del motore.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore regime/posizione albero motore trasmette le informazioni sul regime motore al modulo di controllo motore (ECM). Il sensore è alimentato a 5 V c.c. Il sensore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero motore.

Posizione componente

Il sensore regime/posizione albero motore è posizionato sul lato aspirazione del motore, tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM non riceve il segnale dal sensore regime/posizione albero motore, o riceve un segnale degradato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM
  • Ruota fonica o denti danneggiati.

Il parametro di monitoraggio dello strumento elettronico di assistenza INSITE™ correlato a questo codice di guasto e al sensore comprende:

  • Stato sensore regime/posizione albero motore.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice t05-689.

Data ultima modifica: 23-GEN-2013


Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731

Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: SPN: 723 FMI: 7 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Mancato allineamento meccanico tra i sensori regime motore albero a camme e albero motore. | Si verifica una riduzione di potenza del motore. Possibilità di eccessiva fumosità allo scarico, difficoltà di avviamento e funzionamento irregolare al regime minimo.
Sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore segnalano regime e posizione motore al modulo di controllo motore (ECM) tramite il cablaggio motore.

Posizione componente

Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto viene registrato quando l'ECM rileva che si è verificato un mancato allineamento tra l'albero a camme e l'albero motore.

Vedere Individuazione guasti codice t05-731.

Data ultima modifica: 23-GEN-2013


Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1117

Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: SPN: 627 FMI: 2 SPIA: No SRT: | Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati. La tensione di alimentazione dell'ECM scende momentaneamente al di sotto di 6,2 V, oppure l'ECM non si spegne correttamente (la tensione di batteria permane per 30 secondi dopo il disinserimento). | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Circuito tensione batteria 1 - motori per applicazioni industriali
Circuito tensione batteria 1 - motori per applicazioni gruppi elettrogeni
Circuito tensione batteria 1 - motori marini

Descrizione circuito

L'ECM riceve una tensione costante dalle batterie tramite i conduttori tensione batteria 1 direttamente collegati al polo positivo (+) della batteria. Il cablaggio del fornitore di primo impianto (OEM) è protetto contro il surriscaldamento da un fusibile da 10 A montato sui cavi tensione batteria 1. L'ECM riceve l'alimentazione attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I conduttori ritorno tensione batteria 1 sono collegati direttamente al polo negativo (-) della batteria.

Posizione componente

L'ECM è collegato alla batteria tramite il connettore a 4 piedini del cablaggio OEM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

  • Se l'alimentazione tensione batteria 1 dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 1117.
  • Controllare se il ciclaggio del commutatore a chiave intermittente avviene rapidamente.

La registrazione di questo codice di guasto può avvenire se l'interruttore che scollega la batteria viene disinserito dopo aver portato il commutatore a chiave su Off, ma prima che l'alimentazione ECM sia completamente disattivata (fino a 30 secondi).

Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare se durante l'innesto motorino di avviamento la tensione è bassa. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 1117.

La tensione corrotta (brevi interruzioni o picchi rilevabilisolo con oscilloscopio) sul conduttore del commutatore a chiave può causare questo guasto.

Vedere Individuazione guasti codice t05-1117.

Data ultima modifica: 12-FEB-2013


Serbatoio remoto livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1357

Serbatoio remoto livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1357 PID: SPN: 1380 FMI: 1/18 SPIA: Giallo SRT: | Serbatoio remoto livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il livello del serbatoio remoto olio motore è inferiore a quello normale di esercizio. | L'ECM non interviene. Se non si risolve l'inconveniente il motore può subire danni.
Serbatoio remoto livello olio motore - motori per applicazioni industriali
Serbatoio remoto livello olio motore - motori per applicazioni gruppi elettrogeni
Serbatoio remoto livello olio motore - motori marini

Descrizione circuito

No

Posizione componente

La posizione del serbatoio remoto varia a seconda dell'OEM.

Gergo di officina

No

Vedere Individuazione guasti codice t05-1357

Data ultima modifica: 16-NOV-2012


Circuito sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1358

Circuito sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1358 PID: SPN: 91 FMI: 3 SPIA: Giallo SRT: | Circuito sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito posizione pedale acceleratore. | Applicazioni industriali: Riduzione di potenza e regime dipendente dalla calibrazione.
Circuito sensore posizione leva o pedale acceleratore - motori per applicazioni industriali
Circuito sensore posizione leva o pedale acceleratore - motori per propulsione marina

Descrizione circuito

Il sensore posizione leva o pedale acceleratore è fissato al pedale acceleratore. Il sensore posizione leva o pedale dell'acceleratore invia un segnale all'ECM quando si preme e si rilascia il pedale. Il circuito posizione leva o pedale acceleratore comprende tre conduttori: alimentazione 5 V posizione leva o pedale dell'acceleratore (alimentazione sensore 4), ritorno posizione leva o pedale dell'acceleratore (ritorno sensore 4) e segnale posizione leva o pedale dell'acceleratore.

Posizione componente

Il sensore posizione leva o pedale dell'acceleratore si trova sul pedale acceleratore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Se l'anomalia riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale posizione leva o pedale acceleratore in corto verso batteria o alimentazione 5 V c.c.
  • Circuito di ritorno leva o pedale acceleratore (ritorno sensore 4) interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore guasto.

I tre conduttori del circuito sensore posizione leva o pedale acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1358

Data ultima modifica: 16-NOV-2012


Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1359

Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1359 PID: SPN: 91 FMI: 4 SPIA: Giallo SRT: | Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa circuito sensore posizione leva o pedale acceleratore. | Applicazioni industriali: Riduzione di potenza e regime dipendente dalla calibrazione.
Circuito sensore posizione leva o pedale acceleratore - motori per applicazioni industriali
Circuito sensore posizione leva o pedale acceleratore - motori per propulsione marina

Descrizione circuito

Il sensore posizione leva o pedale acceleratore è fissato al pedale acceleratore. Il sensore posizione leva o pedale dell'acceleratore invia un segnale all'ECM quando si preme e si rilascia il pedale. Il circuito sensore posizione leva o pedale acceleratore comprende tre conduttori: alimentazione leva o pedale dell'acceleratore, ritorno posizione leva o pedale dell'acceleratore e segnale posizione leva o pedale dell'acceleratore.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Se l'anomalia riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore in corto circuito verso la massa motore, i cavi di ritorno sul cablaggio OEM o il sensore.
  • Sensore posizione leva o pedale acceleratore danneggiato.
  • Circuito interrotto sul cavo di segnale o alimentazione nel cablaggio o sui connettori.

I tre conduttori del circuito sensore posizione leva o pedale acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1359

Data ultima modifica: 16-NOV-2012


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1361

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1361 PID: SPN: 974 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del SEGNALE sensore posizione leva o pedale acceleratore remoto. | Riduzione di potenza e regime dipendente dalla calibrazione.
Circuito sensore posizione leva o pedale acceleratore remoto - motori per applicazioni industriali
Circuito sensore posizione leva o pedale acceleratore remoto - motori marini

Descrizione circuito

Il sensore posizione leva o pedale dell'acceleratore remoto trasmette il comando di accelerazione dell'operatore all'ECM tramite il cablaggio OEM e il cablaggio motore. L'ECM usa questo segnale per determinare il comando di alimentazione.

Posizione componente

Il sensore posizione leva o pedale acceleratore remoto varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Se si ricerca la causa del guasto intermittente dell'acceleratore remoto, la tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, muovendo il cablaggio per individuare il contatto intermittente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale acceleratore remoto in corto verso la massa motore o i conduttori di ritorno sul cablaggio OEM, sul cablaggio motore o sul sensore
  • Circuito interrotto sul segnale, l'alimentazione o il ritorno acceleratore remoto nel cablaggio o sui connettori
  • Sensore posizione leva o pedale acceleratore remoto guasto
  • Perché l'acceleratore remoto funzioni, l'interruttore di abilitazione acceleratore remoto deve essere attivato.
Vedere Individuazione guasti codice t05-1361

Data ultima modifica: 16-NOV-2012


Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1363

Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1363 PID: SPN: 102 FMI: 1/17 SPIA: Manutenzione SRT: | Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. | Riduzione della potenza motore.
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il sensore pressione 1 collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM tramite il cablaggio motore. Se la pressione del collettore di aspirazione cala eccessivamente, provoca una riduzione di potenza.

Posizione componente

Il sensore pressione 1 collettore di aspirazione è posizionato nell'aspirazione aria. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il codice di guasto 1363 si attiva quando la pressione del collettore di aspirazione 1 cala al di sotto dei valori previsti.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Turbocompressore difettoso o danneggiato
  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione
  • Intasamento dello scambiatore di calore aria di sovralimentazione
  • Filtro aria intasato od ostruito.
Vedere Individuazione guasti codice t05-1363

Data ultima modifica: 19-NOV-2012


Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1369

Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1369 PID: SPN: 441 FMI: 3 SPIA: Manutenzione SRT: | Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito 1 segnale in ingresso sensore temperatura ausiliario. | Nessuna conseguenza per le prestazioni.
Circuito 1 segnale in ingresso sensore temperatura ausiliario - motori per applicazioni industriali

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore temperatura ausiliario 1 sull'ECM. Un'apposita calibrazione viene quindi creata per riconoscere il segnale in ingresso 1 sensore temperatura ausiliario.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per la posizione del sensore vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-1369

Data ultima modifica: 16-NOV-2012


Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1371

Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1371 PID: SPN: 1388 FMI: 3 SPIA: Manutenzione SRT: | Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione OEM. | Nessuna conseguenza per le prestazioni.
Circuito 1 segnale in ingresso sensore pressione ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per la posizione del sensore vedere la documentazione di assistenza OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1371

Data ultima modifica: 16-NOV-2012


Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1372

Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1372 PID: SPN: 1388 FMI: 4 SPIA: Manutenzione SRT: | Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione OEM. | Nessuna conseguenza per le prestazioni.
Circuito 1 segnale in ingresso sensore pressione ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per la posizione del sensore vedere la documentazione di assistenza OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio OEM o sul sensore.
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-1372

Data ultima modifica: 16-NOV-2012


Circuito 1 dispositivo abilitazione avviamento (iniezione a etere): origine sconosciuta

CODICE DI GUASTO 1373

Circuito 1 dispositivo abilitazione avviamento (iniezione a etere): origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1373 PID: SPN: 626 FMI: 11 SPIA: Manutenzione SRT: QU-373 | Circuito 1 dispositivo abilitazione avviamento (iniezione a etere): origine sconosciuta Circuito elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere) interrotto o in corto sul cablaggio motore. | La funzione circuito 1 dispositivo abilitazione avviamento (iniezione a etere) è disabilitata. Eventuale fumosità bianca allo scarico, difficoltà di avviamento motore nei climi freddi.
Circuito 1 dispositivo abilitazione avviamento (iniezione a etere) - motori per applicazioni industriali

Descrizione circuito

L'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere) è un dispositivo utilizzato dall'ECM per controllare il circuito 1 dispositivo abilitazione avviamento (iniezione a etere) durante gli avviamenti a freddo.

Posizione componente

La posizione dell'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere) varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sull'elettromagnete, sul cablaggio o sull'ECM
  • Corto nei circuiti verso massa o nei circuiti ritorno sull'elettromagnete, sul cablaggio o sull'ECM
  • Corto nei circuiti verso una sorgente di tensione sull'elettromagnete, sul cablaggio o sull'ECM.
Vedere Individuazione guasti codice t05-1373

Data ultima modifica: 16-NOV-2012


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1376

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1376 PID: SPN: 723 FMI: 2 SPIA: Manutenzione SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale sensore regime/posizione albero a camme motore. | Possibili difficoltà di avviamento. Riduzione di potenza del motore.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il sensore regime/posizione albero a camme motore trasmette le informazioni relative alla posizione motore all'ECM. Il sensore regime/posizione albero a camme motore è alimentato a 5 V c.c. Il sensore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero a camme.

Posizione componente

Il sensore regime/posizione albero a camme è situato sopra la pompa di alimentazione, sul retro della scatola ruotismi. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM non riceve il segnale dal sensore regime/posizione albero a camme motore, o riceve un segnale degradato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore regime/posizione albero a camme motore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore regime/posizione albero a camme motore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso una fonte di tensione sul sensore regime/posizione albero a camme motore, sul cablaggio motore o sull'ECM
  • Ingranaggio albero a camme o denti sensore regime/posizione albero a camme motore danneggiati.

Il parametro di monitoraggio dello strumento elettronico di assistenza INSITE™ correlato a questo codice di guasto e al sensore regime/posizione albero a camme motore comprende:

  • Stato sensore regime/posizione albero a camme motore.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Se questo guasto si verifica a intermittenza, è attivo anche il codice 2322 o esistono conteggi elevati di quest'ultimo.

Vedere Individuazione guasti codice t05-1376

Data ultima modifica: 16-NOV-2012


Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali

CODICE DI GUASTO 1381

Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1381 PID: SPN: 441 FMI: 14 SPIA: Manutenzione SRT: | Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali. Rilevamento di temperatura OEM fuori gamma. Il segnale di tensione in corrispondenza del piedino segnale di ingresso sensore temperatura ausiliario 1 indica che la temperatura OEM supera la soglia prescritta dall'OEM. | Progressiva riduzione di potenza e regime dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito 1 segnale in ingresso sensore temperatura ausiliario - motori per applicazioni industriali

Descrizione circuito

Il segnale resistivo OEM permette all'ECM di monitorare la temperatura OEM. Il valore di temperatura OEM è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

La posizione varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

La resistenza di tutti i sensori temperatura varia in relazione alla temperatura ambiente.

Vedere Individuazione guasti codice t05-1381

Data ultima modifica: 16-NOV-2012


Arresto comandato motore SAE J1939: condizione esistente

CODICE DI GUASTO 1387

Arresto comandato motore SAE J1939: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1387 SPN: 1384 FMI: 31 SPIA: No SRT: | Arresto comandato motore SAE J1939: condizione esistente. Il motore è stato spento mediante un dispositivo diverso dal commutatore a chiave prima dell'adeguato raffreddamento; ciò ha comportato un fattore di carico superiore alla soglia max. di arresto. La registrazione del codice di guasto 1387 avviene se il motore viene spento quando è caldo dalla funzione di protezione motore o da altri dispositivi OEM. | L'ECM non interviene.
Circuito collegamento trasmissione dati SAE J1939 - motori per applicazioni industriali
Circuito collegamento trasmissione dati SAE J1939 - motori per applicazioni gruppi elettrogeni
Circuito collegamento trasmissione dati SAE J1939 - motori marini

Descrizione circuito

Non applicabile a questo codice di guasto.

Posizione componente

Non applicabile a questo codice di guasto.

Vedere Individuazione guasti codice t05-1387

Data ultima modifica: 16-NOV-2012


Circuito potenziometro di regolazione frequenza in uscita generatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1411

Circuito potenziometro di regolazione frequenza in uscita generatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1411 PID: SPN: 520279 FMI: 3 SPIA: Giallo SRT: | Circuito potenziometro di regolazione frequenza in uscita generatore: tensione oltre la norma o in corto su fonte di alimentazione alta | Il potenziometro di regolazione frequenza in uscita generatore passa al valore di default.
Circuito potenziometro di regolazione frequenza in uscita generatore - motori per applicazioni gruppi elettrogeni

Descrizione circuito

Il potenziometro di regolazione frequenza in uscita generatore serve a regolare la frequenza del generatore. L'operatore può regolare la frequenza punto di intervento per possibilità di carico 100 per cento fattore di potenza 0,8. Questa è la frequenza a cui la tensione di uscita del gruppo elettrogeno inizia a calare. L'ECM monitora la tensione e prevede che, durante il normale funzionamento, questa vari tra 0,5 e 4,5 V c.c. La tensione elevata attiva il codice di guasto 1411 e può essere causata da un corto sul conduttore segnale, da un'interruzione sul conduttore ritorno o da un potenziometro difettoso.

Posizione componente

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

I potenziometri sono molto sensibili alle condizioni ambientali. Pulire il potenziometro e per prima cosa controllarne la resistenza.

Vedere Individuazione guasti codice t05-1411

Data ultima modifica: 16-NOV-2012


Circuito potenziometro di regolazione scarto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1412

Circuito potenziometro di regolazione scarto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1412 PID: SPN: 520280 FMI: 3 SPIA: Giallo SRT: | Circuito potenziometro di regolazione scarto: tensione oltre la norma o in corto su fonte di alimentazione alta | Il potenziometro di regolazione scarto passa al valore di default.
Circuito potenziometro di regolazione scarto - motori per applicazioni gruppi elettrogeni

Descrizione circuito

Il potenziometro di regolazione scarto serve a regolare il valore di scarto del motore.

Posizione componente

Il potenziometro di regolazione scarto è montato sul quadro comandi del generatore. Fare riferimento al manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione del codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito riferimento 5 V c.c. in corto su fonte di alimentazione alta.
Vedere Individuazione guasti codice t05-1412

Data ultima modifica: 16-NOV-2012


Circuito potenziometro di regolazione guadagno: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1418

Circuito potenziometro di regolazione guadagno: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1418 PID: SPN: 520271 FMI: 3 SPIA: Giallo SRT: | Circuito potenziometro di regolazione guadagno: tensione oltre la norma o in corto su fonte di alimentazione alta | Il potenziometro di regolazione guadagno ECM passa al valore di default.
Circuito potenziometro di regolazione guadagno - motori per applicazioni gruppi elettrogeni

Descrizione circuito

Il potenziometro di regolazione guadagno serve a regolare i guadagni del regolatore.

Posizione componente

Il potenziometro di regolazione guadagno è montato sul quadro comandi del generatore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione del codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito riferimento 5 V c.c. in corto su fonte di alimentazione alta.
Vedere Individuazione guasti codice t05-1418

Data ultima modifica: 16-NOV-2012


Il dispositivo diagnostico comando relè arresto sovraggiri ha individuato un'anomalia: condizione esistente

CODICE DI GUASTO 1427

Il dispositivo diagnostico comando relè arresto sovraggiri ha individuato un'anomalia: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1427 PID: SPN: 520256 FMI: 31 SPIA: Giallo SRT: | Il dispositivo diagnostico comando relè arresto sovraggiri ha individuato un'anomalia: condizione esistente | La spia di arresto per sovraggiri non si accende.
Circuito arresto per sovraggiri - motori per applicazioni gruppi elettrogeni
Circuito arresto per sovraggiri - motori per applicazioni marine ausiliarie

Descrizione circuito

La spia di arresto per sovraggiri indica che il motore ha raggiunto la condizione di sovraggiri. Il codice di guasto 1992 attiva la spia di arresto per sovraggiri.

Posizione componente

La spia di arresto per sovraggiri è montata sul quadro comandi del generatore. Per la posizione della spia di arresto per sovraggiri vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Se il codice di guasto 1992 si attiva ma la spia di arresto per sovraggiri non si illumina, si attiva il codice di guasto 1427.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto circuito verso una fonte di tensione
  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito di ritorno interrotto sul cablaggio OEM, sui connettori o sulla spia di arresto per sovraggiri.
Vedere Individuazione guasti codice t05-1427

Data ultima modifica: 16-NOV-2012


Il dispositivo diagnostico comando relè arresto pressione olio insufficiente (LOP) ha individuato un'anomalia: condizione esistente

CODICE DI GUASTO 1428

Il dispositivo diagnostico comando relè arresto pressione olio insufficiente (LOP) ha individuato un'anomalia: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1428 PID: SPN: 520257 FMI: 31 SPIA: Giallo SRT: | Il dispositivo diagnostico comando relè arresto pressione olio insufficiente (LOP) ha individuato un'anomalia: condizione esistente | La spia di arresto per pressione olio insufficiente non si illumina.
Circuito arresto per pressione olio insufficiente - motori per applicazioni gruppi elettrogeni
Circuito arresto per pressione olio insufficiente - motori per applicazioni marine ausiliarie

Descrizione circuito

La spia di arresto per pressione olio insufficiente indica che il motore ha raggiunto la condizione più severa di pressione olio insufficiente. Il codice di guasto 415 attiva la spia di arresto per pressione olio insufficiente.

Posizione componente

La spia di arresto per pressione olio insufficiente è montata sul quadro comandi del generatore. Per la posizione della spia vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Se il codice di guasto 415 si attiva ma la spia di arresto per pressione olio insufficiente non si illumina, si attiva il codice di guasto 1428.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto circuito verso una fonte di tensione
  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito di ritorno interrotto sul cablaggio OEM, sui connettori o sulla spia di arresto per pressione olio insufficiente.
Vedere Individuazione guasti codice t05-1428

Data ultima modifica: 16-NOV-2012


Frequenza circuito sensore 1 posizione leva o pedale acceleratore: frequenza, ampiezza impulso o intervallo anomalo

CODICE DI GUASTO 1514

Frequenza circuito sensore 1 posizione leva o pedale acceleratore: frequenza, ampiezza impulso o intervallo anomalo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1514 PID: SPN: 091 FMI: 8 SPIA: Giallo SRT: | Frequenza circuito sensore 1 posizione leva o pedale acceleratore: frequenza, ampiezza impulso o intervallo anomalo. Rilevata frequenza superiore a 1500 Hz o inferiore a 500 Hz in corrispondenza del piedino segnale acceleratore frequenza del cablaggio motore. | Il motore funziona al minimo.
Circuito sensore posizione leva o pedale acceleratore - motori per applicazioni industriali
Circuito sensore posizione leva o pedale acceleratore - motori per applicazioni marine ausiliarie

Descrizione circuito

Il sensore posizione leva o pedale dell'acceleratore trasmette il comando di accelerazione del guidatore all'ECM tramite il cablaggio OEM e il cablaggio motore. L'ECM usa questo segnale per determinare il comando di alimentazione.

Posizione componente

La posizione dell'acceleratore varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Questo codice di guasto di solito si attiva quando l'ECM riceve un segnale di frequenza fuori gamma. Se la frequenza non è compresa tra 500 e 1500 Hz o tra il 5 e il 95 per cento dell'acceleratore frequenza, si registra il codice di guasto.

Il sensore posizione leva o pedale acceleratore può essere usato da solo o insieme a un acceleratore tensione.

Vedere Individuazione guasti codice t05-1514

Data ultima modifica: 16-NOV-2012


Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1543

Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1543 PID: P443 SPN: 1388 FMI: 4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione OEM. | Nessuna conseguenza per le prestazioni.
QSK38 CM2150 Industriali - Circuito 1 segnale in ingresso sensore pressione ausiliario
QSK38 CM2150 Marini - Circuito 1 segnale in ingresso sensore pressione ausiliario
QSK50 e QSK60 CM2150 Industriali - Circuito 1 segnale in ingresso sensore pressione ausiliario
QSK50 e QSK60 CM2150 Marini/QSK60 CM2150 Trivella - Circuito 1 segnale in ingresso sensore pressione organo ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Per le applicazione marine, quando non viene utilizzato il sensore di pressione, per simulare questo sensore, sul cablaggio di prolunga viene montato un ponticello resistivo.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio OEM o sul sensore.
  • Linea di alimentazione interrotta o in corto verso massa.

Cause possibili di questo codice di guasto per applicazioni marine senza sensore di pressione:

  • Ponticello resistivo non montato sul cablaggio di prolunga.
  • Resistore difettoso.
Vedere Individuazione guasti codice 1543.

Data ultima modifica: 10-DIC-2010


Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali

CODICE DI GUASTO 1544

Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1544 PID: SPN: 1387 FMI: 14 SPIA: Manutenzione SRT: | Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali | Possibile riduzione di potenza o arresto del motore, a seconda della calibrazione OEM.
QSK38 CM2150 Industriali - Circuito 1 segnale in ingresso sensore pressione ausiliario
QSK38 CM2150 Marini - Circuito 1 segnale in ingresso sensore pressione ausiliario
QSK50 e QSK60 CM2150 Industriali - Circuito 1 segnale in ingresso sensore pressione ausiliario
QSK50 e QSK60 CM2150 Marini/QSK60 CM2150 Trivella - Circuito 1 segnale in ingresso sensore pressione organo ausiliario

Descrizione circuito

Il fornitore di primo impianto (OEM) ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM). Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale in ingresso sensore pressione ausiliario 1. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. Nelle applicazioni marine, questo sensore monitora la pressione olio ruotismi e il codice di guasto si attiva quando la pressione cala al di sotto di una soglia che è un parametro regolabile dello strumento elettronico di assistenza INSITE™. A seconda dei requisiti dell'OEM, al codice di guasto può essere associata una riduzione di potenza per la protezione del motore o persino l'arresto del motore.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per la posizione del sensore vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Esistono diversi ECM per i modelli motore compresi in questo manuale. Ciascun ECM ha un indirizzo sorgente specifico che viene visualizzato quando ci si connette allo strumento elettronico di assistenza INSITE™. Durante l'individuazione guasti relativa a un codice, usare l'indirizzo sorgente che appare sullo strumento di assistenza elettronico INSITE™ per determinare quale ECM e quale circuito sono interessati.

Questo codice di guasto si attiva quando il segnale di pressione proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Nelle applicazioni marine, l'impostazione predefinita è intenzionalmente tarata a un valore più alto di qualsiasi pressione olio ruotismi possibile. In questo modo, il codice di guasto diventa attivo immediatamente dopo la calibrazione se i parametri regolabili non sono stati sovrapposti alla nuova calibrazione. Ciò impedisce al cliente di ritenere di essere protetto da questa spia quando i parametri non sono regolati in modo corretto. Se il sensore pressione olio ruotismi non è montato, il resistore montato in fabbrica è progettato per segnalare continuamente all'ECM che le condizioni di pressione olio ruotismi sono soddisfacenti.

Nota: Il codice di guasto si disattiva solo se l'ECM rileva una condizione nota per un certo periodo (cinque secondi circa) e con il motore in funzione a un regime superiore a 1000 giri/min.

Vedere Individuazione guasti codice 1544.

Data ultima modifica: 17-GEN-2012


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1595

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1595 PID: SPN: 974 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza del circuito segnale posizione leva o pedale acceleratore remoto. | Riduzione di potenza e regime dipendente dalla calibrazione.
Circuito sensore posizione leva o pedale acceleratore remoto motori per applicazioni industriali
Circuito sensore posizione leva o pedale acceleratore remoto motori marini

Descrizione circuito

La leva o il pedale dell'acceleratore remoto trasmette il comando di accelerazione dell'operatore all'ECM tramite il cablaggio OEM e il cablaggio motore. L'ECM usa questo segnale per determinare il comando di alimentazione.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia per ciascun OEM. Vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, muovendo il cablaggio per individuare il contatto intermittente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale posizione leva o pedale acceleratore remoto in corto verso conduttore di alimentazione, batteria o 5 V c.c.
  • Circuito di ritorno sensore posizione leva o pedale acceleratore remoto (ritorno sensore 1) interrotto sul cablaggio OEM o sui connettori
  • Sensore posizione leva o pedale acceleratore remoto danneggiato
  • Perché l'acceleratore remoto funzioni, l'interruttore di abilitazione acceleratore remoto deve essere attivato.
Vedere Individuazione guasti codice t05-1595

Data ultima modifica: 16-NOV-2012


Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1596

Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1596 PID: SPN: 441 FMI: 4 SPIA: Manutenzione SRT: | Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura ausiliario OEM. | Nessuna conseguenza per le prestazioni.
Circuito 1 segnale in ingresso sensore temperatura ausiliario - motori per applicazioni industriali

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per la posizione del sensore vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-1596

Data ultima modifica: 16-NOV-2012


Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

CODICE DI GUASTO 1597

Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1597 PID: SPN: 629 FMI: 12/12 SPIA: Manutenzione SRT: | Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente. Errore interno dell'ECM relativo ad anomalie hardware di memoria o ai circuiti della tensione di alimentazione interni dell'ECM. | Il motore può non avviarsi.
Microprocessore ECM

Descrizione circuito

L'ECM è un computer responsabile delle funzioni di controllo motore, diagnostica e definite dall'utente.

Posizione componente

L'ECM è ubicato sul lato impianto di alimentazione del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può essere causato solo da un'anomalia interna dell'ECM. L'ECM non è riparabile.

Vedere Individuazione guasti codice t05-1597

Data ultima modifica: 16-NOV-2012


Circuito controllo pompa adescamento olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1774

Circuito controllo pompa adescamento olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1774 PID: SPN: 3589 FMI: 3 SPIA: Giallo SRT: | Circuito controllo pompa adescamento olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pompa adescamento olio motore. | Nessuna conseguenza per le prestazioni.
QSK19 CM850 - Circuito controllo pompa di adescamento olio motore

Descrizione circuito

L'ECM monitora il circuito di adescamento olio motore. Se l'ECM rileva l'attivazione della pompa di adescamento olio motore e la pressione olio non raggiunge il livello prestabilito, Fault si attiva il codice di guasto 1774 e la spia gialla si illumina.

Posizione componente

La pompa di adescamento olio motore può essere ubicata su entrambi i lati del monoblocco;

Gergo di officina

Esistono diversi ECM per i modelli motore compresi in questo manuale. Ciascun ECM ha un indirizzo sorgente specifico che viene visualizzato quando ci si connette allo strumento elettronico di assistenza INSITE™. Durante l'individuazione guasti relativa a un codice, usare l'indirizzo sorgente che appare sullo strumento di assistenza elettronico INSITE™ per determinare quale ECM e quale circuito sono interessati.

Il circuito della pompa di adescamento olio motore monitora la pressione dell'olio e il segnale di ingresso dell'interruttore pompa OEM.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di RITORNO interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
  • La pompa adescamento olio motore non funziona.
Vedere Individuazione guasti codice t05-1774.

Data ultima modifica: 10-DIC-2010


Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1843

Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1843 PID: SPN: 101 FMI: 3/3 SPIA: Giallo SRT: | Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione basamento. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione basamento - motori marini

Descrizione circuito

Il sensore pressione basamento monitorizza la pressione del basamento e trasmette i dati all'ECM tramite il cablaggio motore. Se la tensione del circuito sensore pressione basamento diventa troppo alta, si attiva il codice di guasto 1843 e si illumina la spia gialla.

Posizione componente

Il sensore pressione basamento è montato sulla superficie anteriore testata bancata destra. Il sensore pressione basamento è montato in un coperchio apertura d'ispezione bancata destra. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Esistono diversi ECM per i modelli motore compresi in questo manuale. Ciascun ECM ha un indirizzo sorgente specifico che viene visualizzato quando ci si connette allo strumento elettronico di assistenza INSITE™. Durante l'individuazione guasti relativa a un codice, usare l'indirizzo sorgente che appare sullo strumento di assistenza elettronico INSITE™ per determinare quale ECM e quale circuito sono interessati.

Il sensore pressione basamento condivide i conduttori di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 1843, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore SEGNALE in corto verso l'ALIMENTAZIONE sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1843

Data ultima modifica: 16-NOV-2012


Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1844

Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1844 PID: SPN: 102 FMI: 4/4 SPIA: Giallo SRT: | Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione basamento

Descrizione circuito

Il sensore pressione basamento monitorizza la pressione del basamento e trasmette i dati all'ECM tramite il cablaggio motore. Se la tensione del circuito sensore pressione basamento diventa troppo bassa, si attiva il codice di guasto 1844 e si illumina la spia gialla.

Posizione componente

Il sensore pressione basamento è montato sulla superficie anteriore testata bancata destra. Il sensore pressione basamento è montato in un coperchio apertura d'ispezione bancata destra. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Esistono diversi ECM per i modelli motore compresi in questo manuale. Ciascun ECM ha un indirizzo sorgente specifico che viene visualizzato quando ci si connette allo strumento elettronico di assistenza INSITE™. Durante l'individuazione guasti relativa a un codice, usare l'indirizzo sorgente che appare sullo strumento di assistenza elettronico INSITE™ per determinare quale ECM e quale circuito sono interessati.

Il sensore pressione basamento condivide i conduttori di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 1844, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore ALIMENTAZIONE interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-1844

Data ultima modifica: 16-NOV-2012


Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1845

Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1845 PID: SPN: 97 FMI: 3 SPIA: Manutenzione SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore indicatore presenza di acqua nel carburante motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore indicatore presenza di acqua nel carburante motori marini

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due conduttori: di massa ritorno e segnale.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore presenza di acqua nel carburante è ubicato nel supporto filtro carburante stadio 1. E' un particolare riparabile. Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito segnale o ritorno interrotto su cablaggio, connettori o sensore.
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1845

Data ultima modifica: 16-NOV-2012


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1846

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1846 PID: SPN: 97 FMI: 4 SPIA: Manutenzione SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore indicatore presenza di acqua nel carburante motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore indicatore presenza di acqua nel carburante motori marini

Descrizione circuito

Il sensore indicatore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore indicatore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due conduttori: di massa ritorno e segnale.

Posizione componente

Il sensore indicatore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore indicatore presenza di acqua nel carburante è ubicato nel supporto filtro carburante stadio 1. E' un particolare riparabile. Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nel connettore.
Vedere Individuazione guasti codice t05-1846

Data ultima modifica: 16-NOV-2012


Temperatura refrigerante motore: istruzioni speciali

CODICE DI GUASTO 1847

Temperatura refrigerante motore: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1847 PID: SPN: 110 FMI: 14 SPIA: Rosso SRT: | Temperatura refrigerante motore: istruzioni speciali. Il SEGNALE 1 temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite di segnalazione per la protezione del motore. | Solo motori per applicazioni gruppi elettrogeni: il motore viene scollegato dalla rete e gira soltanto al minimo.
Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore 1 temperatura liquido di raffreddamento motore è utilizzato dall'ECM per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura 1 liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura liquido di raffreddamento motore è posizionato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di assistenza motori serie QSK19 e QSK19 impianto common rail modulare, Pubblicazione n. 4021592.

Vedere Individuazione guasti codice t05-1847

Data ultima modifica: 16-NOV-2012


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1852

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1852 PID: SPN: 97 FMI: 16 SPIA: Giallo SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevata acqua nel filtro carburante. | Eventuale fumosità bianca, perdita di potenza o difficoltà di avviamento.
Circuito sensore indicatore presenza di acqua nel carburante - motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore indicatore presenza di acqua nel carburante - motori marini

Descrizione circuito

Il sensore indicatore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore indicatore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due conduttori: conduttore di massa e conduttore segnale.

Posizione componente

Il sensore indicatore presenza di acqua nel carburante è integrato nel fondo del filtro carburante primo stadio. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore indicatore presenza di acqua nel carburante è ubicato nel supporto filtro carburante stadio 1. E' un particolare riparabile.

Vedere Individuazione guasti codice t05-1852

Data ultima modifica: 16-NOV-2012


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 1888

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1888 PID: SPN: 91 FMI: 19 SPIA: Manutenzione SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. Rilevamento di un guasto nel pedale acceleratore da parte del modulo di controllo elettronico veicolo OEM. | È possibile che il motore funzioni solo al minimo oppure non acceleri fino al regime max.
Sistema sensore leva o pedale acceleratore multiplexato SAE J1939 - motori per applicazioni industriali
Sistema sensore leva o pedale acceleratore multiplexato SAE J1939 - motori marini
Sistema sensore leva o pedale acceleratore multiplexato SAE J1939 - motori per applicazioni gruppi elettrogeni

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM del motore per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo OEM o alla ECU del cambio in cabina. In tal modo, il valore e lo stato dei componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla centralina elettronica veicolo OEM all'ECM Cummins® tramite il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle centraline elettroniche del veicolo OEM o dalle ECU del cambio e ricevuti dall'ECM Cummins® sono usati per controllare il motore. L'ECM Cummins® e le centraline elettroniche veicolo OEM devono essere configurati in modo adeguato per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio collegamento trasmissione dati SAE J1939 e la posizione delle centraline elettroniche del veicolo variano a seconda dell'OEM.

Gergo di officina

Questo guasto può verificarsi quando la centralina elettronica del veicolo OEM rileva un errore relativo all'acceleratore e/o all'interruttore convalida del minimo. L'ECM è stato impostato correttamente (componenti abilitati e sorgente centralina elettronica del veicolo OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di convalida del minimo e alla posizione dell'acceleratore tramite il collegamento trasmissione dati SAE J1939 da una centralina elettronica veicolo OEM e questa sta trasmettendo il messaggio relativo al componente.

I tre tipi di errori che si possono verificare per questo difetto sono:

  • L'acceleratore viene premuto e la centralina elettronica del veicolo OEM rileva una posizione dell'acceleratore maggiore dello 0%, ma l'interruttore di convalida del minimo indica che si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM Cummins® tramite il collegamento trasmissione dati SAE J1939 e questo causa l'attivazione del guasto sull'ECM Cummins®.
  • L'acceleratore viene rilasciato e la centralina elettronica del veicolo OEM rileva la posizione dell'acceleratore 0%, ma l'interruttore di convalida del minimo indica che non si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM Cummins® tramite il collegamento trasmissione dati SAE J1939 e questo causa l'attivazione del guasto sull'ECM Cummins®.
  • La centralina elettronica del veicolo OEM determina che il conduttore segnale dell'acceleratore è in corto su una fonte di alimentazione alta o bassa.

È ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla centralina elettronica del veicolo OEM o sull'ECM Cummins®, per altri componenti o l'interruttore acceleratore e convalida del minimo, o se il collegamento trasmissione dati è danneggiato. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore e dell'interruttore convalida del minimo per consentire l'utilizzo della funzione multiplexing J1939 e acceleratore di emergenza per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-1888

Data ultima modifica: 16-NOV-2012


Sistema sensore leva o pedale acceleratore remoto multiplexing J1939 SAE: errore dati di rete ricevuti

CODICE DI GUASTO 1889

Sistema sensore leva o pedale acceleratore remoto multiplexing J1939 SAE: errore dati di rete ricevuti

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1889 PID: SPN: 974 FMI: 2/19 SPIA: Manutenzione SRT: | Sistema sensore leva o pedale acceleratore remoto multiplexing J1939 SAE - errore dati di rete ricevuti. Rilevato guasto nell'acceleratore remoto da parte della centralina elettronica veicolo OEM. | Il motore non risponde all'acceleratore remoto. È possibile che il motore funzioni solo al minimo. E' possibile che si possa utilizzare l'acceleratore principale o l'acceleratore in cabina.
Sistema sensore posizione leva o pedale acceleratore remoto multiplexing collegamento trasmissione dati SAE J1939 - motori per applicazioni industriali
Sistema sensore posizione leva o pedale acceleratore remoto multiplexing collegamento trasmissione dati SAE J1939 - motori per gruppi elettrogeni
Sistema sensore posizione leva o pedale acceleratore remoto multiplexing collegamento trasmissione dati SAE J1939 - motori marini

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM del motore per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo OEM o alla ECU del cambio in cabina. In tal modo, il valore e lo stato dei componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla centralina elettronica veicolo OEM all'ECM Cummins® tramite il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle centraline elettroniche del veicolo OEM o dalle ECU del cambio e ricevuti dall'ECM Cummins® sono usati per controllare il motore. L'ECM Cummins® e le centraline elettroniche veicolo OEM devono essere configurati in modo adeguato per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio collegamento trasmissione dati SAE J1939 e la posizione delle centraline elettroniche del veicolo variano a seconda dell'OEM.

Gergo di officina

Questo guasto può verificarsi quando la centralina elettronica veicolo OEM rileva un errore relativo all'acceleratore remoto e/o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente centralina elettronica del veicolo OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto tramite il collegamento trasmissione dati SAE J1939 da una centralina elettronica veicolo OEM e questa sta trasmettendo il messaggio relativo al componente. La maggior parte degli OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

I due tipi di errori che si possono verificare per questo difetto sono:

  • La centralina elettronica del veicolo OEM determina che il conduttore segnale dell'acceleratore remoto è in corto su una fonte di alimentazione alta o bassa. Questa condizione di guasto viene trasmessa all'ECM Cummins® tramite il collegamento trasmissione dati SAE J1939 e questo causa l'attivazione del guasto sull'ECM Cummins®.
  • L'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla centralina elettronica veicolo OEM. Questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati SAE J1939 e questo causa l'attivazione del difetto sull'ECM. La maggior parte degli OEM non incorpora il rilevamento guasto nell'interruttore.

È ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla centralina elettronica del veicolo OEM o sull'ECM Cummins® per altri componenti o l'acceleratore remoto e l'interruttore acceleratore remoto, o se il collegamento trasmissione dati è danneggiato. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing collegamento trasmissione dati SAE J1939 per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-1889

Data ultima modifica: 16-NOV-2012


Intervallo di cambio olio motore: condizione esistente

CODICE DI GUASTO 1891

Intervallo di cambio olio motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1891 PID: SPN: 1378 FMI: 31 SPIA: Giallo SRT: | Intervallo di cambio olio motore: condizione esistente. | Elettromagnete valvola di combustione olio motore non in grado di iniettare l'olio.
Intervallo di cambio olio motore: condizione esistente

Descrizione circuito

Durante il ciclo di combustione, il comando elettromagnete valvola combustione olio motore controlla il flusso di olio nella valvola di regolazione olio.

Posizione componente

L'elettromagnete valvola combustione olio motore è posizionato sul lato posteriore del motore sul coperchio postscambiatore. Sulle applicazioni marine è montato sulla staffa del raccordo OEM. Per la posizione dettagliata dei componenti, vedere la procedura 100-002.

Gergo di officina

Quando l'elettromagnete cerca di iniettare l'olio senza riuscirci, genera un conteggio iniezioni mancate. Quando i conteggi raggiungono un livello predefinito, si attiva il codice di guasto 1891. Controllare se sono presenti i codici di guasto 223 e 224 circuito comando elettromagnete valvola di combustione olio motore.

Controllare se sono presenti conteggi dei codici di guasto 135 e 141, circuito sensore pressione condotto olio motore, e dei codici di guasto 144 e 145, circuito sensore temperatura liquido di raffreddamento. Se attivi, questi codici di guasto impediscono l'iniezione dell'olio.

Se si usa un serbatoio di reintegro olio, controllare se è attivo il codice di guasto 1357. Se non si usa un serbatoio di reintegro olio, si prescrive di cambiare l'olio motore al prossimo intervallo di manutenzione.

Vedere Individuazione guasti codice t05-1891

Data ultima modifica: 16-NOV-2012


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1911

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1911 PID: SPN: 157 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo. La valvola di scarico meccanica non è intervenuta. | Riduzione delle prestazioni motore.
Circuito sensore pressione 1 dosaggio iniettori - motori per applicazioni industriali

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa Gerotor. L'ECM monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura o la chiusura dell'attuatore pompa di alimentazione.

La valvola di scarico meccanica è tarata per intervenire a 1950 bar [28.282 psi]. Dopo l'intervento, regola la pressione a 900 - 1300 bar [13.053 - 18.854 psi].

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti vedere la procedura 100-002.

Gergo di officina

L'aumento del flusso di scarico carburante e della temperatura del carburante in scarico può essere dovuto alle cause seguenti:

  • Trafilamento O-ring gruppo di pressurizzazione pompa di alimentazione
  • Pressione di mandata Gerotor alta
  • Pressione di ingresso Gerotor alta
  • Presenza di aria nel carburante.
Vedere Individuazione guasti codice t05-1911

Data ultima modifica: 16-NOV-2012


Circuito polarizzazione regolazione regime/carico generatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1978

Circuito polarizzazione regolazione regime/carico generatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1978 PID: SPN: 520275 FMI: 3 SPIA: Giallo SRT: | Circuito polarizzazione regolazione regime/carico generatore: tensione oltre la norma o in corto su fonte di alimentazione alta | Il motore non si sincronizza con la rete, se collegato.
Circuito polarizzazione regolazione regime/carico generatore - motori per applicazioni gruppi elettrogeni
Circuito polarizzazione regolazione regime/carico generatore - motori per applicazioni marine ausiliarie

Descrizione circuito

Il circuito polarizzazione regolazione regime/carico generatore comanda il regime motore in modo che corrisponda alla fase e alla frequenza di rete richieste.

Posizione componente

Il comando polarizzazione regolazione regime/carico generatore si trova sul controller del gruppo elettrogeno. Per la posizione dei componenti, vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito RITORNO interrotto sul cablaggio, sui connettori o sul sensore
  • Circuito SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1978

Data ultima modifica: 16-NOV-2012


Circuito polarizzazione regolazione regime/carico generatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1979

Circuito polarizzazione regolazione regime/carico generatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1979 PID: SPN: 520275 FMI: 4 SPIA: Giallo SRT: | Circuito polarizzazione regolazione regime/carico generatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore non si sincronizza con la rete, se collegato.
Circuito polarizzazione regolazione regime/carico generatore - motori per applicazioni gruppi elettrogeni
Circuito polarizzazione regolazione regime/carico generatore - motori per applicazioni marine ausiliarie

Descrizione circuito

Il circuito polarizzazione regolazione regime/carico generatore comanda il regime motore in modo che corrisponda alla fase e alla frequenza di rete richieste.

Posizione componente

Il comando polarizzazione regolazione regime/carico generatore si trova nel controller gruppo elettrogeno sul comando generatore o sul gruppo elettrogeno aziendale. Per la posizione dei componenti, vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito SEGNALE interrotto o in corto verso massa sul cablaggio OEM o sul cablaggio motore.
  • Conduttore ALIMENTAZIONE interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-1979

Data ultima modifica: 16-NOV-2012


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1992

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1992 PID: SPN: 190 FMI: 0/16 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il SEGNALE regime/posizione albero motore indica che il regime del motore supera il limite di protezione del motore. | Arresto motore.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore trasmettono all'ECM i dati relativi al regime e alla posizione motore tramite il cablaggio motore.

Posizione componente

Il sensore regime/posizione albero motore è montato sul lato ECM del motore, dietro i filtri olio. Il sensore regime/posizione albero a camme è situato sopra la pompa di alimentazione, sul retro della scatola ruotismi. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione sensore regime/posizione albero motore e sensore regime/posizione albero a camme motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore non siano danneggiati o manomessi.

Vedere Individuazione guasti codice t05-1992

Data ultima modifica: 16-NOV-2012


Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: SPN: 3512 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta in corrispondenza del circuito alimentazione 5 V c.c. al sensore posizione pedale acceleratore. | Perdita di alcune funzioni del sensore.
Circuito alimentazione sensore 4 - motori per applicazioni industriali
Circuito alimentazione sensore 4 - motori per applicazioni gruppi elettrogeni
Circuito alimentazione sensore 4 - motori marini
Circuito alimentazione sensore 4 - motori per propulsione marina

Descrizione circuito

L'ECM alimenta 5 V c.c. al sensore posizione leva o pedale acceleratore.

Posizione componente

Il complessivo leva o pedale acceleratore è ubicato in cabina guida.

Gergo di officina

Questo guasto viene registrato quando l'ECM rileva una tensione superiore a 5,25 V c.c. sul conduttore di alimentazione 5 V c.c. posizione leva o pedale acceleratore. Questa può essere causata da un corto circuito verso una sorgente di tensione sul cablaggio OEM o da un corto verso un circuito segnale attuatore superiore a 5 V c.c.

Vedere Individuazione guasti codice t05-2185

Data ultima modifica: 16-NOV-2012


Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: SPN: 3512 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito alimentazione sensore 4. | Perdita di alcune funzioni del sensore.
Circuito alimentazione sensore 4 - motori per applicazioni industriali
Circuito alimentazione sensore 4 - motori per applicazioni gruppi elettrogeni
Circuito alimentazione sensore 4 - motori per applicazioni marine ausiliarie
Circuito alimentazione sensore 4 - motori per propulsione marina

Descrizione circuito

Il circuito alimentazione sensore 4 dell'ECM fornisce 5 V c.c. al sensore posizione leva o pedale acceleratore. Se il circuito di alimentazione all'acceleratore è danneggiato, l'acceleratore non funziona correttamente.

Posizione componente

L'alimentazione sensori 4 è situata nell'ECM.

Per la posizione dettagliata del sensore posizione leva o pedale acceleratore, vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione 5 V c.c. possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un acceleratore danneggiato o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-2186

Data ultima modifica: 16-NOV-2012


Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2215

Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2215 PID: SPN: 94 FMI: 18 SPIA: Giallo SRT: | Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Potenza ridotta.
Circuito sensore pressione 1 dosaggio iniettori - motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore pressione 1 dosaggio iniettori - motori marini

Descrizione circuito

Il sensore pressione alimentazione carburante è utilizzato dal modulo di controllo elettronico per monitorare la pressione di alimentazione carburante immediatamente prima del filtro secondo stadio. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione alimentazione carburante è posizionato nella testa filtro carburante secondo stadio. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Cause possibili:

  • Intasamento elevato filtro carburante stadio 1
  • Intasamento elevato ingresso carburante
  • Portata carburante bassa dalla pompa Gerotor
  • Valvola di scarico meccanica inceppata nel corpo pompa Gerotor.
  • Regolatore bassa pressione inceppato nella pompa di alimentazione alta pressione
  • Presenza di aria nel carburante.
Vedere Individuazione guasti codice t05-2215

Data ultima modifica: 19-NOV-2012


Pressione mandata pompa di alimentazione: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

CODICE DI GUASTO 2261

Pressione mandata pompa di alimentazione: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2261 PID: SPN: 94 FMI: 15 SPIA: Manutenzione SRT: | Pressione mandata pompa di alimentazione: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Pressione di alimentazione pompa di alimentazione alta. | Potenza ridotta o fumosità allo scarico.
Circuito sensore pressione alimentazione carburante - motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore pressione alimentazione carburante - motori marini

Descrizione circuito

Il sensore pressione alimentazione carburante è utilizzato dal modulo di controllo motore (ECM) per monitorare la pressione di alimentazione carburante immediatamente prima del filtro secondo stadio. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione alimentazione carburante è posizionato nella testa filtro carburante secondo stadio. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Cause possibili:

  • Intasamento filtro carburante stadio 2
  • Tubazione di alimentazione carburante pizzicata o danneggiata
  • Regolatore pressione carburante pompa a rotore inceppato nella pompa alta pressione.
Vedere Individuazione guasti codice t05-2261.

Data ultima modifica: 20-NOV-2012


Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2262

Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2262 PID: SPN: 94 FMI: 17 SPIA: Manutenzione SRT: | Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Pressione di alimentazione pompa di alimentazione bassa. | Potenza ridotta.
Circuito sensore pressione alimentazione carburante - motori per applicazioni industriali e gruppi elettrogeni
Circuito sensore pressione alimentazione carburante - motori marini

Descrizione circuito

Il sensore pressione mandata carburante è utilizzato dall'ECM per monitorare la pressione di mandata carburante immediatamente prima del filtro secondo stadio. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione alimentazione carburante è posizionato nella testa filtro carburante secondo stadio. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Cause possibili:

  • Intasamento elevato filtro carburante stadio 1
  • Intasamento elevato ingresso carburante
  • Portata carburante bassa dalla pompa Gerotor
  • Valvola di scarico meccanica inceppata nel corpo pompa Gerotor.
  • Regolatore bassa pressione inceppato nella pompa di alimentazione alta pressione
  • Presenza di aria nel carburante.
Vedere Individuazione guasti codice t05-2262

Data ultima modifica: 19-NOV-2012


Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2265

Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2265 PID: SPN: 1075 FMI: 3 SPIA: Giallo SRT: | Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito segnale pompa di aspirazione. | Eventuali difficoltà di avviamento motore.
Circuito pompa di aspirazione elettrica per alimentazione carburante motore - motori per applicazioni industriali e gruppi elettrogeni
Circuito pompa di aspirazione elettrica per alimentazione carburante motore - motori per applicazioni marine

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM) dell'ECM che comanda la pompa di aspirazione elettrica per l'alimentazione di carburante al motore. La pompa di aspirazione è collegata a massa nell'ECM.

Posizione componente

La pompa di aspirazione elettrica per l'alimentazione di carburante al motore è posizionata sotto la piastra di raffreddamento dell'ECM sul lato aspirazione del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un circuito interrotto quando si porta il commutatore a chiave in posizione ON. La causa di questo codice di guasto è un'interruzione sul circuito pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Se il codice di guasto è intermittente, ricercare la causa del circuito interrotto a intermittenza, come piedini allentati e connessioni difettose. All momento dell'accensione, il fattore di utilizzo della pompa di aspirazione elettrica per l'alimentazione di carburante al motore raggiunge il 100 per cento. Questo codice di guasto può rilevare la presenza di un circuito interrotto solo all'accensione. La pompa di aspirazione elettrica per l'alimentazione di carburante al motore funziona solo al momento dell'accensione e durante l'innesto del motorino di avviamento per facilitare l'adescamento della pompa a ingranaggi.

Vedere Individuazione guasti codice t05-2265

Data ultima modifica: 16-NOV-2012


Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2266

Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2266 PID: SPN: 1075 FMI: 4 SPIA: Giallo SRT: | Pompa di aspirazione elettrica per circuito di alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pompa di aspirazione. | Eventuali difficoltà di avviamento motore.
Circuito pompa di aspirazione elettrica per alimentazione carburante motore - motori per applicazioni industriali e gruppi elettrogeni
Circuito pompa di aspirazione elettrica per alimentazione carburante motore - motori marini

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM) dell'ECM che comanda la pompa di aspirazione elettrica per l'alimentazione di carburante al motore. La pompa di aspirazione è collegata a massa nell'ECM e funziona al fattore di utilizzo 100 per cento per circa 30 secondi dopo l'accensione.

Posizione componente

La pompa di aspirazione elettrica per l'alimentazione di carburante al motore è posizionata sotto la piastra di raffreddamento dell'ECM, sul lato aspirazione del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva un corto verso massa o corrente elevata nella pompa di aspirazione elettrica. Questo codice di guasto può essere causato da un corto circuito verso massa o da resistenza bassa (pompa di aspirazione parzialmente in corto).

Nei climi freddi il carburante gelificato può intasare la pompa di aspirazione e provocare l'attivazione di questo codice di guasto. Alle temperature ambiente fredde (meno di -29 °C [-20 °F]), ascoltare per essere certi che la pompa di aspirazione sia in funzione. Questo codice di guasto può attivarsi anche in caso di grippaggio o stallo del rotore pompa di aspirazione. In caso di rilevamento della condizione di guasto, il driver ECM alla pompa di aspirazione viene disattivato per proteggere il circuito. Prima che l'ECM possa ripetere il controllo della causa di attivazione del codice di guasto, è necessario disinserire o inserire il commutatore di accensione. Il driver ECM è riabilitato al momento dell'accensione e, se la causa non è più presente, il codice di guasto diventa non attivo e può essere cancellato.

Questo codice di guasto si attiva anche in caso di stallo del motorino pompa di aspirazione elettrica per l'alimentazione di carburante al motore. La corrente di stallo del motorino pompa di aspirazione elettrica per l'alimentazione di carburante al motore è circa 9 A. Una pompa di aspirazione elettrica per l'alimentazione di carburante al motore di buona qualità di solito funziona con meno di 3 A. Se il codice di guasto è intermittente, osservare la corrente pompa di adescamento misurata dei dati istantanee. Se, nel momento in cui si è verificata la condizione di guasto, la corrente era prossima a 9 A, si può dedurre che il rotore è in stallo e in tal caso sostituire la pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Vedere Individuazione guasti codice t05-2266

Data ultima modifica: 16-NOV-2012


Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

CODICE DI GUASTO 2311

Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2311 PID: SPN: 633 FMI: 11/31 SPIA: Giallo SRT: | Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente. Resistenza circuito attuatore pompa di alimentazione troppo alta o troppo bassa. | Eventuale riduzione di potenza.
Circuito gruppo di pressurizzazione 1 pompa di alimentazione - motori per applicazioni industriali e gruppi elettrogeni
Circuito gruppo di pressurizzazione 1 pompa di alimentazione - motori marini

Descrizione circuito

Il circuito è un driver a modulazione a durata di impulsi dell'ECM che comanda il gruppo di pressurizzazione 1 pompa di alimentazione. Quest'ultimo è collegato a massa nell'ECM. L'ECM varia l'intensità di corrente alimentata alla valvola per fornire il flusso adeguato di carburante alla pompa ad alta pressione in base alle condizioni di funzionamento del motore. Il gruppo di pressurizzazione 1 pompa di alimentazione è una valvola normalmente aperta. La resistenza eccessiva del circuito può comportare una pressione carburante più alta di quella comandata in condizioni di carico leggero e l'eventuale registrazione del codice di guasto 1911.

Posizione componente

La valvola del gruppo di pressurizzazione 1 pompa di alimentazione è posizionato sul corpo della pompa di alimentazione montata sul motore.

Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Se questo codice di guasto viene generato durante una prova su strada, prima di sostituire i componenti verificare che tutti i connettori siano puliti ed esenti da corrosione. L'attivazione di questo codice di guasto può essere dovuta a uno dei seguenti motivi:

  • Resistenza alta gruppo di pressurizzazione 1 pompa di alimentazione
  • Resistenza alta cablaggio motore
  • connettori o piedini allentati, usurati o corrosi
  • Resistenza interna bassa gruppo di pressurizzazione 1 pompa di alimentazione
  • Gruppo di pressurizzazione 1 pompa di alimentazione o cablaggio motore in corto verso massa
  • Anomalie circuito intermittenti che fanno sì che la pressione carburante superi la pressione di apertura della valvola di sovrimpressione tubazione predilezione.

In presenza di un problema intermittente del circuito elettrico gruppo di pressurizzazione 1 pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto diventi attivo e quindi non attivo. Per esempio, se una connessione difettosa provoca un'interruzione o un corto intermittente sul circuito, la valvola normalmente aperta si apre in una frazione di secondo mentre il circuito è difettoso, provocando l'apertura della valvola di sovrapressione tubazione preiniezione. A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione purché il circuito gruppo di pressurizzazione 1 pompa di alimentazione non sia ancora guasto.

A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, quest'ultima regola la pressione del carburante a circa 900 bar [13.053 psi]. Se l'ECM è ancora in grado di controllare la pressione del carburante, avviene quanto segue:

  • La pressione del carburante misurata si riduce a 600 bar [8702 psi] mentre l'ECM si prepara a resettare la valvola di sovrapressione tubazione preiniezione.
  • Quando la pressione raggiunge 600 bar [8702 psi] e il regime motore è superiore a 1200 giri/min., l'ECM chiude momentaneamente il gruppo di pressurizzazione 1 pompa di alimentazione. Questo intervento riduce la pressione tubazione preiniezione (a meno di 20 bar [290 psi] per una frazione di secondo) in modo che la valvola di sovrapressione tubazione preiniezione si resetti. In condizioni di carico leggero, soprattutto se si aumentano i giri motore con la trasmissione non innestata, si avverte senza difficoltà l'interruzione di potenza mentre l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione.
  • Quando l'ECM rileva che la valvola di sovrapressione tubazione preiniezione è resettata, il motore riprende il normale funzionamento e il codice di guasto 2311 diventa non attivo.
Vedere Individuazione guasti codice t05-2311.

Data ultima modifica: 09-GIU-2011


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: SPN: 190 FMI: 2 SPIA: No SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime/posizione motore albero motore intermittente. | Il motore può non accendersi quando il comando si commuta dal sensore regime/posizione albero motore primario al sensore di riserva. La potenza del motore si riduce quando il motore funziona in base al sensore regime/posizione albero motore di riserva.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore regime/posizione albero motore trasmette le informazioni relative al regime motore all'ECM. Il sensore regime/posizione albero motore è alimentato a 5 V c.c. Il sensore regime/posizione albero motore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero motore.

Posizione componente

Il sensore regime/posizione albero motore è posizionato sul lato sinistro del motore, tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime primario (sensore regime/posizione albero motore). Il codice 689 diventa attivo e illumina la spia gialla (sui motori marini non sono previste spie) se il segnale proveniente dal sensore regime primario non è presente o è degradato per più di tre secondi continuativi. Nel frattempo, se il segnale sensore regime/posizione albero motore primario non è presente o è momentaneamente degradato (per meno di tre secondi), l'ECM interrompe le iniezioni basate sul sensore regime/posizione albero motore primario e riprende le iniezioni usando il sensore regime/posizione albero motore di riserva. La potenza del motore si riduce mentre le iniezioni sono basate sul sensore regime/posizione albero motore di riserva. In caso di ripristino del segnale sensore regime/posizione albero motore primario, l'ECM interrompe automaticamente le iniezioni basate sul sensore regime/posizione albero motore di riserva e riprende le iniezioni basate sul sensore regime/posizione albero motore primario. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime/posizione albero motore primario.

Il guidatore del veicolo può notare accensioni irregolari intermittenti in caso di interruzione delle iniezioni mentre l'ECM si commuta tra la regolazione basata sul sensore regime primario e quella basata sul sensore secondario. Il guidatore del veicolo può inoltre notare una riduzione di potenza intermittente se un falso segnale sensore regime/posizione albero motore primario fa sì che il motore usi in modo discontinuo il sensore regime/posizione albero motore di riserva per la regolazione dell'iniezione.

Questo codice di guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime/posizione albero motore primario per un breve periodo di tempo.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime/posizione albero motore primario per almeno 20 minuti.

Anomalie che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime/posizione albero motore primario. La causa più probabile è un corto circuito o un'interruzione intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime/posizione albero motore.
  • Traferro sensore regime/posizione albero motore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime/posizione albero motore primario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime/posizione albero motore
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice t05-2321

Data ultima modifica: 16-NOV-2012


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: SPN: 723 FMI: 2 SPIA: No SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime motore albero a camme intermittente. | Eventuale riduzione di potenza.
Circuito sensore regime o posizione albero a camme motore

Descrizione circuito

Il sensore regime/posizione albero a camme trasmette le informazioni sulla posizione del motore al modulo controllo motore (ECM). Il sensore regime/posizione albero a camme motore è alimentato a 5 V c.c. Il sensore regime/posizione albero a camme motore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero a camme.

Posizione componente

Il sensore regime/posizione albero a camme è situato sopra la pompa di alimentazione, sul retro della scatola ruotismi. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime/posizione albero a camme secondario. Il codice di guasto 1376 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime/posizione albero a camme secondario non è presente o è difettoso per più di tre secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime/posizione albero a camme secondario, ma la perdita del segnale è di breve durata. Poiché il segnale sensore regime/posizione albero a camme secondario non è usato per il normale funzionamento del motore, il guidatore del veicolo potrebbe non notare alcun sintomo correlato a questo inconveniente.

Questo codice di guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime/posizione albero a camme secondario per un breve periodo di tempo.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime/posizione albero a camme secondario per almeno 20 minuti.

Anomalie che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime/posizione albero a camme primario. La causa più probabile è un corto circuito o un'interruzione intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime/posizione albero a camme.
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva della ruota fonica.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime/posizione albero a camme secondario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime/posizione albero a camme
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice t05-2322.

Data ultima modifica: 18-FEB-2013


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: SPN: 647 FMI: 3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito comando ventilatore. | Il ventilatore può rimanere inserito ininterrottamente o non funzionare per nulla.
Circuito comando ventilatore

Descrizione circuito

Il modulo di controllo motore (ECM) trasmette un segnale all'elettromagnete comando ventilatore per comandarne l'inserimento o il disinserimento. Esistono due tipi di ventilatore supportati da questo segnale: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

La posizione del comando ventilatore varia a seconda dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale ventilatore basso, prevede di rilevare un livello di tensione pari a circa 0 V. Se rileva tensione alta, registra questo codice di guasto.

Se il codice di guasto 2377 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare il manuale di individuazione guasti e riparazioni OEM per le procedure di controllo del dispositivo di comando ventilatore alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sul comando ventilatore
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-2377.

Data ultima modifica: 18-FEB-2013


Regime turbocompressore 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2474

Regime turbocompressore 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2474 PID: SPN: 103 FMI: 2 SPIA: Manutenzione SRT: | Regime turbocompressore 1: dati irregolari, intermittenti o errati | Nessun effetto sulle prestazioni del motore. Alle altitudini elevate la potenza del motore si riduce al valore di default.
Circuito sensore regime turbocompressore 1 - motori per applicazioni industriali

Descrizione circuito

Il sensore regime turbocompressore 1 controlla il regime del turbocompressore e trasmette le informazioni al modulo controllo motore (ECM). L'ECM confronta questo dato con un valore calcolato in base alla pressione del collettore di aspirazione, alla pressione atmosferica e al regime motore. Questo codice di guasto si attiva quando il valore calcolato non corrisponde al segnale regime turbocompressore 1.

Posizione componente

Il sensore regime turbocompressore 1 è montato nella scatola centrale del turbocompressore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto diventa attivo se l'ECM rileva la pressione di sovralimentazione e il regime motore ma non è contemporaneamente presente il regime turbocompressore.

Tra i componenti che possono causare questo codice di guasto vi sono:

  • Sensore regime turbocompressore
  • Cablaggio motore
  • Sensore pressione atmosferica
  • Sensore pressione collettore di aspirazione
  • ECM

Questo codice di guasto si disattiva ogni volta che si ripristina il segnale regime dal sensore regime turbo.

Se il guasto si verifica in modo intermittente, ricercare le cause dell'interruzione o del corto intermittente sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime).

Vedere Individuazione guasti codice t05-2474.

Data ultima modifica: 18-FEB-2013


Circuito 1 comando ausiliario a modulazione a durata di impulsi (PWM) - tensione superiore alla norma o in corto su alimentazione alta

CODICE DI GUASTO 2557

Circuito 1 comando ausiliario a modulazione a durata di impulsi (PWM) - tensione superiore alla norma o in corto su alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2557 PID: SPN: 697 FMI: 3 SPIA: Giallo SRT: | Circuito 1 comando ausiliario a modulazione a durata di impulsi (PWM) - tensione superiore alla norma o in corto su alimentazione alta Rilevata tensione segnale alta in corrispondenza del dispositivo di primo montaggio (OEM) azionato da segnale modulato a durata di impulsi. | Il dispositivo OEM azionato da segnale modulato a durata di impulsi non può essere controllato.
Circuito 1 comando ausiliario a modulazione a durata di impulsi - Motori per applicazioni industriali

Descrizione circuito

Il dispositivo OEM azionato da segnale modulato a durata di impulsi utilizza questo segnale dal modulo comando motore (ECM). Il circuito di ritorno utilizza il RITORNO valvola combustione olio motore, che è il ritorno comune per tutti i segnali modulati a durata di impulsi provenienti dal connettore ECM a 50 piedini.

Posizione componente

Fare riferimento allo schema OEM per la posizione del dispositivo azionato da segnale modulato a durata di impulsi.

Gergo di officina

Questo codice di guasto può essere causato da quanto segue:

  • Un dispositivo OEM azionato da segnale modulato a durata di impulsi difettoso.
  • Circuito interrotto nella linea di ritorno 1 comando a modulazione a durata di impulsi ausiliario
  • Un corto tra piedini nella linea 1 comando modulato a durata di impulsi.
Vedere Individuazione guasti codice t05-2557.

Data ultima modifica: 18-FEB-2013


Circuito 1 comando ausiliario a modulazione durata di impulsi (PWM) - tensione inferiore alla norma o in corto su alimentazione bassa

CODICE DI GUASTO 2558

Circuito 1 comando ausiliario a modulazione durata di impulsi (PWM) - tensione inferiore alla norma o in corto su alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2558 PID: SPN: 697 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 comando ausiliario a modulazione durata di impulsi (PWM) - tensione inferiore alla norma o in corto su alimentazione bassa Rilevamento di bassa tensione segnale al dispositivo OEM azionato da segnale modulato a durata di impulsi. | Il dispositivo di primo montaggio (OEM) azionato da segnale modulato a durata di impulsi non può essere controllato.
Circuito numero 1 comando ausiliario a modulazione a durata di impulsi - Motori per applicazioni industriali

Descrizione circuito

Un dispositivo OEM azionato da segnale modulato a durata di impulsi utilizza questo segnale dal modulo controllo motore (ECM). Il circuito di ritorno utilizza il RITORNO valvola combustione olio motore che è il ritorno comune per tutti i segnali modulati a durata di impulsi provenienti dal connettore ECM a 50 piedini.

Posizione componente

Fare riferimento allo schema OEM per la posizione del dispositivo azionato da segnale modulato a durata di impulsi.

Gergo di officina

Questo codice di guasto può essere causato da quanto segue:

  • Un dispositivo OEM azionato da segnale modulato a durata di impulsi difettoso.
  • Un corto verso massa sulla linea 1 del driver modulato a durata di impulsi
  • Un corto tra piedini nella linea 1 del driver modulato a durata di impulsi.
Vedere Individuazione guasti codice t05-2558.

Data ultima modifica: 18-FEB-2013


Segnale di ingresso sensore apparecchiatura organo ausiliario 1 Protezione critica motore - Istruzioni speciali

CODICE DI GUASTO 2619

Segnale di ingresso sensore apparecchiatura organo ausiliario 1 Protezione critica motore - Istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2619 PID: SPN: 701 FMI: 31 SPIA: Giallo SRT: | Segnale di ingresso sensore apparecchiatura organo ausiliario 1 Protezione critica motore - Istruzioni speciali. L'intercettazione aria viene attivata dal sovraggiri motore o dall'arresto motore dell'operatore. | Il motore si spegne se la funzione arresto di protezione motore è abilitata.
Circuito intercettazione aria (interruttore OEM/doppia uscita) e arresto motore

Descrizione circuito

Il circuito utilizza il segnale arresto di emergenza di primo montaggio(OEM) o il sovraggiri motore per attivare l'intercettazione aria.

Posizione componente

Il pulsante arresto di emergenza è ubicato sullo sportello del pannello scatola di interfaccia cliente (CIB).

Gergo di officina

Questo vale per i motori con una o più valvole di intercettazione aria fornite dall'OEM.

L'intercettazione aria utilizza il segnale d'ingresso dell'interruttore OEM per l'arresto di emergenza. La chiusura dell'interruttore da parte dell'arresto di emergenza dell'operatore o a causa di un sovraggiri del motore causa l'attivazione dell'intercettazione aria. Cause di questo codice di guasto sono:

  • L'operatore preme il pulsante di arresto del motore.
  • Arresto per sovraggiri comandato dal modulo controllo motore (ECM).
Vedere Individuazione guasti codice t05-2619.

Data ultima modifica: 18-FEB-2013


Almeno un guasto di notevole entità non riconosciuto: condizione esistente

CODICE DI GUASTO 2661

Almeno un guasto di notevole entità non riconosciuto: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2661 PID: SPN: 626 FMI: 31 SPIA: Rosso SRT: | Almeno un guasto di notevole entità non riconosciuto: condizione esistente | Nessun effetto sulle prestazioni del motore.
Guasto non riconosciuto

Descrizione circuito

Non applicabile a questo codice di guasto.

Posizione componente

La posizione del tasto o interruttore di ritaratura dipende dal fornitore di primo impianto (OEM) (OEM). Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva quando altri codici di guasto diventano attivi o non attivi. Il codice di guasto 2661 resta attivo finché non viene resettato dall'operatore. Il codice di guasto 2661 è connesso agli altri codici di guasto quando diventano attivi o non attivi. La spia è un indicatore che resta illuminato per segnalare all'operatore che si è attivato un codice di guasto. Questo codice di guasto non ha alcun effetto sulle prestazioni del motore.

Vedere Individuazione guasti codice t05-2661.

Data ultima modifica: 14-FEB-2013


Almeno un guasto di moderata entità non riconosciuto: condizione esistente

CODICE DI GUASTO 2662

Almeno un guasto di moderata entità non riconosciuto: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2662 PID: SPN: 626 FMI: 31 SPIA: Giallo SRT: | Almeno un guasto di moderata entità non riconosciuto: condizione esistente | Nessun effetto sulle prestazioni del motore.
Guasto non riconosciuto

Descrizione circuito

Non applicabile a questo codice di guasto.

Posizione componente

La posizione del tasto o interruttore di ritaratura dipende dal fornitore di primo impianto (OEM) (OEM). Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva quando altri codici di guasto diventano attivi o non attivi. Il codice di guasto 2662 resta attivo finché non viene resettato dall'operatore. Il codice di guasto 2662 è connesso agli altri codici di guasto quando diventano attivi o non attivi. La spia è un indicatore che resta illuminato per segnalare all'operatore che si è attivato un codice di guasto. Questo codice di guasto non ha alcun effetto sulle prestazioni del motore.

Vedere Individuazione guasti codice t05-2662.

Data ultima modifica: 14-FEB-2013


Circuito convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

CODICE DI GUASTO 2697

Circuito convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2697 PID: SPN: 558 FMI: 13 SPIA: Manutenzione SRT: | Circuito convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione. La tensione in corrispondenza del circuito interruttore convalida del minimo leva o pedale acceleratore attiva e convalida del minimo leva o pedale acceleratore non attiva non corrisponde alla posizione pedale dell'acceleratore. | Il motore funziona solo al minimo o può tornare a un altro segnale in ingresso acceleratore, se disponibile.
Circuito convalida del minimo leva o pedale acceleratore - motori per applicazioni industriali

Descrizione circuito

L'interruttore posizione convalida del minimo leva o pedale acceleratore è fissato al sensore posizione leva o pedale acceleratore. Il sensore posizione validazione minimo leva o pedale acceleratore invia un segnale al modulo di controllo motore (ECM) quando la leva o il pedale dell'acceleratore sono premuti e rilasciati. Il circuito posizione leva o pedale acceleratore comprende tre conduttori: ALIMENTAZIONE 5 VOLT posizione leva o pedale dell'acceleratore (alimentazione sensore 4), RITORNO posizione leva o pedale dell'acceleratore (ritorno sensore 4) e SEGNALE posizione leva o pedale dell'acceleratore. Il circuito RITORNO posizione leva o pedale acceleratore (ritorno sensore 4) è un ritorno condiviso con altri interruttori di primo montaggio (OEM).

Posizione componente

Il sensore posizione leva o pedale dell'acceleratore si trova sul pedale acceleratore.

Gergo di officina

Questo codice di guasto si registra quando sia il segnale interruttore convalida del minimo leva o pedale acceleratore inserito e il segnale interruttore convalida del minimo leva o pedale acceleratore disinserito non concordano con il segnale posizione leva o pedale acceleratore. Può diventare attivo quando si porta il commutatore a chiave in posizione ON tenendo la leva o il pedale dell'acceleratore parzialmente premuto. Questo codice di guasto resta attivo finché non si esegue un ciclo completo di pressione fino a fondo corsa e rilascio pedale.

È importante notare che, durante l'individuazione guasti relativa a questo codice, lo strumento di assistenza elettronico INSITE™ visualizza la posizione acceleratore di default, non la posizione effettiva della leva o del pedale acceleratore al momento della registrazione di questo codice di guasto. Per leggere la posizione leva o pedale acceleratore si deve usare un multimetro digitale, non lo strumento elettronico di assistenza INSITE™.

Cause possibili di questo codice di guasto sono:

  • Pedale dell'acceleratore non tarato in modo appropriato
  • Sensore posizione pedale acceleratore difettoso
  • Entrambi gli interruttori convalida del minimo non concordano con la posizione pedale acceleratore.
Vedere Individuazione guasti codice t05-2697.

Data ultima modifica: 14-FEB-2013


Dispositivo attivazione avviamento svuotamento contenitore (iniezione a etere) 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2734

Dispositivo attivazione avviamento svuotamento contenitore (iniezione a etere) 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2734 PID: SPN: 626 FMI: 17 SPIA: No SRT: | Dispositivo attivazione avviamento svuotamento contenitore (iniezione a etere) 1 - dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Il contenitore dell'etere del dispositivo abilitazione avviamento (iniezione a etere) 1 è vuoto. | Il contenitore vuoto del dispositivo abilitazione avviamento (iniezione a etere) 1 è disabilitato.
Impianto contenitore vuoto dispositivo abilitazione avviamento (iniezione a etere) 1 - motori per propulsione marina

Descrizione circuito

Non applicabile a questo codice di guasto.

Posizione componente

La posizione del contenitore iniezione etere dipende dal fornitore di primo impianto (OEM) (OEM). Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva quando il contenitore iniezione etere è vuoto.

Vedere Individuazione guasti codice t05-2734.

Data ultima modifica: 14-FEB-2013


Circuito 1 sensore temperatura gas di scarico - tensione oltre la norma o in corto su alimentazione alta

CODICE DI GUASTO 2735

Circuito 1 sensore temperatura gas di scarico - tensione oltre la norma o in corto su alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2735 PID: SPN: 173 FMI: 3/3 SPIA: Manutenzione SRT: | Circuito 1 sensore temperatura gas di scarico -tensione oltre la norma o in corto su alimentazione alta. Rilevata tensione segnale alta sul circuito sensore 1 temperatura gas di scarico. | Nessuna conseguenza per le prestazioni.
Circuito sensore 1 temperatura gas di scarico - motori marini

Descrizione circuito

Il circuito sensore 1 temperatura gas di scarico monitorizza la temperatura dei gas di scarico e trasmette i dati all'ECM tramite il cablaggio motore.

Posizione componente

Il circuito sensore 1 temperatura gas di scarico è posizionato nel gomito a 90 gradi dello scarico dopo il turbocompressore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
50 | 122 | 2,326,245
100 | 212 | 289.445 - 481.411
200 | 392 | 25.922 - 35.567
300 | 572 | 5,297 - 6,608
400 | 752 | 1.634 - 1.926
500 | 932 | 681 - 771
600 | 1112 | 347 - 379
700 | 1292 | 197 - 219
800 | 1472 | 124 - 139
900 | 1652 | 84,2 - 94,9
1000 | 1832 | 64,5
Vedere Individuazione guasti codice t05-2735.

Data ultima modifica: 13-FEB-2013


Circuito sensore 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2736

Circuito sensore 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2736 PID: SPN: 173 FMI: 4/4 SPIA: Manutenzione SRT: | Circuito sensore 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore 1 temperatura gas di scarico. | Assenza di protezione motore per la temperatura gas di scarico.
Circuito sensore 1 temperatura gas di scarico - motori marini

Descrizione circuito

Il circuito sensore 1 temperatura gas di scarico monitorizza la temperatura dei gas di scarico e trasmette i dati all'ECM tramite il cablaggio motore.

Posizione componente

Il circuito sensore 1 temperatura gas di scarico è posizionato nel gomito a 90 gradi dello scarico dopo il turbocompressore. Per la vista dettagliata della posizione componenti, attenersi alla procedura che segue. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in corto verso massa nel cablaggio.
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
50 | 122 | 2,326,245
100 | 212 | 289.445 - 481.411
200 | 392 | 25.922 - 35.567
300 | 572 | 5,297 - 6,608
400 | 752 | 1.634 - 1.926
500 | 932 | 681 - 771
600 | 1112 | 347 - 379
700 | 1292 | 197 - 219
800 | 1472 | 124 - 139
900 | 1652 | 84,2 - 94,9
1000 | 1832 | 64,5
Vedere Individuazione guasti codice t05-2736.

Data ultima modifica: 13-FEB-2013


Temperatura gas di scarico - dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2737

Temperatura gas di scarico - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2737 PID: SPN: 173 FMI: 0/0 SPIA: Rosso SRT: | Temperatura gas di scarico - dati validi ma superiori alla normale gamma di esercizio - livello più severo Il segnale sensore 1 temperatura gas di scarico indica che la temperatura dei gas di scarico ha superato il limite critico per la protezione del motore. | Progressiva riduzione di potenza dipendente dalla calibrazione e arresto del motore con aumento dei tempi dopo la segnalazione.
Circuito sensore 1 temperatura gas di scarico - motori marini

Descrizione circuito

Il sensore 1 temperatura gas di scarico permette al modulo controllo motore (ECM) di monitorare la temperatura gas di scarico. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura gas di scarico viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura gas di scarico è posizionato nel gomito dello scarico dopo il turbocompressore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto indica che la temperatura dello scarico ha superato i limiti di protezione motore relativi alla temperatura elevata dello scarico.

Vedere Individuazione guasti codice t05-2737.

Data ultima modifica: 12-FEB-2013


Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: SPN: 110 FMI: 0/15 SPIA: No SRT: | Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il segnale temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento è superiore al limite di segnalazione protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore 1 temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo motore) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura liquido di raffreddamento motore è posizionato sul lato scarico del motore vicino al corpo termostato. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Vedere Individuazione guasti codice t05-2963.

Data ultima modifica: 12-FEB-2013


Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2964

Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2964 PID: SPN: 105 FMI: 0/15 SPIA: No SRT: | Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il segnale temperatura 1 collettore di aspirazione indica che la temperatura 1 del collettore di aspirazione è superiore al limite di segnalazione ai fini della protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
Circuito sensore temperatura 1 collettore di aspirazione

Descrizione circuito

Il sensore 1 temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo motore (ECM) tramite il cablaggio motore. Se la temperatura 1 del collettore di aspirazione diventa eccessiva, provoca una riduzione di potenza.

Posizione componente

Il sensore temperatura 1 collettore di aspirazione è posizionato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa attraverso il collettore di aspirazione. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alette scambiatore di calore aria di sovralimentazione ostruite
  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice t05-2964.

Data ultima modifica: 12-FEB-2013


Potenza frenante istantanea calcolata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3132

Potenza frenante istantanea calcolata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3132 PID: SPN: 1242 FMI: 18 SPIA: Giallo SRT: | Potenza frenante istantanea calcolata - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo - il codice di guasto 327 si è verificato oltre il limite calibrato. | L'alimentazione carburante viene ridotta solo per limitare la potenza al valore appropriato.
ECM CM850

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza la funzione limitatore di potenza adattativo per rilevare quando il motore genera una potenza maggiore di quella appropriata.

Posizione componente

L'ECM è posizionato sulla bancata sinistra del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il codice di guasto 3132 viene registrato quando il conteggio del numero dei codici di guasto 327 ha superato il limite calibrato. Il codice di guasto 327 si riferisce alla funzione limitatore di potenza adattativo. E' utilizzato per rilevare quando il motore genera una potenza maggiore di quella appropriata. Il codice di guasto è nella maggior parte dei casi causato da eccessiva alimentazione di carburante. Questo può causare temperature di scarico, velocità turbocompressore e pressioni di sovralimentazione eccessive. L'ECM limiterà l'alimentazione carburante per riportare questi valori alle gamme normali.

Vedere Individuazione guasti codice t05-3132.

Data ultima modifica: 12-FEB-2013


Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 431 (Interruttore sensore integrato)

Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 431 PID: SPN: 558 FMI: 2/2 SPIA: Giallo SRT: | Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati. Rilevamento simultaneo di tensione sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo. | Il motore girerà soltanto al minimo.
Circuito interruttore convalida del minimo leva o pedale acceleratore - motori per applicazioni industriali
Circuito interruttore convalida del minimo leva o pedale acceleratore - motori per propulsione marina

Descrizione circuito

L'interruttore convalida del minimo leva o pedale acceleratore è utilizzato dal modulo controllo motore (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione pedale acceleratore corretta. Il ritorno interruttore convalida del minimo è condiviso da altri interruttori in cabina di primo impianto (OEM).

Posizione componente

L'interruttore sensore integrato si trova sul complessivo pedale acceleratore.

Gergo di officina

  • Questo codice di guasto di solito è provocato da un circuito interrotto sul circuito segnale interruttore convalida del minimo leva o pedale acceleratore inserito o sul circuito segnale interruttore convalida del minimo leva o pedale acceleratore disinserito, da una connessione allentata, dal complessivo pedale acceleratore non tarato o dall'interruttore convalida del minimo non cablato come prescritto.
  • L'interruttore sensore integrato ohm) ha resistenza interna diversa (125 Ohm) da quella dell'interruttore sensore non integrato.
  • Quando si monta un nuovo complessivo pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte il pedale.
Vedere Individuazione guasti codice t05-431iss.

Data ultima modifica: 15-GEN-2013


Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 431 (Interruttore sensore non integrato)

Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 431 PID: SPN: 558 FMI: 2/2 SPIA: Giallo SRT: | Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati. Rilevamento simultaneo di tensione sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo. | Il motore girerà soltanto al minimo.
Circuito convalida del minimo leva o pedale acceleratore - motori per applicazioni industriali
Circuito convalida del minimo leva o pedale acceleratore - motori per propulsione marina

Descrizione circuito

L'interruttore convalida del minimo leva o pedale acceleratore è utilizzato dal modulo controllo motore (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione pedale acceleratore corretta.

Posizione componente

L'interruttore sensore non integrato si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto di solito è provocato da un circuito interrotto sul circuito segnale interruttore convalida del minimo leva o pedale acceleratore ON o sul circuito segnale interruttore convalida del minimo leva o pedale acceleratore OFF, da una connessione allentata, dal complessivo pedale acceleratore non tarato o dall'interruttore convalida del minimo non cablato come prescritto.
  • Il valore di resistenza interna prescritto per l'interruttore sensore non integrato (NISS) (10 ohm) è diverso da quello dell'interruttore sensore integrato.
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale.
Vedere Individuazione guasti codice t05-431niss.

Data ultima modifica: 15-GEN-2013


Welcome

Please use the Cummins INSITE Update Manager to install this file.


CODICE DI GUASTO 115 - Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Determinare se il codice di guasto 115 si attiva durante la messa in moto. | Il codice di guasto 115 si attiva durante l'innesto motorino di avviamento?
 | FASE 1B. Controllare il cablaggio motore. | Connettori cablaggio collegati ai sensori giusti?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 115 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Determinare se il codice di guasto 115 si attiva durante la messa in moto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Tentare di avviare il motore innestando il motorino di avviamento per almeno 10 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 115 si attiva durante l'innesto motorino di avviamento?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto collegamento dei connettori del cablaggio motore.

  • Verificare che il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore siano collegati al cablaggio motore come prescritto.

Connettori cablaggio collegati ai sensori giusti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 115 non sia attivo.

Codice di guasto 115 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 122 - Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 122 non attivo?
FASE 2. | Controllare il sensore pressione 1 collettore di aspirazione e il circuito |
 | FASE 2A. Controllare il sensore pressione 1 collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 123 attivo e codice di guasto 122 non attivo?
 | FASE 2C. Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2). | da 4,75 a 5,25 volt?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore pressione 1 collettore di aspirazione. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio motore |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2). |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellare il codice di guasto |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 122 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 227

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione 1 collettore di aspirazione e il circuito

Operazione guidata 2A - Controllare il sensore pressione 1 collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare il connettore cablaggio motore e i piedini del connettore sensore pressione 1 collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-209 nella sezione 19.
  • Vedere la procedura 019-066 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il piedino RITORNO pressione 1 collettore di aspirazione (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore pressione 1 collettore di aspirazione al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione 1 collettore di aspirazione.

  • Vedere la procedura 019-061 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio motore

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare risposta da ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore segnale del cablaggio motore.

Esaminare tutti i cablaggi per determinare quello su cui è presente un corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il piedino RITORNO pressione 1 collettore di aspirazione (ritorno sensore 2) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 123 - Circuito sensore pressione 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 123 non attivo?
FASE 2. | Controllare il sensore pressione 1 collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore pressione 1 collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2). | da 4,75 a 5,25 volt?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 122 attivo e codice di guasto 123 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2). |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 123 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 187

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione 1 collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione 1 collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare il connettore cablaggio motore e i piedini del connettore sensore pressione 1 collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Controllare i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-066 nella sezione 19.
  • Vedere la procedura 019-209 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il piedino RITORNO pressione 1 collettore di aspirazione (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il piedino SEGNALE pressione 1 collettore di aspirazione sul connettore sensore pressione 1 collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore pressione 1 collettore di aspirazione al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione 1 collettore di aspirazione.

  • Vedere la procedura 019-061 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare il circuito di alimentazione 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il circuito di ritorno pressione 1 collettore di aspirazione (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il piedino RITORNO pressione 1 collettore di aspirazione (ritorno sensore 2) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito alimentazione interrotto o in corto circuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito in corto o interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione 1 collettore di aspirazione (alimentazione sensore 2) e il piedino SEGNALE pressione 1 collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore segnale del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto o il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 135 - Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 135 non attivo?
FASE 2. | Controllare il sensore 1 pressione condotto olio motore e il circuito. |
 | FASE 2A. Controllare i piedini del connettore cablaggio motore e sensore 1 pressione condotto olio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 141 attivo e codice di guasto 135 non attivo?
 | FASE 2C. Controllare il circuito di alimentazione 5 V pressione condotto olio motore (alimentazione sensore 1) e il circuito di ritorno 1 pressione condotto olio motore (ritorno sensore 1). | da 4,75 a 5,25 volt?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare il circuito di alimentazione 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il circuito di ritorno 1 pressione condotto olio motore (ritorno sensore 1). |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 135 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto cancellati.

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto alimentazione sensore

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 386

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore 1 pressione condotto olio motore e il circuito.

Operazione guidata 2A - Controllare i piedini del connettore cablaggio motore e sensore 1 pressione condotto olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-066 nella sezione 19.
  • Vedere la procedura 019-209 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il circuito di alimentazione 5 V pressione condotto olio motore (alimentazione sensore 1) e il circuito di ritorno 1 pressione condotto olio motore (ritorno sensore 1).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il piedino RITORNO 1 pressione condotto olio motore (ritorno sensore 1) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore 1 pressione condotto olio motore al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 1 pressione condotto olio motore.

  • Vedere la procedura 019-066 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore segnale del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare il circuito di alimentazione 5 V pressione condotto olio motore (alimentazione sensore 1) e il circuito di ritorno 1 pressione condotto olio motore (ritorno sensore 1).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il piedino RITORNO 1 pressione condotto olio motore (ritorno sensore 1) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 141 - Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova. Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto non attivo. | Codice di guasto 141 non attivo?
FASE 2. | Controllare il sensore 1 pressione condotto olio motore e il circuito. |
 | FASE 2A. Controllare i piedini del connettore e sensore 1 pressione condotto olio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il circuito di alimentazione 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il circuito di ritorno 1 pressione condotto olio motore (ritorno sensore 1). | da 4,75 a 5,25 volt?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 135 attivo e codice di guasto 141 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 141 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare il circuito di alimentazione 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il circuito di ritorno 1 pressione condotto olio motore (ritorno sensore 1). |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 141 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 352

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore 1 pressione condotto olio motore e il circuito.

Operazione guidata 2A - Controllare i piedini del connettore e sensore 1 pressione condotto olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore cablaggio motore.

Intervento

Controllare il connettore cablaggio motore e i piedini del connettore sensore 1 pressione condotto olio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore del cablaggio sensore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-066 nella sezione 19.
  • Vedere la procedura 019-209 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il piedino RITORNO 1 pressione condotto olio motore (ritorno sensore 1) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il piedino SEGNALE 1 pressione condotto olio motore sul connettore sensore 1 pressione condotto olio motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore 1 pressione condotto olio motore al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 1 pressione condotto olio motore.

  • Vedere la procedura 019-066 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare il circuito di alimentazione 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il circuito di ritorno 1 pressione condotto olio motore (ritorno sensore 1).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il piedino RITORNO 1 pressione condotto olio motore (ritorno sensore 1) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

da 4,75 a 5,25 volt?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto o in corto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V 1 pressione condotto olio motore (alimentazione sensore 1) e il piedino SEGNALE 1 pressione condotto olio motore sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore segnale del cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto o il corto tra piedini.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 143 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 143. | Codice di guasto 143 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 143.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 143 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero di individuazione guasti Pressione olio lubrificante insufficiente nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 144 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 2. | Controllare il sensore 1 temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore 1 temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 144 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 145 attivo e codice di guasto 144 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 144 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore 1 temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore 1 temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-019 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura liquido di raffreddamento motore e il piedino RITORNO 1 temperatura liquido di raffreddamento motore (ritorno sensore 1) sul sensore 1 temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore 1 temperatura liquido di raffreddamento motore.

  • Vedere la procedura 019-019 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore 1 temperatura liquido di raffreddamento motore al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata
  • Isolamento cavo o cablaggio motore danneggiato.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE 1 temperatura liquido di raffreddamento e il piedino RITORNO 1 temperatura liquido di raffreddamento motore (ritorno sensore 1) sul connettore ECM.
  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Codice di guasto 145 attivo e codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. .

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO 1 temperatura liquido di raffreddamento motore (ritorno sensore 1) del connettore ECM cablaggio motore e il piedino RITORNO 1 temperatura liquido di raffreddamento motore (ritorno sensore 1) del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino SEGNALE connettore 1 temperatura liquido di raffreddamento motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore segnale cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 145 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 2. | Controllare il sensore 1 temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore 1 temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 145 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 145 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore 1 temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore 1 temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-019 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore 1 temperatura liquido di raffreddamento motore al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 1 temperatura liquido di raffreddamento motore.

  • Vedere la procedura 019-019 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore segnale cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito in corto o interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore 1 temperatura liquido di raffreddamento motore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura liquido di raffreddamento motore nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore segnale del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito in corto o interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 146 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 146. | Codice di guasto 146 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 146.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 146.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 146 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di assistenza motori serie QSK19, QSK19 CM850 MCRS and QSK19 CM2150 MCRS, Pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 151 - Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 151. | Codice di guasto 151 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 151.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 151 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 153 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 2. | Controllare il sensore temperatura 1 aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore temperatura 1 collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 153 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 153 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura 1 aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura 1 collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-059 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura 1 collettore di aspirazione e il piedino RITORNO temperatura 1 collettore di aspirazione (ritorno sensore 1) sul sensore temperatura 1 collettore di aspirazione.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Vedere la procedura 019-059 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore temperatura 1 collettore di aspirazione al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE temperatura 1 collettore di aspirazione e il piedino RITORNO temperatura 1 collettore di aspirazione (ritorno sensore 1) sul connettore ECM.
  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura 1 collettore di aspirazione connettore ECM cablaggio motore (ritorno sensore 1) e il piedino RITORNO connettore temperatura 1 collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE temperatura 1 collettore di aspirazione connettore ECM cablaggio motore e il piedino SEGNALE connettore temperatura 1 collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura 1 collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 153 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 154 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 2. | Controllare il sensore temperatura 1 aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore temperatura 1 collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 154 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 154 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura 1 aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura 1 collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-059 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore temperatura 1 collettore di aspirazione al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura 1 collettore di aspirazione.

  • Vedere la procedura 019-059 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura 1 collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore temperatura 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE temperatura 1 collettore di aspirazione connettore ECM cablaggio motore e la massa.

Per la posizione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 155 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga. | Il valore di lettura del sensore è corretto?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 155 non attivo?
 | FASE 2B. Cancellare eventuali codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga come indicato di seguito:

  • Collegare al motore, in prossimità del sensore temperatura 1 collettore di aspirazione, una sonda di temperatura di qualità e precisione accertate. La sonda deve estendersi nel flusso d'aria e solo i filetti devono entrare in contatto con il collettore di aspirazione.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Confrontare il valore di lettura rilevato dal sensore temperatura 1 collettore di aspirazione che appare sullo schermo dello strumento di assistenza con quello rilevato dalla sonda di temperatura.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere SÌ a questo punto.

Il valore di lettura del sensore è corretto?
SÌ NO
Nessuna riparazione

Rilevamento sensore temperatura 1 collettore di aspirazione difettoso.

Sostituire il sensore temperatura 1 collettore di aspirazione.

  • Vedere la procedura 019-059 nella sezione 19.

Albero dei sintomi Temperatura 1 collettore di aspirazione superiore al valore prescritto

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 155 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare eventuali codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 187 - Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - cablaggio di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - cablaggio di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3164596 - cablaggio di prova Framatome™ e numero di particolare 3164597 - cablaggio di prova femmina Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati all'alimentazione sensore 2 e al ritorno. |
 | FASE 2A. Controllare il sensore regime/posizione albero a camme e il circuito collegato all'alimentazione sensore 2 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore pressione 1 collettore di aspirazione e il circuito collegato all'alimentazione sensore 2 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore pressione 1 dosaggio iniettori e il circuito collegato all'alimentazione sensore 2 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore pressione atmosferica e il circuito collegato all'alimentazione sensore 2 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore pressione alimentazione carburante e il circuito collegato all'alimentazione sensore 2 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 187 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 187 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati all'alimentazione sensore 2 e al ritorno.

Operazione guidata 2A - Controllare il sensore regime/posizione albero a camme e il circuito collegato all'alimentazione sensore 2 e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero a camme dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore regime/posizione albero a camme dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore regime/posizione albero a camme.

  • Vedere la procedura 019-363 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore pressione 1 collettore di aspirazione e il circuito collegato all'alimentazione sensore 2 e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-209 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 collettore di aspirazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione 1 collettore di aspirazione.

  • Vedere la procedura 019-061 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore pressione 1 dosaggio iniettori e il circuito collegato all'alimentazione sensore 2 e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 dosaggio iniettori dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-215 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 dosaggio iniettori dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione 1 dosaggio iniettori.

  • Vedere la procedura 019-115 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore pressione atmosferica e il circuito collegato all'alimentazione sensore 2 e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Vedere la procedura 019-390 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sensore pressione atmosferica danneggiato in cortocircuito. Sostituire il sensore pressione atmosferica.

  • Vedere la procedura 019-004 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore pressione alimentazione carburante e il circuito collegato all'alimentazione sensore 2 e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione alimentazione carburante dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-209 nella sezione 19.
  • Vedere la procedura 019-390 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di pressione mandata dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sensore danneggiato pressione mandata carburante in cortocircuito. Sostituire il sensore pressione mandata carburante.

  • Vedere la procedura 019-398 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 187 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-FEB-2013


CODICE DI GUASTO 195 - Circuito 1 sensore livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824811 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 195 è attivo?
FASE 2. | Controllare il sensore 1 livello liquido di raffreddamento e il circuito. |
 | FASE 2A. Controllare il sensore 1 livello liquido di raffreddamento, il connettore e i piedini. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Maggiore di 800 kohm?
FASE 3. | Controllare il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 195 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore 1 livello liquido di raffreddamento e il connettore cablaggio OEM.

Operazione guidata 2A - Controllare il sensore 1 livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore sensore 1 livello liquido di raffreddamento.

Intervento

Controllare il connettore cablaggio OEM e i piedini del connettore sensore 1 livello liquido di raffreddamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore o sul connettore del cablaggio OEM.

Pulire il connettore e i piedini.

Riparare il cablaggio, il connettore o i piedini danneggiati, o sostituire il sensore 1 livello liquido di raffreddamento.

  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-017 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 livello liquido di raffreddamento dal connettore cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento e il piedino RITORNO livello liquido di raffreddamento sul connettore del sensore 1 livello liquido di raffreddamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 800 kohm?
SÌ NO

Sostituire il sensore 1 livello liquido di raffreddamento.

  • Vedere la procedura 019-017 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore e il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Scollegare il cablaggio OEM dal cablaggio motore.

Intervento

Controllare il connettore cablaggio OEM e i piedini del connettore cablaggio motore all'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore, sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore, il cablaggio OEM o l'ECM.

Controllare tutti i cablaggi collegati in serie.

  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Scollegare il sensore 1 livello liquido di raffreddamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore 1 livello liquido di raffreddamento connettore ECM cablaggio motore e il piedino RITORNO connettore sensore 1 livello liquido di raffreddamento cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno aperto sul cablaggio OEM o sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore e del cablaggio OEM per determinare su quale è presente il circuito aperto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-043 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Scollegare il connettore sensore 1 livello liquido di raffreddamento dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio OEM o del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore livello liquido di raffreddamento motore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM a 50 piedini cablaggio OEM e tutti gli altri piedini del connettore ECM a 50 piedini cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio OEM per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 195 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 196 - Circuito sensore livello refrigerante 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento 1 e il connettore del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore 1 livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 196 attivo?
FASE 3. | Controllare il cablaggio OEM, il cablaggio motore e l'ECM. |
 | FASE 3A. Controllare l'ECM, i piedini dei connettori cablaggio OEM e cablaggio motore e il cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito verso massa sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 196 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore 1 livello liquido di raffreddamento e il connettore OEM.

Operazione guidata 2A - Controllare il sensore 1 livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore 1 livello liquido di raffreddamento dal connettore cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Riparare il cablaggio, il connettore o i piedini danneggiati oppure sostituire il sensore livello liquido di raffreddamento 1. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-017 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore 1 livello liquido di raffreddamento dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il connettore sensore 1 livello liquido di raffreddamento al connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo?
SÌ NO

Rilevato sensore 1 livello liquido di raffreddamento danneggiato.

Sostituire il sensore livello liquido di raffreddamento 1. Vedere la procedura 019-017 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio OEM, il cablaggio motore e l'ECM.

Operazione guidata 3A - Controllare l'ECM, i piedini dei connettori cablaggio OEM e cablaggio motore e il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio OEM dal connettore sensore.
  • Scollegare il connettore cablaggio OEM dal connettore cablaggio motore.

Intervento

Verificare se il cablaggio OEM, il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio OEM, sul cablaggio motore o sull'ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio OEM, il cablaggio motore o l'ECM.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-071 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore livello liquido di raffreddamento motore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V alimentazione 1 sensore livello liquido di raffreddamento sul connettore ECM cablaggio OEM a 50 piedini e il piedino ALIMENTAZIONE 5 V alimentazione 1 sensore livello liquido di raffreddamento del connettore sensore 1 livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato conduttore ALIMENTAZIONE aperto sul cablaggio OEM.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio OEM per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore 1 livello liquido di raffreddamento dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-362 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM o sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito verso massa sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore 1 livello liquido di raffreddamento dal connettore cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE sensore 1 livello liquido di raffreddamento sul connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio OEM o sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito aperto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 196 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 197 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 197. | Codice di guasto 197 attivo o conteggi non attivi?
 | FASE 1B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 1C. Controllare che non vi sia un corto tra piedini sul cablaggio OEM. | Più di 100 kohm?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 197 non attivo?
 | FASE 2B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 197.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 197 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Riparazione completata

Operazione guidata 1B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore modulo di controllo motore (ECM) a 50 piedini.
  • Scollegare il connettore sensore livello liquido di raffreddamento motore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V 1 livello liquido di raffreddamento (alimentazione sensore 1) sul connettore ECM a 50 piedini cablaggio OEM e il piedino ALIMENTAZIONE 5 V 1 livello liquido di raffreddamento (alimentazione sensore 1) del connettore sensore 1 livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato conduttore ALIMENTAZIONE aperto sul cablaggio OEM.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio OEM per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi sia un corto tra piedini sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM a 50 piedini.
  • Scollegare il sensore 1 livello liquido di raffreddamento motore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE 1 livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Vedere l'albero di individuazione guasti Perdita liquido di raffreddamento nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio OEM per determinare su quale è presente il corto tra piedini.

Sostituire la sezione danneggiata del cablaggio motore o del cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Fasi di individuazione guasti appropriate

Riparazione completata

Operazione guidata 2 - Cancellare i codici di guasto

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 197 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 221 - Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 227, sullo stesso indirizzo sorgente del codice di guasto 221, attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 221 non attivo?
FASE 2. | Controllare il sensore pressione atmosferica e il circuito. |
 | FASE 2A. Controllare sensore pressione atmosferica e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 222 attivo e codice di guasto 221 non attivo?
 | FASE 2C. Controllare l'ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il RITORNO pressione atmosferica (ritorno sensore 2). | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 221 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 227, sullo stesso indirizzo sorgente del codice di guasto 221, attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 227

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica e il circuito.

Operazione guidata 2A - Controllare sensore pressione atmosferica e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.

Intervento

Controllare il connettore cablaggio motore e i piedini del connettore sensore pressione atmosferica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-004 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il piedino RITORNO pressione atmosferica (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore pressione atmosferica al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione atmosferica.

  • Vedere la procedura 019-004 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore segnale del cablaggio motore.

Controllare ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il RITORNO pressione atmosferica (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il piedino RITORNO pressione atmosferica (ritorno sensore 2) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Controllare ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 221 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 222 - Circuito sensore pressione atmosferica - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 187, sullo stesso indirizzo sorgente del codice di guasto 222, attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 222 non attivo?
FASE 2. | Controllare il sensore pressione atmosferica e il circuito. |
 | FASE 2A. Controllare sensore pressione atmosferica e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il circuito ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e RITORNO pressione atmosferica (ritorno sensore 2). | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 221 attivo e codice di guasto 222 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 222 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare il circuito ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e RITORNO pressione atmosferica (ritorno sensore 2). |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 222 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187, sullo stesso indirizzo sorgente del codice di guasto 222, attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 187

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica e il circuito.

Operazione guidata 2A - Controllare sensore pressione atmosferica e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.

Intervento

Controllare il connettore cablaggio motore e i piedini del connettore sensore pressione atmosferica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-004 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il piedino RITORNO pressione atmosferica (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione atmosferica dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il piedino RITORNO pressione atmosferica (ritorno sensore 2) sul connettore sensore pressione atmosferica del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore pressione atmosferica al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione atmosferica.

  • Vedere la procedura 019-004 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare il circuito ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e RITORNO pressione atmosferica (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il piedino RITORNO pressione atmosferica (ritorno sensore 2) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Controllare ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto o il corto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione atmosferica (alimentazione sensore 2) e il piedino SEGNALE pressione atmosferica sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevata interruzione circuito RITORNO o corto tra i piedini su cavo SEGNALE cablaggio motore.

Controllare ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto o il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 222 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 223 - Circuito comando elettromagnete valvola combustione olio motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™, numero 3823994 - conduttore di prova femmina Deutsch™, numero 3823995 - conduttore di prova maschio Weather-Pack™ e numero 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il comando elettromagnete valvola combustione olio motore. |
 | FASE 1A. Verificare che il comando elettromagnete valvola combustione olio motore sia collegato al cablaggio motore. | L'elettromagnete è collegato?
 | FASE 1B. Controllare il comando elettromagnete valvola combustione olio motore e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 1C. Verificare che il comando elettromagnete valvola combustione olio motore non sia in corto verso la massa motore. | Tra 18 e 22 ohm?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 223 non attivo?

Operazione guidata 1 - Controllare il comando elettromagnete valvola combustione olio motore.

Operazione guidata 1A - Verificare che il comando elettromagnete valvola combustione olio motore sia collegato al cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il comando elettromagnete valvola combustione olio motore sia collegato al cablaggio motore.

L'elettromagnete è collegato?
SÌ NO
Nessuna riparazione

Collegare l'elettromagnete al cablaggio motore.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare il comando elettromagnete valvola combustione olio motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete valvola combustione olio motore.

Intervento

Controllare il comando elettromagnete valvola combustione olio motore e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Rilevato collegamento danneggiato sul connettore comando elettromagnete valvola combustione olio motore o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-138 nella sezione 19.

Passa a 3A

Passa a 1C

Operazione guidata 1C - Verificare che il comando elettromagnete valvola combustione olio motore non sia in corto verso la massa motore.

Condizioni

  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete valvola combustione olio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul comando elettromagnete valvola combustione olio motore.

  • Misurare la resistenza tra il piedino SEGNALE valvola combustione olio motore del comando elettromagnete valvola combustione olio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tra 18 e 22 ohm?
SÌ NO
Nessuna riparazione

Sostituire il comando elettromagnete valvola combustione olio motore.

  • Vedere la procedura 019-138 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su connettore cablaggio motore o su ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'elettromagnete danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando elettromagnete valvola combustione olio motore dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola combustione olio motore del connettore a 50 piedini cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO valvola combustione olio motore del connettore a 50 piedini cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete valvola combustione olio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE valvola combustione olio motore del connettore a 50 piedini cablaggio motore e tutti gli altri piedini del connettore, esclusi i seguenti: piedino RITORNO valvola combustione olio motore, piedino RITORNO posizione leva o pedale acceleratore (ritorno sensore 4), piedino ritorno temperatura OEM, piedino RITORNO interruttore convalida del minimo e piedino RITORNO segnale in ingresso comando regime esterno.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su OFF e attendere 30 secondi.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 223 non sia attivo.

Codice di guasto 223 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 224 - Circuito comando elettromagnete valvola combustione olio motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™, numero 3823994 - conduttore di prova femmina Deutsch™, numero 3823995 - conduttore di prova maschio Weather-Pack™ e numero 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 224 attivo?
FASE 2. | Controllare il comando elettromagnete valvola combustione olio motore. |
 | FASE 2A. Controllare il cablaggio motore e il comando elettromagnete valvola combustione olio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito interrotto sul comando elettromagnete valvola combustione olio motore. | Tra 18 e 22 ohm?
 | FASE 2C. Controllare la tensione di alimentazione comando elettromagnete valvola combustione olio motore e il circuito di ritorno. | Superiore a 6,0 V c.c.?
 | FASE 2D. Controllare l'eventuale presenza di un'interruzione sul circuito di ritorno comando elettromagnete valvola combustione olio motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica comando elettromagnete valvola combustione olio motore ECM. | Superiore a 6,0 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 224 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 224 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 224 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il comando elettromagnete valvola combustione olio motore.

Operazione guidata 2A - Controllare il cablaggio motore e il comando elettromagnete valvola combustione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando elettromagnete valvola combustione olio motore dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore elettromagnete presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o elettromagnete cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'elettromagnete danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-138 nella sezione 19.
  • Vedere la procedura 019-202 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un circuito interrotto sul comando elettromagnete valvola combustione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando elettromagnete valvola combustione olio motore dal connettore cablaggio motore.

Intervento

Controllare l'eventuale presenza di un circuito interrotto sul comando elettromagnete valvola combustione olio motore.

  • Misurare la resistenza tra il piedino SEGNALE valvola combustione olio motore e il piedino RITORNO valvola combustione olio motore in corrispondenza del comando elettromagnete valvola combustione olio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tra 18 e 22 ohm?
SÌ NO
Nessuna riparazione

Sostituire il comando elettromagnete valvola combustione olio motore.

  • Vedere la procedura 019-138 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione comando elettromagnete valvola combustione olio motore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando elettromagnete valvola combustione olio motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE valvola combustione olio motore e il piedino RITORNO valvola combustione olio motore in corrispondenza del connettore comando elettromagnete valvola combustione olio motore del cablaggio motore.

Superiore a 6,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 2D

Operazione guidata 2D - Controllare l'eventuale presenza di un'interruzione sul circuito di ritorno comando elettromagnete valvola combustione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete valvola combustione olio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore cablaggio motore comando elettromagnete valvola combustione olio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Linguetta di bloccaggio connettore danneggiata
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica comando elettromagnete valvola combustione olio motore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione.

  • Misurare la tensione tra il piedino SEGNALE valvola combustione olio motore e il piedino RITORNO valvola combustione olio motore in corrispondenza del connettore ECM a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Superiore a 6,0 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore comando elettromagnete valvola combustione olio motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del connettore cablaggio comando elettromagnete valvola combustione olio motore e il piedino ALIMENTAZIONE del connettore a 50 piedini cablaggio motore comando elettromagnete valvola combustione olio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il comando elettromagnete valvola combustione olio motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE valvola combustione olio motore del connettore a 50 piedini cablaggio motore e tutti gli altri piedini del connettore.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 224 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su OFF e attendere 30 secondi.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 224 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 227 - Circuito alimentazione sensore n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 227 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 227 è attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 227 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 227 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 233 - Pressione liquido di raffreddamento - dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 38136358 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824811 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 233 è attivo?
FASE 2. | Controllare l'impianto che gestisce il flusso d'aria. |
 | FASE 2A. Controllare il turbocompressore e le tubazioni. | Sono stati individuati danni o trafilamenti?
 | FASE 2B. Controllare lo scambiatore di calore aria di sovralimentazione. | Sono stati individuati danni o trafilamenti?
 | FASE 2C. Controllare tutti i tubi/flessibili e l'elemento filtro aria. | Sono stati individuati danni o trafilamenti?
FASE 3. | Cancellare altri codici di guasto di disabilitazione motore. |
 | FASE 3A. Lettura codici di guasto. | Sono attivi altri codici di guasto di disabilitazione motore?
FASE 4. | Resettare il codice di guasto. |
 | FASE 4A. Resettare il codice di guasto. | Il codice di guasto 233 è attivo?
 | FASE 4B. Ricaricare la calibrazione. | Il motore si avvia?
FASE 5. | Controllare il sensore pressione collettore di aspirazione. |
 | FASE 5A. Controllare il sensore pressione collettore di aspirazione. | Sensore danneggiato?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Lettura codici di guasto.

Il codice di guasto 233 è attivo?
SÌ NO
Nessuna riparazione

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare l'impianto che gestisce il flusso d'aria.

Operazione guidata 2A - Controllare il turbocompressore e le tubazioni.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore.

  • Controllare che l'ingresso, l'uscita, le tubazioni di scarico turbocompressore non presentino danni/trafilamenti.
  • Controllare che la fascetta a V sul supporto turbocompressore non sia danneggiata/non allineata.
  • Controllare che l'alberino girante non sia danneggiato.
  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 010-033 nella sezione 10.

Sono stati individuati danni o trafilamenti?
SÌ NO

Riparare o sostituire le parti danneggiate.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 010-033 nella sezione 10.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare lo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare lo scambiatore di calore aria di sovralimentazione.

  • Verificare la presenza di danni o trafilamenti dalle tubazioni di ingresso e uscita dello scambiatore di calore aria di sovralimentazione.
  • Controllare che non vi siano danni o trafilamenti dallo scambiatore di calore aria di sovralimentazione.
  • Controllare che non vi siano danni o trafilamenti dai flessibili e dalle fascette dell'impianto scambiatore di calore aria di sovralimentazione.
  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 010-027 nella sezione 10.

Sono stati individuati danni o trafilamenti?
SÌ NO
Nessuna riparazione

Riparare o sostituire le parti danneggiate.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 010-027 nella sezione 10.

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare tutti i tubi/flessibili e l'elemento filtro aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto che gestisce il flusso d'aria.

  • Controllare che le tubazioni/flessibili aria non presentino trafilamenti, incrinature o altri danni.
  • Sostituire o pulire l'elemento del filtro aria. Vedere il manuale di assistenza OEM

Sono stati individuati danni o trafilamenti?
SÌ NO

Riparare o sostituire le parti danneggiate.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 010-027 nella sezione 10.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare altri codici di guasto di disabilitazione motore.

Operazione guidata 3A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Lettura codici di guasto.

Sono attivi altri codici di guasto di disabilitazione motore?
SÌ NO

Seguire le fasi di individuazione guasti appropriate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Resettare il codice di guasto.

Operazione guidata 4A - Resettare il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Scollegare il connettore sensore pressione collettore di aspirazione.

  • Portare il commutatore a chiave su ON.
  • Ricollegare il connettore sensore pressione collettore di aspirazione.
  • Avviare il motore.

Il codice di guasto 233 è attivo?
SÌ NO
Nessuna riparazione

Seguire le fasi di individuazione guasti appropriate.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Ricaricare la calibrazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per ricaricare la calibrazione:

  • Avviare il motore.

Il motore si avvia?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il sensore pressione collettore di aspirazione.

Operazione guidata 5A - Controllare il sensore pressione collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione collettore di aspirazione.

  • Vedere la procedura 019-061 nella sezione 19.

Sensore danneggiato?
SÌ NO

Sostituire il sensore.

  • Vedere la procedura 019-061 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Seguire gli alberi di individuazione guasti appropriati.

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 234 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

EVITARE ASSOLUTAMENTE IL FUNZIONAMENTO DI MOTORI DIESEL IN PRESENZA DI VAPORI INFIAMMABILI. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, debba funzionare in un ambiente infiammabile, per esempio in conseguenza di traboccamenti di carburante o di trafilamenti di gas. Bisogna ricordarsi che la Cummins non può in alcun modo sapere a quale uso verrà adibito il motore. IL PROPRIETARIO E L'OPERATORE DEL MOTORE SONO RESPONSABILI DELL'USO SICURO DELLO STESSO IN UN AMBIENTE PERICOLOSO. PER ULTERIORI INFORMAZIONI CONSULTARE UN CENTRO DI ASSISTENZA TECNICA AUTORIZZATO CUMMINS
ATTENZIONE

Se il regime permane al di sopra di 2450 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Motore in funzione con veicolo in discesa?
 | FASE 1B. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1D. Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore. | Piedini sporchi o danneggiati?
 | FASE 1E. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1F. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 234 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Controllare se il veicolo stava percorrendo una discesa quando si è registrato il codice di guasto.

Motore in funzione con veicolo in discesa?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 2350 giri/min., seguita da una leggera decelerazione a 2350 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme come indicato nei codici di guasto 689 e 1376.

Passa a 1D

Codici di guasto 689 e 1376

Operazione guidata 1D - Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore regime/posizione albero motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 1E

Operazione guidata 1E - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 234 è attivo quando il motore non gira a oltre 2000 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 1F

Passa a 2A

Operazione guidata 1F - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo su strada per verificare se la condizione di sovraggiri è ancora presente.

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 234 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 235 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 235. | Codice di guasto 235 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 235.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 235 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Perdita liquido di raffreddamento nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, and QSK19 CM2150 MCRS, Pubblicazione 4021592.

Nessuna riparazione

Fasi di individuazione guasti appropriate

Riparazione completata

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 237 - Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Determinare quale motore si arresta. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Codici di guasto 426 e 497 attivi?
 | FASE 1B. Determinare quale motore si arresta. | Il motore secondario si arresta? Il motore primario si arresta?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione del comando di uscita. | da 11,75 a 12,25 volt?
 | FASE 2C. Controllare l'alimentazione 5 V. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2E. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 2F. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare i piedini del connettore a 50 piedini cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 4C. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 237 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Determinare quale motore si arresta.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 426 e 497 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Fasi di individuazione guasti appropriate

Passa a 1B

Operazione guidata 1B - Determinare quale motore si arresta.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Determinare quale motore si arresta.

  • Quale motore si sta arrestando, il motore secondario o il motore primario? Con lo strumento elettronico di assistenza INSITE™ monitorare il motore secondario o il motore primario.

Il motore secondario si arresta? Il motore primario si arresta?
SÌ NO
Nessuna riparazione

Il motore primario si arresta.

Individuare la causa dell'arresto del motore primario.

Passa a 2A

Albero dei codici di guasto appropriato

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 50 piedini del modulo di controllo motore ECM del cablaggio motore dal connettore ECM sul motore secondario.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione del comando di uscita.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il connettore a 50 piedini del cablaggio motore dal connettore ECM sul motore secondario.

Intervento

Controllare la tensione di alimentazione del comando di uscita.

  • Misurare la tensione tra il piedino SEGNALE in ingresso del comando regime esterno del connettore a 50 piedini ECM cablaggio motore e la massa monoblocco.

11,75 - 12,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2D

Operazione guidata 2C - Controllare l'alimentazione 5 V c.c.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il connettore a 50 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.

Intervento

Controllare l'alimentazione 5 V c.c.

  • Misurare la tensione tra il piedino RITORNO in ingresso del regime esterno del connettore a 50 piedini ECM cablaggio motore e la massa monoblocco.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 50 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.
  • Scollegare il connettore a 31 piedini ECM del cablaggio motore dal connettore cablaggio OEM sul motore secondario.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE in ingresso del comando regime esterno del connettore a 50 piedini ECM cablaggio motore e il piedino SEGNALE in ingresso comando regime esterno del connettore B OEM a 31 piedini.
  • Misurare la tensione tra il piedino RITORNO ingresso frequenza sensore velocità veicolo (VSS)/regolatore ausiliario del connettore a 50 piedini cablaggio motore e il piedino RITORNO in ingresso comando regime esterno del connettore B OEM a 31 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 2E

Passa a 5A

Operazione guidata 2E - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 50 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.
  • Scollegare il connettore a 31 piedini ECM del cablaggio motore dal connettore cablaggio OEM sul motore secondario.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso del comando regime esterno del connettore a 50 piedini ECM cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO in ingresso del comando regime esterno del connettore a 50 piedini ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 2F

Passa a 5A

Operazione guidata 2F - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 50 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.
  • Scollegare il connettore a 50 piedini ECM del cablaggio motore dal connettore cablaggio OEM sul motore secondario.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso del comando regime esterno del connettore a 50 piedini ECM cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO in ingresso del comando regime esterno del connettore a 50 piedini ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del cablaggio motore dal connettore cablaggio OEM sul motore secondario.
  • Staccare il connettore cablaggio motore dal connettore cablaggio OEM sul motore primario.

Intervento

Controllare il connettore cablaggio OEM e i piedini del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-207 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Scollegare il connettore B OEM a 31 piedini del cablaggio motore sul motore secondario.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE comando modulato ad ampiezza di impulsi ausiliario sul connettore A OEM a 23 piedini del motore primario e il piedino SEGNALE in ingresso comando regime esterno del connettore B OEM a 31 piedini del motore secondario.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V fornita dall'OEM al piedino RITORNO ingresso comando regime esterno sul connettore B OEM a 31 piedini del motore secondario.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Scollegare il connettore B OEM a 31 piedini del cablaggio motore sul motore secondario.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando modulato ad ampiezza di impulsi ausiliario sul connettore A OEM a 23 piedini del motore primario e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V fornito dall'OEM e tutti gli altri piedini del connettore A OEM a 23 piedini del motore primario.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Scollegare il connettore B OEM a 31 piedini del cablaggio motore sul motore secondario.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza dal piedino in uscita a modulazione a durata di impulsi dell'attuatore OEM sul connettore A OEM a 23 piedini del motore primario alla massa del monoblocco.
  • Misurare la resistenza tra l'ALIMENTAZIONE 5 V fornita dall'OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare i piedini del connettore a 50 piedini cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore cablaggio OEM dal connettore cablaggio motore sul motore primario.
  • Staccare il connettore ECM a 50 piedini cablaggio motore dal connettore ECM sul motore primario.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Staccare il connettore ECM a 50 piedini cablaggio motore dall'ECM sul motore primario.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE comando modulato ad ampiezza di impulsi 1 ausiliario sul connettore A a OEM a 23 piedini e il piedino SEGNALE comando modulato ad ampiezza di impulsi 1 sul connettore ECM a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal connettore cablaggio motore sul motore primario.
  • Staccare il connettore ECM a 50 piedini cablaggio motore dal connettore ECM sul motore primario.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando modulato ad ampiezza di impulsi 1 ausiliario sul connettore ECM a 50 piedini cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal connettore cablaggio motore sul motore primario.
  • Staccare il connettore ECM a 50 piedini cablaggio motore dal connettore ECM sul motore primario.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza tra il piedino SEGNALE comando modulato ad ampiezza di impulsi 1 ausiliario sul connettore ECM a 50 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 237 non sia attivo.

Codice di guasto 237 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - cablaggio di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - cablaggio di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3164596 - cablaggio di prova Framatome™ e numero di particolare 3164597 - cablaggio di prova femmina Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati all'alimentazione sensore 3 e al ritorno. |
 | FASE 2A. Controllare il sensore regime/posizione albero motore e il circuito collegato all'alimentazione 3 sensore e al ritorno | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 238 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 238 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati all'alimentazione sensore 3 e al ritorno.

Operazione guidata 2A - Controllare il sensore regime/posizione albero motore e il circuito collegato all'alimentazione 3 sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore regime/posizione albero motore.

  • Vedere la procedura 019-042 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Esaminare ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il corto verso massa o il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 238 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per evitare di danneggiare i piedini e il cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare il circuito comando ventilatore. |
 | FASE 2A. Controllare i piedini del connettore comando ventilatore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sul comando ventilatore. | La resistenza corrisponde al valore prescritto dal fornitore di primo impianto (OEM)?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul comando ventilatore. | Più di 100 kohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica comando ventilatore e il conduttore di ALIMENTAZIONE. | Più di 3 ohm?
 | FASE 2D. Controllare la tensione di alimentazione elettromagnete di comando ventilatore e la linea di alimentazione. | Maggiore di +5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 245 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 245 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito comando ventilatore.

Operazione guidata 2A - Controllare i piedini del connettore comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Applicare le seguenti procedure.

  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sul comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO interruttore comando ventilatore del connettore comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le specifiche relative alla resistenza, vedere il manuale di assistenza OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Sostituire il comando ventilatore.

Vedere il manuale di assistenza OEM.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM o dal connettore cablaggio motore.

Intervento

Controllo corto circuito su piedino-massa connettore:

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguente piedino connettore comando ventilatore e la massa:

  • Piedino connettore SEGNALE comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il comando ventilatore.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica comando ventilatore e il conduttore di ALIMENTAZIONE.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM o dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Maggiore di +5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare l'ECM, il cablaggio motore e il cablaggio OEM.

Operazione guidata 3A - Controllare tutti i piedini dei connettore cablaggio motore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutte le connessioni del cablaggio.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Sostituire la sezione danneggiata del cablaggio.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Applicare le seguenti procedure.

  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-045 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM o dal connettore cablaggio motore.

Intervento

Controllo corto circuito su piedino-massa connettore:

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE comando ventilatore sul connettore ECM a 50 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-071 nella sezione 19
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM o dal connettore cablaggio motore.

Intervento

Corto circuito su un solo connettore controllo tra piedini:

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE comando ventilatore sul connettore ECM a 50 piedini e i piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-071 nella sezione 19
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 245 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Scollegare il connettore comando ventilatore dal connettore cablaggio motore o dal connettore cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Portare il commutatore a chiave su OFF.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 245 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Vedere le operazioni di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


codice di guasto 248 - Temperatura gas di scarico - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore 1 temperatura gas di scarico. |
 | FASE 1A. Verificare la precisione del sensore 1 temperatura gas di scarico mediante termocoppia o sonda di temperatura analoga. | Il valore di lettura della termocoppia corrisponde a quello del sensore 1 temperatura gas di scarico rilevato dallo strumento elettronico di assistenza INSITE™?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 248 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la precisione del sensore 1 temperatura gas di scarico.

Operazione guidata 1A - Verificare la precisione del sensore 1 temperatura gas di scarico mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore 1 temperatura gas di scarico mediante termocoppia o sonda di temperatura analoga come indicato di seguito:

  • Collegare al motore, in prossimità del sensore 1 temperatura gas di scarico, una sonda di temperatura di qualità e precisione accertate.

NOTA: La sonda deve estendersi nel flusso di scarico e solo i filetti devono entrare in contatto con il collettore di scarico.

  • Collegare lo strumento elettronico di assistenza INSITE™ al collegamento trasmissione dati del veicolo.
  • Confrontare il valore di lettura rilevato dal sensore 1 temperatura gas di scarico che appare sullo schermo dello strumento di assistenza con quello rilevato dalla sonda di temperatura.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere sì a questo punto.

Il valore di lettura della termocoppia corrisponde a quello del sensore 1 temperatura gas di scarico rilevato dallo strumento elettronico di assistenza INSITE™?

SÌ NO
Nessuna riparazione

Rilevato sensore 1 temperatura gas di scarico difettoso.

Sostituire il sensore 1 temperatura gas di scarico.

  • Vedere la procedura 019-013 nella sezione 19.

Vedere l'albero di individuazione guasti Temperatura gas di scarico superiore al valore normale nel manuale di individuazione guasti e riparazioni del costruttore di primo montaggio (OEM)

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 248 non sia attivo.

Codice di guasto 248 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 261 - Temperatura carburante motore -dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823256 - conduttore di prova a 2 vie Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore 1 temperatura carburante motore. |
 | FASE 1A. Verificare la precisione del sensore 1 temperatura carburante motore mediante termocoppia o sonda di temperatura analoga. | Il valore di lettura sensore 1 temperatura carburante motore è corretto?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 261 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la precisione del sensore 1 temperatura carburante motore.

Operazione guidata 1A - Verificare la precisione del sensore 1 temperatura carburante motore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore 1 temperatura carburante motore mediante termocoppia o sonda di temperatura analoga.

  • Collegare la sonda di temperatura al lato inferiore del corpo valvola di regolazione, nel punto più prossimo al sensore temperatura carburante.
  • Collegare lo strumento elettronico di assistenza INSITE™ al collegamento trasmissione dati del veicolo.
  • Confrontare il valore di lettura temperatura carburante che appare sullo schermo dello strumento di assistenza con quello rilevato dalla sonda di temperatura.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere Sì a questo punto.

Il valore di lettura sensore 1 temperatura carburante motore è corretto?
SÌ NO
Nessuna riparazione

Sostituire il sensore 1 temperatura carburante motore.

  • Vedere la procedura 019-119 nella sezione 19.

Vedere l'albero di individuazione guasti Temperatura carburante superiore al valore normale

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare finché non raggiunge la normale temperatura di esercizio.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 261 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 263 - Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823256 - conduttore di prova a 2 vie Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il sensore 1 temperatura carburante motore e il circuito. |
 | FASE 1A. Esaminare il cablaggio e i piedini del connettore sensore 1 temperatura carburante motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la resistenza del sensore. | 600 ohm - 36 kohm?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2C. Controllare che non vi sia un corto tra i piedini SEGNALE o RITORNO e tutti gli altri piedini. | Più di 100 kohm?
FASE 3. | Controllare che vi sia risposta dall'ECM. |
 | FASE 3A. Controllare che la risposta dell'ECM sia corretta. | Il codice di guasto 263 è non attivo e il codice di guasto 265 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 263 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il sensore 1 temperatura carburante motore e il circuito.

Operazione guidata 1A - Esaminare il cablaggio e i piedini del connettore sensore 1 temperatura carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-119 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.

Intervento

Controllare la resistenza del sensore 1 temperatura carburante motore.

  • Misurare la resistenza tra i piedini SEGNALE e RITORNO sul lato sensore del sensore 1 temperatura carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

600 ohm - 36 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore 1 temperatura carburante motore.

  • Vedere la procedura 019-119 nella sezione 19.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-119 nella sezione 19.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.

Intervento

Controllare che i conduttori SEGNALE e RITORNO non siano interrotti.

  • Misurare la resistenza tra il piedino SEGNALE del connettore cablaggio motore e il piedino RITORNO sul lato cablaggio del connettore sensore 1 temperatura carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale o ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra i piedini SEGNALE e RITORNO e tutti gli altri piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.
  • Scollegare il connettore cablaggio OEM dal connettore sensore livello liquido di raffreddamento.
  • Scollegare il connettore cablaggio OEM dal sensore posizione leva o pedale acceleratore remoto.
  • Scollegare il connettore cablaggio OEM dal sensore temperatura OEM.

Intervento

Controllare che non vi sia un corto tra i piedini segnale e ritorno del connettore cablaggio motore e tutti gli altri piedini del connettore.

  • Misurare la resistenza tra il piedino RITORNO del connettore cablaggio motore e tutti gli altri piedini del connettore ECM a 50 piedini.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del connettore cablaggio motore e tutti gli altri piedini del connettore ECM a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti e lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale o ritorno in corto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare che vi sia risposta dall'ECM.

Operazione guidata 3A - Controllare che la risposta dell'ECM sia corretta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che l'ECM risponda in modo appropriato.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 263 è non attivo e il codice di guasto 265 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 263 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 265 - Circuito 1 sensore temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823256 - conduttore di prova a due vie Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto multipli. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 141, 145, 154, 196, 1361, 1596 e 1846 non attivi?
FASE 2. | Controllare il sensore 1 temperatura carburante motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore 1 temperatura carburante motore. | 600 ohm - 36 kohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito verso massa sul sensore 1 temperatura carburante motore. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini danneggiati?
 | FASE 3B. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito verso la massa monoblocco sui conduttori SEGNALE e ALIMENTAZIONE. | Più di 100 kohm?
FASE 4. | Controllare che vi sia risposta dall'ECM. |
 | FASE 4A. Controllare che la risposta dell'ECM sia corretta. | Codice di guasto 265 non attivo e codice di guasto 263 attivo
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 265 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la presenza di codici di guasto multipli.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 141, 145, 154, 196, 1361, 1596 e 1846 non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Fasi di individuazione guasti appropriate

Operazione guidata 2 - Controllare il sensore 1 temperatura carburante motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-119 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore 1 temperatura carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.

Intervento

Controllare la resistenza del sensore 1 temperatura carburante motore.

  • Misurare la resistenza tra i due piedini sul lato sensore del connettore sensore 1 temperatura carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

600 ohm - 36 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore 1 temperatura carburante motore.

  • Vedere la procedura 019-119 nella sezione 19.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito verso massa sul sensore 1 temperatura carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.

Intervento

Controllare la presenza di un corto circuito verso massa sul sensore.

  • Misurare la resistenza tra uno dei piedini del connettore sensore 1 temperatura carburante motore, lato sensore, e il monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore 1 temperatura carburante motore.

  • Vedere la procedura 019-119 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore
  • Scollegare il connettore cablaggio motore dal connettore sensore temperatura aria 1 collettore di aspirazione
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 pressione condotto olio motore
  • Scollegare il connettore cablaggio motore dal connettore sensore indicatore presenza di acqua nel carburante
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 livello liquido di raffreddamento
  • Scollegare il connettore cablaggio motore dal connettore sensore posizione leva o pedale acceleratore remoto
  • Scollegare il connettore cablaggio motore dal sensore 1 temperatura liquido di raffreddamento motore
  • Scollegare il connettore cablaggio OEM dal sensore temperatura OEM.

Intervento

Controllare che non vi sia un corto tra i piedini SEGNALE e RITORNO e tutti gli altri piedini del connettore.

  • Misurare la resistenza tra il piedino SEGNALE del connettore ECM cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito verso la massa monoblocco sui conduttori ALIMENTAZIONE e SEGNALE.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore 1 temperatura carburante motore.
  • Scollegare il connettore ECM a 50 piedini.

Intervento

Controllare l'eventuale presenza di un corto circuito verso la massa monoblocco sui conduttori alimentazione e segnale.

  • Misurare la resistenza tra il piedino RITORNO del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare che vi sia risposta dall'ECM.

Operazione guidata 4A - Controllare che la risposta dell'ECM sia corretta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore 1 temperatura carburante motore e il piedino RITORNO sensore 1 temperatura carburante motore sul connettore cablaggio motore.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Codice di guasto 265 non attivo e codice di guasto 263 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 265 non sia attivo.

Codice di guasto 265 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 266 - Temperatura carburante motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823256 - conduttore di prova a 2 vie Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore 1 temperatura carburante motore. |
 | FASE 1A. Verificare la precisione del sensore 1 temperatura carburante motore mediante termocoppia o sonda di temperatura analoga. | I valori di lettura sono corretti?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 266 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la precisione del sensore 1 temperatura carburante motore.

Operazione guidata 1A - Verificare la precisione del sensore 1 temperatura carburante motore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore 1 temperatura carburante motore mediante termocoppia o sonda di temperatura analoga.

  • Collegare la sonda di temperatura al motore in prossimità del sensore temperatura carburante.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Confrontare il valore di lettura rilevato dal sensore 1 temperatura carburante motore che appare sullo schermo dello strumento di assistenza con quello rilevato dalla sonda di temperatura.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere Sì a questo punto.

NOTA: Può essere necessario controllare i valori di lettura con il motore funzionante alla normale temperatura di esercizio (82 °C [180 °F]).

I valori di lettura sono corretti?
SÌ NO

Accertarsi che i serbatoi carburante siano adeguatamente riforniti.

Valore rilevato dal sensore non corretto. Sostituire il sensore temperatura alimentazione carburante.

  • Vedere la procedura 019-119 nella sezione 19.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare finché non raggiunge la normale temperatura di esercizio.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 266 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Tabelle individuazione guasti appropriate.

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 271 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione carburante - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164110 - conduttore di prova maschio Bosch™, numero di particolare 3164111 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 271 attivo?
FASE 2. | Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 271 attivo e codice di guasto 272 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 271 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 271 attivo e codice di guasto 272 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 271 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 271 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore gruppo di pressurizzazione 1 pompa di alimentazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il gruppo di pressurizzazione 1 pompa di alimentazione.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-214 nella sezione 19.
  • Vedere la procedura 019-117 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE per leggere il codice di guasto.

Il codice di guasto 272 è attivo e il codice di guasto 271 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il gruppo di pressurizzazione 1 pompa di alimentazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo?
SÌ NO

Rilevato gruppo di pressurizzazione 1 pompa di alimentazione danneggiato.

Sostituire il gruppo di pressurizzazione 1 pompa di alimentazione.

  • Vedere la procedura 019-117 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 272 è attivo e il codice di guasto 271 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedino e massa.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 272 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione carburante - tensione superiore alla norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164110 - conduttore di prova maschio Bosch™, numero di particolare 3164111 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 272 è attivo?
FASE 2. | Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul gruppo di pressurizzazione 1 pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2C. Controllare la tensione segnale diagnostica e il circuito di ritorno. | Superiore a 3,0 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito ritorno gruppo di pressurizzazione 1 pompa di alimentazione. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione segnale diagnostica ECM gruppo di pressurizzazione 1 pompa di alimentazione. | Superiore a 3,0 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 272 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 272 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione carburante dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore gruppo di pressurizzazione 1 pompa di alimentazione carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il gruppo di pressurizzazione 1 pompa di alimentazione.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-117 nella sezione 19.
  • Vedere la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul gruppo di pressurizzazione 1 pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione carburante dal connettore cablaggio motore.

Intervento

Continuità valvola di regolazione - controllo continuità tra piedini:

  • Misurare la resistenza e controllare che non vi sia un circuito interrotto tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione e il piedino RITORNO gruppo di pressurizzazione 1 pompa di alimentazione.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire il gruppo di pressurizzazione 1 pompa di alimentazione.

  • Vedere la procedura 019-117 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione segnale diagnostica e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di segnale e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione e il piedino RITORNO gruppo di pressurizzazione 1 pompa di alimentazione sul connettore valvola di regolazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Superiore a 3,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito ritorno gruppo di pressurizzazione 1 pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO gruppo di pressurizzazione 1 pompa di alimentazione del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione del circuito tra piedino e massa sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione segnale diagnostica ECM gruppo di pressurizzazione 1 pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione e il piedino RITORNO gruppo di pressurizzazione 1 pompa di alimentazione sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Più di 3,0 V c.c.
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione sul connettore ECM del cablaggio motore e il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione sul connettore gruppo di pressurizzazione 1 pompa di alimentazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione carburante dal connettore cablaggio motore.

Intervento

Corto circuito su un solo connettore controllo tra piedini:

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 285 - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione tra modulo controllo motore (ECM) e strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Comunicazione tra strumento elettronico di assistenza INSITE™ e ECM possibile?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 285 attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo elettronico (ECM) del motore sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul link trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 SAE. | 50 - 70 ohm?
FASE 5. | Controllare il cablaggio motore. |
 | FASE 5A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati SAE J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati SAE J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Cancellazione codice di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 285 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Comunicazione tra strumento elettronico di assistenza INSITE™ e ECM possibile?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul link trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il link trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio link trasmissione dati di servizio SAE J1939.

Operazione guidata 4A - Controllare il cablaggio link trasmissione dati SAE J1939 di assistenza e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore link trasmissione dati SAE J1939 dal connettore a 9 piedini link trasmissione dati di assistenza.

Intervento

Controllare i piedini del connettore collegamento trasmissione dati SAE J1939 di assistenza alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio SAE J1939 è stata rilevata una connessione danneggiata.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19
  • Vedere la procedura 019-199 nella sezione 19
  • Vedere la procedura 019-205 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 SAE.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore adattatore link trasmissione dati dal connettore a 9 piedini link trasmissione dati di assistenza.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il conduttore ALIMENTAZIONE link trasmissione dati SAE J1939 e il conduttore RITORNO link trasmissione dati SAE J1939 su connettore link trasmissione dati di assistenza.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito o un circuito interrotto sul connettore link trasmissione dati di assistenza o sulla connessione cablaggio al link trasmissione dati SAE J1939.

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito in corto o interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio motore

Operazione guidata 5A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato a ECM Cummins su connettore o cablaggio link trasmissione dati SAE J1939.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati SAE J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il conduttore ALIMENTAZIONE link trasmissione dati SAE J1939 e il conduttore RITORNO link trasmissione dati SAE J1939 sul collegamento ECM Cummins appropriato al connettore cablaggio link trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto o in corto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati SAE J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di corto circuito tra il conduttore ALIMENTAZIONE link trasmissione dati SAE J1939 e il conduttore RITORNO link trasmissione dati SAE J1939 sul collegamento ECM Cummins a tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza di valore compreso tra 50 e 70 ohm tra il piedino ALIMENTAZIONE link trasmissione dati SAE J1939 e il piedino RITORNOlink trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare se la risposta del circuito è adeguata.

Codice di guasto 285 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

L'attivazione del codice di guasto è causata da anomalia di comunicazione tra ECM e link trasmissione dati SAE J1939, ECM danneggiato o anomalia di calibrazione.

Passa a 6A

Vedere albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Cancellazione codice di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 285 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 286 - Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione tra modulo controllo motore (ECM) e strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Comunicazione tra strumento elettronico di assistenza INSITE™ e ECM possibile?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 286 attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo elettronico (ECM) del motore sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul link trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 SAE. | 50 ohm - 70 ohm?
FASE 5. | Controllare il cablaggio motore. |
 | FASE 5A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati SAE J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati SAE J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 286 non attivo?
FASE 6. | Cancellazione codice di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 286 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la comunicazione INSITE™ con l'ECM.

Comunicazione tra strumento elettronico di assistenza INSITE™ e ECM possibile?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 286 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul link trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il link trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio link trasmissione dati di servizio SAE J1939.

Operazione guidata 4A - Controllare il cablaggio link trasmissione dati SAE J1939 di assistenza e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore adattatore link trasmissione dati SAE J1939 dal connettore a 9 piedini link trasmissione dati di assistenza.

Intervento

Controllare i piedini del connettore collegamento trasmissione dati SAE 1939 di assistenza alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo o connettore link trasmissione dati di servizio SAE J1939 è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio link trasmissione dati SAE J1939 di assistenza.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-165 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 SAE.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore adattatore link trasmissione dati SAE J1939 dal connettore a 9 piedini link trasmissione dati di assistenza.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il conduttore ALIMENTAZIONE link trasmissione dati SAE J1939 e il conduttore RITORNO link trasmissione dati SAE J1939 su connettore link trasmissione dati di assistenza.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore link trasmissione dati di servizio SAE J1939 o sulla connessione cablaggio al link trasmissione dati SAE J1939.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto o in corto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-165 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio motore.

Operazione guidata 5A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato a ECM Cummins® su connettore o cablaggio link trasmissione dati SAE J1939.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-165 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati SAE J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il conduttore ALIMENTAZIONE link trasmissione dati SAE J1939 e il conduttore RITORNO link trasmissione dati SAE J1939 sul collegamento ECM motore Cummins appropriato al connettore cablaggio link trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto o in corto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-165 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati SAE J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare l'adattatore connettore link trasmissione dati dal connettore a 9 piedini link trasmissione dati di assistenza.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il conduttore ALIMENTAZIONE link trasmissione dati SAE J1939 e il conduttore RITORNO lin k trasmissione dati SAE J1939 sul collegamento ECM Cummins a tutti gli altri piedini del connettore.

NOTA: Trascurare ogni resistenza di valore compreso tra 50 e 70 ohm tra il piedino ALIMENTAZIONE link trasmissione dati SAE J1939 e il piedino RITORNOlink trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-165 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 286 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

Vedere l'albero dei sintomi Assenza di comunicazione ECM appropriato.

Operazione guidata 6 - Cancellazione codice di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 286 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2012


CODICE DI GUASTO 319 - Interruzione alimentazione orologio in tempo reale - dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria di riserva dell'orologio in tempo reale e i relativi collegamenti. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la tensione della batteria di riserva orologio in tempo reale in corrispondenza del connettore cablaggio ECM. | Compresa tra 3,3 e 3,6 V c.c.?
 | FASE 1B-1. Controllare i piedini della batteria di riserva orologio in tempo reale e del connettore cablaggio motore. |
 | FASE 1B-2. Controllare la tensione della batteria di riserva orologio in tempo reale in corrispondenza del connettore modulo batteria. |
FASE 2. | Controllare il cablaggio modulo batteria. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 319 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la batteria di riserva dell'orologio in tempo reale e i relativi collegamenti.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-204 in Section 19

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria di riserva orologio in tempo reale in corrispondenza del connettore cablaggio ECM.

Condizioni

  • Motore dotato di batteria di riserva orologio in tempo reale opzionale.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare la tensione della batteria di riserva orologio in tempo reale in corrispondenza del connettore cablaggio ECM.

Misurare la tensione tra il piedino ALIMENTAZIONE 5 V batteria di riserva orologio in tempo reale e il piedino RITORNO batteria di riserva orologio in tempo reale sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Compresa tra 3,3 e 3,6 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B-1

Operazione guidata 1B-1 - Controllare i piedini della batteria di riserva orologio in tempo reale e del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria di riserva orologio in tempo reale dal connettore cablaggio motore.

Intervento

Controllare i piedini del connettore batteria di riserva orologio in tempo reale e del connettore cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire la batteria di riserva orologio in tempo reale o sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie.

Vedere la procedura 019-311 nella sezione 19. Vedere la procedura 019-043 nella sezione 19. Vedere la procedura 019-199 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B-2

Operazione guidata 1B-2 - Controllare la tensione della batteria di riserva orologio in tempo reale in corrispondenza del connettore modulo batteria.

Condizioni

  • Motore dotato di batteria di riserva orologio in tempo reale opzionale.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria di riserva orologio in tempo reale dal connettore cablaggio motore.

Intervento

Controllare la tensione della batteria di riserva orologio in tempo reale in corrispondenza del connettore modulo batteria.

Misurare la tensione tra il piedino ALIMENTAZIONE 5 V batteria di riserva orologio in tempo reale e il piedino RITORNO batteria di riserva orologio in tempo reale sul connettore batteria di riserva orologio in tempo reale.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Compresa tra 3,3 e 3,6 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire la batteria di riserva orologio in tempo reale.

Vedere la procedura 019-311 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio modulo batteria.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Misurare la seguente resistenza:

  • Resistenza tra il piedino ALIMENTAZIONE 5 V batteria di riserva orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino ALIMENTAZIONE 5 V batteria di riserva orologio in tempo reale sul connettore cablaggio ECM.
  • Resistenza tra il piedino RITORNO batteria di riserva orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino RITORNO batteria di riserva orologio in tempo reale sul connettore cablaggio ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore batteria di riserva orologio in tempo reale dal connettore cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito

Con un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE 5 V batteria di riserva orologio in tempo reale sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore batteria di riserva orologio in tempo reale dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

Servendosi di un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE 5 V batteria di riserva orologio in tempo reale sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto verso massa.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per impostare la data e l'ora corrette sull'orologio in tempo reale con batteria di riserva.
  • Verificare che il codice di guasto 319 non sia attivo.

Codice di guasto 319 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 03-GEN-2013


CODICE DI GUASTO 322 - Circuito comando elettromagnete iniettore cilindro n. 1: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per diminuire la probabilità di danni ai piedini e cablaggi, usare i seguenti cavi di prova :Part. 3824811 - cavo di prova maschio Deutsch™, Part. 3824812 - cavo di prova femmina Deutsch™, Part. 3822758 - cavo di prova maschio Deutsch™/AMP™/Metri-Pack™ e Part. 3822917 - cavo dio prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 322, 324 o 331 attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 322 è attivo?
 | FASE 1C. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codici di guasto iniettori multipli (stessa bancata) attivi?
FASE 2. | Controllare che non vi sia un'interruzione sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 1. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2A-1. Controllare il cablaggio motore e i piedini connettore ECM. |
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2C. Controllare i piedini del connettore iniettore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2E. Lettura codici di guasto. | Il codice di guasto 322 è il solo codice di guasto attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore iniettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
 | FASE 3C. Controllare il cablaggio motore. | Piedini sporchi o danneggiati o isolamento cavo danneggiato?
 | FASE 3C-1. Controllare che non vi sia un corto verso massa nel cablaggio motore. |
 | FASE 3C-2. Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 322, 324 o 331 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

E' attivo solo il codice di guasto 322?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare che non vi sia un'interruzione sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 1.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato all'iniettore.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2A-1

Passa a 4A

Operazione guidata 2A-1 - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'attuatore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-204 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare la continuità sul circuito iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 e il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2C

Operazione guidata 2C - Controllare i piedini del connettore iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete iniettore del cilindro 1.

Intervento

Controllare il cablaggio motore e i piedini del connettore iniettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 1 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete iniettore del cilindro 1.

Intervento

Verificare la continuità iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 e il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore iniettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o sostituire il connettore comando elettromagnete iniettore del cilindro 1. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Sostituire l'iniettore. Applicare la seguente procedura nel Manuale di assistenza motori serie QSK19 e QSK19 Impianto di alimentazione common rail, Pubblicazione n. 4021592.Vedere la procedura 006-026 nella sezione 6.

4A

Passa a 4A

Operazione guidata 2E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 322 è il solo codice di guasto attivo?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore comando elettromagnete iniettore del cilindro 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dai connettori comando elettromagnete iniettore del cilindro 1 corrispondenti ai cilindri sulla bancata anteriore.

Intervento

Controllare il cablaggio motore e i piedini del connettore iniettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o sostituire il connettore comando elettromagnete iniettore del cilindro 1. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore/gli iniettori. Applicare la seguente procedura nel Manuale di assistenza motori serie QSK19 e QSK19 Impianto di alimentazione common rail, Pubblicazione n. 4021592.Vedere la procedura 006-026 nella sezione 6.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se i connettori cablaggio motore ed ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o isolamento cavo danneggiato?
SÌ NO

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 1 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 3.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 2 e del piedino RITORNO comando elettromagnete iniettore del cilindro 3.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3C-2

Passa a 4A

Operazione guidata 3C-2 - Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 3.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 2 e del piedino RITORNO comando elettromagnete iniettore del cilindro 3.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 1B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 323 - Circuito comando elettromagnete iniettore cilindro n. 5 corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3824811 - conduttore di prova maschio Deutsch™, numero di particolare 3824812 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 323, 325 o 332 attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 323 è attivo?
 | FASE 1C. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codici di guasto iniettori multipli (stessa bancata) attivi?
FASE 2. | Controllare che non vi sia un'interruzione sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 5. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2A-1. Controllare il cablaggio motore e i piedini connettore ECM. |
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2C. Controllare i piedini del connettore cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2E. Lettura codici di guasto. | Il codice di guasto 323 è il solo codice di guasto attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore iniettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
 | FASE 3C. Controllare il cablaggio motore. | Piedini sporchi o danneggiati o isolamento cavo danneggiato?
 | FASE 3C-1. Controllare che non vi sia un corto verso massa nel cablaggio motore. |
 | FASE 3C-2. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 323, 325 o 332 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

E' attivo solo il codice di guasto 323?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato all'iniettore.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2A-1

Passa a 4A

Operazione guidata 2A-1 - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'attuatore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-204 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare la continuità sul circuito iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e il piedino RITORNO comando elettromagnete iniettore del cilindro 5 sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2C

Operazione guidata 2C - Controllare i piedini del connettore iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dall'iniettore.

Intervento

Controllare il cablaggio motore e i piedini del connettore iniettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 5 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore iniettore.

Intervento

Verificare la continuità iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e il piedino RITORNO comando elettromagnete iniettore del cilindro 5 sul connettore iniettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 5 danneggiato. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Sostituire l'iniettore. Applicare la seguente procedura nel Manuale di assistenza motori serie QSK19 e QSK19 Impianto di alimentazione common rail, Pubblicazione n. 4021592.Vedere la procedura 006-026 nella sezione 6.

4A

Passa a 4A

Operazione guidata 2E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 323 è il solo codice di guasto attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore comando elettromagnete iniettore del cilindro 5.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dai connettori iniettori corrispondenti ai cilindri sulla bancata posteriore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 5 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 6 e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore/gli iniettori. Applicare la seguente procedura nel Manuale di assistenza motori serie QSK19 e QSK19 Impianto di alimentazione common rail, Pubblicazione n. 4021592.Vedere la procedura 006-026 nella sezione 6.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i connettori ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o isolamento cavo danneggiato?
SÌ NO

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 5 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 6.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 5 e del piedino RITORNO comando elettromagnete iniettore del cilindro 6.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata anteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3C-2

Passa a 4A

Operazione guidata 3C-2 - Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 6.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 5 e del piedino RITORNO comando elettromagnete iniettore del cilindro 6.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata anteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 1B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 03-GEN-2013


CODICE DI GUASTO 324 - Circuito comando elettromagnete iniettore cilindro n. 3 - corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3824811 - conduttore di prova maschio Deutsch™, numero di particolare 3824812 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 322, 324 o 331 attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | E' attivo solo il codice di guasto 324?
 | FASE 1C. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codici di guasto iniettori multipli (stessa bancata) attivi?
FASE 2. | Controllare che non vi sia un'interruzione sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 3. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2A-1. Controllare il cablaggio motore e i piedini connettore ECM. |
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2C. Controllare i piedini del connettore cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2E. Lettura codici di guasto. | Il codice di guasto 324 è il solo codice di guasto attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore iniettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
 | FASE 3C. Controllare il cablaggio motore. | Piedini sporchi o danneggiati o isolamento cavo danneggiato?
 | FASE 3C-1. Controllare che non vi sia un corto verso massa nel cablaggio motore. |
 | FASE 3C-2. Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 322, 324 o 331 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

E' attivo solo il codice di guasto 324?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato all'iniettore.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2A-1

Passa a 4A

Operazione guidata 2A-1 - Controllare il connettore cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'attuatore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare la continuità sul circuito iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 3 e il piedino RITORNO comando elettromagnete iniettore del cilindro 3 sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2C

Operazione guidata 2C - Controllare i piedini del connettore iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dall'iniettore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 3 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore iniettore.

Intervento

Verificare la continuità iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 3 e il piedino RITORNO comando elettromagnete iniettore del cilindro 3 sul connettore iniettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 3 danneggiato. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Sostituire l'iniettore. Applicare la seguente procedura nel Manuale di assistenza motori serie QSK19 e QSK19 Impianto di alimentazione common rail, Pubblicazione n. 4021592.Vedere la procedura 006-026 nella sezione 6.

4A

Passa a 4A

Operazione guidata 2E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 324 è il solo codice di guasto attivo?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dai connettori iniettori corrispondenti ai cilindri sulla bancata anteriore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 3 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 3 e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore/gli iniettori. Applicare la seguente procedura per i motori rail modulare di matricola impianto common e QSK19, QSK19 il manuale di assistenza, pubblicazione 4021592. Vedere la procedura 006-026 nella sezione 6. i motori rail modulare di matricola impianto common e QSK19, QSK19 il manuale di assistenza, pubblicazione 4021592.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i connettori ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o isolamento cavo danneggiato?
SÌ NO

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 3 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 3.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 2 e del piedino RITORNO comando elettromagnete iniettore del cilindro 3.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata posteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3C-2

Passa a 4A

Operazione guidata 3C-2 - Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 3.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 2 e del piedino RITORNO comando elettromagnete iniettore del cilindro 3.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata posteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 1B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 03-GEN-2013


CODICE DI GUASTO - Circuito comando elettromagnete iniettore cilindro n. 6 - corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3824811 - conduttore di prova maschio Deutsch™, numero di particolare 3824812 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 323, 325 o 332 attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 325 è attivo?
 | FASE 1C. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codici di guasto iniettori multipli (stessa bancata) attivi?
FASE 2. | Controllare che non vi sia un'interruzione sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 6. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2A-1. Controllare il cablaggio motore e i piedini connettore ECM. |
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2C. Controllare i piedini del connettore cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2E. Lettura codici di guasto. | Il codice di guasto 325 è il solo codice di guasto attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore iniettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
 | FASE 3C. Controllare il cablaggio motore. | Piedini sporchi o danneggiati o isolamento cavo danneggiato?
 | FASE 3C-1. Controllare che non vi sia un corto verso massa nel cablaggio motore. |
 | FASE 3C-2. Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 323, 325 o 332 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

E' attivo solo il codice di guasto 325?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato all'iniettore.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2A-1

Passa a 4A

Operazione guidata 2A-1 - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'attuatore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Vedere procedura 019-043 sezione 19, Vedere procedura 019-199 sezione 19, or Vedere procedura 019-204 sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare la continuità sul circuito iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 6 e il piedino RITORNO comando elettromagnete iniettore del cilindro 6 sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2C

Operazione guidata 2C - Controllare i piedini del connettore iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dall'iniettore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 6 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19, Refer to Procedure 019-199 in Section 19, or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore iniettore.

Intervento

Verificare la continuità iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 6 e il piedino RITORNO comando elettromagnete iniettore del cilindro 6 sul connettore iniettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o sostituire il connettore comando elettromagnete iniettore del cilindro 6. Refer to Procedure 019-043 in Section 19, Refer to Procedure 019-199 in Section 19, or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

4A

Passa a 4A

Operazione guidata 2E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 325 è il solo codice di guasto attivo?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il connettore cablaggio motore e i piedini del connettore comando elettromagnete iniettore del cilindro 6.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dai connettori iniettori corrispondenti ai cilindri sulla bancata posteriore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 6 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-214 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore/gli iniettori. Vedere la procedura Vedere la procedura 006-026 nella sezione 19 nel Manuale di assistenza motori serie QSK19 e QSK19 impianto common rail modulare, Pubblicazione n. 4021592.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i connettori ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o isolamento cavo danneggiato?
SÌ NO

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 6 danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 6.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 5 e del piedino RITORNO comando elettromagnete iniettore del cilindro 6.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata posteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3C-2

Passa a 4A

Operazione guidata 3C-2 - Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 6.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 5 e del piedino RITORNO comando elettromagnete iniettore del cilindro 6.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata posteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 1B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 327 - Consumo carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Trovato codice di guasto attivo diverso dal codice 327 o 3132?
FASE 2. | Controllare gli iniettori. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | Le condizioni di "perdita di colpi" o "eccessiva fumosità allo scarico" si possono attribuire a un solo cilindro?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 327 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Trovato codice di guasto attivo diverso dal codice 327 o 3132?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare gli iniettori.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova di esclusione cilindro singolo.

  • Far girare il motore sotto carico.
  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova di esclusione cilindro singolo per disabilitare i singoli iniettori. Vedere la procedura 006-026 nella sezione 6.

Le condizioni di "perdita di colpi" o "eccessiva fumosità allo scarico" si possono attribuire a un solo cilindro?
SÌ NO

Controllare che i cilindri non siano danneggiati o i lobi albero a camme usurati.

Se non si rinvengono altri danni, sostituire l'iniettore del cilindro individuato tramite la prova di esclusione cilindro singolo. Vedere la procedura 006-026 nella sezione 6.

Sostituire tutti gli iniettori. Vedere la procedura 006-026 nella sezione 6.

Passa a 6A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Calibrare tutti i moduli di controllo motore (ECM). Vedere la procedura 019-032 nella sezione 19.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 327 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-GIU-2015


Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3824811 - conduttore di prova maschio Deutsch™, numero di particolare 3824812 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 322, 324 o 331 attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 331 è attivo?
 | FASE 1C. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codici di guasto iniettori multipli (stessa bancata) attivi?
FASE 2. | Controllare che non vi sia un circuito aperto sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 2. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2A-1. Controllare il cablaggio motore e i piedini connettore ECM. |
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2C. Controllare i piedini del connettore cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2E. Lettura codici di guasto. | Il codice di guasto 331 è il solo codice di guasto attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore iniettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
 | FASE 3C. Controllare il cablaggio motore. | Piedini sporchi o danneggiati o isolamento cavo danneggiato?
 | FASE 3C-1. Controllare che non vi sia un corto verso massa nel cablaggio motore. |
 | FASE 3C-2. Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 322, 324 o 331 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

E' attivo solo il codice di guasto 331?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare che non vi sia un circuito aperto sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 2.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato all'iniettore.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2A-1

Passa a 4A

Operazione guidata 2A-1 - Controllare il connettore cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'attuatore danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare la continuità sul circuito iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e il piedino RITORNO comando elettromagnete iniettore del cilindro 2 sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2C

Operazione guidata 2C - Controllare i piedini del connettore iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore circuito comando elettromagnete iniettore del cilindro 2.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 2 danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore circuito comando elettromagnete iniettore del cilindro 2.

Intervento

Verificare la continuità iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e il piedino RITORNO comando elettromagnete iniettore del cilindro 2 sul connettore iniettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 2. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Nessuna riparazione

4A

Passa a 2E

Operazione guidata 2E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 331 è il solo codice di guasto attivo?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il connettore cablaggio motore e i piedini del connettore comando elettromagnete iniettore del cilindro 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dai connettori iniettori corrispondenti ai cilindri sulla bancata anteriore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o i connettori comando elettromagnete iniettore del cilindro 2 danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore/gli iniettori. Attenersi alla seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592. Vedere la procedura 006-026 nella sezione 6.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i connettori ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o isolamento cavo danneggiato?
SÌ NO

Riparare o sostituire la sezione danneggiata del cablaggio o i connettori comando elettromagnete iniettore del cilindro 2 danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 3.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 2 e del piedino RITORNO comando elettromagnete iniettore del cilindro 3.

Ripetere i passi sopra descritti per ciascun iniettore della bancata posteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3C-2

Passa a 4A

Operazione guidata 3C-2 - Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 2 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 3.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 2 e del piedino RITORNO comando elettromagnete iniettore del cilindro 3.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata posteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 1B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 332 - Circuito comando elettromagnete iniettore cilindro n. 4: corrente inferiore alla norma o circuito aperto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3824811 - conduttore di prova maschio Deutsch™, numero di particolare 3824812 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 323, 325 o 332 attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 332 è attivo?
 | FASE 1C. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codici di guasto iniettori multipli (stessa bancata) attivi?
FASE 2. | Controllare che non vi sia un'interruzione sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 4. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2A-1. Controllare il cablaggio motore e i piedini connettore ECM. |
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2C. Controllare i piedini del connettore cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | La resistenza è compresa tra 0,5 e 5 ohm?
 | FASE 2E. Lettura codici di guasto. | Il codice di guasto 332 è il solo codice di guasto attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore iniettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
 | FASE 3C. Controllare il cablaggio motore. | Piedini sporchi o danneggiati o isolamento cavo danneggiato?
 | FASE 3C-1. Controllare che non vi sia un corto verso massa nel cablaggio motore. |
 | FASE 3C-2. Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 323, 325 o 332 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

E' attivo solo il codice di guasto 332?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare che non vi sia un'interruzione sull'iniettore o nel circuito comando elettromagnete iniettore cilindro 4.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato all'iniettore.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2A-1

Passa a 4A

Operazione guidata 2A-1 - Controllare il connettore cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'attuatore danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare la continuità sul circuito iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 e il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2C

Operazione guidata 2C - Controllare i piedini del connettore iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete iniettore del cilindro 4.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il connettore comando elettromagnete iniettore del cilindro 4 danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore comando elettromagnete iniettore del cilindro 4.

Intervento

Verificare la continuità iniettore.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 e il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore iniettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 0,5 e 5 ohm?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o sostituire il connettore comando elettromagnete iniettore del cilindro 4. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Sostituire l'iniettore. Attenersi alla seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592. Vedere la procedura 006-026 nella sezione 6.

4A

Passa a 4A

Operazione guidata 2E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 332 è il solo codice di guasto attivo?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il connettore cablaggio motore e i piedini del connettore comando elettromagnete iniettore del cilindro 4.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dai connettori iniettori corrispondenti ai cilindri sulla bancata posteriore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore iniettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o i connettori comando elettromagnete iniettore danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore/gli iniettori. Attenersi alla seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592. Vedere la procedura 006-026 nella sezione 6.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i connettori ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o isolamento cavo danneggiato?
SÌ NO

Riparare o sostituire la sezione danneggiata del cablaggio o i connettori comando elettromagnete iniettore danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-214 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 6.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e la massa monoblocco. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 5 e del piedino RITORNO comando elettromagnete iniettore del cilindro 6.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata anteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3C-2

Passa a 4A

Operazione guidata 3C-2 - Controllare che non vi sia un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare i connettori iniettore dal connettore cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino SEGNALE comando elettromagnete iniettore del cilindro 5 e del piedino SEGNALE comando elettromagnete iniettore del cilindro 6.
  • Misurare la resistenza tra il piedino RITORNO comando elettromagnete iniettore del cilindro 4 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore. Ripetere il controllo in corrispondenza del piedino RITORNO comando elettromagnete iniettore del cilindro 5 e del piedino RITORNO comando elettromagnete iniettore del cilindro 6.

NOTA: Ripetere i passi sopra descritti per ciascun iniettore della bancata anteriore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 1B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 343 - Segnalazione anomalia componenti interni modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare il nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM |
 | FASE 1A. Controllare l'ECM. | Codice di guasto 343 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 343. | Meno di tre conteggi?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 343 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere almeno 5 secondi.
  • Portare il commutatore a chiave su ON.

Codice di guasto 343 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 343.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 343.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi non attivi del codice di guasto 343.

Meno di tre conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 2B

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 343 non sia attivo.

Codice di guasto 343 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 349 - Regolatore di velocità ausiliario

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il trasmettitore segnale in ingresso comando regime esterno. |
 | FASE 1A. Verificare la precisione del trasmettitore segnale in ingresso comando regime esterno. | Il segnale in uscita del trasmettitore segnale in ingresso comando regime esterno è corretto?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 349 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il trasmettitore segnale in ingresso comando regime esterno.

Operazione guidata 1A - Verificare la precisione del trasmettitore segnale in ingresso comando regime esterno.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del trasmettitore segnale in ingresso comando regime esterno.

  • Per le procedure di prova vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Il segnale in uscita del trasmettitore segnale in ingresso comando regime esterno è corretto?
SÌ NO
Nessuna riparazione

Riparare o sostituire il trasmettitore segnale in ingresso comando regime esterno OEM. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.

NOTA: Se il guasto si è verificato a un regime particolare, far girare il motore a tale regime per verificare che il problema sia risolto.

Codice di guasto 349 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Tabelle individuazione guasti appropriate.

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 351 - Alimentazione iniettore: componente o dispositivo intelligente guasto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164133 – conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | I codici di guasto 322, 323, 324, 325, 331 e 332 sono attivi durante il funzionamento del motore?
FASE 2. | Controllare la tensione della batteria 1. |
 | FASE 2A. Controllare i connettori e i fusibili tensione della batteria 1. | So stati rilevati dei danni?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 0,5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un'interruzione sul circuito tensione batteria 1. | Meno di 10 ohm?
FASE 3. | Confermare la presenza di questo codice di guasto. |
 | FASE 3A. Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto. | Il codice di guasto 351 si ripresenta durante il funzionamento del motore, mentre i codici di guasto iniettore 322, 323, 324, 325, 331 e 332 no?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 351 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 322, 323, 324, 325, 331 e 332 sono attivi durante il funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la tensione della batteria 1.

Operazione guidata 2A - Controllare il connettore di alimentazione a 4 piedini e i fusibili dell'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.

Intervento

Controllare il connettore di alimentazione a 4 piedini e i fusibili dell'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

So stati rilevati dei danni?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, i piedini, i fusibili o i connettori danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i piedini tensione batteria 1 in corrispondenza del cablaggio alimentazione connettore di alimentazione ECM a 4 piedini e i piedini (+) positivo batteria in corrispondenza del collegamento positivo (+) batteria.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 0,5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili o pulire i morsetti della batteria.

Vedere la procedura 019-206 nella sezione 19 o la procedura 019-198 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un'interruzione sul circuito tensione batteria 1.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio alimentazione ECM a 4 piedini dall'ECM
  • Scollegare il cablaggio tensione batteria 1 dai morsetti della batteria.

Intervento

Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto.

  • Misurare la resistenza tra i piedini negativi (-) batteria sul connettore di alimentazione ECM a 4 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili o pulire i morsetti della batteria.

Refer to Procedure 019-206 in Section 19 or Refer to Procedure 019-198 in Section 19

Passa a 3A

Passa a 4A

Operazione guidata 3 - Confermare la presenza di questo codice di guasto.

Operazione guidata 3A - Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Portare il commutatore a chiave su ON.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Lo strumento elettronico di assistenza INSITE™ può essere utilizzato anche per monitorare le tensioni di alimentazione ECM e iniettore.

Il codice di guasto 351 si ripresenta durante il funzionamento del motore, mentre i codici di guasto iniettore 322, 323, 324, 325, 331 e 332 no?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 351 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 352 - Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiare il nuovo ECM, prima di montarlo analizzare tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 352 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati all'alimentazione sensore 1 e al ritorno. |
 | FASE 2A. Controllare il sensore 1 pressione condotto olio motore e il circuito collegato all'alimentazione sensore 1 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore pressione ausiliario e il circuito collegato all'alimentazione sensore 1 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore posizione pedale o leva acceleratore remoto e i circuiti collegati all'alimentazione sensore 1 e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il modulo di controllo motore (ECM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 352 è attivo?
 | FASE 3C. Controllare se sul veicolo sono montati dispositivi opzionali del fornitore di primo impianto (OEM). | Dispositivi OEM installati?
 | FASE 3D. Controllare tutti i piedini dei connettore cablaggio motore OEM. | Piedini sporchi o danneggiati?
 | FASE 3E. Verificare la presenza di un eventuale corto verso massa sul cablaggio OEM e sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un eventuale corto circuito tra piedini sul cablaggio OEM e sul cablaggio motore. | Più di 100 kohm?
 | FASE 3G. Verificare la presenza di un corto circuito sul circuito negativo (-) batteria ECM del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 352 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati all'alimentazione sensore 1 e al ritorno.

Operazione guidata 2A - Controllare il sensore 1 pressione condotto olio motore e il circuito collegato all'alimentazione sensore 1 e al ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-066 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore 1 pressione condotto olio motore dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore 1 pressione condotto olio motore.

Vedere la procedura 019-066 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore pressione ausiliario e il circuito collegato all'alimentazione sensore 1 e al ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione ausiliario dal connettore cablaggio OEM
  • Scollegare il cablaggio motore dal connettore OEM a 31 piedini.

Intervento

Controllare il cablaggio OEM, il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Per le istruzioni di riparazione del sensore, vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione ausiliario dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione OEM. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore posizione pedale o leva acceleratore remoto e i circuiti collegati all'alimentazione sensore 1 e al ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.
  • Scollegare il connettore cablaggio motore dal connettore OEM a 23 piedini.

Intervento

Controllare il cablaggio OEM, il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Per le istruzioni di riparazione sensore posizione leva o pedale acceleratore remoto, vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva o pedale acceleratore remoto. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 e a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sul cablaggio motore è presente un corto circuito che abbassa la tensione di alimentazione del sensore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito in corto.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare se sul veicolo sono montati dispositivi opzionali.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

I dispositivi OEM, il sensore pedale acceleratore remoto o posizione leva e il sensore pressione OEM condividono l'alimentazione 5 V c.c. con i sensori del cablaggio motore.

  • Controllare se sul veicolo è montato un sensore posizione leva o pedale acceleratore remoto o un sensore pressione OEM.

Dispositivi OEM installati?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare tutti i piedini dei connettore cablaggio motore OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutti i connettori cablaggio.

Intervento

Controllare i piedini del connettore sensore cablaggio OEM e cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato. Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3E

Operazione guidata 3E - Controllare che non vi sia un corto verso massa nel cablaggio OEM o nel cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Scollegare il connettore sensore pressione ausiliario dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto verso massa nei cablaggi collegati in serie.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V c.c. OEM sul connettore a 50 piedini cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Presenza di un corto circuito verso massa sul cablaggio OEM o sul cablaggio motore.

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio o il sensore danneggiato. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un eventuale corto circuito tra piedini sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Scollegare il connettore sensore pressione ausiliario dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini nei cablaggi collegati in serie.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V c.c. del connettore a 50 piedini cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 3G

Passa a 4A

Operazione guidata 3G - Verificare la presenza di un corto circuito sul circuito negativo (-) batteria ECM del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore ECM a 4 piedini alimentazione batteria del cablaggio motore
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Scollegare il connettore sensore pressione ausiliario dal connettore cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un corto circuito

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V c.c. OEM sul connettore ECM cablaggio motore e i piedini (-) negativo batteria ECM del connettore alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19, la procedura 019-199 nella sezione 19 o

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare i codici di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 352 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 386 - Circuito alimentazione sensore n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare il modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 386 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 386 è attivo?
FASE 3. | Controllare l'alimentazione 5 V c.c. del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare se sul veicolo sono montati dispositivi OEM opzionali. | È montato un sensore pressione OEM o un sensore posizione leva o pedale acceleratore remoto?
 | FASE 3B. Controllare tutti i piedini dei connettore cablaggio motore OEM. | Piedini sporchi o danneggiati?
 | FASE 3C. Verificare la presenza di un eventuale corto circuito tra piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verifica la presenza di un corto circuito sul circuito positivo (+) batteria ECM del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 386 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto
  • Usare lo schema elettrico motore per verificare che non vi siano codici di guasto attivi relativi ad alcun sensore che condivida l'alimentazione sensore 1.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Controllare il connettore ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 e a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-204 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ NO
Nessuna riparazione

Presenza di un corto sul cablaggio motore che causa un valore eccessivo di tensione sul conduttore di alimentazione 5 V c.c. del sensore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'alimentazione 5 V c.c. OEM.

Operazione guidata 3A - Controllare se sul veicolo sono montati dispositivi OEM opzionali.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

I dispositivi OEM, il sensore pressione OEM e il sensore pedale acceleratore remoto o posizione leva condividono l'alimentazione 5 V c.c. con i sensori del cablaggio motore.

  • Controllare se sul veicolo è montato un sensore pressione OEM o un sensore posizione leva o pedale acceleratore remoto.

È montato un sensore pressione OEM o un sensore posizione leva o pedale acceleratore remoto?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B

Riparazione completata.

Operazione guidata 3B - Controllare i piedini dei connettori cablaggio OEM, ECM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutti i connettori cablaggio.

Intervento

Controllare i piedini del connettore sensore cablaggio OEM, ECM e cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato. Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto circuito tra piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM (se in dotazione).
  • Scollegare il connettore sensore pressione OEM dal connettore cablaggio OEM (se in dotazione).

Intervento

Verificare la presenza di un eventuale corto circuito tra piedini sul cablaggio OEM o sul cablaggio motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V c.c. OEM in corrispondenza del connettore a 50 piedini ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verifica la presenza di un corto circuito sul circuito positivo (+) batteria ECM del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore ECM a 4 piedini alimentazione batteria del cablaggio motore.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.
  • Scollegare il connettore sensore pressione OEM dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito verso il positivo (+) batteria ECM sul cablaggio OEM o sul cablaggio motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V c.c. OEM in corrispondenza del connettore ECM cablaggio motore e i piedini positivo (+) batteria ECM in corrispondenza del connettore alimentazione ECM a 4 piedini sull'alimentazione batteria cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 386 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 415 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 415. | Codice di guasto 415 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 415.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 415 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nel manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 418 - Indicatore presenza di acqua nel carburante - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 418. | Codice di guasto 418 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 418.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 418 attivo o conteggi non attivi?
SÌ NO

Scaricare l'acqua dal filtro carburante.

 Nessuna riparazione

Riparazione completata

Riparazione completata

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 426 - Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni al piedino e al cablaggio, per la misurazione servirsi dei seguenti strumenti di assistenza: Numero di particolare 3163151 - cablaggio calibrazione al banco ECM e Numero di particolare 3164185 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione collegamento trasmissione dati SAE J1939. |
 | FASE 1A. Controllare la comunicazione tra modulo controllo motore (ECM) e strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 426 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione collegamento trasmissione dati SAE J1939.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al connettore diagnostico collegamento trasmissione dati SAE J1939 del veicolo.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ II. Usare lo strumento elettronico di assistenza INSITE™ per comunicare con l'ECM.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?

SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

Per informazioni sull'individuazione guasti veicolo sulla rete link trasmissione dati SAE J1939, vedere il manuale di assistenza OEM.

Nessuna riparazione

Per le informazioni sull'individuazione guasti sulla rete link trasmissione dati SAE J1939 del veicolo, vedere il manuale di assistenza OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM a 50 piedini.

Intervento

Controllare il cablaggio OEM e i connettori ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Sostituire la sezione danneggiata del cablaggio motore. Vedere procedura 019-043 sezione 19, Vedere procedura 019-199 sezione 19, or Vedere procedura 019-204 sezione 19.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati ECM è funzionante.

Per informazioni sull'individuazione guasti veicolo sulla rete link trasmissione dati SAE J1939, vedere il manuale di assistenza OEM.

Nessuna riparazione

Vedere il manuale di assistenza OEM

Vedere l'albero dei guasti Errore di comunicazione - strumento elettronico di assistenza o dispositivo di controllo

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare che il codice di guasto 426 non sia attivo.

Codice di guasto 426 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 431 (Interruttore sensore integrato) - Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Applicare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'interruttore sensore integrato. |
 | FASE 1A. Controllare che l'interruttore sensore integrato sia collegato al cablaggio del fornitore di primo impianto (OEM). | L'interruttore sensore integrato è collegato al cablaggio OEM?
 | FASE 1B. Controllare l'interruttore sensore integrato e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare che non vi sia un circuito interrotto sull'interruttore sensore integrato. | Meno di 125 ohm?
 | FASE 1D. Verificare la presenza di un eventuale corto circuito tra piedini sull'interruttore sensore integrato. | Più di 100 kohm?
FASE 2. | Controllare il cablaggio OEM e il cablaggio motore. |
 | FASE 2A. Controllare che non vi sia un circuito aperto sul cablaggio OEM e sul cablaggio motore. | Più di 4 V c.c.?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare il circuito ritorno interruttore cablaggio OEM e cablaggio motore. | Meno di 10 ohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 2F. Verificare la presenza di un corto sul circuito tensione batteria 1 del motore. | Più di 100 kohm?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 431 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'interruttore sensore integrato.

Operazione guidata 1A - Accertarsi che l'interruttore sensore integrato sia collegato al cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che l'interruttore sensore integrato sia collegato al cablaggio.

Accertarsi che l'interruttore sensore integrato sia collegato al cablaggio OEM.

L'interruttore sensore integrato è collegato al cablaggio OEM?
SÌ NO
Nessuna riparazione

Collegare l'interruttore sensore integrato al cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare i piedini del connettore interruttore sensore integrato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.

Intervento

Controllare il connettore cablaggio OEM e i piedini del connettore interruttore sensore integrato alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Commutazione sensore Mintegrated o guarnizioni danneggiate del connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'interruttore sensore integrato o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o l'interruttore sensore integrato danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-086 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare che non vi sia un circuito interrotto sull'interruttore sensore integrato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE interruttore di convalida del minimo leva o pedale acceleratore inserito e il piedino RITORNO interruttore del connettore interruttore sensore integrato con il pedale rilasciato.
  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore inserito e il piedino RITORNO interruttore convalida del minimo del connettore interruttore sensore integrato con il pedale premuto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 125 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sensore integrato.

Vedere il manuale di assistenza OEM.

Passa a 1D

Passa a 3A

Operazione guidata 1D - Verificare la presenza di un eventuale corto circuito tra piedini sull'interruttore sensore integrato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore inserito e il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore disinserito del connettore interruttore sensore integrato con il pedale rilasciato e premuto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sensore integrato.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio OEM e il cablaggio motore.

Operazione guidata 2A - Controllare che non vi sia un circuito aperto sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore inserito del connettore interruttore sensore integrato cablaggio OEM e il piedino RITORNO interruttore convalida del minimo del connettore interruttore sensore integrato cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore inserito del connettore interruttore sensore integrato cablaggio OEM e il piedino RITORNO interruttore convalida del minimo del connettore interruttore sensore integrato cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Maggiore di 4,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM a 50 piedini presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Commutazione sensore Mintegrated o guarnizioni danneggiate del connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore interruttore convalida del minimo leva o pedale acceleratore inserito su tutti i cablaggi collegati in serie tra il connettore ECM e il connettore interruttore sensore integrato.
  • Misurare la resistenza del conduttore interruttore convalida del minimo leva o pedale acceleratore disinserito su tutti i cablaggi collegati in serie tra il connettore ECM e il connettore interruttore sensore integrato.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il circuito ritorno interruttore cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza del conduttore RITORNO interruttore di convalida del minimo nei cablaggi collegati in serie tra il connettore ECM e il connettore interruttore sensore integrato.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-043 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.

Intervento

Corto circuito su un connettore - controllo tra piedini:

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra i seguenti piedini del connettore ECM a 50 piedini e tutti gli altri piedini del connettore:

  • Piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON
  • Piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascun cablaggio collegato in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un corto sul circuito tensione batteria 1 del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.
  • Scollegare il connettore interruttore sensore integrato dal connettore cablaggio OEM.
  • Scollegare il connettore di alimentazione ECM a 4 piedini.

Intervento

Corto circuito su due connettori - controllo tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON sul connettore ECM a 50 piedini e i piedini tensione batteria 1 del connettore alimentazione ECM a 4 piedini.
  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF sul connettore ECM a 50 piedini e i piedini tensione batteria 1 del connettore alimentazione ECM a 4 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Riparazione completata

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte il pedale dell'acceleratore.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 431 non sia attivo.

Codice di guasto 431 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


Codice di guasto 431 (Interruttore sensore non integrato) - Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Applicare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'interruttore sensore non integrato. |
 | FASE 1A. Controllare che l'interruttore sensore non integrato sia collegato al cablaggio del fornitore di primo impianto (OEM). | L'interruttore sensore non integrato è collegato al cablaggio OEM?
 | FASE 1B. Controllare l'interruttore sensore non integrato e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare che non vi sia un circuito aperto sull'interruttore sensore non integrato. | Meno di 10 ohm?
 | FASE 1D. Verificare la presenza di un eventuale corto circuito tra piedini sull'interruttore sensore non integrato. | Più di 100 kohm?
FASE 2. | Controllare il cablaggio OEM e motore. |
 | FASE 2A. Controllare che non vi sia un circuito aperto sul cablaggio OEM e sul cablaggio motore. | Più di 4 V c.c.?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare il circuito ritorno interruttore cablaggio OEM. | Meno di 10 ohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 2F. Verificare la presenza di un corto sul circuito tensione batteria 1 del cablaggio motore. | Più di 100 kohm?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 431 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'interruttore sensore non integrato.

Operazione guidata 1A - Accertarsi che l'interruttore sensore non integrato sia collegato al cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che l'interruttore sensore non integrato sia collegato al cablaggio OEM.

Controllare l'interruttore sensore non integrato.

L'interruttore sensore non integrato è collegato al cablaggio OEM?
SÌ NO
Nessuna riparazione

Collegare l'interruttore sensore non integrato al cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare l'interruttore sensore non integrato e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore interruttore sensore non integrato alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'interruttore sensore non integrato o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o l'interruttore sensore integrato danneggiato.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-201 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare che non vi sia un circuito aperto sull'interruttore sensore non integrato.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON e il piedino RITORNO interruttore convalida del minimo del connettore interruttore sensore non integrato con la leva o il pedale rilasciato.
  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF e il piedino RITORNO interruttore convalida del minimo del connettore interruttore sensore non integrato con la leva o il pedale premuto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sensore non integrato.

Vedere il manuale di assistenza OEM.

Passa a 1D

Riparazione completata

Operazione guidata 1D - Verificare la presenza di un eventuale corto circuito tra piedini sull'interruttore sensore non integrato.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON e il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF del connettore interruttore sensore non integrato con la leva o il pedale rilasciato e premuto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sensore non integrato.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio OEM e motore.

Operazione guidata 2A - Controllare che non vi sia un circuito aperto sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON del connettore interruttore sensore non integrato cablaggio OEM e il piedino RITORNO interruttore convalida del minimo del connettore interruttore sensore non integrato cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF del connettore interruttore sensore non integrato cablaggio OEM e il piedino RITORNO interruttore convalida del minimo del connettore interruttore sensore non integrato cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Più di 4 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON su tutti i cablaggi collegati in serie tra il connettore ECM e il connettore interruttore sensore non integrato.
  • Misurare la resistenza del conduttore SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF su tutti i cablaggi collegati in serie tra il connettore ECM e il connettore interruttore sensore non integrato.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il circuito ritorno interruttore cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza del conduttore RITORNO interruttore convalida del minimo del cablaggio OEM tra il connettore ECM e il connettore interruttore sensore non integrato.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM.

Intervento

Corto circuito su un solo connettore - controllo tra piedini:

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra i seguenti piedini del connettore ECM a 50 piedini e tutti gli altri piedini del connettore:

  • Piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON
  • Piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio collegato in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-043 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare che non vi sia un corto sul circuito (+) batteria ECM del cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore interruttore sensore non integrato dal connettore cablaggio OEM
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.

Intervento

Corto circuito su due connettori - controllo tra i piedini:

  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore ON sul connettore ECM a 50 piedini e i piedini tensione batteria 1 del connettore alimentazione ECM a 4 piedini.
  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo leva o pedale acceleratore OFF sul connettore ECM a 50 piedini e i piedini tensione batteria 1 del connettore alimentazione ECM a 4 piedini.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire la sezione danneggiata del cablaggio OEM. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-199 nella sezione 19.

Riparazione completata

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 431 non sia attivo.

Codice di guasto 431 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 441 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se un fusibile è intervenuto. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il connettore di alimentazione a 4 piedini del modulo di controllo motore (ECM) e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3F. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 441 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli.

Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno 12 V c.c. (impianti a 12 V c.c.)
  • Almeno 24 V c.c. (impianti a 24 V c.c.).

Condizioni di avviamento:

  • Almeno 6,2 V c.c. (impianti a 12 V c.c.)
  • Almeno 12 V c.c. (impianti a 24 V c.c.).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia montato correttamente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile da 10 A sia montato come prescritto.

  • Controllare che il fusibile da 10 A sia montato come prescritto.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare se un fusibile è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se un fusibile è intervenuto.

  • Controllare se il fusibile da 10 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio alimentazione OEM e il cablaggio motore.

Operazione guidata 3A - Controllare il connettore di alimentazione ECM a 4 piedini e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.

Intervento

Verificare se il connettore cablaggio di alimentazione e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-206 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il polo positivo (+) della batteria e tutti i piedini tensione batteria 1 ECM, uno per volta, sul connettore ECM alimentazione ECM a 4 piedini.
  • Misurare la resistenza tra il polo negativo (-) della batteria e tutti i piedini RITORNO tensione batteria 1 ECM, uno per volta, sul connettore alimentazione ECM a 4 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19, la procedura 019-199 nella sezione 19 o la procedura 019-206 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di alimentazione ECM a 4 piedini.
  • Scollegare la batteria.

Intervento

Controllare che non vi sia un corto sul cablaggio di alimentazione.

  • Misurare la resistenza tra i piedini tensione batteria 1 ECM del connettore alimentazione ECM a 4 piedini e i piedini RITORNO tensione batteria 1 ECM.

Per l'identificazione dei connettori, vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il corto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di alimentazione ECM a 4 piedini.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini tensione batteria 1 ECM del connettore alimentazione ECM a 4 piedini e la massa monoblocco.

Per l'identificazione dei connettori, vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il corto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di alimentazione ECM a 4 piedini.
  • Scollegare il connettore ECM a 50 piedini.
  • Scollegare la batteria.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra uno dei piedini tensione batteria 1 ECM del connettore alimentazione ECM a 4 piedini e tutti i piedini del connettore ECM a 50 piedini.
  • Misurare la resistenza tra il secondo piedino tensione batteria 1 ECM del connettore alimentazione ECM a 4 piedini e tutti i piedini del connettore ECM a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal morsetto positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 441 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 442 - Tensione batteria n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 442 non attivo
FASE 2. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 2A. Controllare la tensione della batteria. | Meno di 20 V c.c. (impianto a 12 V c.c.). Meno di 32 V c.c. (impianto a 24 V c.c.)
 | FASE 2B. Controllare l'alternatore. | L'alternatore ricarica in conformità alle specifiche originali (OEM) del fornitore di primo impianto?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 442 non attivo
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto cancellati

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 442 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 2A - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutti i dispositivi montati in utenza dal circuito di alimentazione batteria.
  • Scollegare il connettore di alimentazione ECM a 4 piedini.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra uno dei piedini tensione batteria 1 ECM del connettore alimentazione ECM a 4 piedini e la massa monoblocco.
  • Ripetere l'operazione precedente per il secondo piedino tensione batteria 1 del connettore alimentazione ECM a 4 piedini.

Meno di 20 V c.c. (impianto a 12 V c.c.) e meno di 32 V c.c. (impianto a 24 V c.c.)?
SÌ NO
Nessuna riparazione

Montare l'impianto batteria come prescritto. Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare l'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Se necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 442 non sia attivo.

Codice di guasto 442 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare il codice di guasto non attivo.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 449 - Pressione dosatura iniettore n. 1 - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

A seconda delle circostanze, il carburante è infiammabile. Per ridurre il rischio di lesioni personali gravi o mortali durante gli interventi sull'impianto di alimentazione, quando si eseguono una o più delle seguenti procedure di stacco delle tubazioni di alimentazione carburante e dei componenti correlati, non introdurre sigarette accese, fiamme libere, fiamme pilota, apparecchiature che producono scintillio e interruttori nell'area di lavoro e in quelle circostanti con ventilazione comune.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3824774 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 271, 272, 2311, 2261, 451 o 452 attivi o elevati conteggi non attivi codici di guasto 271, 272, 2311, 2261, 451 o 452?
FASE 2. | Sostituire la valvola di scarico meccanica. |
 | FASE 2A. Controllare che non vi sia aria nel carburante. | Presenza di aria nella tubazione carburante?
 | FASE 2B. Controllare la pressione all'ingresso filtro carburante primo stadio. | Pressione carburante superiore a 0,35 bar [5 psi]?
FASE 3. | Controllare il funzionamento del gruppo di pressurizzazione 1 pompa di alimentazione. |
 | FASE 3A. Controllare l'O-ring del gruppo di pressurizzazione 1 pompa di alimentazione. | L'O-ring è tagliato o rasato?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 449 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 271, 272, 2311, 2261, 451 o 452 attivi o elevati conteggi non attivi codici di guasto 271, 272, 2311, 2261, 451 o 452?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento dell'impianto di alimentazione a bassa pressione.

Operazione guidata 2A - Controllare che non vi sia aria nel carburante.

Condizioni

  • Staccare la tubazione di spurgo aria dal blocchetto collettore di scarico carburante.
  • Tappare il condotto blocchetto collettore di scarico carburante.
  • Fare girare il motore al minimo.

Intervento

Misurare la portata carburante.

  • Far defluire in un contenitore il carburante che fuoriesce dalla tubazione di spurgo aria.

Presenza di aria nella tubazione carburante?
SÌ NO

Riparare o sostituire la tubazione danneggiata o la connessione allentata.

Sostituire la valvola meccanica di sovrapressione. Usare la seguente procedura del manuale di assistenza K19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592. Vedere procedura 006-024 nella sezione 6.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la pressione all'ingresso filtro carburante primo stadio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare il manometro nel condotto testa filtro carburante all'ingresso.

Intervento

Misurare la pressione di ingresso.

  • Misurare la pressione di ingresso nel filtro carburante primo stadio.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Pressione carburante superiore a 0,35 bar [5 psi]?
SÌ NO

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il funzionamento del gruppo di pressurizzazione 1 pompa di alimentazione.

Operazione guidata 3A - Controllare l'O-ring del gruppo di pressurizzazione 1 pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il gruppo di pressurizzazione 1 pompa di alimentazione.

  • Rimuovere il gruppo di pressurizzazione 1 pompa di alimentazione.
  • Usare la seguente procedura del manuale di assistenza K19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592. Vedere procedura 005-016 nella sezione 5.
  • Controllare l'O-ring del gruppo di pressurizzazione 1 pompa di alimentazione.
  • Se l'O-ring è tagliato o rasato, è possibile che il carburante bypassi il gruppo di pressurizzazione 1 pompa di alimentazione e trafili nella pompa ad alta pressione.

L'O-ring è tagliato o rasato?
SÌ NO

Sostituire l'O-ring danneggiato. Usare la seguente procedura del manuale di assistenza K19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592. Vedere procedura 005-016 nella sezione 5.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 449 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-GEN-2013


CODICE DI GUASTO 351 - Alimentazione iniettore: componente o dispositivo intelligente guasto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 451 non attivo?
FASE 2. | Controllare il sensore pressione 1 dosaggio iniettori e il circuito. |
 | FASE 2A. Controllare il sensore pressione 1 dosaggio iniettori e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 452 attivo e codice di guasto 451 non attivo?
 | FASE 2C. Controllare il circuito ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il circuito ritorno. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 451 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare il circuito ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il circuito RITORNO pressione 1 dosaggio iniettori (ritorno sensore 2). |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 451 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 227

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione 1 dosaggio iniettori e il circuito.

Operazione guidata 2A - Controllare il sensore pressione 1 dosaggio iniettori e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione 1 dosaggio iniettori dal cablaggio motore.

Intervento

Controllare il connettore cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19. Vedere la procedura 019-115 nella sezione 19. Vedere la procedura 019-199 nella sezione 19.o vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 dosaggio iniettori dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il piedino SEGNALE pressione 1 dosaggio iniettori sul connettore sensore pressione 1 dosaggio iniettori del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il circuito ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il circuito RITORNO pressione 1 dosaggio iniettori (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 dosaggio iniettori dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il piedino RITORNO pressione 1 dosaggio iniettori (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore pressione 1 dosaggio iniettori al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione 1 dosaggio iniettori. Vedere la procedura 019-115 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie. Vedere procedura 019-043 sezione 19, Vedere procedura 019-199 sezione 19, or Vedere procedura 019-204 sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il piedino SEGNALE pressione 1 dosaggio iniettori sul connettore motore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore segnale del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie. Vedere procedura 019-043 sezione 19, Vedere procedura 019-199 sezione 19, or Vedere procedura 019-204 sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il piedino RITORNO pressione 1 dosaggio iniettori (ritorno sensore 2) in corrispondenza del connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 451 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 17-GEN-2013


CODICE DI GUASTO 452 - Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi codici di guasto relativi all'ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2). | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 452 non attivo?
FASE 2. | Controllare il sensore pressione 1 dosaggio iniettori e il circuito. |
 | FASE 2A. Controllare il sensore pressione 1 dosaggio iniettori e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il circuito ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il circuito ritorno. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 451 attivo e codice di guasto 452 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 452 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare il circuito ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il circuito ritorno. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 452 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 187

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione 1 dosaggio iniettori e il circuito.

Operazione guidata 2A - Controllare il sensore pressione 1 dosaggio iniettori e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 dosaggio iniettori dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del sensore pressione 1 dosaggio iniettori alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore sensore pressione 1 dosaggio iniettori o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore danneggiato.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19, la procedura 019-115 nella sezione 19, la procedura 019-199 nella sezione 19 o la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione 1 dosaggio iniettori dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il piedino RITORNO pressione 1 dosaggio iniettori (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione 1 dosaggio iniettori dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore pressione 1 dosaggio iniettori al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione 1 dosaggio iniettori. Vedere la procedura 019-115 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-204 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione 1 dosaggio iniettori (alimentazione sensore 2) e il piedino RITORNO pressione 1 dosaggio iniettori (ritorno sensore 2) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito in corto o aperto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore motore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-204 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un circuito ritorno interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 452 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 488 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore temperatura 1 collettore di aspirazione. |
 | FASE 1A. Verificare la precisione del sensore temperatura 1 collettore di aspirazione mediante termocoppia o sonda di temperatura analoga. | Il valore di lettura della termocoppia corrisponde a quello del sensore temperatura 1 collettore di aspirazione rilevato dallo strumento elettronico di assistenza INSITE™?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 488 non attivo?
 | FASE 2B. Cancellare i codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la precisione del sensore temperatura 1 collettore di aspirazione.

Operazione guidata 1A - Verificare la precisione del sensore temperatura 1 collettore di aspirazione mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore temperatura 1 collettore di aspirazione mediante termocoppia o sonda di temperatura analoga come indicato di seguito:

  • Collegare al motore, in prossimità del sensore temperatura 1 collettore di aspirazione, una sonda di temperatura di qualità e precisione accertate.

NOTA: La sonda deve estendersi nel flusso d'aria e solo i filetti devono entrare in contatto con il collettore di aspirazione.

  • Collegare lo strumento elettronico di assistenza INSITE™ al collegamento trasmissione dati del veicolo.
  • Confrontare il valore di lettura rilevato dal sensore temperatura 1 collettore di aspirazione che appare sullo schermo dello strumento di assistenza con quello rilevato dalla sonda di temperatura.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere SÌ a questo punto.

Il valore di lettura della termocoppia corrisponde a quello del sensore rilevato dallo strumento elettronico di assistenza INSITE™?

SÌ NO
Nessuna riparazione

Rilevato sensore temperatura 1 collettore di aspirazione difettoso.

Sostituire il sensore temperatura 1 collettore di aspirazione. Vedere la procedura 019-059 nella sezione 19.

Seguire Temperatura aria collettore di aspirazione superiore al valore prescritto nel Manuale di assistenza QSK19 CM850 MCRS e QSK19 CM2150 MCRS, Pubblicazione n. 4021592.

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 488 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare eventuali codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 17-GEN-2013


CODICE DI GUASTO 489 - Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™, numero di particolare 3823994 - conduttore di prova femmina Deutsch™ e numero di particolare 3823255 - conduttore di prova femmina Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 1A. Controllare i connettori cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 1C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 1D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 2D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 489 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllo cablaggio OEM.

Operazione guidata 1A - Controllare i piedini dei connettori cablaggio OEM e cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini.

Intervento

Controllare il cablaggio OEM e i connettori alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i connettori e i piedini. Riparare o sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-071 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini.
  • Scollegare il connettore cablaggio OEM dal trasmettitore SEGNALE in ingresso comando regime esterno.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del connettore B OEM a 31 piedini, lato cablaggio interfaccia OEM, e il piedino ingresso del cablaggio OEM, lato trasmettitore segnale di frequenza.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto.

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 1C

Passa a 3A

Operazione guidata 1C - Controllo presenza corto circuito verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini.
  • Scollegare il connettore cablaggio OEM dal trasmettitore SEGNALE in ingresso comando regime esterno.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del connettore B OEM a 31 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto circuito verso massa.

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 1D

Passa a 3A

Operazione guidata 1D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini.
  • Scollegare il connettore cablaggio OEM dal trasmettitore SEGNALE in ingresso comando regime esterno.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del connettore B OEM a 31 piedini e tutti gli altri piedini del connettore, eccetto il piedino RITORNO ingresso comando regime esterno.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedini.

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutti i connettori cablaggio.

Intervento

Verificare se i connettori cablaggio motore ed ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i connettori e i piedini. Riparare o sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19. Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutte le interconnessioni cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del connettore ECM a 50 piedini e il piedino acceleratore frequenza del cablaggio motore, lato cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere il cablaggio o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllo presenza corto circuito verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutte le interconnessioni cablaggio.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del connettore ECM a 50 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto circuito verso massa.

Per tutte le interconnessioni cablaggio, vedere il cablaggio o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutte le interconnessioni cablaggio.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del cablaggio motore e tutti gli altri piedini del connettore, eccetto il piedino RITORNO ingresso comando regime esterno.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere il cablaggio o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 489 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 497 - Interruttore di sincronizzazione unità multipla: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'interruttore. |
 | FASE 1A. Controllare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 e la massa. | Meno di 10 ohm?
 | FASE 1B. Controllare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 e la massa. | Più di 100 kohm?
 | FASE 1C. Controllare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 e la massa. | Più di 100 kohm?
 | FASE 1D. Controllare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 e la massa. | Meno di 10 ohm?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare che i piedini del connettore cablaggio OEM e del connettore cablaggio motore a 50 piedini non siano danneggiati. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Verificare la presenza di un eventuale corto tra piedini nel cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare che i piedini dei connettori cablaggio motore ed ECM non siano danneggiati. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare che i piedini dei connettori cablaggio motore a cablaggio OEM e dei connettori ECM non siano danneggiati. | Piedini sporchi o danneggiati?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 497 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'interruttore.

Operazione guidata 1A - Controllare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 e la massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare l'interruttore di sincronizzazione unità multiple 1 su ON.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini del cablaggio motore.

Intervento

temp

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM/interruttore di sincronizzazione unità multiple 1.

Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 5A

Operazione guidata 1B - Controllare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 e la massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare l'interruttore di sincronizzazione unità multiple 2 su ON.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini del cablaggio motore.

Intervento

Controllare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 2 e la massa monoblocco.

  • Misurare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM/interruttore di sincronizzazione unità multiple 2.

Vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 5A

Operazione guidata 1C - Controllare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 e la massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare l'interruttore di sincronizzazione unità multiple 1 su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini del cablaggio motore.

Intervento

Controllare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 e la massa monoblocco.

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM/interruttore di sincronizzazione unità multiple 1.

Vedere il manuale di assistenza OEM.

Passa a 1D

Passa a 5A

Operazione guidata 1D - Controllare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 e la massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare l'interruttore di sincronizzazione unità multiple su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini del cablaggio motore.

Intervento

Controllare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 e la massa monoblocco.

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 2 del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM/interruttore di sincronizzazione unità multiple 2.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare che i piedini del connettore cablaggio OEM e del connettore cablaggio motore non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini del cablaggio motore.

Intervento

Controllare i connettori cablaggio OEM e i connettori cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore di sincronizzazione unità multiple 1 dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini del cablaggio motore.

Intervento

Controllare che non vi sia un corto verso massa nel cablaggio OEM.

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 del cablaggio OEM e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico e lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Verificare la presenza di un eventuale corto tra piedini nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore di sincronizzazione unità multiple 1 dal cablaggio OEM.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini del cablaggio motore.

Intervento

Verificare la presenza di un eventuale corto tra piedini nel cablaggio OEM.

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 del cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE interruttore di sincronizzazione unità multiple 2 del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico e lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare che i piedini del connettore cablaggio motore e dei connettori ECM non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico e lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal cablaggio OEM.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 del cablaggio motore e il piedino interruttore di sincronizzazione unità multiple 1 del connettore ECM a 50 piedini cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico e lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal cablaggio OEM.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che non vi sia un corto verso massa nel cablaggio motore.

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico e lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal cablaggio OEM.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che non vi sia un corto tra piedini nel cablaggio motore.

  • Misurare la resistenza tra il piedino interruttore di sincronizzazione unità multiple 1 del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico e lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare che i piedini del connettore cablaggio motore ai connettori cablaggio OEM e dei connettori ECM non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal cablaggio OEM.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che sul connettore cablaggio motore al cablaggio OEM e sui connettori ECM non vi siano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico e lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 497 non sia attivo.

Codice di guasto 497 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 527 - Circuito ingresso/uscita 2 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823994 - conduttore di prova femmina Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'elettromagnete. |
 | FASE 1A. Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete. | Presenza di altri conduttori?
 | FASE 1B. Pulire il morsetto dell'elettromagnete e il capocorda del cablaggio. | Morsetto elettromagnete pulito?
 | FASE 1C. Controllare la resistenza dell'elettromagnete. | Elettromagneti da 24 V c.c.: 28 - 32 ohm?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare i piedini dei connettori cablaggio motore e cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito tra piedini. | Oltre 100 kohm
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione in corrispondenza dell'ECM. | Superiore a 17 V c.c.?
 | FASE 3C. Controllare che non vi sia un corto circuito verso massa sul conduttore alimentazione dell'elettromagnete. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare i codici di guasto. | Codice di guasto 527 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'elettromagnete.

Operazione guidata 1A - Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete.

  • Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete.

Presenza di altri conduttori?
SÌ NO

Scollegare i conduttori supplementari.

 Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Pulire il morsetto dell'elettromagnete e il capocorda del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il conduttore di comando dall'elettromagnete.

Intervento

Pulire il morsetto dell'elettromagnete e il capocorda del cablaggio.

  • Pulire il morsetto dell'elettromagnete e il capocorda del conduttore comando elettromagnete del cablaggio OEM.

Morsetto elettromagnete pulito?
SÌ NO
Nessuna riparazione

Riparare il capocorda ad anello o sostituire l'elettromagnete.

Riparare il capocorda ad anello. Vedere la procedura 019-197 nella sezione 19.

Sostituire l'elettromagnete.

Per la procedura, vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Controllare la resistenza dell'elettromagnete.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'elettromagnete.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra l'elettromagnete e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Elettromagneti da 24 V c.c.: 28 - 32 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete.

Per la procedura, vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare i piedini dei connettori cablaggio motore e cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini.

Intervento

Controllare i piedini connettore cablaggio motore e connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini.
  • Scollegare il connettore cablaggio OEM dall'elettromagnete.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il conduttore di alimentazione elettromagnete e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini.
  • Scollegare il connettore cablaggio OEM dall'elettromagnete.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE ingresso/uscita 2 organo ausiliario del connettore A OEM a 23 piedini e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare i piedini del connettore ECM e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i piedini del connettore.

Riparare o sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Verificare che vi sia alimentazione di tensione SEGNALE ingresso/uscita 2 organo ausiliario.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal cablaggio OEM in corrispondenza del connettore A OEM a 23 piedini.
  • Collegare l'estremità femmina del ponticello al piedino SEGNALE ingresso/uscita 2 organo ausiliario del connettore ECM.
  • Collegare l'estremità con morsetto del ponticello all'alloggiamento ECM per completare il circuito di massa.

Intervento

Controllare la tensione di alimentazione in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino SEGNALE ingresso/uscita 2 organo ausiliario sul lato ECM del connettore cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Superiore a 17 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito verso massa sul conduttore ALIMENTAZIONE dell'elettromagnete.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore A OEM a 23 piedini.

Intervento

Controllare che non vi sia un corto circuito verso massa sul conduttore ALIMENTAZIONE dell'elettromagnete.

  • Misurare la resistenza tra il piedino SEGNALE ingresso/uscita 2 organo ausiliario e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19, la procedura 019-071 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore A OEM a 23 piedini.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE ingresso/uscita 2 organo ausiliario del connettore cablaggio motore e tutti gli altri conduttori del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le connessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 529 - Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823994 - conduttore di prova femmina Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'elettromagnete. |
 | FASE 1A. Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete. | Presenza di altri conduttori?
 | FASE 1B. Pulire il morsetto dell'elettromagnete e il capocorda del cablaggio. | Morsetto elettromagnete pulito?
 | FASE 1C. Controllare la resistenza dell'elettromagnete. | Elettromagneti da 24 V c.c.: 28 - 32 ohm?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare i piedini dei connettori cablaggio motore e cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito tra piedini. | Oltre 100 kohm
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione in corrispondenza dell'ECM. | Superiore a 17 V c.c.?
 | FASE 3C. Controllare che non vi sia un corto circuito verso massa sul conduttore alimentazione dell'elettromagnete. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare i codici di guasto. | Codice di guasto 529 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'elettromagnete.

Operazione guidata 1A - Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete.

  • Controllare che non vi siano conduttori supplementari collegati al morsetto dell'elettromagnete.

Presenza di altri conduttori?
SÌ NO

Scollegare i conduttori supplementari.

 Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Pulire il morsetto dell'elettromagnete e il capocorda del cablaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il conduttore di comando dall'elettromagnete.

Intervento

Pulire il morsetto dell'elettromagnete e il capocorda del cablaggio.

  • Pulire il morsetto dell'elettromagnete e il capocorda del conduttore comando elettromagnete del cablaggio OEM.

Morsetto elettromagnete pulito?
SÌ NO
Nessuna riparazione

Riparare il capocorda ad anello o sostituire l'elettromagnete.

Riparare il capocorda ad anello. Vedere la procedura 019-197 nella sezione 19.

Sostituire l'elettromagnete.

Per la procedura, vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Controllare la resistenza dell'elettromagnete.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'elettromagnete.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra l'elettromagnete e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Elettromagneti da 24 V c.c.: 28 - 32 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete.

Per la procedura, vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare i piedini del connettore cablaggio motore e del connettore cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini.

Intervento

Controllare i piedini connettore cablaggio motore e connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini
  • Scollegare il connettore cablaggio OEM dall'elettromagnete.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il conduttore di ALIMENTAZIONE elettromagnete e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore A OEM a 23 piedini
  • Scollegare il connettore cablaggio OEM dall'elettromagnete.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE ingresso/uscita 3 organo ausiliario del connettore A OEM a 23 piedini e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare i piedini del connettore ECM e del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare i piedini del connettore ECM e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i piedini del connettore.

Riparare o sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Verificare che vi sia alimentazione di tensione segnale ingresso/uscita 3 organo ausiliario.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore A OEM a 23 piedini.
  • Collegare l'estremità femmina del ponticello al piedino SEGNALE ingresso/uscita 3 organo ausiliario del connettore ECM.
  • Collegare l'estremità con morsetto del ponticello all'alloggiamento ECM per completare il circuito di massa.

Intervento

Controllare la tensione di alimentazione in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino SEGNALE ingresso/uscita 3 organo ausiliario sul lato ECM del connettore cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Superiore a 17 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito verso massa sul conduttore alimentazione dell'elettromagnete.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore A OEM a 23 piedini.

Intervento

Controllare che non vi sia un corto circuito verso massa sul conduttore alimentazione dell'elettromagnete.

  • Misurare la resistenza tra il piedino SEGNALE ingresso/uscita 3 organo ausiliario e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore A OEM a 23 piedini.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE ingresso/uscita 3 organo ausiliario del connettore cablaggio motore e tutti gli altri conduttori del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 529 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Vedere le operazioni di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 546 - Circuito sensore pressione alimentazione carburante - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo il codice di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 546 è attivo?
FASE 2. | Controllare il sensore pressione alimentazione carburante e il circuito. |
 | FASE 2A. Controllare il sensore pressione alimentazione carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 547 attivo e codice di guasto 546 non attivo?
 | FASE 2C. Controllare l'ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2). | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 546 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare l'ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2). |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellare i codici di guasto |
 | FASE 4A. Disabilitare il codice di guasto | Codice di guasto 546 non attivo?
 | FASE 4B. Cancellare i codici di guasto non attivi | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo il codice di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 227.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 546 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione alimentazione carburante e il circuito.

Operazione guidata 2A - Controllare il sensore pressione alimentazione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione alimentazione carburante dal connettore cablaggio motore.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore sensore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore sensore pressione alimentazione carburante o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19. Vedere la procedura 019-199 nella sezione 19. Vedere la procedura 019-398 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione alimentazione carburante dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 547 attivo e codice di guasto 546 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione alimentazione carburante dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione tensione e il circuito di ritorno.

Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il piedino RITORNO pressione alimentazione carburante (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore pressione alimentazione carburante al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 546 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione alimentazione carburante. Vedere la procedura 019-398 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'ECM danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o vedere la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 547 attivo e codice di guasto 546 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 546 attivo?
SÌ NO

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio o l'ECM danneggiato.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione tensione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il piedino RITORNO pressione alimentazione carburante (ritorno sensore 2) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 546 non attivo?
SÌ NO

  • No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 546 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Tornare alle fasi di individuazione guasti appropriate

Data ultima modifica: 18-GEN-2013


CODICE DI GUASTO 547 - Circuito sensore pressione alimentazione carburante - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo il codice di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 547 è attivo?
FASE 2. | Controllare il sensore pressione alimentazione carburante e il circuito. |
 | FASE 2A. Controllare il sensore pressione alimentazione carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2). | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 546 attivo e codice di guasto 547 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 547 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare l'ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2). |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellare i codici di guasto |
 | FASE 4A. Disabilitare il codice di guasto | Codice di guasto 547 non attivo?
 | FASE 4B. Cancellare i codici di guasto non attivi | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo il codice di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 187.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 547 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione alimentazione carburante e il circuito.

Operazione guidata 2A - Controllare il sensore pressione alimentazione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione alimentazione carburante dal connettore cablaggio motore.

Intervento

Controllare il connettore cablaggio motore e i piedini del connettore sensore pressione alimentazione carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19. Vedere la procedura 019-209 nella sezione 19. Vedere la procedura 019-398 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione alimentazione carburante dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione tensione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il piedino RITORNO pressione alimentazione carburante (ritorno sensore 2) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore pressione alimentazione carburante dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il piedino SEGNALE pressione alimentazione carburante sul connettore sensore alimentazione carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 546 attivo e codice di guasto 547 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore pressione alimentazione carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore pressione alimentazione carburante al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 547 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione alimentazione carburante. Vedere la procedura 019-398 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare l'ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il RITORNO pressione alimentazione carburante (ritorno sensore 2).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V c.c. pressione alimentazione carburante (alimentazione sensore 2) e il piedino RITORNO pressione alimentazione carburante (ritorno sensore 2) in corrispondenza del connettore ECM a 60 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 547 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto, il corto verso massa o il corto tra piedini.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione alimentazione carburante (alimentazione sensore 2) e il piedino SEGNALE pressione alimentazione carburante sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 546 attivo e codice di guasto 547 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 547 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito segnale interrotto o in corto sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto, il corto verso massa o il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 547 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Tornare alle fasi di individuazione guasti appropriate

Data ultima modifica: 18-GEN-2013


CODICE DI GUASTO - Pressione basamento - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Verificare il sensore pressione basamento. | Il valore di lettura del sensore pressione basamento corrisponde a quello del manometro meccanico?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 556 non attivo
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto cancellati

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Verificare il sensore pressione basamento.

Condizioni

  • Collegare al motore un manometro ad acqua.
  • Collegare lo strumento elettronico di assistenza INSITE™ e il cablaggio di assistenza al connettore collegamento trasmissione dati SAE J1939 del cablaggio motore.
  • Avviare il motore.

Intervento

Verificare la precisione del sensore pressione basamento mediante manometro.

  • NOTA: Fare girare il motore al regime nominale e a pieno carico (acceleratore in posizione di mandata max.) finché non si ottiene un valore di lettura stabile.

Il valore di lettura del sensore pressione basamento corrisponde a quello del manometro meccanico?
SÌ NO

Sostituire il sensore pressione basamento.

 Nessuna riparazione

Passa a 2A

Vedere l'albero dei sintomi Trafilamento eccessivo nel Manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, Pubblicazione n. 4021592.

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 556 non sia attivo.

Codice di guasto 556 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 18-GEN-2013


CODICE DI GUASTO 559 - Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Tubazioni di alimentazione carburante | Fare riferimento alla modalità 006-024 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Filtro carburante (stadio 1) | Vedere la procedura 006-075 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Filtro carburante (stadio 2) | Vedere la procedura 006-076 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3824774 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 451, 452, 2215, 2261 o 2262 attivi o elevati conteggi non attivi codici di guasto 451, 452, 2215, 2261 o 2262?
FASE 2. | Controllare il funzionamento dell'impianto di alimentazione ad alta pressione. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni. | Perdite esterne di carburante?
 | FASE 2B. Controllare che non vi sia aria nel carburante. | Presenza di aria nella tubazione carburante?
 | FASE 2C. Controllare l'intasamento del filtro carburante stadio 1. | L'intasamento filtro carburante è inferiore a quanto prescritto?
 | FASE 2D. Controllare l'intasamento del filtro carburante stadio 2. | L'intasamento filtro carburante è inferiore a quanto prescritto?
 | FASE 2E. Controllare il funzionamento della valvola di scarico meccanica. | Trafilamento valvola di scarico meccanica?
 | FASE 2E. Controllare il funzionamento del gruppo di pressurizzazione pompa di alimentazione. | Codice di guasto 559 diventa attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare i codici di guasto. | Codice di guasto 559 non attivo?
 | FASE 3A. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 451, 452, 2215, 2261 o 2262 attivi o elevati conteggi non attivi codici di guasto 451, 452, 2261 o 2262?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento dell'impianto di alimentazione ad alta pressione.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Avviare il motore e farlo girare al minimo.
  • Controllare che non vi siano trafilamenti esterni di carburante.

Perdite esterne di carburante?
SÌ NO

Eliminare tutti i trafilamenti di carburante.

Vedere manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n.4021592.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia aria nel carburante.

Condizioni

  • Staccare la tubazione di spurgo aria dal collettore di scarico carburante.
  • Tappare il condotto del collettore di scarico carburante.
  • Fare girare il motore al minimo.

Intervento

Misurare la portata carburante.

  • Far defluire in un contenitore il carburante che fuoriesce dalla tubazione di spurgo aria.

Presenza di aria nella tubazione carburante?
SÌ NO

Riparare o sostituire la tubazione danneggiata o la connessione allentata. Vedere la procedura 006-024 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare l'intasamento del filtro carburante stadio 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Misurare l'intasamento carburante.

  • Far girare il motore al minimo e misurare l'intasamento nei filtri carburante primo stadio.
  • Vedere la procedura 006-020 nella sezione 6.

L'intasamento filtro carburante è inferiore a quanto prescritto?
SÌ NO
Nessuna riparazione

L'intasamento nel filtro primo stadio supera le specifiche. Sostituire il filtro carburante primo stadio. Vedere la procedura 006-075 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'intasamento del filtro carburante stadio 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Misurare l'intasamento carburante.

  • Far girare il motore al minimo veloce e misurare l'intasamento nel filtri carburante secondo stadio.
  • Vedere la procedura 006-020 nella sezione 6.

L'intasamento filtro carburante è inferiore a quanto prescritto?
SÌ NO
Nessuna riparazione

L'intasamento nel filtro secondo stadio supera le specifiche. Sostituire il filtro carburante secondo stadio. Vedere la procedura 006-076 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento della valvola di scarico meccanica.

Condizioni

  • Scollegare la tubazione flessibile di scarico valvola di scarico meccanica dal collettore di scarico carburante.
  • Inserire l'estremità della tubazione flessibile di scarico in un contenitore pulito.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore.

  • Usare la prova pressione Common rail ad alta pressione dello strumento elettronico di assistenza INSITE™ per aumentare la pressione tubazione preiniezione 1.
  • Rilevare il trafilamento carburante dalla valvola di scarico meccanica.
  • Montare un tappo M18 sul collettore di scarico carburante.

Se il motore non si avvia vedere l'albero di individuazione guasti Prestazioni motore nella sezione TT.

Trafilamento valvola di scarico meccanica?
SÌ NO

Sostituire il gruppo di pressurizzazione meccanica pompa di alimentazione e la valvola di scarico. Vedere la procedura 006-061 nella tabella Procedure correlate. Vedere la procedura 005-016 nella tabella Procedure correlate.

Sostituire il gruppo di pressurizzazione pompa di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 2F

Passa a 2F

Operazione guidata 2F - Controllare il funzionamento del gruppo di pressurizzazione pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per verificare i codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare la prova pressione Common rail ad alta pressione dello strumento elettronico di assistenza INSITE™ per aumentare la pressione tubazione preiniezione 1.

Codice di guasto 559 diventa attivo?
SÌ NO

Sostituire il complessivo pompa di alimentazione ad alta pressione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare i codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per verificare i codici di guasto non attivi.

Codice di guasto 559 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-MAGGIO-2013


CODICE DI GUASTO 599 - Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 599. | Codice di guasto 599 attivo o conteggi non attivi?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 599 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 599.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 599 attivo o conteggi non attivi?
SÌ NO

  • Il limite di protezione motore è stato superato per il dispositivo ausiliario fornito dal costruttore di primo montaggio (OEM). Vedere il manuale di assistenza OEM.

Nessuna riparazione

Manuale di assistenza OEM

Riparazione completata

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 599 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-GEN-2013


CODICE DI GUASTO 611 - Arresto motore caldo - condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Nessun intervento richiesto. |
 | FASE 1A. Nessun intervento richiesto. | Il motore è stato spento prima dell'adeguato raffreddamento?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 611 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Nessun intervento richiesto.

Operazione guidata 1A - Nessun intervento richiesto.

Condizioni

No

Intervento

Arresto motore caldo: condizione esistente.

Il motore è stato spento con il commutatore a chiave prima dell'adeguato raffreddamento; ciò ha comportato un fattore di carico superiore alla soglia max. di arresto.

Il motore è stato spento prima dell'adeguato raffreddamento?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a No

Passa a No

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 611 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-FEB-2013


CODICE DI GUASTO 689 - Regime/posizione albero motore - Dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, Numero di particolare 3164596 - conduttore di prova maschio Framatome™, e Numero di particolare 3164597 - conduttore di prova femmina Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti i codici di guasto relativi all'alimentazione sensore regime/posizione albero motore. | Il codice di guasto 238 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo?
FASE 2. | Controllare il sensore regime/posizione motore albero motore e il circuito. |
 | FASE 2A. Controllare il sensore regime/posizione albero motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore regime/posizione albero motore e il circuito di ritorno. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Stato sensore regime/posizione albero motore basso?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2C-2. Controllare il sensore regime/posizione albero motore. |
 | FASE 2C-3. Controllare la risposta del circuito. |
 | FASE 2C-4. Verificare che il traferro del sensore regime/posizione motore albero motore sia adeguato. |
 | FASE 2D. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2E. Controllare che vi sia risposta dall'ECM. | Stato monitorato sensore regime/posizione albero motore basso?
 | FASE 2E-1. Controllare che vi sia risposta dall'ECM. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sensore ECM e il circuito di ritorno. | 4,75 - 5,25 V c.c.?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 689 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto relativi all'alimentazione sensore regime/posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 238

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Monitorare lo stato del codice di guasto con il motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 689 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore regime/posizione motore albero motore e il circuito.

Operazione guidata 2A - Controllare il sensore regime/posizione albero motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-042 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore regime/posizione albero motore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione sul connettore del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V regime/posizione albero motore (alimentazione sensore 3) e il piedino RITORNO regime/posizione albero motore (ritorno sensore 3) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Con la modalità monitoraggio dello strumento elettronico di assistenza INSITE™ leggere lo stato del sensore regime/posizione albero motore.

Stato sensore regime/posizione albero motore basso?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-1

Passa a 2D

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V regime/posizione albero motore (alimentazione sensore 3) e il piedino SEGNALE regime/posizione albero motore in corrispondenza del connettore sensore del cablaggio motore.
  • Con la modalità monitoraggio dello strumento elettronico di assistenza INSITE™ leggere lo stato del sensore regime/posizione albero motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Stato sensore regime/posizione albero motore alto?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-2

Passa a 2D

Operazione guidata 2C-2 - Controllare il sensore regime/posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero motore dal motore. Vedere la procedura 019-042 nella sezione 19.

Intervento

Controllare il sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore regime/posizione albero motore e la ruota fonica.

Estremità sensore danneggiata?
SÌ NO

Sostituire il sensore regime/posizione albero motore.

Vedere la procedura 019-042 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-3

Operazione guidata 2C-3 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero motore dal motore. Vedere la procedura 019-042 nella sezione 19.
  • Accertarsi che il sensore regime/posizione motore albero motore sia collegato al cablaggio.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta sia adeguata.

  • Usare il lato cricchetto della chiave a bussola utilizzata per staccare il sensore dal motore. Posizionarlo a filo del sensore in modo che il bordo della chiave a bussola si trovi sul bordo del sensore. Fare scorrere lentamente la chiave a bussola perpendicolarmente alla linea tracciata sul sensore o perpendicolarmente alla staffa di attacco del sensore.
  • Con la modalità monitoraggio dello strumento elettronico di assistenza INSITE™ leggere lo stato del sensore regime/posizione albero motore.

Lo stato del sensore regime/posizione motore albero motore varia da alto a basso o da basso ad alto, o lo stato indica l'avvenuto intervento?

SÌ NO
Nessuna riparazione

Sostituire il sensore regime/posizione albero motore.

Vedere la procedura 019-042 nella sezione 19.

Passa a 2C-4

Passa a 4A

Operazione guidata 2C-4 - Verificare che il traferro del sensore regime/posizione motore albero motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Montare il sensore regime/posizione albero motore sul motore. Vedere la procedura 019-042.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Innestare momentaneamente il motorino di avviamento senza però avviare il motore. Ripetere l'operazione il numero di volte richiesto.

Intervento

Monitorare lo stato del sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Variazione di stato da alto a basso o da basso ad alto, o lo stato indica l'avvenuto azionamento.

Il sensore regime/posizione motore albero motore varia da alto a basso o da basso ad alto, o lo stato indica l'avvenuto intervento?
SÌ NO
Nessuna riparazione

Controllare che la ruota fonica albero motore non sia danneggiata o in rotazione.

Vedere la procedura 001-069 nella sezione 1 nel Manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592.

Passa a 4A

Passa a 4A

Operazione guidata 2D - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM a 60 piedini cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nei o sui piedini connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E

Operazione guidata 2E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Con la modalità monitoraggio dello strumento elettronico di assistenza INSITE™ leggere lo stato del sensore regime/posizione albero motore.

Stato monitorato sensore regime/posizione albero motore basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 2E-1

Passa a 4A

Operazione guidata 2E-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V regime/posizione albero motore (alimentazione sensore 3) e il piedino SEGNALE sensore regime/posizione albero motore in corrispondenza del foro ECM.

Controllare che la risposta dell'ECM sia corretta.

  • Con la modalità monitoraggio dello strumento elettronico di assistenza INSITE™ leggere lo stato del sensore regime/posizione albero motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Stato monitorato sensore regime/posizione albero motore alto?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Sostituire l'ECM.

Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nei o sui piedini connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione sensore ECM e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE 5 V regime/posizione albero motore (alimentazione sensore 3) e il piedino RITORNO regime/posizione albero motore (ritorno sensore 3) in corrispondenza del foro cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 689 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 731 - Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le ruote foniche, il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore. |
 | FASE 1A. Controllare che il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore non siano difettosi. | Presenza di difetti?
 | FASE 1B. Controllare che le ruote foniche non siano difettose. | Presenza di difetti?
FASE 2. | Controllare che la fasatura statica del motore corrisponda alle prescrizioni. |
 | FASE 2A. Controllare la fasatura statica. | Ingranaggi albero a camme e pignone albero motore montati come prescritto?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 731 non attivo?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare le ruote foniche, il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore.

Operazione guidata 1A - Controllare che il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore non siano difettosi.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano difetti.

Controllare che il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore non siano difettosi.

Presenza di difetti?
SÌ NO

Sostituire il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore. Vedere la procedura 019-042 nella sezione 19 e la procedura 019-363 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare che le ruote foniche non siano difettose.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano difetti.

Controllare che l'ingranaggio albero a camme e la ruota fonica albero motore non siano difettosi.

Presenza di difetti?
SÌ NO

Sostituire l'ingranaggio albero a camme o la ruota fonica albero motore. Vedere la procedura 001-012 nella sezione 1 o vedere procedura 001-069 nella sezione 1 del manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare che la fasatura statica del motore corrisponda alle prescrizioni.

Operazione guidata 2A - Controllare la fasatura statica.

Condizioni

  • Rimuovere il coperchio ruotismi
  • Ruotare il motore fino al punto morto superiore del cilindro numero 1 e verificare che i contrassegni di fasatura dell'ingranaggio albero a camme e del pignone albero motore siano allineati come prescritto. Vedere la procedura 001-008 nella sezione 1 del manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, pubblicazione n. 4021592.

Intervento

Controllare la fasatura.

Controllare la fasatura statica del motore.

Ingranaggi albero a camme e pignone albero motore montati come prescritto?
SÌ NO
Nessuna riparazione

Montare l'ingranaggio albero a camme e il pignone albero motore come prescritto. Vedere la procedura 001-008 nella sezione 1 o vedere procedura 001-018 nella sezione 1 del manuale di assistenza QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, pubblicazione n. 4021592.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa dell'intero motore, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 731 non sia attivo.

Codice di guasto 731 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-GEN-2013


CODICE DI GUASTO 1117 - Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824811 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
 | FASE 1C. Controllare la resistenza del cablaggio alimentazione del fornitore di primo impianto (OEM) e del cablaggio motore. | Meno di 10 ohm?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se vi sono fusibili bruciati. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio alimentazione OEM e il cablaggio motore. |
 | FASE 3A. Controllare il connettore di alimentazione ECM a 4 piedini e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di potenza batteria interrotto. | 10,0 - 15,0 V c.c.?
 | FASE 3C. Verificare la presenza di un corto tra piedini sull'alimentazione tensione batteria 1. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un corto tra piedini sul ritorno tensione batteria 1. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un corto tra piedini sull'alimentazione tensione batteria 1. | Più di 100 kohm?
 | FASE 3F. Controllare i cavi supplementari o accessori in corrispondenza del morsetto positivo (+) della batteria. | Cavi danneggiati?
 | FASE 3G. Controllare l'alimentazione al conduttore ECM. | Conduttore di alimentazione non interrotto?
 | FASE 3H. Controllare il circuito alimentazione. | Meno di 5 ohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1117 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare le connessioni allentate e pulire i poli. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianti a 12 V c.c.).
  • Almeno +24 V c.c. (impianti a 24 V c.c.).

Durante l'innesto motorino di avviamento:

  • Almeno +6,2 V c.c. (impianti a 12 V c.c.).
  • Almeno +12 V c.c. (impianti a 24 V c.c.).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Controllare la resistenza del cablaggio alimentazione OEM e del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di alimentazione ECM a 4 piedini.
  • Scollegare il morsetto positivo dalla batteria.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE tensione batteria 1 ECM e il connettore positivo (+) della batteria.
  • Misurare la resistenza tra il piedino RITORNO tensione batteria 1 ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile sia montato correttamente.

  • Controllare che il fusibile da 10 A sia montato come prescritto.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare se vi sono fusibili bruciati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se vi sono fusibili bruciati.

  • Controllare se il fusibile da 10 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio alimentazione OEM e il cablaggio motore.

Operazione guidata 3A - Controllare il connettore di alimentazione ECM a 4 piedini e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria 1 del connettore di alimentazione ECM a 4 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

10,0 - 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare la presenza di un corto tra piedini sull'alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.
  • Scollegare i cavi della batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE tensione batteria 1 del connettore di alimentazione ECM a 4 piedini e tutti gli altri piedini del connettore, eccetto gli altri piedini ALIMENTAZIONE tensione batteria 1.
  • Misurare la resistenza tra il piedino RITORNO tensione batteria 1 del connettore di alimentazione ECM a 4 piedini e tutti gli altri piedini del connettore, eccetto gli altri piedini RITORNO tensione batteria 1.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un cortocircuito tra piedini sul ritorno tensione batteria 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.
  • Scollegare i cavi della batteria.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino RITORNO tensione batteria 1 ECM del connettore di alimentazione ECM a 4 piedini e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un cortocircuito tra piedini sull'alimentazione tensione batteria 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM a 4 piedini dall'ECM.
  • Scollegare i cavi della batteria.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE tensione batteria 1 ECM del connettore di alimentazione ECM a 4 piedini e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare i cavi supplementari o accessori in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal morsetto positivo (+) della batteria, seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del conduttore di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3G

Operazione guidata 3G - Controllare l'alimentazione al conduttore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'alimentazione al conduttore ECM.

Controllare il conduttore di alimentazione tra il polo di accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni, vale a dire elettromagneti o relè.

Conduttore di alimentazione non interrotto?
SÌ NO
Nessuna riparazione

Intervenire adeguatamente in modo da eliminare l'interruzione.

Passa a 4A

Passa a 3H

Operazione guidata 3H - Controllare il circuito di alimentazione.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare il circuito di alimentazione.

  • Misurare la resistenza tra il polo di accensione del complessivo commutatore a chiave e il piedino SEGNALE alimentazione del connettore cablaggio motore a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 1117 non sia attivo.

Codice di guasto 1117 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare tutti i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1357. | Codice di guasto 1357 attivo o conteggi non attivi?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1357 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare tutti i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1357.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1357 attivo o conteggi non attivi?
SÌ NO

Rifornire il serbatoio remoto olio motore fino al livello appropriato.

 Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 1357 non sia attivo.

Codice di guasto 1357 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins.

Passa a 2B

Fasi di individuazione guasti appropriate

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1358 - Circuito sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather-Pack e numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 2185 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1358 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 2A. Controllare i piedini del connettore sensore posizione leva o pedale dell'acceleratore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione (alimentazione sensore 4) e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1359 attivo e codice di guasto 1358 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Codice di guasto 1358 attivo?
FASE 3. | Controllare il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore e cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-2. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1358 non attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4A-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 4A-2. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. |
 | FASE 4B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1358 non attivo?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 1358 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 2185

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1358 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente, vedere la procedura 019-362.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare se è attivo un codice di guasto.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore posizione leva o pedale acceleratore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-085.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione (alimentazione sensore 4) e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione (alimentazione sensore 4) e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore.

Misurare la tensione tra il piedino ALIMENTAZIONE posizione leva o pedale acceleratore (alimentazione sensore 4) e il piedino RITORNO posizione leva o pedale acceleratore (ritorno sensore 4) sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1359 attivo e codice di guasto 1358 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore posizione leva o pedale acceleratore al cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1358 è attivo?
SÌ NO

Rilevato sensore posizione leva o pedale acceleratore difettoso. Rivolgersi all'OEM o al concessionario per le istruzioni di riparazione.

Sostituire il sensore posizione leva o pedale acceleratore.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore e il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio OEM e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Riparare il cablaggio OEM danneggiato o sostituire la sezione cablaggio motore, a seconda di quale presenta il cablaggio, il connettore o i piedini danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Nessuna riparazione

Passa a 5A

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la resistenza tra il piedino RITORNO posizione leva o pedale acceleratore connettore cablaggio OEM al connettore cablaggio motore (ritorno sensore 4) e il piedino RITORNO (ritorno sensore 4) posizione leva o pedale acceleratore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Vedere la procedura 019-071.

Passa a 3A-2

Passa a 5A

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore cablaggio OEM al cablaggio motore e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Vedere la procedura 019-071.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1358 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Per tutte le interconnessioni cablaggio, vedere il cablaggio o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-204.

Nessuna riparazione

Passa a 5A

Passa a 4A-1

Operazione guidata 4A-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la resistenza tra il piedino RITORNO (ritorno sensore 4) posizione leva o pedale acceleratore connettore ECM del cablaggio motore e il piedino RITORNO (ritorno sensore 4) posizione leva o pedale acceleratore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito aperto.

Per tutte le interconnessioni cablaggio, vedere il cablaggio o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore ECM cablaggio motore e tutti gli altri piedini del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere il cablaggio o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1358 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM.

Richiedere l'autorizzazione preventiva. Vedere la procedura 019-031.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1358 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1359 - Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather-Pack, numero di particolare 3823996 - conduttore di prova femmina Weather-Pack e numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 2186 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1359 è attivo?
FASE 2. | Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1358 attivo e codice di guasto 1359 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 1359 è attivo?
FASE 3. | Controllare il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM |
 | FASE 3A-2. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-3. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 3A-4. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1359 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1359 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 2186

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1359 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente, vedere la procedura 019-362.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare i piedini del connettore cablaggio OEM e del connettore sensore posizione pedale acceleratore alla ricerca di:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore sensore posizione leva o pedale acceleratore o sul connettore cablaggio.

Pulire i piedini del connettore.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 o la procedura 019-085.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore.

Misurare la tensione tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4) e il piedino RITORNO posizione leva o pedale acceleratore (ritorno sensore 4) sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V (alimentazione sensore 4) posizione leva o pedale acceleratore e il piedino SEGNALE posizione leva o pedale acceleratore sul connettore sensore del cablaggio OEM.
  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Codice di guasto 1358 attivo e codice di guasto 1359 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il pedale acceleratore al cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1359 è attivo?
SÌ NO

Rilevato pedale acceleratore difettoso. Rivolgersi all'OEM o al concessionario per le istruzioni di riparazione.

Sostituire il pedale dell'acceleratore.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore e il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio OEM e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Riparare il cablaggio OEM danneggiato o sostituire la sezione cablaggio motore, a seconda di quale presenta il cablaggio, il connettore o i piedini danneggiati.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071, la procedura 019-208 oppure la procedura 019-043.

Nessuna riparazione

Passa a 5A

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V (alimentazione sensore 4) posizione leva o pedale acceleratore connettore cablaggio OEM al connettore cablaggio motore e il piedino ALIMENTAZIONE (alimentazione sensore 4) posizione leva o pedale acceleratore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE interrotto sul cablaggio OEM.

Per le istruzioni di riparazione, vedere il manuale di individuazione guasti e riparazioni OEM.

Vedere la procedura 019-071.

Passa a 3A-2

Passa a 5A

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore connettore cablaggio OEM al connettore cablaggio motore e il piedino connettore SEGNALE posizione leva o pedale acceleratore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Per le istruzioni di riparazione, vedere il manuale di individuazione guasti e riparazioni OEM.

Vedere la procedura 019-071.

Passa a 3A-2

Passa a 5A

Operazione guidata 3A-3 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore cablaggio OEM al cablaggio motore e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Vedere la procedura 019-071.

Passa a 3A-4

Passa a 5A

Operazione guidata 3A-4 - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore B OEM a 31 piedini del cablaggio motore
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore connettore cablaggio OEM a connettore cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Vedere la procedura 019-071.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1359 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e il cablaggio motore

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o la procedura 019-204.

Nessuna riparazione

Passa a 5A

Passa a 4A-1

Operazione guidata 4A-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE (alimentazione sensore 4) sensore posizione leva o pedale acceleratore connettore ECM del cablaggio motore e il piedino ALIMENTAZIONE (alimentazione sensore 4) sensore posizione leva o pedale acceleratore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE aperto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito aperto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE (alimentazione sensore 4) sensore posizione leva o pedale acceleratore connettore ECM del cablaggio motore e il piedino ALIMENTAZIONE (alimentazione sensore 4) sensore posizione leva o pedale acceleratore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito aperto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A-4

Passa a 5A

Operazione guidata 4A-4 - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio motore OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3B

Passa a 5A

Operazione guidata 4B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1359 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1359 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1361 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3823995 - conduttore di prova maschio Weather-Pack e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1361 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1595 attivo e codice di guasto 1361 non attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM) o del cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un cortocircuito verso massa di un piedino sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1361 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1361 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362.

Operazione guidata 2 - Controllare il circuito del sensore posizione leva o pedale dell'acceleratore remoto.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.

Intervento

Controllare i piedini del connettore OEM e del connettore sensore posizione pedale acceleratore remoto alla ricerca di:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il sensore posizione leva o pedale acceleratore remoto danneggiato.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043, la procedura 019-199 oppure la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'ALIMENTAZIONE 5 V (alimentazione sensore 1) e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'ALIMENTAZIONE 5 V (alimentazione sensore 1) posizione leva o pedale dell'acceleratore remoto e il RITORNO (ritorno sensore 1) posizione leva o pedale dell'acceleratore remoto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore remoto (alimentazione sensore 1) sul connettore sensore cablaggio OEM e il piedino RITORNO (ritorno sensore 1) posizione leva o pedale acceleratore remoto sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore di accensione su OFF
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto e il piedino SEGNALE posizione leva o pedale acceleratore remoto sul connettore cablaggio OEM sensore posizione leva o pedale acceleratore remoto.
  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1595 attivo e codice di guasto 1361 non attivo?
SÌ NO

Sostituire il sensore posizione leva o pedale acceleratore remoto.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM e cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se i piedini del connettore cablaggio motore e del connettore ECM a 50 piedini presentano:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore e il connettore ECM a 50 piedini.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto sul cablaggio motore a 50 piedini e il piedino ALIMENTAZIONE 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto del connettore sensore cablaggio.
  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore remoto sul connettore cablaggio motore a 50 piedini e il piedino SEGNALE posizione leva o pedale acceleratore remoto del connettore sensore cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto sul connettore cablaggio motore a 50 piedini e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore remoto sul connettore cablaggio motore a 50 piedini e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043, la procedura 019-199 oppure la procedura 019-071.

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un cortocircuito verso massa di un piedino sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Scollegare il tachigrafo (se in dotazione).

Intervento

Verificare l'eventuale presenza di un corto circuito piedini verso massa.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino ALIMENTAZIONE 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto sul connettore cablaggio motore a 50 piedini e la massa monoblocco.
  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE posizione leva o pedale acceleratore remoto sul connettore cablaggio motore a 50 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043, la procedura 019-199 oppure la procedura 019-071.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 1361 non sia attivo.

Codice di guasto 1361 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 38136358 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3824811 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se sono presenti codici di guasto alimentazione sensore pressione 1 collettore di aspirazione. | Il codice di guasto 1363 è attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto alimentazione sensore pressione 1 collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1363 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti Prestazioni motore nella sezione TT

Riparazione completata

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1369 - Circuito ingresso 1 sensore temperatura ausiliario: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1369 non attivo?
FASE 2. | Controllare il segnale in ingresso 1 sensore temperatura ausiliario e il circuito. |
 | FASE 2A. Controllare il segnale in ingresso 1 sensore temperatura ausiliario e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del segnale in ingresso 1 sensore temperatura ausiliario. | 180 ohm - 160 kohm?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio del fornitore di primo impianto (OEM) e il cablaggio motore. |
 | FASE 3A. Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1369 non attivo?
FASE 4. | Cancellare il codice di guasto |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1369 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1369 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362.

Passa a 2A

Operazione guidata 2 - Controllare il segnale in ingresso 1 sensore temperatura ausiliario e il circuito.

Operazione guidata 2A - Controllare il segnale in ingresso 1 sensore temperatura ausiliario e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il segnale in ingresso 1 sensore temperatura ausiliario e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ingresso 1 sensore temperatura ausiliario alla ricerca di:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sull'ingresso 1 sensore temperatura ausiliario o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del segnale in ingresso 1 sensore temperatura ausiliario.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ingresso 1 sensore temperatura ausiliario dal connettore cablaggio OEM.

Intervento

Controllare la resistenza del segnale in ingresso 1 sensore temperatura ausiliario.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO sul connettore segnale in ingresso 1 sensore temperatura ausiliario.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

180 ohm - 160 kohm?

Per ulteriori specifiche, vedere il manuale di individuazione guasti e riparazioni OEM.
SÌ NO
Nessuna riparazione

Sostituire l'ingresso 1 sensore temperatura ausiliario.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il cablaggio OEM, il cablaggio motore e i piedini del connettore ECM presentano:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio o i piedini del connettore danneggiati. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il sensore 1 temperatura ausiliario dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura ausiliario connettore ECM del cablaggio motore e il piedino RITORNO connettore sensore temperatura ausiliario del cablaggio OEM.

Per l'identificazione dei piedini connettore, vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO aperto sui cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto. Riparare o sostituire il cablaggio. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore segnale in ingresso 1 sensore temperatura ausiliario dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ausiliario connettore ECM del cablaggio motore e il piedino SEGNALE connettore sensore temperatura ausiliario del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE aperto sui cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire i cablaggi.

Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore segnale in ingresso 1 sensore temperatura ausiliario dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ausiliario sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE dei cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1369 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Richiedere l'autorizzazione preventiva. Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1369 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1371 - Circuito n. 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'alimentazione sensore e la presenza di codici di guasto multipli. | Codice di guasto alimentazione sensore 386 attivo?
FASE 2. | Controllare il circuito e il sensore pressione fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1372 attivo e codice di guasto 1371 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1371 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio OEM e il cablaggio motore. |
 | FASE 3A. Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1371 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1371 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore e la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto alimentazione sensore 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 386.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1372 attivo e codice di guasto 1371 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V c.c. pressione OEM e il piedino RITORNO pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1371 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM.

Vedere la documentazione di assistenza OEM.

No. Lo stacco e attacco del connettore hanno corretto l'anomalia.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il cablaggio motore dal connettore OEM a 31 piedini.

Intervento

Verificare se il cablaggio OEM, il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM, sul cablaggio OEM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 o la procedura 019-043.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione OEM connettore ECM del cablaggio motore e il piedino RITORNO connettore sensore pressione OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO aperto sui cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione OEM sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea ALIMENTAZIONE dei cablaggi collegati in serie.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini sul circuito di alimentazione.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1371 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore hanno corretto l'anomalia.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1371 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1372 - Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di scartare un ECM nuovo, prima di sostituirlo analizzare tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto alimentazione sensore 352 attivo?
FASE 2. | Controllare il circuito e il sensore pressione fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1371 attivo e codice di guasto 1372 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1372 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio OEM e il cablaggio motore. |
 | FASE 3A. Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1372 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1372 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto alimentazione sensore 352 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 352.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V c.c. pressione OEM e il piedino RITORNO pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE pressione OEM e il piedino SEGNALE pressione OEM sul connettore sensore pressione OEM del cablaggio OEM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1371 attivo e codice di guasto 1372 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1372 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM.

Vedere la documentazione di assistenza OEM.

No. Lo stacco e attacco del connettore hanno corretto l'anomalia.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il cablaggio motore dal connettore OEM a 31 piedini.

Intervento

Verificare se il cablaggio OEM, il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM, sul connettore cablaggio OEM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 o la procedura 019-043.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione OEM connettore ECM del cablaggio motore e il piedino RITORNO connettore sensore pressione OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO aperto sui cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pressione OEM connettore ECM del cablaggio motore e il piedino SEGNALE connettore sensore pressione OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Inferiore a 10 ohm
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE aperto sui cablaggi collegati in serie.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione OEM sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE dei cablaggi collegati in serie.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini sul circuito di segnale.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione OEM sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra un piedino e la massa sulla linea SEGNALE dei cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1372 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore hanno corretto l'anomalia.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1372 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1373 - Circuito n. 1 dispositivo attivazione avviamento (iniezione a etere): origine sconosciuta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack, numero di particolare 3823993 - conduttore di prova maschio Deutsch, numero di particolare 3823994 - conduttore di prova femmina Deutsch.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere). |
 | FASE 1A. Controllare il polo del connettore elettromagnete iniezione e il connettore cablaggio del fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la tensione di alimentazione in corrispondenza dell'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere). | Superiore a 17 V c.c.?
 | FASE 1C. Controllare la resistenza dell'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere). | La resistenza corrisponde al valore prescritto OEM?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare che i piedini del connettore cablaggio OEM e del connettore cablaggio motore non siano danneggiati. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 2D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare che i connettori cablaggio motore non siano danneggiati. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
FASE 4. | Controllare la tensione di alimentazione in corrispondenza dell'ECM. |
 | FASE 4A. Controllare la tensione di alimentazione in corrispondenza dell'ECM. | Superiore a 17 V c.c.?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 1373 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).

Operazione guidata 1A - Controllare il polo del connettore elettromagnete iniezione e il connettore cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere) dal cablaggio OEM.

Intervento

Controllare il polo del connettore elettromagnete iniezione e il connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata
  • Più conduttori collegati al terminale.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sull'elettromagnete o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'elettromagnete danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071. Vedere la procedura 019-197.

Passa a 5A

Passa a 1B

Operazione guidata 1B - Controllare la tensione di alimentazione in corrispondenza dell'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).

Condizioni

  • Portare il commutatore a chiave su ON
  • Scollegare l'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere) dal cablaggio OEM.

Intervento

Controllare la tensione di alimentazione in corrispondenza dell'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).

  • Misurare la tensione tra il connettore cablaggio OEM e la massa monoblocco.

Superiore a 17 V c.c.?
SÌ NO

Sostituire l'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere). Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Passa a 5A

Passa a 1C

Operazione guidata 1C - Controllare la resistenza dell'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere) dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).

  • Misurare la resistenza tra il polo del connettore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

La resistenza corrisponde al valore prescritto OEM?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere). Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare che i piedini del connettore cablaggio OEM e del connettore cablaggio motore non siano danneggiati.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dall'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).
  • Scollegare il connettore cablaggio OEM dal cablaggio motore in corrispondenza del connettore A OEM a 23 piedini.

Intervento

Controllare il connettore cablaggio OEM e i connettori cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata
  • Guarnizioni connettore mancanti o danneggiate.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Rilevato collegamento difettoso sul cablaggio OEM o sul cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata dei cablaggi collegati in serie.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 5A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dall'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).
  • Scollegare il connettore cablaggio OEM dal cablaggio motore in corrispondenza del connettore A OEM a 23 piedini.

Intervento

Controllare che non vi sia un corto verso massa nel cablaggio OEM.

  • Misurare la resistenza tra il connettore cablaggio elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere) (capocorda ad anello) e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

  • Vedere la procedura 019-071.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dall'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).
  • Scollegare il connettore cablaggio OEM dal cablaggio motore in corrispondenza del connettore A OEM a 23 piedini.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino circuito 1 dispositivo abilitazione avviamento (iniezione a etere) del connettore A OEM a 23 piedini, lato cablaggio motore, e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM. Vedere la procedura 019-071.

Passa a 2D

Passa a 5A

Operazione guidata 2D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dall'elettromagnete circuito 1 dispositivo abilitazione avviamento (iniezione a etere).
  • Scollegare il connettore cablaggio OEM dal cablaggio motore in corrispondenza del connettore A OEM a 23 piedini.

Intervento

Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza tra il connettore elettromagnete cablaggio OEM e il piedino circuito 1 dispositivo abilitazione avviamento (iniezione a etere) del cablaggio OEM lato connettore A OEM a 23 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Vedere la procedura 019-071.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare che i piedini dei connettori cablaggio motore non siano danneggiati.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutti i connettori cablaggio.

Intervento

Controllare i connettori cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutti i connettori cablaggio.

Intervento

Controllare che non vi sia un corto verso massa nel cablaggio motore.

  • Misurare la resistenza tra il piedino circuito 1 dispositivo abilitazione avviamento (iniezione a etere) del connettore ECM a 60 piedini cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto verso massa.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutti i connettori cablaggio

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino circuito 1 dispositivo abilitazione avviamento (iniezione a etere) sul lato ECM e tutti gli altri piedini del connettore ECM a 60 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutti i connettori cablaggio

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino circuito 1 dispositivo abilitazione avviamento (iniezione a etere) del connettore A OEM a 23 piedini e il piedino circuito 1 dispositivo abilitazione avviamento (iniezione a etere) del connettore cablaggio motore, connettore ECM a 60 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare la tensione di alimentazione in corrispondenza del connettore ECM a 60 piedini.

Operazione guidata 4A - Controllare la tensione di alimentazione in corrispondenza del connettore ECM a 60 piedini.

Condizioni

  • Portare il commutatore a chiave su ON
  • Sistema circuito 1 dispositivo abilitazione avviamento (iniezione a etere) abilitato
  • Temperatura liquido di raffreddamento inferiore alla soglia calibrata ECM.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare la tensione di alimentazione in corrispondenza dell'ECM.

  • Misurare la tensione di alimentazione tra il piedino circuito 1 dispositivo abilitazione avviamento (iniezione a etere) del connettore ECM a 60 piedini e la massa monoblocco.

Superiore a 17 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 1373 non sia attivo.

Codice di guasto 1373 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3164596 - conduttore di prova maschio Framatome e numero di particolare 3164597 - conduttore di prova femmina Framatome.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti i codici di guasto relativi all'alimentazione 5 V regime/posizione albero a camme motore (alimentazione sensore 2). | Codice di guasto 187 o 227 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1376 è attivo?
FASE 2. | Controllare il sensore regime/posizione albero a camme motore e il circuito. |
 | FASE 2A. Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il circuito di alimentazione 5 V regime/posizione albero a camme motore (alimentazione sensore 2) e il circuito di ritorno regime/posizione albero a camme motore (ritorno sensore 2). | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Stato sensore regime/posizione albero a camme motore basso?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2C-2. Controllare il sensore regime/posizione albero a camme. |
 | FASE 2C-3. Controllare la risposta del circuito. |
 | FASE 2C-4. Verificare che il traferro del sensore regime/posizione albero a camme motore sia adeguato. |
 | FASE 2D. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2E. Controllare che vi sia risposta dall'ECM. | Stato sensore regime/posizione albero a camme motore basso?
 | FASE 2E-1. Controllare che vi sia risposta dall'ECM. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sensore ECM e il circuito di ritorno. | 4,75 - 5,25 V c.c.?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 689 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto relativi all'alimentazione 5 V regime/posizione albero a camme motore (alimentazione sensore 2).

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187 o 227 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 187 o 227

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 1376 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Fare riferimento alla modalità 019-362

Operazione guidata 2 - Controllare il sensore regime/posizione albero a camme motore e il circuito.

Operazione guidata 2A - Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio motore e del connettore sensore regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore regime/posizione albero a camme motore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere procedura 019-043, Vedere procedura 019-199, or Vedere procedura 019-363.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il circuito di alimentazione 5 V regime/posizione albero a camme motore (alimentazione sensore 2) e il circuito di ritorno regime/posizione albero a camme motore (ritorno sensore 2).

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore regime/posizione albero a camme dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione in corrispondenza del connettore sensore regime/posizione albero a camme.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V regime/posizione albero a camme motore (alimentazione sensore 2) e il piedino RITORNO regime/posizione albero a camme motore (ritorno sensore 2) in corrispondenza del connettore sensore regime/posizione albero a camme motore del cablaggio motore.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore regime/posizione albero a camme dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore regime/posizione albero a camme motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Stato sensore regime/posizione albero a camme motore basso?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-1

Passa a 2D

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore regime/posizione albero a camme dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V regime/posizione albero a camme motore (alimentazione sensore 2) e il piedino SEGNALE regime/posizione albero a camme motore in corrispondenza del connettore sensore regime/posizione albero a camme motore del cablaggio motore.
  • Leggere lo stato del sensore regime/posizione albero a camme motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Stato sensore regime/posizione albero a camme motore alto?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-2

Passa a 2D

Operazione guidata 2C-2 - Controllare il sensore regime/posizione albero a camme.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il sensore regime/posizione albero a camme motore dal motore. Vedere la procedura 019-363.

Intervento

Controllare il sensore regime/posizione albero a camme.

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica.

Estremità sensore danneggiata?
SÌ NO

Sostituire il sensore regime/posizione albero a camme.

Vedere la procedura 019-363.

Nessuna riparazione

Passa a 4A

Passa a 2C-3

Operazione guidata 2C-3 - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il sensore regime/posizione albero a camme motore dal motore. Fare riferimento alla modalità 019-363
  • Accertarsi che il sensore regime/posizione albero a camme motore sia collegato al cablaggio
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore regime/posizione albero a camme.

  • Usare il lato cricchetto della chiave a bussola utilizzata per staccare il sensore regime/posizione albero a camme dal motore. Posizionarlo a filo del sensore regime/posizione albero a camme motore in modo che il bordo della chiave a bussola si trovi sul bordo del sensore. Fare scorrere lentamente la chiave a bussola perpendicolarmente alla linea tracciata sul sensore regime/posizione albero a camme o perpendicolarmente alla staffa di attacco del sensore.
  • Controllare che la risposta dell'ECM sia corretta.
  • Leggere lo stato del sensore regime/posizione albero a camme motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Lo stato del sensore regime/posizione albero a camme motore varia da alto a basso o da basso ad alto, o lo stato indica l'avvenuto intervento?

SÌ NO
Nessuna riparazione

Sostituire il sensore regime/posizione albero a camme.

Vedere la procedura 019-363.

Passa a 2C-4

Passa a 4A

Operazione guidata 2C-4 - Verificare che il traferro del sensore regime/posizione albero a camme motore sia adeguato.

Condizioni

  • Disinserire il commutatore a chiave
  • Montare il sensore regime/posizione albero a camme sul motore e collegarlo al cablaggio. Fare riferimento alla modalità 019-363
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Innestare momentaneamente il motorino di avviamento senza però avviare il motore. Ripetere l'operazione il numero di volte richiesto.

Intervento

Monitorare lo stato del sensore regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Variazione di stato da alto a basso o da basso ad alto, o lo stato indica l'avvenuto azionamento.

Il sensore regime/posizione albero a camme motore varia da alto a basso o da basso ad alto, o lo stato indica l'avvenuto intervento?
SÌ NO
Nessuna riparazione

Controllare che i denti dell'ingranaggio albero a camme non siano danneggiati o in rotazione.

Vedere la procedura 001-018 nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Passa a 4A

Passa a 4A

Operazione guidata 2D - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare il cablaggio motore e i piedini del connettore ECM a 60 piedini alla ricerca di quanto segue:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nei o sui piedini connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o vedere la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 2E

Operazione guidata 2E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore regime/posizione albero a camme motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Stato sensore regime/posizione albero a camme motore basso?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 2E-1

Passa a 4A

Operazione guidata 2E-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare la connessione cablaggio motore dal connettore ECM a 60 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V regime/posizione albero a camme motore (alimentazione sensore 2) e il piedino SEGNALE regime/posizione albero a camme motore in corrispondenza del foro ECM.
  • Leggere lo stato del sensore regime/posizione albero a camme motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Stato sensore regime/posizione albero a camme motore alto?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente la sezione danneggiata.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 o vedere la procedura 019-199.

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM.

Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nei o sui piedini connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o vedere la procedura 019-199.

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito di alimentazione 5 V regime/posizione albero a camme motore (alimentazione sensore 2) e il circuito di ritorno regime/posizione albero a camme motore (ritorno sensore 2).

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il piedino ALIMENTAZIONE 5 V regime/posizione albero a camme motore ECM (alimentazione sensore 2) e il circuito piedino RITORNO regime/posizione albero a camme motore.

Misurare la tensione tra il piedino ALIMENTAZIONE 5 V regime/posizione albero a camme motore (alimentazione sensore 2) e il piedino RITORNO regime/posizione albero a camme motore in corrispondenza del foro cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o vedere la procedura 019-199.

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1376 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1381 - Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali.

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto multipli. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 1369 e 1596 non attivi
FASE 2. | Controllare il sensore temperatura ausiliario. |
 | FASE 2A. Controllare il sensore temperatura ausiliario con lo strumento elettronico di assistenza INSITE™. | Il valore di lettura del sensore temperatura ausiliario (strumento elettronico di assistenza INSITE™) corrisponde alla temperatura effettiva?
 | FASE 2B. Controllare i valori di soglia del sensore temperatura ausiliario con lo strumento elettronico di assistenza INSITE™. | I valori di lettura del sensore temperatura ausiliario non sono superiori o inferiori ai valori di soglia del sensore temperatura ausiliario?
 | FASE 2C. Controllare il sensore temperatura ausiliario e i piedini del connettore del fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare la resistenza del sensore temperatura ausiliario. | Resistenza sensore temperatura ausiliario?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1381 non attivo
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la presenza di codici di guasto multipli.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1369 e 1596 non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ausiliario.

Operazione guidata 2A - Controllare il sensore temperatura ausiliario con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la temperatura OEM.

  • Verificare la temperatura effettiva mediante termocoppia o sonda di temperatura analoga. Per le procedure di controllo della temperatura, vedere il manuale di individuazione guasti e riparazioni OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare la temperatura.

Il valore di lettura del sensore temperatura ausiliario (strumento elettronico di assistenza INSITE™) corrisponde alla temperatura effettiva?

SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura ausiliario.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare i valori di soglia del sensore temperatura ausiliario con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i valori di soglia della temperatura OEM.

  • Per le caratteristiche dei valori di soglia della temperatura, vedere il manuale di individuazione guasti e riparazioni OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i valori di soglia della temperatura.

I valori di lettura del sensore temperatura ausiliario non sono superiori o inferiori ai valori di soglia del sensore temperatura ausiliario?

SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura ausiliario.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il sensore temperatura ausiliario e i piedini del connettore cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore sensore temperatura ausiliario.

Intervento

Controllare il sensore temperatura ausiliario e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul cablaggio OEM o sul connettore sensore temperatura ausiliario.

Pulire il connettore e i piedini. Per le procedure di riparazione o di sostituzione, vedere la procedura 019-071 o il manuale di individuazione guasti e riparazioni OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

 Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare la resistenza del sensore temperatura ausiliario.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore sensore temperatura ausiliario.

Intervento

Controllare la resistenza del sensore temperatura ausiliario.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Resistenza sensore?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura ausiliario.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1381 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Cancellare i codici di guasto. |
 | FASE 1A. Disabilitare il codice di guasto. | Codice di guasto 1387 non attivo
 | FASE 1B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Cancellare i codici di guasto

Operazione guidata 1A - Disabilitare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Nessun intervento correttivo.

  • Nessun intervento correttivo.

Codice di guasto 1387 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1411 - Circuito potenziometro di regolazione frequenza in uscita generatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack , numero di particolare 3823996 - conduttore di prova femmina Weather-Pack e numero di particolare 3824774 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il potenziometro di regolazione frequenza in uscita generatore. |
 | FASE 1A. Controllare che i piedini del complessivo potenziometro di regolazione frequenza in uscita generatore non siano danneggiati. | Nessun piedino danneggiato?
 | FASE 1B. Controllare che non vi sia un circuito interrotto. | Meno di 5 Kohm?
 | FASE 1C. Controllare la gamma di resistenza del potenziometro di regolazione frequenza in uscita generatore. | La resistenza varia?
FASE 2. | Controllare il cablaggio interfaccia generatore. |
 | FASE 2A. Verificare il cablaggio interfaccia generatore e i piedini del connettore ECM. | Nessun piedino danneggiato?
 | FASE 2B. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
FASE 3. | Cancellare i codici di guasto |
 | FASE 3A. Disabilitare i codici di guasto. | Codice di guasto 1411 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il potenziometro di regolazione frequenza in uscita generatore.

Operazione guidata 1A - Controllare che i piedini del complessivo potenziometro di regolazione frequenza in uscita generatore non siano danneggiati.

Condizioni

  • Interruttore Stop/Run (Arresto/Attivazione) in posizione Stop.

Intervento

Controllare che i piedini del complessivo potenziometro di regolazione frequenza in uscita generatore non siano danneggiati.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Nessun piedino danneggiato?
SÌ NO
Nessuna riparazione

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il potenziometro di regolazione frequenza in uscita generatore. Consultare il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).
  • Riparare il cablaggio interfaccia generatore. Vedere la procedura 019-213 o la procedura 019-199.
  • Sostituire il cablaggio interfaccia generatore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Interruttore Stop/Run (Arresto/Attivazione) in posizione di arresto.
  • Scollegare il connettore potenziometro di regolazione frequenza in uscita generatore dal connettore cablaggio.

Intervento

Controllare la resistenza del potenziometro di regolazione frequenza in uscita generatore.

  • Usando un multimetro, misurare la resistenza tra i piedini del potenziometro di regolazione frequenza in uscita generatore.

1C
SÌ NO
Nessuna riparazione

Sostituire il potenziometro di regolazione frequenza in uscita generatore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Meno di 5 Kohm?

Meno di 5 Kohm?

Operazione guidata 1C - Controllare la gamma di resistenza del potenziometro di regolazione frequenza in uscita generatore.

Condizioni

  • Interruttore Stop/Run (Arresto/Attivazione) in posizione STOP.
  • Scollegare il connettore potenziometro di regolazione frequenza in uscita generatore dal connettore cablaggio.
  • Regolare il potenziometro di regolazione frequenza in uscita generatore sull'intera gamma.

Intervento

Controllare la gamma di resistenza del potenziometro di regolazione frequenza in uscita generatore.

  • Usando un multimetro, misurare la resistenza tra i piedini del potenziometro di regolazione frequenza in uscita generatore.

1C
SÌ NO
Nessuna riparazione

Sostituire il potenziometro di regolazione frequenza in uscita generatore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

La resistenza varia?

La resistenza varia?

Operazione guidata 2 - Controllare il cablaggio interfaccia generatore.

Operazione guidata 2A - Verificare il cablaggio interfaccia generatore e i piedini del connettore ECM.

Condizioni

  • Interruttore Stop/Run (Arresto/Attivazione) in posizione STOP.
  • Scollegare il cablaggio interfaccia generatore dall'ECM.

Intervento

Verificare il cablaggio interfaccia generatore e i piedini del connettore ECM.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Nessun piedino danneggiato?
SÌ NO

Riparare i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio interfaccia generatore. Vedere la procedura 019-213 o la procedura 019-199.
  • Sostituire il cablaggio interfaccia generatore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllo presenza corto circuito tra piedini.

Condizioni

  • Interruttore Stop/Run (Arresto/Attivazione) in posizione STOP.
  • Scollegare il cablaggio interfaccia generatore dall'ECM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino RITORNO potenziometro di regolazione guadagno opzionale del connettore ECM cablaggio motore (ritorno sensore 4) e il piedino RITORNO potenziometro di regolazione guadagno opzionale del connettore cablaggio OEM (ritorno sensore 4).

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio interfaccia generatore.

  • Riparare il cablaggio interfaccia generatore. Vedere la procedura 019-213.
  • Sostituire il cablaggio interfaccia generatore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Interruttore Stop/Run (Arresto/Attivazione) in posizione STOP.
  • Scollegare il cablaggio interfaccia generatore dall'ECM.
  • Scollegare la lampadina dal cablaggio interfaccia generatore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE potenziometro di regolazione frequenza in uscita generatore sul connettore cablaggio motore ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V potenziometro di regolazione guadagno (alimentazione sensore 4) sul connettore cablaggio motore ECM e tutti gli altri piedini del connettore.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO

Riparare o sostituire il cablaggio interfaccia generatore.

  • Riparare il cablaggio interfaccia generatore. Vedere la procedura 019-213.
  • Sostituire il cablaggio interfaccia generatore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Rilevato sul cablaggio motore corto circuito tra piedini sul conduttore SEGNALE potenziometro di regolazione guadagno opzionale o sul conduttore ALIMENTAZIONE 5 V potenziometro di regolazione guadagno (alimentazione sensore 4).

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto

Operazione guidata 3A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE che il codice di guasto non sia attivo.

Codice di guasto 1411 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1412 - Circuito potenziometro di regolazione scarto permanente: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3823996 - conduttore di prova femmina Weather-Pack e numero di particolare 3824774 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1412 non attivo?
FASE 2. | Controllare il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM) |
 | FASE 2A. Controllare i connettori cablaggio motore e cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto |
 | FASE 3A. Disabilitare i codici di guasto. | Codice di guasto 1412 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1412 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Fare riferimento alla modalità 019-362

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio motore e il cablaggio OEM

Operazione guidata 2A - Controllare i connettori cablaggio motore e cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM a 50 e a 60 piedini cablaggio motore.
  • Scollegare i connettori cablaggio OEM dai connettori cablaggio motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore cablaggio motore all'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore cablaggio motore, sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore, il cablaggio OEM o l'ECM.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-071, la procedura 019-043 oppure la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore a 31 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO potenziometro di regolazione guadagno opzionale del connettore ECM cablaggio motore (ritorno sensore 4) e il piedino RITORNO potenziometro di regolazione guadagno opzionale del connettore cablaggio OEM (ritorno sensore 4).

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO potenziometro di regolazione guadagno opzionale (ritorno sensore 4) aperto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dai connettori ECM a 50 e a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE potenziometro di regolazione scarto sul connettore cablaggio motore ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V potenziometro di regolazione guadagno opzionale (alimentazione sensore 4) sul connettore cablaggio motore ECM e tutti gli altri piedini del connettore.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Si è verificato un guasto del cablaggio comando generatore o del potenziometro. Per le istruzioni di riparazione, vedere il manuale di individuazione guasti e riparazioni OEM.

Rilevato sul cablaggio motore corto circuito tra piedini sul conduttore SEGNALE potenziometro di regolazione scarto o sul conduttore ALIMENTAZIONE 5 V potenziometro di regolazione guadagno (alimentazione sensore 4).

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto

Operazione guidata 3A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE che il codice di guasto non sia attivo.

Codice di guasto 1412 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1418 - Circuito potenziometro di regolazione guadagno: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3823996 - conduttore di prova femmina Weather-Pack e numero di particolare 3824774 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1418 non attivo?
FASE 2. | Controllare il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM) |
 | FASE 2A. Controllare i connettori cablaggio motore e cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto |
 | FASE 3A. Disabilitare i codici di guasto. | Codice di guasto 1418 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1418 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente, vedere la procedura 019-362

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio motore e il cablaggio OEM

Operazione guidata 2A - Controllare i connettori cablaggio motore e cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio OEM dal connettore cablaggio motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore cablaggio motore all'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore cablaggio motore, sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore, il cablaggio OEM o l'ECM.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-071, la procedura 019-043 oppure la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il cablaggio motore dal connettore a 31 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO potenziometro di regolazione guadagno opzionale del connettore ECM cablaggio motore (ritorno sensore 4) e il piedino RITORNO potenziometro di regolazione guadagno opzionale del connettore cablaggio OEM (ritorno sensore 4).

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO potenziometro di regolazione guadagno opzionale (ritorno sensore 4) aperto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il cablaggio motore dal connettore a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE potenziometro di regolazione guadagno sul connettore cablaggio motore ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V potenziometro di regolazione guadagno (alimentazione sensore 4) sul connettore cablaggio motore ECM e tutti gli altri piedini del connettore.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Si è verificato un guasto del cablaggio comando generatore o del potenziometro. Per le istruzioni di riparazione, vedere il manuale di individuazione guasti e riparazioni OEM.

Rilevato sul cablaggio motore corto circuito tra piedini sul conduttore SEGNALE potenziometro di regolazione guadagno o sul conduttore ALIMENTAZIONE 5 V potenziometro di regolazione guadagno (alimentazione sensore 4).

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto

Operazione guidata 3A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE che il codice di guasto non sia attivo.

Codice di guasto 1418 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1427 - Il dispositivo diagnostico comando relè arresto sovraggiri ha individuato un'anomalia: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1427 non attivo?
FASE 2. | Controllare il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM) |
 | FASE 2A. Controllare i connettori cablaggio motore e cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1427 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1427 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente, vedere la procedura 019-362.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio motore e il cablaggio OEM.

Operazione guidata 2A - Controllare i connettori cablaggio motore e cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore modulo di controllo motore (ECM) a 50 piedini
  • Scollegare il connettore cablaggio OEM dal connettore cablaggio motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore cablaggio motore all'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore cablaggio motore, sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore, il cablaggio OEM o l'ECM.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio motore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE arresto per sovraggiri connettore ECM del cablaggio motore e il piedino SEGNALE arresto per sovraggiri connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE arresto per sovraggiri interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio motore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE arresto per sovraggiri sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE arresto per sovraggiri del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio motore dal connettore cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE arresto per sovraggiri sul connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Si è verificato un guasto del cablaggio comando generatore o della lampadina. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Rilevato cortocircuito verso massa sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto circuito verso massa.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1427 non attivo?
SÌ NO

Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1428 - Il dispositivo diagnostico comando relè arresto pressione olio insufficiente (LOP) ha individuato un'anomalia: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1428 non attivo?
FASE 2. | Controllare il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM) |
 | FASE 2A. Controllare i connettori cablaggio motore e cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1428 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1428 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente, vedere la procedura 019-362.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio motore e il cablaggio OEM.

Operazione guidata 2A - Controllare i connettori cablaggio motore e cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore modulo di controllo motore (ECM) a 50 piedini
  • Scollegare il connettore cablaggio OEM a 31 piedini dal connettore cablaggio motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore cablaggio motore all'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore cablaggio motore, sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore, il cablaggio OEM o l'ECM.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-071, la procedura 019-043 oppure la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio motore dal connettore cablaggio OEM a 31 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE arresto per pressione olio insufficiente connettore ECM del cablaggio motore e il piedino SEGNALE arresto per pressione olio insufficiente connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE arresto per pressione olio insufficiente aperto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio motore dal connettore cablaggio OEM a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE arresto per pressione olio insufficiente sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE arresto per pressione olio insufficiente sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio motore dal connettore cablaggio OEM a 31 piedini.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE arresto per pressione olio insufficiente sul connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Si è verificato un guasto del cablaggio comando generatore o della lampadina. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Rilevato cortocircuito verso massa sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto circuito verso massa.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1428 non attivo?
SÌ NO

Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1514 - Frequenza circuito sensore 1 posizione leva o pedale acceleratore: frequenza, ampiezza impulso o intervallo anomalo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3823993 - conduttore di prova maschio Deutsch e numero di particolare 3823994 - conduttore di prova femmina Deutsch.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 1A. Controllare i piedini dei connettori cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 1C. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
 | FASE 1D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2C. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
 | FASE 2D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 2E. Controllare l'alimentazione segnale di frequenza ai dispositivi OEM. | Segnale di frequenza OEM corretto?
FASE 3. | Controllare che vi sia risposta dall'ECM. |
 | FASE 3A. Controllare che la risposta dell'ECM sia corretta. | Codice di guasto 1514 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1514 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllo cablaggio OEM.

Operazione guidata 1A - Controllare i piedini dei connettori cablaggio OEM e cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal cablaggio motore in corrispondenza del connettore B OEM a 31 piedini.

Intervento

Controllare i piedini del connettore cablaggio OEM e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Rilevato collegamento difettoso sul cablaggio OEM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire le sezioni danneggiate o i cablaggi collegati in serie.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071, la procedura 019-043 oppure la procedura 019-199.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore cablaggio motore in corrispondenza del connettore B OEM a 31 piedini
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE del connettore B a 31 piedini cablaggio OEM e il piedino SEGNALE del connettore pedale.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM. Vedere la procedura 019-071.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore cablaggio motore in corrispondenza del connettore B OEM a 31 piedini
  • Collegare il sensore posizione leva o pedale acceleratore al cablaggio OEM.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza tra il piedino SEGNALE del cablaggio connettore B OEM a 31 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM. Vedere la procedura 019-071.

Passa a 1D

Passa a 4A

Operazione guidata 1D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore cablaggio motore in corrispondenza del connettore B OEM a 31 piedini
  • Collegare il sensore posizione leva o pedale acceleratore al cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del cablaggio connettore B OEM a 31 piedini e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM. Vedere la procedura 019-071.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Rilevato collegamento difettoso sul cablaggio motore o sul connettore ECM.

Pulire il connettore e i piedini.

Sostituire le sezioni danneggiate dei cablaggi collegati in serie.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o la procedura 019-204.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore cablaggio motore in corrispondenza del connettore B OEM a 31 piedini
  • Scollegare il cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE del connettore ECM a 50 piedini del connettore ECM cablaggio motore e il piedino SEGNALE del connettore a 31 piedini cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore cablaggio motore in corrispondenza del connettore B OEM a 31 piedini
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza tra il piedino SEGNALE del connettore ECM a 50 piedini cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto verso massa.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore cablaggio motore in corrispondenza del connettore B OEM a 31 piedini
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del connettore ECM a 50 piedini cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare l'alimentazione segnale di frequenza ai dispositivi OEM.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il segnale di frequenza del/dei dispositivi OEM.

  • Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Segnale di frequenza corretto?
SÌ NO

Sostituire l'ECM? Vedere la procedura 019-031.

Riparare o sostituire il dispositivo OEM.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare che vi sia risposta dall'ECM.

Operazione guidata 3A - Controllare che la risposta dell'ECM sia corretta.

Condizioni

  • Scollegare il connettore cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1514 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 1514 non sia attivo.

Codice di guasto 1514 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1543 - Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
FASE 2. | Controllare il sensore di pressione OEM e il circuito. |
 | FASE 2A. Per le applicazioni motori marini,controllare se è presente un ponticello resistivo quando non viene utilizzato il sensore di pressione. | Ponticello resistivo montato sul cablaggio di prolunga quando non viene utilizzato il sensore di pressione OEM?
 | FASE 2B. Applicazioni marine: controllare il ponticello resistivo. | La resistenza tra i piedini è corretta?
 | FASE 2C. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2E. Controllare la risposta del circuito. | Codice di guasto 297 attivo e codice di guasto 298 non attivo?
 | FASE 2F. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 298 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 298 non attivo?
FASE 4. | Cancellazione codici di guasto. |
 | FASE 4A. Disabilitare i codici di guasto. | Codice di guasto 1543 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Usare l'albero di individuazione guasti relativo al codice di guasto 352.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Per le applicazioni motori marini,controllare se è presente un ponticello resistivo quando non viene utilizzato il sensore di pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il sensore di pressione OEM A sia montato.

  • Quando non viene utilizzato il sensore di pressione OEM, controllare che sul cablaggio di prolunga sia montato un ponticello resistivo.

Ponticello resistivo montato sul cablaggio di prolunga quando non viene utilizzato il sensore di pressione OEM?

SÌ NO
Nessuna riparazione

Montare il ponticello resistivo sul cablaggio di prolunga.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Applicazioni marine: controllare il ponticello resistivo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di prolunga.

Intervento

Controllare la resistenza tra i piedini.

  • Tra il piedino 1 e il piedino 2: 1,2 Kohm
  • Tra il piedino 2 e il piedino 3: 1,5 Kohm
  • Tra il piedino 1 e il piedino 3: 270 ohm

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Valore di resistenza tra i piedini conforme alle prescrizioni?
SÌ NO
Nessuna riparazione

Sostituire il ponticello resistivo.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione OEM e il piedino RITORNO pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione OEM e il piedino SEGNALE pressione OEM sul connettore sensore pressione OEM del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 297 attivo e codice di guasto 298 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione OEM. Vedere il manuale di assistenza OEM.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

  • Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di pressione OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Inferiore a 10 ohm
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

  • Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore segnale del cablaggio OEM.

  • Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore segnale del cablaggio OEM.

  • Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 non attivo?
SÌ NO

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1543 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1544 - Segnale in ingresso 1 sensore pressione ausiliario: istruzioni speciali

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo del radiatore a motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50°C [122°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1544. | Codice di guasto 1544 attivo o conteggi non attivi?
FASE 2. | Controllare l'impostazione allarme insufficiente pressione olio/riduzione di potenza. |
 | FASE 2A. Controllare l'impostazione allarme insufficiente pressione olio/riduzione di potenza. | Parametri conformi alle specifiche OEM?
 | FASE 2B. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1544 è attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1544.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1544 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione fornito dall'OEM. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare l'impostazione allarme insufficiente pressione olio/riduzione di potenza.

Operazione guidata 2A - Controllare l'impostazione allarme insufficiente pressione olio/riduzione di potenza.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'impostazione allarme insufficiente pressione olio/riduzione di potenza.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la "Soglia pressione ausiliari OEM".

Parametri conformi alle specifiche OEM?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione fornito dall'OEM. Per le istruzioni di riparazione, fare riferimento al manuale di assistenza OEM.

Regolare il parametro in base alle impostazioni OEM corrette. Usare lo strumento elettronico di assistenza INSITE™ per controllare i parametri impostati.

Vedere il manuale di assistenza OEM.

Passa a 2B

Operazione guidata 2B - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore a un regime superiore a 1000 giri/min.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: Il codice di guasto si disattiva solo se l'ECM rileva una condizione soddisfacente nota per un certo periodo di tempo (5 secondi circa) e con il motore in funzione a un regime superiore a 1000 giri/min.

Il codice di guasto 1544 è attivo?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione fornito dall'OEM. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Vedere il manuale di assistenza OEM.

Riparazione completata.

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1595 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3823995 - conduttore di prova maschio Weather-Pack e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1595 è attivo?
FASE 2. | Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'alimentazione 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto e il ritorno (ritorno sensore 1) posizione leva o pedale acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1361 attivo e codice di guasto 1595 non attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM) o del cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1595 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 386

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1595 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362.

Operazione guidata 2 - Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il sensore posizione leva o pedale acceleratore remoto danneggiato.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'alimentazione 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto e il ritorno (ritorno sensore 1) posizione leva o pedale acceleratore remoto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore remoto (alimentazione sensore 1) e il piedino RITORNO posizione leva o pedale acceleratore remoto (ritorno sensore 1) sul connettore sensore del cablaggio OEM.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1361 attivo e codice di guasto 1595 non attivo?
SÌ NO

Sostituire il sensore posizione leva o pedale acceleratore remoto.

Per le istruzioni di sostituzione, vedere il manuale di individuazione guasti e riparazioni OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043, la procedura 019-204 oppure la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.

Intervento

Continuità tra connettori cablaggio, controllo continuità tra piedini:

  • Misurare la resistenza del piedino seguente tra il connettore ECM cablaggio motore e il connettore sensore posizione leva o pedale acceleratore remoto del cablaggio OEM.
  • Piedino RITORNO posizione leva o pedale acceleratore remoto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071. Vedere la procedura 019-043.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore sensore posizione leva o pedale acceleratore remoto dal connettore cablaggio OEM.

Intervento

Corto circuito su un connettore - controllo tra piedini:

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra i seguenti piedini connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore:

Piedino ALIMENTAZIONE 5 V (alimentazione sensore 1) posizione leva o pedale acceleratore remoto e piedino SEGNALE posizione leva o pedale acceleratore remoto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031.

Sottoporre a individuazione guasti ciascun cablaggio collegato in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1595 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1596 - Circuito ingresso 1 sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare il modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1596 non attivo?
FASE 2. | Controllare il circuito e il sensore temperatura fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1369 attivo e codice di guasto 1596 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1596 attivo?
FASE 3. | Controllare l'ECM, il cablaggio OEM o il cablaggio motore. |
 | FASE 3A. Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1596 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1596 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 1596 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore temperatura OEM dal connettore cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071.

Per le istruzioni di riparazione sensore, vedere il manuale di individuazione guasti e riparazioni OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore temperatura OEM dal connettore cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 1369 attivo e codice di guasto 1596 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 1596 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di temperatura OEM.

Vedere le procedure di individuazione guasti OEM.

No. Lo stacco e il rimontaggio del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare i cablaggi e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggi.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore temperatura OEM dal connettore cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura OEM sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE dei cablaggi collegati in serie.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini sul circuito di segnale.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore temperatura OEM dal connettore cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura OEM sul connettore ECM cablaggio motore e la massa.

Vedere le tecniche di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra un piedino e la massa sul conduttore SEGNALE dei cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1596 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1596 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM |
 | FASE 1A. Controllare l'ECM | Codice di guasto 1597 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto inattivi per il codice 1597 | Meno di tre conteggi?
FASE 2. | Cancellare i codici di guasto |
 | FASE 2A. Disabilitare il codice di guasto | Codice di guasto 1597 non attivo?
 | FASE 2B. Cancellare i codici di guasto non attivi | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'ECM

Operazione guidata 1A - Controllare l'ECM

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su OFF e attendere 5 secondi.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare lo stato dei codici di guasto.

Il codice di guasto 1597 è attivo?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 1597.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il conteggio codici di guasto inattivi per il codice 1597

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 1597.

I conteggi sono meno di 3?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 2B

Riparazione completata

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1597 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1774 - Circuito controllo pompa adescamento olio motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1774 è attivo?
FASE 2. | Controllare il circuito e sensori pompa di adescamento olio motore. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare piedini connettore entrata interruttore pompa OEM connettore. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare la tensione di ingresso interruttore pompa OEM. | 4,75-5,25 V c.c.?
FASE 3. | Controllare pompa adescamento olio motore. |
 | FASE 3A. Controllare funzionamento pompa adescamento motore. | Pompare il funzionamento?
FASE 4. | Cancellare il codice di guasto |
 | FASE 4A. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1774 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il circuito e sensori pompa di adescamento olio motore.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione olio dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su sensore pressione olio o connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore pressione olio danneggiato.

Controllare tutti i cablaggi collegati in serie.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare piedini connettore entrata interruttore pompa OEM connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore entrata interruttore pompa OEM dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini connettore entrata interruttore pompa OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso su piedini connettore entrata interruttore pompa OEM o connettore cablaggio.

Pulire il connettore e i piedini.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 2C - Controllare la tensione di ingresso interruttore pompa OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore entrata interruttore pompa OEM dal connettore cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di entrata.

  • Misurare la tensione tra il piedino di segnale interruttore pompa OEM e il piedino RITORNO interruttore pompa OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare pompa adescamento olio motore.

Operazione guidata 3A - Controllare funzionamento pompa adescamento olio motore.

Condizioni

  • Portare il commutatore a chiave su ON

Intervento

  • Controllare funzionamento pompa adescamento olio motore.

Pompare il funzionamento?
SÌ NO
Nessuna riparazione

Effettuare diagnostica pompa adescamento olio motore.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1843 - Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1843 non attivo?
FASE 2. | Controllare il sensore pressione basamento e il circuito |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1843 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio motore |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellare il codice di guasto |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1843 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 386

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codici di guasto non attivi o intermittenti, vedere la procedura 019-362

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione basamento dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul sensore pressione basamento o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore pressione basamento danneggiato.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 o la procedura 019-445.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione basamento dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione basamento dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione basamento (alimentazione sensore 1) e il piedino RITORNO pressione basamento (ritorno sensore 1) in corrispondenza del connettore sensore pressione basamento del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il connettore del sensore pressione basamento al connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1843 è attivo?
SÌ NO

Rilevato sensore pressione basamento difettoso.

Sostituire il sensore pressione basamento. Vedere la procedura 019-445.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio motore

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie.

Vedere la procedura 019-043 o la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore SEGNALE pressione basamento del cablaggio motore.

Esaminare tutti i cablaggi per determinare quello su cui è presente un corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 o la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione basamento (alimentazione sensore 1) e il piedino RITORNO pressione basamento (ritorno sensore 1) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito RITORNO pressione basamento (ritorno sensore 1) aperto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1844 - Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack e numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1844 non attivo?
FASE 2. | Controllare il sensore pressione basamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1844 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1844 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 352

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codici di guasto non attivi o intermittenti, vedere la procedura 019-362

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione basamento dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul sensore pressione basamento o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore o il sensore pressione basamento danneggiato.

Controllare i cablaggi collegati in serie. Vedere la procedura 019-043 o la procedura 019-445.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione basamento dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione basamento (alimentazione sensore 1) e il piedino RITORNO pressione basamento (ritorno sensore 1) in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore pressione basamento dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V (alimentazione sensore 1) pressione basamento e il piedino SEGNALE pressione basamento sul connettore sensore pressione basamento del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il connettore del sensore pressione basamento al connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ NO

Rilevato sensore pressione basamento difettoso.

Sostituire il sensore pressione basamento. Vedere la procedura 019-445.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio motore

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio motore.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 o la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione basamento (alimentazione sensore 1) e il piedino RITORNO pressione basamento (ritorno sensore 1) in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito ALIMENTAZIONE 5 V pressione basamento (alimentazione sensore 1) aperto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito in corto o aperto.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 o la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione basamento (alimentazione sensore 1) e il piedino SEGNALE pressione basamento sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un circuito aperto o un corto tra piedini sul conduttore SEGNALE pressione basamento del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito aperto o il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore.

Vedere la procedura 019-043 o la procedura 019-199.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2017


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1845 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore, il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore presenza di acqua nel carburante. | Più di 200 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore presenza di acqua nel carburante. | Codice di guasto 1845 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 1846 attivo e codice di guasto 1845 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1845 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1845 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1845 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alle tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Vedere la procedura 019-043 nella sezione 19. Vedere la procedura 019-205 nella sezione 19. Vedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante e il piedino RITORNO indicatore presenza di acqua nel carburante (ritorno sensore 1) in corrispondenza del connettore sensore presenza di acqua nel carburante.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO

Sostituire il sensore presenza di acqua nel carburante.

Vedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico. Vedere la procedura 019-043 nella sezione 19, vedere la procedura 019-199 nella sezione 19, o procedura vedere la procedura 019-204 nella sezione 19.

Richiedere la pre-autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Codice di guasto 1846 attivo e codice di guasto 1845 non attivo?
SÌ NO
Nessuna riparazione

Richiedere la pre-autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO indicatore presenza di acqua nel carburante (ritorno sensore 1) del connettore ECM cablaggio motore e il piedino RITORNO connettore sensore presenza di acqua nel carburante del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o vedere la procedura 019-199 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino SEGNALE indicatore presenza di acqua nel carburante del motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

Refer to Procedure 019-043 in Section 19 or Procedure Refer to Procedure 019-199 in Section 19

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico. Refer to Procedure 019-043 in Section 19 or Procedure Refer to Procedure 019-199 in Section 19

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1845 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1846 è attivo?
FASE 2. | Controllare il sensore indicatore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1846 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 200 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 200 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1846 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1846 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1846 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore indicatore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore indicatore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19, procedura vedere la procedura 019-205 nella sezione 19, o proceduravedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore indicatore presenza di acqua nel carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore indicatore presenza di acqua nel carburante al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1846 è attivo?
SÌ NO

Rilevato sensore indicatore presenza di acqua nel carburante difettoso.

Sostituire il sensore indicatore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il cablaggio motore dal sensore indicatore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore, il sensore indicatore presenza di acqua nel carburante e i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Refer to Procedure 019-043 in Section 19 or Procedure Refer to Procedure 019-199 in Section 19

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per l'identificazione dei piedini connessione vedere lo schema circuiti o lo schema elettrico. Refer to Procedure 019-043 in Section 19 or Procedure Refer to Procedure 019-199 in Section 19

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, applicare la seguente procedura. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto verso massa.

Per l'identificazione dei piedini connessione vedere lo schema circuiti o lo schema elettrico. Vedere la procedura 019-043 nella sezione 19 o proceduravedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1846 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1846 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1847. | Codice di guasto 1847 attivo o conteggi non attivi?
 | FASE 1B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1847.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 1847.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1847 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di assistenza motori serie QSK19 e QSK19 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Operazione guidata 1B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1852. | Codice di guasto 1852 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1852.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 1852.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1852 attivo o conteggi non attivi?
SÌ NO

Scaricare l'acqua dal filtro carburante.

 Nessuna riparazione

Riparazione completata

Riparazione completata

Operazione guidata 1B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1888 attivo?
FASE 2. | Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore. | Il parametro stato acceleratore/convalida del minimo visualizza rilasciato e il parametro percentuale acceleratore visualizza il valore zero?
 | FASE 3B. Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore. | Il parametro stato acceleratore/convalida del minimo visualizza premuto e il parametro percentuale acceleratore visualizza un valore superiore a zero?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1888 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1888 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere codice di guasto non attivo o intermittente Vedere la procedura 019-362.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che l'interruttore di convalida del minimo e il sensore posizione acceleratore siano multiplexati dall'OEM.
  • Accertarsi che l'acceleratore sia in posizione di rilascio.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore/convalida del minimo

NOTA: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore viene rilasciato, il parametro stato acceleratore/convalida del minimo deve visualizzare "rilasciato" e il parametro percentuale acceleratore deve visualizzare il valore zero.

Il parametro stato acceleratore/convalida del minimo visualizza rilasciato e il parametro percentuale acceleratore visualizza il valore zero?

SÌ NO
Nessuna riparazione

Problema OEM riguardante l'acceleratore o l'interruttore convalida del minimo o la centralina elettronica veicolo OEM.

Per ulteriori istruzioni vedere il manuale di individuazione guasti e riparazioni OEM. Vedere la procedura 019-054. Vedere la procedura 019-085. Vedere la procedura 019-086.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che l'interruttore di convalida del minimo e il sensore posizione acceleratore siano multiplexati dall'OEM.
  • Accertarsi che l'acceleratore sia premuto.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore/convalida del minimo

Quando l'acceleratore viene premuto, il parametro stato acceleratore/convalida del minimo deve visualizzare "premuto" e il parametro percentuale acceleratore deve visualizzare un valore superiore a zero.

Il parametro stato acceleratore/convalida del minimo visualizza premuto e il parametro percentuale acceleratore visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM riguardante l'interruttore convalida del minimo o l'acceleratore o la centralina elettronica veicolo OEM.

Per ulteriori istruzioni vedere il manuale di individuazione guasti e riparazioni OEM. Vedere la procedura 019-054. Vedere la procedura 019-085. Vedere la procedura 019-086.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1888 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1889 attivo?
FASE 2. | Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore zero?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a zero?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1889 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1889 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere codice di guasto non attivo o intermittente Vedere la procedura 019-362.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione di rilascio.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore remoto / convalida regime minimo

NOTA: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore zero.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore zero?
SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la centralina elettronica veicolo OEM.

Per ulteriori istruzioni vedere il manuale di individuazione guasti e riparazioni OEM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato interruttore acceleratore remoto

NOTA: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a zero.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto o l'acceleratore remoto, o con la centralina elettronica veicolo OEM.

Per ulteriori istruzioni vedere il manuale di individuazione guasti e riparazioni OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1889 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1891. | Il codice di guasto 1891 è attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1891 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1891.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 1891.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1891 è attivo?
SÌ NO

Sottoporre a individuazione guasti eventuali altri codici di guasto. Se necessario, cambiare l'olio lubrificante motore e sostituire il filtro.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per resettare il monitor Conteggi impulsi mancati Centinel™.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1891 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 19-NOV-2012


Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Il carburante è infiammabile. Per ridurre il rischio di lesioni personali gravi o mortali, durante gli interventi sull'impianto di alimentazione non introdurre sigarette accese, fiamme libere, fiamme pilota, apparecchiature che producono scintillio e interruttori nell'area di lavoro e in quelle circostanti con ventilazione comune.
AVVERTENZA

A seconda delle circostanze, il gasolio è infiammabile. Per ridurre il rischio di incendio con conseguenti lesioni personali anche mortali e danni alle cose, durante il controllo, la manutenzione o le riparazioni dell'impianto di alimentazione non fumare mai e non introdurre scintille o fiamme (come luci pilota, interruttori elettrici o apparecchiature di saldatura) nell'area di lavoro.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch/Amp/Metri-Pack, numero di particolare 3823996 - conduttore di prova femmina Weather-Pack numero di particolare 3824774 - cavo sensore

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 271, 272, 2311, 2261, 451 o 452 attivi o elevati conteggi non attivi codici di guasto 271, 272, 2311, 2261, 451 o 452?
FASE 2. | Controllare il funzionamento dell'impianto di alimentazione a bassa pressione. |
 | FASE 2A. Controllare che non vi sia aria nel carburante. | Presenza di aria nella tubazione carburante?
 | FASE 2B. Controllare la pressione all'ingresso filtro carburante primo stadio. | Pressione carburante superiore a 0,35 bar [5 psi]?
FASE 3. | Controllare il funzionamento del gruppo di pressurizzazione pompa di alimentazione. |
 | FASE 3A. Controllare l'O-ring del gruppo di pressurizzazione pompa di alimentazione. | L'O-ring è tagliato o rasato?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 217, 272, 2311, 2261, 451 o 452 attivi o elevati conteggi non attivi codici di guasto 217, 272, 2311, 2261, 451 o 452?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento dell'impianto di alimentazione a bassa pressione.

Operazione guidata 2A - Controllare che non vi sia aria nel carburante.

Condizioni

  • Staccare la tubazione di spurgo aria dal collettore di scarico carburante.
  • Tappare il condotto del collettore di scarico carburante.
  • Fare girare il motore al minimo.

Intervento

Misurare la portata carburante.

  • Far defluire in un contenitore il carburante che fuoriesce dalla tubazione di spurgo aria.

Presenza di aria nella tubazione carburante?
SÌ NO

Riparare o sostituire la tubazione danneggiata o la connessione allentata. Vedere la procedura 006-024 nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la pressione all'ingresso filtro carburante primo stadio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare il manometro nel condotto testa filtro carburante all'ingresso.

Intervento

Misurare la pressione di ingresso.

  • Misurare la pressione di ingresso nel filtro carburante primo stadio.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Pressione carburante superiore a 0,35 bar [5 psi]?
SÌ NO

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il funzionamento del gruppo di pressurizzazione pompa di alimentazione.

Operazione guidata 3A - Controllare l'O-ring del gruppo di pressurizzazione pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore pompa di alimentazione.

  • Rimuovere l'attuatore pompa di alimentazione.
  • Vedere la procedura 005-016 nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.
  • Controllare l'O-ring dell'attuatore pompa di alimentazione.
  • Se l'O-ring è tagliato o rasato, è possibile che il carburante bypassi l'attuatore pompa di alimentazione e trafili nella pompa ad alta pressione.

L'O-ring è tagliato o rasato?
SÌ NO

Sostituire l'O-ring danneggiato. Vedere la procedura 005-016 nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare i codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE per verificare i codici di guasto non attivi.

Codice di guasto 1911 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

I codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 1978 - Circuito polarizzazione regolazione regime/carico generatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare il modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'alimentazione sensore e la presenza di codici di guasto multipli. | Codice di guasto alimentazione sensore 2185 attivo?
FASE 2. | Controllare il circuito polarizzazione regolazione regime/carico generatore. |
 | FASE 2A. Controllare i piedini connettore del fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1979 attivo e codice di guasto 1978 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1978 attivo?
FASE 3. | Controllare l'ECM, il cablaggio OEM e il cablaggio motore. |
 | FASE 3A. Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1978 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1978 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore e la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto alimentazione sensore 2185 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 2185.

Passa a 2A

Operazione guidata 2 - Controllare il circuito polarizzazione regolazione regime/carico generatore.

Operazione guidata 2A - Controllare i piedini connettore OEM.

Condizioni

  • Portare il commutatore a chiave su ON
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sull'apparecchiatura di suddivisione carico o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-208.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1979 attivo e codice di guasto 1978 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V polarizzazione regolazione regime/carico generatore (alimentazione sensore 4) e il piedino RITORNO polarizzazione regolazione regime/carico generatore (ritorno sensore 4) in corrispondenza del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il connettore cablaggio motore al connettore B OEM a 31 piedini.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1978 attivo?
SÌ NO

Rilevata anomalia del gruppo elettrogeno.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 e a 60 piedini
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Verificare se il cablaggio OEM, il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM, sul cablaggio OEM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071, la procedura 019-043 oppure la procedura 019-199.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO polarizzazione regolazione regime/carico generatore (ritorno sensore 4) del connettore ECM cablaggio motore e il piedino RITORNO polarizzazione regolazione regime/carico generatore (ritorno sensore 4) del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO polarizzazione regolazione regime/carico generatore (ritorno sensore 4) aperto sui cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-043 oppure la procedura 019-199.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE polarizzazione regolazione regime/carico generatore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE polarizzazione regolazione regime/carico generatore dei cablaggi collegati in serie.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini sul circuito di alimentazione.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-043 oppure la procedura 019-199.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1978 non attivo?
SÌ NO

No. Lo stacco e il rimontaggio del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1978 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


CODICE DI GUASTO 1979 - Circuito polarizzazione regolazione regime/carico generatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare il modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto alimentazione sensore 2186 attivo?
FASE 2. | Controllare il circuito polarizzazione regolazione regime/carico generatore. |
 | FASE 2A. Controllare i piedini connettore del fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1978 attivo e codice di guasto 1979 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1979 attivo?
FASE 3. | Controllare l'ECM, il cablaggio OEM e il cablaggio motore. |
 | FASE 3A. Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1979 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1979 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto alimentazione sensore 2186 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 2186.

Passa a 2A

Operazione guidata 2 - Controllare il circuito polarizzazione regolazione regime/carico generatore.

Operazione guidata 2A - Controllare i piedini connettore OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sull'apparecchiatura di suddivisione carico o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-208.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V polarizzazione regolazione regime/carico generatore (alimentazione sensore 4) e il piedino RITORNO polarizzazione regolazione regime/carico generatore (ritorno sensore 4) in corrispondenza del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore B OEM a 31 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V polarizzazione regolazione regime/carico generatore (alimentazione sensore 4) e il piedino SEGNALE polarizzazione regolazione regime/carico generatore in corrispondenza del connettore B OEM a 31 piedini del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1978 attivo e codice di guasto 1979 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il connettore cablaggio motore al connettore B OEM a 31 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1979 attivo?
SÌ NO

Rilevata anomalia sul lato gruppo elettrogeno.

Per la procedura prescritta, vedere il manuale di individuazione guasti e riparazioni OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini e dal connettore ECM a 60 piedini
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Verificare se il cablaggio OEM, il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM, sul connettore cablaggio OEM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE polarizzazione regolazione regime/carico generatore del connettore ECM cablaggio motore e il piedino SEGNALE polarizzazione regolazione regime/carico generatore del connettore B OEM a 31 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE polarizzazione regolazione regime/carico generatore aperto sui cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE polarizzazione regolazione regime/carico generatore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE polarizzazione regolazione regime/carico generatore dei cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Scollegare il connettore cablaggio motore dal connettore B OEM a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE polarizzazione regolazione regime/carico generatore sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra un piedino e la massa sul conduttore SEGNALE polarizzazione regolazione regime/carico generatore dei cablaggi collegati in serie.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire i cablaggi. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1979 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1979 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2017


Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

EVITARE ASSOLUTAMENTE IL FUNZIONAMENTO DI MOTORI DIESEL IN PRESENZA DI VAPORI INFIAMMABILI. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, debba funzionare in un ambiente infiammabile, per esempio in conseguenza di traboccamenti di carburante o di trafilamenti di gas. Va ricordato che Cummins Inc. non può in alcun modo sapere a quale uso verrà adibito il motore. IL PROPRIETARIO E L'OPERATORE DEL MOTORE SONO RESPONSABILI DELL'USO SICURO DELLO STESSO IN UN AMBIENTE PERICOLOSO. PER ULTERIORI INFORMAZIONI CONSULTARE IL PIÙ VICINO CENTRO DI ASSISTENZA TECNICA AUTORIZZATO CUMMINS.
ATTENZIONE

Se il regime motore supera più del 15 per cento il regime nominale, arrestare immediatamente il motore per evitare danni al generatore del motore.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1B. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1C. Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore. | Piedini sporchi o danneggiati?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il motore. | Codice di guasto 1992 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1992 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se si è verificato un evento indotto dal carburante quando il motore ha accelerato rapidamente fino a od oltre il 15 per cento al di sopra del regime nominale, seguito da una leggera decelerazione fino al 15 per cento al di sopra del regime nominale.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

NOTA: Confrontare il valore di lettura del sensore regime/posizione albero motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme come indicato nei codici di guasto 689 e 1376.

Passa a 1C

Codici di guasto 689 e 1376.

Operazione guidata 1C - Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore sensore regime/posizione albero motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul sensore regime/posizione albero motore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore regime/posizione albero motore danneggiato.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-042, vedere la procedura 019-043, vedere la procedura 019-199, o vedere la procedura 019-218.

Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 1992 è attivo quando il motore non gira oltre il 15 per cento al di sopra del regime nominale.

  • Controllare se il codice di guasto 1992 è attivo quando il motore non gira oltre il 15 per cento al di sopra del regime nominale.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il motore.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Testare il motore per controllare se la condizione di sovragiri persiste.

  • Testare il motore per controllare se la condizione di sovragiri persiste.

Codice di guasto 1992 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1992 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 19-NOV-2012


CODICE DI GUASTO 2185 - Circuito alimentazione sensore n. 4: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164133 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2185 è attivo?
FASE 2. | Controllare l'ECM, il cablaggio del fornitore di primo impianto (OEM) e il cablaggio motore. |
 | FASE 2A. Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto circuito sul cablaggio di alimentazione batteria non sotto interruttore. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2185 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Fare riferimento alla modalità 019-362

Operazione guidata 2 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 2A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio OEM dal connettore sensore posizione leva o pedale acceleratore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore cablaggio motore dal connettore OEM a 31 piedini.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071, la procedura 019-204 oppure la procedura 019-043.

Per le istruzioni di riparazione sensore posizione leva o pedale acceleratore, vedere il manuale di individuazione guasti e riparazioni OEM.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4) sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul conduttore ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4).

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto circuito sul cablaggio di alimentazione batteria non sotto interruttore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.
  • Scollegare il connettore cablaggio di alimentazione motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4) sul connettore ECM cablaggio motore e il piedino (+) ALIMENTAZIONE batteria ECM sul connettore ECM cablaggio di alimentazione.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031.

Rilevato corto circuito verso la batteria sul cablaggio OEM o sul cablaggio motore. Vedere la procedura 019-071 o la procedura 019-043.

Passa a 2C

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2185 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 2186 - Circuito alimentazione sensore n. 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack, numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack, numero di particolare 3164596 - conduttore di prova maschio Framatome e numero di particolare 3164597 - conduttore di prova femmina Framatome.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati all'alimentazione sensore 4 e al ritorno. |
 | FASE 2A. Controllare il sensore posizione leva o pedale acceleratore e i circuiti di collegamento all'alimentazione sensore 4 e al ritorno | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2186 attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un corto circuito piedini verso massa. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2186 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Fare riferimento alla modalità 019-362

Operazione guidata 2 - Controllare i sensori e i circuiti collegati all'alimentazione sensore 4 e al ritorno.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale acceleratore e i circuiti di collegamento all'alimentazione sensore 4 e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio del fornitore di primo impianto (OEM).
  • Scollegare il connettore cablaggio motore dal connettore OEM a 31 piedini.

Intervento

Controllare i connettori cablaggio e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Connettore linguetta di bloccaggio danneggiato.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043, la procedura 019-085 oppure la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2186 attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva o pedale acceleratore.

Vedere la procedura 019-085 e la procedura 019-086.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o la procedura 019-199.

Richiedere l'autorizzazione preventiva. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4) sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul conduttore ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4).

Esaminare i cablaggi collegati in serie per verificare l'eventuale presenza di un corto tra i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4) sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031.

Rilevato corto circuito sul conduttore ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4).

Esaminare i cablaggi collegati in serie per determinare su quale è presente il corto verso massa.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata dei cablaggi.

Vedere la procedura 019-071, la procedura 019-199 oppure la procedura 019-043

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2186 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 2215 - Pressione mandata pompa di alimentazione - dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il motore non si avvia o si avvia e poi si spegne. |
 | FASE 1A. Provare ad avviare il motore. | Il motore si avvia e continua a funzionare?
FASE 2. | Controllare il lato bassa pressione dell'impianto di alimentazione. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni di carburante. | Trafilamenti esterni di carburante?
 | FASE 2B. Controllare che non vi sia presenza di aria nel carburante. | Presenza di aria nel flusso di carburante?
 | FASE 2C. Controllare il sensore pressione alimentazione carburante. | I valori dello strumento elettronico INSITE™ e quelli del manometro sono entro 14 kPa [2 psia] tra loro?
 | FASE 2D. Controllare la tubazione flessibile impianto e il serbatoio carburante di alimentazione (OEM) del fornitore di primo impianto. | L'intasamento entrata stadio 1 è superiore al valore prescritto?
 | FASE 2E. Controllare l'intasamento del filtro stadio 1. | L'intasamento filtro stadio 1 è inferiore a quanto prescritto?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2215 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare se il motore non si avvia o si avvia e poi si spegne.

Operazione guidata 1A - Provare ad avviare il motore.

Condizioni

  • Avviare il motore.

Intervento

Provare ad avviare il motore.

Controllare se il motore non si avvia o si avvia e poi si spegne.

Il motore si avvia e continua a funzionare?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere l'albero dei sintomi TT Prestazioni motore

Operazione guidata 2 - Controllare il lato bassa pressione dell'impianto di alimentazione.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Motore in funzione.

Intervento

Avviare il motore e verificare che non vi siano trafilamenti esterni di carburante.

Controllare che non vi siano trafilamenti esterni di carburante.

Trafilamenti esterni di carburante?
SÌ NO

Eliminare tutti i trafilamenti di carburante.

Vedere la procedura 006-024 nella sezione 6.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia aria nel carburante.

Condizioni

  • Scollegare la tubazione di spurgo aria dal blocchetto collettore di scarico carburante. Tappare il condotto del collettore di scarico carburante.
  • Fare girare il motore al minimo.

Intervento

Far defluire in un contenitore il carburante che fuoriesce dalla tubazione di spurgo aria.

Controllare che non vi sia presenza di aria nel carburante.

Presenza di aria nel flusso di carburante?
SÌ NO

Riparare o sostituire la tubazione danneggiata o la connessione allentata.

Vedere la procedura 006-024 nella sezione 6.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare il sensore pressione alimentazione carburante.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la precisione del sensore pressione alimentazione carburante.

Avviare il motore e farlo girare al minimo alto.

Annotare il valore di lettura sensore di alimentazione dello strumento elettronico di assistenza INSITE™.

Fermare il motore e rimuovere il sensore pressione alimentazione carburante. Vedere la procedura 019-398 nella sezione 19.

Montare il manometro.

Avviare il motore e farlo girare al minimo alto.

Prendere nota del valore di pressione alimentazione carburante sul manometro o del sensore di pressione alimentazione carburante.

I valori dello strumento elettronico INSITE™ e quelli del manometro sono entro 14 kPa [2 psia] tra loro?
SÌ NO

Montare il sensore pressione di alimentazione rimosso. Vedere la procedura 019-398 nella sezione 19.

Sostituire il sensore pressione alimentazione carburante. Vedere la procedura 019-398 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tubazione flessibile di alimentazione carburante OEM e il serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Misurare l'intasamento ingresso carburante all'ingresso filtro carburante stadio 1.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 006-020 nella sezione 6.

L'intasamento su entrata stadio 1 è superiore al valore prescritto?
SÌ NO

Per le istruzioni di riparazione, fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 2E

Operazione guidata 2E - Controllare l'intasamento del filtro stadio 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Misurare l'intasamento del filtro carburante stadio 1.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 006-020 nella sezione 6.

L'intasamento filtro stadio 1 è inferiore a quanto prescritto?
SÌ NO

Sostituire il complessivo pompa alta pressione.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 005-016 nella sezione 5.

Sostituire il filtro carburante stadio 1.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 006-075 nella sezione 6.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2215 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2013


CODICE DI GUASTO 2261 - Pressione mandata pompa di alimentazione - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni a modulo controllo motore (ECM) nuovo, prima di sostituirlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 1A. Controllare tubazioni di alimentazione carburante in pressione. | INSITE e valori di pressione sono entro 14 kPa [2 psia]?
 | FASE 1B. Controllare le tubazioni di alimentazione carburante. | Le tubazioni carburante danneggiate, piegate o intasate?
 | FASE 1C. Controllare l'intasamento del filtro carburante stadio 2. | L'intasamento filtro carburante stadio 2 rientra nelle prescrizioni?
 | FASE 1C-1. Controllare prevalenza filtro carburante. |
 | FASE 1D. Controllare pressione alimentazione carburante su collettore di aspirazione. | Pressione ingresso carburante sempre inferiore a 34,5 kPaG [5 psig]?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 2261 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare pressione carburante impianto di alimentazione.

Operazione guidata 1A - Controllare il sensore pressione alimentazione carburante.

Condizioni

  • Collegare l'attrezzo di prova Compuchek™.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione alimentazione carburante.

  • Avviare il motore e farlo girare al minimo alto.
  • Annotare il valore di lettura sensore di alimentazione dello strumento elettronico di assistenza INSITE™.
  • Prendere nota del valore di pressione alimentazione carburante sul manometro o del sensore di pressione alimentazione carburante.
  • Adottare la procedura riportata nei manuali di assistenza QSK19 e QSK19 CM850 motori common rail modulare, pubblicazione 4021592, per filtri stadio 2 sezione Misurazioni. Vedere la procedura 006-024 nella sezione 6.

I valori dello strumento elettronico INSITE™ e quelli del manometro sono entro 14 kPa [2 psia] tra loro?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione alimentazione carburante.

  • Vedere la procedura 019-398 nella sezione 19.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare le tubazioni di alimentazione carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Esaminare le tubazioni di alimentazione carburante non presentino danni, strozzata, intasamenti.

  • Utilizzare la seguente procedura nei Manuali di assistenza QSK19 e QSK19 CM850 motori con impianto common rail modulare, Pubblicazione n. 4021592. Vedere la procedura 006-024 nella sezione 6.

Le tubazioni carburante danneggiate, piegate o intasate?
SÌ NO

Sostituire le tubazioni carburante.

 Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare l'intasamento del filtro carburante stadio 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Misurare l'intasamento filtro 2.

  • Utilizzare la seguente procedura nei Manuali di assistenza QSK19 e QSK19 CM850 motori con impianto common rail modulare, Pubblicazione n. 4021592. Vedere la procedura 006-020 nella sezione 6.

L'intasamento filtro carburante stadio 2 rientra nelle prescrizioni?
SÌ NO
Nessuna riparazione

Sostituire il filtro carburante stadio 2.

  • Utilizzare la seguente procedura nei Manuali di assistenza QSK19 e QSK19 CM850 motori con impianto common rail modulare, Pubblicazione n. 4021592. Vedere la procedura 006-076 nella sezione 6.

Passa a 1D

Passa a 1C-1

Operazione guidata 1C-1 - Controllare prevalenza filtro carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Misurare l'intasamento del filtro carburante stadio 2.

  • Utilizzare la seguente procedura nei Manuali di assistenza QSK19 e QSK19 CM850 motori con impianto common rail modulare, Pubblicazione n. 4021592. Vedere la procedura 006-020 nella sezione 6.

L'intasamento filtro carburante stadio 2 rientra nelle prescrizioni?
SÌ NO
Nessuna riparazione

Sostituire la testata filtro carburante stadio 2.

  • Utilizzare la seguente procedura nei Manuali di assistenza QSK19 e QSK19 CM850 motori con impianto common rail modulare, Pubblicazione n. 4021592. Vedere la procedura 006-017 nella sezione 6.

Passa a 2A

Passa a 2A

Operazione guidata 1D - Controllare pressione alimentazione carburante su collettore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare pressione alimentazione carburante su collettore carburante.

  • Chiudere la valvola di alimentazione carburante.
  • Rimuovere il tappo M14 STOR dal collettore di aspirazione carburante
  • Montare un raccordo Compucheck™, numero di particolare 3824844, o prodotto equivalente, sul collettore aspirazione carburante.
  • Collegare il vacuometro e l'adattatore, numero di particolare 3164491, o prodotto equivalente, e il multimetro digitale, numero di particolare 3164488 o 3164489, o prodotto equivalente, al raccordo Compuchek™.
  • Aprire la valvola di alimentazione carburante.
  • Avviare il motore e farlo girare al minimo lento e veloce.
  • Prendere nota del valore di pressione all'ingresso filtro carburante.

Pressione ingresso carburante sempre inferiore a 34,5 kPaG [5 psig]?
SÌ NO

Sostituire la pompa di alimentazione.

  • Utilizzare la seguente procedura nei Manuali di assistenza QSK19 e QSK19 CM850 motori con impianto common rail modulare, Pubblicazione n. 4021592. Vedere la procedura 005-016 nella sezione 5.

Vedere il manuale di assistenza OEM (OEM) di assistenza OEM per ridurre la pressione ingresso carburante.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2261 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 03-DIC-2012


CODICE DI GUASTO 2262 -Pressione mandata pompa di alimentazione - dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il motore non si avvia o si avvia e poi si spegne. |
 | FASE 1A. Provare ad avviare il motore. | Il motore si avvia e continua a funzionare?
FASE 2. | Controllare il lato bassa pressione dell'impianto di alimentazione. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni di carburante. | Trafilamenti esterni di carburante?
 | FASE 2B. Controllare che non vi sia aria nel carburante. | Presenza di aria nel flusso di carburante?
 | FASE 2C. Controllare il sensore pressione alimentazione carburante. | I valori dello strumento elettronico INSITE™ e quelli del manometro sono entro 14 kPa [2 psia] tra loro?
 | FASE 2D. Controllare la tubazione flessibile impianto e il serbatoio carburante di alimentazione (OEM) del fornitore di primo impianto. | L'intasamento entrata stadio 1 è superiore al valore prescritto?
 | FASE 2E. Controllare l'intasamento del filtro stadio 1. | L'intasamento filtro stadio 1 è inferiore a quanto prescritto?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2262 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare se il motore non si avvia o si avvia e poi si spegne.

Operazione guidata 1A - Provare ad avviare il motore.

Condizioni

  • Avviare il motore.

Intervento

Provare ad avviare il motore.

Controllare se il motore non si avvia o si avvia e poi si spegne.

Il motore si avvia e continua a funzionare?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere l'albero dei sintomi TT Prestazioni motore

Operazione guidata 2 - Controllare il lato bassa pressione dell'impianto di alimentazione.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Motore in funzione.

Intervento

Avviare il motore e verificare che non vi siano trafilamenti esterni di carburante.

Controllare che non vi siano trafilamenti esterni di carburante.

Trafilamenti esterni di carburante?
SÌ NO

Eliminare tutti i trafilamenti di carburante.

Vedere la procedura 006-024 nella sezione 6.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia aria nel carburante.

Condizioni

  • Scollegare la tubazione di spurgo aria dal foro del tappo collettore di scarico carburante.
  • Fare girare il motore al minimo.

Intervento

Far defluire in un contenitore il carburante che fuoriesce dalla tubazione di spurgo aria.

Controllare che non vi sia presenza di aria nel carburante.

Presenza di aria nel flusso di carburante?
SÌ NO

Riparare o sostituire la tubazione danneggiata o la connessione allentata.

Vedere la procedura 006-024 nella sezione 6.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare il sensore pressione alimentazione carburante.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la precisione del sensore pressione alimentazione carburante.

Avviare il motore e farlo girare al minimo alto.

Annotare il valore di lettura sensore di alimentazione dello strumento elettronico di assistenza INSITE™.

Fermare il motore e rimuovere il sensore pressione alimentazione carburante. Vedere la procedura 019-398 nella sezione 19.

Montare il manometro.

Avviare il motore e farlo girare al minimo alto.

Prendere nota del valore di pressione alimentazione carburante sul manometro o del sensore di pressione alimentazione carburante.

I valori dello strumento elettronico INSITE™ e quelli del manometro sono entro 14 kPa [2 psia] tra loro?
SÌ NO

Montare il sensore pressione di alimentazione rimosso. Vedere la procedura 019-398 nella sezione 19.

Sostituire il sensore pressione alimentazione carburante. Vedere la procedura 019-398 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tubazione flessibile di alimentazione carburante OEM e il serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Misurare l'intasamento ingresso carburante all'ingresso filtro carburante stadio 1.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 006-020 nella sezione 6.

L'intasamento su entrata stadio 1 è superiore al valore prescritto?
SÌ NO

Per le istruzioni di riparazione, fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 2E

Operazione guidata 2E - Controllare l'intasamento del filtro stadio 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Misurare l'intasamento del filtro carburante stadio 1.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 006-020 nella sezione 6.

L'intasamento filtro stadio 1 è inferiore a quanto prescritto?
SÌ NO

Sostituire il complessivo pompa alta pressione.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 005-016 nella sezione 5.

Sostituire il filtro carburante stadio 1.

  • Eseguire la seguente procedura nel Manuale di assistenza QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Pubblicazione n. 4021592. Vedere la procedura 006-075 nella sezione 6.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2262 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2013


CODICE DI GUASTO 2265 - Pompa di aspirazione elettrica per il circuito di alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack e numero di particolare 3823993 - conduttore di prova maschio Deutsch.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2265 è attivo?
FASE 2. | Controllare la pompa di aspirazione elettrica per l'alimentazione di carburante al motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito aperto nella pompa di aspirazione elettrica per l'alimentazione di carburante al motore. | Meno di 20 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica pompa di aspirazione elettrica per l'alimentazione di carburante al motore e il circuito di ritorno. | Più di 6,0 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito aperto sul circuito di ritorno pompa di aspirazione elettrica per l'alimentazione di carburante al motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica pompa di aspirazione elettrica per l'alimentazione di carburante al motore dell'ECM. | Più di 6,0 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Codice di guasto 2265 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2265 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2265 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Fare riferimento alla modalità 019-362

Operazione guidata 2 - Controllare la pompa di aspirazione elettrica per l'alimentazione di carburante al motore del regolatore elettronico carburante.

Operazione guidata 2A - Controllare il connettore cablaggio motore e i piedini del connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore del regolatore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dalla pompa di aspirazione elettrica per il connettore di alimentazione carburante al motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore alla ricerca di quanto segue:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito aperto nella pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dalla pompa di aspirazione elettrica per il connettore di alimentazione carburante al motore.

Intervento

Controllare che non vi sia un circuito aperto sul connettore della pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

  • Misurare la resistenza tra il piedino SEGNALE pompa di aspirazione elettrica per l'alimentazione di carburante al motore e il piedino RITORNO pompa di aspirazione elettrica per l'alimentazione di carburante al motore sul connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 20 ohm?
SÌ NO
Nessuna riparazione

Sostituire la pompa di aspirazione elettrica per l'alimentazione di carburante al motore. Vedere la procedura 005-045 nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, pubblicazione n. 4021592.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica pompa di aspirazione elettrica per l'alimentazione di carburante al motore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dalla pompa di aspirazione elettrica per il connettore di alimentazione carburante al motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica per l'alimentazione di carburante al motore e il piedino RITORNO pompa di aspirazione elettrica per l'alimentazione di carburante al motore sul connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore del cablaggio motore.

Più di 6,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito aperto sul circuito di ritorno pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore dal connettore cablaggio motore.

Intervento

Misurare la resistenza tra il piedino RITORNO pompa di aspirazione elettrica per l'alimentazione di carburante al motore del cablaggio motore e la massa.

  • Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per l'identificazione dei piedini connettore, vedere il cablaggio.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043, la procedura 019-199 oppure la procedura 019-204.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica pompa di aspirazione elettrica per l'alimentazione di carburante al motore dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica per l'alimentazione di carburante al motore e il piedino RITORNO pompa di aspirazione elettrica per l'alimentazione di carburante al motore sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Più di 6,0 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare la pompa di aspirazione elettrica per l'alimentazione di carburante al motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pompa di aspirazione elettrica per l'alimentazione di carburante al motore sul connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore e il piedino SEGNALE pompa di aspirazione sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare la pompa di aspirazione elettrica per l'alimentazione di carburante al motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pompa di aspirazione elettrica per l'alimentazione di carburante al motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascun cablaggio collegato in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 2265 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2265 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 2266 - Pompa di aspirazione elettrica per il circuito di alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack e numero di particolare 3823993 - conduttore di prova maschio Deutsch.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2266 è attivo?
FASE 2. | Controllare la pompa di aspirazione elettrica per l'alimentazione di carburante al motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni della pompa di aspirazione elettrica per l'alimentazione di carburante al motore. | Codice di guasto 2266 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2265 attivo e codice di guasto 2266 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2266 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2266 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2266 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Fare riferimento alla modalità 019-362

Operazione guidata 2 - Controllare la pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dalla pompa di aspirazione elettrica per il connettore di alimentazione carburante al motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore alla ricerca di quanto segue:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore pompa di aspirazione danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore dal connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni della pompa di aspirazione elettrica per l'alimentazione di carburante al motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore al connettore cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 attivo?
SÌ NO

Rilevata pompa di aspirazione elettrica per l'alimentazione di carburante al motore difettosa.

Sostituire la pompa di aspirazione elettrica per l'alimentazione di carburante al motore. Vedere la procedura 005-045 nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, pubblicazione n. 4021592.

No. Lo stacco e attacco del connettore ha risolto il difetto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-043, la procedura 019-204 oppure la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Scollegare il connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pompa di aspirazione elettrica per l'alimentazione di carburante al motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini
  • Scollegare il connettore pompa di aspirazione elettrica per l'alimentazione di carburante al motore dal connettore cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pompa di aspirazione elettrica per l'alimentazione di carburante al motore sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore ALIMENTAZIONE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto verso massa.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o la procedura 019-199.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2266 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 2311 - Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 2311 attivo numero elevato di conteggi non attivi?
FASE 2. | Controllare il gruppo di pressurizzazione 1 pompa di alimentazione. |
 | FASE 2A. Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del gruppo di pressurizzazione 1 pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un corto verso massa sul gruppo di pressurizzazione 1 pompa di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un guasto intermittente sul cablaggio motore. | I codici di guasto 2311, 271 e/o 272 diventano attivi?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2311 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Verificare che il gruppo di pressurizzazione 1 pompa di alimentazione sia collegato al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2311 attivo numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il gruppo di pressurizzazione 1 pompa di alimentazione.

Operazione guidata 2A - Controllare il gruppo di pressurizzazione 1 pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.

Intervento

Controllare il gruppo di pressurizzazione 1 pompa di alimentazione, i cavi a spiralina e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Riparare il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o l'attuatore danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico.

Vedere la procedura 019-043 nella sezione 19.

Vedere la procedura 019-199 nella sezione 19.

Vedere la procedura 019-117 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del gruppo di pressurizzazione 1 pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.

Intervento

Controllare la resistenza del gruppo di pressurizzazione 1 pompa di alimentazione.

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione e il piedino RITORNO gruppo di pressurizzazione 1 pompa di alimentazione sul connettore attuatore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire il gruppo di pressurizzazione 1 pompa di alimentazione.

Vedere la procedura 019-117 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di un corto verso massa sul gruppo di pressurizzazione 1 pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.

Intervento

Controllare la resistenza del gruppo di pressurizzazione 1 pompa di alimentazione.

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il gruppo di pressurizzazione 1 pompa di alimentazione.

Vedere la procedura 019-117 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19.

Vedere la procedura 019-204 nella sezione 19.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Ricollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione al connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare la resistenza del cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione e il piedino RITORNO gruppo di pressurizzazione 1 pompa di alimentazione sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente la resistenza alta.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19.

Vedere la procedura 019-199 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore gruppo di pressurizzazione 1 pompa di alimentazione dal connettore cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare la resistenza del cablaggio motore e del gruppo di pressurizzazione 1 pompa di alimentazione.

  • Misurare la resistenza tra il piedino SEGNALE gruppo di pressurizzazione 1 pompa di alimentazione e il connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascun cablaggio collegato in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19.

Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un guasto intermittente sul cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia una connessione intermittente sul cablaggio motore o un guasto.

  • Manipolare il cablaggio motore partendo dal connettore cablaggio motore dell'ECM e in direzione del gruppo di pressurizzazione 1 pompa di alimentazione.

Se si provoca un corto o un'interruzione circuito mentre il motore è in funzione, la valvola di sovrapressione tubazione preiniezione si apre.

I codici di guasto 2311, 271 e/o 272 diventano attivi?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto intermittente.

Per tutte le interconnessioni cablaggio vedere il cablaggio o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella sezione 19.

Vedere la procedura 019-199 nella sezione 19.

Sostituire il gruppo di pressurizzazione 1 pompa di alimentazione.

Vedere la procedura 019-117 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2311 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi? Se il codice di guasto 689 ha un certo numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.
FASE 2. | Controllare il sensore regime/posizione albero motore primario. |
 | FASE 2A. Controllare i piedini del connettore sensore regime/posizione albero motore primario. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime/posizione albero motore in corrispondenza del connettore ECM cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Avviare il motore per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2321 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 689 ha un certo numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime/posizione albero motore primario.

Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 689

Passa a 2A

Operazione guidata 2 - Controllare il sensore regime/posizione albero motore primario.

Operazione guidata 2A - Controllare i piedini del connettore sensore regime/posizione albero motore primario.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti. Vedere procedura 019-043, vedere procedura 019-199, o vedere procedura 019-042.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime/posizione albero motore primario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente l'isolante danneggiato.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o vedere la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime/posizione albero motore in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo. Vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti. Vedere procedura 019-043, vedere procedura 019-199, o vedere procedura 019-204.

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM. Vedere la procedura 019-031.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero motore dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 o vedere la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Avviare il motore per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il connettore sensore regime/posizione albero motore al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore. A motore avviato, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro e la ruota fonica.

  • Rimuovere il sensore regime/posizione albero motore dal monoblocco e misurare il traferro in diversi punti della rotazione albero motore.
  • Vedere la procedura 019-042.

Il traferro è conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore regime/posizione albero motore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime/posizione albero motore.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito danneggiato intermittente.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 o vedere la procedura 019-199.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2321 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-NOV-2012


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1376 è attivo o ha un numero elevato di conteggi non attivi? Se il codice di guasto 1376 ha un certo numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime/posizione albero a camme primario?
FASE 2. | Controllare il sensore regime/posizione albero a camme secondario. |
 | FASE 2A. Controllare i piedini del connettore sensore regime/posizione albero a camme secondario. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime/posizione albero a camme secondario in corrispondenza del connettore modulo controllo motore (ECM) cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Avviare il motore per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2322 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1376 è attivo o ha un numero elevato di conteggi non attivi?

Se il codice di guasto 1376 ha un certo numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime/posizione albero a camme primario.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 1376

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime/posizione albero a camme secondario.

Operazione guidata 2A - Controllare i piedini del connettore sensore regime/posizione albero a camme secondario.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero a camme secondario dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-043 nella sezione 19. Vedere la procedura 019-199 nella sezione 19. Vedere la procedura 019-363 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero a camme secondario dal connettore cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime/posizione albero a camme secondario.

Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato, al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il danno.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime/posizione albero a camme secondario in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Vedere procedura 019-043 sezione 19, vedere procedura 019-199 sezione 19, o vedere procedura 019-204 sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore regime/posizione albero a camme secondario dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore in prossimità del connettore ECM.

Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Sottoporre a individuazione guasti ciascun cablaggio collegato in serie per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Avviare il motore per stabilire se sussiste una condizione di guasto.

Condizioni

  • Collegare il connettore del sensore regime/posizione albero a camme secondario al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro e la ruota fonica.

  • Rimuovere il sensore regime/posizione a camme secondario dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero motore.
  • Vedere la procedura 019-363 nella sezione 19.

Il traferro è conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore regime/posizione albero a camme. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime/posizione albero a camme.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente l'anomalia intermittente.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2322 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 18-FEB-2013


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 2. | Controllare il comando ventilatore e il circuito. |
 | FASE 2A. Controllare il comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul comando ventilatore. | Meno di 10 Kohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica comando ventilatore, il conduttore di alimentazione e il circuito di ritorno. | Più di 5,0 V c.c.
 | FASE 2D. Controllare che il circuito di ritorno comando ventilatore non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio motore e il cablaggio ECM di primo montaggio (OEM). |
 | FASE 3A. Controllare tutti i piedini dei connettore cablaggio motore OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2377 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19

Passa a 2A

Operazione guidata 2 - Controllare il comando ventilatore e il circuito.

Operazione guidata 2A - Controllare il comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM.

Intervento

Controllare il cablaggio OEM e il cablaggio motore e i piedini del connettore comando ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio collegato in serie o danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere procedura 019-071 sezione 19, vedere procedura 019-199 sezione 19, o vedere procedura 019-045 sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM.

Intervento

Controllare la resistenza del comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore in corrispondenza del connettore comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul comando ventilatore.

Sostituire il comando ventilatore.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica comando ventilatore, il conduttore di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica comando ventilatore e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore in corrispondenza del connettore comando ventilatore del cablaggio OEM.

Più di 5,0 V c.c.
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno comando ventilatore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO comando ventilatore del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO comando ventilatore. Per la configurazione del conduttore RITORNO comando ventilatore vedere lo schema elettrico OEM.

Se il ritorno del comando ventilatore è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-199 nella sezione 19.

Se il conduttore RITORNO comando ventilatore è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Refer to Procedure 019-071 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare tutti i piedini dei connettore cablaggio motore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutti i connettori cablaggio.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su ECM, OEM o su connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata di qualsiasi cablaggio collegato in serie.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti. Vedere procedura 019-071 sezione 19, vedere procedura 019-199 sezione 19, o vedere procedura 019-043 sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE comando ventilatore ECM del cablaggio motore e il piedino SEGNALE comando ventilatore connettore comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale comando ventilatore interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere procedura 019-071 sezione 19, vedere procedura 019-199 sezione 19, o vedere procedura 019-043 sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.
  • Scollegare il connettore comando ventilatore dal connettore cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE comando ventilatore del cablaggio OEM o del cablaggio motore.

Esaminare i cablaggi collegati in serie per verificare l'eventuale presenza di un corto tra i piedini.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere procedura 019-071 sezione 19, vedere procedura 019-199 sezione 19, o vedere procedura 019-043 sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2377 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 18-FEB-2013


Regime turbocompressore 1: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2474 non attivo?
FASE 2. | Controllare il cablaggio motore |
 | FASE 2A. Esaminare il cablaggio motore e i piedini del connettore sensore regime turbocompressore 1. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2474 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 2474 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Esaminare il cablaggio motore e i piedini del connettore sensore regime turbocompressore 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore sensore regime turbocompressore 1.

Intervento

Controllare il connettore cablaggio motore, il connettore ECM e i piedini del connettore sensore regime turbocompressore 1 alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore, sul connettore ECM o sul connettore sensore regime turbocompressore 1.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio motore o il sensore regime turbocompressore 1.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-390 nella sezione 19 vedere la procedura 019-043 nella sezione 19, o vedere la procedura 019-218 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore sensore regime turbocompressore 1.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE regime turbocompressore 1 sul connettore ECM cablaggio motore e il piedino SEGNALE regime turbocompressore 1 sul connettore sensore cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO regime turbocompressore 1 sul connettore ECM cablaggio motore e il piedino RITORNO regime turbocompressore 1 sul connettore sensore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale regime turbocompressore 1 interrotto sui cablaggi collegati in serie.

Sottoporre a individuazione guasti ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore sensore regime turbocompressore 1.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE regime turbocompressore 1 sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE regime turbocompressore 1 del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Controllare tutti i cablaggi collegati in serie.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore cablaggio motore dal connettore sensore regime turbocompressore 1.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE regime turbocompressore 1 del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul conduttore SEGNALE regime turbocompressore 1 del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione dei cablaggi collegati in serie per determinare su quale è presente il corto verso massa.

Controllare tutti i cablaggi collegati in serie.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2474 non attivo?
SÌ NO
Nessuna riparazione

Tornare alle fasi di individuazione guasti appropriate

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 18-FEB-2013


Circuito 1 comando ausiliario a modulazione a durata di impulsi: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 2. | Controllare il dispositivo modulazione ad ampiezza di impulso fornitore di primo impianto (OEM) e il circuito. |
 | FASE 2A. Controllare il dispositivo OEM azionato da segnale modulato a durata di impulsi e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del dispositivo OEM azionato da segnale modulato a durata di impulsi. | La resistenza corrisponde al valore prescritto OEM.
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del dispositivo OEM azionato da segnale modulato a durata di impulsi, la linea di alimentazione e il circuito di ritorno. | Superiore a 5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM OEM e il cablaggio motore. |
 | FASE 3A. Controllare tutti i piedini dei connettore cablaggio motore OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2557 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il modulatore selezione del dispositivo OEM azionato da segnale modulato a durata di impulsi e il circuito.

Operazione guidata 2A - Controllare il dispositivo OEM azionato da segnale modulato a durata di impulsi e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.

Intervento

Controllare sui cablaggi OEM e motore e sui piedini del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi secondo le seguenti condizioni:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul dispositivo OEM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata dei cablaggi collegati in serie o l'elettromagnete danneggiato.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del dispositivo OEM azionato da segnale modulato a durata di impulsi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.

Intervento

Controllare la resistenza del dispositivo OEM azionato da segnale modulato a durata di impulsi.

  • Misurare la resistenza tra il piedino SEGNALE 1 comando modulato a durata di impulsi ausiliario e il piedino RITORNO comando 1 modulato a durata di impulsi ausiliario in corrispondenza del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto OEM?
SÌ NO
Nessuna riparazione

Sostituire il dispositivo OEM azionato da segnale modulato a durata di impulsi.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del dispositivo OEM azionato da segnale modulato a durata di impulsi, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del dispositivo OEM azionato da segnale modulato a durata di impulsi e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE 1 comando modulato a durata di impulsi ausiliario e il piedino RITORNO valvola combustione olio motore in corrispondenza del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi del cablaggio OEM.

Superiore a 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO comando dispositivo di uscita in corrispondenza del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi a massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire i cablaggi collegati in serie. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-043 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire e riparare, o sostituire, il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio OEM, ECM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutti i connettori cablaggio.

Intervento

Verificare se il cablaggio OEM e il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore, ECM o OEM.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata dei cablaggi collegati in serie.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE 1 comando modulato a durata di impulsi ausiliario in corrispondenza del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi e il piedino SEGNALE 1 comando modulato a durata di impulsi ausiliario in corrispondenza del connettore ECM a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito aperto sulla linea segnale 1 comando modulato a durata di impulsi ausiliario nel cablaggio OEM o motore.

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione difettosa del cablaggio. Vedere la procedura 019-071 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore del comando 1 modulato a durata di impulsi ausiliario dal connettore del cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE 1 del comando modulato a durata di impulsi ausiliario nel connettore ECM a 50 piedini e tutti gli altri piedini del connettore motore a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea segnale 1 comando modulato a durata di impulsi ausiliario nel cablaggio OEM o motore.

Esaminare i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione difettosa del cablaggio. Vedere la procedura 019-071 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2557 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


Circuito 1 comando ausiliario a modulazione a durata di impulsi: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 2. | Controllare il dispositivo modulazione ad ampiezza di impulso fornitore di primo impianto (OEM) e il circuito. |
 | FASE 2A. Controllare il dispositivo OEM azionato da segnale modulato a durata di impulsi e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del dispositivo OEM azionato da segnale modulato a durata di impulsi. | La resistenza corrisponde al valore prescritto OEM?
 | FASE 2B-1. Controllare che non vi sia un corto a massa nel dispositivo OEM azionato da segnale modulato a durata di impulsi. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del dispositivo OEM azionato da segnale modulato a durata di impulsi, la linea di alimentazione e il circuito di ritorno. | Superiore a 5 V c.c.?
FASE 3. | Controllare l'ECM, il cablaggio OEM e il cablaggio motore. |
 | FASE 3A. Controllare tutti i piedini dei connettore cablaggio motore OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2558 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2558 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il dispositivo OEM azionato da segnale modulato a durata di impulsi e il circuito.

Operazione guidata 2A - Controllare il dispositivo OEM azionato da segnale modulato a durata di impulsi e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.

Intervento

Controllare sui cablaggi OEM e motore e sui piedini del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi le seguenti condizioni:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul dispositivo OEM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata dei cablaggi collegati in serie o l'elettromagnete danneggiato.

Per tutte le interconnessioni del cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19, la procedura 019-199 nella sezione 19 oppure la procedura 019-409 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del dispositivo OEM azionato da segnale modulato a durata di impulsi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.

Intervento

Controllare la resistenza del dispositivo OEM azionato da segnale modulato a durata di impulsi.

  • Misurare la resistenza tra il piedino SEGNALE 1 comando modulato a durata di impulsi ausiliario di uscita e il piedino RITORNO comando dispositivo in corrispondenza del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto OEM?
SÌ NO
Nessuna riparazione

Sostituire il dispositivo OEM azionato da segnale modulato a durata di impulsi.

Vedere il manuale di assistenza OEM.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto a massa nel dispositivo OEM azionato da segnale modulato a durata di impulsi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.

Intervento

Controllare che non vi sia un corto a massa dell'uscita del dispositivo OEM azionato da segnale modulato a durata di impulsi.

  • Misurare la resistenza tra il piedino SEGNALE del dispositivo modulato a durata di impulsi ausiliario e la massa in corrispondenza del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il dispositivo OEM azionato da segnale modulato a durata di impulsi.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del dispositivo OEM azionato da segnale modulato a durata di impulsi, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi dal connettore del cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del dispositivo OEM azionato da segnale modulato a durata di impulsi e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE 1 comando modulato a durata di impulsi ausiliario di uscita e il piedino RITORNO valvola combustione olio motore in corrispondenza del connettore del dispositivo OEM azionato da segnale modulato a durata di impulsi del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Superiore a 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare l'ECM, il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare tutti i piedini dei connettore cablaggio motore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutti i connettori cablaggio.

Intervento

Verificare se il cablaggio OEM e il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio del dispositivo OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata dei cablaggi collegati in serie o l'elettromagnete danneggiato.

Per tutte le interconnessioni del cablaggio motore, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il dispositivo OEM azionato da segnale modulato a durata di impulsi dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE 1 del comando modulato a durata di impulsi ausiliario nel connettore ECM a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea segnale 1 comando modulato a durata di impulsi ausiliario nel cablaggio OEM o motore.

Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il dispositivo OEM azionato da segnale modulato a durata di impulsi dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE 1 del comando modulato a durata di impulsi ausiliario nel connettore ECM a 50 piedini e tutti gli altri piedini del connettore motore a 50 piedini.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea segnale 1 comando modulato a durata di impulsi ausiliario nel cablaggio OEM o motore.

Esaminare i cablaggi collegati in serie per verificare l'eventuale presenza di un corto tra i piedini.

Per tutte le interconnessioni, vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2558 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2558 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 2619 - Segnale di ingresso sensore apparecchiatura organo ausiliario 1 Protezione motore critica - Istruzioni speciali

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se il pulsante di arresto del motore in posizione STOP. |
 | FASE 1A. Verificare se il pulsante di arresto del motore in posizione STOP. | Pulsante di arresto motore in posizione STOP?
 | FASE 1B. Controllare le informazioni diesel unità di comando. | La centralina diesel mostra la prova di intervento o testimone il pulsante arresta?
 | FASE 1C. Verificare la presenza di altri codici di guasto. | Sono presenti codici di guasto attivi o non attivi?
FASE 2. | Controllare la posizione delle valvole di intercettazione aria. |
 | FASE 2A. Controllare la posizione delle valvole di intercettazione aria. | Valvole di intercettazione aria in posizione aperta?
FASE 3. | Verificare l'eventuale presenza di cortocircuiti sul pulsante stop motore. |
 | FASE 3A. Verificare l'eventuale presenza di cortocircuiti sul pulsante stop motore. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare i connettori cablaggio motore e modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 4B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 4C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 5. | Controllare il cablaggio fornitore di primo impianto (OEM). |
 | FASE 5A. Controllare il cablaggio OEM e i connettori a 23 piedini. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 5C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 6. | Controllare i raccordi interni di (CIB) scatola interfaccia cliente. |
 | FASE 6A. Controllare i raccordi interni CIB tra il pulsante di comando di arresto e il connettore OEM a 23 piedini. | Piedini sporchi o danneggiati?
 | FASE 6B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 6C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 7. | Staccare i codici di guasto e verificare danni progressivi. |
 | FASE 7A. Verificare le condizioni. | Il codice di guasto 2619 di questo di dati istantanea è stato impostato pari o inferiore a al minimo e al 10 per cento di serraggio?
 | FASE 7B. Eseguire i controlli a motore spento. | Gobba flessibili e turbocompressori soddisfano le prescrizioni?
 | FASE 7C. Disabilitare il codice di guasto. | Codice di guasto 2619 non attivo?
 | FASE 7D. Controllare le guarnizioni carico. | Danneggiamento delle guarnizioni di?
 | FASE 7E. Disabilitare il codice di guasto. | Codice di guasto 2619 non attivo?
 | FASE 7F. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare se il pulsante di arresto del motore in posizione STOP.

Operazione guidata 1A - Verificare se il pulsante di arresto del motore in posizione STOP.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Tutti i componenti collegati.

Intervento

Verificare se il pulsante di arresto del motore in posizione STOP.

Pulsante di arresto motore in posizione STOP?
SÌ NO

Ripristinare il pulsante stop motore.

 Nessuna riparazione

Passa a 8A

Passa a 1B

Operazione guidata 1B - Controllare i dati unità di controllo diesel (solo marina).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Tutti i componenti collegati.

Intervento

Controllare le informazioni diesel unità di comando.

Controllare il connettore di intervento il DCU l'eventuale presenza di un evento del tasto arresto motore o una prova testimone sovragiri di protezione motore. Applicare la seguente procedura nel comando marino Elite™ C e principale nel manuale di assistenza, pubblicazione 4021617 sistemi del pannello di Prodotto di manuale comando C. Vedere la procedura 101-013 nella sezione. 1.

La centralina diesel mostra la prova di intervento o testimone il pulsante arresta?
SÌ NO

Ripristinare il pulsante stop motore o uscire dalla modalità di prova. Applicare la seguente procedura nel comando marino Elite™ C e principale nel manuale di assistenza, pubblicazione 4021617 sistemi del pannello di Prodotto di manuale comando C. Vedere la procedura 101-013 nella sezione. 1.

Nessuna riparazione

Passa a 7A

Passa a 1C

Operazione guidata 1C - Verificare la presenza di altri codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Sono presenti codici di guasto attivi o non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti gli altri codici di guasto e tornare a questo codice di guasto.

Passa a 2A

Operazione guidata 2 - Controllare la posizione delle valvole di intercettazione aria.

Operazione guidata 2A - Controllare la posizione delle valvole di intercettazione aria.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Tutti i componenti collegati.

Intervento

Controllare che tutte le valvole di intercettazione aria sono in posizione aperta.

Valvole di intercettazione aria in posizione aperta?
SÌ NO
Nessuna riparazione

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Verificare l'eventuale presenza di cortocircuiti sul pulsante stop motore.

Operazione guidata 3A - Verificare l'eventuale presenza di cortocircuiti sul pulsante stop motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i conduttori dai terminali normalmente aperti interruttore arresto del motore. L'interruttore normalmente aperto arresto motore è l'interruttore medio i tre terminali.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Misurare la resistenza tra i morsetti normalmente aperti interruttore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire pulsante stop motore. Applicare la seguente procedura nel comando marino Elite™ C e principale nel manuale di assistenza, pubblicazione 4021617 sistemi del pannello di Prodotto di manuale comando C. Vedere la procedura 015-023 nella sezione 15.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 4B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore presso il connettore a 23 piedini.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino B interruttore OEM/doppia uscita del connettore cablaggio motore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4C

Passa a 7A

Operazione guidata 4C - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore presso il connettore a 23 piedini.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino B interruttore OEM/doppia uscita del connettore cablaggio motore e tutti gli altri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare il cablaggio OEM e i connettori a 23 piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore presso il connettore a 23 piedini.

Intervento

Controllare se il cablaggio OEM e il connettore a 23 piedini presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Riparare o sostituire il cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio OEM. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore presso il connettore a 23 piedini.
  • Staccare il cablaggio OEM dall'interruttore OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino B interruttore OEM/doppia uscita del connettore cablaggio OEM a 23 piedini, lato OEM, e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore presso il connettore a 23 piedini.
  • Staccare il cablaggio OEM dall'interruttore OEM.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino B interruttore OEM/doppia uscita del connettore cablaggio OEM a 23 piedini, lato OEM, e tutti gli altri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 6A

Passa a 7A

Operazione guidata 6 - Controllare il cablaggio interno CIB.

Operazione guidata 6A - Controllare i raccordi interni CIB tra il pulsante di comando di arresto e il connettore OEM a 23 piedini (marina).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore presso il connettore a 23 piedini.

Intervento

Controllare i piedini del connettore a 23 piedini alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Riparare o sostituire il cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio OEM. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 6B

Operazione guidata 6B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore presso il connettore a 23 piedini.
  • Staccare il cablaggio OEM dall'interruttore OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino B interruttore OEM/doppia uscita del connettore cablaggio OEM a 23 piedini, lato OEM, e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio CIB. Vedere la procedura 019-071 nella sezione 19.

Passa a 6C

Passa a 7A

Operazione guidata 6C - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore CIB a 23 piedini.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino B interruttore OEM/doppia uscita del connettore cablaggio OEM a 23 piedini, lato OEM, e tutti gli altri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio CIB. Vedere la procedura 019-071 nella sezione 19.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Staccare i codici di guasto e verificare danni progressivi.

Operazione guidata 7A - Verificare le condizioni.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confermare le condizioni del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per visualizzare i dati istantanea codice di guasto e verificare le condizioni del motore quando il codice di guasto 2619 ha verificato.

Istantanee riportano codice di guasto 2619 impostato pari o inferiore al minimo e al 10 per cento di coppia?
SÌ NO
Nessuna riparazione

Verificare la presenza di danni progressivi al motore.

Passa a 7E

Passa a 7B

Operazione guidata 7B - Completare i controlli a motore spento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Eseguire i controlli descritti di seguito.

  • Controllare che la gobba flessibili non sia danneggiata o non denunci segni di trafilamenti.
  • Controllare il gioco assiale albero turbo. Applicare la seguente procedura nel manuale di assistenza QSK45 e QSK60, pubblicazione 4021530. Vedere la procedura 010-033 nella sezione. 10. Applicare la seguente procedura nel manuale di assistenza QSK38 e QSK50, pubblicazione 4021528. Vedere la procedura 010-033 nella sezione. 10.
  • Controllare la girante turbocompressore.

Gobba flessibili e turbocompressori soddisfano le prescrizioni?
SÌ NO
Nessuna riparazione

Sostituire i componenti danneggiati. Utilizzare le seguenti procedure del Manuale di assistenza QSK45 e QSK60 , Pubblicazione n. 4021530:

  • Vedere la procedura 010-034 nella sezione 10.
  • Vedere la procedura 010-035 nella sezione 10.

Passa a 7C

Passa a 7C

Operazione guidata 7C - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2619 non sia attivo.

Codice di guasto 2619 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 7D

Passa a 1A

Operazione guidata 7D - Controllare le guarnizioni carico.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Far girare il motore in condizioni di pieno carico e controllare le guarnizioni.

  • Avviare il motore e farlo girare sotto carico.
  • Controllare e ascoltare se il rumore connesso con trafilamenti guarnizione o guarnizione testata postscambiatore.

Danneggiamento delle guarnizioni di?
SÌ NO

Eventualmente sostituire le guarnizioni. Utilizzare le seguenti procedure del Manuale di assistenza QSK45 e QSK60 , Pubblicazione n. 4021530:

  • Per la riparazione della guarnizione testata: Vedere la procedura 002-021 nella sezione 2.
  • Per la riparazione della guarnizione testata: Vedere la procedura 010-002 nella sezione 10.

Utilizzare le seguenti procedure del Manuale di assistenza QSK38 e QSK50 , Pubblicazione n. 4021528:

  • Per la riparazione della guarnizione testata: Vedere la procedura 002-021 nella sezione 2.
  • Per la riparazione della guarnizione testata: Vedere la procedura 010-002 nella sezione 10.

Nessuna riparazione

Passa a 7E

Passa a 7E

Operazione guidata 7E - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2619 non sia attivo.

Codice di guasto 2619 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 7F

Passa a 1A

Operazione guidata 7F - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Albero individuazione guasti appropriato

Data ultima modifica: 18-FEB-2013


Almeno un guasto di notevole entità non riconosciuto: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Cancellazione codice di guasto. |
 | FASE 1A. Disabilitare il codice di guasto. | Codice di guasto 2261 non attivo?
 | FASE 1B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Cancellazione codice di guasto.

Operazione guidata 1A - Disabilitare il codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Ripristinare il pulsante o interruttore di ripristino fornito di primo impianto (OEM).
  • Usare lo strumento elettronico di assistenza INSITE™ per resettare il codice di guasto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2261 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1A

Operazione guidata 1B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.
  • Portare il commutatore a chiave su ON.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-FEB-2013


Almeno un guasto di moderata entità non riconosciuto: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Cancellazione codice di guasto. |
 | FASE 1A. Disabilitare il codice di guasto. | Codice di guasto 2262 non attivo?
 | FASE 1B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Cancellazione codice di guasto.

Operazione guidata 1A - Disabilitare il codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Ripristinare il pulsante o interruttore di ripristino fornito di primo impianto (OEM).
  • Usare lo strumento elettronico di assistenza INSITE™ per resettare il codice di guasto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2262 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1A

Operazione guidata 1B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.
  • Portare il commutatore a chiave su ON.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-FEB-2013


Circuito convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Applicare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2697 è attivo?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Eseguire la procedura di disabilitazione dei codici di guasto. | Il codice di guasto 2697 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM) e il cablaggio motore. |
 | FASE 3A. Controllare tutti i piedini dei connettori cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. | 1500 - 3000 ohm (posizione rilasciata) 250 - 1500 ohm (posizione premuta)?
 | FASE 3B-1. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2697 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2697 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Eseguire la procedura di disabilitazione dei codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Tutti i componenti collegati.

Intervento

Eseguire la procedura di disabilitazione dei codici di guasto.

  • Premere lentamente a fondo in posizione di mandata max. e rilasciare completamente tre volte la leva o il pedale dell'acceleratore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2697 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il complessivo leva o pedale acceleratore.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Controllare tutti i piedini dei connettori cablaggio OEM e cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare tutti i connettori cablaggio.

Intervento

Controllare i piedini del connettore cablaggio OEM e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul cablaggio OEM o sul cablaggio motore.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-071 nella sezione 19 o la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutte le connessioni cablaggio.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4) in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore, vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la resistenza del sensore posizione pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4) in corrispondenza del connettore sensore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

SÌ NO

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio, vedere lo schema elettrico o lo schema circuiti.

Riparare o sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-071 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Sostituire il complessivo leva o pedale acceleratore.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore posizione leva o pedale acceleratore dal connettore cablaggio OEM.

Intervento

Controllo tra piedini cortocircuito su un connettore:

Misurare la resistenza e controllare che non vi sia un corto circuito tra i seguenti piedini connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore:

  • Piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore (alimentazione sensore 4)
  • Piedino SEGNALE posizione leva o pedale acceleratore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19, la procedura 019-043 nella sezione 19 oppure la procedura 019-199 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2697 non sia attivo.

Codice di guasto 2697 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-APR-2017


Dispositivo attivazione avviamento svuotamento contenitore (iniezione a etere) 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Cancellare i codici di guasto. |
 | FASE 1A. Disabilitare il codice di guasto. | Codice di guasto 2734 non attivo?
 | FASE 1B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Cancellare i codici di guasto.

Operazione guidata 1A - Disabilitare il codice di guasto.

Condizioni

Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Sostituire il contenitore dell'etere.
  • Usare lo strumento elettronico di assistenza INSITE™ per resettare il valore iniezione dell'etere, che si trova nell'ambito della prova diagnostica ECM.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2734 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1A

Operazione guidata 1B - Cancellazione codici di guasto non attivi.

Condizioni

Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-FEB-2013


Circuito 1 sensore temperatura gas di scarico - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2735 non attivo?
FASE 2. | Controllare il circuito sensore 1 temperatura gas di scarico. |
 | FASE 2A. Controllare il circuito sensore 1 temperatura gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore 1 temperatura gas di scarico. | Entro le specifiche (vedere la tabella in Suggerimenti pratici)?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore 1 temperatura gas di scarico. | Codice di guasto 2735 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2736 attivo e codice di guasto 2735 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2735 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2735 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2735 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore 1 temperatura gas di scarico.

Operazione guidata 2A - Controllare il circuito sensore 1 temperatura gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore circuito sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore circuito sensore 1 temperatura gas di scarico alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore sensore 1 temperatura gas di scarico o sul connettore cablaggio.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio o il circuito sensore 1 temperatura gas di scarico danneggiato.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19, vedere la procedura 019-013 nella sezione 19 o vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare la resistenza del sensore 1 temperatura gas di scarico.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico e il piedino RITORNO circuito sensore 1 temperatura gas di scarico (ritorno sensore 1) sul sensore 1 temperatura gas di scarico.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Entro le specifiche (vedere la tabella in Suggerimenti pratici)?
SÌ NO
Nessuna riparazione

Sostituire il circuito sensore 1 temperatura gas di scarico. Vedere la procedura 019-013 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore 1 temperatura gas di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore 1 temperatura gas di scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2735 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare o sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-204 in Section 19

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore 1 temperatura gas di scarico e il piedino RITORNO sensore 1 temperatura gas di scarico (ritorno sensore 1) sul connettore ECM.
  • Controllare che vi sia risposta del circuito dopo 30 secondi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Codice di guasto 2736 attivo e codice di guasto 2735 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore circuito sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore 1 temperatura gas di scarico (ritorno sensore 1) del connettore ECM cablaggio motore e il piedino RITORNO sensore 1 temperatura gas di scarico (ritorno sensore 1) sul connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO sensore 1 temperatura gas di scarico (ritorno sensore 1) interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-199 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico sul connettore ECM del cablaggio motore e il piedino SEGNALE sensore 1 temperatura gas di scarico sul connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE sensore 1 temperatura gas di scarico interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire la sezione danneggiata del cablaggio.

Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE sensore 1 temperatura gas di scarico del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Sostituire la sezione danneggiata del cablaggio. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2735 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2735 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 13-FEB-2013


Circuito sensore 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2736 non attivo?
FASE 2. | Controllare il circuito sensore 1 temperatura gas di scarico. |
 | FASE 2A. Controllare il circuito sensore 1 temperatura gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito sensore 1 temperatura gas di scarico. | Codice di guasto 2735 attivo e codice di guasto 2736 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore 1 temperatura gas di scarico. | Codice di guasto 2736 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2735 attivo e codice di guasto 2736 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2736 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2736 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2736 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore 1 temperatura gas di scarico.

Operazione guidata 2A - Controllare il circuito sensore 1 temperatura gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore circuito sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore circuito sensore 1 temperatura gas di scarico alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore sensore 1 temperatura gas di scarico o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore 1 temperatura gas di scarico danneggiato.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19, Vedere la procedura 019-013 nella sezione 19, o Vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cilindro 1 circuito sensore temperatura gas di scarico dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2735 attivo e codice di guasto 2736 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del circuito sensore 1 temperatura gas di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore 1 temperatura gas di scarico al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2736 attivo?
SÌ NO

Rilevato sensore temperatura gas di scarico n. 1 danneggiato.

Sostituire il sensore 1 temperatura gas di scarico. Vedere la procedura 019-013 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Controllare tutti i cablaggi collegati in serie. Vedere la procedura 019-043 nella sezione 19 o la procedura 019-204 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2735 attivo e codice di guasto 2736 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE sensore 1 temperatura gas di scarico del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto tra piedini.

Sostituire la sezione difettosa del cablaggio motore. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Scollegare il connettore sensore 1 temperatura gas di scarico dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico del connettore ECM cablaggio motore e la massa.

Per la posizione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra un piedino e la massa sul conduttore SEGNALE sensore 1 temperatura gas di scarico del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Sostituire la sezione difettosa del cablaggio motore. Refer to Procedure 019-043 in Section 19 or Refer to Procedure 019-199 in Section 19

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2736 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2736 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 13-FEB-2013


Temperatura gas di scarico - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2737. | Codice di guasto 2737 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2737.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2737 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero di individuazione guasti nella sezione TS Temperatura gas di scarico superiore al valore normale nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 12-FEB-2013


Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2963. | Codice di guasto 2963 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2963.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 2963.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2963 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero di individuazione guasti sezione TS Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 12-FEB-2013


Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2964. | Conteggi codice di guasto 2964 attivi o non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2964.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi codice di guasto 2964 attivi o non attivi?
SÌ NO

Vedere l'albero dei sintomi sezione TT Temperatura 1 collettore di aspirazione superiore al valore prescritto nel Manuale di assistenza motori serie QSK19 e QSK19 CM850 impianto common rail modulare, Pubblicazione n. 4021592.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 12-FEB-2013


Potenza frenante istantanea calcolata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto attivi del codice 3132 e/o 327?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto attivi del codice 3132 e/o 327?
SÌ NO

Seguire le fasi di individuazione guasti relative al codice di guasto 327.

 Nessuna riparazione

Vedere il codice di guasto 327 nella sezione TF.

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-FEB-2013


INDEX
it13-fc115.htm

it13-t05-115.htm

it13-fc122.htm

it13-t05-122.htm

it13-fc123.htm

it13-t05-123.htm

it13-fc135.htm

it13-t05-135.htm

it13-fc141.htm

it13-t05-141.htm

it13-fc143.htm

it13-t05-143.htm

it13-fc144.htm

it13-t05-144.htm

it13-fc145.htm

it13-t05-145.htm

it13-fc146.htm

it13-t05-146.htm

it13-fc151.htm

it13-t05-151.htm

it13-fc153.htm

it13-t05-153.htm

it13-fc154.htm

it13-t05-154.htm

it13-fc155.htm

it13-t05-155.htm

it13-fc187.htm

it13-t05-187.htm

it13-fc195.htm

it13-t05-195.htm

it13-fc196.htm

it13-t05-196.htm

it13-fc197.htm

it13-t05-197.htm

it13-fc221.htm

it13-t05-221.htm

it13-fc222.htm

it13-t05-222.htm

it13-fc223.htm

it13-t05-223.htm

it13-fc224.htm

it13-t05-224.htm

it13-fc227.htm

it13-t05-227.htm

it13-fc233.htm

it13-t05-233.htm

it13-fc234.htm

it13-t05-234.htm

it13-fc235.htm

it13-t05-235.htm

it13-fc237.htm

it13-t05-237.htm

it13-fc238.htm

it13-t05-238.htm

it13-fc245.htm

it13-t05-245.htm

it13-fc248.htm

it13-t05-248.htm

it13-fc261.htm

it13-t05-261.htm

it13-fc263.htm

it13-t05-263.htm

it13-fc265.htm

it13-t05-265.htm

it13-fc266.htm

it13-t05-266.htm

it13-fc271.htm

it13-t05-271.htm

it13-fc272.htm

it13-t05-272.htm

it13-fc285.htm

it13-t05-285.htm

it13-fc286.htm

it13-t05-286.htm

it13-fc319.htm

it13-t05-319.htm

it13-fc322.htm

it13-t05-322.htm

it13-fc323.htm

it13-t05-323.htm

it13-fc324.htm

it13-t05-324.htm

it13-fc325.htm

it13-t05-325.htm

it13-fc327.htm

it13-t05-327.htm

it13-fc331.htm

it13-t05-331.htm

it13-fc332.htm

it13-t05-332.htm

it13-fc343.htm

it13-t05-343.htm

it13-fc349.htm

it13-t05-349.htm

it13-fc351.htm

it13-t05-351.htm

it13-fc352.htm

it13-t05-352.htm

it13-fc386.htm

it13-t05-386.htm

it13-fc415.htm

it13-t05-415.htm

it13-fc418.htm

it13-t05-418.htm

it13-fc426.htm

it13-t05-426.htm

it13-fc431.htm

it13-fc431iss.htm

it13-t05-431iss.htm

it13-fc431niss.htm

it13-t05-431niss.htm

it13-fc441.htm

it13-t05-441.htm

it13-fc442.htm

it13-t05-442.htm

it13-fc449.htm

it13-t05-449.htm

it13-fc451.htm

it13-t05-451.htm

it13-fc452.htm

it13-t05-452.htm

it13-fc488.htm

it13-t05-488.htm

it13-fc489.htm

it13-t05-489.htm

it13-fc497.htm

it13-t05-497.htm

it13-fc527.htm

it13-t05-527.htm

it13-fc529.htm

it13-t05-529.htm

it13-fc546.htm

it13-t05-546.htm

it13-fc547.htm

it13-t05-547.htm

it13-fc556.htm

it13-t05-556.htm

it13-fc559.htm

it13-t05-559.htm

it13-fc599.htm

it13-t05-599.htm

it13-fc611.htm

it13-t05-611.htm

it13-fc689.htm

it13-t05-689.htm

it13-fc731.htm

it13-t05-731.htm

it13-fc1117.htm

it13-t05-1117.htm

it13-fc1357.htm

it13-t05-1357.htm

it13-fc1358.htm

it13-t05-1358.htm

it13-fc1359.htm

it13-t05-1359.htm

it13-fc1361.htm

it13-t05-1361.htm

it13-fc1363.htm

it13-t05-1363.htm

it13-fc1369.htm

it13-t05-1369.htm

it13-fc1371.htm

it13-t05-1371.htm

it13-fc1372.htm

it13-t05-1372.htm

it13-fc1373.htm

it13-t05-1373.htm

it13-fc1376.htm

it13-t05-1376.htm

it13-fc1381.htm

it13-t05-1381.htm

it13-fc1387.htm

it13-t05-1387.htm

it13-fc1411.htm

it13-t05-1411.htm

it13-fc1412.htm

it13-t05-1412.htm

it13-fc1418.htm

it13-t05-1418.htm

it13-fc1427.htm

it13-t05-1427.htm

it13-fc1428.htm

it13-t05-1428.htm

it13-fc1514.htm

it13-t05-1514.htm

it13-fc1543.htm

it13-t05-1543.htm

it13-fc1544.htm

it13-t05-1544.htm

it13-fc1595.htm

it13-t05-1595.htm

it13-fc1596.htm

it13-t05-1596.htm

it13-fc1597.htm

it13-t05-1597.htm

it13-fc1774.htm

it13-t05-1774.htm

it13-fc1843.htm

it13-t05-1843.htm

it13-fc1844.htm

it13-t05-1844.htm

it13-fc1845.htm

it13-t05-1845.htm

it13-fc1846.htm

it13-t05-1846.htm

it13-fc1847.htm

it13-t05-1847.htm

it13-fc1852.htm

it13-t05-1852.htm

it13-fc1888.htm

it13-t05-1888.htm

it13-fc1889.htm

it13-t05-1889.htm

it13-fc1891.htm

it13-t05-1891.htm

it13-fc1911.htm

it13-t05-1911.htm

it13-fc1978.htm

it13-t05-1978.htm

it13-fc1979.htm

it13-t05-1979.htm

it13-fc1992.htm

it13-t05-1992.htm

it13-fc2185.htm

it13-t05-2185.htm

it13-fc2186.htm

it13-t05-2186.htm

it13-fc2215.htm

it13-t05-2215.htm

it13-fc2261.htm

it13-t05-2261.htm

it13-fc2262.htm

it13-t05-2262.htm

it13-fc2265.htm

it13-t05-2265.htm

it13-fc2266.htm

it13-t05-2266.htm

it13-fc2311.htm

it13-t05-2311.htm

it13-fc2321.htm

it13-t05-2321.htm

it13-fc2322.htm

it13-t05-2322.htm

it13-fc2377.htm

it13-t05-2377.htm

it13-fc2474.htm

it13-t05-2474.htm

it13-fc2557.htm

it13-t05-2557.htm

it13-fc2558.htm

it13-t05-2558.htm

it13-fc2619.htm

it13-t05-2619.htm

it13-fc2661.htm

it13-t05-2661.htm

it13-fc2662.htm

it13-t05-2662.htm

it13-fc2697.htm

it13-t05-2697.htm

it13-fc2734.htm

it13-t05-2734.htm

it13-fc2735.htm

it13-t05-2735.htm

it13-fc2736.htm

it13-t05-2736.htm

it13-fc2737.htm

it13-t05-2737.htm

it13-fc2963.htm

it13-t05-2963.htm

it13-fc2964.htm

it13-t05-2964.htm

it13-fc3132.htm

it13-t05-3132.htm